Stereoskopické 3D

NVIDIA nabízí několik řešení pro převod her a programů do stereoskopického 3D a jejich zobrazení na obrazovce. S kompatibilním hardwarem pro zobrazování budete vnímat obrázek prostorově. Existují dvě primární technologie, které NVIDIA nabízí - spotřebitelské stereoskopické 3D a Quad stereo 3D s vyrovnávací pamětí.

Spotřebitelské stereoskopické 3D

Spotřebitelské stereoskopické 3D je k dispozici s použitím ovladače stereoskopického 3D NVIDIA®, který při použití s kompatibilním hardwarem umožňuje celoobrazovkové stereoskopické 3D zobrazení mnoha her podporujících Direct3D®. Žádný jiný ovladač stereoskopického softwaru není potřeba.

Následující části vysvětlují funkce a použití spotřebitelského stereoskopického 3D:

  • Nastavení stereoskopického 3D

  • Zobrazit kompatibilitu her

  • Použití 3D Vision Pro (s hardwarovou sadou 3D Vision Pro)

Profesionální stereoskopické Quad 3D s vyrovnávací pamětí

Stereoskopické Quad 3D s vyrovnávací pamětí poskytuje každému oku jedinečný pohled z mírně odlišné perspektivy pomocí čtyř vyrovnávacích pamětí (levá přední, pravá přední, levá zadní, pravá zadní) namísto tradičních dvou vyrovnávacích pamětí (přední, zadní).

Quad stereo s vyrovnávací pamětí vyžaduje aplikace OpenGL používající Quad stereo s vyrovnávací pamětí, stereoskopické 3D brýle/monitory a vysoce kvalitní a špičkové řešení NVIDIA® Quadro®.

Následující části vysvětlují funkce a použití stereoskopického Quad 3D s vyrovnávací pamětí:

  • Použití stereoskopického Quad 3D s vyrovnávací pamětí

  • Použití 3D Vision Pro (s hardwarovou sadou 3D Vision Pro)

© 2013 NVIDIA Corporation. Všechna práva vyhrazena. Stereoskopické 3D


Nastavení stereoskopického 3D zobrazení

Pro aktivaci stereoskopického 3D zobrazení, úpravu 3D hloubky, výběr 3D laserového zaměřovače, zobrazení a nastavení klávesových zkratek, spuštění průvodce nastavením a testů použijte stránku Nastavit stereoskopické 3D.

Pomoc s používáním těchto funkcí naleznete v části Jak na to?

Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Aktivovat stereoskopické 3D

  • Použít stereoskopické 3D laserové zaměřovače

  • Ověřit možnost zobrazení stereoskopických 3D obrázků

  • Upravit stereoskopické 3D nastavení pro můj monitor

  • Testovat stereoskopické 3D zobrazení na mém systému

  • Nastavit klávesové zkratky

  • Ovládání při změně obnovovací frekvence 3D sterea


Aktivovat stereoskopické 3D zobrazení

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Nastavit stereoskopické 3D otevřete související stránku.

  2. Průvodce, který vám pomůže nastavit a otestovat pro stereoskopické 3D efekty vyžadovaný hardware spustíte klepnutím na tlačítko Spustit Průvodce nastavením.

    3. Tento krok není nutný, pokud používáte hardware NVIDIA 3D Vision a po instalaci softwaru jste vaši konfiguraci již nastavili a otestovali.

  3. Jakmile je hardware úspěšně nastaven, můžete z této stránky aktivovat stereoskopické 3D zobrazení následovně:

    1. Zaškrtněte zaškrtávací políčko Aktivovat stereoskopické 3D.

    2. Jestliže máte více než jeden typ prohlížeče stereoskopického 3D zobrazení, klepněte na šipku seznamu Typ monitoru stereoskopického 3D a vyberte ten, který chcete použít.

    3. Jestliže si nepřejete použít stereoskopické 3D zobrazení, dříve než začne hra, zaškrtněte zaškrtávací políčko Skrýt stereoskopické 3D efekty.

      4. Stereoskopické 3D efekty můžete zapnout pomocí zkratkových kláves nebo tlačítkem na řídícím kabelu NVIDIA IR.

      Standardní zkratková klávesa pro zapnutí stereoskopických 3D efektů při hře je [Ctrl+T].

    4. Klepněte na tlačítko Použít.

Zvláštní pokyny pro karty Quadro

Pokud má váš systém nainstalovanou vysoce kvalitní kartu Quadro, musí být pro použití spotřebitelského stereoskopického 3D deaktivováno Quad stereo s vyrovnávací pamětí. Chcete-li se ujistit, že je Quad stereo s vyrovnávací pamětí deaktivováno, proveďte následující nastavení.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Správa nastavení 3D otevřete související stránku.

  2. Klepněte na kartu Globální nastavení.

  3. V poli Nastavení klepněte na Stereo-Aktivovat a vyberte Vypnout.

  4. Klepněte na Použít.

Související témata

  • Nastavit stereoskopické 3D

  • Nastavit klávesové zkratky

  • Klávesové zkratky


Použít stereoskopické 3D laserové zaměřovače

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Nastavit stereoskopické 3D otevřete související stránku.

  2. Klepnutím na položku Změnit 3D laserový zaměřovač otevřete přiřazené dialogové okno.

  3. V dialogovém okně Změnit 3D laserový zaměřovač zaškrtněte zaškrtávací políčko Aktivovat 3D laserový zaměřovač pro konfigurované hry.

  4. V nabídce Vybrat laserový zaměřovač se posunujte v seznamu laserových zaměřovačů a klepněte na vámi vybraný.

  5. Na položce Průhlednost klepněte na posuvník a posunujte na vámi požadovanou úroveň průhlednosti.

    6. Hodnoty průhlednosti můžete také zadat v rámečku v procentech - od 0% (neprůhledný) do 100% (průhledný).

  6. Klepněte na tlačítko OK.

  7. V potvrzovacím dialogovém okně Resetovat 3D laserový zaměřovač klepněte na tlačítko Ano.

Laserový zaměřovač se objeví, jakmile během hry zapnete stereoskopické 3D efekty. Abyste se vyhnuli záměně zaměřovačů, deaktivujte zaměřovač příslušné hry.

Související témata

  • Nastavit stereoskopické 3D

  • Nastavit klávesové zkratky

  • Klávesové zkratky


Ověřit možnost zobrazení stereoskopických 3D obrazů

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Nastavit stereoskopické 3D otevřete související stránku.

  2. Jestliže stereoskopické 3D zobrazení není aktivováno, zaškrtněte zaškrtávací políčko Aktivovat stereoskopické 3D a poté klepněte na tlačítko Použít..

  3. Klepněte na šipku seznamu Testovat stereoskopické 3D a poté vyberte Spustit test zdravotnického obrázku.

    4. Test zdravotního obrázku se objeví na obrazovce.

  4. Postupujte podle pokynů na obrazovce.

  5. Po prohlédnutí obrázku stiskněte klávesu ESC.

  6. Postupujte podle pokynů v dialogovém okně Výsledky testu zdravotního obrázku a potvrďte, jestli má být stereoskopické 3D zobrazení aktivováno.

Související témata

  • Nastavit stereoskopické 3D


Upravit nastavení stereoskopické 3D zobrazení pro váš monitor

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Nastavit stereoskopické 3D otevřete související stránku.

  2. Jestliže stereoskopické 3D zobrazení není aktivováno, zaškrtněte zaškrtávací políčko Aktivovat stereoskopické 3D.

  3. Klepněte na posuvník hloubky a potáhněte ho podle své pohodlné úrovně stereoskopického 3D zobrazení.

    4. Posuvník hloubky upravuje vnímanou vzdálenost mezi nejbližšími a nejvzdálenějšími objekty ve hře.

  4. Klepněte na tlačítko Použít.

  5. Během hry můžete nastavit hloubku i pomocí klávesové zkratky nebo kolečkem na řídícím kabelu NVIDIA IR.

    6. Standardní klávesová zkratka pro zvýšení hloubky je [Ctrl+F4] a snížení hloubky [Ctrl+F3].

Související témata

  • Nastavit stereoskopické 3D

  • Nastavit klávesové zkratky

  • Klávesové zkratky


Testovat stereoskopické 3D zobrazení na vašem systému

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Nastavit stereoskopické 3D otevřete související stránku.

  2. Zaškrtněte zaškrtávací políčko Aktivovat stereoskopické 3D.

  3. Klepnutím na položku Testovat stereoskopické 3D zobrazení otevřete přiřazené dialogové okno.

  4. Pod položkou Nastavení displeje, nastavte posuvník rozlišení, úroveň vyhlazování hran a obnovovací frekvenci na hodnoty, které chcete testovat a poté klepněte na tlačítko Použít.

    5. Volby obnovovací frekvence se zobrazí pouze pro rychle stránkované stereo.

    Nastavení můžete také měnit během testovaní.

  5. Klepněte na tlačítko Spustit testovací aplikaci.

    6. Testovací aplikace se zobrazí v celoobrazovkovém režimu a v hodnotách rozlišení a obnovovací frekvence, při kterých běží test.

  6. Úpravy během testu můžete provést stisknutím klávesy F1, pomocí níž vyvoláte menu se seznamem klávesových zkratek, kterými můžete upravit obnovovací frekvenci a rozlišení.

  7. Pro úpravu nastavení stereoskopického 3D zobrazení a seznámení se s účinky nastavení na obraz můžete také použít klávesové zkratky.

  8. Další změny za použití dialogu uděláte, jestliže stisknete klávesu ESC a vrátíte se k dialogu Testovat stereoskopické 3D zobrazení, uděláte potřebné změny, klepnete na tlačítko Použít a poté na tlačítko Spustit testovací aplikaci.

  9. Po skončení testu stiskněte klávesu ESC a klepněte na tlačítko Zavřít.

Související témata

  • Nastavit stereoskopické 3D


Nastavit klávesové zkratky

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Nastavit stereoskopické 3D otevřete související stránku.

  2. Klepnutím na položku Nastavit klávesové zkratky otevřete přiřazené dialogové okno.

    3. Dialogové okno zobrazuje standardní klávesové zkratky pro běžné ovládání stereoskopického 3D zobrazení, které můžete použít při hraní her.

    Pokročilé nastavení můžete vidět klepnutím na šipku Zobrazit pokročilá herní nastavení.

  3. Klávesové zkratky pro specifické ovládání můžete nadefinovat následovně:

    1. Klepněte dovnitř příslušného rámečku.

    2. Stiskněte požadovanou klávesovou kombinaci.

    3. Klepněte na tlačítko OK.

  4. Pokročilé herní nastavení můžete změnit klepnutím na zaškrtávací políčko Aktivovat pokročilá herní nastavení, poté pokračujte krokem 3.

Související témata

  • Nastavit stereoskopické 3D

  • Klávesové zkratky


Ovládání při změně obnovovací frekvence 3D sterea

Během spouštění 3D programů v režimu aktivního stereoskopického 3D musíte monitor nastavit na vyšší obnovovací frekvenci. To se obyčejně děje automaticky při spuštění 3D programu a po zavření 3D programu se monitor přepne zpět na normální obnovovací frekvenci. Během resetování režimu zobrazení nastává určité blikání obrazu. Toto nastavení vám umožňuje nastavit, kdy se resetuje obnovovací frekvence zobrazení.

POZNÁMKA: Toto ovládání se nevztahuje na 3D Vision Discover nebo 3DTV Play.

Ovládání při změně obnovovací frekvence 3D sterea

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Nastavit stereoskopické 3D otevřete související stránku.

  2. Jestliže stereoskopické 3D zobrazení není aktivováno, zaškrtněte zaškrtávací políčko Aktivovat stereoskopické 3D.

  3. Klepněte na seznam Vyberte, kdy je monitor v režimu 3D a vyberte jednu z možností:

    • Vždy: Tuto možnost vyberte, abyste zabránili resetování režimu vašeho zobrazení při každém otevření nebo zavření 3D programu.

      • Vždy se nastaví obnovovací frekvenci 3D sterea, i když se nespouštějí 3D programy. Tato možnost zabrání resetování režimu zobrazení a příslušnému blikání obrazu po každém otevření nebo zavření 3D programu.

    • Pouze pokud běží 3D programy: Tuto možnost vyberte, pokud nechcete mít nastavenou obnovovací frekvenci stereoskopického 3D neustále, ale jen když běží program 3D.

      • Obnovovací frekvence se resetuje, kdykoliv spustíte nebo ukončíte 3D program - buď v režimu celé obrazovky nebo v režimu zobrazení v okně. Resetování obou režimů je spojeno s určitým blikáním obrazu.

    • Pouze pokud běží 3D programy v režimu celé obrazovky: Tuto možnost vyberte, pokud nechcete mít nastavenou obnovovací frekvenci stereoskopického 3D neustále, ale jen když běží program 3D v režimu celé obrazovky.

      • Obnovovací frekvence se resetuje, kdykoliv spustíte nebo ukončíte 3D program v režimu celé obrazovky. Resetování obou režimů je spojeno s určitým blikáním obrazu. 3D programy v režimu zobrazení v okně nelze prohlížet ve zobrazení stereoskopického 3D.

  4. Po skončení klepněte na tlačítko Použít.

Související témata

  • Změna nastavení stereoskopického 3D zobrazení


Reference

Tato část poskytuje referenční informace o nastavení stereoskopického 3D zobrazení.

  • Nastavit stereoskopické 3D

  • Klávesové zkratky


Nastavit stereoskopické 3D

Na této stránce můžete aktivovat a změnit nastavení stereoskopického 3D zobrazení.

Aktivovat stereoskopické 3D: Zvolte aktivaci stereoskopického 3D zobrazení pro vaše hry a aktivaci ovládání na této stránce.

Poznámka: Pokud je zapnutá variabilní obnovovací frekvence, nelze zapnout stereoskopické 3D.

Hloubka: Posuvník hloubky ovládá vzdálenost mezi nejbližšími a nejvzdálenějšími objekty na obrazovce. Upravte hodnotu hloubky podle své pohodlné úrovně stereoskopického 3D zobrazení. Hloubku můžete také upravit pomocí klávesových zkratek během hraní hry.

Typ monitoru stereoskopického 3D: Režim stereoskopického 3D podporovaný primárním monitorem je automaticky detekován během instalace průvodce nastavením. Průvodce zjistí, zda váš monitor umožňuje stereoskopické 3D zobrazení. Jestliže je k dispozici více než jeden typ monitoru, použijte rozbalovací seznam a vyberte režim podporovaný vaším monitorem.

Poznámka pro 3DTV Play: Pokud je HDMI 3D televizor nebo moniotr připojen a váš systém má licenci pro 3DTV Play, obsahuje rozbalovací seznam následující dvě možnosti:

  • 3DTV Play: Toto je výchozí nastavení pro HDMI 3D televizory a ve většině případů ho není nutné měnit.

  • HDMI šachovnice: (Pokročilí uživatelé) Pokud váš televizor umožňuje podporu formátu šachovnice pro stereoskopické 3D, vyberte tuto možnost, chcete-li využít výhod tohoto formátu, jako je např. podpora 3D rozlišení až do 1080p při obnovovací frekvenci 60 Hz. Vyberete-li tuto možnost, musíte také ručně nastavit svůj televizor tak, aby před přehráním stereoskopického 3D obrazu akceptoval formát šachovnice.

Změnit 3D laserový zaměřovač: Zaměřovače s nitkovým křížem u bojových her FPS jsou umístěny v hloubce obrazovky, v důsledku čehož je při zapnutých stereoskopických 3D efektech zaměřování obtížné. Pro některé bojové hry FPS, NVIDIA vytvořila konfiguraci, která umisťuje herní laserový zaměřovač do správné hloubky a uživatel tak nemusí nic nastavovat. U ostatních bojových her FPS NVIDIA poskytuje výběr 3D laserových zaměřovačů, které se zobrazují správně na cílovém objektu. Můžete si vybrat jeden z těchto laserových zaměřovačů a upravit jeho průhlednost. Laserový zaměřovač se objeví, jakmile během hry zapnete stereoskopické 3D zobrazení. Abyste se vyhnuli záměně zaměřovačů, deaktivujte zaměřovač příslušné hry.

Nastavit klávesové zkratky: Klávesové zkratky jsou herní rychlé klávesy, které můžete použít pro změnu nastavení stereoskopického 3D zobrazení. Můžete změnit jakoukoliv klávesovou zkratku nebo je obnovit na výchozí nastavení.

Skrýt stereoskopické 3D efekty při spuštění hry: Stereoskopické 3D zobrazení se běžně aktivuje při spuštění hry. Jestliže chcete zapnout stereoskopické 3D zobrazení pomocí klávesových zkratek po spuštění hry, zaškrtněte toto zaškrtávací políčko. Například nabídku a nastavení hry není třeba vidět se zapnutým stereoskopickým 3D zobrazením. Tato možnost je dostupná pouze u profesionálního sterea Quadro.

Vyberte, když je monitor v režimu 3D: Během spouštění 3D programů v režimu aktivního stereoskopického 3D musíte monitor nastavit na vyšší obnovovací frekvenci. To se obyčejně děje automaticky při spuštění 3D programu a po zavření 3D programu se monitor přepne zpět na normální obnovovací frekvenci. Během resetování režimu zobrazení nastává určité blikání obrazu. Toto nastavení vám umožňuje nastavit, kdy se resetuje obnovovací frekvence zobrazení.

Poznámka: Toto nastavení není dostupné u HDMI 3D monitorů, 3D monitorů, které používaí pasivní 3D technologii a u Windows 8 a pozdějších operačních systémů firmy Microsoft.

    • Vždy: Vždy se nastaví vyšší obnovovací frekvenci 3D sterea, i když se nespouštějí 3D programy. To zabrání resetování režimu zobrazení po každém otevření nebo zavření 3D programu.

    • Pouze pokud běží 3D programy: Režim zobrazení se resetuje na obnovovací frekvenci 3D, kdykoliv spustíte nebo ukončíte 3D program – buď v režimu celé obrazovky nebo v režimu zobrazení v okně.

    • Pouze pokud běží 3D programy v režimu celé obrazovky: Režim zobrazení se resetuje na obnovovací frekvenci 3D, kdykoliv spustíte 3D program v režimu celé obrazovky. S tímto nastavením nebudete moci přehrávat 3D hry v režimu okna ve stereoskopickém 3D zobrazení.

Testovat stereoskopické 3D: Toto spouští testovací aplikaci, pomocí které si můžete vyzkoušet, jak stereoskopické 3D zobrazení vypadá ve vašem systémů, a určit nastavení monitoru, které vytváří nejlepší stereoskopický 3D efekt. Toto tlačítko se objeví, je-li povoleno stereoskopické 3D. Kliknutím na šipku zobrazíte následující možnosti:

Spustit Průvodce nastavením: Spusťte průvodce a nastavte váš stereoskopický 3D hardware a software. Tato možnost se nezobrazuje, poku je povoleno stereo OpenGL nebo pokud 3D monitor používá pasivní 3D technolgoii.

Spustit test zdravotnického obrázku: Test zdravotního obrázku vám pomůže ověřit vaši schopnost zobrazení stereoskopických 3D renderovaných obrazů. Test běží během instalace průvodce. Doporučujeme však každému novému uživateli ještě před započetím hry v stereoskopickém 3D zobrazení spustit test zdravotnického obrázku. Tato možnost se nezobrazuje, pokud typ 3D monitoru používá pasivní 3D technologii.

Související témata

  • Aktivovat stereoskopické 3D

  • Použít stereoskopické 3D laserové zaměřovače

  • Ověřit možnost zobrazení stereoskopických 3D obrázků

  • Upravit stereoskopické 3D nastavení pro váš monitor

  • Testovat stereoskopické 3D zobrazení na vašem systému

  • Nastavit klávesové zkratky

  • Klávesové zkratky


Klávesové zkratky

Dialog Nastavit klávesové zkratky zobrazuje klávesové zkratky, které můžete použít k ovládání stereoskopického 3D zobrazení během hraní her. Také z této stránky můžete upravovat klávesové zkratky. Dialog je rozdělen na dvě části - základní nastavení stereoskopického 3D zobrazení a pokročilé nastavení během hry.

Základní popis každého nastavení můžete také vidět, jestliže ukážete kurzorem na text v dialogu.

Základní nastavení

Skrýt nebo zobrazit stereoskopické 3D efekty (Standardně [Ctrl+T]): Použijte tuto zkratku pro zapnutí nebo vypnutí stereoskopického zobrazení 3D během hry. Nastavení není uloženo.

Zvýšit hloubku (Standardně [Ctrl+F4]): Zvýší zřetelnou vzdálenost mezi nejbližšími a nejvzdálenějšími objekty ve hře. Tato zkratka má stejný účinek jako posouvání posuvníkem hloubky doprava a je automaticky uložena pro všechny hry.

Snížit hloubku (Standardně [Ctrl+F3]): Sníží zřetelnou vzdálenost mezi nejbližšími a nejvzdálenějšími objekty ve hře. Tato zkratka má stejný účinek jako posouvání posuvníkem hloubky doleva a je automaticky uložena pro všechny hry.

Skrýt nebo zobrazit 3D laserový zaměřovač (Standardně [Ctrl+F12]): Vypnout nebo zapnout 3D laserový zaměřovač NVIDIA.

Zobrazit nebo skrýt herní kompatibilitu (Standardně [Ctrl+Alt+Ins]): Tuto zkratku použijte pro zobrazení nebo skrytí překrytí ve hře, které poskytuje informace stereoskopického 3D zobrazení pro tuto hru.

Pokročilá herní nastavení

Nastavení od společnosti NVIDIA pro jednotlivé hry jsou navrhnuta pro optimální stereoskopické 3D zobrazení a nevyžadují žádné další úpravy. Následující zkratky by měly být použity pouze osobami, které dobře znají komplexní parametry pro vytváření stereoskopních 3D obrazů.

Zvýšit sbližování (Standardně [Ctrl+F6]): Přibližuje objekty směrem k vám.

Snížit sbližování (Standardně [Ctrl+F5]): Vzdaluje objekty pryč od vás.

Nastavení cyklického objemu (Standardně [Ctrl+11]): Cykluje tři nastavení - vypnutí, roztáhnutí až k zaplnění a držení stran.

Uložit herní změny (Standardně [Ctrl+F7]): Tuto zkratku použijte pro uložení herních změn, které jste provedly u (zobrazení/skrytí) 3D laserového zaměřovače, sbližování nebo nastavení objemu. Nastavení jsou automaticky použita při dalším hraní stejné hry.

Související témata

  • Nastavit stereoskopické 3D

  • Nastavit klávesové zkratky


Kompatibilita her

Použijte stránku Zobrazit kompatibilitu s hrami, kde najdete vyhodnocení stereoskopické 3D kompatibility se množstvím her spolu s případnými problémy a doporučeními pro jednotlivé hry.

Pomoc s používáním těchto funkcí naleznete v části Jak na to?

Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Ověření kompatibility mé hry se stereoskpickým 3D zobrazením


Ověřit kompatibilitu vaší hry se stereoskopickým 3D zobrazením

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Zobrazit kompatibilitu s hrami otevřete související stránku.

  2. V seznamu Stereoskopická 3D kompatibilita se posunujte výběrem, až naleznete vaši hru.

    • Pro zobrazení pouze aktuálně nainstalovaných her ve vašem počítači zaškrtněte zaškrtávací políčko Zobrazit pouze nainstalované hry.

    • Seznam her můžete abecedně seřadit klepnutím na nadpis sloupce Název hry.

      • Vzestupný a sestupný řazení prohodíte klepnutím na nadpis sloupce.

    • Seznam her můžete seřadit podle hodnocení klepnutím na nadpis sloupce Kompatibilita.

      • Vzestupný a sestupný řazení prohodíte klepnutím na nadpis sloupce.

  3. Zvolte hru ze seznamu:

  4. Část Problémy a doporučená nastavení popisuje kompatibilitu hry se stereoskopickým 3D zobrazením, navrhuje nastavení pro lepší stereoskopický 3D zobrazení a uvádí jakékoliv problémy, které mohou překážet stereoskopickému 3D zobrazení.

Při spuštění hry jsou tyto informace k dispozici také ve formě překrytí v dolním rohu obrazovky. Pro zapnutí či vypnutí tohoto překrytí použijte klávesovou zkratku (Standardně [Ctrl+Alt+Ins]).

Související témata

  • Zobrazit kompatibilitu s hrami

  • Nastavit klávesové zkratky

  • Klávesové zkratky


Reference

Tato část poskytuje referenční informace o kompatibilitě her.

  • Zobrazit kompatibilitu s hrami


Zobrazit kompatibilitu s hrami

Na této stránce najdete seznam všech her, které byly testovány společností NVIDIA se stereoskopickým 3D zobrazením. Hry byly hodnoceny jako Výborné, Dobré, Dostatečné nebo Nevhodné. Hodnocení jsou stanovena na základě toho, jak dobře se určitá hra přenese do stereoskopického 3D zobrazení a zda existují nějaké herní problémy, které mohou interferovat s dobrým stereoskopickým 3D zobrazením.

  • Pro zobrazení pouze aktuálně nainstalovaných her ve vašem počítači zaškrtněte zaškrtávací políčko Zobrazit pouze nainstalované hry.

  • Seznam her můžete abecedně seřadit klepnutím na název sloupce Název hry.

    • Vzestupný a sestupný řazení prohodíte klepnutím na nadpis sloupce.

  • Seznam her můžete seřadit podle hodnocení klepnutím na nadpis sloupce Kompatibilita.

    • Vzestupný a sestupný řazení prohodíte klepnutím na nadpis sloupce.

Související témata

  • Ověřit kompatibilitu vaší hry se stereoskopickým 3D zobrazením

  • Nastavit klávesové zkratky

  • Klávesové zkratky


Nastavení 3D Vision Pro

NVIDIA® 3D Vision™ Pro je profesionální verze stereo brýlí 3D Vision™ a emitoru. Zatímco sada 3D Vision používá infračervenou (IR) komunikaci z emitoru do stereo brýlí, sada 3D Vision Pro používá mezi stereo brýlemi a rozbočovačem 3D Vision Pro rádiovou (RF) obousměrnou komunikaci. To umožňuje používání více rozbočovačů 3D Vision Pro ve vzájemném dosahu bez konfliktů.

3D Vision Pro nevyžaduje přímou linii mezi rozbočovačem a brýlemi 3D Vision Pro. To umožňuje větší flexibilitu, pokud jde o umístění, vzdálenost a polohu brýlí vzhledem k rozbočovači.

Pomoc s používáním těchto funkcí naleznete v části Jak na to?

Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Aktivovat 3D Vision Pro s jednotkami GPU GeForce

  • Aktivovat 3D Vision Pro s jednotkami GPU Quadro

  • Nastavit nové brýle 3D Vision Pro

  • Změnit dosah rozbočovače 3D Vision Pro

  • Zlepšit sílu rádiového signálu 3D Vision Pro

  • Testovat 3D Vision Pro na mém systému


Aktivace 3D Vision Pro s jednotkami GPU GeForce

Když poprvé instalujete software 3D Vision Pro, zobrazí se průvodce nastavením, který vám pomůže správně konfigurovat hardware 3D Vision Pro. Průvodce můžete také spustit později, způsobem popsaným zde.

Aktivace 3D Vision Pro s jednotkami GPU GeForce

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Nastavit stereoskopické 3D otevřete související stránku.

  2. Průvodce, který vám pomůže nastavit a otestovat hardware vyžadovaný pro stereoskopické 3D efekty, spustíte klepnutím na tlačítko Spustit Průvodce nastavením.

    3. Tento krok není nutný, pokud jste po instalaci softwaru 3D Vision Pro vaši konfiguraci již nastavili a otestovali.

  3. Jakmile je hardware úspěšně nastaven, můžete z této stránky aktivovat stereoskopické 3D zobrazení následovně:

    1. Zaškrtněte zaškrtávací políčko Aktivovat stereoskopické 3D.

    2. Jestliže máte více než jeden typ prohlížeče stereoskopického 3D zobrazení, klepněte na šipku seznamu Typ monitoru stereoskopického 3D a vyberte 3D Vision Pro.

    3. Jestliže si nepřejete použít stereoskopické 3D zobrazení dříve než začne hra, zaškrtněte zaškrtávací políčko Skrýt stereoskopické 3D efekty.

      4. Stereoskopické 3D efekty můžete zapnout pomocí zkratkových kláves nebo tlačítkem na emitoru NVIDIA IR.

      Standardní zkratková klávesa pro zapnutí stereoskopických 3D efektů při hře je [Ctrl+T].

    4. Klepněte na Použít.

    Související témata

      • Správa 3D Vision Pro


Aktivace 3D Vision Pro s jednotkami GPU Quadro

Když poprvé instalujete software 3D Vision Pro, zobrazí se průvodce nastavením, který vám pomůže správně konfigurovat hardware 3D Vision Pro. Průvodce můžete také spustit později, způsobem popsaným zde.

Aktivace 3D Vision Pro s jednotkami GPU Quadro

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Správa nastavení 3D otevřete související stránku.

  2. Klepněte na kartu Globální nastavení.

  3. V poli Nastavení klepněte na Stereo-Režim zobrazení a vyberte příslušnou možnost 3D Vision Pro v závislosti na vašem stereo hardwaru.

  4. Aktivujte stereoskopické 3D podle toho, které aplikace se chystáte prohlížet v 3D stereu:

Spotřebitelské stereo: Chcete-li použít ovladač stereoskopického 3D NVIDIA pro hry DirectX (není podporováno v systému Windows XP) -

  1. V poli Nastavení klepněte na Stereo-Aktivovat a vyberte Vypnout.

  2. Klepněte na Použít.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Nastavit stereoskopické 3D otevřete související stránku.

  4. Chcete-li aktivovat steroskopické 3D zobrazení NVIDIA, zaškrtněte políčko Aktivovat stereoskopické 3D, a potom klepněte na Použít.

Quad stereo s vyrovnávací pamětí: Použití profesionálního Quad sterea s vyrovnávací pamětí -

  1. V poli Nastavení klepněte na Stereo-Aktivovat a vyberte Zapnout.

  2. Klepněte na Použít.

  3. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Nastavit stereoskopické 3D otevřete související stránku.

  4. Chcete-li deaktivovat steroskopické 3D zobrazení NVIDIA, zrušte zaškrtnutí políčka Aktivovat stereoskopické 3D, a potom klepněte na Použít.

Související témata

  • Správa 3D Vision Pro


Nastavení nových brýlí 3D Vision Pro

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Správa 3D Vision Pro otevřete související stránku.

  2. Z rámečku Brýle klepnutím na Přidat brýle otevřete dialogové okno Přidat brýle.

  3. Postupujte podle pokynů v dialogovém okně Přidat brýle a klepněte na Hotovo.

    4. Nové brýle se objeví jako položka v seznamu.

    Chcete-li položku přejmenovat, klepněte na šipku Akce, vyberte Přejmenovat a zadejte název do pole Název v dialogové okně Přejmenovat, a potom klepněte na tlačítko OK.

Související témata

  • Správa 3D Vision Pro


Změna dosahu rozbočovače 3D Vision Pro

Dosah rozbočovače je největší vzdálenost, ve které se brýle mohou synchronizovat s rozbočovačem 3D Vision Pro. Dosah rozbočovače můžete snížit, abyste omezili zážitek na malou skupinu, nebo zvýšit tak, aby zahrnoval všechny osoby ve velké místnosti.

Změna dosahu rozbočovače 3D Vision Pro

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Správa 3D Vision Pro otevřete související stránku.

  2. Klepněte na šipku Vybrat dosah transceiveru a vyberte požadovanou možnost.

    • Krátký dosah - do 2 metrů

    • Střední dosah - do 10 metrů

    • Dlouhý dosah - maximální dosah rozbočovače.

  3. Klepněte na Použít.

    4. V rámečku připojených brýlí se zobrazí pouze brýle, které jsou v rámci vámi vybraného dosahu.

Související témata

  • Správa 3D Vision Pro


Zlepšení síly rádiového signálu

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Správa 3D Vision Pro otevřete související stránku.

  2. V oblasti Informace o kanálu klepněte na Automaticky vybrat další kanál.

    3. Zobrazí se dialog Automaticky vybrat další kanál, který signalizuje průběh výběru. Dialog se zavře po navázání spojení s dalším kanálem.

  3. S vašimi brýlemi v dosahu rozbočovače ověřte, zda oblast Informace o kanálu signalizuje dobrou sílu signálu a zda jsou vaše brýle synchronizovány s rozbočovačem a zobrazují se v seznamu brýlí.

Související témata

  • Správa 3D Vision Pro


Testování 3D Vision Pro na mém systému

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Správa 3D Vision Pro otevřete související stránku.

  2. Klepněte na tlačítko Spustit testovací aplikaci.

    3. V okně se zobrazí testovací aplikace.

Související témata

  • Správa 3D Vision Pro


Reference 3D Vision Pro

Tato část obsahuje referenční informace o 3D Vision Pro.

  • Správa 3D Vision Pro


Správa 3D Vision Pro

Tuto stránku použijte ke konfiguraci nastavení NVIDIA® 3D Vision™ Pro.

Můžete nastavit nové brýle, změnit dosah transceiveru rozbočovače, zobrazit, které brýle jsou synchronizovány s rozbočovačem, a vybrat jiný kanál pro zlepšení síly signálu mezi rozbočovačem a brýlemi.

Část Brýle

Brýle připojeny: Ukazuje, kolik brýlí je připojeno a synchronizováno s rozbočovačem.

Přidat brýle: Klepnutím otevřete dialog Přidat brýle, který vám umožňuje synchronizovat pár stereo brýlí s rozbočovačem.

Obnovit: Aktualizuje seznam brýlí, které jsou synchronizovány s rozbočovačem.

Akce: Klepnutím na šipku vyberte akci, která se má provést. Tato akce se použije na pár brýlí, které jsou vybrány v seznamu připojených brýlí.

  • Identifikovat - Způsobí blikání diod LED na vybraném páru brýlí.

  • Přejmenovat - Otevře dialog Přejmenovat brýle, který vám umožňuje přiřadit vybranému páru brýlí jiný název.

  • Odstranit - Odstraní vybraný pár brýlí ze seznamu a odpojí brýle z rozbočovače.

Vybrat dosah rozbočovače: Klepněte na šipku a vyberte požadovaný dosah rozbočovače.

    • Krátký dosah - do 2 metrů

    • Střední dosah - do 10 metrů

    • Dlouhý dosah - maximální dosah rozbočovače.

Část Nastavení sterea

Poznámka: Ovládací prvky a informace v této části platí pouze pro karty Quadro a ne pro jednotky GPU GeForce.

Stereo: Udává, zda je stereoskopické 3D aktivováno pro kartu Quadro. Chcete-li změnit stav, klepněte na odkaz, který otevře stránku Nastavení 3D->Správa nastavení 3D. Poté z karty Globální nastavení změňte nastavení Stereo-Povolit buď na Zapnuto nebo Vypnuto v závislosti na tom, zda chcete aktivovat Quad stereo s vyrovnávací pamětí (Zapnout) nebo deaktivovat Quad stereo s vyrovnávací pamětí (Vypnout).

Režim monitoru: Udává typ stereo hardwaru, který používáte. Toto je stejné nastavení udávané v nastavení Nastavení 3D->Stránka Správa nastavení 3D->Globální nastavení->Stereo-Režim zobrazení.

Spustit testovací aplikaci: Klepnutím spustíte demo stereoskopického 3D v prostředí OpenGL, abyste si mohli ověřit funkčnost 3D sterea vašeho systému. Aplikace se spustí v okně.

Část Informace o kanálu

Síla signálu: Zobrazuje sílu signálu aktuálního kanálu rozbočovače.

Automaticky vybrat další kanál: Klepnutím vyberete jiný kanál rozbočovače v případě, že má váš aktuální kanál nízkou sílu signálu.

Související témata

  • Aktivovat 3D Vision Pro

  • Nastavit nové stereo brýle

  • Změnit dosah rozbočovače

  • Zlepšit sílu rádiového signálu

  • Testovat 3D Vision Pro


Profesionální Quad 3D stereo s vyrovnávací pamětí

Kombinací 3D stereoskopických brýlí, 3D-ready monitoru a podporovaných vysoce kvalitních a špičkových řešení NVIDIA® Quadro® lze ve stereoskopickém 3D prohlížet libovolnou profesionální aplikaci používající OpenGL Quad stereo s vyrovnávací pamětí.

Quad stereo s vyrovnávací pamětí používá čtyři vyrovnávací paměti (levá přední, pravá přední, levá zadní, pravá zadní) namísto dvou vyrovnávacích pamětí (přední, zadní) používaných v tradičním stereu. Quad stereo s vyrovnávací pamětí umožňuje uživateli zobrazit stereo buď v režimu celé obrazovky, anebo s více okny. Tato technologie poskytuje nejvyšší stereoskopickou 3D vizuální kvalitu vyžadovanou profesionálními pracovními stanicemi.

Viz Jak povolím profesionální Quad stereo s vyrovnávací pamětí.


Aktivace profesionálního Quad sterea s vyrovnávací pamětí

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Správa nastavení 3D otevřete související stránku.

  2. Klepněte na kartu Globální nastavení.

  3. V poli Nastavení klepněte na Stereo-Režim zobrazení a vyberte příslušnou možnost v závislosti na vašem stereo hardwaru.

  4. V poli Nastavení klepněte na Stereo-Aktivovat a vyberte Zapnout.

  5. Klepněte na Použít.

  6. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Stereoskopické 3D a klepnutím na položku Nastavit stereoskopické 3D otevřete související stránku.

  7. Ujistěte se, že je zrušeno zaškrtnutí políčka Aktivovat stereoskopické 3D, a potom klepněte na Použít.

Související témata

  • Správa 3D Vision Pro