Stereoskopisk 3D

NVIDIA tilbyder adskillige løsninger til konvertering af spil og programmer til stereoskopisk 3D og visning af dem på skærmen. Med kompatibel visningshardware vil du se billedet med en fornemmelse af dybde. Der er to primære teknologier, som NVIDIA tilbyder – forbrugerstereoskopisk 3D og kvadrant bufferlagret stereoskopisk 3D.

Forbrugerstereoskopisk 3D

Forbrugerstereoskopisk 3D er til rådighed ved brug af NVIDIA® Stereoskopisk 3D-driveren, som når den bruges med kompatibel hardware, giver den mulighed for stereoskopisk 3D-visning på fuld skærm for mange spil, som er baseret på Direct3D®. Det er ikke nødvendigt med nogen anden stereoskopisk driversoftware.

Følgende afsnit forklarer funktioner og brug af forbrugerstereoskopisk 3D:

  • Angivelse af stereoskopiske 3D-indstillinger

  • Visning af kompatibilitet af spil

  • Brug af 3D Vision Pro (med 3D Vision Pro-hardwaresæt)

Kvadrant bufferlagret professionel stereoskopisk 3D

Kvadrant bufferlagret stereoskopisk 3D giver hvert øje et unikt syn fra en smule anderledes perspektiv ved at bruge fire buffere (front ventre, front højre, bageste venstre, bageste højre) i stedet for de traditionelle to buffere (for og bag).

Kvadrant bufferlagret stereo kræver et OpenGL-program, der bruger kvadrant bufferlagret stereo, 3D-stereoskopiske briller/skærme, og NVIDIA® Quadro® løsninger i højklasse og i den ultra høje klasse.

Følgende afsnit forklarer funktioner og brug af kvadrant bufferlagret stereoskopisk 3D:

  • Brug af kvadrant bufferlagret stereoskopisk 3D

  • Brug af 3D Vision Pro (med 3D Vision Pro-hardwaresæt)

©2008 - 2013 NVIDIA Corporation. Alle rettigheder forbeholdes. 3D Vision


Stereoskopiske 3D-indstillinger

Benyt siden Indstil stereoskopisk 3D til at aktivere stereoskopisk 3D, justere 3D-dybde, vælge et 3D-lasersyn, vise og angive tastaturgenvejene, samt køre installationsguiden såvel som forskellige tester.

Du kan få hjælp til disse funktioner i Hvordan bruger jeg.

Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Aktivér stereoskopisk 3D

  • Benyt stereoskopisk 3D-lasersyn

  • Bekræft om jeg kan se stereoskopiske 3D-billeder

  • Juster stereoskopiske 3D-indstillinger for min skærm

  • Test stereoskopisk 3D på mit system

  • Angiv tastaturgenveje

  • Administrer hvornår stereo 3D-opdateringshastigheden ændres


Aktivering af stereoskopisk 3D

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil stereoskopisk 3D under Stereoskopisk 3D for at åbne den tilknyttede side.

  2. Klik på Kør installationsguide for at starte den trinvise guide, der hjælper dig med at indstille og teste al den påkrævede hardware til at se stereoskopiske 3D-effekter.

    3. Dette trin er ikke nødvendigt, hvis du bruger NVIDIA 3D Vision-hardware, og du allerede har konfigureret og afprøvet din konfiguration efter at have installeret softwaren.

  3. Når først din hardwaren er blevet indstillet korrekt, kan du aktivere stereoskopisk 3D fra denne side på følgende måde:

    1. Afkryds feltet Aktivér stereoskopisk 3D.

    2. Hvis du har mere end en type stereoskopisk 3D-viewer, så klikker du på listepilen Stereoskopisk 3D-skærmtype og vælger den, som du ønsker at benytte.

    3. Hvis du ikke ønsker, at stereoskopisk 3D skal træde i kraft, før efter spillet begynder, afkrydser du feltet Skjul stereoskopiske 3D-effekter.

      4. Du kan aktivere stereoskopiske 3D-effekter ved brug af genvejstasterne eller knapkontrolenheden på NVIDIA IR-emitteren.

      Standardgenvejstasten for aktivering af stereoskopiske 3D-effekter i et spil er [Ctrl+T].

    4. Klik på Anvend.

Særlige instruktioner for Quadro-kort

Hvis dit system har et Quadro-kort af en højere klasse installeret, så skal kvadrant bufferlagret stereo være deaktiveret for at benytte forbrugerstereoskopisk 3D. Gør følgende for at sørge for, at kvadrant bufferlagret stereo er deaktiveret:

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Administrer 3D-indstillinger under 3D-indstillinger for at åbne den tilknyttede side.

  2. Klik på fanebladet Globale indstillinger.

  3. Klik på Stereo – Aktivér fra feltet Indstillinger og vælg derefter Fra.

  4. Klik på Anvend.

Relaterede emner

  • Indstil stereoskopisk 3D

  • Angiv tastaturgenveje

  • Tastaturgenveje


Brug af stereoskopisk 3D-lasersyn

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil stereoskopisk 3D under Stereoskopisk 3D for at åbne den tilknyttede side.

  2. Klik på Skift 3D-lasersyn for at åbne den tilknyttede dialogboks.

  3. Fra dialogboksen Skift 3D-lasersyn afkrydser du feltet Aktivér 3D-lasersyn for konfigurerede spil.

  4. Under Vælg et lasersyn ruller du igennem valgmulighederne for lasersyn og klikker derefter på den, som du ønsker at bruge.

  5. Under Gennemsigtighed klikker og trækker du glideknappen til det ønskede niveau af gennemsigtighed.

    6. Du kan også indtaste en gennemsigtighedsværdi i feltet % – fra 0% (uigennemsigtig) til 100% (gennemsigtig).

  6. Klik på OK.

  7. Klik på Ja i bekræftelsesdialogboksen Nulstil 3D-lasersyn.

Lasersynet vises, når stereoskopiske 3D-effekter aktiveres under et spil. Deaktivér det syn, som stilles til rådighed af spillet, for at undgå forvirring.

Relaterede emner

  • Indstil stereoskopisk 3D

  • Angiv tastaturgenveje

  • Tastaturgenveje


Bekræftelse af hvorvidt du kan se stereoskopiske 3D-billeder

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil stereoskopisk 3D under Stereoskopisk 3D for at åbne den tilknyttede side.

  2. Hvis stereoskopisk 3D ikke er aktiveret, afkrydser du feltet Aktivér stereoskopisk 3D og klikker derefter på Anvend.

  3. Klik på listepilen Test stereoskopisk 3D og vælg derefter Kør medicinsk billedtest.

    4. Den medicinske billedetest vises på skærmen.

  4. Følg instruktionerne på skærmen.

  5. Tryk på ESC-tasten, når du er færdig med at se billedet.

  6. Følg instruktionerne i dialogboksen Resultater af medicinsk billedtest for at bekræfte, hvorvidt stereoskopisk 3D kunne aktiveres eller ej.

Relaterede emner

  • Indstil stereoskopisk 3D


Justering af stereoskopiske 3D-indstillinger for din skærm

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil stereoskopisk 3D under Stereoskopisk 3D for at åbne den tilknyttede side.

  2. Hvis stereoskopisk 3D ikke er aktiveret, afkrydser du feltet Aktivér stereoskopisk 3D.

  3. Klik og træk glideknappen Dybde ifølge dit komfortniveau i forbindelse med stereoskopisk 3D-visning.

    4. Dybdeglideknappen justerer den opfattede afstand imellem de objekter, som er tættest på og længst væk i spillet.

  4. Klik på Anvend.

  5. Du kan også benytte tastaturgenveje eller hjulet på NVIDIA IR-emitteren til at justere dybden, mens du er i et spil.

    6. Standardgenvejstasterne er [Ctrl+F4] til forøgelse af dybden og [Ctrl+F3] til reducering af dybden.

Relaterede emner

  • Indstil stereoskopisk 3D

  • Angiv tastaturgenveje

  • Tastaturgenveje


Testning af stereoskopisk 3D på dit system

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil stereoskopisk 3D under Stereoskopisk 3D for at åbne den tilknyttede side.

  2. Afkryds feltet Aktivér stereoskopisk 3D.

  3. Klik på Test stereoskopisk 3D for at åbne den tilknyttede dialogboks.

  4. Under Skærmindstillinger justerer du opløsningsglideknappen, antialiasing-niveauet og opdateringshastigheden til de indstillinger, som du ønsker at teste, hvorefter du klikker på Anvend.

    5. Valgmulighederne for opdateringshastighed vises kun for sidespejlingsstereo.

    Du kan også ændre indstillingerne under testen.

  5. Klik på Start testprogram.

    6. Testprogrammet vises på fuld skærm, og viser den opløsning og opdateringshastighed, hvorved testen køres.

  6. Hvis du vil foretage justeringer, mens testen kører, trykker du på F1 for at tilkalde en menu, som viser en liste over de genvejstaster, du kan bruge til at justere opdateringshastigheden og opløsningen.

  7. Du kan også bruge tastaturgenvejene til at justere stereoskopiske 3D-indstillinger og blive bekendt med, hvordan indstillingerne påvirker billedet.

  8. Hvis du vil foretage yderligere ændringer ved brug af dialogen, trykker du på ESC-tasten for at vende tilbage til dialogen Test stereoskopisk 3D, foretager dine ændringer, klikker på Anvend, og derefter på Start testprogram.

  9. Når du er færdig med at køre testen, trykker du på ESC-tasten og klikker derefter på Luk.

Relaterede emner

  • Indstil stereoskopisk 3D


Angivelse af tastaturgenveje

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil stereoskopisk 3D under Stereoskopisk 3D for at åbne den tilknyttede side.

  2. Klik på Angiv tastaturgenveje for at åbne den tilknyttede dialogboks.

    3. Dialogboksen viser standardtastaturgenvejene til almindelige stereoskopiske 3D-kontrolenheder, som du kan bruge, mens du spiller et spil.

    Der er avancerede indstillinger, som du kan se ved at klikke på pilen Vis avancerede i-spil-indstillinger.

  3. Du kan definere dine egne tastkombinationer for en specifik kontrolenhed på følgende måde:

    1. Klik indeni det relevante felt.

    2. Tryk på den tastkombination, som du ønsker at bruge.

    3. Klik på OK.

  4. Du ændrer de avancerede i-spil-indstillinger ved at klikke på afkrydsningsfeltet Aktivér avancerede i-spil-indstillinger, og derefter følge trin 3.

Relaterede emner

  • Indstil stereoskopisk 3D

  • Tastaturgenveje


Sådan administreres det hvornår stereo 3D-opdateringshastigheden ændres

Din skærm skal være indstillet til en højere opdateringshastighed, når der køres 3D-programmer i aktiv stereoskopisk 3D. Dette sker typisk automatisk, når et 3D-program startes, og derefter skifter skærmen tilbage til din normale opdateringshastighed, når 3D-programmet lukkes. Der vil forekomme noget skærmflimmer under nulstilling af skærmtilstanden. Denne indstilling lader dig styre, hvornår skærmens opdateringshastighed nulstilles.

BEMÆRK: Denne kontrolenhed gør sig ikke gældende for 3D Vision Discover eller 3DTV Play.

Sådan administreres det hvornår stereo 3D-opdateringshastigheden ændres

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil stereoskopisk 3D under Stereoskopisk 3D for at åbne den tilknyttede side.

  2. Hvis stereoskopisk 3D ikke er aktiveret, afkrydser du feltet Aktivér stereoskopisk 3D.

  3. Klik på listepilen Vælg når skærmen er i 3D-tilstand og vælg derefter en af indstillingerne:

    • Altid: Vælg denne indstilling for at forhindre din skærm i at nulstille tilstanden, hver gang et 3D-program åbnes eller lukkes.

      • Stereo 3D-opdateringshastighed er altid angivet, selv når der ikke køres 3D-programmer. Denne indstilling forhindrer skærmtilstanden i at blive nulstillet og den tilhørende skærmflimmer, hver gang der åbnes eller lukkes et 3D-program.

    • Kun når 3D-programmer kører: Vælg denne indstilling, hvis du ikke ønsker, at den stereoskopiske 3D-opdateringshastighed er indstillet hele tiden, men kun når der kører et 3D-program.

      • Opdateringshastigheden nulstilles, hver gang du starter eller slutter et 3D-program – enten i en tilstand med fuld skærm eller med vinduer. Der følger noget skærmflimmer med begge tilstandsnulstillinger.

    • Kun når 3D-programmer kører på fuld skærm: Vælg denne indstilling, hvis du ikke ønsker, at den stereoskopiske 3D-opdateringshastighed er indstillet hele tiden, men kun når der kører et 3D-program i en tilstand på fuld skærm.

      • Opdateringshastigheden nulstilles, hver gang du starter eller slutter et 3D-program i en tilstand med fuld skærm. Der følger noget skærmflimmer med begge tilstandsnulstillinger. 3D-programmer i en tilstand med vinduer kan ikke vises i stereoskopisk 3D.

  4. Klik på Anvend, når du er færdig.

Relaterede emner

  • Skift stereoskopiske 3D-indstillinger


Reference

Dette afsnit giver referenceoplysninger om stereoskopiske 3D-indstillinger.

  • Indstil stereoskopisk 3D

  • Tastaturgenveje


Indstil stereoskopisk 3D

Benyt denne side til aktivere og ændre stereoskopiske 3D-indstillinger.

Aktivér stereoskopisk 3D: Vælg at aktivere stereoskopisk 3D til dine spil, såvel som for at aktivere kontrolenhederne på denne side.

Bemærk: Stereoskopisk 3D kan ikke aktiveres, hvis den variable opdateringshastighed er aktiveret.

Dybde: Dybdeglideknappen styrer afstanden imellem de objekter, som er tættest på og længst væk i scenen. Juster dybden ifølge dit komfortniveau i forbindelse med stereoskopisk 3D-visning. Du kan også justere dybden ved brug af tastaturgenveje, mens du spiller et spil.

Stereoskopisk 3D-skærmtype: Den stereoskopiske 3D-tilstand, som understøttes af den primære skærm, registreres automatisk under guideinstallationen. Guiden fastslår, om din skærm er i stand til at udføre stereoskopisk 3D-visning. Brug rullelisten til at vælge den tilstand, der understøttes af din skærm, hvis der er mere end en type til rådighed.

Notat om 3DTV Play: Hvis et HDMI 3D-tv eller en skærm er forbundet, og dit system er licenseret til 3DTV Play, så vil rullelisten indeholde følgende to valgmuligheder:

  • 3DTV Play: Dette er standardindstillingen for HDMI 3D-tv'er, og i de fleste tilfælde skulle det ikke være nødvendigt at ændre den.

  • HDMI-skakbræt: (Avancerede brugere) Hvis dit tv er i stand til at understøtte skakbrætformatet til stereoskopisk 3D, så vælg denne indstilling hvis du vil drage fordel af mulighederne i dette format, såsom support til 3D-opløsninger op til 1080p ved 60 Hz opdateringshastighed. Hvis du vælger denne indstilling, skal du også konfigurere dit tv manuelt for at acceptere skakbrætformatet, før du spiller stereoskopisk 3D-indhold.

Skift 3D-lasersyn: Trådkorssyn i FPS-spil (First-Person Shooter) placeres normalt ved skærmdybde i stereoskopisk 3D-visning, hvilket gør det svært at sigte. NVIDIA har oprettet en konfiguration for visse FPS-spil, som sætter det interne lasersyn ved den korrekte dybde, og det er ikke nødvendigt for brugeren at konfigurere noget. For alle andre FPS-spil stiller NVIDIA en valg af 3D-lasersyn til rådighed, som vises korrekt på målobjektet. Du kan vælge et af disse lasersyn og kan også justere gennemsigtigheden. Lasersynet vises, når stereoskopisk 3D aktiveres under et spil. Deaktivér det syn, som stilles til rådighed af spillet, for at undgå forvirring.

Angiv tastaturgenveje: Tastaturgenvejene er i-spil-genvejstaster, som kan bruges til at ændre stereoskopiske 3D-indstillinger. Du kan ændre enhver af genvejene eller gendanne dem til fabrikkens standardindstillinger.

Skjul stereoskopiske 3D-effekter, når spil begynder: Normalt aktiveres stereoskopisk 3D, så snart at spillet begynder. Afkryds dette felt, hvis du vil aktivere stereoskopisk 3D ved brug af tastaturgenvejene på et tidspunkt, efter at spillet starter. Måske ønsker du at se spillemenuer og indstillingsskærmbilleder med stereoskopisk 3D slukket. Denne indstilling er kun til rådighed med Quadro professionel stereo.

Vælg når skærmen er i 3D-tilstand: Din skærm skal være indstillet til en højere opdateringshastighed, når der køres 3D-programmer i aktiv stereoskopisk 3D. Dette sker typisk automatisk, når et 3D-program startes, og derefter skifter skærmen tilbage til din normale opdateringshastighed, når 3D-programmet lukkes. Der vil forekomme noget skærmflimmer under nulstilling af skærmtilstanden. Denne indstilling lader dig styre, hvornår skærmens opdateringshastighed nulstilles.

Bemærk: Denne kontrolenhed er ikke til rådighed med HDMI 3D-skærme, 3D-skærme som bruger passiv 3D-teknologi, eller med Windows 8 og senere Microsoft Windows-operativsystemer.

    • Altid: Den højere stereo 3D-opdateringshastighed er altid angivet, selv når der ikke køres 3D-programmer. Dette forhindrer skærmtilstanden i at blive nulstillet, hver gang der åbnes eller lukkes et 3D-program.

    • Kun når 3D-programmer kører: Skærmtilstanden nulstilles til stereo 3D-opdateringshastigheden, hver gang du starter eller slutter et 3D-program – enten i en tilstand med fuld skærm eller vinduer.

    • Kun når 3D-programmer kører på fuld skærm: Skærmtilstanden nulstilles til stereo 3D-opdateringshastigheden, hver gang du starter et 3D-program i en tilstand med fuld skærm. Med denne indstilling vil du ikke kunne spille 3D-spil med vinduer i stereoskopisk 3D.

Test stereoskopisk 3D: Dette kører et testprogram, som du kan bruge til at bekræfte, hvordan stereoskopisk 3D ser ud på dit system, og til at fastslå de skærmindstillinger, som producerer den bedste stereoskopiske 3D-effekt. Denne knap vises, når stereoskopisk 3D er aktiveret. Klik på pilen for at få adgang til følgende indstillinger:

Kør installationsguide: Kør guiden for at indstille og konfigurere din stereoskopiske 3D-hardware og -software. Denne indstilling vises ikke, hvis OpenGL-stereo er aktiveret, eller hvis 3D-skærmtypen bruger passiv 3D-teknologi.

Kør medicinsk billedtest: Den medicinske billedtest hjælper dig med at bekræfte din evne til at se stereoskopiske 3D-billeder. Testen køres under installationsguiden. Det anbefales dog på det kraftigeste, at hver nye bruger kører den medicinske billedtest før, der spilles spil i stereoskopisk 3D. Denne indstilling vises ikke, hvis 3D-skærmtypen bruger passiv 3D-teknologi.

Relaterede emner

  • Aktivér stereoskopisk 3D

  • Benyt stereoskopisk 3D-lasersyn

  • Bekræft om du kan se stereoskopiske 3D-billeder

  • Juster stereoskopiske 3D-indstillinger for din skærm

  • Test stereoskopisk 3D på dit system

  • Angiv tastaturgenveje

  • Tastaturgenveje


Tastaturgenveje

Dialogen Angiv tastaturgenveje viser dig, de tastaturgenveje du kan bruge til at styre stereoskopisk 3D, mens du spiller et spil. Du kan også brugerdefinere genvejene fra denne side. Dialogen er opdelt i to dele – grundlæggende stereoskopiske 3D-indstillinger og avancerede i-spil-indstillinger.

Du kan også se grundlæggende beskrivelser af hver indstilling ved at lade muse svæve over teksten i dialogen.

Basisindstillinger

Vis eller skjul stereoskopiske 3D-effekter (Standard [Ctrl+T]): Benyt denne genvej til at aktivere eller deaktivere stereoskopisk 3D under spillet. Indstillingen gemmes ikke.

Forøg dybde (Standard [Ctrl+F4]): Forøger den opfattede afstand imellem de objekter, som er tættest på og længst væk i spillet. Denne genvej har den samme virkning som at flytte dybdeglideknappen til højre, og den gemmes automatisk for alle spil.

Formindsk dybde (Standard [Ctrl+F3]): Reducerer den opfattede afstand imellem de objekter, som er tættest på og længst væk i spillet. Denne genvej har den samme virkning som at flytte dybdeglideknappen til venstre, og den gemmes automatisk for alle spil.

Vis eller skjul 3D-lasersyn (Standard [Ctrl+F12]): Aktivér eller deaktivér NVIDIA 3D-lasersynet.

Vis eller skjul intern kompatibilitet (Standard [Ctrl+Alt+Ins]): Benyt denne genvej til at vise eller skjule det i-spil-overlay, som giver oplysninger om stereoskopisk 3D-kompatibilitet for det pågældende spil.

Avancerede interne indstillinger

De NVIDIA-leverede indstillinger for hvert spil er udviklet til optimal stereoskopisk 3D-visning, og skulle ikke kræve yderligere justeringer. Følgende genveje bør kun benyttes af personer, som er fuldstændig bekendt med de komplekse parametere, der er involveret i oprettelse af stereoskopiske 3D-billeder.

Forøg konvergens (Standard [Ctrl+F6]): Flytter objekter mod dig.

Formindsk konvergens (Standard [Ctrl+F5]): Flytter objekter væk fra dig.

Skift justering af keglestub (Standard [Ctrl+11]): Skifter igennem tre indstillinger – sluk, stræk for at fylde og klip sider.

Gem i-spil-ændringer (Standard [Ctrl+F7]): Benyt denne genvej til at gemme eventuelle i-spil-ændringer, som du har foretaget på (vis/skjul) 3D-lasersynet, konvergens eller justering af keglestub. Disse indstillinger anvendes automatisk næste gang, du spiller det samme spil.

Relaterede emner

  • Indstil stereoskopisk 3D

  • Angiv tastaturgenveje


Kompatibilitet af spil

Benyt siden Vis kompatibilitet med spil for at se en vurdering af stereoskopisk 3D-kompatibilitet for et antal spil, sammen med eventuelle problemer og anbefalinger for hvert spil.

Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Bekræft hvor kompatibelt mit spil er med stereoskopisk 3D


Bekræftelse af hvor kompatibelt dit spil er med stereoskopisk 3D

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Vis kompatibilitet med spil under Stereoskopisk 3D for at åbne den tilknyttede side.

  2. Under Stereoskopisk 3D-kompatibilitet ruller du listen for at finde dit spil.

    • Hvis du kun vil se de spil, som er installeret på din computer i øjeblikket, afkrydser du feltet Vis kun installerede spil.

    • Klik på kolonneoverskriften Spilnavn for at sortere listen alfabetisk.

      • Klik på overskriften for at skifte imellem opadgående og nedadgående alfabetisk sortering.

    • Klik på kolonneoverskriften Kompatibilitet for at sortere efter vurdering.

      • Klik på overskriften for at skifte imellem opadgående og nedadgående kompatibilitetssortering.

  3. Vælg spillet fra listen.

  4. Afsnittet Problemer og anbefalede indstillinger beskriver, hvor godt et bestemt spil fungerer med stereoskopisk 3D, giver forslag til indstillinger i spillet for at opnå bedre stereoskopisk 3D, og oplyser eventuelle problemer i spillet, som kan forstyrre god stereoskopisk 3D-visning.

Når du starter et spil, er disse oplysninger også til rådighed som et overlay i det nederste hjørne af skærmen. Benyt tastaturgenvejen (Standard [Ctrl+Alt+Ins]) for at tænde eller slukke for dette informationsoverlay.

Relaterede emner

  • Vis kompatibilitet med spil

  • Angiv tastaturgenveje

  • Tastaturgenveje


Reference

Dette afsnit giver referenceoplysninger om kompatibilitet af spil.

  • Vis kompatibilitet med spil


Vis kompatibilitet med spil

Denne side viser en liste over alle de spil, som er blevet testet af NVIDIA med stereoskopisk 3D. Hvert spil er blevet vurderet som Fremragende, God, Rimelig eller Ikke anbefalet. Disse vurderinger er baseret på, hvor godt spillet oversætter til stereoskopisk 3D, og om der er nogen problemer i spillet, som kan forstyrre god stereoskopisk 3D-visning.

  • Hvis du kun vil se de spil, som er installeret på din computer i øjeblikket, afkrydser du feltet Vis kun installerede spil.

  • Klik på kolonneoverskriften Spilnavn for at sortere listen alfabetisk.

    • Klik på overskriften for at skifte imellem opadgående og nedadgående alfabetisk sortering.

  • Klik på kolonneoverskriften Kompatibilitet for at sortere efter vurdering.

    • Klik på overskriften for at skifte imellem opadgående og nedadgående kompatibilitetssortering.

Relaterede emner

  • Bekræft hvor kompatibelt dit spil er med stereoskopisk 3D

  • Angiv tastaturgenveje

  • Tastaturgenveje


3D Vision Pro-indstillinger

NVIDIA® 3D Vision™ Pro er den professionelle version af 3D Vision™ stereobrillerne og emitteren. Mens 3D Vision-sættet bruger infrarød (IR) kommunikation fra emitteren til stereobrillerne, bruger 3D Vision Pro-sættet radiofrekvens (RF) tovejskommunikation imellem stereobrillerne og 3D Vision Pro-hubben. Dette gør det muligt at bruge flere 3D Vision Pro-hubs, som er inden for hinandens område, uden konflikter.

3D Vision Pro kræver ikke en synslinje imellem hubben og 3D Vision Pro-brillerne. Dette giver mere fleksibilitet i lokaliteten, afstanden og placeringen af brillerne i forhold til hubben.

Du kan få hjælp til disse funktioner i Hvordan bruger jeg.

Referenceoplysninger for disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Aktivér 3D Vision Pro med GeForce GPU'er

  • Aktivér 3D Vision Pro med Quadro GPU'er

  • Indstil nye 3D Vision Pro-briller

  • Skift 3D Vision Pro-hubområdet

  • Forbedr 3D Vision Pro RF-signalstyrken

  • Test 3D Vision Pro på mit system


Sådan aktiveres 3D Vision Pro med GeForce GPU'er

Når du installerer 3D Vision Pro-softwaren for første gang, stiller installationen en indstillingsguide til rådighed, der vil hjælpe dig med at konfigurere din 3D Vision Pro-hardware korrekt. Du kan også køre guiden på et senere tidspunkt som beskrevet her.

Sådan aktiveres 3D Vision Pro med GeForce GPU'er

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil stereoskopisk 3D under Stereoskopisk 3D for at åbne den tilknyttede side.

  2. Klik på Kør installationsguide for at starte den trinvise guide, der hjælper dig med at indstille og teste al den påkrævede hardware til at se stereoskopiske 3D-effekter.

    3. Dette trin er ikke nødvendigt, hvis du allerede har konfigureret og afprøvet din konfiguration efter at have installeret 3D Vision Pro-softwaren.

  3. Når først din hardware er blevet indstillet korrekt, kan du aktivere stereoskopisk 3D fra denne side på følgende måde:

    1. Afkryds feltet Aktivér stereoskopisk 3D.

    2. Hvis du har mere end en type stereoskopisk 3D-fremviser, så klikker du på listepilen Stereoskopisk 3D-skærmtype og vælger 3D Vision Pro.

    3. Hvis du ikke ønsker, at stereoskopisk 3D skal træde i kraft, før efter spillet begynder, afkrydser du feltet Skjul stereoskopiske 3D-effekter.

      4. Du kan aktivere stereoskopiske 3D-effekter ved brug af genvejstasterne eller knapkontrolenheden på NVIDIA IR-emitteren.

      Standardgenvejstasten for aktivering af stereoskopiske 3D-effekter i et spil er [Ctrl+T].

    4. Klik på Anvend.

    Relaterede emner

      • Administrer 3D Vision Pro


Sådan aktiveres 3D Vision Pro med Quadro GPU'er

Når du installerer 3D Vision Pro-softwaren for første gang, stiller installationen en indstillingsguide til rådighed, der vil hjælpe dig med at konfigurere 3D Vision Pro-hardwaren korrekt. Du kan også køre guiden på et senere tidspunkt som beskrevet her.

Sådan aktiveres 3D Vision Pro med Quadro GPU'er

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Administrer 3D-indstillinger under 3D-indstillinger for at åbne den tilknyttede side.

  2. Klik på fanebladet Globale indstillinger.

  3. Fra feltet Indstillinger klikker du på Stereo – Skærmtilstand og vælger derefter den relevante 3D Vision Pro-indstilling, afhængigt af din stereohardware.

  4. Aktivér stereoskopisk 3D ifølge de programmer, som du har planer om at se 3D-stereo i:

Forbrugerstereo: Sådan bruges NVIDIA Stereoskopisk 3D-driveren til DirectX-spil (understøttes ikke under Windows XP) –

  1. Klik på Stereo – Aktivér fra feltet Indstillinger og vælg derefter Fra.

  2. Klik på Anvend.

  3. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil stereoskopisk 3D under Stereoskopisk 3D for at åbne den tilknyttede side.

  4. Afkryds feltet Aktivér stereoskopisk 3D for at aktivere NVIDIA stereoskopisk 3D, og klik derefter på Anvend.

Kvadrant bufferlagret stereo: Sådan bruges kvadrant bufferlagret professionel stereo –

  1. Klik på Stereo – Aktivér fra feltet Indstillinger og vælg derefter Til.

  2. Klik på Anvend.

  3. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil stereoskopisk 3D under Stereoskopisk 3D for at åbne den tilknyttede side.

  4. Fjern afkrydsningen fra feltet Aktivér stereoskopisk 3D for at deaktivere NVIDIA stereoskopisk 3D, og klik derefter på Anvend.

Relaterede emner

  • Administrer 3D Vision Pro


Sådan indstilles nye 3D Vision Pro-briller

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Administrer 3D Vision Pro under Stereoskopisk 3D for at åbne den tilknyttede side.

  2. Fra feltet Briller klikker du på Tilføj briller for at åbne dialogboksen Tilføj briller.

  3. Følg instruktionerne i dialogboksen Tilføj briller og klik derefter på Færdig.

    4. De nye briller vises som en fortegnelse i listefeltet.

    Du kan omdøbe en fortegnelse ved at klikke på pilen Handlinger, vælge Omdøb, indtaste et navn i dialognavnefeltet Omdøb og derefter klikke på OK.

Relaterede emner

  • Administrer 3D Vision Pro


Sådan skifter du 3D Vision Pro-hubområdet

Hub-området er den fjerneste distance, at brillerne kan synkronisere med 3D Vision Pro-hubben. Du kan reducere hub-området for at begrænse oplevelsen til en lille gruppe, eller forøge området til at inkludere alle i et stort værelse.

Sådan skifter du 3D Vision Pro-hubområdet

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Administrer 3D Vision Pro under Stereoskopisk 3D for at åbne den tilknyttede side.

  2. Klik på pilen Vælg transceiver-område og vælg derefter den ønskede indstilling.

    • Kortrækkende – op til 2 meter (6,5 fod)

    • Mellemdistance – op til 10 meter (32 fod)

    • Langtrækkende – hele hubbens område.

  3. Klik på Anvend.

    4. Kun de briller, som er inden for dit valgte område, vises i feltet med tilsluttede briller.

Relaterede emner

  • Administrer 3D Vision Pro


Sådan forbedres RF-signalstyrken

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Administrer 3D Vision Pro under Stereoskopisk 3D for at åbne den tilknyttede side.

  2. I området Kanaloplysninger klikker du på Vælg automatisk næste kanal.

    3. Dialogboksen Vælg automatisk næste kanal vises og tilkendegiver valgstatussen. Dialogboksen lukker, når den næste kanal er etableret.

  3. Med dine briller inden for hub-området bekræfter du, at området Kanaloplysninger tilkendegiver en god signalstyrke, og at dine briller er synkroniseret med hubben og vises på listen med briller.

Relaterede emner

  • Administrer 3D Vision Pro


Sådan testes 3D Vision Pro på systemet

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Administrer 3D Vision Pro under Stereoskopisk 3D for at åbne den tilknyttede side.

  2. Klik på Start testprogram.

    3. Testprogrammet vises i et vindue.

Relaterede emner

  • Administrer 3D Vision Pro


Reference – 3D Vision Pro

Dette afsnit giver referenceoplysninger om 3D Vision Pro.

  • Administrer 3D Vision Pro


Administrer 3D Vision Pro

Benyt denne side til at konfigurere NVIDIA® 3D Vision™ Pro-indstillinger.

Du kan indstille nye briller, ændre hub-modtagerområdet, se hvilke briller er synkroniseret med hubben, og vælge en anden kanal for at forbedre signalstyrken med hub og briller.

Afsnittet Briller

Briller tilsluttet: Viser hvor mange briller, der er forbundet og synkroniseret med hubben.

Tilføj briller: Klik for at åbne dialogen Tilføj briller, som giver dig mulighed for at synkronisere et par stereobriller med hubben.

Opdater: Opdaterer listen med briller, som er synkroniseret med hubben.

Handlinger: Klik på pilen og vælg derefter en handling, som skal foretages. Handlingen gør sig gældende for det brillepar, som er valgt på listen med tilsluttede briller.

  • Identificer – Får lysdioden på det valgte brillepar til at blinke.

  • Omdøb – Åbner dialogboksen Omdøb briller, som giver dig mulighed for at tildele et andet navn til det valgte brillepar.

  • Fjern – Fjerner det valgte brillepar fra listen og kobler brillerne fra hubben.

Vælg hub-område: Klik på pilen og vælg derefter det ønskede hub-område.

    • Kortrækkende – op til 2 meter (6,5 fod)

    • Mellemdistance – op til 10 meter (32 fod)

    • Langtrækkende – hele hubbens område.

Afsnittet Stereoindstillinger

Bemærk: Kontrolenhederne og oplysningerne i dette afsnit gør sig kun gældende for Quadro-kort, og ikke for GeForce GPU'er.

Stereo: Tilkendegiver hvorvidt stereoskopisk 3D er aktiveret for Quadro-kortet. Du ændrer statussen ved at klikke på linket, hvilket åbner siden 3D-indstillinger -> Administrer 3D-indstillinger. Fra fanebladet Globale indstillinger ændrer du derefter indstillingen Stereo – Aktivér til enten Til eller Fra, afhængigt af om du ønsker at aktivere kvadrant bufferlagret stereo (Til) eller deaktivere kvadrant bufferlagret stereo (Fra).

Skærmtilstand: Tilkendegiver den type stereohardware, som du benytter. Dette er den samme indstilling, som blev angivet på siden 3D-indstillinger -> Administrer 3D-indstillinger -> Globale indstillinger -> Stereo – Skærmtilstand-indstilling.

Start testprogram: Klik for at starte en OpenGL stereoskopisk 3D-demo, så du kan bekræfte stereo 3D-funktionaliteten på dit system. Programmet starter i et vindue.

Afsnittet Kanaloplysninger

Signalstyrke: Viser signalstyrken på den aktuelle hub-kanal.

Vælg automatisk næste kanal: Klik for at vælge en anden hub-kanal i tilfælde af, at din aktuelle kanal har en lav signalstyrke.

Relaterede emner

  • Aktivér 3D Vision Pro

  • Indstil nye stereobriller

  • Skift hub-området

  • Forbedr RF-signalstyrken

  • Test 3D Vision Pro


Kvadrant bufferlagret professionel 3D-stereo

Ved at kombinere 3D stereoskopiske briller, en 3D-parat skærm og understøttede NVIDIA® Quadro® løsninger i højklasse og den ultra høje klasse, kan ethvert professionelt program, der bruger OpenGL kvadrant bufferlagret stereo vises i stereoskopisk 3D.

Kvadrant bufferlagret stereo bruger fire buffere (front ventre, front højre, bageste venstre, bageste højre) i stedet for to buffere (for og bag), som bruges i traditionel stereo. Kvadrant bufferlagret stereo lader en bruger se stereo enten i fuld skærm-tilstand eller med flere vinduer. Denne teknologi giver den højeste 3D stereoskopiske visuelle kvalitet, som kræves af professionelle, der arbejder med workstations.

Se Hvordan aktiverer jeg kvadrant bufferlagret professionel stereo.


Sådan aktiveres kvadrant bufferlagret professionel stereo

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Administrer 3D-indstillinger under 3D-indstillinger for at åbne den tilknyttede side.

  2. Klik på fanebladet Globale indstillinger.

  3. Fra feltet Indstillinger klikker du på Stereo – Skærmtilstand og vælger derefter den relevante indstilling, afhængigt af din stereohardware.

  4. Klik på Stereo – Aktivér fra feltet Indstillinger og vælg derefter Til.

  5. Klik på Anvend.

  6. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil stereoskopisk 3D under Stereoskopisk 3D for at åbne den tilknyttede side.

  7. Sørg for at feltet Aktivér stereoskopisk 3D ikke er afkrydset, og klik derefter på Anvend.

Relaterede emner

  • Administrer 3D Vision Pro