Στερεοσκοπικό 3D

Η NVIDIA προσφέρει αρκετές λύσεις για τη μετατροπή παιχνιδιών και προγραμμάτων σε στερεοσκοπία 3D και την εμφάνισή τους στην οθόνη. Με συμβατό υλισμικό προβολής, θα δείτε την εικόνα με προοπτική βάθους. Υπάρχουν δύο πρωτεύουσες τεχνολογίες που προσφέρει η NVIDIA - καταναλωτικό στερεοσκοπικό 3D και στερεοσκοπικό 3D με τετραπλή αποθήκευση σε buffer.

Καταναλωτικό στερεοσκοπικό 3D

Το καταναλωτικό στερεοσκοπικό 3D διατίθεται χρησιμοποιώντας το πρόγραμμα οδήγησης NVIDIA® Stereoscopic 3D το οποίο, όταν χρησιμοποιείται με συμβατό υλισμικό, επιτρέπει προβολή στερεοσκοπικού 3D σε πλήρη οθόνη για πολλά παιχνίδια που βασίζονται σε Direct3D®. Δεν απαιτείται κανένα άλλο λογισμικό προγράμματος οδήγησης στερεοσκοπίας.

Στις ακόλουθες ενότητες επεξηγούνται οι δυνατότητες και η χρήση του καταναλωτικού στερεοσκοπικού 3D:

  • Διαμόρφωση ρυθμίσεων στερεοσκοπικού 3D

  • Προβολή συμβατότητας παιχνιδιού

  • Χρήση 3D Vision Pro (με κιτ υλισμικού 3D Vision Pro)

Επαγγελματικό στερεοσκοπικό 3D με τετραπλή αποθήκευση σε buffer

Το στερεοσκοπικό 3D με τετραπλή αποθήκευση σε buffer παρέχει σε κάθε μάτι μια μοναδική προβολή από ελαφρώς διαφορετική προοπτική χρησιμοποιώντας τέσσερα buffer (μπροστινό αριστερό, μπροστινό δεξιό, πίσω αριστερό, πίσω δεξιό) και όχι χρησιμοποιώντας μόνο τα συμβατικά δύο buffer (μπροστά, πίσω).

Η στερεοσκοπία με τετραπλή αποθήκευση σε buffer απαιτεί την αντίστοιχη εφαρμογή OpenGL που χρησιμοποιεί στερεοσκοπία τετραπλής αποθήκευσης σε buffer, στερεοσκοπικά γυαλιά/οθόνες 3D και high-end και ultra-high end λύσεις NVIDIA® Quadro®.

Στις ακόλουθες ενότητες επεξηγούνται οι δυνατότητες και η χρήση της στερεοσκοπίας 3D με τετραπλή αποθήκευση σε buffer:

  • Χρήση στερεοσκοπικού 3D με τετραπλή αποθήκευση σε buffer

  • Χρήση 3D Vision Pro (με κιτ υλισμικού 3D Vision Pro)

©2008 - 2013 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Στερεοσκοπικό 3D


Ρυθμίσεις στερεοσκοπικού 3D

Χρησιμοποιήστε τη σελίδα Ορισμός στερεοσκοπικού 3D για να ενεργοποιήσετε το στερεοσκοπικό 3D, να ρυθμίσετε το βάθος 3D, να επιλέξετε σκόπευτρο λέιζερ 3D, να προβάλετε και να ρυθμίσετε τις συντομεύσεις πληκτρολογίου και να εκτελέσετε τον οδηγό διαμόρφωσης καθώς και διάφορες δοκιμές.

Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Ενεργοποίηση στερεοσκοπικού 3D

  • Χρήση σκόπευτρων λέιζερ στερεοσκοπικού 3D

  • Επιβεβαίωση αν μπορώ να δω εικόνες στερεοσκοπικού 3D

  • Προσαρμογή ρυθμίσεων στερεοσκοπικού 3D για την οθόνη μου

  • Δοκιμή στερεοσκοπικού 3D στο σύστημά μου

  • Διαμόρφωση συντομεύσεων πληκτρολογίου

  • Έλεγχος όταν αλλάζει ο ρυθμός ανανέωσης στερεοσκοπικού 3D


Για να ενεργοποιήσετε στερεοσκοπικό 3D

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Στερεοσκοπικό 3D, επιλέξτε Διαμόρφωση στερεοσκοπικού 3D για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στο Εκτέλεση οδηγού διαμόρφωσης για να εκκινήσετε τον οδηγό βήμα-προς-βήμα που σας βοηθάει να διαμορφώσετε και να ελέγξετε όλο το απαιτούμενο υλισμικό για να προβάλλετε εφέ στερεοσκοπικού 3D.

    3. Αυτό το βήμα δεν απαιτείται αν χρησιμοποιείτε υλισμικό NVIDIA 3D Vision και ήδη έχετε διαμορφώσει και δοκιμάσει τη διαμόρφωσή σας μετά την εγκατάσταση του λογισμικού.

  3. Μόλις έχει διαμορφωθεί το υλισμικό σας με επιτυχία, μπορείτε να ενεργοποιήσετε το στερεοσκοπικό 3D από τη σελίδα αυτή ως εξής:

    1. Επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση στερεοσκοπικού 3D.

    2. Αν έχετε περισσότερους από έναν τύπο προβολέων στερεοσκοπικού 3D, κάντε κλικ στο βέλος λίστας Τύπος οθόνης στερεοσκοπικού 3D και επιλέξτε αυτόν που θέλετε να χρησιμοποιήσετε.

    3. Αν δεν θέλετε να τεθεί σε ισχύ το στερεοσκοπικό 3D μέχρι να αρχίσει το παιχνίδι, επιλέξτε το πλαίσιο ελέγχου Απόκρυψη εφέ στερεοσκοπικού 3D.

      4. Μπορείτε να ενεργοποιήσετε τα εφέ στερεοσκοπικού 3D με τα ισχυρά πλήκτρα ή με τον κουμπί ελέγχου στον εκπομπό IR NVIDIA.

      Το προεπιλεγμένο ισχυρό πλήκτρο για την ενεργοποίηση των εφέ στερεοσκοπικού 3D εντός ενός παιχνιδιού είναι [Ctrl+T].

    4. Κάντε κλικ στο Εφαρμογή.

Ειδικές οδηγίες για κάρτες Quadro

Αν το σύστημά σας έχει εγκατεστημένη μια high-end κάρτα Quadro, η στερεοσκοπία με τετραπλή αποθήκευση σε buffer πρέπει να απενεργοποιηθεί προκειμένου να χρησιμοποιήσετε καταναλωτικό στερεοσκοπικό 3D. Για να βεβαιωθείτε ότι η στερεοσκοπία με τετραπλή αποθήκευση σε buffer είναι απενεργοποιημένη, εκτελέστε τα ακόλουθα:

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στις Ρυθμίσεις 3D, επιλέξτε Διαχείριση ρυθμίσεων 3D για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην καρτέλα Γενικές ρυθμίσεις.

  3. Από το πλαίσιο Ρυθμίσεις, κάντε κλικ στην Στερεοσκοπία - Ενεργοποίηση και μετά επιλέξτε Ανενεργή.

  4. Κάντε κλικ στην Εφαρμογή.

Σχετικά θέματα

  • Διαμόρφωση στερεοσκοπικού 3D

  • Διαμόρφωση συντομεύσεων πληκτρολογίου

  • Συντομεύσεις πληκτρολογίου


Για να χρησιμοποιήσετε σκόπευτρα λέιζερ στερεοσκοπικού 3D

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Στερεοσκοπικό 3D, επιλέξτε Διαμόρφωση στερεοσκοπικού 3D για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στο Αλλαγή σκόπευτρου λέιζερ 3D για να ανοίξετε το σχετικό πλαίσιο διαλόγου.

  3. Από το πλαίσιο διαλόγου Αλλαγή σκόπευτρου λέιζερ 3D, επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση σκόπευτρου λέιζερ 3D για διαμορφωμένα παιχνίδια.

  4. Στο Επιλογή σκόπευτρου λέιζερ, κάντε κύλιση στις επιλογές των σκόπευτρων λέιζερ και μετά κάντε κλικ σε αυτήν που θέλετε να χρησιμοποιήσετε.

  5. Στο Διαφάνεια, κάντε κλικ και σύρετε τη γραμμή ρυθμιστικού στο επίπεδο της διαφάνειας που θέλετε.

    6. Μπορείτε επίσης να εισάγετε τιμή διαφάνειας στο πλαίσιο % - από 0% (αδιάφανο) μέχρι 100% (διάφανο).

  6. Κάντε κλικ στο OK.

  7. Κάντε κλικ στο Ναι στο παράθυρο διαλόγου επιβεβαίωσης Επαναφορά σκόπευτρου λέιζερ 3D.

Το σκόπευτρο λέιζερ εμφανίζεται όταν τα εφέ στερεοσκοπικού 3D είναι ενεργοποιημένα κατά τη διάρκεια ενός παιχνιδιού. Για να αποφευχθεί η σύγχυση, απενεργοποιήστε το σκόπευτρο που παρέχεται από το παιχνίδι.

Σχετικά θέματα

  • Διαμόρφωση στερεοσκοπικού 3D

  • Διαμόρφωση συντομεύσεων πληκτρολογίου

  • Συντομεύσεις πληκτρολογίου


Για να επιβεβαιώσετε ότι μπορείτε να δείτε εικόνες στερεοσκοπικού 3D

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Στερεοσκοπικό 3D, επιλέξτε Διαμόρφωση στερεοσκοπικού 3D για να ανοίξετε τη σχετική σελίδα.

  2. Αν δεν είναι ενεργοποιημένο το στερεοσκοπικό 3D, επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση στερεοσκοπικού 3D και κάντε κλικ στο Εφαρμογή.

  3. Κάντε κλικ στο βέλος λίστας Δοκιμή στερεοσκοπικού 3D και κατόπιν επιλέξτε Εκτέλεση ιατρική εικόνα δοκιμής.

    4. Εμφανίζεται η ιατρική εικόνα της δοκιμής στην οθόνη.

  4. Ακολουθήστε τις οδηγίες στην οθόνη.

  5. Πατήστε το πλήκτρο ESC όταν έχετε τελειώσει με την προβολή της εικόνας.

  6. Ακολουθήστε τις οδηγίες στο πλαίσιο διαλόγου Αποτελέσματα δοκιμής ιατρικής εικόνας για να επιβεβαιώσετε αν πρέπει να ενεργοποιηθεί ή όχι το στερεοσκοπικό 3D.

Σχετικά θέματα

  • Διαμόρφωση στερεοσκοπικού 3D


Για να προσαρμόσετε ρυθμίσεις στερεοσκοπικού 3D για την οθόνη σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Στερεοσκοπικό 3D, επιλέξτε Διαμόρφωση στερεοσκοπικού 3D για να ανοίξετε τη σχετική σελίδα.

  2. Αν δεν είναι ενεργοποιημένο το στερεοσκοπικό 3D, επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση στερεοσκοπικού 3D.

  3. Κάντε κλικ και σύρετε το ρυθμιστικό Βάθος σύμφωνα με το επίπεδο άνεσης προβολής στερεοσκοπικού 3D σας.

    4. Το ρυθμιστικό βάθους ρυθμίζει την αντιληφθείσα απόσταση μεταξύ του πιο κοντινού και του πιο μακρινού αντικειμένου στο παιχνίδι.

  4. Κάντε κλικ στο Εφαρμογή.

  5. Μπορείτε επίσης να χρησιμοποιήσετε συντομεύσεις πληκτρολογίου ή τον τροχό στον εκπομπό IR NVIDIA για να ρυθμίσετε το βάθος ενώ βρίσκεστε σε ένα παιχνίδι.

    6. Τα προεπιλεγμένα ισχυρά πλήκτρα είναι [Ctrl+F4] για την αύξηση του βάθους και [Ctrl+F3] για τη μείωση του βάθους.

Σχετικά θέματα

  • Διαμόρφωση στερεοσκοπικού 3D

  • Διαμόρφωση συντομεύσεων πληκτρολογίου

  • Συντομεύσεις πληκτρολογίου


Για να δοκιμάσετε στερεοσκοπικό 3D στο σύστημά σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Στερεοσκοπικό 3D, επιλέξτε Διαμόρφωση στερεοσκοπικού 3D για να ανοίξετε τη σχετική σελίδα.

  2. Επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση στερεοσκοπικού 3D.

  3. Κάντε κλικ στο Δοκιμή στερεοσκοπικού 3D για να ανοίξετε το σχετικό πλαίσο διαλόγου.

  4. Στο Ρυθμίσεις οθόνης, ρυθμίστε το ρυθμιστικό ανάλυσης, το επίπεδο εξομάλυνσης ορίων και το ρυθμό ανανέωσης στις ρυθμίσεις που θέλετε να δοκιμάσετε και μετά κάντε κλικ στο Εφαρμογή.

    5. Οι επιλογές ρυθμού ανανέωσης εμφανίζονται μόνο για στερεοσκοπία ανεστραμμένης σελίδας.

    Μπορείτε επίσης να αλλάξετε τις ρυθμίσεις κατά τη διάρκεια της δοκιμής.

  5. Κάντε κλικ στο Έναρξη εφαρμογής δοκιμής.

    6. Η εφαρμογή δοκιμής εμφανίζεται σε πλήρη οθόνη και εμφανίζει την ανάλυση και το ρυθμό ανανέωσης στις οποίες θέλετε να εκτελεστεί η δοκιμή.

  6. Για να κάνετε ρυθμίσεις ενώ εκτελείται τη δοκιμή πατήστε το F1 για να καλέσετε ένα μενού που παραθέτει τα ισχυρά πλήκτρα που μπορείτε να χρησιμοποιήσετε για να ρυθμίσετε το ρυθμό ανανέωσης και την ανάλυση.

  7. Επίσης, μπορείτε να χρησιμοποιήσετε τις συντομεύσεις πληκτρολογίου για να αλλάξετε τις ρυθμίσεις στερεοσκοπικού 3D και για να εξοικειωθείτε με τον τρόπο που οι ρυθμίσεις επηρεάζουν την εικόνα.

  8. Για να κάνετε περαιτέρω αλλαγές με τη χρήση του παραθύρου διαλόγου, πατήστε το πλήκτρο ESC για να επιστρέψετε στο παράθυρο διαλόγου Δοκιμή στερεοσκοπικού 3D, κάντε τις αλλαγές σας, κάντε κλικ στο Εφαρμογή και μετά κάντε κλικ στο Έναρξη εφαρμογής δοκιμής.

  9. Όταν τελειώσετε τη διεξαγωγή της δοκιμής, πατήστε το πλήκτρο ESC και μετά κάντε κλικ στο Κλείσιμο.

Σχετικά θέματα

  • Διαμόρφωση στερεοσκοπικού 3D


Για να διαμορφώσετε συντομεύσεις πληκτρολογίου

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Στερεοσκοπικό 3D, επιλέξτε Διαμόρφωση στερεοσκοπικού 3D για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στο Ορισμός συντομεύσεων πληκτρολογίου για να ανοίξετε το σχετικό πλαίσιο διαλόγου.

    3. Το παράθυρο διαλόγου εμφανίζει τις προεπιλεγμένες συντομεύσεις πληκτρολογίου για τα συνήθη χειριστήρια στερεοσκοπικού 3D που μπορείτε να χρησιμοποιήσετε ενώ παίζετε ένα παιχνίδι.

    Υπάρχουν προηγμένες ρυθμίσεις που μπορείτε να προβάλετε αν κάνετε κλικ στο βέλος Εμφάνιση προηγμένων ρυθμίσεων εντός παιχνιδιού.

  3. Μπορείτε να ορίσετε τους δικούς σας συνδυασμούς πλήκτρων για ένα συγκεκριμένο χειριστήριο ως εξής:

    1. Κάντε κλικ στο εσωτερικό του κατάλληλου πλαισίου.

    2. Πατήστε το συνδυασμό πλήκτρων που επιθυμείτε να χρησιμοποιήσετε.

    3. Κάντε κλικ στο OK.

  4. Για να αλλάξετε τις προηγμένες ρυθμίσεις εντός παιχνιδιού, κάντε κλικ στο πλαίσιο ελέγχου Ενεργοποίηση προηγμένων ρυθμίσεων εντός παιχνιδιού και μετά ακολουθήστε το βήμα 3.

Σχετικά θέματα

  • Διαμόρφωση στερεοσκοπικού 3D

  • Συντομεύσεις πληκτρολογίου


Για έλεγχο όταν αλλάζει ο ρυθμός ανανέωσης στερεοσκοπικού 3D

Η οθόνη σας πρέπει να είναι ρυθμισμένη σε υψηλότερο ρυθμό ανανέωσης όταν εκτελούνται προγράμματα 3D σε ενεργό στερεοσκοπικό 3D. Αυτό συνήθως συμβαίνει αυτόματα όταν ανοίγετε ένα πρόγραμμα 3D και μετά η οθόνη αλλάζει ξανά στον κανονικό ρυθμό ανανέωσης όταν κλείνετε το πρόγραμμα 3D. Υπάρχει κάποιος βαθμός αναβοσβήματος οθόνης κατά την επαναφορά της λειτουργίας οθόνης. Αυτή η ρύθμιση σάς επιτρέπει να ελέγχετε πότε γίνεται επαναφορά του ρυθμού ανανέωσης οθόνης.

ΣΗΜΕΙΩΣΗ: Αυτό το χειριστήριο δεν εφαρμόζεται σε 3D Vision Discover ή 3DTV Play.

Για έλεγχο όταν αλλάζει ο ρυθμός ανανέωσης στερεοσκοπικού 3D

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Στερεοσκοπικό 3D, επιλέξτε Διαμόρφωση στερεοσκοπικού 3D για να ανοίξετε τη σχετική σελίδα.

  2. Αν δεν είναι ενεργοποιημένο το στερεοσκοπικό 3D, επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση στερεοσκοπικού 3D.

  3. Κάντε κλικ στο βέλος λίστας Επιλογή όταν η οθόνη βρίσκεται σε λειτουργία 3D και μετά κάντε μία από τις εξής επιλογές:

    • Πάντα: Κάντε αυτή την επιλογή για να μην επανέρχεται η λειτουργία της οθόνης σας κάθε φορά που ανοίγει ή κλείνει το πρόγραμμα 3D.

      • Ο ρυθμός ανανέωσης στερεοσκοπικού 3D είναι πάντα ρυθμισμένος, ακόμη και όταν δεν εκτελούνται προγράμματα 3D. Με αυτή την επιλογή αποφεύγετε την επαναφορά της λειτουργίας οθόνης και του σχετιζόμενου τρεμοπαίγματος οθόνης κάθε φορά που ανοίγει ή κλείνει το πρόγραμμα 3D.

    • Μόνο ενώ εκτελούνται προγράμματα 3D: Κάντε αυτή την επιλογή αν δεν θέλετε να είναι πάντα ορισμένος ο ρυθμός ανανέωσης στερεοσκοπικού 3D, αλλά μόνο όταν εκτελείται το πρόγραμμα 3D.

      • Ο ρυθμός ανανέωσης επανέρχεται κάθε φορά που ανοίγετε ή κλείνετε πρόγραμμα 3D - είτε σε λειτουργία πλήρους οθόνης είτε με παράθυρα. Και οι δύο επαναφορές τρόπων λειτουργίας συνοδεύονται από κάποιο βαθμό τρεμοπαίγματος οθόνης.

    • Μόνο ενώ εκτελούνται προγράμματα 3D πλήρους οθόνης: Κάντε αυτή την επιλογή αν δεν θέλετε να είναι πάντα ορισμένος ο ρυθμός ανανέωσης στερεοσκοπικού 3D, αλλά μόνο όταν εκτελείται το πρόγραμμα 3D σε λειτουργία πλήρους οθόνης.

      • Ο ρυθμός ανανέωσης επανέρχεται κάθε φορά που ανοίγετε ή κλείνετε πρόγραμμα 3D σε λειτουργία πλήρους οθόνης. Και οι δύο επαναφορές τρόπων λειτουργίας συνοδεύονται από κάποιο βαθμό τρεμοπαίγματος οθόνης. Δεν προβάλλονται τα προγράμματα 3D σε λειτουργία με παράθυρα από στερεοσκοπικό 3D.

  4. Κάντε κλικ στο Εφαρμογήόταν τελειώσετε.

Σχετικά θέματα

  • Αλλαγή ρυθμίσεων στερεοσκοπικού 3D


Αναφορά

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για τις ρυθμίσεις στερεοσκοπικού 3D.

  • Διαμόρφωση στερεοσκοπικού 3D

  • Συντομεύσεις πληκτρολογίου


Διαμόρφωση στερεοσκοπικού 3D

Χρησιμοποιήστε τη σελίδα αυτή για να ενεργοποιήσετε και να αλλάξετε τις ρυθμίσεις στερεοσκοπικού 3D.

Ενεργοποίηση στερεοσκοπικού 3D: Επιλέξτε για να ενεργοποιήσετε το στερεοσκοπικό 3D για τα παιχνίδια σας καθώς και για να ενεργοποιήσετε τα χειριστήρια στη σελίδα αυτή.

Σημείωση: Το στερεοσκοπικό 3D δεν είναι δυνατό να ενεργοποιηθεί αν ο μεταβλητός ρυθμός ανανέωσης είναι ενεργοποιημένος.

Βάθος: Το ρυθμιστικό βάθους ελέγχει την απόσταση μεταξύ του πιο κοντινού και του πιο μακρινού αντικειμένου στη σκηνή. Ρυθμίστε το βάθος σύμφωνα με το επίπεδο άνεσης προβολής στερεοσκοπικού 3D σας. Μπορείτε επίσης να ρυθμίσετε το βάθος αν χρησιμοποιήσετε τις συντομεύσεις πληκτρολογίου ενώ παίζετε ένα παιχνίδι.

Τύπος οθόνης στερεοσκοπικού 3D: Η λειτουργία στερεοσκοπικού 3D που υποστηρίζεται από την πρωτεύουσα οθόνη ανιχνεύεται αυτόματα κατά τη διάρκεια της εγκατάστασης οδηγού διαμόρφωσης. Ο Οδηγός καθορίζει αν η οθόνη σας έχει δυνατότητα να προβάλλει στερεοσκοπικό 3D. Χρησιμοποιήστε την πτυσσόμενη λίστα για να επιλέξετε τη λειτουργία που υποστηρίζει η οθόνη σας αν διατίθενται περισσότεροι από ένας τύπος.

Σημείωση για 3DTV Play: Αν μια τηλεόραση ή οθόνη HDMI 3D είναι συνδεδεμένη και το σύστημά σας διαθέτει άδεια για 3DTV Play, η πτυσσόμενη λίστα περιέχει τις ακόλουθες δύο επιλογές:

  • 3DTV Play: Αυτή είναι η προεπιλεγμένη ρύθμιση για τηλεοράσεις HDMI 3D και, στις περισσότερες περιπτώσεις, δεν θα πρέπει να αλλάξει.

  • Σκακιέρα HDMI: (Προχωρημένοι χρήστες) Αν η τηλεόρασή σας έχει τη δυνατότητα να υποστηρίζει τη μορφή σκακιέρας για στερεοσκοπικό 3D, κάντε αυτή την επιλογή αν θέλετε να εκμεταλλευτείτε τις δυνατότητες αυτής της μορφής, όπως υποστήριξη για αναλύσεις 3D μέχρι 1080p σε ρυθμό ανανέωσης 60 Hz. Αν κάνετε αυτή την επιλογή, πρέπει να διαμορφώσετε χειροκίνητα την τηλεόρασή σας ώστε να αποδέχεται τη μορφή σκακιέρας πριν αναπαράγετε περιεχόμενο στερεοσκοπικού 3D.

Αλλαγή σκοπεύτρου λέιζερ 3D: Τα σκόπευτρα σταυρονημάτων σε πυροβολικά παιχνίδια πρώτου προσώπου (FPS) συνήθως τοποθετούνται σε βάθος οθόνης όταν προβάλλονται σε στερεοσκοπικό 3D, καθιστώντας δύσκολη τη στόχευση. Για μερικά παιχνίδια FPS, η NVIDIA έχει δημιουργήσει μια διαμόρφωση που τοποθετεί το σκόπευτρο λέιζερ εντός παιχνιδιού στο σωστό βάθος και δεν απαιτείται καμία διαμόρφωση χρήστη. Για όλα τα άλλα παιχνίδια FPS, η NVIDIA παρέχει μια επιλογή από σκόπευτρα λέιζερ 3D που εμφανίζονται σωστά στο στοχευμένο αντικείμενο. Μπορείτε να επιλέξετε ένα από αυτά τα σκόπευτρα λέιζερ και επίσης να ρυθμίσετε τη διαφάνεια. Το σκόπευτρο λέιζερ εμφανίζεται όταν το στερεοσκοπικό 3D είναι ενεργοποιημένο κατά τη διάρκεια του παιχνιδιού. Για να αποφευχθεί η σύγχυση, απενεργοποιήστε το σκόπευτρο που παρέχεται από το παιχνίδι.

Ορισμός συντομεύσεων πληκτρολογίου: Οι συντομεύσεις πληκτρολογίου είναι ισχυρά πλήκτρα εντός οθόνης που μπορούν να χρησιμοποιηθούν για να αλλάξετε τις ρυθμίσεις στερεοσκοπικού 3D. Μπορείτε να αλλάξετε οποιαδήποτε από τις συντομεύσεις ή να τις επαναφέρετε στις εργοστασιακά προεπιλεγμένες ρυθμίσεις.

Απόκρυψη εφέ στερεοσκοπικού 3D όταν αρχίζει παιχνίδι: Κανονικά, το στερεοσκοπικό 3D ενεργοποιείται μόλις αρχίσει το παιχνίδι. Επιλέξτε αυτό το πλαίσιο ελέγχου αν θέλετε να ενεργοποιήσετε το στερεοσκοπικό 3D με τις συντομεύσεις πληκτρολογίου λίγη ώρα αφού αρχίσει το παιχνίδι. Για παράδειγμα, ίσως θέλετε να προβάλλετε μενού παιχνιδιού και οθόνες διαμόρφωσης με απενεργοποιημένο το στερεοσκοπικό 3D. Αυτή η επιλογή είναι διαθέσιμη μόνο με επαγγελματική στερεοσκοπία Quadro.

Επιλογή πότε η οθόνη είναι σε λειτουργία 3D: Η οθόνη σας πρέπει να είναι ρυθμισμένη σε υψηλότερο ρυθμό ανανέωσης όταν εκτελούνται προγράμματα 3D σε ενεργό στερεοσκοπικό 3D. Αυτό συνήθως συμβαίνει αυτόματα όταν ανοίγετε ένα πρόγραμμα 3D και μετά η οθόνη αλλάζει ξανά στον κανονικό ρυθμό ανανέωσης όταν κλείνετε το πρόγραμμα 3D. Υπάρχει κάποιος βαθμός αναβοσβήματος οθόνης κατά την επαναφορά της λειτουργίας οθόνης. Αυτή η ρύθμιση σάς επιτρέπει να ελέγχετε πότε γίνεται επαναφορά του ρυθμού ανανέωσης οθόνης.

Σημείωση: Αυτός ο έλεγχος δεν είναι διαθέσιμος με οθόνες HDMI 3D, οθόνες 3D που χρησιμοποιούν παθητική τεχνολογία 3D ή με Windows 8 και νεότερα λειτουργικά συστήματα Microsoft Windows.

    • Πάντα: Πάντα ρυθμισμένος είναι ο υψηλότερος ρυθμός ανανέωσης στερεοσκοπικού 3D, ακόμη και όταν δεν εκτελούνται προγράμματα 3D. Έτσι αποφεύγεται η επαναφορά της λειτουργίας οθόνης κάθε φορά που ανοίγει ή κλείνει το πρόγραμμα 3D.

    • Μόνο ενώ εκτελούνται προγράμματα 3D: Η λειτουργία οθόνης επανέρχεται στο ρυθμό ανανέωσης στερεοσκοπικού 3D κάθε φορά που ανοίγετε ή κλείνετε ένα πρόγραμμα 3D - είτε σε λειτουργία πλήρους οθόνης είτε σε λειτουργία παραθύρου.

    • Μόνο ενώ εκτελούνται προγράμματα 3D πλήρους οθόνης: Η λειτουργία οθόνης επανέρχεται στο ρυθμό ανανέωσης στερεοσκοπικού 3D κάθε φορά που ανοίγετε ένα πρόγραμμα 3D σε λειτουργία πλήρους οθόνης. Με αυτή τη ρύθμιση, δεν θα είναι δυνατό να παίζετε παιχνίδια 3D με παράθυρα σε στερεοσκοπικό 3D.

Δοκιμή στερεοσκοπικού 3D: Αυτό εκτελεί μια εφαρμογή δοκιμής που μπορείτε να χρησιμοποιήσετε για να επιβεβαιώσετε τον τρόπο που εμφανίζεται το στερεοσκοπικό 3D στο σύστημά σας και για να καθορίσετε τις ρυθμίσεις οθόνης που παράγουν το καλύτερο εφέ στερεοσκοπικού 3D. Αυτό το κουμπί εμφανίζεται όταν είναι ενεργοποιημένο το στερεοσκοπικό 3D. Κάντε κλικ στο βέλος για να αποκτήσετε πρόσβαση στις ακόλουθες επιλογές:

Εκτέλεση οδηγού διαμόρφωσης: Εκτελέστε τον οδηγό για να διαμορφώσετε και να κάνετε τις αρχικές ρυθμίσεις του υλισμικού και λογισμικού στερεοσκοπικού 3D σας. Αυτή η επιλογή δεν εμφανίζεται αν η στερεοσκοπία OpenGL είναι ενεργοποιημένη ή αν ο τύπος οθόνης 3D χρησιμοποιεί παθητική τεχνολογία 3D.

Εκτέλεση δοκιμής ιατρικής εικόνας: Η δοκιμή ιατρικής εικόνας σάς βοηθάει να επιβεβαιώσετε την ικανότητά σας να προβάλλετε εικόνες στερεοσκοπικού 3D. Η δοκιμή εκτελείται κατά τη διάρκεια του οδηγού εγκατάστασης. Ωστόσο, συνιστάται ένθερμα κάθε χρήστης να εκτελεί τη δοκιμή ιατρικής εικόνας πριν παίξει παιχνίδια σε στερεοσκοπικό 3D. Αυτή η επιλογή δεν εμφανίζεται αν ο τύπος οθόνης 3D χρησιμοποιεί παθητική τεχνολογία 3D.

Σχετικά θέματα

  • Ενεργοποίηση στερεοσκοπικού 3D

  • Χρήση σκοπεύτρων λέιζερ στερεοσκοπικού 3D

  • Επιβεβαίωση αν μπορείτε να δείτε εικόνες στερεοσκοπικού 3D

  • Προσαρμογή ρυθμίσεων στερεοσκοπικού 3D για την οθόνη σας

  • Δοκιμή στερεοσκοπικού 3D στο σύστημά σας

  • Διαμόρφωση συντομεύσεων πληκτρολογίου

  • Συντομεύσεις πληκτρολογίου


Συντομεύσεις πληκτρολογίου

Το παράθυρο διαλόγου Ορισμός συντομεύσεων πληκτρολογίου εμφανίζει τις συντομεύσεις πληκτρολογίου για να μπορείτε να ελέγχετε στερεοσκοπικό 3D ενώ παίζετε ένα παιχνίδι. Επίσης, μπορείτε να προσαρμόσετε τις συντομεύσεις από τη σελίδα αυτή. Το παράθυρο διαλόγου χωρίζεται σε δύο μέρη - βασικές ρυθμίσεις στερεοσκοπικού 3D και προηγμένες ρυθμίσεις εντός παιχνιδιού.

Επίσης μπορείτε να προβάλλετε βασικές περιγραφές κάθε ρύθμισης αν περάσετε το ποντίκι πάνω από το κείμενο στο παράθυρο διαλόγου.

Βασικές ρυθμίσεις

Εμφάνιση ή απόκρυψη εφέ στερεοσκοπικού 3D (Προεπιλογή [Ctrl+T]): Χρησιμοποιήστε αυτή τη συντόμευση για να ενεργοποιείτε ή να απενεργοποιείτε στερεοσκοπικό 3D κατά τη διάρκεια του παιχνιδιού. Η ρύθμιση δεν αποθηκεύεται.

Αύξηση βάθους (Προεπιλογή [Ctrl+F4]): Αυξάνεται η αντιληφθείσα απόσταση μεταξύ του πιο κοντινού και του πιο μακρινού αντικειμένου στο παιχνίδι. Η συντόμευση αυτή έχει την ίδια επίδραση με τη μετακίνηση του ρυθμιστικού βάθους προς τα δεξιά και αποθηκεύεται αυτόματα για όλα τα παιχνίδια.

Μείωση βάθους (Προεπιλογή [Ctrl+F3]): Μειώνεται η αντιληφθείσα απόσταση μεταξύ του πιο κοντινού και του πιο μακρινού αντικειμένου στο παιχνίδι. Η συντόμευση αυτή έχει την ίδια επίδραση με τη μετακίνηση του ρυθμιστικού βάθους προς τα αριστερά και αποθηκεύεται αυτόματα για όλα τα παιχνίδια.

Εμφάνιση ή απόκρυψη σκόπευτρου λέιζερ 3D (Προεπιλογή [Ctrl+F12]): Ενεργοποιείται ή απενεργοποιείται το σκόπευτρο λέιζερ 3D της NVIDIA.

Εμφάνιση ή απόκρυψη συμβατότητας εντός παιχνιδιού (Προεπιλογή [Ctrl+Alt+Ins]): Χρησιμοποιήστε αυτή τη συντόμευση για να εμφανίζεται ή να αποκρύπτεται η υπέρθεση εντός παιχνιδιού που παρέχει πληροφορίες συμβατότητας στερεοσκοπικού 3D για το συγκεκριμένο παιχνίδι.

Προηγμένες ρυθμίσεις εντός παιχνιδιού

Οι ρυθμίσεις που παρέχει η NVIDIA για κάθε παιχνίδι είναι σχεδιασμένες για βέλτιστη προβολή στερεοσκοπικού 3D και δεν πρέπει να απαιτούν περαιτέρω προσαρμογή. Οι ακόλουθες συντομεύσεις πρέπει να χρησιμοποιηθούν μόνο από άτομα που είναι πλήρως εξοικειωμένα με τις σύνθετες παραμέτρους που αφορούν τη δημιουργία εικόνων στερεοσκοπικού 3D.

Αύξηση σύγκλισης (Προεπιλογή [Ctrl+F6]): Μετακινεί τα αντικείμενα προς το μέρος σας.

Μείωση σύγκλισης (Προεπιλογή [Ctrl+F5]): Απομακρύνει τα αντικείμενα από το μέρος σας.

Κυκλικό πέρασμα σε ρυθμίσεις κόλουρου (Προεπιλογή [Ctrl+11]): Περνάει κυκλικά σε τρεις ρυθμίσεις - απενεργοποίηση, επέκταση για γέμισμα και αποκοπή άκρων.

Αποθήκευση αλλαγών εντός παιχνιδιού (Προεπιλογή [Ctrl+F7]): Χρησιμοποιήστε αυτήν τη συντόμευση για να αποθηκεύσετε οποιεσδήποτε αλλαγές εντός παιχνιδιού που έχετε κάνει για τη ρύθμιση (εμφάνιση/απόκρυψη) σκόπευτρου λέιζερ 3D, σύγκλιση ή κόλουρου. Οι ρυθμίσεις αυτές ισχύουν αυτόματα την επόμενη φορά που παίζετε το ίδιο παιχνίδι.

Σχετικά θέματα

  • Διαμόρφωση στερεοσκοπικού 3D

  • Διαμόρφωση συντομεύσεων πληκτρολογίου


Συμβατότητα παιχνιδιού

Χρησιμοποιήστε τη σελίδα Προβολή συμβατότητας με παιχνίδια για να δείτε μια βαθμολογία συμβατότητας στερεοσκοπικού 3D για πολλά παιχνίδια, μαζί με πιθανά ζητήματα και συστάσεις για κάθε παιχνίδι.

Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Επιβεβαίωση πόσο συμβατό είναι το παιχνίδι μου με στερεοσκοπικό 3D


Για να επιβεβαιώσετε πόσο συμβατό είναι το παιχνίδι σας με στερεοσκοπικό 3D

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Στερεοσκοπικό 3D, επιλέξτε Προβολή συμβατότητας με παιχνίδια για να ανοίξετε τη σχετική σελίδα.

  2. Στο Συμβατότητα στερεοσκοπικού 3D, κάντε κύλιση στη λίστα για να εντοπίσετε το παιχνίδι σας.

    • Για να προβάλλετε μόνο αυτά τα παιχνίδια που έχουν εγκατασταθεί επί του παρόντος στον υπολογιστή σας, επιλέξτε το πλαίσιο ελέγχου Εμφάνιση μόνο εγκατεστημένων παιχνιδιών.

    • Για να ταξινομήσετε τη λίστα αλφαβητικά, κάντε κλικ στην επικεφαλίδα στήλης Όνομα παιχνιδιού.

      • Κάντε κλικ στην επικεφαλίδα για να αλλάξετε μεταξύ αύξουσας και φθίνουσας αλφαβητικής ταξινόμησης.

    • Για να ταξινομήσετε τη λίστα ανά αξιολόγηση, κάντε κλικ στην επικεφαλίδα στήλης Συμβατότητα.

      • Κάντε κλικ στην επικεφαλίδα για να αλλάξετε μεταξύ αύξουσας και φθίνουσας ταξινόμησης συμβατότητας.

  3. Επιλέξτε το παιχνίδι από τη λίστα.

  4. Η ενότητα Ζητήματα και συνιστώμενες ρυθμίσεις περιγράφει πόσο καλά λειτουργεί ένα συγκεκριμένο παιχνίδι με στερεοσκοπικό 3D, προτείνει ρυθμίσεις στο παιχνίδι για καλύτερο στερεοσκοπικό 3D και παραθέτει τυχόν ζητήματα στο παιχνίδι που ενδέχεται να παρεμβάλλουν με καταπληκτική προβολή στερεοσκοπικού 3D.

Όταν κάνετε εκκίνηση ενός παιχνιδιού, οι πληροφορίες αυτές διατίθενται επίσης ως υπέρθεση στην κάτω γωνία της οθόνης. Χρησιμοποιήστε τη συντόμευση πληκτρολογίου (Προεπιλογή [Ctrl+Alt+Ins]) για να ενεργοποιήσετε ή να απενεργοποιήσετε αυτήν την πληροφοριακή υπέρθεση.

Σχετικά θέματα

  • Προβολή συμβατότητας με παιχνίδια

  • Διαμόρφωση συντομεύσεων πληκτρολογίου

  • Συντομεύσεις πληκτρολογίου


Αναφορά

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για τη συμβατότητα παιχνιδιού.

  • Προβολή συμβατότητας με παιχνίδια


Προβολή συμβατότητας με παιχνίδια

Η σελίδα αυτή εμφανίζει μια λίστα όλων των παιχνιδιών με στερεοσκοπικό 3D που έχουν δοκιμαστεί από τη NVIDIA. Κάθε παιχνίδι έχει αξιολογηθεί ως Εξαιρετικό, Καλό, Μέτριο ή Δεν συνιστάται. Οι αξιολογήσεις αυτές βασίζονται στο πόσο καλά το παιχνίδι μεταφέρεται σε στερεοσκοπικό 3D αλλά και αν υπάρχουν οποιαδήποτε ζητήματα στο παιχνίδι που ενδέχεται να παρεμβάλλουν με την καλή προβολή στερεοσκοπικού 3D.

  • Για να προβάλλετε μόνο αυτά τα παιχνίδια που έχουν εγκατασταθεί επί του παρόντος στον υπολογιστή σας, επιλέξτε το πλαίσιο ελέγχου Εμφάνιση μόνο εγκατεστημένων παιχνιδιών.

  • Για να ταξινομήσετε τη λίστα αλφαβητικά, κάντε κλικ στην επικεφαλίδα στήλης Όνομα παιχνιδιού.

    • Κάντε κλικ στην επικεφαλίδα για να αλλάξετε μεταξύ αύξουσας και φθίνουσας αλφαβητικής ταξινόμησης.

  • Για να ταξινομήσετε τη λίστα ανά αξιολόγηση, κάντε κλικ στην επικεφαλίδα στήλης Συμβατότητα.

    • Κάντε κλικ στην επικεφαλίδα για να αλλάξετε μεταξύ αύξουσας και φθίνουσας ταξινόμησης συμβατότητας.

Σχετικά θέματα

  • Επιβεβαίωση πόσο συμβατό είναι το παιχνίδι σας με στερεοσκοπικό 3D

  • Διαμόρφωση συντομεύσεων πληκτρολογίου

  • Συντομεύσεις πληκτρολογίου


Ρυθμίσεις 3D Vision Pro

Το NVIDIA® 3D Vision™ Pro είναι η επαγγελματική έκδοση των στερεοσκοπικών γυαλιών και πομπού 3D Vision™. Ενώ το κιτ 3D Vision χρησιμοποιεί επικοινωνία υπέρυθρων (IR) από τον πομπό στα στερεοσκοπικά γυαλιά, το κιτ 3D Vision Pro χρησιμοποιεί αμφίδρομη επικοινωνία ραδιοσυχνοτήτων (RF) μεταξύ των στερεοσκοπικών γυαλιών και του διανομέα 3D Vision Pro. Αυτό επιτρέπει τη χρήση πολλών διανομέων 3D Vision Pro εντός της εμβέλειας του καθενός χωρίς διενέξεις.

Το 3D Vision Pro δεν απαιτεί οπτική γραμμή μεταξύ του διανομέα και των γυαλιών 3D Vision Pro. Αυτό παρέχει περισσότερη ευελιξία όσον αφορά την τοποθεσία, την απόσταση και τη θέση των γυαλιών σε σχέση με το διανομέα.

Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Ενεργοποίηση 3D Vision Pro με GeForce GPU

  • Ενεργοποίηση 3D Vision Pro με Quadro GPU

  • Διαμόρφωση νέων γυαλιών 3D Vision Pro

  • Αλλαγή εμβέλειας 3D Vision Pro Hub

  • Βελτίωση της ισχύος σήματος 3D Vision Pro RF

  • Δοκιμή 3D Vision Pro στο σύστημά μου


Για ενεργοποίηση 3D Vision Pro με GeForce GPU

Όταν εγκαθιστάτε το λογισμικό 3D Vision Pro για πρώτη φορά, η εγκατάσταση παρέχει έναν οδηγό για να σας βοηθήσει στη σωστή διαμόρφωση του υλισμικού 3D Vision Pro. Επίσης, μπορείτε να εκτελέσετε τον οδηγό κάποια στιγμή αργότερα, όπως περιγράφεται στο παρόν.

Για ενεργοποίηση 3D Vision Pro με GeForce GPU

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Στερεοσκοπικό 3D, επιλέξτε Διαμόρφωση στερεοσκοπικού 3D για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στο Εκτέλεση οδηγού διαμόρφωσης για να εκκινήσετε τον οδηγό βήμα-προς-βήμα που σας βοηθάει να διαμορφώσετε και να ελέγξετε όλο το απαιτούμενο υλισμικό για να προβάλλετε εφέ στερεοσκοπικού 3D.

    3. Αυτό το βήμα δεν απαιτείται αν έχετε ήδη διαμορφώσει και δοκιμάσει τη διαμόρφωσή σας μετά την εγκατάσταση του λογισμικού 3D Vision Pro.

  3. Μόλις διαμορφωθεί το υλισμικό σας με επιτυχία, μπορείτε να ενεργοποιήσετε το στερεοσκοπικό 3D από τη σελίδα αυτή ως εξής:

    1. Επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση στερεοσκοπικού 3D.

    2. Αν έχετε περισσότερους από έναν τύπο προβολέων στερεοσκοπικού 3D, κάντε κλικ στο βέλος λίστας Τύπος οθόνης στερεοσκοπικού 3D και επιλέξτε 3D Vision Pro.

    3. Αν δεν θέλετε να τεθεί σε ισχύ το στερεοσκοπικό 3D μέχρι να αρχίσει το παιχνίδι, επιλέξτε το πλαίσιο ελέγχου Απόκρυψη εφέ στερεοσκοπικού 3D.

      4. Μπορείτε να ενεργοποιήσετε τα εφέ στερεοσκοπικού 3D με τα ισχυρά πλήκτρα ή με τον κουμπί ελέγχου στον εκπομπό IR NVIDIA.

      Το προεπιλεγμένο ισχυρό πλήκτρο για την ενεργοποίηση των εφέ στερεοσκοπικού 3D εντός ενός παιχνιδιού είναι [Ctrl+T].

    4. Κάντε κλικ στην Εφαρμογή.

    Σχετικά θέματα

      • Διαχείριση 3D Vision Pro


Για ενεργοποίηση 3D Vision Pro με Quadro GPU

Όταν εγκαθιστάτε το λογισμικό 3D Vision Pro για πρώτη φορά, η εγκατάσταση παρέχει έναν οδηγό για να σας βοηθήσει στη σωστή διαμόρφωση του υλισμικού 3D Vision Pro. Επίσης, μπορείτε να εκτελέσετε τον οδηγό κάποια στιγμή αργότερα, όπως περιγράφεται στο παρόν.

Για ενεργοποίηση 3D Vision Pro με Quadro GPU

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στις Ρυθμίσεις 3D, επιλέξτε Διαχείριση ρυθμίσεων 3D για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην καρτέλα Γενικές ρυθμίσεις.

  3. Από το πλαίσιο Ρυθμίσεις, κάντε κλικ στο Στερεοσκοπία - Τρόπος λειτουργίας οθόνης και μετά κάντε την κατάλληλη επιλογή 3D Vision Pro, ανάλογα με το υλισμικό στερεοσκοπίας σας.

  4. Ενεργοποίηση στερεοσκοπικού 3D ανάλογα με τις εφαρμογές που σκοπεύετε να προβάλλετε σε στερεοσκοπία 3D:

Καταναλωτικά στερεοσκοπικά: Για να χρησιμοποιήσετε το πρόγραμμα οδήγησης NVIDIA Stereoscopic 3D για παιχνίδια DirectX (δεν υποστηρίζεται στα Windows XP) -

  1. Από το πλαίσιο Ρυθμίσεις, κάντε κλικ στο Στερεοσκοπία - Ενεργοποίηση και μετά επιλέξτε Ανενεργή.

  2. Κάντε κλικ στην Εφαρμογή.

  3. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Στερεοσκοπικό 3D, επιλέξτε Διαμόρφωση στερεοσκοπικού 3D για να ανοίξετε τη σχετική σελίδα.

  4. Επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση στερεοσκοπικού 3D για να ενεργοποιήσετε τη στερεοσκοπία 3D της NVIDIA μετά κάντε κλικ στην Εφαρμογή.

Στερεοσκοπικά με τετραπλή αποθήκευση σε buffer: Για να χρησιμοποιήσετε την επαγγελματική στερεοσκοπία με τετραπλή αποθήκευση σε buffer:

  1. Από το πλαίσιο Ρυθμίσεις, κάντε κλικ στην Στερεοσκοπία - Ενεργοποίηση και μετά επιλέξτε Ενεργή.

  2. Κάντε κλικ στην Εφαρμογή.

  3. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Στερεοσκοπικό 3D, επιλέξτε Διαμόρφωση στερεοσκοπικού 3D για να ανοίξετε τη σχετική σελίδα.

  4. Καταργήστε την επιλογή του πλαισίου ελέγχου Ενεργοποίηση στερεοσκοπικού 3D για να απενεργοποιήσετε τη στερεοσκοπία 3D της NVIDIA μετά κάντε κλικ στην Εφαρμογή.

Σχετικά θέματα

  • Διαχείριση 3D Vision Pro


Για διαμόρφωση νέων γυαλιών 3D Vision Pro

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Στερεοσκοπικό 3D, επιλέξτε Διαχείριση 3D Vision Pro για να ανοίξετε τη σχετική σελίδα.

  2. Από το πλαίσιο Γυαλιά, κάντε κλικ στην Προσθήκη γυαλιών για να ανοίξετε το παράθυρο διαλόγου Προσθήκη γυαλιών.

  3. Ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου Προσθήκη γυαλιών και μετά κάντε κλικ στο Τέλος.

    4. Τα νέα γυαλιά εμφανίζονται ως καταχώρηση στο πλαίσιο λίστας.

    Για να μετονομάσετε την καταχώρηση, κάντε κλικ στο βέλος Ενέργειες, επιλέξτε Μετονομασία και εισαγάγετε όνομα στο πεδίο «Όνομα» στο παράθυρο διαλόγου Μετονομασία. Κατόπιν, κάντε κλικ στο OK.

Σχετικά θέματα

  • Διαχείριση 3D Vision Pro


Για αλλαγή της εμβέλειας 3D Vision Pro Hub

Η εμβέλεια διανομέα είναι η μεγαλύτερη απόσταση από την οποία τα γυαλιά μπορούν να συγχρονιστούν με το 3D Vision Pro Hub. Μπορείτε να μειώσετε την εμβέλεια διανομέα για να περιορίσετε την εμπειρία σε μια μικρή ομάδα, ή να αυξήσετε την εμβέλεια για να συμπεριλαμβάνονται όλα τα άτομα που βρίσκονται σε ένα μεγάλο δωμάτιο.

Για αλλαγή της εμβέλειας 3D Vision Pro Hub

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στις Στερεοσκοπικό 3D, επιλέξτε Διαχείριση 3D Vision Pro για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στο βέλος Επιλογή εμβέλειας πομπού και μετά κάντε την επιλογή που θέλετε.

    • Μικρή εμβέλεια - έως 2 μέτρα (6,5 πόδια)

    • Μεσαία εμβέλεια - έως 10 μέτρα (32 πόδια)

    • Μεγάλη εμβέλεια - ολόκληρη η εμβέλεια του διανομέα.

  3. Κάντε κλικ στην Εφαρμογή.

    4. Στο συνδεδεμένο πλαίσιο γυαλιών, εμφανίζονται μόνο τα γυαλιά που βρίσκονται εντός της εμβέλειας που έχετε επιλέξει.

Σχετικά θέματα

  • Διαχείριση 3D Vision Pro


Για βελτίωση της ισχύος σήματος RF

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Στερεοσκοπικό 3D, επιλέξτε Διαχείριση 3D Vision Pro για να ανοίξετε τη σχετική σελίδα.

  2. Στην περιοχή Πληροφορίες καναλιών, κάντε κλικ στο Αυτόματη επιλογή επόμενου καναλιού.

    3. Εμφανίζεται το παράθυρο διαλόγου Αυτόματη επιλογή επόμενου καναλιού και δείχνει την πρόοδο της επιλογής. Το παράθυρο διαλόγου κλείνει όταν συνδεθεί το επόμενο κανάλι.

  3. Με τα γυαλιά σας εντός της εμβέλειας διανομέα, επαληθεύστε ότι η περιοχή πληροφοριών «Κανάλι» υποδεικνύει καλή ισχύ σήματος, αλλά και ότι τα γυαλιά σας είναι συγχρονισμένα με το διανομέα και εμφανίζονται στη λίστα «Γυαλιά».

Σχετικά θέματα

  • Διαχείριση 3D Vision Pro


Για δοκιμή 3D Vision Pro στο σύστημά μου

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Στερεοσκοπικό 3D, επιλέξτε Διαχείριση 3D Vision Pro για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στο Έναρξη εφαρμογής δοκιμής.

    3. Η εφαρμογή δοκιμής εμφανίζεται σε παράθυρο.

Σχετικά θέματα

  • Διαχείριση 3D Vision Pro


Αναφορά για 3D Vision Pro

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για το 3D Vision Pro.

  • Διαχείριση 3D Vision Pro


Διαχείριση 3D Vision Pro

Χρησιμοποιήστε αυτή τη σελίδα για τη διαμόρφωση των ρυθμίσεων NVIDIA® 3D Vision™ Pro.

Μπορείτε να διαμορφώσετε καινούργια γυαλιά, να αλλάξετε την εμβέλεια του πομπού διανομέα, να προβάλλετε ποια γυαλιά συγχρονίζονται με το διανομέα και να επιλέξετε διαφορετικό κανάλι για τη βελτίωση της ισχύος σήματος μεταξύ διανομέα και γυαλιών.

Ενότητα «Γυαλιά»

Συνδεδεμένα γυαλιά: Εμφανίζει πόσα γυαλιά είναι συνδεδεμένα και συγχρονισμένα με το διανομέα.

Προσθήκη γυαλιών: Κάντε κλικ για να ανοίξετε το παράθυρο διαλόγου Προσθήκη γυαλιών που σας επιτρέπει να συγχρονίζετε ένα ζευγάρι στερεοσκοπικά γυαλιά με το διανομέα.

Ανανέωση: Ενημερώνει τη λίστα γυαλιών που συγχρονίζονται με το διανομέα.

Ενέργειες: Κάντε κλικ στο βέλος κει μετά επιλέξτε την ενέργεια που θα ληφθεί. Η ενέργεια εφαρμόζεται στα γυαλιά που είναι επιλεγμένα στη λίστα συνδεδεμένων γυαλιών.

  • Αναγνώριση - Αναβοσβήνει το LED στα επιλεγμένα γυαλιά.

  • Μετονομασία - Ανοίγει το παράθυρο διαλόγου Μετονομασία γυαλιών που σας επιτρέπει να εκχωρήσετε διαφορετικό όνομα στο επιλεγμένο ζευγάρι γυαλιών.

  • Κατάργηση - Καταργεί το επιλεγμένο ζευγάρι γυαλιών από τη λίστα και συνδέει τα γυαλιά από το διανομέα.

Επιλογή εμβέλειας διανομέα: Κάντε κλικ στο βέλος και μετά επιλέξτε την εμβέλεια διανομέα που θέλετε.

    • Μικρή εμβέλεια - έως 2 μέτρα (6,5 πόδια)

    • Μεσαία εμβέλεια - έως 10 μέτρα (32 πόδια)

    • Μεγάλη εμβέλεια - ολόκληρη η εμβέλεια του διανομέα.

Ενότητα «Στερεοσκοπικές ρυθμίσεις»

Σημείωση: Τα χειριστήρια και οι πληροφορίες σε αυτή την ενότητα ισχύουν μόνο για κάρτες Quadro, και όχι για GeForce GPU.

Στερεοσκοπία: Υποδεικνύει αν το στερεοσκοπικό 3D είναι ενεργοποιημένο για την κάρτα Quadro. Για να αλλάξετε την κατάσταση, κάντε κλικ στο σύνδεσμο που ανοίγει τη σελίδα Ρυθμίσεις 3D -> Διαχείριση ρυθμίσεων 3D. Κατόπιν, από την καρτέλα «Γενικές ρυθμίσεις», αλλάξετε τη ρύθμιση Στερεοσκοπία - Ενεργοποίηση σε Ενεργή ή Ανενεργή, ανάλογα αν θέλετε να ενεργοποιήσετε τη στερεοσκοπία με τετραπλή αποθήκευση σε buffer (Ενεργή) ή να απενεργοποιήσετε τη στερεοσκοπία με τετραπλή αποθήκευση σε buffer (Ανενεργή).

Λειτουργία οθόνης: Υποδεικνύει τον τύπο στερεοσκοπικού υλισμικού που χρησιμοποιείτε. Αυτή είναι η ίδια ρύθμιση που υποδεικνύεται στις Ρυθμίσεις 3D -> σελίδα Διαχείριση ρυθμίσεων 3D -> Γενικές ρυθμίσεις -> ρύθμιση Στερεοσκοπία - Τρόπος λειτουργίας οθόνης.

Έναρξη εφαρμογής δοκιμής: Κάντε κλικ για να ανοίγετε επίδειξη στερεοσκοπικού 3D OpenGL ώστε να μπορέσετε να επαληθεύσετε τη λειτουργικότητα στερεοσκοπικού 3D του συστήματός σας. Η εφαρμογή ανοίγει σε ένα παράθυρο.

Ενότητα «Πληροφορίες καναλιού»

Ισχύς σήματος: Εμφανίζει την ισχύ σήματος του τρέχοντος καναλιού διανομέα.

Αυτόματη επιλογή επόμενου καναλιού: Κάντε κλικ για να επιλέξετε διαφορετικό κανάλι διανομέα στην περίπτωση που το τρέχον κανάλι έχει χαμηλή ισχύ σήματος.

Σχετικά θέματα

  • Ενεργοποίηση 3D Vision Pro

  • Διαμόρφωση νέων στερεοσκοπικών γυαλιών

  • Αλλαγή της εμβέλειας διανομέα

  • Βελτίωση της ισχύος σήματος RF

  • Δοκιμή 3D Vision Pro


Επαγγελματικό στερεοσκοπικό 3D με τετραπλή αποθήκευση σε buffer

Συνδυάζοντας στερεοσκοπικά 3D γυαλιά, οθόνη με δυνατότητα 3D και τις υποστηριζόμενες high-end και ultra-high end λύσεις NVIDIA® Quadro®, μπορείτε να προβάλλετε οποιαδήποτε επαγγελματική εφαρμογή χρησιμοποιώντας στερεοσκοπία με τετραπλή αποθήκευσης σε buffer OpenGL σε στερεοσκοπικό 3D.

Η στερεοσκοπία με τετραπλή αποθήκευση σε buffer χρησιμοποιεί τέσσερα buffer (μπροστινό αριστερό, μπροστινό δεξιό, πίσω αριστερό, πίσω δεξιό) και όχι μόνο τα δύο buffer (μπροστινό, πίσω) που χρησιμοποιούνται σε συμβατική στερεοσκοπία. Η στερεοσκοπία με τετραπλή αποθήκευση σε buffer επιτρέπει σε χρήστη να προβάλλει στερεοσκοπία είτε σε λειτουργία πλήρους οθόνης ή με πολλά παράθυρα. Αυτή η τεχνολογία παρέχει την υψηλότερη οπτική ποιότητα στερεοσκοπικού 3D που απαιτείται από επαγγελματίες σταθμών εργασίας.

Βλ. Πώς μπορώ να ενεργοποιήσω επαγγελματικό στερεοσκοπικό με τετραπλή αποθήκευση σε buffer.


Για ενεργοποίηση επαγγελματικού στερεοσκοπικού με τετραπλή αποθήκευση σε buffer

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στις Ρυθμίσεις 3D, επιλέξτε Διαχείριση ρυθμίσεων 3D για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην καρτέλα Γενικές ρυθμίσεις.

  3. Από το πλαίσιο Ρυθμίσεις, κάντε κλικ στην Στερεοσκοπία - Τρόπος λειτουργίας οθόνης και μετά κάντε την κατάλληλη επιλογή, ανάλογα με το υλισμικό στερεοσκοπίας σας.

  4. Από το πλαίσιο Ρυθμίσεις, κάντε κλικ στην Στερεοσκοπία - Ενεργοποίηση και μετά επιλέξτε Ενεργή.

  5. Κάντε κλικ στην Εφαρμογή.

  6. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Στερεοσκοπικό 3D, επιλέξτε Διαμόρφωση στερεοσκοπικού 3D για να ανοίξετε τη σχετική σελίδα.

  7. Βεβαιωθείτε όταν δεν είναι επιλεγμένο το πλαίσιο ελέγχου Ενεργοποίηση στερεοσκοπικού 3D και μετά κάντε κλικ στην Εφαρμογή.

Σχετικά θέματα

  • Διαχείριση 3D Vision Pro