Stereoskooppinen kolmiulotteinen

NVIDIA tarjoaa useita ratkaisuja pelien ja ohjelmien muuntamiselle stereoskooppiseksi kolmiulotteiseksi ja niiden näyttämiselle näytössä. Yhteensopivan katselulaitteiston avulla näet kuvassa syvyysperspektiivin. NVIDIA tarjoaa kaksi ensisijaista teknologiaa - kuluttajien stereoskooppisen kolmiulotteisen ja nelinkertaisesti puskuroidun stereoskooppisen kolmiulotteisen.

Kuluttajien stereoskooppinen kolmiulotteinen

Kuluttajien stereoskooppinen kolmiulotteinen käyttää stereoskooppista kolmiulotteista NVIDIA®-ohjainta, joka yhteensopivan laitteiston kanssa käytettynä mahdollistaa monien Direct3D®-pohjaisten pelien koko näytön stereoskooppisen kolmiulotteisen katselun. Muuta stereoskooppista ohjainohjelmistoa ei tarvita.

Seuraavissa osissa selitetään kuluttajien stereoskooppisen kolmiulotteisen asetuksen toiminnot ja käyttö:

  • Stereoskooppisen kolmiulotteisen asentaminen

  • Pelien yhteensopivuuden näyttäminen

  • 3D Vision Pron käyttö (3D Vision Pro -laitteistolla)

Nelinkertaisesti puskuroitu ammattitason stereoskooppinen kolmiulotteinen

Nelinkertaisesti puskuroitu stereoskooppinen kolmiuloitteinen tuottaa kummallekin silmälle oman näkymän hieman eri kulmasta käyttämällä neljää puskuria (etuvasen, etuoikea, takavasen, takaoikea) perinteisten kahden puskurin sijasta (etu, taka).

Nelinkertaisesti puskuroitu stereo vaatii OpenGL-sovelluksen, joka käyttää nelinkertaisesti puskuroitua stereota, kolmiulotteiset stereoskooppiset lasit/näytöt ja erittäin korkealuokkaiset NVIDIA® Quadro® -ratkaisut.

Seuraavissa osissa selitetään nelinkertaisesti puskuroidun stereoskooppisen kolmiulotteisen toiminnot ja käyttö:

  • Nelinkertaisesti puskuroidun stereoskooppisen kolmiulotteisen käyttö

  • 3D Vision Pron käyttö (3D Vision Pro -laitteistolla)

©2008 - 2013 NVIDIA Corporation. Kaikki oikeudet pidätetään. Stereoskooppinen kolmiulotteinen


Stereoskooppisen kolmiulotteisuuden asetukset

Ota Määritä stereoskooppisen kolmiulotteisuuden asetukset -sivulla käyttöön stereoskooppinen kolmiulotteinen tila, säädä kolmiulotteista syvyyttä, valitse kolmiulotteinen lasertähtäin, näytä ja määritä näppäimistön pikanäppäimet ja suorita ohjattu asennus ja useita testejä.

Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu.

Lisätietoja näistä ominaisuuksista on kohdassa Lisätietoja.


Kuinka tapahtuu...

  • Stereoskooppisen kolmiulotteisen käyttöönottaminen

  • Kolmiulotteisten lasertähtäinten käyttäminen

  • Stereoskooppisten kolmiulotteisten kuvien näkyvyyden tarkistaminen

  • Stereoskooppisten kolmiulotteisten asetusten tarkistus näytössä

  • Stereoskooppisen kolmiulotteisen testaus järjestelmässä

  • Näppäimistön pikanäppäinten määrittäminen

  • Ohjaa, milloin kolmiulotteisen stereon virkistystaajuus muuttuu


Stereoskooppisen kolmiulotteisen käyttöön ottaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen ja valitse Määritä stereoskooppinen kolmiulotteisuus avataksesi siihen liittyvän sivun.

  2. Napsauta Suorita ohjattu asennus käynnistääksesi vaiheittaisen ohjatun toiminnon, joka auttaa määrittämään ja testaamaan stereoskooppisten kolmiulotteisten tehosteiden katseluun vaaditut laitteistot.

    3. Tämä vaihe ei ole tarpeen, jos käytössä on NVIDIA 3D Vision -laitteisto ja jos olet jo määrittänyt ja testannut määritykset ohjelmiston asentamisen jälkeen.

  3. Kun laitteisto on asennettu, voit ottaa käyttöön stereoskooppisen kolmiulotteisen tilan tällä sivulla seuraavasti:

    1. Valitse Ota käyttöön stereoskooppinen kolmiulotteinen -valintaruutu.

    2. Jos käytössä on useantyyppisiä stereoskooppisia kolmiulotteisia katselulaitteita, napsauta Stereoskooppisen kolmiulotteisen näyttötyyppi -luettelon nuolta ja valitse tyyppi, jota haluat käyttää.

    3. Jos haluat stereoskooppisen kolmiulotteisen olevan käytössä vasta pelin käynnistymisen jälkeen, valitse Piilota stereoskooppiset kolmiulotteiset tehosteet -valintaruutu.

      4. Voit ottaa stereoskooppiset kolmiulotteiset tehosteet käyttöön käyttämällä pikanäppäimiä tai NVIDIA-infrapunalähettimen painikeohjainta.

      Oletuspikanäppäin stereoskooppisten kolmiulotteisten tehosteiden käyttöönottamiseksi pelin aikana on [Ctrl+T].

    4. Napsauta Käytä.

Erikoisohjeet Quadro-korteille

Jos järjestelmään on asennettu korkealuokkainen Quadro-kortti, nelinkertaisesti puskuroitu stereo on poistettava käytöstä stereoskooppisen kolmiulotteisen käyttämiseksi. Varmista seuraavasti, että nelinkertaisesti puskuroitu stereo on poistettu käytöstä:

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja avaa siihen liittyvä sivu valitsemalla Hallitse 3D-asetuksia.

  2. Napsauta Yleiset asetukset -välilehteä.

  3. Napsauta Asetukset-ruudussa Stereo - Ota käyttöön ja valitse sittenPois käytöstä.

  4. Napsauta Käytä.

Aiheeseen liittyviä kohtia

  • Määritä stereoskooppinen kolmiulotteisuus

  • Näppäimistön pikanäppäinten määrittäminen

  • Näppäimistön pikanäppäimet


Stereoskooppisten kolmiulotteisten lasertähtäinten käyttäminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen ja valitse Määritä stereoskooppinen kolmiulotteisuus avataksesi siihen liittyvän sivun.

  2. Valitse Vaihda kolmiulotteinen lasertähtäin siihen liittyvän valintaikkunan avaamiseksi.

  3. Valitse Vaihda kolmiulotteinen lasertähtäin -valintaikkunassa Ota käyttöön kolmiulotteinen lasertähtäin määritetyissä peleissä -valintaruutu.

  4. Käy Valitse lasertähtäin -kohdassa läpi lasertähtäinvalikoima ja napsauta tähtäintä, jota haluat käyttää.

  5. Napsauta ja vedä Läpinäkyvyys-kohdassa liukusäädin läpinäkyvyystasolle, jota haluat käyttää.

    6. Voit myös lisätä läpinäkyvyysarvon %-ruutuun: 0 %:sta (läpinäkymätön) 100 %:iin (läpinäkyvä).

  6. Napsauta OK.

  7. Napsauta Kyllä Palauta kolmiulotteinen lasertähtäin -vahvistusikkunassa.

Lasertähtäin näkyy, kun stereoskooppiset kolmiulotteiset tehosteet otetaan käyttöön pelin aikana. Väärinkäsitysten välttämiseksi poista pelin mukana toimitettu tähtäin käytöstä.

Aiheeseen liittyviä kohtia

  • Määritä stereoskooppinen kolmiulotteisuus

  • Näppäimistön pikanäppäinten määrittäminen

  • Näppäimistön pikanäppäimet


Stereoskooppisten kolmiulotteisten kuvien näkyvyyden tarkistaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen ja valitse Määritä stereoskooppinen kolmiulotteisuus avataksesi siihen liittyvän sivun.

  2. Jos stereoskooppinen kolmiulotteinen ei ole käytössä, valitse Ota käyttöön stereoskooppinen kolmiulotteinen -valintaruutu ja napsauta sitten Käytä.

  3. Napsauta Testaa stereoskooppinen kolmiulotteinen -luettelon nuolta ja valitse sitten Suorita lääketieteellisen kuvan testi.

    4. Lääketieteellinen testikuva näkyy näytössä.

  4. Noudata näyttöön tulevia ohjeita.

  5. Paina ESC-näppäintä, kun olet lopettanut kuvan tarkastelun.

  6. Noudata Lääketieteellisen kuvan testin tulokset -valintaikkunan ohjeita vahvistaaksesi, otetaanko stereoskooppinen kolmiulotteinen tila käyttöön vai ei.

Aiheeseen liittyviä kohtia

  • Määritä stereoskooppinen kolmiulotteisuus


Stereoskooppisten kolmiulotteisten asetusten säätäminen näyttöä varten

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen ja valitse Määritä stereoskooppinen kolmiulotteisuus avataksesi siihen liittyvän sivun.

  2. Jos stereoskooppinen kolmiulotteinen ei ole käytössä, valitse Ota käyttöön stereoskooppinen kolmiulotteinen -valintaruutu.

  3. Napsauta ja vedä syvyysliukusäädin stereoskooppisen kolmiulotteisen katselun mukavuustasolle.

    4. Syvyysliukusäädin säätää pelin lähimpänä ja kauimpana sijaitsevan kohteen välistä etäisyyttä.

  4. Napsauta Käytä.

  5. Voit myös käyttää näppäimistön pikanäppäimiä tai NVIDIAn infrapunalähettimen pyörää säätääksesi syvyyden pelin aikana.

    6. Oletuspikanäppäimet ovat [Ctrl+F4] syvyyden lisäämiselle ja [Ctrl+F3] syvyyden vähentämiselle.

Aiheeseen liittyviä kohtia

  • Määritä stereoskooppinen kolmiulotteisuus

  • Näppäimistön pikanäppäinten määrittäminen

  • Näppäimistön pikanäppäimet


Stereoskooppisen kolmiulotteisen testaus järjestelmässä

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen ja valitse Määritä stereoskooppinen kolmiulotteisuus avataksesi siihen liittyvän sivun.

  2. Valitse Ota käyttöön stereoskooppinen kolmiulotteinen -valintaruutu.

  3. Valitse Testaa stereoskooppinen kolmiulotteinen siihen liittyvän valintaikkunan avaamiseksi.

  4. Säädä kohdassa Näyttöasetukset tarkkuuden liukusäädin, sahalaitaisuuden poistotaso ja virkistystaajuus asetukseen, jota haluat testata, ja napsauta sitten Käytä.

    5. Virkistystaajuuden vaihtoehdot näkyvät vain kuvanvaihtostereolle.

    Voit myös muuttaa asetuksia testin aikana.

  5. Napsauta Käynnistä testisovellus.

    6. Testisovellus näkyy koko näytössä ja siinä esitetään tarkkuus ja virkistystaajuus, joilla testi suoritetaan.

  6. Tee muutoksia testin aikana painamalla F1, jolloin esiin tulee valikko, jossa luetellaan käyttämäsi pikanäppäimet virkistystaajuuden ja tarkkuuden säätämiseen.

  7. Voit myös säätää näppäimistön pikanäppäimillä stereoskooppisen kolmiulotteisen tilan asetuksia ja tutustua siihen, miten asetukset vaikuttavat kuvaan.

  8. Tee lisämuutoksia valintaikkunassa painamalla ESC-näppäintä palataksesi Testaa stereoskooppinen kolmiulotteinen -valintaikkunaan, tee muutokset, napsauta Käytä ja napsauta Käynnistä testisovellus.

  9. Kun olet suorittanut testin loppuun, paina ESC-näppäintä ja napsauta Sulje.

Aiheeseen liittyviä kohtia

  • Määritä stereoskooppinen kolmiulotteisuus


Näppäimistön pikanäppäinten määrittäminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen ja valitse Määritä stereoskooppinen kolmiulotteisuus avataksesi siihen liittyvän sivun.

  2. Valitse Määritä näppäimistön pikanäppäimet siihen liittyvän valintaikkunan avaamiseksi.

    3. Valintaikkunassa näkyvät näppäimistön oletuspikanäppäimet tavallisimmille stereoskooppisille kolmiulotteisille säätimille, joita voit käyttää peliä pelatessa.

    On olemassa myös lisäasetuksia, jotka näet napsauttamalla Näytä pelin aikaiset lisäasetukset -nuolta.

  3. Voit määrittää oman pikanäppäinyhdistelmäsi tietylle säätimelle seuraavasti:

    1. Napsauta haluamasi ruudun sisällä.

    2. Valitse näppäinyhdistelmä, jota haluat käyttää.

    3. Napsauta OK.

  4. Vaihda pelin aikaisia lisäasetuksia napsauttamalla Ota käyttöön pelin aikaiset lisäasetukset -valintaruutua ja siirtymällä sitten vaiheeseen 3.

Aiheeseen liittyviä kohtia

  • Määritä stereoskooppinen kolmiulotteisuus

  • Näppäimistön pikanäppäimet


Ohjaa, milloin kolmiulotteisen stereon virkistystaajuus muuttuu

Näyttö on määritettävä käyttämään korkeampaa virkistystaajuutta käytettäessä kolmiulotteisia ohjelmia aktiivisessa stereoskooppisessa kolmiulotteisessa tilassa. Näin käy yleensä automaattisesti, kun kolmiulotteinen ohjelma käynnistetään ja kun näyttö siirtyy takaisin tavalliseen virkistystaajuuteen kolmiulotteisen ohjelman sulkemisen yhteydessä. Näytöt välkkyvät hieman näyttötilan palauttamisen aikana. Tällä asetuksella voit ohjata, milloin näytön virkistystaajuus nollataan.

HUOMAUTUS: Tämä ohjain ei koske 3D Vision Discoveria tai 3DTV Playtä.

Ohjaa, milloin kolmiulotteisen stereon virkistystaajuus muuttuu

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen ja valitse Määritä stereoskooppinen kolmiulotteisuus avataksesi siihen liittyvän sivun.

  2. Jos stereoskooppinen kolmiulotteinen ei ole käytössä, valitse Ota käyttöön stereoskooppinen kolmiulotteinen -valintaruutu.

  3. Napsauta Valitse, milloin näyttö on kolmiulotteisessa tilassa -luettelonuolta ja valitse yksi vaihtoehdoista:

    • Aina: Valitse tämä asetus, jotta näyttö ei palauta tilaa aina kun, kolmiulotteinen ohjelma avataan tai suljetaan.

      • Kolmiulotteinen stereovirkistystaajuus on asetettu aina, vaikka kolmiulotteisia ohjelmia ei olisikaan käynnissä. Tällä asetuksella vältetään näyttötilan palautus ja siihen liittyvä näytön välkyntä joka kerta, kun kolmiulotteinen ohjelma avataan tai suljetaan.

    • Ainoastaan silloin, kun kolmiulotteiset ohjelmat käynnistetään: Valitse tämä asetus, jos et halua määrittää stereoskooppista kolmiulotteista virkistystaajuutta koko ajan, mutta ainoastaan, kun kolmiulotteinen ohjelma on käynnissä.

      • Virkistystaajuus palautetaan aina, kun käynnistät tai suljet kolmiulotteisen ohjelman – joko koko näytön tilassa tai ikkunatilassa. Molempien tilojen palautukseen liittyy jonkin verran näytön välkyntää.

    • Ainoastaan silloin, kun koko näytön kolmiulotteiset ohjelmat käynnistetään: Valitse tämä asetus, jos et halua määrittää stereoskooppista kolmiulotteista virkistystaajuutta koko ajan, mutta ainoastaan, kun kolmiulotteinen ohjelma on käynnissä koko näytön tilassa.

      • Virkistystaajuus palautetaan aina, kun käynnistät tai suljet kolmiulotteisen ohjelman koko näytön tilassa. Molempien tilojen palautukseen liittyy jonkin verran näytön välkyntää. Ikkunatilan kolmiulotteisia ohjelmia ei voi katsella stereoskooppisessa kolmiulotteisessa.

  4. Napsauta Käytä, kun olet valmis.

Aiheeseen liittyviä kohtia

  • Stereoskooppisen kolmiulotteisen asetusten vaihtaminen


Lisätietoja

Tässä osassa on stereoskooppisia kolmiulotteisuuden asetuksia koskevia lisätietoja.

  • Määritä stereoskooppinen kolmiulotteisuus

  • Näppäimistön pikanäppäimet


Stereoskooppisen kolmiulotteisuuden määrittäminen

Tällä sivulla voit ottaa stereoskooppisen kolmiulotteisuuden asetukset käyttöön ja tehdä niihin muutoksia.

Ota käyttöön stereoskooppinen kolmiulotteisuus: Valitse tämä vaihtoehto, kun haluat ottaa stereoskooppisen kolmiulotteisuuden käyttöön peleille ja ottaa tämän sivun säätimet käyttöön.

Huomautus: Stereoskooppista kolmiulotteista ei voi ottaa käyttöön, jos mukautuva virkistystaajuus on käytössä.

Syvyys: Syvyysliukusäädin ohjaa näkymän lähimpänä ja kauimpana sijaitsevan kohteen välistä etäisyyttä. Säädä syvyyttä stereoskooppisen kolmiulotteisen katselun mukavuustasolle. Voit säätää syvyyttä myös näppäimistön pikanäppäimillä pelin pelaamisen aikana.

Stereoskooppisen kolmiulotteisen näytön tyyppi: Ensisijaisen näytön tukema stereoskooppinen kolmiulotteinen tila tunnistetaan automaattisesti ohjatun asennuksen aikana. Ohjattu toiminto määrittää, pystyykö näyttö stereoskooppiseen kolmiulotteiseen näyttöön. Valitse näytön tukema tila avattavasta luettelosta, jos useita tyyppejä on käytettävissä.

Huomautus 3DTV Play -ohjelmistolle: Jos järjestelmään on liitetty HDMI 3D TV tai näyttö ja järjestelmä on lisensoitu 3DTV Play -ohjelmistolle, avattavassa luettelossa on seuraavat kaksi vaihtoehtoa:

  • 3DTV Play: Tämä on HDMI 3D TV:n oletusasetus eikä sitä pitäisi tarvita muuttaa useimmissa tapauksissa.

  • HDMI shakkikuvio: (Kokeneet käyttäjät) Jos TV:si tukee stereoskooppisen 3D:n shakkikuvio-muotoa, valitse tämä asetus, jos haluat käyttää hyväksi tämän muodon ominaisuuksia, kuten 3D-tarkkuudet jopa 1080p 60 Hz:n virkistystaajuudella. Jos valitset tämän asetuksen, sinun on myös määritettävä manuaalisesti TV hyväksymään shakkikuvio-muoto ennen stereoskooppisen kolmiulotteisen sisällön toistamista.

Vaihda kolmiulotteinen lasertähtäin: FPS-ampumapelien ristiviivatähtäin sijoitetaan näyttösyvyyteen, kun sitä katsellaan stereoskooppisessa kolmiulotteisessa näkymässä, mikä vaikeuttaa tähtäämistä. NVIDIA on luonut joitakin FPS-pelejä varten kokoonpanon, joka asettaa pelin aikaisen lasertähtäimen oikeaan syvyyteen, eikä käyttäjän tarvitse tehdä muutoksia määrityksiin. NVIDIA tarjoaa kaikkia muita FPS-pelejä varten valikoiman kolmiulotteisia lasertähtäimiä, jotka esitetään oikein tähtäyskohteessa. Voit valita jonkin näistä lasertähtäimistä ja säätää sen läpinäkyvyyden. Lasertähtäin näkyy, kun stereoskooppinen kolmiulotteisuus otetaan käyttöön pelin aikana. Poista pelin mukana toimitettu tähtäin käytöstä sekaannusten välttämiseksi.

Näppäimistön pikanäppäinten määrittäminen: Näppäimistön pikanäppäimet ovat pelin aikaisia pikanäppäimiä, joilla voidaan vaihtaa stereoskooppisen kolmiulotteisuuden asetuksia. Voit vaihtaa minkä tahansa pikanäppäimen tai palauttaa tehtaan oletusasetuksien mukaiset pikanäppäimet.

Piilota stereoskooppiset kolmiulotteiset tehosteet, kun peli alkaa: Stereoskooppinen kolmiulotteisuus otetaan yleensä käyttöön heti pelin käynnistyessä. Valitse tämä valintaruutu, jos haluat ottaa stereoskooppisen kolmiulotteisuuden käyttöön näppäimistön pikanäppäimillä vasta hieman pelin käynnistymisen jälkeen. Haluat ehkä esimerkiksi katsella pelin valikoita ja asennusnäyttöjä ilman stereoskooppista kolmiulotteista asetusta. Tämä asetus on käytettävissä vain nelinkertaisesti puskuroidussa ammattitason stereossa.

Valitse, kun näyttö on 3D-tilassa: Jos kolmiulotteisia ohjelmia käytetään aktiivisessa stereoskooppisessa kolmiulotteisessa tilassa, näyttö on määritettävä käyttämään korkeampaa virkistystaajuutta. Näin käy yleensä automaattisesti, kun kolmiulotteinen ohjelma käynnistetään ja kun näyttö siirtyy takaisin tavalliseen virkistystaajuuteen kolmiulotteisen ohjelman sulkemisen yhteydessä. Näytöt välkkyvät hieman näyttötilan palauttamisen aikana. Tällä asetuksella voit ohjata, milloin näytön virkistystaajuus palautetaan.

Huomautus: Tämä säädin ei ole käytettävissä HDMI 3D -näytöissä, 3D-näytöissä, jotka käyttävät passiivista 3D-tekniikkaa, tai Windows 8:ssa ja uudemmissa Microsoft Windows -käyttöjärjestelmissä.

    • Aina: Korkeampi kolmiulotteinen stereovirkistystaajuus on käytössä aina, vaikka kolmiulotteisia ohjelmia ei olisikaan käynnissä. Tällä vältetään se, että näyttötila palautetaan joka kerta, kun kolmiulotteinen ohjelma avataan tai suljetaan.

    • Ainoastaan silloin, kun kolmiulotteiset ohjelmat käynnistetään: Näyttötila palautetaan aina, kun käynnistät tai suljet kolmiulotteisen ohjelman – joko koko näytön tilassa tai ikkunatilassa.

    • Ainoastaan silloin, kun koko näytön kolmiulotteiset ohjelmat käynnistetään: Näyttötila palautetaan kolmiulotteiseen stereovirkistystaajuuteen aina, kun käynnistät kolmiulotteisen ohjelman koko näytön tilassa. Tällä asetuksella et voi pelata kolmiulotteisia pelejä ikkunatilassa stereoskooppisessa kolmiulotteisessa tilassa.

Testaa stereoskooppinen kolmiulotteisuus: Tämä suorittaa testisovelluksen, jonka avulla voit tarkistaa, miltä stereoskooppinen kolmiulotteisuus näyttää järjestelmässä. Lisäksi voit määrittää näyttöasetukset, jotka tuottavat parhaat stereoskooppiset kolmiulotteiset tehosteet. Tämä painike tulee esiin, kun stereoskooppinen kolmiulotteisuus on käytössä. Tätä nuolta napsauttamalla voit käyttää seuraavia asetuksia:

Suorita ohjattu asennus: Suorita ohjattu toiminto asentaaksesi stereoskooppisen kolmiulotteisen laitteiston ja ohjelmiston ja määrittääksesi niiden asetukset. Tämä asetus ei näy, jos OpenGL-stereo on käytössä tai jos kolmiulotteisen näytön tyyppi käyttää passiivista 3D-tekniikkaa.

Suorita lääketieteellisen kuvan testi: Lääketieteellisen kuvan testillä voit määrittää kykysi katsella stereoskooppisia kolmiulotteisia kuvia. Testi suoritetaan ohjatun asennuksen aikana. Suosittelemme sitä kuitenkin kaikille uusille käyttäjille ennen kuin he pelaavat pelejä stereoskooppisessa kolmiulotteisessa tilassa. Tämä asetus ei näy, jos kolmiulotteisen näytön tyyppi käyttää passiivista 3D-tekniikkaa.

Aiheeseen liittyviä kohtia

  • Stereoskooppisen kolmiulotteisuuden käyttöönottaminen

  • Kolmiulotteisten lasertähtäinten käyttäminen

  • Stereoskooppisten kolmiulotteisten kuvien näkyvyyden tarkistaminen

  • Stereoskooppisten kolmiulotteisten asetusten tarkistus näytössä

  • Stereoskooppisen kolmiulotteisuuden testaus järjestelmässä

  • Näppäimistön pikanäppäinten määrittäminen

  • Näppäimistön pikanäppäimet


Näppäimistön pikanäppäimet

Määritä näppäimistön pikanäppäimet -valintaikkunassa näet näppäimistön pikanäppäimet, joilla voit ohjata stereoskooppista kolmiulotteista tilaa pelatessasi peliä. Voit myös mukauttaa pikanäppäimet tällä sivulla. Valintaikkuna on jaettu kahteen osaan: stereoskooppisen kolmiulotteisen perusasetukset ja pelin aikaiset lisäasetukset.

Voit myös katsella kunkin asetuksen peruskuvausta pitämällä kohdistinta valintaikkunan tekstin päällä.

Perusasetukset

Näytä tai piilota stereoskooppiset kolmiulotteiset tehosteet (oletus [Ctrl+T]): Tällä pikanäppäimellä voit ottaa stereoskooppisen kolmiulotteisen käyttöön tai poistaa sen käytöstä pelin aikana. Asetusta ei tallenneta.

Lisää syvyyttä (oletus [Ctrl+F4]): Lisää näkymän lähimpänä ja kauimpana sijaitsevan kohteen välillä nähtyä etäisyyttä. Tämä pikanäppäin toimii samalla tavalla kuin syvyysliukusäätimen siirtäminen oikealle, ja asetus tallennetaan kaikille peleille.

Vähennä syvyyttä (oletus [Ctrl+F3]): Pienentää näkymän lähimpänä ja kauimpana sijaitsevan kohteen välillä nähtyä etäisyyttä. Tämä pikanäppäin toimii samalla tavalla kuin syvyysliukusäätimen siirtäminen vasemmalle, ja asetus tallennetaan kaikille peleille.

Näytä tai piilota kolmiulotteinen lasertähtäin (oletus [Ctrl+F12]): Ota käyttöön tai pois käytöstä NVIDIAn kolmiulotteinen lasertähtäin.

Näytä tai piilota pelin aikainen yhteensopivuus (oletus [Ctrl+Alt+Ins]): Tällä pikanäppäimellä voit näyttää tai piilottaa pelin aikaisen tason, jossa näkyvät kyseisen pelin stereoskooppisen kolmiulotteisen yhteensopivuustiedot.

Pelin aikaiset lisäasetukset

NVIDIAn tarjoamat asetukset kullekin pelille on tarkoitettu optimaalista stereoskooppista kolmiulotteista katselua varten, eikä niitä yleensä tarvitse säätää. Seuraavia pikanäppäimiä tulisi käyttää ainoastaan niiden henkilöiden, jotka tuntevat stereoskooppisten kolmiulotteisten kuvien luomiseen liittyvät monimutkaiset parametrit perusteellisesti.

Lisää konvergenssia (oletus [Ctrl+F6]): Siirtää kohteet lähemmäksi.

Vähennä konvergenssia (oletus [Ctrl+F5]): Siirtää kohteet kauemmaksi.

Kierrätä näkökenttäsäätöjä (oletus [Ctrl+11]): Käy läpi kolme asetusta: pois käytöstä, venytä sopivaksi ja leikkaa reunat.

Tallenna pelin aikaiset muutokset (oletus [Ctrl+F7]): Tällä pikanäppäimellä voit tallentaa pelin aikaiset muutokset, jotka teit (näytä/piilota) kolmiulotteiseen lasertähtäimeen, konvergenssiin tai näkökenttään. Näitä asetuksia käytetään automaattisesti, kun pelaat samaa peliä seuraavan kerran.

Aiheeseen liittyviä kohtia

  • Määritä stereoskooppinen kolmiulotteisuus

  • Näppäimistön pikanäppäinten määrittäminen


Pelien yhteensopivuus

Katso Näytä yhteensopivuus pelien kanssa -sivulta stereoskooppisen kolmiulotteisen tilan yhteensopivuusluokitus useiden pelien kanssa ja mahdolliset ongelmat ja suositukset kutakin peliä varten.

Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • Pelin yhteensopivuuden tarkistaminen stereoskooppisen kolmiulotteisen toiminnon kanssa


Pelin yhteensopivuuden tarkistaminen stereoskooppisen kolmiulotteisen toiminnon kanssa

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen -kohdassa Näytä yhteensopivuus pelien kanssa avataksesi siihen liittyvän sivun.

  2. Käy kohdassa Stereoskooppisen kolmiulotteisen yhteensopivuus läpi luettelo, josta löydät pelisi.

    • Jos haluat luettelon näyttävän vain ne pelit, jotka on asennettu järjestelmääsi, valitse Näytä ainoastaan asennetut pelit -valintaruutu.

    • Lajittele luettelo aakkosjärjestykseen napsauttamalla Pelin nimi -sarakeotsikkoa.

      • Napsauta otsikkoa vaihtaaksesi aakkosjärjestyksen käänteiseksi.

    • Lajittele luettelo luokituksen mukaan napsauttamalla Yhteensopivuus-sarakeotsikkoa.

      • Napsauta otsikkoa vaihtaaksesi yhteensopivuusluokituksen nousevaksi tai laskevaksi.

  3. Valitse peli luettelosta.

  4. Ongelmat ja asetussuositukset -osassa kuvataan, miten hyvin tietty peli toimii stereoskooppisessa kolmiulotteisessa tilassa, ehdottaa asetuksia parempaa stereoskooppista kolmiulotteista näyttöä varten ja luettelee peliin liittyviä ongelmia, jotka voivat häiritä stereoskooppista kolmiulotteista tilaa.

Kun käynnistät pelin, nämä tiedot ovat saatavilla myös näytön alakulmassa. Ota tämä tiedotusruutu käyttöön tai pois käytöstä näppäimistön pikanäppäimellä (oletus [Ctrl+Alt+Ins]).

Aiheeseen liittyviä kohtia

  • Yhteensopivuuden näyttäminen pelien kanssa

  • Näppäimistön pikanäppäinten määrittäminen

  • Näppäimistön pikanäppäimet


Viitetiedot

Tässä osassa annetaan lisätietoa pelien yhteensopivuudesta.

  • Yhteensopivuuden näyttäminen pelien kanssa


Yhteensopivuuden näyttäminen pelien kanssa

Tällä sivulla esitetään luettelo kaikista peleistä, jotka NVIDIA on testannut stereoskooppisessa kolmiulotteisessa tilassa. Kukin peli on saanut luokitukseksi joko erinomainen, hyvä, kohtalainen tai Ei suositeltu. Nämä luokitukset perustuvat siihen, miten hyvin peli muuntaa stereoskooppiseen kolmiulotteiseen ja esiintyykö pelissä ongelmia, jotka voivat häiritä stereoskooppisen kolmiulotteisen sisällön katselua.

  • Jos haluat luettelon näyttävän vain ne pelit, jotka on asennettu järjestelmääsi, valitse Näytä ainoastaan asennetut pelit -valintaruutu.

  • Lajittele luettelo aakkosjärjestykseen napsauttamalla Pelin nimi -sarakeotsikkoa.

    • Napsauta otsikkoa vaihtaaksesi aakkosjärjestyksen käänteiseksi.

  • Lajittele luettelo luokituksen mukaan napsauttamalla Yhteensopivuus-sarakeotsikkoa.

    • Napsauta otsikkoa vaihtaaksesi yhteensopivuusluokituksen nousevaksi tai laskevaksi.

Aiheeseen liittyviä kohtia

  • Pelin yhteensopivuuden tarkistaminen stereoskooppisen kolmiulotteisen toiminnon kanssa

  • Näppäimistön pikanäppäinten määrittäminen

  • Näppäimistön pikanäppäimet


3D Vision Pron asetukset

NVIDIA® 3D Vision™ Pro on 3D Vision™ -stereolasien ja -lähettimen ammattitason versio. 3D Vision käyttää infrapunaviestintää lähettimestä stereolaseihin ja 3D Vision Pro kaksisuuntaista radiotaajuusviestintää stereolasien ja 3D Vision Pro -keskittimen välillä. Näin useita 3D Vision Pro -keskittimiä voidaan käyttää samalla käyttöalueella ilman ristiriitoja.

3D Vision Pro ei vaadi näköyhteyttä keskittimen ja 3D Vision Pro -lasien välillä. Tämä mahdollistaa joustavamman vaihtoehdon sijainnin, etäisyyden ja lasien asennon suhteen keskittimeen nähden.

Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu.

Lisätietoja näistä ominaisuuksista on kohdassa Lisätietoja.


Kuinka tapahtuu...

  • 3D Vision Pron ja GeForce-grafiikkasuorittimien käyttöön ottaminen

  • 3D Vision Pron ja Quadro-grafiikkasuorittimien käyttöön ottaminen

  • Uusien 3D Vision Pro -lasien määrittäminen

  • 3D Vision Pro -keskittimen käyttöalueen muuttaminen

  • 3D Vision Pron radiotaajuussignaalin voimakkuuden parantaminen

  • 3D Vision Pron testaaminen järjestelmässä


3D Vision Pron ja GeForce-grafiikkasuorittimien käyttöön ottaminen

Kun asennat 3D Vision Pro -ohjelmiston ensimmäisen kerran, asennus sisältää ohjatun asennustoiminnon, jossa voit määrittää 3D Vision Pro -laitteiston kunnolla. Voit myös suorittaa ohjatun asennuksen myöhemmin näiden ohjeiden mukaisesti.

3D Vision Pron ja GeForce-grafiikkasuorittimien käyttöön ottaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen ja valitse Määritä stereoskooppinen kolmiulotteisuus avataksesi siihen liittyvän sivun.

  2. Napsauta Suorita ohjattu asennus käynnistääksesi vaiheittaisen ohjatun toiminnon, joka auttaa määrittämään ja testaamaan stereoskooppisten kolmiulotteisten tehosteiden katseluun vaaditut laitteistot.

    3. Tämä vaihe ei ole tarpeen, jos olet jo määrittänyt ja testannut määritykset 3D Vision Pro -ohjelmiston asentamisen jälkeen.

  3. Kun laitteisto on asennettu, voit ottaa käyttöön stereoskooppisen kolmiulotteisen tilan tällä sivulla seuraavasti:

    1. Valitse Ota käyttöön stereoskooppinen kolmiulotteinen -valintaruutu.

    2. Jos käytössä on useantyyppisiä stereoskooppisia kolmiulotteisia katselulaitteita, napsauta Stereoskooppisen kolmiulotteisen näyttötyyppi -luettelon nuolta ja valitse 3D Vision Pro.

    3. Jos haluat stereoskooppisen kolmiulotteisen olevan käytössä vasta pelin käynnistymisen jälkeen, valitse Piilota stereoskooppiset kolmiulotteiset tehosteet -valintaruutu.

      4. Voit ottaa stereoskooppiset kolmiulotteiset tehosteet käyttöön käyttämällä pikanäppäimiä tai NVIDIA-infrapunalähettimen painikeohjainta.

      Oletuspikanäppäin stereoskooppisten kolmiulotteisten tehosteiden käyttöönottamiseksi pelin aikana on [Ctrl+T].

    4. Napsauta Käytä.

    Aiheeseen liittyviä kohtia

      • 3D Vision Pron hallinta


3D Vision Pron ja Quadro-grafiikkasuorittimien käyttöön ottaminen

Kun asennat 3D Vision Pro -ohjelmiston ensimmäisen kerran, asennus sisältää ohjatun asennustoiminnon, jossa voit määrittää 3D Vision Pro -laitteiston kunnolla. Voit myös suorittaa ohjatun asennuksen myöhemmin näiden ohjeiden mukaisesti.

3D Vision Pron ja Quadro-grafiikkasuorittimien käyttöön ottaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja avaa siihen liittyvä sivu valitsemalla Hallitse 3D-asetuksia.

  2. Napsauta Yleiset asetukset -välilehteä.

  3. Napsauta Asetukset-ruudussa Stereo - Näyttötila ja valitse sitten stereolaitteistoon sopiva 3D Vision Pro -vaihtoehto.

  4. Stereoskooppisen kolmiulotteisen käyttöön ottaminen kolmiulotteisessa stereossa katseltavien sovellusten mukaan:

Kuluttajastereo: Stereoskooppisen, kolmiulotteisen NVIDIA-ohjaimen käyttö DirectX-peleille (ei tueta Windows XP:ssä) -

  1. Napsauta Asetukset-ruudussa Stereo - Ota käyttöön ja valitse sitten Pois käytöstä.

  2. Napsauta Käytä.

  3. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen ja valitse Määritä stereoskooppinen kolmiulotteisuus avataksesi siihen liittyvän sivun.

  4. Ota NVIDIAN stereoskooppinen kolmiulotteisuus käyttöön valitsemalla Ota käyttöön stereoskooppinen kolmiulotteisuus -valintaruutu ja napsauta sitten Käytä.

Nelinkertaisesti puskuroitu stereo: Nelinkertaisesti puskuroidun ammattitasoisen stereon käyttö -

  1. Napsauta Asetukset-ruudussa Stereo - Ota käyttöön ja valitse sitten Käytössä.

  2. Napsauta Käytä.

  3. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen ja valitse Määritä stereoskooppinen kolmiulotteisuus avataksesi siihen liittyvän sivun.

  4. Poista NVIDIAN stereoskooppinen kolmiulotteisuus käytöstä poistamalla valinta Ota käyttöön stereoskooppinen kolmiulotteisuus -valintaruudusta ja napsauta sitten Käytä.

Aiheeseen liittyviä kohtia

  • 3D Vision Pron hallinta


Uusien 3D Vision Pro -lasien määrittäminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen ja avaa siihen liittyvä sivu valitsemalla 3D Vision Pron hallinta.

  2. Napsauta Lasit-ruutua ja avaa Lisää lasit -valintaikkuna napsauttamalla Lisää lasit -kohtaa.

  3. Noudata Lisää lasit -valintaikkunan ohjeita ja napsauta Valmis.

    4. Uudet lasit näkyvät luetteloruudussa.

    Nimeä kohde uudelleen napsauttamalla Toiminnot-nuolta, valitse Nimeä uudelleen ja kirjoita nimi Nimeä uudelleen -valintaikkunan Nimi-kenttään. Napsauta sitten OK.

Aiheeseen liittyviä kohtia

  • 3D Vision Pron hallinta


3D Vision Pro -keskittimen käyttöalueen muuttaminen

Keskittimen käyttöalue on suurin etäisyys, jolla lasit voidaan synkronoida 3D Vision Pro -keskittimen kanssa. Voit pienentää keskittimen käyttöaluetta kokemuksen rajoittamiseksi pienemmälle ryhmälle tai suurentaa käyttöaluetta niin, että kaikki suuressa tilassa olevat ovat käyttöalueen sisällä.

3D Vision Pro -keskittimen käyttöalueen muuttaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen ja avaa siihen liittyvä sivu valitsemalla 3D Vision Pron hallinta.

  2. Napsauta Valitse lähetinvastaanottimen käyttöalue -luettelonuolta ja valitse haluamasi vaihtoehto.

    • Pieni käyttöalue - (enintään 2 metrin etäisyys)

    • Keskikokoinen käyttöalue - (enintään 10 metrin etäisyys)

    • Suuri käyttöalue - koko keskittimen käyttöalue.

  3. Napsauta Käytä.

    4. Ainoastaan valitulla käyttöalueella olevat lasit näkyvät kytkettyjen lasien luettelossa.

Aiheeseen liittyviä kohtia

  • 3D Vision Pron hallinta


Radiotaajuussignaalin voimakkuuden parantaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen ja avaa siihen liittyvä sivu valitsemalla 3D Vision Pron hallinta.

  2. Napsauta Kanavatiedot-alueella kohtaa Valitse seuraava kanava automaattisesti.

    3. Esiin tulee Valitse seuraava kanava automaattisesti -valintaikkuna, jossa esitetään valinnan eteneminen. Valintaikkuna sulkeutuu, kun seuraava kanava on valittu.

  3. Tarkista lasien ollessa keskittimen käyttöalueella, että Kanavatiedot-alueelle on merkitty hyvä signaali ja että lasit on synkronoitu keskittimen kanssa ja että ne näkyvät Lasit-luettelossa.

Aiheeseen liittyviä kohtia

  • 3D Vision Pron hallinta


3D Vision Pron testaaminen järjestelmässä

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen ja avaa siihen liittyvä sivu valitsemalla 3D Vision Pron hallinta.

  2. Napsauta Käynnistä testisovellus.

    3. Sovellus näkyy ikkunassa.

Aiheeseen liittyviä kohtia

  • 3D Vision Pron hallinta


Lisätietoja 3D Vision Prosta

Tässä osassa on 3D Vision Prota koskevia lisätietoja.

  • 3D Vision Pron hallinta


3D Vision Pron hallinta

Määritä tällä sivulla NVIDIA® 3D Vision™ Pro -asetukset.

Voit määrittää uudet lasit, muuttaa keskittimen lähetinvastaanottimen käyttöaluetta, näyttää keskittimen kanssa synkronoidut lasit ja valita toisen kanavan keskittimen ja lasien välisen signaalin voimakkuuden parantamiseksi.

Lasit

Silmälasit yhdistetty: Näyttää, mitkä lasit on kytketty ja synkronoitu keskittimen kanssa.

Lisää silmälasit: Avaa Lisää silmälasit -valintaikkunan, jossa voit synkronoida stereolasit keskittimen kanssa.

Päivitä: Päivittää keskittimen kanssa synkronoitujen lasien luettelon.

Toiminnot: Napsauta nuolta ja valitse sitten haluamasi toiminto. Tämä toiminto koskee laseja, jotka on valittu kytkettyjen lasien luettelosta.

  • Tunnista - Saa valittujen lasien LED-valon vilkkumaan.

  • Nimeä uudelleen - Avaa Nimeä lasit uudelleen -valintaikkunan, jossa voit antaa valituille laseille toisen nimen.

  • Poista - Poistaa valitut lasit luettelosta ja kytkee lasit irti keskittimestä.

Valitse keskittimen käyttöalue: Napsauta nuolta ja valitse sitten haluamasi keskittimen käyttöalue.

    • Pieni käyttöalue - (enintään 2 metrin etäisyys)

    • Keskikokoinen käyttöalue - (enintään 10 metrin etäisyys)

    • Suuri käyttöalue - koko keskittimen käyttöalue.

Stereoasetukset

Huomautus: Tämän osan ohjaimet ja tiedot koskevat ainoastaan Quadro-kortteja, eivät GeForce-grafiikkasuorittimia.

Stereo: Ilmaisee, onko stereoskooppinen kolmiulotteinen käytössä Quadro-kortille. Muuta tila napsauttamalla linkkiä, joka avaa 3D-asetukset -> 3D-asetusten hallinta -sivun. Muuta sitten Yleiset asetukset -välilehdeltä Stereo - Ota käyttöön -kohdasta joko Käytössä tai Pois käytöstä sen mukaan, haluatko ottaa käyttöön tai poistaa käytöstä nelinkertaisesti puskuroidun stereon.

Näyttötila: Ilmaisee käytössä olevan stereolaitteiston tyypin. Tämä on sama asetus kuin kohdan 3D-asetukset -> 3D-asetusten hallinta -sivu -> Yleiset asetukset -> Stereo - Näyttötila asetus.

Käynnistä testisovellus: Napsauta tätä käynnistääksesi stereoskooppisen kolmiulotteisen OpenGL-esittelyn, jotta voit tarkistaa kolmiulotteisen stereon toiminnot järjestelmässäsi. Sovellus käynnistyy ikkunassa.

Kanavatiedot

Signaalin voimakkuus: Näyttää nykyisen keskitinkanavan signaalin voimakkuuden.

Valitse seuraava kanava automaattisesti: Napsauta tätä, jos haluat valita toisen keskitinkanavan siinä tapauksessa, että nykyisen kanavan signaali on heikko.

Aiheeseen liittyviä kohtia

  • 3D Vision Pron käyttöön ottaminen

  • Uusien stereolasien määrittäminen

  • Keskittimen käyttöalueen muuttaminen

  • Radiotaajuussignaalin voimakkuuden parantaminen

  • 3D Vision Pron testaaminen


Nelinkertaisesti puskuroitu ammattitason kolmiulotteinen stereo

Yhdistämällä kolmiulotteiset stereoskooppiset lasit, 3D-valmiin näytön ja tuetut, erittäin korkealuokkaiset NVIDIA® Quadro® -ratkaisut mitä tahansa ammattitason sovellusta, joka käyttää nelinkertaisesti puskuroitua OpenGL-stereota, voidaan katsella stereoskooppisessa kolmiulotteisessa tilassa.

Nelinkertaisesti puskuroitu stereo käyttää neljää puskuria (etuvasen, etuoikea, takavasen, takaoikea) perinteisten kahden puskurin sijasta (etu, taka). Nelinkertaisesti puskuroidun stereon avulla käyttäjä näkee stereon joko koko näytön tilassa tai useissa ikkunoissa. Tämä teknologia tuottaa parhaan kolmiulotteisen stereoskooppisen kuvan laadun työaseman ammattikäyttäjille.

Katso Miten otan käyttöön nelinkertaisesti puskuroidun ammattitasoisen stereon.


Nelinkertaisesti puskuroidun ammattitasoisen stereon käyttöönottaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja avaa siihen liittyvä sivu valitsemalla Hallitse 3D-asetuksia.

  2. Napsauta Yleiset asetukset -välilehteä.

  3. Napsauta Asetukset-ruudussa Stereo - Näyttötila ja valitse sitten stereolaitteistoon sopiva vaihtoehto.

  4. Napsauta Asetukset-ruudussa Stereo - Ota käyttöön ja valitse sitten Käytössä.

  5. Napsauta Käytä.

  6. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Stereoskooppinen kolmiulotteinen ja valitse Määritä stereoskooppinen kolmiulotteisuus avataksesi siihen liittyvän sivun.

  7. Varmista, että Ota käyttöön stereoskooppinen kolmiulotteisuus -valintaruutua ei ole valittu ja napsauta sitten Käytä.

Aiheeseen liittyviä kohtia

  • 3D Vision Pron hallinta