Stereoskopowy obraz 3D

Firma NVIDIA oferuje kilka rozwiązań do przekształcania gier i programów na stereoskopowy obraz 3D i wyświetlania ich na ekranie. Używając zgodnego sprzętu do wyświetlania, można zobaczyć obraz o odczuwalnej głębi. Firma NVIDIA oferuje dwie podstawowe technologie — kliencki stereoskopowy obraz 3D oraz stereoskopowy obraz 3D z poczwórnym buforowaniem.

Kliencki stereoskopowy obraz 3D

Kliencki stereoskopowy obraz 3D jest udostępniany przez sterownik stereoskopowego obrazu 3D NVIDIA®, który wraz ze zgodnym sprzętem umożliwia wyświetlanie stereoskopowego obrazu 3D na pełnym ekranie w wielu grach Direct3D®. Nie jest wymagane żadne inne oprogramowanie sterownika obrazu stereoskopowego.

W poniższych częściach objaśniono funkcje oraz zastosowanie klienckiego stereoskopowego obrazu 3D:

  • Konfigurowanie ustawień stereoskopowego obrazu 3D

  • Wyświetlanie zgodności z grami

  • Korzystanie z 3D Vision Pro (z zestawem sprzętowym 3D Vision Pro)

Stereoskopowy obraz 3D z poczwórnym buforowaniem

Stereoskopowy obraz 3D z poczwórnym buforowaniem zapewnia niepowtarzalny obraz z nieco innej perspektywy dla każdego oka dzięki wykorzystaniu czterech buforów (przedni lewy, przedni prawy, tylny lewy, tylny prawy) zamiast tradycyjnych dwóch buforów (przedni, tylny).

Technologia obrazu stereoskopowego z poczwórnym buforowaniem wymaga aplikacji OpenGL wykorzystującej poczwórne buforowanie obrazu stereoskopowego, okularów/wyświetlaczy stereoskopowego obrazu 3D oraz zaawansowanych i najnowszych zaawansowanych rozwiązań NVIDIA® Quadro®.

W poniższych częściach objaśniono funkcje oraz zastosowanie stereoskopowego obrazu 3D z poczwórnym buforowaniem:

  • Korzystanie ze stereoskopowego obrazu 3D z poczwórnym buforowaniem

  • Korzystanie z 3D Vision Pro (z zestawem sprzętowym 3D Vision Pro)

©2008 - 2013 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Stereoskopowy obraz 3D


Ustawienia stereoskopowego obrazu 3D

Strona Skonfiguruj stereoskopowy obraz 3D służy do włączania stereoskopowego obrazu 3D, regulacji głębi 3D, wyboru celownika laserowego 3D, wyświetlania i konfigurowania skrótów klawiaturowych oraz uruchamiania kreatora konfiguracji i przeprowadzania różnych testów.

Aby uzyskać pomoc dotyczącą korzystania z tych funkcji, patrz Jak wykonać.

Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Włączanie stereoskopowego obrazu 3D

  • Używanie celowników laserowych 3D obrazu stereoskopowego

  • Sprawdzanie, czy można wyświetlać stereoskopowe obrazy 3D

  • Dostosowywanie ustawień stereoskopowego obrazu 3D dla monitora

  • Testowanie stereoskopowego obrazu 3D w systemie

  • Ustawianie skrótów klawiaturowych

  • Sterowanie zmienianiem częstotliwości odświeżania obrazu stereo 3D


Włączanie stereoskopowego obrazu 3D

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Skonfiguruj stereoskopowy obraz 3D, aby otworzyć odpowiednią stronę.

  2. Kliknij Uruchom kreatora konfiguracji, aby uruchomić kreatora, który krok po kroku pomoże skonfigurować i przetestować wymagany sprzęt do wyświetlania efektów stereoskopowego obrazu 3D.

    3. Ten krok nie jest niezbędny w przypadku korzystania z urządzenia NVIDIA 3D Vision oraz w sytuacji, gdy po instalacji oprogramowania została już przeprowadzona i przetestowana konfiguracja.

  3. Po pomyślnym skonfigurowaniu sprzętu można na tej stronie włączyć stereoskopowy obraz 3D w następujący sposób:

    1. Zaznacz pole wyboru Włącz stereoskopowy obraz 3D.

    2. W przypadku używania kilku urządzeń do wyświetlania stereoskopowego obrazu 3D należy kliknąć strzałkę obok listy Typ monitora stereoskopowego obrazu 3D i wybrać to, które ma być używane.

    3. Jeśli stereoskopowy obraz 3D nie ma być włączony do momentu po uruchomieniu gry, należy zaznacz pole wyboru Ukryj efekty stereoskopowego obrazu 3D.

      4. Efekty stereoskopowego obrazu 3D można włączyć za pomocą klawiszy skrótów lub przycisku na nadajniku podczerwieni NVIDIA.

      Domyślny klawisz skrótu dla włączania efektów stereoskopowego obrazu 3D w trakcie gry to [Ctrl+T].

    4. Kliknij przycisk Zastosuj.

Specjalne instrukcje do kart Quadro

Jeżeli w komputerze jest zainstalowana zaawansowana karta Quadro, to aby można było korzystać z stereoskopowego obrazu 3D klienta, musi być wyłączony obraz stereo z poczwórnym buforowaniem. Aby się upewnić, że obraz stereo z poczwórnym buforowaniem jest włączony, wykonaj następujące czynności:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Zarządzanie ustawieniami 3D, aby otworzyć odpowiednią stronę.

  2. Kliknij kartę Ustawienia globalne.

  3. W polu Ustawienia kliknij opcję Stereo - włącz, a następnie wybierz opcję Wyłącz.

  4. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Konfigurowanie stereoskopowego obrazu 3D

  • Konfigurowanie skrótów klawiaturowych

  • Skróty klawiaturowe


Używanie celowników laserowych 3D obrazu stereoskopowego

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Skonfiguruj stereoskopowy obraz 3D, aby otworzyć odpowiednią stronę.

  2. Kliknij Zmień celownik laserowy 3D, aby otworzyć odpowiednie okno dialogowe.

  3. W oknie dialogowym Zmień celownik laserowy 3D zaznacz pole wyboru Włącz celownik laserowy 3D w skonfigurowanych grach.

  4. W sekcji Wybierz celownik laserowy przewiń listę wyboru celowników laserowych, a następnie kliknij celownik, który ma zostać użyty.

  5. W sekcji Przezroczystość kliknij i przeciągnij pasek suwaka do żądanego poziomu przezroczystości.

    6. Można również wprowadzić wartość przezroczystości w polu % – od 0% (nieprzezroczysty) do 100% (przezroczysty).

  6. Kliknij przycisk OK.

  7. Kliknij Tak w oknie dialogowym potwierdzenia Zresetuj celownik laserowy 3D.

Celownik laserowy jest wyświetlany po włączeniu podczas gry efektów stereoskopowego obrazu 3D. Aby uniknąć dezorientacji, należy wyłączyć celownik dostarczony z grą.

Powiązane tematy

  • Konfigurowanie stereoskopowego obrazu 3D

  • Ustaw skróty klawiaturowe

  • Skróty klawiaturowe


Sprawdzanie, czy można wyświetlać stereoskopowe obrazy 3D

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Skonfiguruj stereoskopowy obraz 3D, aby otworzyć odpowiednią stronę.

  2. Jeśli stereoskopowy obraz 3D nie jest włączony, zaznacz pole wyboru Włącz stereoskopowy obraz 3D, a następnie kliknij przycisk Zastosuj.

  3. Kliknij strzałkę obok listy Testuj stereoskopowy obraz 3D, a następnie wybierz opcję Uruchom test obrazu medycznego.

    4. Na ekranie zostanie wyświetlony test obrazu medycznego.

  4. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

  5. Po zakończeniu wyświetlania obrazu naciśnij klawisz ESC.

  6. Postępuj zgodnie z instrukcjami w oknie dialogowym Wyniki testu obrazu medycznego, aby potwierdzić, czy stereoskopowy obraz 3D ma być włączony.

Powiązane tematy

  • Konfigurowanie stereoskopowego obrazu 3D


Dostosowanie ustawień stereoskopowego obrazu 3D dla monitora

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Skonfiguruj stereoskopowy obraz 3D, aby otworzyć odpowiednią stronę.

  2. Jeśli stereoskopowy obraz 3D nie jest włączony, zaznacz pole wyboru Włącz stereoskopowy obraz 3D.

  3. Kliknij i przeciągnij suwak głębi stosownie do poziomu komfortu odbioru stereoskopowego obrazu 3D.

    4. Suwak głębi reguluje odległość pomiędzy najbliższymi a najdalszymi obiektami w scenie.

  4. Kliknij przycisk Zastosuj.

  5. Głębię widzenia można regulować podczas gry również za pomocą skrótu klawiaturowego lub kółka na nadajniku podczerwieni NVIDIA.

    6. Domyślne klawisze skrótów to [Ctrl+F4] do zwiększania głębi i [Ctrl+F3] do zmniejszania.

Powiązane tematy

  • Konfigurowanie stereoskopowego obrazu 3D

  • Ustaw skróty klawiaturowe

  • Skróty klawiaturowe


Testowanie stereoskopowego obrazu 3D w systemie

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Skonfiguruj stereoskopowy obraz 3D, aby otworzyć odpowiednią stronę.

  2. Zaznacz pole wyboru Włącz stereoskopowy obraz 3D.

  3. Kliknij Testuj stereoskopowy obraz 3D, aby otworzyć odpowiednie okno dialogowe.

  4. W sekcji Ustawienia ekranu dostosuj suwak rozdzielczości, poziom wygładzania krawędzi i częstotliwość odświeżania, które chcesz przetestować, a następnie kliknij przycisk Zastosuj.

    5. Wybór częstotliwości odświeżania wyświetlany jest wyłącznie w przypadku trybu stereo z przełączaniem stron.

    Te ustawienia można zmienić również podczas testu.

  5. Kliknij opcję Uruchom aplikację testową.

    6. Aplikacja testowa zostanie wyświetlona na pełnym ekranie z wskazaniem rozdzielczości i częstotliwości odświeżania, dla której test został uruchomiony.

  6. Aby dokonać regulacji podczas testu, należy nacisnąć klawisz F1 w celu wyświetlenia menu zawierającego listę klawiszy skrótów, których można użyć do dostosowania częstotliwości odświeżania i rozdzielczości.

  7. W celu dostosowania ustawień stereoskopowego obrazu 3D i sprawdzenia ich wpływu na obraz można również skrótów klawiaturowych.

  8. Aby wprowadzić dalsze zmiany w oknie dialogowym, należy nacisnąć klawisz ESC, co spowoduje powrót do okna dialogowego Testuj stereoskopowy obraz 3D, wprowadzić zmiany, kliknąć przycisk Zastosuj, a następnie opcję Uruchom aplikację testową.

  9. Po zakończeniu testu należy nacisnąć klawisz ESC, a następnie przycisk Zamknij.

Powiązane tematy

  • Konfigurowanie stereoskopowego obrazu 3D


Ustawianie skrótów klawiaturowych

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Skonfiguruj stereoskopowy obraz 3D, aby otworzyć odpowiednią stronę.

  2. Kliknij Ustaw skróty klawiaturowe, aby otworzyć odpowiednie okno dialogowe.

    3. W oknie dialogowym wyświetlane są domyślne skróty klawiaturowe dla często używanych elementów sterowania stereoskopowego obrazu 3D, których można użyć w trakcie gry.

    Zaawansowane ustawienia można wyświetlić, klikając strzałkę Pokaż zaawansowane ustawienia w grze.

  3. Własne kombinacje klawiszy dla określonych elementów sterowania można zdefiniować w następujący sposób:

    1. Kliknij wewnątrz odpowiedniego pola.

    2. Naciśnij kombinację klawiszy, która ma być używana.

    3. Kliknij przycisk OK.

  4. Aby zmienić zaawansowane ustawienia w grze, zaznacz pole wyboru Włącz zaawansowane ustawienia w grze, a następnie przejdź do kroku 3.

Powiązane tematy

  • Konfigurowanie stereoskopowego obrazu 3D

  • Skróty klawiaturowe


Sterowanie zmienianiem częstotliwości odświeżania obrazu stereo 3D

Monitor należy ustawić na wyższą częstotliwość odświeżania przy uruchamianiu programów 3D z aktywnym systemem stereoskopowego obrazu 3D. Zwykle wykonywane jest to automatycznie po uruchomieniu programu 3D. Monitor zostaje przełączony z powrotem do normalnej częstotliwości odświeżania po zamknięciu programu 3D. Podczas przełączana trybu wyświetlania występuje migotanie ekranu. To ustawienie pozwala określić, kiedy częstotliwość odświeżania monitora zostaje zresetowana.

UWAGA: Ten element sterujący nie dotyczy systemów 3D Vision Discover ani 3DTV Play.

Sterowanie zmienianiem częstotliwości odświeżania obrazu stereo 3D

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Skonfiguruj stereoskopowy obraz 3D, aby otworzyć odpowiednią stronę.

  2. Jeśli stereoskopowy obraz 3D nie jest włączony, zaznacz pole wyboru Włącz stereoskopowy obraz 3D.

  3. Kliknij strzałkę listy Wybierz, gdy monitor jest w trybie 3D, a następnie wybierz jedną z opcji:

    • Zawsze: Wybierz tę opcję, aby zapobiec resetowaniu trybu monitora przy otwieraniu lub zamykaniu programu 3D.

      • Częstotliwość odświeżania stereoskopowego obrazu 3D jest ustawiona zawsze — nawet wtedy gdy nie są uruchomione programy 3D. Opcja ta pozwala uniknąć resetowania trybu monitora i powiązanego z nim migotania przy otwieraniu lub zamykaniu programu 3D.

    • Tylko gdy są uruchomione programy 3D: Wybierz tę opcję, jeśli częstotliwość odświeżania obrazu stereoskopowego 3D nie ma być ustawiona cały czas, a jedynie wtedy, gdy jest uruchomiony program 3D.

      • Częstotliwość odświeżania jest resetowana za każdym razem, gdy jest uruchamiany lub zamykany program 3D — w trybie pełnoekranowym lub w trybie okienkowym. Resetowanie w obu trybach powiązane jest z migotaniem ekranu.

    • Tylko gdy są uruchomione pełnoekranowe programy 3D: Wybierz tę opcję, jeśli częstotliwość odświeżania obrazu stereoskopowego 3D nie ma być ustawiona cały czas, a jedynie wtedy, gdy jest uruchomiony program 3D w trybie pełnoekranowym.

      • Częstotliwość odświeżania jest resetowana za każdym razem, gdy jest uruchamiany lub zamykany program 3D w trybie pełnoekranowym. Resetowanie w obu trybach powiązane jest z migotaniem ekranu. Programów 3D w trybie okienkowym nie można oglądać w trybie stereoskopowego obrazu 3D.

  4. Po zakończeniu czynności kliknij przycisk Zastosuj.

Powiązane tematy

  • Zmiana ustawień stereoskopowego obrazu 3D


Dodatkowe informacje

Ta część zawiera dodatkowe informacje o ustawieniach stereoskopowego obrazu 3D.

  • Konfigurowanie stereoskopowego obrazu 3D

  • Skróty klawiaturowe


Konfigurowanie stereoskopowego obrazu 3D

Ta strona służy do włączanie i zmiany ustawień stereoskopowego obrazu 3D.

Włącz stereoskopowy obraz 3D: Na tej stronie wybierz, aby włączyć stereoskopowy obraz 3D w grach, a także aby włączyć elementy sterujące.

Uwaga: Gdy funkcja zmiennej częstotliwości odświeżania jest włączona, nie można włączyć trybu Stereoskopowy obraz 3D.

Głębia: Suwak głębi reguluje odległość pomiędzy najbliższymi a najdalszymi obiektami w scenie. Dostosuj głębię stosownie do poziomu komfortu odbioru stereoskopowego obrazu 3D. Głębię można również dostosować za pomocą skrótów klawiaturowych podczas gry.

Typ monitora stereoskopowego obrazu 3D: Tryb stereoskopowego obrazu 3D obsługiwany przez monitor nadrzędny jest automatycznie wykrywany podczas instalowania Kreatora konfiguracji. Kreator określa, czy dany monitor może wyświetlać stereoskopowy obraz 3D. Jeśli dostępnych jest więcej typów, z listy rozwijanej wybierz tryb obsługiwany przez używany monitor.

Uwaga dotycząca oprogramowania 3DTV Play: Jeśli do systemu podłączony jest telewizor 3D obsługujący standard HDMI i system posiada licencję na oprogramowanie 3DTV Play, lista rozwijana zawierać będzie następujące dwie opcje:

  • 3DTV Play: Jest to ustawienie domyślne dla telewizorów 3D obsługujących standard HDMI i w większości przypadków nie ma potrzeby go zmieniać.

  • Szachownica HDMI: (Dla użytkowników zaawansowanych) Jeśli telewizor obsługuje format szachownicy dla stereoskopowego obrazu 3D, należy wybrać tę opcję, aby wykorzystać możliwości tego formatu, takie jak rozdzielczości 3D do 1080p przy częstotliwości odświeżania 60 Hz. W przypadku wybrania tej opcji przed rozpoczęciem odtwarzania stereoskopowej zawartości 3D należy również ręcznie skonfigurować telewizor na przyjmowanie formatu szachownicy.

Zmień celownik laserowy 3D: Celowniki w grach FPS (first-person shooter) wyświetlane w trybie stereoskopowego obrazu 3D znajdują sie zazwyczaj w głębi ekranu, utrudniając celowanie. Dla niektórych gier FPS firma NVIDIA stworzyła konfigurację, w której celownik laserowy w grze jest umieszczony w odpowiednim punkcie głębi bez konieczności wprowadzania konfiguracji przez użytkownika. Dla pozostałych gier FPS firma NVIDIA zapewnia zestaw laserowych celowników 3D, które w prawidłowy sposób wyświetlane są na celu. Można wybrać jeden z tych laserowych celowników, jak również ustawić przezroczystość. Celownik laserowy jest wyświetlany po włączeniu stereoskopowego obrazu 3D w grze. Aby uniknąć dezorientacji, należy wyłączyć celownik dostarczony z grą.

Ustaw skróty klawiaturowe: Skróty klawiaturowe są klawiszami skrótów w grze, których można używać do zmiany ustawień stereoskopowego obrazu 3D. Istnieje możliwość zmieniania skrótów oraz przywracania ich domyślnych ustawień fabrycznych.

Ukryj efekty stereoskopowego obrazu 3D podczas uruchamiania gry: Zazwyczaj stereoskopowy obraz 3D włączany przy uruchomieniu gry. Zaznacz to pole wyboru, jeśli stereoskopowy obraz 3D ma być włączany za pomocą skrótów klawiaturowych po pewnym czasie od uruchomienia gry. Na przykład menu gry i ekrany konfiguracyjne można wyświetlać przy wyłączonym stereoskopowym obrazie 3D. Ta opcja jest dostępna tylko w przypadku profesjonalnego obrazu stereoskopowego Quadro.

Wybierz, gdy monitor jest w trybie 3D: Monitor należy ustawić na wyższą częstotliwość odświeżania przy uruchamianiu programów 3D z aktywnym systemem stereoskopowego obrazu 3D. Zwykle wykonywane jest to automatycznie po uruchomieniu programu 3D. Monitor zostaje przełączony z powrotem do normalnej częstotliwości odświeżania po zamknięciu programu 3D. Podczas przełączana trybu wyświetlania występuje migotanie ekranu. To ustawienie pozwala określić, kiedy częstotliwość odświeżania monitora zostaje zresetowana.

Uwaga: Ten element sterowania nie jest dostępy w przypadku monitorów 3D obsługujących standard HDMI, monitorów 3D wykorzystujących technologię pasywnego obrazu 3D lub w systemie Windows 8 i nowszych systemach operacyjnych Microsoft Windows.

    • Zawsze: Wyższa częstotliwość odświeżania stereoskopowego obrazu 3D jest ustawiona zawsze — nawet wtedy, gdy nie ma uruchomionych programów 3D. Pozwala to uniknąć resetowania trybu monitora za każdym razem, gdy program 3D zostaje otwarty lub zamknięty.

    • Tylko gdy są uruchomione programy 3D: Tryb monitora jest resetowany do częstotliwości odświeżania 3D za każdym razem, gdy jest uruchamiany lub zamykany program 3D — w trybie pełnoekranowym lub w trybie okienkowym.

    • Tylko gdy są uruchomione pełnoekranowe programy 3D: Tryb monitora jest resetowany do częstotliwość odświeżania 3D za każdym razem, gdy uruchamiany lub zamykany jest program 3D w trybie pełnoekranowym. W przypadku tego ustawienia nie można korzystać z gier 3D w trybie okienkowym ze stereoskopowym obrazem 3D.

Testuj stereoskopowy obraz 3D: Opcja uruchamia aplikację testową, za pomocą której można sprawdzić wygląd stereoskopowego obrazu 3D w systemie oraz określić ustawienia ekranu zapewniające najlepsze efekty stereoskopowego obrazu 3D. Ten przycisk pojawia się po włączeniu stereoskopowego obrazu 3D. Kliknij strzałkę, aby uzyskać dostęp do następujących opcji:

Uruchom Kreatora konfiguracji: Uruchom kreatora, aby skonfigurować sprzęt i oprogramowanie stereoskopowego obrazu 3D. Ta opcja nie jest wyświetlana, gdy włączony jest obraz stereoskopowy OpenGL lub gdy monitor 3D wykorzystuje technologię pasywnego obrazu 3D.

Uruchom test obrazu medycznego: Test obrazu medycznego pozwala użytkownikowi zdolność widzenia stereoskopowych obrazów 3D. Test jest uruchamiany podczas instalacji kreatora. Zaleca się jednak, aby każda osoba uruchomiła test obrazu medycznego, zanim zacznie grać w gry z włączonym stereoskopowym obrazem 3D. Ta opcja nie jest wyświetlana, gdy monitor 3D wykorzystuje technologię pasywnego obrazu 3D.

Powiązane tematy

  • Włącz stereoskopowy obraz 3D

  • Użyj celowników laserowych 3D obrazu stereoskopowego

  • Sprawdzanie, czy można wyświetlać stereoskopowe obrazy 3D

  • Dostosuj ustawienia stereoskopowego obrazu 3D dla monitora

  • Testuj system stereoskopowego obrazu 3D

  • Konfigurowanie skrótów klawiaturowych

  • Skróty klawiaturowe


Skróty klawiaturowe

Okno dialogowe Ustaw skróty klawiaturowe zawiera skróty klawiaturowe, których można użyć do sterowania stereoskopowym obrazem 3D w trakcie gry. Na tej stronie można również dostosować skróty klawiaturowe. Okno dialogowe podzielone jest na dwie części – podstawowe ustawienia stereoskopowego obrazu 3D oraz zaawansowane ustawienia w grze.

Umieszczając wskaźnik myszy nad tekstem w oknie dialogowym, można wyświetlić proste opisy każdego z ustawień.

Ustawienia podstawowe

Pokaż lub ukryj efekty stereoskopowego obrazu 3D (domyślnie [Ctrl+T]): Za pomocą tego skrótu można włączać lub wyłączać podczas gry stereoskopowy obraz 3D. To ustawienie nie jest zapisywane.

Zwiększ głębię (domyślnie [Ctrl+F4]): Zwiększa wzrokowy dystans między najbliższymi i najdalszymi obiektami w grze. Ten skrót ma taki sam efekt jak przesunięcie suwaka głębi w prawo i jest automatycznie zapisywany dla wszystkich gier.

Zmniejsz głębię (domyślnie [Ctrl+F3]): Zmniejsza wzrokowy dystans między najbliższymi i najdalszymi obiektami w grze. Ten skrót ma taki sam efekt jak przesunięcie suwaka głębi w lewo i jest automatycznie zapisywany dla wszystkich gier.

Pokaż lub ukryj celownik laserowy 3D (domyślnie [Ctrl+F12]): Włącza lub wyłącza celownik laserowy 3D NVIDIA.

Pokaż lub ukryj zgodność w grze (domyślnie [Ctrl+Alt+Ins]): Skrót służy do wyświetlania lub ukrywania w grze nakładki pokazującej informacje o zgodności gry z technologią stereoskopowego obrazu 3D.

Zaawansowane ustawienia w grze

Ustawienia dostarczone przez firmę NVIDIA dla każdej gry zapewniają optymalny stereoskopowy obraz 3D i nie powinny wymagać dalszych korekt. Poniższych skrótów powinny używać tylko przez osoby dobrze zaznajomione ze skomplikowanymi parametrami stosowanymi w tworzeniu stereoskopowych obrazów 3D.

Zwiększ zbieżność (domyślnie [Ctrl+F6]): Przysuwa obiekty w kierunku użytkownika.

Zmniejsz zbieżność (domyślnie [Ctrl+F5]): Odsuwa obiekty od użytkownika.

Przełączaj ustawienia obszaru widoczności (domyślnie [Ctrl+11]): Przełącza pomiędzy trzema ustawieniami: wyłączenie, rozciąganie i przycinanie boków.

Zapisz ustawienia w grze (Domyślnie [Ctrl+F7]): Za pomocą tego skrótu można zapisywać wprowadzone w grze ustawienia celownika laserowego 3D (wyświetlanie/ukrycie), zbieżności i obszaru widoczności. Te ustawienia zostaną automatycznie zastosowane przy kolejnym uruchomieniu konkretnej gry.

Powiązane tematy

  • Konfigurowanie stereoskopowego obrazu 3D

  • Ustaw skróty klawiaturowe


Zgodność z grami

Za pomocą strony Wyświetl zgodność z grami można wyświetlić stopień zgodności wielu gier z technologią stereoskopowego obrazu 3D oraz możliwe problemy i zalecenia dla każdej gry.

Aby uzyskać pomoc na temat korzystania z tych funkcji, p. Jak wykonać...

Dodatkowe informacje na temat tych funkcji, p. Dodatkowe informacje.


Jak wykonać...

  • Sprawdzanie zgodności gier ze stereoskopowym obrazem 3D


Sprawdzanie zgodności gier ze stereoskopowym obrazem 3D

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Wyświetl zgodność z grami, aby otworzyć odpowiednią stronę.

  2. W sekcji dotyczącej zgodności ze stereoskopowym obrazem 3D przewiń listę, aby znaleźć właściwą grę.

    • Aby wyświetlić wyłącznie gry aktualnie zainstalowane na komputerze, zaznacz pole wyboru Pokaż tylko zainstalowane gry.

    • Aby ułożyć listę alfabetycznie, kliknij nagłówek kolumny Nazwa gry.

      • Kliknięcie nagłówka przełącza między rosnącym a malejącym sortowaniem alfabetycznym.

    • Aby posortować listę według wskaźnika, kliknij nagłówek kolumny Zgodność.

      • Kliknięcie nagłówka przełącza między rosnącym a malejącym sortowaniem oznaczenia.

  3. Wybierz grę z listy.

  4. Sekcja Problemy i zalecane ustawienia zawiera informacje, jak dobrze dana gra działa ze stereoskopowym obrazem 3D; sugestie, jakie ustawienia w grze należy wprowadzić, aby uzyskać lepszy stereoskopowy obraz 3D, oraz listę wszystkich problemów w grze, które mogą mieć negatywny wpływ na optymalne wyświetlanie stereoskopowego obrazu 3D.

Po uruchomieniu gry te informacje są również dostępne w postaci nakładki w dolnym rogu ekranu. Nakładkę można włączać lub wyłączać za pomocą skrótu klawiaturowego (domyślnie [Ctrl+Alt+Ins]).

Powiązane tematy

  • Wyświetl zgodność z grami

  • Ustaw skróty klawiaturowe

  • Skróty klawiaturowe


Dodatkowe informacje

W tej części znajdują się dodatkowe informacje na temat zgodności gier.

  • Wyświetl zgodność z grami


Wyświetl zgodność z grami

Na tej stronie wyświetlona jest lista wszystkich gier, które zostały przetestowane przez firmę NVIDIA ze stereoskopowym obrazem 3D. Każda gra została otrzymała wskaźnik Doskonała, Dobra, Dostateczna lub Nie zalecane. Wskaźniki zależą od tego, jak dobrze gra wyświetla stereoskopowy obraz 3D oraz czy występują w grze jakiekolwiek problemy, które mogły by mieć negatywny wpływ na optymalne wyświetlanie stereoskopowego obrazu 3D.

  • Aby wyświetlić wyłącznie gry obecnie zainstalowane na komputerze, zaznacz pole wyboru Pokaż tylko zainstalowane gry.

  • Aby ułożyć listę alfabetycznie, kliknij nagłówek kolumny Nazwa gry.

    • Kliknięcie nagłówka przełącza między rosnącym a malejącym sortowaniem alfabetycznym.

  • Aby posortować listę według wskaźnika, kliknij nagłówek kolumny Zgodność.

    • Kliknięcie nagłówka przełącza między rosnącym a malejącym sortowaniem oznaczenia.

Powiązane tematy

  • Sprawdzanie zgodności gier ze stereoskopowym obrazem 3D

  • Ustaw skróty klawiaturowe

  • Skróty klawiaturowe


Ustawienia 3D Vision Pro

NVIDIA® 3D Vision™ Pro to profesjonalna wersja okularów i nadajnika stereofonicznego 3D Vision™. Podczas gdy zestaw 3D Vision wykorzystuje komunikację w podczerwieni z nadajnika do okularów stereofonicznych, zestaw 3D Vision Pro wykorzystuje dwukierunkową komunikację radiową pomiędzy okularami stereofonicznymi a koncentratorem 3D Vision Pro. Umożliwia to bezkonfliktowe korzystanie z wielu koncentratorów 3D Vision Pro w zasięgu pozostałych urządzeń.

3D Vision Pro nie wymaga zachowania pola widzenia pomiędzy koncentratorem a okularami 3D Vision Pro. Zapewnia to większą elastyczność umiejscowienia, odległości i pozycji okularów względem koncentratora.

Aby uzyskać pomoc dotyczącą korzystania z tych funkcji, patrz Jak wykonać.

Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Uruchamianie 3D Vision Pro z procesorami graficznymi GeForce

  • Uruchamianie 3D Vision Pro z procesorami graficznymi Quadro

  • Konfigurowanie nowych okularów 3D Vision Pro

  • Zmiana zasięgu koncentratora 3D Vision Pro

  • Poprawianie siły sygnału radiowego 3D Vision Pro

  • Testowanie systemu 3D Vision Pro


Uruchamianie 3D Vision Pro z procesorami graficznymi GeForce

Podczas instalacji oprogramowania 3D Vision Pro zostaje wyświetlony kreator konfiguracji, który ułatwia skonfigurowanie sprzętu 3D Vision Pro. Kreatora można także uruchomić później, zgodnie z niniejszym opisem.

Uruchamianie 3D Vision Pro z procesorami graficznymi GeForce

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Skonfiguruj stereoskopowy obraz 3D, aby otworzyć odpowiednią stronę.

  2. Kliknij przycisk Uruchom kreatora konfiguracji, aby uruchomić kreatora, który krok po kroku pomoże skonfigurować i przetestować wymagany sprzęt do wyświetlania efektów stereoskopowego obrazu 3D.

    3. Ten krok nie jest niezbędny, jeśli konfiguracja została już wprowadzona i przetestowana po instalacji oprogramowania 3D Vision Pro.

  3. Po pomyślnym skonfigurowaniu sprzętu można na tej stronie włączyć stereoskopowy obraz 3D w następujący sposób:

    1. Zaznacz pole wyboru Włącz stereoskopowy obraz 3D.

    2. W przypadku używania kilku urządzeń do wyświetlania stereoskopowego obrazu 3D należy kliknąć strzałkę obok listy Typ monitora stereoskopowego obrazu 3D i wybrać 3D Vision Pro.

    3. Jeśli stereoskopowy obraz 3D nie ma być włączony do momentu po uruchomieniu gry, należy zaznaczyć pole wyboru Ukryj efekty stereoskopowego obrazu 3D.

      4. Efekty stereoskopowego obrazu 3D można włączyć za pomocą klawiszy skrótów lub przycisku na nadajniku podczerwieni NVIDIA.

      Domyślny klawisz skrótu do włączania efektów stereoskopowego obrazu 3D w trakcie gry to [Ctrl+T].

    4. Kliknij przycisk Zastosuj.

    Powiązane tematy

      • Zarządzanie 3D Vision Pro


Uruchamianie 3D Vision Pro z procesorami graficznymi Quadro

Podczas instalacji oprogramowania 3D Vision Pro zostaje wyświetlony kreator konfiguracji, który ułatwia skonfigurowanie sprzętu 3D Vision Pro. Kreatora można także uruchomić później, zgodnie z niniejszym opisem.

Uruchamianie 3D Vision Pro z procesorami graficznymi Quadro

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Zarządzanie ustawieniami 3D, aby otworzyć odpowiednią stronę.

  2. Kliknij kartę Ustawienia globalne.

  3. W polu Ustawienia kliknij opcję Stereo-tryb wyświetlania, a następnie wybierz odpowiednią opcję 3D Vision Pro w zależności od posiadanego sprzętu stereoskopowego.

  4. Włącz stereoskopowy obraz 3D dla aplikacji, które planujesz wyświetlać w trybie stereofonicznego obrazu 3D:

Kliencki program stereofoniczny: Aby używać sterownika stereoskopowego obrazu 3D NVIDIA do gier DirectX (nieobsługiwane w systemie Windows XP) —

  1. W polu Ustawienia kliknij opcję Stereo - włącz, a następnie wybierz opcję Wyłącz.

  2. Kliknij przycisk Zastosuj.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Skonfiguruj stereoskopowy obraz 3D, aby otworzyć odpowiednią stronę.

  4. Zaznacz pole wyboru Włącz stereoskopowy obraz 3D, aby uruchomić stereoskopowy obraz 3D NVIDIA, a następnie kliknij przycisk Zastosuj.

Obraz stereo z poczwórnym buforowaniem: Aby użyć obrazu stereo z poczwórnym buforowaniem:

  1. W polu Ustawienia kliknij opcję Stereo - włącz, a następnie wybierz opcję Włącz.

  2. Kliknij przycisk Zastosuj.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Skonfiguruj stereoskopowy obraz 3D, aby otworzyć odpowiednią stronę.

  4. Wycyzść pole wyboru Włącz stereoskopowy obraz 3D, aby wyłączyć stereoskopowy obraz 3D NVIDIA, a następnie kliknij przycisk Zastosuj.

Powiązane tematy

  • Zarządzanie 3D Vision Pro


Konfigurowanie nowych okularów 3D Vision Pro

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Zarządzanie 3D Vision Pro, aby otworzyć odpowiednią stronę.

  2. W polu Okulary kliknij przycisk Dodaj okulary, aby otworzyć okno dialogowe Dodaj okulary.

  3. Postępuj zgodnie z instrukcjami wyświetlanymi w oknie dialogowym Dodaj okulary, a następnie kliknij przycisk Gotowe.

    4. Nowe okulary zostaną wyświetlone w postaci wpisu w polu listy.

    Aby zmienić nazwę wpisu, kliknij strzałkę Czynności, wybierz polecenie Zmień nazwę, wprowadź nazwę w polu Nazwa w oknie dialogowym Zmień nazwę, a następnie kliknij przycisk OK.

Powiązane tematy

  • Zarządzanie 3D Vision Pro


Zmiana zasięgu koncentratora 3D Vision Pro

Zasięg koncentratora to najdalsza odległość, przy której okulary mogą zsynchronizować się z koncentratorem 3D Vision Pro. Zasięg koncentratora można zmniejszyć w celu ograniczenia odbioru do małej grupy lub zwiększyć, aby włączyć do niego wszystkie osoby znajdujące się w dużym pomieszczeniu.

Zmiana zasięgu koncentratora 3D Vision Pro

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Zarządzanie 3D Vision Pro, aby otworzyć odpowiednią stronę.

  2. Kliknij strzałkę Wybierz zasięg urządzenia nadawczo-odbiorczego, a następnie zaznacz żądaną opcję.

    • Krótki zasięg — do 2 metrów.

    • Średni zasięg — do 10 metrów.

    • Długi zasięg — cały zasięg koncentratora.

  3. Kliknij przycisk Zastosuj.

    4. W oknie podłączonych okularów wyświetlane są tylko okulary znajdujące się w wybranym zasięgu.

Powiązane tematy

  • Zarządzanie 3D Vision Pro


Zwiększanie siły sygnału radiowego

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Zarządzanie 3D Vision Pro, aby otworzyć odpowiednią stronę.

  2. W obszarze Informacje o kanałach kliknij opcję Automatycznie wybierz następny kanał.

    3. Zostanie wyświetlone okno dialogowe Automatyczne wybieranie następnego kanału z widocznym postępem wybierania. Okno dialogowe zostanie zamknięte po wybraniu następnego kanału.

  3. Pozostawiając okulary w zasięgu koncentratora, sprawdź, czy obszar informacji o kanale wskazuje dobrą siłę sygnału oraz czy okulary są zsynchronizowane z koncentratorem i znajdują się na liście Okulary.

Powiązane tematy

  • Zarządzanie 3D Vision Pro


Testowanie systemu 3D Vision Pro

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Zarządzanie 3D Vision Pro, aby otworzyć odpowiednią stronę.

  2. Kliknij opcję Uruchom aplikację testową.

    3. Aplikacja testowa uruchamia się w oknie.

Powiązane tematy

  • Zarządzanie 3D Vision Pro


3D Vision Pro — dodatkowe informacje

Ta część zawiera dodatkowe informacje o 3D Vision Pro.

  • Zarządzanie 3D Vision Pro


Zarządzanie 3D Vision Pro

Za pomocą tej strony można skonfigurować ustawienia NVIDIA® 3D Vision™ Pro.

Można skonfigurować nowe okulary, zmienić zasięg urządzenia nadawczo-odbiorczego koncentratora, zobaczyć, które okulary są zsynchronizowane z koncentratorem, oraz wybrać inny kanał, aby poprawić siłę sygnału między koncentratorem a okularami.

Okulary

Podłączone okulary: Pokazuje, ile okularów jest podłączonych i zsynchronizowanych z koncentratorem.

Dodaj okulary: Kliknij, aby otworzyć okno dialogowe Dodaj okulary, które umożliwia zsynchronizowanie pary okularów stereofonicznych z koncentratorem.

Odśwież: Aktualizuje listę okularów, które są zsynchronizowane z koncentratorem.

Czynności: Kliknij strzałkę, a następnie wybierz czynność, którą chcesz wykonać. Czynność zostanie zastosowana do pary okularów, która jest wybrana z listy podłączonych okularów.

  • Zidentyfikuj — powoduje miganie diody LED na wybranej parze okularów.

  • Zmień nazwę — otwiera okno dialogowe Zmień nazwę okularów, które umożliwia przypisanie innej nazwy wybranej parze okularów.

  • Usuń — usuwa wybraną parę okularów z listy i odłącza ją od koncentratora.

Wybierz zasięg koncentratora: Kliknij strzałkę, a następnie wybierz żądany zasięg koncentratora.

    • Krótki zasięg — do 2 metrów.

    • Średni zasięg — do 10 metrów.

    • Długi zasięg — cały zasięg koncentratora.

Ustawienia stereo

Uwaga: przyciski sterowania oraz informacje zawarte w tej części dotyczą tylko kart Quadro, a nie procesorów graficznych GeForce.

Stereo: Wskazuje, czy stereoskopowy obraz 3D jest włączony dla karty Quadro. Aby zmienić status, kliknij łącze, które otwiera stronę Ustawienia 3D->Zarządzanie ustawieniami 3D. Następnie na karcie Ustawienia globalne zmień ustawienie Stereo - włącz na Włącz lub Wyłącz, w zależności od tego, czy chcesz włączyć obraz stereoskopowy z poczwórnym buforowaniem (Włącz), czy go wyłączyć (Wyłącz).

Tryb wyświetlania: Wskazuje typ używanego urządzenia stereofonicznego. Jest to to samo ustawienie, które jest wskazywane w obszarze Ustawienia 3D na stronie Zarządzanie ustawieniami 3D->Ustawienia globalne->Stereo-tryb wyświetlania

Uruchom aplikację testową: Kliknij, aby uruchomić demonstrację stereoskopowego obrazu 3D w OpenGL w celu sprawdzenia funkcji stereofonicznego obrazu 3D systemu. Aplikacja uruchamia się w oknie.

Informacje o kanałach

Siła sygnału: Pokazuje siłę sygnału bieżącego kanału koncentratora.

Automatycznie wybierz następny kanał: Kliknij, aby wybrać inny kanał koncentratora, jeśli aktualny kanał ma słaby sygnał.

Powiązane tematy

  • Włączanie 3D Vision Pro

  • Konfigurowanie nowych okularów stereofonicznych

  • Zmiana zasięgu koncentratora

  • Zwiększanie siły sygnału radiowego

  • Testowanie 3D Vision Pro


Profesjonalny stereoskopowy obraz stereo 3D z poczwórnym buforowaniem

Przez połączenie okularów stereoskopowych 3D, wyświetlacza przystosowanego do technologii obrazu 3D z zaawansowanymi oraz najnowszymi zaawansowanymi rozwiązaniami NVIDIA® Quadro® każda profesjonalna aplikacja wykorzystująca obraz stereoskopowy OpenGL z poczwórnym buforowaniem może być wyświetlana w trybie stereoskopowego obrazu 3D.

W przypadku obrazu stereoskopowego z poczwórnym buforowaniem używane są cztery bufory (przedni lewy, przedni prawy, tylny lewy, tylny prawy) zamiast dwóch buforów (przedni, tylny) używanych w tradycyjnym stereo. Technologia obrazu stereoskopowego z poczwórnym buforowaniem pozwala na oglądanie obrazu stereofonicznego w trybie pełnoekranowym lub w wielu oknach. Ta technologia zapewnia najwyższą jakość obrazu stereoskopowego 3D wymaganego w przypadku profesjonalnych stacji roboczych.

Patrz Jak włączyć obraz stereo z poczwórnym buforowaniem.


Włączanie obrazu stereoskopowego z poczwórnym buforowaniem

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Zarządzanie ustawieniami 3D, aby otworzyć odpowiednią stronę.

  2. Kliknij kartę Ustawienia globalne.

  3. W polu Ustawienia kliknij opcję Stereo-tryb wyświetlania, a następnie wybierz odpowiednią opcję, w zależności od posiadanego sprzętu stereofonicznego.

  4. W polu Ustawienia kliknij opcję Stereo - włącz, a następnie wybierz opcję Włącz.

  5. Kliknij przycisk Zastosuj.

  6. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Stereoskopowy obraz 3D wybierz opcję Skonfiguruj stereoskopowy obraz 3D, aby otworzyć odpowiednią stronę.

  7. Upewnij się, że pole wyboru Włącz stereoskopowy obraz 3D jest wyczyszczone, a następnie kliknij przycisk Zastosuj.

Powiązane tematy

  • Zarządzanie 3D Vision Pro