3D estereoscópico

A NVIDIA oferece diversas soluções para converter jogos e programas para 3D estereoscópico e exibi-los na tela. Com hardware de visualização compatível, você vê a imagem com percepção de profundidade. Há duas tecnologias principais oferecidas pela NVIDIA: 3D estereoscópico de consumidor e 3D estereoscópico de buffer quádruplo.

3D estereoscópico de consumidor

3D estereoscópico de consumidor está disponível através do driver Estereoscópico 3D NVIDIA®; quando usado com hardware compatível, oferece visualização estereoscópica 3D em tela inteira para muitos jogos baseados no Direct3D®. Não é necessário nenhum outro driver de software estereoscópico.

As seções a seguir explicam os recursos e o uso do 3D estereoscópico de consumidor:

  • Ajuste de configurações de 3D estereoscópico

  • Visualizar compatibilidade com jogos

  • Como usar o 3D Vision Pro (com kit de hardware 3D Vision Pro)

3D estereoscópico de buffer quádruplo profissional

O 3D estereoscópico de buffer quádruplo profissional fornece a cada olho uma visualização única de uma perspectiva ligeriamente diferente, através do uso de quatro buffers (frontal esquerdo, frontal direito, traseiro esquerdo, traseiro direito) em vez dos dois buffers tradicionais (frontal, traseiro).

O estéreo de buffer quádruplo requer um aplicativo OpenGL usando estéreo de buffer quádruplo, óculos/vídeos 3D estereoscópicos e soluções NVIDIA® Quadro® de alta e ultra-alta tecnologia.

As seções a seguir explicam os recursos e o uso do 3D estereoscópico de buffer quádruplo:

  • Como usar o 3D estereoscópico de buffer quádruplo

  • Como usar o 3D Vision Pro (com kit de hardware 3D Vision Pro)

©2008, 2013 NVIDIA Corporation. Todos os direitos reservados. Estereoscópica 3D


Configurações Estereoscópicas 3D

Use a página Instalar Estereoscópicas 3D para ativar a estereoscópica 3D, ajustar a profundidade 3D, selecionar uma visão 3D a laser, visualizar e definir atalhos do teclado e executar o assistente de instalação bem como vários testes.

Para obter ajuda sobre o uso destes recursos, consulte Como fazer para....

Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Ativar estereoscópica 3D

  • Usar visões estereoscópicas 3D a laser

  • Verificar se eu posso visualizar as imagens estereoscópicas 3D

  • Ajustar as configurações estereoscópicas 3D do vídeo

  • Testar a estereoscópica 3D do sistema

  • Instalar atalhos do teclado

  • Controlar a mudança na taxa de atualização de estéreo 3D


Para ativar a estereoscópica 3D

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Estereocópica 3D, selecione Instalar estereoscópica 3D para abrir a respectiva página.

  2. Clique em Executar o Assistente de Instalação para iniciar o assistente passo a passo, que ajuda a instalar e testar todos os hardwares necessários para visualizar os efeitos estereoscópicos 3D.

    3. Esta etapa não é necessária se você estiver usando hardware NVIDIA 3D Vision e já houver configurado e testado sua configuração após instalar o software.

  3. Após a instalação com êxito do hardware, você pode ativar a estereoscópica 3D nesta página da seguinte forma:

    1. Marque a caixa de seleção Ativar a estereoscópica 3D.

    2. Se houver mais de um tipo de visualizador estereoscópico 3D, clique na seta da lista tipo de vídeo Estereoscópico 3D e selecione o que deseja usar.

    3. Se quiser o efeito estereoscópico 3D só após o jogo terminar, clique na caixa de seleção Ocultar efeitos estereoscópicos 3D.

      4. Você pode ligar os efeitos estereoscópicos 3D com as teclas de acesso ou o controle de botão do emissor IV NVIDIA.

      A tecla de acesso padrão para ligar os efeitos estereoscópicos 3D com um jogo é [Ctrl+T].

    4. Clique em Aplicar.

Instruções especiais para placas Quadro

Se uma placa Quadro de alta tecnologia estiver instalada no seu sistema, a opção estéreo de buffer quádruplo deve ser desativada para permitir o uso de uma estereoscópica 3D não profissional. Para verificar se o estéreo de buffer quádruplo está desativado, faça o seguinte:

  1. Na navegação em árvore do Painel de controle da NVIDIA, em Configurações 3D, selecione a opção Gerenciar as configurações 3D para abrir a página associada.

  2. Clique na guia Configurações globais.

  3. Na caixa Configurações, clique em Estéreo - ativar e depois selecione Desligado.

  4. Clique em Aplicar.

Tópicos afins

  • Instalar estereoscópica 3D

  • Instalar atalhos do teclado

  • Atalhos do teclado


Para usar visões estereoscópicas 3D a laser

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Estereocópica 3D, selecione Instalar estereoscópica 3D para abrir a respectiva página.

  2. Clique em Mudar Visão 3D a Laser para abrir a respectiva caixa de diálogo.

  3. Na caixa de diálogo Mudar Visão 3D a Laser, marque a caixa de seleção Ativar a visão 3D a laser para jogos configurados.

  4. Em Selecionar uma visão a laser, role pela seleção de visões a laser e clique na que pretende usar.

  5. Em Transparência, clique e arraste a barra deslizante até o nível de transparência desejado.

    6. Você também pode inserir um valor de transparência na caixa de % - de 0% (opaco) até 100% (transparente).

  6. Clique em OK.

  7. Clique em Sim na caixa de diálogo de confirmação Redefinir Visão 3D a Laser.

A visão a laser aparece quando os esfeitos estereoscópicos 3D estão ligados durante um jogo. Para evitar confusões, desative a visão fornecida pelo jogo.

Tópicos afins

  • Instalar estereoscópica 3D

  • Instalar atalhos do teclado

  • Atalhos do teclado


Para verificar se você pode visualizar as imagens estereoscópicas 3D

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Estereocópica 3D, selecione Instalar estereoscópica 3D para abrir a respectiva página.

  2. Se a estereoscópica 3D não estiver ativada, marque a caixa de seleção Ativar estereoscópica 3D e clique em Aplicar.

  3. Clique na seta da lista Testar Estereoscópica 3D e selecione Executar Teste de Imagem Médica.

    4. O Teste de Imagem Médica aparece na tela.

  4. Siga as instruções na tela.

  5. Pressione a tecla ESC quando terminar de visualizar a imagem.

  6. Siga as instruções na caixa de diálogo Resultados do Teste de Imagem Médica para confirmar se a estereoscópia 3D deve ser habilitada ou não.

Tópicos afins

  • Instalar estereoscópica 3D


Para ajustar as configurações estereoscópicas 3D do vídeo

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Estereocópica 3D, selecione Instalar estereoscópica 3D para abrir a respectiva página.

  2. Se a estereoscópica 3D não estiver ativada, marque a caixa de seleção Ativar estereoscópica 3D.

  3. Clique e arraste o controle deslizante de Profundidade de acordo com sua preferência de visualização estereoscópica 3D.

    4. O controle deslizante de profundidade controla a distância percebida entre os objetos mais próximos e os mais distantes no jogo.

  4. Clique em Aplicar.

  5. Você também pode usar atalhos do teclado ou a roda do emissor IV NVIDIA para ajustar a profundidade durante um jogo.

    6. As teclas de acesso padrão são [Ctrl+F4] para aumentar e [Ctrl+F3] para diminuir a profundidade.

Tópicos afins

  • Instalar estereoscópica 3D

  • Instalar atalhos do teclado

  • Atalhos do teclado


Para testar a estereoscópica 3D do sistema

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Estereocópica 3D, selecione Instalar estereoscópica 3D para abrir a respectiva página.

  2. Marque a caixa de seleção Ativar a estereoscópica 3D.

  3. Clique em Testar Estereoscópica 3D para abrir a respectiva caixa de diálogo.

  4. Em Configurações de Vídeo, ajuste o controle deslizante da resolução, o nível de anti-aliasing e a taxa de atualização das configurações a serem testadas, e clique em Aplicar.

    5. As escolhas de taxas de atualização aparecem somente no estéreo com troca alternada das imagens em cada olho (page-flipped).

    Você também pode mudar as configurações durante o teste.

  5. Clique em Iniciar Aplicativo de Teste.

    6. O aplicativo de teste aparece em tela cheia, e exibe a resolução e a taxa de atualização do teste sendo executado.

  6. Para fazer ajustes durante a execução do teste, pressione F1 para chamar um menu que relaciona as teclas de acesso para ajustar a taxa de atualização e a resolução.

  7. Você também pode usar os atalhos do teclado para ajustar as configurações estereoscópicas 3D e aprender como as configurações afetam a imagem.

  8. Para fazer outras mudanças usando o diálogo, pressione a tecla ESC para voltar para o diálogo Testar estereoscópica 3D, faça as mudanças, clique em Aplicar e em Iniciar Aplicativo de Teste.

  9. Ao concluir a execução do teste, pressione a tecla ESC e clique em Fechar.

Tópicos afins

  • Instalar estereoscópica 3D


Para instalar atalhos do teclado

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Estereocópica 3D, selecione Instalar estereoscópica 3D para abrir a respectiva página.

  2. Clique em Definir Teclas de Atalho para abrir a respectiva caixa de diálogo.

    3. A caixa de diálogo mostra os atalhos de teclado padrão dos controles estereoscópicos 3D comuns que você usa durante um jogo.

    Você pode visualizar configurações avançadas clicando na seta Mostrar configurações avançadas durante o jogo.

  3. Você pode definir as suas próprias combinações de teclas de um controle específico, da seguinte forma:

    1. Clique dentro da caixa pertinente.

    2. Pressione a combinação de teclas a ser usada.

    3. Clique em OK.

  4. Para mudar as configurações avançadas durante o jogo, clique na caixa de seleção Ativar configurações avançadas durante o jogo e siga a etapa 3.

Tópicos afins

  • Instalar estereoscópica 3D

  • Atalhos do teclado


Controlar a mudança na taxa de atualização de estéreo 3D

O vídeo deve ser configurado para uma taxa de atualização maior ao executar programas 3D em 3D estereoscópico ativo. Isto costuma acontecer automaticamente ao inciar um programa 3D, depois o vídeo alterna para a taxa de atualização normal ao encerrar o programa 3D. A tela cintilará um pouco durante a redefinição do modo de vídeo. Esta configuração permite controlar quando a taxa de atualização do vídeo será redefinida.

OBSERVAÇÃO: Este controle não se aplica a 3D Vision Discover ou 3DTV Play.

Controlar a mudança na taxa de atualização de estéreo 3D

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Estereocópica 3D, selecione Instalar estereoscópica 3D para abrir a respectiva página.

  2. Se a estereoscópica 3D não estiver ativada, marque a caixa de seleção Ativar estereoscópica 3D.

  3. Clique na seta de lista Selecionar quando o vídeo estiver em modo 3D e depois selecione uma das opções:

    • Sempre: Selecione esta opção para impedir que o vídeo redefina o modo sempre que um programa 3D for aberto ou encerrado.

      • A taxa de atualização de 3D estéreo será sempre definida, mesmo quando programas 3D não estiverem em execução. Esta opção evita a redefinição do modo de vídeo e a cintilação da tela resultante sempre que um programa 3D for aberto ou encerrado.

    • Somente enquanto programas 3D estiverem em execução: Selecione esta opção se não quiser que a taxa de atualização de 3D estereoscópico fique definida o tempo todo, mas somente quando o programa 3D for executado.

      • A taxa de atualização será redefinida sempre que você iniciar ou encerrar um programa 3D - em modo tela cheia ou em janelas. Ambas as redefinições de modo são acompanhadas por cintilação da tela.

    • Somente enquanto programas 3D em tela cheia estiverem em execução: Selecione esta opção se não quiser que a taxa de atualização de 3D estereoscópico fique definida o tempo todo, mas somente quando o programa 3D for executado em tela cheia.

      • A taxa de atualização será redefinida sempre que você iniciar ou encerrar um programa 3D em modo tela cheia. Ambas as redefinições de modo são acompanhadas por cintilação da tela. Programas 3D em modo de janelas não podem ser visualizados em 3D estereoscópico.

  4. Clique em Aplicar quando terminar.

Tópicos afins

  • Mudar configurações estereoscópicas 3D


Referência

Esta seção traz informações de referência das configurações estereoscópicas 3D.

  • Instalar Estereoscópica 3D

  • Atalhos do teclado


Instalar Estereoscópica 3D

Use esta página para ativar e mudar as configurações estereoscópicas 3D.

Ativar estereoscópica 3D: selecione para ativar a estereoscópica 3D para jogos e também para ativar os controles desta página.

Observação: estereoscópica 3D não pode ser habilitada se a taxa de atualização variável estiver habilitada.

Profundidade: o controle deslizante de profundidade controla a distância entre os objetos mais próximos e os mais distantes na cena. Ajuste a profundidade de acordo com sua preferência de visualização estereoscópica 3D. Você também pode ajustar a profundidade com atalhos do teclado durante um jogo.

Tipo de vídeo estereoscópico 3D: o modo estereoscópica 3D suportado pelo vídeo principal é detectado automaticamente durante a instalação do Assistente de instalação. O Assistente determina se o vídeo é compatível com a visualização estereoscópica 3D. Use a lista suspensa para selecionar o modo suportado pelo vídeo quando houver mais de um tipo disponível.

Observação sobre o 3DTV Play: se uma TV ou monitor HDMI 3D estiver conectado e se o sistema tiver licença para uso do 3DTV Play, a lista suspensa deve conter as duas opções seguintes:

  • 3DTV Play: esta é a configuração padrão das TVs HDMI 3D e, na maioria dos casos, não precisa ser mudada.

  • Tabuleiro HDMI: (usuários avançados) se a sua TV for compatível com o formato tabuleiro para estereoscópica 3D, selecione este opção para se beneficiar das capacidades desse formato, tais como suporte para resoluções em #D até 1080p com taxa de atualização de 60 Hz. Se selecionar esta opção é preciso também configurar manualmente a TV para que aceite o formato tabuleiro antes de reproduzir o conteúdo em estereoscópica 3D.

Mudar visão 3D a Laser: visões de fio de retículo nos jogos de tiro em primeira pessoa (first-person shooter - FPS) geralmente estão posicionados na profundidade da tela quando visualizados em estereoscópica 3D, dificultando mirar no alvo. Para alguns jogos FPS, a NVIDIA criou uma configuração que coloca a visão laser durante o jogo na profundidade correta, dispensando uma configuração pelo usuário. Para os demais jogos FPS a NVIDIA oferece uma seleção de visões 3D a laser que aparecem de forma correta no objeto-alvo. Você pode selecionar uma dessas visões a laser e também ajustar a transparência. A visão a laser aparece quando estereoscópica 3D está ligada durante um jogo. Para evitar confusões, desative a visão fornecida pelo jogo.

Definir Atalhos do Teclado: os atalhos do teclado são teclas no jogo que podem ser usadas para mudar as configurações estereoscópicas 3D. Você pode mudar ou restaurar qualquer um dos atalhos para as configurações padrão de fábrica.

Ocultar efeitos estereoscópicos 3D quando o jogo começa: normalmente, a estereoscópica 3D é acionada assim que o jogo começa. Marque esta caixa de seleção para ligar a estereoscópica 3D com os atalhos do teclado após o início do jogo. Por exemplo, caso deseje visualizar os menus do jogo e as telas de instalação com a estereoscópica 3D desligada. Esta opção está disponível somente com o estéreo profissional Quadro.

Selecionar quando o vídeo estiver em modo 3D: o vídeo deve ser configurado para uma taxa de atualização maior ao executar programas 3D em 3D estereoscópico ativo. Isto costuma acontecer automaticamente ao iniciar um programa 3D, depois o vídeo alterna para a taxa de atualização normal ao encerrar o programa 3D. A tela cintila um pouco durante a redefinição do modo de vídeo. Esta configuração permite controlar quando a taxa de atualização do vídeo será redefinida.

Observação: este controle não está disponível em vídeos HDMI 3D, vídeos 3D que usam tecnologia 3D passiva, ou com o Windows 8 e sistemas operacionais Microsoft Windows posteriores.

    • Sempre: a maior taxa de atualização de 3D estéreo sempre será definida, mesmo quando programas 3D não estiverem em execução. Isto evita a redefinição do modo de vídeo sempre que um programa 3D for aberto ou encerrado.

    • Somente enquanto programas 3D estiverem em execução: o modo de vídeo será redefinido para a taxa de atualização estéreo 3D sempre que você iniciar ou encerrar um programa 3D - em modo tela cheia ou em janelas.

    • Somente enquanto programas 3D em tela cheia estiverem em execução: o modo de vídeo será redefinido para a taxa de atualização estéreo 3D sempre que você iniciar um programa 3D em modo tela cheia. Com esta configuração, não será possível executar jogos 3D em janelas em 3D estereoscópico.

Testar estereoscópica 3D: executa o aplicativo de teste que você pode usar para verificar como a estereoscópica 3D aparece no sistema, e para determinar as configurações do vídeo que produzem o melhor efeito estereoscópico 3D. Este botão aparece quando a estereoscópica 3D está habilitada. Clique na seta para acessar as seguintes opções:

Executar o Assistente de Instalação: execute o Assistente para instalar e configurar o hardware e o software estereoscópico 3D. Esta opção não aparece se o estéreo OpenGL estiver habilitado ou se o tipo de vídeo 3D usar uma tecnologia 3D passiva.

Executar Teste de Imagem Médica: o teste de Imagem Médica ajuda a verificar sua capacidade de visualizar imagens estereoscópicas 3D. O teste é executado durante o Assistente de Instalação. Contudo, recomenda-se que cada novo usuário execute o Teste de Imagem Médica antes de jogar os jogos em estereoscópica 3D. Esta opção não aparece se o tipo de vídeo 3D usar uma tecnologia 3D passiva.

Tópicos afins

  • Ativar estereoscópica 3D

  • Usar visões estereoscópicas 3D a laser

  • Verificar se você pode visualizar as imagens estereoscópicas 3D

  • Ajustar as configurações estereoscópicas 3D do vídeo

  • Testar a estereoscópica 3D do sistema

  • Instalar atalhos do teclado

  • Atalhos do teclado


Atalhos do teclado

O diálogo Definir Atalhos do Teclado mostra os atalhos do teclado usados para controlar a estereoscópica 3D durante um jogo. Os atalhos também podem ser personalizados nesta página. O diálogo é dividido em duas partes - configurações estereoscópicas 3D básicas e configurações avançadas durante o jogo.

Você também pode visualizar as descrições básicas de cada configuração passando o cursor em cima do texto do diálogo.

Configurações Básicas

Mostrar ou ocultar os efeitos estereoscópicos 3D (Default [Ctrl+T]): use este atalho para ligar ou desligar a estereoscópica 3D durante o jogo. A configuração não foi salva.

Aumentar profundidade (Default [Ctrl+F4]): aumenta a distância percebida entre os objetos mais próximos e os mais distantes no jogo. Este atalho tem o mesmo efeito que mover o controle deslizante de profundidade para a direita, e é salvo automaticamente em todos os jogos.

Diminuir profundidade (Default [Ctrl+F3]): diminui a distância percebida entre os objetos mais próximos e os mais distantes no jogo. Este atalho tem o mesmo efeito que mover o controle deslizante de profundidade para a esquerda, e é salvo automaticamente em todos os jogos.

Mostrar ou ocultar a visão 3D a laser (Default [Ctrl+F12]): ligar ou desligar a visão 3D NVIDIA a laser.

Mostrar ou ocultar a compatibilidade durante o jogo (Default [Ctrl+Alt+Ins]): use este atalho para mostrar ou ocultar a sobreposição durante o jogo que fornece as informações de compatibilidade com a estereoscópica 3D daquele jogo.

Configurações avançadas durante o jogo

As configurações fornecidas pela NVIDIA para cada jogo são projetadas para visualização estereoscópica 3D otimizada e não devem precisar de outros ajustes. Os seguintes atalhos devem ser usados somente por pessoas que conheçam muito bem os complexos parâmetros necessários para a criação de imagens estereoscópicas 3D.

Aumentar convergência (Default [Ctrl+F6]): aproxima os objetos.

Diminuir convergência (Default [Ctrl+F5]): afasta os objetos.

Passar pelo ajuste do tronco (Default [Ctrl+11]): passa pelo ajuste de três configurações - desligado, esticar para preencher e recortar lados.

Salvar mudanças durante o jogo (Default [Ctrl+F7]): use este atalho para salvar as mudanças feitas (mostrar/ocultar) na visão 3D a laser, convergência ou ajuste do tronco. Essas configurações são aplicadas automaticamente na próxima vez que você jogar o mesmo jogo.

Tópicos afins

  • Instalar Estereoscópica 3D

  • Instalar atalhos do teclado


Compatibilidade com jogos

Use a página Visualizar compatibilidade com jogos para ver a classificação estereoscópica 3D de vários jogos, juntamente com possíveis problemas e recomendações para cada jogo.

Para obter ajuda sobre o uso destes recursos, consulte Como fazer para.

Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Verificar a compatibilidade do jogo com a estereoscópica 3D


Para verificar a compatibilidade do jogo com a estereoscópica 3D

  1. No painel de navegação em árvore do Painel de Controle da NVIDIA, em Estereoscópica 3D, selecione Visualizar a compatibilidade com jogos para abrir a respectiva página.

  2. Em compatibilidade Estereoscópia 3D, role a lista para localizar o jogo.

    • Para visualizar somente os jogos instalados no computador, marque a caixa de seleção Mostrar somente jogos instalados.

    • Para ver a lista em ordem alfabética, clique no cabeçalho da coluna Nome do jogo.

      • Clique no cabeçalho para alternar entre ordem ascendente e descendente.

    • Para ver a lista por classificação, clique no cabeçalho da coluna Compatibilidade.

      • Clique no cabeçalho para alternar entre ordem ascendente e descendente da classificação.

  3. Selecione um jogo na lista.

  4. A seção Problemas e Configurações Recomendadas descreve quão bem um jogo funciona com a estereoscópica 3D, sugere configurações em um jogo para uma melhor imagem estereoscópica 3D e relaciona os problemas do jogo que possam prejudicar a melhor visualização estereoscópica 3D.

Quando você inicia um jogo, as informações também são disponibilizadas como uma sobreposição no canto de baixo da tela. Use o atalho do teclado (Default [Ctrl+Alt+Ins]) para ligar ou desligar essas informações sobrepostas.

Tópicos afins

  • Visualizar compatibilidade com jogos

  • Instalar atalhos do teclado

  • Atalhos do teclado


Referência

Esta seção contém informações de referência sobre compatibilidade com jogos.

  • Visualizar compatibilidade com jogos


Visualizar compatibilidade com jogos

Esta página exibe uma lista de todos os jogos testados pela NVIDIA com visualização estereoscópica 3D. Cada jogo foi classificado como Excelente, Bom, Regular ou Não Recomendado. Essa classificação baseia-se na qualidade de conversão de um jogo para a estereocópica 3D e se há problemas com o jogo que possam interferir com a boa visualização estereoscópica 3D.

  • Para visualizar somente os jogos instalados no computador, marque a caixa de seleção Mostrar somente jogos instalados.

  • Para ver a lista em ordem alfabética, clique no cabeçalho da coluna Nome do jogo.

    • Clique no cabeçalho para alternar entre ordem ascendente e descendente.

  • Para ver a lista por classificação, clique no cabeçalho da coluna Compatibilidade.

    • Clique no cabeçalho para alternar entre ordem ascendente e descendente da classificação.

Tópicos afins

  • Verificar a compatibilidade do jogo com a estereoscópica 3D

  • Instalar atalhos do teclado

  • Atalhos do teclado


Configurações do 3D Vision Pro

O NVIDIA® 3D Vision™ Pro é a versão profissional dos óculos estereoscópicos e do emissor 3D Vision™. Enquanto o kit 3D Vision usa comunicação infravermelha (IR) do emissor até os óculos esteroscópicos, o kit 3D Vision Pro usa comunicação por radiforequência (RF) bidirecional entre os óculos estereoscópicos e o hub 3D Vision Pro. Isto permite que vários hubs 3D Vision Pro sejam usados em faixas de alcance mútuas sem conflitos.

O 3D Vision Pro não requer linha direta de visão entre o hub e os óculos 3D Vision Pro. Isto proporciona mais flexibilidade em termos de local, distância e posição dos óculos em relação ao hub.

Para obter ajuda sobre o uso destes recursos, consulte Como fazer para.

Para obter informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Ativar o 3D Vision Pro com GPUs GeForce

  • Ativar o 3D Vision Pro com GPUs Quadro

  • Instalar novos óculos 3D Vision Pro

  • Mudar o alcance do hub 3D Vision Pro

  • Melhorar a força do sinal de RF do 3D Vision Pro

  • Testar o 3D Vision Pro no meu sistema


Para ativar o 3D Vision Pro com GPUs GeForce

Quando você instala o software 3D Vision Pro pela primeira vez, um assistente de instalação ajuda a configurar devidamente o hardware 3D Vision Pro. Você pode executar o assistente posteriormente, conforme descrito aqui.

Para ativar o 3D Vision Pro com GPUs GeForce

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Estereocópica 3D, selecione Instalar estereoscópica 3D para abrir a respectiva página.

  2. Clique em Executar o Assistente de Instalação para iniciar o assistente passo a passo, que ajuda a instalar e testar todos os hardwares necessários para visualizar os efeitos estereoscópicos 3D.

    3. Esta etapa não é necessária se você já configurou e testou sua configuração após instalar o software 3D Vision Pro.

  3. Após a instalação com êxito do hardware, você pode ativar a estereoscópica 3D nesta página da seguinte forma:

    1. Marque a caixa de seleção Ativar a estereoscópica 3D.

    2. Se houver mais de um tipo de visualizador estereoscópico 3D, clique na seta da lista tipo de vídeo Estereoscópico 3D e selecione 3D Vision Pro.

    3. Se quiser o efeito estereoscópico 3D somente após o jogo iniciar, clique na caixa de seleção Ocultar efeitos estereoscópicos 3D.

      4. Você pode ligar os efeitos estereoscópicos 3D com as teclas de acesso ou o controle de botão do emissor IV NVIDIA.

      A tecla de acesso padrão para ligar os efeitos estereoscópicos 3D em um jogo é [Ctrl+T].

    4. Clique em Aplicar.

    Tópicos afins

      • Gerenciar o 3D Vision Pro


Para ativar o 3D Vision Pro com GPUs Quadro

Quando você instala o software 3D Vision Pro pela primeira vez, um assistente de instalação ajuda a configurar devidamente o hardware 3D Vision Pro. Você pode executar o assistente posteriormente, conforme descrito aqui.

Para ativar o 3D Vision Pro com GPUs Quadro

  1. Na navegação em árvore do Painel de controle da NVIDIA, em Configurações 3D, selecione a opção Gerenciar as configurações 3D para abrir a página associada.

  2. Clique na guia Configurações globais.

  3. Na caixa Configurações, clique em Estéreo-modo de vídeo e selecione a opção 3D Vision Pro adequada, dependendo do seu hardware estéreo.

  4. Ative 3D estereoscópico de acordo com os aplicativos que pretende visualizar em estéreo 3D:

Estéreo de consumidor: Para usar o driver estereoscópico 3D NVIDIA para jogos DirectX (não suportado em Windows XP) -

  1. Na caixa Configurações, clique em Estéreo - ativar e depois selecione Desligado.

  2. Clique em Aplicar.

  3. No painel de navegação em árvore do Painel de controle da NVIDIA, em Estereocópica 3D, selecione Instalar estereoscópica 3D para abrir a respectiva página.

  4. Marque a caixa de seleção Ativar estereoscópica 3D para ativar estereoscópica 3D NVIDIA, depois clique em Aplicar.

Estéreo de buffer quádruplo: Para usar o estéreo de buffer quádruplo profissional -

  1. Na caixa Configurações clique em Estéreo-ativar e depois selecione Ligado.

  2. Clique em Aplicar.

  3. No painel de navegação em árvore do Painel de controle da NVIDIA, em Estereocópica 3D, selecione Instalar estereoscópica 3D para abrir a respectiva página.

  4. Marque a caixa de seleção Ativar estereoscópica 3D para desativar estereoscópica 3D NVIDIA, depois clique em Aplicar.

Tópicos afins

  • Gerenciar o 3D Vision Pro


Para instalar novos óculos 3D Vision Pro

  1. Na navegação em árvore do Painel de controle da NVIDIA, em Estereoscópica 3D, selecione Gerenciar o 3D Vision Pro para abrir a página associada.

  2. Na caixa Óculos, clique em Adicionar óculos para abrir a caixa de diálogo Adicionar óculos.

  3. Siga as instruções na caixa de diálogo Adicionar óculos em seguida clique em Concluído.

    4. Os novos óculos aparecerão como entradas na caixa de listagem.

    Para renomear a entrada, clique na seta Ações, selecione Renomear e digite um nome no campo Renomear; em seguida, clique em OK.

Tópicos afins

  • Gerenciar o 3D Vision Pro


Para mudar o alcance do hub 3D Vision Pro

O alcance do hub é a maior distância na qual os óculos conseguem sincronizar com o hub 3D Vision Pro. Você pode reduzir o alcance do hub para limitar a experiência a um grupo pequeno ou aumentar o alcance para incluir todos em uma sala grande.

Para mudar o alcance do hub 3D Vision Pro

  1. Na navegação em árvore do Painel de controle da NVIDIA, em Estereoscópica 3D, selecione Gerenciar o 3D Vision Pro para abrir a página associada.

  2. Clique na seta Escolher alcance do transceptor e selecione a opção desejada.

    • Curto alcance - até 2 metros (6,5 pés)

    • Médio alcance - até 10 metros (32 pés)

    • Longo alcance - o alcance total do hub.

  3. Clique em Aplicar.

    4. Somente os óculos que estiverem dentro do alcance selecionado aparecerão na lista de óculos conectados.

Tópicos afins

  • Gerenciar o 3D Vision Pro


Para melhorar a intensidade do sinal de RF

  1. Na navegação em árvore do Painel de controle da NVIDIA, em Estereoscópica 3D, selecione Gerenciar o 3D Vision Pro para abrir a página associada.

  2. Na área Informação sobre canais clique em Seleção automática Próximo Canal.

    3. A caixa de diálogo Seleção automática Próximo Canal aparecerá e indicará o andamento da seleção. A caixa de diálogo será fechada quando o próximo canal for estabelecido.

  3. Com os óculos no alcance do hub, verifique se a área de Informação sobre canal indica uma boa intensidade de sinal e se os óculos estão sincronizados com o hub e aparecem na lista Óculos.

Tópicos afins

  • Gerenciar o 3D Vision Pro


Para testar o 3D Vision Pro no meu sistema

  1. Na navegação em árvore do Painel de controle da NVIDIA, em Estereoscópica 3D, selecione Gerenciar o 3D Vision Pro para abrir a página associada.

  2. Clique em Iniciar Aplicativo de Teste.

    3. O aplicativo de teste aparecerá em uma janela.

Tópicos afins

  • Gerenciar o 3D Vision Pro


Referência do 3D Vision Pro

Esta seção traz informações de referência sobre o 3D Vision Pro.

  • Gerenciar o 3D Vision Pro


Gerenciar o 3D Vision Pro

Use esta página para ajustar as configurações do NVIDIA® 3D Vision™ Pro.

Você pode instalar novos óculos, mudar o alcance do transceptor do hub, ver quais óculos estão sincronizados com o hub e selecionar um canal diferente para melhorar a força do sinal hub-óculos.

Seção de óculos

Óculos conectados: Mostra quantos óculos estão conectados e sincronizados com o hub.

Adicionar óculos: Clique para abrir a caixa de diálogo Adicionar óculos, que permite a sincronização de um par de óculos estereoscópicos com o hub.

Atualizar: Atualiza a lista de óculos que estão sincronizados com o hub.

Ações: Clique na seta e depois selecione uma ação a ser tomada. A ação se aplica aos óculos que estiverem selecionados na lista de óculos conectados.

  • Identificar - Faz com que o LED nos óculos selecionados pisque.

  • Renomear - Abre a caixa de diálogo Renomear óculos, que permite atribuir um nome diferente aos óculos selecionados.

  • Remover - Remove os óculos selecionados da lista e os desconecta do hub.

Escolha o alcance do hub: Clique na seta e selecione o alcance desejado para o hub.

    • Curto alcance - até 2 metros (6,5 pés)

    • Médio alcance - até 10 metros (32 pés)

    • Longo alcance - o alcance total do hub.

Seção de configurações estéreo

Observação: Os controles e informações nesta seção aplicam-se somente a placas Quadro, não a GPUs GeForce.

Estéreo: Indica se 3D estereoscópico está ativado para a placa Quadro. Para mudar o status, clique no link que abre a página Configurações 3D-> Gerenciar configurações 3D. Em seguida, na guia Configurações globais, mude a configuração Estéreo - ativar para Ligado ou Desligado, caso deseje ativar estéreo de buffer quádruplo (Ligado) ou desativar estéreo de buffer quádruplo (Desligado).

Modo de vídeo: Indica o tipo de hardware estéreo que você está usando. Esta é a mesma configuração indicada na página Configurações 3D ->Gerenciar configurações 3D->Configurações globais->Estéreo-modo de vídeo.

Iniciar aplicativo de teste: Clique para iniciar uma demonstração de OpenGL estereoscópico, para verificar a funcionalidade 3D estéreo do seu sistema. O aplicativo será aberto em uma janela.

Seção de informações de canal

Intensidade do sinal: Mostra a intensidade do sinal do canal atual do hub.

Seleção automática do próximo canal: Clique para selecionar um canal de hub diferente caso o seu canal atual apresente baixa intensidade de sinal.

Tópicos afins

  • Habilitar o 3D Vision Pro

  • Instalar novos óculos estéreo

  • Mudar o alcance do Hub

  • Melhorar a força do sinal de RF

  • Testar o 3D Vision Pro


Estéreo 3D Profissional de Buffer Quádruplo

Ao combinar óculos estereoscópicos 3D, um vídeo pronto para 3D e soluções NVIDIA® Quadro® de alta e ultra-alta tecnologia, qualquer aplicativo profissional que usa OpenGL estéreo de buffer quádruplo poderá ser visualizado em 3D estereoscópico.

O estéreo de buffer quádruplo usa quatro buffers (frontal da esquerda, frontal da direita, traseiro da esquerda, traseiro da direita) em vez dos dois buffers (frontal, traseiro) usados no estéreo tradicional. O estéreo de buffer quádruplo permite que o usuário visualize em modo tela cheia ou em várias janelas. Esta tecnologia formece a maior qualidade visual em 3D estereoscópico, exigida por profissionais.

Consulte Como fazer para ativar o estéreo profissional de buffer quadruplo?.


Para ativar o estéreo de buffer quádruplo profissional -

  1. Na navegação em árvore do Painel de controle da NVIDIA, em Configurações 3D, selecione a opção Gerenciar as configurações 3D para abrir a página associada.

  2. Clique na guia Configurações globais.

  3. Na caixa Configurações, clique em Estéreo-modo de vídeo e selecione a opção adequada, dependendo do seu hardware estéreo.

  4. Na caixa Configurações clique em Estéreo - ativar e depois selecione Ligado.

  5. Clique em Aplicar.

  6. No painel de navegação em árvore do Painel de controle da NVIDIA, em Estereocópica 3D, selecione Instalar estereoscópica 3D para abrir a respectiva página.

  7. Verifique se a caixa de seleção Ativar estereoscópica 3D está desmarcada, depois clique em Aplicar.

Tópicos afins

  • Gerenciar o 3D Vision Pro