Stereoskopické zobrazovanie 3D

Spoločnosť NVIDIA ponúka niekoľko riešení na konverziu hier a programov do stereoskopického zobrazovania 3D a následné zobrazovanie na obrazovke. Ak sa použije kompatibilný hardvér na zobrazovanie, bude možné vnímať v obraze aj hĺbku. Spoločnosť NVIDIA ponúka dve hlavné technológie − Consumer Stereo 3D a Quad-Buffered Stereo 3D.

Consumer Stereo 3D

Technológia Consumer Stereo 3D je dostupná pri použití ovládača NVIDIA® Stereo 3D, ktorý pri použití s kompatibilným hardvérom umožňuje stereoskopické zobrazovanie 3D mnohých hier, vychádzajúcich z technológie Direct3D®, na celej obrazovke. Nie je potrebný žiadny iný softvér stereoskopického ovládača.

V nasledujúcich častiach sa nachádza vysvetlenie k funkciám a využívaniu technológie Consumer Stereo 3D:

  • Nastavenie stereoskopického zobrazovania 3D

  • Zobrazenie kompatibility hier

  • Používanie technológie 3D Vision Pro (s hardvérovou súpravou 3D Vision Pro)

Quad-Buffered Professional Stereo 3D

Technológia Quad-Buffered Stereo 3D poskytuje každému oku unikátny pohľad z mierne odlišnej perspektívy s použitím štvornásobnej vyrovnávacej pamäte (ľavej prednej, pravej prednej, ľavej zadnej, pravej zadnej), a nie s použitím dvojnásobnej vyrovnávacej pamäte (prednej, zadnej).

Technológia Quad-Buffered Stereo vyžaduje aplikáciu OpenGL využívajúcu technológiu Quad-Buffered Stereo, stereoskopické okuliare/obrazovky 3D a riešenia NVIDIA® Quadro® vyššej triedy a najvyššej triedy.

V nasledujúcich častiach sa nachádza vysvetlenie k funkciám a používaniu technológie Quad-Buffered Stereo 3D:

  • Používanie technológie Quad-Buffered Stereo 3D

  • Používanie technológie 3D Vision Pro (s hardvérovou súpravou 3D Vision Pro)

©2008, 2013 NVIDIA Corporation. Všetky práva vyhradené. Stereoskopické 3D zobrazovanie


Stereoskopické nastavenia 3D

Stránku Nastavenie stereoskopického zobrazovania 3D použite na zapnutie stereoskopického zobrazovania 3D, úpravu hĺbky 3D, výber priestorového laserového zameriavača, zobrazenie a nastavenie klávesových skratiek a spúšťanie sprievodcu nastavením, ako aj rôznych testov.

Pomocníka pre prácu s týmito funkciami nájdete v téme Ako.

Referenčné informácie o týchto funkciách nájdete v téme Referenčné informácie.


Ako...

  • Zapnutie stereoskopického 3D zobrazovania

  • Použitie stereoskopických 3D laserových zameriavačov

  • Overenie zobrazovania stereoskopických 3D obrázkov

  • Úprava stereoskopických 3D nastavení pre obrazovku

  • Skúšanie stereoskopického 3D zobrazovania v systéme

  • Nastavenie klávesových skratiek

  • Ovládať zmenu frekvencie obnovenia pri stereoskopickom zobrazovaní 3D


Zapnutie stereoskopického 3D zobrazovania

  1. V aplikácii Ovládací panel NVIDIA na table navigačného stromu v časti Stereoskopické 3D zobrazovanie vyberte položku Nastaviť stereoskopické 3D zobrazovanie a otvorí sa súvisiaca stránka.

  2. Kliknutím na položku Spustiť sprievodcu nastavením spustíte podrobného sprievodcu pre pomoc s nastavením a testovaním požadovaného hardvéru určeného na zobrazenie stereoskopických efektov 3D.

    3. Tento krok nie je potrebný, ak používate hardvér NVIDIA 3D Vision a po nainštalovaní softvéru ste už nakonfigurovali a otestovali konfiguráciu.

  3. Po úspešnom nastavení hardvéru môžete zapnúť stereoskopické 3D zobrazovanie z tejto stránky nasledovne:

    1. Začiarknite políčko Zapnúť stereoskopické 3D zobrazovanie.

    2. Ak máte k dispozícii viac ako jeden typ stereoskopického 3D prehliadača, kliknite na šípku zoznamu Typ stereoskopickej obrazovky 3D a vyberte ten, ktorý chcete používať.

    3. Ak nechcete, aby sa spustilo stereoskopické 3D zobrazovanie až do spustenia hry, začiarknite políčko Skryť stereoskopické efekty 3D.

      4. Stereoskopické efekty 3D môžete zapnúť pomocou klávesovej skratky alebo ovládacieho tlačidla na infračervenom žiariči NVIDIA.

      Predvolenou klávesovou skratkou zapnutia stereoskopických efektov 3D počas hry je [Ctrl+T].

    4. Kliknite na tlačidlo Použiť.

Špeciálne pokyny pre karty Quadro

Ak je v systéme nainštalovaná karta Quadro vyššej triedy, potom je nutné vypnúť technológiu Quad-Buffered Stereo, aby bolo možné používať stereoskopické zobrazovanie 3D určené pre spotrebiteľov. Ak sa chcete ubezpečiť, že technológia Quad-Buffered Stereo je vypnutá, použite nasledovný postup:

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Nastavenia 3D, vyberte položku Spravovanie nastavení 3D. Otvorí sa príslušná stránka.

  2. Kliknite na kartu Globálne nastavenia.

  3. V poli Nastavenia kliknite na položku Zapnuté stereoskopické zobrazovanie a potom vyberte položku Vypnúť.

  4. Kliknite na tlačidlo Použiť.

Príbuzné témy

  • Nastavenie stereoskopického zobrazovania 3D

  • Nastavenie klávesových skratiek

  • Klávesové skratky


Použitie stereoskopických 3D laserových zameriavačov

  1. V aplikácii Ovládací panel NVIDIA na table navigačného stromu v časti Stereoskopické 3D zobrazovanie vyberte položku Nastaviť stereoskopické 3D zobrazovanie a otvorí sa súvisiaca stránka.

  2. Kliknutím na položku Zmeniť 3D laserový zameriavač otvoríte príslušné dialógové okno.

  3. V dialógovom okne Zmeniť 3D laserový zameriavač začiarknite políčko Zapnúť 3D laserový zameriavač pre nakonfigurované hry.

  4. V časti Vybrať laserový zameriavač prechádzajte pomocou posúvača cez výber laserových zameriavačov a kliknite na ten, ktorý chcete použiť.

  5. V časti Priehľadnosť kliknite na pole jazdca a posuňte ho na úroveň požadovanej priehľadnosti.

    6. Môžete tiež zadať hodnotu priehľadnosti do poľa % - od 0% (nepriehľadné) do 100% (priehľadné).

  6. Kliknite na tlačidlo OK.

  7. Kliknite na položku Áno v dialógovom okne potvrdenia akcie Obnoviť 3D laserový zameriavač.

Laserový zameriavač sa zobrazí, keď sa počas hry zapnú stereoskopické efekty 3D. Aby nenastal zmätok, vypnite zameriavač poskytnutý v rámci hry.

Príbuzné témy

  • Nastavenie stereoskopického zobrazovania 3D

  • Nastavenie klávesových skratiek

  • Klávesové skratky


Overenie zobrazovania stereoskopických obrazov 3D

  1. V aplikácii Ovládací panel NVIDIA na table navigačného stromu v časti Stereoskopické 3D zobrazovanie vyberte položku Nastaviť stereoskopické 3D zobrazovanie a otvorí sa súvisiaca stránka.

  2. Ak stereoskopické 3D zobrazovanie nie je zapnuté, začiarknite políčko Zapnúť stereoskopické 3D zobrazovanie a potom kliknite na položku Použiť.

  3. Kliknite na šípku zoznamu Testovať stereoskopické 3D zobrazovanie a potom vyberte položku Spustiť testovanie lekárskej snímky.

    4. Na obrazovke sa zobrazí testovanie lekárskej snímky.

  4. Postupujte podľa pokynov na obrazovke.

  5. Keď skončíte s prezeraním obrazu, stlačte kláves ESC.

  6. Postupujte podľa pokynov v dialógovom okne Výsledky testovania lekárskej snímky, aby ste potvrdili, či sa má stereoskopické 3D zobrazovanie zapnúť alebo nie.

Príbuzné témy

  • Nastavenie stereoskopického zobrazovania 3D


Úprava stereoskopických nastavení 3D pre obrazovku

  1. V aplikácii Ovládací panel NVIDIA na table navigačného stromu v časti Stereoskopické 3D zobrazovanie vyberte položku Nastaviť stereoskopické 3D zobrazovanie a otvorí sa súvisiaca stránka.

  2. Ak stereoskopické 3D zobrazovanie nie je zapnuté, začiarknite políčko Zapnúť stereoskopické 3D zobrazovanie.

  3. Kliknite a posuňte jazdca hĺbky na hodnotu podľa úrovne vašich požiadaviek na stereoskopické 3D zobrazovanie.

    4. Jazdec hĺbky upravuje vnímateľnú vzdialenosť medzi najbližším a najvzdialenejším objektom v hre.

  4. Kliknite na tlačidlo Použiť.

  5. Hĺbku môžete upraviť aj počas hry pomocou klávesovej skratky alebo kolieska na infračervenom žiariči NVIDIA.

    6. Predvolenými klávesovými skratkami sú [Ctrl+F4] na zvýšenie hĺbky a [Ctrl+F3] na zníženie hĺbky.

Príbuzné témy

  • Nastavenie stereoskopického zobrazovania 3D

  • Nastavenie klávesových skratiek

  • Klávesové skratky


Testovanie stereoskopického 3D zobrazovania v systéme

  1. V aplikácii Ovládací panel NVIDIA na table navigačného stromu v časti Stereoskopické 3D zobrazovanie vyberte položku Nastaviť stereoskopické 3D zobrazovanie a otvorí sa súvisiaca stránka.

  2. Začiarknite políčko Zapnúť stereoskopické 3D zobrazovanie.

  3. Kliknutím na položku Testovať stereoskopické 3D zobrazovanie otvoríte príslušné dialógové okno.

  4. V časti Nastavenie zobrazenia nastavte jazdca rozlíšenia, úroveň vyhladzovania a frekvenciu obnovenia na nastavenia, ktoré chcete otestovať, a potom kliknite na položku Použiť.

    5. Voľby frekvencie obnovenia sa zobrazujú len pre stereo s prepínaním stránky.

    Nastavenia môžete zmeniť aj počas testu.

  5. Kliknite na položku Spustiť aplikáciu testovania.

    6. Aplikácia testovania sa zobrazí na celú obrazovku a zobrazí sa rozlíšenie a frekvencia obnovenia, pri ktorých prebieha testovanie.

  6. Ak chcete vykonať úpravy počas testovania, stlačte kláves F1 určený na zobrazenie ponuky so zoznamom klávesových skratiek, ktoré môžete použiť na úpravu frekvencie obnovenia a rozlíšenia.

  7. Na úpravu nastavení stereoskopického 3D zobrazovania môžete použiť aj klávesové skratky a oboznámiť sa s tým, ako nastavenia ovplyvnia obraz.

  8. Ak chcete pomocou dialógového okna vykonať ďalšie zmeny, stlačte kláves ESC pre návrat do dialógového okna Testovať stereoskopické 3D zobrazovanie, vykonajte zmeny, kliknite na položku Použiť, potom kliknite na položku Spustiť aplikáciu testovania.

  9. Po skončení testovania stlačte kláves ESC a potom kliknite na položku Zavrieť.

Príbuzné témy

  • Nastavenie stereoskopického zobrazovania 3D


Nastavenie klávesových skratiek

  1. V aplikácii Ovládací panel NVIDIA na table navigačného stromu v časti Stereoskopické 3D zobrazovanie vyberte položku Nastaviť stereoskopické 3D zobrazovanie a otvorí sa súvisiaca stránka.

  2. Kliknutím na položku Nastaviť klávesové skratky otvoríte príslušné dialógové okno.

    3. Dialógové okno zobrazí predvolené klávesové skratky pre spoločné ovládače stereoskopického 3D zobrazovania, ktoré môžete používať počas hrania hry.

    Rozšírené nastavenia sa zobrazia kliknutím na šípku Zobraziť rozšírené nastavenia hry.

  3. Vlastné kombinácie klávesov pre konkrétny ovládač môžete definovať nasledovným spôsobom:

    1. Kliknite do príslušného políčka.

    2. Stlačte kombináciu klávesov, ktorú chcete použiť.

    3. Kliknite na tlačidlo OK.

  4. Na zmenu rozšírených nastavení hry začiarknite políčko Zapnúť rozšírené nastavenia hry a postupujte podľa kroku 3.

Príbuzné témy

  • Nastavenie stereoskopického zobrazovania 3D

  • Klávesové skratky


Ovládanie zmeny frekvencie obnovenia pri stereoskopickom zobrazovaní 3D

Pri spúšťaní programov 3D v aktívnom stereoskopickom zobrazovaní 3D musí byť obrazovka nastavená na vyššiu frekvenciu obnovenia. Spravidla sa to udeje automaticky pri spustení programu 3D. Obrazovka sa následne po zatvorení programu 3D prepne späť na normálnu frekvenciu obnovenia. Počas obnovovania režimu zobrazovania sa vyskytuje blikanie. Toto nastavenie umožňuje ovládať obnovenie frekvencie obnovenia obrazovky.

POZNÁMKA: Ovládanie sa nevzťahuje na technológiu 3D Vision Discover alebo 3DTV Play.

Ovládanie zmeny frekvencie obnovenia pri stereoskopickom zobrazovaní 3D

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Stereoskopické zobrazovanie 3D kliknite na tlačidlo Nastaviť stereoskopické zobrazovanie 3D. Otvorí sa príslušná stránka.

  2. Ak sa stereotaktické zobrazovanie 3D nezapne, začiarknite políčko Zapnúť stereoskopické zobrazovanie 3D.

  3. Kliknite na šípku Vyberte, kedy sa obrazovka nachádza v režime zobrazenia 3D uvedenú v zozname a následne vyberte jednu z možností:

    • Vždy: túto možnosť vyberte, ak chcete zabrániť v obnovení režimu pri každom otvorení alebo zatvorení programu 3D.

      • Frekvencia obnovenia stereoskopického zobrazovania 3D je nastavená vždy, aj v prípade, že sa nespúšťajú programy 3D. Táto možnosť zabráni obnoveniu režimu zobrazovania a s tým súvisiacemu blikaniu obrazovky pri každom otvorení alebo zatvorení programu 3D.

    • Iba pri spustení programov so zobrazením 3D: túto možnosť vyberte, ak nechcete, aby bola frekvencia obnovenia stereoskopického zobrazovania 3D nastavená neustále, ale iba pri spustení programu 3D.

      • Frekvencia obnovenia sa obnoví pri každom spustení alebo ukončení programu 3D − buď v režime na celú obrazovku, alebo v okne. Oba spôsoby obnovenia režimu sú sprevádzané blikaním obrazovky.

    • Iba pri spustení programov 3D na celú obrazovku: túto možnosť vyberte, ak nechcete, aby bola frekvencia obnovenia stereoskopického zobrazovania 3D nastavená neustále, ale iba pri spustení programu 3D v režime na celú obrazovku.

      • Frekvencia obnovenia sa obnoví pri každom spustení alebo ukončení programu 3D v režime na celú obrazovku. Oba spôsoby obnovenia režimu sú sprevádzané blikaním obrazovky. Programy 3D v režime s oknami nie je možné zobrazovať v stereoskopickom zobrazovaní 3D.

  4. Po dokončení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Zmena nastavení stereoskopického 3D zobrazovania


Referenčné informácie

Táto časť poskytuje referenčné informácie o stereoskopických nastaveniach 3D.

  • Nastavenie stereoskopického zobrazovania 3D

  • Klávesové skratky


Nastavenie stereoskopického zobrazovania 3D

Pomocou tejto strany môžete zapínať a meniť stereoskopické nastavenia 3D.

Zapnúť stereoskopické zobrazovanie 3D: Možnosť na zapnutie stereoskopického zobrazovania 3D v prípade hier, ako aj zapnutie ovládacích prvkov na tejto strane.

Poznámka: Stereoskopické zobrazovanie 3D nie je možné zapnúť, ak je zapnutá premenlivá frekvencia obnovenia.

Hĺbka: Jazdec hĺbky riadi vzdialenosť medzi najbližším a najvzdialenejším objektom na scéne. Upravte hodnotu hĺbky podľa úrovne vašich požiadaviek na stereoskopické zobrazenie 3D. Hĺbku môžete upraviť aj počas hry pomocou klávesových skratiek.

Typ stereoskopického zobrazovania 3D: Režim stereoskopického zobrazovania 3D, ktorý podporuje primárna obrazovka, sa zistí automaticky počas inštalácie Sprievodcu nastavením. Sprievodca určuje, či obrazovka umožňuje stereoskopické zobrazovanie 3D. Ak je dostupných viac typov režimov, z rozbaľovacieho zoznamu vyberte režim podporovaný vašou obrazovkou.

Poznámka k softvéru 3DTV Play: Ak je pripojený televízor alebo monitor 3D HDMI a systém obsahuje licenciu na softvér 3DTV Play, rozbaľovací zoznam obsahuje nasledujúce dve možnosti:

  • 3DTV Play: Toto je predvolené nastavenie pre televízory 3D HDMI a vo väčšine prípadov by nemalo byť potrebné ho meniť.

  • Šachovnica HDMI: (Pokročilí používatelia) Ak televízor podporuje formát šachovnice pre stereoskopické zobrazovanie 3D, výberom tejto možnosti môžete využívať výhody tohto formátu, ako napríklad podporu rozlíšenia 3D až do 1080p pri frekvencii obnovenia 60 Hz. Ak vyberiete túto možnosť, musíte ešte pred prehrávaním stereoskopického obsahu 3D manuálne nakonfigurovať televízor tak, aby prijímal formát šachovnice.

Zmeniť laserový zameriavač 3D: Krížové zameriavače v hrách z pozície strelca sú pri stereoskopickom zobrazovaní 3D zvyčajne umiestnené v hĺbke obrazovky, čo sťažuje mierenie. Spoločnosť NVIDIA vytvorila pre niektoré hry z pozície strelca konfiguráciu, ktorá umiestni laserový zameriavač hry do správnej hĺbky a nevyžaduje sa žiadna konfigurácia používateľa. Pre všetky ostatné hry z pozície strelca poskytuje spoločnosť NVIDIA výber laserových zameriavačov 3D, ktoré sa zobrazia správne na zameriavanom objekte. Môžete si vybrať niektorý z týchto laserových zameriavačov a tiež upraviť priehľadnosť. Laserový zameriavač sa zobrazí, keď sa počas hry zapne stereoskopické zobrazovanie 3D. Na zabránenie zmätku vypnite zameriavač poskytnutý v rámci hry.

Nastaviť klávesové skratky: Pomocou klávesových skratiek je možné meniť nastavenia stereoskopického zobrazovania 3D v priebehu hry. Všetky klávesové skratky možno zmeniť alebo ich obnoviť na výrobné nastavenia.

Po spustení hry skryť stereoskopické efekty 3D: Za normálnych okolností sa stereoskopické zobrazovanie 3D zapne okamžite po spustení hry. Ak chcete stereoskopické zobrazovanie 3D zapínať pomocou klávesových skratiek až po spustení hry, začiarknite toto políčko. Možno budete napríklad chcieť ponuky hry a obrazovky nastavenia zobrazovať pri vypnutom stereoskopickom zobrazovaní 3D. Táto možnosť je k dispozícii len s technológiou Quadro professional stereo.

Vyberte, kedy sa obrazovka nachádza v režime zobrazenia 3D: Pri spúšťaní programov 3D v aktívnom stereoskopickom zobrazovaní 3D musí byť obrazovka nastavená na vyššiu frekvenciu obnovenia. Spravidla sa to udeje automaticky pri spustení programu 3D. Obrazovka sa následne po zatvorení programu 3D prepne späť na normálnu frekvenciu obnovenia. Počas obnovovania režimu zobrazovania sa vyskytuje blikanie. Toto nastavenie umožňuje ovládať obnovenie frekvencie obnovenia obrazovky.

Poznámka: Tento ovládací prvok nie je k dispozícii s obrazovkami 3D HDMI, obrazovkami 3D, ktoré používajú pasívnu technológiu 3D, ani v systéme Windows 8 alebo novšom operačnom systéme Microsoft Windows.

    • Vždy: Vyššia frekvencia obnovenia stereoskopického zobrazovania 3D je nastavená vždy, aj v prípade, že sa nespúšťajú programy 3D. Zabráni sa tým obnoveniu režimu zobrazovania pri každom otvorení alebo zatvorení programu 3D.

    • Iba pri spustení programov so zobrazením 3D: Režim zobrazovania sa obnoví pri každom spustení alebo ukončení programu 3D − buď v režime na celú obrazovku, alebo v režime s oknami.

    • Iba pri spustení programov 3D na celú obrazovku: Režim zobrazovania sa obnoví na frekvenciu obnovenia stereoskopického zobrazovania 3D pri každom spustení programu 3D v režime na celú obrazovku. Pri tomto nastavení nebude možné spúšťať hry 3D v stereoskopickom zobrazení 3D v oknách.

Testovať stereoskopické zobrazovanie 3D: Spustí sa aplikácia testovania, pomocou ktorej môžete overiť, ako sa váš systém zobrazuje v stereoskopickom zobrazovaní 3D, a určiť nastavenia obrazovky, pri ktorých sa dosiahne najlepší stereoskopický efekt 3D. Toto tlačidlo sa zobrazí, keď je zapnuté stereoskopické zobrazovanie 3D. Kliknutím na šípku získate prístup k nasledujúcim možnostiam:

Spustiť Sprievodcu nastavením: Sprievodcu spustite, ak chcete nastaviť a nakonfigurovať stereoskopický hardvér a softvér 3D. Táto možnosť sa nezobrazuje, ak je zapnuté stereoskopické zobrazovanie OpenGL alebo ak obrazovka 3D používa pasívnu technológiu 3D.

Spustiť testovanie lekárskej snímky: Testovanie lekárskej snímky pomáha overiť schopnosť zobrazovania stereoskopických obrazov 3D. Testovanie sa spustí počas inštalácie Sprievodcu. Dôrazne sa však odporúča, aby každý nový používateľ pred hraním hier v stereoskopickom zobrazovaní 3D spustil testovanie lekárskej snímky. Táto možnosť sa nezobrazuje, ak obrazovka 3D používa pasívnu technológiu 3D.

Príbuzné témy

  • Zapnutie stereoskopického zobrazovania 3D

  • Použitie stereoskopických laserových zameriavačov 3D

  • Overenie zobrazovania stereoskopických obrazov 3D

  • Úprava stereoskopických nastavení 3D pre vlastnú obrazovku

  • Testovanie stereoskopického zobrazovania 3D v systéme

  • Nastavenie klávesových skratiek

  • Klávesové skratky


Klávesové skratky

V dialógovom okne Nastavenie klávesových skratiek sa zobrazia klávesové skratky, ktoré môžete použiť na ovládanie stereoskopického zobrazovania 3D počas hrania hry. Z tejto stránky môžete tiež klávesové skratky prispôsobovať. Dialógové okno je rozdelené na dve časti - základné stereoskopické nastavenia 3D a rozšírené nastavenia hry.

Môžete tiež zobraziť základné popisy každého nastavenia nastavením kurzora nad príslušný text v dialógovom okne.

Základné nastavenia

Zobraziť alebo skryť stereoskopické efekty 3D (predvolene [Ctrl+T]): Túto skratku použite na zapnutie alebo vypnutie stereoskopického zobrazovania 3D počas hry. Nastavenie nie je uložené.

Zvýšiť hĺbku (predvolene [Ctrl+F4]): Zväčší sa vnímateľná vzdialenosť medzi najbližším a najvzdialenejším objektom v hre. Táto skratka má rovnaký účinok ako posunutie jazdca hĺbky vpravo a ukladá sa automaticky pre všetky hry.

Znížiť hĺbku (predvolene [Ctrl+F3]): Zmenší sa vnímateľná vzdialenosť medzi najbližším a najvzdialenejším objektom v hre. Táto skratka má rovnaký účinok ako posunutie jazdca hĺbky vľavo a ukladá sa automaticky pre všetky hry.

Zobraziť alebo skryť laserový 3D zameriavač (predvolene [Ctrl+F12]): Zapnutie alebo vypnutie 3D laserového zameriavača NVIDIA.

Zobraziť alebo skryť kompatibilitu hry (predvolene [Ctrl+Alt+Ins]): Túto skratku použite na zobrazenie alebo skrytie prekrývajúceho segmentu v hre, ktorý poskytuje pre túto hru informáciu o stereoskopickej 3D kompatibilite.

Rozšírené nastavenia hry

Nastavenia pre každú hru poskytnuté spoločnosťou NVIDIA sú navrhnuté s cieľom optimálneho stereoskopického zobrazovania 3D a nemali by vyžadovať ďalšie úpravy. Nasledovné skratky by mali používať len osoby, ktoré sú oboznámené komplexnými parametrami spojenými s tvorbou stereoskopických obrazov 3D.

Zvýšiť konvergenciu (predvolene [Ctrl+F6]): Posúva objekty smerom k vám.

Znížiť konvergenciu (predvolene [Ctrl+F5]): Posúva objekty smerom od vás.

Prepínať prispôsob. zorného poľa (predvolene [Ctrl+11]): Cyklicky prechádza cez tri nastavenia - vypnuté, roztiahnuť a vyplniť a orezať strany.

Uložiť zmeny hry (predvolene [Ctrl+F7]): Túto skratku použite na uloženie akýchkoľvek zmien v hre, týkajúcich sa (zobrazenia/skrytia) 3D laserového zameriavača, konvergencie alebo prispôsobenia zorného poľa. Tieto nastavenia sa automaticky použijú pri nasledujúcom hraní rovnakej hry.

Príbuzné témy

  • Nastavenie stereoskopického zobrazovania 3D

  • Nastavenie klávesových skratiek


Kompatibilita hry

Použite stránku Zobraziť kompatibilitu s hrami na zobrazenie hodnotenia stereoskopickej 3D kompatibility množstva hier, spolu s potenciálnymi problémami a odporúčaniami pre každú hru.

Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Overenie kompatibility hry so stereoskopickým 3D zobrazením


Overenie kompatibility hry so stereoskopickým 3D zobrazovaním

  1. V ovládacom paneli NVIDIA na table navigačného stromu v časti Stereoskopické 3D zobrazovanie vyberte položku Kompatibilita zobrazenia s hrami a otvorí sa súvisiaca stránka.

  2. V časti Stereoskopická 3D kompatibilita nájdite v zozname vašu hru.

    • Pre zobrazenie len tých hier, ktoré máte aktuálne nainštalované v počítači, začiarknite políčko Zobraziť len nainštalované hry.

    • Ak chcete zobraziť zoznam podľa abecedy, kliknite na hlavičku stĺpca Názov hry.

      • Kliknutím na hlavičku môžete prepínať medzi vzostupným a zostupným abecedným zoradením.

    • Ak chcete zoradiť zoznam podľa hodnotenia, kliknite na hlavičku stĺpca Kompatibilita.

      • Kliknutím na hlavičku môžete prepínať medzi vzostupným a zostupným zoradením podľa kompatibility.

  3. Vyberte hru zo zoznamu.

  4. Časť Problémy a odporúčané nastavenia obsahuje popis, ako jednotlivé hry fungujú so stereoskopickým 3D zobrazovaním, návrh nastavení v hre pre lepšie stereoskopické 3D zobrazovanie a zoznam problémov v hre, ktoré by mohli brániť výbornému stereoskopickému 3D zobrazovaniu.

Po spustení hry je táto informácia dostupná aj ako prekrývajúci segment v dolnom rohu obrazovky. Tento prekrývajúci segment s informáciou môžete zapínať a vypínať pomocou klávesovej skratky (predvolene [Ctrl+Alt+Ins]).

Príbuzné témy

  • Zobraziť kompatibilitu s hrami

  • Nastavenie klávesových skratiek

  • Klávesové skratky


Referenčné informácie

Táto časť poskytuje referenčné informácie o kompatibilite hry.

  • Zobrazenie kompatibility s hrami


Zobrazenie kompatibility s hrami

Na tejto stránke je uvedený zoznam všetkých hier, ktoré boli testované spoločnosťou NVIDIA vzhľadom na stereoskopické 3D zobrazovanie. Každá hra bola ohodnotená ako Výborná, Dobrá, Priemerná alebo Neodporúčaná. Hodnotenia sú založené na tom, v akej kvalite daná hra premieta do stereoskopického 3D zobrazenia a či obsahuje nejaké problémy, ktoré by mohli brániť výbornému stereoskopickému 3D zobrazovaniu.

  • Pre zobrazenie len tých hier, ktoré máte aktuálne nainštalované v počítači, začiarknite políčko Zobraziť len nainštalované hry.

  • Ak chcete zobraziť zoznam podľa abecedy, kliknite na hlavičku stĺpca Názov hry.

    • Kliknutím na hlavičku môžete prepínať medzi vzostupným a zostupným abecedným zoradením.

  • Ak chcete zoradiť zoznam podľa hodnotenia, kliknite na hlavičku stĺpca Kompatibilita.

    • Kliknutím na hlavičku môžete prepínať medzi vzostupným a zostupným zoradením podľa kompatibility.

Príbuzné témy

  • Overenie kompatibility hry so stereoskopickým 3D zobrazovaním

  • Nastavenie klávesových skratiek

  • Klávesové skratky


Nastavenia technológie 3D Vision Pro

NVIDIA® 3D Vision™ Pro je profesionálnou verziou stereoskopických okuliarov a žiariča 3D Vision™. Súprava 3D Vision využíva na komunikáciu medzi žiaričom a stereoskopickými okuliarmi infračervené žiarenie (IR), súprava 3D Vision Pro zasa využíva rádiofrekvenčnú (RF) obojsmernú komunikáciu medzi stereoskopickými okuliarmi a rozbočovačom 3D Vision Pro. Vďaka tomu je možné bez rušenia používať viacero rozbočovačov 3D Vision Pro vo vzájomnom dosahu.

Technológia 3D Vision Pro nevyžaduje, aby medzi rozbočovačom a okuliarmi 3D Vision Pro nebola žiadna prekážka. Poskytuje to väčšiu flexibilitu, pokiaľ ide o umiestnenie, vzdialenosť a polohu okuliarov vzhľadom na rozbočovač.

Pomocné informácie o používaní týchto funkcií nájdete v časti Ako.

Referenčné informácie o týchto funkciách sa nachádzajú v časti Referenčné informácie.


Ako...

  • Zapnúť technológiu 3D Vision Pro s procesormi GeForce

  • Zapnúť technológiu 3D Vision Pro s procesormi Quadro

  • Nastaviť nové okuliare 3D Vision Pro

  • Zmeniť dosah rozbočovača 3D Vision Pro

  • Zvýšiť intenzitu rádiofrekvenčného signálu 3D Vision Pro

  • Otestovať technológiu 3D Vision Pro na svojom systéme


Spustenie technológie 3D Vision Pro s procesormi GPU GeForce

Pri prvej inštalácii softvéru 3D Vision Pro sa zobrazí Sprievodca nastavením, ktorý pomôže správne nakonfigurovať hardvér 3D Vision Pro. Sprievodcu je možné spustiť aj neskôr podľa nižšie uvedeného opisu.

Spustenie technológie 3D Vision Pro s procesormi GPU GeForce

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Stereoskopické zobrazovanie 3D kliknite na tlačidlo Nastaviť stereoskopické zobrazovanie 3D. Otvorí sa príslušná stránka.

  2. Kliknutím na položku Spustiť Sprievodcu nastavením spustite Sprievodcu, ktorý vám v jednotlivých krokoch pomôže nastaviť a otestovať všetok hardvér potrebný na zobrazovanie stereoskopických efektov 3D.

    3. Tento krok nie je potrebný, ak ste po inštalácii softvéru 3D Vision Pro konfiguráciu už nastavili a otestovali.

  3. Po úspešnom nastavení hardvéru môžete stereoskopické zobrazovanie 3D z tejto stránky zapnúť nasledovným spôsobom:

    1. Začiarknite políčko Zapnúť stereoskopické zobrazovanie 3D.

    2. Ak máte k dispozícii viac ako jeden stereoskopický zobrazovač 3D, kliknite na šípku Typ stereoskopického zobrazovania 3D uvedenú v zozname a vyberte položku 3D Vision Pro.

    3. Ak nechcete, aby sa stereoskopické zobrazovanie 3D spustilo pred začiatkom hry, začiarknite políčko Skryť stereoskopické efekty 3D.

      4. Stereoskopické efekty 3D je možné zapnúť s použitím klávesových skratiek alebo ovládacieho tlačidla na infračervenom žiariči systému NVIDIA.

      Predvolená klávesová skratka na zapnutie stereoskopických efektov 3D počas hry je Ctrl+T.

    4. Kliknite na tlačidlo Použiť.

    Príbuzné témy

      • Správa technológie 3D Vision Pro


Spustenie technológie 3D Vision Pro s procesormi GPU Quadro

Pri prvej inštalácii softvéru 3D Vision Pro sa zobrazí Sprievodca nastavením, ktorý pomôže správne nakonfigurovať hardvér 3D Vision Pro. Sprievodcu je možné spustiť aj neskôr podľa nižšie uvedeného opisu.

Spustenie technológie 3D Vision Pro s procesormi GPU Quadro

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Nastavenia 3D kliknite na tlačidlo Spravovanie nastavení 3D. Otvorí sa príslušná stránka.

  2. Kliknite na kartu Globálne nastavenia.

  3. V poli Nastavenia kliknite na položku Režim stereoskopického zobrazovania a potom podľa svojho stereoskopického hardvéru vyberte príslušnú možnosť technológie 3D Vision Pro.

  4. Podľa toho, ktoré aplikácie plánujete zobrazovať v stereoskopickom režime 3D, zapnite stereoskopické zobrazovanie 3D:

Consumer Stereo: ak chcete pre hry používajúce technológiu DirectX (ktoré nepodporuje systém Windows XP) používať ovládač NVIDIA Stereo 3D −

  1. V poli Nastavenia kliknite na položku Zapnuté stereoskopické zobrazovanie a potom vyberte položku Vypnúť.

  2. Kliknite na tlačidlo Použiť.

  3. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Stereoskopické 3D zobrazovanie vyberte položku Nastaviť stereoskopické 3D zobrazovanie. Otvorí sa príslušná stránka.

  4. Začiarknutím políčka Zapnúť stereoskopické 3D zobrazovanie zapnite stereoskopické 3D zobrazovanie NVIDIA a potom kliknite na tlačidlo Použiť.

Quad-Buffered Stereo: Ak chcete používať technológiu Quad-Buffered Professional Stereo −

  1. V poli Nastavenia kliknite na položku Zapnuté stereoskopické zobrazovanie a potom vyberte položku Zapnúť.

  2. Kliknite na tlačidlo Použiť.

  3. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Stereoskopické 3D zobrazovanie vyberte položku Nastaviť stereoskopické 3D zobrazovanie. Otvorí sa príslušná stránka.

  4. Odstránením znaku začiarknutia z políčka Zapnúť stereoskopické 3D zobrazovanie zapnite stereoskopické 3D zobrazovanie NVIDIA a potom kliknite na tlačidlo Použiť.

Príbuzné témy

  • Správa technológie 3D Vision Pro


Nastavenie nových okuliarov 3D Vision Pro

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Stereoskopické zobrazovanie 3D kliknite na tlačidlo Spravovať produkt 3D Vision Pro. Otvorí sa príslušná stránka.

  2. V poli Okuliare kliknite na položku Pridať okuliare. Otvorí sa dialógové okno Pridanie okuliarov.

  3. Postupujte podľa pokynov v dialógovom okne Pridanie okuliarov a potom kliknite na položku Dokončené.

    4. Nové okuliare sa zobrazia ako položka v poli so zoznamom.

    Ak chcete položku premenovať, kliknite na šípku Akcie, vyberte položku Premenovať a v dialógovom okne Premenovanie do poľa Názov zadajte názov. Potom kliknite na tlačidlo OK.

Príbuzné témy

  • Správa technológie 3D Vision Pro


Postup zmeny rozsahu rozbočovača 3D Vision Pro

Dosah rozbočovača je maximálna vzdialenosť, na ktorú sa okuliare dokážu synchronizovať s rozbočovačom 3D Vision Pro. Dosah rozbočovača môžete obmedziť, aby boli informácie dostupné malej skupine, alebo ho môžete rozšíriť, aby zahŕňal všetky osoby vo veľkej miestnosti.

Postup zmeny rozsahu rozbočovača 3D Vision Pro

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Stereoskopické zobrazovanie 3D kliknite na tlačidlo Spravovať produkt 3D Vision Pro. Otvorí sa príslušná stránka.

  2. Kliknite na šípku Vybrať dosah vysielača a následne vyberte požadovanú možnosť.

    • Krátky dosah − do 2 metrov,

    • Stredný dosah − do 10 metrov,

    • Dlhý dosah − celý rozsah rozbočovača.

  3. Kliknite na tlačidlo Použiť.

    4. V poli s uvedením pripojených okuliarov sa zobrazia iba okuliare, ktoré sa nachádzajú v rámci vybratého rozsahu.

Príbuzné témy

  • Správa technológie 3D Vision Pro


Postup na zvýšenie intenzity rádiofrekvenčného signálu

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Stereoskopické zobrazovanie 3D kliknite na tlačidlo Spravovať produkt 3D Vision Pro. Otvorí sa príslušná stránka.

  2. V oblasti Informácie o kanáli kliknite na položku Automatický výber ďalšieho kanála.

    3. Zobrazí sa dialógové okno Automatický výber ďalšieho kanála, ktorý udáva priebeh výberu. Dialógové okno sa zatvorí po určení ďalšieho kanála.

  3. Pomocou okuliarov umiestnených v dosahu rozbočovača overte, či oblasť Informácie o kanáli udáva dobrú intenzitu signálu a či sú okuliare synchronizované s rozbočovačom a zobrazujú sa v zozname okuliarov.

Príbuzné témy

  • Správa technológie 3D Vision Pro


Testovanie technológie 3D Vision Pro na systéme

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Stereoskopické 3D zobrazovanie kliknite na tlačidlo Spravovať produkt 3D Vision Pro. Otvorí sa príslušná stránka.

  2. Kliknite na položku Spustiť aplikáciu testovania.

    3. Aplikácia testovania sa zobrazí v okne.

Príbuzné témy

  • Správa technológie 3D Vision Pro


Referenčné informácie o technológii 3D Vision Pro

V tejto časti sa nachádzajú referenčné informácie o technológii 3D Vision Pro.

  • Správa technológie 3D Vision Pro


Správa technológie 3D Vision Pro

Táto stránka sa používa na konfiguráciu nastavení technológie 3D Vision™ Pro od spoločnosti NVIDIA®.

Môžete nastaviť nové okuliare, zmeniť rozsah vysielača rozbočovača, zobraziť, ktoré okuliare sú synchronizované s rozbočovačom alebo vybrať iný kanál na zvýšenie intenzity signálu medzi rozbočovačom a okuliarmi.

Okuliare

Okuliare pripojené: zobrazuje počet pripojených okuliarov, ktoré sú synchronizované s rozbočovačom.

Pridať okuliare: kliknutím otvorte dialógové okno Pridať okuliare, ktoré umožňuje synchronizáciu páru stereoskopických okuliarov s rozbočovačom.

Obnoviť: aktualizuje zoznam okuliarov, ktoré sú synchronizované s rozbočovačom.

Akcie: kliknite na šípku a vyberte požadovanú akciu. Akcia sa týka okuliarov vybratých zo zoznamu s pripojenými okuliarmi.

  • Identifikovať − spustí blikanie diódy LED na vybratých okuliaroch.

  • Premenovať − otvorí dialógové okno Premenovať, ktoré umožňuje priradenie iného názvu k vybratým okuliarom.

  • Odstrániť − odstráni vybraté okuliare zo zoznamu a odpojí ich od rozbočovača.

Vybrať dosah rozbočovača: kliknite na šípku a následne vyberte požadovaný dosah rozbočovača.

    • Krátky dosah − do 2 metrov,

    • Stredný dosah − do 10 metrov,

    • Dlhý dosah − celý rozsah rozbočovača.

Nastavenie stereoskopického zobrazovania

Poznámka: Ovládacie prvky a informácie uvedené v tejto časti sa vzťahujú iba na karty Quadro, nie na procesory GeForce.

Stereo: udáva, či je pre kartu Quadro zapnuté stereoskopické zobrazovanie 3D. Ak chcete stav zmeniť, kliknite na prepojenie, ktoré otvorí stránku Spracovanie nastavení 3D v časti Nastavenia 3D. Následne z karty Globálne nastavenia podľa toho, či chcete zapnúť technológiu Quad-Buffered Stereo (hodnota Zapnuté) alebo ju vypnúť (hodnota Vypnuté), zmeňte nastavenie Zapnuté stereoskopické zobrazovanie buď na hodnotu Zapnuté, alebo hodnotu Vypnuté.

Režim zobrazenia: udáva typ používaného hardvéru stereoskopického zobrazovania. Ide o rovnaké nastavenie, ako určuje nastavenie po kliknutí na položky Nastavenia 3D -> Spracovanie nastavení 3D -> Globálne nastavenia -> Režim stereoskopického zobrazovania.

Spustiť aplikáciu testovania: kliknutím spustite stereoskopickú ukážku 3D s technológiou OpenGL a overte stereoskopické zobrazovanie 3D v systéme. Táto aplikácia sa spustí v okne.

Informácie o kanáli

Intenzita signálu: zobrazuje intenzitu signálu aktuálneho kanála rozbočovača.

Automaticky vybrať položku Ďalší kanál: v prípade, že aktuálny kanál má nízku intenzitu signálu, kliknutím vyberte iný kanál rozbočovača.

Príbuzné témy

  • Zapnutie technológie 3D Vision Pro

  • Nastavenie nových stereoskopických okuliarov

  • Zmena dosahu rozbočovača

  • Zvýšenie intenzity rádiofrekvenčného signálu

  • Testovanie technológie 3D Vision Pro


Technológia Quad-Buffered Professional 3D Stereo

Vďaka kombinácii okuliarov so stereoskopickým zobrazovaním 3D, obrazovky s podporou zobrazovania 3D, a podporovaným riešeniam NVIDIA® Quadro® vyššej a najvyššej triedy je možné zobrazovať ľubovoľnú profesionálnu aplikáciu s použitím technológie Quad-Buffered Stereo a technológie OpenGL v stereoskopickom zobrazení 3D.

V technológii Quad-Buffered Stereo sa využíva štvornásobná vyrovnávacia pamäť (ľavá predná, pravá predná, ľavá zadná, pravá zadná), a nie dvojnásobná vyrovnávacia pamäť (predná, zadná), ktorá sa používa pri konvenčnom stereoskopickom zobrazovaní. Technológia Quad-Buffered Stereo umožňuje používateľovi zobraziť stereoskopické zobrazenie buď v režime na celú obrazovku, alebo vo viacerých oknách. Táto technológia zabezpečuje maximálnu vizuálnu kvalitu stereoskopického zobrazenia 3D, ktorú vyžadujú odborníci na prácu s pracovnými stanicami.

Pozri časť Ako zapnúť technológiu Quad-Buffered Professional Stereo.


Postup zapnutia technológie Quad-Buffered Professional Stereo

  1. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Nastavenia 3D vyberte položku Spravovanie nastavení 3D. Otvorí sa príslušná stránka.

  2. Kliknite na kartu Globálne nastavenia.

  3. V poli Nastavenia kliknite na položku Režim stereoskopického zobrazovania a potom podľa svojho stereoskopického hardvéru vyberte príslušnú možnosť.

  4. V poli Nastavenia kliknite na položku Zapnuté stereoskopické zobrazovanie a potom vyberte položku Zapnúť.

  5. Kliknite na tlačidlo Použiť.

  6. Na table navigačného stromu aplikácie Ovládací panel NVIDIA v časti Stereoskopické zobrazovanie 3D vyberte položku Nastaviť stereoskopické zobrazovanie 3D. Otvorí sa príslušná stránka.

  7. Ubezpečte sa, či je odstránený znak začiarknutia z políčka Zapnúť stereoskopické zobrazovanie 3D a potom kliknite na tlačidlo Použiť.

Príbuzné témy

  • Správa technológie 3D Vision Pro