Stereoskopik 3D

NVIDIA, oyunları ve programları stereoskopik 3D'ye dönüştürmek ve ekranda görüntülemek için birkaç çözüm sunar. Uyumlu görüntüleme donanımıyla, görüntüyü, derinlik algılamasıyla görürsünüz. NVIDIA'nın sunduğu başlıca iki teknoloji vardır - stereoskopik tüketici 3D'si ve quad-buffered stereoskopik 3D.

Stereoskopik Tüketici 3D'si

Stereoskopik tüketici 3D'si, uyumlu donanımla kullanıldığında, Direct3D® tabanlı birçok oyunda tam ekran stereoskopik 3D görüntüleme desteği sağlayan NVIDIA® Stereoskopik 3D sürücüsü aracılığıyla kullanılabilir. Ayrıca bir stereoskopik sürücü yazılımı gerekmez.

Aşağıdaki bölümlerde, stereoskopik tüketici 3D'sinin özellikleri ve kullanımı açıklanmıştır:

  • Stereoskopik 3D ayarları

  • Oyun uyumluluğunu görüntüleme

  • 3D Vision Pro'yu kullanma (3D Vision Pro donanım kitiyle)

Quad-Buffered Professional Stereoskopik 3D

Quad-buffered stereoskopik 3D, geleneksel iki arabellek (ön, arka) yerine dört arabellek (sol ön, sağ ön, sol arka, sağ arka) kullanarak, her göz için, hafif farklı perspektiften, ayrı ayrı birer görünüm sunar.

Quad-buffered stereo, quad-buffered stereo kullanan bir OpenGL uygulaması, 3D stereoskopik gözlük/ekran ve üst düzey veya en üst düzey bir NVIDIA® Quadro® çözümü gerektirir.

Aşağıdaki bölümlerde, quad-buffered stereoskopik 3D'nin özellikleri ve kullanımı açıklanmıştır:

  • Quad-buffered stereoskopik 3D'nin kullanımı

  • 3D Vision Pro'yu kullanma (3D Vision Pro donanım kitiyle)

©2008, 2013 NVIDIA Corporation. Tüm hakları saklıdır. Stereoskopik 3D


Stereoskopik 3D Ayarları

Stereoskopik 3D'yi etkinleştirmek, 3D derinliğini ayarlamak, bir 3D lazer görüşü seçmek, klavye kısayollarını görüntülemek ve ayarlamak ve ayar sihirbazını veya çeşitli testleri çalıştırmak için, Stereoskopik 3D Ayarı sayfasını kullanın.

Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım.

Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • Stereoskopik 3D desteğini etkinleştirme

  • Stereoskopik 3D lazer görüşünü kullanma

  • Stereoskopik 3D görüntülerini görebilip göremediğimi kontrol etme

  • Ekranıma göre stereoskopik 3D ayarlarını yapma

  • Sistemimdeki stereoskopik 3D'yi test etme

  • Klavye kısayollarını ayarlama

  • 3D stereo yenileme hızının ne zaman değişeceğini kontrol etme


Stereoskopik 3D desteğini etkinleştirmek için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Stereoskopik 3D altında Stereoskopik 3D ayarı seçeneğini belirleyin.

  2. Stereoskopik 3D efektlerini görmede gereken tüm donanımı ayarlamanıza ve test etmenize adım adım yardımcı olacak sihirbazı başlatmak için, Ayar Sihirbazını Çalıştır seçeneğini tıklatın.

    3. NVIDIA 3D Vision donanımı kullanıyorsanız ve yazılımı kurduktan sonra zaten yapılandırmanızı yapıp test ettiyseniz, bu adım gerekli değildir.

  3. Donanımınız başarıyla ayarlandıktan sonra, bu sayfadan stereoskopik 3D desteğini etkinleştirmek için aşağıdakileri yapın:

    1. Stereoskopik 3D desteğini etkinleştir onay kutusunu işaretleyin.

    2. Birden çok türde stereoskopik 3D görüntüleyiciniz varsa, Stereoskopik 3D görüntü aygıtı türü liste okunu tıklatıp kullanmak istediğiniz görüntüleyiciyi seçin.

    3. Oyun başladığında stereoskopik 3D'nin hemen devreye girmesini istemiyorsanız, Stereoskopik 3D efektlerini gizle onay kutusunu işaretleyin.

      4. Kısayol tuşlarını veya NVIDIA IR vericisindeki düğme kontrolünü kullanarak stereoskopik 3D efektlerini açabilirsiniz.

      Oyun içinde stereoskopik 3D efektlerini açmaya yarayan varsayılan kısayol tuşu [Ctrl+T] tuş bileşimidir.

    4. Uygula düğmesini tıklatın.

Quadro Kartları için Özel Yönergeler

Sisteminizde üst düzey bir Quadro kartı takılıysa, stereoskopik tüketici 3D'sini kullanmak için, quad-buffered stereo özelliğinin devre dışı bırakılması gerekir. Quad-buffered stereo özelliğinin devre dışı bırakıldığından emin olmak için şunları yapın:

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki 3D Ayarları altında 3D Ayarlarını Yönet seçeneğini belirleyin.

  2. Genel Ayarlar sekmesini tıklatın.

  3. Ayarlar kutusunda Stereo - Etkinleştir seçeneğini tıklatıp Kapalı seçin.

  4. Uygula düğmesini tıklatın.

İlgili konular

  • Stereoskopik 3D Ayarı

  • Klavye kısayollarını ayarlama

  • Klavye kısayolları


Stereoskopik 3D lazer görüşünü kullanmak için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Stereoskopik 3D altında Stereoskopik 3D ayarı seçeneğini belirleyin.

  2. İlgili iletişim kutusunu açmak için, 3D Lazer Görüşünü Değiştir seçeneğini tıklatın.

  3. 3D Lazer Görüşünü Değiştir iletişim kutusunda, Yapılandırılmış oyunlar için 3D lazer görüşünü etkinleştir onay kutusunu işaretleyin.

  4. Bir lazer görüşü seçin altında, lazer görüşü seçenekleri arasında ilerleyin ve kullanmak istediğiniz lazer görüşü seçeneğini tıklatın.

  5. Saydamlık altında sürgü çubuğunu tıklatıp istediğiniz saydamlık düzeyine sürükleyin.

    6. Saydamlık düzeyini, % kutusuna % 0'dan (donuk) % 100'e (saydam) kadar bir değer girerek de ayarlayabilirsiniz.

  6. Tamam düğmesini tıklatın.

  7. 3D Lazer Görüşünü Sıfırla onay iletişim kutusunda Evet düğmesini tıklatın.

Lazer görüşü, oyun sırasında stereoskopik 3D efektlerini açtığınızda görüntülenir. Karışıklığı önlemek için, oyunun sunduğu görüşü devre dışı bırakın.

İlgili konular

  • Stereoskopik 3D Ayarı

  • Klavye kısayollarını ayarlama

  • Klavye kısayolları


Stereoskopik 3D görüntülerini görebilip göremediğinizi kontrol etmek için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Stereoskopik 3D altında Stereoskopik 3D ayarı seçeneğini belirleyin.

  2. Stereoskopik 3D etkin değilse, Stereoskopik 3D desteğini etkinleştir onay kutusunu işaretleyin ve Uygula düğmesini tıklatın.

  3. Stereoskopik 3D'yi Test Et liste okunu tıklatıp Tıbbi Görüntü Testini Başlat seçeneğini belirleyin.

    4. Ekranda Tıbbi Test Görüntüsü belirir.

  4. Ekrandaki yönergeleri izleyin.

  5. Görüntüye bakmanız bittiğinde, ESC tuşuna basın.

  6. Stereoskopik 3D'nin etkinleştirilmesi gerekip gerekmediğini belirlemek için, Tıbbi Görüntü Test Sonuçları iletişim kutusundaki yönergeleri izleyin.

İlgili konular

  • Stereoskopik 3D Ayarı


Ekranınıza göre stereoskopik 3D ayarlarını yapmak için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Stereoskopik 3D altında Stereoskopik 3D ayarı seçeneğini belirleyin.

  2. Stereoskopik 3D etkin değilse, Stereoskopik 3D desteğini etkinleştir onay kutusunu işaretleyin.

  3. Derinlik sürgüsünü tıklatıp stereoskopik 3D görüntülemedeki rahatlık düzeyinize göre sürükleyin.

    4. Derinlik sürgüsü, oyundaki en yakın ve en uzak nesneler arasındaki algılanan mesafeyi ayarlar.

  4. Uygula düğmesini tıklatın.

  5. Oyun sırasında derinliği ayarlamak için klavye kısayollarını veya NVIDIA IR vericisindeki tekerleği de kullanabilirsiniz.

    6. Varsayılan kısayol tuşları, derinliği artırmak için [Ctrl+F4], derinliği azaltmak için [Ctrl+F3] tuşlarıdır.

İlgili konular

  • Stereoskopik 3D Ayarı

  • Klavye kısayollarını ayarlama

  • Klavye kısayolları


Sisteminizdeki stereoskopik 3D'yi test etmek için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Stereoskopik 3D altında Stereoskopik 3D ayarı seçeneğini belirleyin.

  2. Stereoskopik 3D desteğini etkinleştir onay kutusunu işaretleyin.

  3. İlgili iletişim kutusunu açmak için, Stereoskopik 3D'yi Test Et seçeneğini tıklatın.

  4. Ekran Ayarları altında çözünürlük sürgüsünü, kenar yumuşatma düzeyini ve yenileme hızını, test etmek istediğiniz ayarlara getirin ve Uygula düğmesini tıklatın.

    5. Yenileme hızı seçenekleri, sadece sayfa dönüşümlü stereo için görüntülenir.

    Ayarları, test sırasında da değiştirebilirsiniz.

  5. Test Uygulamasını Başlat seçeneğini tıklatın.

    6. Test uygulaması tam ekranda açılır ve testlerin hangi çözünürlükte ve yenileme hızında yapıldığını görüntüler.

  6. Test sırasında ayar yapmak için, F1 tuşuna basıp yenileme hızını ve çözünürlüğü ayarlamakta kullanabileceğiniz kısayol tuşlarını listeleyen menüyü açın.

  7. Stereoskopik 3D ayarlarını yapmak ve ayarların görüntüyü ne şekilde etkilediğine alışkanlık kazanmak için de klavye kısayollarını kullanabilirsiniz.

  8. İletişim kutusunu kullanarak başka ayarlar yapmak için, ESC tuşuna basıp Stereoskopik 3D'yi Test Et iletişim kutusuna dönün, istediğiniz değişiklikleri yapın, Uygula düğmesine basın, sonra Test Uygulamasını Başlat seçeneğini tıklatın.

  9. Testi tamamladıktan sonra, ESC tuşuna basın, sonra Kapat düğmesini tıklatın.

İlgili konular

  • Stereoskopik 3D Ayarı


Klavye kısayollarını ayarlamak için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Stereoskopik 3D altında Stereoskopik 3D ayarı seçeneğini belirleyin.

  2. İlgili iletişim kutusunu açmak için, Klavye Kısayollarını Ayarla seçeneğini tıklatın.

    3. İletişim kutusunda, oyun sırasında kullanabileceğiniz, sık kullanılan stereoskopik 3D kontrollerinin varsayılan klavye kısayolları gösterilir.

    Gelişmiş oyun içi ayarlarını göster okunu tıklatarak görüntüleyebileceğiniz gelişmiş ayarlar da vardır.

  3. Belirli bir kontrol için kendi tuş bileşiminizi tanımlamak için şunları yapın:

    1. İlgili kutuyu tıklatın.

    2. Kullanmak istediğiniz tuş bileşimine basın.

    3. Tamam düğmesini tıklatın.

  4. Gelişmiş oyun içi ayarlarını değiştirmek için, Gelişmiş oyun içi ayarlarına izin ver onay kutusunu işaretleyin, sonra adım 3'ü uygulayın.

İlgili konular

  • Stereoskopik 3D Ayarı

  • Klavye kısayolları


3D stereo yenileme hızının ne zaman değişeceğini kontrol etmek için

3D programları etkin stereoskopik 3D ile çalıştırırken ekranınızın, daha yüksek bir yenileme hızına ayarlanması gerekir. Bu normalde, bir 3D program başlatıldığında otomatik olarak gerçekleşir ve 3D program kapatıldığında tekrar normal yenileme hızınıza geri dönülür. Ekran modunun geri döndürülmesi sırasında ekranda titreme görülür. Bu ayar, ekran yenileme hızının ne zaman geri döndürüleceğini kontrol etmenize olanak verir.

NOT: Bu kontrol, 3D Vision Discover veya 3DTV Play için geçerli değildir.

3D stereo yenileme hızının ne zaman değişeceğini kontrol etmek için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Stereoskopik 3D altında Stereoskopik 3D ayarı seçeneğini belirleyin.

  2. Stereoskopik 3D etkin değilse, Stereoskopik 3D desteğini etkinleştir onay kutusunu işaretleyin.

  3. Ekranın ne zaman 3D modunda olacağını seçin liste okunu tıklatıp şu seçeneklerden birini belirleyin:

    • Her zaman: Her 3D programı açıldığında veya kapatıldığında ekran modunuzun değiştirilmesini önlemek için bu seçeneği kullanın.

      • 3D yenileme hızı, 3D programları çalıştırılmadığında bile her zaman kullanılır. Bu seçenek, her 3D programı açıldığında veya kapatıldığında ekran modunun değiştirilmesini, dolayısıyla ekranda titreme olmasını önler.

    • Sadece 3D programları çalışırken: Stereoskopik yenileme hızının her zaman değil sadece 3D programları çalıştırıldığında kullanılmasını istiyorsanız bu seçeneği kullanın.

      • İster tam ekran modunda ister pencereli modda her 3D programı başlattığınızda yenileme hızı değiştirilir. Her iki durumda da ekran modu değiştirilirken ekranda titreme olur.

    • Sadece tam ekran 3D programları çalışırken: Stereoskopik yenileme hızının her zaman değil sadece tam ekranda 3D programları çalıştırıldığında kullanılmasını istiyorsanız bu seçeneği kullanın.

      • Tam ekranda her 3D programı başlatılışında veya sonlandırılışında yenileme hızı değiştirilir. Her iki durumda da ekran modu değiştirilirken ekranda titreme olur. Pencereli moddaki 3D programları stereoskopik 3D olarak görüntülenemez.

  4. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili konular

  • Stereoskopik 3D Ayarlarını Değiştirme


Referans

Bu bölümde, stereoskopik 3D ayarları hakkında referans bilgileri verilmiştir.

  • Stereoskopik 3D Ayarı

  • Klavye kısayolları


Stereoskopik 3D Ayarı

Stereoskopik 3D ayarlarını etkinleştirmek ve değiştirmek için bu sayfayı kullanın.

Stereoskopik 3D desteğini etkinleştir: Oyunlarınızda stereoskopik 3D desteğini etkinleştirmek ve bu sayfadaki kontrolleri etkinleştirmek için bu seçeneği kullanın.

Not: Değişken yenileme hızı etkinleştirildiğinde stereoskopik 3D etkinleştirilemez.

Derinlik: Derinlik sürgüsü, görünür alandaki en yakın ve en uzak nesneler arasındaki mesafe farkını kontrol eder. Derinliği, stereoskopik 3D görüntülemedeki rahatlık düzeyinize göre ayarlayın. Derinliği, bir oyun sırasında klavye kısayollarını kullanarak da ayarlayabilirsiniz.

Stereoskopik 3D görüntü aygıtı türü: Kurulum Sihirbazı'yla yapılan kurulum sırasında, birincil ekranın desteklediği stereoskopik 3D modu otomatik olarak algılanır. Sihirbaz, ekranınızın stereoskopik 3D görüntüleme desteğine sahip olup olmadığını saptar. Birden çok tür varsa, aşağı açılır listeyi kullanarak, ekranınızın desteklediği modu seçin.

3DTV Play hakkında not: Bir HDMI 3D TV veya monitör bağlıysa ve sisteminizde 3DTV Play lisansı varsa, aşağı açılır listede aşağıdaki iki seçenek yer alır:

  • 3DTV Play: Bu ayar, HDMI 3D TV'ler için varsayılan ayardır ve çoğu durumda değiştirilmesi gerekmez.

  • HDMI Dama Tahtası: (İleri düzeydeki kullanıcılar) TV'nizde stereoskopik 3D için dama tahtası formatı desteği varsa, bu formatın avantajlarından yararlanabilmek için bu şıkkı seçin. Sözgelimi, bu avantajlardan biri, 60 Hz yenileme hızında 1080p'ye kadar 3D çözünürlüklerin desteklenmesidir. Bu şıkkı seçerseniz, stereoskopik 3D içerik oynatmadan önce aynı zamanda TV'nizi de manuel olarak, dama tahtası formatını kabul edecek şekilde yapılandırmanız gerekir.

3D Lazer Görüşünü Değiştir: Kahramanın gözünden oynanan ateş etme oyunlarında (FPS) nişangah görünümü, stereoskopik 3D'de görüntülendiğinde çoğunlukla ekran derinliğine konumlandırılarak, nişan almayı zorlaştırır. NVIDIA, bazı FPS oyunları için, oyun içi lazer görüşünü doğru derinliğe getiren bir yapılandırma oluşturmuştur ve kullanıcı tarafından yapılandırılması gerekmez. Başka bazı FPS oyunlarındaysa, NVIDIA, çeşitli 3D lazer görüş seçenekleri arasından seçim yaparak, hedeflenen nesnenin üzerinde doğru olarak görüntülemenize olanak verir. Bu lazer görüş seçeneklerinden birini seçebilir, ayrıca saydamlığı da ayarlayabilirsiniz. Lazer görüşü, oyun sırasında stereoskopik 3D desteğini açtığınızda görüntülenir. Karışıklığı önlemek için, oyunun sunduğu görüşü devre dışı bırakın.

Klavye Kısayollarını Ayarla: Klavye kısayolları, stereoskopik 3D ayarlarını değiştirmekte kullanılabilecek oyun içi kısayol tuşlarıdır. Kısayollardan istediklerinizi değiştirebilir veya varsayılan fabrika ayarlarına geri dönebilirsiniz.

Oyun başlarken stereoskopik 3D efektlerini gizle: Stereoskopik 3D normal durumda oyun başlar başlamaz açılır. Stereoskopik 3D'yi oyun başladıktan biraz sonra klavye kısayollarını kullanarak açmak istiyorsanız, bu onay kutusunu işaretleyin. Örneğin, oyun menülerini ve ayar ekranlarını görüntülerken stereoskopik 3D'nin kapalı olmasını istiyor olabilirsiniz. Bu seçenek sadece Quadro profesyonel stereo ile kullanılabilir.

Ekranın ne zaman 3D modunda olacağını seçin: 3D programları etkin stereoskopik 3D ile çalıştırırken ekranınızın, daha yüksek bir yenileme hızına ayarlanması gerekir. Bu normalde, bir 3D program başlatıldığında otomatik olarak gerçekleşir ve 3D program kapatıldığında tekrar normal yenileme hızınıza geri dönülür. Ekran modunun geri döndürülmesi sırasında ekranda titreme görülür. Bu ayar, ekran yenileme hızının ne zaman geri döndürüleceğini kontrol etmenize olanak verir.

Not: Bu kontrol, HDMI 3D ekranlarla, pasif 3D teknolojisini kullanan 3D ekranlarla veya Windows 8 veya sonraki sürüm Microsoft Windows işletim sistemleriyle kullanılamaz.

    • Her zaman: Daha yüksek 3D yenileme hızı, 3D programları çalıştırılmadığında bile her zaman kullanılır. Böylece, bir 3D programının her açılışında veya kapanışında ekran modunun değiştirilmesini önler.

    • Sadece 3D programları çalışırken: İster tam ekran modunda ister pencereli modda her 3D programı başlatışınızda veya sonlandırışınızda, ekran modu değiştirilir.

    • Sadece tam ekran 3D programları çalışırken: Tam ekran modunda her 3D programı başlatışınızda, ekran modu değiştirilir. Bu ayarla, pencere içindeki 3D oyunlarını stereoskopik 3D modunda oynayamazsınız.

Stereoskopik 3D'yi Test Et: Bu seçenek, stereoskopik 3D'nin sisteminizde nasıl göründüğünü kontrol etmekte ve en iyi stereoskopik 3D efektini elde etmenizi sağlayacak ekran ayarlarını belirlemekte kullanabileceğiniz bir test uygulamasını çalıştırır. Bu düğme, stereoskopik 3D desteği etkinleştirildiğinde çıkar. Aşağıdaki seçeneklere erişmek için oku tıklatın:

Ayar Sihirbazını Çalıştır: 3D donanımınızı ve yazılımınızı ayarlamak ve yapılandırmak için Sihirbaz'ı çalıştırın. Bu seçenek, OpenGL stereo etkinleştirilmişse veya 3D ekran türünde pasif 3D teknolojisi kullanılıyorsa görünmez.

Tıbbi Görüntü Testini Başlat: Tıbbi Görüntü testi, stereoskopik 3D görüntülerini görebilme yeteneğinizi belirlemenize yardımcı olur. Test, kurulum Sihirbazı sırasında çalıştırılır. Ancak, yeni her kullanıcının, stereoskopik 3D oyun oynamadan önce Tıbbi Görüntü Testi'ni çalıştırması şiddetle tavsiye edilir. 3D ekran türünde pasif 3D teknolojisi kullanılıyorsa bu seçenek görünmez.

İlgili konular

  • Stereoskopik 3D desteğini etkinleştirme

  • Stereoskopik 3D lazer görüşünü kullanma

  • Stereoskopik 3D görüntülerini görebilip göremediğinizi kontrol etme

  • Ekranınıza göre stereoskopik 3D ayarlarını yapma

  • Sisteminizdeki stereoskopik 3D'yi test etme

  • Klavye kısayollarını ayarlama

  • Klavye kısayolları


Klavye kısayolları

Klavye Kısayollarını Ayarla iletişim kutusunda, oyun oynadığınız sırada stereoskopik 3D'yi kontrol etmekte kullanabileceğiniz klavye kısayolları gösterilir. Bu sayfada, klavye kısayollarını özelleştirebilirsiniz. İletişim kutusu iki bölümden oluşur: temel stereoskopik 3D ayarları ve gelişmiş oyun içi ayarları.

Fare işaretçisini iletişim kutusundaki metinlerin üzerine getirerek, her ayarın kısa açıklamasını da görüntüleyebilirsiniz.

Temel Ayarlar

Stereoskopik 3D efektlerini göster/gizle (Varsayılan [Ctrl+T]): Oyun sırasında stereoskopik 3D'yi açmak veya kapatmak için bu kısayolu kullanın. Ayar, kaydedilmez.

Derinliği artır (Varsayılan [Ctrl+F4]): Oyundaki en yakın ve en uzak nesneler arasında algılanan mesafeyi artırır. Bu kısayol, derinlik sürgüsünü sağa kaydırmakla aynı etkiye sahiptir ve tüm oyunlar için otomatik olarak kaydedilir.

Derinliği azalt (Varsayılan [Ctrl+F3]): Oyundaki en yakın ve en uzak nesneler arasında algılanan mesafeyi azaltır. Bu kısayol, derinlik sürgüsünü sola kaydırmakla aynı etkiye sahiptir ve tüm oyunlar için otomatik olarak kaydedilir.

3D lazer görüşünü göster/gizle (Varsayılan [Ctrl+F12]): NVIDIA 3D lazer görüşünü açar veya kapatır.

Oyun içindeki uyumluluğu göster/gizle (Varsayılan [Ctrl+Alt+Ins]): Oyun içinde, o oyunun stereoskopik 3D uyumluluk bilgilerini gösteren üst görüntüyü göstermek veya gizlemek için bu kısayolu kullanın.

Gelişmiş Oyun İçi Ayarları

NVIDIA tarafından her oyun için sunulan ayarlar, optimum stereoskopik 3D görüntüleme sağlayacak şekilde tasarlanmıştır ve başka ayar gerektirmez. Aşağıdaki kısayollar sadece, stereoskopik 3D görüntü oluşturmakta kullanılan karmaşık parametrelere hakim olan kişiler tarafından kullanılmalıdır.

Yakınsamayı artır (Varsayılan [Ctrl+F6]): Nesneleri size doğru kaydırır.

Yakınsamayı azalt (Varsayılan [Ctrl+F5]): Nesneleri sizden uzağa kaydırır.

Sonraki frustum ayarına geç (Varsayılan [Ctrl+11]): Sırayla, şu üç ayar arasında geçiş yapar: kapalı, dolduracak şekilde yay ve kenarlarını kırp.

Oyun içi ayarlarını kaydet (Varsayılan [Ctrl+F7]): 3D lazer görüşü (göster/gizle), yakınsama veya frustum ayarı üzerinde yaptığınız oyun içi ayarları kaydetmek için bu kısayolu kullanın. Bu ayarlar, aynı oyunu bir dahaki oynayışınızda otomatik olarak uygulanır.

İlgili konular

  • Stereoskopik 3D Ayarı

  • Klavye kısayollarını ayarlama


Oyun Uyumluluğu

Birçok oyunla stereoskopik 3D uyumluluk puanını ve her oyunla ilgili olası sorunları ve tavsiyeleri görmek için, Oyunlarla Uyumluluğu Görüntüle sayfasını kullanın.

Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • Oyunumun stereoskopik 3D ile ne kadar uyumlu olduğunu kontrol etme


Oyununuzun stereoskopik 3D ile ne kadar uyumlu olduğunu kontrol etmek için

  1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki Stereoskopik 3D altında Oyunlarla uyumluluğu görüntüle seçeneğini belirleyin.

  2. Stereoskopik 3D uyumluluğu altındaki listede, oyununuzu bulun.

    • Sadece şu anda bilgisayarınızda kurulu olan oyunları görüntülemek için, Sadece kurulu oyunları göster onay kutusunu işaretleyin.

    • Listeyi alfabetik olarak sıralamak için, Oyunun Adı sütun başlığını tıklatın.

      • Sütun başlığını tekrar tıklatarak, artan ve azalan alfabetik sıralama arasında geçiş yapabilirsiniz.

    • Listeyi puanlamaya göre sıralamak için, Uyumluluk sütun başlığını tıklatın.

      • Sütun başlığını tekrar tıklatarak, artan ve azalan uyumluluk sıralaması arasında geçiş yapabilirsiniz.

  3. Listeden oyunu seçin.

  4. Sorunlar ve Önerilen Ayarlar bölümünde, belirli bir oyunun stereoskopik 3D'yle ne kadar iyi çalıştığı belirtilir, oyunda daha iyi bir stereoskopik 3D elde etmek için gereken ayarlar önerilir ve başarılı bir stereoskopik 3D görüntülemeyi etkileyebilecek herhangi bir sorun olup olmadığı belirtilir.

Oyunu başlattığınızda bu bilgiler, ekranın alt köşesinde üst görüntü olarak da verilir. Bu bilgi verici üst görüntüyü açmak veya kapatmak için atanmış klavye kısayolunu (Varsayılan [Ctrl+Alt+Ins]) kullanabilirsiniz.

İlgili konular

  • Oyunlarla uyumluluğu görüntüleme

  • Klavye kısayollarını ayarlama

  • Klavye kısayolları


Referans

Bu bölümde, oyun uyumluluğu hakkında referans bilgileri verilmiştir.

  • Oyunlarla uyumluluğu görüntüle


Oyunlarla uyumluluğu görüntüleme

Bu sayfada, NVIDIA tarafından stereoskopik 3D ile test edilmiş olan tüm oyunların listesi yer alır. Her oyun, Mükemmel, İyi, Orta veya Önerilmez seçeneklerinden biriyle puanlanmıştır. Bu puanlamalar, oyunun stereoskopik 3D'ye ne kadar iyi çevrilebildiğine ve başarılı bir stereoskopik 3D görüntülemeyi etkileyebilecek herhangi bir sorun olup olmadığına göre yapılmıştır.

  • Sadece şu anda bilgisayarınızda kurulu olan oyunları görüntülemek için, Sadece kurulu oyunları göster onay kutusunu işaretleyin.

  • Listeyi alfabetik olarak sıralamak için, Oyunun Adı sütun başlığını tıklatın.

    • Sütun başlığını tekrar tıklatarak, artan ve azalan alfabetik sıralama arasında geçiş yapabilirsiniz.

  • Listeyi puanlamaya göre sıralamak için, Uyumluluk sütun başlığını tıklatın.

    • Sütun başlığını tekrar tıklatarak, artan ve azalan uyumluluk sıralaması arasında geçiş yapabilirsiniz.

İlgili konular

  • Oyununuzun stereoskopik 3D ile ne kadar uyumlu olduğunu kontrol etme

  • Klavye kısayollarını ayarlama

  • Klavye kısayolları


3D Vision Pro Ayarları

NVIDIA® 3D Vision™ Pro, 3D Vision™ stereo gözlük ve vericinin, profesyonel versiyonudur. 3D Vision kitinde vericiden stereo gözlüğe olan iletişimde kızılötesi (IR) kullanılırken, 3D Vision Pro kitinde stereo gözlükle 3D Vision Pro hubu arasında radyo dalgalarıyla (RF) çift yönlü iletişim kullanılır. Böylece, çakışmaya yol açmaksızın, aynı menzil içinde birden çok 3D Vision Pro hub kullanılabilir.

3D Vision Pro, 3D Vision Pro gözlükle hubun birbirini doğrudan görmesini gerektirmez. Dolayısıyla, huba göre gözlüğün yeri, mesafesi ve konumu bakımından daha fazla esneklik elde edilir.

Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım.

Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • GeForce GPU'larla 3D Vision Pro'yu etkinleştirme

  • Quadro GPU'larla 3D Vision Pro'yu etkinleştirme

  • Yeni bir 3D Vision Pro Gözlük ayarlama

  • 3D Vision Pro Hub menzilini değiştirme

  • 3D Vision Pro RF sinyal gücünü artırma

  • Sisteminizde 3D Vision Pro'yu test etme


GeForce GPU'larla 3D Vision Pro'yu etkinleştirmek için

3D Vision Pro yazılımını ilk kez kurduğunuzda, kurulum sırasında, 3D Vision Pro donanımınızı uygun şekilde yapılandırmanıza yardımcı olması için bir kurulum sihirbazı açılır. Sihirbazı, burada açıklandığı şekilde sonradan da çalıştırabilirsiniz.

GeForce GPU'larla 3D Vision Pro'yu etkinleştirmek için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Stereoskopik 3D altında Stereoskopik 3D ayarı seçeneğini belirleyin.

  2. Stereoskopik 3D efektlerini görmede gereken tüm donanımı ayarlamanıza ve test etmenize adım adım yardımcı olacak sihirbazı başlatmak için, Ayar Sihirbazını Çalıştır seçeneğini tıklatın.

    3. 3D Vision Pro yazılımını kurduktan sonra zaten yapılandırmanızı yapıp test ettiyseniz, bu adım gerekli değildir.

  3. Donanımınız başarıyla ayarlandıktan sonra, bu sayfadan stereoskopik 3D desteğini etkinleştirmek için aşağıdakileri yapın:

    1. Stereoskopik 3D desteğini etkinleştir onay kutusunu işaretleyin.

    2. Birden çok türde stereoskopik 3D görüntüleyiciniz varsa, Stereoskopik 3D görüntü aygıtı türü liste okunu tıklatıp 3D Vision Pro seçeneğini belirleyin.

    3. Oyun başladığında stereoskopik 3D'nin hemen devreye girmesini istemiyorsanız, Stereoskopik 3D efektlerini gizle onay kutusunu işaretleyin.

      4. Kısayol tuşlarını veya NVIDIA IR vericisindeki düğme kontrolünü kullanarak stereoskopik 3D efektlerini açabilirsiniz.

      Oyun içinde stereoskopik 3D efektlerini açmaya yarayan varsayılan kısayol tuşu [Ctrl+T] tuş bileşimidir.

    4. Uygula düğmesini tıklatın.

    İlgili konular

      • 3D Vision Pro Yönetimi


Quadro GPU'larla 3D Vision Pro'yu etkinleştirmek için

3D Vision Pro yazılımını ilk kez kurduğunuzda, kurulum sırasında, 3D Vision Pro donanımınızı uygun şekilde yapılandırmanıza yardımcı olması için bir kurulum sihirbazı açılır. Sihirbazı, burada açıklandığı şekilde sonradan da çalıştırabilirsiniz.

Quadro GPU'larla 3D Vision Pro'yu etkinleştirmek için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki 3D Ayarları altında 3D Ayarlarını Yönet seçeneğini belirleyin.

  2. Genel Ayarlar sekmesini tıklatın.

  3. Ayarlar kutusunda Stereo - Görüntü modu seçeneğini tıklatın, sonra stereo donanımınıza göre uygun 3D Vision Pro seçeneği belirleyin.

  4. Hangi uygulamaları 3D stereo olarak görüntülemek istediğinize bağlı olarak, stereoskopik 3D'yi etkinleştirin:

Tüketici Stereosu: NVIDIA Stereoskopik 3D sürücüsünü DirectX oyunları için kullanmak için (Windows XP'de desteklenmez) -

  1. Ayarlar kutusunda Stereo - Etkinleştir seçeneğini tıklatıp Kapalı seçin.

  2. Uygula düğmesini tıklatın.

  3. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Stereoskopik 3D altında Stereoskopik 3D ayarı seçeneğini belirleyin.

  4. Stereoskopik 3D'yi etkinleştir onay kutusunu işaretleyip NVIDIA stereoskopik 3D'yi etkinleştirin, sonra Uygula düğmesini tıklatın.

Quad-buffered stereo: Quad-buffered professional stereoyu kullanmak için -

  1. Ayarlar kutusunda Stereo - Etkinleştir seçeneğini tıklatıp Açık seçin.

  2. Uygula düğmesini tıklatın.

  3. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Stereoskopik 3D altında Stereoskopik 3D ayarı seçeneğini belirleyin.

  4. Stereoskopik 3D'yi etkinleştir onay kutusundaki işareti kaldırıp NVIDIA stereoskopik 3D'yi devre dışı bırakın, sonra Uygula düğmesini tıklatın.

İlgili konular

  • 3D Vision Pro Yönetimi


Yeni bir 3D Vision Pro Gözlük ayarlamak için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Stereoskopik 3D altında 3D Vision Pro Yönetimi seçeneğini belirleyin.

  2. Gözlük kutusunda Gözlük ekle seçeneğini tıklatıp Gözlük Ekle iletişim kutusunu açın.

  3. Gözlük Ekle iletişim kutusundaki yönergeleri izleyin, sonra Tamam düğmesini tıklatın.

    4. Yeni gözlükler, liste kutusunda bir giriş olarak görüntülenir.

    Girişi yeniden adlandırmak için, İşlemler okunu tıklatın, Yeniden Adlandır seçeneğini belirleyin ve Yeniden Adlandır iletişim kutusundaki Ad alanına bir ad girip Tamam düğmesini tıklatın.

İlgili konular

  • 3D Vision Pro Yönetimi


3D Vision Pro Hub menzilini değiştirmek için

Hub menzili, gözlüğün 3D Vision Pro Hub'la senkronize edilebileceği en uzak mesafedir. Deneyimi küçük bir grupla sınırlandırmak için hub menzilini azaltabilir veya büyük bir salondaki herkesi dâhil etmek için menzili artırabilirsiniz.

3D Vision Pro Hub menzilini değiştirmek için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Stereoskopik 3D altında 3D Vision Pro Yönetimi seçeneğini belirleyin.

  2. Aktarıcı menzilini seç okunu tıklatıp istediğiniz seçeneği belirleyin.

    • Kısa mesafe - 2 metreye (6,5 fit) kadar

    • Orta mesafe - 10 metreye (32 fit) kadar

    • Uzun mesafe - hubun tam menzili.

  3. Uygula düğmesini tıklatın.

    4. Bağlı olan gözlük kutusunda, sadece seçmiş olduğunuz mesafe içinde bulunan gözlükler yer alır.

İlgili konular

  • 3D Vision Pro Yönetimi


RF sinyal gücünü artırmak için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Stereoskopik 3D altında 3D Vision Pro Yönetimi seçeneğini belirleyin.

  2. Kanal bilgileri alanında Sonraki Kanalı Otomatik Olarak Seç seçeneğini tıklatın.

    3. Sonraki Kanalı Otomatik Olarak Seç iletişim kutusu açılır ve seçim işleminin ilerleme durumunu gösterir. Sonraki kanalın seçilmesi tamamlandığında, iletişim kutusu kapanır.

  3. Gözlüğünüz hub menzili içindeyken, Kanal bilgileri alanında sinyal gücünün yeterli olduğunun gösterildiğinden ve gözlüğünüzün hubla senkronize edilip Gözlük listesine eklendiğinden emin olun.

İlgili konular

  • 3D Vision Pro Yönetimi


Sisteminizde 3D Vision Pro'yu test etmek için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Stereoskopik 3D altında 3D Vision Pro Yönetimi seçeneğini belirleyin.

  2. Test Uygulamasını Başlat seçeneğini tıklatın.

    3. Bir pencerede, test uygulaması görüntülenir.

İlgili konular

  • 3D Vision Pro Yönetimi


3D Vision Pro Referansı

Bu bölümde, 3D Vision Pro hakkında referans bilgileri verilmiştir.

  • 3D Vision Pro Yönetimi


3D Vision Pro Yönetimi

NVIDIA® 3D Vision™ Pro ayarlarını yapılandırmak için bu sayfayı kullanın.

Yeni bir gözlüğün ayarlarını yapabilir, hub aktarıcı menzilini değiştirebilir, hangi gözlüklerin hubla senkronize edilmiş olduğunu görüntüleyebilir ve hubdan gözlüğe giden sinyal gücünü artırmak için başka bir kanal seçebilirsiniz.

Gözlük Bölümü

Bağlı olan gözlük: Kaç gözlüğün bağlı olduğunu ve hubla senkronize edilmiş olduğunu gösterir.

Gözlük Ekle: Bu seçeneği tıklatarak, bir stereo gözlüğü hubla senkronize etmenize olanak veren Gözlük ekle iletişim kutusunu açabilirsiniz.

Yenile: Hubla senkronize edilmiş olan gözlüklerin listesini güncelleştirir.

İşlemler: Oku tıklatın ve yapılacak bir işlem seçin. İşlem, bağlı olan gözlük kutusunda seçilmiş olan gözlüğe uygulanır.

  • Tanımla - Seçilen gözlükteki LED'in yanıp sönmesine neden olur.

  • Yeniden Adlandır - Seçilen gözlüğe farklı bir ad atamanıza olanak veren Gözlüğü yeniden adlandır iletişim kutusunu açar.

  • Kaldır - Seçilmiş olan gözlüğü listeden kaldırır ve hubla olan bağlantısını keser.

Hub menzili seç: Oku tıklatın ve istediğiniz hub menzilini seçin.

    • Kısa mesafe - 2 metreye (6,5 fit) kadar

    • Orta mesafe - 10 metreye (32 fit) kadar

    • Uzun mesafe - hubun tam menzili.

Stereo Ayarları Bölümü

Not: Bu bölümdeki kontroller ve bilgiler, GeForce GPU'lar için değil sadece Quadro kartları için geçerlidir.

Stereo: Quadro kartı için stereoskopik 3D'nin etkinleştirilip etkinleştirilmediğini belirtir. Durumunu değiştirmek için, 3D Ayarları->3D Ayarlarını Yönet sayfasını açan bağlantıyı tıklatın. Sonra Genel Ayarlar sekmesinde Stereo - Etkinleştir ayarını, quad-buffered stereoyu etkinleştirmek mi (Açık) quad-buffered stereoyu devre dışı bırakmak mı (Kapalı) istediğinize göre, ya Açık ya da Kapalı yapın.

Ekran Modu: Kullanmakta olduğunuz stereo donanımının türünü belirtir. 3D Ayarları->3D Ayarlarını Yönet sayfası->Genel Ayarlar->Stereo - Görüntü modu ayarında belirtilenle aynı ayardır.

Test Uygulamasını Başlat: Sisteminizdeki 3D işlevlerini sınayabilmek amacıyla bir OpenGL stereoskopik 3D demosunu başlatmak için bu seçeneği tıklatın. Uygulama bir pencere içinde başlatılır.

Kanal Bilgileri Bölümü

Sinyal gücü: Mevcut hub kanalının sinyal gücünü gösterir.

Sonraki Kanalı Otomatik Olarak Seç: Mevcut kanalın sinyal gücü düşükse, başka bir hub kanalı seçmek için bu seçeneği tıklatın.

İlgili konular

  • 3D Vision Pro'yu etkinleştirme

  • Yeni stereo gözlük kurulumu

  • Hub menzilini değiştirme

  • RF sinyal gücünü artırma

  • 3D Vision Pro'yu test etme


Quad-Buffered Professional 3D Stereo

3D Stereoskopik gözlük, 3D için hazır bir ekran ve desteklenen üst düzey veya en üst düzey NVIDIA® Quadro® çözümlerini bir arada kullanarak, OpenGL quad-buffered stereo kullanan, profesyonel her uygulama, stereoskopik 3D olarak görüntülenebilir.

Quad-buffered stereoda, geleneksel stereoda kullanılan iki arabellek (ön, arka) yerine dört arabellek (sol ön, sağ ön, sol arka, sağ arka) kullanılır. Quad-buffered stereo, kullanıcının, stereo görüntüyü ister tam ekran modunda ister birden çok pencere içinde izlemesine olanak verir. Bu teknoloji, iş istasyonu profesyonellerinin ihtiyacı olan en yüksek kalitede 3D stereoskopik görsel kaliteyi sunar.

Bkz. Quad-buffered professional stereo nasıl etkinleştirilir.


Quad-buffered professional stereoyu etkinleştirmek için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki 3D Ayarları altında 3D Ayarlarını Yönet seçeneğini belirleyin.

  2. Genel Ayarlar sekmesini tıklatın.

  3. Ayarlar kutusunda Stereo - Görüntü modu seçeneğini tıklatın, sonra stereo donanımınıza göre uygun seçeneği belirleyin.

  4. Ayarlar kutusunda Stereo - Etkinleştir seçeneğini tıklatıp Açık seçin.

  5. Uygula düğmesini tıklatın.

  6. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki Stereoskopik 3D altında Stereoskopik 3D ayarı seçeneğini belirleyin.

  7. Stereoskopik 3D'yi etkinleştir onay kutusundaki işaretin kaldırılmış olduğundan emin olun, sonra Uygula düğmesini tıklatın.

İlgili konular

  • 3D Vision Pro Yönetimi