الإعدادات ثلاثية الأبعاد - الألعاب والتطبيقات

الإعدادات ثلاثية الأبعاد – الألعاب والتطبيقات

تتيح لك المهام المذكورة في صفحات الإعدادات ثلاثية الأبعاد إمكانية تنفيذ الآتي:

  • تغيير إعدادات الصور والتقديم الخاصة بالتطبيقات والألعاب ثلاثية الأبعاد التي تستخدم تكنولوجيا Direct3D وOpenGL.

  • تعيين إعدادات ثلاثية الأبعاد محددة لإحدى الألعاب، وبذلك يتم تحميل هذه الإعدادات تلقائياً عند تشغيل اللعبة.

  • بالنسبة للأنظمة وبطاقات الرسومات المستندة على وحدة معالجة رسومات NVIDIA القادرة على استخدام تكنولوجيا واجهة الارتباط المتدرج (SLI) لـ NVIDIA، يمكنك تمكين هذه الميزة لإحداث تحسينات ملحوظة في أداء التقديم الخاص بالتطبيقات القائمة على تكنولوجيا Direct3D وOpenGL.

يتم شرح هذه المهام في الأقسام التالية:

  • ضبط إعدادات الصور

  • إدارة الإعدادات ثلاثية الأبعاد

  • تكوين NVIDIA Surround

  • تكوين NVIDIA SLI

  • تكوين وحدة معالجة الرسومات المتعددة لـ NVIDIA

  • تكوين NVIDIA PhysX

ملاحظات حول أنظمة تكنولوجيا Optimus:

تحتوي بعض أجهزة الكمبيوتر المحمول على موصلات عرض والتي يتم تشغيلها بواسطة وحدة معالجة رسومات NVIDIA. سوف تظهر أجهزة العرض المتصلة فقط بهذه الموصلات في صفحات فئة جهاز العرض للوحة تحكم NVIDIA. ستقوم وحدة معالجة رسومات NVIDIA بإخراج المحتوى ثلاثي الأبعاد على أجهزة العرض هذه، ويمكنك ضبط إعدادات ثلاثية الأبعاد مختلفة باستخدام صفحة إدارة الإعدادات ثلاثية الأبعاد للوحة تحكم NVIDIA.

بالنسبة لأجهزة العرض غير المتصلة بهذه الموصلات الخاصة، يمكنك تحديد أن وحدة معالجة رسومات NVIDIA هي وحدة معالجة الرسومات المفضلة لإخراج رسومات ثلاثية الأبعاد. (انظر معالج الرسومات المفضلة تحت الإعدادات العامة أو إعدادات البرامج.) عند استخدام وحدة معالجة رسومات NVIDIA، يمكنك ضبط الإعدادات ثلاثية الأبعاد المتنوعة باستخدام صفحة إدارة الإعدادات ثلاثية الأبعاد للوحة تحكم NVIDIA.

©حقوق الطبع والنشر عام 2011 لشركة NVIDIA. جميع الحقوق محفوظة. إعدادات ثلاثية الأبعاد


ضبط إعدادات الصور

استخدم هذه الصفحة لتغيير إعدادات الصور والتقديم للتطبيقات ثلاثية الأبعاد التي تستخدم Direct3D وOpenGL.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • التخلص من الخطوط المتعرجة على المنحنيات

  • تشغيل التطبيق ثلاثي الأبعاد بشكلٍ أسرع

  • جعل التطبيق ثلاثي الأبعاد يبدو بشكل أفضل

  • معاينة التغييرات التي أجريها على الإعدادات ثلاثية الأبعاد

  • السماح للتطبيقات ثلاثية الأبعاد بتحديد إعدادات الصور ثلاثية الأبعاد


لتحسين مظهر الصور في التطبيق ثلاثي الأبعاد

لتحسين مظهر الصور في التطبيقات ثلاثية الأبعاد بالتخلص من الخطوط المتعرجة على المنحنيات

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط إعدادات الصور باستخدام المعاينة لفتح الصفحة المرتبطة.

    تتيح لك الخيارات المتوفرة على الصفحة تغيير إعدادات الصور والتقديم الخاصة بالتطبيقات ثلاثية الأبعاد التي تستخدم تكنولوجيا Direct3D وOpenGL.

  2. حدد الخيار استخدم 'تفضيلي' تأكيداً على: <إعداد مربع التمرير المحدد>

    1. قم بتحريك مربع التمرير نحو الإعداد جودة لتحسين تجانس الخطوط المنحنية في الصور من خلال إزالة مظهر تعرج الخطوط المنحنية المشار إليها بـ "الخطوط المتعرجة'.

      ملاحظة: سيؤدي تحريك مربع التمرير لأقصى حد نحو جودة إلى منحك أفضل جودة صورة ولكن على حساب أداء التطبيق إلى حد ما. سيؤدي تحريك مربع التمرير ناحية أداء إلى عرض المزيد من '"لخطوط المتعرجة' ولكن زيادة معدل الإطارات لتحقيق أداء أسرع للتطبيقات.

    2. أثناء تحريك مربع التمرير، يمكنك معاينة مظهر الصورة في إطاري المعاينة 'أداء' و'جودة' على الجانب الأيسر من الصفحة.

    3. إذا رغبت في ذلك، يمكنك النقر فوق الزر 'إيقاف مؤقت' لإيقاف الحركة مؤقتاً في إطار معاينة. يتغير الزر إلى زر تشغيل، الذي يمكنك النقر فوقه في أي وقت لاستئناف تشغيل الحركة.

  3. انقر فوق تطبيق.

    4. مواضيع ذات صلة

    • تشغيل التطبيق ثلاثي الأبعاد بشكلٍ أسرع

    • جعل التطبيق ثلاثي الأبعاد يبدو بشكل أفضل

    • معاينة التغييرات التي أجريها على الإعدادات ثلاثية الأبعاد

    • السماح للتطبيقات ثلاثية الأبعاد بتحديد إعدادات الصور ثلاثية الأبعاد

    • إعدادات الصور باستخدام المعاينة


لتشغيل التطبيق ثلاثي الأبعاد بشكل أسرع

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط إعدادات الصور باستخدام المعاينة لفتح الصفحة المرتبطة.

    تتيح لك الخيارات المتوفرة على الصفحة تغيير إعدادات الصور والتقديم الخاصة بالتطبيقات ثلاثية الأبعاد التي تستخدم تكنولوجيا Direct3D وOpenGL.

  2. حدد الخيار استخدم 'تفضيلي' تأكيداً على: <إعداد مربع التمرير المحدد>

    1. قم بتحريك مربع التمرير نحو الإعداد أداء لزيادة معدل الإطارات لتحقيق أداء أسرع للتطبيقات.

      ملاحظة: سوف يؤدي تعيين مربع التحرير إلى أقصى حد نحو أداء إلى إعطائك أفضل أداء (على سبيل المثال، سوف يعمل التطبيق أسرع) ولكن على حساب جودة الصورة إلى حد ما. كلما حركت مربع التمرير أقصى اليمين (نحو الإعداد جودة)، انخفض أداء التطبيق بينما تتحسن جودة الصورة.

    2. أثناء تحريك مربع التمرير، يمكنك معاينة مظهر الصورة في إطاري المعاينة 'أداء' و'جودة' على الجانب الأيسر من الصفحة.

    3. إذا رغبت في ذلك، يمكنك النقر فوق الزر إيقاف مؤقت لإيقاف الحركة مؤقتاً في إطار المعاينة. يتغير الزر إلى زر تشغيل، الذي يمكنك النقر فوقه في أي وقت لاستئناف تشغيل الحركة.

مواضيع ذات صلة

  • التخلص من الخطوط المتعرجة على المنحنيات

  • جعل التطبيق ثلاثي الأبعاد يبدو بشكل أفضل

  • معاينة التغييرات التي أجريها على الإعدادات ثلاثية الأبعاد

  • السماح للتطبيقات ثلاثية الأبعاد بتحديد إعدادات الصور ثلاثية الأبعاد

  • إعدادات الصور باستخدام المعاينة


لجعل التطبيق ثلاثي الأبعاد يبدو بشكلٍ أفضل

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الإعدادات ثلاثية الأبعاد، حدد ضبط إعدادات الصور باستخدام المعاينة

    تتيح لك الخيارات المتوفرة على الصفحة تغيير إعدادات الصور والتقديم الخاصة بالتطبيقات ثلاثية الأبعاد التي تستخدم تكنولوجيا Direct3D وOpenGL.

  2. حدد الخيار استخدام تفضيلي تأكيداً على: <إعداد مربع التمرير المحدد>

    الإعدادات المتوفرة هي:

    • أداء يوفر أعلى معدل إطارات ممكن مما يسفر عن أفضل مستوى أداء للتطبيقات.

    • يوفرمتوازن المزيج الأمثل من جودة الصورة والأداء. يسفر ذلك عن أداء أمثل وجودة صورة جيدة للتطبيقات.

    • يمثل جودة الإعداد الافتراضي الذي يوفر أفضل جودة للصورة لتطبيقاتك.

  3. قم بتحريك مربع التمرير نحو الإعداد جودة لتحسين تجانس الخطوط المنحنية والمستديرة التي غالباً ما تراها على حواف الأشياء في الصور. يعرف هذا التحسين باسم تنعيم الحواف، وهو أسلوب يستخدم في تقليل ظهور الخطوط المتعرجة على الحواف المنحنية أو المستديرة للصور ثلاثية الأبعاد. يؤدي تمكين هذا الخيار إلى تحسين جودة الصورة ولكن على حساب الأداء إلى حد ما.

  4. أثناء تحريك مربع التمرير، يمكنك معاينة مظهر الصورة في إطاري المعاينة أداء وجودة على الجانب الأيسر من الصفحة.

  5. إذا رغبت في ذلك، يمكنك النقر فوق الزر إيقاف مؤقت لإيقاف الحركة مؤقتاً في إطار المعاينة. يتغير الزر إلى زر تشغيل، الذي يمكنك النقر فوقه في أي وقت لاستئناف تشغيل الحركة.

مواضيع ذات صلة

  • التخلص من الخطوط المتعرجة على المنحنيات

  • تشغيل التطبيق ثلاثي الأبعاد بشكلٍ أسرع

  • معاينة التغييرات التي أجريها على الإعدادات ثلاثية الأبعاد

  • السماح للتطبيقات ثلاثية الأبعاد بتحديد إعدادات الصور ثلاثية الأبعاد

  • إعدادات الصور باستخدام المعاينة


لمعاينة التغييرات التي تُجريها على الإعدادات ثلاثية الأبعاد

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط إعدادات الصور باستخدام المعاينةلفتح الصفحة المرتبطة.

    تتيح لك الخيارات المتوفرة على الصفحة تغيير إعدادات الصور والتقديم الخاصة بالتطبيقات ثلاثية الأبعاد التي تستخدم تكنولوجيا Direct3D وOpenGL.

  2. في أي وقت تستخدم أيًا من الخيارات والإعدادات الموجودة في هذه الصفحة، سيتم عرض تقديم الصفحة في إطار معاينة كبير. يمكنك أيضًا عرض مكونات الأداء والجودة الخاصة بالتقديم في الإطارات الأصغر للأداء والجودة والتي تظهر على الجانب الأيسر من الصفحة.

  3. يمكنك النقر فوق الزر إيقاف مؤقت لإيقاف الحركة مؤقتًا في إطار معاينة. يتغير الزر إلى زر تشغيل، الذي يمكنك النقر فوقه في أي وقت لاستئناف تشغيل الحركة.

مواضيع ذات صلة

  • التخلص من الخطوط المتعرجة على المنحنيات

  • تشغيل التطبيق ثلاثي الأبعاد بشكلٍ أسرع

  • جعل التطبيق ثلاثي الأبعاد يبدو بشكلٍ أفضل (باستخدام المعاينة)

  • السماح للتطبيقات ثلاثية الأبعاد بتحديد إعدادات الصور ثلاثية الأبعاد

  • إعدادات الصور باستخدام المعاينة


للسماح للتطبيق ثلاثي الأبعاد بتحديد الإعدادات المثلى

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت الإعدادات ثلاثية الأبعاد، حدد ضبط إعدادات الصور باستخدام المعاينة

    تتيح لك الخيارات المتوفرة على الصفحة تغيير إعدادات الصور والتقديم الخاصة بالتطبيقات ثلاثية الأبعاد التي تستخدم تكنولوجيا Direct3D وOpenGL.

  2. حدد الخيار ترك الاختيار للتطبيق ثلاثي الأبعاد.

  3. يمكنك معاينة مظهر الصورة في إطاري المعاينة ’أداء‘ و’جودة‘ على الجانب الأيسر من الصفحة.

  4. إذا رغبت في ذلك، يمكنك النقر فوق الزر إيقاف مؤقت لإيقاف الحركة مؤقتاً في إطار المعاينة. يتغير الزر إلى زر تشغيل، الذي يمكنك النقر فوقه في أي وقت لاستئناف تشغيل الحركة.

مواضيع ذات صلة

  • التخلص من الخطوط المتعرجة على المنحنيات

  • تشغيل التطبيق ثلاثي الأبعاد بشكلٍ أسرع

  • جعل التطبيق ثلاثي الأبعاد يبدو بشكل أفضل

  • معاينة التغييرات التي أجريها على الإعدادات ثلاثية الأبعاد

  • إعدادات الصور باستخدام المعاينة


مرجع إعدادات الصور ثلاثية الأبعاد

مرجع إعدادات الألعاب

يوفر هذا القسم معلومات مرجعية عن إعدادات الألعاب.

  • إعدادات الصور باستخدام المعاينة


إعدادات الصور باستخدام المعاينة

إذا لم تكن حسن الإطلاع على التكنولوجيا ثلاثية الأبعاد أو لست مستخدم رسومات متقدم، استخدم "ضبط إعدادات الصور" مع صفحة "معاينة" لمعاينة أي تغييرات تقوم بها لتحسين جودة الصور والإخراج.

معاينة: تعرض هذه المنطقة رسوم في الزمن الحقيقي باستخدام الإعدادات ثلاثية الأبعاد الحالية. عندما تُغير أي من الإعدادات على هذه الصفحة، يتم تطبيقها فوراً وتنعكس في الرسوم.

يتنقل زر إيقاف مؤقت/تشغيل بين إيقاف واستئناف الرسوم المتحركة في إطار المعاينة.

الصور التي تقع تحت علامات أداء وجودة على الجانب الأيسر من الصفحة تعكس ديناميكياً التغييرات التي تقوم بها على إعدادات الصور والإخراج بهذه الصفحة، معتمدةً على التوازن بين "الأداء" و"الجودة".

ما أبحث عنه؟ إذا قمت بتحديد الخيار "استخدام خياري المفضل تأكيداً على": فإن تحريك مربع التمرير تجاه جانب جودة سيحسن من النعومة التي تراها على الخطوط المنحنية للأجسام في الصور. سيزيد تحريك مربع التمرير نحو جانب أداء من معدل الإطارات، ولكن الخطوط المنحنية للأجسام في الصور سوف تبدو "متعرجة".

ينفذ ترك الاختيار للتطبيق ثلاثي الأبعاد كل الإعدادات في قائمة إعدادات مربع التمرير أسفل صفحة "تعليمات".

استخدم إعدادات الصور ثلاثية الأبعاد المتقدمة. تحديد هذا الخيار والنقر فوق انتقل بي إلى هناك يفتح إدارة إعدادات ثلاثية الأبعاد. للحصول على وصف للخيارات الموجودة في هذه الصفحة المتقدمة، انظر معلومات المرجع في إدارة الإعدادات ثلاثية الأبعاد.

يؤدي استخدام خياري المفضل تأكيداً على إلى تمكين مربع تمرير الأداء/ الجودة بالإعدادات التالية.

  • يعرض أداء أعلى معدل إطار ممكن والذي يؤدي إلى أفضل أداء لتطبيقاتك ولكن على حساب جودة الصورة إلى حد ما.

  • يوفرمتوازن المزيج الأمثل من جودة الصورة والأداء. يسفر ذلك عن أداء أمثل وجودة صورة جيدة للتطبيقات.

  • يؤدي جودة إلى أفضل جودة صور ولكن على حساب أداء التطبيق إلى حد ما.

إعدادات مربع التمرير

يتطابق موضع مربع التمرير الأداء/التوازن/الجودة مع الإعدادات الفردية ثلاثية الأبعاد كما هو موضح في الجدول التالي:

إعداد مربع التمرير | إعداد الصور | إعدادات منع الترادف | تصفية الخصائص متباينة القياس | مزامنة رأسية | فرض استخدام Mipmaps | أمثلية ثلاثي خطي | أمثلية الخصائص المتنوعة
الأداء | الجودة | تخضع لتحكم التطبيق | تخضع لتحكم التطبيق | فرض إيقاف التشغيل | ثلاثي خطي | تشغيل | تشغيل
توازن | الجودة | 2x | 4x | استخدام إعداد التطبيق ثلاثي الأبعاد | ثلاثي خطي | تشغيل | تشغيل
الجودة | الجودة | 4x | 8x | استخدام إعداد التطبيق ثلاثي الأبعاد | ثلاثي خطي | إيقاف التشغيل | إيقاف التشغيل

مواضيع ذات صلة

  • التخلص من الخطوط المتعرجة على المنحنيات

  • تشغيل التطبيق ثلاثي الأبعاد بشكلٍ أسرع

  • جعل التطبيق ثلاثي الأبعاد يبدو بشكل أفضل

  • معاينة التغييرات التي أجريها على الإعدادات ثلاثية الأبعاد

  • السماح للتطبيقات ثلاثية الأبعاد بتحديد إعدادات الصور ثلاثية الأبعاد


إدارة الإعدادات ثلاثية الأبعاد

تتيح لك إدارة الإعدادات ثلاثية الأبعاد تغيير الإعدادات ثلاثية الأبعاد الشاملة، إضافة إلى إنشاء إعدادات لألعاب أو برامج معينة. يتم استخدام إعدادات البرنامج تلقائياً في كل مرة تشغل فيها البرنامج.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

  • تعيين إعداد افتراضي ثلاثي الأبعاد

  • تكوين إعدادات ثلاثية الأبعاد فريدة للتطبيقات والألعاب

  • تمكين أو تعطيل تسريع الأجهزة ثلاثية الأبعاد

  • تشغيل تبليغات الأوضاع


لتعيين إعداد افتراضي ثلاثي الأبعاد

لتعيين الإعدادات ثلاثية الأبعاد الافتراضية

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA تحت إعدادات ثلاثية الأبعاد، حدد إدارة الإعدادات ثلاثية الأبعاد.

    2. تظهر صفحة إدارة الإعدادات ثلاثية الأبعاد.

  2. انقر فوق علامة التبويب إعدادات شاملة.

    تتيح لك علامة التبويب إعدادات شاملة تعيين الإعدادات الشاملة التي سوف يتم تطبيقها على كافة الألعاب ثلاثية الأبعاد.

  3. إذا كان المنتج NVIDIA Quadro مثبتاً على جهازك، انقر فوق سهم القائمة إعدادات مسبقة شاملة وحدد أحد الإعدادات الشاملة مسبقة التثبيت لتطبيقات محطات العمل.

    لا تظهر قائمة 'إعدادات مسبقة شاملة' لمنتجات GeForce.

  4. في مربع 'إعدادات'، انقر فوق الإعداد المقابل لـ الميزة المراد تغييرها، ثم من القائمة المنسدلة انقر فوق قيمة الإعداد المراد استخدامها.

    • لاستعادة الإعدادات الشاملة الافتراضية، انقر فوق الزر استعادة على الجانب السفلي من علامة التبويب 'إعدادات شاملة'.

    • لاستعادة الإعدادات الافتراضية للإعداد المسبق الشامل (منتجات محطات العمل)، حدد الإعداد المسبق الشامل ثم انقر فوق الزر استعادة المجاور للقائمة 'إعدادات مسبقة شاملة'.

    ملاحظة: يؤدي النقر فوق الرابط 'استعادة الإعدادات الافتراضية' الموجود بأعلى الصفحة إلى استعادة الإعدادات الافتراضية لصفحة 'إدارة الإعدادات ثلاثية الأبعاد' بالكامل.

  5. انقر فوق تطبيق عند الانتهاء.

مواضيع ذات صلة

  • تكوين إعدادات ثلاثية الأبعاد فريدة للتطبيقات والألعاب

  • تمكين أو تعطيل تسريع الأجهزة ثلاثية الأبعاد

  • إدارة الإعدادات ثلاثية الأبعاد


تكوين إعدادات ثلاثية الأبعاد فريدة للتطبيقات والألعاب

لتكوين إعدادات ثلاثية الأبعاد فريدة للتطبيقات والألعاب

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA تحت إعدادات ثلاثية الأبعاد، حدد إدارة الإعدادات ثلاثية الأبعاد.

    2. تظهر صفحة إدارة الإعدادات ثلاثية الأبعاد.

  2. انقر فوق علامة تبويب إعدادات البرنامج.

    3. تتيح لك علامة تبويب إعدادات البرنامج تعيين إعدادات ثلاثية الأبعاد فريدة للعبة عند تشغيلها؛ وستقوم هذه اللعبة تلقائياً باستخدام هذا الإعداد عند تشغيلها.

  3. تحت تحديد برنامج للتخصيص، انقر فوق سهم القائمة ثم حدد اللعبة التي تريد تخصيص الإعدادات ثلاثية الأبعاد مسبقة الإعداد لها.

    • إذا كنت تريد تحديد لعبة مثبتة على نظامك ولكنها ليست مدرجة، انقر فوق الزر إضافة ثم من مستعرض مربع الحوار 'فتح' لتحديد موقع اللعبة التي تريد إضافتها، ثم انقر فوق فتح.

    • إذا كنت تريد من القائمة أن تعرض فقط تلك الألعاب المثبتة على نظامك، حدد خانة الاختيار إظهار البرامج الموجودة على هذا الكمبيوتر فقط.

      ملاحظة: لايزال بإمكان برنامج التشغيل اكتشاف أي ألعاب يتم تشغيلها وتطبيق الإعدادات ثلاثية الأبعاد، حتى إذا لم يكتشف مرشح قائمة الألعاب المثبتة اللعبة على النظام.

  4. في مربع تحديد الإعدادات، قم بضبط الإعدادات لكل ميزة في القائمة حسب الحاجة.

    • لتغيير إعدادات ميزة ما، انقر فوق الإعداد المطابق، ثم انقر فوق الإعداد الذي تريد استخدامه من القائمة المنسدلة التي تظهر.

    • لاستعادة الإعدادات الافتراضية، من قائمة 'تحديد برنامج' حدد البرنامج الذي تريد استعادته ثم انقر فوق الزر استعادة المجاور للقائمة 'تحديد برنامج'.

    ملاحظة: يؤدي النقر فوق الرابط 'استعادة الإعدادات الافتراضية' الموجود بأعلى الصفحة إلى استعادة الإعدادات الافتراضية لصفحة 'إدارة الإعدادات ثلاثية الأبعاد' بالكامل.

  5. انقر فوق تطبيق عند الانتهاء.

    6. مواضيع ذات صلة

    • تعيين إعداد افتراضي ثلاثي الأبعاد

    • لتمكين أو تعطيل تسريع الأجهزة ثلاثية الأبعاد

    • إدارة الإعدادات ثلاثية الأبعاد


ضبط تسريع الأجهزة ثلاثية الأبعاد

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد إدارة الإعدادات ثلاثية الأبعاد لفتح الصفحة المرتبطة.

    تتيح لك الخيارات المتوفرة على هذه الصفحة 'خيارات متقدمة' تغيير كافة إعدادات الصور والتقديم الخاصة بالتطبيقات ثلاثية الأبعاد التي تستخدم تكنولوجيا Direct3D وOpenGL.

  2. انقر فوق علامة التبويب إعدادات شاملة.

  3. تحت 'إعدادات'، انقر فوق الإعداد المطابق لميزة تسريع وحدة معالجة رسومات العرض المتعدد/المختلط وحدد أحد هذه الخيارات:

  4. وضع أداء شاشة العرض الواحدة: حدد هذا الإعداد إذا كنت تواجه مشكلات في أوضاع أجهزة العرض المتعددة.

    ملاحظة: يُعد هذا الوضع أسرع من أي من أوضاع أجهزة العرض المتعددة الموضحة أدناه.

  5. يعتبر وضع أداء التوافق مفيداً إذا كان لديك جهازي عرض نشطين أو أكثر عند التشغيل في وضع العرض المزدوج لـ nView أو عند استخدام فئات مختلفة من بطاقات الرسومات المستندة إلى وحدة معالجة رسومات NVIDIA.

    عند استخدام هذا الوضع، يتم تقديم OpenGL في وضع 'التوافق' لكل أجهزة العرض، وبذلك عند استخدام فئات مختلفة من وحدات معالجة الرسومات، تتعرض المجموعة ذات الميزة الأقل شيوعاً في جميع وحدات معالجة الرسومات النشطة إلى تطبيقات OpenGL.

    ملاحظة: يكون أداء تقديم OpenGL 'أبطأ' قليلاً منه في وضع جهاز العرض الفردي.

  • يعتبر وضع أداء أجهزة العرض المتعددة مفيداً إذا كان لديك جهازي عرض نشطين أو أكثر عند التشغيل في وضع العرض المزدوج لـ nView أو عند استخدام فئات مختلفة من بطاقات الرسومات المستندة إلى وحدة معالجة رسومات NVIDIA.

    عند استخدام هذا الوضع، يتم تقديم OpenGL في وضع 'الأداء' لكل أجهزة العرض، وبذلك عند استخدام فئات مختلفة من وحدات معالجة الرسومات، تتعرض المجموعة ذات الميزة الأقل شيوعاً في جميع وحدات معالجة الرسومات النشطة إلى تطبيقات OpenGL.

    ملاحظة: يكون أداء العرض 'أسرع' منه في وضع التوافق على الرغم من أنه قد ينتج عن تبديل أجهزة العرض أو الامتداد عبرها اختلالات عارضة طفيفة في العرض.

مواضيع ذات صلة

  • تكوين إعدادات ثلاثية الأبعاد فريدة للتطبيقات والألعاب

  • تعيين إعداد افتراضي ثلاثي الأبعاد

  • إدارة الإعدادات ثلاثية الأبعاد


لتشغيل تبليغات الأوضاع

عند تشغيل هذه الميزة، سيظهر تبليغ على سطح المكتب - فوق علبة النظام مباشرة - عند تشغيل برنامج محطة العمل ثلاثية الأبعاد. يتيح لك التبليغ معرفة وضع تطبيق محطة العمل التي يتم تطبيقها.

ملاحظة: لا تتوفر هذه الميزة على كل أجهزة العرض، ويتم تطبيقها فقط على البرامج ثلاثية الأبعاد ذات النوافذ التي تعمل على بطاقات NVIDIA Quadro.

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA تحت إعدادات ثلاثية الأبعاد، حدد إدارة الإعدادات ثلاثية الأبعاد.

    2. تظهر صفحة إدارة الإعدادات ثلاثية الأبعاد.

  2. انقر فوق علامة التبويب تفضيلات.

  3. انقر فوق خانة الاختيار عرض تبليغ الوضع.

  4. انقر فوق السهم ما المدة وحدد الوقت الزمني الذي تريد أن يظهر فيه التبليغ عند تشغيل برنامج ثلاثي الأبعاد.

  5. انقر فوق تطبيق.

موضوعات ذات صلة

  • لتكوين إعدادات ثلاثية الأبعاد فريدة للتطبيقات والألعاب

  • إدارة الإعدادات ثلاثية الأبعاد


مرجع إدارة الإعدادات ثلاثية الأبعاد

يوفر هذا القسم معلومات حول صفحة "إدارة إعدادات بدء تشغيل ثلاثي الأبعاد".

  • إدارة الإعدادات ثلاثية الأبعاد

  • نصائح حول إعداد منع الترادف

  • إدارة التحديثات


إدارة الإعدادات ثلاثية الأبعاد (مرجع)

إدارة الإعدادات ثلاثية الأبعاد

تتيح لك صفحة 'إدارة الإعدادات ثلاثية الأبعاد'

  • وضع إعدادات ثلاثية الأبعاد افتراضية لاستخدامها لكافة تطبيقات Direct3D أو OpenGL.

  • إنشاء مجموعة فريدة من الإعدادات ثلاثية الأبعاد للعبة أو تطبيق معين.

إعدادات شاملة

من علامة تبويب 'إعدادات شاملة'، يمكنك الاختيار من قائمة من الإعدادات الشاملة التي تم تثبيتها مسبقاً (لمنتجات محطات العمل) أو إنشاء إعداداتك المخصصة لاستخدامها عند تشغيل التطبيقات ثلاثية الأبعاد.

  • معالج رسومات مفضلة (فقط على الأنظمة التي تستخدم تكنولوجيا وحدة معالجة رسومات لتوفير الطاقة من NVIDIA.) من الخيارات الموجودة في خانة القائمة، يمكنك تحديد

  • استخدم معالج NVIDIA ذي الأداء العالي للحصول على أفضل أداء ممكن لفك ترميز كل ملفات الفيديو التي تعمل على أجهزة العرض المتصلة بالرسومات المتكاملة، أو

  • استخدم الرسومات المتكاملة للحصول على عمر حياة بطارية أطول أو لفك ترميز كل محتويات الفيديو التي تعمل على أجهزة العرض المتصلة بالرسومات المتكاملة، أو

  • اجعل برنامج التشغيل يقوم بتحديد معالج الرسومات الأكثر توافقاً تلقائياً، حسب برنامج ترميز البرنامج أو الفيديو.

ملاحظات:

    • ستقوم البرامج وملفات الفيديو التي تعمل على أجهزة عرض خارجية والتي يتم تشغيلها بواسطة وحدة معالجة رسومات NVIDIA دائماً باستخدام وحدة معالجة رسومات NVIDIA بدلاً من معالج الرسومات المتكاملة.

    • عند تعديل إعداد "معالج رسومات مفضلة"، ستقوم البرامج التي تعمل بالفعل بمواصلة استخدام نفس معالج الرسومات بلا توقف. للسماح بتفعيل إعدادات "معالج رسومات مفضلة"، يجب عليك إعادة تشغيل البرنامج.

  • يفتح رابط إدارة التحديثات نافذة تحديثات NVIDIA.

  • زر استعادة (الجانب السفلي) يستعيد الإعدادات الشاملة الافتراضية.

  • زر استعادة (الإعدادات المسبقة الشاملة) يستعيد الإعدادات الخاصة بالإعداد الشامل المحدد إلى الإعدادات الافتراضية.

إعدادات البرنامج

من علامة تبويب 'إعدادات البرنامج'، يمكنك إنشاء مجموعة من الإعدادات ثلاثية الأبعاد لاستخدامها عند تشغيل لعبة أو تطبيق معين.

  • تحديد برنامج للتخصيص يحتوي على الألعاب والتطبيقات المثبتة التي قمت بتعيين إعدادات ثلاثية الأبعاد فريدة لها. يحتوي كل عنصر خط على رمز اللعبة واسم اللعبة.

  • إضافة يفتح مربع الحوار 'فتح' حيث يمكنك الاستعراض لتحديد موقع اللعبة التي تريد وضع إعدادات فريدة لها.

  • زر إزالة يحذف ارتباط إعدادات اللعبة. استخدم هذا الزر لإزالة ارتباط اللعبة/الإعدادات الذي قمت بإنشائه عندما تنتهي الحاجة إلى استخدام اللعبة للإعدادات التي قمت بتعيينها. لا يمكن إزالة الإعدادات المثبتة مسبقاً.

  • زر استعادة يستعيد الإعدادات الخاصة بالبرنامج المحدد إلى الإعدادات الافتراضية.

  • إظهار البرامج الموجودة على الكمبيوتر الخاص بي فقط. حدد هذه الخانة إذا كنت تريد من القائمة أن تعرض فقط تلك الألعاب المثبتة على نظامك. لايزال بإمكان برنامج التشغيل اكتشاف أي ألعاب يتم تشغيلها وتطبيق الإعدادات ثلاثية الأبعاد، حتى إذا لم يكتشف مرشح قائمة الألعاب المثبتة اللعبة على النظام.

  • معالج رسومات مفضلة (فقط على الأنظمة التي تستخدم تكنولوجيا وحدة معالجة رسومات لتوفير الطاقة من NVIDIA.) من الخيارات الموجودة في خانة القائمة، يمكنك تحديد

  • استخدم معالج NVIDIA ذي الأداء العالي للحصول على أفضل أداء ممكن لفك ترميز كل ملفات الفيديو التي تعمل على أجهزة العرض المتصلة بالرسومات المتكاملة، أو

  • استخدم الرسومات المتكاملة للحصول على حياة بطارية أطول أو لفك ترميز كل محتويات الفيديو التي تعمل على أجهزة العرض المتصلة بالرسومات المتكاملة، أو

  • اجعل برنامج التشغيل يقوم بتحديد معالج الرسومات الأكثر توافقاً تلقائياً، حسب برنامج ترميز البرنامج أو الفيديو.

ملاحظات:

    • ستقوم البرامج وملفات الفيديو التي تعمل على أجهزة عرض خارجية والتي يتم تشغيلها بواسطة وحدة معالجة رسومات NVIDIA دائماً باستخدام وحدة معالجة رسومات NVIDIA بدلاً من معالج الرسومات المتكاملة.

    • عند تعديل إعداد "معالج رسومات مفضلة"، ستقوم البرامج التي تعمل بالفعل بمواصلة استخدام نفس معالج الرسومات بلا توقف. للسماح بتفعيل إعدادات "معالج رسومات مفضلة"، يجب عليك إعادة تشغيل البرنامج.

الميزات والإعدادات

تتضمن علامتا التبويب 'إعدادات شاملة' و'إعدادات البرنامج' قائمة بالميزات التي يمكنك تعيينها. وتعتمد الميزات الفعلية التي تظهر على بطاقة الرسومات والتطبيق.

إطباق محيطي يقوم بتحسين نسبة العمق وإضافة الواقعية إلى المشاهد ثلاثية الأبعاد عن طريق توفير تأثيرات ظل خفيفة إلى الكائنات استناداً إلى وضعها في المشهد. حدد المستوى الذي يوفر أفضل توازن بين التأثيرات الواقعية وأداء الرسومات.

هذه الميزة غير مدعمة على كل التطبيقات. ارجع إلى هذه الميزة من علامة تبويب إعدادات البرنامج للتحقق مما إذا كانت مدعمة مع هذا التطبيق.

ملاحظة: تتطلب هذه الميزة الحد الأدنى التالي من نظام التشغيل وAPI والجهاز:

  • نظام التشغيل Windows Vista وما بعده

  • DirectX 10

  • GeForce 8 series ووحدات معالجة رسومات لاحقة

تصفية الخصائص المتنوعة هو أسلوب يُستخدم في تحسين جودة التركيبات المطبقة على أسطح الكائنات ثلاثية الأبعاد عند رسمها بزاوية حادة. يؤدي تمكين هذا الخيار إلى تحسين جودة الصورة على حساب الأداء إلى حد ما. يمكنك اختيار إما السماح للتطبيق بتحديد إعدادات تصفية الخصائص المتنوعة، أو إيقاف تشغيل تصفية الخصائص المتنوعة تماماً، أو الاختيار من الإعدادات العديدة المتوفرة. يسفر استخدام قيم أعلى عن جودة صور أفضل بينما ينخفض الأداء.

يسمح لك وضع منع الترادف بتحديد كيفية تطبيق منع الترادف في التطبيقات ثلاثية الأبعاد الخاصة بك. راجع أيضاً نصائح حول إعداد منع الترادف.

ملاحظة: تتوفر هذه الميزة فقط مع GeForce 8 Series وأحدث وحدات معالجة رسوم.

  • إيقاف التشغيل لإيقاف تشغيل منع الترادف.

  • تحكم التطبيق لجعل التطبيق هو الذي يتحكم في مستوى منع الترادف. هذا هو الإعداد الموصى باستخدامه مع التطبيقات التي تحتوي على أدوات تحكم مضمنة لمنع الترادف.

  • تحسين إعداد التطبيق (مع الإعدادات المحددة تحت إعداد منع الترادف) يوفر الدعم الأكثر موثوقية والأعلى جودة لمنع الترادف إذا كنت تريد استخدام منع ترادف NVIDIA مع التطبيقات التي تحتوي على أدوات تحكم مضمنة لمنع الترادف.

    • لاستخدام هذا الخيار، يجب عليك ضبط منع الترادف التطبيق على أي مستوى، مثل 2x، ثم ضبط منع ترادف NVIDIA باستخدام الميزة إعداد منع الترادف. يتم تطبيق إعداد منع الترادف في NVIDIA بصرف النظر عن إعداد التطبيق.

  • تجاوز أي إعداد تطبيق (مع الإعدادات المحددة تحت إعداد منع الترادف) يمكن استخدامه إذا لم يكن تطبيقك يحتوي على وحدة تحكم في منع الترادف مضمنة، أو إذا كان تطبيقك يستخدم إخراج نطاق ديناميكي عالٍ (HDR) ولكن منع الترادف المضمن لا يعمل عند تمكين HDR.

    • لاستخدام منع ترادف NVIDIA مع التطبيقات التي تحتوي على وحدات تحكم مضمنة في منع الترادف، استخدم تحسين إعداد التطبيق.

يسمح لك إعداد منع الترادف بتعيين مستوى منع الترادف لاستخدامه في التطبيقات ثلاثية الأبعاد. يمكنك اختيار السماح للتطبيق بتحديد إعدادات منع الترادف، أو إيقاف تشغيل منع الترادف تماماً، أو الاختيار من الإعدادات العديدة المتوفرة.

ملاحظة: تتوفر هذه الميزة في كل وحدات معالجة الرسوم. ولكن، بالنسبة لوحدات معالجة الرسوم وGeForce 8 Series، هذا العنصر هو للقراءة فقط إذا تم تحديد تحكم التطبيق أو إيقاف التشغيل تحت وضع منع الترادف.

  • تحكم التطبيق لجعل التطبيق هو الذي يتحكم في مستوى منع الترادف. هذا هو الإعداد الموصى باستخدامه مع التطبيقات التي تحتوي على أدوات تحكم مضمنة لمنع الترادف.

  • بلا لإيقاف تشغيل منع الترادف.

  • إعدادات منع ترادف خاصة: كلما ارتفعت القيمة ارتفع مستوى منع الترادف. مثلاً، 16x هو إعداد أعلى جودة من 2x.

    • انظر نصائح حول إعداد منع الترادف.

منع ترادف جاما الخطي تحسين لون وجودة الخطوط ثلاثية الأبعاد في برامج OpenGL.

منع الترادف - تصحيح جاما يسمح لك بتمكين أو تعطيل تنعيم الحواف لتصحيح جاما لتحسين لون وجودة الصور ثلاثية الأبعاد في برامج OpenGL.

منع الترادف - الشفافية يسمح لك بتقليل الخشونة الظاهرة لحواف الصور ذات المواد الشفافة.

  • متعدد العينات يوفر أداءً فائقاً.

  • فائق العينات يوفر جودةً فائقةً.

  • مع وحدات معالجة الرسومات الجديدة، تتوفر إعدادات منع ترادف خاصة، محدودة بالقيمة المختارة في إعدادات منع الترادف. على سبيل المثال، إذا قمت بتحديد 4x AA، تكون حينها قيم منع ترادف الشفافية المتوفرة هي 1x، و2x، و4x، وليس 8x.

وضع انعكاس المخزن المؤقت يحدد طريقة نسخ المخزن المؤقت للفيديو على الشاشة في برامج OpenGL.

CUDA - وحدات معالجة الرسومات تتيح لك تحديد وحدة أو أكثر من وحدات معالجة الرسومات لاستخدام تطبيقات CUDA. لن يتم استخدام وحدات معالجة الرسومات غير المحددة لتطبيقات CUDA.

ملاحظة: يجب تحديد وحدة معالجة رسومات واحدة على الأقل لتمكين تسريع وحدة معالجة رسومات PhysX.

لون عميق للتطبيقات ثلاثية الأبعاد يتيح عرض التطبيقات ثلاثية الأبعاد بعمق لون أعلى مما هو مدعوم بواسطة سطح مكتب Windows. يجب على التطبيق والشاشة أن تكون قادرة على إخراج محتوى لون عميق.

تمكين التراكب يتيح استخدام ألواح تراكب OpenGL.

أنواع وحدات البكسل المصدّرة لتحديد تنسيق بكسل التراكب حتى يمكن لتطبيقات OpenGL استخدام التراكبات. تتضمن خيارات التنسيق فهرسة الألوان (8 بت في البكسل)، RGB555، أو كل من تنسيق فهرسة الألوان (8 بت في البكسل) وRGB555.

الحد الأقصى من الإطارات المعروضة مسبقاً تحديد عدد الإطارات في DirectX التي يمكن لوحدة المعالجة المركزية تحضيرها قبل معالجة الإطارات بواسطة وحدة معالجة الرسوم. أثناء تشغيل اللعبة، يمكن للعدد المرتفع أن يوفر تشغيل لعبة أسهل على معدلات إطارات منخفضة، فين حين يمكن للعدد المنخفض أن يؤدي إلى إخراج استجابات منخفضة لأجهزة الإدخال مثل الماوس أو لوحة المفاتيح.

تسريع وحدة معالجة رسومات متعدد/مختلط. تحديد خيارات إخراج OpenGL المتقدمة عند استخدام شاشات عرض متعددة و/أو بطاقات رسومات، استناداً إلى فئات مختلفة من وحدات معالجة رسومات NVIDIA.

  • وضع أداء شاشة العرض الواحدة: حدد هذا الإعداد إذا كنت تواجه مشكلات في أوضاع أجهزة العرض المتعددة.

  • يعتبر وضع أداء التوافق مفيداً إذا كان لديك جهازي عرض نشطين أو أكثر عند التشغيل في وضع 'العرض المزدوج لـ nView' أو عند استخدام فئات مختلفة من بطاقات رسومات مستندة إلى وحدة معالجة رسومات NVIDIA.

ملاحظة: عند استخدام هذا الوضع، يتم عرض OpenGL في وضع 'التوافق' بالنسبة لجميع شاشات العرض. عند استخدام فئات مختلفة من وحدات معالجة الرسومات في هذا الوضع، تتعرض أقل مجموعة من الميزات شيوعاً في جميع وحدات معالجة الرسومات النشطة إلى تطبيقات OpenGL. ولكن يكون أداء عرض OpenGL أبطأ قليلاً منه في وضع العرض الفردي.

  • يعتبر وضع أداء أجهزة العرض المتعددة مفيداً إذا كان لديك جهازي عرض نشطين أو أكثر عند التشغيل في وضع 'العرض المزدوج لـ nView' أو عند استخدام فئات مختلفة من بطاقات رسوم مستندة إلى وحدة معالجة رسوم NVIDIA.

ملاحظة: عند استخدام هذا الوضع، يتم عرض OpenGL في وضع 'الأداء' بالنسبة لجميع أجهزة العرض. كما في وضع 'التوافق'، عند استخدام فئات مختلفة من وحدات معالجة الرسومات، تتعرض أقل مجموعة من الميزات شيوعاً في جميع وحدات معالجة الرسوم النشطة إلى تطبيقات OpenGL. ولكن أداء العرض يكون 'أسرع' منه في وضع التوافق على الرغم من أنه قد ينتج عن تبديل أجهزة العرض أو الامتداد عبرها اختلالات عارضة طفيفة في العرض.

وضع أداء وحدة معالجة الرسوم المتعددة يحدد وضع الإخراج المستخدم في وضع وحدة معالجة الرسوم المتعددة. يمكنك تحديد وضع وحدة معالجة رسومات منفردة واحدة أو العديد من أوضاع إخراج وحدة معالجة رسومات متعددة.

وضع إدارة الطاقة يتيح لك إعداد تغييرات مستوى الأداء الخاصة ببطاقة الرسومات عند تشغيل معظم تطبيقات DirectX أو OpenGL ثلاثية الأبعاد.

ملاحظة: يتوفر عنصر التحكم هذا فقط على سلاسل GeForce 9 ووحدات معالجة الرسوم الحديثة.

  • مهايئ: احفظ الطاقة بأن تسمح لبرنامج تشغيل الرسومات تقليل أداء وحدة معالجة الرسومات بناءً على احتياجات التطبيق ثلاثي الأبعاد.

  • تفضيل أقصى أداء: استخدم وحدة معالجة الرسومات فقط عند أقصى أداء عند تشغيل معظم التطبيقات ثلاثية الأبعاد.

وحدة معالجة رسومات إخراج OpenGL تتيح لك تحديد وحدة معالجة الرسومات المراد استخدامها لتطبيقات OpenGL. إذا تم تحديد وحدة معالجة رسومات من مجموعات واجهة ارتباط متدرج، سيتم استخدام كل وحدات معالجة الرسومات الموجودة في مجموعة واجهة الارتباط المتدرج. حدد التحديد التلقائي لكي تتيح لبرنامج التشغيل تحديد وحدة معالجة الرسومات المراد استخدامها.

ملاحظة: يتوفر عنصر التحكم هذا فقط على نظام التشغيل Windows Vista وأنظمة تشغيل Windows الأحدث.

معدل التحديث المفضل (<اسم الشاشة>) يتيح لك تجاوز حدود معدل التحديث التي يفرضها التطبيق ثلاثي الأبعاد للشاشة المحددة. يعتبر هذا مفيداً على وجه الخصوص عند عرض الألعاب في استريو ثلاثي الأبعاد.

  • تخضع لتحكم التطبيق: اجعل التطبيق يحدد معدل التحديث الأمثل.

    • إذا تم تثبيت ثلاثي الأبعاد مجسم لـ NVIDIA ولم يتم تمكينه، يتم فرض الخيار "تخضع لتحكم التطبيق" ولا يمكن تغييره.

  • أعلى توفر: تجاوز إعداد التطبيقات ثلاثية الأبعاد مع أعلى معدل تحديث متوفر للاستفادة من أجهزة العرض ذات معدل التحديث العالي ولتحسين جودة الصورة.

    • إذا لم يقم التطبيق الخاص بك بالعمل بشكل مناسب عند استخدام الخيار "أعلى توفر"، حدد "تخضع لتحكم التطبيق" بدلاً من ذلك.

ملاحظات:

  • يتوفر عنصر التحكم هذا فقط على نظام التشغيل Windows Vista وأنظمة تشغيل Windows الأحدث.

  • لا يتوفر عنصر التحكم هذا للتطبيقات المعرَّفة بأنها غير مدعمة لهذه الميزة.

  • إذا تم تثبيت ثلاثي الأبعاد مجسم لـ NVIDIA وتم تمكينه، يتم ضبط الخيار على "تحكم بواسطة الاستريو" ولا يمكن تغييره. يمكنك رؤية معدل التحديث مضبوط في مربع الحوار "اختبار ثلاثي الأبعاد مجسم" لثلاثي الأبعاد مجسم.

وضع أداء واجهة الارتباط المتدرج يحدد وضع الإخراج المستخدم في وضع واجهة الارتباط المتدرج. يمكنك تحديد وضع وحدة معالجة رسومات منفردة أو أحد أوضاع إخراج واجهة الارتباط المتدرج أو وضع تنعيم الحواف واجهة الارتباط المتدرج الذي يجمع طاقة وحدات معالجة رسومات متعددة لتوفير تنعيم الحواف على درجة عالية من الجودة. كل وضع من هذه الأوضاع يعتبر حصري بشكل تبادلي.

وضع أجهزة عرض الاستريو يسمح لك بتحديد وضع جهاز العرض لمصراع إغلاق الاستريو أو أجهزة أخرى. يشير إلى وثائق الأجهزة لمعرفة أي وضع تستخدمه. ينطبق على بطاقات Quadro التي تشغل برامج استريو OpenGL، بالإضافة إلى DirectX consumer stereo عند تمكين ثلاثي الأبعاد مجسم.

الاستريو - تمكين. شغًّل هذا الخيار عند الضرورة فقط. تختار بعض التطبيقات تلقائياً تنسيق استريو بينما قد لا تعمل تطبيقات أخرى بشكل صحيح بتنسيق بكسل الاستريو. ينطبق على بطاقات Quadro التي تشغل برامج استريو OpenGL، بالإضافة إلى DirectX consumer stereo عند تمكين ثلاثي الأبعاد مجسم.

فرض إغلاق الاستريو. يفرض هذا الإعداد تبديل إشارة الاستريو عندما لا يتم اكتشاف مصراع الإغلاق أو أجهزة الاستريو ثلاثية الأبعاد الأخرى. تطبيق على برامج استريو OpenGL.

الاستريو – تبديل الأعين قم بتشغيل هذا الخيار للتبديل بين صور الاستريو اليسرى واليمنى إذا لم يظهر تأثير الاستريو بشكل صحيح مع الإعداد الحالي. ينطبق على بطاقات Quadro التي تشغل برامج استريو OpenGL، بالإضافة إلى DirectX consumer stereo عند تمكين ثلاثي الأبعاد مجسم.

تصفية مواد الصور – أمثلية عامل تصفية للخصائص المتنوعة تحسين الأداء من خلال تحديد التصفية الخطية الثلاثية على مرحلة مادة الصور الرئيسية حيث يتم تحديد الشكل العام ولون الوحدات. يؤدي هذا إلى تحسين الأداء مع أدنى درجة فقدان لجودة الصورة. يؤثر هذا الإعداد على برامج DirectX.

أمثلية نموذج من الخصائص المتنوعة - تصفية مواد الصور يحدد عدد نماذج الخصائص المتنوعة المستخدمة على أساس حجم مواد الصور. يؤثر هذا الإعداد على برامج DirectX.

انحراف مستوى التفاصيل السلبي - تصفية مواد الصور يحدد ما إذا كان انحراف مستوى التفاصيل السلبي مستخدماً لتحسين تصفية مادة الصور.

الجودة - تصفية مواد الصور يسمح لك بتقرير ما إذا كنت تفضل الأداء أم الجودة أم التوازن بينهما. سوف تقوم لوحة تحكم NVIDIA بإجراء كافة العمليات الملائمة لضبط الصور ثلاثية الأبعاد على أساس ما تفضله.

  • أداء مرتفع يوفر أعلى معدل إطارات ممكن مما يسفر عنه أفضل مستوى أداء لتطبيقاتك.

  • يوفر أداء المزيج الأمثل من جودة الصورة والأداء. يسفر ذلك عن أداء أمثل وجودة صورة جيدة للتطبيقات.

  • يمثل جودة الإعداد الافتراضي الذي يوفر أفضل جودة للصورة لتطبيقاتك.

  • جودة أفضل يوفر أفضل جودة صور للتطبيقات لديك. هذا الإعداد ليس ضرورياً للمستخدمين العاديين الذين يقومون بتشغيل تطبيقات الألعاب. وهو مخصص للمستخدمين الأكثر تقدماً لإنتاج الصور التي لا تستخدم إمكانية البرمجة الخاصة بأجهزة تصفية مواد الصور.

تصفية مادة الصور - أمثلية ثلاثي خطي تحسين أداء تصفية المواد النصية من خلال السماح بالتصفية الخطية الثنائية على مواد النصوص في أجزاء من المشهد حيث لا يكون من الضروري تصفية خطية ثلاثية. يؤثر هذا الإعداد على برامج DirectX.

أمثلية الترابط يسمح للتطبيقات بأن تستفيد بوحدات معالجة مركزية متعددة.

تخزين مؤقت ثلاثي يسمح لك بتمكين أو تعطيل التخزين المؤقت الثلاثي. يؤدي تشغيل هذا الإعداد إلى تحسين الأداء عند تشغيل المزامنة الرأسية أيضاً.

مخزن مؤقت خلفي/للعمق موحد. يؤدي تمكين هذا الخيار إلى تخصيص مخزن مؤقت خلفي ومخزن مؤقت للعمق للتطبيقات التي تنشئ إطارات متعددة. قم بتشغيل هذا الخيار لاستخدام ذاكرة الفيديو بشكل أكثر كفاءة وتحسين الأداء.

المزامنة الرأسية يسمح لك بتمكين أو تعطيل وضع 'المزامنة الرأسية'. يمكنك تشغيل المزامنة الرأسية في حالة ظهور تمزق بالصور، أو إيقاف تشغيلها لتعزيز الأداء، أو استخدام الإعدادات التي هي جزء من التطبيق ثلاثي الأبعاد الخاص بك.

مواضيع ذات صلة

  • تكوين إعدادات ثلاثية الأبعاد فريدة للتطبيقات والألعاب

  • تعيين إعداد افتراضي ثلاثي الأبعاد

  • تمكين أو تعطيل تسريع الأجهزة ثلاثية الأبعاد

  • نصائح حول إعداد منع الترادف


نصائح حول إعداد منع الترادف

إعداد مستوى تنعيم الحواف

تتطلب بعض مستويات تنعيم الحواف حجماً كبيراً من ذاكرة الفيديو. إذا كان المستوى الذي طلبته يحتاج إلى ذاكرة فيديو أكبر من المتاحة وترى نتائج غير متوقعة، حاول تحديد المستوى التالي الأقل، وهكذا، إلى أن تحقق النتيجة المرغوبة. وقد ترغب أيضاً في تجريب مستويات دقة الشاشة المختلفة، ومعدلات التحديث، و/أو أعماق الألوان حتى تصل إلى إعداد أو مجموعة إعدادات لتنعيم الحواف من أجل العمل.

استخدام إعداد وضع تنعيم الحواف

يقدم هذا القسم تلميحات حول كيفية استخدام إعدادات وضع تنعيم الحواف في الصفحة إدارة الإعدادات ثلاثية الأبعاد.

ملاحظة: تتوفر هذه الميزة فقط مع GeForce 8 Series وأحدث وحدات معالجة رسوم.

سيناريو | كيفية تطبيق تنعيم الحواف
لا تحتوي اللعبة على وحدات التحكم في تنعيم الحواف الخاصة بها. | حدد تجاوز أي إعداد تطبيق في لوحة تحكم NVIDIA وحدد مستوى تنعيم الحواف المطلوب.
تحتوي اللعبة على وحدات التحكم في تنعيم الحواف الخاصة بها، وتتضمن الإعدادات التي تريد استخدامها. | حدد الوضع تحكم التطبيق في لوحة تحكم NVIDIA. ابدأ تشغيل اللعبة وقم بتعيين تنعيم الحواف من خلال قائمة الألعاب.
تحتوي اللعبة على وحدات التحكم في تنعيم الحواف، ولكنها تحتوي فقط على الخيار "تمكين/تعطيل" أو "تشغيل/إيقاف تشغيل"، أو تدعم فقط 2x و4x AA وكنت تريد استخدام إعداد أعلى. | حدد تحسين إعداد التطبيق في لوحة تحكم NVIDIA وحدد مستوى أعلى لتنعيم الحواف. ابدأ تشغيل اللعبة وقم بتعيين تنعيم الحواف على "تمكين" أو "تشغيل" أو "2x" أو "4x" من خلال قائمة الألعاب.
اللعبة لا تدعم تنعيم الحواف عند تمكين إخراج HDR. | حدد تجاوز أي إعداد تطبيق في لوحة تحكم NVIDIA وحدد مستوى تنعيم الحواف المطلوب. ابدأ تشغيل اللعبة وقم بتمكين HDR مع تعطيل تنعيم الحواف من خلال قائمة الألعاب.

موضوع ذو صلة

  • إدارة الإعدادات ثلاثية الأبعاد-إعدادات البرنامج


إدارة التحديثات

يظهر رابط إدارة التحديثات على صفحة إدارة الإعدادات ثلاثية الأبعاد إما مع الأنظمة التي تستخدم تكنولوجيا وحدة معالجة الرسومات لتوفير الطاقة من NVIDIA أو إذا تم تثبيت تحديثات NVIDIA. يؤدي النقر فوق الرابط إلى فتح حوار تحديثات NVIDIA حيث يمكنك إدارة تحديثات NVIDIA، بما في ذلك قدرة برنامج التشغيل على تنزيل ملفات صغيرة لضمان استفادة أحدث البرامج لوحدة معالجة رسومات NVIDIA.

ملاحظة: لوضع أولوية لميزات وتحسينات مستقبلية لبرنامج التشغيل، يمكن لبرنامج التشغيل تجميع الأنواع التالية للمعلومات غير الشخصية: وحدة المعالجة المركزية، وحدة معالجة الرسومات، نظام التشغيل، ومعلومات النظام الأخرى. سيتم تجميع هذه المعلومات فقط على أساس تعموي تجميعي ولا يمكن ربطه بهويتك الشخصية بأية حال، عنوان IP، اسم المضيف، اسم المستخدم أو أي معلومات شخصية أخرى تكشف عن هويتك.

موضوعات ذات صلة

  • إدارة الإعدادات ثلاثية الأبعاد

  • تحديثات NVIDIA


تكوين NVIDIA Surround

يقوم NVIDIA® Surround (وNVIDIA® 3D Vision Surround للأنظمة مع 3D Vision) بدمج أجهزة عرض متعددة للعمل كجهاز عرض واحد أكبر للسماح بعرض بانورامي لكل ألعاب الشاشة الممتلئة أو سطح مكتبك. تتيح لك عناصر التحكم ضبط أجهزة العرض لتعويض فجوات تحديد الشاشة للحصول على عرض أكثر واقعية مع الألعاب ممتلئة الشاشة.

NVIDIA Surround مدعم فقط على نظام التشغيل Windows 7 وأنظمة تشغيل Windows اللاحقة، ويتطلب سلسلتي SLI-ready GeForce 200 على الأقل أو بطاقات رسومات يتم تركيبها لاحقاً.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزة، انظر كيف يمكنني.

  • للحصول على معلومات مرجعية أخرى، انظر مرجع.


كيف يمكنني ...

  • تكوين أجهزة العرض الخاصة بي لـ Surround

  • استخدام أجهزة عرض إضافية بجوار أجهزة العرض المستخدمة لـ Surround


لتكوين أجهزة العرض الخاصة بي لـ Surround

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد تكوين Surround لفتح الصفحة المرتبطة.

    وفقاً لبطاقات الرسومات المركبة، قد يشتمل الرابط وعنوان الصفحة أيضاً على SLI، أو PhysX، أو تكوين وحدة معالجة مركزية متعددة.

  2. تحت تكوين واجهة الارتباط المتدرج، انقر فوق توسيع جهاز العرض مع Surround، ثم انقر فوق تكوين أجهزة عرض لتشغيل المعالج.

  3. اتبع الإرشادات التي تظهر على المعالج بهدف تكوين أجهزة العرض الخاصة بي.

    يتيح لك المعالج:

    • تدوير كل أجهزة عرض Surround في نفس الاتجاه

    • ترتيب جهاز عرض Surround ليوافق أجهزة العرض الخاصة بك

      ملاحظة: ترقيم جهاز العرض المرقم هنا ليس نفس الترقيم المستخدم في لوحة Windows.

    • ضبط فجوات تحديد الشاشة حتى تتم محاذاة أجهزة عرض Surround مع كل منها الآخر

موضوعات ذات صلة

  • استخدم أجهزة عرض إضافية بجوار أجهزة العرض المستخدمة لـ Surround

  • تصحيح التحديد

  • عرض جهاز عرض Surround

  • أسئلة شائعة حول Surround


لاستخدام أجهزة عرض إضافية بجوار أجهزة العرض المستخدمة لـ Surround

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد تكوين Surround لفتح الصفحة المرتبطة.

    وفقاً لبطاقات الرسومات المركبة، قد يشتمل الرابط وعنوان الصفحة أيضاً على SLI، أو PhysX، أو تكوين وحدة معالجة مركزية متعددة.

  2. تحت تكوين واجهة الارتباط المتدرج، انقر فوق توسيع جهاز العرض مع Surround، ثم انقر فوق تكوين أجهزة عرض لتشغيل المعالج.

  3. اتبع الإرشادات الموجودة في المعالج، وعلى الشاشة "كيف تريد استخدام وحدات معالجة الرسومات؟"، حدد تخصيص وحدة معالجة رسومات لأجهزة عرض إضافية أو PhysX.

    بالنسبة للاستخدام غير Surround، يمكنك فقط استخدام أجهزة العرض المتصلة بوحدة معالجة الرسومات المخصصة لغير Surround. لا يمكنك استخدام جهاز عرض متصل بوحدة معالجة رسومات مخصصة بالفعل لـ Surround. مثل أجهزة العرض هذه لن تضيء ولا تكون مرئية بلوحة تحكم Windows.

  4. أكمل المعالج، قم بتوصيل جهاز العرض الإضافي بالبطاقة المحجوزة مجدداً، ثم استخدم لوحة تحكم Windows أو لوحة تحكم NVIDIA لتنشيط جهاز العرض.

موضوعات ذات صلة

  • تكوين أجهزة العرض الخاصة بي لـ Surround

  • تصحيح التحديد

  • عرض جهاز عرض Surround

  • أسئلة شائعة حول Surround


مرجع Surround

يوفر هذا القسم معلومات مرجعية لـ NVIDIA Surround.

  • تصحيح التحديد

  • عرض جهاز عرض Surround

  • أسئلة شائعة حول Surround


تصحيح التحديد

مع تصحيح التحديد، يتم إخفاء جزء من عرض اللعبة خلف تحديد جهاز العرض حتى يظهر التحديد ليكون جزءاً من اللعبة. يؤدي هذا إلى خلق صورة أكثر استمرارية عبر أجهزة العرض وتوفر تجربة أكثر واقعية. وهذا مماثل للنظر خلال نافذة مقصورة في حين أن إطارات النافذة تحجب العرض.

عند تمكين تصحيح التحديد، يتم إضافة نسخة مصححة التحديد لكل مستوى دقة لجهاز عرض ثلاثي العرض إلى قائمة مستويات الدقة المتوفرة - داخل الألعاب وكذلك لوحة تحكم NVIDIA. إذا كنت لا تستخدم تصحيح التحديد وتريد إزالة مستويات الدقة الزائدة لتبسيط القائمة، قم بتشغيل معالج Surround وحدد لا في شاشة "هل تريد استخدام تصحيح التحديد؟"

موضوعات ذات صلة

  • استخدم أجهزة عرض إضافية بجوار أجهزة العرض المستخدمة لـ Surround

  • تكوين أجهزة العرض الخاصة بي لـ Surround

  • عرض جهاز عرض Surround

  • أسئلة شائعة حول Surround


عرض جهاز عرض Surround

تتوفر ثلاثة أنواع من أجهزة العرض للاستخدام مع ألعاب بشاشة ممتلئة بالإضافة إلى سطح المكتب الخاص بك. يمكنك ضبط نوع العرض من خلال تحديد مستوى الدقة المناسب. يمكنك ضبط نوع واحد من العرض للعبتك من خلال تحديد مستوى دقة اللعبة، ونوع آخر لسطح مكتبك من خلال تحديد مستوى الدقة من لوحة تحكم Windows أو NVIDIA.

فيما يلي أنواع العرض المتوفرة:

  • شاشة عرض واحدة: يتم تقديم اللعبة أو الفيديو على جهاز العرض المركزي.

    لاستخدام عرض جهاز عرض واحد، حدد مستوى دقة لجهاز عرض قياسي مثل 1280x1024.

    إذا كان المحتوى يظهر على أحد جانبي أجهزة العرض، قم بتبديل كابلات جهاز العرض بين جهاز العرض الموجود بالوسط وجهاز العرض النشط ثم قم بتشغيل المعالج لتصحيح أوضاع أجهزة العرض في شاشة ترتيب أجهزة عرض Surround.

  • جهاز عرض ثلاثي العرض: يتم تقديم اللعبة أو الفيديو على كل أجهزة عرض Surround الثلاثة.

    • لاستخدام عرض لجهاز عرض ثلاثي العرض، حدد مستوى دقة ثلاثي العرض مثل 3840x1024.

  • ثلاثي العرض مع تصحيح التحديد: يتم تقديم اللعبة أو الفيديو على كل أجهزة عرض Surround الثلاثة ويتم تطبيق تصحيح التحديد.

    لاستخدام عرض ثلاثي العرض مع تصحيح التحديد، حدد مستوى دقة ثلاثي العرض مع عرض أفقي فردي، مثل 3841x1024.

يمكنك التبديل بين كل أنواع العرض الثلاثة من خلال تغيير مستوى الدقة ببساطة.

موضوعات ذات صلة

  • استخدم أجهزة عرض إضافية بجوار أجهزة العرض المستخدمة لـ Surround

  • تصحيح التحديد

  • تكوين أجهزة العرض الخاصة بي لـ Surround

  • أسئلة شائعة حول Surround


أسئلة شائعة حول Surround

ما هي أجهزة العرض وأجهزة الإسقاط الضوئي المدعمة لـ NVIDIA Surround؟

يعمل NVIDIA Surround مع أجهزة العرض من الأنواع التالية:

  • أجهزة العرض الرقمية، مثل DVI، أو HDMI، أو DisplayPort

  • أجهزة إسقاط ضوئي VGA

صوت HDMI وDisplayPort مدعم أيضاً.

يمكن الخلط بين أنواع أجهزة العرض. ارجع إلى موقع ويب NVIDIA للحصول على قائمة بأجهزة عرض وأجهزة إسقاط ضوئي محددة مدعمة من قِبل NVIDIA Surround.

أثناء استخدام ثلاثة أجهزة عرض لـ Surround، هل يمكنني استخدام أجهزة عرض أخرى لأغراض لغير Surround؟

نعم. يجب عليك حجز وحدة معالجة مركزية لتشغيل أي أجهزة عرض لغير Surround. لهذا لا يمكنك استخدام جهاز عرض متصل بوحدة معالجة مركزية مخصصة لـ Surround، حتى في حالة وجود موصل. قم بتشغيل المعالج وعلى الشاشة المناسبة، حدد "حجز بطاقة واحدة لأجهزة عرض إضافية، PhysX".

ماذا يحدث إذا قمت بإزالة أو تبديل جهاز عرض لـ Surround أثناء تشغيل لعبة؟

توصي NVIDIA بالخروج من اللعبة قبل إزالة أو تبديل جهاز عرض لـ Surround. قد تؤدي إزالة جهاز عرض لـ Surround أثناء تشغيل لعبة إلى التسبب في تلف اللعبة.

ما هي أنواع المحتوى التي يمكن عرضها مع NVIDIA Surround؟

يمكنك عرض سطح المكتب بالإضافة إلى ألعاب بشاشة ممتلئة ومعظم ملفات الفيديو مع Surround.

توجد بعض المحظورات مع تشغيل محتوى مقيد بـ HDCP DRM:

  • لعرض المحتوى باستخدام بروتوكول PVP-OPM، يجب على جميع أجهزة العرض الثلاثة استخدام أنواع متماثلة من الموصلات.

  • لعرض المحتوى باستخدام COPP، يجب عليك أولاً التبديل إلى عرض جهاز عرض فردي.

موضوعات ذات صلة

  • استخدم أجهزة عرض إضافية بجوار أجهزة العرض المستخدمة لـ Surround

  • تصحيح التحديد

  • عرض جهاز عرض Surround

  • تكوين أجهزة العرض الخاصة بي لـ Surround


تكوين NVIDIA SLI

تعتبر واجهة الارتباط المتدرج ™NVIDIA® SLI ابتكاراً غير مسبوق لبيئة تتيح لك رفع مستوى الأداء من خلال الجمع بين حلول رسومات NVIDIA متعددة في نظام واحد بمعالج وسائط واتصالات واجهة الارتباط المتدرج لـ ®NVIDIA nForce الذي يُطلق عليه الاختصار (MCP).

لمزيد من المعلومات عن تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA وللحصول على أحدث قائمة للأجهزة والبرامج المتوافقة يرجى زيارة الموقع www.SLIZone.com.

باستخدام لوحة تحكم NVIDIA، يمكنك تكوين الكمبيوتر المتوافق مع واجهة الارتباط المتدرج.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني ...

    • استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA مع إحدى بطاقات واجهة ارتباط المتدرج

    • استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA مع بطاقات متعددة لواجهة ارتباط متدرج

    • استخدام تقنية واجهة الارتباط المتدرج لـ NVIDIA مع تسريع وحدة معالجة رسومات PhysX

    • التأكد من تمكين تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA ومن عمله

    • عرض كيفية قيام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA بتقديم التطبيقات ثلاثية الأبعاد وتطبيقات OpenGL


لاستخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA مع بطاقة واجهة ارتباط متدرج واحدة

لا يمكنك استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA باستخدام بطاقة واحدة فقط مستندة إلى وحدة معالجة الرسومات ومجهزة لاستخدام واجهة الارتباط المتدرج.

ولكن، إذا كان بإمكانك الوصول إلى صفحة تكوين واجهة الارتباط المتدرج من صفحة الإعدادات ثلاثية الأبعاد، فذلك يعني أنك تقوم بالتشغيل على جهاز كمبيوتر مجهز بواجهة الارتباط المتدرج ومثبت عليه على الأقل بطاقة رسومات NVIDIA واحدة تسمح باستخدام واجهة الارتباط المتدرج ومستندة إلى وحدة معالجة الرسومات. يمكنك اختيار إضافة بطاقة ثانية مماثلة للحصول على كافة وظائف واجهة الارتباط المتدرج ورؤية التحسينات الرائعة في أداء تقديم محتوى تطبيقات Direct3D وOpenGL.

إذا أردت إضافة بطاقة رسومات ثانية تسمح باستخدام واجهة الارتباط المتدرج، فنفذ ما يلي:

    1. أوقف تشغيل جهاز الكمبيوتر.

    2. قم بإضافة بطاقة رسومات NVIDIA ثانية تسمح باستخدام واجهة الارتباط المتدرج ومستندة إلى وحدة معالجة الرسومات إلى نظامك باستخدام الإرشادات الواردة مع حزمة بطاقة رسومات واجهة الارتباط المتدرج لـ NVIDIA.

    3. قم بتشغيل جهاز الكمبيوتر.

    4. انقر بزر الماوس الأيمن فوق سطح المكتب وحدد لوحة تحكم NVIDIA لفتح الصفحة الرئيسية.

    5. راجع الموضوعات الواردة ضمن "موضوعات ذات صلة" أدناه

مواضيع ذات صلة

  • استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA من خلال بطاقات رسومات متعددة تعتمد على وحدة معالجة الرسومات

  • حول تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA


لاستخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA مع بطاقات متعددة لواجهة ارتباط متدرج

يتيح استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA باستخدام عدة بطاقات رسومات NVIDIA مستندة إلى وحدة معالجة الرسومات أفضل أداء للتقديم في محتوى تطبيقات Direct3D وOpenGL.

ملاحظة: لاستخدام هذا الإجراء، يجب أن تقوم بالتشغيل على جهاز كمبيوتر مجهز لاستخدام واجهة الارتباط المتدرج ومثبت عليه بشكل صحيح بطاقتين أو أكثر من بطاقات رسومات NVIDIA مجهزة لاستخدام واجهة الارتباط المتدرج ومستندة إلى وحدة معالجة الرسومات لـ NVIDIA.

لاستخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA مع بطاقات متعددة لواجهة ارتباط متدرج

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط تكوين واجهة الارتباط المتدرج لفتح الصفحة المرتبطة.

  2. تحت تحديد تكوين واجهة الارتباط المتدرج، انقر فوق تعزيز الأداء ثلاثي الأبعاد.

    3. تقوم الأداة المرئية لتكوين وحدة المعالجة المركزية بعرض تكوين واجهة الارتباط المتدرج المعلق بالإضافة إلى توصيلات جهاز العرض وحالة أجهزة العرض الممكنة. يشير شريط واجهة الارتباط المتدرج إلى وضع واجهة الارتباط المتدرج (SLI، أو 3-way SLI، أو Quad SLI، أو 4-way SLI) ويشير إلى وحدات المعالجة المركزية التي تستخدم لواجهة الارتباط المتدرج.

  3. انقر فوق تطبيق.

إذا كان لديك أكثر من جهاز عرض واحد متصل،

  • نظام التشغيل Windows XP أو وحدات معالجة الرسومات لسلسلة GeForce 8 السابقة

يمكنك تحديد جهاز العرض المراد استخدامه لعرض لعبتك. استخدم إعداد أجهزة عرض متعددة لتحديد جهاز العرض المراد استخدامه كجهاز العرض الأساسي. سوف تعمل وحدة معالجة الرسومات المتصلة بجهاز العرض هذا كوحدة معالجة الرسومات "الأساسية"، وسوف تعمل الوحدات الأخرى كوحدات خادمة لوحدة معالجة الرسومات الأساسية.

إذا لم يكن أي من أجهزة العرض الموجودة في مجموعة واجهة الارتباط المتدرج بمثابة جهاز العرض الرئيسي، سيقوم برنامج التشغيل بتحديد جهاز العرض لاستخدامه في عرض ألعاب مسرعة لواجهة ارتباط متدرج.

  • نظام التشغيل Windows Vista أو إصدار لاحق، وGeForce 8+ أو وحدات معالجة الرسومات

يمكنك تحديد جهاز العرض لاستخدامه كجهاز العرض لتركيز واجهة الارتباط المتدرج، أو جهاز العرض الذي تريد تطبيق تسريع واجهة ارتباط متدرج كاملة عليه بالنسبة لتطبيقات الشاشة الكاملة. استخدم صفحة إعداد أجهزة عرض متعددة لتحديد جهاز العرض لواجهة الارتباط المتدرج المراد استخدامه كجهاز العرض الأساسي. يصبح هذا جهاز العرض لتركيز واجهة الارتباط المتدرج.

إذا لم يكن أي من أجهزة العرض الموجودة في مجموعة واجهة الارتباط المتدرج بمثابة جهاز العرض الرئيسي، سيقوم برنامج التشغيل بتحديد جهاز العرض لاستخدامه كجهاز العرض لتركيز واجهة الارتباط المتدرج.

ملاحظة: قد ترغب في تعطيل تكنولوجيا واجهة الارتباط المتدرج إذا واجهتك مشكلات توافُق البرامج مع التطبيقات ثلاثية الأبعاد.

مواضيع ذات صلة

  • استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA من خلال بطاقة رسومات واحدة تعتمد على وحدة معالجة الرسومات

  • التأكد من تمكين تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA ومن عمله

  • عرض كيفية قيام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA بتقديم التطبيقات ثلاثية الأبعاد وتطبيقات OpenGL

  • حول تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA

  • إعداد تكوين واجهة الارتباط المتدرج


لاستخدام تسريع PhysX على أنظمة واجهة ارتباط متدرج جاهزة

ملاحظة: لاستخدام هذا الإجراء، يجب أن يكون نظامك قادر على PhysX وأن يكون به أكثر من وحدة معالجة رسومات قادرة على التشغيل في وضع واجهة الارتباط المتدرج. يجب أيضاً تحديد وحدات المعالجة المركزية لـ CUDA (انظر إعداد وحدات المعالجة المركزية لـ CUDA على صفحة إدارة الإعدادات ثلاثية الأبعاد).

لاستخدام تسريع PhysX على أنظمة واجهة ارتباط متدرج جاهزة

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط تكوين واجهة الارتباط المتدرج وPhysX لفتح الصفحة المرتبطة.

  2. في القسم إعدادات PhysX، انقر فوق القائمة المعالج ثم حدد وحدة معالجة رسومات NVIDIA لاستخدام تسريع PhysX.

    • يتيح اختيار "تحديد تلقائي" لبرنامج تشغيل NVIDIA استخدام أفضل معالج لـ PhysX.

    • إذا كنت تريد استخدام وحدة المعالجة المركزية المحددة فقط لـ PhysX وليس لإخراج وحدة المعالجة المركزية، انقر فوق خانة الاختيار تخصيص على PhysX.

    تقوم الأداة المرئية لتكوين وحدة المعالجة المركزية بعرض تكوين PhysX المعلق بالإضافة إلى توصيلات جهاز العرض وحالة أجهزة العرض الممكنة. يشير PhysX إلى أن كل أجهزة العرض النشطة تستفيد من PhysX، وتشير إلى وحدة المعالجة المركزية التي سيتم استخدامها لمعالجة PhysX. إذا لم يوجد مؤشر، تم تحديد وحدة المعالجة المركزية لمعالجة PhysX.

  3. حدد تكوين واجهة الارتباط المتدرج.

    4. تحت تكوين واجهة الارتباط المتدرج، انقر فوق

    • تعزيز الأداء ثلاثي الأبعاد لتمكين إخراج واجهة الارتباط المتدرج حيث يكون ذلك ممكناً لأقصى أداء ثلاثي الأبعاد.

    • تنشيط كل أجهزة العرض لتمكين كل أجهزة العرض المتوفرة. إذا كان ذلك ممكناً، قد يظل إخراج واجهة الارتباط المتدرج ممكناً.

    • تعطيل واجهة الارتباط المتدرج لتعطيل إخراج واجهة الارتباط المتدرج، إذا واجهت مشاكل في التوافق مع البرنامج ثلاثي الأبعاد الخاص بك.

    تقوم الأداة المرئية لتكوين وحدة المعالجة المركزية بعرض تكوين واجهة الارتباط المتدرج المعلق بالإضافة إلى توصيلات جهاز العرض وحالة أجهزة العرض الممكنة. يشير شريط واجهة الارتباط المتدرج إلى وضع واجهة الارتباط المتدرج (SLI، أو 3-way SLI، أو Quad SLI، أو 4-way SLI) ويشير إلى وحدات المعالجة المركزية التي تستخدم لواجهة الارتباط المتدرج.

    ملاحظة: إذا خصصت وحدة معالجة مركزية لـ PhysX، يمكن إزالة الإعداد إذا قمت بتغيير تكوين واجهة الارتباط المتدرج.

  4. انقر فوق تطبيق.

إذا كان لديك أكثر من جهاز عرض متصلاً وكان وضع واجهة الارتباط المتدرج ممكناً،

  • نظام التشغيل Windows XP أو وحدات معالجة الرسومات لسلسلة GeForce 8 السابقة

يمكنك تحديد جهاز العرض المراد استخدامه لعرض لعبتك. استخدم إعداد أجهزة عرض متعددة لتحديد جهاز العرض لواجهة الارتباط المتدرج المراد استخدامه كجهاز العرض الأساسي. سوف تعمل وحدة معالجة الرسومات المتصلة بجهاز العرض هذا كوحدة معالجة الرسومات "الأساسية"، وسوف تعمل الوحدات الأخرى كوحدات خادمة لوحدة معالجة الرسومات الأساسية.

إذا لم يكن أي من أجهزة العرض الموجودة في مجموعة واجهة الارتباط المتدرج بمثابة جهاز العرض الرئيسي، سيقوم برنامج التشغيل بتحديد جهاز العرض لاستخدامه في عرض ألعاب مسرعة لواجهة ارتباط متدرج.

  • (نظام التشغيل Windows Vista أو إصدار لاحق، وGeForce 8+ أو وحدات معالجة الرسومات)

يمكنك تحديد جهاز العرض لاستخدامه كجهاز العرض لتركيز واجهة الارتباط المتدرج (جهاز العرض الذي تريد تطبيق تسريع واجهة ارتباط متدرج كاملة عليه بالنسبة لتطبيقات الشاشة الكاملة). استخدم صفحة إعداد أجهزة عرض متعددة لتحديد جهاز العرض لواجهة الارتباط المتدرج المراد استخدامه كجهاز العرض الأساسي. يصبح هذا جهاز العرض لتركيز واجهة الارتباط المتدرج.

إذا لم يكن أي من أجهزة العرض الموجودة في مجموعة واجهة الارتباط المتدرج بمثابة جهاز العرض الرئيسي، سيقوم برنامج التشغيل بتحديد جهاز العرض لاستخدامه كجهاز العرض لتركيز واجهة الارتباط المتدرج.

موضوعات ذات صلة

  • تعيين تكوين واجهة الارتباط المتدرج وPhysX


للتأكد من تمكين واجهة الارتباط المتدرج لـ NVIDIA وأنها تعمل

للتأكد من تمكين تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA ومن عملها

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA تحت إعدادات ثلاثية الأبعاد، حدد إعداد تكوين واجهة الارتباط المتدرج.

  2. من شريط القوائم، انقر فوق إعدادات ثلاثية الأبعاد، ثم انقر فوق عنصر القائمة المنسدلة إظهار مؤشر SLI المرئي.

توضح الصور التالية نشاط تقنية SLI.

  • يظهر شريط أخضر رأسي مع النص "SLI" على الجانب الأيسر من شاشة اللعبة إذا تم تمكين إخراج SLI AFR ومن أنها تعمل.

  • يظهر مستوى منع الترادف مع النص "SLI" على شاشة اللعبة إذا تمكين إخراج وحدة معالجة رسومات متعددة ومن أنها تعمل.

  • يظهر مربع أخضر على الشاشة الرئيسية - أو التركيز - عند عرض اللعبة في وضع شاشة مكتملة.

إذا لم تظهر أي صورة، فلن يكون النظام في الوضع SLI.

مواضيع ذات صلة

  • استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA من خلال بطاقة رسومات واحدة تعتمد على وحدة معالجة الرسومات

  • استخدام تكنولوجيا NVIDIA SLI من خلال العديد من بطاقات الرسومات المستندة إلى وحدة معالجة الرسومات وأجهزة عرض متعددة

  • عرض كيفية قيام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA بتقديم التطبيقات ثلاثية الأبعاد وتطبيقات OpenGL

  • حول تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA


لعرض كيفية قيام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA بتقديم التطبيقات ثلاثية الأبعاد وتطبيقات OpenGL

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA تحت إعدادات ثلاثية الأبعاد، حدد إعداد تكوين واجهة الارتباط المتدرج.

  2. من شريط القوائم، انقر فوق إعدادات ثلاثية الأبعاد، ثم انقر فوق عنصر القائمة المنسدلة إظهار مؤشر SLI المرئي.

توضح الصور التالية نشاط تقنية SLI.

  • يظهر شريط أخضر رأسي مع النص "SLI" على الجانب الأيسر من شاشة اللعبة إذا تم تمكين إخراج SLI AFR ومن أنها تعمل.

  • يظهر مستوى منع الترادف مع النص "SLI" على شاشة اللعبة إذا تمكين إخراج وحدة معالجة رسومات متعددة ومن أنها تعمل.

  • يظهر مربع أخضر على الشاشة الرئيسية - أو التركيز - عند عرض اللعبة في وضع شاشة مكتملة.

إذا لم تظهر أي صورة، فلن يكون النظام في الوضع SLI.

مواضيع ذات صلة

  • استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA من خلال بطاقة رسومات واحدة تعتمد على وحدة معالجة الرسومات

  • استخدام تكنولوجيا NVIDIA SLI من خلال العديد من بطاقات الرسومات المستندة إلى وحدة معالجة الرسومات وأجهزة عرض متعددة

  • التأكد من تمكين تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA ومن عمله

  • حول تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA


مرجع واجهة الارتباط المتدرج

مرجع تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA

يوفر هذا القسم معلومات مرجعية عن تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA.

  • حول تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA

  • إعداد تكوين واجهة الارتباط المتدرج

  • إعداد واجهة الارتباط المتدرج وتكوين PhysX


حول تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA

تعتبر واجهة الارتباط المتدرج ™NVIDIA® SLI ابتكاراً غير مسبوق لبيئة تتيح لك رفع مستوى الأداء من خلال الجمع بين حلول رسومات NVIDIA متعددة في نظام واحد بمعالج وسائط واتصالات واجهة الارتباط المتدرج لـ ®NVIDIA nForce الذي يُطلق عليه الاختصار (MCP). باستخدام خوارزميات البرامج ذات الملكية المسجلة بالإضافة إلى المنطق المخصص لتوسيع الأداء في كل وحدة معالجة رسوم (GPU) لـ NVIDIA ومعالج الاتصال والوسائط (MCP)، تقدم تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA حلول الكمبيوتر ذات الأداء الأعلى. علاوة على ذلك، فإن المكونات المجهزة بواجهة الارتباط المتدرج لـ NVIDIA هي مدعومة بإجراءات اختبار واعتماد صارمة لتقديم حل بيئة معتمد وتام، مما يضمن استقرار النظام وتوافق البيئة بشكل منقطع النظير.

لمزيد من المعلومات عن تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA وللحصول على أحدث قائمة للأجهزة والبرامج المتوافقة يرجى زيارة الموقع www.SLIZone.com.

مواضيع ذات صلة

  • استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA من خلال بطاقة رسومات واحدة تعتمد على وحدة معالجة الرسومات

  • استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA من خلال بطاقات رسومات متعددة تعتمد على وحدة معالجة الرسومات

  • التأكد من تمكين تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA ومن عمله

  • عرض كيفية قيام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA بتقديم التطبيقات ثلاثية الأبعاد وتطبيقات OpenGL

  • رسومات NVIDIA Hybrid - توفير الطاقة، تعزيز الأداء، أو أجهزة عرض إضافية، من أجل

  • أجهزة الكمبيوتر المحمولة التي بها لوحات أم Intel

  • أجهزة الكمبيوتر المحمولة التي بها لوحات أم NVIDIA

  • أنظمة كمبيوتر سطح المكتب


تعيين تكوين واجهة الارتباط المتدرج (مرجع)

تتوافر صفحة تعيين تكوين واجهة الارتباط المتدرج إذا كان نظامك به اثنتين أو أكثر من وحدات معالجة الرسومات مستندة إلى NVIDIA في نظام واجهة الارتباط المتدرج.

  • تحديد تكوين واجهة الارتباط المتدرج

    • تعطيل واجهة الارتباط المتدرج: يؤدي هذا الخيار إلى تشغيل جميع وحدات معالجة الرسومات الخاصة بواجهة الارتباط المتدرج بشكل مستقل ويتيح لك تشغيل العديد من أجهزة العرض على كل وحدة معالجة رسومات.

    • تعزيز الأداء ثلاثي الأبعاد: يؤدي هذا الخيار، في حالة توفرة، إلى تشغيل وحدات معالجة الرسومات الخاصة بواجهة الارتباط المتدرج لزيادة أداء التطبيقات ثلاثية الاتجاه.

    • توسيع جهاز العرض مع Surround: يتيح لك هذا الخيار دمج أجهزة عرض متعددة للعمل كجهاز عرض واحد أكبر للسماح بعرض بانورامي لكل ألعاب الشاشة الممتلئة أو سطح مكتبك.

    • تنشيط كل أجهزة العرض: يقوم هذا الخيار بتمكين كل أجهزة العرض المتوفرة. إذا كان ذلك ممكناً، قد يظل إخراج واجهة الارتباط المتدرج ممكناً.

    • السماح لوضع Mosaic لواجهة الارتباط المتدرج: ينطبق هذا الخيار على أنظمة محطة عمل NVIDIA Quadro FX. حدد هذا الخيار لتمكين وضع Mosaic لواجهة الارتباط المتدرج، ثم انتقل إلى محطة العمل -> صفحة إدارة إعدادات Quadro Plex في لوحة تحكم NVIDIA لتكوين وضع Mosaic لواجهة الارتباط المتدرج. إذا كان نظام Quadro Plex يتكون من أكثر من بطاقة HIC واحدة، حدد البطاقة المراد استخدامها للقائمة المنسدلة.

  • الأداة المرئية لتكوين وحدة المعالجة المركزية:

تقوم الأداة المرئية لتكوين وحدة المعالجة المركزية بعرض الخيارات المحددة الحالية. لا تأخذ التحديدات حيز التفعيل حتى تنقر فوق تطبيق. تعرض الأداة المرئية:

  • وحدات المعالجة المركزية في النظام

  • الموصلات الممكنة والمعطلة

    • بالنسبة لأجهزة الكمبيوتر الدفترية، قد لا تتوافق الموصلات الموضحة مع جهازك - على سبيل المثال، إذا كنت تستخدم محطة إرساء، قد لا تتم الإشارة إلى الموصل الموجود على محطة الإرساء في الأداة المرئية.

  • أجهزة العرض النسطة وغير النشطة المتصلة

  • تكوين واجهة الارتباط المتدرج

    • يشير شريط واجهة الارتباط المتدرج الموجود تحت وحدات المعالجة المركزية إلى وضع واجهة الارتباط المتدرج (SLI، أو 3-way SLI، أو Quad SLI، أو 4-way SLI) ويشير إلى وحدات المعالجة المركزية التي تستخدم لواجهة الارتباط المتدرج.

مواضيع ذات صلة

  • استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA من خلال بطاقات رسومات متعددة تعتمد على وحدة معالجة الرسومات


تعيين تكوين واجهة الارتباط المتدرج و PhysX(مرجع)

تتوافر الصفحة تعيين تكوين واجهة الارتباط المتدرج وPhysX إذا كان نظامك يحتوي على

  • وحدتين أو أكثر من وحدات معالجة الرسومات القائمة على NVIDIA في نظام واجهة الارتباط المتدرج، و

  • وحدة معالجة رسومات واحدة أو أكثر قائمة على PhysX

تكوين واجهة الارتباط المتدرج

  • تعطيل واجهة الارتباط المتدرج: يتيح لك هذا الخيار تشغيل كل وحدات المعالجة المركزية لواجهة الارتباط المتدرج لتشغيلها بشكل مستقل. يمكنك أيضاً تشغيل أجهزة عرض متعددة على كل وحدة معالجة مركزية.

  • تعزيز الأداء ثلاثي الأبعاد: يتيح هذا الخيار لبرنامج التشغيل جعل وحدات المعالجة المركزية لواجهة الارتباط المتدرج تعمل معاً في وضع واجهة الارتباط المتدرج، إن أمكن ذلك، لزيادة أداء الإخراج للتطبيقات ثلاثية الأبعاد.

  • توسيع جهاز العرض مع Surround: يتيح لك هذا الخيار دمج أجهزة عرض متعددة للعمل كجهاز عرض واحد أكبر للسماح بعرض بانورامي لكل ألعاب الشاشة الممتلئة أو سطح مكتبك.

  • تنشيط كل أجهزة العرض: يقوم هذا الخيار بتمكين كل أجهزة العرض المتوفرة. إذا كان ذلك ممكناً، قد يظل إخراج واجهة الارتباط المتدرج ممكناً.

  • السماح لوضع Mosaic لواجهة الارتباط المتدرج: ينطبق هذا الخيار على أنظمة محطة عمل NVIDIA Quadro FX. حدد هذا الخيار لتمكين وضع Mosaic لواجهة الارتباط المتدرج، ثم انتقل إلى محطة العمل -> صفحة إدارة إعدادات Quadro Plex في لوحة تحكم NVIDIA لتكوين وضع Mosaic لواجهة الارتباط المتدرج. إذا كان نظام Quadro Plex يتكون من أكثر من بطاقة HIC واحدة، حدد البطاقة المراد استخدامها للقائمة المنسدلة.

إعدادات PhysX

المعالج

  • التحديد التلقائي (موصى باستخدامه): يتيح هذا الخيار لبرنامج تشغيل NVIDIA تحديد أفضل معالج لـ PhysX.

  • <specific GPU>: يؤدي هذا الخيار إلى استخدام وحدة معالجة الرسومات لتسريع معالجة PhysX. إذا كان النظام يحتوي على أكثر من وحدة معالجة مركزية قادرة على PhysX، يمكنك حينئذ تحديد وحدة المعالجة المركزية المراد استخدامها لتسريع وحدة معالجة رسومات PhysX.

  • وحدة المعالجة المركزية: يؤدي هذا الخيار إلى استخدام وحدة معالجة الرسومات لمعالجة PhysX.

تخصيص لـ PhysX

إذا كنت تريد استخدام وحدة المعالجة المركزية المحددة فقط لـ PhysX وليس لإخراج وحدة المعالجة المركزية، انقر فوق خانة الاختيار تخصيص على PhysX.

ملاحظة: يمكن تغيير الإعداد تخصيص لـ PhysX إذا قمت بتغيير تكوين واجهة الارتباط المتدرج.

الأداة المرئية لتكوين وحدة المعالجة المركزية

تقوم الأداة المرئية لتكوين وحدة المعالجة المركزية بعرض الخيارات المحددة الحالية. لا تأخذ التحديدات حيز التفعيل حتى تنقر فوق تطبيق. تعرض الأداة المرئية:

  • وحدات المعالجة المركزية في النظام

  • الموصلات الممكنة والمعطلة

    • يمكن للموصلات الممكنة تشغيل أجهزة عرض، فين حين أن أجهزة العرض المعطلة (التي باللون الرمادي) لا يمكنها تشغيل أجهزة العرض. تعتمد حالة الموصل على خيارات التكوين التي تحددها، ويمكن تغييرها إذا كانت أجهزة العرض متصلة.

    بالنسبة لأجهزة الكمبيوتر الدفترية، قد لا تتوافق الموصلات الموضحة مع جهازك - على سبيل المثال، إذا كنت تستخدم محطة إرساء، قد لا تتم الإشارة إلى الموصل الموجود على محطة الإرساء في الأداة المرئية.

  • أجهزة عرض متصلة

    • أجهزة عرض غير نشطة بلون رمادي يتم تعريف أجهزة العرض لتركيز واجهة الارتباط المتدرج مع مخطط أخضر.

  • تكوين PhysX

    • يشير PhysX الموجود أعلى وحدات المعالجة المركزية إلى أن كل أجهزة العرض النشطة تستفيد من PhysX، وتشير إلى وحدة المعالجة المركزية التي سيتم استخدامها لمعالجة PhysX. إذا لم يوجد مؤشر، تم تحديد وحدة المعالجة المركزية لمعالجة PhysX.

  • تكوين واجهة الارتباط المتدرج

    • يشير شريط واجهة الارتباط المتدرج الموجود تحت وحدات المعالجة المركزية إلى وضع واجهة الارتباط المتدرج (SLI، أو 3-way SLI، أو Quad SLI، أو 4-way SLI) ويشير إلى وحدات المعالجة المركزية التي تستخدم لواجهة الارتباط المتدرج.

موضوع ذو صلة

  • لاستخدام تسريع وحدة معالجة رسومات PhysX مع تقنية واجهة الارتباط المتدرج


تكوين وحدة معالجة الرسومات المتعددة لـ NVIDIA

باستخدام لوحة تحكم NVIDIA، يمكنك تكوين الأنظمة التي تحتوي على بطاقة رسومات وحدة معالجة رسومات متعددة.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني...

  • تشغيل وحدة معالجة مركزية متعددة لـ NVIDIA

  • تشغيل وحدة معالجة رسومات متعددة لـ NVIDIA مع تسريع وحدة معالجة رسومات PhysX

  • التأكد من تمكين تسريع وحدة معالجة الرسومات المتعدجة وأنها تعمل


لتشغيل وحدة معالجة مركزية متعددة لـ NVIDIA

تشغيل تكوين وحدة معالجة الرسومات المتعددة لـ NVIDIA يحقق أداء عرض أفضل في تطبيقات Direct3D وOpenGL.

ملاحظة: لاستخدام هذا الإجراء، يجب أن يحتوي نظامك على اثنتين أو أكثر من وحدات معالجة الرسومات لـ NVIDIA موصلة بجهازي عرض أو أكثر.

لتشغيل وحدة معالجة مركزية متعددة لـ NVIDIA

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط تكوين وحدات معالجة الرسوم المتعددة لفتح الصفحة المرتبطة.

  2. تحت تحديد تكوين وحدة معالجة مركزية متعددة، انقر فوق تعزيز الأداء ثلاثي الأبعاد.

    3. تقوم الأداة المرئية لتكوين وحدة المعالجة المركزية بعرض تكوين وحدة المعالجة المركزية المتعددة المعلق بالإضافة إلى توصيلات جهاز العرض وحالة أجهزة العرض الممكنة. يشير شريط وحدة المعالجة المركزية المتعددة إلى وحدات المعالجة المركزية التي تعمل معاً لزيادة أداء الإخراج.

  3. انقر فوق تطبيق.

إذا كان لديك أكثر من جهاز عرض واحد متصل،

  • نظام التشغيل Windows XP أو وحدات معالجة الرسومات لسلسلة GeForce 8 السابقة

يمكنك تحديد جهاز العرض المراد استخدامه لعرض لعبتك. استخدم إعداد أجهزة عرض متعددة لتحديد جهاز العرض المراد استخدامه كجهاز العرض الأساسي. سوف تعمل وحدة معالجة الرسومات المتصلة بجهاز العرض هذا كوحدة معالجة الرسومات "الأساسية"، وسوف تعمل الوحدات الأخرى كوحدات خادمة لوحدة معالجة الرسومات الأساسية.

إذا لم يكن أي من أجهزة العرض الموجودة في مجموعة وحدة المعالجة المركزية المتعددة بمثابة جهاز العرض الرئيسي، سيقوم برنامج التشغيل بتحديد جهاز العرض لاستخدامه في عرض ألعاب مسرعة لوحدة المعالجة المركزية المتعددة.

  • نظام التشغيل Windows Vista أو إصدار لاحق، وGeForce 8+ أو وحدات معالجة الرسومات

يمكنك تحديد جهاز العرض لاستخدامه كجهاز العرض للتركيز، أو جهاز العرض الذي تريد تطبيق تسريع واجهة ارتباط متدرج كاملة عليه بالنسبة لتطبيقات الشاشة الكاملة. استخدم صفحة إعداد أجهزة عرض متعددة لتحديد وحدة المعالجة المركزية المتعددة المراد استخدامها كجهاز العرض الأساسي. يصبح هذا جهاز العرض لتركيز وحدة المعالجة المركزية المتعددة.

إذا لم يكن أي من أجهزة العرض الموجودة في مجموعة وحدة المعالجة المركزية المتعددة بمثابة جهاز العرض الرئيسي، سيقوم برنامج التشغيل بتحديد جهاز العرض لاستخدامه كوحدة المعالجة المركزية المتعددة.

موضوعات ذات صلة

  • ضبط تكوين وحدات معالجة الرسومات المتعددة


لاستخدام تسريع وحدة معالجة رسومات PhysX على أنظمة وحدة معالجة الرسومات المتعددة

ملاحظة: لاستخدام هذا الإجراء، يجب أن يكون نظامك قادر على PhysX وأن يكون به أكثر من وحدة معالجة رسومات قادرة على التشغيل في وضع وحدة معالجة رسومات متعددة.

لاستخدام تسريع وحدة معالجة رسومات PhysX على أنظمة وحدة معالجة الرسومات المتعددة

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط تكوين وحدات معالجة الرسوم المتعددة وPhysX لفتح الصفحة المرتبطة.

  2. في القسم إعدادات PhysX، انقر فوق القائمة المعالج ثم حدد وحدة معالجة رسومات NVIDIA لاستخدام تسريع PhysX.

    • يتيح اختيار "تحديد تلقائي" لبرنامج تشغيل NVIDIA استخدام أفضل معالج لـ PhysX.

    • إذا كنت تريد استخدام وحدة المعالجة المركزية المحددة فقط لـ PhysX وليس لإخراج وحدة معالجة مركزية متعددة، انقر فوق خانة الاختيار تخصيص على PhysX.

    تقوم الأداة المرئية لتكوين وحدة المعالجة المركزية بعرض تكوين PhysX المعلق بالإضافة إلى توصيلات جهاز العرض وحالة أجهزة العرض الممكنة. يشير PhysX إلى أن كل أجهزة العرض النشطة تستفيد من PhysX، وتشير إلى وحدة المعالجة المركزية التي سيتم استخدامها لمعالجة PhysX. إذا لم يوجد مؤشر، تم تحديد وحدة المعالجة المركزية لمعالجة PhysX.

  3. حدد تكوين وحدة معالجة رسومات متعددة.

    4. تحت تكوين وحدة معالجة مركزية متعددة، انقر فوق

    • تعزيز الأداء ثلاثي الأبعاد لتمكين إخراج وحدة معالجة مركزية متعددة حيث يكون ذلك ممكناً لأقصى أداء ثلاثي الأبعاد.

    • تنشيط كل أجهزة العرض لتمكين كل أجهزة العرض المتوفرة. إذا كان ذلك ممكناً، قد يظل إخراج وحدة معالجة مركزية متعددة ممكناً.

    • تعطيل وضع وحدة معالجة مركزية متعددة لتعطيل إخراج وحدة معالجة مركزية متعددة، على سبيل المثال، إذا واجهت مشاكل في التوافق مع البرنامج ثلاثي الأبعاد الخاص بك.

    تقوم الأداة المرئية لتكوين وحدة المعالجة المركزية بعرض تكوين وحدة المعالجة المركزية المتعددة المعلق بالإضافة إلى توصيلات جهاز العرض وحالة أجهزة العرض الممكنة. يشير شريط وحدة المعالجة المركزية المتعددة إلى وحدات المعالجة المركزية التي ستعمل معاً لزيادة أداء الإخراج.

    ملاحظة: إذا خصصت وحدة معالجة مركزية لـ PhysX، يمكن إزالة الإعداد إذا قمت بتغيير تكوين وحدة المعالجة المركزية المتعددة.

  4. انقر فوق تطبيق.

إذا كان لديك أكثر من جهاز عرض متصلاً وكان وضع وحدة المعالجة المركزية المتعددة ممكناً،

  • نظام التشغيل Windows XP أو وحدات معالجة الرسومات لسلسلة GeForce 8 السابقة

يمكنك تحديد جهاز العرض المراد استخدامه لعرض لعبتك. استخدم إعداد أجهزة عرض متعددة لتحديد وحدة المعالجة المركزية المتعددة المراد استخدامها كجهاز العرض الأساسي. سوف تعمل وحدة معالجة الرسومات المتصلة بجهاز العرض هذا كوحدة معالجة الرسومات "الأساسية"، وسوف تعمل الوحدات الأخرى كوحدات خادمة لوحدة معالجة الرسومات الأساسية.

إذا لم يكن أي من أجهزة العرض الموجودة في مجموعة وحدة المعالجة المركزية المتعددة بمثابة جهاز العرض الرئيسي، سيقوم برنامج التشغيل بتحديد جهاز العرض لاستخدامه في عرض ألعاب مسرعة لوحدة المعالجة المركزية المتعددة.

  • (نظام التشغيل Windows Vista أو إصدار لاحق، وGeForce 8+ أو وحدات معالجة الرسومات)

يمكنك تحديد جهاز العرض لاستخدامه كجهاز العرض لتركيز وحدة المعالجة المركزية المتعددة (جهاز العرض الذي تريد تطبيق تسريع واجهة ارتباط متدرج كاملة عليه بالنسبة لتطبيقات الشاشة الكاملة). استخدم صفحة إعداد أجهزة عرض متعددة لتحديد وحدة المعالجة المركزية المتعددة المراد استخدامها كجهاز العرض الأساسي. يصبح هذا جهاز العرض لتركيز وحدة المعالجة المركزية المتعددة.

إذا لم يكن أي من أجهزة العرض الموجودة في مجموعة وحدة المعالجة المركزية المتعددة بمثابة جهاز العرض الرئيسي، سيقوم برنامج التشغيل بتحديد جهاز العرض لاستخدامه كوحدة المعالجة المركزية المتعددة.

موضوع ذو صلة

  • تعيين تكوين وحدة معالجة رسومات متعددة وPhysX


للتأكد من تمكين تسريع وحدة معالجة الرسومات المتعدجة وأنها تعمل

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA تحت إعدادات ثلاثية الأبعاد، حدد إعداد تكوين وحدة معالجة رسومات متعددة.

  2. من شريط القوائم، انقر فوق إعدادات ثلاثية الأبعاد، ثم انقر فوق عنصر القائمة المنسدلة إظهار مؤشر مرئي لوحدة معالجة رسومات متعددة.

توضح الصور التالية نشاط تقنية وحدة معالجة الرسومات المتعددة.

  • يظهر شريط أخضر رأسي على الجانب الأيسر من شاشة اللعبة إذا تم تمكين إخراج AFR لوحدة معالجة رسومات متعددة ومن أنها تعمل.

  • يظهر مستوى منع الترادف على شاشة اللعبة إذا تمكين إخراج وحدة معالجة رسومات متعددة ومن أنها تعمل.

  • يظهر مربع أخضر على الشاشة الرئيسية - أو التركيز - عند عرض اللعبة في وضع شاشة مكتملة.

إذا لم تظهر أي صورة، فلن يكون النظام في الوضع وحدة معالجة رسومات متعددة.

موضوعات ذات صلة

  • لتشغيل وحدة معالجة مركزية متعددة لـ NVIDIA

  • ضبط تكوين وحدات معالجة الرسومات المتعددة


مرجع وحدة معالجة الرسومات المتعددة

يحتوي هذا القسم على معلومات مرجعية عن استخدام تكوين وحدة معالجة الرسومات المتعددة لـ NVIDIA.

  • ضبط تكوين وحدات معالجة الرسومات المتعددة

  • ضبط تكوين وحدة معالجة الرسومات وPhysX


ضبط تكوين وحدات معالجة الرسومات المتعددة (مرجع)

تتوافر صفحة ضبط تكوين وحدات معالجة الرسومات المتعددة إذا كان نظامك به اثنتين أو أكثر من وحدات معالجة الرسومات مستندة إلى NVIDIA في بيئة لا تدعم واجهة الارتباط المتدرج. يقدم وضع وحدة معالجة الرسومات المتعددة أداءً أفضل لتطبيقات Direct3D وOpenGL.

تحديد تكوين وحدات معالجة الرسومات المتعددة

  • وضع تعطيل وحدات معالجة الرسومات المتعددة: يؤدي هذا الخيار إلى تشغيل جميع وحدات معالجة الرسومات بشكل مستقل ويتيح لك تشغيل العديد من أجهزة العرض على كل وحدة معالجة رسومات.

  • توسيع جهاز العرض مع المجسم: يتيح لك هذا الخيار دمج أجهزة عرض متعددة للعمل كجهاز عرض واحد أكبر للسماح بعرض بانورامي لكل ألعاب الشاشة الممتلئة أو سطح مكتبك.

  • تعزيز الأداء ثلاثي الأبعاد: يؤدي هذا الخيار، في حالة توفرة، إلى تشغيل وحدات معالجة الرسومات للعمل معاً لزيادة أداء التطبيقات ثلاثية الاتجاه.

  • تنشيط كل أجهزة العرض: يقوم هذا الخيار بتمكين كل أجهزة العرض المتوفرة. إذا كان ذلك ممكناً، قد يظل إخراج وحدة معالجة مركزية متعددة ممكناً.

الأداة المرئية لتكوين وحدة المعالجة المركزية

تقوم الأداة المرئية لتكوين وحدة المعالجة المركزية بعرض الخيارات المحددة الحالية. لا تأخذ التحديدات حيز التفعيل حتى تنقر فوق تطبيق. تعرض الأداة المرئية:

  • وحدات المعالجة المركزية في النظام

  • الموصلات الممكنة والمعطلة

    • بالنسبة لأجهزة الكمبيوتر الدفترية، قد لا تتوافق الموصلات الموضحة مع جهازك - على سبيل المثال، إذا كنت تستخدم محطة إرساء، قد لا تتم الإشارة إلى الموصل الموجود على محطة الإرساء في الأداة المرئية.

  • أجهزة العرض النسطة وغير النشطة المتصلة

  • تكوين وحدة معالجة رسومات متعددة

    • يشير شريط وحدة المعالجة المركزية المتعددة الموجود تحت وحدات المعالجة المركزية إلى وحدات المعالجة المركزية التي تعمل معاً لزيادة أداء الإخراج.

موضوعات ذات صلة

  • لتشغيل وحدة معالجة مركزية متعددة لـ NVIDIA


تعيين وحدة معالجة رسومات متعددة و PhysX (مرجع)

تتوافر الصفحة تعيين تكوين وحدة معالجة الرسومات وPhysX إذا كان نظامك يحتوي على

  • وحدتين أو أكثر من وحدات معالجة الرسومات القائمة على NVIDIA في نظام غير واجهة الارتباط المتدرج، و

  • وحدة معالجة رسومات واحدة أو أكثر قائمة على PhysX

تكوين وحدة معالجة رسومات متعددة

  • وضع تعطيل وحدات معالجة الرسومات المتعددة: يتيح لك هذا الخيار تشغيل كل وحدات المعالجة المركزية لتشغيلها بشكل مستقل. يمكنك أيضاً تشغيل أجهزة عرض متعددة على كل وحدة معالجة مركزية.

  • تعزيز الأداء ثلاثي الأبعاد: يتيح هذا الخيار لبرنامج التشغيل جعل وحدات المعالجة المركزية تعمل معاً في وضع واجهة الارتباط المتدرج، إن أمكن ذلك، لزيادة أداء الإخراج للتطبيقات ثلاثية الأبعاد.

  • توسيع جهاز العرض مع Surround: يتيح لك هذا الخيار دمج أجهزة عرض متعددة للعمل كجهاز عرض واحد أكبر للسماح بعرض بانورامي لكل ألعاب الشاشة الممتلئة أو سطح مكتبك.

  • تنشيط كل أجهزة العرض: يقوم هذا الخيار بتمكين كل أجهزة العرض المتوفرة. إذا كان ذلك ممكناً، قد يظل إخراج وحدة معالجة مركزية متعددة ممكناً.

إعدادات PhysX

المعالج

  • التحديد التلقائي (موصى باستخدامه): يتيح هذا الخيار لبرنامج تشغيل NVIDIA تحديد أفضل معالج لـ PhysX.

  • <specific GPU>: يؤدي هذا الخيار إلى استخدام وحدة معالجة الرسومات لتسريع معالجة PhysX. إذا كان النظام يحتوي على أكثر من وحدة معالجة مركزية قادرة على PhysX، يمكنك حينئذ تحديد وحدة المعالجة المركزية المراد استخدامها لتسريع وحدة معالجة رسومات PhysX.

  • وحدة المعالجة المركزية: يؤدي هذا الخيار إلى استخدام وحدة معالجة الرسومات لمعالجة PhysX.

تخصيص لـ PhysX

إذا كنت تريد استخدام وحدة المعالجة المركزية المحددة فقط لـ PhysX وليس لإخراج وحدة المعالجة المركزية، انقر فوق خانة الاختيار تخصيص على PhysX.

ملاحظة: يمكن تغيير الإعداد تخصيص لـ PhysX إذا قمت بتغيير تكوين وحدة المعالجة المركزية المتعددة.

الأداة المرئية لتكوين وحدة المعالجة المركزية

تقوم الأداة المرئية لتكوين وحدة المعالجة المركزية بعرض الخيارات المحددة الحالية. لا تأخذ التحديدات حيز التفعيل حتى تنقر فوق تطبيق. تعرض الأداة المرئية:

  • وحدات المعالجة المركزية في النظام

  • الموصلات الممكنة والمعطلة

    • يمكن للموصلات الممكنة تشغيل أجهزة عرض، فين حين أن أجهزة العرض المعطلة (التي باللون الرمادي) لا يمكنها تشغيل أجهزة العرض. تعتمد حالة الموصل على خيارات التكوين التي تحددها، ويمكن تغييرها إذا كانت أجهزة العرض متصلة.

    بالنسبة لأجهزة الكمبيوتر الدفترية، قد لا تتوافق الموصلات الموضحة مع جهازك - على سبيل المثال، إذا كنت تستخدم محطة إرساء، قد لا تتم الإشارة إلى الموصل الموجود على محطة الإرساء في الأداة المرئية.

  • أجهزة عرض متصلة

    • أجهزة عرض غير نشطة بلون رمادي يتم تعريف أجهزة العرض لتركيز واجهة الارتباط المتدرج مع مخطط أخضر.

  • تكوين PhysX

    • يشير PhysX الموجود أعلى وحدات المعالجة المركزية إلى أن كل أجهزة العرض النشطة تستفيد من PhysX، وتشير إلى وحدة المعالجة المركزية التي سيتم استخدامها لمعالجة PhysX. إذا لم يوجد مؤشر، تم تحديد وحدة المعالجة المركزية لمعالجة PhysX.

  • تكوين وحدة معالجة رسومات متعددة

    • يشير شريط وحدة المعالجة المركزية المتعددة الموجود تحت وحدات المعالجة المركزية إلى وحدات المعالجة المركزية التي تعمل معاً لزيادة أداء الإخراج.

موضوعات ذات صلة

  • لاستخدام تسريع وحدة معالجة رسومات PhysX مع وضع وحدة معالجة رسومات متعددة


تكوين NVIDIA PhysX

تعتبر NVIDIA® PhysX® محرك فيزيائي قوي يمكنه استخدام تسريع وحدة معالجة الرسومات لتوفير تأثيرات فيزيائية واقعية مذهلة.

يتوفر تسريع وحدة معالجة رسومات PhysX على سلسلة GeForce 8 ووحدات معالجة الرسومات اللاحقة. لتمكين تسريع وحدة معالجة رسومات PhysX، يجب أن تكون جميع وحدات معالجة الرسومات الموجودة في نظامك قادرة على PhysX. انظر www.NVIDIA.com للحصول على قائمة كاملة لوحدات معالجة الرسومات المتعددة.

  • للحصول على التعليمات الخاصة باستخدام هذه الميزات، انظر كيف يمكنني...

  • للحصول على معلومات مرجعية حول هذه الميزات، انظر مرجع.


كيف يمكنني...

  • استخدام تسريع وحدة معالجة رسومات PhysX

  • استخدام تسريع وحدة معالجة رسومات PhysX مع تقنية واجهة الارتباط المتدرج

  • استخدام تسريع وحدة معالجة رسومات PhysX مع وضع وحدة معالجة الرسومات المتعددة

  • التأكد من تمكين تسريع NVIDIA وأنها تعمل


لاستخدام تسريع وحدة معالجة رسومات PhysX

ملاحظة: لاستخدام هذا الإجراء، يجب أن يكون جهازك قادر على PhysX.

لاستخدام تسريع وحدة معالجة رسومات PhysX

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA، تحت إعدادات ثلاثية الأبعاد، حدد ضبط تكوين PhysX لفتح الصفحة المرتبطة.

  2. تحت تحديد معالج PhysX، انقر فوق القائمة وحدد وحدة معالجة رسومات NVIDIA لاستخدامها لتسريع PhysX.

    3. يتيح اختيار "تحديد تلقائي" لبرنامج تشغيل NVIDIA استخدام أفضل معالج لـ PhysX.

    تقوم الأداة المرئية لتكوين وحدة المعالجة المركزية بعرض تكوين PhysX المعلق بالإضافة إلى توصيلات جهاز العرض وحالة أجهزة العرض الممكنة. يشير PhysX إلى أن كل أجهزة العرض النشطة تستفيد من PhysX، وتشير إلى وحدة المعالجة المركزية التي سيتم استخدامها لمعالجة PhysX. إذا لم يوجد مؤشر، تم تحديد وحدة المعالجة المركزية لمعالجة PhysX.

  3. انقر فوق تطبيق.

موضوعات ذات صلة

  • تعيين تكوين PhysX


التأكد من تمكين تسريع NVIDIA وأنها تعمل

  1. من لوحة شجرة التنقل بلوحة تحكم NVIDIA تحت إعدادات ثلاثية الأبعاد، حدد إعداد تكوين PhysX.

  2. من شريط القوائم، انقر فوق إعدادات ثلاثية الأبعاد، ثم انقر فوق عنصر القائمة المنسدلة إظهار مؤشر PhysX المرئي.

في جانب شاشة اللعبة، يشير النص "PhysX>GPU" أو "PhysX>CPU" إلى نوع تسريع PhysX الذي تستخدمه اللعبة. إذا لم يظهر أي نص، تكون اللعبة لا تستخدم تسريع PhysX.

موضوعات ذات صلة

  • استخدام تسريع وحدة معالجة رسومات PhysX

  • تعيين تكوين PhysX (مرجع)


مرجع تكوين PhysX

يحتوي هذا القسم على معلومات مرجعية حول استخدام تسريع وحدة معالجة الرسومات المتعددة NVIDIA PhysX.

  • تعيين تكوين PhysX

  • تعيين تكوين واجهة الارتباط المتدرج وPhysX

  • تعيين تكوين وحدة معالجة رسومات متعددة وPhysX


تعيين تكوين PhysX (مرجع)

تتوافر صفحة تعيين تكوين PhysX إذا كان نظامك يحتوي على واحدة أو أكثر من وحدات معالجة رسومات قادرة على PhysX.

حدد معالج PhysX

  • التحديد التلقائي (موصى باستخدامه): يتيح هذا الخيار لبرنامج تشغيل NVIDIA تحديد أفضل معالج لـ PhysX.

  • <specific GPU>: يؤدي هذا الخيار إلى استخدام وحدة معالجة الرسومات لتسريع معالجة PhysX. إذا كان النظام يحتوي على أكثر من وحدة معالجة مركزية قادرة على PhysX، يمكنك حينئذ تحديد وحدة المعالجة المركزية المراد استخدامها لتسريع وحدة معالجة رسومات PhysX.

  • وحدة المعالجة المركزية: يؤدي هذا الخيار إلى استخدام وحدة معالجة الرسومات لمعالجة PhysX.

الأداة المرئية لتكوين وحدة المعالجة المركزية

تقوم الأداة المرئية لتكوين وحدة المعالجة المركزية بعرض الخيارات المحددة الحالية. لا تأخذ التحديدات حيز التفعيل حتى تنقر فوق تطبيق. تعرض الأداة المرئية:

  • وحدات المعالجة المركزية في النظام

  • الموصلات الممكنة والمعطلة

    • يمكن للموصلات الممكنة تشغيل أجهزة عرض، فين حين أن أجهزة العرض المعطلة (التي باللون الرمادي) لا يمكنها تشغيل أجهزة العرض. تعتمد حالة الموصل على خيارات التكوين التي تحددها، ويمكن تغييرها إذا كانت أجهزة العرض متصلة.

    بالنسبة لأجهزة الكمبيوتر الدفترية، قد لا تتوافق الموصلات الموضحة مع جهازك - على سبيل المثال، إذا كنت تستخدم محطة إرساء، قد لا تتم الإشارة إلى الموصل الموجود على محطة الإرساء في الأداة المرئية.

  • أجهزة عرض متصلة

    • أجهزة عرض غير نشطة بلون رمادي يتم تعريف أجهزة العرض لتركيز واجهة الارتباط المتدرج مع مخطط أخضر.

  • تكوين PhysX

    • يشير PhysX الموجود أعلى وحدات المعالجة المركزية إلى أن كل أجهزة العرض النشطة تستفيد من PhysX، وتشير إلى وحدة المعالجة المركزية التي سيتم استخدامها لمعالجة PhysX. إذا لم يوجد مؤشر، تم تحديد وحدة المعالجة المركزية لمعالجة PhysX.

موضوع ذو صلة

  • لاستخدام تسريع وحدة معالجة رسومات PhysX


تنعيم الحواف

في رسومات الكمبيوتر، منع الترادف هو أسلوب لتقليل تعرج الخطوط - التي تشبه درجات السلم والتي يجب أن تكون ملساء. حيث تحدث تلك التعرجات بسبب عدم امتلاك الشاشة الدقة العالية الكافية لعرض خطوط ملساء. تعمل تكنولوجيا تنعيم الحواف على تقليل حدة بروز تلك التعرجات من خلال إحاطتها بظلال بينية من الألوان. وعلى الرغم من أن ذلك يؤدي إلى تقليل ظهور تعرجات الخطوط، فهو يؤدي إلى ظهور تلك الخطوط بشكل غير واضح. فيما يلي لقطة مقرَّبة لتوضيح الفارق. تم ضبط الصورة الموجودة على اليسار على إعداد الأداء، والذي لا يستخدم تنعيم الحواف. أما الصورة الموجودة على اليمين فقد تم استخدام إعداد الجودة بها، والذي يستخدم أسلوب تنعيم الحواف.

يمكن ضبط تنعيم الحواف لصالح تحسين أداء النظام أو تحسين جودة الصور.

  • يستخدم إعداد الأداء على أفضل وجه عندما يكون الشيء الأهم هو الحصول على صورة ثلاثية الأبعاد تتمتع بحركة مشهد انسيابية.

  • ويستخدم إعداد الجودة على أفضل وجه عندما يكون المطلب الرئيسي هو الحصول على كائنات ثلاثية الأبعاد واقعية ذات تفاصيل كثيرة.

  • تحت صفحة إدارة الإعدادات ثلاثية الأبعاد، يمكنك تعيين مستويات محددة لتنعيم الحواف.

    • كلما ارتفعت القيمة ارتفع مستوى تنعيم الحواف. مثلاً، 16x هو إعداد أعلى جودة من 2x.

    مع وحدات معالجة الرسومات GeForce 8 series، قامت NVIDIA بطرح نموذج جديد من تنعيم الحواف يسمى ’عينات التغطية‘ (Coverage Sampling)، يؤثر على إعدادات تنعيم الحواف 8x و16x و16xQ. لمزيد من المعلومات، انظر التعليمات الفنية لمحرك Lumenex Engine على العنوان التالي: NVIDIA.com

  • إذا كنت لا تعلم بالتحديد كيفية تكوين تنعيم الحواف، استخدم الخيار "تحكم بواسطة التطبيق". سوف يقوم جهاز العرض لديك تلقائياً بضبط مواصفات التطبيق.


إغلاق البرامج المؤمنة

بعض البرامج لا تدعم تغيير وضع الرسومات أثناء ما يكون التطبيق قيد التشغيل. إذا كان ثمة برنامج يقوم بتشغيل عملية ثلاثية الأبعاد، لن يكون بمقدورك تغيير إعدادات واجهة الارتباط المتدرج إلا إذا قمت أولاً بإغلاق البرنامج "المؤمن".

ضع البرنامج المفتوح على شاشتك ثم أغلقه باستخدام أي وسيلة متوفرة لهذا البرنامج، مثل:

  • النقر فوق ملف -> خروج من شريط قائمة البرنامج.

  • النقر فوق الرمز إغلاق (X) الموجود بالجزء العلوي من نافذة البرنامج.

إذا لم تتمكن من تحديد موقع برنامج محظور على سطح مكتب Windows، أو شريط المهام، أو عن طريق الضغط على [Alt+tab]، أغلق برنامج باستخدام Windows Task Manager:

  1. اضغط على [Ctrl+Alt+Del]، ثم انقر فوق Start Task Manager.

  2. من علامة التبويب Windows Task Manager Applications، انقر فوق البرنامج المؤمن، ثم انقر فوق End Task.

    3. إذا لم تكن ترى برنامجك في علامة التبويب تطبيقات، انقر فوق علامة التبويب معالجات ثم انقر فوق اسم .exe للبرنامج وانقر فوق End Process.


الأسئلة الشائعة: رسومات NVIDIA Hybrid

  • ما المقصود برسومات NVIDIA Hybrid؟

  • ما الفرق بين جهاز الرسومات المندمجة ووحدة معالجة الرسومات المنفصلة؟

  • كيف يتم التحقق من وضع Hybrid Graphics الحالي؟

  • كيف يتم تغيير وضع رسومات Hybrid؟

  • كيف أقوم بتغيير إعدادات رسومات Hybrid الافتراضية في خطة طاقة Windows؟

  • كيف أقوم بتمكين الوضع توفير الطاقة؟

  • شاشتي تومض عندما يتغير وضع رسومات Hybrid.

  • لماذا أحصل على رمز التحذير "!"؟

  • لماذا يختلف وضع رسومات Hybrid عن الوضع المحدد من قِبل خطة طاقة Windows؟

  • لماذا يُطلب منّي إغلاق التطبيق؟

  • يُطلب منّي إغلاق تطبيق معيّن، ولكنني لا أرى أنه مفتوح على سطح المكتب الخاص بي.

  • كيف يتم تمكين أجهزة عرض إضافية على الكمبيوتر المحمول الخاص بي؟

ما المقصود برسومات NVIDIA® Hybrid؟

رسومات NVIDIA® Hybrid هي عبارة عن تقنية تُستخدم لإدارة وحدات معالجة رسومات (GPUs) متعددة لاستيعاب التغييرات التي تتم في متطلبات أداء الرسومات وتوفير الطاقة.

يوجد وضعان من أوضاع رسومات Hybrid:

  • توفير الطاقة. تحت الوضع 'توفير الطاقة'، يتم إخراج وعرض جهاز الرسومات المندمجة فقط. ويتم إيقاف تشغيل كل وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA، بهدف تقليل استهلاك الطاقة والحصول على عملية أكثر هدوءً وسلاسة. على أجهزة الكمبيوتر المحمول، ؤدي هذا أيضاً إلى تحسين عمر بطارية نظام الكمبيوتر المحمول.

  • زيادة الأداء. تحت هذا الوضع، يتم تشغيل كل وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA لإخراجها وعرضها وذلك لزيادة أداء الرسومات.

يتم دعم NVIDIA Hybrid فقط تحت نظام التشغيل Windows Vista ونظام التشغيل Windows 7.

عودة إلى الأعلى

ما الفرق بين جهاز الرسومات المندمجة ووحدة معالجة الرسومات المنفصلة؟

الرسومات المندجة هي رسومات مندمجة داخل مجموعة شرائح اللوحة الأم - ذلك المكوِّن الذي يتحكم في الوظيفة الأساسية للوحة الأم مثل المخزن، والصوت، والاتصالات.

وحدة معالجة الرسومات المنفصلة هي مكوِّن مستقل يوفر فقط وظائف معالجة رسومات. توجد وحدة معالجة الرسومات المنفصلة على بطاقة MXM أو على اللوحة الأم للنظام.

عودة إلى الأعلى

كيف يتم التحقق من وضع Hybrid Graphics الحالي؟

يظهر رمز Hybrid في منطقة التبليغ لشريط أدوات Windows.

يشير الرمز إلى وضع الرسومات كما يلي:

رمز تبليغ رسومات Hybrid | وضع الرسومات
 | الوضع زيادة الأداء
 | الوضع زيادة الأداء، ولكن خطة الطاقة تحدد توفير الطاقة (لا ينطبق هذا الشرط على أجهزة الكمبيوتر المحمول التي لا تتحكم في أوضاع Hybrid باستخدام خطة طاقة Windows.)
 | الوضع توفير الطاقة
 | الوضع توفير الطاقة، ولكن خطة الطاقة تحدد زيادة الأداء (لا ينطبق هذا الشرط على أجهزة الكمبيوتر المحمول التي لا تتحكم في أوضاع Hybrid باستخدام خطة طاقة Windows.)

يمكنك أيضاً التأشير أو النقر فوق الرمز لعرض إطار منبثق يخبرك عن وضع الرسومات الحالي.

إذا قام الإطار المنبثق بعرض خيار تغيير أوضاع الرسومات، فهذا يعني أن وضع الرسومات المحدَّد بواسطة خطة طاقة Windows الحالية لا يمكن إعداده نظراً لوجود حالة 'حظر'. انقر فوق الرابط ثم اتبع الإرشادات الموجودة في مربع الحوار لإزالة حالات 'الحظر'.

راجع أيضاً لماذا يختلف وضع رسومات Hybrid عن الوضع المحدد من قِبل خطة طاقة Windows؟

عودة إلى الأعلى

كيف يتم تغيير وضع رسومات Hybrid؟

طريقة خطة الطاقة لغير نظام التشغيل Windows

ارجع إلى الوثائق المرفقة مع جهاز الكمبيوتر المحمول الخاص بك للتحقق من إمكانية تبديل أوضاع الرسومات باستخدام إحدى الطرق التالية:

  • باستخدام زر خاص على الكمبيوتر المحمول

  • باستخدام اختصار لوحة مفاتيح (مفاتيح الاختصار)

  • باستخدام رمز رسومات Hybrid في منطقة إعلام شريط أدوات Windows: انقر فوق الرمز ثم حدد وضع رسومات Hybrid الذي تريد استخدامه - توفير الطاقة أو تعزيز الأداء.

إذا لم تكن هذه الخيارات متوفرة، حينئذ استخدم نظام طاقة Windows لتبديل أوضاع الرسومات.

طريقة خطة طاقة Windows

إرشادات: انقر فوق رمز بطارية خيارات الطاقة في منطقة التبليغ لشريط مهام Windows لفتح عداد البطارية، ثم حدد نظام طاقة Windows التي تريد استخدامها.

ملاحظة: لا تتوفر هذه الطريقة إذا كان جهاز الكمبيوتر المحمول الخاص بك يدعم إحدى طرق خطة الطاقة لغير نظام التشغيل Windows.

يمكنك التحكم في الأداء أو توفير الطاقة من خلال خيارات الطاقة الموجودة في كل خطة من خطط طاقة Windows. الجدول التالي يوضح مثالاً على أوضاع رسومات Hybrid الشائعة الخاصة بـ NVIDIA وخيارات توفير الطاقة المتوافقة مع كل خطة طاقة. ارجع إلى مستندات الكمبيوتر المحمول للاطلاع على المواصفات الخاصة بالكمبيوتر الخاص بك، حيث أن هاتفك المحمول قد يكون مجهزاً بإعدادات مختلفة.

مثال على إعدادات خطة الطاقة لرسومات Hybrid
خطة طاقة Windows | وضع الرسومات |  | ضع وحدات معالجة الرسومات المنفصلة على وضع السبات بعد
 | بطارية | مُوصّل | بطارية | مُوصّل
متوازن | توفير الطاقة | توفير الطاقة | 15 دقيقة | على الإطلاق
موفِّر الطاقة | توفير الطاقة | توفير الطاقة | على الإطلاق | على الإطلاق
أداء أفضل | زيادة الأداء | زيادة الأداء | على الإطلاق | على الإطلاق

لتكوين الإعدادات الخاصة بك، راجع كيف أقوم بتغيير إعدادات الرسومات الافتراضية لـ Hybrid في خطة طاقة Windows؟

بتكوين خطة طاقة Windows، يمكنك ضبط جهاز الكمبيوتر الخاص بك للتبديل تلقائياً إلى وضع رسومات محدد استجابةً للإجراءات التالية:

  • فصل الكمبيوتر المحمول من طاقة التيار المتردد لكي يعمل على طاقة البطارية

  • توصيل الكمبيوتر المحمول بمصدر طاقة التيار المتردد

  • اجعل جهاز الكمبيوتر الخاص بك يظل غير نشط للوقت المحدد بواسطة خطة طاقة Windows.

عودة إلى الأعلى

كيف أقوم بتغيير إعدادات رسومات Hybrid الافتراضية في خطة طاقة Windows؟

على الأنظمة التي تستخدم نظام طاقة Windows لتبديل أوضاع الرسومات، يمكنك تخصيص إعدادات رسومات Hybrid لكل نظام طاقة كما يلي:

  1. انقر فوق رمز بطارية خيارات الطاقة في منطقة التبليغ لشريط أدوات Windows لفتح عداد البطارية، ثم انقر فوق مزيد من خيارات الطاقة.

  2. من صفحة حدد خطة طاقة، تحت خطة الطاقة التي تريد تخصيصها، انقر فوق تغيير إعدادات الخطة.

  3. انقر فوق تغيير إعدادات الطاقة المتقدمة.

  4. في خانة فئات علامة التبويب إعدادات متقدمة، قم بتوسيع الفئة إعدادات وحدة معالجة الرسومات.

  5. لتغيير وضع الرسومات، قم بتوسيع الفئة رسومات NVIDIA Hybrid ثم قم بإجراء التغييرات كما يلي:

    1. انقر فوق سهم القائمة تشغيل بالبطارية ثم حدد وضع الرسومات الذي تريد استخدامه أثناء تشغيل الكمبيوتر الخاص بك على طاقة البطارية تحت خطة الطاقة هذه.

    2. انقر فوق سهم القائمة مُوصّل ثم حدد وضع الرسومات الذي تريد استخدامه عندما يكون الكمبيوتر الخاص بك موصَّلاً بطاقة تيار متناوب AC تحت خطة الطاقة هذه.

  6. لتغيير إعدادات توفير الطاقة التلقائية، قم بتوسيع الفئة ضع وحدات معالجة الرسومات المنفصلة على وضع السبات بعد فئة ثم قم بإجراء تغييراتك كما يلي:

    1. انقر فوق سهم القائمة تشغيل بالبطارية ثم حدد الخيار الذي تريد استخدامه أثناء تشغيل الكمبيوتر الخاص بك على طاقة البطارية تحت خطة الطاقة هذه.

    2. انقر فوق سهم القائمة مُوصّل ثم حدد الخيار الذي تريد استخدامه عندما يكون الكمبيوتر الخاص بك موصَّلاً بطاقة تيار متناوب AC تحت خطة الطاقة هذه.

  7. إذا كنت تريد تغيير الإعدادات الخاصة بخطط طاقة أخرى، انقر فوق سهم قائمة خطط الطاقة الموجود أعلى مربع الفئات، ثم حدد خطة الطاقة التي تريد تخصيصها وتكرار الخطوات من 4 إلى 6.

    8. تلميح: يمكنك إعداد الكمبيوتر الخاص بك لكي يكون دائماً في الوضع 'زيادة الأداء' من خلال تحديد هذا الإعداد بالنسبة لمصدري الطاقة الموجودين تحت كل خطط الطاقة الثلاثة - متوازن، موفِّر الطاقة، وأداء أفضل.

  8. انقر فوق موافق، ثم انقر فوق حفظ التغييرات.

عودة إلى الأعلى

كيف أقوم بتمكين الوضع توفير الطاقة؟

قد تكون هناك حالات تحظر التغيير إلى وضع توفير الطاقة لرسومات Hybrid. لإزالة هذه الحالات، قم بتنفيذ إجراء واحد من هذين الإجراين أو كليهما:

  • تأكد من أنك تستخدم فقط جهاز العرض المضمن أو أي جهاز عرض متصل بموصِّل VGA الأساسي. قم بفصل كل أجهزة العرض الأخرى.

    • كل أجهزة العرض الأخرى تتطلب أن تكون وحدة معالجة الرسومات المنفصلة نشطة. عندما تكون وحدة معالجة الرسومات المنفصلة نشطة، فإنك لا تكون في الوضع توفير الطاقة.

  • انقر فوق رمز رسومات Hybrid في منطقة التبليغ لشريط أدوات Windows، ثم انقر فوق التبديل إلى الوضع توفير الطاقة.

عودة إلى الأعلى

شاشتي تومض عندما يتغير وضع رسومات Hybrid.

من العادي أن تتجمد أو تومض شاشتك لفترة موجزة عند تغيير وضع الرسومات. وخلال هذا الوقت، لا يقوم جهاز الرسومات بتحديث جهاز العرض. على أية حال، يستمر عمل جهاز الكمبيوتر الخاص بك وتطبيقاته بشكل عادي، وسيتم توفير التطبيقات بمجرد أن يكتمل تغيير الوضع.

عودة إلى الأعلى

لماذا أحصل على رمز التحذير "!"؟

لماذا يختلف وضع رسومات Hybrid عن الوضع المحدد من قِبل خطة طاقة Windows؟

يشير رمز التحذير "!" الموجود بجوار رمز تبليغ رسومات Hybrid إلى أن وضع الرسومات الفعلي يقع خارج المزامنة مع خطة طاقة Windows.

بعض التطبيقات لا تدعم تغيير وضع الرسومات أثناء ما يكون التطبيق قيد التشغيل. إذا قمت بتغيير خطط الطاقة أثناء تشغيل هذه التطبيقات، يظل وضع الرسومات بلا تغير ويعرض رمز التبليغ الرمز "!".

ملاحظة: تتأثر أوضاع رسومات NVIDIA Hybrid بالتطبيقات التي لا تدعم تغييرات الأوضاع. تم إعداد كل إعدادات خطط الطاقة الأخرى.

راجع أيضاً:

  • لماذا يُطلب منّي إغلاق التطبيق؟

  • كيف يتم تغيير وضع رسومات Hybrid؟

عودة إلى الأعلى

لماذا يُطلب منّي إغلاق التطبيق؟

بعض التطبيقات لا تدعم تغيير وضع الرسومات أثناء ما يكون التطبيق قيد التشغيل. إذا حاولت تغيير أوضاع الرسومات في هذه الحالة، يظهر مربع حوار يسرد التطبيقات التي يجب عليك إغلاقها قبل أن تتمكن من تبديل الأوضاع.

عودة إلى الأعلى

يُطلب منّي إغلاق تطبيق معيّن، ولكنني لا أرى أنه مفتوح على سطح المكتب الخاص بي.

إذا لم تتمكن من تحديد موقع تطبيق محظور على سطح مكتب Windows، أو شريط المهام، أو عن طريق الضغط على [Alt+tab]، أغلق التطبيق باستخدام Windows Task Manager:

  1. اضغط على [Ctrl+Alt+Del]، ثم انقر فوق Start Task Manager.

  2. من علامة التبويب Windows Task Manager Applications، انقر فوق التطبيق المحظور، ثم انقر فوق End Task.

    3. قد تحتاج إلى تحديد موقع التطبيق المحظور من علامة التبويب 'عمليات'.

عودة إلى الأعلى

كيف يتم تمكين أجهزة عرض إضافية على الكمبيوتر المحمول الخاص بي؟

يمكنك توصيل جهاز عرض خارجي بموصِّل VGA الأساسي دون التأثير على وضع رسومات Hybrid. لا توجد حاجة إلى اتخاذ إجراء معين بخلاف تمكين جهاز العرض باستخدام صفحة 'إعدادات جهاز عرض Windows' أو لوحة تحكم NVIDIA.

يتم تشغيل كل أجهزة العرض الخارجية الأخرى بواسطة وحدة معالجة الرسومات المنفصلة. في هذه الحالة، في المرة الأولى التي تقوم فيها بتوصيل جهاز العرض، يستفسر منك Windows ما إذا كنت تريد تنشيط جهاز العرض أم لا. إذا حددت 'نعم'، سيتم تنشيط وضع زيادة الأداء لرسومات Hybrid وسوف يومض جهاز العرض.

إذا حددت 'لا' وكنت تريد بعد ذلك استخدام جهاز العرض، يجب عليك التبديل إلى خطة طاقة تحدد الوضع 'زيادة الأداء' ثم تمكين جهاز العرض باستخدام صفحة 'إعدادات جهاز عرض Windows'.

عودة إلى الأعلى


الأسئلة الشائعة: رسومات NVIDIA Hybrid SLI الخاصة بأنظمة كمبيوتر سطح المكتب

  • ما المقصود برسومات NVIDIA Hybrid SLI؟

  • ما الفرق بين وحدة معالجة رسومات اللوحة الأم ووحدة معالجة رسومات منفصلة؟

  • كيف يتم التحقق من وضع رسومات Hybrid SLI الحالي؟

  • كيف يتم تغيير وضع رسومات Hybrid SLI؟

  • هل يمكنني تغيير أوضاع رسومات واجهة الارتباط المتدرج لـ Hybrid باستخدام خطة طاقة Windows

  • كيف يمكنني تمكين خيار وضع توفير الطاقة

  • شاشتي تتجمد عندما يتغير وضع رسومات Hybrid SLI.

  • لماذا يُطلب منّي إغلاق التطبيق؟

  • يُطلب منّي إغلاق تطبيق معيّن، ولكنني لا أرى أنه مفتوح على سطح المكتب الخاص بي.

  • كيف تعمل رسومات واجهة الارتباط المتدرج لـ Hybrid مع أجهزة كمبيوتر سطح المكتب الخاصة بواجهة الارتباط المتدرج؟

  • كيف تعمل رسومات واجهة الارتباط المتدرج لـ Hybrid مع أجهزة عرض متعددة على كمبيوتر سطح المكتب، وما هي تكوينات جهاز العرض المدعمة؟

  • كيف يتم تمكين أجهزة عرض إضافية على كمبيوتر سطح المكتب الخاص بي؟

  • كيف أقوم بتحديد جهاز العرض المراد استخدامه في وضع تعزيز الأداء؟

  • لماذا لا توجد صورة على بعض أجهزة العرض الخاصة بي؟

ما المقصود برسومات واجهة الارتباط المتدرج NVIDIA® Hybrid SLI®؟

تدير رسومات NVIDIA® Hybrid SLI® العديد من وحدات معالجة رسومات (GPUs) لاستيعاب التغييرات التي تتم في متطلبات أداء الرسومات وتوفير الطاقة. إذا كانت تتكون من تقنيتين - GeForce® Boost وHybridPower™. تقوم تقنية GeForce® Boost بتعزيز أداء وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA عند الاندماج مع وحدات معالجة رسومات اللوحة الأم لـ NVIDIA. تقوم تقنية HybridPower™ بتحرير أداء الرسومات عند الحاجة والتبديل إلى عملية طاقة هادئة ومنخفضة الطاقة لعمليات المحاسبة اليومية. وتتوفر هذه التقنيات على الأنظمة التي تحتوي على وحدة أو أكثر من وحدات معالجة رسومات ممكنة بواسطة NVIDIA Hybrid SLI ولوحة أم ممكنة بواسطة NVIDIA Hybrid SLI.

يتم دعم NVIDIA Hybrid فقط تحت نظام التشغيل Windows Vista ونظام التشغيل Windows 7.

يوجد ثلاثة أوضاع لرسومات واجهة الارتباط المتدرج لـ Hybrid لأجهزة كمبيوتر سطح المكتب:

  • توفير الطاقة. تحت الوضع 'توفير الطاقة'، يتم إخراج وعرض وحدة معالجة رسومات اللوحة الأم فقط. ويتم إيقاف تشغيل كل وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA، بهدف تقليل استهلاك الطاقة والحصول على عملية أكثر هدوءً وسلاسة.

ملاحظة: لا يتوفر وضع توفير الطاقة على بعض أجهزة كمبيوتر واجهة الارتباط المتدرج لـ Hybrid.

  • تعزيز الأداء. تحت هذا الوضع، يتم تشغيل كل وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA لإخراجها وعرضها وذلك لزيادة أداء الرسومات. إذا كان يتم استخدام وحدة معالجة رسومات اللوحة الأم الخاصة بـ NVIDIA بالتعاون مع وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA وتعمل معاً بهدف تحسين أداء الرسومات.

  • أجهزة عرض إضافية. استخدم هذا الوضع إذا كنت تريد استخدام أجهزة العرض المتصلة بكل من وحدة معالجة رسومات اللوحة الأم ووحدة معالجة الرسومات المنفصلة الخاصة بـ NVIDIA.

يلخص الجدول التالي الاختلافات الرئيسية بين أوضاع رسومات واجهة الارتباط المتدرج لـ Hybrid:

أوضاع رسومات واجهة الارتباط المتدرج لـ Hybrid | وحدات معالجة الرسومات المستخدمة | أجهزة العرض التي يمكنك استخدامها
توفير الطاقة | وحدة معالجة رسومات اللوحة الأم فقط | حتى جهازي عرض متصلين بوحدة معالجة رسومات اللوحة الأم
تعزيز الأداء | تعمل وحدات معالجة الرسومات المنفصلة ووحدة معالجة رسومات اللوحة الأم معاً | حتى جهازي عرض متصلين بإما وحدة معالجة رسومات اللوحة الأم أو وحدة معالجة رسومات منفصلة
أجهزة عرض إضافية | تتوفر كل وحدات معالجة الرسومات وتعمل بشكل مستقل. | كل أجهزة العرض على كل من وحدات معالجة رسومات اللوحة الأم والمنفصلة

راجع أيضاً: كيف تعمل رسومات واجهة الارتباط المتدرج لـ Hybrid مع أجهزة كمبيوتر سطح المكتب الخاصة بواجهة الارتباط المتدرج؟

عودة إلى الأعلى

ما الفرق بين وحدة معالجة رسومات اللوحة الأم ووحدة معالجة رسومات منفصلة؟

وحدة معالجة رسومات اللوحة الأم هي وحدة معالجة الرسومات المندمجة مع مجموعة شرائح اللوحة الأم - ذلك المكوِّن الذي يتحكم في الوظيفة الأساسية للوحة الأم مثل المخزن، والصوت، والاتصالات.

وحدة معالجة الرسومات المنفصلة هي مكوِّن مستقل يوفر فقط وظائف معالجة رسومات. توجد وحدة معالجة الرسومات المنفصلة على بطاقة رسومات مضمنة PCI Express قياسية.

عودة إلى الأعلى

كيف يتم التحقق من وضع رسومات Hybrid SLI الحالي؟

يظهر رمز Hybrid SLI في منطقة التبليغ لشريط أدوات Windows.

يشير الرمز إلى وضع الرسومات كما يلي:

رمز تبليغ Hybrid SLI | وضع الرسومات
 | تعزيز الأداء
 | توفير الطاقة
 | أجهزة عرض إضافية

يمكنك أيضاً التأشير أو النقر فوق الرمز لتحديد وضع الرسومات الحالي.

عودة إلى الأعلى

كيف يتم تغيير وضع رسومات Hybrid SLI؟

لتغيير وضع الرسومات،

  1. انقر فوق رمز واجهة الارتباط المتدرج في منطقة التبليغ لشريط أدوات Windows لفتح إطار تحديد وضع واجهة الارتباط المتدرج لـ Hybrid.

  2. حدد وضع واجهة الارتباط المتدرج لـ Hybrid الذي تريد استخدامه - توفير الطاقة، تعزيز الأداء، أو أجهزة عرض إضافية.

    يتم تطبيق التغييرات التي تجريها على الفور ويتم إغلاق الإطار.

عودة إلى الأعلى

هل يمكنني تغيير أوضاع رسومات واجهة الارتباط المتدرج لـ Hybrid باستخدام خطة طاقة Windows

أوضاع الرسومات الخاصة بأنظمة سطح المكتب غير مرتبطة بخطة توفير Windows. وعلى الرغم من ذلك، على أجهزة الكمبيوتر الخاصة بواجهة الارتباط المتدرج لـ Hybrid التي تدعم وضع توفير الطاقة، يمكنك استخدام خطة طاقة Windows للتحكم في إمكانية تمكين وضع توفير الطاقة لواجهة الارتباط المتدرج لـ Hybrid عندما يكون النظام غير نشط.

قد يقوم مصنِّع جهاز الكمبيوتر بضبط الإعدادات الافتراضية الفردية، ولكن إعدادات توفير الطاقة الافتراضية النموذجية تكون كالآتي:

إعدادات توفير الطاقة الافتراضية النموذجية
خطة طاقة Windows | توفير الطاقة عند
متوازن | على الإطلاق
موفِّر الطاقة | على الإطلاق
أداء أفضل | على الإطلاق

لتغيير الإعدادات الافتراضية:

  1. افتح لوحة تحكم Windows وانقر مرتين فوق خيار الطاقة.

  2. من صفحة حدد خطة طاقة، تحت خطة الطاقة التي تريد تخصيصها، انقر فوق تغيير إعدادات الخطة.

  3. انقر فوق تغيير إعدادات الطاقة المتقدمة.

  4. في خانة فئات علامة تبويب إعدادات متقدمة، قم بتوسيع فئة إعدادات وحدة معالجة الرسومات، ثم قم بتوسيع فئة توفير الطاقة عند.

  5. انقر فوق سهم القائمة إعداد ثم حدد الخيار الذي تريد استخدامه لخطة الطاقة هذه.

  6. إذا كنت تريد تغيير الإعدادات الخاصة بخطط الطاقة، انقر فوق سهم قائمة خطط الطاقة الموجود أعلى مربع الفئات، ثم حدد خطة الطاقة التي تريد تخصيصها وتكرار الخطوتين 4 و 5.

  7. انقر فوق موافق، ثم انقر فوق حفظ التغييرات.

عودة إلى الأعلى

كيف أقوم بتمكين خيار توفير الطاقة في إطار تحديد وضع واجهة الارتباط المتدرج لـ Hybrid؟

لتمكين خيار وضع توفير الطاقة، قم بتوصيل جهاز عرض واحد على الأقل بوحدة معالجة رسومات اللوحة الأم.

قد تحتاج إلى التبديل إلى وضع أجهزة عرض إضافية أولاً ثم القيام بتوصيل جهاز العرض بوحدة معالجة رسومات اللوحة الأم. يجب أو يومض جهاز العرض.

عودة إلى الأعلى

شاشتي تتجمد عندما يتغير وضع رسومات Hybrid SLI.

من العادي أن تتجمد شاشتك لفترة موجزة عند تغيير وضع الرسومات. وخلال هذا الوقت، لا يقوم جهاز الرسومات بتحديث جهاز العرض. على أية حال، يستمر عمل جهاز الكمبيوتر الخاص بك وتطبيقاته بشكل عادي، وسيتم توفير التطبيقات بمجرد أن يكتمل تغيير الوضع.

عودة إلى الأعلى

لماذا يُطلب منّي إغلاق التطبيق؟

لا يمكن تبديل بعض التطبيقات بشكل ديناميكي إلى وحدة معالجة رسومات أخرى أثناء ما تكون قيد التشغيل. إذا حاولت تغيير أوضاع الرسومات في هذه الحالة، يظهر مربع حوار يسرد التطبيقات التي يجب عليك إغلاقها قبل أن تتمكن من تبديل الأوضاع.

عودة إلى الأعلى

يُطلب منّي إغلاق تطبيق معيّن، ولكنني لا أرى أنه مفتوح على سطح المكتب الخاص بي.

إذا لم تتمكن من تحديد موقع تطبيق محظور على سطح مكتب Windows، أو شريط المهام، أو عن طريق الضغط على [Alt+tab]، أغلق التطبيق باستخدام Windows Task Manager:

  1. اضغط على [Ctrl+Alt+Del]، ثم انقر فوق Start Task Manager.

  2. من علامة التبويب Windows Task Manager Applications، انقر فوق التطبيق المحظور، ثم انقر فوق End Task.

    3. قد تحتاج إلى تحديد موقع التطبيق المحظور من علامة التبويب 'عمليات'.

عودة إلى الأعلى

كيف تعمل رسومات واجهة الارتباط المتدرج لـ Hybrid مع أجهزة كمبيوتر سطح المكتب الخاصة بواجهة الارتباط المتدرج؟

أجهزة كمبيوتر سطح المكتب الخاصة بواجهة الارتباط المتدرج هي عبارة عن أجهزة كمبيوتر تحتوي على اثنين أو أكثر من وحدات معالجة الرسومات المنفصلة الممكنة بواسطة واجهة الارتباط المتدرج. تعمل وحدات معالجة الرسومات هذه معاً وذلك لزيادة أداء الرسومات عند تمكين واجهة الارتباط المتدرج باستخدام صفحة تكوين واجهة الارتباط المتدرج لإعداد لوحة تحكم NVIDIA.

يصف الجدول التالي كيف يؤثر كل وضع من أوضاع رسومات واجهة الارتباط المتدرج لـ Hybrid على إمكانية تمكين وضع واجهة الارتباط المتدرج على أجهزة كمبيوتر سطح المكتب لوجهة الارتباط المتدرج (أجهزة كمبيوتر مع وحدات معالجة رسومات منفصلة متعددة ممكنة بواسطة واجهة الارتباط المتدرج).

أوضاع رسومات واجهة الارتباط المتدرج لـ Hybrid | التأثير على أجهزة كمبيوتر سطح المكتب لوجهة الارتباط المتدرج (وحدات معالجة رسومات منفصلة متعددة) | أجهزة العرض التي يمكنك استخدامها
توفير الطاقة | يتم تعطيل وضع واجهة الارتباط المتدرج تلقائياً ولا يمكن تمكينه. لن تتوفر صفحة تكوين واجهة الارتباط المتدرج للوحة تحكم NVIDIA. | حتى جهازي عرض متصلين بوحدة معالجة رسومات اللوحة الأم
تعزيز الأداء | يتم تمكين وضع واجهة الارتباط المتدرج تلقائياً ولا يمكن تعطيله. | جهاز عرض واحد متصل بوحدة معالجة رسومات اللوحة الأم
أجهزة عرض إضافية | يتم تعطيل وضع واجهة الارتباط المتدرج تلقائياً ولا يمكن تمكينه باستخدام لوحة تحكم NVIDIA. | واجهة الارتباط المتدرج ممكنة: جهاز عرض واحد متصل بوحدة أو أكثر من وحدات معالجة الرسومات المنفصلة واجهة الارتباط المتدرج معطلة: كل أجهزة العرض على كل من وحدات معالجة رسومات اللوحة الأم والمنفصلة

عودة إلى الأعلى

كيف تعمل رسومات واجهة الارتباط المتدرج لـ Hybrid مع أجهزة عرض متعددة على كمبيوتر سطح المكتب، وما هي تكوينات جهاز العرض المدعمة؟

راجع:

  • ما المقصود برسومات NVIDIA Hybrid SLI؟

  • كيف تعمل رسومات واجهة الارتباط المتدرج لـ Hybrid مع أجهزة كمبيوتر سطح المكتب الخاصة بواجهة الارتباط المتدرج؟

عودة إلى الأعلى

كيف يتم تمكين أجهزة عرض إضافية على كمبيوتر سطح المكتب الخاص بي؟

  1. بعد توصيل أجهزة العرض، انقر فوق رمز واجهة الارتباط المتدرج لـ Hybrid في منطقة التبليغ لشريط أدوات Windows، ثم حدد أجهزة عرض إضافية.

    2. تظهر صفحة 'إعدادات جهاز عرض Windows'.

  2. انقر بزر الماوس الأيمن فوق جهاز العرض الذي تريد تمكينه، ثم انقر فوق إرفاق ثم انقر فوق موافق.

بعد الانتهاء من الخطوات السابقة،

  • إذا كنت تريد استخدام وضع تعزيز أداء واجهة الارتباط المتدرج لـ Hybrid باستخدام أجهزة العرض المتصلة بوحدة معالجة الرسومات المنفصلة:

    1. باستخدام صفحة إعداد جهاز عرض Windows، قم بتعطيل أجهزة العرض المتصلة باللوحة الأم وقم بتمكين أجهزة العرض المتصلة بوحدة معالجة الرسومات المنفصلة التي تريدها.

    2. انقر فوق رمز واجهة الارتباط المتدرج لـ Hybrid في منطقة التبليغ لشريط أدوات Windows، ثم حدد تعزيز الأداء.

ملاحظة: لا يمكنك تعطيل أجهزة العرض المتصلة بوحدة معالجة الرسومات المنفصلة مع وضع تعزيز الأداء الممكنة على جهاز كمبيوتر سطح المكتب لواجهة الارتباط المتدرج. راجع الجدول في ما المقصود برسومات NVIDIA Hybrid SLI؟

  • إذا كنت تريد استخدام وضع توفير الطاقة لواجهة الارتبط المتدرج لـ Hybrid:

    1. تأكد من توصيل جهاز عرض واحد على الأقل بوحدة معالجة رسومات اللوحة الأم.

    2. انقر فوق رمز واجهة الارتباط المتدرج لـ Hybrid في منطقة التبليغ لشريط أدوات Windows، ثم حدد توفير الطاقة.

      3. ملاحظة: أنت لا تحتاج إلى فصل أجهزة العرض المتصلة بأي وحدات معالجة رسومات منفصلة، ولكن سيكون جهاز أو جهازا العرض المتصلين بوحدة معالجة رسومات اللوحة الأم نشطين بعد التبديل إلى وضع توفير الطاقة.

عودة إلى الأعلى

كيف أقوم بتحديد جهاز العرض المراد استخدامه في وضع تعزيز الأداء؟

  1. تأكد من اتصال جهاز العرض الذي تريده.

  2. انقر فوق رمز واجهة الارتباط المتدرج لـ Hybrid في منطقة التبليغ لشريط أدوات Windows، ثم حدد أجهزة عرض إضافية.

    3. تظهر صفحة 'إعدادات جهاز عرض Windows'.

  3. انقر بزر الماوس الأيمن فوق جهاز(أجهزة) العرض التي تريد استخدامها في الوضع تعزيز الأداء، انقر فوق إرفاق، ثم انقر فوق تطبيق.

  4. بالنسبة لأي أجهزة عرض غير المتصلة بنفس وحدة معالجة الرسومات مثل جهاز العرض الذي تريد استخدامه في الوضع تعزيز الأداء -

    5. انقر بزر الماوس الأيمن فوق جهاز العرض هذا، وقم بإلغاء تحديد إرفاق لفصل جهاز العرض، ثم انقر فوق تطبيق.

  5. انقر فوق رمز واجهة الارتباط المتدرج لـ Hybrid في منطقة التبليغ لشريط أدوات Windows، ثم حدد تعزيز الأداء.

للتأكد من تمكين جهاز العرض الذي تريد استخدامه بعد التبديل إلى الوضع تعزيز الأداء، تأكد ن تعطيل كل أجهزة العرض الأخرى كما هو موضح في الخطوة رقم 4.

ملاحظة: عغلى لا يمكنك تعطيل أجهزة العرض المتصلة بوحدة معالجة الرسومات المنفصلة مع وضع تعزيز الأداء الممكنة على جهاز كمبيوتر سطح المكتب لواجهة الارتباط المتدرج. راجع الجدول في ما المقصود برسومات NVIDIA Hybrid SLI؟

عودة إلى الأعلى

لماذا لا توجد صورة على بعض أجهزة العرض الخاصة بي؟

قد يتم تعطيل بعض أجهزة العرض، وفقاً لوضع رسومات واجهة الارتباط المتدرج لـ Hybrid الذي تم إعداده.

تعزيز الأداء

  • على جهاز كمبيوتر سطح المكتب لواجهة الارتباط المتدرج، إذا كان لديك أجهزة عرض متصلة بوحدة معالجة الرسومات لمنفصلة، فإنها ستكون غير نشطة.

  • على جهاز كمبيوتر سطح المكتب لواجهة الارتباط المتدرج، يتم استخدام جهاز عرض واحد فقط في كل مرة - وكل أجهزة العرض تكون غير نشطة.

      • استخدم صفحة تكوين واجهة الارتباط المتدرج لإعداد لوحة تحكم NVIDIA لتحديد جهاز العرض الذي تريد استخدامه.

توفير الطاقة

إذا كان لديك أجهزة عرض متصلة لوحدة معالجة الرسومات المنفصلة، فإنها ستكون غير نشطة.

أجهزة عرض إضافية

  • تحتاج إلى إدخال صفحة إعدادات جهاز عرض Windows وتوصيل أي أجهزة عرض أخرى تريد استخدامها.

  • على جهاز كمبيوتر سطح المكتب لواجهة الارتباط المتدرج مع تمكين وضع واجهة الارتباط المتدرج، يتم استخدام جهاز عرض واحد فقط في كل مرة - وكل أجهزة العرض تكون غير نشطة.

      • استخدم صفحة تكوين واجهة الارتباط المتدرج لإعداد لوحة تحكم NVIDIA لتحديد جهاز العرض الذي تريد استخدامه.

عودة إلى الأعلى


الأسئلة الشائعة: رسومات NVIDIA Hybrid SLI الخاصة بأنظمة الكمبيوتر المحمول

  • ما المقصود برسومات NVIDIA Hybrid SLI؟

  • ما الفرق بين وحدة معالجة رسومات اللوحة الأم ووحدة معالجة رسومات منفصلة؟

  • كيف يتم التحقق من وضع رسومات Hybrid SLI الحالي؟

  • كيف يتم تغيير وضع رسومات Hybrid SLI؟

  • كيف أقوم بتغيير إعدادات الرسومات الافتراضية لـ Hybrid SLI في خطة طاقة Windows؟

  • شاشتي تتجمد عندما يتغير وضع رسومات Hybrid SLI.

  • لماذا أحصل على رمز التحذير "!"؟

  • لماذا يختلف وضع رسومات Hybrid SLI عن الوضع المحدد من قِبل خطة طاقة Windows؟

  • لماذا يُطلب منّي إغلاق التطبيق؟

  • يُطلب منّي إغلاق تطبيق معيّن، ولكنني لا أرى أنه مفتوح على سطح المكتب الخاص بي.

  • كيف يتم تمكين أجهزة عرض إضافية على الكمبيوتر المحمول الخاص بي؟

ما المقصود برسومات واجهة الارتباط المتدرج NVIDIA® Hybrid SLI®؟

تدير رسومات NVIDIA® Hybrid SLI® العديد من وحدات معالجة رسومات (GPUs) لاستيعاب التغييرات التي تتم في متطلبات أداء الرسومات وتوفير الطاقة. إذا كانت تتكون من تقنيتين - GeForce® Boost وHybridPower™. تقوم تقنية GeForce® Boost بتعزيز أداء وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA عند الاندماج مع وحدات معالجة رسومات اللوحة الأم لـ NVIDIA. تقوم تقنية HybridPower™ بتحرير أداء الرسومات عند الحاجة والتبديل إلى عملية طاقة هادئة ومنخفضة الطاقة لعمليات المحاسبة اليومية. وتتوفر هذه التقنيات على الأنظمة التي تحتوي على وحدة أو أكثر من وحدات معالجة رسومات ممكنة بواسطة NVIDIA Hybrid SLI ولوحة أم ممكنة بواسطة NVIDIA Hybrid SLI.

يوجد ثلاثة أوضاع لرسومات Hybrid SLI لأجهزة الكمبيوتر المحمول:

  • توفير الطاقة. تحت الوضع 'توفير الطاقة'، يتم إخراج وعرض وحدة معالجة رسومات اللوحة الأم فقط. ويتم إيقاف تشغيل كل وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA، بهدف تقليل استهلاك الطاقة والحصول على عملية أكثر هدوءً وسلاسة. على أجهزة الكمبيوتر المحمول، ؤدي هذا أيضاً إلى تحسين عمر بطارية نظام الكمبيوتر المحمول.

  • تعزيز الأداء. تحت هذا الوضع، يتم تشغيل كل وحدات معالجة الرسومات المنفصلة الخاصة بـ NVIDIA لإخراجها وعرضها وذلك لزيادة أداء الرسومات. إذا كان يتم استخدام وحدة معالجة رسوم اللوحة الأم الخاصة بـ NVIDIA بالتعاون مع وحدة معالجة الرسومات المنفصلة الخاصة بـ NVIDIA وتعمل معاً بهدف تحسين أداء الرسومات.

يتم دعم NVIDIA Hybrid فقط تحت نظام التشغيل Windows Vista ونظام التشغيل Windows 7.

عودة إلى الأعلى

ما الفرق بين وحدة معالجة رسومات اللوحة الأم ووحدة معالجة رسومات منفصلة؟

وحدة معالجة رسومات اللوحة الأم هي وحدة معالجة الرسومات المندمجة مع مجموعة شرائح اللوحة الأم - ذلك المكوِّن الذي يتحكم في الوظيفة الأساسية للوحة الأم مثل المخزن، والصوت، والاتصالات.

وحدة معالجة الرسومات المنفصلة هي مكوِّن مستقل يوفر فقط وظائف معالجة رسومات. توجد وحدة معالجة الرسومات المنفصلة على بطاقة MXM أو على اللوحة الأم للنظام.

عودة إلى الأعلى

كيف يتم التحقق من وضع رسومات Hybrid SLI الحالي؟

يظهر رمز Hybrid SLI في منطقة التبليغ لشريط أدوات Windows.

يشير الرمز إلى وضع الرسومات كما يلي:

رمز تبليغ Hybrid SLI | وضع الرسومات
 | وضع تعزيز الأداء
 | وضع تعزيز الأداء، ولكن خطة الطاقة تحدد توفير الطاقة (لا ينطبق هذا الشرط على أجهزة الكمبيوتر المحمول التي لا تتحكم في أوضاع Hybrid SLI باستخدام خطة طاقة Windows.)
 | الوضع توفير الطاقة
 | الوضع توفير الطاقة، ولكن خطة الطاقة تحدد تعزيز الأداء (لا ينطبق هذا الشرط على أجهزة الكمبيوتر المحمول التي لا تتحكم في أوضاع Hybrid SLI باستخدام خطة طاقة Windows.)
 | أجهزة عرض إضافية (غير متوفرة على بعض الأنظمة)

يمكنك أيضاً التأشير أو النقر فوق الرمز لعرض إطار منبثق يخبرك عن وضع الرسومات الحالي.

إذا قام الإطار المنبثق بعرض خيار تغيير أوضاع الرسومات، فهذا يعني أن وضع الرسومات المحدَّد بواسطة خطة طاقة Windows الحالية لا يمكن إعداده نظراً لوجود حالة 'حظر'. انقر فوق الرابط ثم اتبع الإرشادات الموجودة في مربع الحوار لإزالة حالات 'الحظر'.

راجع أيضاً لماذا يختلف وضع رسومات Hybrid عن الوضع المحدد من قِبل خطة طاقة Windows؟

عودة إلى الأعلى

كيف يتم تغيير وضع رسومات Hybrid SLI؟

طريقة خطة الطاقة لغير نظام التشغيل Windows

ارجع إلى الوثائق المرفقة مع جهاز الكمبيوتر المحمول الخاص بك للتحقق من إمكانية تبديل أوضاع الرسومات باستخدام إحدى الطرق التالية:

  • باستخدام زر خاص على الكمبيوتر المحمول

  • باستخدام اختصار لوحة مفاتيح (مفاتيح الاختصار)

  • باستخدام رمز رسومات Hybrid SLI في منطقة التبليغ لشريط أدوات Windows: انقر فوق الرمز ثم حدد وضع رسومات Hybrid SLI الذي تريد استخدامه - توفير الطاقة أو تعزيز الأداء.

إذا لم تكن هذه الخيارات متوفرة، حينئذ استخدم نظام طاقة Windows لتبديل أوضاع الرسومات.

طريقة خطة طاقة Windows

إرشادات: انقر فوق رمز بطارية خيارات الطاقة في منطقة التبليغ لشريط مهام Windows لفتح عداد البطارية، ثم حدد نظام طاقة Windows التي تريد استخدامها.

ملاحظة: لا تتوفر هذه الطريقة إذا كان جهاز الكمبيوتر المحمول الخاص بك يدعم إحدى طرق خطة الطاقة لغير نظام التشغيل Windows.

يمكنك التحكم في الأداء أو توفير الطاقة من خلال خيارات الطاقة الموجودة في كل خطة من خطط طاقة Windows. الجدول التالي يوضح مثالاً على أوضاع رسومات Hybrid الشائعة الخاصة بـ NVIDIA وخيارات توفير الطاقة المتوافقة مع كل خطة طاقة. ارجع إلى مستندات الكمبيوتر المحمول للاطلاع على المواصفات الخاصة بالكمبيوتر الخاص بك، حيث أن هاتفك المحمول قد يكون مجهزاً بإعدادات مختلفة.

مثال على إعدادات خطة الطاقة لرسومات Hybrid SLI
خطة طاقة Windows | وضع الرسومات |  | ضع وحدات معالجة الرسومات المنفصلة على وضع السبات بعد
 | بطارية | مُوصّل | بطارية | مُوصّل
متوازن | توفير الطاقة | توفير الطاقة | 15 دقيقة | على الإطلاق
موفِّر الطاقة | توفير الطاقة | توفير الطاقة | على الإطلاق | على الإطلاق
أداء أفضل | تعزيز الأداء | تعزيز الأداء | على الإطلاق | على الإطلاق

لتكوين أو للتحقق من الإعدادات الخاصة بالكمبيوتر المحمول، انظر كيف أقوم بتغيير إعدادات الرسومات الافتراضية لـ Hybrid في خطة طاقة Windows؟

بتكوين خطة طاقة Windows، يمكنك ضبط جهاز الكمبيوتر الخاص بك للتبديل تلقائياً إلى وضع رسومات محدد استجابةً للإجراءات التالية:

  • فصل الكمبيوتر المحمول من طاقة التيار المتردد لكي يعمل على طاقة البطارية

  • توصيل الكمبيوتر المحمول بمصدر طاقة التيار المتردد

  • اجعل جهاز الكمبيوتر الخاص بك يظل غير نشط للوقت المحدد بواسطة خطة طاقة Windows.

عودة إلى الأعلى

كيف أقوم بتغيير إعدادات الرسومات الافتراضية لـ Hybrid SLI في خطة طاقة Windows؟

على الأنظمة التي تستخدم نظام طاقة Windows لتبديل أوضاع الرسومات، يمكنك تخصيص إعدادات رسومات Hybrid SLI لكل نظام طاقة كما يلي:

  1. انقر فوق رمز بطارية خيارات الطاقة في منطقة التبليغ لشريط أدوات Windows لفتح عداد البطارية، ثم انقر فوقمزيد من خيارات الطاقة.

  2. من صفحة حدد خطة طاقة، تحت خطة الطاقة التي تريد تخصيصها، انقر فوق تغيير إعدادات الخطة.

  3. انقر فوق تغيير إعدادات الطاقة المتقدمة.

  4. في خانة فئات علامة التبويب إعدادات متقدمة، قم بتوسيع الفئة إعدادات وحدة معالجة الرسومات.

  5. لتغيير وضع الرسومات، قم بتوسيع الفئة رسومات NVIDIA Hybrid SLI ثم قم بإجراء التغييرات كما يلي:

    1. انقر فوق سهم القائمة تشغيل بالبطارية ثم حدد وضع الرسومات الذي تريد استخدامه أثناء تشغيل الكمبيوتر الخاص بك على طاقة البطارية تحت خطة الطاقة هذه.

    2. انقر فوق سهم القائمة مُوصّل ثم حدد وضع الرسومات الذي تريد استخدامه عندما يكون الكمبيوتر الخاص بك موصَّلاً بطاقة تيار متناوب AC تحت خطة الطاقة هذه.

  6. لتغيير إعدادات توفير الطاقة التلقائية، قم بتوسيع الفئة ضع وحدات معالجة الرسومات المنفصلة على وضع السبات بعد ثم قم بإجراء التغييرات كما يلي:

    1. انقر فوق سهم القائمة تشغيل بالبطارية ثم حدد الخيار الذي تريد استخدامه أثناء تشغيل الكمبيوتر الخاص بك على طاقة البطارية تحت خطة الطاقة هذه.

    2. انقر فوق سهم القائمة مُوصّل ثم حدد الخيار الذي تريد استخدامه عندما يكون الكمبيوتر الخاص بك موصَّلاً بطاقة تيار متناوب AC تحت خطة الطاقة هذه.

  7. إذا كنت تريد تغيير الإعدادات الخاصة بخطط طاقة أخرى، انقر فوق سهم قائمة خطط الطاقة الموجود أعلى مربع الفئات، ثم حدد خطة الطاقة التي تريد تخصيصها وتكرار الخطوات من 4 إلى 6.

    8. تلميح: يمكنك إعداد الكمبيوتر الخاص بك لكي يكون دائماً في الوضع 'تعزيز الأداء' من خلال تحديد هذا الإعداد بالنسبة لمصدري الطاقة الموجودين تحت كل خطط الطاقة الثلاثة - متوازن، موفِّر الطاقة، وأداء أفضل.

  8. انقر فوق موافق، ثم انقر فوق حفظ التغييرات.

عودة إلى الأعلى

شاشتي تتجمد عندما يتغير وضع رسومات Hybrid SLI.

من العادي أن تتجمد شاشتك لفترة موجزة عند تغيير وضع الرسومات. وخلال هذا الوقت، لا يقوم جهاز الرسومات بتحديث جهاز العرض. على أية حال، يستمر عمل جهاز الكمبيوتر الخاص بك وتطبيقاته بشكل عادي، وسيتم توفير التطبيقات بمجرد أن يكتمل تغيير الوضع.

عودة إلى الأعلى

لماذا أحصل على رمز التحذير "!"؟

لماذا يختلف وضع رسومات Hybrid SLI عن الوضع المحدد من قِبل خطة طاقة Windows؟

يشير رمز التحذير "!" الموجود بجوار رمز تبليغ رسومات Hybrid إلى أن وضع الرسومات الفعلي يقع خارج المزامنة مع خطة طاقة Windows.

بعض التطبيقات لا تدعم تغيير وضع الرسومات أثناء ما يكون التطبيق قيد التشغيل. إذا قمت بتغيير خطط الطاقة أثناء تشغيل هذه التطبيقات، يظل وضع الرسومات بلا تغير ويعرض رمز التبليغ الرمز "!".

ملاحظة: تتأثر أوضاع رسومات NVIDIA Hybrid SLI بالتطبيقات التي لا تدعم تغييرات الأوضاع. تم إعداد كل إعدادات خطط الطاقة الأخرى.

راجع أيضاً:

  • لماذا يُطلب منّي إغلاق التطبيق؟

  • كيف يتم تغيير وضع Hybrid SLI؟

عودة إلى الأعلى

لماذا يُطلب منّي إغلاق التطبيق؟

بعض التطبيقات لا تدعم تغيير وضع الرسومات أثناء ما يكون التطبيق قيد التشغيل. إذا حاولت تغيير أوضاع الرسومات في هذه الحالة، يظهر مربع حوار يسرد التطبيقات التي يجب عليك إغلاقها قبل أن تتمكن من تبديل الأوضاع.

عودة إلى الأعلى

يُطلب منّي إغلاق تطبيق معيّن، ولكنني لا أرى أنه مفتوح على سطح المكتب الخاص بي.

إذا لم تتمكن من تحديد موقع تطبيق محظور على سطح مكتب Windows، أو شريط المهام، أو عن طريق الضغط على [Alt+tab]، أغلق التطبيق باستخدام Windows Task Manager:

  1. اضغط على [Ctrl+Alt+Del]، ثم انقر فوق Start Task Manager.

  2. من علامة التبويب Windows Task Manager Applications، انقر فوق التطبيق المحظور، ثم انقر فوق End Task.

    3. قد تحتاج إلى تحديد موقع التطبيق المحظور من علامة التبويب 'عمليات'.

عودة إلى الأعلى

كيف يتم تمكين أجهزة عرض إضافية على الكمبيوتر المحمول الخاص بي؟

يمكنك توصيل جهاز عرض إضافي دون التأثير على وضع HybridPower مع عدم الحاجة إلى اتخاذ إجراء معين بخلاف تمكين جهاز العرض باستخدام صفحة 'إعدادات جهاز عرض Windows' أو لوحة تحكم NVIDIA.

عودة إلى الأعلى


تجاوز البرامج المؤمنة

إذا كان ثمة برنامج يقوم بتشغيل عملية ثلاثية الاتجاه، لن يكون بمقدورك تبديل أوضاع رسومات Hybrid إلا إذا قمت لأول مرة بإغلاق البرنامج "المؤمن".

يمكنك تجاوز إجراء التأمين لبعض البرامج إذا واجهت المواقف التالية:

  • يقوم برنامج معين بمنعك من تبديل أوضاع رسومات Hybrid، ولكنك تريد اختبار ما إذا كان البرنامج يعمل بطريقة صحيحة.

    • في هذه الحالة، يمكنك تحديد أن البرنامج لا يمنعك من تبديل أوضاع رسومات Hybrid عند تشغيله.

    ملاحظة: تتم إدارة بعض البرامج بشكل محدد بواسطة النظام لمنعك من تبديل أوضاع رسومات Hybrid. لا يمكن تغيير إجراء التأمين الخاص بهذه البرامج.

  • لا يمنعك برنامج معين من تبديل أوضاع رسومات Hybrid، حتى أنها تصبح غير مستقرة أو حتى أنها تفسد عند قيامك بهذا.

    • في هذه الحالة، يمكنك تحديد أن البرنامج يمنعك من تبديل أوضاع رسومات Hybrid عند تشغيله.

كيف أقوم بضبط برنامجي لكي يسمح لي بتبديل أوضاع رسومات Hybrid؟

  1. انقر فوق الرابط تجاوز البرامج المؤمنة في نافذة تحديد وضع الرسومات.

  2. في نافذة تجاوز البرامج المؤمنة، انقر فوق إضافة لفتح نافذة مستعرض إضافة ملف.

  3. حدد موقع البرنامج الخاص بك، ثم حدده وانقر فوق فتح.

    4. تتم إضافة اسم التطبيق إلى قائمة تجاوز البرامج المؤمنة، مع ضبط إجراء البرنامج تلقائياً على "تأمين".

  4. حدد البرنامج، وانقر فوق لا تؤمن، ثم انقر فوق موافق أو تطبيق.

كيف أقوم بضبط برنامجي لكي يمنعني من تبديل أوضاع رسومات Hybrid؟

  1. انقر فوق الرابط تجاوز البرامج المؤمنة في نافذة تحديد وضع الرسومات.

  2. في نافذة تجاوز البرامج المؤمنة، انقر فوق إضافة لفتح نافذة مستعرض إضافة ملف.

  3. حدد موقع البرنامج الخاص بك، ثم حدده وانقر فوق فتح.

    4. تتم إضافة اسم التطبيق إلى قائمة تجاوز البرامج المؤمنة، مع ضبط إجراء البرنامج تلقائياً على "تأمين".

  4. انقر فوق موافق أو تطبيق.