Nastavení 3D – Hry a aplikace

Úkoly na stránkách Nastavení 3D vám umožňují provádět následující nastavení:

  • Měnit nastavení obrazu a renderování pro vaše 3D aplikace a hry, které využívají technologie Direct3D a OpenGL.

  • Přiřadit ke hře určitá nastavení 3D, která se automaticky načtou při spuštění hry.

  • U systémů a grafických karet založených na GPU NVIDIA, které jsou schopny používat technologii SLI (škálovatelné linkové rozhraní), aktivujte tuto funkci pro výrazné zlepšení výkonu aplikací používajících při renderování technologii Direct3D a OpenGL.

Tyto a ostatní úkoly jsou popsány v následujících částech:

  • Úprava nastavení obrazu

  • Správa nastavení 3D

  • Konfigurace Surround NVIDIA

  • Konfigurace NVIDIA SLI

  • Konfigurace karet NVIDIA s více GPU

  • Konfigurace NVIDIA PhysX

POZNÁMKY pro systémy technologie Optimus:

Některé notebooky mají speciální konektory displeje, které jsou řízeny jednotkou GPU NVIDIA. Displeje připojené k těmto konektorům se zobrazují v ovládacím panelu NVIDIA na stránkách kategorie Displej. Jednotka NVIDIA GPU bude vždy renderovat 3D obsah na těchto displejích a na stránce nastavení 3D na ovládacím panelu NVIDIA si můžete různá nastavení 3D upravit.

U monitorů, které nejsou připojeny k těmto speciálním konektorům, můžete určit, že jednotka GPU NVIDIA bude preferovanou jednotkou GPU pro renderování 3D grafiky. (Viz Preferovaný grafický procesor v globálním nastavení nebo v nastavení programu.) Jestliže je používána jednotka GPU NVIDIA, na stránce Nastavení 3D na ovládacím panelu NVIDIA si můžete upravit různá nastavení 3D.

©2005 - 2011 NVIDIA Corporation. Všechna práva vyhrazena. Nastavení 3D


Úprava nastavení obrazu

Tato stránka slouží ke změnám nastavení obrazu a renderování pro vaše 3D aplikace, které používají Direct3D a OpenGL.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Odstranění zubatých hran na křivkách

  • Zvýšení rychlosti mé 3D aplikace

  • Vylepšení vzhledu mé 3D aplikace

  • Náhled změn nastavení 3D

  • Ponechání 3D aplikací, aby určily nastavení 3D obrazu


Vylepšení vzhledu obrazů ve vašich 3D aplikacích

Vylepšení vzhledu obrazů ve vašich 3D aplikacích dosáhnete vyhlazením zubatých hran na křivkách

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Úprava nastavení obrazu s náhledem otevřete související stránku.

    Možnosti na této stránce vám umožňují měnit nastavení obrazu a renderování 3D aplikací, které používají technologie Direct3D a OpenGL.

  2. Vyberte možnost Použít mé předvolby zdůrazňující:: <zvolené nastavení posuvníku>

    1. Pro vyhlazení křivek v obrazech odstraněním zubatých hran na křivkách posuňte posuvník směrem k nastavení Kvalita.

      Poznámka: Posunutí posuvníku až zcela k nastavení Kvalita bude mít za následek nejlepší kvalitu obrazu, ale na úkor výkonu aplikace. Posunutí posuvníku směrem k nastavení Výkon bude mít za následek zobrazení více zubatých hran, ale zvýšení obnovovacího kmitočtu pro rychlejší výkon aplikace.

    2. Pohybem posuvníku můžete zobrazit náhled obrazu v náhledových oknech Výkon a Kvalita na levé straně této stránky.

    3. Chcete-li, můžete animaci v okně Náhled zastavit, klepnutím na tlačítko Pozastavit. Tlačítko se změní na Přehrát; klepnutím na něj můžete animaci kdykoliv opět spustit.

  3. Klepněte na tlačítko Použít.

    4. Související témata

    • Zvýšení rychlosti mé 3D aplikace

    • Vylepšení vzhledu mé 3D aplikace

    • Náhled změn nastavení 3D

    • Ponechání 3D aplikací, aby určily nastavení 3D obrazu

    • Nastavení obrazu s náhledem


Zvýšení rychlosti vaší 3D aplikace

  1. V podokn naviganího stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na poloku Úprava nastavení obrazu s náhledem otevete související stránku.

    Monosti na této stránce vám umoují mnit nastavení obrazu a renderování 3D aplikací, které pouívají technologie Direct3D a OpenGL.

  2. Vyberte monost Pouít mé pedvolby zdrazující:: <zvolené nastavení posuvníku>

  1. Posunutí posuvníku smrem k nastavení Výkon bude mít za následek zvýšení frekvence rám pro rychlejší výkon aplikace.

    Poznámka: Posunutí posuvníku a zcela k nastavení Výkon bude mít za následek nejlepší výkon (vaše aplikace pobí rychleji), ale na úkor kvality obrazu. ím více posunete posuvník doprava (smrem k nastavení Kvalita), tím pomalejší bude výkon vaší aplikace, zatímco kvalita obrazu se zlepší.

  2. Pohybem posuvníku mete zobrazit náhled obrazu v náhledových oknech Výkon a Kvalita na levé stran této stránky.

  3. Chcete-li, mete animaci v okn Náhled zastavit klepnutím na tlaítko Pozastavit. Tlaítko se zmní na Pehrát; klepnutím na nj mete animaci kdykoliv opt spustit.

Související témata

  • Odstranní zubatých hran na kivkách

  • Vylepšení vzhledu mé 3D aplikace

  • Náhled zmn nastavení 3D

  • Ponechání 3D aplikací, aby urily nastavení 3D obrazu

  • Nastavení obraz s náhledem


Vylepšení vzhledu vaší 3D aplikace

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Nastavení 3D, vyberte úkol Úprava nastavení obrazu s náhledem

    Možnosti na této stránce vám umožní změnit obraz a nastavení renderování 3D aplikací, které používají technologii Direct3D a OpenGL.

  2. Vyberte možnost Použít mé předvolby zdůrazňující: <zvolená nastavení posuvníku>

    Dostupná nastavení jsou:

    • Výkon nabízí nejvyšší možný obnovovací kmitočet, což má za následek nejlepší výkon pro vaši aplikaci.

    • Nastavení Vyvážené poskytuje optimální kombinaci kvality obrazu a výkonu. Výsledkem je optimální výkon a dobrá kvalita obrazu pro vaše aplikace.

    • Kvalita je standardní nastavení pro optimální kvalitu obrazu pro vaše aplikace.

  3. Pro zlepšení vyhlazování zakřivených a kulatých linií, které jsou viditelné hlavně na hranách předmětů v obrazech, posuňte posuvník směrem k nastavení Kvalita. Toto vylepšení je známo jako vyhlazování hran, technika používaná pro minimalizaci zubatosti zakřivených a oblých hran ve 3D obrazech. Aktivace této možnosti zlepší kvalitu za cenu určité ztráty výkonu v aplikaci.

  4. Pohybem posuvníku můžete zobrazit náhled obrazu v náhledových oknech Výkon a Kvalita na levé straně této stránky.

  5. Chcete-li, můžete animaci v okně Náhled zastavit klepnutím na tlačítko Pozastavit. Tlačítko se změní na Přehrát; klepnutím na něj můžete animaci kdykoliv opět spustit.

Související témata

  • Odstranění zubatých hran na křivkách

  • Zvýšení rychlosti mé 3D aplikace

  • Náhled změn nastavení 3D

  • Ponechání 3D aplikací, aby určily nastavení 3D obrazu

  • Nastavení obrazu s náhledem


Náhled změn provedených v nastaveních 3D

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Úprava nastavení obrazu s náhledem otevřete související stránku.

    Možnosti na této stránce vám umožňují měnit nastavení obrazu a renderování 3D aplikací, které používají technologie Direct3D a OpenGL.

  2. Při každém použití možností a nastavení na této stránce se renderování obrazu zobrazí ve velkém okně Náhled. Můžete také zobrazit komponenty Výkonu a Kvality renderování v menších oknech náhledu Výkonu a Kvality, která se zobrazí na levé straně stránky.

  3. Klepnutím na tlačítko Pozastavit pozastavíte animaci v okně Náhled. Tlačítko se změní na Přehrát; klepnutím na něj můžete animaci kdykoliv opět spustit.

Související témata

  • Odstranění zubatých hran na křivkách

  • Zvýšení rychlosti mé 3D aplikace

  • Zlepšení zobrazení 3D aplikace (s náhledem)

  • Ponechání 3D aplikací, aby určily nastavení 3D obrazu

  • Nastavení obrazu s náhledem


Ponechání 3D aplikace, aby určila optimální nastavení

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Nastavení 3D, vyberte úkol Úprava nastavení obrazu s náhledem

    Možnosti na této stránce vám umožní změnit obraz a nastavení renderování 3D aplikací, které používají technologii Direct3D a OpenGL.

  2. Vyberte možnost Nechat rozhodnutí na 3D aplikaci.

  3. Náhled obrazu můžete zobrazit v náhledových oknech Výkon a Kvalita na levé straně této stránky.

  4. Chcete-li, můžete animaci v okně Náhled zastavit klepnutím na tlačítko Pozastavit. Tlačítko se změní na Přehrát; klepnutím na něj můžete animaci kdykoliv opět spustit.

Související témata

  • Odstranění zubatých hran na křivkách

  • Zvýšení rychlosti mé 3D aplikace

  • Vylepšení vzhledu mé 3D aplikace

  • Náhled změn nastavení 3D

  • Nastavení obrazu s náhledem


Reference k nastavení 3D obrazu

Reference k nastavení her

Tato část poskytuje referenční informace k nastavení her.

  • Nastavení obrazu s náhledem


Nastavení obrazů s náhledem

Nastavení obrazu s náhledem

Pokud nejste zběhlí ve 3D technologiích nebo pokud nejste pokročilí uživatelé grafiky, použijte pro zobrazení náhledu změn prováděných pro zlepšení kvality obrazu a renderování stránku Úprava nastavení obrazu s náhledem.

Náhled: Tato oblast zobrazuje animaci v reálném čase s aktuálními nastaveními 3D. Jakékoliv změny nastavení na této stránce jsou okamžitě použity a okamžitě se také projeví v animaci.

Tlačítko Pozastavit/Přehrát přepíná mezi zastavením a přehráváním animace v okně Náhled.

Obrázky pod označením Výkon a Kvalita na levé straně stránky dynamicky odrážejí změny, které provádíte v nastaveních obrazu a renderování na této stránce v závislosti na poměru vyvážení mezi Výkonem a Kvalitou.Co hledám?

Co hledám? Pokud jste vybrali možnost Použít mé předvolby zdůrazňující: poté posunutí posuvníku směrem k nastaveníKvalita zlepší vyhlazování zakřivených linií objektů v obrazech. Posunutí posuvníku směrem k nastavení Výkon zvýší obnovovací kmitočet, ale zakřivené linie objektů budou vypadat, že jsou zubaté.

Nechat rozhodnutí na 3D aplikaci provede všechna nastavení v tabulce v dolní části této stránky s Nápovědou.

Použít Rozšířená nastavení 3D obrazu. Výběr této možnosti a klepnutí na odkaz Přejít tam otevře stránku Správa nastavení 3D. Popis možností na této stránce naleznete v části Referenční informace v tématu Správa nastavení 3D.

Použití mé preference zdůrazňující aktivuje posuvník Výkon / Kvalita s následujícími nastaveními:

  • Nastavení Výkon poskytuje nejvyšší možný obnovovací kmitočet, jehož výsledkem je nejlepší výkon pro vaši aplikaci na částečný úkor kvality obrazu.

  • Nastavení Vyvážené poskytuje optimální kombinaci kvality obrazu a výkonu. Výsledkem je optimální výkon a dobrá kvalita obrazu pro vaše aplikace.

  • Nastavení Kvalita poskytuje nejlepší kvalitu obrazu na úkor výkonu aplikace.

Nastavení posuvníku

Poloha posuvníku Výkon/Vyvážení/Kvalita odpovídá individuálním nastavením 3D, která jsou uvedena v následující tabulce:

Nastavení posuvníku | Nastavení obrazu | Nastavení vyhlazování hran | Anizotropní filtrování | Vertikální synchronizace | Vynutit mipmapy | Trilineární optimalizace | Anizotropní optimalizace
Výkon | Kvalita | Řízeno aplikací | Řízeno aplikací | Vynucení vypnuto | Trilineární | Zapnuto | Zapnuto
Vyvážení | Kvalita | 2x | 4x | Použít nastavení pro 3D aplikace | Trilineární | Zapnuto | Zapnuto
Kvalita | Kvalita | 4x | 8x | Použít nastavení pro 3D aplikace | Trilineární | Vypnuto | Vypnuto

Související témata

  • Odstranění zubatých hran na křivkách

  • Zvýšení rychlosti mé 3D aplikace

  • Vylepšení vzhledu mé 3D aplikace

  • Náhled změn nastavení 3D

  • Ponechání 3D aplikací, aby určily nastavení 3D obrazu


Správa nastavení 3D

Správa 3D nastavení

Stránka Správa 3D nastavení vám umožňuje měnit globální 3D nastavení a vytvářet nastavení pro určité hry nebo programy. Nastavení programů jsou použita automaticky při každém spuštění programu.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Nastavení výchozího nastavení 3D

  • Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  • Aktivace nebo deaktivace 3D hardwarové akcelerace

  • Zapnout notifikace profilu


Nastavení výchozího nastavení 3D

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Správa nastavení 3D.

    2. Zobrazí se stránka Správa nastavení 3D.

  2. Klepněte na kartu Globální nastavení.

    Karta Globální nastavení vám umožní přiřadit globální nastavení všem 3D hrám.

  3. Pokud máte nainstalovaný produkt NVIDIA Quadro, klepněte na šipku seznamu Globální předvolby a vyberte jednu z předinstalovaných globálních nastavení pro aplikace na pracovní stanici.

    Seznam „Globální předvolby“ se pro produkty GeForce nezobrazí.

  4. V rámečku Nastavení klepněte na nastavení odpovídající funkci, kterou chcete změnit, a poté z rozbalovacího seznamu vyberte hodnotu, kterou chcete použít.

    • Pro obnovení výchozích globálních nastavení klepněte na tlačítko Obnovit v dolním rohu karty „Globální nastavení“.

    • Pokud chcete obnovit výchozí nastavení globální předvolby (produkty pro pracovní stanice), vyberte globální předvolbu a klepněte na tlačítko Obnovit, které je umístěné vedle seznamu „Globální předvolby“.

    POZNÁMKA: Klepnutím na odkaz „Obnovit výchozí hodnoty“ v horní části stránky obnovíte veškeré výchozí hodnoty pro celou stránku „Správa nastavení 3D“.

  5. Po skončení klepněte na tlačítko Použít.

Související témata

  • Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  • Aktivace nebo deaktivace 3D hardwarové akcelerace

  • Správa nastavení 3D


Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Správa nastavení 3D.

    2. Zobrazí se stránka Správa nastavení 3D.

  2. Klepněte na kartu Nastavení programu.

    3. Karta Nastavení programu vám umožní přiřadit jedinečné nastavení 3D ke hře při jejím spuštění; hra automaticky použije tato nastavení při každém spuštění.

  3. V části Výběr programu, který si přejete přizpůsobit klepněte na šipku seznamu a vyberte hru, pro kterou chcete přizpůsobit předvolby nastavení 3D.

    • Pokud chcete vybrat hru, která je instalována ve vašem systému, ale není uvedena v seznamu, klepněte na tlačítko Přidat a poté v dialogovém okně pro otevření souboru vyhledejte hru, kterou chcete přidat a klepněte na tlačítko Otevřít.

    • Pokud chcete, aby se v seznamu zobrazovaly pouze hry instalované ve vašem systému, označte zaškrtávací políčkoZobrazit pouze programy nalezené v mém počítači.

      Poznámka: Ovladač je stále schopen detekovat veškeré používané hry a použít příslušné nastavení 3D i v případě, kdy filtr seznamu instalovaných her aplikaci v systému nedetekoval.

  4. V rámečku Zadání nastavení proveďte potřebné změny pro každou uvedenou funkci.

    • Chcete-li změnit nastavení funkce, klepněte na odpovídající nastavení a v zobrazeném rozbalovacím seznamu zvolte hodnotu, kterou si přejete použít.

    • Pokud chcete obnovit výchozí nastavení, vyberte v seznamu pro výběr programu aplikaci, kterou chcete obnovit a klepněte na tlačítko Obnovit, které je umístěné vedle seznamu.

    POZNÁMKA: Klepnutím na odkaz „Obnovit výchozí hodnoty“ v horní části stránky obnovíte veškeré výchozí hodnoty pro celou stránku „Správa nastavení 3D“.

  5. Po skončení klepněte na tlačítko Použít.

    6. Související témata

    • Nastavení výchozího nastavení 3D

    • Aktivace nebo deaktivace 3D hardwarové akcelerace

    • Správa nastavení 3D


Upravit 3D hardwarovou akceleraci

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Správa nastavení 3D otevřete související stránku.

    Možnosti na této „rozšířené“ stránce vám umožní měnit všechna nastavení obrazu a renderování vašich 3D aplikací, které používají technologie Direct3D a OpenGL.

  2. Klepněte na kartu Globální nastavení.

  3. V nabídce Nastavení klepněte na nastavení odpovídající funkci Akcelerace více monitorů nebo GPU a vyberte jednu z těchto možností:

  4. Režim výkonu jednoho monitoru: Použijte toto nastavení, pokud máte problémy s režimy pro více monitorů.

    Poznámka: Tento režim je rychlejší než režimy pro více monitorů popsané níže.

  5. Režim výkonu kompatibility je užitečný, používáte-li v režimu nView Dualview dva nebo více aktivních monitorů, nebo používáte-li různé třídy grafických karet, založených na GPU NVIDIA.

    Při použití tohoto režimu OpenGL renderuje pro všechny displeje v režimu „kompatibility“, takže jsou-li používány různé třídy GPU, je pro aplikace používající OpenGL k dispozici nejnižší společná sada funkcí všech aktivních GPU.

    Poznámka: Výkon OpenGL při renderování je mírně „pomalejší“ než v režimu s jedním monitorem.

  • Režim výkonu více monitorů je k užitečný, používáte-li pro režim nView Dualview více aktivních monitorů nebo různé třídy karet, založených na GPU NVIDIA.

    Při použití tohoto režimu OpenGL provádí pro všechny monitory renderování v režimu „výkon“, a jsou-li používány různé třídy GPU, je pro aplikace používající OpenGL k dispozici nejnižší sada společných funkcí všech aktivních GPU.

    Poznámka: Výkon při renderování je „rychlejší“ než v režimu kompatibility, i když se na monitorech mohou při přepínání nebo rozšířeném zobrazení objevit malé přechodové artefakty.

Související témata

  • Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  • Nastavení výchozího nastavení 3D

  • Správa nastavení 3D


Zapnout notifikace profilu

Jestliže je tato funkce zapnuta, oznámení se objeví na ploše přímo nad hlavním panelem, kdykoli je 3D program pracovní stanice spuštěn. Oznámení vás informuje o tom, který profil aplikace pracovní stanice je použit.

Poznámka: Tato funkce není k dispozici u všech počítačů a je použita pouze u 3D programů v režimu zobrazení okna běžících na kartách NVIDIA Quadro.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Správa nastavení 3D.

    2. Zobrazí se stránka Správa nastavení 3D.

  2. Klepněte na kartu Předvolby.

  3. Klikněte na zaškrtávací políčko Zobrazit profil oznámení.

  4. Klikněte na šipku Jak dlouho a vyberte požadovanou dobu zobrazení oznámení v případě spuštění 3D programu.

  5. Klepněte na Použít.

Související témata

  • Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  • Spravovat 3D nastavení


Referenční informace ke správě nastavení 3D

Tato část poskytuje informace o stránce Správa nastavení spouštění 3D.

  • Správa nastavení 3D

  • Tipy pro nastavení vyhlazování hran

  • Spravovat aktualizace


Referenční informace ke správě nastavení 3D

Správa nastavení 3D

Stránka Správa nastavení 3D vám umožňuje

  • Vytvořit výchozí 3D nastavení pro všechny vaše aplikace Direct3D nebo OpenGL.

  • Vytvořit unikátní nastavení 3D pro určitou hru nebo aplikaci.

Globální nastavení

Pro běh 3D aplikací si na kartě Globální nastavení můžete zvolit nastavení ze seznamu předinstalovaných globálních nastavení (pro pracovní stanice) nebo si můžete vytvořit své vlastní nastavení.

  • Preferovaný grafický procesor (Pouze v systémech používajících technologii NVIDIA pro úsporu energie jednotky GPU.) V možnostech seznamu můžete určit

  • Pro maximální výkon nebo pro dekódování všech videí přehrávaných na monitorech připojených k integrovaným grafikám nebo použijte vysokovýkonný procesor NVIDIA.

  • Pro větší výdrž baterie nebo pro dekódování všech videí přehrávaných na monitorech připojených k integrovaným grafikám nebo použijte integrované grafiky

  • Nechte ovladači automaticky vybrat nejkompatibilnější grafický procesor v závislosti na programu nebo video kodeku.

Poznámky:

    • Programy nebo videa spuštěná na externích monitorech, které jsou ovládané jednotkou GPU NVIDIA budou vždy spíše než integrovaný grafický procesor používat jednotku GPU NVIDIA.

    • Když budete měnit nastavení „Preferovaný grafický procesor“, již spuštěné programy budou nadále používat stejný grafický procesor bez přerušení. Nastavení „Preferovaného grafického procesoru“ se projeví až po restartování programu.

  • Odkaz Spravovat aktualizace otevře okno Aktualizace NVIDIA.

  • Tlačítko Obnovit (spodní roh obrazovky) obnoví výchozí globální nastavení.

  • Tlačítko Obnovit (Globální předvolby) obnoví nastavení vybrané globální předvolby na výchozí hodnoty.

Nastavení programu

Na kartě Nastavení programu můžete vytvořit sadu nastavení 3D pro použití s určitou hrou nebo aplikací.

  • Možnost Výběr programu, který si přejete přizpůsobit obsahuje instalované hry a aplikace, kterým jste přiřadili unikátní nastavení 3D. Každý řádek s položkou obsahuje ikonu a název hry.

  • Tlačítko Přidat spustí dialogové okno Otevřít, ve kterém můžete vyhledat hru, pro kterou chcete vytvořit unikátní nastavení.

  • Tlačítko Odstranit odstraní přiřazení nastavení ke hře. Toto tlačítko použijte, pokud si přejete odstranit přiřazení profilu ke hře, u které si nepřejete, aby ho nadále používala. Předinstalovaná nastavení nelze odstranit.

  • Tlačítko Obnovit obnoví nastavení vybraného programu na výchozí hodnoty.

  • Zobrazit pouze programy, které se nacházejí na tomto počítači. Pokud chcete, aby se v seznamu zobrazovaly pouze hry instalované ve vašem systému, označte zaškrtávací políčko. Ovladač je stále schopen detekovat veškeré používané hry a použít příslušné nastavení 3D i v případě, kdy filtr seznamu instalovaných her aplikaci v systému nedetekuje.

  • Preferovaný grafický procesor (Pouze v systémech používajících technologii NVIDIA pro úsporu energie jednotky GPU.) V možnostech seznamu můžete určit

  • Pro maximální výkon nebo pro dekódování všech videí přehrávaných na monitorech připojených k integrovaným grafikám nebo použijte vysokovýkonný procesor NVIDIA.

  • Pro větší výdrž baterie nebo pro dekódování všech videí přehrávaných na monitorech připojených k integrovaným grafikám nebo použijte ingravané grafiky

  • Nechte ovladači automaticky vybrat nejkompatibilnější grafický procesor v závislosti na programu nebo video kodeku.

Poznámky:

    • Programy nebo videa spuštěná na externích monitorech, které jsou ovládané jednotkou GPU NVIDIA budou vždy spíše než integrovaný grafický procesor používat jednotku GPU NVIDIA.

    • Když budete měnit nastavení „Preferovaný grafický procesor“, již spuštěné programy budou nadále používat stejný grafický procesor bez přerušení. Nastavení „Preferovaného grafického procesoru“ se projeví až po restartování programu.

Funkce a nastavení

Položky Globální nastavení a Nastavení programu obsahují seznam funkcí, které můžete nastavovat. Zobrazené funkce se liší v závislosti na grafické kartě a na aplikaci.

Technologie Okolní prostředí zvyšuje vnímání hloubky a navozuje pocit reality 3D scénám pomocí efektu jemného stínu objektů v závislosti na jejich poloze. Zvolte úroveň, která poskytuje nejlepší kompromis mezi realistickými efekty a grafickým výkonem.

Tato funkce není podporovaná u všech aplikací. Jestli je podporovaná u vaší aplikace, zjistíte na kartě Nastavení programu.

POZNÁMKA: Minimální požadavky pro tuto technologii na operační systém, API a hardware:

  • Windows Vista a novější

  • DirectX 10

  • GPU GeForce série 8 a vyšší

Anizotropní filtrování je technika používaná ke zlepšení kvality textur aplikovaných na povrchy 3D objektů při vykreslování v ostrém úhlu. Aktivace této možnosti zlepší kvalitu obrazu na úkor části výkonu. Můžete buď nechat aplikaci určit nastavení anizotropního filtrování, zcela jej vypnout nebo vybrat z řady dostupných nastavení. Vyšší hodnoty přinášejí lepší kvalitu obrazu, ale snižují výkon.

Volba Vyhlazování hran – Režim vám umožní řídit jak bude vyhlazování hran použito ve vašich 3D aplikacích. Viz také Tipy pro nastavení vyhlazování hran.

POZNÁMKA: Tato funkce je dostupná pouze ve spojení s GPU řady GeForce 8 a novějšími.

  • Možnost vypnuto vyhlazování hran vypne.

  • Možnost Řízeno aplikací umožní, aby si úroveň vyhlazování hran řídila aplikace. Jedná se o upřednostňované nastavení pro aplikace, které mají vestavěnu podporu řízení vyhlazování hran.

  • Možnost Vylepšení nastavení aplikace (s nastaveními zadanými v části Vyhlazování hran – Nastavení) poskytuje tu nejspolehlivější podporu vyhlazování hran té nejvyšší kvality, pokud chcete vyhlazování hran NVIDIA používat s aplikacemi, které mají vestavěnu podporu řízení vyhlazování hran.

    • Pokud chcete použít tuto možnost, musíte vyhlazování hran aplikace nastavit na libovolnou úroveň, jako například 2x, a poté nastavit vyhlazování hran NVIDIA prostřednictvím funkce Vyhlazování hran – Nastavení. Vyhlazování hran NVIDIA je použito bez ohledu na nastavení aplikace.

  • Možnost Potlačit jakákoliv nastavení aplikace (s nastaveními zadanými v části Vyhlazování hran – Nastavení) může být použita, pokud vaše aplikace nemá vestavěnou podporu řízení vyhlazování hran, nebo pokud vaše aplikace používá rendering s velkým dynamickým rozsahem (High Dynamic Range – HDR), ale vestavěná podpora vyhlazování hran při aktivované funkci HDR nefunguje.

    • Pokud chcete vyhlazování hran NVIDIA použít s aplikacemi, které mají vestavěné ovládání vyhlazování hran, použijte Vylepšení nastavení aplikace.

Možnost Vyhlazování hran - Nastavení vám umožňuje nastavit úroveň vyhlazování hran, která bude použita ve vašich 3D aplikacích. Můžete buďto nechat aplikaci určit nastavení vyhlazování hran, vyhlazování hran vypnout nebo můžete provést výběr z řady dostupných nastavení.

POZNÁMKA: Tato funkce je dostupná u všech jednotek GPU. Pokud je u GPU řady GeForce 8 a novější vybrána možnost Řízeno aplikací nebo Vypnuto v části Vyhlazování hran - Nastavení, je položka přístupná pouze pro čtení.

  • Možnost Řízeno aplikací umožní, aby si úroveň vyhlazování hran řídila aplikace. Jedná se o upřednostňované nastavení pro aplikace, které mají vestavěnu podporu řízení vyhlazování hran.

  • Možnost Žádné vyhlazování hran vypne.

  • Zvláštní nastavení vyhlazování hran: Vyšší hodnota značí vyšší úroveň vyhlazování hran. Například nastavení 16x je nastavení vyšší kvality nežli 2x.

    • Viz Tipy pro nastavení vyhlazování hran.

Antialiasing gama linie zlepšuje kvalitu a barvu 3D linií v OpenGL programech.

Antialiasing – Gama korekce vám umožňuje aktivovat nebo deaktivovat gama korekci vyhlazování hran pro vylepšení barev a kvality 3D obrázků v OpenGL programech.

Možnost Antialiasing – Průhlednost vám umožní minimalizovat viditelné zubaté okraje na hranách zobrazení s průhlednými texturami.

  • Multisampling poskytuje vynikající výkon.

  • Supersampling poskytuje prvotřídní kvalitu.

  • Specifická nastavení vyhlazování hran, omezená hodnotou zvolenou na kartě Antialiasing - Nastavení, jsou k dispozici u nových jednotek GPU. Např. zvolíte-li 4x AA, pak dostupné hodnoty antialiasing průhlednosti jsou 1x, 2x a 4x, ale nikoliv 8x.

Režim překlápění vyrovnávací paměti určuje, jak se video paměť bude kopírovat na obrazovku v OpenGL programech.

CUDA - jednotky GPU umožňuje určit jednu nebo více jednotek GPU, které budou použity pro CUDA aplikace. Jednotky GPU, které nejsou vybrány, nebudou použity pro CUDA aplikace.

POZNÁMKA: Aby bylo možné aktivovat PhysX GPU, musí být vybrána alespoň jedna jednotka GPU.

Barevná hloubka pro 3D aplikace Umožňuje zobrazení 3D aplikace v barevné hloubce vyšší, než kterou podporuje plocha systému Windows. Aplikace a monitor musí být schopny renderovat obsah barevné hloubky.

Aktivovat překrytí umožňuje použít OpenGL překrývací plochy.

Exportované typy pixelů určují formáty s překrytím pixelů, takže OpenGL aplikace mohou používat překrytí. Mezi možnosti formátu patří barevně indexované (8 bpp), RGB555 nebo oba barevně indexované (8 bpp) a RGB555 formáty.

Maximální počet předem renderovaných snímků omezuje počet snímků u her s DirectX, které jednotka CPU může připravit před tím, než jsou snímky zpracovány jednotkou GPU. Během hraní vyšší číslo zajišťuje plynulejší hraní při nižší frekvenci snímků, zatímco nižší může napravit pomalejší reakce vstupních zařízeních jako je myš nebo klávesnice.

Akcelerace více GPU / monitorů Určí rozšířené možnosti renderování aplikace OpenGL při používání několika monitorů a/nebo grafických karet založených na jiných třídách GPU NVIDIA.

  • Režim výkonu jednoho monitoru: Použijte toto nastavení, pokud máte problémy s režimy pro více monitorů.

  • Režim výkonu kompatibility je užitečný, používáte-li pro režim nView Dualview více aktivních monitorů nebo různé třídy karet založených na NVIDIA GPU.

Poznámka: Při použití tohoto režimu OpenGL renderuje v režimu "kompatibility" pro všechny displeje. Jsou-li používány různé třídy GPU, je pro aplikace OpenGL k dispozici nejnižší sada společných funkcí všech aktivních GPU. Výkon OpenGL při renderování je mírně pomalejší než v režimu s jedním monitorem.

  • Režim výkonu více monitorů je užitečný, používáte-li pro režim nView Dualview více aktivní monitorů nebo různé třídy karet založených na NVIDIA GPU.

Poznámka: Při použití tohoto režimu provádí OpenGL pro všechny monitory renderování v režimu „výkon“. Jsou-li používány různé třídy GPU, je pro aplikace OpenGL k dispozici nejnižší sada společných funkcí všech aktivních GPU, stejně jako v režimu „kompatibilita“. Výkon při renderování je však „rychlejší“ než v režimu kompatibility, i když se na monitorech mohou při přepínání nebo rozšířeném zobrazení objevit malé přechodové artefakty.

Možnost Režim výkonu karty s více GPU určuje režim renderování použitý v režimu karty s více GPU. Můžete zvolit režim renderování jednou jednotku GPU nebo jeden z několika režimů renderování více jednotkami GPU.

Režim řízení napájení vám umožňuje nastavit jak se bude měnit úroveň výkonu vaší grafické karty při spuštění více aplikací DirectX nebo OpenGL 3D.

Poznámka: Toto ovládání je k dispozici jen na jednotkách GPU GeForce série 9 a vyšší.

  • Adaptivní: Úspora energie ponecháním možnosti ovladače grafiky snížit výkon jednotky GPU v závislosti na potřebách 3D aplikace.

  • Upřednostnění maximálního výkonu: Použijte jednotku GPU na maximální výkon, pouze když běží většina 3D aplikací.

OpenGL renderovací jednotky GPU vám umožňují vybrat, které jednotky GPU použít pro aplikace OpenGL. Jestliže je vybrána jedna jednotku GPU ze skupiny SLI, jsou použity všechny jednotky GPU v této skupině. Zvolte Automatický výběr a nechte rozhodnout ovladač, kterou jednotku GPU použít.

Poznámka: Toto ovládání je k dispozici pouze pro operační systémy Windows Vista a novější.

Preferovaná obnovovací frekvence (<název monitoru>) vám umožňuje potlačit omezení pro obnovovací frekvenci vyvolané 3D aplikací pro daný monitor. To je užitečné zejména při hraní her v 3D stereu.

  • Řízeno aplikací: Nechte 3D aplikaci stanovit optimální obnovovací frekvenci.

    • Jestliže je NVIDIA Stereoscopic 3D nainstalováno, ale není aktivováno, pak je možnost „Řízeno aplikací“ vynuceno a nelze ji měnit.

  • Nejvýše možná: Potlačte nastavení 3D aplikací nejvýše možnou obnovovací frekvencí a využijte výhod displeje s vysokou obnovovací frekvencí a zvyšte kvalitu zobrazení.

    • Jestliže aplikace v režimu „Nejvýše možná“ nepracuje správně, zvolte možnost „Řízeno aplikací“.

Poznámky:

  • Toto ovládání je k dispozici pouze pro operační systémy Windows Vista a novější.

  • Toto ovládání není k dispozici pro aplikace, které jsou označené jako nepodporující tuto funkci.

  • Jestliže je NVIDIA Stereoscopic 3D nainstalováno a aktivováno, pak je natavena možnost „Ovládáno Stereem“ a nelze ji měnit. Nastavení obnovovací frekvence najdete v dialogovém okně Stereoskopického 3D „Test Stereoskopického 3D“.

Možnost Režim výkonu SLI určuje režim renderování použitý v režimu SLI. Můžete zvolit režim renderování jednou jednotkou GPU, jeden z několika režimů renderování více jednotkami GPU nebo režim antialiasing více jednotkami GPU, který násobí výkon více jednotek GPU a nabízí antialiasing vyšší kvality. Každý z těchto režimů jsou vzájemně exklusivní.

Možnost Stereo – Režim zobrazení vám umožní zvolit režim zobrazení pro stereo brýle nebo jiný hardware. Informace o tom, který režim použít, naleznete v dokumentaci k hardwaru. Týká se jak karet Quadro se spuštěnými programy OpenGL stereo, tak i spotřebitelského sterea DirectX, je-li aktivováno stereoskopické 3D.

Stereo – Povoleno. Tuto možnost zapněte, pouze je-li to nezbytně nutné. Některé aplikace automaticky zvolí stereo formát, zatímco jiné aplikace nemusí fungovat správně ve formátu pro stereo pixely. Týká se jak karet Quadro se spuštěnými programy OpenGL stereo, tak i spotřebitelského sterea DirectX, je-li aktivováno stereoskopické 3D.

Vynutit funkci stereo brýlí. Toto nastavení vynutí přepínání stereo signálu, když nejsou zjištěny stereo brýle nebo jiný 3D stereo hardware. Použití u programů OpenGL stereo.

Stereo – Zaměnit oči. Tuto volbu zapněte, pokud chcete zaměnit levý a pravý stereo obrázek v případě, kdy se s aktuálním nastavením stereo efekty řádně nezobrazují. Týká se jak karet Quadro se spuštěnými programy OpenGL stereo, tak i spotřebitelského sterea DirectX, je-li aktivováno stereoskopické 3D.

Filtrování textur – Anizotropní optimalizace filtru zlepšuje výkon omezením trilineárního filtrování na primární vrstvu textury, kde je určen obecný vzhled a barvy objektů. To zlepšuje výkon s minimální ztrátou kvality obrazu. Toto nastavení má vliv pouze na DirectX programy.

Filtrování textur – Anizotropní optimalizace vzorku omezuje počet anizotropních vzorků použitých na základě velikosti texelu. Toto nastavení má vliv pouze na DirectX programy.

Možnost Filtrování textur - Negativní odklon úrovně detailu určuje, zda používáte negativní odklon úrovně detailu k zaostření filtrování textur.

Možnost Filtrování textur - Kvalita vám umožní se rozhodnout, jestli preferujete výkon nebo kvalitu nebo jejich vzájemnou vyváženost. Ovládací panel NVIDIA provede všechny odpovídající úpravy 3D obrazu dle vašich předvoleb.

  • Vysoký výkon poskytuje nejvyšší možný obnovovací kmitočet, jehož výsledkem je nejlepší výkon pro vaši aplikaci.

  • Výkon poskytuje optimální kombinaci kvality obrazu a výkonu. Výsledkem je optimální výkon a dobrá kvalita obrazu pro vaše aplikace.

  • Kvalita je standardní nastavení pro optimální kvalitu obrazu pro vaše aplikace.

  • Vysoká kvalita poskytuje nejlepší kvalitu obrazu pro vaše aplikace. Toto nastavení není pro průměrné uživatele hrající hry potřebné. Je určeno pro pokročilejší uživatele a pro vytváření obrazů, které nevyužívají programovací schopnosti hardwaru pro filtrování textur.

Filtrování textur - Trilineární optimalizace zlepšuje výkon filtrování textur umožněním bilineárního filtrování textur v částech scén, kde trilineární filtrování není nutné. Toto nastavení má vliv pouze na DirectX programy.

Optimalizace podprocesů umožní aplikacím využít více jednotek CPU.

Možnost Trojité vyrovnávání vám umožní aktivovat nebo deaktivovat trojité vyrovnávání. Aktivace tohoto nastavení zlepšuje výkon, pokud je zapnutá vertikální synchronizace.

Jednotná vyrovnávací paměť pozadí/hloubky. Aktivací této volby přidělíte jednu zadní vyrovnávací paměť a jednu vyrovnávací paměť hloubky aplikacím, které vytvářejí více oken. Aktivujte tuto možnost pro efektivnější využití video paměti a vylepšení výkonu

Možnost Vertikální synchronizace vám umožní aktivovat nebo deaktivovat režim vertikální synchronizace. Pokud pozorujete trhání obrazu, zapněte vertikální synchronizaci, vypnutím této funkce zvýšíte výkon nebo můžete použít nastavení, která jsou součástí vaší 3D aplikace.

Související témata

  • Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  • Nastavení výchozího nastavení 3D

  • Aktivace nebo deaktivace 3D hardwarové akcelerace

  • Tipy pro nastavení vyhlazování hran


Tipy pro nastavení vyhlazování hran

Nastavení úrovně vyhlazování hran

Některé úrovně vyhlazování hran vyžadují velké množství video paměti. Pokud vámi zvolená úroveň vyžaduje více video paměti než je k dispozici a začnou-li se zobrazovat nečekané výsledky, zkuste zvolit o stupeň nižší režim atd., dokud nedosáhnete požadovaného výsledku. Také můžete zkusit různá rozlišení obrazovky, obnovovací frekvence nebo barevné hloubky, dokud nedosáhnete nastavení nebo kombinace nastavení pro požadované fungování vyhlazování hran.

Používání vyhlazování hran – Nastavení režimu

v této části jsou uvedeny tipy pro použití nastavení Vyhlazování hran – Režim na stránce Správa nastavení 3D.

POZNÁMKA: Tato funkce je dostupná pouze ve spojení s GPU řady GeForce 8 a novějšími.

Scénář

Jak použít vyhlazování hran?

Hra nemá své vlastní řízení vyhlazování hran.

Vyberte možnost Potlačit jakákoliv nastavení aplikace v ovládacím panelu NVIDIA a vyberte požadovanou úroveň vyhlazování hran.

Hra má své vlastní řízení vyhlazování hran a obsahuje nastavení, která si přejete použít.

Vyberte režim Řízeno aplikací v ovládacím panelu NVIDIA.

Spusťte hru a nastavte vyhlazování hran v nabídce aplikace.

Hra má své vlastní řízení vyhlazování hran, ale obsahuje pouze možnost „povolit / zakázat“ nebo „zapnout / vypnout“, nebo podporuje pouze nastavení 2x a 4x AA a vy si přejete použít vyšší nastavení.

Vyberte možnost Potlačit jakákoliv nastavení aplikace v ovládacím panelu NVIDIA a vyberte vyšší úroveň vyhlazování hran.

Spusťte hru a nastavte vyhlazování hran v nabídce aplikace na možnost „povolit“, „zapnout“, „2x“ nebo „4x“.

Hra nepodporuje vyhlazování hran, když je povoleno renderování HDR.

Vyberte možnost Potlačit jakákoliv nastavení aplikace v ovládacím panelu NVIDIA a vyberte požadovanou úroveň vyhlazování hran.

Spusťte hru, povolte HDR, ale zakažte vyhlazování hran v nabídce aplikace.

Související téma

  • Správa nastavení 3D – Nastavení programu


Spravovat aktualizace

Odkaz Spravovat aktualizace na stránce Spravovat nastavení 3D se objeví pouze v systémech používající technologii NVIDIA pro úsporu energie jednotky GPU nebo pokud je funkce Aktualizace NVIDIA nainstalována. Kliknutím na tento odkaz otevřete dialogové okno Aktualizace NVIDIA, kde můžete spravovat Aktualizace NVIDIA včetně toho, zda ovladač stáhne malé soubory, čímž zajistíte, že nejnovější programy budou využívat vaši jednotku GPU NVIDIA.

Poznámka: Pro účely stanovení priorit funkcí a optimalizací budoucího ovladače, ovladač může shromažďovat následující typy neosobních informacích: procesor, jednotka GPU, operační systém a další systémové informace. Takové informace mohou být sbírány na anonymní a úhrnný bázi a nemohou být nikdy spojeny s vaší osobní identitou, IP adresou, hostileským jménem, uživatelským jménem nebo jiných osobních identifikujících informací.

Související témata

  • Spravovat 3D nastavení

  • Aktualizace NVIDIA


Konfigurace Surround NVIDIA

NVIDIA® Surround (a NVIDIA® 3D Vision Surround pro systémy s 3D Vision) spojuje několik monitorů do jednoho velkého a umožňuje tak panoramatický pohled na plochu nebo při hře v celoobrazovkovém režimu. Pomocí ovládání můžete rovněž nastavit monitory tak, aby se vyrušily mezery okrajů monitorů, a umožníte tak ještě více realistický pohled ve hrách na celou obrazovku.

NVIDIA Surround je podporován pouze ve Windows 7 a v novějších operačních systémech Windows a je zapotřebí mít nainstalovány nejméně 2 grafické karty SLI-ready GeForce 200 nebo novější.

  • Pomoc s používáním této funkce najdete na Jak na to?

  • Další referenční informace naleznete v části Reference.


Jak na to?

  • Konfigurovat mé monitory pro Surround

  • Použít další monitory kromě monitorů použitých pro Surround


Konfigurace monitorů pro Surround

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Konfigurovat Surround otevřete související stránku.

    V závislosti na instalované grafické kartě odkaz a stránka mohou také obsahovat konfiguraci SLI, PhysX nebo více jednotek GPU.

  2. Průvodce spustíte, klepnete-li pod položkou Konfigurace SLI na Rozšířit monitor se Surround a poté na Konfigurovat monitory.

  3. Pro konfiguraci vašich monitorů postupujte dle instrukcí v průvodci.

    Průvodce vám umožňuje:

    • otáčet všemi Surround monitory ve stejném směru

    • uspořádat pořadí Surround monitorů tak, aby odpovídalo vašim monitorům

      Poznámka: Zde použité číslování monitorů není stejné s číslováním monitorů na panelu Windows.

    • Upravte mezery pro okraje monitoru tak, aby Surround monitory byly k sobě vyrovnány

Související témata

  • Použití dalších monitorů kromě monitorů použitých pro Surround

  • Korekce okrajů

  • Zobrazení Surround monitoru

  • Často kladené otázky pro Surround


Použití dalších monitorů kromě monitorů použitých pro Surround

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Konfigurovat Surround otevřete související stránku.

    V závislosti na instalované grafické kartě odkaz a stránka mohou také obsahovat konfiguraci SLI, PhysX nebo více jednotek GPU.

  2. Průvodce spustíte, klepnete-li pod položkou Konfigurace SLI na Rozšířit monitor se Surrounda poté na Konfigurovat monitory.

  3. Postupujte dle pokynů průvodce a na obrazovce "Jak chcete použít vaše jednotky GPU?" vyberte Vyhradit jednotku GPU pro další monitory nebo PhysX.

    Pro jiné využití než Surround můžete použít jen monitory připojené ke kartě vyhrazené jinému využití než Surround. Nemůžete použít monitor připojený k jednotce GPU již vyhrazené pro Surround. Takové monitory se nerozsvítí a nejsou viditelné na ovládacím panelu Windows

  4. Dokončete průvodce, připojte další monitory k nově vyhrazené kartě a poté na ovládacím panelu Windows nebo na ovládacím panelu NVIDIA monitor aktivujte.

Související témata

  • Konfigurace monitorů pro Surround

  • Korekce okrajů

  • Zobrazení Surround monitoru

  • Často kladené otázky pro Surround


Reference Surround

Tato část poskytuje referenční informace pro NVIDIA Surround.

  • Korekce okrajů

  • Zobrazení Surround monitoru

  • Často kladené otázky pro Surround


Korekce okrajů

S korekcí okrajů, část obrazu hry je skryta za okraj monitoru tak, že okraje se zdají být součástí hry. To vytváří spojitější obraz přes všechny monitory a vytváří tak realističtější zážitek. Je to podobné jako, když se díváte skrz okno kokpitu, kde vám rámy okna brání výhledu.

Když použijete korekci okrajů, na seznam dostupných rozlišení je přidána verze s korekcí okrajů 3 širokoúhlých monitorů - a to jak ve hře tak na ovládacím panelu NVIDIA. Jestliže nepoužíváte korekci okrajů a přejete si odstranit tato rozlišení navíc, abyste zjednodušili seznam rozlišení, spusťte průvodce Surround a na obrazovce "Chcete použít korekci okrajů?" vyberte Ne.

Související témata

  • Použití dalších monitorů kromě monitorů použitých pro Surround

  • Konfigurace monitorů pro Surround

  • Zobrazení Surround monitoru

  • Často kladené otázky pro Surround


Zobrazení Surround monitoru

K dispozici jsou 3 typy zobrazení pro použití ve hrách na celou obrazovku a také na vaši plochu. Typ zobrazení nastavíte vybráním příslušného rozlišení. Můžete nastavit jeden typ zobrazení pro vaši hru zvolením rozlišení hry a druhý typ pro vaši plochu zvolením rozlišení na ovládacím panelu Windows nebo NVIDIA.

K dispozici jsou následující typy zobrazení:

  • Jeden monitor: Hra nebo video je zobrazeno na prostředním monitoru.

    Chcete-li použít zobrazení pro jeden monitor, vyberte standardní rozlišení monitoru např. jako 1280x1024.

    Jestliže se obsah zobrazí na jednom z postraních monitorů, vyměňte kabely monitoru mezi prostředním monitorem a aktivním monitorem a poté spusťte průvodce, aby upravil umístění monitorů na obrazovce Uspořádat vaše Surround monitory.

  • širokoúhlé zobrazení na 3 monitorech: Hra nebo video je zobrazeno na všech třech Surround monitorech.

    • Chcete-li použít širokoúhlé zobrazení na 3 monitorech, vyberte rozlišení např. jako 3840x1024.

  • širokoúhlé zobrazení na 3 monitorech s korekcí okrajů: Hra nebo video je zobrazeno na všech třech Surround monitorech a je použita korekce okrajů.

    Chcete-li použít širokoúhlé zobrazení na 3 monitorech s korekcí okrajů, vyberte rozlišení pro širokoúhlé zobrazení na 3 monitorech a lichou horizontální šířku, např. jako 3841x1024.

Můžete přepínat mezi všemi 3 typy zobrazení pouhou změnou rozlišení.

Související témata

  • Použití dalších monitorů kromě monitorů použitých pro Surround

  • Korekce okrajů

  • Konfigurace monitorů pro Surround

  • Často kladené otázky pro Surround


Často kladené otázky pro Surround

Jaké monitory a projektory jsou podporovány technologií NVIDIA Surround?

NVIDIA Surround funguje na následujících typech monitorů:

  • Digitální monitory, jako je DVI, HDMI nebo DisplayPort

  • VGA projektory

Je podporován také zvuk HDMI a DisplayPort.

Typy monitorů mohou být kombinovány. Seznam konkrétních monitorů a projektorů podporujících NVIDIA Surround najdete na webových stránkách.

Jestliže používám 3 monitory pro Surround, mohu použít jiné monitory pro jiné účely?

Ano. Musíte vyhradit jednotku GPU, která bude řídit monitory pro tyto účely. Nemůžete proto použít monitor připojený k jednotce GPU vyhrazené pro Surround, i kdyby zde byl k dispozici konektor. Spusťte průvodce a na příslušné obrazovce vyberte "Vyhradit jednu kartu pro další monitory, PhysX".

Co se stane, když odstraním Surround monitor nebo přepnu na jiný během hrání hry?

NVIDIA doporučuje před odstraňováním nebo přepínáním Surround monitoru ukončit hru. Odstranění Surround monitoru během hraní hry může způsobit její pád.

Jaký typ obsahu můžu sledovat s technologií NVIDIA Surround?

Se Surround můžete hrát hry na ploše nebo na celé obrazovce a většinu videí

Pro přehrávání obsahu s omezením HDCP DRM existují určitá omezení:

  • Aby bylo možné zobrazit obsah používající protokol PVP-OPM, všechny 3 monitory musí používat stejný typ konektoru.

  • Aby bylo možné zobrazit obsah používající COPP, musíte nejprve přepnout do zobrazení jeden monitor.

Související témata

  • Použití dalších monitorů kromě monitorů použitých pro Surround

  • Korekce okrajů

  • Zobrazení Surround monitoru

  • Konfigurace monitorů pro Surround


Konfigurace NVIDIA SLI

Technologie NVIDIA® SLI™ je revoluční inovace platformy, která vám umožní inteligentní škálování výkonu prostřednictvím kombinace několika grafických řešení NVIDIA v jednom systému s mediálním a komunikačním procesorem NVIDIA nForce® SLI (MCP).

Více informací o technologii NVIDIA SLI a aktuální seznam kompatibilního hardwaru a softwaru naleznete na adrese www.SLIZone.com.

Počítač vybavený SLI můžete konfigurovat prostřednictvím aplikace Ovládací panel NVIDIA.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

      • Použití technologie NVIDIA SLI s jednou kartou SLI

      • Použití technologie NVIDIA SLI s více kartami SLI

      • Použití technologie NVIDIA SLI s GPU akcelerací PhysX

      • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

      • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací


Použití technologie NVIDIA SLI s jednou kartou SLI

Technologii NVIDIA SLI nemůžete používat pouze s jednou kartou SLI s GPU NVIDIA.

Pokud máte přístup na stránku Nastavení konfigurace SLI ze stránky nastavení 3D, znamená to, že pracujete na počítači, který je připraven pro SLI a má nainstalovanou minimálně jednu kartu SLI s GPU NVIDIA. Pro plnou funkčnost SLI můžete přidat druhou takovou kartu a pozorovat neuvěřitelné zlepšení výkonu při renderování vašeho obsahu aplikací Direct3D a OpenGL.

Chcete-li přidat druhou grafickou kartu připravenou pro SLI, proveďte následující kroky:

    1. Vypněte počítač.

    2. Přidejte do systému druhou grafickou kartu s GPU NVIDIA, připravenou pro SLI s použitím instrukcí, které jste obdrželi s vaší grafickou kartou NVIDIA SLI.

    3. Zapněte počítač.

    4. Pravým tlačítkem myši klepněte na plochu a vyberte položku Ovládací panel NVIDIA pro otevření Domovské stránky.

    5. Přehled témat najdete v části „Související témata” níže

Související témata

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU

  • O technologii NVIDIA SLI


Použití technologie NVIDIA SLI s více kartami SLI

Použití technologie NVIDIA SLI s grafickými kartami s více GPU NVIDIA poskytuje nejlepší výkon renderování obsahu ve vašich aplikacích Direct3D a OpenGL.

Poznámka: Pro použití tohoto postupu musíte pracovat na počítači, který je připravený pro SLI a musíte mít nainstalovány alespoň dvě grafické karty SLI-ready s jednotkami GPU NVIDIA.

Použití technologie NVIDIA SLI s více kartami SLI

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Nastavit konfiguraci SLI otevřete související stránku.

  2. Pod položkou Vybrat konfiguraci SLI klepněte na Maximalizovat 3D výkon.

    3. Zobrazovač konfigurace GPU ukazuje jak čekající konfiguraci SLI tak i připojení monitorů a aktivovaný stav monitorů. Panel SLI označuje režim SLI (SLI, 3-cestné SLI, Quad SLI nebo 4-cestné SLI) a jednotky GPU, které jsou použity pro SLI.

  3. Klepněte na tlačítko Použít.

Jestliže máte připojen více než jeden monitor,

  • Windows XP nebo GPU pre-GeForce série 8

Můžete si vybrat, který monitor chcete použít pro zobrazení vaši hry. Který monitor použít jako primární vyberete na stránce Nastavit více monitorů. GPU připojená k tomuto monitoru bude fungovat jako „primární“ GPU a všechny ostatní GPU budou podřízeny této primární GPU.

Jestliže žádný z monitorů ve skupině SLI není primárním, pak ovladač vybere, který monitor bude použit pro zobrazení her akcelerovaných technologií SLI.

  • Windows Vista nebo novější a řada GPU GeForce 8 a novější

Můžete zvolit, který monitor použít jako hlavní SLI monitor nebo monitor, na kterém chcete, aby probíhala plná akcelerace SLI pro aplikace na celou obrazovku. Který SLI monitor použít jako primární vyberete na stránce Nastavit více monitorů. Ten se stane hlavním SLI monitorem.

Jestliže žádný z monitorů ve skupině SLI není primárním, pak ovladač vybere, který monitor bude použit jako SLI monitor.

Poznámka: Deaktivujte technologii SLI, pokud pozorujete problémy kompatibility softwaru s 3D aplikacemi.

Související témata

  • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

  • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací

  • O technologii NVIDIA SLI

  • Nastavit konfiguraci SLI


Použít GPU akceleraci PhysX v systémech připravených pro SLI

Poznámka: Pro použití tohoto postupu váš systém musí být způsobilý pro PhysX a musí obsahovat více než jednu jednotku GPU, která umožňuje chod v režimu SLI. Jednotky GPU musí být rovněž vybrány pro CUDA (viz nastavení CUDA-GPU na stránce Správa nastavení 3D).

Použít GPU akceleraci PhysX v systémech připravených pro SLI

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Nastavit konfiguraci SLI a PhysX otevřete související stránku.

  2. V sekci Nastavení PhysX klepněte na seznam Procesor a vyberte jednotku GPU NVIDIA, která bude použita pro akceleraci PhysX.

    • Volba "automatický výběr" umožňuje ovladači NVIDIA použít nejlepší procesor pro PhysX.

    • Jestliže chcete použít vaši vybranou jednotku GPU jen pro PhysX a ne pro SLI renderování, zaškrtněte zaškrtávací políčko Vyhradit PhysX.

    Zobrazovač konfigurace GPU ukazuje jak čekající konfiguraci PhysX tak i připojení monitorů a aktivovaný stav monitorů. PhysX může u jednotek GPU označit, že všechny aktivní monitory využívají PhysX a určit jednotku GPU, která bude použita pro zpracování PhysX. Jestliže nebyla určena žádná, pak bude pro zpracování PhysX vybrán procesor.

  3. Zvolte konfiguraci SLI.

    4. Pod položkou Konfigurace SLI klepněte na

    • Maximalizovat 3D výkon a aktivujte tam, kde je možné, renderování SLI pro maximální 3D výkon.

    • Aktivovat všechny monitory pro aktivaci všech dostupných monitorů. Jestliže je to možné, renderování SLI může být stále aktivováno.

    • Deaktivovat SLI a deaktivujte renderování SLI, např. jestliže narazíte na problém s kompatibilitou s vaším 3D programem.

    Zobrazovač konfigurace GPU ukazuje jak čekající konfiguraci SLI tak i připojení monitorů a aktivovaný stav monitorů. Panel SLI označuje režim SLI (SLI, 3-cestné SLI, Quad SLI nebo 4-cestné SLI) a jednotky GPU, které jsou použity pro SLI.

    POZNÁMKA: Jestliže vyhradíte jednotku GPU pro PhysX, mohlo by se smazat nastavení, jestliže jste změnil konfiguraci SLI.

  4. Klepněte na Použít.

Jestliže máte více než jeden připojený monitor a režim SLI je aktivován,

  • Windows XP nebo GPU pre-GeForce série 8

Můžete si vybrat, který monitor chcete použít pro zobrazení vaši hry. Který monitor SLI použít jako primární vyberete na stránce Nastavit více monitorů. GPU připojená k tomuto monitoru bude fungovat jako „primární“ GPU a všechny ostatní GPU budou podřízeny této primární GPU.

Jestliže žádný z monitorů ve skupině SLI není primárním, pak ovladač vybere, který monitor bude použit pro zobrazení her akcelerovaných technologií SLI.

  • Windows Vista nebo novější a řada GPU GeForce 8 a novější

Můžete zvolit, který monitor použít jako hlavní SLI monitor (monitor, na kterém chcete, aby probíhala plná akcelerace SLI pro aplikace na celou obrazovku). Který SLI monitor použít jako primární vyberete na stránce Nastavit více monitorů. Ten se stane hlavním SLI monitorem.

Jestliže žádný z monitorů ve skupině SLI není primárním, pak ovladač vybere, který monitor bude použit jako SLI monitor.

Související témata

  • Nastavit konfiguraci SLI a PhysX


Kontrola aktivace a správného chodu technologie NVIDIA SLI

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Nastavit konfiguraci SLI.

  2. Na liště s nabídkou klepněte na možnost Nastavení 3D, poté v rozbalovací nabídce klepněte na položku Zobrazit optický ukazatel SLI.

Následující obrázky ukazují, že technologie SLI je aktivní.

  • Jestliže je aktivováno a funguje renderování SLI AFR, na levé straně obrazovky hry se objeví svislý zelený pruh s nápisem „SLI“.

  • Jestliže je aktivováno a funguje vyhlazování hran SLI, na obrazovce hry se objeví úroveň vyhlazování hran s nápisem „SLI“.

  • Jestliže je hra v celoobrazovkovém režimu, na primárním – nebo hlavním – monitoru se objeví zelený čtverec.

Jestliže se neobjeví žádný obraz, systém není v režimu SLI.

Související témata

  • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s více monitory

  • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací

  • O technologii NVIDIA SLI


Ukázka, jak technologie NVIDIA SLI provádí renderování aplikací 3D a OpenGL

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Nastavit konfiguraci SLI.

  2. Na liště s nabídkou klepněte na možnost Nastavení 3D, poté v rozbalovací nabídce klepněte na položku Zobrazit optický ukazatel SLI.

Následující obrázky ukazují, že technologie SLI je aktivní.

  • Jestliže je aktivováno a funguje renderování SLI AFR, na levé straně obrazovky hry se objeví svislý zelený pruh s nápisem „SLI“.

  • Jestliže je aktivováno a funguje vyhlazování hran SLI, na obrazovce hry se objeví úroveň vyhlazování hran s nápisem „SLI“.

  • Jestliže je hra v celoobrazovkovém režimu, na primárním – nebo hlavním – monitoru se objeví zelený čtverec.

Jestliže se neobjeví žádný obraz, systém není v režimu SLI.

Související témata

  • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s více monitory

  • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

  • O technologii NVIDIA SLI


Referenční informace o technologii SLI

Referenční informace o technologii NVIDIA SLI

Tato část poskytuje referenční informace o technologii NVIDIA SLI.

  • O technologii NVIDIA SLI

  • Nastavit konfiguraci SLI

  • Nastavit konfiguraci SLI a PhysX


O technologii NVIDIA SLI

Technologie NVIDIA® SLI™ je revoluční inovace platformy, která vám umožní inteligentní škálování výkonu prostřednictvím kombinace několika grafických řešení NVIDIA v jednom systému s mediálním a komunikačním procesorem NVIDIA nForce® SLI (MCP). Použitím patentovaných softwarových algoritmů a logiky vyhrazené škálovatelnosti v každé jednotce grafického procesoru NVIDIA (GPU) a MCP přináší technologie NVIDIA SLI nejvyšší výpočetní výkon. Dále jsou komponenty NVIDIA, způsobilé pro SLI, podporovány rigorózním testováním a certifikačním procesem a přinášejí úplné řešení certifikované platformy, zajišťující bezkonkurenční stabilitu systému a kompatibilitu platformy.

Více informací o technologii NVIDIA SLI a aktuální seznam kompatibilního hardwaru a softwaru naleznete na adrese www.SLIZone.com.

Související témata

  • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU

  • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

  • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací

  • Grafika NVIDIA Hybrid - Úspora energie, Znásobení výkonu nebo Další monitory, pro

  • Notebooky se základními deskami Intel

  • Notebooky se základními deskami NVIDIA

  • Stolní počítače


Nastavit konfiguraci SLI (reference)

Stránka Nastavení konfigurace SLI je k dispozici, pokud váš systém obsahuje dvě nebo více GPU NVIDIA na platformě SLI.

  • Výběr konfigurace SLI

    • Deaktivovat SLI: Tato možnost znamená, že všechny jednotky GPU SLI běží nezávisle a umožňuje řízení více monitorů na každé z nich.

    • Maximalizovat 3D výkon: Tato možnost znamená, že, tam kde je možné, jednotky GPU SLI pracují společně na zvýšení výkonu renderování vašich 3D aplikací.

    • Rozšířit monitor se Surround: Tato možnost dovoluje spojit několik monitorů do jednoho velkého a umožňuje tak panoramatický pohled na plochu nebo při hře v celoobrazovkovém režimu.

    • Aktivovat všechny monitory: Tato možnost aktivuje všechny dostupné monitory. Jestliže je to možné, renderování SLI může být stále aktivováno.

    • Umožnit režim SLI mozaika: Tato možnost platí pro systémy pracovní stanice NVIDIA Quadro FX. Vyberte tuto možnost a aktivujte režim SLI mozaika, pak pokračujte na stránce ovládacího panelu Pracovní stanice->Správa nastavení Quadro Plex pro další nastavení režimu SLI mozaika. Jestliže váš systém Quadro Plex obsahuje více než jednu HIC kartu, vyberte jednu ze seznamu rozbalovací nabídky.

  • Zobrazovač konfigurace GPU:

Zobrazovač konfigurace GPU ukazuje konfiguraci systému pro aktuální zvolené možnosti. Tyto volby nebudou uplatněny, dokud neklepnete na Použít. Zobrazovač ukazuje:

  • Jednotky GPU v systému

  • Aktivované a deaktivované konektory

    • U notebooků, zobrazené konektory nemusí odpovídat vašemu hardwaru - např. jestliže používáte dokovací stanici, pak konektor na této stanici nemusí být označen v zobrazovači.

  • Aktivní a neaktivní připojené monitory

  • Konfigurace SLI

    • Panel SLI u jednotek GPU označuje režim SLI (SLI, 3-cestné SLI, Quad SLI nebo 4-cestné SLI) a jednotky GPU, které jsou použity pro SLI.

Související témata

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více jednotkách GPU


Nastavit konfiguraci SLI a PhysX (reference)

Stránka Nastavit konfiguraci SLI a PhysX je k dispozici, jestliže váš systém obsahuje

  • dvě nebo více GPU NVIDIA na platformě s technologií SLI a

  • jednu a více jednotek GPU způsobilých pro PhysX

Konfigurace SLI

  • Deaktivovat SLI: Tato možnost umožňuje nezávislý chod všech jednotek GPU SLI. Můžete také řídit na každé jednotce více monitorů.

  • Maximalizovat 3D výkon: Tato možnost dovoluje ovladači, aby jednotky GPU SLI pracovali společně v režimu SLI na zvýšení výkonu renderování vašich 3D aplikací.

  • Rozšířit monitor se Surround: Tato možnost dovoluje spojit několik monitorů do jednoho velkého a umožňuje tak panoramatický pohled na plochu nebo při hře v celoobrazovkovém režimu.

  • Aktivovat všechny monitory: Tato možnost aktivuje všechny dostupné monitory. Jestliže je to možné, renderování SLI může být stále aktivováno.

  • Umožnit režim SLI mozaika: Tato možnost platí pro systémy pracovní stanice NVIDIA Quadro FX. Vyberte tuto možnost a aktivujte režim SLI mozaika, pak pokračujte na stránce ovládacího panelu Pracovní stanice->Nastavit režim SLI mozaika pro další nastavení režimu SLI mozaika. Jestliže váš systém Quadro Plex obsahuje více než jednu HIC kartu, vyberte jednu ze seznamu rozbalovací nabídky.

Nastavení PhysX

Procesor

  • Automatický výběr (doporučeno): Tato možnost umožňuje ovladači NVIDIA vybrat nejlepší procesor pro PhysX.

  • <určitá jednotka GPU>: Tato možnost znamená, že pro akceleraci zpracování PhysX je využívána jednotka GPU. Jestliže systém má více než jednu jednotku GPU způsobilou pro PhysX, můžete si vybrat, kterou použít pro GPU akceleraci PhysX.

  • Procesor: Tato možnost znamená, že pro zpracování PhysX je využíván procesor.

Vyhradit PhysX

Jestliže chcete použít vaši vybranou jednotku GPU jen pro PhysX a ne pro SLI renderování, zaškrtněte zaškrtávací políčko Vyhradit PhysX.

POZNÁMKA: Nastavení Vyhradit PhysX můžete změnit, jestliže změníte konfiguraci SLI.

Zobrazovač konfigurace GPU

Zobrazovač konfigurace GPU ukazuje konfiguraci systému pro aktuální zvolené možnosti. Tyto volby nebudou uplatněny, dokud neklepnete na Použít. Zobrazovač ukazuje:

  • Jednotky GPU v systému

  • Aktivované a deaktivované konektory

    • Aktivované konektory mohou řídit monitory, zatímco deaktivované (zašedlé) konektory monitory řídit nemohou. Stav konektorů závisí na zvolených možnostech konfigurace a může se změnit, jestliže jsou monitory zapojeny za chodu.

    U notebooků, zobrazené konektory nemusí odpovídat vašemu hardwaru - např. jestliže používáte dokovací stanici, pak konektor na této stanici nemusí být označen v zobrazovači.

  • Připojené monitory

    • Neaktivní monitory jsou zašedlé. SLI monitory jsou označeny zelenou čárou.

  • Konfigurace PhysX

    • PhysX může u jednotek GPU označit, že všechny aktivní monitory využívají PhysX a určit jednotku GPU, která bude použita pro zpracování PhysX. Jestliže nebyla určena žádná, pak bude pro zpracování PhysX vybrán procesor.

  • Konfigurace SLI

    • Panel SLI u jednotek GPU označuje režim SLI (SLI, 3-cestné SLI, Quad SLI nebo 4-cestné SLI) a jednotky GPU, které jsou použity pro SLI.

Související téma

  • Použít technologie SLI s GPU akcelerací PhysX


Konfigurace karet NVIDIA s více GPU

Prostřednictvím aplikace Ovládací panel NVIDIA můžete konfigurovat systémy, které obsahují grafickou kartu s více GPU.

  • Pomoc s používáním těchto funkcí naleznete v části Jak na to?...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Používání více jednotek GPU NVIDIA

  • Používání karty NVIDIA s více jednotkami GPU a GPU akcelerací PhysX

  • Kontrola aktivace a správného chodu akcelerace více jednotek GPU


Použití více jednotek GPU NVIDIA

Použití konfigurace karty NVIDIA s více GPU vám poskytuje nejlepší výkon renderování ve vašich aplikacích Direct3D a OpenGL.

Poznámka: Pro použití tohoto postupu musíte mít systém s kartou NVIDIA s více GPU připojenou k více monitorům.

Použití více jednotek GPU NVIDIA

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Nastavení konfigurace více GPU otevřete související stránku.

  2. Pod položkou Vybrat konfiguraci více jednotek GPU klepněte na Maximalizovat 3D výkon.

    3. Zobrazovač konfigurace GPU ukazuje jak čekající konfiguraci více jednotek GPU tak i připojení monitorů a aktivovaný stav monitorů. Panel s více jednotkami GPU označuje jednotky GPU, které pracují společně na zvýšení výkonu renderování.

  3. Klepněte na tlačítko Použít.

Jestliže máte připojen více než jeden monitor,

  • Windows XP nebo GPU pre-GeForce série 8

Můžete vybrat, který monitor chcete použít pro zobrazení vaši hry. Který monitor použít jako primární vyberete na stránce Nastavit více monitorů. GPU připojená k tomuto monitoru bude fungovat jako „primární“ GPU a všechny ostatní GPU budou podřízeny této primární GPU.

Jestliže žádný z monitorů ve skupině více jednotek GPU není primárním, pak ovladač vybere, který monitor bude použit pro zobrazení her akcelerovaných více jednotkami GPU.

  • Windows Vista nebo novější a řada GPU GeForce 8 a novější

Můžete zvolit, který monitor použít jako hlavní monitor nebo monitor, na kterém chcete, aby probíhala plná akcelerace SLI pro aplikace na celou obrazovku. Který monitor s více jednotkami GPU použít jako primární vyberete na stránce Nastavit více monitorů. Ten se stane monitorem pro režim více jednotek GPU.

Jestliže žádný z monitorů ve skupině více jednotek GPU není primárním, pak ovladač vybere, který monitor bude použit jako hlavní monitor s více jednotkami GPU.

Související témata

  • Nastavit konfiguraci více jednotek GPU


Použít GPU akceleraci PhysX v systému s více jednotkami GPU

Poznámka: Pro použití tohoto postupu váš systém musí být způsobilý pro PhysX a musí obsahovat více než jednu jednotku GPU, která umožňuje chod v režimu více jednotek GPU.

Použít GPU akceleraci PhysX v systému s více jednotkami GPU

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Nastavení konfigurace více GPU a PhysX otevřete související stránku.

  2. V sekci Nastavení PhysX klepněte na seznam Procesor a vyberte jednotku GPU NVIDIA, která bude použita pro akceleraci PhysX.

    • Volba "automatický výběr" umožňuje ovladači NVIDIA použít nejlepší procesor pro PhysX.

    • Jestliže chcete použít vaši vybranou jednotku GPU jen pro PhysX a ne pro renderování více jednotkami GPU, zaškrtněte zaškrtávací políčko Vyhradit PhysX.

    Zobrazovač konfigurace GPU ukazuje jak čekající konfiguraci PhysX tak i připojení monitorů a aktivovaný stav monitorů. PhysX může u jednotek GPU označit, že všechny aktivní monitory využívají PhysX a určit jednotku GPU, která bude použita pro zpracování PhysX. Jestliže nebyla určena žádná, pak bude pro zpracování PhysX vybrán procesor.

  3. Zvolit konfiguraci více jednotek GPU:

    4. Pod položkou Konfigurace více jednotek GPU klepněte na

    • Maximalizovat 3D výkon a aktivujte tam, kde je možné, renderování více jednotkami GPU pro maximální 3D výkon.

    • Aktivovat všechny monitory pro aktivaci všech dostupných monitorů. Jestliže je to možné, renderování více jednotkami GPU může být stále aktivováno.

    • Deaktivovat režim více jednotek GPU a deaktivujte renderování více jednotkami GPU, např. jestliže narazíte na problém s kompatibilitou s vaším 3D programem.

    Zobrazovač konfigurace GPU ukazuje jak čekající konfiguraci více jednotek GPU tak i připojení monitorů a aktivovaný stav monitorů. Panel s více jednotkami GPU označuje jednotky GPU, které pracují společně na zvýšení výkonu renderování.

    POZNÁMKA: Jestliže vyhradíte jednotku GPU pro PhysX, mohlo by se smazat nastavení, jestliže jste změnil konfiguraci více jednotek GPU.

  4. Klepněte na Použít.

Jestliže máte více než jeden připojený monitor a režim více jednotek GPU je aktivován,

  • Windows XP nebo GPU pre-GeForce série 8

Můžete si vybrat, který monitor chcete použít pro zobrazení vaši hry. Který monitor s více jednotkami GPU použít jako primární vyberete na stránce Nastavit více monitorů. GPU připojená k tomuto monitoru bude fungovat jako „primární“ GPU a všechny ostatní GPU budou podřízeny této primární GPU.

Jestliže žádný z monitorů ve skupině více jednotek GPU není primárním, pak ovladač vybere, který monitor bude použit pro zobrazení her akcelerovaných více jednotkami GPU.

  • Windows Vista nebo novější a řada GPU GeForce 8 a novější

Můžete zvolit, který monitor použít jako hlavní monitor pro režim více jednotek GPU (monitor, na kterém chcete, aby probíhala plná akcelerace SLI pro aplikace na celou obrazovku). Který monitor pro režim více jednotek GPU použít jako primární, vyberete na stránce Nastavit více monitorů. Ten se stane monitorem pro režim více jednotek GPU.

Jestliže žádný z monitorů ve skupině více jednotek GPU není primárním, pak ovladač vybere, který monitor bude použit jako hlavní monitor s více jednotkami GPU.

Související téma

  • Nastavit konfiguraci více jednotek GPU a PhysX


Aktivaci a funkčnost akcelerace více jednotek GPU zkontrolujte následovně

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolíte Nastavení 3D a vyberete položku Nastavit konfiguraci více jednotek GPU.

  2. Na liště s nabídkou kliknete na možnost Nastavení 3D, poté v rozbalovací nabídce kliknete na položku Zobrazit optický ukazatel více jednotek GPU.

Následující obrázky ukazují, že technologie více jednotek GPU je aktivní.

  • Jestliže je aktivováno a funguje AFR renderování více jednotek GPU, na levé straně obrazovky hry se objeví svislý zelený pruh.

  • Jestliže je aktivováno a funguje vyhlazování hran více jednotkami GPU, na obrazovce hry se objeví úroveň vyhlazování hran.

  • Jestliže je hra v celoobrazovkovém režimu, na primárním – nebo hlavním – monitoru se objeví zelený čtverec.

Jestliže se neobjeví žádný obraz, systém není v režimu více jednotek GPU.

Související témata

  • Použití více jednotek GPU NVIDIA

  • Nastavit konfiguraci více jednotek GPU


Referenční informace ke kartám s více jednotkami GPU

Tato část obsahuje referenční informace pro používání konfigurace karet NVIDIA s více jednotkami GPU.

  • Nastavit konfiguraci více jednotek GPU

  • Nastavit konfiguraci více jednotek GPU a PhysX


Nastavení konfigurace karty s více GPU (reference)

Stránka Nastavení konfigurace karty více GPU je k dispozici, pokud váš systém obsahuje dvě nebo více GPU NVIDIA na platformě bez technologie SLI. Režim karty s více GPU nabízí zlepšený výkon pro vaše aplikace Direct3D a OpenGL.

Výběr konfigurace více jednotek GPU

  • Deaktivujte režim karty s více GPU: Tato možnost znamená, že všechny jednotky GPU běží nezávisle a umožňuje řízení více monitorů na každé z nich.

  • Rozšířit monitor se Surround: Tato možnost dovoluje spojit několik monitorů do jednoho velkého a umožňuje tak panoramatický pohled na plochu nebo při hře v celoobrazovkovém režimu.

  • Maximalizovat 3D výkon: Tato možnost znamená, že, tam kde je možné, jednotky GPU pracují společně na zvýšení výkonu renderování vašich 3D aplikací.

  • Aktivovat všechny monitory: Tato možnost aktivuje všechny dostupné monitory. Jestliže je to možné, renderování více jednotkami GPU může být stále aktivováno.

Zobrazovač konfigurace GPU

Zobrazovač konfigurace GPU ukazuje konfiguraci systému pro aktuální zvolené možnosti. Tyto volby nebudou uplatněny, dokud neklepnete na Použít. Zobrazovač ukazuje:

  • Jednotky GPU v systému

  • Aktivované a deaktivované konektory

    • U notebooků, zobrazené konektory nemusí odpovídat vašemu hardwaru - např. jestliže používáte dokovací stanici, pak konektor na této stanici nemusí být označen v zobrazovači.

  • Aktivní a neaktivní připojené monitory

  • Konfigurace více jednotek GPU

    • Panel s více jednotkami GPU pod jednotkami GPU označuje jednotky GPU, které pracují společně na zvýšení výkonu renderování.

Související témata

  • Používat více jednotek GPU NVIDIA


Nastavit konfiguraci více jednotek GPU a PhysX (reference)

Stránka Nastavit konfiguraci více jednotek GPU a PhysX je k dispozici, jestliže váš systém obsahuje

  • dvě nebo více jednotek GPU NVIDIA na platformě bez technologie SLI a

  • jednu a více jednotek GPU způsobilých pro PhysX

Konfigurace více jednotek GPU

  • Deaktivujte režim karty s více GPU: Tato možnost umožňuje nezávislý chod všech jednotek GPU. Můžete také řídit na každé jednotce více monitorů.

  • Maximalizovat 3D výkon: Tato možnost dovoluje ovladači, aby jednotky GPU pracovali společně v režimu SLI na zvýšení výkonu renderování vašich 3D aplikací.

  • Rozšířit monitor se Surround: Tato možnost dovoluje spojit několik monitorů do jednoho velkého a umožňuje tak panoramatický pohled na plochu nebo při hře v celoobrazovkovém režimu.

  • Aktivovat všechny monitory: Tato možnost aktivuje všechny dostupné monitory. Jestliže je to možné, renderování více jednotkami GPU může být stále aktivováno.

Nastavení PhysX

Procesor

  • Automatický výběr (doporučeno): Tato možnost umožňuje ovladači NVIDIA vybrat nejlepší procesor pro PhysX.

  • <určitá jednotka GPU>: Tato možnost znamená, že pro akceleraci zpracování PhysX je využívána jednotka GPU. Jestliže systém má více než jednu jednotku GPU způsobilou pro PhysX, můžete si vybrat, kterou použít pro GPU akceleraci PhysX.

  • Procesor: Tato možnost znamená, že pro zpracování PhysX je využíván procesor.

Vyhradit PhysX

Jestliže chcete použít vaši vybranou jednotku GPU jen pro PhysX a ne pro SLI renderování, zaškrtněte zaškrtávací políčko Vyhradit PhysX.

POZNÁMKA: Nastavení Vyhradit PhysX můžete změnit, jestliže změnit konfiguraci více jednotek GPU.

Zobrazovač konfigurace GPU

Zobrazovač konfigurace GPU ukazuje konfiguraci systému pro aktuální zvolené možnosti. Tyto volby nebudou uplatněny, dokud neklepnete na Použít. Zobrazovač ukazuje:

  • Jednotky GPU v systému

  • Aktivované a deaktivované konektory

    • Aktivované konektory mohou řídit monitory, zatímco deaktivované (zašedlé) konektory monitory řídit nemohou. Stav konektorů závisí na zvolených možnostech konfigurace a může se změnit, jestliže jsou monitory zapojeny za chodu.

    U notebooků, zobrazené konektory nemusí odpovídat vašemu hardwaru - např. jestliže používáte děkovací stanici, pak konektor na této stanici nemusí být označen v zobrazovači.

  • Připojené monitory

    • Neaktivní monitory jsou zašedlé. SLI monitory jsou označeny zelenou čárou.

  • Konfigurace PhysX

    • PhysX může u jednotek GPU označit, že všechny aktivní monitory využívají PhysX a určit jednotku GPU, která bude použita pro zpracování PhysX. Jestliže nebyla určena žádná, pak bude pro zpracování PhysX vybrán procesor.

  • Konfigurace více jednotek GPU

    • Panel s více jednotkami GPU pod jednotkami GPU označuje jednotky GPU, které pracují společně na zvýšení výkonu renderování.

Související témata

  • Použít GPU akceleraci PhysX s režimem více jednotek GPU


Konfigurace NVIDIA PhysX

NVIDIA® PhysX® je výkonný fyzikální engine, který využívá akceleraci GPU pro tvorbu fyzikálních efektů v reálném čase.

GPU akcelerace PhysX je k dispozici jen na jednotkách GPU GeForce série 8 a vyšší. K aktivaci GPU akcelerace PhysX musí být všechny GPU jednotky ve vašem systému způsobilé pro PhysX. Kompletní seznam podporovaných jednotek naleznete na stránkách www.NVIDIA.com.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Použití GPU akcelerace PhysX

  • Použití technologie SLI s GPU akcelerací PhysX

  • Použití GPU akcelerace PhysX s režimem více jednotek GPU

  • Kontrola aktivace a správného chodu akcelerace PhysX


Použití GPU akceleraci PhysX

Poznámka: Abyste mohli použít tento postup, musí být váš systém způsobilý pro PhysX.

Použití GPU akceleraci PhysX

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Nastavit konfiguraci PhysX otevřete související stránku.

  2. Pod položkou Vybrat procesor PhysX klepněte na seznam a vyberte jednotku GPU NVIDIA, která bude použita pro akceleraci PhysX.

    3. Volba "automatický výběr" umožňuje ovladači NVIDIA použít nejlepší procesor pro PhysX.

    Zobrazovač konfigurace GPU ukazuje jak čekající konfiguraci PhysX tak i připojení monitorů a aktivovaný stav monitorů. PhysX může u jednotek GPU označit, že všechny aktivní monitory využívají PhysX a určit jednotku GPU, která bude použita pro zpracování PhysX. Jestliže nebyla určena žádná, pak bude pro zpracování PhysX vybrán procesor.

  3. Klepněte na Použít.

Související témata

  • Nastavit konfiguraci PhysX


Kontrolovat aktivaci a správný chod akcelerace PhysX

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Nastavit konfiguraci PhysX.

  2. Na liště s nabídkou klepněte na možnost Nastavení 3D, poté v rozbalovací nabídce klepněte na položku Zobrazit optický ukazatel PhysX.

V rohu obrazovky hry text „PhysX>GPU“ nebo „PhysX>CPU“ udává, který typ akcelerace PhysX se ve hře používá. Jestliže zde není žádný text, hra nepoužívá akceleraci PhysX.

Související témata

  • Použití GPU akcelerace PhysX

  • Nastavit konfiguraci PhysX (reference)


Reference konfigurace PhysX

Tato část obsahuje referenční informace pro používání GPU akcelerace NVIDIA PhysX.

  • Nastavit konfiguraci PhysX

  • Nastavit konfiguraci SLI a PhysX

  • Nastavit konfiguraci více jednotek GPU a PhysX


Nastavit konfiguraci PhysX (reference)

Stránka Nastavit konfiguraci PhysX je k dispozici, jestliže váš systém obsahuje jednu nebo více jednotek GPU způsobilých pro PhysX.

Vybrat procesor PhysX

  • Automatický výběr (doporučeno): Tato možnost umožňuje ovladači NVIDIA vybrat nejlepší procesor pro PhysX.

  • <určitá jednotka GPU>: Tato možnost znamená, že pro akceleraci zpracování PhysX je využívána jednotka GPU. Jestliže systém má více než jednu jednotku GPU způsobilou pro PhysX, můžete si vybrat, kterou použít pro GPU akceleraci PhysX.

  • Procesor: Tato možnost znamená, že pro zpracování PhysX je využíván procesor.

Zobrazovač konfigurace GPU

Zobrazovač konfigurace GPU ukazuje konfiguraci systému pro aktuální zvolené možnosti. Tyto volby nebudou uplatněny, dokud neklepnete na Použít. Zobrazovač ukazuje:

  • Jednotky GPU v systému

  • Aktivované a deaktivované konektory

    • Aktivované konektory mohou řídit monitory, zatímco deaktivované (zašedlé) konektory monitory řídit nemohou. Stav konektorů závisí na zvolených možnostech konfigurace a může se změnit, jestliže jsou monitory zapojeny za chodu.

    U notebooků, zobrazené konektory nemusí odpovídat vašemu hardwaru - např. jestliže používáte dokovací stanici, pak konektor na této stanici nemusí být označen v zobrazovači.

  • Připojené monitory

    • Neaktivní monitory jsou zašedlé. SLI monitory jsou označeny zelenou čárou.

  • Konfigurace PhysX

    • PhysX může u jednotek GPU označit, že všechny aktivní monitory využívají PhysX a určit jednotku GPU, která bude použita pro zpracování PhysX. Jestliže nebyla určena žádná, pak bude pro zpracování PhysX vybrán procesor.

Související téma

  • Použit GPU akceleraci PhysX


vyhlazovaní hran

U počítačové grafiky je vyhlazování hran metodou pro potlačení zubatých hran nebo čar, které by měly být hladké. Zubaté hrany se vytvoří, protože obrazovka monitoru nemá dostatečně vysoké rozlišení pro vytvoření hladkých hran. Vyhlazování hran snižuje výskyt „zubatosti“ jejím obklopením přechodovými odstíny barev. I když se tímto sníží zubatost hran, vypadají poté více rozmazané. Zde vidíte zvětšené zobrazení tohoto rozdílu. U obrazu vlevo je použito nastavení na výkon, které nepoužívá vyhlazování hran. U obrazu vlevo je použito nastavení na kvalitu s použitím metody vyhlazování hran.

Vyhlazování hran může být nastaveno tak, aby byl upřednostňován výkon, nebo aby byla naopak vylepšena kvalita obrazu.

  • Pro animaci 3D obrazu, kdy je nejdůležitější plynulost scény, je nejlepší použít nastavení na výkon.

  • Pro detailní a realistické zobrazení 3D předmětů je nejlepší použít nastavení na kvalitu.

  • Na stránce Správa nastavení 3D můžete určit úrovně vyhlazování hran.

    • Vyšší hodnota značí vyšší úroveň vyhlazování hran. Například nastavení 16x je nastavení vyšší kvality nežli 2x.

    U GPU NVIDIA řady GeForce představila nový typ vyhlazování hran nazvaný Coverage Sampling, který má vliv na hodnoty nastavení vyhlazování hran 8x, 16x a 16xQ. Více informací naleznete v technickém souhrnu Lumenex Engine na stránkách NVIDIA.com.

  • Pokud si nejste jisti tím, jak vyhlazování hran nakonfigurovat, použijte volbu "Řízeno aplikací". Zobrazení se automaticky upraví podle specifikací aplikace.


Zavírání blokujících programů

Některé programy nepodporují změnu grafického režimu za běhu. Jestliže v takovém programu běží 3D proces, nebudete moci měnit nastavení SLI, dokud „blokující“ program nezavřete.

Zobrazte otevřený program na vaši obrazovku a zavřete jakoukoliv dostupnou metodou pro tento program, např:

  • Klepnutím v nabídce programu na Soubor->Ukončit

  • Klepnutím na ikonu Zavřít (X) v horním rohu okna programu.

Pokud nemůžete na ploše nebo hlavním panelu systému Windows blokující program nalézt nebo pokud se vám ji nedaří zobrazit stisknutím kombinace kláves [ALT + TAB], ukončete jej prostřednictvím Správce úloh systému Windows.

  1. Stiskněte kombinaci kláves [CTRL+ALT+DEL] a klepněte na možnost Správce úloh.

  2. Na kartě Aplikace ve Správci úloh systému Windows klepněte na blokující program a poté klepněte na tlačítko Ukončit úlohu.

    3. Jestliže nevidíte program na kartě aplikace, klepněte na kartu Procesy a poté na název programu s příponou .exe a klepněte na Ukončit proces.


Často kladené otázky: Grafika NVIDIA Hybrid

  • Co je grafika NVIDIA Hybrid?

  • Jaký je rozdíl mezi integrovaným grafickým hardwarem a diskrétní jednotkou GPU?

  • Jak zjistím aktuální režim grafiky Hybrid?

  • Jak změním režim grafiky Hybrid?

  • Jak změním výchozí nastavení grafiky Hybrid v schématu napájení systému Windows?

  • Jak aktivuji režim Úspora energie?

  • Při změně režimu grafiky Hybrid moje obrazovka bliká.

  • Proč se zobrazuje varovný symbol "!"?

  • Proč se režim grafiky Hybrid liší od režimu specifikovaným schématem napájení systému Windows?

  • Proč mám ukončit běžící aplikace?

  • Mám ukončit běžící aplikace, na ploše však žádné otevřené aplikace nevidím.

  • Jak na svém notebooku povolím použití dalších monitorů?

Co je grafika NVIDIA®?

Grafika NVIDIA® Hybrid je technologie sloužící k řízení více jednotek GPU a jejich přizpůsobení změnám v grafickém výkonu a požadavcích na úsporu energie.

Grafika Hybrid má dva režimy:

  • Úspora energie. V režimu úspory energie provádí renderování a zobrazování pouze integrovaný hardware grafiky. Všechny diskrétní jednotky GPU NVIDIA jsou vypnuty, čímž dochází ke snížení spotřeby energie, k tiššímu chodu a menšímu zahřívání. V noteboocích tak dochází k maximalizaci výdrže baterie.

  • Zvýšení výkonu. V tomto režimu jsou všechny diskrétní jednotky GPU NVIDIA zapnuty pro renderování a zobrazování a poskytují tak zvýšený grafický výkon.

Grafika Hybrid NVIDIA je podporována pouze operačními systémy Windows Vista a Windows 7.

Zpět na začátek

Jaký je rozdíl mezi integrovaným grafickým hardwarem a diskrétní jednotkou GPU?

Integrovaná grafika je součástí čipové sady na základní desce. Čipová sada je komponenta, která řídí hlavní funkce základní desky jako je ukládání, audio a komunikaci.

Diskrétní jednotka GPU je samostatná komponenta, která poskytuje pouze funkce grafického zpracování. Diskrétní jednotka GPU je typicky umístěna na karte MXM nebo na základní desce.

Zpět na začátek

Jak zjistím aktuální režim grafiky Hybrid?

Ikona grafiky Hybrid se nachází v oznamovací oblasti hlavního panelu systému Windows.

Ikona značí následující grafické režimy:

Oznamovací ikona grafiky Hybrid | Grafický režim
 | Režim Zvýšení výkonu
 | Režim Zvýšení výkonu, ale schéma napájení uvádí režim Úspora energie (Tato podmínka se nevztahuje na notebooky, které neovládají režimy Hybrid pomocí schématu napájení systému Windows.)
 | Režim Úspora energie
 | Režim Úspora energie, ale schéma napájení uvádí režim Zvýšení výkonu (Tato podmínka se nevztahuje na notebooky, které neovládají režimy Hybrid pomocí schématu napájení systému Windows.)

Aktuální grafický režim se zobrazí v automaticky otevřeném okně klepnutím nebo ukázáním kurzorem myši ikonu.

Pokud vám bude v automaticky otevřeném okně nabídnuta možnost změny grafického režimu, znamená to, že grafický režim určený aktuálním schématem napájení systému Windows nemůže být z důvodu existence vylučující podmínky nastaven. Klepněte na odkaz a podle pokynů v dialogovém okně odstraňte vylučující podmínku.

Viz také Proč se režim grafiky Hybrid liší od režimu specifikovaným schématem napájení systému Windows?

Zpět na začátek

Jak změním režim grafiky Hybrid?

Metoda napájení jiná než schéma napájení systému Windows

V dokumentaci dodané k vašemu notebooku najdete, zda má váš notebook umožňuje přepínání mezi jednotlivými grafickými režimy těmito způsoby:

  • Použitím zvláštního tlačítka na vašem notebooku

  • Použitím klávesové zkratky (horké klávesy)

  • Použitím ikony grafiky Hybrid nacházející se v oznamovací oblasti hlavního panelu systému Windows. Klepněte na ikonu a zvolte režim grafiky Hybrid, který chcete použít - Úspora energie nebo Zvýšení výkonu.

Jestliže nemáte tyto možnosti k dispozici, musíte pro přepínání grafických režimů použít schéma napájení systému Windows.

Metoda napájení pomocí schématu napájení systému Windows

Pokyny: Klepnete na ikonu Možnosti napájení baterie v oznamovací oblasti hlavního panelu systému Windows, čímž se otevře ukazatel stavu baterie. Potom vyberete schéma napájení systému Windows, které chcete použít.

POZNÁMKA: Tato metoda není k dispozici v případě, že váš notebook nepodporuje jiné metody napájení než pomocí schématu napájení systému Windows.

Ovládat výkon či úsporu energie můžete přes možnosti napájení v každém schématu napájení systému Windows. V následující tabulce vidíte příklad běžných režimů grafiky Hybrid SLI NVIDIA a možnosti úspory energie odpovídají jednotlivým schématům napájení. Podívejte na specifikaci vašeho počítače do dokumentace dodané k vašemu notebooku, neboť může mít odlišené nastavení.

Příklad nastavení schématu napájení pro grafiku Hybrid
Schéma napájení systému Windows | Grafický režim |  | Uveďte diskrétní jednotky GPU do režimu spánku po
 | Baterie | Napájení ze sítě | Baterie | Napájení ze sítě
Vyvážený | Úspora energie | Úspora energie | 15 minuty | Nikdy
Úspora energie | Úspora energie | Úspora energie | Nikdy | Nikdy
Vysoký výkon | Zvýšení výkonu | Zvýšení výkonu | Nikdy | Nikdy

Jak konfigurovat vaše nastavení viz Jak změním výchozí nastavení grafiky Hybrid v schématu napájení systému Windows?

Nastavením schématu napájení systému Windows můžete váš počítač nastavit tak, aby automaticky přepnul do konkrétního grafického režimu v reakci na následující kroky:

  • Odpojení vašeho notebooku ze zásuvky, takže běží pouze na baterii

  • Zapojení vašeho notebooku do zásuvky

  • Umožněte ponechat váš počítač v nečinnosti po dobu specifikovanou schématem napájení systému Windows.

Zpět na začátek

Jak změním výchozí nastavení grafiky Hybrid v schématu napájení systému Windows?

V systémech, které používají napájecí schéma Windows pro přepínání grafických režimů, můžete upravit nastavení grafiky Hybrid pro jednotlivá schémata napájení takto:

  1. Klepnutím na ikonu Možnosti napájení baterie v oznamovací oblasti hlavního panelu systému Windows otevřete ukazatel stavu baterie, poté klepněte na Více možností napájení.

  2. Na stránce Výběr schématu napájení klepněte u schématu napájení, které chcete přizpůsobit, na tlačítko Změnit schéma napájení.

  3. Klepněte na tlačítko Změnit pokročilé nastavení napájení.

  4. Na kartě Pokročilé nastavení rozbalte kategorii Nastavení jednotky GPU.

  5. Pro změnu grafického režimu, rozbalte kategorii grafika NVIDIA Hybrid proveďte následující změny:

    1. Klepněte na šipku se seznamem Napájení z baterie a vyberte grafický režim, který chcete použít, když počítač s tímto schématem napájení běží na baterie.

    2. Klepněte na šipku se seznamem Napájení ze sítě a vyberte grafický režim, který chcete použít, když je počítač s tímto schématem připojen do elektrické sítě.

  6. Pro změnu nastavení automatické úspory energie rozbalte kategorii Uveďte diskrétní jednotky GPU do režimu spánku po a proveďte následující změny:

    1. Klepněte na šipku se seznamem Napájení z baterie a vyberte možnost, kterou chcete použít, když počítač s tímto schématem napájení běží na baterie.

    2. Klepněte na šipku se seznamem Napájení ze sítě a vyberte možnost, kterou chcete použít, když je počítač s tímto schématem připojen do elektrické sítě.

  7. Pokud chcete změnit nastavení pro ostatní schémata napájení, klepněte na šipku se seznamem schémat napájení umístěnou nad polem s kategoriemi, vyberte schéma napájení, které chcete přizpůsobit, a opakujte kroky 4 – 6.

    8. TIP: Pokud chcete počítač nastavit tak, aby se vždy nacházel v režimu Zvýšení výkonu, vyberte toto nastavení pro oba zdroje napájení a pro všechny tři schémata napájení – Vyvážený režim, Úspora energie a Vysoký výkon.

  8. Klepněte na tlačítko OK a poté klepněte na tlačítko Uložit změny.

Zpět na začátek

Jak aktivuji režim Úspora energie?

Za určitých podmínek je změna na režim Úspory energie grafiky Hybrid blokována. K odstranění těchto překážek proveďte jeden nebo oba z následujících postupů:

  • Ujistěte se, že používáte pouze vestavěný displej nebo displej připojený k primárnímu VGA konektoru. Odpojte všechny ostaní displeje.

    • Pro připojení ostatních displejů musí být diskrétní jednotka GPU aktivní. Když je diskrétní jednotka GPU aktivní, nemůžete být v režimu Úspory energie.

  • Klepněte na ikonu grafiky Hybrid v oznamovací oblasti hlavního panelu systému Windows a poté na Přepnout do režimu Úspora energie.

Zpět na začátek

Při změně režimu grafiky Hybrid moje obrazovka bliká.

Při změně grafického režimu je normální, že obrazovka krátce zabliká nebo obraz na jednu či dvě sekundy „zamrzne“. Během této doby grafický hardware obraz na monitoru neaktualizuje. Nicméně váš počítač a spuštěné aplikace fungují normálně a budou k dispozici jakmile je změna režimu ukončena.

Zpět na začátek

Proč se zobrazuje varovný symbol "!"?

Proč se režim grafiky Hybrid liší od režimu specifikovaným schématem napájení systému Windows?

Varovný symbol "!" vedle oznamovací ikony grafiky Hybrid ukazuje, že aktuální grafický režim není synchronizovaný se schématem napájení Windows.

Některé aplikace nepodporují změnu grafickýho režimu za běhu. Jestliže za běhu těchto aplikací změníte schéma napájení, grafický režim zůstane nezměněn a oznamovací ikona zobrazí symbol "!".

POZNÁMKA: Aplikace, které změnu režimu nepodporují ovlivňují pouze režimy grafiky NVIDIA Hybrid. Všechna ostatní nastavení schémat napájení jsou nastavena.

Viz také:

  • Proč mám ukončit běžící aplikace?

  • Jak změním režim grafiky Hybrid?

Zpět na začátek

Proč mám ukončit běžící aplikace?

Některé aplikace nepodporují změnu grafickýho režimu za běhu. Jestliže se v tomto případě pokusíte změnit grafický režim, objeví se dialogové okno zobrazující aplikace, které je potřeba zavřít před změnou režimu.

Zpět na začátek

Mám ukončit běžící aplikace, na ploše však žádné otevřené aplikace nevidím.

Pokud nemůžete na ploše nebo hlavním panelu systému Windows blokující aplikaci nalézt nebo pokud se vám ji nedaří zobrazit stisknutím kombinace kláves [ALT + TAB], ukončete ji prostřednictvím Správce úloh systému Windows.

  1. Stiskněte kombinaci kláves [CTRL+ALT+DEL] a klepněte na možnost Správce úloh.

  2. Na kartě Aplikace ve Správci úloh systému Windows klepněte na blokující aplikaci a poté klepněte na tlačítko Ukončit úlohu.

    3. Blokující aplikaci také můžete nalézt na kartě Procesy.

Zpět na začátek

Jak na svém notebooku povolím použití dalších monitorů?

K primárnímu VGA konektoru můžete připojit externí monitor, aniž byste ovlivnili režim grafiky Hybrid. Není vyžadována žádná jiná akce než povolení monitoru na stránce Nastavení zobrazení systému Windows v ovládacím panelu NVIDIA.

Všechny ostatní externí monitory jsou řízeny diskrétní jednotkou GPU. v takovém případě se systém Windows při prvním připojení monitoru zeptá, zda tento monitor chcete aktivovat. Pokud odpovíte ano, dojde k aktivaci režimu Zvýšení výkonu grafiky Hybrid a monitor se rozsvítí.

Pokud odpovíte ne a později budete chtít monitor použít, musíte počítač přepnout do schématu napájení podporujícího režim Zvýšení výkonu a použití monitoru musíte na stránce Nastavení zobrazení systému Windows povolit.

Zpět na začátek


Často kladené otázky: Grafika NVIDIA Hybrid SLI pro stolní počítače

  • Co je grafika NVIDIA Hybrid SLI?

  • Jaký je rozdíl mezi jednotkou GPU na základní desce a diskrétní jednotkou GPU?

  • Jak zjistím aktuální režim grafiky Hybrid SLI?

  • Jak změním režim grafiky Hybrid SLI?

  • Můžu změnit grafický režim Hybrid SLI použitím schématu napájení systému Windows?

  • Jak aktivuji možnost režimu Úspora energie?

  • Při změně režimu grafiky Hybrid SLI dochází ke „zmrazení“ obrazu.

  • Proč mám ukončit běžící aplikace?

  • Mám ukončit běžící aplikace, na ploše však žádné otevřené aplikace nevidím.

  • Jak grafika Hybrid SLI funguje s stolními počítači SLI?

  • Jak grafika Hybrid SLI funguje s více displeji v mém stolním počítači a jaké konfigurace displeje jsou podporovány?

  • Jak na svém stolním počítači povolím použití dalších monitorů?

  • Jak vyberu, který display použít v režimu Znásobení výkonu?

  • Proč na nikterém z mých displeju není obraz?

Co je grafika NVIDIA®Hybrid SLI® ?

Grafika NVIDIA® Hybrid SLI® řídí více jednotek GPU a jejich přizpůsobení změnám v grafickém výkonu a požadavcích na úsporu energie. Obsahuje dvě technologie - GeForce® Boost a HybridPower™. GeForce® Boost znásobuje výkon diskrétních jednotek GPU NVIDIA v kombinaci s jednotkami GPU NVIDIA základních desek. HybridPower™ v případě potřeby poskytuje vysoký výkon, pro běžnou činnost přepne do tichého režimů s nízkou spotřebou. Tyto technologie jsou dostupné v počítačích, které mají jednu nebo více jednotek GPU podporující NVIDIA Hybrid SLI a v počítačích se základní deskou podporující NVIDIA Hybrid SLI.

Grafika Hybrid NVIDIA je podporována pouze operačními systémy Windows Vista a Windows 7.

Pro stolní počítače existují tři režimy grafiky Hybrid SLI:

  • Úspora energie. V režimů úspory energie provádí renderování a zobrazování pouze jednotka GPU na základní desce. Všechny diskrétní jednotky GPU NVIDIA jsou vypnuty, eímž dochází ke snížení spotřeby energie, k tiššímu chodu a menšímu zahoívání.

POZNÁMKA: Na nikterých počítačích Hybrid SLI není režim Úspora energie k dispozici.

  • Znásobení výkonu. V tomto režimů jsou všechny diskrétní jednotky GPU NVIDIA jakož i jednotky GPU na základní desce zapnuty pro renderování a zobrazování a poskytují tak zvýšený grafický výkon. Jednotky NVIDIA GPU na základní desce jsou používány ve spojení s disktrétní jednotkou GPU NVIDIA a spolu vytvářejí maximální grafický výkon.

  • Další monitory. Tento režim použijte, jestliže chcete použít monitory připojené jak jednotce GPU na základní desce tak diskrétní jednotce GPU NVIDIA.

Následující tabulka shrnuje hlavní rozdíly mezi jednotlivými grafickými režimy Hybrid SLI:

Grafický režim Hybrid SLI | Jednotky GPU použity | Monitory, které můžete použít
Úspora energie | Pouze jednotka GPU na základní desce | Maximální 2 monitory připojené k jednotce GPU na základní desce
Znásobení výkonu | Diskrétní jednotky GPU a jednotka GPU na základní desce spolupracují. | Maximální 2 monitory připojené bui k jednotce GPU na základní desce nebo k diskrétní jednotce
Další monitory | Všechny jednotky GPU jsou k dispozici a pracují nezávisle. | Všechny monitory připojené jak k jednotkám GPU na základní desce tak k diskrétním jednotkám.

Viz také: Jak grafika Hybrid SLI funguje s stolními počítači SLI?

Zpět na začátek

Jaký je rozdíl mezi jednotkou GPU na základní desce a diskrétní jednotkou GPU?

Jednotka GPU na základní desce je jednotkou GPU, která je součástí čipové sady na základní desce. Čipová sada je komponenta, která řídí hlavní funkce základní desky jako je ukládání, audio a komunikaci.

Diskrétní jednotka GPU je samostatná komponenta, která poskytuje pouze funkce grafického zpracování. Diskrétní jednotka GPU je obvykle umístina na standardní externí grafické karti PCI Express.

Zpět na začátek

Jak zjistím aktuální režim grafiky Hybrid SLI?

Ikona Hybrid SLI se nachází v oznamovací oblasti hlavního panelu systému Windows.

Ikona značí následující grafické režimy:

Oznamovací ikona Hybrid SLI | Grafický režim
 | Znásobení výkonu
 | Úspora energie
 | Další monitory

Aktuální grafický režim můžete zjistit klepnutím nebo ukázáním kurzorem myši na ikonu.

Zpět na začátek

Jak změním režim grafiky Hybrid SLI?

Grafický režim změníte:

  1. Klepnutím na ikonu Hybrid SLI v oznamovací oblasti hlavního panelu systému Windows. Otevře se okno pro výběr režimu Hybrid SLI.

  2. Vyberte režim Hybrid SLI, který chcete použít - Úspora energie, Znásobení výkonu nebo Další monitory.

    Změny jsou okamžiti použity a okno se zavře.

Zpět na začátek

Můžu změnit grafický režim Hybrid SLI použitím schématu napájení systému Windows?

Grafické režimy pro stolní počítače nejsou spojena se schématy napájení systému Windows. Avšak na počítačích s Hybrid SLI, které podporují režim Úspory energie, můžete k aktivaci režimů Úspory energie Hybrid SLI v případě nečinnosti systému použít schéma napájení systému Windows.

Výrobce PC může stanovit jedinečná výchozí nastavení, ale typická výchozí nastavení režimu Úspora energie jsou následující:

Typická výchozí nastavení režimu Úspora energie
Schéma napájení systému Windows | Úspora energie Když
Vyvážený | Nikdy
Úspora energie | Nikdy
Vysoký výkon | Nikdy

Pro změnu výchozího nastavení:

  1. Otevřete ovládací panely systému Windows a poklepejte na ikonu Možnosti napájení..

  2. Na stránce Výběr schématu napájení klepněte u schématu napájení, které chcete přizpůsobit, na tlačítko Změnit schéma napájení.

  3. Klepněte na tlačítko Změnit pokročilé nastavení napájení.

  4. Na kartě Pokročilé nastavení rozbalte kategorii Nastavení jednotky GPU a kategorii Úspora energie když.

  5. Klepněte na šipku se seznamem Nastavení a vyberte možnost, kterou chcete s tímto schématem napájení použít.

  6. Pokud chcete změnit nastavení pro ostatní schémata napájení, klepněte na šipku se seznamem schémat napájení umístinou nad polem s kategoriemi, vyberte schéma napájení, které chcete přizpůsobit, a opakujte kroky 4 a 5.

  7. Klepněte na tlačítko OK a poté klepněte na tlačítko Uložit změny.

Zpět na začátek

Jak aktivuji možnost režimu Úspora energie v okni pro výbir režimu Hybrid SLI?

Pro aktivaci režimu Úspora energie připojte alespoů jeden monitor k jednotce GPU na základní desce.

Nejprve budete muset přepnout do režimu Další monitory a až poté připojit monitor k jednotce GPU na základní desce. Monitor musí svítit.

Zpět na začátek

Při změně režimu grafiky Hybrid SLI dochází ke „zmrazení“ obrazu.

Při změně grafického režimu je normální, že obraz na jednu či dvě sekundy „zmrazení“. Během této doby grafický hardware obraz na monitorů neaktualizuje. Nicméně váš počítač a spuštěné aplikace fungují normálně a budou k dispozici jakmile je změna režimu ukončena.

Zpět na začátek

Proč mám ukončit běžící aplikace?

Nikteré spuštiné aplikace nemohou dynamicky přepnout na jinou jednotku GPU. Jestliže se v tomto případě pokusíte změnit grafický režim, objeví se dialogové okno zobrazující aplikace, které je potřeba zavřít před změnou režimu.

Zpět na začátek

Mám ukončit běžící aplikace, na ploše však žádné otevřené aplikace nevidím.

Pokud nemůžete na ploše nebo hlavním panelu systému Windows blokující aplikaci nalézt nebo pokud se vám ji nedaoí zobrazit stisknutím kombinace kláves [ALT + TAB], ukončete ji prostřednictvím Správce úloh systému Windows.

  1. Stiskněte kombinaci kláves [CTRL+ALT+DEL] a klepněte na možnost Správce úloh.

  2. Na karti Aplikace ve Správci úloh systému Windows klepněte na blokující aplikaci a poté klepněte na tlačítko Ukončit úlohu.

    3. Blokující aplikaci také můžete nalézt na karti Procesy.

Zpět na začátek

Jak grafika Hybrid SLI funguje s stolními počítači SLI?

Stolní počítače SLI jsou počítače, které mají dvě nebo více diskrétních jednotek GPU způsobilých pro SLI. Tyto diskrétní jednotky spolupracují a zvyšují tak grafický výkon, jestliže SLI aktivovalo stránku Konfigurace SLI ovládacího panelu NVIDIA.

Následující tabulka popisuje, jak jednotlivý grafický režim Hybrid SLI ovlivní, zda-li můžete aktivovat režim SLI na stolních počítačích SLI (počítače s vícenásobnými diskrétními jednotkami GPU způsobillými pro SLI).

Grafický režim Hybrid SLI | Vliv na stolní počítače SLI (s vícenásobnými diskrétními jednotkami GPU) | Monitory, které můžete použít
Úspora energie | Režim SLI je automaticky deaktivován a nemůže být aktivován. Stránka Konfigurace SLI ovládacího panelu NVIDIA nebude k dispozici. | Maximální 2 monitory připojené k jednotce GPU na základní desce
Znásobení výkonu | Režim SLI je automaticky aktivován a nemůže být deaktivován. | Jeden monitor připojený k jednotce GPU na základní desce.
Další monitory | Režim SLI je automaticky deaktivován, ale může být aktivován pomocí ovládacího panelu NVIDIA. | SLI aktivováno: Jeden monitor připojený k jedné z nikolika diskrétních jednotek GPU SLI deaktivováno: Všechny monitory připojené jak k jednotkám GPU na základní desce tak k diskrétním jednotkám.

Zpět na začátek

Jak grafika Hybrid SLI funguje s více displeji v mém stolním počítači a jaké konfigurace displeje jsou podporovány?

Viz:

  • Co je grafika NVIDIA Hybrid SLI?

  • Jak grafika Hybrid SLI funguje s stolními počítači SLI?

Zpět na začátek

Jak na svém stolním počítači povolím použití dalších monitorů?

  1. Po připojení monitorů, klepněte na ikonu Hybrid SLI v oznamovací oblasti hlavního panelu systému Windows a poté vyberte položku Další monitory.

    2. Zobrazí se stránka Nastavení zobrazení systému Windows.

  2. Pravým tlačítkem myši klepněte na monitor, který chcete povolit, poté klepněte na tlačítko Připojit a nakonec klepněte na tlačítko OK.

Po dokončení předchozích kroku:

  • Chcete-li použít režim Znásobení výkonu Hybrid SLI pro monitory připojené k diskrétní jednotce GPU:

    1. deaktivujte monitory připojené k základní desce a aktivujte monitory připojené k požadované diskrétní jednotce GPU na stránce Nastavení zobrazení systému Windows.

    2. Klepněte na ikonu Hybrid SLI v oznamovací oblasti hlavního panelu systému Windows a poté vyberte položku Znásobení výkonu.

POZNÁMKA: Na stolních počítačích SLI nelze aktivovat monitory připojené k diskrétní jednotce GPU s aktivovaným režimem Znásobení výkonu. Viz tabulka v Co je grafika NVIDIA Hybrid SLI?

  • Jestliže chcete použít režim Úspora energie Hybrid SLI:

    1. ujistite se, že alespoů jeden monitor připojený k jednotce GPU na základní desce.

    2. Klepněte na ikonu Hybrid SLI v oznamovací oblasti hlavního panelu systému Windows a poté vyberte položku Úspora energie.

      3. POZNÁMKA: Monitory připojené k diskrétním jednotkám GPU nemusíte odpojovat, ale po přepnutí do režimů Úspora energie bude aktivní pouze jeden nebo dva monitory připojené k jednotkám GPU na základní desce.

Zpět na začátek

Jak vyberu, který display použít v režimů Znásobení výkonu?

  1. Ujistite se, že monitor, který chcete použít, je připojen.

  2. Klepněte na ikonu Hybrid SLI v oznamovací oblasti hlavního panelu systému Windows a poté vyberte položku Další monitory.

    3. Zobrazí se stránka Nastavení zobrazení systému Windows.

  3. Pravým tlačítkem myši klepněte na monitor(y), které chcete použít v režimů Znásobení výkonu, klepněte na Připojit a poté na Použít.

  4. Pro monitory, které nejsou připojeny ke stejné jednotce GPU jako monitor, který chcete použít v režimů Znásobení výkonu -

    5. pro odpojení monitorů, klepněte pravým tlačítkem myši na poíslušný monitor, zrušti označení položky Připojit, poté klepněte na položku Použít.

  5. Klepněte na ikonu Hybrid SLI v oznamovací oblasti hlavního panelu systému Windows a poté vyberte položku Znásobení výkonu.

Jestliže si chcete být jisti, že monitor, který chcete použít, je po přepnutí do režimů Znásobení výkonu aktivován, ujistite se, že máte deaktivovány ostatní monitory, jak bylo popsáno v kroku 4

POZNÁMKA: Na stolních počítačích SLI nelze aktivovat monitory připojené k diskrétní jednotce GPU s aktivovaným režimem Znásobení výkonu. Viz tabulka v Co je grafika NVIDIA Hybrid SLI?

Zpět na začátek

Proč na nikterém z mých displeju není obraz?

Nikteré monitory mohou být deaktivovány v závislosti na použitém grafickém režimů Hybrid SLI.

Znásobení výkonu

  • Na stolnímu počítači SLI budou monitory připojené k diskrétní jednotce GPU neaktivní.

  • Na stolním počítači SLI je v jednu chvíli aktivní pouze jeden monitor, ostatní jsou neaktivní.

      • Na stránce Konfigurace SLI ovládacího panelu NVIDIA vyberte monitor, který chcete použít.

Úspora energie

Monitory připojené k diskrétní jednotce GPU budou neaktivní.

Další monitory

  • Musíte vstoupit na stránku Nastavení zobrazení systému Windows a připojit monitory, které chcete použít.

  • Na stolním počítači SLI s aktivovaným režimem SLI je v jednu chvíli aktivní pouze jeden monitor, ostatní jsou neaktivní.

      • Na stránce Konfigurace SLI ovládacího panelu NVIDIA vyberte monitor, který chcete použít.

Zpět na začátek


Často kladené otázky: Grafika NVIDIA Hybrid SLI pro notebooky

  • Co je grafika NVIDIA Hybrid SLI?

  • Jaký je rozdíl mezi jednotkou GPU na základní desce a diskrétní jednotkou GPU?

  • Jak zjistím aktuální grafický režim Hybrid SLI?

  • Jak změním režim grafiky Hybrid SLI?

  • Jak změním výchozí nastavení grafiky Hybrid SLI v schématu napájení systému Windows?

  • Při změně režimu grafiky Hybrid SLI dochází ke „zmrazení“ obrazu.

  • Proč se zobrazuje varovný symbol "!"?

  • Proč se režim grafiky Hybrid SLI liší od režimu specifikovaným schématem napájení systému Windows?

  • Proč mám ukončit běžící aplikace?

  • Mám ukončit běžící aplikace, na ploše však žádné otevřené aplikace nevidím.

  • Jak na svém notebooku povolím použití dalších monitorů?

Co je grafika NVIDIA®Hybrid SLI® ?

Grafika NVIDIA® Hybrid SLI® řídí více jednotek GPU a jejich přizpůsobení změnám v grafickém výkonu a požadavcích na úsporu energie. Obsahuje dvě technologie - GeForce® Boost a HybridPower™. GeForce® Boost znásobuje výkon diskrétních jednotek GPU NVIDIA v kombinaci s jednotkami GPU NVIDIA základních desek. HybridPower™ v případě potřeby poskytuje vysoký výkon, pro běžnou činnost přepne do tichého režimu s nízkou spotřebou. Tyto technologie jsou dostupné v počítačích, které mají jednu nebo více jednotek GPU podporující NVIDIA Hybrid SLI a v počítačích se základní deskou podporující NVIDIA Hybrid SLI.

Pro notebooky existují dva režimy grafiky Hybrid SLI:

  • Úspora energie. V režimu úspory energie provádí renderování a zobrazování pouze jednotka GPU na základní desce. Všechny diskrétní jednotky GPU NVIDIA jsou vypnuty, čímž dochází ke snížení spotřeby energie, k tiššímu chodu a menšímu zahřívání. V noteboocích tak dochází k maximalizaci výdrže baterie.

  • Znásobení výkonu. V tomto režimu jsou všechny diskrétní jednotky GPU NVIDIA jakož i jednotky GPU na základní desce zapnuty pro renderování a zobrazování a poskytují tak zvýšený grafický výkon. Jednotka NVIDIA GPU na základní desce je používána ve spojení s disktrétní jednotkou GPU NVIDIA a spolu vytvářejí maximální grafický výkon.

Grafika Hybrid NVIDIA je podporována pouze operačními systémy Windows Vista a Windows 7.

Zpět na začátek

Jaký je rozdíl mezi jednotkou GPU na základní desce a diskrétní jednotkou GPU?

Jednotka GPU na základní desce je jednotkou GPU, která je součástí čipové sady na základní desce. Čipová sada je komponenta, která řídí hlavní funkce základní desky jako je ukládání, audio a komunikaci.

Diskrétní jednotka GPU je samostatná komponenta, která poskytuje pouze funkce grafického zpracování. Diskrétní jednotka GPU je typicky umístěna na karte MXM nebo na základní desce.

Zpět na začátek

Jak zjistím aktuální režim grafiky Hybrid SLI?

Ikona Hybrid SLI se nachází v oznamovací oblasti hlavního panelu systému Windows.

Ikona značí následující grafické režimy:

Oznamovací ikona Hybrid SLI | Grafický režim
 | Režim Znásobení výkonu
 | Režim Znásobení výkonu, ale schéma napájení uvádí režim Úspora energie (Tato podmínka se nevztahuje na notebooky, které neovládají režimy Hybrid SLI pomocí schématu napájení systému Windows.)
 | Režim Úspora energie
 | Režim Úspora energie, ale schéma napájení uvádí režim Znásobení výkonu (Tato podmínka se nevztahuje na notebooky, které neovládají režimy HybridSLI pomocí schématu napájení systému Windows.)
 | Další monitory (na některých systémech nedostupné)

Aktuální grafický režim se zobrazí v bublině klepnutím nebo ukázáním kurzorem myši ikonu.

Pokud vám bude v automaticky otevřeném okně nabídnuta možnost změny grafického režimu, znamená to, že grafický režim určený aktuálním schématem napájení systému Windows nemůže být z důvodu existence vylučující podmínky nastaven. Klepněte na odkaz a podle pokynů v dialogovém okně odstraňte vylučující podmínku.

Viz také Proč se režim Hybrid SLI liší od režimu specifikovaným schématem napájení systému Windows Vista?

Zpět na začátek

Jak změním režim grafiky Hybrid SLI?

Metoda napájení jiná než schéma napájení systému Windows

V dokumentaci dodané k vašemu notebooku najdete, zda má váš notebook umožňuje přepínání mezi jednotlivými grafickými režimy těmito způsoby:

  • Použitím zvláštního tlačítka na vašem notebooku

  • Použitím klávesové zkratky (horké klávesy)

  • Použitím ikony grafiky Hybrid SLI nacházející se v oznamovací oblasti hlavního panelu systému Windows. Klepněte na ikonu a zvolte režim grafiky Hybrid, který chcete použít - Úspora energie nebo Znásobení výkonu.

Jestliže nemáte tyto možnosti k dispozici, musíte pro přepínání grafických režimů použít schéma napájení systému Windows.

Metoda napájení pomocí schématu napájení systému Windows

Pokyny: Klepnete na ikonu Možnosti napájení baterie v oznamovací oblasti hlavního panelu systému Windows, čímž se otevře ukazatel stavu baterie. Potom vyberete schéma napájení systému Windows, které chcete použít.

POZNÁMKA: Tato metoda není k dispozici v případě, že váš notebook nepodporuje jiné metody napájení než pomocí schématu napájení systému Windows.

Ovládat výkon či úsporu energie můžete přes možnosti napájení v každém schématu napájení systému Windows. V následující tabulce vidíte příklad běžných režimů grafiky Hybrid SLI NVIDIA a možnosti úspory energie odpovídají jednotlivým schématům napájení. Podívejte na specifikaci vašeho počítače do dokumentace dodané k vašemu notebooku, neboť může mít odlišené nastavení.

Příklad nastavení schématu napájení pro grafiku Hybrid SLI
Schéma napájení systému Windows | Grafický režim |  | Uveďte diskrétní jednotky GPU do režimu spánku po
 | Baterie | Napájení ze sítě | Baterie | Napájení ze sítě
Vyvážený | Úspora energie | Úspora energie | 15 minuty | Nikdy
Úspora energie | Úspora energie | Úspora energie | Nikdy | Nikdy
Vysoký výkon | Znásobení výkonu | Znásobení výkonu | Nikdy | Nikdy

Jak konfigurovat nebo ověřit nastavení ve vašem notebooku najdete zde Jak změním výchozí nastavení grafiky Hybrid v schématu napájení systému Windows?

Nastavením schématu napájení systému Windows můžete váš počítač nastavit tak, aby automaticky přepnul do konkrétního grafického režimu v reakci na následující kroky:

  • Odpojení vašeho notebooku ze zásuvky, takže běží pouze na baterii

  • Zapojení vašeho notebooku do zásuvky

  • Umožněte ponechat váš počítač v nečinnosti po dobu specifikovanou schématem napájení systému Windows.

Zpět na začátek

Jak změním výchozí nastavení grafiky Hybrid SLI v schématu napájení systému Windows?

V systémech, které používají napájecí schéma Windows pro přepínání grafických režimů, můžete upravit nastavení grafiky Hybrid SLI pro jednotlivá schémata napájení takto:

  1. Klepnutím na ikonu Možnosti napájení baterie v oznamovací oblasti hlavního panelu systému Windows otevřete ukazatel stavu baterie, poté klepněte na Více možností napájení.

  2. Na stránce Výběr schématu napájení klepněte u schématu napájení, které chcete přizpůsobit, na tlačítko Změnit schéma napájení.

  3. Klepněte na tlačítko Změnit pokročilé nastavení napájení.

  4. Na kartě Pokročilé nastavení rozbalte kategorii Nastavení jednotky GPU.

  5. Pro změnu grafického režimu, rozbalte kategorii grafika NVIDIA Hybrid SLI proveďte následující změny:

    1. Klepněte na šipku se seznamem Napájení z baterie a vyberte grafický režim, který chcete použít, když počítač s tímto schématem napájení běží na baterie.

    2. Klepněte na šipku se seznamem Napájení ze sítě a vyberte grafický režim, který chcete použít, když je počítač s tímto schématem připojen do elektrické sítě.

  6. Pro změnu nastavení automatické úspory energie rozbalte kategorii Uveďte diskrétní jednotky GPU do režimu spánku poa proveďte následující změny:

    7. úspora energie v případě, když a proveďte následující změny:

    1. Klepněte na šipku se seznamem Napájení z baterie a vyberte možnost, kterou chcete použít, když počítač s tímto schématem napájení běží na baterie.

    2. Klepněte na šipku se seznamem Napájení ze sítě a vyberte možnost, kterou chcete použít, když je počítač s tímto schématem připojen do elektrické sítě.

  7. Pokud chcete změnit nastavení pro ostatní schémata napájení, klepněte na šipku se seznamem schémat napájení umístěnou nad polem s kategoriemi, vyberte schéma napájení, které chcete přizpůsobit, a opakujte kroky 4 – 6.

    8. TIP: Pokud chcete počítač nastavit tak, aby se vždy nacházel v režimu Znásobení výkonu, vyberte toto nastavení pro oba zdroje napájení a pro všechny tři schémata napájení – Vyvážený režim, Úspora energie a Vysoký výkon.

  8. Klepněte na tlačítko OK a poté klepněte na tlačítko Uložit změny.

Zpět na začátek

Při změně režimu grafiky Hybrid SLI dochází ke „zmrazení“ obrazu.

Při změně grafického režimu je normální, že obraz na jednu či dvě sekundy „zamrzne“. Během této doby grafický hardware obraz na monitoru neaktualizuje. Nicméně váš počítač a spuštěné aplikace fungují normálně a budou k dispozici jakmile je změna režimu ukončena.

Zpět na začátek

Proč se zobrazuje varovný symbol "!"?

Proč se režim grafiky Hybrid SLI liší od režimu specifikovaným schématem napájení systému Windows?

Varovný symbol "!" vedle oznamovací ikony grafiky Hybrid ukazuje, že aktuální grafický režim není synchronizovaný se schématem napájení Windows.

Některé aplikace nepodporují změnu grafickýho režimu za běhu. Jestliže za běhu těchto aplikací změníte schéma napájení, grafický režim zůstane nezměněn a oznamovací ikona zobrazí symbol "!".

POZNÁMKA: Aplikace, které změnu režimu nepodporují ovlivňují pouze režimy grafiky NVIDIA Hybrid SLI. Všechna ostatní nastavení schémat napájení jsou nastavena.

Viz také:

  • Proč mám ukončit běžící aplikace?

  • Jak změním režim Hybrid SLI?

Zpět na začátek

Proč mám ukončit běžící aplikace?

Některé aplikace nepodporují změnu grafickýho režimu za běhu. Jestliže se v tomto případě pokusíte změnit grafický režim, objeví se dialogové okno zobrazující aplikace, které je potřeba zavřít před změnou režimu.

Zpět na začátek

Mám ukončit běžící aplikace, na ploše však žádné otevřené aplikace nevidím.

Pokud nemůžete na ploše nebo hlavním panelu systému Windows blokující aplikaci nalézt nebo pokud se vám ji nedaří zobrazit stisknutím kombinace kláves [ALT + TAB], ukončete ji prostřednictvím Správce úloh systému Windows.

  1. Stiskněte kombinaci kláves [CTRL+ALT+DEL] a klepněte na možnost Správce úloh.

  2. Na kartě Aplikace ve Správci úloh systému Windows klepněte na blokující aplikaci a poté klepněte na tlačítko Ukončit úlohu.

    3. Blokující aplikaci také můžete nalézt na kartě Procesy.

Zpět na začátek

Jak na svém notebooku povolím použití dalších monitorů?

Můžete připojit další monitor, aniž byste ovlivnili grafický režim Hybrid SLI. Není vyžadována žádná zvláštní akce, vyjma povolení monitoru na stránce Nastavení zobrazení systému Windows nebo prostřednictvím ovládacího panelu NVIDIA.

Zpět na začátek


Potlačení blokujících programů

Jestliže v programu běží 3D proces, nebudete moci přepínat grafické režimy Hybrid, dokud „blokující“ program nezavřete.

Blokování některých programů můžete potlačit, jestliže narazíte na následující situace:

  • Určitý program vám znemožňuje přepínat grafické režimy Hybrid, přesto ale chcete vyzkoušet, jestli program pracuje správně.

    • V tomto případě, můžete určit, aby vám spuštěný program neznemožňoval přepínat grafické režimy Hybrid.

    Poznámka: Některé programy jsou specificky řízeny systémem, aby vám znemožnili přepínat grafické režimy Hybrid. Potlačení těchto programů nemůže být změněno.

  • Některý program vám přepínání grafických režimů Hybrid neznemožňuje, nicméně se stávají nestabilními nebo při přepínání padají.

    • V tomto případě, můžete určit, aby vám spuštěný program znemožnil přepínat grafické režimy Hybrid.

Jak mám svůj program nastavit, aby mi umožňoval přepínat grafické režimy Hybrid?

  1. Klepněte na odkaz Potlačení blokujících programů v okně pro výběr grafického režimu.

  2. Pro otevření okna prohlížeče Přidat soubor klepněte v okně Potlačení blokujících programů na Přidat.

  3. Najděte program, vyberte jej a klepněte na položku Otevřít.

    4. Název aplikace je přidán na seznam Potlačení blokujících programů a s automatickém nastavení programu na „Blokovat“-

  4. Vyberte program, klepněte na Neblokovat a pak na OK nebo Použít.

Jak mám svůj program nastavit, aby mi neumožňoval přepínat grafické režimy Hybrid?

  1. Klepněte na odkaz Potlačení blokujících programů v okně pro výběr grafického režimu.

  2. Pro otevření okna prohlížeče Přidat soubor klepněte v okně Potlačení blokujících programů na Přidat.

  3. Najděte program, vyberte jej a klepněte na položku Otevřít.

    4. Název aplikace je přidán na seznam Potlačení blokujících programů a s automatickém nastavení programu na „Blokovat“-

  4. Klepněte na tlačítko OK nebo Použít.