3D-indstillinger – Spil og programmer

Opgaver på siderne 3D-indstillinger giver dig mulighed for at udføre følgende:

  • Skift billedet og gengivelsesindstillingerne på dine 3D-programmer og spil, som gør brug af Direct3D- og OpenGL-teknologi.

  • Tildel specifikke 3D-indstillinger til et spil, således at disse indstillinger automatisk indlæses, når et spil startes.

  • For systemer og NVIDIA GPU-baserede grafikkort, som er i stand til at bruge NVIDIA SLI-teknologi (Skalerbar Link Interface), kan du aktivere denne funktion og få betydelige forbedringer i gengivelsesydeevnen i programmer, der er baseret på Direct3D- og OpenGL-teknologi.

Disse og andre opgaver forklares i følgende afsnit:

  • Juster billedindstillinger

  • Administrer 3D-indstillinger

  • Konfiguration af NVIDIA Surround

  • NVIDIA SLI-konfiguration

  • NVIDIA multi-GPU-konfiguration

  • NVIDIA PhysX-konfiguration

BEMÆRKNINGER for systemer med Optimus-teknologi:

Visse notebooks har særlige skærmstik, som drives af NVIDIA GPU'en. Skærme, som er forbundet til disse stik, vises på NVIDIA Kontrolpanel – Skærm-kategorisiderne. NVIDIA GPU'en vil altid gengive 3D-indholdet på disse skærme, og du kan justere forskellige 3D-indstillinger ved brug af NVIDIA Kontrolpanel-siden Administrer 3D-indstillinger.

For skærme, som ikke er forbundet med disse særlige stik, kan du angive, at NVIDIA GPU'en er den foretrukne GPU til gengivelse af 3D-grafik. (Se Foretrukken grafikprocessor under globale eller programindstillinger). Når NVIDIA GPU'en er i brug, kan du justere forskellige 3D-indstillinger ved brug af NVIDIA Kontrolpanel-siden Administrer 3D-indstillinger.

©2005 - 2011 NVIDIA Corporation. Alle rettigheder forbeholdes. 3D-indstillinger


Juster billedindstillinger

Brug denne side til at ændre billedet og gengivelsesindstillingerne til dine 3D-programmer, som benytter Direct3D og OpenGL.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at køre hurtigere

  • Få mit 3D-program til at se bedre ud

  • Vis udkast af ændringer jeg foretager i 3D-indstillinger

  • Lad mine 3D-programmer bestemme 3D-billedindstillingerne


Sådan forbedres udseendet på billeder i 3D-programmet

Sådan forbedres udseendet på billeder i dit 3D-program ved at fjerne de takkede kanter på kurver

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Juster billedindstillinger med udkast under 3D-indstillinger for at åbne den tilknyttede side.

    Indstillingerne på denne side giver dig mulighed for at ændre billed- og gengivelsesindstillingerne til de 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  2. Vælg indstillingen Brug min indstilling og prioriter: <valgte glideknapsindstilling>

    1. Flyt glideknappen til indstillingen Kvaliet for at forbedre jævnheden på billeders buede linjer ved at fjerne det takkede udseende på buede linjer, som også kaldes for “savtakker”.

      Bemærk: Hvis du flytter glideknappen helt til Kvalitet, vil det give dig den bedste billedkvalitet, men på bekostning af noget af programydeevnen. Hvis du flytter glideknappen mod Ydeevne, vil du se flere “savtakker”, men det vil forøge billedfrekvensen og hastigheden på programydeevnen.

    2. Efterhånden som du flytter glideknappen, vil du kunne se et udkast af billedets udseende i udkastvinduerne Ydeevne og Kvalitet i den venstre side.

    3. Hvis du ønsker det, kan du klikke på knappen Pause for at holde pause i animeringen i udkastvinduet. Knappen skifter til Afspil, som du kan klikke på når som helst for at genoptage afspilning af animeringen.

  3. Klik på Anvend.

    4. Relaterede emner

    • Få mit 3D-program til at køre hurtigere

    • Få mit 3D-program til at se bedre ud

    • Vis udkast af ændringer jeg foretager i 3D-indstillinger

    • Lad mine 3D-programmer bestemme 3D-billedindstillingerne

    • Billedindstillinger med udkast


Sådan før du 3D-programmet til at køre hurtigere

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Juster billedindstillinger med udkast under 3D-indstillinger for at åbne den tilknyttede side.

    Indstillingerne på denne side giver dig mulighed for at ændre billed- og gengivelsesindstillingerne til de 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  2. Vælg indstillingen Brug min indstilling og prioriter: <valgte glideknapsindstilling>

  1. Flyt glideknappen mod indstillingen Ydeevne for at forøge billedfrekvensen og få en hurtigere programydeevne.

    Bemærk: Hvis du flytter glideknappen helt til Ydeevne, vil det give dig den bedste ydeevne (dvs. dit program vil køre hurtigst), men på bekostning af noget af billedkvaliteten. Jo længere mod højre du flytter glideknappen (mod indstillingen Kvalitet), desto lavere vil programmets ydeevne være, mens billedkvaliteten forbedres.

  2. Efterhånden som du flytter glideknappen, vil du kunne se et udkast af billedets udseende i udkastvinduerne Ydeevne og Kvalitet i den venstre side.

  3. Hvis du ønsker det, kan du klikke på knappen Pause for at holde pause i animeringen i udkastvinduet. Knappen skifter til Afspil, som du kan klikke på når som helst for at genoptage afspilning af animeringen.

Relaterede emner

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at se bedre ud

  • Vis udkast af ændringer jeg foretager i 3D-indstillinger

  • Lad mine 3D-programmer bestemme 3D-billedindstillingerne

  • Billedindstillinger med udkast


Sådan får du dit 3D-program til at se bedre ud

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Juster billedindstillinger med udkast under 3D-indstillinger

    Indstillingerne på denne side giver dig mulighed for at ændre billed- og gengivelsesindstillingerne til de 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  2. Vælg indstillingen Brug min indstilling og prioriter: <valgte glideknapsindstilling>

    De disponible indstillinger er:

    • Ydeevne giver den højest mulige billedfrekvens, hvilket resulterer i den bedste ydeevne for dine programmer.

    • Balanceret giver en optimal blanding af billedkvalitet og ydeevne. Resultatet er optimal ydeevne og en god billedkvalitet til dine programmer.

    • Kvalitet er den standardindstilling, som resulterer i optimal billedkvalitet for dine programmer.

  3. Flyt glideknappen mod indstillingen Kvalitet for at forbedre jævnheden på de kurver og buede linjer, som du for det meste ser på objektkanterne i billeder. Denne forbedring kaldes for anti-aliasing, en teknik der minimerer det takkede udseende på kurver eller afrundede kanter i 3D-billeder. Aktivering af denne indstilling forbedrer billedkvaliteten men på bekostning af noget af programmets ydeevne.

  4. Efterhånden som du flytter glideknappen, kan du se et udkast af billedets udseende i udkastvinduerne Ydeevne og Kvalitet i den venstre side.

  5. Hvis du ønsker det, kan du klikke på knappen Pause for at holde pause i animeringen i udkastvinduet. Knappen skifter til Afspil, som du kan klikke på når som helst for at genoptage afspilning af animeringen.

Relaterede emner

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at køre hurtigere

  • Vis udkast af ændringer jeg foretager i 3D-indstillinger

  • Lad mine 3D-programmer bestemme 3D-billedindstillingerne

  • Billedindstillinger med udkast


Sådan kan du se et udkast af ændringer, som foretages i 3D-indstillinger

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Juster billedindstillinger med udkast under 3D-indstillinger for at åbne den tilknyttede side.

    Indstillingerne på denne side giver dig mulighed for at ændre billed- og gengivelsesindstillingerne til de 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  2. Hver gang du benytter nogle af valgene og indstillingerne på denne side, vises billedgengivelsen i det store udkastvindue. Du kan også se Ydeevne- og Kvalitet-komponenterne af gengivelsen i de mindre Ydeevne- og Kvalitet-udkastvinduer, som vises i den venstre side.

  3. Du kan klikke på knappen Pause for at holde pause i animeringen i udkastvinduet. Knappen skifter til Afspil, som du kan klikke på når som helst for at genoptage afspilning af animeringen.

Relaterede emner

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at køre hurtigere

  • Få mit 3D-program til at se bedre ud (med Udkast)

  • Lad mine 3D-programmer bestemme 3D-billedindstillingerne

  • Billedindstillinger med udkast


Sådan lader du 3D-programmet fastslå de optimale indstillinger

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Juster billedindstillinger med udkast under 3D-indstillinger

    Indstillingerne på denne side giver dig mulighed for at ændre billed- og gengivelsesindstillingerne til de 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  2. Vælg indstillingen Lad 3D-programmet bestemme.

  3. Du kan se et udkast på billedets udseende i udkastvinduerne Ydeevne og Kvalitet i den venstre side.

  4. Hvis du ønsker det, kan du klikke på knappen Pause for at holde pause i animeringen i udkastvinduet. Knappen skifter til Afspil, som du kan klikke på når som helst for at genoptage afspilning af animeringen.

Relaterede emner

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at køre hurtigere

  • Få mit 3D-program til at se bedre ud

  • Vis udkast af ændringer jeg foretager i 3D-indstillinger

  • Billedindstillinger med udkast


3D-billedindstillinger – Reference

Spilleindstillinger – Reference

Dette afsnit giver referenceoplysninger til spilleindstillinger.

  • Billedindstillinger med udkast


Billedindstillinger med udkast

Hvis du ikke er bekendt med 3D-teknologi eller ikke er en erfaren grafisk bruger, kan du bruge siden Juster billedindstillinger med udkast til at se et udkast af eventuelle ændringer, du foretager, for at forbedre billedkvalitet og gengivelse.

Udkast: Dette område viser en animering i realtid med de aktuelle 3D-indstillinger. Hvis du ændrer nogen af indstillingerne på denne side, anvendes de øjeblikketligt og reflekteres i animeringen.

Knappen Pause/Afspil skifter imellem at stoppe og genoptage animeringen i udkastvinduet.

Billederne under titlerne Ydeevne og Kvalitet i den venstre side af siden reflekterer dynamisk de ændringer, som du foretager på billedet og til gengivelsesindstillingerne på denne side, baseret på balancen imellem Ydeevne og Kvalitet.

Hvad skal jeg se efter? Hvis du valgte indstillingen Brug min indstilling og prioriter: og derefter flytter glideknappen mod Kvalitet, vil det forbedre jævnheden på buede objektlinjer i billeder. Hvis du flytter glideknappen mod Ydeevne, vil det forøge billedfrekvensen, men buede objektlinjer i billeder vil forekomme "takkede".

Lad 3D-programmet bestemme udfører alle indstillingerne i tabellen med glideknapsindstillinger nederst på denne hjælpeside.

Brug avancerede 3D-billedindstillinger. Valg af denne indstilling og et klik på Aktiver åbner Administrer 3D-indstillinger. Beskrivelser af indstillingerne på denne avancerede side findes i referenceoplysningerne i Administrer 3D-indstillinger.

Brug min indstilling og prioriter aktiverer glideknappen Ydeevne/Kvalitet med følgende indstillinger:

  • Ydeevne giver den højest mulige billedfrekvens, hvilket resulterer i den bedste ydeevne for dine programmer, men på bekostning af billedkvaliteten.

  • Balanceret giver en optimal blanding af billedkvalitet og ydeevne. Resultatet er optimal ydeevne og en god billedkvalitet til dine programmer.

  • Kvalitet resulterer i den bedste billedkvalitet, men på bekostning af noget af ydeevnen for programmet.

Glideknapsindstillinger

Positionen på glideknapperne Ydeevne/Balance/Kvalitet svarer til individuelle 3D-indstillinger som vist i følgende tabel:

Glideknapsindstilling | Billedindstilling | Indstillinger for anti-aliasing | Anisotropisk filtrering | Lodret synkronisering | Tving mipmaps | Trelineær optimering | Anisotropisk optimering
Ydeevne | Kvalitet | Programstyret | Programstyret | Tving deaktiveret | Trelineær | Aktiveret | Aktiveret
Balance | Kvalitet | 2x | 4x | Brug 3D-programindstillingen | Trelineær | Aktiveret | Aktiveret
Kvalitet | Kvalitet | 4x | 8x | Brug 3D-programindstillingen | Trelineær | Deaktiveret | Deaktiveret

Relaterede emner

  • Fjern de takkede kanter på kurver

  • Få mit 3D-program til at køre hurtigere

  • Få mit 3D-program til at se bedre ud

  • Vis udkast af ændringer jeg foretager i 3D-indstillinger

  • Lad mine 3D-programmer bestemme 3D-billedindstillingerne


Administrer 3D-indstillinger

Siden Administrer 3D-indstillinger giver dig mulighed for at ændre 3D-globalindstillinger og også oprette indstillinger til specifikke spil eller programmer. Programindstillingerne bruges automatisk, hver gang du starter programmet.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg ...

  • Indstil en 3D-standardindstilling

  • Konfigurer unikke 3D-indstillinger til mine programmer og spil

  • Aktivér eller deaktivér 3D-hardwareacceleration

  • Aktivér profilmeddelelser


Sådan indstilles en 3D-standardindstilling

Sådan indstilles 3D-standardindstillinger

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Administrer 3D-indstillinger under 3D-indstillinger.

    2. Siden Administrer 3D-indstillinger vises.

  2. Klik på fanebladet Globale indstillinger.

    Fanebladet Globale indstillinger giver dig mulighed for at tildele globale indstillinger, der vil blive anvendt på alle 3D-spil.

  3. Hvis du har et NVIDIA Quadro-produkt installeret, klikker du på listepilen ved Globale forudindstillinger og vælger en af de forudinstallerede globale indstillinger for arbejdsstationsprogrammer.

    Listen Globale forudindstillinger vises ikke for GeForce-produkter.

  4. I feltet Indstillinger klikker du på den indstilling, der svarer til den funktion, som du ønsker at ændre, og klikker derefter på den ønskede indstillingsværdi fra rullelisten.

    • Du gendanner de globale standardindstillinger ved at klikke på knappen Gendan nederst i hjørnet på fanebladet Globale indstillinger.

    • Du gendanner standardindstillingerne for en global forudindstilling (arbejdsstationsprodukter) ved at vælge den globale forudindstilling og derefter klikke på knappen Gendan ved siden af listen Globale forudindstillinger.

    BEMÆRK: Hvis du klikker på linket Gendan standarder øverst på siden, vil det gendanne alle standarderne for hele siden Administrer 3D-indstillinger.

  5. Klik på Anvend, når du er færdig.

Relaterede emner

  • Konfigurer unikke 3D-indstillinger til mine programmer og spil

  • Aktivér eller deaktivér 3D-hardwareacceleration

  • Administrer 3D-indstillinger


Konfigurer unikke 3D-indstillinger til mine programmer og spil

Sådan konfigureres unikke 3D-indstillinger til programmer og spil

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Administrer 3D-indstillinger under 3D-indstillinger.

    2. Siden Administrer 3D-indstillinger vises.

  2. Klik på fanebladet Programindstillinger.

    3. Fanebladet Programindstillinger giver dig mulighed for at tildele unikke 3D-indstillinger til et spil, når det startes. Spillet vil automatisk benytte denne indstilling, hver gang det startes.

  3. Under Vælg et program til brugerdefinering klikker du på listepilen og vælger derefter det spil, hvortil du ønsker at brugerdefinere de forudindstillede 3D-indstillinger.

    • Hvis du ønsker at vælge et spil, som er installeret på dit system, men ikke på listen, klikker du på knappen Tilføj og finder derefter fra dialogboksen Åbn det spil, som du gerne vil tilføje, og klikker derefter på Åbn.

    • Hvis du ønsker, at listen kun skal vise de spil, som er installeret på dit system, afkrydser du feltet Vis kun programmer fundet på denne computer.

      Bemærk: Driveren kan stadig detektere alle spil, som spilles, og anvende de passende 3D-indstillinger, selvom listefilteret for installerede spil ikke fandt spillet på systemet.

  4. I feltet Angiv indstillingerne foretager du de nødvendige justeringer for hver angivne funktion.

    • Du ændrer en funktionsindstilling ved at klikke på den tilsvarende indstilling, og derefter klikke på den indstilling, som du ønsker at bruge fra den viste rulleliste.

    • Du gendanner standardindstillingerne ved at vælge det program, som du vil gendanne, fra listen Vælg et program, og derefter klikke på knappen Gendan ved siden af listen Vælg et program.

    BEMÆRK: Hvis du klikker på linket Gendan standarder øverst på siden, vil det gendanne alle standarderne for hele siden Administrer 3D-indstillinger.

  5. Klik på Anvend, når du er færdig.

    6. Relaterede emner

    • Indstil en 3D-standardindstilling

    • Sådan aktiveres eller deaktiveres 3D-hardwareacceleration

    • Administrer 3D-indstillinger


Sådan justeres 3D-hardwareacceleration

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Administrer 3D-indstillinger under 3D-indstillinger for at åbne den tilknyttede side.

    Indstillingerne på denne ”avancerede” side giver dig mulighed for at ændre alle billed- og gengivelsesindstillingerne til dine 3D-programmer, der benytter Direct3D- og OpenGL-teknologi.

  2. Klik på fanebladet Globale indstillinger.

  3. Under Indstillinger klikker du på den indstilling, der svarer til funktionen Flere skærme/blandet-GPU acceleration og vælger en af disse indstillinger:

    • Ydeevne ved enkelt skærm: Angiv denne indstilling, hvis du har problemer med multi-skærmtilstandene.

      Bemærk: Denne tilstand er hurtigere end begge de multi-skærmstilstande, som er beskrevet nedenfor.

    • Ydeevne ved kompatibilitet er praktisk, hvis der er to eller flere aktive skærme ved kørsel i nView Dualview-skærmtilstand, eller hvis du bruger forskellige klasser af NVIDIA GPU-baserede grafikkort.

      Når denne tilstand er i kraft, gengiver OpenGL i ”kompatibilitetstilstand” for alle skærme, således at når der bruges forskellige klasser af GPU'er, vil det laveste fælles funktionssæt for samtlige aktive GPU'er blive vist overfor OpenGL-programmer.

      Bemærk: OpenGL-gengivelsesydeevnen er lidt ”langsommere” end i enkeltskærmstilstand.

    • Ydeevne ved flere skærme er praktisk, hvis der er to eller flere aktive skærme ved kørsel i nView Dualview-tilstand, eller hvis du bruger forskellige klasser af NVIDIA GPU-baserede kort.

      Når denne tilstand er i kraft, gengiver OpenGL i ”ydeevnetilstand” for alle skærme, og når der bruges forskellige klasser af GPU'er, vil det laveste fælles funktionssæt for samtlige aktive GPU'er blive vist overfor OpenGL-programmer.

      Bemærk: Gengivelsesydeevnen er ”hurtigere” end i kompatibilitetstilstand, selvom skift eller spredning af skærme kan resultere i mindre forbigående gengivelsesfejl.

Relaterede emner

  • Konfigurer unikke 3D-indstillinger til mine programmer og spil

  • Indstil en 3D-standardindstilling

  • Administrer 3D-indstillinger


Sådan aktiveres profilmeddelelser

Når denne funktion er aktiveret, vil der glide en meddelelse ud på skrivebordet – lige over proceslinjen – hver gang at et 3D-arbejdsstationsprogram startes. Meddelelsen lader dig vide, hvilken arbejdsstationprogramprofil der anvendes.

Bemærk: Denne funktion er ikke tilgængelig på alle computere, og gør sig kun gældende for 3D-programmer med vinduer, der kører på NVIDIA Quadro-kort.

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Administrer 3D-indstillinger under 3D-indstillinger.

    2. Siden Administrer 3D-indstillinger vises.

  2. Klik på fanebladet Præferencer.

  3. Klik på afkrydsningsfeltet Vis profilmeddelelse.

  4. Klik på pilen Hvor længe og vælg den mængde tid, som du ønsker, at meddelelsen skal vises, når et 3D-program startes.

  5. Klik på Anvend.

Relaterede emner

  • Sådan konfigureres unikke 3D-indstillinger til programmer og spil

  • Administrer 3D-indstillinger


Administrer 3D-indstillinger – Reference

Dette afsnit giver oplysninger om siden Administrer 3D-startindstillinger.

  • Administrer 3D-indstillinger

  • Gode råd om indstilling af anti-aliasing

  • Administrer opdateringer


Administrer 3D-indstillinger – Reference

Administrer 3D-indstillinger

Siden Administrer 3D-indstillinger giver mulighed for følgende

  • Etablering af 3D-standardindstillinger til brug for alle dine Direct3D- eller OpenGL-programmer.

  • Etablering af et unikt sæt 3D-indstillinger til et bestemt spil eller program.

Globale indstillinger

Fra fanebladet Globale indstillinger kan du vælge fra en liste med forudinstallerede globale indstillinger (til arbejdsstationsprodukter) eller oprette dine egne brugerdefinerede indstillinger, som bruges, når der køres 3D-programmer.

  • Foretrukken grafikprocessor (Kun på systemer, som benytter NVIDIA's strømbesparende GPU-teknologi). Fra indstillingerne i listefeltet kan du angive følgende

  • Brug NVIDIA-processoren med høj ydeevne til maksimal ydeevne eller til dekodning af al video, der afspilles på skærme, som er forbundet med den integrerede grafikprocessor, eller

  • Brug integreret grafik for at opnå længere batterilevetid eller til dekodning af alt videoindhold, der afspilles på skærme, som er forbundet med den integrerede grafikprocessor, eller

  • Lad automatisk driveren vælge den mest kompatible grafikprocessor, afhængigt af programmet eller video-codec'et.

Bemærkninger:

    • Programmer og videoer, der starter på eksterne skærme, som er drevet af NVIDIA GPU'en, vil altid benytte NVIDIA GPU'en i stedet for den integrerede grafikprocessor.

    • Når du modificerer indstillingen "Foretrukken grafikprocessor", vil programmer, som allerede kører, fortsætte med at bruge den samme grafikprocessor uden afbrydelser. Du skal genstarte programmet, for at indstillingerne under "Foretrukken grafikprocessor" kan træde i kraft.

  • Linket Administrer opdateringer åbner vinduet NVIDIA Opdatering.

  • Knappen Gendan (nederste hjørne) gendanner de globale standardindstillinger.

  • Knappen Gendan (Globale forudindstillinger) gendanner indstillingerne for de valgte globale forudindstillinger til standardindstillingerne.

Programindstillinger

Fra fanebladet Programindstillinger kan du oprette et sæt med 3D-indstillinger, som bruges, når der køres et bestemt spil eller program.

  • Vælg et program til brugerdefinering indeholder installerede spil og programmer, hvortil du kan tildele unikke 3D-indstillinger. Hver linjegenstand har spil-ikonet og navnet på spillet.

  • Tilføj starter dialogboksen Åbn, hvor du kan finde frem til det spil, hvortil du ønsker at etablere unikke indstillinger.

  • Knappen Fjern sletter tilknytning af spilleindstillinger. Brug denne knap til at fjerne den tilknytning mellem spil og indstillinger, som du oprettede, når du ikke længere ønsker, at spillet skal bruge de tildelte indstillinger. Forudinstallerede indstillinger kan ikke fjernes.

  • Knappen Gendan gendanner indstillingerne for det valgte program til standardindstillingerne.

  • Vis kun programmer fundet på denne computer. Afkryds dette felt, hvis du ønsker, at listen kun skal vise de spil, som er installeret på systemet. Driveren kan stadig detektere alle spil, som spilles, og anvende de passende 3D-indstillinger, selvom listefilteret for installerede spil ikke finder spillet på systemet.

  • Foretrukken grafikprocessor (Kun på systemer, som benytter NVIDIA's strømbesparende GPU-teknologi). Fra indstillingerne i listefeltet kan du angive følgende

  • Brug NVIDIA-processoren med høj ydeevne til maksimal ydeevne eller til dekodning af al video, der afspilles på skærme, som er forbundet med den integrerede grafikprocessor, eller

  • Brug integreret grafik for at opnå længere batterilevetid eller til dekodning af alt videoindhold, der afspilles på skærme, som er forbundet med den integrerede grafikprocessor, eller

  • Lad automatisk driveren vælge den mest kompatible grafikprocessor, afhængigt af programmet eller video-codec'et.

Bemærkninger:

    • Programmer og videoer, der starter på eksterne skærme, som er drevet af NVIDIA GPU'en, vil altid benytte NVIDIA GPU'en i stedet for den integrerede grafikprocessor.

    • Når du modificerer indstillingen "Foretrukken grafikprocessor", vil programmer, som allerede kører, fortsætte med at bruge den samme grafikprocessor uden afbrydelser. Du skal genstarte programmet, for at indstillingerne under "Foretrukken grafikprocessor" kan træde i kraft.

Funktioner og indstillinger

Fanebladene Globale indstillinger og Programindstillinger inkluderer en liste over funktioner, som du kan indstille. De faktiske funktioner, som vises, afhænger af grafikkortet og programmet.

Omgivende tillukning forbedrer fornemmelsen af dybde og gør 3D-scener mere realistiske ved at give en blød skyggeeffekt for objekter, baseret på deres placering i scenen. Vælg det niveau, som giver de mest realistiske effekter.

Denne funktion understøttes ikke på alle programmer. Se denne funktion fra fanebladet Programindstillinger for at se, om den understøttes med dit program.

BEMÆRK: Denne funktion har følgende minimumkrav for OS, API og hardware:

  • Windows Vista eller nyere

  • DirectX 10

  • GeForce 8-serien eller nyere GPU'er

Anisotropisk filtrering er en teknik, som benyttes til at forbedre kvaliteten på teksturer, der anvendes på overfladerne af 3D-objekter, når de er tegnet ved en skarp vinkel. Aktivering af denne indstilling forbedrer billedkvaliteten på bekostning af noget af ydeevnen. Du kan vælge enten at lade programmet fastslå de anisotropiske filtreringsindstillinger, fuldstændigt deaktivere anisotropisk filtrering eller vælge imellem et udvalg af tilgængelige indstillinger. Højere værdier giver bedre billedkvalitet, men reducerer ydeevnen.

Anti-aliasing – Tilstand giver dig mulighed for at styre, hvordan NVIDIA anti-aliasing anvendes i dine 3D-programmer. Se også Gode råd om indstilling af anti-aliasing.

BEMÆRK: Denne funktion er kun tilgængelig med GeForce 8-serien og nyere GPU'er.

  • Deaktiveret deaktiverer anti-aliasing.

  • Programstyret giver programmet mulighed for at styre niveauet af anti-aliasing. Dette er den foretrukne indstilling at bruge for programmer, der har indbyggede kontrolenheder til anti-aliasing.

  • Forbedr programindstillingen (med de indstillinger, som er angivet under Anti-aliasing – Indstilling) giver den mest pålidelige og højeste kvalitet support af anti-aliasing, hvis du vil bruge NVIDIA's anti-aliasing med programmer, der har indbygget kontrolenheder til anti-aliasing.

    • Hvis du vil bruge denne indstilling, skal du angive programmets anti-aliasing til et givent niveau, såsom 2x, og derefter angive NVIDIA's anti-aliasing ved brug af funktionen Anti-aliasing – Indstilling. NVIDIA's indstilling for anti-aliasing anvendes uanset programmets indstilling.

  • Tilsidesæt enhver programindstilling (med indstillingerne angivet under Anti-aliasing – Indstilling) kan bruges, hvis dit program ikke har indbygget kontrol af anti-aliasing, eller hvis dit program bruger HDR-gengivelse (High Dynamic Range), men den indbyggede anti-aliasing ikke virker, når HDR er aktiveret.

    • Hvis du vil bruge NVIDIA's anti-aliasing med programmer, som har indbyggede kontrolenheder, skal du bruge Forbedr programindstillingen.

Anti-aliasing – Indstilling giver dig mulighed for at indstille det niveau af anti-aliasing, som skal benyttes i dine 3D-programmer. Du kan vælge enten at lade programmet fastslå anti-aliasingsindstillingerne, fuldstændigt deaktivere anti-aliasing eller vælge imellem et udvalg af tilgængelige indstillinger.

BEMÆRK: Denne funktion er tilgængelig på alle GPU'er. For GeForce 8-serien og nyere GPU'ers vedkommende er dette punkt skrivebeskyttet, hvis der er valgt Programstyret eller Deaktiveret under Anti-aliasing – Tilstand.

  • Programstyret giver programmet mulighed for at styre niveauet af anti-aliasing.

  • Ingen deaktiverer anti-aliasing.

  • Specifikke anti-aliasingsindstillinger: Den højere værdi svarer til et højere niveau af anti-aliasing. F.eks. er 16x en højere kvalitetsindstilling end 2x.

    • Se Gode råde om indstilling af anti-aliasing.

Anti-aliasing linjegamma forbedrer farven og kvaliteten på 3D-linjer.

Anti-aliasing – Gammakorrektion giver dig mulighed for at aktivere eller deaktivere gammakorrektion anti-aliasing for at forbedre farven og kvaliteten på 3D-billeder i OpenGL-programmer.

Anti-aliasing – Gennemsigtighed giver dig mulighed for at minimere den synlige savtakeffekt på kanterne af billeder med gennemsigtige teksturer.

  • Multiprøvetagning giver uovertruffen ydeevne.

  • Superprøvetagning giver uovertruffen kvalitet.

  • Med nyere GPU'er er specifikke anti-aliasingsindstillinger tilgængelige, men begrænset af den værdi, som vælges under Anti-aliasing – Indstillinger. Hvis du f.eks. valgte 4x AA, så er de tilgængelige værdier for gennemsigtigheds-anti-aliasing 1x, 2x og 4x, men ikke 8x.

Buffer-spejlingstilstand fastsætter, hvordan videobufferen kopieres til skærmen i OpenGL-programmer.

CUDA – GPU'er giver dig mulighed for at angive en eller flere GPU'er, som skal bruges til CUDA-programmer. GPU'er, som ikke er valgt, vil ikke blive brugt til CUDA-programmer.

BEMÆRK: Der skal mindst vælges en GPU for at kunne aktivere PhysX GPU-acceleration.

Dyb farve for 3D-programmer gør det muligt for OpenGL 3D-programmer at blive vist i en farvedybde, som er højere end det, der understøttes af Windows-skrivebordet. Programmet og skærmen skal være i stand til at gengive dybt farveindhold.

Aktivér overlay gør det muligt at bruge OpenGL overlay-planes.

Eksporterede pixeltyper fastslår det overlay-pixelformat, som skal eksporteres, således at OpenGL-programmer kan benytte overlays. Formatindstillinger inkluderer farveindekseret (8-bpp), RGB555 eller både farveindekseret (8-bpp) og RGB555-format.

Maksimum forudbehandlede billeder begrænser antallet af billeder i DirectX-spil, som CPU'en kan forberede, før GPU'en behandler dem. Under et spil kan et højere nummer give et mere jævnt spil ved lavere billedhastigheder, mens et lavere nummer kan afhjælpe langsomme svartider fra indlæsningsenheder, såsom mus eller tastatur.

Flere skærme/blandet-GPU acceleration. Fastlægger avancerede OpenGL-gengivelsesindstillinger, når der benyttes flere skærme og/eller grafikkort baseret på forskellige klasser af NVIDIA GPU'er.

  • Ydeevne ved enkelt skærm: Angiv denne indstilling, hvis du har problemer med multi-skærmtilstandene.

  • Ydeevne ved kompatibilitet er praktisk, hvis der er to eller flere aktive skærme ved kørsel i nView Dualview-skærmtilstand, eller hvis du bruger forskellige klasser af NVIDIA GPU-baserede grafikkort.

Bemærk: Når denne tilstand er aktiveret, gengiver OpenGL i "kompatibilitetstilstand" på alle skærme. Når der bruges forskellige klasser af GPU'er i denne tilstand vil det laveste fælles funktionssæt for samtlige aktive GPU'er blive vist overfor OpenGL-programmer. OpenGL-gengivelsesydeevnen er lidt langsommere end i enkeltskærmstilstand.

  • Ydeevne ved flere skærme er praktisk, hvis der er to eller flere aktive skærme ved kørsel i nView Dualview-tilstand, eller hvis du bruger forskellige klasser af NVIDIA GPU-baserede kort.

Bemærk: Når denne tilstand er aktiveret, gengiver OpenGL i "ydelsestilstand" på alle skærme. Som det er tilfældet i "kompatibilitetstilstand" vil det laveste fælles funktionssæt for samtlige aktive GPU'er blive vist overfor OpenGL-programmer, når der bruges forskellige klasser af GPU'er. Imidlertid er gengivelsesydeevnen "hurtigere" end i kompatibilitetstilstand, selvom skift eller spredning af skærm kan resultere i mindre gennemsigtige gengivelsesfejl.

Multi-GPU-ydelsestilstand fastslår den gengivelsestilstand, som benyttes i multi-GPU-tilstand. Du kan vælge enkelt GPU-tilstand eller en af adskillige multi-GPU-gengivelsestilstande.

Strømstyringstilstand giver dig mulighed for at angive, hvordan dit grafikkorts ydeevneniveau ændres, når de fleste DirectX- eller OpenGL 3D-programmer køres.

Bemærk: Denne kontrolenhed er kun tilgængelig på GeForce 9-serien og nyere GPU'er.

  • Adaptiv: Spar strøm ved at lade grafikdriveren reducere GPU-ydeevnen alt efter 3D-programmets behov.

  • Foretrækker maksimal ydeevne: Brug kun GPU'en ved maksimal ydeevne, når de fleste 3D-programmer køres.

OpenGL-gengivende GPU giver dig mulighed for at vælge, hvilken GPU der skal bruges til OpenGL-programmer. Hvis en GPU fra en SLI-gruppe vælges, bruges alle GPU'erne i SLI-gruppen. Vælg Vælg automatisk for at lade driveren beslutte, hvilken GPU der skal bruges.

Bemærk: Denne kontrolenhed er kun tilgængelig på Windows Vista og nyere Windows-operativsystemer.

Foretrukket opdateringshastighed (<skærmnavn>) giver dig mulighed for at tilsidesætte de opdateringshastighedsgrænser, som sættes af 3D-programmet for den angivne skærm. Dette er især praktisk ved visning af spil i 3D-stereo.

  • Programstyret: Lad 3D-programmet beslutte den optimale opdateringshastighed.

    • Hvis NVIDIA Stereoskopisk 3D er installeret, men ikke aktiveret, så tvinges indstillingen "Programstyret", og den kan ikke ændres.

  • Højest tilgængelige: Tilsidesæt 3D-programmets indstilling med den højest tilgængelige opdateringshastighed for at drage fordel af skærme med høj opdateringshastighed og for at forbedre billedkvalitet.

    • Hvis dit program ikke fungerer korrekt, når indstillingen "Højest tilgængelige" benyttes, så vælg "Programstyret" i stedet for.

Bemærk:

  • Denne kontrolenhed er kun tilgængelig på Windows Vista og nyere Windows-operativsystemer.

  • Denne kontrolenhed er ikke tilgængelig for programmer, hvor det tilkendegives, at denne funktion ikke undestøttes.

  • Hvis NVIDIA Stereoskopisk 3D er installeret og aktiveret, så sættes indstillingen til "Styret af stereo", og den kan ikke ændres. Du kan se opdateringshastigheden angivet i Stereoskopisk 3D-dialogboksen "Test stereoskopisk 3D".

SLI-ydelsestilstand fastslår den gengivelsestilstand, som benyttes i SLI-tilstand. Du kan vælge enkelt GPU-tilstand, en af adskillige SLI-gengivelsestilstande, eller SLI anti-aliasingstilstand, som kombinerer styrken af flere GPU'er til at give en højere kvalitet anti-aliasing. Hver af disse tilstande udelukker hinanden.

Stereo – Skærmtilstand giver dig mulighed for at vælge skærmtilstanden for stereobriller eller anden hardware. Se hardwaredokumentationen for at finde ud af, hvilken tilstand du skal bruge. Gør sig gældende for Quadro-kort, som kører OpenGL-stereoprogrammer, såvel som DirectX-forbrugerstereo, når stereoskopisk 3D er aktiveret.

Stereo – Aktiveret. Aktivér kun denne indstilling, hvis det er nødvendigt. Visse programmer vælger automatisk et stereoformat, mens andre programmer måske ikke fungerer korrekt i et stereopixelformat. Gør sig gældende for Quadro-kort, som kører OpenGL-stereoprogrammer, såvel som DirectX-forbrugerstereo, når stereoskopisk 3D er aktiveret.

Stereo – Tving lukning. Denne indstilling tvinger skiftning af stereosignalet, når der ikke detekteres lukkerbriller eller anden 3D-stereohardware. Gør sig gældende for OpenGL-stereoprogrammer.

Stereo – Ombyt øjne. Aktivér denne indstilling for at ombytte de venstre og højre stereobilleder, hvis stereoeffekten ikke vises korrekt med den aktuelle indstilling. Gør sig gældende for Quadro-kort, som kører OpenGL-stereoprogrammer, såvel som DirectX-forbrugerstereo, når stereoskopisk 3D er aktiveret.

Teksturfiltrering – Anisotropisk filteroptimering forbedrer ydeevnen ved at begrænse trelineær filtrering til det primære teksturstade, hvor det generelle udseende og farven på objekter fastsættes. Dette forbedrer ydeevnen med minimalt tab i billedkvaliteten. Denne indstilling påvirker kun DirectX-programmer.

Teksturfiltrering – Anisotropisk prøveoptimering begrænser antallet af de anisotropiske prøver, som bruges, baseret på texel-størrelse. Denne indstilling påvirker kun DirectX-programmer.

Teksturfiltrering – Negativ LOD-bias fastslår, om der benyttes et negativt LOD-bias til at skærpe teksturfiltrering.

Teksturfiltrering – Kvalitet giver dig mulighed for at beslutte, om du vil prioritere ydeevne, kvalitet eller et kompromis imellem disse. NVIDIA Kontrolpanel vil foretage alle de relevante 3D-billedjusteringer baseret på din præference.

  • Høj ydeevne giver den højest mulige billedfrekvens, hvilket resulterer i den bedste ydeevne for dine programmer.

  • Ydeevne giver en optimal blanding af billedkvalitet og ydeevne. Resultatet er optimal ydeevne og en god billedkvalitet til dine programmer.

  • Kvalitet er den standardindstilling, som resulterer i optimal billedkvalitet for dine programmer.

  • Høj kvalitet resulterer i den bedste billedkvalitet for dine programmer. Denne indstilling er ikke nødvendig for almidelige brugere, som kører spilleprogrammer. Den er udviklet til mere erfarne brugere til at generere billeder, der ikke drager fordel af teksturfiltreringshardwarens programmeringsevne.

Teksturfiltrering – Trelineær optimering forbedrer ydeevnen i forbindelse med teksturfiltrering ved at tillade bilineær filtrering på teksturer i dele af scenen, hvor det ikke er nødvendigt med trelineær filtrering. Denne indstilling påvirker kun DirectX-programmer.

Sammenflettet optimering giver programmer mulighed for at drage fordel af flere CPU'er.

Tredobbelt buffering giver dig mulighed for at aktivere eller deaktivere tredobbelt buffering. Aktivering af denne indstilling forbedrer ydeevne, når Lodret synkronisering også er aktiveret.

Samlet buffer til baggrund/dybde. Aktivering af denne indstilling allokerer en bag-buffer og en dybde-buffer til programmer, der opretter flere vinduer. Aktivér denne indstilling for at bruge videohukommelse mere effektivt og for at forbedre ydeevnen.

Lodret synkronisering giver dig mulighed for at aktivere eller deaktivere tilstanden Lodret synkronisering. Du kan aktivere Lodret synkronisering, hvis du oplever billedforvrængning. Deaktivér den for at forøge ydeevnen, eller brug de indstillinger, som er en del af dit 3D-program.

Relaterede emner

  • Konfigurer unikke 3D-indstillinger til mine programmer og spil

  • Indstil en 3D-standardindstilling

  • Aktivér eller deaktivér 3D-hardwareacceleration

  • Gode råd om indstilling af anti-aliasing


Gode råd om indstilling af anti-aliasing

Indstilling af et niveau af anti-aliasing

Visse niveauer af anti-aliasing kræver en stor mængde videohukommelse. Hvis det anmodede niveau kræver mere videohukommelse, end der er til rådighed, og du ser uventede resultater, kan du prøve at vælge den næste lavere værdi, osv. indtil du opnår det ønskede resultat. Du ønsker måske at eksperimentere med forskellige skærmopløsninger, opdateringshastigheder og/eller farvedybder, indtil du når en indstilling eller en kombination af indstillinger, hvor anti-aliasing fungerer.

Brug af indstillingen Anti-aliasing – Tilstand

Dette afsnit giver gode råd angående brugen af indstillingerne under Anti-aliasing – Tilstand på siden Administrer 3D-indstillinger.

BEMÆRK: Denne funktion er kun tilgængelig med GeForce 8-serien og nyere GPU'er.

Eksempel

Hvordan anti-aliasing anvendes

Spil har ikke dets egne kontrolenheder til anti-aliasing.

Vælg Tilsidesæt enhver programindstilling i NVIDIA Kontrolpanel og vælg det ønskede niveau af anti-aliasing.

Spil har dets egne kontrolenheder til anti-aliasing og inkluderer indstillinger, som du ønsker at bruge.

Vælg tilstanden Programstyret i NVIDIA Kontrolpanel.

Start spillet og angiv anti-aliasing gennem spillets menu.

Spil har dets egne kontrolenheder til anti-aliasing, men har kun en "aktivér/deaktivér" eller "tænd/sluk" indstilling, eller understøtter kun 2x og 4x AA, og du ønsker at bruge en højere indstilling.

Vælg Forbedr programindstillingen i NVIDIA Kontrolpanel og vælg derefter et højere niveau af anti-aliasing.

Start spillet og indstil anti-aliasing til "aktivér" eller "tænd", eller "2x" eller "4x" gennem spillets menu.

Spil understøtter ikke anti-aliasing, når HDR-gengivelse er aktiveret.

Vælg Tilsidesæt enhver programindstilling i NVIDIA Kontrolpanel og vælg det ønskede niveau af anti-aliasing.

Start spillet og aktivér HDR men deaktivér anti-aliasing gennem spillets menu.

Relateret emne

  • Administrer 3D-indstillinger – Programindstillinger


Administrer opdateringer

Linket Administrer opdateringer på siden Administrer 3D-indstillinger vises enten med systemer, der bruger NVIDIA's strømbesparende GPU-teknologi, eller hvis NVIDIA Opdatering er installeret. Hvis du klikker på linket, åbner dette dialogboksen NVIDIA Opdatering, hvor du kan administrere NVIDIA Opdatering, inklusive hvorvidt driveren downloader små filer for at sikre, at de nyeste programmer drager fordel af din NVIDIA GPU.

Bemærk: Med det formål at prioritere fremtidige driverfunktioner og optimeringer, kan driveren indsamle følgende typer oplysninger, som ikke er personlige: CPU, GPU, operativsystem, og andre systemoplysninger. Sådanne oplysninger vil kun blive indsamlet på anonymt og samlet basis og kan på intet tidspunkt blive sammenkædet med din personlige identitet, IP-adresse, værtsnavn, brugernavn eller nogen personligt identificerbare oplysninger.

Relaterede emner

  • Administrer 3D-indstillinger

  • NVIDIA Opdatering


Konfiguration af NVIDIA Surround

NVIDIA® Surround (og NVIDIA® 3D Vision Surround for systemer med 3D Vision) kombinerer flere skærme til at fungere som en stor skærm for at give et panoramisk syn af spil på fuld skærm eller af dit skrivebord. Kontrolenhederne lader dig også justere skærmene for at kompensere for skærmfalsåbninger for at give et mere realistisk billede af spil på fuld skærm.

NVIDIA Surround understøttes kun på Windows 7 og nyere Windows operativsystemer, og kræver at der mindst er installeret to SLI-parate grafikkort fra GeForce 200-serien eller nyere.

  • Du kan få hjælp til denne funktion i Hvordan bruger jeg.

  • Andre referenceoplysninger findes i Reference.


Hvordan bruger jeg...

  • Konfigurer mine skærme til Surround

  • Brug yderligere skærme foruden de skærme, som bruges til Surround


Konfiguration af skærme til Surround

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Konfigurer Surround under 3D-indstillinger for at åbne den tilknyttede side.

    Alt efter de grafikkort, som er installeret, kan linket og sidetitlen også inkludere SLI, PhysX eller multi-GPU-konfiguration.

  2. Under SLI-konfiguration klikker du på Spred skærme med Surround, og klikker derefter på Konfigurer skærme for at starte guiden.

  3. Følg instruktionerne i guiden for at konfigurere dine skærme.

    Guiden lader dig:

    • Rotere alle Surround-skærme til den samme retning

    • Arrangere Surround-skærmrækkefølgen til at matche dine skærme

      Bemærk: Den skærmnummerering, som benyttes her, er ikke den samme nummerering, som bruges i Windows-panelet.

    • Juster for skærmfalsåbninger, således at Surround-skærme er rettet ind efter hinanden

Relaterede emner

  • Brug yderligere skærme foruden de skærme, som bruges til surround

  • Falskorrektion

  • Surround-skærmvisning

  • Surround – Ofte stillede spørgsmål


Brug af yderligere skærme foruden de skærme, som bruges til Surround

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Konfigurer Surround under 3D-indstillinger for at åbne den tilknyttede side.

    Alt efter de grafikkort, som er installeret, kan linket og sidetitlen også inkludere SLI, PhysX eller multi-GPU-konfiguration.

  2. Under SLI-konfiguration klikker du på Spred skærme med Surround, og klikker derefter på Konfigurer skærme for at starte guiden.

  3. Følg instruktionerne i guiden. På skærmbilledet "Hvordan vil du bruge dine GPU'er?" vælger du Dediker en GPU til yderligere skærme eller PhysX.

    Til ikke-surround brug kan du kun bruge de skærme, der er forbundet med den GPU, som ikke er dedikeret til surround. Du kan ikke bruge en skærm, som er forbundet med en GPU, der allerede er dedikeret til surround. Sådanne skærme vil ikke lyse, og er ikke synlige for Windows Kontrolpanel.

  4. Gør guiden færdig, forbind den ekstra skærm til det nyreserverede kort, og brug derefter Windows Kontrolpanel eller NVIDIA Kontrolpanel til at aktivere skærmen.

Relaterede emner

  • Konfigurer mine skærme til surround

  • Falskorrektion

  • Surround-skærmvisning

  • Surround – Ofte stillede spørgsmål


Surround – Reference

Dette afsnit giver referenceoplysninger om NVIDIA Surround.

  • Falskorrektion

  • Surround-skærmvisning

  • Surround – Hyppigt stillede spørgsmål


Falskorrektion

Med falskorrektion er en del af spilbilledet skjult bag skærmfalsen, således at falsen ser ud til at være en del af spillet. Dette skaber et mere kontinuerligt billede på tværs af skærmene og giver en mere realistisk oplevelse. Det er lige som at kigge igennem et cockpit-vindue, hvor vinduesrammerne blokerer dit udsyn.

Når du aktiverer falskorrektion, føjes der en falskorrigeret version af hver 3-bred skærm-opløsning til listen over tilgængelige opløsninger – både i selve spillet, såvel som i NVIDIA Kontrolpanel. Hvis du ikke bruger falskorrektion og ønsker at fjerne de ekstra opløsninger for at simplificere listen, kører du guiden Surround og vælger Nej på skærmbilledet "Vil du benytte falskorrektion?".

Relaterede emner

  • Brug yderligere skærme foruden de skærme, som bruges til surround

  • Konfigurer mine skærme til surround

  • Surround-skærmvisning

  • Surround – Ofte stillede spørgsmål


Surround-skærmvisning

Der er tre former for skærmvisning til rådighed, som kan bruges med dine spil på fuld skærm, såvel som med dit skrivebord. Du indstiller fremvisningstypen ved at vælge den relevante opløsning. Du kan indstille en form for fremvisning til dit spil ved at vælge opløsning til spillet, og en anden type til dit skrivebord ved at vælge opløsningen fra Windows eller NVIDIA Kontrolpanel.

Følgende er de tilgængelige fremvisningstyper:

  • Enkelt skærm: Spillet eller videoen vises på den midterste skærm.

    Hvis du vil benytte Enkelt skærm-fremvisning, vælger du en standardskærmopløsning såsom 1280 x 1024.

    Hvis indholdet vises på en af sideskærmene, ombytter du skærmkablerne mellem skærmen i midten og den aktive skærm, og kører derefter guiden for at rette skærmplaceringerne på skærmbilledet Arranger dine surround-skærme.

  • 3-bred skærm: Spillet eller videoen vises på alle tre surround-skærme.

    • Hvis du vil benytte 3-bred skærm-fremvisning, vælger du en 3-bred-opløsning såsom 3840 x 1024.

  • 3-bred med falskorrektion: Spillet eller videoen vises på alle tre surround-skærme, og der anvendes falskorrektion.

    Hvis du vil benytte 3-bred-fremvisning med falskorrektion, vælger du en 3-bred-opløsning med en ulige vandret bredde såsom 3841 x 1024.

Du kan skifte imellem alle tre fremvisningstyper ved ganske enkelt at ændre opløsningen.

Relaterede emner

  • Brug yderligere skærme foruden de skærme, som bruges til surround

  • Falskorrektion

  • Konfigurer mine skærme til surround

  • Surround – Ofte stillede spørgsmål


Surround – Ofte stillede spørgsmål

Hvilke skærme og projektorer understøttes af NVIDIA Surround?

NVIDIA Surround fungerer med følgende skærmtyper:

  • Digitale skærme, såsom DVI, HDMI eller DisplayPort

  • VGA-projektorer

HDMI- og DisplayPort-lyd understøttes også.

Skærmtyper kan blandes. Se NVIDIA-websiten for at se en liste over specifikke skærme og projektorer, som understøttes af NVIDIA Surround.

Kan jeg bruge andre skærme til andre formål end surround, samtidigt med at jeg bruger tre skærme til surround?

Ja. Du skal reservere en GPU til at drive eventuelle ikke-surround-skærme. Til dette kan du ikke bruge en skærm, som er forbundet med en surround-dedikeret GPU, selvom der er et ledigt stik. Kør guiden, og det relevante skærmbillede, vælg "Reserver én GPU til yderligere skærme, PhysX".

Hvad sker der, hvis jeg fjerner eller skifter en surround-skærm, mens jeg spiller et spil?

NVIDIA anbefaler, at du afslutter spillet, før du fjerner eller udskifter en surround-skærm. Hvis du fjerner en surround-skærm, mens du spiller et spil, kan det få spillet til at bryde sammen.

Hvilke former for indhold kan jeg vise med NVIDIA Surround?

Du kan vise skrivebordet, såvel som spil på fuld skærm og de fleste videoer med surround.

Der er visse begrænsninger med afspilning af HDCP DRM-begrænset indhold:

  • Hvis du vil se indhold ved brug af PVP-OPM-protokollen, skal alle tre skærme benytte identiske stiktyper.

  • Hvis du vil se indhold ved brug af COPP, skal du først skifte til enkelt skærm-fremvisning.

Relaterede emner

  • Brug yderligere skærme foruden de skærme, som bruges til surround

  • Falskorrektion

  • Surround-skærmvisning

  • Konfigurer mine skærme til surround


NVIDIA SLI-konfiguration

NVIDIA® SLI™ teknologi er en revolutionerende platformsnyskabelse, der giver dig mulighed for at skalere ydeevne intelligent ved at kombinere flere NVIDIA-grafikløsninger i et enkelt system med en NVIDIA nForce® SLI MCP (Media and Communications Processor).

Du kan få yderligere oplysninger om NVIDIA SLI-teknologi og en opdateret liste over kompatibel hardware og software ved at besøge www.SLIZone.com.

Du kan konfigurere din SLI-pc ved brug af NVIDIA Kontrolpanel.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

      • Benyt NVIDIA SLI-teknologi med et SLI-kort

      • Benyt NVIDIA SLI-teknologi med flere SLI-kort

      • Benyt NVIDIA SLI-teknologi med PhysX GPU-acceleration

      • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

      • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer


Sådan bruges NVIDIA SLI-teknologi med et SLI-kort

Du kan ikke bruge NVIDIA SLI-teknologi med ét enkelt SLI-parat NVIDIA GPU-baseret kort.

Hvis du kan få adgang til siden Indstil SLI-konfiguration fra siden 3D-indstillinger, betyder dette, at du kører på en computer, som er SLI-parat, og at den har mindst ét NVIDIA GPU-baseret SLI-kort installeret. Du kan vælge at tilføje et andet sådan kort til fuld SLI-funktionsdygtighed og se fantastiske forbedringer i gengivelsesydeevnen på dit Direct3D- og OpenGL-programindhold.

Hvis du vil tilføje et andet SLI-parat grafikkort, skal du gøre følgende:

    1. Luk computeren.

    2. Tilføj et andet NVIDIA GPU-baseret SLI-parat grafikkort til dit system ved brug af de instruktioner, som fulgte med NVIDA SLI-grafikkortpakken.

    3. Tænd for computeren.

    4. Højreklik på skrivebordet og vælg NVIDIA Kontrolpanel for at åbne hovedsiden.

    5. Se emnerne under “Relaterede emner” nedenfor

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort

  • Om NVIDIA SLI-teknologi


Brug af NVIDIA SLI-teknologi med flere SLI-kort

Brug af NVIDIA SLI-teknologi med flere NVIDIA GPU-baserede grafikkort giver den bedste gengivelsesydeevne i dit Direct3D- og OpenGL-programindhold.

Bemærk: Hvis du vil bruge denne procedure, skal du køre på en SLI-parat computer, som er korrekt installeret med to eller flere NVIDIA GPU-baserede SLI-parate grafikkort.

Brug af NVIDIA SLI-teknologi med flere SLI-kort

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Angiv SLI-konfiguration under 3D-indstillinger for at åbne den tilknyttede side.

  2. Under Vælg SLI-konfigurationen klikker du på Maksimer 3D-ydeevne.

    3. Visualiseringen af GPU-konfigurationen viser den forestående SLI-konfiguration, såvel som skærmforbindelserne og den aktiverede tilstand for skærmene. SLI-linjen indikerer SLI-tilstanden (SLI, 3-vejs SLI, Kvadrant SLI eller 4-vejs SLI) og peger mod de GPU'er, som bruges til SLI.

  3. Klik på Anvend.

Hvis du har mere end en skærm tilsluttet,

  • Windows XP eller GPU'er fra før GeForce 8-serien

Du kan vælge, hvilken skærm der skal bruges til at vise dit spil. Benyt siden Opstil flere skærme til at vælge, hvilken skærm der skal bruges som den primære skærm. Den GPU, som er tilsluttet til denne skærm, vil fungere som den "primære" GPU. Alle andre vil fungere som slaver til den primære GPU.

Hvis ingen af skærmene i SLI-gruppen er den primære skærm, så vil driveren vælge, hvilken skærm der skal bruges til at vise SLI-accelererede spil.

  • Windows Vista eller nyere, og GPU'er fra GeForce 8+ serien

Du kan vælge, hvilken skærm der skal bruges som SLI-fokusskærmen, eller den skærm som du vil anvende fuld SLI-acceleration på til programmer til fuld skærm. Benyt siden Opstil flere skærme til at vælge, hvilken SLI-skærm der skal bruges som den primære skærm. Dette bliver SLI-fokusskærmen.

Hvis ingen af skærmene i SLI-gruppen er den primære skærm, så vil driveren vælge, hvilken skærm der skal bruges som SLI-fokusskærmen.

Bemærk: Du ønsker måske at deaktivere SLI-teknologi, hvis du oplever softwarekompatibilitetsproblemer med 3D-programmer.

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

  • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

  • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer

  • Om NVIDIA SLI-teknologi

  • Angiv SLI-konfiguration


Brug af PhysX GPU-acceleration på SLI-parate systemer

Bemærk: Hvis du vil bruge denne procedure, skal dit system være PhysX-dygtigt og have mere end en GPU, som er i stand til at køre i SLI-tilstand. GPU'erne skal også vælges til CUDA (se CUDA-GPU'ens indstilling på siden Administrer 3D-indstillinger).

Brug af PhysX GPU-acceleration på SLI-parate systemer

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Angiv SLI- og PhysX-konfiguration under 3D-indstillinger for at åbne den tilknyttede side.

  2. I afsnittet PhysX-indstillinger klikker du på listen Processor og vælger derefter den NVIDIA GPU, som skal bruges til PhysX-acceleration.

    • Hvis du vælger "Vælg automatisk" lader dette, NVIDIA-driveren benytte den bedste processor til PhysX.

    • Hvis du kun vil bruge din valgte GPU til PhysX og ikke til SLI-gengivelse, klikker du på afkrydsningsfeltet Dediker til PhysX.

    Visualiseringen af GPU-konfigurationen viser den forestående PhysX-konfiguration, såvel som skærmforbindelserne og den aktiverede tilstand for skærmene. PhysX-skyen tilkendegiver, at alle de aktive skærme drager fordel af PhysX, og peger til den GPU, som vil blive brugt til PhysX-behandling. Hvis der ikke er nogen pegepind, så er CPU'en blevet valgt til PhysX-behandling.

  3. Vælg en SLI-konfiguration.

    4. Under SLI-konfiguration klikker du på

    • Maksimer 3D-ydeevne for at aktivere SLI-gengivelse, hvor det er muligt for maksimal 3D-ydeevne.

    • Aktivér alle skærme for at aktivere alle tilgængelige skærme. Hvis det er muligt, kan SLI-gengivelse stadig aktiveres.

    • Deaktivér SLI for at deaktivere SLI-gengivelse, hvis du f.eks. oplever kompatibilitetsproblemer med dit 3D-program.

    Visualiseringen af GPU-konfigurationen viser den forestående SLI-konfiguration, såvel som skærmforbindelserne og den aktiverede tilstand for skærmene. SLI-linjen indikerer SLI-tilstanden (SLI, 3-vejs SLI, Kvadrant SLI eller 4-vejs SLI) og peger mod de GPU'er, som bruges til SLI.

    BEMÆRK: Hvis du har dedikeret en GPU til PhysX, kunne indstillingen blive fjernet, hvis du ændrede SLI-konfigurationen.

  4. Klik på Anvend.

Hvis du har mere end én skærm forbundet, og SLI-tilstand er aktiveret,

  • Windows XP eller GPU'er fra før GeForce 8-serien

Du kan vælge, hvilken skærm der skal bruges til at vise dit spil. Benyt siden Opstil flere skærme til at vælge, hvilken SLI-skærm der skal bruges som den primære skærm. Den GPU, som er tilsluttet til denne skærm, vil fungere som den "primære" GPU. Alle andre vil fungere som slaver til den primære GPU.

Hvis ingen af skærmene i SLI-gruppen er den primære skærm, så vil driveren vælge, hvilken skærm der skal bruges til at vise SLI-accelerede spil.

  • Windows Vista eller nyere, og GPU'er fra GeForce 8+ serien

Du kan vælge, hvilken skærm der skal bruges som SLI-fokusskærmen (den skærm som du vil anvende fuld SLI-acceleration på til programmer til fuld skærm). Benyt siden Opstil flere skærme til at vælge, hvilken SLI-skærm der skal bruges som den primære skærm. Dette bliver SLI-fokusskærmen.

Hvis ingen af skærmene i SLI-gruppen er den primære skærm, så vil driveren vælge, hvilken skærm der skal bruges som SLI-fokusskærmen.

Relaterede emner

  • Angiv SLI- og PhysX-konfiguration


Sådan bekræfter du, at NVIDIA SLI er aktiveret og fungerer

Sådan bekræfter du, at NVIDIA SLI-teknologien er aktiveret og fungerer

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil SLI-konfiguration under 3D-indstillinger.

  2. Fra menulinjen klikker du på 3D-indstillinger, og derefter på rullemenupunktet Vis visuel SLI-indikator.

Følgende billeder tilkendegiver, at SLI-teknologi er aktiv.

  • En lodret grøn bjælke med teksten "SLI" vises i den venstre side af spilleskærmen, hvis SLI AFR-gengivelse er aktiveret og fungerer.

  • Anti-aliasingsniveauet med teksten "SLI" vises på spilleskærmen, hvis SLI-anti-aliasing er aktiveret og fungerer.

  • Der vises en grøn firkant på den primære skærm, – eller fokusskærmen – når spillet vises i fuld skærm-tilstand.

Hvis der ikke vises noget billede, så er systemet ikke i SLI-tilstand.

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og flere skærme

  • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer

  • Om NVIDIA SLI-teknologi


Sådan ser du hvordan NVIDIA SLI-teknologi gengiver 3D- og OpenGL-programmerne

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Indstil SLI-konfiguration under 3D-indstillinger.

  2. Fra menulinjen klikker du på 3D-indstillinger, og derefter på rullemenupunktet Vis visuel SLI-indikator.

Følgende billeder tilkendegiver, at SLI-teknologi er aktiv.

  • En lodret grøn bjælke med teksten "SLI" vises i den venstre side af spilleskærmen, hvis SLI AFR-gengivelse er aktiveret og fungerer.

  • Anti-aliasingsniveauet med teksten "SLI" vises på spilleskærmen, hvis SLI-anti-aliasing er aktiveret og fungerer.

  • Der vises en grøn firkant på den primære skærm, – eller fokusskærmen – når spillet vises i fuld skærm-tilstand.

Hvis der ikke vises noget billede, så er systemet ikke i SLI-tilstand.

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort og flere skærme

  • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

  • Om NVIDIA SLI-teknologi


SLI – Reference

NVIDIA SLI-teknologi – Reference

Dette afsnit giver referenceoplysninger om NVIDIA SLI-teknologi.

  • Om NVIDIA SLI-teknologi

  • Angiv SLI-konfiguration

  • Angiv SLI- og PhysX-konfiguration


Om NVIDIA SLI-teknologi

NVIDIA® SLI™ teknologi er en revolutionerende platformsnyskabelse, der giver dig mulighed for at skalere ydeevne intelligent ved at kombinere flere NVIDIA-grafikløsninger i et enkelt system med en NVIDIA nForce® SLI MCP (Media and Communications Processor). Ved brug af varemærkebeskyttede softwarealgoritmer og dedikeret skaléringslogik i hver NVIDIA GPU (Graphics Processing Unit) og MCP, leverer NVIDIA SLI-teknologi en edb-løsning med den højeste ydeevne. Desuden er NVIDIA SLI-parate komponenter akkompagneret af en streng testnings- og certificeringsproces for at levere en fuldstændig certificeret platformsløsning, hvilket sikrer uovertruffen systemstabilitet og platformskompatibilitet.

Du kan få yderligere oplysninger om NVIDIA SLI-teknologi og en opdateret liste over kompatibel hardware og software ved at besøge www.SLIZone.com.

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med et GPU-baseret grafikkort

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort

  • Bekræft, at NVIDIA SLI-teknologi er aktiveret og fungerer

  • Vis hvordan NVIDIA SLI-teknologi gengiver mine 3D- og OpenGL-programmer

  • NVIDIA Hybridgrafik – Spar strøm, Forstærk ydeevne eller Yderligere skærme til

  • Notebooks med Intel-processorkort

  • Notebooks med NVIDIA-processorkort

  • Desktop-systemer

©2005 - 2008 NVIDIA Corporation. Alle rettigheder forbeholdes. 3D-indstillinger


Angiv SLI-konfiguration – Reference

Siden Angiv SLI-konfiguration er tilgængelig, hvis dit system har to eller flere NVIDIA-baserede GPU'er på en SLI-platform.

  • Vælg SLI-konfigurationen

    • Deaktivér SLI: Denne indstilling får alle SLI GPU'er til at køre uafhængigt, og giver dig mulighed for at køre flere skærme på hver GPU.

    • Maksimer 3D-ydeevne: Hvor det er muligt får denne indstilling SLI GPU'erne til at arbejde sammen om at forøge gengivelsesydeevnen på 3D-programmer.

    • Spred skærme med Surround: Denne indstilling lader dig kombinere flere skærme til at fungere som en stor skærm, så du kan få et panoramisk syn af spil på fuld skærm eller af dit skrivebord.

    • Aktivér alle skærme: Denne indstilling aktiverer alle tilgængelige skærme. Hvis det er muligt, kan SLI-gengivelse stadig aktiveres.

    • Tillad SLI-mosaiktilstand: Denne indstilling gør sig gældende for NVIDIA Quadro FX-arbejdsstationssystemer. Vælg denne indstilling for at aktivere SLI-mosaiktilstand, og gå derefter til siden Arbejdsstation->Indstil SLI-mosaiktilstand i NVIDIA Kontrolpanel for at konfigurere SLI-mosaiktilstanden yderligere. Hvis dit Quadro Plex-system består af mere end et HIC-kort, vælger du det, der skal bruges, fra rullelisten.

  • Visualisering af GPU-konfiguration:

Visualisering af GPU-konfiguration viser systemkonfigurationen for de aktuelt valgte indstillinger. Valgene træder ikke i kraft, førend du klikker på Anvend. Visualiseringen viser:

  • GPU'er i systemet

  • Aktiverede eller deaktiverede stik

    • Med notebookcomputere stemmer de viste stik måske ikke overens med din hardware – hvis du f.eks. bruger en dockingstation, så vil stikket på dockingstationen måske ikke være tilkendegivet i visualiseringen.

  • Aktive og inaktive tilsluttede skærme

  • SLI-konfiguration

    • SLI-linjen under GPU'erne indikerer SLI-tilstanden (SLI, 3-vejs SLI, Kvadrant SLI eller 4-vejs SLI) og peger mod de GPU'er, som bruges til SLI.

Relaterede emner

  • Benyt NVIDIA SLI-teknologi med flere GPU-baserede grafikkort


Angiv SLI- og PhysX-konfiguration – Reference

Siden Angiv SLI- og PhysX-konfiguration er tilgængelig, hvis dit system har

  • To eller flere NVIDIA-baserede GPU'er på en SLI-platform, og

  • En eller flere PhysX-dygtige GPU'er

SLI-konfiguration

  • Deaktivér SLI: Denne indstilling giver dig mulighed for at køre alle SLI GPU'er uafhængigt. Du kan også køre flere skærme på hver GPU.

  • Maksimer 3D-ydeevne: Med denne indstilling får driveren SLI GPU'er til at arbejde sammen i SLI-tilstand, når det er muligt, for at forøge gengivelsesydeevnen på 3D-programmer.

  • Spred skærme med Surround: Denne indstilling lader dig kombinere flere skærme til at fungere som en stor skærm, så du kan få et panoramisk syn af spil på fuld skærm eller af dit skrivebord.

  • Aktivér alle skærme: Denne indstilling aktiverer alle tilgængelige skærme. Hvis det er muligt, kan SLI-gengivelse stadig aktiveres.

  • Tillad SLI-mosaiktilstand: Denne indstilling gør sig gældende for NVIDIA Quadro FX-arbejdsstationssystemer. Vælg denne indstilling for at aktivere SLI-mosaiktilstand, og gå derefter til siden Arbejdsstation->Indstil SLI-mosaiktilstand i NVIDIA Kontrolpanel for at konfigurere SLI-mosaiktilstanden yderligere. Hvis dit Quadro Plex-system består af mere end et HIC-kort, vælger du det, der skal bruges, fra rullelisten.

PhysX-indstillinger

Processor

  • Vælg automatisk (anbefalet): Denne indstilling lader NVIDIA-driveren vælge den bedste processor for PhysX.

  • <specifik GPU>: Denne indstilling får GPU'en til at blive brugt til at accelerere PhysX-behandling. Hvis systemet har mere end en PhysX-dygtig GPU, så kan du vælge hvilken GPU, der skal bruges til PhysX GPU-acceleration.

  • CPU: Denne indstilling får CPU'en til at blive brugt til PhysX-behandling.

Dediker til PhysX

Hvis du kun vil bruge din valgte GPU til PhysX og ikke til SLI-gengivelse, klikker du på afkrydsningsfeltet Dediker til PhysX.

BEMÆRK: Indstillingen Dediker til PhysX kan ændres, hvis du ændrer SLI-konfigurationen.

Visualisering af GPU-konfiguration

Visualisering af GPU-konfiguration viser systemkonfigurationen for de aktuelt valgte indstillinger. Valgene træder ikke i kraft, førend du klikker på Anvend. Visualiseringen viser:

  • GPU'er i systemet

  • Aktiverede eller deaktiverede stik

    • Aktiverede stik kan drive skærme, hvorimod deaktiverede (utydelige) stik ikke kan drive skærme. Stiktilstanden afhænger af de valgte konfigurationsindstillinger, og kan ændres, hvis skærmene hot-plugges.

    Med notebookcomputere stemmer de viste stik måske ikke overens med din hardware – hvis du f.eks. bruger en dockingstation, så vil stikket på dockingstationen måske ikke være tilkendegivet i visualiseringen.

  • Tilsluttede skærme

    • Inaktive skærme er utydelige. SLI-fokusskærme identificeres med et grønt omrids.

  • PhysX-konfiguration

    • PhysX-skyen over GPU'erne tilkendegiver, at alle de aktive skærme drager fordel af PhysX, og peger til den GPU, som vil blive brugt til PhysX-behandling. Hvis der ikke er nogen pegepind, så er CPU'en blevet valgt til PhysX-behandling.

  • SLI-konfiguration

    • SLI-linjen under GPU'erne indikerer SLI-tilstanden (SLI, 3-vejs SLI, Kvadrant SLI eller 4-vejs SLI) og peger mod de GPU'er, som bruges til SLI.

Relateret emne

  • Brug af PhysX GPU-acceleration med SLI-teknologi


NVIDIA multi-GPU-konfiguration

Ved brug af NVIDIA Kontrolpanel kan du konfigure systemer, der inkluderer et multi-GPU-grafikkort.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Kør NVIDIA multi-GPU

  • Kør NVIDIA multi-GPU med PhysX GPU-acceleration

  • Bekræft, at multi-GPU-acceleration er aktiveret og fungerer


Kørsel af NVIDIA multi-GPU

Kørsel af NVIDIA multi-GPU-konfiguration giver forbedret gengivelsesydeevne i dine Direct3D- og OpenGL-programmer.

Bemærk: Hvis du vil benytte denne procedure, skal systemet have to eller flere NVIDIA GPU'er tilsluttet til to eller flere skærme.

Kørsel af NVIDIA multi-GPU

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Angiv multi-GPU-konfiguration under 3D-indstillinger for at åbne den tilknyttede side.

  2. Under Vælg multi-GPU-konfigurationen klikker du på Maksimer 3D-ydeevne.

    3. Visualiseringen af GPU-konfigurationen viser den forestående multi-GPU-konfiguration, såvel som skærmforbindelserne og den aktiverede tilstand for skærmene. Multi-GPU-linjen peger til de GPU'er, som arbejder sammen om at forøge gengivelsesydeevnen.

  3. Klik på Anvend.

Hvis du har mere end en skærm tilsluttet,

  • Windows XP eller GPU'er fra før GeForce 8-serien

Du kan vælge, hvilken skærm der skal bruges til at vise dit spil. Benyt siden Opstil flere skærme til at vælge, hvilken skærm der skal bruges som den primære skærm. Den GPU, som er tilsluttet til denne skærm, vil fungere som den "primære" GPU. Alle andre vil fungere som slaver til den primære GPU.

Hvis ingen af skærmene i multi-GPU-gruppen er den primære skærm, så vil driveren vælge, hvilken skærm der skal bruges til at vise multi-GPU-accelererede spil.

  • Windows Vista eller nyere, og GPU'er fra GeForce 8+ serien

Du kan vælge, hvilken skærm der skal bruges som fokusskærmen, eller den skærm som du vil anvende fuld SLI-acceleration på til programmer til fuld skærm. Benyt siden Opstil flere skærme til at vælge, hvilken multi-GPU-skærm der skal bruges som den primære skærm. Dette bliver multi-GPU-fokusskærmen.

Hvis ingen af skærmene i multi-GPU-gruppen er den primære skærm, så vil driveren vælge, hvilken skærm der skal bruges som multi-GPU-fokusskærmen.

Relaterede emner

  • Angiv multi-GPU-konfiguration


Brug af PhysX GPU-acceleration på multi-GPU-systemer

Bemærk: Hvis du vil bruge denne procedure, skal dit system være PhysX-dygtigt og have mere end en GPU, som er i stand til at køre i multi-GPU-tilstand.

Brug af PhysX GPU-acceleration på multi-GPU-systemer

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Angiv multi-GPU- og PhysX-konfiguration under 3D-indstillinger for at åbne den tilknyttede side.

  2. I afsnittet PhysX-indstillinger klikker du på listen Processor og vælger derefter den NVIDIA GPU, som skal bruges til PhysX-acceleration.

    • Hvis du vælger "Vælg automatisk" lader dette, NVIDIA-driveren benytte den bedste processor til PhysX.

    • Hvis du kun vil bruge din valgte GPU til PhysX og ikke til multi-GPU-gengivelse, klikker du på afkrydsningsfeltet Dediker til PhysX.

    Visualiseringen af GPU-konfigurationen viser den forestående PhysX-konfiguration, såvel som skærmforbindelserne og den aktiverede tilstand for skærmene. PhysX-skyen tilkendegiver, at alle de aktive skærme drager fordel af PhysX, og peger til den GPU, som vil blive brugt til PhysX-behandling. Hvis der ikke er nogen pegepind, så er CPU'en blevet valgt til PhysX-behandling.

  3. Vælg en multi-GPU-konfiguration.

    4. Under Multi-GPU-konfiguration klikker du på

    • Maksimer 3D-ydeevne for at aktivere multi-GPU-gengivelse, hvor det er muligt for maksimal 3D-ydeevne.

    • Aktivér alle skærme for at aktivere alle tilgængelige skærme. Hvis det er muligt, kan multi-GPU-gengivelse stadig aktiveres.

    • Deaktivér multi-GPU-tilstand for at deaktivere multi-GPU-gengivelse, hvis du f.eks. oplever kompatibilitetsproblemer med dit 3D-program.

    Visualiseringen af GPU-konfigurationen viser den forestående multi-GPU-konfiguration, såvel som skærmforbindelserne og den aktiverede tilstand for skærmene. Multi-GPU-linjen peger til de GPU'er, der vil arbejde sammen om at forøge gengivelsesydeevnen.

    BEMÆRK: Hvis du har dedikeret en GPU til PhysX, kunne indstillingen blive fjernet, hvis du ændrede multi-GPU-konfigurationen.

  4. Klik på Anvend.

Hvis du har mere end én skærm forbundet, og multi-GPU-tilstand er aktiveret,

  • Windows XP eller GPU'er fra før GeForce 8-serien

Du kan vælge, hvilken skærm der skal bruges til at vise dit spil. Benyt siden Opstil flere skærme til at vælge, hvilken multi-GPU-skærm der skal bruges som den primære skærm. Den GPU, som er tilsluttet til denne skærm, vil fungere som den "primære" GPU. Alle andre vil fungere som slaver til den primære GPU.

Hvis ingen af skærmene i multi-GPU-gruppen er den primære skærm, så vil driveren vælge, hvilken skærm der skal bruges til at vise multi-GPU-accelererede spil.

  • Windows Vista eller nyere, og GPU'er fra GeForce 8+ serien

Du kan vælge, hvilken skærm der skal bruges som multi-GPU-fokusskærmen (den skærm som du vil anvende fuld SLI-acceleration på til programmer til fuld skærm). Benyt siden Opstil flere skærme til at vælge, hvilken multi-GPU-skærm der skal bruges som den primære skærm. Dette bliver multi-GPU-fokusskærmen.

Hvis ingen af skærmene i multi-GPU-gruppen er den primære skærm, så vil driveren vælge, hvilken skærm der skal bruges som multi-GPU-fokusskærmen.

Relateret emne

  • Angiv multi-GPU- og PhysX-konfiguration


Sådan bekræfter du, at multi-GPU-acceleration er aktiveret og fungerer

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Angiv multi-GPU-konfiguration under 3D-indstillinger.

  2. Fra menulinjen klikker du på 3D-indstillinger, og derefter på rullemenupunktet Vis visuel indikator for multi-GPU.

Følgende billeder tilkendegiver, at multi-GPU-teknologi er aktiv.

  • En lodret grøn bjælke i den venstre side af spilleskærmen vises, hvis multi-GPU AFR-gengivelse er aktiveret og fungerer.

  • Anti-aliasingsniveauet vises på spilleskærmen, hvis multi-GPU-anti-aliasing er aktiveret og fungerer.

  • Der vises en grøn firkant på den primære skærm, – eller fokusskærmen – når spillet vises i fuld skærm-tilstand.

Hvis der ikke vises noget billede, så er systemet ikke i multi-GPU-tilstand.

Relaterede emner

  • Kørsel af NVIDIA multi-GPU

  • Angiv multi-GPU-konfiguration


Multi-GPU – Reference

Dette afsnit indeholder referenceoplysninger om brugen af NVIDIA multi-GPU-konfiguration.

  • Angiv multi-GPU-konfiguration

  • Angiv multi-GPU- og PhysX-konfiguration


Angiv multi-GPU-konfiguration – Reference

Siden Angiv multi-GPU-konfiguration er tilgængelig, hvis dit system har to eller flere NVIDIA-baserede GPU'er på en ikke-SLI-platform. Multi-GPU-tilstand giver forbedret ydeevne til dine Direct3D- og OpenGL-programmer.

Vælg multi-GPU-konfigurationen

  • Deaktivér multi-GPU-tilstand: Denne indstilling får alle GPU'er til at køre uafhængigt, og giver dig mulighed for at køre flere skærme på hver GPU.

  • Spred skærme med Surround: Denne indstilling lader dig kombinere flere skærme til at fungere som en stor skærm, så du kan få et panoramisk syn af spil på fuld skærm eller af dit skrivebord.

  • Maksimer 3D-ydeevne: Hvor det er muligt, får denne indstilling GPU'erne til at arbejde sammen om at forøge gengivelsesydeevnen på 3D-programmer.

  • Aktivér alle skærme: Denne indstilling aktiverer alle tilgængelige skærme. Hvis det er muligt, kan multi-GPU-gengivelse stadig aktiveres.

Visualisering af GPU-konfiguration

Visualisering af GPU-konfiguration viser systemkonfigurationen for de aktuelt valgte indstillinger. Valgene træder ikke i kraft, førend du klikker på Anvend. Visualiseringen viser:

  • GPU'er i systemet

  • Aktiverede eller deaktiverede stik

    • Med notebookcomputere stemmer de viste stik måske ikke overens med din hardware – hvis du f.eks. bruger en dockingstation, så vil stikket på dockingstationen måske ikke være tilkendegivet i visualiseringen.

  • Aktive og inaktive tilsluttede skærme

  • Multi-GPU-konfiguration

    • Multi-GPU-linjen under GPU'erne peger til de GPU'er, som arbejder sammen om at forøge gengivelsesydeevnen.

Relaterede emner

  • Kørsel af NVIDIA multi-GPU


Angiv multi-GPU- og PhysX-konfiguration – Reference

Siden Angiv multi-GPU- og PhysX-konfiguration er tilgængelig, hvis dit system har

  • To eller flere NVIDIA-baserede GPU'er på en ikke-SLI platform, og

  • En eller flere PhysX-dygtige GPU'er

Multi-GPU-konfiguration

  • Deaktivér multi-GPU-tilstand: Denne indstilling giver dig mulighed for at køre alle GPU'er uafhængigt. Du kan også køre flere skærme på hver GPU.

  • Maksimer 3D-ydeevne: Med denne indstilling får driveren GPU'er til at arbejde sammen i SLI-tilstand, når det er muligt, for at forøge gengivelsesydeevnen på 3D-programmer.

  • Spred skærme med Surround: Denne indstilling lader dig kombinere flere skærme til at fungere som en stor skærm, så du kan få et panoramisk syn af spil på fuld skærm eller af dit skrivebord.

  • Aktivér alle skærme: Denne indstilling aktiverer alle tilgængelige skærme. Hvis det er muligt, kan multi-GPU-gengivelse stadig aktiveres.

PhysX-indstillinger

Processor

  • Vælg automatisk (anbefalet): Denne indstilling lader NVIDIA-driveren vælge den bedste processor for PhysX.

  • <specifik GPU>: Denne indstilling får GPU'en til at blive brugt til at accelerere PhysX-behandling. Hvis systemet har mere end en PhysX-dygtig GPU, så kan du vælge hvilken GPU, der skal bruges til PhysX GPU-acceleration.

  • CPU: Denne indstilling får CPU'en til at blive brugt til PhysX-behandling.

Dediker til PhysX

Hvis du kun vil bruge din valgte GPU til PhysX og ikke til SLI-gengivelse, klikker du på afkrydsningsfeltet Dediker til PhysX.

BEMÆRK: Indstillingen Dediker til PhysX kan ændres, hvis du ændrer multi-GPU-konfigurationen.

Visualisering af GPU-konfiguration

Visualisering af GPU-konfiguration viser systemkonfigurationen for de aktuelt valgte indstillinger. Valgene træder ikke i kraft, førend du klikker på Anvend. Visualiseringen viser:

  • GPU'er i systemet

  • Aktiverede eller deaktiverede stik

    • Aktiverede stik kan drive skærme, hvorimod deaktiverede (utydelige) stik ikke kan drive skærme. Stiktilstanden afhænger af de valgte konfigurationsindstillinger, og kan ændres, hvis skærmene hot-plugges.

    Med notebookcomputere stemmer de viste stik måske ikke overens med din hardware – hvis du f.eks. bruger en dockingstation, så vil stikket på dockingstationen måske ikke være tilkendegivet i visualiseringen.

  • Tilsluttede skærme

    • Inaktive skærme er utydelige. SLI-fokusskærme identificeres med et grønt omrids.

  • PhysX-konfiguration

    • PhysX-skyen over GPU'erne tilkendegiver, at alle de aktive skærme drager fordel af PhysX, og peger til den GPU, som vil blive brugt til PhysX-behandling. Hvis der ikke er nogen pegepind, så er CPU'en blevet valgt til PhysX-behandling.

  • Multi-GPU-konfiguration

    • Multi-GPU-linjen under GPU'erne peger til de GPU'er, som arbejder sammen om at forøge gengivelsesydeevnen.

Relaterede emner

  • Brug af PhysX GPU-acceleration med multi-GPU-tilstand


NVIDIA PhysX-konfiguration

NVIDIA® PhysX® er en kraftig fysikmaskine, der kan gøre brug af GPU-acceleration til at give fantastiske fysikeffekter i realtid.

PhysX GPU-acceleration er tilgængelig på GPU'er fra GeForce 8-serien og nyere. For at kunne aktivere PhysX GPU-acceleration skal alle GPU'erne i dit system være PhysX-dygtige. Se www.NVIDIA.com for at få en komplet liste over understøttede GPU'er.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Brug PhysX GPU-acceleration

  • Brug PhysX GPU-acceleration med SLI-teknologi

  • Brug PhysX GPU-acceleration med multi-GPU-tilstand

  • Bekræft, at PhysX-acceleration er aktiveret og fungerer


Brug af PhysX GPU-acceleration

Bemærk: Hvis du vil bruge denne procedure, skal dit system være PhysX-dygtigt.

Brug af PhysX GPU-acceleration

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Angiv PhysX-konfiguration under 3D-indstillinger for at åbne den tilknyttede side.

  2. Under Vælg en PhysX-processor klikker du på listen og vælger derefter den NVIDIA GPU, som skal bruges til PhysX-acceleration.

    3. Hvis du vælger "Vælg automatisk" lader dette, NVIDIA-driveren benytte den bedste processor til PhysX.

    Visualiseringen af GPU-konfigurationen viser den forestående PhysX-konfiguration, såvel som skærmforbindelserne og den aktiverede tilstand for skærmene. PhysX-skyen tilkendegiver, at alle de aktive skærme drager fordel af PhysX, og peger til den GPU, som vil blive brugt til PhysX-behandling. Hvis der ikke er nogen pegepind, så er CPU'en blevet valgt til PhysX-behandling.

  3. Klik på Anvend.

Relaterede emner

  • Angiv PhysX-konfiguration


Sådan bekræftes det, at PhysX-acceleration er aktiveret og fungerer

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Angiv PhysX-konfiguration under 3D-indstillinger.

  2. Fra menulinjen klikker du på 3D-indstillinger, og derefter på rullemenupunktet Vis visuel PhysX-indikator.

I hjørnet af spilleskærmbilledet tilkendegiver teksten "PhysX>GPU" eller "PhysX>CPU" den type PhysX-acceleration, som spillet benytter. Hvis der ikke vises nogen tekst, så bruger spillet ikke PhysX-acceleration.

Relaterede emner

  • Brug PhysX GPU-acceleration

  • Angiv PhysX-konfiguration – Reference


PhysX-konfiguration – Reference

Dette afsnit indeholder referenceoplysninger om brugen af NVIDIA PhysX GPU-acceleration.

  • Angiv PhysX-konfiguration

  • Angiv SLI- og PhysX-konfiguration

  • Angiv multi-GPU- og PhysX-konfiguration


Angiv PhysX-konfiguration – Reference

Siden Angiv PhysX-konfiguration er tilgængelig, hvis dit system har en eller flere PhysX-dygtige GPU'er.

Vælg en PhysX-processor

  • Vælg automatisk (anbefalet): Denne indstilling lader NVIDIA-driveren vælge den bedste processor for PhysX.

  • <specifik GPU>: Denne indstilling får GPU'en til at blive brugt til at accelerere PhysX-behandling. Hvis systemet har mere end en PhysX-dygtig GPU, så kan du vælge hvilken GPU, der skal bruges til PhysX GPU-acceleration.

  • CPU: Denne indstilling får CPU'en til at blive brugt til PhysX-behandling.

Visualisering af GPU-konfiguration

Visualisering af GPU-konfiguration viser systemkonfigurationen for de aktuelt valgte indstillinger. Valgene træder ikke i kraft, førend du klikker på Anvend. Visualiseringen viser:

  • GPU'er i systemet

  • Aktiverede eller deaktiverede stik

    • Aktiverede stik kan drive skærme, hvorimod deaktiverede (utydelige) stik ikke kan drive skærme. Stiktilstanden afhænger af de valgte konfigurationsindstillinger, og kan ændres, hvis skærmene hot-plugges.

    Med notebookcomputere stemmer de viste stik måske ikke overens med din hardware – hvis du f.eks. bruger en dockingstation, så vil stikket på dockingstationen måske ikke være tilkendegivet i visualiseringen.

  • Tilsluttede skærme

    • Inaktive skærme er utydelige. SLI-fokusskærme identificeres med et grønt omrids.

  • PhysX-konfiguration

    • PhysX-skyen over GPU'erne tilkendegiver, at alle de aktive skærme drager fordel af PhysX, og peger til den GPU, som vil blive brugt til PhysX-behandling. Hvis der ikke er nogen pegepind, så er CPU'en blevet valgt til PhysX-behandling.

Relateret emne

  • Brug af PhysX GPU-acceleration


anti-aliasing

I computergrafik er anti-aliasing en teknik til at mindske takkede kanter – trappelignende streger, der burde være jævne. Takkede kanter opstår, fordi skærmbilledets opløsning ikke er høj nok til at repræsentere en jævn linje. Anti-aliasing reducerer fremspringet af takkede kanter ved at omgive trapperne med mellemliggende farveskygger. Selvom dette reducerer det takkede udseende på linjerne, får det dem også til at se mere uskarpe ud. Her er et indzoomet billede af forskellen. Billedet til venstre er sat til ydeevneindstilling, som ikke benytter anti-aliasing. Billedet til højre benytter kvalitetsindstillingen, som gør brug af teknikken med anti-aliasing.

Anti-aliasing kan indstilles til at prioritere en forøgelse i systemets ydeevne eller en forbedret billedkvalitet.

  • Det er bedst at benytte ydeevneindstillingen, når 3D-billedet er animeret, og den flydende bevægelse af scenen er vigtigst.

  • Det er bedst at benytte kvalitetindstillingen, når det er af størst betydning at have højt detaljerede og realistiske 3D-objekter.

  • Under siden Administrer 3D-indstillinger kan du angive specifikke niveauer af anti-aliasing.

    • Den højere værdi svarer til et højere niveau af anti-aliasing. F.eks. er 16x en højere kvalitetsindstilling end 2x.

    Med GeForce 8 Series GPU'er introducerede NVIDIA en ny form for anti-aliasing ved navn Coverage Sampling (dækningsprøvetagning), som påvirker 8x, 16x og 16xQ anti-aliasingsindstillinger. Yderligere oplysninger findes i Lumenex Engine tekniske sammendrag på NVIDIA.com.

  • Hvis du er usikker på, hvordan du konfigurerer anti-aliasing, kan du bruge indstillingen "Programstyret". Skærmen vil automatisk justere til programmets specifikation.


Lukning af blokerende programmer

Visse programmer understøtter ikke ændring af grafiktilstanden, når programmet kører. Hvis et sådan program kører en 3D-proces, vil du ikke kunne ændre SLI-indstillinger, medmindre du først lukker det "blokerende" program.

Bring den åbne program op på din skærm, og luk det derefter ved brug af enhver metode, som er til rådighed for at det pågældende program, såsom:

  • Ved at klikke på Fil->Afslut fra programmets menulinje.

  • Ved at klikke på lukkeikonet (X) i det øverste hjørne af programvinduet.

Hvis du ikke kan finde et blokerende program på Windows-skrivebordet, proceslinjen eller ved at trykke på [Alt+tab], kan du lukke programmet ved brug af Windows Jobliste:

  1. Tryk på [Ctrl+Alt+Del] og klik derefter på Start Jobliste.

  2. Fra Windows Jobliste-fanebladet Programmer klikker du på det blokerende program og derefter på Afslut job.

    3. Hvis du ikke ser dit program på fanebladet Programmer, klikker du på fanebladet Processer, derefter på programmets .exe-navn og Afslut proces.


Hyppigt stillede spørgsmål: NVIDIA Hybridgrafik

  • Hvad er NVIDIA Hybridgrafik?

  • Hvad er forskellen på den integrerede grafikhardware og den diskrete GPU?

  • Hvordan bekræfter jeg den aktuelle Hybridgrafik-tilstand?

  • Hvordan ændrer jeg Hybridgrafik-tilstanden?

  • Hvordan ændrer jeg standardindstillingerne for Hybridgrafik i strømstyringsmodellen i Windows?

  • Hvordan aktiverer jeg tilstanden Spar strøm?

  • Min skærm flimrer, når Hybridgrafik-tilstanden ændres.

  • Hvorfor får jeg "!" advarselssymbolet?

  • Hvorfor er Hybridgrafik-tilstanden anerledes end den, der er angivet af strømstyringsmodellen i Windows?

  • Hvorfor bliver jeg bedt om at afslutte mit program?

  • Jeg er blevet bedt om at afslutte et program, men jeg kan ikke se, at det er åbent på mit skrivebord.

  • Hvordan aktiverer jeg yderligere skærme på min notebook-computer?

Hvad er NVIDIA® Hybridgrafik?

NVIDIA® Hybridgrafik er en teknologi til administration af flere grafikprocessorer (GPU'er) for at muliggøre ændringer i grafikydeevne og krav til strømbesparelser.

Der er to Hybridgrafik-tilstande:

  • Spar strøm. Det er kun den integrerede grafikhardware, som gengiver og fremviser i tilstanden Spar strøm. Alle diskrete NVIDIA GPU'er slukkes, hvilket reducerer strømforbruget og giver en køligere og mere stille drift. På notebook-computere optimerer dette også notebook-systemets batterilevetid.

  • Forøg ydeevne. I denne tilstand tændes alle diskrete NVIDIA GPU'er, således at gengivelse og fremvisning giver en forøget grafikydeevne.

NVIDIA Hybridgrafik understøttes kun under operativsystemerne Windows Vista og Windows 7.

Tilbage til toppen

Hvad er forskellen på den integrerede grafikhardware og den diskrete GPU?

Den integrerede grafik er integreret i chipsættet på processorkortet – den komponent som styrer kernefunktionaliteten på processorkortet, såsom lager, lyd og kommunikation.

Den diskrete GPU er en selvstændig komponent, som kun giver grafikbehandlingsfunktioner. Den diskrete GPU findes typisk på et MXM-kort eller på systemprocessorkortet.

Tilbage til toppen

Hvordan bekræfter jeg den aktuelle Hybridgrafik-tilstand?

Ikonet Hybridgrafik vises i underrettelsesområdet på Windows-proceslinjen.

Ikonet tilkendegiver grafiktilstanden som følger:

Underrettelsesikonet Hybridgrafik | Grafiktilstand
 | Forøg ydeevne-tilstand
 | Forøg ydeevne-tilstand, men Strømstyringsmodel angiver Spar strøm (Denne tilstand gør sig ikke gældende på notebooks, som ikke styrer Hybrid-tilstande ved brug af strømstyringsmodellen i Windows).
 | Spar strøm-tilstand
 | Spar strøm-tilstand, men Strømstyringsmodel angiver Forøg ydeevne (Denne tilstand gør sig ikke gældende på notebooks, som ikke styrer Hybrid-tilstande ved brug af strømstyringsmodellen i Windows).

Du kan lade markøren svæve over ikonet eller klikke på det for at se et pop-up-vindue, der viser den aktuelle grafiktilstand.

Hvis pop-up-vinduet giver dig mulighed for at ændre grafiktilstanden, betyder det, at den grafiktilstand, som er angivet af den aktuelle strømstyringsmodel i Windows, ikke kan indstilles pga. en "blokeringstilstand". Klik på linket og følg derefter instruktionerne i dialogboksen for at fjerne "blokeringstilstandene".

Se også Hvorfor er Hybridgrafik-tilstanden anerledes end den, der er angivet af strømstyringsmodellen i Windows?

Tilbage til toppen

Hvordan ændrer jeg Hybridgrafik-tilstanden?

Strømstyringsmodelmetode, som ikke er fra Windows

Se den dokumentation, der fulgte med din notebook-computer, for at se, om du kan skifte grafiktilstande ved brug af en af følgende metoder:

  • Ved brug af en særlig knap på notebook-computeren

  • Ved brug af en tastaturgenvej (genvejstaster)

  • Ved brug af ikonet Hybridgrafik i underrettelsesområdet på Windows-proceslinjen: Klik på ikonet og vælg derefter den Hybrid-grafiktilstand, som du ønsker at bruge – Spar strøm eller Forøg ydeevne.

Hvis disse indstillinger ikke er tilgængelige, er du nødt til at benytte Windows' strømstyringsmodel til at skifte grafiktilstand.

Windows' strømstyringsmodelmetode

Instruktion: Klik på batteriikonet Strømstyring i meddelelsesområdet på Windows-proceslinjen for at åbne batterimeteret, og vælg derefter den ønskede Windows-strømstyringsmodel.

BEMÆRK: Denne metode er ikke tilgængelig, hvis din notebook-computer understøtter en af de strømstyringsmodelmetoder, som ikke er fra Windows.

Du styrer ydeevne eller strømbesparelser via strømindstillingerne i hver Windows-strømstyringsmodel. Følgende tabel viser et eksempel på almindelige NVIDIA Hybrid SLI-grafiktilstande og strømbesparelsesindstillinger, der svarer til hver strømstyringsmodel. Se dokumentationen til din notebook for at få oplysninger om specifikke detaljer, der er relateret til din computer, eftersom din notebook kan komme med andre indstillinger.

Eksempel på strømstyringsmodelindstillinger for hybridgrafik
Windows' strømstyringsmodel | Grafiktilstand |  | Sæt de diskrete GPU'er i dvale efter
 | Batteri | Tilsluttet | Batteri | Tilsluttet
Balanceret | Spar strøm | Spar strøm | 15 minutter | Aldrig
Strømbesparelse | Spar strøm | Spar strøm | Aldrig | Aldrig
Høj ydeevne | Forøg ydeevne | Forøg ydeevne | Aldrig | Aldrig

Hvis du vil konfigurere dine egne indstillinger, bedes du se Hvordan ændrer jeg standardindstillingerne for Hybridgrafik i strømstyringsmodellen i Windows?

Ved at konfigurere Windows-strømstyringsmodellen kan du indstille din computer til automatisk at skifte til en specifik grafiktilstand som respons på følgende handlinger:

  • Frakobling af din notebook fra vekselstrøm, så den kan køre på batteristrøm

  • Tilslutning af din notebook-computer til en vekselstrømkilde

  • Hvis du vil lade din computer forblive uvirksom i den periode, som er angivet af Windows-strømstyringsmodellen.

Tilbage til toppen

Hvordan ændrer jeg standardindstillingerne for Hybridgrafik i strømstyringsmodellen i Windows?

På systemer, som benytter Windows' strømstyringsmodel til at skifte grafiktilstand, kan du brugerdefinere Hybridgrafik-indstillingerne for hver strømstyringsmodel som følger:

  1. Klik på batteriikonet Strømstyring i underrettelsesområdet på Windows-proceslinjen for at åbne batterimeteret, og klik derefter på Flere strømindstillinger.

  2. Fra siden Vælg en strømstyringsmodel under den strømstyringsmodel, som du ønsker at brugerdefinere, klikker du på Skift indstillinger for model.

  3. Klik på Skift avancerede strømstyringsindstillinger.

  4. I fanebladskategorifeltet Avancerede indstillinger udvider du kategorien GPU-indstillinger.

  5. Du ændrer grafiktilstanden ved at udvide kategorien NVIDIA Hybridgrafik og derefter foretage dine ændringer som følger:

    1. Klik på listepilen På batteri og vælg derefter den grafiktilstand, som du ønsker at bruge, når computeren kører på batteristrøm under denne strømstyringsmodel.

    2. Klik på listepilen Tilsluttet og vælg derefter den grafiktilstand, som du ønsker at bruge, når computeren er sluttet til vekselstrøm under denne strømstyringsmodel.

  6. Du ændrer de automatiske strømbesparelsesindstillinger ved at udvide kategorien Sæt de diskrete GPU'er i dvale efter og derefter foretage dine ændringer som følger:

    1. Klik på listepilen På batteri og vælg derefter den indstilling, som du ønsker at bruge, når computeren kører på batteristrøm under denne strømstyringsmodel.

    2. Klik på listepilen Tilsluttet og vælg derefter den indstilling, som du ønsker at bruge, når computeren er sluttet til vekselstrøm under denne strømstyringsmodel.

  7. Hvis du ønsker at ændre indstillingerne for andre strømstyringsmodeller, klikker du på den listepil, som findes over kategorifeltet, og vælger derefter den strømstyringsmodel, som du ønsker at brugerdefinere, og gentager trin 4 - 6.

    8. TIP: Du kan indstille din computer til altid at være i tilstanden Forøg ydeevne ved at vælge den pågældende indstilling for begge strømkilder under alle tre strømstyringsmodeller – Balanceret, Strømbesparelse og Høj ydeevne.

  8. Klik på OK, og derefter på Gem ændringer.

Tilbage til toppen

Hvordan aktiverer jeg tilstanden Spar strøm?

Der kan være tilstande, som blokerer ændringen til Hybridgrafik-tilstanden Spar strøm. Du kan fjerne disse tilstande ved at udføre et af følgende eller begge dele:

  • Sørg for, at du kun benytter den indbyggede skærm eller en skærm, som er forbundet med det primære VGA-stik. Frakobl alle andre skærme.

    Alle andre skærme kræver, at den diskrete GPU skal være aktiv. Når den diskrete GPU er aktiv, er du ikke i tilstanden Spar strøm.

  • Klik på ikonet Hybridgrafik i underrettelsesområdet af Windows-proceslinjen og klik derefter på Skift til Spar strøm-tilstand.

Tilbage til toppen

Min skærm flimrer, når Hybridgrafik-tilstanden ændres.

Det er normalt for din skærm at fastfryse et kort øjeblik eller flimre, når grafiktilstanden ændres. Grafikhardwaren opdaterer ikke skærmen i denne periode. Computeren og dens programmer fortsætter ikke desto mindre med at køre normalt, og programmerne vil være tilgængelige, når først tilstandsændringen er fuldført.

Tilbage til toppen

Hvorfor får jeg "!" advarselssymbolet?

Hvorfor er Hybridgrafik-tilstanden anerledes end den, der er angivet af strømstyringsmodellen i Windows?

Advarselssymbolet "!" ved siden af Hybridgrafik-underrettelsesikonet tilkendegiver, at den faktiske grafiktilstand ikke er synkroniseret med strømstyringsmodellen i Windows.

Visse programmer understøtter ikke ændring af grafiktilstanden, når programmet kører. Hvis du ændrer strømstyringsmodellen, mens disse programmer kører, forbliver grafiktilstanden uændret, og underrettelsesikonet viser et "!".

BEMÆRK: Det er kun NVIDIA Hybridgrafik-tilstande, som påvirkes af programmer, som ikke understøtter tilstandsændringer. Alle andre strømstyringsmodelindstillinger angives.

Se også:

  • Hvorfor bliver jeg bedt om at afslutte mit program?

  • Hvordan ændrer jeg Hybridgrafik-tilstanden?

Tilbage til toppen

Hvorfor bliver jeg bedt om at afslutte mit program?

Visse programmer understøtter ikke ændring af grafiktilstanden, når programmet kører. Hvis du forsøger at ændre grafiktilstande i denne situation, vises der en dialogboks, som angiver de programmer, som du skal lukke, før du kan skifte tilstande.

Tilbage til toppen

Jeg er blevet bedt om at afslutte et program, men jeg kan ikke se, at det er åbent på mit skrivebord.

Hvis du ikke kan finde et blokerende program på Windows-skrivebordet, proceslinjen eller ved at trykke på [Alt+tab], kan du lukke programmet ved brug af Windows Jobliste:

  1. Tryk på [Ctrl+Alt+Del] og klik derefter på Start Jobliste.

  2. Fra Windows Jobliste-fanebladet Programmer klikker du på det blokerende program og derefter på Afslut job.

    Du er måske nødt til at finde det blokerende program fra fanebladet Processer.

Tilbage til toppen

Hvordan aktiverer jeg yderligere skærme på min notebook-computer?

Du kan tilslutte en ekstern skærm til det primære VGA-stik, uden at det påvirker Hybridgrafik-tilstanden. Det er ikke nødvendigt med nogen særlig handling, andet end at aktivere skærmen ved brug af Windows-siden Skærmindstillinger eller NVIDIA Kontrolpanel.

Alle andre eksterne skærme drives af den diskrete GPU. Den første gang du tilslutter skærmen i dette tilfælde, spørger Windows, om du ønsker at aktivere skærmen. Hvis du vælger Ja, vil Hybridgrafik-tilstanden Forøg ydeevne blive aktiveret, og skærmen vil blive tændt.

Hvis du vælger Nej, og derefter senere ønsker at bruge skærmen, skal du skifte til en strømstyringsmodel, der angiver tilstanden Forøg ydeevne, og derefter aktivere skærmen ved brug af Windows-siden Skærmindstillinger.

Tilbage til toppen


Hyppigt stillede spørgsmål: NVIDIA Hybrid SLI-grafik til desktop-systemer

  • Hvad er NVIDIA Hybrid SLI-grafik?

  • Hvad er forskellen på processorkort-GPU'en og en diskret GPU?

  • Hvordan bekræfter jeg den aktuelle Hybrid SLI-grafiktilstand?

  • Hvordan ændrer jeg Hybrid SLI-grafiktilstanden?

  • Kan jeg ændre Hybrid SLI-grafiktilstande ved brug af strømstyringsmodellen i Windows?

  • Hvordan aktiverer jeg indstillingen Spar strøm?

  • Min skærm fastfryser, når Hybrid SLI-grafiktilstanden ændres.

  • Hvorfor bliver jeg bedt om at afslutte mit program?

  • Jeg er blevet bedt om at afslutte et program, men jeg kan ikke se, at det er åbent på mit skrivebord.

  • Hvordan fungerer Hybrid SLI-grafik med SLI desktop-computere?

  • Hvordan fungerer Hybrid SLI-grafik med flere skærme på min desktop-computer, og hvilke skærmkonfigurationer understøttes?

  • Hvordan aktiverer jeg yderligere skærme på min desktop-computer?

  • Hvordan vælger jeg hvilken skærm, der skal bruges i tilstanden Forstærk ydeevne?

  • Hvorfor er der ikke noget billede på nogle af mine skærme?

Hvad er NVIDIA® Hybrid SLI® grafik?

NVIDIA® Hybrid SLI® Grafik administrerer flere grafikprocessorer (GPU'er) for at muliggøre ændringer i krav til grafikydeevne og strømbesparelser. Det består af to teknologier – GeForce® Boost og HybridPower™. GeForce® Boost turbolader ydeevnen på NVIDIA diskrete GPU'er, når de kombineres med NVIDIA processorkort-GPU'er. HybridPower™ frigør grafikydeevne, når det er nødvendigt og skifter til stille, lavstrømsdrift til hverdagsbrug. Disse teknologier er tilgængelige på systemer, der har en eller flere NVIDIA Hybrid SLI-aktiverede GPU'er og et NVIDIA Hybrid SLI-aktiveret processorkort.

NVIDIA Hybridgrafik understøttes kun under operativsystemerne Windows Vista og Windows 7.

Der er tre Hybrid SLI-grafiktilstande til desktop-computere:

  • Spar strøm. Det er kun processorkort-GPU'en, som gengiver og fremviser i Spar strøm-tilstanden. Alle diskrete NVIDIA GPU'er slukkes, hvilket reducerer strømforbruget og giver en køligere og mere stille drift.

BEMÆRK: Tilstanden Spar strøm er ikke tilgængelig på visse Hybrid SLI-pc'er.

  • Forstærk ydeevne. I denne tilstand tændes alle diskrete NVIDIA GPU'er, i tillæg til processorkort-GPU'en, således at gengivelse og fremvisning giver en forøget grafikydeevne. NVIDIA processorkort-GPU'en bruges i kombination med de diskrete NVIDIA GPU'er, og de arbejder sammen om at optimere grafikydeevnen.

  • Yderligere skærme. Brug denne tilstand, hvis du ønsker at bruge skærme, som er forbundet med både processorkort-GPU'en og den diskrete NVIDIA GPU.

Følgende tabel opsummerer de primære forskelle mellem Hybrid SLI-grafiktilstandene:

Hybrid SLI-grafiktilstand | Anvendte GPU'er | Skærme, du kan bruge
Spar strøm | Kun processorkort-GPU | Op til to skærme forbundet med processorkort-GPU'en
Forstærk ydeevne | Diskrete GPU'er og processorkort-GPU'en arbejder sammen. | Op til to skærme forbundet med enten processorkort-GPU'en eller den diskrete GPU
Yderligere skærme | Alle GPU'er er tilgængelige og fungerer selvstændigt. | Alle skærme på både processort-GPU'erne og de diskrete GPU'er

Se også: Hvordan fungerer Hybrid SLI-grafik med SLI desktop-computere?

Tilbage til toppen

Hvad er forskellen på processorkort-GPU'en og en diskret GPU?

Processorkort-GPU'en er den GPU, som er integreret i chipsættet på processorkortet – den komponent som styrer kernefunktionaliteten på processorkortet, såsom lager, lyd og kommunikation.

Den diskrete GPU er en selvstændig komponent, som kun giver grafikbehandlingsfunktioner. Den diskrete GPU findes typisk på et almindeligt PCI Express indstiksgrafikkort.

Tilbage til toppen

Hvordan bekræfter jeg den aktuelle Hybrid SLI-grafiktilstand?

Ikonet Hybrid SLI vises i underrettelsesområdet på Windows-proceslinjen.

Ikonet tilkendegiver grafiktilstanden som følger:

Underrettelsesikonet Hybrid SLI | Grafiktilstand
 | Forstærk ydeevne
 | Spar strøm
 | Yderligere skærme

Du kan også lade markøren svæve over ikonet eller klikke på det for at fastslå den aktuelle grafiktilstand.

Tilbage til toppen

Hvordan ændrer jeg Hybrid SLI-grafiktilstanden?

Sådan ændres grafiktilstanden

  1. Klik på ikonet Hybrid SLI i underrettelsesområdet på Windows-proceslinjen for at åbne vinduet til at vælge en Hybrid SLI-tilstand.

  2. Vælg den ønskede Hybrid SLI-tilstand – Spar strøm, Forstærk ydeevne eller Yderligere skærme.

    Dine ændringer træder i kraft øjeblikkeligt, og vinduet lukkes.

Tilbage til toppen

Kan jeg ændre Hybrid SLI-grafiktilstande ved brug af strømstyringsmodellen i Windows?

Grafiktilstandene for desktop-systemer er ikke bundet til strømstyringsmodellen i Windows. På Hybrid SLI-pc'er, som understøtter tilstanden Spar strøm, kan du dog benytte Windows' strømstyringsmodel til at styre, hvorvidt Hybrid SLI-tilstanden Spar strøm skal aktiveres, når systemet er uvirksomt.

Computerproducenter kan angive unikke standardindstillinger, men de typiske standardindstillinger for strømbesparelse er som følger:

Typiske standardindstillinger for strømbesparelse
Windows' strømstyringsmodel | Spar strøm når
Balanceret | Aldrig
Strømbesparelse | Aldrig
Høj ydeevne | Aldrig

Sådan ændres standardindstillingerne:

  1. Åbn Windows Kontrolpanel og dobbeltklik på Strømstyring.

  2. Fra siden Vælg en strømstyringsmodel under den strømstyringsmodel, som du ønsker at brugerdefinere, klikker du på Skift indstillinger for model.

  3. Klik på Skift avancerede strømstyringsindstillinger.

  4. I fanebladskategorifeltet Avancerede indstillinger udvider du kategorien GPU-indstillinger, og derefter kategorien Spar strøm.

  5. Klik på listepilen Indstilling og vælg derefter den indstilling, som du ønsker at bruge til denne strømstyringsmodel.

  6. Hvis du ønsker at ændre indstillingerne for andre strømstyringsmodeller, klikker du på den listepil, som findes over kategorifeltet, og vælger derefter den strømstyringsmodel, som du ønsker at brugerdefinere, og gentager trin 4 og 5.

  7. Klik på OK, og derefter på Gem ændringer.

Tilbage til toppen

Hvordan aktiverer jeg indstillingen Spar strøm i vinduet til valg af en Hybrid SLI-tilstand?

Du aktiverer indstillingen Spar strøm ved at tilkoble mindst en skærm til processorkort-GPU'en.

Du er måske nødt til at skifte til tilstanden Yderligere skærme først, og derefter tilkoble skærmen til processorkort-GPU'en. Skærmen skal lyse.

Tilbage til toppen

Min skærm fastfryser, når Hybrid SLI-grafiktilstanden ændres.

Det er normalt for din skærm at fastfryse et kort øjeblik, når grafiktilstanden ændres. Grafikhardwaren opdaterer ikke skærmen i denne periode. Computeren og dens programmer fortsætter ikke desto mindre med at køre normalt, og programmerne vil være tilgængelige, når først tilstandsændringen er fuldført.

Tilbage til toppen

Hvorfor bliver jeg bedt om at afslutte mit program?

Visse programmer kan ikke skifte dynamisk til en anden GPU, mens de kører. Hvis du forsøger at ændre grafiktilstande i denne situation, vises der en dialogboks, som angiver de programmer, som du skal lukke, før du kan skifte tilstande.

Tilbage til toppen

Jeg er blevet bedt om at afslutte et program, men jeg kan ikke se, at det er åbent på mit skrivebord.

Hvis du ikke kan finde et blokerende program på Windows-skrivebordet, proceslinjen eller ved at trykke på [Alt+tab], kan du lukke programmet ved brug af Windows Jobliste:

  1. Tryk på [Ctrl+Alt+Del] og klik derefter på Start Jobliste.

  2. Fra Windows Jobliste-fanebladet Programmer klikker du på det blokerende program og derefter på Afslut job.

    Du er måske nødt til at finde det blokerende program fra fanebladet Processer.

Tilbage til toppen

Hvordan fungerer Hybrid SLI-grafik med SLI desktop-computere?

SLI desktop-pc'er er computere, der indeholder to eller flere diskrete GPU'er, som er SLI-dygtige. Disse GPU'er arbejder sammen om at forøge grafikydeevnen, når SLI er aktiveret ved brug af NVIDIA Kontrolpanel-siden Indstil SLI-konfiguration.

Følgende tabel beskriver, hvordan hver Hybrid SLI-grafiktilstand påvirker, hvorvidt du kan aktivere SLI-tilstand på SLI desktop-pc'er (pc'er med flere diskrete GPU'er, som er SLI-dygtige).

Hybrid SLI-grafiktilstand | Virkning på SLI desktop-pc'er (flere diskrete GPU'er) | Skærme, du kan bruge
Spar strøm | SLI-tilstand deaktiveres automatisk og kan ikke aktiveres. NVIDIA Kontrolpanel-siden Indstil SLI-konfiguration vil ikke være tilgængelig. | Op til to skærme forbundet med processorkort-GPU'en
Forstærk ydeevne | SLI-tilstand aktiveres automatisk og kan ikke deaktiveres. | En skærm forbundet med processorkort-GPU'en
Yderligere skærme | SLI-tilstand deaktiveres automatisk, men kan aktiveres ved brug af NVIDIA Kontrolpanel. | SLI aktiveret: En skærm forbundet med en af de diskrete GPU'er SLI deaktiveret: Alle skærme på både processort-GPU'en og de diskrete GPU'er

Tilbage til toppen

Hvordan fungerer Hybrid SLI-grafik med flere skærme på min desktop-computer, og hvilke skærmkonfigurationer understøttes?

Se:

  • Hvad er NVIDIA Hybrid SLI-grafik?

  • Hvordan fungerer Hybrid SLI-grafik med SLI desktop-computere?

Tilbage til toppen

Hvordan aktiverer jeg yderligere skærme på min desktop-computer?

  1. Efter at have forbundet dine skærme, klikker du på ikonet Hybrid SLI i underrettelsesområdet på Windows-proceslinjen, og vælger derefter Yderligere skærme.

    2. Windows-siden Skærmindstillinger vises.

  2. Højreklik på den skærm, som du ønsker at aktivere, og klik derefter på Fastgør og OK.

Efter at have fuldført de tidligere trin,

  • Hvis du ønsker at bruge Hybrid SLI-tilstanden Forstærk ydeevne sammen med de skærme, som er forbundet med den diskrete GPU:

    1. Ved brug af Windows-siden Skærmindstillinger deaktiverer du de skærme, som er forbundet med processorkortet, og aktiverer de skærme, som er forbundet med den ønskede diskrete GPU.

    2. Klik på ikonet Hybrid SLI i underrettelsesområdet på Windows-proceslinjen, og vælg derefter Forstærk ydeevne.

BEMÆRK: Du kan ikke aktivere skærme, som er forbundet med den diskrete GPU, med tilstanden Forstærk ydeevne aktiveret på SLI desktop-pc'en. Se tabellen i Hvad er NVIDIA Hybrid SLI-grafik?

  • Hvis du ønsker at bruge Hybrid SLI-tilstanden Spar strøm:

    1. Sørg for, at mindst en skærm er forbundet med processorkort-GPU'en.

    2. Klik på ikonet Hybrid SLI i underrettelsesområdet på Windows-proceslinjen, og vælg derefter Spar strøm.

      3. BEMÆRK: Du behøver ikke frakoble skærme, som er forbundet med nogen diskrete GPU'er, men det er kun den ene eller de to skærme, som er forbundet med processorkort-GPU'en, der vil være aktiv, efter der skiftes til tilstanden Spar strøm.

Tilbage til toppen

Hvordan vælger jeg hvilken skærm, der skal bruges i tilstanden Forstærk ydeevne?

  1. Sørg for, at den skærm, som du ønsker at bruge, er tilsluttet.

  2. Klik på ikonet Hybrid SLI i underrettelsesområdet på Windows-proceslinjen, og vælg derefter Yderligere skærme.

    3. Windows-siden Skærmindstillinger vises.

  3. Højreklik på de(n) skærm(e), som du ønsker at bruge i tilstanden Forstærk ydeevne, klik på Fastgør, og klik derefter på Anvend.

  4. For eventuelle skærme, der ikke er forbundet med den samme GPU som den skærm, du ønsker at bruge i tilstanden Forstærk ydeevne –

    5. Højreklik på den pågælgende skærm, fjern afkrydsningen fra Fastgør for at frakoble skærmen, og klik derefter på Anvend.

  5. Klik på ikonet Hybrid SLI i underrettelsesområdet på Windows-proceslinjen, og vælg derefter Forstærk ydeevne.

Hvis du vil sikre dig, at den skærm, som du ønsker at bruge, er aktiveret efter at have skiftet til tilstanden Forstærk ydeevne, skal du sørge for at deaktivere alle andre skærme som beskrevet i trin 4.

BEMÆRK: På en SLI desktop-pc kan du ikke aktivere skærme, som er forbundet med den diskrete GPU, med tilstanden Forstærk ydeevne aktiveret. Se tabellen i Hvad er NVIDIA Hybrid SLI-grafik?.

Tilbage til toppen

Hvorfor er der ikke noget billede på nogle af mine skærme?

Visse skærme kan være deaktiveret, alt efter den angivne Hybrid SLI-grafiktilstand.

Forstærk ydeevne

  • Hvis du har skærme på en SLI desktop-pc, som er forbundet med den diskrete GPU, vil de være inaktive.

  • På en SLI desktop-pc bruges der kun én skærm ad gangen – alle andre er inaktive.

      • Brug NVIDIA Kontrolpanel-siden Indstil SLI-konfiguration til at vælge den skærm, som du vil bruge.

Spar strøm

Hvis du har skærme, som er forbundet med den diskrete GPU, vil de være inaktive.

Yderligere skærme

  • Du er nødt til at åbne Windows-siden Skærmindstillinger og tilkoble eventuelle skærme, som du ønsker at bruge.

  • På en SLI desktop-pc med SLI-tilstanden aktiveret bruges der kun én skærm ad gangen – alle andre er inaktive.

      • Brug NVIDIA Kontrolpanel-siden Indstil SLI-konfiguration til at vælge den skærm, som du vil bruge.

Tilbage til toppen


Hyppigt stillede spørgsmål: NVIDIA Hybrid SLI-grafik til notebook-systemer

  • Hvad er NVIDIA Hybrid SLI-grafik?

  • Hvad er forskellen på en processorkort-GPU og en diskret GPU?

  • Hvordan bekræfter jeg den aktuelle Hybrid SLI-grafiktilstand?

  • Hvordan ændrer jeg Hybrid SLI-grafiktilstanden?

  • Hvordan ændrer jeg standardindstillingerne for Hybrid SLI-grafik i strømstyringsmodellen i Windows?

  • Min skærm fastfryser, når Hybrid SLI-grafiktilstanden ændres.

  • Hvorfor får jeg "!" advarselssymbolet?

  • Hvorfor er Hybrid SLI-grafiktilstanden anerledes end den, der er angivet af strømstyringsmodellen i Windows?

  • Hvorfor bliver jeg bedt om at afslutte mit program?

  • Jeg er blevet bedt om at afslutte et program, men jeg kan ikke se, at det er åbent på mit skrivebord.

  • Hvordan aktiverer jeg yderligere skærme på min notebook-computer?

Hvad er NVIDIA® Hybrid SLI® grafik?

NVIDIA® Hybrid SLI® Grafik administrerer flere grafikprocessorer (GPU'er) for at muliggøre ændringer i krav til grafikydeevne og strømbesparelser. Det består af to teknologier – GeForce® Boost og HybridPower™. GeForce® Boost turbolader ydeevnen på NVIDIA diskrete GPU'er, når de kombineres med NVIDIA processorkort-GPU'er. HybridPower™ frigør grafikydeevne, når det er nødvendigt og skifter til stille, lavstrømsdrift til hverdagsbrug. Disse teknologier er tilgængelige på systemer, der har en eller flere NVIDIA Hybrid SLI-aktiverede GPU'er og et NVIDIA Hybrid SLI-aktiveret processorkort.

Der er to Hybrid SLI-grafiktilstande til notebook-computere:

  • Spar strøm. Det er kun processorkort-GPU'en, som gengiver og fremviser, i Spar strøm-tilstanden. Alle diskrete NVIDIA GPU'er slukkes, hvilket reducerer strømforbruget og giver en køligere og mere stille drift. På notebook-computere optimerer dette også notebook-systemets batterilevetid.

  • Forstærk ydeevne. I denne tilstand tændes alle diskrete NVIDIA GPU'er, i tillæg til processorkort-GPU'en, således at gengivelse og fremvisning giver en forøget grafikydeevne. NVIDIA processorkort-GPU'en bruges i kombination med den diskrete NVIDIA GPU, og de arbejder sammen om at optimere grafikydeevnen.

NVIDIA Hybridgrafik understøttes kun under operativsystemerne Windows Vista og Windows 7.

Tilbage til toppen

Hvad er forskellen på processorkort-GPU'en og en diskret GPU?

Processorkort-GPU'en er den GPU, som er integreret i chipsættet på processorkortet – den komponent som styrer kernefunktionaliteten på processorkortet, såsom lager, lyd og kommunikation.

Den diskrete GPU er en selvstændig komponent, som kun giver grafikbehandlingsfunktioner. Den diskrete GPU findes typisk på et MXM-kort eller på systemprocessorkortet.

Tilbage til toppen

Hvordan bekræfter jeg den aktuelle Hybrid SLI-grafiktilstand?

Ikonet Hybrid SLI vises i underrettelsesområdet på Windows-proceslinjen.

Ikonet tilkendegiver grafiktilstanden som følger:

Underrettelsesikonet Hybrid SLI | Grafiktilstand
 | Forstærk ydeevne-tilstand
 | Forstærk ydeevne-tilstand, men Strømstyringsmodel angiver Spar strøm (Denne tilstand gør sig ikke gældende på notebooks, som ikke styrer Hybrid SLI-tilstande ved brug af strømstyringsmodellen i Windows).
 | Spar strøm-tilstand
 | Spar strøm-tilstand, men Strømstyringsmodel angiver Forstærk ydeevne (Denne tilstand gør sig ikke gældende på notebooks, som ikke styrer Hybrid SLI-tilstande ved brug af strømstyringsmodellen i Windows).
 | Yderligere skærme (ikke tilgængelig på visse systemer)

Du kan lade markøren svæve over ikonet eller klikke på det for at se et pop-up-vindue, der viser den aktuelle grafiktilstand.

Hvis pop-up-vinduet giver dig mulighed for at ændre grafiktilstanden, betyder det, at den grafiktilstand, som er angivet af den aktuelle strømstyringsmodel i Windows, ikke kan indstilles pga. en "blokeringstilstand". Klik på linket og følg derefter instruktionerne i dialogboksen for at fjerne "blokeringstilstandene".

Se også Hvorfor er Hybrid SLI-tilstanden anerledes end den, der er angivet af strømstyringsmodellen i Windows Vista?

Tilbage til toppen

Hvordan ændrer jeg Hybrid SLI-grafiktilstanden?

Strømstyringsmodelmetode, som ikke er fra Windows

Se den dokumentation, der fulgte med din notebook-computer, for at se, om du kan skifte grafiktilstande ved brug af en af følgende metoder:

  • Ved brug af en særlig knap på notebook-computeren

  • Ved brug af en tastaturgenvej (genvejstaster)

  • Ved brug af ikonet Hybrid SLI-grafik i underrettelsesområdet på Windows-proceslinjen: Klik på ikonet og vælg derefter den Hybrid SLI-grafiktilstand, som du ønsker at bruge – Spar strøm eller Forstærk ydeevne.

Hvis disse indstillinger ikke er tilgængelige, er du nødt til at benytte Windows' strømstyringsmodel til at skifte grafiktilstand.

Windows' strømstyringsmodelmetode

Instruktion: Klik på batteriikonet Strømstyring i meddelelsesområdet på Windows-proceslinjen for at åbne batterimeteret, og vælg derefter den ønskede Windows-strømstyringsmodel.

BEMÆRK: Denne metode er ikke tilgængelig, hvis din notebook-computer understøtter en af de strømstyringsmodelmetoder, som ikke er fra Windows.

Du styrer ydeevne eller strømbesparelser via strømindstillingerne i hver Windows-strømstyringsmodel. Følgende tabel viser et eksempel på almindelige NVIDIA Hybrid SLI-grafiktilstande og strømbesparelsesindstillinger, der svarer til hver strømstyringsmodel. Se dokumentationen til din notebook for at få oplysninger om specifikke detaljer, der er relateret til din computer, eftersom din notebook kan komme med andre indstillinger.

Eksempel på strømstyringsmodelindstillinger for Hybrid SLI-grafik
Windows' strømstyringsmodel | Grafiktilstand |  | Sæt de diskrete GPU'er i dvale efter
 | Batteri | Tilsluttet | Batteri | Tilsluttet
Balanceret | Spar strøm | Spar strøm | 15 minutter | Aldrig
Strømbesparelse | Spar strøm | Spar strøm | Aldrig | Aldrig
Høj ydeevne | Forstærk ydeevne | Forstærk ydeevne | Aldrig | Aldrig

Hvis du vil konfigurere eller bekræfte indstillingerne i din notebook, bedes du se Hvordan ændrer jeg standardindstillingerne for Hybridgrafik i strømstyringsmodellen i Windows?

Ved at konfigurere Windows-strømstyringsmodellen kan du indstille din computer til automatisk at skifte til en specifik grafiktilstand som respons på følgende handlinger:

  • Frakobling af din notebook fra vekselstrøm, så den kan køre på batteristrøm

  • Tilslutning af din notebook-computer til en vekselstrømkilde

  • Hvis du vil lade din computer forblive uvirksom i den periode, som er angivet af Windows-strømstyringsmodellen.

Tilbage til toppen

Hvordan ændrer jeg standardindstillingerne for Hybrid SLI-grafik i strømstyringsmodellen i Windows?

På systemer, som benytter Windows' strømstyringsmodel til at skifte grafiktilstand, kan du brugerdefinere Hybrid SLI-grafikindstillingerne for hver strømstyringsmodel som følger:

  1. Klik på batteriikonet Strømstyring i underrettelsesområdet på Windows-proceslinjen for at åbne batterimeteret, og klik derefter på Flere strømindstillinger.

  2. Fra siden Vælg en strømstyringsmodel under den strømstyringsmodel, som du ønsker at brugerdefinere, klikker du på Skift indstillinger for model.

  3. Klik på Skift avancerede strømstyringsindstillinger.

  4. I fanebladskategorifeltet Avancerede indstillinger udvider du kategorien GPU-indstillinger.

  5. Du ændrer grafiktilstanden ved at udvide kategorien NVIDIA Hybrid SLI-grafik og derefter foretage dine ændringer som følger:

    1. Klik på listepilen På batteri og vælg derefter den grafiktilstand, som du ønsker at bruge, når computeren kører på batteristrøm under denne strømstyringsmodel.

    2. Klik på listepilen Tilsluttet og vælg derefter den grafiktilstand, som du ønsker at bruge, når computeren er sluttet til vekselstrøm under denne strømstyringsmodel.

  6. Du ændrer de automatiske strømbesparelsesindstillinger ved at udvide kategorien Sæt de diskrete GPU'er i dvale efter og derefter foretage dine ændringer som følger:

    1. Klik på listepilen På batteri og vælg derefter den indstilling, som du ønsker at bruge, når computeren kører på batteristrøm under denne strømstyringsmodel.

    2. Klik på listepilen Tilsluttet og vælg derefter den indstilling, som du ønsker at bruge, når computeren er sluttet til vekselstrøm under denne strømstyringsmodel.

  7. Hvis du ønsker at ændre indstillingerne for andre strømstyringsmodeller, klikker du på den listepil, som findes over kategorifeltet, og vælger derefter den strømstyringsmodel, som du ønsker at brugerdefinere, og gentager trin 4 - 6.

    8. TIP: Du kan indstille din computer til altid at være i tilstanden Forstærk ydeevne ved at vælge den pågældende indstilling for begge strømkilder under alle tre strømstyringsmodeller – Balanceret, Strømbesparelse og Høj ydeevne.

  8. Klik på OK, og derefter på Gem ændringer.

Tilbage til toppen

Min skærm fastfryser, når Hybrid SLI-grafiktilstanden ændres.

Det er normalt for din skærm at fastfryse et kort øjeblik, når grafiktilstanden ændres. Grafikhardwaren opdaterer ikke skærmen i denne periode. Computeren og dens programmer fortsætter ikke desto mindre med at køre normalt, og programmerne vil være tilgængelige, når først tilstandsændringen er fuldført.

Tilbage til toppen

Hvorfor får jeg "!" advarselssymbolet?

Hvorfor er Hybrid SLI-grafiktilstanden anerledes end den, der er angivet af strømstyringsmodellen i Windows?

Advarselssymbolet "!" ved siden af Hybridgrafik-underrettelsesikonet tilkendegiver, at den faktiske grafiktilstand ikke er synkroniseret med strømstyringsmodellen i Windows.

Visse programmer understøtter ikke ændring af grafiktilstanden, når programmet kører. Hvis du ændrer strømstyringsmodellen, mens disse programmer kører, forbliver grafiktilstanden uændret, og underrettelsesikonet viser et "!".

BEMÆRK: Det er kun NVIDIA Hybrid SLI-grafiktilstande, der påvirkes af programmer, som ikke understøtter tilstandsændringer. Alle andre strømstyringsmodelindstillinger angives.

Se også:

  • Hvorfor bliver jeg bedt om at afslutte mit program?

  • Hvordan ændrer jeg Hybrid SLI-tilstanden?

Tilbage til toppen

Hvorfor bliver jeg bedt om at afslutte mit program?

Visse programmer understøtter ikke ændring af grafiktilstanden, når programmet kører. Hvis du forsøger at ændre grafiktilstande i denne situation, vises der en dialogboks, som angiver de programmer, som du skal lukke, før du kan skifte tilstande.

Tilbage til toppen

Jeg er blevet bedt om at afslutte et program, men jeg kan ikke se, at det er åbent på mit skrivebord.

Hvis du ikke kan finde et blokerende program på Windows-skrivebordet, proceslinjen eller ved at trykke på [Alt+tab], kan du lukke programmet ved brug af Windows Jobliste:

  1. Tryk på [Ctrl+Alt+Del] og klik derefter på Start Jobliste.

  2. Fra Windows Jobliste-fanebladet Programmer klikker du på det blokerende program og derefter på Afslut job.

    Du er måske nødt til at finde det blokerende program fra fanebladet Processer.

Tilbage til toppen

Hvordan aktiverer jeg yderligere skærme på min notebook-computer?

Du kan tilslutte en ekstra skærm uden at påvirke Hybrid SLI-grafiktilstanden, og det er ikke nødvendigt med nogen særlig handling, andet end at aktivere skærmen ved brug af Windows-siden Skærmindstillinger eller NVIDIA Kontrolpanel.

Tilbage til toppen


Tilsidesæt blokerende programmer

Hvis et program kører en 3D-proces, vil du ikke kunne skifte Hybrid-grafiktilstande, medmindre du først lukker det "blokerende" program.

Du kan tilsidesætte blokeringsfunktionen på visse programmer, hvis du kommer i følgende situationer:

  • Et bestemt program forhindrer dig i at skifte Hybrid-grafiktilstande, men du vil gerne afprøve, om programmet alligevel kører okay.

    • I denne situation kan du angive, at programmet ikke forhindrer dig i at skifte Hybrid-grafiktilstande, når det kører.

    Bemærk: Visse programmer administreres specifikt af systemet for at forhindre dig i at skifte Hybrid-grafiktilstande. Blokeringsfunktionen i disse programmer kan ikke ændres.

  • Et bestemt program forhindrer dig ikke i at skifte Hybrid-grafiktilstande, men det bliver ustabilt eller bryder sammen, når du bruger det.

    • I denne situation kan du angive, at programmet forhindrer dig i at skifte Hybrid-grafiktilstande, når det kører.

Hvordan indstiller jeg mit program til at give mig tilladelse til at skifte Hybrid-grafiktilstande?

  1. Klik på linket Tilsidesæt blokerende programmer i vinduet, hvor du vælger grafiktilstand.

  2. I vinduet Tilsidesæt blokerende programmer klikker du på Tilføj for at åbne browservinduet Tilføj fil.

  3. Find dit program, og vælg det derefter og klik på Åbn.

    4. Programnavnet føjes til listen Tilsidesæt blokerende programmer, med programhandlingen automatisk sat til "Bloker".

  4. Vælg programmet, klik på Bloker ikke, og derefter på OK eller Anvend.

Hvordan indstiller jeg mit program til at forhindre mig i at skifte Hybrid-grafiktilstande?

  1. Klik på linket Tilsidesæt blokerende programmer i vinduet, hvor du vælger grafiktilstand.

  2. I vinduet Tilsidesæt blokerende programmer klikker du på Tilføj for at åbne browservinduet Tilføj fil.

  3. Find dit program, og vælg det derefter og klik på Åbn.

    4. Programnavnet føjes til listen Tilsidesæt blokerende programmer, med programhandlingen automatisk sat til "Bloker".

  4. Klik på OK eller Anvend.