Ρυθμίσεις 3D - Παιχνίδια και εφαρμογές

Οι εργασίες στις σελίδες Ρυθμίσεις 3D σάς επιτρέπουν να πραγματοποιήσετε τα ακόλουθα:

  • Αλλαγή των ρυθμίσεων εικόνας και φωτοαπόδοσης των εφαρμογών και των παιχνιδιών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  • Καθορισμό ειδικών ρυθμίσεων 3D σε παιχνίδι ώστε αυτές οι ρυθμίσεις να φορτώνονται αυτόματα όταν γίνεται εκκίνηση του παιχνιδιού.

  • Για συστήματα και κάρτες γραφικών βασισμένες σε NVIDIA GPU που έχουν δυνατότητα να χρησιμοποιούν τεχνολογία διασύνδεσης προσαρμόσιμης σύνδεσης (SLI) NVIDIA, μπορείτε να ενεργοποιήσετε αυτό το χαρακτηριστικό για σημαντικές βελτιώσεις στις επιδόσεις φωτοαπόδοσης των εφαρμογών που βασίζονται σε τεχνολογία Direct3D και OpenGL.

Αυτές οι εργασίες και άλλες εργασίες επεξηγούνται στις ακόλουθες ενότητες:

  • Αλλαγή ρυθμίσεων εικόνας

  • Διαχείριση τρισδιάστατων ρυθμίσεων

  • Διαμόρφωση NVIDIA Surround

  • Διαμόρφωση NVIDIA SLI

  • Διαμόρφωση πολλών GPU της NVIDIA

  • Διαμόρφωση NVIDIA PhysX

ΣΗΜΕΙΩΣΕΙΣ για συστήματα τεχνολογίας Optimus:

Μερικοί φορητοί υπολογιστές διαθέτουν ειδικές συνδέσεις οθόνης που οδηγούνται από NVIDIA GPU. Οι οθόνες που συνδέονται σε αυτές τις συνδέσεις εμφανίζονται στις σελίδες κατηγορίας Οθόνη στον Πίνακα Ελέγχου NVIDIA. Η NVIDIA GPU πάντα θα φωτοαποδίδει το περιεχόμενο 3D σε αυτές τις οθόνες και μπορείτε να προσαρμόσετε διάφορες ρυθμίσεις 3D από τη σελίδα Διαχείριση ρυθμίσεων 3D στον Πίνακα Ελέγχου NVIDIA.

Για οθόνες που δεν είναι συνδεδεμένες σε αυτές τις ειδικές συνδέσεις, μπορείτε να προσδιορίσετε η NVIDIA GPU να είναι η προτιμώμενη GPU για τη φωτοαπόδοση γραφικών 3D. (Δείτε Προτιμώμενος επεξεργαστής γραφικών στις γενικές ρυθμίσεις ή στις ρυθμίσεις προγράμματος). Όταν χρησιμοποιείται η NVIDIA GPU, μπορείτε να προσαρμόσετε διάφορες ρυθμίσεις 3D από τη σελίδα Διαχείριση ρυθμίσεων 3D στον Πίνακα Ελέγχου NVIDIA.

©2005 - 2011 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Ρυθμίσεις 3D


Αλλαγή ρυθμίσεων εικόνας

Χρησιμοποιήστε αυτήν τη σελίδα για να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης για τις εφαρμογές 3D σας που χρησιμοποιούν Direct3D και OpenGL.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Aπαλοιφή σκαλοπατιών σε καμπύλες

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D


Για να βελτιώσετε την εμφάνιση των εικόνων στην εφαρμογή 3D

Για να βελτιώσετε την εμφάνιση των εικόνων στις εφαρμογές 3D σας απαλείφοντας τα σκαλοπάτια στις καμπύλες

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν τη σελίδα σάς επιτρέπει να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  2. Κάντε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: <επιλεγμένη ρύθμιση ρυθμιστικού>

    1. Μετακινήστε το ρυθμιστικό στην επιλογή Ποιότητα για να βελτιώσετε την ομαλότητα των καμπύλων σε εικόνες απαλείφοντας την εμφάνιση «σκαλοπατιών» στις καμπύλες.

      Σημείωση: Αν μετακινήσετε το ρυθμιστικό εντελώς προς το Ποιότητα, θα έχετε τη βέλτιστη ποιότητα εικόνας αλλά σε βάρος των επιδόσεων της εφαρμογής. Αν μετακινήσετε το ρυθμιστικό στην πλευρά Επιδόσεις, θα εμφανιστούν περισσότερα «σκαλοπάτια» αλλά θα αυξηθεί ο ρυθμός καρέ για γρηγορότερες επιδόσεις εφαρμογής.

    2. Καθώς μετακινείτε το ρυθμιστικό, μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Επιδόσεων και Ποιότητα στην αριστερή πλευρά της σελίδας.

    3. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά το κινούμενο σχέδιο στο παράθυρο Προεπισκόπησης. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή του κινούμενου σχεδίου.

  3. Κάντε κλικ στο Εφαρμογή.

    4. Σχετικά θέματα

    • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

    • Καλύτερη εμφάνιση της εφαρμογής 3D μου

    • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

    • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

    • Ρυθμίσεις εικόνας με προεπισκόπηση


Για να κάνετε την εφαρμογή 3D σας να εκτελείται γρηγορότερα

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν τη σελίδα σάς επιτρέπει να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  2. Κάντε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: <επιλεγμένη ρύθμιση ρυθμιστικού>

  1. Μετακινήστε το ρυθμιστικό προς τη ρύθμιση Επιδόσεις για να αυξήσετε το ρυθμό καρέ για ταχύτερες επιδόσεις εφαρμογής.

    Σημείωση: Αν ρυθμίσετε το ρυθμιστικό εντελώς στην επιλογή Επιδόσεις, θα έχετε τις βέλτιστες επιδόσεις (δηλ., η εφαρμογή σας θα λειτουργεί το ταχύτερο) αλλά σε βάρος της ποιότητας εικόνας. Όσο πιο δεξιά μετακινείτε το ρυθμιστικό σας (προς τη ρύθμιση Ποιότητα), τόσο χαμηλότερες είναι οι επιδόσεις της εφαρμογής σας καθώς βελτιώνεται η ποιότητα εικόνας.

  2. Καθώς μετακινείτε το ρυθμιστικό, μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Επιδόσεων και Ποιότητα στην αριστερή πλευρά της σελίδας.

  3. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά το κινούμενο σχέδιο στο παράθυρο Προεπισκόπησης. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή του κινούμενου σχεδίου.

Σχετικά θέματα

  • Aπαλοιφή σκαλοπατιών σε καμπύλες

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Ρυθμίσεις εικόνας με προεπισκόπηση


Για να κάνετε την εφαρμογή 3D σας να εμφανίζεται καλύτερα

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση

    Οι επιλογές στη σελίδα σάς επιτρέπουν να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  2. Κάντε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: <επιλεγμένη ρύθμιση ρυθμιστικού>

    Οι διαθέσιμες ρυθμίσεις είναι:

    • Η Επιδόσεις προσφέρει τον υψηλότερο δυνατό ρυθμό καρέ έχοντας ως αποτέλεσμα τις βέλτιστες επιδόσεις για τις εφαρμογές σας.

    • Η επιλογή Εξισορρόπηση προσφέρει ένα βέλτιστο μίγμα για ποιότητα εικόνας και επιδόσεων. Το αποτέλεσμα είναι βέλτιστες επιδόσεις και καλή ποιότητα εικόνας για τις εφαρμογές σας.

    • Η επιλογή Ποιότητα είναι η προκαθορισμένη ρύθμιση που έχει ως αποτέλεσμα την καλύτερη ποιότητα εικόνας για τις εφαρμογές σας.

  3. Μετακινήστε το ρυθμιστικό προς τη ρύθμιση Ποιότητα για να βελτιώσετε την ομαλότητα των καμπύλων και στρογγυλών γραμμών που βλέπετε κυρίως στα άκρα των αντικειμένων στις εικόνες. Η βελτίωση αυτή είναι γνωστή ως εξομάλυνση ορίων, μια τεχνική που ελαχιστοποιεί την εμφάνιση σκαλοπατιών στα καμπύλα και στρογγυλά άκρα σε εικόνες 3D. Αν ενεργοποιήσετε την επιλογή αυτή, βελτιώνεται η ποιότητα εικόνας σε βάρος των επιδόσεων εφαρμογής.

  4. Καθώς μετακινείτε το ρυθμιστικό, μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Επιδόσεις και Ποιότητα στην αριστερή πλευρά της σελίδας.

  5. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά το κινούμενο σχέδιο στο παράθυρο Προεπισκόπησης. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή του κινούμενου σχεδίου.

Σχετικά θέματα

  • Aπαλοιφή σκαλοπατιών σε καμπύλες

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Ρυθμίσεις εικόνας με προεπισκόπηση


Για να κάνετε προεπισκόπηση των αλλαγών που κάνατε στις ρυθμίσεις 3D

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν τη σελίδα σάς επιτρέπει να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  2. Οποιαδήποτε στιγμή χρησιμοποιήσετε οποιαδήποτε επιλογή και ρύθμιση σε αυτήν τη σελίδα, η φωτοαπόδοση εικόνας εμφανίζεται στο μεγάλο παράθυρο Προεπισκόπησης. Μπορείτε επίσης να προβάλετε τα συστατικά Επιδόσεις και Ποιότητα της φωτοαπόδοσης στα μικρότερα παράθυρα προεπισκόπησης Επιδόσεις και Ποιότητα που εμφανίζονται στην αριστερή πλευρά της σελίδας.

  3. Μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά το κινούμενο σχέδιο στο παράθυρο Προεπισκόπησης. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή του κινούμενου σχεδίου.

Σχετικά θέματα

  • Aπαλοιφή σκαλοπατιών σε καμπύλες

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου (με Προεπισκόπηση)

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D

  • Ρυθμίσεις εικόνας με προεπισκόπηση


Για να αφήσετε την εφαρμογή 3D σας να καθορίσει τις βέλτιστες ρυθμίσεις

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση

    Οι επιλογές στη σελίδα σάς επιτρέπουν να αλλάξετε τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  2. Κάντε την επιλογή Αφήστε την εφαρμογή 3D να αποφασίσει.

  3. Μπορείτε να κάνετε προεπισκόπηση της εμφάνισης της εικόνας στα παράθυρα προεπισκόπησης Επιδόσεων και Ποιότητα στην αριστερή πλευρά της σελίδας.

  4. Αν θέλετε, μπορείτε να κάνετε κλικ στο κουμπί Παύση για να διακόψετε προσωρινά το κινούμενο σχέδιο στο παράθυρο Προεπισκόπησης. Το κουμπί αλλάζει σε Αναπαραγωγή, το οποίο μπορείτε να κάνετε κλικ οποιαδήποτε στιγμή για να επαναφέρετε την αναπαραγωγή του κινούμενου σχεδίου.

Σχετικά θέματα

  • Aπαλοιφή σκαλοπατιών σε καμπύλες

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Ρυθμίσεις εικόνας με προεπισκόπηση


Αναφορά για ρυθμίσεις εικόνας 3D

Αναφορά για ρυθμίσεις παιχνιδιών

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για τις ρυθμίσεις παιχνιδιών.

  • Ρυθμίσεις εικόνας με προεπισκόπηση


Ρυθμίσεις εικόνας με προεπισκόπηση

Αν δεν είστε εξοικειωμένοι με την τεχνολογία 3D ή δεν είστε έμπειρος χρήστης γραφικών, χρησιμοποιήστε τη σελίδα Αλλαγή ρυθμίσεων εικόνας με προεπισκόπηση για να κάνετε προεπισκόπηση τυχόν αλλαγών που κάνετε για βελτιωμένη ποιότητα και φωτοαπόδοση εικόνας.

Προεπισκόπηση: Αυτή η περιοχή εμφανίζει κινούμενη σχεδίαση πραγματικού χρόνου με τις τρέχουσες ρυθμίσεις 3D. Όταν αλλάξετε οποιεσδήποτε ρυθμίσεις στη σελίδα αυτή, ισχύουν αμέσως και αντανακλώνται στην κινούμενη σχεδίαση.

Το κουμπί Παύση/Αναπαραγωγή εναλλάσσει τη διακοπή και συνέχιση της κινούμενης σχεδίασης στο παράθυρο Προεπισκόπηση.

Οι εικόνες κάτω από τις ετικέτες Επιδόσεις και Ποιότητα στην αριστερή πλευρά της σελίδας αντανακλούν δυναμικά τις αλλαγές που κάνετε στις ρυθμίσεις εικόνας και φωτοαπόδοσης σε αυτήν τη σελίδα, βάσει της ισορροπίας μεταξύ Επιδόσεων και Ποιότητας.

Τι αναζητώ; Αν κάνατε την επιλογή Χρήση της προτίμησής μου με έμφαση σε: , μετακινήστε το ρυθμιστικό προς την πλευρά Ποιότητα, για να βελτιωθεί η ομαλότητα που βλέπετε στις καμπύλες των αντικειμένων στις εικόνες. Αν μετακινήσετε το ρυθμιστικό προς την πλευρά Επιδόσεις, θα αυξηθεί ο ρυθμός καρέ αλλά οι καμπύλες των αντικειμένων στις εικόνες θα εμφανίζονται με «σκαλοπάτια».

Η επιλογή Αφήστε την εφαρμογή 3D να αποφασίσει εκτελεί όλες τις ρυθμίσεις στον πίνακα ρυθμίσεων ρυθμιστικού που βρίσκεται στο κάτω μέρος αυτής της σελίδας Βοήθειας.

Χρησιμοποιήστε τις ρυθμίσεις Προηγμένης τρισδιάστατης εικόνας. Αν κάνετε αυτήν την επιλογή και κάνετε μετά κλικ στο Μεταφορά εκεί, ανοίγει τη Διαχείριση ρυθμίσεων 3D. Για περιγραφές των επιλογών σε αυτήν την προηγμένη σελίδα, βλ. τις πληροφορίες αναφοράς στο Διαχείριση ρυθμίσεων 3D.

Η επιλογή Χρήση της προτίμησής μου με έμφαση σε ενεργοποιεί το ρυθμιστικό Επιδόσεις/Ποιότητα με τις ακόλουθες ρυθμίσεις:

  • Η επιλογή Επιδόσεις προσφέρει το υψηλότερο δυνατό ρυθμό καρέ έχοντας ως αποτέλεσμα τις βέλτιστες επιδόσεις για τις εφαρμογές σας αλλά σε βάρος της ποιότητας εικόνας.

  • Η επιλογή Ισορροπία προσφέρει ένα βέλτιστο μίγμα για ποιότητα εικόνας και επιδόσεων. Το αποτέλεσμα είναι βέλτιστες επιδόσεις και καλή ποιότητα εικόνας για τις εφαρμογές σας.

  • Η επιλογή Ποιότητα έχει ως αποτέλεσμα τη βέλτιστη ποιότητα εικόνας αλλά σε βάρος των επιδόσεων της εφαρμογής.

Ρυθμίσεις ρυθμιστικούς

Η θέση του ρυθμιστικού Επιδόσεις/Εξισορρόπηση/Ποιότητα αντιστοιχεί στις ξεχωριστές ρυθμίσεις 3D στον ακόλουθο πίνακα:

Ρύθμιση ρυθμιστικού | Ρύθμιση εικόνας | Ρύθμιση εξομάλυνσης ορίων | Ανισοτροπικό φιλτράρισμα | Κάθετος συγχρονισμός | Εξαναγκασμός απεικονίσεων MIP | Τριγραμμική βελτιστοποίηση | Ανισοτροπική βελτιστοποίηση
Επιδόσεις | Ποιότητα | Ελεγχόμενο από εφαρμογή | Ελεγχόμενο από εφαρμογή | Απενεργοποιημένος εξαναγκασμός | Τριγραμμικό | Ενεργό | Ενεργό
Εξισορρόπηση | Ποιότητα | 2x | 4x | Χρήση της ρύθμισης τρισδιάστατης εφαρμογής | Τριγραμμικό | Ενεργό | Ενεργό
Ποιότητα | Ποιότητα | 4x | 8x | Χρήση της ρύθμισης τρισδιάστατης εφαρμογής | Τριγραμμικό | Ανενεργή | Ανενεργή

Σχετικά θέματα

  • Aπαλοιφή σκαλοπατιών σε καμπύλες

  • Ταχύτερη εκτέλεση της εφαρμογής 3D μου

  • Καλύτερη εμφάνιση της εφαρμογής 3D μου

  • Προεπισκόπηση των αλλαγών που κάνω στις ρυθμίσεις 3D

  • Δυνατότητα των εφαρμογών 3D μου να καθορίζουν τις ρυθμίσεις εικόνας 3D


Διαχείριση τρισδιάστατων ρυθμίσεων

Διαχείριση ρυθμίσεων 3D

Η σελίδα Διαχείριση ρυθμίσεων 3D σάς επιτρέπει να αλλάξετε τις γενικές ρυθμίσεις 3D και επίσης να δημιουργήσετε ρυθμίσεις για συγκεκριμένα παιχνίδια ή προγράμματα. Οι ρυθμίσεις προγράμματος χρησιμοποιούνται αυτόματα κάθε φορά που γίνεται εκκίνηση του προγράμματος.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Καθορισμό προεπιλεγμένης ρύθμισης 3D

  • Διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και παιχνίδια μου

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Ενεργοποίηση ειδοποιήσεων προφίλ


Για να καθορίσετε προεπιλεγμένη ρύθμιση 3D

Για να καθορίσετε προεπιλεγμένες ρυθμίσεις 3D

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Διαχείριση ρυθμίσεων 3D.

    2. Εμφανίζεται η σελίδα Διαχείριση ρυθμίσεων 3D.

  2. Κάντε κλικ στην καρτέλα Γενικές ρυθμίσεις.

    Η καρτέλα Γενικές ρυθμίσεις σάς επιτρέπει να εκχωρήσετε γενικές ρυθμίσεις που θα εφαρμόζονται σε όλα τα παιχνίδια 3D.

  3. Αν έχετε εγκατεστημένο προϊόν NVIDIA Quadro, κάντε κλικ στο βέλος λίστας Γενικές προεπιλογές και επιλέξτε μία από τις προεγκατεστημένες γενικές ρυθμίσεις για τις εφαρμογές σταθμού εργασίας.

    Η λίστα Γενικές προεπιλογές δεν εμφανίζεται για προϊόντα GeForce.

  4. Στο πλαίσιο Ρυθμίσεις, κάντε κλικ στη ρύθμιση που αντιστοιχεί στο χαρακτηριστικό που θέλετε να αλλάξετε και κατόπιν, από την πτυσσόμενη λίστα, κάντε κλικ στην τιμή ρύθμισης που θέλετε να χρησιμοποιήσετε.

    • Για επαναφορά των προεπιλεγμένων γενικών ρυθμίσεων, κάντε κλικ στο κουμπί Επαναφορά στην κάτω γωνία της καρτέλας Γενικές ρυθμίσεις.

    • Για επαναφορά των προεπιλεγμένων ρυθμίσεων για γενική προεπιλογή (προϊόντα σταθμού εργασίας), επιλέξτε τη γενική προεπιλογή και κατόπιν κάντε κλικ στο κουμπί Επαναφορά που βρίσκεται δίπλα από τη λίστα Γενικές προεπιλογές.

    ΣΗΜΕΙΩΣΗ: Αν κάνετε κλικ στο σύνδεσμο Επαναφορά προεπιλογών στο πάνω μέρος της σελίδας, επαναφέρονται όλες οι προεπιλογές για ολόκληρη τη σελίδα Διαχείριση ρυθμίσεων 3D.

  5. Κάντε κλικ στο Εφαρμογήόταν τελειώσετε.

Σχετικά θέματα

  • Διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και παιχνίδια μου

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Διαχείριση τρισδιάστατων ρυθμίσεων


Διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και παιχνίδια μου

Για διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και παιχνίδια μου

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Διαχείριση ρυθμίσεων 3D.

    2. Εμφανίζεται η σελίδα Διαχείριση ρυθμίσεων 3D.

  2. Κάντε κλικ στην καρτέλα Προγραμματισμός ρυθμίσεων.

    3. Η καρτέλα Προγραμματισμός ρυθμίσεων σάς επιτρέπει να εκχωρήσετε μοναδικές ρυθμίσεις 3D σε ένα παιχνίδι όταν εκκινείται. Το παιχνίδι αυτόματα χρησιμοποιεί τη ρύθμιση αυτή κάθε φορά που εκκινείται.

  3. Στο Επιλογή προγράμματος για προσαρμογή, κάντε κλικ στο βέλος λίστας και κατόπιν επιλέξτε το παιχνίδι για το οποίο θέλετε να προσαρμόσετε τις προεπιλεγμένες ρυθμίσεις 3D.

    • Αν θέλετε να επιλέξετε παιχνίδι που είναι εγκατεστημένο στο σύστημά σας αλλά δεν υπάρχει στη λίστα, κάντε κλικ στο κουμπί Προσθήκη και κατόπιν, από το παράθυρο διαλόγου Άνοιγμα, κάντε αναζήτηση για να εντοπίσετε το παιχνίδι που θέλετε να προσθέσετε. Κατόπιν, κάντε κλικ στο Άνοιγμα.

    • Αν θέλετε η λίστα να εμφανίζει μόνο τα παιχνίδια που είναι εγκατεστημένα στο σύστημά σας, επιλέξτε το πλαίσιο ελέγχου Εμφάνιση μόνο προγραμμάτων που βρέθηκαν στον υπολογιστή μου.

      Σημείωση: Το πρόγραμμα οδήγησης μπορεί ακόμη να ανιχνεύει οποιαδήποτε παιχνίδια παίζονται και εφαρμόζει τις κατάλληλες ρυθμίσεις 3D, ακόμη και αν το φίλτρο της λίστας εγκατεστημένων παιχνιδιών δεν εντόπισε το παιχνίδι στο σύστημα.

  4. Στο πλαίσιο Καθορισμός ρυθμίσεων, κάντε ρυθμίσεις όπως απαιτείται για κάθε χαρακτηριστικό στη λίστα.

    • Για να αλλάξετε τη ρύθμιση χαρακτηριστικού, κάντε κλικ στην αντίστοιχη ρύθμιση και κατόπιν κάντε κλικ στη ρύθμιση που θέλετε να χρησιμοποιήσετε από την πτυσσόμενη λίστα που εμφανίζεται.

    • Για επαναφορά των προεπιλεγμένων ρυθμίσεων, από τη λίστα Επιλογή προγράμματος, επιλέξτε το πρόγραμμα που θέλετε να επαναφέρετε και κατόπιν κάντε κλικ στο κουμπί Επαναφορά που βρίσκεται δίπλα από τη λίστα Επιλογή προγράμματος.

    ΣΗΜΕΙΩΣΗ: Αν κάνετε κλικ στο σύνδεσμο Επαναφορά προεπιλογών στο πάνω μέρος της σελίδας, επαναφέρονται όλες οι προεπιλογές για ολόκληρη τη σελίδα Διαχείριση ρυθμίσεων 3D.

  5. Κάντε κλικ στο Εφαρμογήόταν τελειώσετε.

    6. Σχετικά θέματα

    • Καθορισμός προεπιλεγμένης ρύθμισης 3D

    • Για να ενεργοποιήσετε ή να απενεργοποιήσετε την επιτάχυνση υλισμικού 3D

    • Διαχείριση τρισδιάστατων ρυθμίσεων


Για ρύθμιση επιτάχυνσης υλισμικού 3D

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Διαχείριση ρυθμίσεων 3D για να ανοίξετε τη σχετική σελίδα.

    Οι επιλογές σε αυτήν την «προηγμένη» σελίδα σάς επιτρέπει να αλλάξετε όλες τις ρυθμίσεις εικόνας και φωτοαπόδοσης των εφαρμογών 3D σας που χρησιμοποιούν τεχνολογία Direct3D και OpenGL.

  2. Κάντε κλικ στην καρτέλα Γενικές ρυθμίσεις.

  3. Στο Ρυθμίσεις, κάντε κλικ στη ρύθμιση που αντιστοιχεί στο χαρακτηριστικό Επιτάχυνση πολλών οθονών/μεικτών GPU και κάντε μία από αυτές τις επιλογές:

  4. Τρόπος λειτουργίας επιδόσεων μονής οθόνης: Καθορίστε τη ρύθμιση αυτή αν έχετε προβλήματα με τους τρόπους λειτουργίας «πολλών οθονών».

    Σημείωση: Αυτός ο τρόπος λειτουργίας είναι ταχύτερος από οποιονδήποτε από τους τρόπους λειτουργίας πολλών οθονών που περιγράφονται παρακάτω.

  5. Ο Τρόπος λειτουργίας επιδόσεων συμβατότητας χρησιμεύει αν έχετε δύο ή περισσότερες ενεργές οθόνες όταν εκτελείτε τρόπο λειτουργίας nView Dualview ή χρησιμοποιείτε διαφορετικές τάξεις καρτών βασισμένες σε μονάδα επεξεργασίας καρτών γραφικών NVIDIA.

    Όταν αυτός ο τρόπος λειτουργίας βρίσκεται σε ισχύ, το OpenGL φωτοαποδίδει σε τρόπο λειτουργίας «συμβατότητας» για όλες τις οθόνες ώστε όταν διαφορετικές τάξεις GPU χρησιμοποιούνται, η λιγότερο συνήθης ομάδα χαρακτηριστικών όλων των ενεργών GPU είναι εκτεθειμένη σε εφαρμογές OpenGL.

    Σημείωση: Η φωτοαπόδοση OpenGL είναι ελαφρώς πιο αργή από ό,τι σε λειτουργία μονής οθόνης.

  • Ο Τρόπος λειτουργίας επιδόσεων πολλών οθονών χρησιμεύει αν έχετε δύο ή περισσότερες ενεργές οθόνες όταν εκτελείτε τρόπο λειτουργίας nView Dualview ή χρησιμοποιείτε διαφορετικές τάξεις καρτών βασισμένες σε μονάδα επεξεργασίας καρτών NVIDIA.

    Όταν αυτός ο τρόπος λειτουργίας βρίσκεται σε ισχύ, το OpenGL φωτοαποδίδει σε τρόπο λειτουργίας «επιδόσεων» για όλες τις οθόνες ώστε όταν διαφορετικές τάξεις GPU χρησιμοποιούνται, η λιγότερο συνήθης ομάδα χαρακτηριστικών όλων των ενεργών GPU είναι εκτεθειμένη σε εφαρμογές OpenGL.

    Σημείωση: Οι επιδόσεις φωτοαπόδοσης είναι «γρηγορότερες» από ό,τι σε λειτουργία συμβατότητας, αν και η εναλλαγή ή η επέκταση οθονών μπορεί να έχουν ως αποτέλεσμα μικρά μεταβατικά τεχνουργήματα φωτοαπόδοσης.

Σχετικά θέματα

  • Διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και παιχνίδια μου

  • Καθορισμός προεπιλεγμένης ρύθμισης 3D

  • Διαχείριση τρισδιάστατων ρυθμίσεων


Για ενεργοποίηση ειδοποιήσεων προφίλ

Όταν αυτή η δυνατότητα είναι ενεργοποιημένη, στην επιφάνεια εργασίας εμφανίζεται μια ειδοποίηση -μόλις πάνω από τη γραμμή συστήματος- κάθε φορά που γίνεται εκκίνηση προγράμματος σταθμού εργασίας 3D. Η ειδοποίηση σάς ενημερώνει για το προφίλ εφαρμογής σταθμού εργασίας που εφαρμόζεται.

Σημείωση: Αυτή η δυνατότητα δεν διατίθεται σε όλους τους υπολογιστές και εφαρμόζεται μόνο σε προγράμματα 3D με παράθυρα που εκτελούνται σε κάρτες NVIDIA Quadro.

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Διαχείριση ρυθμίσεων 3D.

    2. Εμφανίζεται η σελίδα Διαχείριση ρυθμίσεων 3D.

  2. Κάντε κλικ στην καρτέλα Προτιμήσεις.

  3. Κάντε κλικ στο πλαίσιο ελέγχου Εμφάνιση ειδοποίησης προφίλ.

  4. Κάντε κλικ στο βέλος Διάρκεια για να επιλέξετε το χρόνο που θέλετε να εμφανίζεται η ειδοποίηση όταν εκκινείται πρόγραμμα 3D.

  5. Κάντε κλικ στην Εφαρμογή.

Σχετικά θέματα

  • Για διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και παιχνίδια μου

  • Διαχείριση ρυθμίσεων 3D


Αναφορά για τη διαχείριση ρυθμίσεων 3D

Αυτή η ενότητα παρέχει πληροφορίες σχετικά με τη σελίδα Διαχείριση ρυθμίσεων εκκίνησης 3D

  • Διαχείριση τρισδιάστατων ρυθμίσεων

  • Συμβουλές για ρύθμιση της εξομάλυνσης ορίων

  • Διαχείριση ενημερώσεων


Διαχείριση ρυθμίσεων 3D (αναφορά)

Διαχείριση τρισδιάστατων ρυθμίσεων

Εμφανίζεται η σελίδα Διαχείριση ρυθμίσεων 3D που σας επιτρέπει:

  • Να καθιερώσετε προεπιλεγμένες ρυθμίσεις 3D για όλες τις εφαρμογές Direct3D ή OpenGL σας.

  • Να καθιερώσετε ένα μοναδικό σύνολο ρυθμίσεων 3D για ένα συγκεκριμένο παιχνίδι ή εφαρμογή.

Γενικές ρυθμίσεις

Από την καρτέλα Γενικές ρυθμίσεις, μπορείτε να επιλέξετε από μια λίστα προεγκατεστημένων γενικών ρυθμίσεων (για προϊόντα σταθμού εργασίας) ή να δημιουργήσετε τις δικές σας προσαρμοσμένες ρυθμίσεις για να χρησιμοποιήσετε όταν εκτελείται εφαρμογές 3D.

  • Προτιμώμενος επεξεργαστής γραφικών (Μόνο σε συστήματα που χρησιμοποιούν τεχνολογία GPU εξοικονόμησης ενέργειας της NVIDIA). Από τις επιλογές στο πλαίσιο λίστας, μπορείτε να προσδιορίσετε

  • Να χρησιμοποιείτε επεξεργαστή NVIDIA υψηλών επιδόσεων για μέγιστες επιδόσεις ή για αποκωδικοποίηση όλων των βίντεο που αναπαράγονται σε οθόνες συνδεδεμένες στα ενσωματωμένα γραφικών, ή

  • Να χρησιμοποιείτε ενσωματωμένα γραφικά για μεγαλύτερη ζωή λειτουργίας μπαταρίας ή για αποκωδικοποίηση όλου του περιεχομένου βίντεο που αναπαράγεται σε οθόνες συνδεδεμένες για τα ενσωματωμένα γραφικά, ή

  • Να αφήσετε το πρόγραμμα οδήγησης να επιλέξει αυτόματα τον πιο συμβατό επεξεργαστή γραφικών, ανάλογα με το πρόγραμμα ή codec βίντεο.

Σημειώσεις:

    • Τα προγράμματα και βίντεο που εκκινούνται σε εξωτερικές οθόνες που ελέγχονται από GPU της NVIDIA θα χρησιμοποιούν πάντα την GPU της NVIDIA αντί για τον ενσωματωμένο επεξεργαστή γραφικών.

    • Όταν τροποποιείτε τη ρύθμιση "Προτιμώμενος επεξεργαστής γραφικών", τα προγράμματα που ήδη εκτελούνται θα συνεχίσουν να χρησιμοποιούν τον ίδιο επεξεργαστή γραφικών αδιάκοπα. Για να επιτρέπεται να εφαρμοστεί η ρύθμιση "Προτιμώμενος επεξεργαστής γραφικών", πρέπει να επανεκκινήσετε το πρόγραμμα.

  • Με τον σύνδεσμο Διαχείριση ενημερώσεων ανοίγει το παράθυρο Ενημέρωση NVIDIA.

  • Το κουμπί Επαναφορά (κάτω γωνία) επαναφέρει τις προεπιλεγμένες γενικές ρυθμίσεις.

  • Το κουμπί Επαναφορά (Γενικές προεπιλογές) επαναφέρει τις ρυθμίσεις για την επιλεγμένη γενική προεπιλογή στις προεπιλεγμένες ρυθμίσεις.

Ρυθμίσεις προγράμματος

Από την καρτέλα Ρυθμίσεις προγράμματος, μπορείτε να δημιουργήσετε ένα σύνολο ρυθμίσεων 3D που θα χρησιμοποιείτε όταν εκτελείται ένα συγκεκριμένο παιχνίδι ή εφαρμογή.

  • Το Επιλέξτε πρόγραμμα για προσαρμογή περιέχει εγκατεστημένα παιχνίδια και εφαρμογές στις οποίες έχετε εκχωρήσει μοναδικές ρυθμίσεις 3D. Κάθε αντικείμενο γραμμής διαθέτει εικονίδιο παιχνιδιού και το όνομα του παιχνιδιού.

  • Το Προσθήκη ανοίγει το παράθυρο διαλόγου Άνοιγμα, από το οποίο μπορείτε να κάνετε αναζήτηση για να εντοπίσετε το παιχνίδι για το οποίο θέλετε να καθιερώσετε μοναδικές ρυθμίσεις.

  • Το κουμπί Αφαίρεση διαγράφει τη συσχέτιση παιχνιδιού-ρυθμίσεων. Χρησιμοποιήστε το κουμπί αυτό για να αφαιρέσετε τη συσχέτιση παιχνιδιού/ρυθμίσεων που έχετε δημιουργήσει όταν δεν θέλετε το παιχνίδι να χρησιμοποιεί πλέον τις εκχωρημένες ρυθμίσεις. Δεν μπορούν να αφαιρεθούν οι προεγκατεστημένες ρυθμίσεις.

  • Το κουμπί Επαναφορά επαναφέρει τις ρυθμίσεις για το επιλεγμένο πρόγραμμα στις προεπιλεγμένες ρυθμίσεις.

  • Εμφάνιση μόνο προγραμμάτων που βρέθηκαν στον υπολογιστή μου. Επιλέξτε αυτό το πλαίσιο αν θέλετε στη λίστα να εμφανίζονται μόνο τα παιχνίδι εκείνα που είναι εγκατεστημένα στο σύστημά σας. Το πρόγραμμα οδήγησης μπορεί ακόμη να ανιχνεύει οποιαδήποτε παιχνίδια παίζονται και εφαρμόζει τις κατάλληλες ρυθμίσεις 3D, ακόμη και αν το φίλτρο της λίστας εγκατεστημένων παιχνιδιών δεν εντόπισε το παιχνίδι στο σύστημα.

  • Προτιμώμενος επεξεργαστής γραφικών (Μόνο σε συστήματα που χρησιμοποιούν τεχνολογία GPU εξοικονόμησης ενέργειας της NVIDIA). Από τις επιλογές στο πλαίσιο λίστας, μπορείτε να προσδιορίσετε

  • Να χρησιμοποιείτε επεξεργαστή NVIDIA υψηλών επιδόσεων για μέγιστες επιδόσεις ή για αποκωδικοποίηση όλων των βίντεο που αναπαράγονται σε οθόνες συνδεδεμένες στα ενσωματωμένα γραφικών, ή

  • Να χρησιμοποιείτε ενσωματωμένα γραφικά για μεγαλύτερη ζωή λειτουργίας μπαταρίας ή για αποκωδικοποίηση όλου του περιεχομένου βίντεο που αναπαράγεται σε οθόνες συνδεδεμένες για τα ενσωματωμένα γραφικά, ή

  • Να αφήσετε το πρόγραμμα οδήγησης να επιλέξει αυτόματα τον πιο συμβατό επεξεργαστή γραφικών, ανάλογα με το πρόγραμμα ή codec βίντεο.

Σημειώσεις:

    • Τα προγράμματα και βίντεο που εκκινούνται σε εξωτερικές οθόνες που ελέγχονται από GPU της NVIDIA θα χρησιμοποιούν πάντα την GPU της NVIDIA παρά τον ενσωματωμένο επεξεργαστή γραφικών.

    • Όταν τροποποιείτε τη ρύθμιση "Προτιμώμενος επεξεργαστής γραφικών", τα προγράμματα που ήδη εκτελούνται θα συνεχίσουν να χρησιμοποιούν τον ίδιο επεξεργαστή γραφικών αδιάκοπα. Για να επιτρέπεται να εφαρμοστεί η ρύθμιση "Προτιμώμενος επεξεργαστής γραφικών", πρέπει να επανεκκινήσετε το πρόγραμμα.

Χαρακτηριστικά και ρυθμίσεις

Οι καρτέλες Γενικές ρυθμίσεις και Ρυθμίσεις προγράμματος περιλαμβάνουν μια λίστα χαρακτηριστικών που μπορείτε να ορίσετε. Τα πραγματικά χαρακτηριστικά που εμφανίζονται εξαρτώνται από την κάρτα γραφικών και την εφαρμογή.

Η Περιβαλλοντική έμφραξη ενισχύει την αντίληψη του βάθους και προσθέτει ρεαλισμό σε σκηνές 3D αφού παρέχει ένα απαλό εφέ σκίασης σε αντικείμενα βάσει της θέσης τους στη σκηνή. Επιλέξτε το επίπεδο που παρέχει την καλύτερη ισορροπία μεταξύ ρεαλιστικών εφέ και επιδόσεων γραφικών.

Το χαρακτηριστικό αυτό δεν υποστηρίζεται σε όλες τις εφαρμογές. Ανατρέξτε σε αυτό το χαρακτηριστικό από την καρτέλα Ρυθμίσεις προγράμματος, για να δείτε εάν υποστηρίζεται από την εφαρμογή σας.

ΣΗΜΕΙΩΣΗ: Το χαρακτηριστικό αυτό έχει τις ακόλουθες ελάχιστες απαιτήσεις όσον αφορά το λειτουργικό σύστημα, API και εξοπλισμό:

  • Windows Vista ή νεότερο

  • DirectX 10

  • GPU σειράς GeForce 8 και μεταγενέστερα

Το Ανισοτροπικό φιλτράρισμα είναι μια τεχνική που χρησιμοποιείται για τη βελτίωση της ποιότητας των υφών που εφαρμόζονται στις επιφάνειες των αντικειμένων 3D όταν σχεδιάζονται σε οξεία γωνία. Αν ενεργοποιήσετε την επιλογή αυτή, βελτιώνεται η ποιότητα εικόνας σε βάρος των επιδόσεων. Μπορείτε να επιλέξετε είτε να αφήσετε την εφαρμογή να καθορίσει τις ρυθμίσεις ανισοτροπικού φιλτραρίσματος, να απενεργοποιήσετε εντελώς το ανισοτροπικό φιλτράρισμα ή να επιλέξετε από έναν αριθμό διαθέσιμων ρυθμίσεων. Οι υψηλότερες τιμές αποδίδουν καλύτερη ποιότητα εικόνας καθώς μειώνουν τις επιδόσεις.

Ο τρόπος λειτουργίας εξομάλυνσης ορίων σάς επιτρέπει να ελέγχετε πώς εφαρμόζεται η εξομάλυνση ορίων NVIDIA στις εφαρμογές 3D σας. Βλ. επίσης Συμβουλές για ρύθμιση εξομάλυνσης ορίων.

ΣΗΜΕΙΩΣΗ: Το χαρακτηριστικό αυτό διατίθεται μόνο για GPU σειράς GeForce 8 και νεότερα.

  • Το Απενεργοποίηση απενεργοποιεί την εξομάλυνση ορίων.

  • Το Ελεγχόμενο από εφαρμογή επιτρέπει στην εφαρμογή να ελέγχει το επίπεδο εξομάλυνσης ορίων. Αυτή είναι η προτιμώμενη ρύθμιση που χρησιμοποιείται για εφαρμογές που διαθέτουν ενσωματωμένα χειριστήρια εξομάλυνσης ορίων.

  • Η επιλογή Ενίσχυση της ρύθμισης εφαρμογής (με τις ρυθμίσεις που καθορίζονται στο Εξομάλυνση ορίων - Ρύθμιση) παρέχει την πιο αξιόπιστη και υψηλότερης ποιότητας υποστήριξη εξομάλυνσης ορίων, αν θέλετε να χρησιμοποιήσετε την εξομάλυνση ορίων NVIDIA με εφαρμογές που διαθέτουν ενσωματωμένα χειριστήρια εξομάλυνσης ορίων.

    • Για να χρησιμοποιήσετε την επιλογή αυτή, πρέπει να ορίσετε την εξομάλυνση ορίων της εφαρμογής σε οποιοδήποτε επίπεδο, όπως 2x, και κατόπιν να ορίσετε την εξομάλυνση ορίων της NVIDIA χρησιμοποιώντας το χαρακτηριστικό Εξομάλυνση ορίων - Ρύθμιση. Εφαρμόζεται η ρύθμιση εξομάλυνσης ορίων NVIDIA ανεξάρτητα από τη ρύθμιση της εφαρμογής.

  • Η επιλογή Παράκαμψη οποιασδήποτε ρύθμισης εφαρμογής (με τις ρυθμίσεις καθορισμένες στο Εξομάλυνση ορίων - Ρύθμιση) μπορεί να χρησιμοποιηθεί αν η εφαρμογή σας δεν διαθέτει ενσωματωμένο χειριστήριο εξομάλυνσης ορίων, ή αν η εφαρμογή σας χρησιμοποιεί φωτοαπόδοση υψηλού δυναμικού εύρους (HDR) αλλά η ενσωματωμένη εξομάλυνση ορίων δεν λειτουργεί όταν είναι ενεργοποιημένο το HDR.

    • Για να χρησιμοποιήσετε την εξομάλυνση ορίων NVIDIA με εφαρμογές που διαθέτουν ενσωματωμένα χειριστήρια εξομάλυνσης ορίων, χρησιμοποιήστε την επιλογή Ενίσχυση της ρύθμισης εφαρμογής.

Το Εξομάλυνση ορίων - Ρυθμίσεις σάς επιτρέπει να ορίσετε επίπεδο εξομάλυνσης ορίων για χρήση στις εφαρμογές 3D. Μπορείτε να επιλέξετε είτε να αφήσετε την εφαρμογή να καθορίσει τις ρυθμίσεις εξομάλυνσης ορίων, να απενεργοποιήσετε εντελώς την εξομάλυνση ορίων ή να επιλέξετε από έναν αριθμό διαθέσιμων ρυθμίσεων.

ΣΗΜΕΙΩΣΗ: Το χαρακτηριστικό αυτό διατίθεται σε όλες τις GPU. Ωστόσο, για GPU της σειράς GeForce 8 ή νεότερα, το αντικείμενο αυτό είναι μόνο για ανάγνωση αν έχει επιλεγεί το Ελεγχόμενο από εφαρμογή ή το Απενεργοποιημένο στο Εξομάλυνση ορίων - Τρόπος λειτουργίας.

  • Το Ελεγχόμενο από εφαρμογή επιτρέπει στην εφαρμογή να ελέγχει το επίπεδο εξομάλυνσης ορίων. Αυτή είναι η προτιμώμενη ρύθμιση που χρησιμοποιείται για εφαρμογές που διαθέτουν ενσωματωμένα χειριστήρια εξομάλυνσης ορίων.

  • Η επιλογή Κανένα απενεργοποιεί την εξομάλυνση ορίων.

  • Ειδικές ρυθμίσεις εξομάλυνσης ορίων: Η υψηλότερη τιμή αντιστοιχεί σε υψηλότερο επίπεδο εξομάλυνσης ορίων. Για παράδειγμα, το 16x είναι ρύθμιση υψηλότερης ποιότητας από το 2x.

    • Βλ. Συμβουλές για ρύθμιση της εξομάλυνσης ορίων.

Η Εξομάλυνση ορίων γάμα γραμμών βελτιώνει το χρώμα και την ποιότητα των γραμμών 3D σε προγράμματα OpenGL.

Η επιλογή Εξομάλυνση ορίων - Διόρθωση γάμα σάς επιτρέπει να ενεργοποιείτε ή να απενεργοποιείτε την εξομάλυνση ορίων διόρθωσης γάμα για να βελτιώνετε το χρώμα και την ποιότητα των εικόνων 3D σε προγράμματα OpenGL.

Η Εξομάλυνση ορίων – Διαφάνεια σάς επιτρέπει να ελαχιστοποιήσετε την ορατή εξομάλυνση ορίων στις ακμές των εικόνων με διάφανες υφές.

  • Η Πολλαπλή δειγματοληψία παρέχει ανώτερες επιδόσεις.

  • Η Υπερδειγματοληψία παρέχει ανώτερη ποιότητα.

  • Με νεότερες GPU, διατίθενται ειδικές ρυθμίσεις εξομάλυνσης ορίων, οι οποίες περιορίζονται από την τιμή που επιλέγεται στην Εξομάλυνση ορίων - Ρυθμίσεις. Για παράδειγμα, εάν επιλέξατε 4x AA, οι διαθέσιμες τιμές εξομάλυνσης ορίων διαφάνειας είναι 1x, 2x και 4x, αλλά όχι 8x.

Η επιλογή Κατάσταση αναστροφής μνήμης προσωρινής αποθήκευσης καθορίζει τον τρόπο που αντιγράφεται η προσωρινή μνήμη βίντεο στην οθόνη σε προγράμματα OpenGL.

Η επιλογή CUDA - GPU σάς επιτρέπει να καθορίζετε μία ή περισσότερες GPU για χρήση σε εφαρμογές CUDA. Οι GPU που δεν επιλέγονται δεν θα χρησιμοποιηθούν για εφαρμογές CUDA.

ΣΗΜΕΙΩΣΗ: Πρέπει να επιλεγεί τουλάχιστον μία GPU προκειμένου να ενεργοποιηθεί η επιτάχυνση GPU PhysX.

Η επιλογή Βαθύ χρώμα για εφαρμογές 3D επιτρέπει σε εφαρμογές 3D OpenGL να εμφανίζονται με βάθος χρώματος υψηλότερο από ό,τι υποστηρίζεται από την επιφάνεια εργασίας των Windows. Η εφαρμογή και η οθόνη πρέπει να έχουν τη δυνατότητα να φωτοαποδίδουν περιεχόμενο βαθύ χρώματος.

Η επιλογή Ενεργοποίηση υπέρθεσης επιτρέπει τη χρήση επιπέδων υπέρθεσης OpenGL.

Οι Εξαγόμενοι τύποι pixel καθορίζουν τη μορφή pixel υπέρθεσης για εξαγωγή ώστε οι εφαρμογές OpenGL να μπορούν να χρησιμοποιούν υπερθέσεις. Οι επιλογές μορφής περιλαμβάνουν υπερθέσεις με ευρετήριο χρωμάτων (8-bpp), RGB555 ή και υπερθέσεις με ευρετήριο χρωμάτων (8-bpp) και RGB555.

Ο Μέγιστος αριθμός καρέ που έχουν ήδη φωτοαποδοθεί περιορίζει τον αριθμό των καρέ σε παιχνίδια DirectX που το CPU μπορεί να προετοιμάσει πριν υποστούν επεξεργασία από την GPU. Κατά τη διάρκεια του παιχνιδιού, ο υψηλότερος αριθμός μπορεί να παρέχει πιο ομαλό παιχνίδι σε χαμηλότερους ρυθμούς καρέ, ενώ ο χαμηλότερος αριθμός μπορεί να διορθώσει αργές αποκρίσεις των συσκευών εισόδου, όπως ποντίκι ή πληκτρολόγιο.

Επιτάχυνση πολλών οθονών/μεικτών GPU. Καθορίζει προηγμένες επιλογές φωτοαπόδοσης OpenGL όταν χρησιμοποιείτε πολλές οθόνες ή/και κάρτες γραφικών που βασίζονται σε διαφορετικές τάξεις NVIDIA GPU.

  • Τρόπος λειτουργίας επιδόσεων μονής οθόνης: Καθορίστε τη ρύθμιση αυτή αν έχετε προβλήματα με τους τρόπους λειτουργίας «πολλών οθονών».

  • Ο Τρόπος λειτουργίας επιδόσεων συμβατότητας χρησιμεύει αν έχετε δύο ή περισσότερες ενεργές οθόνες όταν εκτελείτε τρόπο λειτουργίας οθόνης nView Dualview ή χρησιμοποιείτε διαφορετικές τάξεις καρτών γραφικών βασισμένες σε NVIDIA GPU.

Σημείωση: Όταν ισχύει αυτός ο τρόπος λειτουργίας, το OpenGL φωτοαποδίδει σε λειτουργία «συμβατότητας» για όλες τις οθόνες. Σε αυτόν τον τρόπο λειτουργίας, όταν χρησιμοποιούνται διαφορετικές τάξεις μονάδων επεξεργασίας γραφικών, στις εφαρμογές OpenGL διατίθεται η λιγότερο συνηθισμένη ομάδα χαρακτηριστικών όλων των ενεργών μονάδων επεξεργασίας γραφικών. Η φωτοαπόδοση OpenGL είναι ελαφρώς πιο αργή από ό,τι σε λειτουργία μονής οθόνης.

  • Ο Τρόπος λειτουργίας επιδόσεων πολλών οθονών χρησιμεύει αν έχετε δύο ή περισσότερες ενεργές οθόνες όταν εκτελείτε τρόπο λειτουργίας nView Dualview ή χρησιμοποιείτε διαφορετικές τάξεις καρτών βασισμένες σε μονάδα επεξεργασίας καρτών NVIDIA.

Σημείωση: Όταν ισχύει η λειτουργία αυτή, το OpenGL φωτοαποδίδει σε τρόπο λειτουργίας «επιδόσεων» για όλες τις οθόνες. Όπως και στη «λειτουργία συμβατότητας», όταν χρησιμοποιούνται διαφορετικές τάξεις μονάδων επεξεργασίας γραφικών, στις εφαρμογές OpenGL διατίθεται η λιγότερο συνηθισμένη ομάδα χαρακτηριστικών όλων των ενεργών μονάδων επεξεργασίας γραφικών. Ωστόσο, η φωτοαπόδοση είναι «γρηγορότερη» από ό,τι σε λειτουργία συμβατότητας, αν και η εναλλαγή ή η επέκταση οθονών μπορεί να έχει ως αποτέλεσμα μικρά μεταβατικά τεχνουργήματα φωτοαπόδοσης.

Η Λειτουργία επιδόσεων πολλών GPU καθορίζει τη λειτουργία φωτοαπόδοσης που χρησιμοποιείται σε λειτουργία πολλών GPU. Έχετε τη δυνατότητα να επιλέξετε λειτουργία μίας μοναδικής GPU ή μία από αρκετές λειτουργίες φωτοαπόδοσης πολλών GPU.

Ο τρόπος λειτουργίας διαχείρισης ισχύος σάς επιτρέπει να ορίσετε πώς αλλάζει το επίπεδο επιδόσεων της κάρτας γραφικών σας όταν εκτελούνται οι περισσότερες εφαρμογές DirectX ή OpenGL 3D.

Σημείωση: Ο έλεγχος αυτός διατίθεται μόνο σε GPU σειράς GeForce 9 και μεταγενέστερα.

  • Προσαρμοζόμενο: Εξοικονομήστε ενέργειας επιτρέποντας στο πρόγραμμα οδήγησης γραφικών να μειώνει τις επιδόσεις GPU ανάλογα με τις ανάγκες της εφαρμογής 3D.

  • Προτίμηση μέγιστων επιδόσεων: Χρησιμοποιείται η GPU μόνο σε μέγιστες επιδόσεις όταν εκτελούνται οι περισσότερες εφαρμογές 3D.

Η επιλογή GPU φωτοαπόδοσης OpenGL σάς επιτρέπει να επιλέγετε την GPU για να χρησιμοποιείτε για εφαρμογές OpenGL. Αν επιλεγεί μία GPU από μια ομάδα SLI, χρησιμοποιούνται όλες οι GPU στην ομάδα SLI. Επιλέξτε Αυτόματη επιλογή για να επιτρέπεται στο πρόγραμμα οδήγησης να αποφασίζει ποια GPU να χρησιμοποιεί.

Σημείωση: Ο έλεγχος αυτός διατίθεται μόνο σε Windows Vista και μεταγενέστερα λειτουργικά συστήματα Windows.

Ο προτιμώμενος ρυθμός ανανέωσης (<όνομα οθόνης>) σάς επιτρέπει να παρακάμπτετε τους περιορισμούς του ρυθμού ανανέωσης που επιβάλλουν οι εφαρμογές 3D για την υποδεικνυόμενη οθόνη. Αυτό είναι ιδιαίτερα χρήσιμο όταν προβάλλεται παιχνίδια στερεοσκοπικά 3Δ.

  • Ελεγχόμενο από εφαρμογή: Επιτρέπει στην εφαρμογή 3Δ να αποφασίσει το βέλτιστο ρυθμό ανανέωσης.

    • Αν το NVIDIA Stereoscopic 3D είναι εγκατεστημένο αλλά δεν είναι ενεργοποιημένο, εξαναγκάζεται η επιλογή "Ελεγχόμενο από εφαρμογή" και δεν μπορεί να αλλάξει.

  • Υψηλότερη διαθέσιμη: Παρακάμψτε τη ρύθμιση της εφαρμογής 3Δ με τον υψηλότερο διαθέσιμο ρυθμό ανανέωσης για να εκμεταλλευτείτε τις οθόνες με υψηλό ρυθμό ανανέωσης και να βελτιώσετε την ποιότητα εικόνας.

    • Αν η εφαρμογή σας δεν εκτελείται σωστά όταν χρησιμοποιείτε την επιλογή "Υψηλότερη διαθέσιμη", επιλέξτε "Ελεγχόμενο από εφαρμογή".

Σημειώσεις:

  • Ο έλεγχος αυτός διατίθεται μόνο σε Windows Vista και μεταγενέστερα λειτουργικά συστήματα Windows.

  • Ο έλεγχος αυτός δεν διατίθεται για εφαρμογές που έχουν αναγνωριστεί ότι δεν υποστηρίζουν αυτό το χαρακτηριστικό.

  • Αν το NVIDIA Stereoscopic 3D έχει εγκατασταθεί και ενεργοποιηθεί, η επιλογή είναι ρυθμισμένη σε "Ελεγχόμενο από στερεοσκοπία" και δεν μπορεί να αλλάξει. Μπορείτε να δείτε το ρυθμό ανανέωσης που έχει οριστεί στο πλαίσιο διαλόγου "Δοκιμή στερεοσκοπίας 3Δ" του Stereoscopic 3D.

Ο Τρόπος λειτουργίας επιδόσεων SLI καθορίζει τον τρόπο λειτουργίας φωτοαπόδοσης που χρησιμοποιείται σε τρόπο λειτουργίας SLI. Μπορείτε να επιλέξετε λειτουργία μίας GPU, μία από αρκετές λειτουργίες φωτοαπόδοσης SLI ή λειτουργία εξομάλυνσης ορίων SLI που συνδυάζει την ισχύ των πολλών GPU για να προσφέρει εξομάλυνση ορίων υψηλότερης ποιότητας. Κάθε μία από αυτές τις λειτουργίες αποκλείει τις άλλες.

Η λειτουργία Στερεοσκοπία - Οθόνη σάς επιτρέπει να επιλέξετε τη λειτουργία οθόνης για στερεοσκοπικά γυαλιά ή άλλο εξοπλισμό. Ανατρέξτε στο συνοδευτικό υλικό του εξοπλισμού για να μάθετε ποια λειτουργία να χρησιμοποιήσετε. Ισχύει για κάρτες Quadro που εκτελούνται σε στερεοσκοπικά προγράμματα OpenGL καθώς και σε καταναλωτικά στερεοσκοπικά DirectX όταν ενεργοποιηθεί το στερεοσκοπικό 3D.

Στερεοσκοπία - Ενεργοποιημένη. Ενεργοποιήστε την επιλογή αυτή μόνο όταν είναι απαραίτητο. Μερικές εφαρμογές επιλέγουν αυτόματα μια μορφή στερεοσκοπίας ενώ άλλες εφαρμογές μπορεί να μη λειτουργούν σωστά σε μορφή πίξελ στερεοσκοπίας. Ισχύει για κάρτες Quadro που εκτελούνται σε στερεοσκοπικά προγράμματα OpenGL καθώς και σε καταναλωτικά στερεοσκοπικά DirectX όταν ενεργοποιηθεί το στερεοσκοπικό 3D.

Στερεοσκοπία - Εξαναγκασμός διαφράγματος. Αυτή η ρύθμιση εξαναγκάζει την εναλλαγή του στερεοσκοπικού σήματος όταν δεν ανιχνεύονται γυαλιά με κλείστρο ή άλλος στερεοσκοπικός εξοπλισμός 3D. Εφαρμόζεται σε στερεοσκοπικά προγράμματα OpenGL.

Στερεοσκοπία - Αντιμετάθεση ματιών. Ενεργοποιήστε την επιλογή αυτή για να αλλάξετε την αριστερή και τη δεξιά στερεοσκοπική εικόνα αν το στερεοσκοπικό εφέ δεν εμφανίζεται σωστά με την τρέχουσα ρύθμιση. Ισχύει για κάρτες Quadro που εκτελούνται σε στερεοσκοπικά προγράμματα OpenGL καθώς και σε καταναλωτικά στερεοσκοπικά DirectX όταν ενεργοποιηθεί το στερεοσκοπικό 3D.

Με την επιλογή Φιλτράρισμα υφής - Ανισοτροπική βελτιστοποίηση φίλτρου βελτιώνονται οι επιδόσεις με περιορισμό του τριγραμμικού φιλτραρίσματος στο πρωτεύον στάδιο υφής όπου καθορίζεται η γενική εμφάνιση και χρώμα των αντικειμένων. Αυτό βελτιώνει τις επιδόσεις με ελάχιστη απώλεια σε ποιότητα εικόνας. Αυτή η ρύθμιση επηρεάζει μόνο προγράμματα DirectX.

Με το Φιλτράρισμα υφής - Ανισοτροπική βελτιστοποίηση δείγματος περιορίζεται ο αριθμός των ανισοτροπικών δειγμάτων που χρησιμοποιείται βάσει του μεγέθους texel. Αυτή η ρύθμιση επηρεάζει μόνο προγράμματα DirectX.

Το Φιλτράρισμα υφής - Αρνητικό LOD bias καθορίζει αν χρησιμοποιείται αρνητική απόκλιση του επιπέδου λεπτομέρειας για να οξύνει το φιλτράρισμα υφής.

Το Φιλτράρισμα υφής - Ποιότητα σάς επιτρέπει να αποφασίζεται αν προτιμάτε επιδόσεις, ποιότητα ή εξισορρόπηση μεταξύ των δύο. Ο Πίνακας Ελέγχου NVIDIA θα κάνει όλες τις κατάλληλες ρυθμίσεις εικόνας 3D βάσει των προτιμήσεών σας.

  • Το Υψηλές επιδόσεις προσφέρει τον υψηλότερο δυνατό ρυθμό καρέ έχοντας ως αποτέλεσμα τις βέλτιστες επιδόσεις για τις εφαρμογές σας.

  • Η επιλογή Επιδόσεις προσφέρει ένα βέλτιστο μίγμα για ποιότητα εικόνας και επιδόσεων. Το αποτέλεσμα είναι βέλτιστες επιδόσεις και καλή ποιότητα εικόνας για τις εφαρμογές σας.

  • Η επιλογή Ποιότητα είναι η προκαθορισμένη ρύθμιση που έχει ως αποτέλεσμα την καλύτερη ποιότητα εικόνας για τις εφαρμογές σας.

  • Η επιλογή Υψηλή ποιότητα έχει ως αποτέλεσμα την καλύτερη ποιότητα εικόνας για τις εφαρμογές σας. Αυτή η ρύθμιση δεν είναι απαραίτητη για τους μέσους χρήστες που εκτελούν εφαρμογές παιχνιδιών. Είναι σχεδιασμένη για πιο έμπειρους χρήστες για να παράγουν εικόνες που δεν εκμεταλλεύονται τη δυνατότητα προγραμματισμού του υλισμικού φιλτραρίσματος υφών.

Με το Φιλτράρισμα υφής - Τριγραμμική βελτιστοποίηση βελτιώνονται οι επιδόσεις φιλτραρίσματος υφής επειδή επιτρέπεται διγραμμικό φιλτράρισμα σε υφές σε μέρη της σκηνής όπου δεν είναι απαραίτητο τριγραμμικό φιλτράρισμα. Αυτή η ρύθμιση επηρεάζει μόνο προγράμματα DirectX.

Η Νηματοειδής βελτιστοποίηση επιτρέπει σε εφαρμογές να εκμεταλλεύονται τις πολλαπλές κεντρικές μονάδες επεξεργασίας.

Το Τριπλή αποθήκευση σε ενδιάμεση μνήμη σάς επιτρέπει να ενεργοποιήσετε ή να απενεργοποιήσετε την τριπλή αποθήκευση σε ενδιάμεση μνήμη. Εάν ενεργοποιήσετε αυτήν τη ρύθμιση βελτιώνονται οι επιδόσεις όταν είναι επίσης ενεργοποιημένος ο κάθετος συγχρονισμός.

Ενωμένη μνήμη προσωρινής αποθήκευσης παρασκηνίου/βάθους. Αν ενεργοποιήσετε αυτήν την επιλογή εκχωρείτε μία περιοχή προσωρινή μνήμης παρασκηνίου και μία περιοχή προσωρινής αποθήκευσης βάθους για εφαρμογές που δημιουργούν πολλά παράθυρα. Ενεργοποιήστε αυτήν την επιλογή για να χρησιμοποιήσετε τη μνήμη βίντεο πιο αποδοτικά και για να βελτιώσετε τις επιδόσεις

Ο Κάθετος συγχρονισμός σάς επιτρέπει να ενεργοποιήσετε ή να απενεργοποιήσετε τον τρόπο λειτουργίας κάθετου συγχρονισμού. Μπορείτε να ενεργοποιήσετε τον κάθετο συγχρονισμό αν συναντάτε σχίσιμο εικόνας, να το απενεργοποιήσετε για να ενισχύσετε τις επιδόσεις ή να χρησιμοποιήσετε τις ρυθμίσεις που αποτελούν μέρος της εφαρμογής 3D σας.

Σχετικά θέματα

  • Διαμόρφωση μοναδικών ρυθμίσεων 3D για τις εφαρμογές και παιχνίδια μου

  • Καθορισμό προεπιλεγμένης ρύθμισης 3D

  • Ενεργοποίηση ή απενεργοποίηση επιτάχυνσης υλισμικού 3D

  • Συμβουλές για ρύθμιση της εξομάλυνσης ορίων


Συμβουλές για ρύθμιση της εξομάλυνσης ορίων

Ρύθμιση επιπέδου εξομάλυνσης ορίων

Μερικά επίπεδα εξομάλυνσης ορίων απαιτούν μεγάλη ποσότητα μνήμης βίντεο. Αν το επίπεδο που ζητήσατε απαιτεί περισσότερη μνήμη βίντεο από ό,τι είναι διαθέσιμη και βλέπετε αναπάντεχα αποτελέσματα, δοκιμάστε να επιλέξετε την αμέσως χαμηλότερη τιμή, κ.ο.κ. έως ότου επιτύχετε το επιθυμητό αποτέλεσμα. Ίσως να θέλετε να πειραματιστείτε επίσης με διαφορετικές αναλύσεις οθόνης, ρυθμούς ανανέωσης ή/και βάθη χρώματος έως ότου επιτύχετε τη ρύθμιση ή συνδυασμό ρυθμίσεων για να λειτουργήσει η εξομάλυνση ορίων.

Χρήση της ρύθμισης εξομάλυνσης ορίων - τρόπου λειτουργίας

Η ενότητα αυτή παρέχει συμβουλές για τον τρόπο χρήσης των ρυθμίσεων Εξομάλυνση ορίων - Τρόπος λειτουργίας στη σελίδα Διαχείριση ρυθμίσεων 3D.

ΣΗΜΕΙΩΣΗ: Το χαρακτηριστικό αυτό διατίθεται μόνο για GPU σειράς GeForce 8 και νεότερα.

Σενάριο

Τρόπος εφαρμογής εξομάλυνσης ορίων

Το παιχνίδι δεν έχει τα δικά του χειριστήρια εξομάλυνσης ορίων.

Επιλέξτε Παράκαμψη οποιασδήποτε ρύθμισης εφαρμογής στον Πίνακα Ελέγχου NVIDIA και επιλέξτε το επιθυμητό επίπεδο εξομάλυνσης ορίων.

Το παιχνίδι έχει τα δικά του χειριστήρια εξομάλυνσης ορίων και περιλαμβάνει ρυθμίσεις που θέλετε να χρησιμοποιήσετε.

Επιλέξτε τον τρόπο λειτουργίας Έλεγχος από εφαρμογή στον Πίνακα Ελέγχου NVIDIA.

Ξεκινήστε το παιχνίδι και ορίστε την εξομάλυνση ορίων από το μενού παιχνιδιού.

Το παιχνίδι έχει τα δικά του χειριστήρια εξομάλυνσης ορίων, αλλά έχει μόνο μια επιλογή «ενεργοποίηση/απενεργοποίηση» ή «ενεργό/ανενεργό», ή υποστηρίζει μόνο 2x και 4x AA και θέλετε να χρησιμοποιήσετε υψηλότερη ρύθμιση.

Επιλέξτε Ενίσχυση της ρύθμισης εφαρμογής στον Πίνακα Ελέγχου NVIDIA και κατόπιν επιλέξτε το υψηλότερο επίπεδο εξομάλυνσης ορίων.

Αρχίστε το παιχνίδι και ορίστε την εξομάλυνση ορίων σε «ενεργοποίηση» ή «ενεργό», ή «2x» ή «4x» από το μενού παιχνιδιού.

Το παιχνίδι δεν υποστηρίζει εξομάλυνση ορίων όταν είναι ενεργοποιημένη η φωτοαπόδοση HDR.

Επιλέξτε Παράκαμψη οποιασδήποτε ρύθμισης εφαρμογής στον Πίνακα Ελέγχου NVIDIA και επιλέξτε το επιθυμητό επίπεδο εξομάλυνσης ορίων.

Ξεκινήστε το παιχνίδι και ενεργοποιήστε το HDR αλλά απενεργοποιήστε την εξομάλυνση ορίων από το μενού παιχνιδιού.

Σχετικά θέματα

  • Διαχείριση ρυθμίσεων 3D - Ρυθμίσεις προγράμματος


Διαχείριση ενημερώσεων

Ο σύνδεσμος "Διαχείριση ενημερώσεων" στη σελίδα "Διαχείριση ρυθμίσεων 3D" εμφανίζεται με συστήματα που χρησιμοποιούν την τεχνολογία GPU εξοικονόμησης ενέργειας της NVIDIA ή αν είναι εγκατεστημένη η Ενημέρωση NVIDIA. Αν κάνετε κλικ στο σύνδεσμο, ανοίγει ένα παράθυρο διαλόγου "Ενημέρωση NVIDIA" από το οποίο μπορείτε να διαχειριστείτε την Ενημέρωση NVIDIA, συμπεριλαμβάνοντας αν πρόγραμμα οδήγησης κάνει λήψη μικρών αρχείων για να εξασφαλιστεί ότι τα πιο πρόσφατα προγράμματα χρησιμοποιούν την NVIDIA GPU σας.

Σημείωση: Για το σκοπό του ορισμού προτεραιοτήτων για μελλοντικές δυνατότητες και βελτιστοποιήσεις προγράμματος οδήγησης, το πρόγραμμα οδήγησης μπορεί να συλλέξει τους ακόλουθους τύπους μη προσωπικών πληροφοριών: CPU, GPU, λειτουργικό σύστημα και άλλες πληροφορίες συστήματος. Τέτοιες πληροφορίες μπορεί να συλλεγούν μόνο ανώνυμα και συσσωρευτικά, και δεν είναι ποτέ δυνατό να συνδεθούν στην προσωπική ταυτότητα, διεύθυνση IP, όνομα κεντρικού υπολογιστή, όνομα χρήστη ή οποιεσδήποτε άλλες πληροφορίες που μπορούν να αποκαλύψουν την προσωπική ταυτότητά σας.

Σχετικά θέματα

  • Διαχείριση ρυθμίσεων 3D

  • Ενημέρωση NVIDIA


Διαμόρφωση NVIDIA Surround

Το NVIDIA® Surround (και το NVIDIA® 3D Vision Surround για συστήματα με 3D Vision) συνδυάζει πολλές οθόνες για να λειτουργούν ως μία μεγαλύτερη οθόνη για να επιτρέπεται μια πανοραμική προβολή των παιχνιδιών πλήρους οθόνης ή της επιφάνειας εργασίας σας. Ο έλεγχος επίσης σας επιτρέπει να ρυθμίζετε τις οθόνες για αντιστάθμιση για διάκενα καμπυλότητας οθόνης για πιο ρεαλιστική προβολή των παιχνιδιών πλήρους οθόνης.

Το NVIDIA υποστηρίζεται μόνο σε Windows 7 και μεταγενέστερα λειτουργικά συστήματα Windows και απαιτεί την εγκατάσταση τουλάχιστον δύο καρτών γραφικών σειράς GeForce 200 ή νεότερης με δυνατότητα SLI.

  • Για βοήθεια σχετικά με το χαρακτηριστικό αυτό, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για άλλες πληροφορίες αναφοράς, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Διαμόρφωση των οθονών μου για Surround

  • Χρήση πρόσθετων οθονών εκτός των οθονών που χρησιμοποιούνται για Surround


Για διαμόρφωση των οθονών μου για Surround

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στις Ρυθμίσεις 3D, επιλέξτε Διαμόρφωση Surround για να ανοίξετε τη σχετική σελίδα.

    Ανάλογα με την κάρτα γραφικών που είναι εγκατεστημένη, ο σύνδεσμος και ο τίτλος σελίδας μπορεί να περιλαμβάνουν διαμόρφωση SLI, PhysX ή πολλών GPU.

  2. Στη Διαμόρφωση SLI, κάντε κλικ στην επιλογή Επέκταση οθόνης με Surround και κατόπιν κάντε κλικ στη Διαμόρφωση οθονών για να εκκινήσετε τον οδηγό.

  3. Ακολουθήστε τις οδηγίες στον οδηγό για να διαμορφώσετε τις οθόνες σας.

    Ο Οδηγός σάς επιτρέπει:

    • Να περιστρέψετε όλες τις οθόνες Surround στον ίδιο προσανατολισμό

    • Να διευθετήσετε την οθόνη Surround προκειμένου να ταιριάζει στις οθόνες σας

      Σημείωση: Η αρίθμηση οθονών που χρησιμοποιείται εδώ δεν είναι ίδια με την αρίθμηση που χρησιμοποιείται στον πίνακα Windows.

    • Προσαρμόστε για διάκενα καμπυλότητας οθόνης ώστε οι οθόνες Surround να είναι ευθυγραμμισμένες μεταξύ τους

Σχετικά θέματα

  • Χρήση πρόσθετων οθονών εκτός των οθονών που χρησιμοποιούνται για Surround

  • Διόρθωση καμπυλότητας

  • Προβολή οθόνης Surround

  • Συχνές ερωτήσεις για Surround


Για χρήση πρόσθετων οθονών εκτός των οθονών που χρησιμοποιούνται για Surround

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στις Ρυθμίσεις 3D, επιλέξτε Διαμόρφωση Surround για να ανοίξετε τη σχετική σελίδα.

    Ανάλογα με την κάρτα γραφικών που είναι εγκατεστημένη, ο σύνδεσμος και ο τίτλος σελίδας μπορεί να περιλαμβάνουν διαμόρφωση SLI, PhysX ή πολλών GPU.

  2. Στη Διαμόρφωση SLI, κάντε κλικ στην επιλογή Επέκταση οθόνης με Surround και κατόπιν κάντε κλικ στη Διαμόρφωση οθονών για να εκκινήσετε τον οδηγό.

  3. Ακολουθήστε τις οδηγίες στον Οδηγό και, στην οθόνη «Πώς θέλετε να χρησιμοποιήσετε τις GPU σας;», επιλέξτε Αποκλειστικά μια GPU για πρόσθετες οθόνες ή PhysX.

    Για χρήση χωρίς Surround, μπορείτε να χρησιμοποιήσετε μόνο τις οθόνες που είναι συνδεδεμένες στη αποκλειστική GPU χωρίς Surround. Δεν μπορείτε να χρησιμοποιήσετε μια οθόνη που είναι συνδεδεμένη σε GPU που είναι ήδη αποκλειστική για Surround. Τέτοιες οθόνες δεν ανάβουν και δεν είναι ορατές στον Πίνακα Ελέγχου των Windows.

  4. Ολοκληρώστε τον Οδηγό, συνδέστε την πρόσθετη οθόνη στην νέα διατηρημένη κάρτα και κατόπιν χρησιμοποιήστε τον Πίνακα Ελέγχου Windows ή τον Πίνακα Ελέγχου για να ενεργοποιήσετε την οθόνη.

Σχετικά θέματα

  • Διαμόρφωση των οθονών μου για Surround

  • Διόρθωση καμπυλότητας

  • Προβολή οθόνης Surround

  • Συχνές ερωτήσεις για Surround


Αναφορά Surround

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για το NVIDIA Surround.

  • Διόρθωση καμπυλότητας

  • Προβολή οθόνης Surround

  • Συχνές ερωτήσεις Surround


Διόρθωση καμπυλότητας

Με διόρθωση καμπυλότητας, μέρος της προβολής παιχνιδιού αποκρύπτεται πίσω από την καμπυλότητα οθόνης ώστε να εμφανίζεται η καμπυλότητα ως μέρος του παιχνιδιού. Αυτό παράγει περισσότερο συνεχόμενη εικόνα στις οθόνες και παρέχει πιο ρεαλιστική εμπειρία. Είναι σαν να βλέπετε από ένα παράθυρο στο θάλαμο διακυβέρνησης αεροσκάφους, όπου τα πλαίσια του παραθύρου εμποδίζουν την ορατότητά σας.

Όταν ενεργοποιήσετε τη διόρθωση καμπυλότητας, προστίθεται μια έκδοση με διορθωμένη καμπυλότητα κάθε ανάλυσης οθόνης πλάτους 3 στη λίστα των διαθέσιμων αναλύσεων - τόσο εντός παιχνιδιών όσο και εντός του Πίνακα Ελέγχου NVIDIA. Αν δεν χρησιμοποιείτε διόρθωση καμπυλότητας και επιθυμείτε να αφαιρέσετε την πρόσθετες αναλύσεις για να απλοποιήσετε τη λίστα, εκτελέστε τον Οδηγό Surround και επιλέξτε Όχι στην οθόνη «Θέλετε να χρησιμοποιήσετε διόρθωση καμπυλότητας;».

Σχετικά θέματα

  • Χρήση πρόσθετων οθονών εκτός των οθονών που χρησιμοποιούνται για Surround

  • Διαμόρφωση των οθονών μου για Surround

  • Προβολή οθόνης Surround

  • Συχνές ερωτήσεις για Surround


Προβολή οθόνης Surround

Διατίθενται τρεις τύποι προβολής οθόνης για χρήση με τα παιχνίδια πλήρους οθόνης σας αλλά και με την επιφάνεια εργασίας σας. Μπορείτε να ορίσετε τον τύπο προβολής αν επιλέξετε την κατάλληλη ανάλυση. Μπορείτε να ορίσετε έναν τύπο προβολής για το παιχνίδι σας αν επιλέξετε την ανάλυση παιχνιδιού και κάποιον άλλον τύπο για την επιφάνεια εργασίας αν επιλέξετε την ανάλυση από τα Windows ή τον πίνακα ελέγχου NVIDIA.

Ακολουθούν οι διαθέσιμοι τύποι προβολής:

  • Μία οθόνη: Το παιχνίδι ή το βίντεο παρουσιάζεται στην κεντρική οθόνη.

    Για να χρησιμοποιήσετε προβολή μίας οθόνης, επιλέξτε μια τυπική ανάλυση οθόνης, όπως 1280x1024.

    Εάν το περιεχόμενο εμφανίζεται σε μία από τις πλαϊνές οθόνες, αλλάξτε τα καλώδια οθόνης μεταξύ της οθόνης στο κέντρο και της ενεργής οθόνης. Μετά, εκτελέστε τον οδηγό για να διορθώσετε τις θέσεις οθονών στη οθόνη Διευθέτηση των οθονών Surround σας.

  • Οθόνη 3 πλατών: Το παιχνίδι ή το βίντεο παρουσιάζεται και στις τρεις οθόνες Surround.

    • Για να χρησιμοποιήσετε προβολή οθόνης 3 πλατών, επιλέξτε ανάλυση 3 πλατών, όπως 3840x1024.

  • 3 πλάτη με διόρθωση καμπυλότητας: Το παιχνίδι ή το βίντεο παρουσιάζεται και στις τρεις οθόνες Surround και εφαρμόζεται διόρθωση καμπυλότητας.

    Για να χρησιμοποιήσετε προβολή 3 πλατών με διόρθωση καμπυλότητας, επιλέξτε ανάλυση 3 πλατών με περιττό οριζόντιο πλάτος, όπως 3841x1024.

Μπορείτε να αλλάξετε μεταξύ και των τριών τύπων προβολής αν αλλάξετε απλώς την ανάλυση.

Σχετικά θέματα

  • Χρήση πρόσθετων οθονών εκτός των οθονών που χρησιμοποιούνται για Surround

  • Διόρθωση καμπυλότητας

  • Διαμόρφωση των οθονών μου για Surround

  • Συχνές ερωτήσεις για Surround


Συχνές ερωτήσεις για Surround

Ποιες οθόνες και προβολείς υποστηρίζει το NVIDIA Surround;

Το NVIDIA Surround λειτουργεί με τους ακόλουθους τύπους οθονών:

  • Ψηφιακές οθόνες, όπως DVI, HDMI ή DisplayPort

  • Προβολείς VGA

Υποστηρίζεται και ήχος HDMI και DisplayPort.

Είναι δυνατό να αναμιχθούν οι τύποι οθονών. Ανατρέξτε στον ιστότοπο NVIDIA για τη λίστα των συγκεκριμένων οθονών και προβολέων που υποστηρίζει το NVIDIA Surround.

Ενώ χρησιμοποιούνται τρεις οθόνες για Surround, μπορώ να χρησιμοποιήσω άλλες οθόνες για σκοπούς που δεν αφορούν Surround;

Ναι. Πρέπει να δεσμεύσετε μια GPU για την καθοδήγηση οθονών που δεν αφορούν Surround. Για αυτό δεν είναι δυνατό να χρησιμοποιήσετε οθόνη που είναι συνδεδεμένη σε GPU αποκλειστική του Surround, ακόμη κι αν υπάρχει διαθέσιμη σύνδεση. Εκτελέστε τον οδηγό και, στην κατάλληλη οθόνη, επιλέξτε «Διατήρηση μίας κάρτας για πρόσθετες οθόνες, PhysX».

Τι θα συμβεί αν αφαιρέσω ή αλλάξω μια οθόνη Surround ενώ παίζω παιχνίδι;

Η NVIDIA συνιστά να εξέλθετε από το παιχνίδι πριν αφαιρέσετε ή αλλάξετε μια οθόνη Surround. Αν αφαιρέσετε μια οθόνη Surround ενώ παίζετε παιχνίδι, μπορεί να προκληθεί ολικό σφάλμα του παιχνιδιού.

Ποιον τύπο περιεχομένου μπορεί να προβάλλω με NVIDIA Surround;

Με Surround, μπορείτε να προβάλλετε την επιφάνεια εργασίας καθώς και παιχνίδια πλήρους οθόνης και τα περισσότερα βίντεο.

Υπάρχουν μερικοί περιορισμοί με την αναπαραγωγή περιεχομένου με περιορισμό DRM HDCP:

  • Για να προβάλλετε περιεχόμενο με τη χρήση του πρωτοκόλλου PVP-OPM, και οι τρεις οθόνες πρέπει να χρησιμοποιούν όμοιους τύπους σύνδεσης.

  • Για να προβάλλετε περιεχόμενο με τη χρήση COPP, πρέπει πρώτα να αλλάξετε σε προβολής μίας οθόνης.

Σχετικά θέματα

  • Χρήση πρόσθετων οθονών εκτός των οθονών που χρησιμοποιούνται για Surround

  • Διόρθωση καμπυλότητας

  • Προβολή οθόνης Surround

  • Διαμόρφωση των οθονών μου για Surround


Διαμόρφωση NVIDIA SLI

Η τεχνολογία NVIDIA® SLI™ είναι μια επαναστατική καινοτομία πλατφόρμας που σας επιτρέπει να κλιμακώνεται ευφυώς τις επιδόσεις με συνδυασμό πολλών λύσεων γραφικών NVIDIA σε ένα μοναδικό σύστημα με μέσο NVIDIA nForce® SLI και επεξεργαστή επικοινωνιών (MCP).

Για περισσότερες πληροφορίες σχετικά με την τεχνολογία NVIDIA SLI αλλά και για μια ενημερωμένη λίστα συμβατού υλισμικού και λογισμικού, επισκεφτείτε το www.SLIZone.com.

Αν χρησιμοποιήσετε τον Πίνακα Ελέγχου NVIDIA, μπορείτε να διαμορφώσετε τον υπολογιστή SLI σας.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

      • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα SLI

      • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες SLI

      • Χρήση τεχνολογίας NVIDIA SLI με επιτάχυνση PhysX GPU

      • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

      • Προβολή του τρόπου που η τεχνολογία ‏NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου


Για χρήση τεχνολογίας NVIDIA SLI με μία κάρτα SLI

Δεν μπορείτε να χρησιμοποιήσετε την τεχνολογία NVIDIA SLI με μόνο μία κάρτα SLI-Ready NVIDIA που βασίζεται σε GPU.

Ωστόσο, αν έχετε τη δυνατότητα να αποκτήσετε πρόσβαση στη σελίδα Καθορισμός διαμόρφωσης SLI από τη σελίδα Ρυθμίσεις 3D, σημαίνει ότι χρησιμοποιείτε υπολογιστή SLI-Ready και αυτός διαθέτει εγκατεστημένη τουλάχιστον μία κάρτα γραφικών SLI που βασίζεται σε NVIDIA GPU. Μπορείτε να επιλέξετε να προσθέσετε μια δεύτερη τέτοια κάρτα για πλήρη λειτουργικότητα SLI και να δείτε σημαντικές βελτιώσεις στις επιδόσεις φωτοαπόδοσης του περιεχόμενου εφαρμογής Direct3D και OpenGL σας.

Αν θέλετε να προσθέσετε δεύτερη κάρτα γραφικών με δυνατότητα SLI-Ready, εκτελέστε τα ακόλουθα:

    1. Σβήστε τον υπολογιστή σας.

    2. Προσθέστε στο σύστημά σας μια δεύτερη κάρτα γραφικών SLI-Ready που βασίζεται σε NVIDIA GPU χρησιμοποιώντας τις οδηγίες που συνοδεύουν το πακέτο κάρτας γραφικών NVIDΙA SLI σας.

    3. Ανάψτε τον υπολογιστή σας.

    4. Κάντε δεξί κλικ στην επιφάνεια εργασίας σας και επιλέξτε Πίνακα Ελέγχου NVIDIA για να ανοίξετε την Αρχική σελίδα.

    5. Βλ. «Σχετικά θέματα» παρακάτω.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU

  • Πληροφορίες για την τεχνολογία NVIDIA SLI


Για χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες SLI

Αν χρησιμοποιείτε τεχνολογία NVIDIA SLI χρησιμοποιώντας πολλές κάρτες γραφικών που βασίζονται σε NVIDIA GPU, έχετε τις βέλτιστες επιδόσεις φωτοαπόδοσης στο περιεχόμενο εφαρμογών Direct3D και OpenGL σας.

Σημείωση: Για να χρησιμοποιήσετε αυτήν τη διαδικασία, πρέπει να χρησιμοποιείτε υπολογιστή έτοιμο για SLI στον οποίο είναι σωστά εγκατεστημένες δύο ή περισσότερες κάρτες γραφικών έτοιμες για SLI που βασίζονται σε NVIDIA GPU.

Για χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες SLI

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στις Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης SLI για να ανοίξετε τη σχετική σελίδα.

  2. Στην Επιλογή διαμόρφωσης SLI, κάντε κλικ στη Μεγιστοποίηση επιδόσεων 3D.

    3. Ο οπτικοποιητής διαμόρφωσης GPU εμφανίζει τη διαμόρφωση SLI που εκκρεμεί καθώς και τις συνδέσεις οθόνης και την ενεργοποιημένη κατάσταση των οθονών. Η γραμμή SLI υποδεικνύει τη λειτουργία SLI (SLI, 3δρομη SLI, τετραπλή SLI ή 4δρομη SLI) και δείχνει προς τις GPU που χρησιμοποιούνται για SLI.

  3. Κάντε κλικ στην Εφαρμογή.

Αν έχετε συνδεδεμένες περισσότερες από μία οθόνες,

  • Windows XP ή GPU πριν από τη σειρά GeForce 8

Μπορείτε να επιλέξετε ποια οθόνη να χρησιμοποιήσετε για την προβολή του παιχνιδιού σας. Χρησιμοποιήστε τη σελίδα Διαμόρφωση πολλών οθονών για να επιλέξετε την οθόνη για χρήση ως πρωτεύουσα οθόνη. Η GPU που είναι συνδεδεμένη σε αυτήν την οθόνη θα λειτουργεί ως «πρωτεύουσα» GPU, ενώ όλες οι άλλες θα λειτουργούν ως εξαρτώμενες στην πρωτεύουσα GPU.

Αν δεν είναι πρωτεύουσα οθόνη κάποια από τις οθόνες στην ομάδα SLI, το πρόγραμμα οδήγησης θα επιλέξει την οθόνη που θα χρησιμοποιηθεί για την προβολή παιχνιδιών επιταχυμένων με SLI.

  • Windows Vista ή μεταγενέστερα και GPU σειράς GeForce 8+

Μπορείτε να επιλέξετε ποια οθόνη να χρησιμοποιείτε ως την οθόνη εστίασης SLI ή την οθόνη στην οποία θέλετε να εφαρμόσετε επιτάχυνση πλήρους SLI για εφαρμογές πλήρους οθόνης. Χρησιμοποιήστε τη σελίδα Διαμόρφωση πολλών οθονών για να επιλέξετε την οθόνη SLI για χρήση ως πρωτεύουσα οθόνη. Αυτή γίνεται η οθόνη εστίασης SLI.

Αν δεν είναι πρωτεύουσα οθόνη κάποια από τις οθόνες στην ομάδα SLI, το πρόγραμμα οδήγησης θα επιλέξει την οθόνη που θα χρησιμοποιηθεί ως οθόνη εστίασης SLI.

Σημείωση: Ίσως να θέλετε να απενεργοποιήσετε την τεχνολογία SLI αν συναντήσετε ζητήματα συμβατότητας λογισμικού με εφαρμογές 3D.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Προβολή του τρόπου που η τεχνολογία ‏NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Πληροφορίες για την τεχνολογία NVIDIA SLI

  • Ορισμός διαμόρφωσης SLI


Για χρήση επιτάχυνσης PhysX GPU σε συστήματα με δυνατότητα SLI

Σημείωση: Για να χρησιμοποιήσετε αυτήν τη διαδικασία, το σύστημά σας πρέπει να έχει δυνατότητα PhysX και να έχει παραπάνω από μία GPU με δυνατότητα να εκτελείται σε λειτουργία SLI. Οι GPU πρέπει επίσης να επιλεγούν για CUDA (δείτε τη ρύθμιση CUDA GPU στη σελίδα Διαχείριση ρυθμίσεων 3D).

Για χρήση επιτάχυνσης PhysX GPU σε συστήματα με δυνατότητα SLI

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης SLI και PhysX για να ανοίξετε τη σχετική σελίδα.

  2. Στην ενότητα Ρυθμίσεις PhysX, κάντε κλικ στη λίστα Επεξεργασία και κατόπιν επιλέξτε την NVIDIA GPU για χρήση για επιτάχυνση PhysX.

    • Αν επιλέξετε "αυτόματη επιλογή", επιτρέπεται στο πρόγραμμα οδήγησης NVIDIA να χρησιμοποιεί τον καλύτερο επεξεργαστή για PhysX.

    • Αν θέλετε να χρησιμοποιήσετε την επιλεγμένη GPU μόνο για PhysX και όχι για φωτοαπόδοση SLI, κάντε κλικ στο πλαίσιο επιλογής Αποκλειστικό για PhysX.

    Ο οπτικοποιητής διαμόρφωσης GPU εμφανίζει τη διαμόρφωση PhysX που εκκρεμεί καθώς και τις συνδέσεις οθόνης και την ενεργοποιημένη κατάσταση των οθονών. Το συννεφάκι PhysX υποδεικνεύει ότι όλες οι ενεργές οθόνες επωφελούνται από το PhysX και δείχνει στην GPU που θα χρησιμοποιηθεί για επεξεργασία PhysX. Αν δεν υπάρχει δείκτης, η CPU έχει επιλεγεί για επεξεργασία PhysX.

  3. Επιλέξτε διαμόρφωση SLI.

    4. Στο Διαμόρφωση SLI, κάντε κλικ στο

    • Μεγιστοποίηση επιδόσεων 3D για να επιτρέπεται η φωτοαπόδοση SLI, όπου είναι δυνατό, για μέγιστες επιδόσεις 3D.

    • Ενεργοποίηση όλων των οθονών για ενεργοποίηση όλων των διαθέσιμων οθονών. Αν είναι δυνατό, η φωτοαπόδοση SLI μπορεί ακόμη να είναι ενεργοποιημένη.

    • Απενεργοποίηση SLI για απενεργοποίηση της φωτοαπόδοσης SLI, για παράδειγμα, αν συναντήσετε ζητήματα συμβατότητας με το πρόγραμμα 3D σας.

    Ο οπτικοποιητής διαμόρφωσης GPU εμφανίζει τη διαμόρφωση SLI που εκκρεμεί καθώς και τις συνδέσεις οθόνης και την ενεργοποιημένη κατάσταση των οθονών. Η γραμμή SLI υποδεικνύει τη λειτουργία SLI (SLI, 3δρομη SLI, τετραπλή SLI ή 4δρομη SLI) και δείχνει προς τις GPU που χρησιμοποιούνται για SLI.

    ΣΗΜΕΙΩΣΗ: Αν ορίσατε αποκλειστική χρήση μιας GPU σε PhysX, η ρύθμιση μπορεί να έχει αφαιρεθεί αν αλλάξατε τη διαμόρφωση SLI.

  4. Κάντε κλικ στην Εφαρμογή.

Αν έχετε περισσότερες από μία οθόνες συνδεδεμένες και η λειτουργία SLI είναι ενεργοποιημένη,

  • Windows XP ή GPU πριν από τη σειρά GeForce 8

Μπορείτε να επιλέξετε ποια οθόνη να χρησιμοποιήσετε για την προβολή του παιχνιδιού σας. Χρησιμοποιήστε τη σελίδα Διαμόρφωση πολλών οθονών για να επιλέξετε την οθόνη SLI για χρήση ως πρωτεύουσα οθόνη. Η GPU που είναι συνδεδεμένη σε αυτήν την οθόνη θα λειτουργεί ως «πρωτεύουσα» GPU, ενώ όλες οι άλλες θα λειτουργούν ως εξαρτώμενες στην πρωτεύουσα GPU.

Αν δεν είναι πρωτεύουσα οθόνη κάποια από τις οθόνες στην ομάδα SLI, το πρόγραμμα οδήγησης θα επιλέξει την οθόνη που θα χρησιμοποιηθεί για την προβολή παιχνιδιών επιταχυμένων με SLI.

  • Windows Vista ή μεταγενέστερα και GPU σειράς GeForce 8+

Μπορείτε να επιλέξετε ποια οθόνη να χρησιμοποιείτε ως την οθόνη εστίασης SLI (την οθόνη στην οποία θέλετε να εφαρμόσετε επιτάχυνση πλήρους SLI για εφαρμογές πλήρους οθόνης). Χρησιμοποιήστε τη σελίδα Διαμόρφωση πολλών οθονών για να επιλέξετε την οθόνη SLI για χρήση ως πρωτεύουσα οθόνη. Αυτή γίνεται η οθόνη εστίασης SLI.

Αν δεν είναι πρωτεύσουα οθόνη κάποια από τις οθόνες στην ομάδα SLI, το πρόγραμμα οδήγησης θα επιλέξει την οθόνη που θα χρησιμοποιηθεί ως οθόνη εστίασης SLI.

Σχετικά θέματα

  • Ορισμός διαμόρφωσης SLI και PhysX


Για να επιβεβαιώσετε ότι η NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

Για να επιβεβαιώσετε ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης SLI.

  2. Από τη γραμμή μενού, κάντε κλικ στο Ρυθμίσεις 3D και κατόπιν κάντε κλικ στο στοιχείο πτυσσόμενου μενού Εμφάνιση οπτικού δείκτη SLI.

Οι παρακάτω εικόνες δείχνουν ότι είναι ενεργή η τεχνολογία SLI.

  • Αν έχει ενεργοποιηθεί και λειτουργεί η απόδοση SLI AFR, στην αριστερή πλευρά της οθόνης παιχνιδιού θα εμφανιστεί μια κάθετη πράσινη γραμμή με κείμενο "SLI".

  • Αν έχει ενεργοποιηθεί και λειτουργεί η εξομάλυνση ορίων SLI, στην οθόνη παιχνιδιού θα εμφανιστεί το επίπεδο εξομάλυνσης ορίων με κείμενο"SLI".

  • Όταν βλέπετε το παιχνίδι σε πλήρη οθόνη, εμφανίζεται ένα πράσινο τετράγωνο στην πρωτεύουσα οθόνη ή στην οθόνη εστίασης.

Αν δεν εμφανίζεται εικόνα, το σύστημα δεν βρίσκεται σε τρόπο λειτουργίας SLI.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU και πολλές οθόνες

  • Προβολή του τρόπου που η τεχνολογία &rlm;NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Πληροφορίες για την τεχνολογία NVIDIA SLI


Για να προβάλετε τον τρόπο που η τεχνολογία NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης SLI.

  2. Από τη γραμμή μενού, κάντε κλικ στο Ρυθμίσεις 3D και κατόπιν κάντε κλικ στο στοιχείο πτυσσόμενου μενού Εμφάνιση οπτικού δείκτη SLI.

Οι παρακάτω εικόνες δείχνουν ότι είναι ενεργή η τεχνολογία SLI.

  • Αν έχει ενεργοποιηθεί και λειτουργεί η απόδοση SLI AFR, στην αριστερή πλευρά της οθόνης παιχνιδιού θα εμφανιστεί μια κάθετη πράσινη γραμμή με κείμενο "SLI".

  • Αν έχει ενεργοποιηθεί και λειτουργεί η εξομάλυνση ορίων SLI, στην οθόνη παιχνιδιού θα εμφανιστεί το επίπεδο εξομάλυνσης ορίων με κείμενο"SLI".

  • Όταν βλέπετε το παιχνίδι σε πλήρη οθόνη, εμφανίζεται ένα πράσινο τετράγωνο στην πρωτεύουσα οθόνη ή στην οθόνη εστίασης.

Αν δεν εμφανίζεται εικόνα, το σύστημα δεν βρίσκεται σε τρόπο λειτουργίας SLI.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU και πολλές οθόνες

  • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Πληροφορίες για την τεχνολογία NVIDIA SLI


Αναφορά SLI

Αναφορά για την τεχνολογία NVIDIA SLI

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς σχετικά με την τεχνολογία NVIDIA SLI.

  • Πληροφορίες για την τεχνολογία NVIDIA SLI

  • Ορισμός διαμόρφωσης SLI

  • Ορισμός διαμόρφωσης SLI και PhysX


Πληροφορίες για την τεχνολογία NVIDIA SLI

Η τεχνολογία NVIDIA® SLI™ είναι μια επαναστατική καινοτομία πλατφόρμας που σας επιτρέπει να κλιμακώνετε ευφυώς τις επιδόσεις με συνδυασμό πολλών λύσεων γραφικών NVIDIA σε ένα μοναδικό σύστημα με μέσο NVIDIA nForce® SLI και επεξεργαστή επικοινωνιών (MCP). Η τεχνολογία NVIDIA SLI χρησιμοποιεί ιδιόκτητους αλγόριθμους λογισμικού και αποκλειστική λογική κλιμάκωσης σε κάθε μονάδα επεξεργασίας γραφικών NVIDIA (GPU) και MCP, ενώ προσφέρει την υπολογιστική λύση με τις υψηλότερες επιδόσεις. Περαιτέρω, τα στοιχεία NVIDIA SLI-Ready στηρίζονται από μια αυστηρή διαδικασία δοκιμών και πιστοποίησης για να παρέχουν μια ολοκληρωμένη και πιστοποιημένη λύση πλατφόρμας, εξασφαλίζοντας απαράμιλλη σταθερότητα συστήματος και συμβατότητα πλατφόρμας.

Για περισσότερες πληροφορίες σχετικά με την τεχνολογία NVIDIA SLI αλλά και για μια ενημερωμένη λίστα συμβατού υλισμικού και λογισμικού, επισκεφτείτε το www.SLIZone.com.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με μία κάρτα γραφικών που βασίζεται σε GPU

  • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU

  • Επιβεβαίωση ότι η τεχνολογία NVIDIA SLI είναι ενεργοποιημένη και λειτουργεί

  • Προβολή του τρόπου που η τεχνολογία NVIDIA SLI φωτοαποδίδει τις εφαρμογές 3D και OpenGL μου

  • Γραφικά NVIDIA Hybrid - Εξοικονόμηση ενέργειας, Ενίσχυση επιδόσεων ή Πρόσθετες οθόνες για

  • Φορητούς με μητρικές πλακέτες Intel

  • Φορητούς με μητρικές πλακέτες NVIDIA

  • Επιτραπέζια συστήματα


Ορισμός διαμόρφωσης SLI (αναφορά)

Διατίθεται η σελίδα Ορισμός διαμόρφωσης SLI αν το σύστημά σας έχει δύο ή περισσότερες GPU που βασίζονται σε NVIDIA σε πλατφόρμα SLI.

  • Επιλογή διαμόρφωσης SLI

    • Απενεργοποίηση SLI: Η επιλογή αυτή προκαλεί την εκτέλεση όλων των SLI GPU ανεξάρτητα και σας επιτρέπει να οδηγείται πολλές οθόνες σε κάθε GPU.

    • Μεγιστοποίηση επιδόσεων 3D: Η επιλογή αυτή, όπου είναι δυνατή, προκαλεί τη συνεργασία SLI GPU για να αυξήσει τη φωτοαπόδοση των εφαρμογών 3D.

    • Επέκταση οθόνης με Surround: Η επιλογή αυτή σας επιτρέπει να συνδυάζεται πολλές οθόνες ώστε να λειτουργούν ως μία μεγαλύτερη οθόνη για να επιτρέπεται η πανοραμική προβολή των παιχνιδιών πλήρους οθόνης ή της επιφάνειας εργασίας σας.

    • Ενεργοποίηση όλων των οθονών: Η επιλογή αυτή ενεργοποιεί όλες τις διαθέσιμες οθόνες. Αν είναι δυνατό, η φωτοαπόδοση SLI μπορεί ακόμη να είναι ενεργοποιημένη.

    • Να επιτρέπεται λειτουργία SLI Mosaic: Η επιλογή αυτή εφαρμόζεται σε συστήματα σταθμού εργασίας NVIDIA Quadro FX. Κάντε αυτήν την επιλογή για να ενεργοποιήσετε τη λειτουργία SLI Mosaic και κατόπιν μεταβείτε στη σελίδα Σταθμός εργασίας -> Διαχείριση ρυθμίσεων Quadro Plex στον Πίνακα Ελέγχου NVIDIA για να διαμορφώσετε περαιτέρω τη λειτουργία SLI Mosaic. Αν το σύστημα Quadro Plex σας αποτελείται από περισσότερες από μία κάρτες HIC, επιλέξτε μία από την αναδυόμενη λίστα για να τη χρησιμοποιήσετε.

  • Οπτικοποιητής διαμόρφωσης GPU:

Ο οπτικοποιητής διαμόρφωσης GPU εμφανίζει τη διαμόρφωση συστήματος για τις τρέχουσες επιλεγμένες επιλογές. Οι επιλογές δεν θα ισχύσουν μέχρι να κάνετε κλικ στην Εφαρμογή. Ο οπτικοποιητής εμφανίζει:

  • Τις GPU στο σύστημα

  • Τις ενεργοποιημένες και απενεργοποιημένες συνδέσεις

    • Για φορητούς υπολογιστές, οι συνδέσεις που εμφανίζονται μπορεί να μην αντιστοιχούν στο υλισμικό σας - για παράδειγμα, αν χρησιμοποιείται σταθμό βάσης, η σύνδεση στο σταθμό βάσης μπορεί να μην υποδεικνύεται στον οπτικοποιητή.

  • Τις ενεργές και ανενεργές οθόνες που είναι συνδεδεμένες

  • Τη διαμόρφωση SLI

    • Η γραμμή SLI κάτω από τις GPU υποδεικνύει τη λειτουργία SLI (SLI, 3δρομη SLI, τετραπλή SLI ή 4δρομη SLI) και δείχνει προς τις GPU που χρησιμοποιούνται για SLI.

Σχετικά θέματα

  • Χρήση τεχνολογίας NVIDIA SLI με πολλές κάρτες γραφικών που βασίζονται σε GPU


Ορισμός διαμόρφωσης SLI και PhysX (αναφορά)

Η σελίδα Ορισμός διαμόρφωσης SLI και PhysX διατίθεται αν το σύστημά σας έχει:

  • Δύο ή περισσότερες GPU που βασίζονται σε NVIDIA σε πλατφόρμα SLI, και

  • Μία ή περισσότερες GPU με δυνατότητα PhysX

Διαμόρφωση SLI

  • Απενεργοποίηση SLI: Η επιλογή αυτή σας επιτρέπει να εκτελείται όλες τις SLI GPU ανεξάρτητα. Επίσης, μπορείτε να καθοδηγήσετε πολλές οθόνες σε κάθε GPU.

  • Μεγιστοποίηση επιδόσεων 3D: Η επιλογή αυτή επιτρέπει στο πρόγραμμα οδήγησης να κάνει τις SLI GPU να λειτουργούν μαζί σε λειτουργία SLI, όταν είναι δυνατό, για να αυξηθούν οι επιδόσεις φωτοαπόδοσης των εφαρμογών 3D.

  • Επέκταση οθόνης με Surround: Η επιλογή αυτή σας επιτρέπει να συνδυάζεται πολλές οθόνες ώστε να λειτουργούν ως μία μεγαλύτερη οθόνη για να επιτρέπεται η πανοραμική προβολή των παιχνιδιών πλήρους οθόνης ή της επιφάνειας εργασίας σας.

  • Ενεργοποίηση όλων των οθονών: Η επιλογή αυτή ενεργοποιεί όλες τις διαθέσιμες οθόνες. Αν είναι δυνατό, η φωτοαπόδοση SLI μπορεί ακόμη να είναι ενεργοποιημένη.

  • Να επιτρέπεται λειτουργία SLI Mosaic: Η επιλογή αυτή εφαρμόζεται σε συστήματα σταθμού εργασίας NVIDIA Quadro FX. Κάντε αυτήν την επιλογή για να ενεργοποιήσετε τη λειτουργία SLI Mosaic και κατόπιν μεταβείτε στη σελίδα Σταθμός εργασίας -> Διαχείριση ρυθμίσεων Quadro Plex στον Πίνακα Ελέγχου NVIDIA για να διαμορφώσετε περαιτέρω τη λειτουργία SLI Mosaic. Αν το σύστημα Quadro Plex σας αποτελείται από περισσότερες από μία κάρτες HIC, επιλέξτε μία από την αναδυόμενη λίστα για να τη χρησιμοποιήσετε.

Ρυθμίσεις PhysX

Επεξεργαστής

  • Αυτόματη επιλογή (συνιστάται): Η επιλογή αυτή επιτρέπει στο πρόγραμμα οδήγησης NVIDIA να επιλέγει τον καλύτερο επεξεργαστή για PhysX.

  • <συγκεκριμένη GPU>: Η επιλογή αυτή προκαλεί τη χρήση GPU για επιτάχυνση της επεξεργασίας PhysX. Αν το σύστημα έχει περισσότερες από μία GPU με δυνατότητα PhysX, μπορείτε να επιλέξετε ποια GPU να χρησιμοποιήσετε για επιτάχυνση PhysX GPU.

  • CPU: Η επιλογή αυτή προκαλεί τη χρήση GPU για επεξεργασία PhysX.

Αποκλειστικό για PhysX

Αν θέλετε να χρησιμοποιήσετε την επιλεγμένη GPU μόνο για PhysX και όχι για φωτοαπόδοση SLI, κάντε κλικ στο πλαίσιο επιλογής Αποκλειστικό για PhysX.

ΣΗΜΕΙΩΣΗ: Η ρύθμιση Αποκλειστικό για PhysX μπορεί να αλλάξει αν αλλάξετε τη διαμόρφωση SLI.

Οπτικοποιητής διαμόρφωσης GPU

Ο οπτικοποιητής διαμόρφωσης GPU εμφανίζει τη διαμόρφωση συστήματος για τις τρέχουσες επιλεγμένες επιλογές. Οι επιλογές δεν θα ισχύσουν μέχρι να κάνετε κλικ στην Εφαρμογή. Ο οπτικοποιητής εμφανίζει:

  • Τις GPU στο σύστημα

  • Τις ενεργοποιημένες και απενεργοποιημένες συνδέσεις

    • Οι ενεργοποιημένες συνδέσεις μπορούν να καθοδηγούν οθόνες, ενώ οι απενεργοποιημένες (γκριζαρισμένες) συνδέσεις δεν μπορούν να καθοδηγούν οθόνες. Η κατάσταση σύνδεσης δεν εξαρτάται από τις επιλογές διαμόρφωσης που κάνετε και μπορείτε να αλλάξετε αν οι οθόνες έχουν τοποθετηθεί άμεσα.

    Για φορητούς υπολογιστές, οι συνδέσεις που εμφανίζονται μπορεί να μην αντιστοιχούν στο υλισμικό σας - για παράδειγμα, αν χρησιμοποιείται σταθμό βάσης, η σύνδεση στο σταθμό βάσης μπορεί να μην υποδεικνύεται στον οπτικοποιητή.

  • Συνδεδεμένες οθόνες

    • Οι ενεργές οθόνες είναι γκριζαρισμένες. Οι οθόνες εστίασης SLI αναγνωρίζονται με πράσινο περίγραμμα.

  • Διαμόρφωση PhysX

    • Το συννεφάκι PhysX, πάνω από τις GPU, υποδεικνύει ότι όλες οι ενεργές οθόνες επωφελούνται από το PhysX και δείχνει στην GPU που θα χρησιμοποιηθεί για επεξεργασία PhysX. Αν δεν υπάρχει δείκτης, η CPU έχει επιλεγεί για επεξεργασία PhysX.

  • Διαμόρφωση SLI

    • Η γραμμή SLI κάτω από τις GPU υποδεικνύει τη λειτουργία SLI (SLI, 3δρομη SLI, τετραπλή SLI ή 4δρομη SLI) και δείχνει προς τις GPU που χρησιμοποιούνται για SLI.

Σχετικά θέματα

  • Για χρήση επιτάχυνσης PhysX GPU με τεχνολογία SLI


Διαμόρφωση πολλών GPU της NVIDIA

Με τη χρήση του Πίνακα Ελέγχου NVIDIA, μπορείτε να διαμορφώσετε συστήματα που περιλαμβάνουν μια κάρτα γραφικών πολλών GPU.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Εκτέλεση πολλών GPU της NVIDIA

  • Εκτέλεση πολλών GPU της NVIDIA με επιτάχυνση PhysX GPU

  • Βεβαιωθείτε ότι είναι ενεργοποιημένη και λειτουργεί η επιτάχυνση πολλών GPU


Για εκτέλεση πολλών GPU της NVIDIA

Η λειτουργία διαμόρφωσης πολλών GPU της NVIDIA παρέχει βελτιωμένες επιδόσεις φωτοαπόδοσης στις εφαρμογές Direct3D και OpenGL σας.

Σημείωση: Για να χρησιμοποιήσετε τη διαδικασία αυτή, το σύστημά σας πρέπει να έχει δύο ή περισσότερες GPU της NVIDIA συνδεδεμένες σε δύο ή περισσότερες οθόνες.

Για εκτέλεση πολλών GPU της NVIDIA

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στις Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης πολλών GPU για να ανοίξετε τη σχετική σελίδα.

  2. Στην Επιλογή διαμόρφωσης πολλών GPU, κάντε κλικ στη Μεγιστοποίηση επιδόσεων 3D.

    3. Ο οπτικοποιητής διαμόρφωσης GPU εμφανίζει τη διαμόρφωση πολλών GPU που εκκρεμεί καθώς και τις συνδέσεις οθόνης και την ενεργοποιημένη κατάσταση των οθονών. Η γραμμή πολλών GPU δείχνει τις GPU που λειτουργούν μαζί για να αυξηθούν οι επιδόσεις φωτοαπόδοσης.

  3. Κάντε κλικ στην Εφαρμογή.

Αν έχετε συνδεδεμένες περισσότερες από μία οθόνες,

  • Windows XP ή GPU πριν από τη σειρά GeForce 8

Μπορείτε να επιλέξετε ποια οθόνη να χρησιμοποιήσετε για την προβολή του παιχνιδιού σας. Χρησιμοποιήστε τη σελίδα Διαμόρφωση πολλών οθονών για να επιλέξετε την οθόνη για χρήση ως πρωτεύουσα οθόνη. Η GPU που είναι συνδεδεμένη σε αυτήν την οθόνη θα λειτουργεί ως «πρωτεύουσα» GPU, ενώ όλες οι άλλες θα λειτουργούν ως εξαρτώμενες στην πρωτεύουσα GPU.

Αν δεν είναι πρωτεύουσα οθόνη κάποια από τις οθόνες στην ομάδα πολλών GPU, το πρόγραμμα οδήγησης θα επιλέξει την οθόνη που θα χρησιμοποιηθεί για την προβολή παιχνιδιών επιταχυμένων με πολλές GPU.

  • Windows Vista ή μεταγενέστερα και GPU σειράς GeForce 8+

Μπορείτε να επιλέξετε ποια οθόνη να χρησιμοποιείτε ως την οθόνη εστίασης ή την οθόνη στην οποία θέλετε να εφαρμόσετε επιτάχυνση πλήρους SLI για εφαρμογές πλήρους οθόνης. Χρησιμοποιήστε τη σελίδα Διαμόρφωση πολλών οθονών για να επιλέξετε την οθόνη πολλών GPU για χρήση ως πρωτεύουσα οθόνη. Αυτή γίνεται η οθόνη εστίασης πολλών GPU.

Αν δεν είναι πρωτεύουσα οθόνη κάποια από τις οθόνες στην ομάδα πολλών GPU, το πρόγραμμα οδήγησης θα επιλέξει την οθόνη που θα χρησιμοποιηθεί ως οθόνη εστίασης πολλών GPU.

Σχετικά θέματα

  • Ορισμός διαμόρφωσης πολλών GPU


Για χρήση επιτάχυνσης PhysX GPU σε συστήματα πολλών GPU

Σημείωση: Για να χρησιμοποιήσετε αυτή τη διαδικασία, το σύστημά σας πρέπει να έχει δυνατότητα PhysX και να έχει παραπάνω από ένα GPU με δυνατότητα να εκτελείται σε λειτουργία πολλών GPU.

Για χρήση επιτάχυνσης PhysX GPU σε συστήματα πολλών GPU

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στις Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης πολλών GPU και PhysX για να ανοίξετε τη σχετική σελίδα.

  2. Στην ενότητα Ρυθμίσεις PhysX, κάντε κλικ στη λίστα Επεξεργασία και κατόπιν επιλέξτε την NVIDIA GPU για χρήση για επιτάχυνση PhysX.

    • Αν επιλέξετε «αυτόματη επιλογή», επιτρέπεται στο πρόγραμμα οδήγησης NVIDIA να χρησιμοποιεί τον καλύτερο επεξεργαστή για PhysX.

    • Αν θέλετε να χρησιμοποιήσετε την επιλεγμένη GPU μόνο για PhysX και όχι για φωτοαπόδοση πολλών GPU, κάντε κλικ στο πλαίσιο επιλογής Αποκλειστικό για PhysX.

    Ο οπτικοποιητής διαμόρφωσης GPU εμφανίζει τη διαμόρφωση PhysX που εκκρεμεί καθώς και τις συνδέσεις οθόνης και την ενεργοποιημένη κατάσταση των οθονών. Το συννεφάκι PhysX υποδεικνεύει ότι όλες οι ενεργές οθόνες επωφελούνται από το PhysX και δείχνει στην GPU που θα χρησιμοποιηθεί για επεξεργασία PhysX. Αν δεν υπάρχει δείκτης, η CPU έχει επιλεγεί για επεξεργασία PhysX.

  3. Επιλέξτε διαμόρφωση πολλών GPU.

    4. Στη Διαμόρφωση πολλών GPU, κάντε κλικ στη

    • Μεγιστοποίηση επιδόσεων 3D για να επιτρέπεται η φωτοαπόδοση πολλών GPU, όπου είναι δυνατό, για μέγιστες επιδόσεις 3D.

    • Ενεργοποίηση όλων των οθονών για ενεργοποίηση όλων των διαθέσιμων οθονών. Αν είναι δυνατό, η φωτοαπόδοση πολλών GPU μπορεί ακόμη να είναι ενεργοποιημένη.

    • Απενεργοποίηση λειτουργίας πολλών GPU για απενεργοποίηση της φωτοαπόδοσης πολλών GPU, για παράδειγμα, αν συναντήσετε ζητήματα συμβατότητας με το πρόγραμμα 3D σας.

    Ο οπτικοποιητής διαμόρφωσης GPU εμφανίζει τη διαμόρφωση πολλών GPU που εκκρεμεί καθώς και τις συνδέσεις οθόνης και την ενεργοποιημένη κατάσταση των οθονών. Η γραμμή πολλών GPU δείχνει τις GPU που λειτουργούν μαζί για να αυξηθούν οι επιδόσεις φωτοαπόδοσης.

    ΣΗΜΕΙΩΣΗ: Αν ορίσατε αποκλειστική χρήση μιας GPU σε PhysX, η ρύθμιση μπορεί να έχει αφαιρεθεί αν αλλάξατε τη διαμόρφωση πολλών GPU.

  4. Κάντε κλικ στην Εφαρμογή.

Αν έχετε περισσότερες από μία οθόνες συνδεδεμένες και η λειτουργία πολλών GPU είναι ενεργοποιημένη,

  • Windows XP ή GPU πριν από τη σειρά GeForce 8

Μπορείτε να επιλέξετε ποια οθόνη να χρησιμοποιήσετε για την προβολή του παιχνιδιού σας. Χρησιμοποιήστε τη σελίδα Διαμόρφωση πολλών οθονών για να επιλέξετε την οθόνη πολλών GPU για χρήση ως πρωτεύουσα οθόνη. Η GPU που είναι συνδεδεμένη σε αυτήν την οθόνη θα λειτουργεί ως «πρωτεύουσα» GPU, ενώ όλες οι άλλες θα λειτουργούν ως εξαρτώμενες στην πρωτεύουσα GPU.

Αν δεν είναι πρωτεύουσα οθόνη κάποια από τις οθόνες στην ομάδα πολλών GPU, το πρόγραμμα οδήγησης θα επιλέξει την οθόνη που θα χρησιμοποιηθεί για την προβολή παιχνιδιών επιταχυμένων με πολλές GPU.

  • Windows Vista ή μεταγενέστερα και GPU σειράς GeForce 8+

Μπορείτε να επιλέξετε ποια οθόνη να χρησιμοποιείτε ως την οθόνη εστίασης πολλών GPU (την οθόνη στην οποία θέλετε να εφαρμόσετε επιτάχυνση πλήρους SLI για εφαρμογές πλήρους οθόνης). Χρησιμοποιήστε τη σελίδα Διαμόρφωση πολλών οθονών για να επιλέξετε την οθόνη πολλών GPU για χρήση ως πρωτεύουσα οθόνη. Αυτή γίνεται η οθόνη εστίασης πολλών GPU.

Αν δεν είναι πρωτεύουσα οθόνη κάποια από τις οθόνες στην ομάδα πολλών GPU, το πρόγραμμα οδήγησης θα επιλέξει την οθόνη που θα χρησιμοποιηθεί ως οθόνη εστίασης πολλών GPU.

Σχετικά θέματα

  • Ορισμός διαμόρφωσης πολλών GPU και PhysX


Για να βεβαιωθείτε ότι είναι ενεργοποιημένη και λειτουργεί η επιτάχυνση πολλών GPU

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης πολλών GPU.

  2. Από τη γραμμή μενού, κάντε κλικ στο Ρυθμίσεις 3D και κατόπιν κάντε κλικ στο στοιχείο πτυσσόμενου μενού Εμφάνιση οπτικού δείκτη πολλών GPU.

Οι παρακάτω εικόνες δείχνουν ότι είναι ενεργή η τεχνολογία πολλών GPU.

  • Αν έχει ενεργοποιηθεί και λειτουργεί η απόδοση πολλών GPU AFR, στην αριστερή πλευρά της οθόνης παιχνιδιού θα εμφανιστεί μια κάθετη πράσινη γραμμή.

  • Αν έχει ενεργοποιηθεί και λειτουργεί η εξομάλυνση ορίων πολλών GPU, στην οθόνη παιχνιδιού θα εμφανιστεί το επίπεδο εξομάλυνσης ορίων.

  • Όταν βλέπετε το παιχνίδι σε πλήρη οθόνη, εμφανίζεται ένα πράσινο τετράγωνο στην πρωτεύουσα οθόνη ή στην οθόνη εστίασης.

Αν δεν εμφανίζεται εικόνα, το σύστημα δεν βρίσκεται σε τρόπο λειτουργίας πολλών GPU.

Σχετικά θέματα

  • Για εκτέλεση πολλών GPU της NVIDIA

  • Ορισμός διαμόρφωσης πολλών GPU


Αναφορά για πολλές GPU

Η ενότητα αυτή περιέχει πληροφορίες αναφοράς σχετικά με τη χρήση της διαμόρφωσης πολλών GPU της NVIDIA.

  • Ορισμός διαμόρφωσης πολλών GPU

  • Ορισμός διαμόρφωσης πολλών GPU και PhysX


Ορισμός διαμόρφωσης πολλών GPU (αναφορά)

Διατίθεται η σελίδα Ορισμός διαμόρφωσης πολλών GPU αν το σύστημά σας έχει δύο ή περισσότερες GPU που βασίζονται σε NVIDIA σε πλατφόρμα που δεν είναι SLI. Η λειτουργία πολλών GPU παρέχει βελτιωμένες επιδόσεις για τις εφαρμογές Direct3D και OpenGL σας.

Επιλογή διαμόρφωσης πολλών GPU

  • Απενεργοποίηση λειτουργίας πολλών GPU: Η επιλογή αυτή προκαλεί την εκτέλεση όλων των GPU ανεξάρτητα και σας επιτρέπει να οδηγείται πολλές οθόνες σε κάθε GPU.

  • Επέκταση οθόνης με Surround: Η επιλογή αυτή σας επιτρέπει να συνδυάζεται πολλές οθόνες ώστε να λειτουργούν ως μία μεγαλύτερη οθόνη για να επιτρέπεται η πανοραμική προβολή των παιχνιδιών πλήρους οθόνης ή της επιφάνειας εργασίας σας.

  • Μεγιστοποίηση επιδόσεων 3D: Η επιλογή αυτή, όπου είναι δυνατή, προκαλεί τη συνεργασία GPU για να αυξήσει τη φωτοαπόδοση των εφαρμογών 3D.

  • Ενεργοποίηση όλων των οθονών: Η επιλογή αυτή ενεργοποιεί όλες τις διαθέσιμες οθόνες. Αν είναι δυνατό, η φωτοαπόδοση πολλών GPU μπορεί ακόμη να είναι ενεργοποιημένη.

Οπτικοποιητής διαμόρφωσης GPU

Ο οπτικοποιητής διαμόρφωσης GPU εμφανίζει τη διαμόρφωση συστήματος για τις τρέχουσες επιλεγμένες επιλογές. Οι επιλογές δεν θα ισχύσουν μέχρι να κάνετε κλικ στην Εφαρμογή. Ο οπτικοποιητής εμφανίζει:

  • Τις GPU στο σύστημα

  • Τις ενεργοποιημένες και απενεργοποιημένες συνδέσεις

    • Για φορητούς υπολογιστές, οι συνδέσεις που εμφανίζονται μπορεί να μην αντιστοιχούν στο υλισμικό σας - για παράδειγμα, αν χρησιμοποιείται σταθμό βάσης, η σύνδεση στο σταθμό βάσης μπορεί να μην υποδεικνύεται στον οπτικοποιητή.

  • Τις ενεργές και ανενεργές οθόνες που είναι συνδεδεμένες

  • Διαμόρφωση πολλών GPU

    • Η γραμμή πολλών GPU, κάτω από τις GPU, δείχνουν στις GPU που λειτουργούν μαζί για την αύξηση των επιδόσεων φωτοαπόδοσης.

Σχετικά θέματα

  • Για εκτέλεση πολλών GPU της NVIDIA


Ορισμός διαμόρφωσης πολλών GPU και PhysX (αναφορά)

Η σελίδα Ορισμός διαμόρφωσης πολλών GPU και PhysX διατίθεται εάν το σύστημά σας έχει:

  • Δύο ή περισσότερες GPU που βασίζονται σε NVIDIA σε πλατφόρμα που δεν είναι SLI, και

  • Μία ή περισσότερες GPU με δυνατότητα PhysX

Διαμόρφωση πολλών GPU

  • Απενεργοποίηση λειτουργίας πολλών GPU: Η επιλογή αυτή σας επιτρέπει να εκτελείται όλες τις GPU ανεξάρτητα. Επίσης, μπορείτε να καθοδηγήσετε πολλές οθόνες σε κάθε GPU.

  • Μεγιστοποίηση επιδόσεων 3D: Η επιλογή αυτή επιτρέπει στο πρόγραμμα οδήγησης να κάνει τις GPU να λειτουργούν μαζί σε λειτουργία SLI, όταν είναι δυνατό, για να αυξηθούν οι επιδόσεις φωτοαπόδοσης των εφαρμογών 3D.

  • Επέκταση οθόνης με Surround: Η επιλογή αυτή σας επιτρέπει να συνδυάζεται πολλές οθόνες ώστε να λειτουργούν ως μία μεγαλύτερη οθόνη για να επιτρέπεται η πανοραμική προβολή των παιχνιδιών πλήρους οθόνης ή της επιφάνειας εργασίας σας.

  • Ενεργοποίηση όλων των οθονών: Η επιλογή αυτή ενεργοποιεί όλες τις διαθέσιμες οθόνες. Αν είναι δυνατό, η φωτοαπόδοση πολλών GPU μπορεί ακόμη να είναι ενεργοποιημένη.

Ρυθμίσεις PhysX

Επεξεργαστής

  • Αυτόματη επιλογή (συνιστάται): Η επιλογή αυτή επιτρέπει στο πρόγραμμα οδήγησης NVIDIA να επιλέγει τον καλύτερο επεξεργαστή για PhysX.

  • <συγκεκριμένη GPU>: Η επιλογή αυτή προκαλεί τη χρήση GPU για επιτάχυνση της επεξεργασίας PhysX. Αν το σύστημα έχει περισσότερα από ένα GPU με δυνατότητα PhysX, μπορείτε να επιλέξετε ποια GPU να χρησιμοποιήσετε για επιτάχυνση PhysX GPU.

  • CPU: Η επιλογή αυτή προκαλεί τη χρήση GPU για επεξεργασία PhysX.

Αποκλειστικό για PhysX

Αν θέλετε να χρησιμοποιήσετε την επιλεγμένη GPU μόνο για PhysX και όχι για φωτοαπόδοση SLI, κάντε κλικ στο πλαίσιο επιλογής Αποκλειστικό για PhysX.

ΣΗΜΕΙΩΣΗ: Η ρύθμιση Αποκλειστικό για PhysX μπορεί να αλλάξει αν αλλάξετε τη διαμόρφωση πολλών GPU.

Οπτικοποιητής διαμόρφωσης GPU

Ο οπτικοποιητής διαμόρφωσης GPU εμφανίζει τη διαμόρφωση συστήματος για τις τρέχουσες επιλεγμένες επιλογές. Οι επιλογές δεν θα ισχύσουν μέχρι να κάνετε κλικ στην Εφαρμογή. Ο οπτικοποιητής εμφανίζει:

  • Τις GPU στο σύστημα

  • Τις ενεργοποιημένες και απενεργοποιημένες συνδέσεις

    • Οι ενεργοποιημένες συνδέσεις μπορούν να καθοδηγούν οθόνες, ενώ οι απενεργοποιημένες (γκριζαρισμένες) συνδέσεις δεν μπορούν να καθοδηγούν οθόνες. Η κατάσταση σύνδεσης δεν εξαρτάται από τις επιλογές διαμόρφωσης που κάνετε και μπορείτε να αλλάξετε αν οι οθόνες έχουν τοποθετηθεί άμεσα.

    Για φορητούς υπολογιστές, οι συνδέσεις που εμφανίζονται μπορεί να μην αντιστοιχούν στο υλισμικό σας - για παράδειγμα, αν χρησιμοποιείται σταθμό βάσης, η σύνδεση στο σταθμό βάσης μπορεί να μην υποδεικνύεται στον οπτικοποιητή.

  • Συνδεδεμένες οθόνες

    • Οι ενεργές οθόνες είναι γκριζαρισμένες. Οι οθόνες εστίασης SLI αναγνωρίζονται με πράσινο περίγραμμα.

  • Διαμόρφωση PhysX

    • Το συννεφάκι PhysX, πάνω από τις GPU, υποδεικνύει ότι όλες οι ενεργές οθόνες επωφελούνται από το PhysX και δείχνει στην GPU που θα χρησιμοποιηθεί για επεξεργασία PhysX. Αν δεν υπάρχει δείκτης, η CPU έχει επιλεγεί για επεξεργασία PhysX.

  • Διαμόρφωση πολλών GPU

    • Η γραμμή πολλών GPU, κάτω από τις GPU, δείχνουν στις GPU που λειτουργούν μαζί για την αύξηση των επιδόσεων φωτοαπόδοσης.

Σχετικά θέματα

  • Για χρήση επιτάχυνσης PhysX GPU με λειτουργία πολλών GPU


Διαμόρφωση NVIDIA PhysX

Το NVIDIA® PhysX® είναι μια ισχυρή μηχανή φυσικής που μπορεί να χρησιμοποιήσει επιτάχυνση GPU για να παρέχει καταπληκτικά εφέ φυσικής σε πραγματικό χρόνο.

Η επιτάχυνση PhysX GPU διατίθεται με GPU σειράς GeForce 8 ή νεότερης. Προκειμένου να ενεργοποιήσετε την επιτάχυνση PhysX GPU, όλα τα GPU στο σύστημά σας πρέπει να έχουν δυνατότητα PhysX. Βλ. www.NVIDIA.com για την πλήρη λίστα των υποστηριζόμενων GPU.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Χρήση επιτάχυνσης PhysX GPU

  • Χρήση επιτάχυνσης PhysX GPU με τεχνολογία SLI

  • Χρήση επιτάχυνσης PhysX GPU με λειτουργία πολλών GPU

  • Βεβαιωθείτε ότι η επιτάχυνση PhysX είναι ενεργοποιημένη και λειτουργεί


Για χρήση επιτάχυνσης PhysX GPU

Σημείωση: Για να χρησιμοποιήσετε τη διαδικασία αυτή, το σύστημά σας πρέπει να έχει δυνατότητα PhysX.

Για χρήση επιτάχυνσης PhysX GPU

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στις Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης PhysX για να ανοίξετε τη σχετική σελίδα.

  2. Στην Επιλογή επεξεργαστή PhysX, κάντε κλικ στη λίστα και κατόπιν επιλέξτε την NVIDIA GPU για χρήση για επιτάχυνση PhysX.

    3. Αν επιλέξετε «αυτόματη επιλογή», επιτρέπεται στο πρόγραμμα οδήγησης NVIDIA να χρησιμοποιεί τον καλύτερο επεξεργαστή για PhysX.

    Ο οπτικοποιητής διαμόρφωσης GPU εμφανίζει τη διαμόρφωση PhysX που εκκρεμεί καθώς και τις συνδέσεις οθόνης και την ενεργοποιημένη κατάσταση των οθονών. Το συννεφάκι PhysX υποδεικνύει ότι όλες οι ενεργές οθόνες επωφελούνται από το PhysX και δείχνει στην GPU που θα χρησιμοποιηθεί για επεξεργασία PhysX. Αν δεν υπάρχει δείκτης, η CPU έχει επιλεγεί για επεξεργασία PhysX.

  3. Κάντε κλικ στην Εφαρμογή.

Σχετικά θέματα

  • Ορισμός διαμόρφωσης PhysX


Για να επιβεβαιώσετε ότι η επιτάχυνση PhysX είναι ενεργοποιημένη και λειτουργεί

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Ρυθμίσεις 3D, επιλέξτε Ορισμός διαμόρφωσης PhysX.

  2. Από τη γραμμή μενού, κάντε κλικ στο Ρυθμίσεις 3D και κατόπιν κάντε κλικ στο στοιχείο αναδυόμενου μενού Εμφάνιση οπτικού δείκτη PhysX.

Στη γωνία της οθόνης παιχνιδιού, το κείμενο "PhysX>GPU" ή "PhysX>CPU" υποδεικνύει τον τύπο της επιτάχυνσης PhysX που χρησιμοποιεί το παιχνίδι. Αν δεν εμφανίζεται κείμενο, το σύστημα δεν χρησιμοποιεί επιτάχυνση PhysX.

Σχετικά θέματα

  • Χρήση επιτάχυνσης GPU PhysX

  • Ορισμός διαμόρφωσης PhysX (αναφορά)


Αναφορά διαμόρφωσης PhysX

Η ενότητα αυτή περιέχει πληροφορίες αναφοράς σχετικά με τη χρήση της επιτάχυνσης NVIDIA PhysX GPU.

  • Ορισμός διαμόρφωσης PhysX

  • Ορισμός διαμόρφωσης SLI και PhysX

  • Ορισμός διαμόρφωσης πολλών GPU και PhysX


Ορισμός διαμόρφωσης PhysX (αναφορά)

Η σελίδα Ορισμός διαμόρφωσης PhysX είναι διαθέσιμη αν το σύστημά σας έχει ένα ή περισσότερα GPU με δυνατότητα PhysX.

Επιλογή επεξεργαστή PhysX

  • Αυτόματη επιλογή (συνιστάται): Η επιλογή αυτή επιτρέπει στο πρόγραμμα οδήγησης NVIDIA να επιλέγει τον καλύτερο επεξεργαστή για PhysX.

  • <συγκεκριμένη GPU>: Η επιλογή αυτή προκαλεί τη χρήση GPU για επιτάχυνση της επεξεργασίας PhysX. Αν το σύστημα έχει περισσότερα από ένα GPU με δυνατότητα PhysX, μπορείτε να επιλέξετε ποια GPU να χρησιμοποιήσετε για επιτάχυνση PhysX GPU.

  • CPU: Η επιλογή αυτή προκαλεί τη χρήση GPU για επεξεργασία PhysX.

Οπτικοποιητής διαμόρφωσης GPU

Ο οπτικοποιητής διαμόρφωσης GPU εμφανίζει τη διαμόρφωση συστήματος για τις τρέχουσες επιλεγμένες επιλογές. Οι επιλογές δεν θα ισχύσουν μέχρι να κάνετε κλικ στην Εφαρμογή. Ο οπτικοποιητής εμφανίζει:

  • Τις GPU στο σύστημα

  • Τις ενεργοποιημένες και απενεργοποιημένες συνδέσεις

    • Οι ενεργοποιημένες συνδέσεις μπορούν να καθοδηγούν οθόνες, ενώ οι απενεργοποιημένες (γκριζαρισμένες) συνδέσεις δεν μπορούν να καθοδηγούν οθόνες. Η κατάσταση σύνδεσης δεν εξαρτάται από τις επιλογές διαμόρφωσης που κάνετε και μπορείτε να αλλάξετε αν οι οθόνες έχουν τοποθετηθεί άμεσα.

    Για φορητούς υπολογιστές, οι συνδέσεις που εμφανίζονται μπορεί να μην αντιστοιχούν στο υλισμικό σας - για παράδειγμα, αν χρησιμοποιείται σταθμό βάσης, η σύνδεση στο σταθμό βάσης μπορεί να μην υποδεικνύεται στον οπτικοποιητή.

  • Συνδεδεμένες οθόνες

    • Οι ενεργές οθόνες είναι γκριζαρισμένες. Οι οθόνες εστίασης SLI αναγνωρίζονται με πράσινο περίγραμμα.

  • Διαμόρφωση PhysX

    • Το συννεφάκι PhysX, πάνω από τις GPU, υποδεικνύει ότι όλες οι ενεργές οθόνες επωφελούνται από το PhysX και δείχνει στην GPU που θα χρησιμοποιηθεί για επεξεργασία PhysX. Αν δεν υπάρχει δείκτης, η CPU έχει επιλεγεί για επεξεργασία PhysX.

Σχετικά θέματα

  • Για χρήση επιτάχυνσης PhysX GPU


εξομάλυνση ορίων

Στα γραφικά υπολογιστών, η εξομάλυνση ορίων είναι μια τεχνική για τη μείωση των ανώμαλων επιφανειών, δηλαδή των γραμμών που μοιάζουν με σκαλοπάτια αλλά που πρέπει να είναι ομαλές. Οι ανώμαλες επιφάνειες εμφανίζονται επειδή η οθόνη δεν διαθέτει αρκετή ανάλυση για να αναπαραστήσει μια ομαλή γραμμή. Η εξομάλυνση ορίων μειώνει τη διάκριση των ανώμαλων ακμών περιβάλλοντας τα «σκαλοπάτια» με ενδιάμεσες αποχρώσεις. Παρότι αυτό μειώνει την ανώμαλη εμφάνιση των γραμμών, τις κάνει επίσης περισσότερο θολές. Παρακάτω παρουσιάζεται μια μεγέθυνση για να δείτε τη διαφορά. Η αριστερή εικόνα είναι ορισμένη στη ρύθμιση επιδόσεων, η οποία δεν χρησιμοποιεί εξομάλυνση ορίων. Η δεξιά εικόνα χρησιμοποιεί τη ρύθμιση ποιότητας, η οποία χρησιμοποιεί την τεχνική εξομάλυνσης ορίων.

Η εξομάλυνση ορίων μπορεί να οριστεί για να ευνοεί μια αύξηση στις επιδόσεις συστήματος ή βελτιωμένη ποιότητα εικόνας.

  • Οι βέλτιστες συνθήκες για τη χρήση της ρύθμισης επιδόσεων είναι ότι η τρισδιάστατη εικόνα είναι κινούμενη και είναι σημαντική η ομαλή κίνηση της σκηνής.

  • Οι βέλτιστες συνθήκες για τη χρήση της ρύθμισης για ποιότητα είναι όταν έχετε πολλές λεπτομέρειες και σας απασχολούν κυρίως τα ρεαλιστικά τρισδιάστατα αντικείμενα.

  • Στη σελίδα Διαχείριση ρυθμίσεων 3D μπορείτε να ορίσετε συγκεκριμένα επίπεδα εξομάλυνσης ορίων.

    • Η υψηλότερη τιμή αντιστοιχεί σε υψηλότερο επίπεδο εξομάλυνσης ορίων. Για παράδειγμα, το 16x είναι ρύθμιση υψηλότερης ποιότητας από το 2x.

    Με GPU σειράς GeForce 8, η NVIDIA παρουσίασε μια νέα μορφή εξομάλυνσης ορίων που καλείται Δειγματοληψία κάλυψης και επηρεάζει τις ρυθμίσεις εξομάλυνσης ορίων 8x, 16x και 16xQ. Για περισσότερες πληροφορίες, παρακαλείστε να ανατρέξετε στην τεχνική περίληψη Lumenex Engine στο NVIDIA.com.

  • Εάν δεν είστε σίγουροι για τον τρόπο διαμόρφωσης της εξομάλυνσης ορίων, χρησιμοποιήστε την επιλογή «Ελεγχόμενο από την εφαρμογή». Η οθόνη σας θα ρυθμίσει αυτόματα την προδιαγραφή της εφαρμογής.


Κλείσιμο προγραμμάτων που εμποδίζουν

Μερικά προγράμματα δεν υποστηρίζουν την αλλαγή του τρόπου λειτουργίας γραφικών ενώ λειτουργεί η εφαρμογή. Αν ένα τέτοιο πρόγραμμα εκτελεί μια διαδικασία 3D, δεν θα έχετε τη δυνατότητα να αλλάξετε ρυθμίσεις SLI αν δεν κλείσετε πρώτα το πρόγραμμα που «εμποδίζει».

Εμφανίστε το ανοιγμένο πρόγραμμα στην οθόνη σας και μετά κλείστε το χρησιμοποιώντας οποιαδήποτε μέθοδο διατίθεται για το συγκεκριμένο πρόγραμμα, όπως:

  • Να κάνετε κλικ στο Αρχείο -> Έξοδος από τη γραμμή μενού του προγράμματος.

  • Να κάνετε κλικ στο εικονίδιο κλεισίματος (X) στην άνω γωνία του παραθύρου προγράμματος.

Αν δεν μπορείτε να εντοπίσετε ένα πρόγραμμα που εμποδίζει στην επιφάνεια εργασίας των Windows, τη γραμμή εργασιών ή πιέζοντας [Alt+tab], κλείστε το πρόγραμμα χρησιμοποιώντας τη Διαχείριση Εργασιών των Windows:

  1. Πιέστε [Ctrl+Alt+Del] και κατόπιν κάντε κλικ στην Έναρξη Διαχείρισης Εργασιών.

  2. Από την καρτέλα Εφαρμογές της Διαχείρισης Εργασιών των Windows, κάντε κλικ στο πρόγραμμα που εμποδίζει και κατόπιν κάντε κλικ στο Τέλος εργασίας.

    3. Αν δεν δείτε το πρόγραμμα στην καρτέλα Εφαρμογές, κάντε κλικ στην καρτέλα Διεργασίες και κατόπιν κάντε κλικ στο όνομα .exe του προγράμματος και κάντε κλικ στο Τέλος διεργασίας.


Συχνές ερωτήσεις: Γραφικά NVIDIA Hybrid

  • Τι είναι τα γραφικά NVIDIA Hybrid;

  • Ποια είναι η διαφορά μεταξύ ενσωματωμένου υλισμικού γραφικών και διακριτής GPU;

  • Πώς επιβεβαιώνω τον τρέχοντα τρόπο λειτουργίας γραφικών Hybrid;

  • Πώς αλλάζω τον τρόπο λειτουργίας γραφικών Hybrid;

  • Πώς αλλάζω τις προεπιλεγμένες ρυθμίσεις γραφικών Hybrid στο σχέδιο παροχής ενέργειας Windows;

  • Πώς ενεργοποιώ τον τρόπο λειτουργίας εξοικονόμησης ενέργειας;

  • Η οθόνη μου αναβοσβήνει όταν αλλάζει ο τρόπος λειτουργίας γραφικών Hybrid.

  • Γιατί εμφανίζεται το σύμβολο προειδοποίησης «!»;

  • Γιατί διαφέρει η λειτουργία γραφικών Hybrid από αυτήν που καθορίζεται από το σχέδιο παροχής ενέργειας Windows;

  • Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

  • Μου ζητήθηκε να τερματίσω μια εφαρμογή, αλλά δεν τη βλέπω ανοικτή στην επιφάνεια εργασίας μου.

  • Πώς ενεργοποιώ πρόσθετες οθόνες στον φορητό υπολογιστή μου;

Τι είναι τα γραφικά NVIDIA®Hybrid;

Τα γραφικά Hybrid NVIDIA® είναι μια τεχνολογία για τη διαχείριση πολλών μονάδων επεξεργασίας γραφικών (GPU) ώστε να πραγματοποιούνται αλλαγές στις απαιτήσεις επιδόσεων γραφικών και εξοικονόμησης ενέργειας.

Υπάρχουν τρεις τρόποι λειτουργίας γραφικών Hybrid:

  • Εξοικονόμηση ενέργειας. Σε τρόπο λειτουργίας εξοικονόμησης ενέργειας, φωτοαποδίδεται και εμφανίζεται μόνο ενσωματωμένο υλισμικό γραφικών. Όλες οι διακριτές NVIDIA GPU είναι απενεργοποιημένες για μειωμένη κατανάλωση ενέργειας και λειτουργία με λιγότερη θερμότητα και λιγότερο θόρυβο. Σε φορητούς υπολογιστές αυτό επίσης μεγιστοποιεί τη διάρκεια ζωής της μπαταρίας του φορητού συστήματος.

  • Αύξηση επιδόσεων. Σε αυτόν τον τρόπο λειτουργίας, ενεργοποιούνται όλες οι διακριτές NVIDIA GPU για φωτοαπόδοση και εμφάνιση ώστε να παρέχονται αυξημένες επιδόσεις γραφικών.

Το NVIDIA Hybrid Graphics υποστηρίζεται μόνο σε λειτουργικά συστήματα Windows Vista και Windows 7.

Επιστροφή στην αρχή

Ποια είναι η διαφορά μεταξύ ενσωματωμένου υλισμικού γραφικών και διακριτής GPU;

Τ ενσωματωμένα γραφικά είναι ενσωματωμένα στο chipset της μητρικής πλακέτας - αυτό το συστατικό μέρος που ελέγχει τη βασική λειτουργία της μητρικής πλακέτας, όπως αποθήκευση, ήχος και επικοινωνίες.

Η διακριτή GPU είναι ένα ανεξάρτητο στοιχείο που παρέχει μόνο λειτουργίες επεξεργασίας γραφικών. Η διακριτή GPU συνήθως βρίσκεται σε κάρτα MXM ή στη μητρική πλακέτα του συστήματος.

Επιστροφή στην αρχή

Πώς επιβεβαιώνω τον τρέχοντα τρόπο λειτουργίας γραφικών Hybrid;

Το εικονίδιο Hybrid Graphics εμφανίζεται στην περιοχή ειδοποιήσεων στη γραμμή εργασιών των Windows.

Το εικονίδιο υποδεικνύει τον τρόπο λειτουργίας γραφικών ως εξής:

Εικονίδιο ειδοποίησης γραφικών Hybrid

Τρόπος λειτουργίας γραφικών

Τρόπος λειτουργίας αύξησης επιδόσεων

Τρόπος λειτουργίας αύξησης επιδόσεων, αλλά το σχέδιο παροχή ενέργειας καθορίζει εξοικονόμηση ενέργειας

(Η κατάσταση αυτή δεν ισχύει για φορητούς υπολογιστές που δεν ελέγχουν λειτουργία Hybrid με τη χρήση σχεδίου παροχής ενέργειας Windows).

Τρόπος λειτουργίας εξοικονόμησης ενέργειας

Λειτουργίας εξοικονόμησης ενέργειας, αλλά το σχέδιο παροχή ενέργειας καθορίζει αύξηση επιδόσεων

(Η κατάσταση αυτή δεν ισχύει για φορητούς υπολογιστές που δεν ελέγχουν λειτουργία Hybrid με τη χρήση σχεδίου παροχής ενέργειας Windows).

Μπορείτε επίσης να περάσετε το ποντίκι επάνω από το εικονίδιο ή να κάνετε κλικ στο εικονίδιο για να δείτε το αναδυόμενο πλαίσιο που σας ενημερώνει για τον τρόπο λειτουργίας γραφικών.

Αν το αναδυόμενο παράθυρο σάς δίνει την επιλογή να αλλάξετε λειτουργία γραφικών, αυτό σημαίνει ότι η λειτουργία γραφικών που έχει καθοριστεί από το τρέχον σχέδιο παροχής ενέργειας Windows δεν μπορεί να οριστεί επειδή υπάρχει συνθήκη «που εμποδίζει». Κάντε κλικ στο σύνδεσμο και ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου για να καταργήσετε τις συνθήκες «που εμποδίζουν».

Βλ. επίσης Γιατί διαφέρει η λειτουργία γραφικών Hybrid από αυτήν που καθορίζεται από το σχέδιο παροχής ενέργειας Windows;

Επιστροφή στην αρχή

Πώς αλλάζω τον τρόπο λειτουργίας γραφικών Hybrid;

Μέθοδος σχεδίου παροχής ενέργειας που δεν ανήκει σε Windows

Συμβουλευτείτε το πληροφοριακό υλικό που συνόδευε το φορητό υπολογιστή σας για να δείτε αν μπορείτε να αλλάξετε τη λειτουργία γραφικών χρησιμοποιώντας μία από τις ακόλουθες μεθόδους:

  • Με ειδικό κουμπί στο φορητό υπολογιστή σας

  • Με συντόμευση πληκτρολογίου (ισχυρά πλήκτρα)

  • Με εικονίδιο γραφικών Hybrid στην περιοχή ειδοποίησης της γραμμής εργασιών Windows: Κάντε κλικ στο εικονίδιο και κατόπιν επιλέξτε τη λειτουργία γραφικών Hybrid που θέλετε να χρησιμοποιήσετε - Εξοικονόμηση ενέργειας ή Αύξηση επιδόσεων.

Εάν δεν διατίθενται οι επιλογές αυτές, πρέπει να χρησιμοποιήσετε το σχέδιο παροχής ενέργειας των Windows για να αλλάξετε τη λειτουργία γραφικών.

Μέθοδος σχεδίου παροχής ενέργειας Windows

Οδηγίες: Κάντε κλικ στο εικονίδιο μπαταρίας "Επιλογές παροχής ενέργειας" στην περιοχή ειδοποίησης της γραμμής εργασιών των Windows για να ανοίξετε τον μετρητή μπαταρίας και κατόπιν επιλέξτε το σχέδιο παροχής ενέργειας των Windows που θέλετε να χρησιμοποιήσετε.

ΣΗΜΕΙΩΣΗ: Η μέθοδος αυτή δεν διατίθεται εάν ο φορητός υπολογιστής σας υποστηρίζει μία από τις μεθόδους σχεδίου παροχής ενέργειας που δεν ανήκει σε Windows.

Ελέγχετε τις επιδόσεις ή την εξοικονόμηση ενέργειας μέσω των επιλογών παροχής ενέργειας σε κάθε σχέδιο παροχής ενέργειας των Windows. Στον ακόλουθο πίνακα παρουσιάζεται ένα παράδειγμα συνηθισμένων λειτουργιών NVIDIA Hybrid SLI Graphics και οι επιλογές εξοικονόμησης ενέργειας που αντιστοιχούν σε κάθε σχέδιο παροχής ενέργειας. Συμβουλευτείτε το πληροφοριακό υλικό του φορητού υπολογιστή σας για τις συγκεκριμένες πληροφορίες που αφορούν το δικό σας υπολογιστή, επειδή ο φορητός υπολογιστής σας μπορεί να σας παρέχεται με διαφορετικές ρυθμίσεις.

Παράδειγμα των ρυθμίσεων του σχεδίου παροχής ενέργειας για Hybrid Graphics
Σχέδιο παροχής ενέργειας των Windows | Λειτουργία γραφικών |  | Αδρανοποίηση διακριτών GPU μετά από
 | Μπαταρία | Συνδεδεμένο | Μπαταρία | Συνδεδεμένο
Ισορροπημένο | Εξοικονόμηση ενέργειας | Εξοικονόμηση ενέργειας | 15 λεπτά | Ποτέ
Εξοικονόμηση ενέργειας | Εξοικονόμηση ενέργειας | Εξοικονόμηση ενέργειας | Ποτέ | Ποτέ
Υψηλές επιδόσεις | Αύξηση επιδόσεων | Αύξηση επιδόσεων | Ποτέ | Ποτέ

Για να διαμορφώσετε τις δικές σας ρυθμίσεις, βλ. Πώς αλλάζω τις προεπιλεγμένες ρυθμίσεις γραφικών Hybrid στο σχέδιο παροχής ενέργειας Windows;

Αν ρυθμίσετε τις παραμέτρους του σχεδίου παροχής ενέργειας των Windows, μπορείτε να ρυθμίσετε τον υπολογιστή σας ώστε να αλλάξει σε συγκεκριμένη λειτουργία γραφικών σε ανταπόκριση των ακόλουθων ενεργειών:

  • Αποσύνδεση του φορητού υπολογιστή σας από την παροχή εναλλασσόμενου ρεύματος ώστε να λειτουργεί με την ενέργεια μπαταρίας

  • Σύνδεση του φορητού υπολογιστή σας σε παροχή εναλλασσόμενου ρεύματος

  • Να επιτρέπεται στον υπολογιστή σας να παραμένει σε αδράνεια για το χρόνο που καθορίζει το σχέδιο παροχής ενέργειας Windows.

Επιστροφή στην αρχή

Πώς αλλάζω τις προεπιλεγμένες ρυθμίσεις γραφικών Hybrid στο σχέδιο παροχής ενέργειας Windows;

Σε συστήματα που χρησιμοποιούν το σχέδιο παροχής ενέργειας των Windows για την εναλλαγή λειτουργιών γραφικών, μπορείτε να προσαρμόσετε τις ρυθμίσεις Hybrid Graphics για κάθε σχέδιο παροχής ενέργειας ως εξής:

  1. Κάντε κλικ στο εικονίδιο μπαταρίας "Επιλογές παροχής ενέργειας" στην περιοχή ειδοποίησης της γραμμής εργασιών Windows για να ανοίξετε τον μετρητή μπαταρίας και κατόπιν κάντε κλικ στο Περισσότερες επιλογές παροχής ενέργειας.

  2. Από τη σελίδα Επιλογή σχεδίου παροχής ενέργειας, στο σχέδιο παροχής ενέργειας που θέλετε να προσαρμόσετε, κάντε κλικ στο Αλλαγή ρυθμίσεων σχεδίου.

  3. Κάντε κλικ στο Αλλαγή ρυθμίσεων παροχής ενέργειας για προχωρημένους.

  4. Στο πλαίσιο κατηγοριών στην καρτέλα Ρυθμίσεις για προχωρημένους, επεκτείνετε την κατηγορία Ρυθμίσεις GPU.

  5. Για να αλλάξετε τον τρόπο λειτουργίας γραφικών, επεκτείνετε την κατηγορία Γραφικά NVIDIA Hybrid και κατόπιν κάντε τις αλλαγές σας ως εξής:

    1. Κάντε κλικ στο βέλος λίστας Με μπαταρία και κατόπιν επιλέξτε τον τρόπο λειτουργίας γραφικών που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας λειτουργεί με ενέργεια μπαταρίας στο συγκεκριμένο σχέδιο παροχής ενέργειας.

    2. Κάντε κλικ στο βέλος λίστας Συνδεδεμένο σε και κατόπιν επιλέξτε τον τρόπο λειτουργίας γραφικών που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας είναι συνδεδεμένος με παροχή εναλλασσόμενου ρεύματος στο συγκεκριμένο σχέδιο παροχής ενέργειας.

  6. Για να αλλάξετε τις ρυθμίσεις αυτόματης εξοικονόμησης ενέργειας, επεκτείνετε την κατηγορία Αδρανοποίηση διακριτών GPU μετά από και κατόπιν κάντε τις αλλαγές σας ως εξής:

    1. Κάντε κλικ στο βέλος λίστας Με μπαταρία και κατόπιν κάντε την επιλογή που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας λειτουργεί με ενέργεια μπαταρίας στο συγκεκριμένο σχέδιο παροχής ενέργειας.

    2. Κάντε κλικ στο βέλος λίστας Συνδεδεμένο σε και κατόπιν κάντε την επιλογή που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας είναι συνδεδεμένος με παροχή εναλλασσόμενου ρεύματος στο συγκεκριμένο σχέδιο παροχής ενέργειας.

  7. Αν θέλετε να αλλάξετε τις ρυθμίσεις για άλλα σχέδια παροχής ενέργειας, κάντε κλικ στο βέλος λίστας σχεδίων παροχής ενέργειας που βρίσκεται επάνω από το πλαίσιο κατηγοριών και κατόπιν επιλέξτε το σχέδιο παροχής ενέργειας που θέλετε να προσαρμόσετε και επαναλάβετε τα βήματα 4 έως 6.

    8. ΣΥΜΒΟΥΛΗ: Μπορείτε να ρυθμίσετε τον υπολογιστή σας ώστε να βρίσκεται πάντα σε τρόπο λειτουργίας αύξηση επιδόσεων αν επιλέξετε αυτή τη ρύθμιση και για τις δύο παροχές ενέργειας και στα τρία σχέδια παροχής ενέργειας - Εξισορρόπηση, Εξοικονόμηση ενέργειας και Υψηλές επιδόσεις.

  8. Κάντε κλικ στο OK και κατόπιν κάντε κλικ στο Αποθήκευση αλλαγών.

Επιστροφή στην αρχή

Πώς ενεργοποιώ τον τρόπο λειτουργίας εξοικονόμησης ενέργειας;

Ίσως υπάρχουν συνθήκες που εμποδίζουν την αλλαγή του τρόπου λειτουργίας εξοικονόμησης ενέργειας των γραφικών Hybrid. Για να καταργήσετε αυτές τις συνθήκες, κάντε ένα ή και τα δύο από τα ακόλουθα:

  • Βεβαιωθείτε ότι χρησιμοποιείται μόνο την ενσωματωμένη οθόνη ή οθόνη συνδεδεμένη στην πρωτεύουσα σύνδεση VGA. Αποσυνδέστε όλες τις άλλες οθόνες.

    • Όλες οι άλλες οθόνες απαιτούν από τη διακριτή GPU να είναι ενεργή. Όταν η διακριτή GPU είναι ενεργή, δεν βρίσκεστε σε τρόπο λειτουργίας εξοικονόμησης ενέργειας.

  • Κάντε κλικ στο εικονίδιο Hybrid Graphics στην περιοχή ειδοποίησης της γραμμής εργασιών των Windows και κατόπιν επιλέξτε Αλλαγή σε λειτουργία εξοικονόμησης ενέργειας.

Επιστροφή στην αρχή

Η οθόνη μου αναβοσβήνει όταν αλλάζει ο τρόπος λειτουργίας γραφικών Hybrid.

Είναι φυσιολογικό να παγώσει ή να αναβοσβήνει για λίγο η οθόνη σας όταν αλλάζει ο τρόπος λειτουργίας γραφικών. Κατά το χρόνο αυτό, το υλισμικό γραφικών δεν ενημερώνει την οθόνη. Παρ' όλα αυτά, ο υπολογιστής σας και οι εφαρμογές του συνεχίζουν να λειτουργούν κανονικά και οι εφαρμογές είναι διαθέσιμες μόλις ολοκληρωθεί η αλλαγή του τρόπου λειτουργίας.

Επιστροφή στην αρχή

Γιατί εμφανίζεται το σύμβολο προειδοποίησης «!»;

Γιατί διαφέρει η λειτουργία γραφικών Hybrid από αυτήν που καθορίζεται από το σχέδιο παροχής ενέργειας Windows;

Το σύμβολο «!» δίπλα από το εικονίδιο ειδοποίησης γραφικών Hybrid υποδεικνύει ότι η πραγματική λειτουργία γραφικών δεν είναι συγχρονισμένη με το σχέδιο παροχής ενέργειας των Windows.

Μερικές εφαρμογές δεν υποστηρίζουν την αλλαγή του τρόπου λειτουργίας γραφικών ενώ λειτουργεί η εφαρμογή. Αν αλλάξετε τα σχέδια παροχής ενέργειας ενώ λειτουργούν αυτές οι εφαρμογές, ο τρόπος λειτουργίας γραφικών δεν αλλάζει και το εικονίδιο ειδοποίησης εμφανίζει το σύμβολο «!».

ΣΗΜΕΙΩΣΗ: Μόνοι οι τρόποι λειτουργίας γραφικών NVIDIA Hybrid επηρεάζονται από εφαρμογές που δεν υποστηρίζουν αλλαγές τρόπων λειτουργίας. Όλες οι άλλες ρυθμίσεις σχεδίου παροχής ενέργειας είναι ρυθμισμένες.

Βλ. επίσης:

  • Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

  • Πώς αλλάζω τον τρόπο λειτουργίας γραφικών Hybrid;

Επιστροφή στην αρχή

Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

Μερικές εφαρμογές δεν υποστηρίζουν την αλλαγή του τρόπου λειτουργίας γραφικών ενώ λειτουργεί η εφαρμογή. Αν επιχειρήσετε να αλλάξετε τρόπους λειτουργίας γραφικών σε αυτήν την περίπτωση, εμφανίζεται ένα παράθυρο διαλόγου που παραθέτει τις εφαρμογές που πρέπει να κλείσετε πριν μπορέσετε να αλλάξετε τρόπους λειτουργίας.

Επιστροφή στην αρχή

Μου ζητήθηκε να τερματίσω μια εφαρμογή, αλλά δεν τη βλέπω ανοικτή στην επιφάνεια εργασίας μου.

Αν δεν μπορείτε να εντοπίσετε μια εφαρμογή που εμποδίζει στην επιφάνεια εργασίας των Windows, τη γραμμή εργασιών ή πιέζοντας [Alt+tab], κλείστε την εφαρμογή χρησιμοποιώντας τη Διαχείριση Εργασιών των Windows:

  1. Πιέστε [Ctrl+Alt+Del] και κατόπιν κάντε κλικ στην Έναρξη Διαχείρισης Εργασιών.

  2. Από την καρτέλα Εφαρμογές της Διαχείρισης Εργασιών των Windows, κάντε κλικ στην εφαρμογή που εμποδίζει και κατόπιν κάντε κλικ στο Τέλος εργασίας.

    3. Ίσως χρειαστεί να εντοπίσετε την εφαρμογή που εμποδίζει από την καρτέλα Διεργασίες.

Επιστροφή στην αρχή

Πώς ενεργοποιώ πρόσθετες οθόνες στον φορητό υπολογιστή μου;

Μπορείτε να συνδέσετε εξωτερική οθόνη σε πρωτεύουσα σύνδεση VGA χωρίς να επηρεάζεται ο τρόπος λειτουργίας γραφικών Hybrid. Δεν απαιτείται καμία ειδική ενέργεια εκτός από την ενεργοποίηση της οθόνης χρησιμοποιώντας τη σελίδα Ρυθμίσεις οθόνης των Windows ή τον Πίνακα Ελέγχου NVIDIA.

Όλες οι άλλες εξωτερικές οθόνες οδηγούνται από τη διακριτή GPU. Σε αυτήν την περίπτωση, την πρώτη φορά που συνδέσετε την οθόνη, τα Windows σάς ρωτούν αν θέλετε να ενεργοποιήσετε την οθόνη. Αν επιλέξετε "Ναι", θα ενεργοποιηθεί η λειτουργία αύξησης επιδόσεων γραφικών Hybrid και θα ανάψει η οθόνη.

Αν επιλέξετε Όχι και κατόπιν επιθυμείτε να χρησιμοποιήσετε την οθόνη, πρέπει να αλλάξετε στο σχέδιο παροχής ενέργειας που καθορίζει τον τρόπο λειτουργίας αύξησης επιδόσεων και κατόπιν να ενεργοποιήσετε την οθόνη από τη σελίδα Ρυθμίσεις οθόνης των Windows.

Επιστροφή στην αρχή


Συχνές ερωτήσεις: Γραφικά NVIDIA Hybrid SLI για επιτραπέζια συστήματα

  • Τι είναι τα γραφικά NVIDIA Hybrid SLI;

  • Ποια είναι η διαφορά μεταξύ GPU μητρικής πλακέτας και διακριτής GPU;

  • Πώς επιβεβαιώνω τον τρέχοντα τρόπο λειτουργίας γραφικών Hybrid SLI;

  • Πώς αλλάζω τον τρόπο λειτουργίας γραφικών Hybrid SLI;

  • Μπορώ να αλλάξω τη λειτουργία γραφικών Hybrid SLI χρησιμοποιώντας το σχέδιο παροχής ενέργειας Windows;

  • Πώς ενεργοποιώ την επιλογή τρόπου λειτουργίας Εξοικονόμησης ενέργειας;

  • Η οθόνη μου παγώνει όταν αλλάζει ο τρόπος λειτουργίας γραφικών Hybrid SLI.

  • Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

  • Μου ζητήθηκε να τερματίσω μια εφαρμογή, αλλά δεν τη βλέπω ανοικτή στην επιφάνεια εργασίας μου.

  • Πώς λειτουργούν τα γραφικά Hybrid SLI με τους επιτραπέζιους υπολογιστές SLI;

  • Πώς λειτουργούν τα γραφικά Hybrid SLI με πολλές οθόνες στον επιτραπέζιο υπολογιστή μου, και ποιες διαμορφώσεις οθόνης υποστηρίζονται;

  • Πώς ενεργοποιώ πρόσθετες οθόνες στον υπολογιστή της επιφάνειας εργασίας μου;

  • Πώς επιλέγω ποια οθόνη να χρησιμοποιήσω σε τρόπο λειτουργίας Ενίσχυση επιδόσεων;

  • Γιατί δεν υπάρχει εικόνα σε μερικές από τις οθόνες μου;

Τι είναι τα γραφικά NVIDIA® Hybrid SLI® ;

Το NVIDIA® Hybrid SLI® Graphics διαχειρίζεται πολλές μονάδες επεξεργασίας γραφικών (GPU) ώστε να πραγματοποιούνται αλλαγές στις απαιτήσεις επιδόσεων γραφικών και εξοικονόμησης ενέργειας. Αποτελείται από δύο τεχνολογίες - GeForce® Boost και HybridPower™. Η τεχνολογία GeForce® Boost υπερενισχύει τις επιδόσεις των διακριτών GPU της NVIDIA όταν συνδυάζεται με GPU μητρικής κάρτας της NVIDIA. Η τεχνολογία HybridPower™ αποδεσμεύει επιδόσεις γραφικών όταν απαιτείται και μεταβαίνει σε ήσυχη, χαμηλής ισχύος λειτουργία για καθημερινή χρήση. Οι τεχνολογίες αυτές διατίθενται σε συστήματα που έχουν μία ή περισσότερες GPU με δυνατότητα NVIDIA Hybrid SLI και μητρική κάρτα με δυνατότητα NVIDIA Hybrid SLI.

Το NVIDIA Hybrid Graphics υποστηρίζεται μόνο σε λειτουργικά συστήματα Windows Vista και Windows 7.

Υπάρχουν τρεις τρόποι λειτουργίας γραφικών Hybrid SLI για επιτραπέζιους υπολογιστές:

  • Εξοικονόμηση ενέργειας. Σε τρόπο λειτουργίας εξοικονόμησης ενέργειας, φωτοαποδίδεται και εμφανίζεται μόνο GPU μητρικής κάρτας. Όλες οι διακριτές NVIDIA GPU είναι απενεργοποιημένες για μειωμένη κατανάλωση ενέργειας και λειτουργία με λιγότερη θερμότητα και λιγότερο θόρυβο.

ΣΗΜΕΙΩΣΗ: Ο τρόπος λειτουργίας εξοικονόμησης ενέργειας δεν διατίθεται σε μερικούς υπολογιστές Hybrid SLI.

  • Ενίσχυση επιδόσεων. Σε αυτόν τον τρόπο λειτουργίας, εκτός από τη GPU της μητρικής πλακέτας, ενεργοποιούνται όλες οι διακριτές NVIDIA GPU για φωτοαπόδοση και εμφάνιση ώστε να παρέχονται αυξημένες επιδόσεις γραφικών. Η GPU μητρικής κάρτας NVIDIA χρησιμοποιείται σε συνδυασμό με τις διακριτές NVIDIA GPU και συνεργάζονται μαζί για να μεγιστοποιούν τις επιδόσεις γραφικών.

  • Πρόσθετες οθόνες. Χρησιμοποιήστε αυτόν τον τρόπο λειτουργίας αν θέλετε να χρησιμοποιείτε οθόνες που είναι συνδεδεμένες τόσο σε GPU μητρικής πλακέτας όσο και σε διακριτές NVIDIA GPU.

Στον ακόλουθο πίνακα συνοψίζονται οι κύριες διαφορές μεταξύ τρόπων λειτουργίας γραφικών Hybrid SLI:

Τρόπος λειτουργίας γραφικών Hybrid SLI | GPU που χρησιμοποιούνται | Οθόνες που μπορείτε να χρησιμοποιήσετε
Εξοικονόμηση ενέργειας | GPU μητρικής πλακέτας μόνο | Έως δύο οθόνες είναι συνδεδεμένες στη GPU μητρικής πλακέτας
Ενίσχυση επιδόσεων | Διακριτά GPU και η GPU μητρικής πλακέτας συνεργάζονται. | Έως δύο οθόνες είναι συνδεδεμένες είτε στη GPU μητρικής πλακέτας ή σε διακριτή GPU
Πρόσθετες οθόνες | Διατίθενται όλες οι GPU και λειτουργούν ανεξάρτητα. | Όλες οι οθόνες τόσο στη GPU μητρικής πλακέτας όσο και σε διακριτές GPU

Βλ. επίσης: Πώς λειτουργούν τα γραφικά Hybrid SLI με τους επιτραπέζιους υπολογιστές SLI;

Επιστροφή στην αρχή

Ποια είναι η διαφορά μεταξύ GPU μητρικής πλακέτας και διακριτής GPU;

Η GPU μητρικής πλακέτας είναι η GPU που είναι ενσωματωμένη στο chipset της μητρικής πλακέτας - αυτό το συστατικό μέρος που ελέγχει τη βασική λειτουργία της μητρικής πλακέτας, όπως αποθήκευση, ήχος και επικοινωνίες.

Η διακριτή GPU είναι ένα ανεξάρτητο στοιχείο που παρέχει μόνο λειτουργίες επεξεργασίας γραφικών. Η διακριτή GPU συνήθως βρίσκεται σε τυπική πρόσθετη κάρτα γραφικών PCI Express.

Επιστροφή στην αρχή

Πώς επιβεβαιώνω τον τρέχοντα τρόπο λειτουργίας γραφικών Hybrid SLI;

Το εικονίδιο Hybrid SLI εμφανίζεται στην περιοχή ειδοποιήσεων στη γραμμή εργασιών των Windows.

Το εικονίδιο υποδεικνύει τον τρόπο λειτουργίας γραφικών ως εξής:

Εικονίδιο ειδοποίησης Hybrid SLI | Τρόπος λειτουργίας γραφικών
 | Ενίσχυση επιδόσεων
 | Εξοικονόμηση ενέργειας
 | Πρόσθετες οθόνες

Μπορείτε επίσης να περάσετε το ποντίκι επάνω από το εικονίδιο ή να κάνετε κλικ στο εικονίδιο για να καθορίσετε τον τρέχοντα τρόπο λειτουργίας γραφικών.

Επιστροφή στην αρχή

Πώς αλλάζω τον τρόπο λειτουργίας γραφικών Hybrid SLI;

Για να αλλάξετε τον τρόπο λειτουργίας γραφικών:

  1. Κάντε κλικ στο εικονίδιο Hybrid SLI στην περιοχή ειδοποιήσεων της γραμμής εργασιών Windows για να ανοίξετε το παράθυρο επιλογής λειτουργίας Hybrid SLI.

  2. Επιλέξτε τον τρόπο λειτουργίας Hybrid SLI που θέλετε να χρησιμοποιήσετε - Εξοικονόμηση ενέργειας, Ενίσχυση επιδόσεων ή Πρόσθετες οθόνες.

    Οι αλλαγές σας εφαρμόζονται αμέσως και το παράθυρο κλείνει.

Επιστροφή στην αρχή

Μπορώ να αλλάξω τη λειτουργία γραφικών Hybrid SLI χρησιμοποιώντας το σχέδιο παροχής ενέργειας Windows;

Οι λειτουργίες γραφικών SLI για επιτραπέζια συστήματα δεν συνδέονται στο σχέδιο παροχής ενέργειας Windows. Ωστόσο, σε υπολογιστές Hybrid SLI που υποστηρίζουν λειτουργία εξοικονόμησης ενέργειας, μπορείτε να χρησιμοποιήσετε το σχέδιο παροχής ενέργειας Windows για να ελέγξετε αν θα ενεργοποιείται η λειτουργία εξοικονόμησης ενέργειας Hybrid SLI όταν το σύστημα είναι αδρανές.

Ο κατασκευαστής του υπολογιστή μπορεί να έχει ορίσει μοναδικές προεπιλογές, αλλά οι συνήθεις προεπιλεγμένες ρυθμίσεις εξοικονόμησης ενέργειας είναι οι εξής:

Συνήθεις προεπιλεγμένες ρυθμίσεις εξοικονόμησης ενέργειας
Σχέδιο παροχής ενέργειας των Windows | Εξοικονόμηση ενέργειας όταν
Ισορροπημένο | Ποτέ
Εξοικονόμηση ενέργειας | Ποτέ
Υψηλές επιδόσεις | Ποτέ

Για να αλλάξετε τις προεπιλεγμένες ρυθμίσεις:

  1. Ανοίξτε τον Πίνακα Ελέγχου στα Windows και κάντε διπλό κλικ στις Επιλογές παροχής ενέργειας.

  2. Από τη σελίδα Επιλογή σχεδίου παροχής ενέργειας, στο σχέδιο παροχής ενέργειας που θέλετε να προσαρμόσετε, κάντε κλικ στο Αλλαγή ρυθμίσεων σχεδίου.

  3. Κάντε κλικ στο Αλλαγή ρυθμίσεων παροχής ενέργειας για προχωρημένους.

  4. Στο πλαίσιο κατηγοριών στην καρτέλα Ρυθμίσεις για προχωρημένους, επεκτείνετε την κατηγορία Ρυθμίσεις GPU και κατόπιν επεκτείνετε την κατηγορία Εξοικονόμηση ενέργειας όταν.

  5. Κάντε κλικ στο βέλος λίστας Ρύθμιση και κατόπιν κάντε την επιλογή που θέλετε να χρησιμοποιήσετε για αυτό το σχέδιο παροχής ενέργειας.

  6. Αν θέλετε να αλλάξετε τις ρυθμίσεις για άλλα σχέδια παροχής ενέργειας, κάντε κλικ στο βέλος λίστας σχεδίων παροχής ενέργειας που βρίσκεται επάνω από το πλαίσιο κατηγοριών και κατόπιν επιλέξτε το σχέδιο παροχής ενέργειας που θέλετε να προσαρμόσετε και επαναλάβετε τα βήματα 4 και 5.

  7. Κάντε κλικ στο OK και κατόπιν κάντε κλικ στο Αποθήκευση αλλαγών.

Επιστροφή στην αρχή

Πώς ενεργοποιώ την επιλογή Εξοικονόμηση ενέργειας στο παράθυρο επιλογής τρόπου λειτουργίας Hybrid SLI;

Για να ενεργοποιήσετε την επιλογή τρόπου λειτουργίας Εξοικονόμηση ενέργειας, προσαρτήστε τουλάχιστον μία οθόνη στη GPU μητρικής πλακέτας.

Ίσως πρέπει να αλλάξετε πρώτα σε τρόπο λειτουργίας Πρόσθετες οθόνες και κατόπιν να προσαρτήσετε την οθόνη στη GPU μητρικής πλακέτας. Η οθόνη πρέπει να ανάψει.

Επιστροφή στην αρχή

Η οθόνη μου παγώνει όταν αλλάζει ο τρόπος λειτουργίας γραφικών Hybrid SLI.

Είναι φυσιολογικό να παγώσει για λίγο η οθόνη σας όταν αλλάζει ο τρόπος λειτουργίας γραφικών. Κατά το χρόνο αυτό, το υλισμικό γραφικών δεν ενημερώνει την οθόνη. Παρ' όλα αυτά, ο υπολογιστής σας και οι εφαρμογές του συνεχίζουν να λειτουργούν κανονικά και οι εφαρμογές είναι διαθέσιμες μόλις ολοκληρωθεί η αλλαγή του τρόπου λειτουργίας.

Επιστροφή στην αρχή

Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

Μερικές εφαρμογές δεν μπορούν να αλλάξουν δυναμικά σε άλλο GPU ενώ λειτουργούν. Αν επιχειρήσετε να αλλάξετε τρόπους λειτουργίας γραφικών σε αυτήν την περίπτωση, εμφανίζεται ένα παράθυρο διαλόγου που παραθέτει τις εφαρμογές που πρέπει να κλείσετε πριν μπορέσετε να αλλάξετε τρόπους λειτουργίας.

Επιστροφή στην αρχή

Μου ζητήθηκε να τερματίσω μια εφαρμογή, αλλά δεν τη βλέπω ανοικτή στην επιφάνεια εργασίας μου.

Αν δεν μπορείτε να εντοπίσετε μια εφαρμογή που εμποδίζει στην επιφάνεια εργασίας των Windows, τη γραμμή εργασιών ή πιέζοντας [Alt+tab], κλείστε την εφαρμογή χρησιμοποιώντας τη Διαχείριση Εργασιών των Windows:

  1. Πιέστε [Ctrl+Alt+Del] και κατόπιν κάντε κλικ στην Έναρξη Διαχείρισης Εργασιών.

  2. Από την καρτέλα Εφαρμογές της Διαχείρισης Εργασιών των Windows, κάντε κλικ στην εφαρμογή που εμποδίζει και κατόπιν κάντε κλικ στο Τέλος εργασίας.

    3. Ίσως χρειαστεί να εντοπίσετε την εφαρμογή που εμποδίζει από την καρτέλα Διεργασίες.

Επιστροφή στην αρχή

Πώς λειτουργούν τα γραφικά Hybrid SLI με τους επιτραπέζιους υπολογιστές SLI;

Οι επιτραπέζιοι υπολογιστές SLI είναι υπολογιστές που περιέχουν δύο ή περισσότερα διακριτές GPU με δυνατότητα SLI. Αυτές οι GPU συνεργάζονται για να αυξήσουν τις επιδόσεις γραφικών όταν είναι ενεργοποιημένο το SLI χρησιμοποιώντας τη σελίδα Ρύθμιση διαμόρφωσης SLI του Πίνακα Ελέγχου NVIDIA.

Στον ακόλουθο πίνακα περιγράφεται πώς κάθε τρόπος λειτουργίας γραφικών Hybrid SLI επηρεάζει αν μπορείτε να ενεργοποιήσετε τον τρόπο λειτουργίας SLI σε επιτραπέζιους υπολογιστές SLI (υπολογιστές με πολλές διακριτές GPU με δυνατότητα SLI).

Τρόπος λειτουργίας γραφικών Hybrid SLI | Επίδραση σε επιτραπέζιους υπολογιστές SLI (πολλές διακριτές GPU) | Οθόνες που μπορείτε να χρησιμοποιήσετε
Εξοικονόμηση ενέργειας | Ο τρόπος λειτουργίας SLI απενεργοποιείται αυτόματα και δεν μπορεί να ενεργοποιηθεί. Η σελίδα Ορισμός διαμόρφωσης SLI του Πίνακα Ελέγχου NVIDIA δεν θα είναι διαθέσιμη. | Έως δύο οθόνες είναι συνδεδεμένες στη GPU μητρικής πλακέτας
Ενίσχυση επιδόσεων | Ο τρόπος λειτουργίας SLI ενεργοποιείται αυτόματα και δεν μπορεί να απενεργοποιηθεί. | Μία οθόνη συνδεδεμένη στη GPU μητρικής πλακέτας
Πρόσθετες οθόνες | Ο τρόπος λειτουργίας SLI απενεργοποιείται αυτόματα αλλά μπορεί να ενεργοποιηθεί χρησιμοποιώντας τον Πίνακα Ελέγχου NVIDIA. | SLI ενεργοποιημένο: Μία οθόνη συνδεδεμένη σε μία από τις διακριτές GPU SLI απενεργοποιημένο: Όλες οι οθόνες τόσο στη GPU μητρικής πλακέτας όσο και σε διακριτές GPU

Επιστροφή στην αρχή

Πώς λειτουργούν τα γραφικά Hybrid SLI με πολλές οθόνες στον επιτραπέζιο υπολογιστή μου, και ποιες διαμορφώσεις οθόνης υποστηρίζονται;

Βλ.:

  • Τι είναι τα γραφικά NVIDIA Hybrid SLI;

  • Πώς λειτουργούν τα γραφικά Hybrid SLI με τους επιτραπέζιους υπολογιστές SLI;

Επιστροφή στην αρχή

Πώς ενεργοποιώ πρόσθετες οθόνες στον υπολογιστή της επιφάνειας εργασίας μου;

  1. Αφού συνδέσετε τις οθόνες σας, κάντε κλικ στο εικονίδιο Hybrid SLI στην περιοχή ειδοποιήσεων της γραμμής εργασιών των Windows και κατόπιν επιλέξτε Πρόσθετες οθόνες.

    2. Εμφανίζεται η σελίδα Display Settings των Windows.

  2. Κάντε δεξί κλικ στην οθόνη που θέλετε να ενεργοποιήσετε και κατόπιν κάντε κλικ στο Προσάρτηση και στο OK.

Αφού ολοκληρώσετε τα προηγούμενα βήματα,

  • Αν θέλετε να χρησιμοποιήσετε τον τρόπο λειτουργίας ενίσχυσης επιδόσεων Hybrid SLI χρησιμοποιώντας τις οθόνες που έχουν συνδεθεί σε διακριτή GPU:

    1. Χρησιμοποιώντας τη σελίδα Ρυθμίσεις οθόνης των Windows, απενεργοποιήστε τις οθόνες που είναι συνδεδεμένες στη μητρική πλακέτα και ενεργοποιήστε τις οθόνες που είναι συνδεδεμένες στην επιθυμητή διακριτή GPU.

    2. Κάντε κλικ στο εικονίδιο Hybrid SLI στην περιοχή ειδοποιήσεων της γραμμής εργαλείων των Windows και κατόπιν επιλέξτε Ενίσχυση επιδόσεων.

ΣΗΜΕΙΩΣΗ: Δεν μπορείτε να ενεργοποιήσετε οθόνες που είναι συνδεδεμένες στη διακριτή GPU με τον τρόπο λειτουργίας ενίσχυσης επιδόσεων ενεργοποιημένο σε επιτραπέζιο υπολογιστή SLI. Βλ. πίνακα στην παράγραφο Τι είναι τα γραφικά NVIDIA Hybrid SLI;.

  • Αν θέλετε να χρησιμοποιήσετε τον τρόπο λειτουργίας εξοικονόμησης ενέργειας Hybrid SLI:

    1. Βεβαιωθείτε ότι τουλάχιστον μία οθόνη είναι συνδεδεμένη στη GPU μητρικής πλακέτας.

    2. Κάντε κλικ στο εικονίδιο Hybrid SLI στην περιοχή ειδοποιήσεων της γραμμής εργασιών των Windows και κατόπιν επιλέξτε Εξοικονόμηση ενέργειας.

      3. ΣΗΜΕΙΩΣΗ: Δεν χρειάζεται να αποσυνδέσετε οθόνες συνδεδεμένες σε οποιαδήποτε διακριτή GPU, αλλά μόνο η μία ή δύο οθόνες που είναι συνδεδεμένες στη GPU μητρικής πλακέτας θα είναι ενεργή αφού αλλάξετε σε τρόπο λειτουργίας εξοικονόμησης ενέργειας.

Επιστροφή στην αρχή

Πώς επιλέγω ποια οθόνη να χρησιμοποιήσω σε τρόπο λειτουργίας Ενίσχυση επιδόσεων;

  1. Βεβαιωθείτε ότι είναι συνδεδεμένη η οθόνη που θέλετε να χρησιμοποιήσετε.

  2. Κάντε κλικ στο εικονίδιο Hybrid SLI στην περιοχή ειδοποιήσεων της γραμμής εργασιών των Windows και κατόπιν επιλέξτε Πρόσθετες οθόνες.

    3. Εμφανίζεται η σελίδα Display Settings των Windows.

  3. Κάντε δεξί κλικ στην οθόνη ή στις οθόνες που θέλετε να χρησιμοποιήσετε σε τρόπο λειτουργίας ενίσχυσης επιδόσεων, κάντε κλικ στο Προσάρτηση και κατόπιν κάντε κλικ στο Εφαρμογή.

  4. Για οποιεσδήποτε οθόνες που δεν είναι συνδεδεμένες στο ίδιο GPU όπως η οθόνη που θέλετε να χρησιμοποιήσετε σε τρόπο λειτουργίας ενίσχυσης επιδόσεων:

    5. Κάντε δεξί κλικ στην οθόνη αυτή, αποεπιλέξτε το Προσάρτηση για να αποσυνδέσετε την οθόνη και κατόπιν κάντε κλικ στο Εφαρμογή.

  5. Κάντε κλικ στο εικονίδιο Hybrid SLI στην περιοχή ειδοποιήσεων της γραμμής εργαλείων των Windows και κατόπιν επιλέξτε Ενίσχυση επιδόσεων.

Για να εξασφαλίσετε ότι η οθόνη που θέλετε να χρησιμοποιήσετε είναι ενεργοποιημένη αφού αλλάξετε σε τρόπο λειτουργίας ενίσχυσης επιδόσεων, βεβαιωθείτε να απενεργοποιήσετε όλες τις άλλες οθόνες όπως περιγράφεται στο βήμα 4.

ΣΗΜΕΙΩΣΗ: Σε επιτραπέζιο υπολογιστή SLI, δεν μπορείτε να ενεργοποιήσετε οθόνες που είναι συνδεδεμένες στη διακριτή GPU με τον τρόπο λειτουργίας ενίσχυσης επιδόσεων ενεργοποιημένο. Βλ. πίνακα στην παράγραφο Τι είναι τα γραφικά NVIDIA Hybrid SLI;.

Επιστροφή στην αρχή

Γιατί δεν υπάρχει εικόνα σε μερικές από τις οθόνες μου;

Μερικές οθόνες μπορεί να είναι απενεργοποιημένες, ανάλογα με τον τρόπο λειτουργίας γραφικών Hybrid SLI που είναι ορισμένο.

Ενίσχυση επιδόσεων

  • Σε επιτραπέζιο υπολογιστή SLI, αν έχετε οθόνες που είναι συνδεδεμένες στη διακριτή GPU, αυτές θα είναι ανενεργές.

  • Σε επιτραπέζιο υπολογιστή SLI, χρησιμοποιείται μόνο μία οθόνη τη φορά - όλες οι άλλες είναι ανενεργές.

      • Χρησιμοποιήστε τη σελίδα Ορισμός διαμόρφωσης SLI του Πίνακα Ελέγχου NVIDIA για να επιλέξετε την οθόνη που θέλετε να χρησιμοποιήσετε.

Εξοικονόμηση ενέργειας

Αν έχετε οθόνες συνδεδεμένες στη διακριτή GPU, θα είναι ανενεργές.

Πρόσθετες οθόνες

  • Πρέπει να μπείτε στη σελίδα Ρυθμίσεις οθόνης των Windows και να προσαρτήσετε οποιεσδήποτε οθόνες θέλετε να χρησιμοποιήσετε.

  • Σε επιτραπέζιο υπολογιστή SLI με ενεργοποιημένο τον τρόπο λειτουργίας SLI, χρησιμοποιείται μόνο μία οθόνη τη φορά - όλες οι άλλες είναι ανενεργές.

      • Χρησιμοποιήστε τη σελίδα Ορισμός διαμόρφωσης SLI του Πίνακα Ελέγχου NVIDIA για να επιλέξετε την οθόνη που θέλετε να χρησιμοποιήσετε.

Επιστροφή στην αρχή


Συχνές ερωτήσεις: Γραφικά NVIDIA Hybrid SLI για φορητά συστήματα

  • Τι είναι τα γραφικά NVIDIA Hybrid SLI;

  • Ποια είναι η διαφορά μεταξύ GPU μητρικής πλακέτας και διακριτού GPU;

  • Πώς επιβεβαιώνω τον τρέχοντα τρόπο λειτουργίας γραφικών Hybrid SLI;

  • Πώς αλλάζω τον τρόπο λειτουργίας γραφικών Hybrid SLI;

  • Πώς αλλάζω τις προεπιλεγμένες ρυθμίσεις γραφικών Hybrid SLI στο σχέδιο παροχής ενέργειας Windows;

  • Η οθόνη μου παγώνει όταν αλλάζει ο τρόπος λειτουργίας γραφικών Hybrid SLI.

  • Γιατί εμφανίζεται το σύμβολο προειδοποίησης «!»;

  • Γιατί διαφέρει ο τρόπος λειτουργίας γραφικών Hybrid SLI από αυτόν που καθορίζεται από το σχέδιο παροχής ενέργειας Windows;

  • Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

  • Μου ζητήθηκε να τερματίσω μια εφαρμογή, αλλά δεν τη βλέπω ανοικτή στην επιφάνεια εργασίας μου.

  • Πώς ενεργοποιώ πρόσθετες οθόνες στον φορητό υπολογιστή μου;

Τι είναι τα γραφικά NVIDIA® Hybrid SLI® ;

Το NVIDIA® Hybrid SLI® Graphics διαχειρίζεται πολλές μονάδες επεξεργασίας γραφικών (GPU) ώστε να πραγματοποιούνται αλλαγές στις απαιτήσεις επιδόσεων γραφικών και εξοικονόμησης ενέργειας. Αποτελείται από δύο τεχνολογίες - GeForce® Boost και HybridPower™. Η τεχνολογία GeForce® Boost υπερενισχύει τις επιδόσεις των διακριτών GPU της NVIDIA όταν συνδυάζεται με GPU μητρικής κάρτας της NVIDIA. Η τεχνολογία HybridPower™ αποδεσμεύει επιδόσεις γραφικών όταν απαιτείται και μεταβαίνει σε ήσυχη, χαμηλής ισχύος λειτουργία για καθημερινή χρήση. Οι τεχνολογίες αυτές διατίθενται σε συστήματα που έχουν μία ή περισσότερες GPU με δυνατότητα NVIDIA Hybrid SLI και μητρική κάρτα με δυνατότητα NVIDIA Hybrid SLI.

Υπάρχουν δύο τρόποι λειτουργίας γραφικών Hybrid SLI για φορητούς υπολογιστές:

  • Εξοικονόμηση ενέργειας. Σε τρόπο λειτουργίας εξοικονόμησης ενέργειας, φωτοαποδίδεται και εμφανίζεται μόνο GPU μητρικής κάρτας. Όλες οι διακριτές NVIDIA GPU είναι απενεργοποιημένες για μειωμένη κατανάλωση ενέργειας και λειτουργία με λιγότερη θερμότητα και λιγότερο θόρυβο. Σε φορητούς υπολογιστές αυτό επίσης μεγιστοποιεί τη διάρκεια ζωής της μπαταρίας του φορητού συστήματος.

  • Ενίσχυση επιδόσεων. Σε αυτόν τον τρόπο λειτουργίας, εκτός από τη GPU της μητρικής πλακέτας, ενεργοποιούνται όλες οι διακριτές NVIDIA GPU για φωτοαπόδοση και εμφάνιση ώστε να παρέχονται αυξημένες επιδόσεις γραφικών. Η GPU μητρικής κάρτας NVIDIA χρησιμοποιείται σε συνδυασμό με τις διακριτές NVIDIA GPU και συνεργάζονται μαζί για να μεγιστοποιούν τις επιδόσεις γραφικών.

Το NVIDIA Hybrid Graphics υποστηρίζεται μόνο σε λειτουργικά συστήματα Windows Vista και Windows 7.

Επιστροφή στην αρχή

Ποια είναι η διαφορά μεταξύ GPU μητρικής πλακέτας και διακριτής GPU;

Η GPU μητρικής πλακέτας είναι η GPU που είναι ενσωματωμένη στο chipset της μητρικής πλακέτας - αυτό το συστατικό μέρος που ελέγχει τη βασική λειτουργία της μητρικής πλακέτας, όπως αποθήκευση, ήχος και επικοινωνίες.

Η διακριτή GPU είναι ένα ανεξάρτητο στοιχείο που παρέχει μόνο λειτουργίες επεξεργασίας γραφικών. Η διακριτή GPU συνήθως βρίσκεται σε κάρτα MXM ή στη μητρική πλακέτα του συστήματος.

Επιστροφή στην αρχή

Πώς επιβεβαιώνω τον τρέχοντα τρόπο λειτουργίας γραφικών Hybrid SLI;

Το εικονίδιο Hybrid SLI εμφανίζεται στην περιοχή ειδοποιήσεων στη γραμμή εργασιών των Windows.

Το εικονίδιο υποδεικνύει τον τρόπο λειτουργίας γραφικών ως εξής:

Εικονίδιο ειδοποίησης Hybrid SLI

Τρόπος λειτουργίας γραφικών

Τρόπος λειτουργίας ενίσχυσης επιδόσεων

Τρόπος λειτουργίας ενίσχυσης επιδόσεων, αλλά το σχέδιο παροχής ενέργειας καθορίζει εξοικονόμηση ενέργειας

(Η κατάσταση αυτή δεν ισχύει για φορητούς υπολογιστές που δεν ελέγχουν τις λειτουργίες Hybrid SLI με τη χρήση σχεδίου παροχής ενέργειας Windows).

Τρόπος λειτουργίας εξοικονόμησης ενέργειας

Τρόπος λειτουργίας εξοικονόμησης ενέργειας, αλλά το σχέδιο παροχής ενέργειας καθορίζει ενίσχυση επιδόσεων

(Η κατάσταση αυτή δεν ισχύει για φορητούς υπολογιστές που δεν ελέγχουν τις λειτουργίες Hybrid SLI με τη χρήση σχεδίου παροχής ενέργειας Windows).

Πρόσθετες οθόνες
(δεν διατίθεται σε μερικά συστήματα)

Μπορείτε επίσης να περάσετε το ποντίκι επάνω από το εικονίδιο ή να κάνετε κλικ στο εικονίδιο για να δείτε το αναδυόμενο πλαίσιο που σας ενημερώνει για τον τρόπο λειτουργίας γραφικών.

Αν το αναδυόμενο παράθυρο σάς δίνει την επιλογή να αλλάξετε λειτουργία γραφικών, αυτό σημαίνει ότι η λειτουργία γραφικών που έχει καθοριστεί από το τρέχον σχέδιο παροχής ενέργειας Windows δεν μπορεί να οριστεί επειδή υπάρχει συνθήκη «που εμποδίζει». Κάντε κλικ στο σύνδεσμο και ακολουθήστε τις οδηγίες στο παράθυρο διαλόγου για να καταργήσετε τις συνθήκες «που εμποδίζουν».

Βλ. επίσης Γιατί διαφέρει η λειτουργία γραφικών Hybrid από αυτήν που καθορίζεται από το σχέδιο παροχής ενέργειας Windows;

Επιστροφή στην αρχή

Πώς αλλάζω τον τρόπο λειτουργίας γραφικών Hybrid SLI;

Μέθοδος σχεδίου παροχής ενέργειας που δεν ανήκει σε Windows

Συμβουλευτείτε το πληροφοριακό υλικό που συνόδευε το φορητό υπολογιστή σας για να δείτε αν μπορείτε να αλλάξετε τη λειτουργία γραφικών χρησιμοποιώντας μία από τις ακόλουθες μεθόδους:

  • Με ειδικό κουμπί στο φορητό υπολογιστή σας

  • Με συντόμευση πληκτρολογίου (ισχυρά πλήκτρα)

  • Με εικονίδιο γραφικών Hybrid SLI στην περιοχή ειδοποιήσεων της γραμμής εργασιών Windows: Κάντε κλικ στο εικονίδιο και κατόπιν επιλέξτε τον τρόπο λειτουργίας γραφικών Hybrid SLI που θέλετε να χρησιμοποιήσετε - Εξοικονόμηση ενέργειας ή Ενίσχυση επιδόσεων.

Εάν δεν διατίθενται οι επιλογές αυτές, πρέπει να χρησιμοποιήσετε το σχέδιο παροχής ενέργειας των Windows για να αλλάξετε τη λειτουργία γραφικών.

Μέθοδος σχεδίου παροχής ενέργειας Windows

Οδηγίες: Κάντε κλικ στο εικονίδιο μπαταρίας "Επιλογές παροχής ενέργειας" στην περιοχή ειδοποίησης της γραμμής εργασιών των Windows για να ανοίξετε τον μετρητή μπαταρίας και κατόπιν επιλέξτε το σχέδιο παροχής ενέργειας των Windows που θέλετε να χρησιμοποιήσετε.

ΣΗΜΕΙΩΣΗ: Η μέθοδος αυτή δεν διατίθεται εάν ο φορητός υπολογιστής σας υποστηρίζει μία από τις μεθόδους σχεδίου παροχής ενέργειας που δεν ανήκει σε Windows.

Ελέγχετε τις επιδόσεις ή την εξοικονόμηση ενέργειας μέσω των επιλογών παροχής ενέργειας σε κάθε σχέδιο παροχής ενέργειας των Windows. Στον ακόλουθο πίνακα παρουσιάζεται ένα παράδειγμα συνηθισμένων λειτουργιών NVIDIA Hybrid SLI Graphics και οι επιλογές εξοικονόμησης ενέργειας που αντιστοιχούν σε κάθε σχέδιο παροχής ενέργειας. Συμβουλευτείτε το πληροφοριακό υλικό του φορητού υπολογιστή σας για τις συγκεκριμένες πληροφορίες που αφορούν το δικό σας υπολογιστή, επειδή ο φορητός υπολογιστής σας μπορεί να σας παρέχεται με διαφορετικές ρυθμίσεις.

Παράδειγμα ρυθμίσεων του σχεδίου παροχής ενέργειας για Hybrid SLI Graphics
Σχέδιο παροχής ενέργειας των Windows | Λειτουργία γραφικών |  | Αδρανοποίηση διακριτών GPU μετά από
 | Μπαταρία | Συνδεδεμένο | Μπαταρία | Συνδεδεμένο
Ισορροπημένο | Εξοικονόμηση ενέργειας | Εξοικονόμηση ενέργειας | 15 λεπτά | Ποτέ
Εξοικονόμηση ενέργειας | Εξοικονόμηση ενέργειας | Εξοικονόμηση ενέργειας | Ποτέ | Ποτέ
Υψηλές επιδόσεις | Ενίσχυση επιδόσεων | Ενίσχυση επιδόσεων | Ποτέ | Ποτέ

Για να ρυθμίσετε τις παραμέτρους ή να επιβεβαιώσετε τις ρυθμίσεις στο φορητό υπολογιστή σας, δείτε Πώς αλλάζω τις προεπιλεγμένες ρυθμίσεις Hybrid Graphics στο σχέδιο παροχής ενέργειας Windows;

Αν ρυθμίσετε τις παραμέτρους του σχεδίου παροχής ενέργειας των Windows, μπορείτε να ρυθμίσετε τον υπολογιστή σας ώστε να αλλάξει σε συγκεκριμένη λειτουργία γραφικών σε ανταπόκριση των ακόλουθων ενεργειών:

  • Αποσύνδεση του φορητού υπολογιστή σας από την παροχή εναλλασσόμενου ρεύματος ώστε να λειτουργεί με την ενέργεια μπαταρίας

  • Σύνδεση του φορητού υπολογιστή σας σε παροχή εναλλασσόμενου ρεύματος

  • Να επιτρέπεται στον υπολογιστή σας να παραμένει σε αδράνεια για το χρόνο που καθορίζει το σχέδιο παροχής ενέργειας Windows.

Επιστροφή στην αρχή

Πώς αλλάζω τις προεπιλεγμένες ρυθμίσεις γραφικών Hybrid SLI στο σχέδιο παροχής ενέργειας Windows;

Σε συστήματα που χρησιμοποιούν το σχέδιο παροχής ενέργειας των Windows για την εναλλαγή λειτουργιών γραφικών, μπορείτε να προσαρμόσετε τις ρυθμίσεις γραφικών Hybrid SLI για κάθε σχέδιο παροχής ενέργειας ως εξής:

  1. Κάντε κλικ στο εικονίδιο μπαταρίας "Επιλογές παροχής ενέργειας" στην περιοχή ειδοποίησης της γραμμής εργασιών Windows για να ανοίξετε τον μετρητή μπαταρίας και κατόπιν κάντε κλικ στο Περισσότερες επιλογές παροχής ενέργειας.

  2. Από τη σελίδα Επιλογή σχεδίου παροχής ενέργειας, στο σχέδιο παροχής ενέργειας που θέλετε να προσαρμόσετε, κάντε κλικ στο Αλλαγή ρυθμίσεων σχεδίου.

  3. Κάντε κλικ στο Αλλαγή ρυθμίσεων παροχής ενέργειας για προχωρημένους.

  4. Στο πλαίσιο κατηγοριών στην καρτέλα Ρυθμίσεις για προχωρημένους, επεκτείνετε την κατηγορία Ρυθμίσεις GPU.

  5. Για να αλλάξετε τον τρόπο λειτουργίας γραφικών, επεκτείνετε την κατηγορία Γραφικά NVIDIA Hybrid SLI και κατόπιν κάντε τις αλλαγές σας ως εξής:

    1. Κάντε κλικ στο βέλος λίστας Με μπαταρία και κατόπιν επιλέξτε τον τρόπο λειτουργίας γραφικών που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας λειτουργεί με ενέργεια μπαταρίας στο συγκεκριμένο σχέδιο παροχής ενέργειας.

    2. Κάντε κλικ στο βέλος λίστας Συνδεδεμένο σε και κατόπιν επιλέξτε τον τρόπο λειτουργίας γραφικών που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας είναι συνδεδεμένος με παροχή εναλλασσόμενου ρεύματος στο συγκεκριμένο σχέδιο παροχής ενέργειας.

  6. Για να αλλάξετε τις ρυθμίσεις αυτόματης εξοικονόμησης ενέργειας, επεκτείνετε την κατηγορία Αδρανοποίηση διακριτών GPU μετά από και κατόπιν κάντε τις αλλαγές σας ως εξής:

    1. Κάντε κλικ στο βέλος λίστας Με μπαταρία και κατόπιν κάντε την επιλογή που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας λειτουργεί με ενέργεια μπαταρίας στο συγκεκριμένο σχέδιο παροχής ενέργειας.

    2. Κάντε κλικ στο βέλος λίστας Συνδεδεμένο σε και κατόπιν κάντε την επιλογή που θέλετε να χρησιμοποιήσετε όταν ο υπολογιστής σας είναι συνδεδεμένος με παροχή εναλλασσόμενου ρεύματος στο συγκεκριμένο σχέδιο παροχής ενέργειας.

  7. Αν θέλετε να αλλάξετε τις ρυθμίσεις για άλλα σχέδια παροχής ενέργειας, κάντε κλικ στο βέλος λίστας σχεδίων παροχής ενέργειας που βρίσκεται επάνω από το πλαίσιο κατηγοριών και κατόπιν επιλέξτε το σχέδιο παροχής ενέργειας που θέλετε να προσαρμόσετε και επαναλάβετε τα βήματα 4 έως 6.

    8. ΣΥΜΒΟΥΛΗ: Μπορείτε να ρυθμίσετε τον υπολογιστή σας ώστε να βρίσκεται πάντα σε τρόπο λειτουργίας ενίσχυσης επιδόσεων αν επιλέξετε αυτή τη ρύθμιση και για τις δύο παροχές ενέργειας και στα τρία σχέδια παροχής ενέργειας - Εξισορρόπηση, Εξοικονόμηση ενέργειας και Υψηλές επιδόσεις.

  8. Κάντε κλικ στο OK και κατόπιν κάντε κλικ στο Αποθήκευση αλλαγών.

Επιστροφή στην αρχή

Η οθόνη μου παγώνει όταν αλλάζει ο τρόπος λειτουργίας γραφικών Hybrid SLI.

Είναι φυσιολογικό να παγώσει για λίγο η οθόνη σας όταν αλλάζει ο τρόπος λειτουργίας γραφικών. Κατά το χρόνο αυτό, το υλισμικό γραφικών δεν ενημερώνει την οθόνη. Παρ' όλα αυτά, ο υπολογιστής σας και οι εφαρμογές του συνεχίζουν να λειτουργούν κανονικά και οι εφαρμογές είναι διαθέσιμες μόλις ολοκληρωθεί η αλλαγή του τρόπου λειτουργίας.

Επιστροφή στην αρχή

Γιατί εμφανίζεται το σύμβολο προειδοποίησης «!»;

Γιατί διαφέρει ο τρόπος λειτουργίας γραφικών Hybrid SLI από αυτόν που καθορίζεται από το σχέδιο παροχής ενέργειας Windows;

Το σύμβολο «!» δίπλα από το εικονίδιο ειδοποίησης γραφικών Hybrid υποδεικνύει ότι η πραγματική λειτουργία γραφικών δεν είναι συγχρονισμένη με το σχέδιο παροχής ενέργειας των Windows.

Μερικές εφαρμογές δεν υποστηρίζουν την αλλαγή του τρόπου λειτουργίας γραφικών ενώ λειτουργεί η εφαρμογή. Αν αλλάξετε τα σχέδια παροχής ενέργειας ενώ λειτουργούν αυτές οι εφαρμογές, ο τρόπος λειτουργίας γραφικών δεν αλλάζει και το εικονίδιο ειδοποίησης εμφανίζει το σύμβολο «!».

ΣΗΜΕΙΩΣΗ: Μόνοι οι τρόποι λειτουργίας γραφικών NVIDIA Hybrid SLI επηρεάζονται από εφαρμογές που δεν υποστηρίζουν αλλαγές τρόπων λειτουργίας. Όλες οι άλλες ρυθμίσεις σχεδίου παροχής ενέργειας είναι ρυθμισμένες.

Βλ. επίσης:

  • Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

  • Πώς αλλάζω τον τρόπο λειτουργίας Hybrid SLI;

Επιστροφή στην αρχή

Γιατί μου ζητείται να τερματίσω την εφαρμογή μου;

Μερικές εφαρμογές δεν υποστηρίζουν την αλλαγή του τρόπου λειτουργίας γραφικών ενώ λειτουργεί η εφαρμογή. Αν επιχειρήσετε να αλλάξετε τρόπους λειτουργίας γραφικών σε αυτήν την περίπτωση, εμφανίζεται ένα παράθυρο διαλόγου που παραθέτει τις εφαρμογές που πρέπει να κλείσετε πριν μπορέσετε να αλλάξετε τρόπους λειτουργίας.

Επιστροφή στην αρχή

Μου ζητήθηκε να τερματίσω μια εφαρμογή, αλλά δεν τη βλέπω ανοικτή στην επιφάνεια εργασίας μου.

Αν δεν μπορείτε να εντοπίσετε μια εφαρμογή που εμποδίζει στην επιφάνεια εργασίας των Windows, τη γραμμή εργασιών ή πιέζοντας [Alt+tab], κλείστε την εφαρμογή χρησιμοποιώντας τη Διαχείριση Εργασιών των Windows:

  1. Πιέστε [Ctrl+Alt+Del] και κατόπιν κάντε κλικ στην Έναρξη Διαχείρισης Εργασιών.

  2. Από την καρτέλα Εφαρμογές της Διαχείρισης Εργασιών των Windows, κάντε κλικ στην εφαρμογή που εμποδίζει και κατόπιν κάντε κλικ στο Τέλος εργασίας.

    3. Ίσως χρειαστεί να εντοπίσετε την εφαρμογή που εμποδίζει από την καρτέλα Διεργασίες.

Επιστροφή στην αρχή

Πώς ενεργοποιώ πρόσθετες οθόνες στον φορητό υπολογιστή μου;

Μπορείτε να συνδέσετε μια πρόσθετη οθόνη χωρίς να επηρεάζεται ο τρόπος λειτουργίας Hybrid SLI και χωρίς να απαιτείται καμία ειδική ενέργεια εκτός από την ενεργοποίηση της οθόνης χρησιμοποιώντας τη σελίδα Ρυθμίσεις οθόνης των Windows ή τον Πίνακα Ελέγχου NVIDIA.

Επιστροφή στην αρχή


Παράκαμψη προγραμμάτων αποκλεισμού

Αν ένα πρόγραμμα εκτελεί μια διαδικασία 3D, δεν θα έχετε τη δυνατότητα να αλλάξετε τρόπους λειτουργίας γραφικών Hybrid αν δεν κλείσετε πρώτα το πρόγραμμα "αποκλεισμού".

Μπορείτε να παρακάμψετε την ενέργεια αποκλεισμού μερικών προγραμμάτων αν συναντήσετε τις ακόλουθες καταστάσεις:

  • Ένα συγκεκριμένο πρόγραμμα σάς εμποδίζει να αλλάξετε τρόπους λειτουργίας γραφικών Hybrid, αλλά θέλετε να δοκιμάσετε αν το πρόγραμμα λειτουργεί καλά ούτως ή άλλως.

    • Στην περίπτωση αυτή, μπορείτε να καθορίσετε το πρόγραμμα να μην σας εμποδίζει να αλλάξετε τρόπους λειτουργίας γραφικών Hybrid όταν εκτελείται.

    Σημείωση: Ορισμένα προγράμματα υπόκεινται σε ειδική διαχείριση από το σύστημα ώστε να σας εμποδίζουν να αλλάζετε τρόπους λειτουργίας γραφικών Hybrid. Η ενέργεια αποκλεισμού αυτών των προγραμμάτων δεν είναι δυνατό να αλλάξει.

  • Ένα συγκεκριμένο πρόγραμμα δεν σας εμποδίζει να αλλάξετε τρόπους λειτουργίας γραφικών Hybrid, αλλά γίνεται ασταθές ή παρουσιάζει σφάλμα όταν το κάνετε αυτό.

    • Στην περίπτωση αυτή, μπορείτε να καθορίσετε το πρόγραμμα να σας εμποδίζει να αλλάξετε τρόπους λειτουργίας γραφικών Hybrid όταν εκτελείται.

Πώς ρυθμίζω το πρόγραμμα ώστε να μου επιτρέπει να αλλάζω τρόπους λειτουργίας γραφικών Hybrid;

  1. Κάντε κλικ στο σύνδεσμο Παράκαμψη προγραμμάτων αποκλεισμού στο παράθυρο επιλογής τρόπων λειτουργίας γραφικών.

  2. Στο παράθυρο "Παράκαμψη προγραμμάτων αποκλεισμού", κάντε κλικ στο Προσθήκη για να ανοίξετε το παράθυρο αναζήτησης "Προσθήκη αρχείου".

  3. Εντοπίστε το πρόγραμμα και κατόπιν επιλέξτε το και κάντε κλικ στο Άνοιγμα.

    4. Το όνομα εφαρμογής προστίθεται στη λίστα "Παράκαμψη προγραμμάτων αποκλεισμού", με την ενέργεια προγράμματος αυτόματα ρυθμισμένη στην επιλογή "Αποκλεισμός".

  4. Επιλέξτε το πρόγραμμα, κάντε κλικ στο Να μην γίνεται αποκλεισμός και κατόπιν κάντε κλικ στο OK ή στο Εφαρμογή.

Πώς ρυθμίζω το πρόγραμμα ώστε να με εμποδίζει να αλλάζω τρόπους λειτουργίας γραφικών Hybrid;

  1. Κάντε κλικ στο σύνδεσμο Παράκαμψη προγραμμάτων αποκλεισμού στο παράθυρο επιλογής τρόπων λειτουργίας γραφικών.

  2. Στο παράθυρο "Παράκαμψη προγραμμάτων αποκλεισμού", κάντε κλικ στο Προσθήκη για να ανοίξετε το παράθυρο αναζήτησης "Προσθήκη αρχείου".

  3. Εντοπίστε το πρόγραμμα και κατόπιν επιλέξτε το και κάντε κλικ στο Άνοιγμα.

    4. Το όνομα εφαρμογής προστίθεται στη λίστα "Παράκαμψη προγραμμάτων αποκλεισμού", με την ενέργεια προγράμματος αυτόματα ρυθμισμένη στην επιλογή "Αποκλεισμός".

  4. Κάντε κλικ στο OK ή στο Εφαρμογή.