Configuración 3D: juegos y aplicaciones

Las tareas de las páginas Configuración 3D le permiten hacer lo siguiente:

  • Cambiar la configuración de imagen y de renderizado de sus aplicaciones 3D y de juegos que utilizan tecnología Direct3D y OpenGL.

  • Asignar una configuración 3D específica a un juego para que se cargue automáticamente cuando éste se inicie.

  • En los sistemas y las tarjetas de gráficos basadas en GPU de NVIDIA capaces de utilizar la tecnología SLI (interfaz de enlace variable), se puede activar esta función para mejorar considerablemente el rendimiento de renderizado de las aplicaciones basadas en tecnología Direct3D y OpenGL.

Estas tareas y otras se explican en las siguientes secciones:

  • Ajuste de las configuraciones de imagen

  • Administrar la configuración 3D

  • Configuración de Surround de NVIDIA

  • Configuración SLI de NVIDIA

  • Configuración multi-GPU de NVIDIA

  • Configuración PhysX de NVIDIA

NOTAS para los sistemas de tecnología Optimus:

Algunas computadoras portátiles tienen conectores de pantalla especiales controlados por la GPU de NVIDIA. Las pantallas conectadas a estos conectores aparecen en las páginas de la categoría Pantalla del panel de control de NVIDIA. La GPU de NVIDIA siempre reproducirá el contenido 3D en estas pantallas, y usted podrá cambiar diversos valores de la configuración 3D utilizando la página Administrar configuración 3D del panel de control de NVIDIA.

Para las pantallas no conectadas a estos conectores especiales, puede especificar que la GPU de NVIDIA sea la preferida para el renderizado de gráficos en 3D. (Vea Procesador de gráficos preferido en la configuración global o de programa). Cuando se utiliza la GPU de NVIDIA, puede cambiar diversos valores de configuración 3D utilizando la página Administrar configuración 3D del panel de control de NVIDIA.

©2005 - 2011 NVIDIA Corporation. Todos los derechos reservados. Configuración 3D


Ajuste de las configuraciones de imagen

Use esta página para cambiar la configuración de imagen y de generación para las aplicaciones 3D que utilizan Direct3D y OpenGL.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para obtener información de referencia acerca de estas funciones, consulte la Referencia.


Cómo hacer para...

  • Eliminar líneas irregulares en las curvas

  • Acelerar mi aplicación 3D

  • Mejorar la apariencia de mi aplicación 3D

  • Ver previamente los cambios que haga en la configuración 3D

  • Permitir que mi aplicación 3D determine la configuración de imágenes 3D


Para mejorar la apariencia de las imágenes en su aplicación 3D

Para mejorar la apariencia de sus imágenes en la aplicación 3D eliminando las líneas irregulares en las curvas

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Ajustar la configuración de imagen con vista previa para abrir la página asociada.

    Las opciones en la página le permiten cambiar la configuración de imagen y de generación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  2. Seleccione la opción Usar mi preferencia enfatizando: <configuración de control deslizante seleccionado>

    1. Mueva el control deslizante hasta el ajuste Calidad para mejorar la suavidad de las líneas en la imagen, eliminando la apariencia irregular de éstas, las cuales se denominan "irregularidades”.

      Nota: Mover el control deslizante totalmente hasta Calidad le dará la mejor calidad de imagen pero sacrificando en cierta medida el rendimiento de la aplicación. Mover el control deslizante hacia el lado de Rendimiento mostrará más "irregularidades" pero aumentará la velocidad de tramas para lograr un rendimiento más acelerado.

    2. Al mover el control deslizante, puede obtener una vista previa de la apariencia de la imagen en las ventanas para tal efecto, Rendimiento y Calidad, en el lado izquierdo de la página.

    3. Si lo desea, puede hacer clic en el botón Pausa para hacer una pausa en la parte animada de la ventana Vista previa. El botón cambiará a Reproducir y puede hacer clic en él en cualquier momento para reanudar la animación.

  3. Haga clic en Aplicar.

    4. Temas relacionados

    • Acelerar mi aplicación 3D

    • Mejorar la apariencia de mi aplicación 3D

    • Ver previamente los cambios que haga en la configuración 3D

    • Permitir que mi aplicación 3D determine la configuración de imágenes 3D

    • Configuración de imágenes con vista previa


Para hacer que la aplicación 3D funcione más rápido

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Ajustar la configuración de imagen con vista previa para abrir la página asociada.

    Las opciones en la página le permiten cambiar la configuración de imagen y de generación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  2. Seleccione la opción Usar mi preferencia enfatizando: <configuración de control deslizante seleccionado>

  1. Mueva el control deslizante hacia Rendimiento para aumentar la velocidad de tramas, con el fin de acelerar el rendimiento de la aplicación.

    Nota: Mover el control deslizante totalmente hacia Rendimiento le ofrece el mejor rendimiento (es decir, la aplicación se acelera en forma óptima) pero se sacrifica en cierta medida la calidad de imagen. Mientras más a la derecha se desplace el control deslizante (hacia Calidad), más bajo será el rendimiento de la aplicación, al tiempo que mejorará la calidad de imagen.

  2. Al mover el control deslizante, puede obtener una vista previa de la apariencia de la imagen en las ventanas para tal efecto, Rendimiento y Calidad, en el lado izquierdo de la página.

  3. Si lo desea, puede hacer clic en el botón Pausa para detener la animación en la ventana Vista previa. El botón cambiará a Reproducir y puede hacer clic en él en cualquier momento para reanudar la animación.

Temas relacionados

  • Eliminar líneas irregulares en las curvas

  • Mejorar la apariencia de mi aplicación 3D

  • Ver previamente los cambios que haga en la configuración 3D

  • Permitir que mi aplicación 3D determine la configuración de imágenes 3D

  • Configuración de imagen con vista previa


Para hacer que su aplicación 3D se vea mejor

  1. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Ajustar la configuración de imagen con vista previa

    Las opciones en la página permiten cambiar la configuración de imagen y generación de las aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  2. Seleccione la opción Usar mi preferencia enfatizando: <configuración del control deslizante seleccionado>

    Los ajustes disponibles son:

    • Rendimiento ofrece la mayor velocidad de tramas posible, con lo cual se produce un rendimiento óptimo para sus aplicaciones.

    • Balanceado ofrece una mezcla óptima de calidad y rendimiento de imagen. El resultado es un rendimiento óptimo y una buena calidad de imagen para las aplicaciones.

    • Calidad es la configuración predeterminada que produce calidad óptima de imagen para las aplicaciones.

  3. Mueva el control deslizante hacia Calidad para mejorar la suavidad de las líneas curvas y redondeadas que se ven principalmente en los bordes de los objetos en la imagen. Esta mejora se conoce como suavizado de líneas, una técnica que minimiza la apariencia irregular de los bordes curvos o redondeados en las imágenes 3D. Activar esta opción mejora la calidad de la imagen pero con cierto detrimento del rendimiento de la aplicación.

  4. Al mover el control deslizante, puede obtener una vista previa de la imagen en las ventanas Rendimiento y Calidad en el lado izquierdo de la página.

  5. Si lo desea, puede hacer clic en el botón Pausa para detener la animación en la ventana Vista previa. El botón cambiará a Reproducir y puede hacer clic en él en cualquier momento para reanudar la animación.

Temas relacionados

  • Eliminar líneas irregulares en las curvas

  • Acelerar mi aplicación 3D

  • Ver previamente los cambios que haga en la configuración 3D

  • Permitir que mi aplicación 3D determine la configuración de imágenes 3D

  • Configuración de imágenes con vista previa


Para ver previamente los cambios que haga en la configuración 3D

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Ajustar la configuración de imagen con vista previa para abrir la página asociada.

    Las opciones en la página le permiten cambiar la configuración de imagen y de generación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  2. En cualquier momento en que vea alguna de las opciones y configuraciones en esta página, la generación de imágenes aparecerá en la ventana grande de Vista previa. También puede ver los componentes de Rendimiento y Calidad de la generación en las ventanas pequeñas de Rendimiento y Calidad que aparecen en el lado izquierdo de esta página.

  3. Puede hacer clic en el botón Pausa para hacer una pausa en la parte animada de la ventana Vista previa. El botón cambiará a Reproducir y puede hacer clic en él en cualquier momento para reanudar la animación.

Temas relacionados

  • Eliminar líneas irregulares en las curvas

  • Acelerar mi aplicación 3D

  • Mejorar la apariencia de mi aplicación 3D (con Vista previa)

  • Permitir que mi aplicación 3D determine la configuración de imágenes 3D

  • Configuración de imágenes con vista previa


Para permitir que la aplicación 3D determine la configuración óptima

  1. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Ajustar la configuración de imagen con vista previa

    Las opciones en la página permiten cambiar la configuración de imagen y generación de las aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  2. Seleccione la opción Permitir que decida la aplicación 3D.

  3. Puede ver una vista previa de la apariencia de la imagen en las ventanas para tal efecto, Rendimiento y Calidad, en el lado izquierdo de la página.

  4. Si lo desea, puede hacer clic en el botón Pausa para detener la animación en la ventana Vista previa. El botón cambiará a Reproducir y puede hacer clic en él en cualquier momento para reanudar la animación.

Temas relacionados

  • Eliminar líneas irregulares en las curvas

  • Acelerar mi aplicación 3D

  • Mejorar la apariencia de mi aplicación 3D

  • Ver previamente los cambios que haga en la configuración 3D

  • Configuración de imágenes con vista previa


Referencia de configuración de imágenes 3D

Referencia de configuración de juegos

Esta sección proporciona información de referencia para la configuración de juegos.

  • Configuración de imágenes con vista previa


Configuración de imagen con vista previa

Configuración de imágenes con vista previa

Si no está familiarizado con la tecnología 3D o no es un usuario avanzado de gráficos, use la página Ajustar configuración de imagen con vista previa con el fin de ver previamente todos los cambios efectuados para mejorar la calidad y generación de las imágenes.

Vista previa: Esta región presenta una animación en tiempo real con la configuración 3D actual. Cuando cambie cualquiera de las configuraciones en esta página, los nuevos valores se aplicarán y reflejarán en la animación en forma inmediata.

El botón Pausa/Reproducción alterna entre detener y reanudar la animación en la ventana Vista previa.

Las imágenes bajo los rótulos Rendimiento y Calidad en el lado izquierdo de la página reflejan dinámicamente los cambios que usted incorpora en la configuración de imagen y de generación en esta página, en función del balance entre rendimiento y calidad.

¿Qué busco? Si seleccionó la opción Usar mi preferencia enfatizando: y si luego mueve el control deslizante hacia el lado Calidad, mejorará la suavidad que ve en las líneas curvas de los objetos en las imágenes. Mover el control deslizante hacia el lado Rendimiento aumentará la velocidad de tramas, pero las líneas curvas de los objetos en las imágenes aparecerán con "irregularidades".

Permitir que decida la aplicación 3D realiza todos los ajustes en la tabla de configuraciones del control deslizante en la parte inferior de esta página Ayuda.

Usar la configuración avanzada de imagen 3D Seleccionar esta opción y hacer clic en Ir allá abre la página Administrar la configuración 3D. Para obtener descripciones de las opciones en esta página avanzada, consulte la información de referencia en Administrar la configuración 3D .

Usar mi preferencia enfatizando activa el control deslizante Rendimiento/Calidad con la siguiente configuración:

  • Rendimiento ofrece la velocidad más alta posible de tramas con lo cual se logra un rendimiento óptimo para sus aplicaciones pero con cierto detrimento de la calidad de imagen.

  • Balanceado ofrece una mezcla óptima de calidad y rendimiento de imagen. El resultado es un rendimiento óptimo y una buena calidad de imagen para las aplicaciones.

  • Calidad produce una calidad de imagen óptima, pero con cierto detrimento del rendimiento de la aplicación.

Configuraciones del control deslizante

La posición del control deslizante de Rendimiento/balance/calidad se corresponde con la configuración 3D individual, según se ilustra en la tabla a continuación:

Configuración del control deslizante | Configuración de imagen | Configuraciones de suavizado de líneas | Filtro anisotrópico | Sincronización vertical | Forzar mipmaps | Optimización trilineal | Optimización anisotrópica
Rendimiento | Calidad | Controlado por la aplicación | Controlado por la aplicación | Forzar apagado | Trilineal | Encendido | Encendido
Balance | Calidad | 2x | 4x | Usar la configuración de aplicaciones 3D | Trilineal | Encendido | Encendido
Calidad | Calidad | 4x | 8x | Usar la configuración de aplicaciones 3D | Trilineal | Apagado | Apagado

Temas relacionados

  • Eliminar líneas irregulares en las curvas

  • Acelerar mi aplicación 3D

  • Mejorar la apariencia de mi aplicación 3D

  • Ver previamente los cambios que haga en la configuración 3D

  • Permitir que mi aplicación 3D determine la configuración de imágenes 3D


Administrar la configuración 3D

La página Administrar la configuración 3D le permite cambiar la configuración global 3D y también crear configuraciones para juegos o programas específicos. Las configuraciones de programas se usan automáticamente cada vez que ejecute el programa.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para obtener información de referencia acerca de estas funciones, consulte la Referencia.


Cómo hacer para...

  • Establecer una configuración 3D predeterminada

  • Ajustar la configuración 3D especial para mis aplicaciones y juegos

  • Habilitar o deshabilitar la aceleración de hardware 3D

  • Activar las notificaciones de perfil


Establecer una configuración 3D predeterminada

Para establecer una configuración 3D predeterminada

  1. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Administrar configuración 3D.

    2. Aparecerá la página Administrar configuración 3D.

  2. Haga clic en la ficha Configuración global.

    La ficha Configuración global le permite asignar configuraciones globales que se aplicarán a todos los juegos 3D.

  3. Si tiene instalado un producto NVIDIA Quadro, abra la lista Ajustes preestablecidos globales y elija uno de los valores preinstalados para aplicaciones de estación de trabajo.

    La lista Ajustes preestablecidos globales no aparece con los productos GeForce.

  4. En el cuadro Configuraciones, haga clic en el ajuste correspondiente a la función que desea cambiar y luego, en la lista desplegable, haga clic en el valor de configuración que desea usar.

    • Para restablecer la configuración global predeterminada, haga clic en el botón Restaurar en la esquina inferior de la ficha Configuración global.

    • Para restaurar la configuración predeterminada para un ajuste preestablecido global (estaciones de trabajo), selecciónelo y haga clic en el botón Restaurar que se encuentra al lado de la lista Ajustes preestablecidos globales.

    NOTA: Si hace clic en el enlace Restaurar configuración predeterminada que aparece en la parte superior de la página, se restaurarán los valores predeterminados para toda la página Administrar configuración 3D.

  5. Haga clic en Aplicar cuando termine.

Temas relacionados

  • Crear configuraciones 3D únicas para mis aplicaciones y juegos

  • Activar o desactivar la aceleración de hardware 3D

  • Administrar la configuración 3D


Crear configuraciones 3D únicas para mis aplicaciones y juegos

Para crear configuraciones 3D únicas para las aplicaciones y juegos

  1. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Administrar configuración 3D.

    2. Aparecerá la página Administrar configuración 3D.

  2. Haga clic en la ficha Configuración de programa.

    3. La ficha Configuración de programa le permitirá asignar configuraciones 3D únicas a un juego, de modo que use automáticamente esta configuración siempre que se inicie.

  3. Dentro de Seleccionar un programa para personalizar, haga clic en la flecha de la lista y seleccione el juego cuyas configuraciones 3D preestablecidas desea personalizar.

    • Si desea seleccionar un juego que está instalado en el sistema pero no aparece en la lista, haga clic en el botón Agregar y luego, en el cuadro de diálogo Abrir, busque el juego que desea añadir y haga clic en Abrir.

    • Si desea que la lista sólo muestre los juegos que están instalados en el sistema, marque la casilla de verificación Mostrar sólo los programas que están en mi computadora.

      Nota: El controlador puede detectar los juegos en ejecución y aplicarles las configuraciones 3D correspondientes, incluso si el filtro de la lista de juegos instalados en el sistema no los encuentra.

  4. En el cuadro Especificar la configuración, realice los ajustes necesarios para cada función en la lista.

    • Para cambiar la configuración de una función, haga clic en la configuración correspondiente; luego, haga clic en la configuración que usted desea usar desde la lista desplegable que aparece.

    • Para restaurar la configuración predeterminada, en la lista Seleccionar un programa, elija el programa cuya configuración desea restaurar y haga clic en el botón Restaurar que se encuentra al lado de la lista.

    NOTA: Si hace clic en el enlace Restaurar configuración predeterminada que aparece en la parte superior de la página, se restaurarán los valores predeterminados para toda la página Administrar configuración 3D.

  5. Haga clic en Aplicar cuando termine.

    6. Temas relacionados

    • Establecer una configuración 3D predeterminada

    • Activar o desactivar la aceleración de hardware 3D

    • Administrar la configuración 3D


Para ajustar la aceleración de hardware 3D

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Administrar configuración 3D para abrir la página asociada.

    Las opciones en esta página “avanzada” le permiten cambiar toda configuración de imagen y de generación de sus aplicaciones 3D que utilicen tecnología Direct3D y OpenGL.

  2. Haga clic en la ficha Configuración global.

  3. En Configuración, haga clic en la configuración correspondiente a la función Aceleración de GPU multipantalla/mezclada y seleccione una de estas opciones:

  4. Modo de rendimiento una sola pantalla: Especifique este parámetro si tiene problemas con los modos multipantalla.

    Nota: Este modo es más rápido que cualquiera de los modos multipantalla descritos a continuación.

  5. El Modo de rendimiento de compatibilidad es útil si tiene dos o más pantallas activas al ejecutarse el modo Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en GPU de NVIDIA.

    Cuando se ejecuta este modo, OpenGL genera imágenes en el modo de “compatibilidad” para todas las pantallas, a fin de que cuando haya distintas clases de GPU en uso, la función común más baja establecida para todas las GPU activas quede expuesta a aplicaciones OpenGL.

    Nota: El rendimiento de generación de OpenGL es ligeramente “más lento” que cuando se utiliza el modo de una sola pantalla.

  • El Modo de rendimiento multipantalla es útil si tiene dos o más pantallas activas al ejecutarse el modo Dualview de nView o si está utilizando diferentes clases de tarjetas basadas en GPU de NVIDIA.

    Cuando se ejecuta este modo, OpenGL genera imágenes en el modo “rendimiento” para todas las pantallas y cuando haya distintas clases de GPU en uso, la función común más baja establecida para todas las GPU activas queda expuesta a las aplicaciones OpenGL.

    Nota: El rendimiento de generación es "más rápido" que en el modo de compatibilidad, aun cuando el cambio o la expansión de las pantallas puede producir pequeños artefactos de generación transitorios.

Temas relacionados

  • Crear configuraciones 3D únicas para mis aplicaciones y juegos

  • Establecer una configuración 3D predeterminada

  • Administrar la configuración 3D


Para activar las notificaciones de perfil

Cuando esta característica esté activada, aparecerá una notificación en el escritorio, justo encima de la bandeja del sistema, cuando se inicie un programa de la estación de trabajo 3D. La notificación le permite saber el perfil de la aplicación de la estación de trabajo que está aplicado.

Nota: Esta característica no está disponible en todos los equipos y funciona sólo con programas 3D en ventana que se ejecutan con las tarjetas NVIDIA Quadro.

  1. En el panel del árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D, seleccione Administrar configuración 3D.

    2. Aparece la página 'Administrar configuración 3D'.

  2. Haga clic en la pestaña Preferencias.

  3. Haga clic en la casilla de verificación Mostrar notificación de perfil.

  4. Haga clic en la flecha Cuánto tiempo y seleccione el tiempo que desea que quede la notificación en pantalla al iniciar un programa 3D.

  5. Haga clic en Aplicar.

Temas relacionados

  • Para ajustar la configuración 3D especial para mis aplicaciones y juegos

  • Administrar la configuración 3D


Referencia para administrar la configuración 3D

Esta sección ofrece información sobre la página Administrar configuración de inicio 3D.

  • Administrar la configuración 3D

  • Consejos para configurar el antialiasing

  • Administrar actualizaciones


Administrar la configuración 3D (referencia)

Administrar la configuración 3D

La página Administrar configuración 3D le permite

  • establecer configuraciones 3D predeterminadas para usar con todas las aplicaciones Direct3D u OpenGL.

  • establecer una combinación única de configuraciones 3D para un juego o aplicación en particular.

Configuración global

En la ficha Configuración global, puede seleccionar a partir de una lista de configuraciones globales preinstaladas (para estaciones de trabajo) o crear sus propias configuraciones personalizadas para utilizarlas cuando esté ejecutando aplicaciones 3D.

  • Procesador de gráficos preferido (sólo en sistemas que utilizan tecnología GPU de NVIDIA para ahorro de energía). Entre las opciones de la lista, puede especificar

  • Usar el procesador NVIDIA de alto rendimiento para obtener el máximo rendimiento o para descodificar cualquier video reproducido en las pantallas conectadas a los gráficos integrados, o

  • Usar los gráficos integrados para que dure más la batería o para descodificar cualquier contenido de video que se reproduce en pantallas conectadas a los gráficos integrados, o

  • Permita que el controlador seleccione automáticamente el procesador de gráficos más compatible de acuerdo al programa o códec de video.

Notas:

    • Los programas y videos que se inician en pantallas externas controladas por la GPU de NVIDIA siempre usarán la GPU de NVIDIA en vez del procesador de gráficos integrado.

    • Cuando modifica la configuración "Procesador de gráficos preferido", los programas que ya se están ejecutando continuarán utilizando el mismo procesador de gráficos ininterrumpidamente. Para permitir que la configuración "Procesador de gráficos preferido" surta efecto, debe reiniciar el programa.

  • El enlace Administrar actualizaciones abre la ventana 'Actualizaciones de NVIDIA'.

  • El botón Restaurar (esquina inferior) restaura la configuración global predeterminada.

  • El botón Restaurar (ajustes preestablecidos globales) restaura la configuración global preestablecida seleccionada a sus valores predeterminados.

Configuración de programas

En la ficha Configuración de programas, puede crear un conjunto de configuraciones 3D para usar al ejecutar un juego o una aplicación en particular.

  • Seleccionar un programa para personalizar contiene las aplicaciones y los juegos instalados a los cuales ha asignado combinaciones únicas de configuraciones 3D. Cada línea incluye el icono y el nombre del juego.

  • El botón Agregar abre el cuadro de diálogo Abrir, con el cual puede buscar el juego para el cual desea configuraciones exclusivas.

  • El botón Eliminar borra la asociación entre las configuraciones y los juegos. Use este botón para eliminar la asociación juego-configuración que creó cuando ya no desee que el juego use la configuración asignada. No se pueden quitar las configuraciones preinstaladas.

  • El botón Restaurar restaura a sus valores predeterminados la configuración del programa seleccionado.

  • Mostrar sólo los programas que están en mi computadora. Seleccione esta casilla si desea que la lista muestre sólo los juegos que están instalados en su sistema. El controlador aún puede detectar los juegos en ejecución y aplicarles las configuraciones 3D correspondientes, incluso si el filtro de la lista de juegos instalados en el sistema no los encuentra.

  • Procesador de gráficos preferido (sólo en sistemas que utilizan tecnología GPU de NVIDIA para ahorro de energía). Entre las opciones de la lista, puede especificar

  • Usar el procesador NVIDIA de alto rendimiento para obtener el máximo rendimiento o para descodificar cualquier video reproducido en las pantallas conectadas a los gráficos integrados, o

  • Usar los gráficos integrados para que dure más la batería o para descodificar cualquier contenido de video que se reproduce en pantallas conectadas a los gráficos integrados, o

  • Permita que el controlador seleccione automáticamente el procesador de gráficos más compatible de acuerdo al programa o códec de video.

Notas:

    • Los programas y videos que se inician en pantallas externas controladas por la GPU de NVIDIA siempre usarán la GPU de NVIDIA en vez del procesador de gráficos integrado.

    • Cuando modifica la configuración "Procesador de gráficos preferido", los programas que ya se están ejecutando continuarán utilizando el mismo procesador de gráficos ininterrumpidamente. Para permitir que la configuración "Procesador de gráficos preferido" surta efecto, debe reiniciar el programa.

Funciones y configuraciones

Las fichas Configuración global y Configuración de programas incluyen una lista de las funciones que puede establecer. La lista exacta de funciones que aparecerá depende de la tarjeta de gráficos y de la aplicación.

Oclusión ambiental mejora la percepción de profundidad y añade realismo a las escenas en 3D al proporcionar un efecto de sombra suave a los objetos en función de sus posiciones en dicha escena. Seleccionar el nivel que proporcione el mejor equilibrio entre efectos realistas y rendimiento gráfico.

Esta función no es compatible con todas las aplicaciones. Consulte la información correspondiente a esta función en la ficha Configuración de programas para comprobar si es compatible con su aplicación.

NOTA: Para esta función, se requiere como mínimo el siguiente SO, API y hardware:

  • Windows Vista o posterior

  • DirectX 10

  • GPU de la serie GeForce 8 o posteriores

El filtro anisotrópico consiste en una técnica utilizada para mejorar la calidad de las texturas aplicadas a las superficies de objetos 3D cuando se dibujan en un ángulo agudo. Si se activa esta opción, se mejora la calidad de la imagen a expensas del rendimiento. Puede elegir entre permitir que la aplicación determine la configuración del filtro anisotrópico, desactivarlo completamente o seleccionar entre una variedad de configuraciones disponibles. Los valores más altos producen mejor calidad de imagen pero reducen el rendimiento.

El modo Suavizado de líneas permite controlar cómo se aplica el suavizado de líneas de NVIDIA en las aplicaciones 3D. Consulte además Consejos sobre la configuración de suavizado de líneas.

NOTA: Esta función sólo está disponible con las GPU serie GeForce 8 y posteriores.

  • Desactivado desactiva el suavizado de líneas.

  • Controlado por la aplicación permite que la aplicación controle el nivel del suavizado de líneas. Ésta es la configuración preferida para usar con aplicaciones que tienen incorporados controles de suavizado de líneas.

  • La opción Mejorar la configuración de la aplicación (con los valores indicados en Configuración de suavizado de líneas) ofrece el suavizado de líneas más confiable y con mayor calidad, si desea usar el suavizado de líneas de NVIDIA con aplicaciones que tienen controles incorporados para dicha técnica.

    • Para usar esta opción, debe establecer el suavizado de líneas de la aplicación en cualquier nivel (por ejemplo, 2x) y luego determinar el nivel de suavizado de NVIDIA mediante la función Configuración de suavizado de líneas. La configuración de suavizado de líneas de NVIDIA se aplica independientemente de la configuración de la aplicación.

  • Anular toda configuración de la aplicación (con los valores indicados en Configuración de suavizado de líneas) se puede usar si la aplicación no tiene controles incorporados para el suavizado de líneas, o bien si usa renderizado de alto rango dinámico (High Dynamic Range, HDR) y el suavizado de líneas incorporado no funciona cuando el HDR está activado.

    • Para usar el suavizado de líneas de NVIDIA con aplicaciones que tienen incorporados controles de suavizado de líneas, utilice Mejorar la configuración de la aplicación.

La Configuración de suavizado de líneas permite establecer el nivel de suavizado de líneas para utilizar en las aplicaciones 3D. Puede elegir entre permitir que la aplicación determine la configuración de suavizado de líneas, desactivar completamente el suavizado de líneas o seleccionar entre una variedad de configuraciones disponibles.

NOTA: Esta función está disponible en todas las GPU. Sin embargo, para las GPU serie GeForce 8 y posteriores, este elemento es de sólo lectura si se elige Controlado por la aplicación o bien Desactivado en Modo de suavizado de líneas.

  • Controlado por aplicación permite que la aplicación controle el nivel de suavizado de líneas. Ésta es la configuración preferida para usar con aplicaciones que tienen incorporados controles de suavizado de líneas.

  • La opción Ninguno desactiva el suavizado de líneas.

  • Configuración específica de suavizado de líneas: El valor más alto corresponde a un nivel más alto de suavizado de líneas. Por ejemplo, 16x es una configuración de calidad más alta que 2x.

    • Consulte Consejos sobre la configuración de suavizado de líneas.

Gamma de suavizado de líneas mejora el color y la calidad de las líneas 3D en los programas OpenGL.

Suavizado de líneas con corrección gamma permite al usuario activar o desactivar el suavizado de líneas con corrección gamma para mejorar el color y la calidad de imágenes 3D en programas OpenGL.

Suavizado de líneas - Transparencia permite minimizar las líneas visibles en los bordes de las imágenes con texturas transparentes.

  • Multimuestreo ofrece mejor rendimiento.

  • Súpermuestreo ofrece mejor calidad.

  • Con las nuevas GPU, hay disponibles configuraciones específicas de suavizado de líneas, con límites establecidos por el valor elegido en Suavizado de líneas - Configuración. Por ejemplo, si eligió 4x AA, entonces los valores disponibles del suavizado de líneas con transparencia son 1x, 2x y 4x, pero no 8x.

Modo de volteo gráfico del búfer determina cómo se copia el búfer del vídeo a la pantalla en programas OpenGL.

CUDA - GPU permite especificar una o más GPU para utilizar con aplicaciones CUDA. Las GPU no seleccionadas no se utilizarán para aplicaciones CUDA.

NOTA: se debe seleccionar al menos una GPU para habilitar la aceleración de la GPU PhysX.

Color intenso para aplicaciones 3D permite mostrar las aplicaciones 3D de OpenGL en colores más intensos que lo aceptado por el escritorio de Windows. La aplicación y el monitor deben tener la capacidad de renderizar contenido de color intenso.

Activar superposición permite utilizar planos superpuestos de OpenGL.

Tipos de píxeles exportados determina el formato de píxel superpuesto para exportar, de modo que las aplicaciones OpenGL puedan usar superposiciones. Las opciones de formato incluyen formatos identificados con color (8-bpp), RGB555, o ambos.

La Cantidad máxima de tramas previamente renderizadas limita la cantidad de tramas en los juegos DirectX que la CPU puede preparar antes de que la GPU las procese. Durante el juego, una cantidad elevada puede proporcionar un juego más fluido con velocidades de trama menores, mientras que una cantidad menor puede solucionar las respuestas lentas de dispositivos de entrada tales como el mouse o el teclado.

Aceleración de GPU multipantalla/mezclada. Determina las opciones avanzadas de renderizado de OpenGL al utilizar múltiples pantallas y tarjetas gráficas en función de diferentes clases de GPU de NVIDIA.

  • Modo de rendimiento de una sola pantalla: Especifique este parámetro si tiene problemas con los modos multipantalla.

  • El Modo de rendimiento de compatibilidad es útil si tiene dos o más pantallas activas al usar el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas de gráficos basadas en GPU de NVIDIA.

Nota: Cuando este modo se está ejecutando, OpenGL renderiza en el modo de "compatibilidad" para todas las pantallas. En este modo, cuando se utilizan diferentes clases de GPU, se expone ante las aplicaciones de OpenGL el conjunto mínimo común de funciones de todas las GPU activas. El rendimiento de renderizado de OpenGL es ligeramente inferior que cuando se está en el modo de una sola pantalla.

  • El Modo de rendimiento multipantalla es útil si tiene dos o más pantallas activas al ejecutarse el modo Dualview de nView o si está utilizando diferentes clases de tarjetas de gráficos basadas en GPU de NVIDIA.

Nota: Cuando este modo se está ejecutando, OpenGL renderiza en el modo de "rendimiento" para todas las pantallas. Al igual que en el modo de "compatibilidad", cuando se utilizan diferentes clases de GPU, se expone ante las aplicaciones de OpenGL el conjunto mínimo común de funciones de todas las GPU activas. Sin embargo, el rendimiento de renderizado es "más rápido" que en el modo de compatibilidad, aun cuando alternar o extender las pantallas puede producir pequeños "artefactos" (ilusiones) de generación transitorios.

Modo de rendimiento multi-GPU determina el modo de renderizado usado en el modo multi-GPU. Puede seleccionar el modo GPU única o uno de los diferentes modos de renderizado multi-GPU.

El modo Administración de energía permite establecer cómo cambia el nivel de rendimiento de la tarjeta de gráficos cuando se ejecutan la mayoría de las aplicaciones 3D DirectX u OpenGL.

Nota: Este control sólo está disponible con las GPU de la serie GeForce 9 y posteriores.

  • Adaptable: Ahorrar energía dejando que el controlador de gráficos reduzca el rendimiento de la GPU según las necesidades de la aplicación 3D.

  • Preferir rendimiento máximo: Utilizar la GPU sólo al máximo rendimiento cuando se ejecutan la mayoría de las aplicaciones 3D.

GPU de renderizado de OpenGL permite seleccionar la GPU a usar para las aplicaciones OpenGL. Si selecciona una GPU de un grupo SLI, se usan todas las GPU en el grupo SLI. Seleccione Selección automática para que el controlador decida qué GPU utilizar.

Nota: Este control se encuentra disponible sólo en Windows Vista y en sistemas operativos de Windows posteriores.

Frecuencia de actualización preferida (<nombre del monitor>) permite anular las limitaciones de la frecuencia de actualización impuestas por la aplicación 3D para el monitor indicado. Esto es especialmente útil para ver juegos en estéreo 3D.

  • Controlado por la aplicación: Permite que la aplicación 3D decida la frecuencia de actualización óptima.

    • Si la configuración 3D estereoscópica de NVIDIA se instala pero no se activa, la opción Controlado por la aplicación se fuerza y no se puede cambiar.

  • La más alta disponible: Sustituir la configuración de la aplicación 3D con la frecuencia de actualización más alta disponible para aprovechar las pantallas con mayor frecuencia de actualización y mejorar la calidad de la imagen.

    • Si su aplicación no tiene un rendimiento adecuado al utilizar la opción "La más alta disponible", seleccione "Controlado por la aplicación".

Notas:

  • Este control se encuentra disponible sólo en Windows Vista y en sistemas operativos de Windows posteriores.

  • Este control no se encuentra disponible para las aplicaciones identificadas como no compatibles con esta característica.

  • Si la configuración 3D estereoscópica de NVIDIA se instala y se activa, la opción se establece en "Controlado por estéreo" y no se puede cambiar. Puede ver la frecuencia de actualización establecida en el cuadro de diálogo "Prueba de efectos 3D estereoscópicos" de la configuración 3D estereoscópica.

El Modo de rendimiento SLI determina el modo de renderizado usado en el modo SLI. Puede seleccionar el modo GPU única, uno de los diferentes modos de renderizado SLI, o el modo de suavizado de líneas SLI que combina la capacidad de varias GPU para ofrecer un suavizado de líneas de mayor calidad. Todos estos modos son mutuamente excluyentes.

Estéreo - Modo de pantalla le permite seleccionar el modo de pantalla para lentes estéreo u otro hardware. Consulte la documentación del hardware para saber qué modo usar. Aplicable a tarjetas Quadro que ejecutan programas estéreo OpenGL y también a estéreo de consumidor DirectX cuando está habilitada la configuración 3D estereoscópica.

Estéreo - Habilitado. Active esta opción sólo si es necesario. Algunas aplicaciones eligen automáticamente un formato estéreo, mientras que otras aplicaciones pueden presentar problemas de funcionamiento en el formato de píxel estereoscópico. Aplicable a tarjetas Quadro que ejecutan programas estéreo OpenGL y también a estéreo de consumidor DirectX cuando está habilitada la configuración 3D estereoscópica.

Forzar obturador estéreo. Esta configuración fuerza la conmutación de la señal estéreo cuando no se detectan lentes obturadores ni ningún otro hardware de visión estereoscópica 3D. Se aplica a los programas estéreo de OpenGL.

Estéreo – Intercambiar ojos. Active esta opción para intercambiar las imágenes estereoscópicas izquierda y derecha, si el efecto de visión 3D no se ve correctamente con la configuración actual. Aplicable a tarjetas Quadro que ejecutan programas estéreo OpenGL y también a estéreo de consumidor DirectX cuando está habilitada la configuración 3D estereoscópica.

Filtro de textura - Optimización anisotrópica del filtro mejora el rendimiento limitando el filtrado trilineal a la fase de textura principal donde se determina la apariencia general y el color de los objetos. Esto mejora el rendimiento con una pérdida mínima de la calidad de la imagen. Esta configuración sólo afecta a los programas DirectX.

Filtro de textura - Optimización anisotrópica de muestras limita la cantidad de muestras anisotrópicas utilizadas según el tamaño del texel. Esta configuración sólo afecta a los programas DirectX.

Filtro de textura - Inclinación LOD negativa determina si se usa la inclinación negativa del nivel de detalle para que el filtrado de textura sea más nítido.

Filtro de textura - Calidad le permite decidir si desea privilegiar el rendimiento, la calidad o un balance entre los dos. El panel de control de NVIDIA realizará todos los ajustes correspondientes de las imágenes 3D según su preferencia.

  • Alto rendimiento ofrece la mayor velocidad de tramas posible, lo cual produce un rendimiento óptimo para las aplicaciones.

  • Rendimiento ofrece una mezcla óptima de calidad de imagen y rendimiento. El resultado es un rendimiento óptimo y una buena calidad de la imagen para las aplicaciones.

  • Calidad es la configuración predeterminada que produce calidad óptima de imagen para las aplicaciones.

  • Alta calidad produce la mejor calidad de imagen para las aplicaciones. Esta configuración no es necesaria para usuarios normales que ejecutan aplicaciones de juegos. Está diseñada para usuarios más avanzados que desean generar imágenes que no aprovechan la capacidad de programación del hardware de filtro de textura.

Filtro de textura - Optimización trilineal mejora el rendimiento del del filtro de textura porque permite el filtrado bilineal en texturas de partes de la escena donde el filtrado trilineal no es necesario. Esta configuración sólo afecta a los programas DirectX.

Optimización de encaminado permite a las aplicaciones aprovechar las CPU múltiples.

Búfer triple permite al usuario activar o desactivar el búfer triple. Al activar esta configuración, se mejora el rendimiento cuando también está activada la sincronización vertical.

Búfer unificado de profundidad/fondo. Al activar esta opción, se asigna un búfer de fondo y un búfer de profundidad para aplicaciones que crean ventanas múltiples. Active esta opción para usar la memoria de video de manera más eficiente y mejorar el rendimiento.

Sincronización vertical permite al usuario activar o desactivar el modo de sincronización vertical. Puede activar la sincronización vertical si ve las imágenes seccionadas, desactivarla para mejorar el rendimiento, o bien usar las configuraciones que son parte de su aplicación 3D.

Temas relacionados

  • Crear configuraciones 3D únicas para mis aplicaciones y juegos

  • Establecer una configuración 3D predeterminada

  • Activar o desactivar la aceleración de hardware 3D

  • Consejos sobre la configuración de suavizado de líneas


Consejos para configurar el suavizado

Configuración de niveles de suavizado

Algunos niveles de configuración de suavizado requieren una cantidad mayor de memoria de video. Si el nivel que ha pedido requiere más memoria de video que el que está disponible y obtiene resultados inesperados, trate de seleccionar el siguiente valor más bajo, y así sucesivamente, hasta que logre el resultado deseado. Probablemente también desee probar diferentes resoluciones de pantalla, frecuencias de actualización y profundidades de color hasta conseguir la configuración o el conjunto de ellas que haga posible el funcionamiento del suavizado.

Utilizar el suavizado - Configuración del modo

Esta sección ofrece consejos sobre el uso de los parámetros del Modo de suavizado de líneas en la página Administrar configuración 3D.

NOTA: Esta función sólo está disponible con las GPU serie GeForce 8 y posteriores.

Situación

Cómo aplicar el suavizado

El juego no tiene sus propios controles de suavizado.

Elija Anular toda configuración de la aplicación en el panel de control de NVIDIA y escoja el nivel de suavizado de líneas deseado.

El juego tiene sus propios controles de suavizado e incluye la configuración que desea usar.

Seleccione el modo Controlado por la aplicación en el panel de control de NVIDIA.

Inicie el juego y establezca el suavizado mediante el menú del juego.

El juego tiene sus propios controles de suavizado de líneas, pero sólo cuenta con una opción "habilitar/deshabilitar" o "activar/desactivar", o bien solamente admite suavizado 2x y 4x, y usted desea usar un valor superior.

Seleccione Mejorar la configuración de la aplicación en el panel de control de NVIDIA y escoja un nivel de suavizado de líneas superior.

Inicie el juego y utilice su menú para configurar el suavizado de líneas en alguna de las opciones "activado", "habilitado", "2x" o "4x".

El juego no es compatible con el suavizado cuando el procesamiento HDR está activado.

Elija Anular toda configuración de la aplicación en el panel de control de NVIDIA y escoja el nivel de suavizado de líneas deseado.

Inicie el juego y active HDR pero desactive el suavizado mediante el menú del juego.

Tema relacionado

  • Administrar la configuración 3D: configuración de programa


Administrar actualizaciones

El enlace 'Administrar actualizaciones' en la página 'Controlar configuración 3D' aparece en los sistemas que utilizan tecnología GPU de NVIDIA para ahorro de energía o bien si tiene instalado 'Actualizaciones de NVIDIA'. Al hacer clic en el enlace, se abre el diálogo de 'Actualizaciones de NVIDIA' donde puede controlar el programa e incluso si el controlador descarga archivos pequeños para asegurar que los últimos programas se beneficien de su GPU de NVIDIA.

Nota: Con el objetivo de priorizar futuras funciones y optimizaciones del controlador, éste puede acumular los siguientes tipos de información no personal: CPU, GPU, sistema operativo y otra información del sistema. Dicha información sólo se recogerá de forma anónima y agregada y puede vincularse inmediatamente a su identidad personal, dirección IP, nombre de host, nombre de usuario o cualquier otra información identificable personalmente.

Temas relacionados

  • Controlar la configuración 3D

  • Actualizaciones de NVIDIA


Configuración de Surround de NVIDIA

NVIDIA® Surround (y NVIDIA® 3D Vision Surround para sistemas con 3D Vision) combina varias pantallas para funcionar como una gran pantalla y permitir una vista panorámica de los juegos en pantalla completa o de su escritorio. Los controles también permiten ajustar las pantallas para compensar los intervalos de los bordes (bezels) del monitor y así obtener una imagen más realista de los juegos en pantalla completa.

NVIDIA Surround es compatible sólo con Windows 7 y sistemas operativos posteriores de Windows y deben tener instaladas por lo menos dos tarjetas gráficas de la serie GeForce 200 preparadas para SLI o posteriores.

  • Para obtener ayuda sobre cómo utilizar esta función, consulte Cómo hacer para.

  • Para obtener más información de referencia, consulte Referencia.


Cómo hacer para...

  • Establecer la configuración de mis pantallas para Surround

  • Usar pantallas adicionales además de las utilizadas para Surround


Para configurar mis pantallas para Surround

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Configurar Surround para abrir la página asociada.

    Según las tarjetas gráficas instaladas, el vínculo y el título de la página también puede incluir configuración SLI, PhysX o multi-GPU.

  2. En Configuración SLI, haga clic en Expansión de la pantalla con Surround y a continuación, seleccione Configurar pantallas para iniciar el asistente.

  3. Siga las instrucciones del asistente para configurar sus pantallas.

    El asistente le permite:

    • Rotar todas las pantallas Surround hacia la misma dirección

    • Ordenar la pantalla Surround para que coincida con sus pantallas

      Nota: La numeración de pantallas que se usa aquí no es la misma que la del panel de Windows.

    • Ajuste los intervalos de los bordes (bezels) del monitor de forma que las pantallas Surround estén alineadas entre sí

Temas relacionados

  • Usar pantallas adicionales además de las utilizadas para Surround

  • Corrección del borde (bezel)

  • Visualización de pantalla Surround

  • Preguntas más frecuentes sobre Surround


Para usar pantallas adicionales además de las utilizadas para Surround

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Configurar Surround para abrir la página asociada.

    Según las tarjetas gráficas instaladas, el vínculo y el título de la página también puede incluir configuración SLI, PhysX o multi-GPU.

  2. En Configuración SLI, haga clic en Expansión de la pantalla con Surround y a continuación, seleccione Configurar pantallas para iniciar el asistente.

  3. Siga las instrucciones del asistente y en la pantalla "¿Cómo desea usar sus GPU?", seleccione Reservar una GPU para pantallas adicionales o PhysX.

    Para el uso sin sonido Surround, puede utilizar sólo las pantallas conectadas a la GPU dedicada a no Surround. No puede usar una pantalla conectada a una GPU ya dedicada a Surround. Tales pantallas no se encenderán y no son visibles para el panel de control de Windows.

  4. Complete el asistente, conecte la pantalla adicional a la tarjeta recientemente reservada y luego use el panel de control de Windows o el de NVIDIA para activar la pantalla.

Temas relacionados

  • Configurar mis pantallas para Surround

  • Corrección del borde (bezel)

  • Visualización de pantalla Surround

  • Preguntas más frecuentes sobre Surround


Referencia sobre Surround

Esta sección proporciona información de referencia sobre Surround de NVIDIA.

  • Corrección del borde (bezel)

  • Visualización de pantallas Surround

  • Preguntas frecuents sobre Surround


Corrección del borde (bezel)

Con la corrección del borde (bezel), parte del juego está oculto detrás del borde de la pantalla de forma que éste parece ser parte del juego. Esto produce una imagen más continua por las pantallas y proporciona una experiencia más realista. Es similar a mirar por la ventana de una cabina donde los marcos de la ventana bloquean la vista.

Cuando habilita la corrección del borde (bezel), una versión del bezel corregido de cada resolución de pantalla de 3 direcciones se agrega a la lista de resoluciones disponibles, en los juegos y en el panel de control de NVIDIA. Si no utiliza la corrección del borde (bezel) y desea eliminar las resoluciones extras para simplificar la lista, ejecute el asistente de Surround y seleccione No en la pantalla "¿Desea utilizar la corrección del borde (bezel)?".

Temas relacionados

  • Usar pantallas adicionales además de las utilizadas para Surround

  • Configurar mis pantallas para Surround

  • Visualización de pantalla Surround

  • Preguntas más frecuentes sobre Surround


Visualización de pantalla Surround

Hay disponible tres tipos de visualización de pantalla para utilizar con los juegos en pantalla completa y con su escritorio. Usted establece el tipo de visualización seleccionando la resolución apropiada. Puede establecer un tipo de visualización para su juego seleccionando la resolución del mismo y otro tipo para su escritorio seleccionando la resolución desde el panel de control de Windows o de NVIDIA.

Se encuentran disponibles los siguientes tipos de visualización:

  • Pantalla única: El juego o video se presenta en la pantalla central.

    Para utilizar la visualización de pantalla única, seleccione una resolución estándar de pantalla tal como 1280x1024.

    Si el contenido aparece en una de las pantallas laterales, cambie los cables de la pantalla en el centro a la activa y después ejecute el asistente para corregir las posiciones de pantalla en la pantalla Ordenar sus pantallas Surround.

  • Pantalla de 3 direcciones: El juego o video se presenta en las tres pantallas Sorround.

    • Para utilizar la visualización de pantalla de 3 direcciones, seleccione una resolución de 3 direcciones como 3840x1024.

  • Corrección de 3 direcciones con borde (bezel): El juego o video se presenta en las tres pantallas Sorround y se aplica la corrección del borde (bezel).

    Para usar la visualización de 3 direcciones con corrección del borde (bezel), seleccione una resolución de 3 direcciones con un ancho horizontal irregular, por ejemplo 3841x1024.

Puede cambiar entre los 3 tipos de visualización simplemente cambiando la resolución.

Temas relacionados

  • Usar pantallas adicionales además de las utilizadas para Surround

  • Corrección del borde (bezel)

  • Configurar mis pantallas para Surround

  • Preguntas frecuentes sobre Surround


Preguntas frecuentes sobre Surround

¿Qué pantallas y proyectores son compatibles con Surround de NVIDIA?

Surround de NVIDIA funciona con los siguientes tipos de pantalla:

  • Pantallas digitales, tales como DVI, HDMI o DisplayPort

  • Proyectores VGA

También es compatible el audio HDMI y DisplayPort.

Los tipos de pantalla pueden mezclarse. Consulte el sitio Web de NVIDIA para obtener la lista de las pantallas específicas y proyectores compatibles con Surround de NVIDIA.

Al utilizar tres pantallas para Surround, ¿puedo usar otras pantallas para otros fines que no sea para Surround?

Sí Debe reservar una GPU para controlar cualquier pantalla que no sea Surround. Para ello, no puede usar una pantalla que esté conectada a una GPU dedicada a Surround, incluso aunque haya un conector disponible. Ejecute el asistente y en la pantalla apropiada seleccione "Reservar una tarjeta para pantallas adicionales, PhysX".

¿Qué ocurriría si elimino o cambio una pantalla Surround mientras ejecuto un juego?

NVIDIA recomienda salir del juego antes de eliminar o cambiar una pantalla Surround. Si elimina una pantalla Surround mientras se ejecuta un juego, éste podría dejar de funcionar.

¿Qué tipo de contenido puedo ver con Surround de NVIDIA?

Puede ver el escritorio y los juegos en pantalla completa y la mayoría de los videos con Surround.

Existen algunas restricciones con la reproducción de contenido restringido por DRM de HDCP:

  • Para ver contenido usando el protocolo PVP-OPM, las tres pantallas deben usar conectores idénticos.

  • Para ver contenido usando COPP, primero debe cambiar a la visualización con una sola pantalla.

Temas relacionados

  • Usar pantallas adicionales además de las utilizadas para Surround

  • Corrección del borde (bezel)

  • Visualización de pantalla Surround

  • Configurar mis pantallas para Surround


Configuración SLI de NVIDIA

La tecnología SLI™ de NVIDIA® es una innovadora y revolucionaria plataforma que le permite escalar el rendimiento en forma inteligente, combinando las múltiples soluciones de gráficos de NVIDIA en un sólo sistema con un procesador de medios y comunicaciones SLI nForce® de NVIDIA (MCP).

Para recibir más información acerca de la tecnología SLI de NVIDIA y para obtener una lista actualizada de hardware y software compatibles, visite www.SLIZone.com.

Mediante el panel de control de NVIDIA puede configurar su SLI PC.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para obtener información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

      • Utilizar la tecnología SLI de NVIDIA con una tarjeta SLI

      • Utilizar la tecnología NVIDIA SLI con varias tarjetas SLI

      • Utilizar la tecnología SLI de NVIDIA con aceleración de GPU PhysX

      • Verificar que la tecnología SLI de NVIDIA esté activada y funcionando

      • Ver cómo la tecnología SLI de NVIDIA está renderizando mis aplicaciones 3D y OpenGL


Para usar la tecnología SLI de NVIDIA con una única tarjeta SLI

No se puede usar la tecnología SLI de NVIDIA con una sola tarjeta basada en GPU de NVIDIA preparada para SLI.

Sin embargo, si puede tener acceso a la página para establecer la Configuración de SLI desde la página Configuración 3D, esto significa que la computadora admite SLI y tiene instalada al menos una tarjeta de gráficos basada en GPU de NVIDIA preparada para SLI. Puede elegir añadir una segunda tarjeta de este tipo para contar con la plena funcionalidad de SLI y ver mejoras sorprendentes en el rendimiento de generación de las aplicaciones con contenido Direct3D y OpenGL.

Si desea agregar una segunda tarjeta de gráficos preparada para SLI, haga lo siguiente:

    1. Apague la computadora.

    2. Agregue a su sistema una segunda tarjeta de gráficos basada en GPU de NVIDIA preparada para SLI siguiendo las instrucciones que se incluyen en el paquete de la tarjeta de gráficos SLI de NVIDIA.

    3. Encienda la computadora.

    4. Haga clic con el botón derecho sobre el escritorio y seleccione el panel de control de NVIDIA para abrir la página Inicio.

    5. Consulte los temas a continuación en "Temas relacionados"

Temas relacionados

  • Utilizar la tecnología SLI de NVIDIA con varias tarjetas gráficas basadas en GPU

  • Acerca de la tecnología SLI de NVIDIA


Para utilizar la tecnología NVIDIA SLI con varias tarjetas SLI

Al utilizar la tecnología SLI de NVIDIA empleando varias tarjetas gráficas basadas en GPU de NVIDIA se obtiene el mejor rendimiento de generación en el contenido de aplicaciones Direct3D y OpenGL.

Nota: Para seguir este procedimiento, debe emplear una computadora preparada para SLI y que tenga debidamente instaladas dos o más tarjetas gráficas preparadas para SLI basadas en GPU de NVIDIA.

Para utilizar la tecnología NVIDIA SLI con varias tarjetas SLI

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Establecer configuración SLI para abrir la página asociada.

  2. En Seleccionar la configuración SLI, haga clic en Maximizar rendimiento 3D.

    3. El visualizador de la configuración de GPU muestra la configuración SLI pendiente conjuntamente con las conexiones de pantalla y el estado habilitado de las pantallas. La barra de SLI indica el modo SLI (SLI, SLI de 3 direcciones, Quad SLI o SLI de 4 direcciones) y apunta a las GPU que se usan para SLI.

  3. Haga clic en Aplicar.

Si tiene más de una pantalla conectada,

  • Windows XP o GPU GeForce anteriores a la serie 8

Puede seleccionar la pantalla que desee utilizar para ver su juego. Use la página Establecer varias pantallas para seleccionar la pantalla que desea usar como la principal. La GPU conectada a esta pantalla funcionará como la principal, y todas las demás como secundarias con respecto a ella.

Si ninguna de las pantallas en el grupo SLI son la pantalla principal, entonces el controlador seleccionará la que haya que utilizar para ver los juegos acelerados de SLI.

  • Windows Vista o posterior y GPU de la serie 8 de GeForce o posterior

Puede seleccionar la pantalla que desea utilizar como la de foco SLI o a la que desea aplicar la aceleración SLI total para aplicaciones en pantalla completa. Use la página Establecer varias pantallas para seleccionar la pantalla que desea usar como la principal. Esta pasa a ser la pantalla de foco SLI.

Si ninguna de las pantallas en el grupo SLI son la pantalla principal, entonces el controlador seleccionará la que haya que usar como la pantalla de foco SLI.

Nota: Puede resultarle conveniente desactivar la tecnología SLI si experimenta problemas de compatibilidad del software con aplicaciones 3D.

Temas relacionados

  • Utilizar la tecnología SLI de NVIDIA con una tarjeta gráfica basada en GPU

  • Verificar que la tecnología SLI de NVIDIA está activada y funcionando

  • Ver cómo la tecnología SLI de NVIDIA está renderizando mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA

  • Establecer la configuración SLI


Para usar la aceleración de GPU PhysX en sistemas preparados para SLI

Nota: Para utilizar este procedimiento, su sistema debe tener capacidad PhysX y debe tener más de una GPU capaz de funcionar en el modo SLI. También deben seleccionarse las GPU para CUDA (consulte la configuración CUDA-GPU en la página 'Administrar configuración 3D').

Para usar la aceleración de GPU PhysX en sistemas preparados para SLI

  1. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Establecer configuración SLI y PhysX para abrir la página asociada.

  2. En la sección Configuración PhysX, haga clic en la lista Procesador y después seleccione una GPU de NVIDIA para la aceleración PhysX.

    • Al elegir la selección automática, el controlador de NVIDIA usa el mejor procesador para PhysX.

    • Si desea utilizar la GPU seleccionada sólo para PhysX y no para el renderizado SLI, haga clic en la casilla de verificación Dedicar a PhysX.

    El visualizador de la configuración de GPU muestra la configuración PhysX pendiente conjuntamente con las conexiones de pantalla y el estado habilitado de las pantallas. La nube de PhysX indica que todas las pantallas activas se benefician de PhysX y señala la GPU que se utilizará para el procesamiento de PhysX. Si no hay apuntador, entonces se ha seleccionado la CPU para el procesamiento de PhysX.

  3. Seleccione una configuración SLI.

    4. En Configuración SLI, haga clic en

    • Maximizar rendimiento 3D para habilitar el renderizado SLI cuando sea posible para maximizar el rendimiento 3D.

    • Activar todas las pantallas para habilitar las disponibles. Si es posible, también se puede activar el renderizado SLI.

    • Deshabilitar SLI para deshabilitar el renderizado SLI, por ejemplo, si se encuentra con problemas de compatibilidad con su programa 3D.

    El visualizador de la configuración de GPU muestra la configuración SLI pendiente conjuntamente con las conexiones de pantalla y el estado habilitado de las pantallas. La barra de SLI indica el modo SLI (SLI, SLI de 3 direcciones, Quad SLI o SLI de 4 direcciones) y apunta a las GPU que se usan para SLI.

    NOTA: Si dedicó una GPU a PhysX, se puede eliminar la configuración si cambió la de SLI.

  4. Haga clic en Aplicar.

Si tiene más de una pantalla conectada y el modo SLI está habilitado,

  • Windows XP o GPU GeForce anteriores a la serie 8

Puede seleccionar la pantalla que desee utilizar para ver su juego. Use la página Establecer varias pantallas para seleccionar la pantalla SLI que desea usar como la principal. La GPU conectada a esta pantalla funcionará como la principal, y todas las demás como secundarias con respecto a ella.

Si ninguna de las pantallas en el grupo SLI son la pantalla principal, entonces el controlador seleccionará la que haya que utilizar para ver los juegos acelerados de SLI.

  • Windows Vista o posterior y GPU de la serie 8 de GeForce o posterior

Puede seleccionar la pantalla que desea utilizar como la de foco SLI (a la que desea aplicar la aceleración SLI total para aplicaciones en pantalla completa). Use la página Establecer varias pantallas para seleccionar la pantalla que desea usar como la principal. Esta pasa a ser la pantalla de foco SLI.

Si ninguna de las pantallas en el grupo SLI son la pantalla principal, entonces el controlador seleccionará la que haya que usar como la pantalla de foco SLI.

Temas relacionados

  • Establecer configuración SLI y PhysX


Para verificar que la SLI de NVIDIA está activada y funcionando

Para verificar que la tecnología SLI de NVIDIA está activada y funcionando

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Establecer configuración SLI.

  2. En la barra de menú, haga clic en Configuración 3D, luego haga clic en el elemento del menú desplegable Mostrar indicador visual SLI.

Las siguientes imágenes indican que la tecnología SLI está activa.

  • Una barra vertical verde con el texto "SLI" se ve a la izquierda de la pantalla del juego si el renderizado de SLI AFR está habilitado y funcionando.

  • El nivel de antialiasing con el texto "SLI" se ve en la pantalla del juego si el antialiasing de SLI está habilitado y funcionando.

  • Un cuadro verde se ve en la pantalla principal cuando el juego se está viendo en el modo de pantalla completa.

Si no se ve ninguna imagen, entonces el sistema no está en el modo SLI.

Temas relacionados

  • Usar la tecnología SLI de NVIDIA con una tarjeta de gráficos basada en la GPU

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y varias pantallas

  • Ver cómo la tecnología SLI de NVIDIA genera mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA


Para ver cómo la tecnología SLI de NVIDIA genera sus aplicaciones 3D y OpenGL

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Establecer configuración SLI.

  2. En la barra de menú, haga clic en Configuración 3D, luego haga clic en el elemento del menú desplegable Mostrar indicador visual SLI.

Las siguientes imágenes indican que la tecnología SLI está activa.

  • Una barra vertical verde con el texto "SLI" se ve a la izquierda de la pantalla del juego si el renderizado de SLI AFR está habilitado y funcionando.

  • El nivel de antialiasing con el texto "SLI" se ve en la pantalla del juego si el antialiasing de SLI está habilitado y funcionando.

  • Un cuadro verde se ve en la pantalla principal cuando el juego se está viendo en el modo de pantalla completa.

Si no se ve ninguna imagen, entonces el sistema no está en el modo SLI.

Temas relacionados

  • Usar la tecnología SLI de NVIDIA con una tarjeta de gráficos basada en la GPU

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y varias pantallas

  • Verificar que la tecnología SLI de NVIDIA esté activada y funcionando

  • Acerca de la tecnología SLI de NVIDIA


Referencia de SLI

Referencia sobre la tecnología SLI de NVIDIA

Esta sección proporciona información de referencia sobre la tecnología SLI de NVIDIA.

  • Acerca de la tecnología SLI de NVIDIA

  • Establecer la configuración SLI

  • Establecer la configuración SLI y PhysX


Acerca de la tecnología SLI de NVIDIA

La tecnología SLI™ de NVIDIA® es una innovadora y revolucionaria plataforma que le permite escalar el rendimiento en forma inteligente, combinando las múltiples soluciones de gráficos de NVIDIA en un sólo sistema con un procesador de medios y comunicaciones SLI nForce® de NVIDIA (MCP). Con el uso de algoritmos de software propios y lógica de escalabilidad especializada en cada unidad de procesamiento de gráficos (GPU) y MCP de NVIDIA, la tecnología SLI de NVIDIA ofrece la solución de computación con el más alto rendimiento. Además, los componentes preparados para SLI de NVIDIA están respaldados por un riguroso proceso de prueba y certificación para brindar una completa solución de plataforma certificada, con lo cual se garantice una estabilidad del sistema y una compatibilidad de plataforma sin igual.

Para recibir más información acerca de la tecnología SLI de NVIDIA y para obtener una lista actualizada de hardware y software compatibles visite www.SLIZone.com.

Temas relacionados

  • Usar la tecnología SLI de NVIDIA con una tarjeta de gráficos basada en la GPU

  • Utilizar la tecnología SLI de NVIDIA con varias tarjetas gráficas basadas en GPU

  • Verificar que la tecnología SLI de NVIDIA esté activada y funcionando

  • Ver cómo la tecnología SLI de NVIDIA genera mis aplicaciones 3D y OpenGL

  • Gráficos NVIDIA Hybrid: Ahorro de energía, Mejora del rendimiento o Pantallas adicionales para

  • Computadoras portátiles con placas madre Intel

  • Computadoras portátiles con placas madre NVIDIA

  • Computadoras de escritorio


Establecer configuración SLI (referencia)

La página Establecer configuración SLI se encuentra disponible si su sistema tiene dos o más GPU basadas en NVIDIA en una plataforma SLI.

  • Seleccione la configuración SLI

    • Desactivar SLI: Esta opción hace que todas las GPU con capacidad SLI funcionen independientemente y permite controlar múltiples pantallas en cada GPU.

    • Maximizar rendimiento 3D: Esta opción, cuando es posible, hace que las GPU SLI funcionen juntas para aumentar el rendimiento de renderizado de las aplicaciones 3D.

    • Expansión de la pantalla con Surround: Esta opción permite combinar varias pantallas para que funcionen como una grande y tener así una vista panorámica de los juegos en pantalla completa o de su escritorio.

    • Activar todas las pantallas: Esta opción habilita todas las pantallas disponibles. Si es posible, también se puede activar el renderizado SLI.

    • Permitir el modo SLI Mosaic: Esta opción corresponde a los sistemas de estación de trabajo NVIDIA Quadro FX. Seleccione esta opción para habilitar el modo SLI Mosaic, después vaya a la página 'Estación de trabajo->Administrar la configuración de Quadro Plex' en el panel de control de NVIDIA para configurar más el modo SLI Mosaic. Si su sistema Quadro Plex tiene más de una tarjeta HIC, seleccione la que desee utilizar de la lista desplegable.

  • Visualizador de la configuración de GPU:

El visualizador de la configuración de GPU muestra la configuración del sistema para las opciones actuales seleccionadas. Las selecciones no se implementan hasta que hace clic en Aplicar. El visualizador muestra:

  • Las GPU en el sistema

  • Conectores habilitados y deshabilitados

    • Para los equipos portátiles, es posible que los conectores que se muestran no coincidan con su hardware; por ejemplo, si está utilizando una estación de acoplamiento, entonces es posible que no se indique el conector de ésta en el visualizador.

  • Pantallas activas e inactivas conectadas

  • Configuración SLI

    • La barra de SLI bajo las GPU indica el modo SLI (SLI, SLI de 3 direcciones, Quad SLI o SLI de 4 direcciones) y apunta a las GPU que se usan para SLI.

Temas relacionados

  • Utilizar la tecnología SLI de NVIDIA con varias tarjetas gráficas basadas en GPU


Establecer configuración SLI y PhysX (referencia)

La página Establecer configuración multi-GPU y PhysX se encuentra disponible si su sistema tiene:

  • Dos o más GPU basadas en NVIDIA en una plataforma SLI, y

  • Una o más GPU con capacidad PhysX.

Configuración SLI

  • Desactivar SLI: Esta opción permite que todas las GPU de SLI funcionen independientemente. También puede controlar varias pantallas en cada GPU.

  • Maximizar rendimiento 3D: Esta opción permite al controlador que las GPU de SLI funcionen juntas en el modo SLI, cuando es posible, para aumentar el rendimiento de renderizado de las aplicaciones 3D.

  • Expansión de la pantalla con Surround: Esta opción permite combinar varias pantallas para que funcionen como una grande y tener así una vista panorámica de los juegos en pantalla completa o de su escritorio.

  • Activar todas las pantallas: Esta opción habilita todas las pantallas disponibles. Si es posible, también se puede activar el renderizado SLI.

  • Permitir el modo SLI Mosaic: Esta opción corresponde a los sistemas de estación de trabajo NVIDIA Quadro FX. Seleccione esta opción para habilitar el modo SLI Mosaic, después vaya a la página 'Estación de trabajo->Administrar la configuración de Quadro Plex' en el panel de control de NVIDIA para configurar más el modo SLI Mosaic. Si su sistema Quadro Plex tiene más de una tarjeta HIC, seleccione la que desee utilizar de la lista desplegable.

Configuración PhysX

Procesador

  • Selección automática (recomendada): Esta opción permite al controlador de NVIDIA seleccionar el mejor procesador para PhysX.

  • <GPU específica>: Esta opción hace que se utilice la GPU para acelerar el procesamiento de PhysX. Si el sistema tiene más de una GPU con capacidad PhysX, puede seleccionar la GPU que desea utilizar para la aceleración de GPU PhysX.

  • CPU: Esta opción hace que se utilice la CPU para el procesamiento de PhysX.

Dedicar a PhysX

Si desea utilizar la GPU seleccionada sólo para PhysX y no para el renderizado SLI, haga clic en la casilla de verificación Dedicar a PhysX.

NOTA: La configuración Dedicar a PhysX puede cambiar si cambia la configuración SLI.

Visualizador de la configuración de GPU

El visualizador de la configuración de GPU muestra la configuración del sistema para las opciones actuales seleccionadas. Las selecciones no se implementan hasta que hace clic en Aplicar. El visualizador muestra:

  • Las GPU en el sistema

  • Conectores habilitados y deshabilitados

    • Los conectores que están habilitados pueden controlar pantallas mientras que los que están deshabilitados (grises) no pueden hacerlo. El estado del conector depende de las opciones de configuración que seleccione y puede cambiar si las pantallas estrán conectadas directamente.

    Para los equipos portátiles, es posible que los conectores que se muestran no coincidan con su hardware; por ejemplo, si está utilizando una estación de acoplamiento, entonces es posible que no se indique el conector de ésta en el visualizador.

  • Pantallas conectadas

    • Las pantallas inactivas aparecen atenuadas. Las pantallas de foco SLI se identifican con un contorno verde.

  • Configuración PhysX

    • La nube de PhysX encima de las GPU indica que todas las pantallas activas se benefician de PhysX y señala la GPU que se utilizará para el procesamiento de PhysX. Si no hay apuntador, entonces se ha seleccionado la CPU para el procesamiento de PhysX.

  • Configuración SLI

    • La barra de SLI bajo las GPU indica el modo SLI (SLI, SLI de 3 direcciones, Quad SLI o SLI de 4 direcciones) y apunta a las GPU que se usan para SLI.

Tema relacionado

  • Para utilizar la aceleración de GPU PhysX con tecnología SLI:


Configuración multi-GPU de NVIDIA

Mediante el panel de control de NVIDIA puede configurar sistemas que incluyan una tarjeta de gráficos Multi-GPU.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para obtener información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Ejecutar multi-GPU de NVIDIA

  • Ejecutar multi-GPU de NVIDIA con aceleración de GPU PhysX

  • Verificar que la aceleración multi-GPU está habilitada y funcionando


Para ejecutar multi-GPU de NVIDIA

Ejecutar la configuración de Multi-GPU de NVIDIA brinda un mayor rendimiento de renderizado en sus aplicaciones Direct3D y OpenGL.

Nota: Para utilizar este procedimiento, su sistema debe tener dos o más GPU de NVIDIA conectadas a dos o más pantallas.

Para ejecutar multi-GPU de NVIDIA

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Establecer configuración de Multi-GPU para abrir la página asociada.

  2. En Seleccionar configuración multi-GPU, haga clic en Maximizar rendimiento 3D.

    3. El visualizador de la configuración de GPU muestra la configuración multi-GPU pendiente conjuntamente con las conexiones de pantalla y el estado habilitado de las pantallas. La barra de multi-GPU apunta hacia las GPU que están funcionando juntas para aumentar el rendimiento de renderizado.

  3. Haga clic en Aplicar.

Si tiene más de una pantalla conectada,

  • Windows XP o GPU GeForce anteriores a la serie 8

Puede seleccionar la pantalla que desee utilizar para ver su juego. Use la página Establecer varias pantallas para seleccionar la pantalla que desea usar como la principal. La GPU conectada a esta pantalla funcionará como la principal, y todas las demás como secundarias con respecto a ella.

Si ninguna de las pantallas en el grupo multi-GPU son la pantalla principal, entonces el controlador seleccionará la que haya que utilizar para ver los juegos acelerados de multi-GPU.

  • Windows Vista o posterior y GPU de la serie 8 de GeForce o posterior

Puede seleccionar la pantalla que desea utilizar como la de foco o a la que desea aplicar la aceleración SLI total para aplicaciones en pantalla completa. Use la página Establecer varias pantallas para seleccionar la pantalla multi-GPU que desea usar como la principal. Esta pasa a ser la pantalla de foco multi-GPU.

Si ninguna de las pantallas en el grupo multi-GPU son la pantalla principal, entonces el controlador seleccionará la que haya que utilizar como la pantalla de foco multi-GPU.

Temas relacionados

  • Establecer configuración de multi-GPU


Para utilizar la aceleración de GPU PhysX en sistemas multi-GPU

Nota: Para utilizar este procedimiento, su sistema debe tener capacidad PhysX y debe tener más de una GPU capaz de funcionar en el modo multi-GPU.

Para utilizar la aceleración de GPU PhysX en sistemas multi-GPU

  1. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Establecer configuración multi-GPU y PhysX para abrir la página asociada.

  2. En la sección Configuración PhysX, haga clic en la lista Procesador y después seleccione una GPU de NVIDIA para la aceleración PhysX.

    • Al elegir la selección automática, el controlador de NVIDIA usa el mejor procesador para PhysX.

    • Si desea utilizar la GPU seleccionada sólo para PhysX y no para el renderizado multi-GPU, haga clic en la casilla de verificación Dedicar a PhysX.

    El visualizador de la configuración de GPU muestra la configuración PhysX pendiente conjuntamente con las conexiones de pantalla y el estado habilitado de las pantallas. La nube de PhysX indica que todas las pantallas activas se benefician de PhysX y señala la GPU que se utilizará para el procesamiento de PhysX. Si no hay apuntador, entonces se ha seleccionado la CPU para el procesamiento de PhysX.

  3. Seleccione una configuración multi-GPU.

    4. En Configuración multi-GPU, haga clic en

    • Maximizar rendimiento 3D para activar el renderizado multi-GPU cuando sea posible para maximizar el rendimiento 3D.

    • Activar todas las pantallas para habilitar las disponibles. Si es posible, también se puede activar el renderizado multi-GPU.

    • Deshabilitar el modo multi-GPU para deshabilitar el renderizado multi-GPU, por ejemplo, si se encuentra con problemas de compatibilidad con su programa 3D.

    El visualizador de la configuración de GPU muestra la configuración multi-GPU pendiente conjuntamente con las conexiones de pantalla y el estado habilitado de las pantallas. La barra de multi-GPU apunta hacia las GPU que funcionarán juntas para aumentar el rendimiento de renderizado.

    NOTA: Si dedicó una GPU a PhysX, se puede eliminar la configuración si cambió la de multi-GPU.

  4. Haga clic en Aplicar.

Si tiene más de una pantalla conectada y el modo multi-GPU está habilitado,

  • Windows XP o GPU GeForce anteriores a la serie 8

Puede seleccionar la pantalla que desee utilizar para ver su juego. Use la página Establecer varias pantallas para seleccionar la pantalla multi-GPU que desea usar como la principal. La GPU conectada a esta pantalla funcionará como la principal, y todas las demás como secundarias con respecto a ella.

Si ninguna de las pantallas en el grupo multi-GPU son la pantalla principal, entonces el controlador seleccionará la que haya que utilizar para ver los juegos acelerados de multi-GPU.

  • Windows Vista o posterior y GPU de la serie 8 de GeForce o posterior

Puede seleccionar la pantalla que desea utilizar como la de foco de multi-GPU (a la que desea aplicar la aceleración SLI total para aplicaciones en pantalla completa). Use la página Establecer varias pantallas para seleccionar la pantalla multi-GPU que desea usar como la principal. Esta pasa a ser la pantalla de foco multi-GPU.

Si ninguna de las pantallas en el grupo multi-GPU son la pantalla principal, entonces el controlador seleccionará la que haya que utilizar como la pantalla de foco multi-GPU.

Tema relacionado

  • Establecer configuración multi-GPU y PhysX


Para verificar que la aceleración multi-GPU está activada y funcionando

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D, seleccione Establecer configuración Multi-GPU.

  2. En la barra de menús, haga clic en Configuración 3D, luego haga clic en el elemento del menú desplegable Mostrar indicador visual Multi-GPU.

Las siguientes imágenes indican que la tecnología multi-GPU está activa.

  • Una barra vertical verde se ve a la izquierda de la pantalla del juego si el renderizado de multi-GPU AFR está activado y funcionando.

  • El nivel de antialiasing se ve en la pantalla del juego si el antialiasing multi-GPU está activado y funcionando.

  • Un cuadro verde se ve en la pantalla principal cuando el juego se está viendo en el modo de pantalla completa.

Si no se ve ninguna imagen, entonces el sistema no está en el modo multi-GPU.

Temas relacionados

  • Para ejecutar multi-GPU de NVIDIA

  • Establecer configuración multi-GPU


Referencia sobre multi-GPU

Esta sección contiene información de referencia sobre el uso de la configuración Multi-GPU de NVIDIA.

  • Establecer configuración de multi-GPU

  • Establecer configuración multi-GPU y PhysX


Establecer configuración de multi-GPU (referencia)

La página Establecer configuración de multi-GPU se encuentra disponible si su sistema tiene dos o más GPU basadas en NVIDIA en una plataforma que no sea SLI. El modo Multi-GPU ofrece un mayor rendimiento para sus aplicaciones Direct3D y OpenGL.

Seleccionar la configuración multi-GPU

  • Desactivar el modo multi-GPU: Esta opción hace que todas las GPU funcionen independientemente y permite controlar múltiples pantallas en cada GPU.

  • Expansión de la pantalla con Surround: Esta opción permite combinar varias pantallas para que funcionen como una grande y tener así una vista panorámica de los juegos en pantalla completa o de su escritorio.

  • Maximizar rendimiento 3D: Esta opción, cuando es posible, hace que las GPU funcionen juntas para aumentar el rendimiento de renderizado de las aplicaciones 3D.

  • Activar todas las pantallas: Esta opción habilita todas las pantallas disponibles. Si es posible, también se puede activar el renderizado multi-GPU.

Visualizador de la configuración de GPU

El visualizador de la configuración de GPU muestra la configuración del sistema para las opciones actuales seleccionadas. Las selecciones no se implementan hasta que hace clic en Aplicar. El visualizador muestra:

  • Las GPU en el sistema

  • Conectores habilitados y deshabilitados

    • Para los equipos portátiles, es posible que los conectores que se muestran no coincidan con su hardware; por ejemplo, si está utilizando una estación de acoplamiento, entonces es posible que no se indique el conector de ésta en el visualizador.

  • Pantallas activas e inactivas conectadas

  • Configuración multi-GPU

    • La barra de multi-GPU debajo de las GPU apunta a las GPU que están funcionando juntas para aumentar el rendimiento de renderizado.

Temas relacionados

  • Para ejecutar multi-GPU de NVIDIA


Establecer configuración multi-GPU y PhysX (referencia)

La página Establecer configuración multi-GPU y PhysX se encuentra disponible si su sistema tiene:

  • Dos o más GPU basadas en NVIDIA en una plataforma no SLI, y

  • Una o más GPU con capacidad PhysX.

Configuración multi-GPU

  • Desactivar el modo multi-GPU: Esta opción permite que todas las GPU funcionen independientemente. También puede controlar varias pantallas en cada GPU.

  • Maximizar rendimiento 3D: Esta opción permite al controlador que las GPU funcionen juntas en el modo SLI, cuando es posible, para aumentar el rendimiento de renderizado de las aplicaciones 3D.

  • Expansión de la pantalla con Surround: Esta opción permite combinar varias pantallas para que funcionen como una grande y tener así una vista panorámica de los juegos en pantalla completa o de su escritorio.

  • Activar todas las pantallas: Esta opción habilita todas las pantallas disponibles. Si es posible, también se puede activar el renderizado multi-GPU.

Configuración PhysX

Procesador

  • Selección automática (recomendada): Esta opción permite al controlador de NVIDIA seleccionar el mejor procesador para PhysX.

  • <GPU específica>: Esta opción hace que se utilice la GPU para acelerar el procesamiento de PhysX. Si el sistema tiene más de una GPU con capacidad PhysX, puede seleccionar la GPU que desea utilizar para la aceleración de GPU PhysX.

  • CPU: Esta opción hace que se utilice la CPU para el procesamiento de PhysX.

Dedicar a PhysX

Si desea utilizar la GPU seleccionada sólo para PhysX y no para el renderizado SLI, haga clic en la casilla de verificación Dedicar a PhysX.

NOTA: La configuración Dedicar a PhysX puede cambiar si cambia la configuración de multi-GPU.

Visualizador de la configuración de GPU

El visualizador de la configuración de GPU muestra la configuración del sistema para las opciones actuales seleccionadas. Las selecciones no se implementan hasta que hace clic en Aplicar. El visualizador muestra:

  • Las GPU en el sistema

  • Conectores habilitados y deshabilitados

    • Los conectores que están habilitados pueden controlar pantallas mientras que los que están deshabilitados (grises) no pueden hacerlo. El estado del conector depende de las opciones de configuración que seleccione y puede cambiar si las pantallas estrán conectadas directamente.

    Para los equipos portátiles, es posible que los conectores que se muestran no coincidan con su hardware; por ejemplo, si está utilizando una estación de acoplamiento, entonces es posible que no se indique el conector de ésta en el visualizador.

  • Pantallas conectadas

    • Las pantallas inactivas aparece atenuadas. Las pantallas de foco SLI se identifican con un contorno verde.

  • Configuración PhysX

    • La nube de PhysX encima de las GPU indica que todas las pantallas activas se benefician de PhysX y señala la GPU que se utilizará para el procesamiento de PhysX. Si no hay apuntador, entonces se ha seleccionado la CPU para el procesamiento de PhysX.

  • Configuración multi-GPU

    • La barra de multi-GPU debajo de las GPU apunta a las GPU que están funcionando juntas para aumentar el rendimiento de renderizado.

Temas relacionados

  • Para utilizar la aceleración de GPU PhysX con el modo multi-GPU


Configuración PhysX de NVIDIA

PhysX® de NVIDIA® es un potente motor de física que puede utilizar aceleración de GPU para proporcionar increíbles efectos físicos en tiempo real.

La aceleración de GPU PhysX se encuentra disponible en las GPU GeForce de la serie 8 y posteriores. Para activar la aceleración de GPU PhysX, todas las GPU de su sistema deben tener la capacidad PhysX. Consulte www.NVIDIA.com para obtener una lista completa de las GPU compatibles.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Utilizar aceleración de GPU PhysX

  • Utilizar aceleración de GPU PhysX con tecnología SLI

  • Utilizar aceleración de GPU PhysX con el modo multi-GPU

  • Verificar que la aceleración PhysX está habilitada y funcionando


Para utilizar la aceleración de GPU PhysX:

Nota: Para utilizar este procedimiento, su sistema debe tener capacidad PhysX.

Para utilizar la aceleración de GPU PhysX:

  1. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Establecer configuración PhysX para abrir la página asociada.

  2. En Seleccionar un procesador PhysX, haga clic en la lista y después seleccione una GPU de NVIDIA para la aceleración PhysX.

    3. Al elegir la selección automática, el controlador de NVIDIA usa el mejor procesador para PhysX.

    El visualizador de la configuración de GPU muestra la configuración PhysX pendiente conjuntamente con las conexiones de pantalla y el estado habilitado de las pantallas. La nube de PhysX indica que todas las pantallas activas se benefician de PhysX y señala la GPU que se utilizará para el procesamiento de PhysX. Si no hay apuntador, entonces se ha seleccionado la CPU para el procesamiento de PhysX.

  3. Haga clic en Aplicar.

Temas relacionados

  • Establecer configuración PhysX


Para verificar que la aceleración PhysX está habilitada y funcionando

  1. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Establecer configuración PhysX.

  2. En la barra de menú, haga clic en Configuración 3D, luego haga clic en el elemento del menú desplegable Mostrar indicador visual PhysX.

En la esquina de la pantalla del juego, el texto "PhysX>GPU" o "PhysX>CPU" indica el tipo de aceleración PhysX que usa el juego. Si no aparece texto, entonces el juego no está usando la aceleración PhysX.

Temas relacionados

  • Usar aceleración de la GPU PhysX

  • Establecer la configuración PhysX (referencia)


Referencia de la configuración PhysX

Esta sección contiene información de referencia sobre el uso de la aceleración de GPU PhysX de NVIDIA.

  • Establecer configuración PhysX

  • Establecer configuración SLI y PhysX

  • Establecer configuración multi-GPU y PhysX


Establecer la configuración PhysX (referencia)

La página Establecer la configuración PhysX se encuentra disponible si su sistema tiene una o más GPU con capacidad PhysX.

Seleccionar un procesador PhysX

  • Selección automática (recomendada): Esta opción permite al controlador de NVIDIA seleccionar el mejor procesador para PhysX.

  • <GPU específica>: Esta opción hace que se utilice la GPU para acelerar el procesamiento de PhysX. Si el sistema tiene más de una GPU con capacidad PhysX, puede seleccionar la GPU que desea utilizar para la aceleración de GPU PhysX.

  • CPU: Esta opción hace que se utilice la CPU para el procesamiento de PhysX.

Visualizador de la configuración de GPU

El visualizador de la configuración de GPU muestra la configuración del sistema para las opciones actuales seleccionadas. Las selecciones no se implementan hasta que hace clic en Aplicar. El visualizador muestra:

  • Las GPU en el sistema

  • Conectores habilitados y deshabilitados

    • Los conectores que están habilitados pueden controlar pantallas mientras que los que están deshabilitados (grises) no pueden hacerlo. El estado del conector depende de las opciones de configuración que seleccione y puede cambiar si las pantallas estrán conectadas directamente.

    Para los equipos portátiles, es posible que los conectores que se muestran no coincidan con su hardware; por ejemplo, si está utilizando una estación de acoplamiento, entonces es posible que no se indique el conector de ésta en el visualizador.

  • Pantallas conectadas

    • Las pantallas inactivas aparecen atenuadas. Las pantallas de foco SLI se identifican con un contorno verde.

  • Configuración PhysX

    • La nube de PhysX encima de las GPU indica que todas las pantallas activas se benefician de PhysX y señala la GPU que se utilizará para el procesamiento de PhysX. Si no hay apuntador, entonces se ha seleccionado la CPU para el procesamiento de PhysX.

Tema relacionado

  • Para utilizar la aceleración de GPU PhysX:


suavizado de líneas

En gráficos de computadora, el suavizado de líneas es una técnica para disminuir las irregularidades (la apariencia escalonada) en líneas que deberían verse lisas. Las irregularidades ocurren debido a que la pantalla no tiene una resolución suficientemente alta para representar una línea lisa. El suavizado de líneas reduce la visibilidad de las irregularidades, rodeando los escalones con tonalidades intermedias de color. Aunque esto reduce la apariencia irregular de las líneas, también las hace más imprecisas. Aquí se presenta una vista ampliada de la diferencia. La imagen a la izquierda está configurada para privilegiar el rendimiento, con lo cual no se usa el suavizado de líneas. En la imagen de la derecha, se utiliza la configuración de calidad con la técnica de suavizado de líneas.

El suavizado de líneas puede configurarse con el fin de favorecer un aumento en el rendimiento del sistema o mejorar la calidad de la imagen.

  • La configuración para rendimiento es más adecuada para imágenes tridimensionales animadas donde lo más importante es que el movimiento de la escena sea fluido.

  • La configuración de calidad es más adecuada cuando lo primordial es lograr objetos tridimensionales altamente detallados y realistas.

  • En la página 'Gestionar la configuración 3D', puede establecer niveles específicos de antialiasing.

    • El valor más alto corresponde a un nivel más alto de suavizado de líneas. Por ejemplo, 16x es una configuración de calidad más alta que 2x.

    Con las GPU serie GeForce 8, NVIDIA presentó una nueva forma de suavizado de líneas llamada Muestreo de cobertura, la cual afecta las configuraciones de suavizado de líneas 8x, 16x y 16xQ. Para obtener más información, consulte el informe técnico Lumenex Engine en NVIDIA.com.

  • Si no está seguro de cómo configurar el suavizado de líneas, use la opción “Controlado por la aplicación”. La pantalla se ajustará automáticamente a lo que especifique la aplicación.


Cómo cerrar programas de bloqueo

Algunos programas no admiten el cambio del modo de gráficos mientras se ejecuta la aplicación. Si ese programa está ejecutando un proceso 3D, no podrá cambiar los valores de configuración de SLI a menos que cierre primero el programa de "bloqueo".

Ponga el programa abierto en su pantalla y después ciérrelo con cualquier método disponible para ese programa, por ejemplo:

  • Haga clic en Archivo->Salir desde la barra de menú del programa.

  • Haga clic en el icono Cerrar (X) que se encuentra en la esquina superior de la ventana del programa.

Si no puede encontrar un programa de bloqueo en el escritorio o en la barra de tareas de Windows, ni pulsando [Alt+tab], cierre el programa a través del Administrador de tareas de Windows:

  1. Pulse [Ctrl+Alt+Supr] y luego, haga clic en Iniciar administrador de tareas.

  2. Desde la ficha Administrador de tareas de Windows, haga clic en el programa de bloqueo y luego, haga clic en Finalizar tarea.

    3. Si no ve su programa en la ficha 'Aplicaciones', haga clic en la de 'Procesos' y luego en el nombre .exe del programa y seleccione Finalizar proceso.


PREGUNTAS FRECUENTES: Gráficos NVIDIA Hybrid

  • ¿Qué son los gráficos NVIDIA Hybrid?

  • ¿Cuál es la diferencia entre el hardware de gráficos integrados y la GPU discreta?

  • ¿Cómo verifico el modo de Gráficos Hybrid actual?

  • ¿Cómo cambio el modo de Gráficos Hybrid?

  • ¿Cómo cambio los valores de configuración predeterminados de Hybrid Graphics en el plan de energía de Windows?

  • ¿Cómo activo el modo de ahorro de energía?

  • Mi pantalla parpadea cuando cambia el modo de Gráficos Hybrid.

  • ¿Por qué aparece el símbolo de advertencia "!"?

  • ¿Por qué difiere el modo Hybrid Graphics del que especifica el plan de energía de Windows?

  • ¿Por qué se me pide que salga de la aplicación?

  • Se me pide que salga de una aplicación, pero no la veo abierta en mi escritorio.

  • ¿Cómo activo pantallas adicionales en mi computadora portátil?

Qué son los Gráficos NVIDIA® Hybrid?

Los Gráficos NVIDIA® Hybrid son una tecnología que se utiliza en la administración de numerosas unidades de procesamiento de gráficos (GPU) para aceptar cambios en el rendimiento de gráficos y en los requisitos de ahorro de energía.

Existen dos modos de Gráficos Hybrid:

  • Ahorro de energía. En el modo de ahorro de energía, sólo funciona y se visualiza el hardware de gráficos integrados. Todas las GPU NVIDIA discretas se apagan para lograr un menor consumo de energía y un funcionamiento más silencioso y más frío. En las computadoras portátiles, esto también incrementa la duración de la batería de la computadora.

  • Aumento del rendimiento. En este modo, todas las GPU NVIDIA discretas se encienden para generar y mostrar imágenes con un mejor rendimiento gráfico.

NVIDIA Hybrid Graphics es compatible sólo con los sistemas operativos Windows Vista y Windows 7.

Volver arriba

¿Cuál es la diferencia entre el hardware de gráficos integrados y la GPU discreta?

El hardware de gráficos integrados se encuentra integrado en el chipset de la placa madre: el componente que controla las funciones principales de la placa madre, tales como el almacenamiento, el audio y las comunicaciones.

La GPU discreta es un componente independiente que sólo proporciona funciones de procesamiento de gráficos. La GPU discreta por lo general está ubicada en una tarjeta MXM o en la placa madre del sistema.

Volver arriba

¿Cómo verifico el modo de Gráficos Hybrid actual?

El icono Hybrid Graphics aparece en el área de notificación de la barra de tareas de Windows.

El icono indica el modo de gráficos de la siguiente manera:

Icono de notificación de Gráficos Hybrid | Modo de gráficos
 | Modo de aumento del rendimiento
 | Modo 'Aumentar rendimiento', pero el plan de energía especifica 'Ahorrar energía' (Esta condición no se aplica a computadoras portátiles que no controlan modos híbridos utilizando el plan de energía de Windows).
 | Modo de ahorro de energía
 | Modo 'Ahorrar energía', pero el plan de energía especifica 'Aumentar rendimiento' (Esta condición no se aplica a computadoras portátiles que no controlan modos híbridos utilizando el plan de energía de Windows).

También puede posar el cursor o hacer clic en el icono para ver la ventana emergente que indica el modo de gráficos actual.

Si la ventana emergente le permite cambiar los modos gráficos, eso significa que el modo de gráfico especificado por el plan de energía de Windows no puede establecerse porque existe una situación de 'bloqueo'. Haga clic en el enlace y siga a continuación las instrucciones en el cuadro de diálogo para eliminar las condiciones de 'bloqueo'

Consulte también ¿Por qué difiere el modo Hybrid Graphics del que especifica el plan de energía de Windows?

Volver arriba

¿Cómo cambio el modo de Gráficos Hybrid?

Método para el plan de energía que no es Windows

Consulte la documentación que se incluye con su computadora portátil para ver si puede cambiar los modos de gráficos utilizando uno de los siguientes métodos:

  • Utilizando un botón especial en su computadora portátil

  • Utilizando un método abreviado de teclado (teclas de acceso rápido)

  • Utilizando el icono de Hybrid graphics que aparece en el área de notificación de la barra de tareas de Windows: Haga clic en el icono y después, seleccione el modo Hybrid graphics que desee utilizar: 'Ahorrar energía' o 'Aumentar rendimiento'.

Si estas opciones no se encuentran disponibles, entonces debe utilizar el plan de energía de Windows para cambiar de modo de gráficos de la siguiente forma.

Método del plan de energía de Windows

Instrucción: Haga clic en el icono de la batería 'Opciones de energía' en el área de notificaciones de la barra de tareas de Windows para abrir el medidor de la batería y a continuación, seleccione el plan de energía de Windows que desee utilizar.

NOTA: Este método no se encuentra disponible si su computadora portátil es compatible con uno de los métodos del plan de energía que no es Windows.

Puede controlar el rendimiento o el ahorro de energía a través de las opciones de cada plan energético de Windows. La siguiente tabla muestra un ejemplo de los modos comunes de Hybrid SLI Graphics de NVIDIA y las opciones de ahorro de energía correspondientes a cada plan de energía. Para obtener información específica, consulte la documentación de su computadora portátil, ya que ésta puede venir con diferentes valores de configuración.

Ejemplo de valores de configuración del plan de energía para Hybrid Graphics
Plan de energía de Windows | Modo gráfico |  | Desactivar las GPU discretas después de
 | Batería | Enchufado | Batería | Enchufado
Equilibrado | Ahorrar energía | Ahorrar energía | 15 minutos | Nunca
Ahorrar energía | Ahorrar energía | Ahorrar energía | Nunca | Nunca
Alto rendimiento | Aumentar rendimiento | Aumentar rendimiento | Nunca | Nunca

Para configurar sus propios valores, consulte ¿Cómo cambio los valores de configuración predeterminados de Hybrid Graphics en el plan de energía de Windows?

Al configurar el plan de energía de Windows, puede establecer que su equipo cambie automáticamente a un modo gráfico en particular como respuesta a las siguientes acciones:

  • Desenchufando su computadora personal del tomacorriente de CA para que funcione con la energía de la batería

  • Enchufando su computadora portátil a una fuente de alimentación de CA

  • Permitiendo a su equipo permanecer desactivado durante el tiempo especificado por el plan de energía de Windows.

Volver a la parte superior

¿Cómo cambio los valores de configuración predeterminados de Hybrid Graphics en el plan de energía de Windows?

En sistemas que utilizan el plan de energía de Windows para cambiar de modo de gráficos, puede personalizar la configuración de Hybrid Graphics para cada plan de energía de la siguiente forma:

  1. Haga clic en el icono de la batería 'Opciones de energía' en el área de notificación de la barra de tareas de Windows para abrir el medidor de la batería; a continuación, haga clic en Más opciones de energía.

  2. En la página Seleccionar un plan de energía, en el plan de energía que desea personalizar, haga clic en Cambiar configuración del plan.

  3. Haga clic en Cambiar configuración avanzada de energía.

  4. En el cuadro de categorías de la ficha Configuración avanzada, expanda la categoría Configuración de GPU.

  5. Para cambiar el modo de gráficos, expanda la categoría Gráficos NVIDIA Hybrid y realice los cambios de la siguiente manera:

    1. Haga clic en la flecha de la lista Con batería y luego, seleccione el modo de gráficos que desea utilizar cuando su computadora esté funcionando con batería en este plan de energía.

    2. Haga clic en la flecha de la lista Enchufada y luego, seleccione el modo de gráficos que desea utilizar cuando su computadora esté enchufada a un tomacorriente de CA en este plan de energía.

  6. Para cambiar la configuración de ahorro de energía de forma automática, expanda la categoría Desactivar las GPU discretas después de y después, haga sus cambios de la siguiente forma:

    1. Haga clic en la flecha de la lista Con batería y luego, seleccione la opción que desea utilizar cuando su computadora esté funcionando con batería en este plan de energía.

    2. Haga clic en la flecha de la lista Enchufada y luego, seleccione la opción que desea utilizar cuando su computadora esté enchufada a un tomacorriente de CA en este plan de energía.

  7. Si desea cambiar la configuración de otros planes de energía, haga clic en la flecha de la lista de planes de energía ubicada sobre el cuadro de categorías; luego, seleccione el plan de energía que desea personalizar y repita los pasos del 4 al 6.

    8. SUGERENCIA: Puede configurar su computadora para que siempre esté en el modo Aumento del rendimiento; para ello, seleccione esa configuración para ambas fuentes de energía en los tres planes de energía: Balanceado, Ahorro de energía y Alto rendimiento.

  8. Haga clic en Aceptar y luego, haga clic en Guardar cambios.

Volver arriba

¿Cómo activo el modo de ahorro de energía?

Es posible que existan condiciones que impidan cambiar al modo de ahorro de energía de Gráficos Hybrid. Para eliminar estas condiciones, tome una de las siguientes medidas o ambas:

  • Asegúrese de que sólo esté utilizando la pantalla incorporada o una pantalla conectada al conector VGA principal. Desconecte las demás pantallas.

    • Las demás pantallas requieren que la GPU discreta esté activa. Cuando la GPU discreta está activa, no se encuentra en el modo de ahorro de energía.

  • Haga clic en el icono Hybrid Graphics en el área de notificación de la barra de tareas de Windows y después haga clic en Cambiar al modo 'Ahorrar energía'.

Volver arriba

Mi pantalla parpadea cuando cambia el modo de Gráficos Hybrid.

Es normal que su pantalla parpadee o se congele brevemente cuando el modo de gráficos cambia. En este momento, el hardware de gráficos no actualiza la pantalla. Sin embargo, la computadora y sus aplicaciones continúan funcionando con normalidad y las aplicaciones estarán disponibles una vez que se complete el cambio de modo.

Volver arriba

¿Por qué aparece el símbolo de advertencia "!"?

¿Por qué difiere el modo Hybrid Graphics del que especifica el plan de energía de Windows?

El símbolo de advertencia "!" al lado del icono de notificación Hybrid Graphics indica que el modo gráfico actual no está sincronizado con el plan de energía de Windows.

Algunas aplicaciones no admiten el cambio del modo de gráficos mientras se están ejecutando. Si cambia los planes de energía mientras se están ejecutando estas aplicaciones, el modo de gráficos no cambia y el icono de notificación mostrará un "!".

NOTA: Sólo los modos de Gráficos NVIDIA Hybrid se ven afectados por las aplicaciones que no admiten cambios de modo. Todos los demás planes de energía se encuentran configurados.

Consulte también:

  • ¿Por qué se me pide que salga de la aplicación?

  • ¿Cómo cambio el modo de Gráficos Hybrid?

Volver arriba

¿Por qué se me pide que salga de la aplicación?

Algunas aplicaciones no admiten el cambio del modo de gráficos mientras se están ejecutando. Si intenta cambiar los modos de gráficos en este caso, aparecerá un cuadro de diálogo en el que se enumerarán las aplicaciones que debe cerrar antes de que pueda cambiar los modos.

Volver arriba

Se me pide que salga de una aplicación, pero no la veo abierta en mi escritorio.

Si no puede encontrar una aplicación bloqueada en el escritorio de Windows, en la barra de tareas ni pulsando [Alt+tab], cierre la aplicación a través del Administrador de tareas de Windows:

  1. Pulse [Ctrl+Alt+Supr] y luego, haga clic en Iniciar administrador de tareas.

  2. Desde la ficha Administrador de tareas de Windows, haga clic en la aplicación bloqueada y luego, haga clic en Finalizar tarea.

    Es probable que deba buscar la aplicación bloqueada desde la ficha Procesos.

Volver arriba

¿Cómo activo pantallas adicionales en mi computadora portátil?

Puede conectar una pantalla externa al conector VGA principal sin afectar el modo de Gráficos Hybrid. No es necesario que realice ninguna acción especial además de activar la pantalla mediante la página Configuración de pantalla de Windows o el panel de control de NVIDIA.

Las demás pantallas externas funcionan con la GPU discreta. En este caso, la primera vez que conecte la pantalla, Windows le preguntara si quiere o no activar la pantalla. Si selecciona 'Sí', entonces se activará el modo aumentar rendimiento de Hybrid Graphics y la pantalla se encenderá.

Si selecciona No y luego desea usar la pantalla, debe cambiar a un plan de energía que especifique el modo Aumento del rendimiento y después activar la pantalla a través de la página Configuración de pantalla de Windows.

Volver arriba


PREGUNTAS FRECUENTES: Gráficos NVIDIA Hybrid SLI para computadoras de escritorio

  • ¿Qué son los Gráficos NVIDIA Hybrid SLI?

  • ¿Cuál es la diferencia entre una GPU integrada en la placa madre y una GPU discreta?

  • ¿Cómo verifico el modo de gráficos Hybrid SLI actual?

  • ¿Cómo cambio el modo de gráficos Hybrid SLI?

  • ¿Puedo cambiar los modos de Hybrid SLI graphics utilizando el plan de energía de Windows?

  • ¿Cómo activo la opción del modo de ahorro de energía?

  • Mi pantalla se congela cuando el modo de gráficos Hybrid SLI cambia.

  • ¿Por qué se me pide que salga de la aplicación?

  • Se me pide que salga de una aplicación, pero no la veo abierta en mi escritorio.

  • ¿Cómo funcionan los gráficos Hybrid SLI con las computadoras de escritorio SLI?

  • ¿Cómo funcionan los gráficos Hybrid SLI con varias pantallas en mi computadora de escritorio y qué configuraciones de pantalla se admiten?

  • ¿Cómo activo pantallas adicionales en mi computadora de escritorio?

  • ¿Cómo selecciono qué pantalla utilizar en el modo de mejora del rendimiento?

  • ¿Por qué no hay imágenes en algunas de mis pantallas?

¿Qué son los Gráficos NVIDIA® Hybrid SLI®?

Los gráficos Hybrid SLI® de NVIDIA® controlan múltiples unidades de procesamiento gráfico (GPU) con el fin de acomodar cambios en el rendimiento gráfico y en los requisitos de ahorro de energía. Están compuestos de dos tecnologías: GeForce® Boost y HybridPower™. GeForce® Boost aumenta notablemente el rendimiento de las GPU discretas de NVIDIA cuando se las combina con las GPU de la placa madre de NVIDIA. HybridPower™ libera el rendimiento de gráficos cuando se lo necesita y cambia a un funcionamiento silencioso y de bajo consumo durante el uso diario del equipo. Estas tecnologías se encuentran disponibles en sistemas que tienen una o más GPU habilitadas para Hybrid SLI de NVIDIA y una placa madre habilitada para Hybrid SLI de NVIDIA.

NVIDIA Hybrid Graphics es compatible sólo con los sistemas operativos Windows Vista y Windows 7.

Hay tres modos de gráficos Hybrid SLI para computadoras de escritorio:

  • Ahorro de energía. En el modo de ahorro de energía, sólo la GPU integrada en la placa madre genera y muestra imágenes. Todas las GPU NVIDIA discretas se apagan para lograr un menor consumo de energía y un funcionamiento más silencioso y más frío.

NOTA: El modo de ahorro de energía no está disponible en algunas computadoras Hybrid SLI.

  • Mejora del rendimiento. En este modo, además de la GPU integrada en la placa madre, todas las GPU NVIDIA discretas se encienden para generar y mostrar imágenes con un mejor rendimiento gráfico. La GPU NVIDIA integrada en la placa madre se utiliza junto con las GPU NVIDIA discretas y funcionan en conjunto para optimizar el rendimiento gráfico.

  • Pantallas adicionales. Utilice este modo si desea emplear pantallas conectadas tanto a la GPU integrada en la placa madre, como a la GPU NVIDIA discreta.

La siguiente tabla resume las principales diferencias entre los modos de gráficos Hybrid SLI:

Modo de Gráficos Hybrid SLI | GPU utilizadas | Pantallas que puede utilizar
Ahorro de energía | Sólo GPU integrada en la placa madre | Hasta dos pantallas conectadas a la GPU integrada en la placa madre
Mejora del rendimiento | Las GPU discretas y la GPU integrada en la placa madre funcionan juntas. | Hasta dos pantallas conectadas, ya sea a la GPU integrada en la placa madre o bien a una GPU discreta
Pantallas adicionales | Todas las GPU están disponibles y funcionan en forma independiente. | Todas las pantallas en las GPU integradas en la placa madre y en las GPU discretas

Consulte también: ¿Cómo funcionan los gráficos Hybrid SLI con las computadoras de escritorio SLI?

Volver arriba

¿Cuál es la diferencia entre una GPU integrada en la placa madre y una GPU discreta?

La GPU integrada en la placa madre se encuentra integrada al chipset de la placa madre: el componente que controla las funciones principales de la placa madre, tales como el almacenamiento, el audio y las comunicaciones.

La GPU discreta es un componente independiente que sólo proporciona funciones de procesamiento de gráficos. La GPU discreta por lo general está ubicada en una tarjeta de gráficos PCI Express estándar adicional.

Volver arriba

¿Cómo verifico el modo de gráficos Hybrid SLI actual?

El icono de Hybrid SLI aparece en el área de notificación de la barra de tareas de Windows.

El icono indica el modo de gráficos de la siguiente manera:

Icono de notificación de Hybrid SLI | Modo de gráficos
 | Mejora del rendimiento
 | Ahorro de energía
 | Pantallas adicionales

También puede posar el cursor o hacer clic en el icono para determinar el modo de gráficos actual.

Volver arriba

¿Cómo cambio el modo de gráficos Hybrid SLI?

Para cambiar el modo de gráficos:

  1. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows para abrir la ventana de selección del modo de Hybrid SLI.

  2. Seleccione el modo Hybrid SLI que desea utilizar: Ahorro de energía, Mejora del rendimiento o Pantallas adicionales.

    Los cambios se aplican inmediatamente y la ventana se cierra.

Volver arriba

¿Puedo cambiar los modos de Hybrid SLI graphics utilizando el plan de energía de Windows?

Los modos de gráficos de las computadoras de escritorio no dependen del plan de energía de Windows. Sin embargo, en las computadoras con Hybrid SLI que admiten el modo 'Ahorrar energía', puede usar el plan de energía de Windows para controlar la activación del modo 'Ahorrar energía' de Hybrid SLI cuando el sistema está inactivo.

El fabricante de la PC puede establecer valores predeterminados especiales, pero la configuración típica predeterminada de ‘Ahorrar energía’ es:

Configuración típica predeterminada de ahorrar energía
Plan de energía de Windows | Ahorrar energía cuando
Equilibrado | Nunca
Ahorrar energía | Nunca
Alto rendimiento | Nunca

Para cambiar la configuración predeterminada:

  1. Abrir el panel de control de Windows y hacer doble clic en Opciones de energía.

  2. En la página Seleccionar un plan de energía, en el plan de energía que desea personalizar, haga clic en Cambiar configuración del plan.

  3. Haga clic en Cambiar configuración avanzada de energía.

  4. En el cuadro de categorías de la ficha Configuración avanzada, expanda la categoría Configuración de GPU y luego, expanda la categoría Ahorrar energía cuando.

  5. Haga clic en la flecha de la lista Configuración y luego, seleccione la opción que desea utilizar para este plan de energía.

  6. Si desea cambiar la configuración de otros planes de energía, haga clic en la flecha de la lista de planes de energía ubicada sobre el cuadro de categorías; luego, seleccione el plan de energía que desea personalizar y repita los pasos 4 y 5.

  7. Haga clic en Aceptar y luego, haga clic en Guardar cambios.

Volver arriba

¿Cómo activo la opción de ahorro de energía en la ventana de selección del modo Hybrid SLI?

Para activar la opción del modo de ahorro de energía, conecte al menos una pantalla a la GPU integrada en la placa madre.

Es posible que primero deba cambiar al modo Pantallas adicionales y luego conectar la pantalla a la GPU integrada en la placa madre. La pantalla se debe iluminar.

Volver arriba

Mi pantalla se congela cuando el modo de gráficos Hybrid SLI cambia.

Es normal que su pantalla se congele brevemente cuando el modo de gráficos cambia. En este momento, el hardware de gráficos no actualiza la pantalla. Sin embargo, la computadora y sus aplicaciones continúan funcionando con normalidad y las aplicaciones estarán disponibles una vez que se complete el cambio de modo.

Volver arriba

¿Por qué se me pide que salga de la aplicación?

Algunas aplicaciones no pueden cambiar dinámicamente a otra GPU mientras se están ejecutando. Si intenta cambiar los modos de gráficos en este caso, aparecerá un cuadro de diálogo en el que se enumerarán las aplicaciones que debe cerrar antes de que pueda cambiar los modos.

Volver arriba

Se me pide que salga de una aplicación, pero no la veo abierta en mi escritorio.

Si no puede encontrar una aplicación bloqueada en el escritorio de Windows, en la barra de tareas ni pulsando [Alt+tab], cierre la aplicación a través del Administrador de tareas de Windows:

  1. Pulse [Ctrl+Alt+Supr] y luego, haga clic en Iniciar administrador de tareas.

  2. Desde la ficha Administrador de tareas de Windows, haga clic en la aplicación bloqueada y luego, haga clic en Finalizar tarea.

    Es probable que deba buscar la aplicación bloqueada desde la ficha Procesos.

Volver arriba

¿Cómo funcionan los gráficos Hybrid SLI con las computadoras de escritorio SLI?

Las computadoras de escritorio SLI son computadoras que constan de dos o más GPU discretas compatibles con SLI. Estas GPU funcionan en conjunto para aumentar el rendimiento de gráficos cuando SLI se activa mediante la página Establecer configuración SLI del panel de control de NVIDIA.

La siguiente tabla describe de qué forma cada modo de gráficos Hybrid SLI afecta la capacidad de activar el modo SLI en las computadoras de escritorio SLI (computadoras con varias GPU discretas compatibles con SLI).

Modo de Gráficos Hybrid SLI | Efecto en computadoras de escritorio SLI (varias GPU discretas) | Pantallas que puede utilizar
Ahorro de energía | El modo SLI se desactiva automáticamente y no se puede activar. La página Establecer configuración SLI del panel de control de NVIDIA no estará disponible. | Hasta dos pantallas conectadas a la GPU integrada en la placa madre
Mejora del rendimiento | El modo SLI se activa automáticamente y no se puede desactivar. | Una única pantalla conectada a la GPU integrada en la placa madre
Pantallas adicionales | El modo SLI se desactiva automáticamente pero se puede activar mediante el panel de control de NVIDIA. | SLI activado: Una única pantalla conectada a una de las GPU discretas SLI desactivado: Todas las pantallas en las GPU integradas en la placa madre y en las GPU discretas

Volver arriba

¿Cómo funcionan los gráficos Hybrid SLI con varias pantallas en mi computadora de escritorio y qué configuraciones de pantalla se admiten?

Consulte:

  • ¿Qué son los Gráficos NVIDIA Hybrid SLI?

  • ¿Cómo funcionan los gráficos Hybrid SLI con las computadoras de escritorio SLI?

Volver arriba

¿Cómo activo pantallas adicionales en mi computadora de escritorio?

  1. Después de conectar sus pantallas, haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows y después, seleccione Pantallas adicionales.

    2. Aparecerá la página Configuración de pantalla de Windows.

  2. Haga clic con el botón derecho en la pantalla que desea activar; luego, haga clic en Adjuntar y en Aceptar.

Una vez finalizados los pasos anteriores,

  • Si desea utilizar el modo Mejora del rendimiento de Hybrid SLI con las pantallas conectadas a la GPU discreta:

    1. En la página Configuración de pantalla de Windows, desactive las pantallas conectadas a la placa madre y active las pantallas conectadas a la GPU discreta deseada.

    2. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows y después, seleccione Aumentar rendimiento.

NOTA: No puede activar las pantallas adicionales conectadas a la GPU discreta cuando el modo Mejora del rendimiento está activado en una computadora de escritorio SLI. Consulte la tabla en la sección ¿Qué son los Gráficos NVIDIA Hybrid SLI?.

  • Si desea utilizar el modo de ahorro de energía de Hybrid SLI:

    1. Asegúrese de que al menos una pantalla esté conectada a la GPU integrada en la placa madre.

    2. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows y después, seleccione Ahorrar energía.

      3. NOTA: No es necesario que desconecte las pantallas conectadas a las GPU discretas pero sólo la pantalla (o las dos pantallas) conectada a la GPU integrada en la placa madre estarán activas después de cambiar al modo de ahorro de energía.

Volver arriba

¿Cómo selecciono qué pantalla utilizar en el modo de mejora del rendimiento?

  1. Asegúrese de que la pantalla que desea utilizar esté conectada.

  2. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows y después, seleccione Pantallas adicionales.

    3. Aparecerá la página Configuración de pantalla de Windows.

  3. Haga clic con el botón derecho en las pantallas que desea utilizar en el modo Mejora del rendimiento, haga clic en Conectar y luego, en Aplicar.

  4. En el caso de las pantallas que no estén conectadas a la misma GPU que la pantalla que desea utilizar en el modo Mejora del rendimiento:

    5. Haga clic con el botón derecho en esa pantalla, deseleccione Conectar para desconectar la pantalla y luego, haga clic en Aplicar.

  5. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows y después, seleccione Aumentar rendimiento.

Para asegurarse de que la pantalla que desea utilizar esté activada después de cambiar al modo Mejora del rendimiento, desactive todas las demás pantallas según se describe en el paso 4.

NOTA: En una computadora de escritorio SLI, no puede activar las pantallas adicionales conectadas a la GPU discreta cuando el modo Mejora del rendimiento está activado. Consulte la tabla en la sección ¿Qué son los Gráficos NVIDIA Hybrid SLI?.

Volver arriba

¿Por qué no hay imágenes en algunas de mis pantallas?

Es posible que algunas pantallas estén desactivadas, según qué modo de gráficos Hybrid SLI esté configurado.

Mejora del rendimiento

  • En una computadora de escritorio SLI, las pantallas que estén conectadas a la GPU discreta estarán inactivas.

  • En una computadora de escritorio SLI, sólo se utiliza una pantalla a la vez; todas las demás están inactivas.

    Utilice la página Establecer configuración SLI del panel de control de NVIDIA para seleccionar la pantalla que desea utilizar.

Ahorro de energía

Las pantallas que estén conectadas a la GPU discreta estarán inactivas.

Pantallas adicionales

  • Debe ingresar en la página Configuración de pantalla de Windows y conectar las pantallas que desea utilizar.

  • En una computadora de escritorio SLI en la que el modo SLI esté activado, sólo se utiliza una pantalla a la vez; todas las demás están inactivas.

    Utilice la página Establecer configuración SLI del panel de control de NVIDIA para seleccionar la pantalla que desea utilizar.

Volver arriba


PREGUNTAS FRECUENTES: Gráficos NVIDIA Hybrid SLI para computadoras portátiles

  • ¿Qué son los Gráficos NVIDIA Hybrid SLI?

  • ¿Cuál es la diferencia entre una GPU integrada en la placa madre y una GPU discreta?

  • ¿Cómo verifico el modo de gráficos Hybrid SLI actual?

  • ¿Cómo cambio el modo de gráficos Hybrid SLI?

  • ¿Cómo cambio los valores de configuración predeterminados de Hybrid SLI graphics en el plan de energía de Windows?

  • Mi pantalla se congela cuando el modo de gráficos Hybrid SLI cambia.

  • ¿Por qué aparece el símbolo de advertencia "!"?

  • ¿Por qué difiere el modo Hybrid SLI graphics del que especifica el plan de energía de Windows?

  • ¿Por qué se me pide que salga de la aplicación?

  • Se me pide que salga de una aplicación, pero no la veo abierta en mi escritorio.

  • ¿Cómo activo pantallas adicionales en mi computadora portátil?

¿Qué son los Gráficos NVIDIA® Hybrid SLI®?

Los gráficos Hybrid SLI® de NVIDIA® controlan múltiples unidades de procesamiento gráfico (GPU) con el fin de acomodar cambios en el rendimiento gráfico y en los requisitos de ahorro de energía. Están compuestos de dos tecnologías: GeForce® Boost y HybridPower™. GeForce® Boost aumenta notablemente el rendimiento de las GPU discretas de NVIDIA cuando se las combina con las GPU de la placa madre de NVIDIA. HybridPower™ libera el rendimiento de gráficos cuando se lo necesita y cambia a un funcionamiento silencioso y de bajo consumo durante el uso diario del equipo. Estas tecnologías se encuentran disponibles en sistemas que tienen una o más GPU habilitadas para Hybrid SLI de NVIDIA y una placa madre habilitada para Hybrid SLI de NVIDIA.

Hay dos modos de gráficos Hybrid SLI para computadoras portátiles:

  • Ahorro de energía. En el modo de ahorro de energía, sólo la GPU integrada en la placa madre genera y muestra imágenes. Todas las GPU NVIDIA discretas se apagan para lograr un menor consumo de energía y un funcionamiento más silencioso y más frío. En las computadoras portátiles, esto también incrementa la duración de la batería de la computadora.

  • Mejora del rendimiento. En este modo, además de la GPU integrada en la placa madre, todas las GPU NVIDIA discretas se encienden para generar y mostrar imágenes con un mejor rendimiento gráfico. La GPU NVIDIA integrada en la placa madre se utiliza junto con la GPU NVIDIA discreta y funcionan en conjunto para optimizar el rendimiento gráfico.

NVIDIA Hybrid Graphics es compatible sólo con los sistemas operativos Windows Vista y Windows 7.

Volver arriba

¿Cuál es la diferencia entre una GPU integrada en la placa madre y una GPU discreta?

La GPU integrada en la placa madre se encuentra integrada al chipset de la placa madre: el componente que controla las funciones principales de la placa madre, tales como el almacenamiento, el audio y las comunicaciones.

La GPU discreta es un componente independiente que sólo proporciona funciones de procesamiento de gráficos. La GPU discreta por lo general está ubicada en una tarjeta MXM o en la placa madre del sistema.

Volver arriba

¿Cómo verifico el modo de gráficos Hybrid SLI actual?

El icono de Hybrid SLI aparece en el área de notificación de la barra de tareas de Windows.

El icono indica el modo de gráficos de la siguiente manera:

Icono de notificación de Hybrid SLI | Modo de gráficos
 | Modo Mejora del rendimiento
 | Modo 'Mejorar rendimiento', pero el plan de energía especifica 'Ahorrar energía' (Esta condición no se aplica a computadoras portátiles que no controlan modos Hybrid SLI utilizando el plan de energía de Windows).
 | Modo de ahorro de energía
 | Modo 'Ahorrar energía', pero el plan de energía especifica 'Mejorar rendimiento' (Esta condición no se aplica a computadoras portátiles que no controlan modos Hybrid SLI utilizando el plan de energía de Windows).
 | Pantallas adicionales (no disponible en algunos sistemas)

También puede posar el cursor o hacer clic en el icono para ver la ventana emergente que indica el modo de gráficos actual.

Si la ventana emergente le permite cambiar los modos gráficos, eso significa que el modo de gráfico especificado por el plan de energía de Windows no puede establecerse porque existe una situación de 'bloqueo'. Haga clic en el enlace y siga a continuación las instrucciones en el cuadro de diálogo para eliminar las condiciones de 'bloqueo'

Consulte también ¿Por qué difiere el modo Hybrid Graphics del que especifica el plan de energía de Windows?

Volver arriba

¿Cómo cambio el modo de gráficos Hybrid SLI?

Método para el plan de energía que no es Windows

Consulte la documentación que se incluye con su computadora portátil para ver si puede cambiar los modos de gráficos utilizando uno de los siguientes métodos:

  • Utilizando un botón especial en su computadora portátil

  • Utilizando un método abreviado de teclado (teclas de acceso rápido)

  • Utilizando el icono de Hybrid SLI graphics que aparece en el área de notificación de la barra de tareas de Windows: Haga clic en el icono y después, seleccione el modo Hybrid SLI graphics que desee utilizar: 'Ahorrar energía' o 'Mejorar rendimiento'.

Si estas opciones no se encuentran disponibles, entonces debe utilizar el plan de energía de Windows para cambiar de modo de gráficos de la siguiente forma.

Método del plan de energía de Windows

Instrucción: Haga clic en el icono de la batería 'Opciones de energía' en el área de notificaciones de la barra de tareas de Windows para abrir el medidor de la batería y a continuación, seleccione el plan de energía de Windows que desee utilizar.

NOTA: Este método no se encuentra disponible si su computadora portátil es compatible con uno de los métodos del plan de energía que no es Windows.

Puede controlar el rendimiento o el ahorro de energía a través de las opciones de cada plan energético de Windows. La siguiente tabla muestra un ejemplo de los modos comunes de Hybrid SLI Graphics de NVIDIA y las opciones de ahorro de energía correspondientes a cada plan de energía. Para obtener información específica, consulte la documentación de su computadora portátil, ya que ésta puede venir con diferentes valores de configuración.

Ejemplo de valores de configuración del plan de energía para Hybrid SLI Graphics
Plan de energía de Windows | Modo gráfico |  | Desactivar las GPU discretas después de
 | Batería | Enchufado | Batería | Enchufado
Equilibrado | Ahorrar energía | Ahorrar energía | 15 minutos | Nunca
Ahorrar energía | Ahorrar energía | Ahorrar energía | Nunca | Nunca
Alto rendimiento | Mejorar rendimiento | Mejorar rendimiento | Nunca | Nunca

Para configurar o verificar los valores de configuración en su computadora portátil, consultea ¿Cómo cambio los valores de configuración predeterminados de Hybrid Graphics en el plan de energía de Windows?

Al configurar el plan de energía de Windows, puede establecer que su equipo cambie automáticamente a un modo gráfico en particular como respuesta a las siguientes acciones:

  • Desenchufando su computadora personal del tomacorriente de CA para que funcione con la energía de la batería

  • Enchufando su computadora portátil a una fuente de alimentación de CA

  • Permitiendo a su equipo permanecer desactivado durante el tiempo especificado por el plan de energía de Windows.

Volver a la parte superior

¿Cómo cambio los valores de configuración predeterminados de Hybrid SLI graphics en el plan de energía de Windows?

En sistemas que utilizan el plan de energía de Windows para cambiar de modo de gráficos, puede personalizar la configuración de Hybrid SLI graphics para cada plan de energía de la siguiente forma:

  1. Haga clic en el icono de la batería de 'Opciones de energía' en el área de notificación de la barra de tareas de Windows para abrir el medidor de la batería; a continuación, haga clic en Más opciones de energía.

  2. En la página Seleccionar un plan de energía, en el plan de energía que desea personalizar, haga clic en Cambiar configuración del plan.

  3. Haga clic en Cambiar configuración avanzada de energía.

  4. En el cuadro de categorías de la ficha Configuración avanzada, expanda la categoría Configuración de GPU.

  5. Para cambiar el modo de gráficos, expanda la categoría Gráficos NVIDIA Hybrid SLI y realice los cambios de la siguiente manera:

    1. Haga clic en la flecha de la lista Con batería y luego, seleccione el modo de gráficos que desea utilizar cuando su computadora esté funcionando con batería en este plan de energía.

    2. Haga clic en la flecha de la lista Enchufada y luego, seleccione el modo de gráficos que desea utilizar cuando su computadora esté enchufada a un tomacorriente de CA en este plan de energía.

  6. Para cambiar la configuración de ahorro de energía de forma automática, expanda la categoría Desactivar las GPU discretas después de y después haga sus cambios de la siguiente forma:

    1. Haga clic en la flecha de la lista Con batería y luego, seleccione la opción que desea utilizar cuando su computadora esté funcionando con batería en este plan de energía.

    2. Haga clic en la flecha de la lista Enchufada y luego, seleccione la opción que desea utilizar cuando su computadora esté enchufada a un tomacorriente de CA en este plan de energía.

  7. Si desea cambiar la configuración de otros planes de energía, haga clic en la flecha de la lista de planes de energía ubicada sobre el cuadro de categorías; luego, seleccione el plan de energía que desea personalizar y repita los pasos del 4 al 6.

    8. SUGERENCIA: Puede configurar su computadora para que siempre esté en el modo Mejora del rendimiento; para ello, seleccione esa configuración para ambas fuentes de energía en los tres planes de energía: Balanceado, Ahorro de energía y Alto rendimiento.

  8. Haga clic en Aceptar y luego, haga clic en Guardar cambios.

Volver arriba

Mi pantalla se congela cuando el modo de gráficos Hybrid SLI cambia.

Es normal que su pantalla se congele brevemente cuando el modo de gráficos cambia. En este momento, el hardware de gráficos no actualiza la pantalla. Sin embargo, la computadora y sus aplicaciones continúan funcionando con normalidad y las aplicaciones estarán disponibles una vez que se complete el cambio de modo.

Volver arriba

¿Por qué aparece el símbolo de advertencia "!"?

¿Por qué difiere el modo Hybrid SLI graphics del que especifica el plan de energía de Windows?

El símbolo de advertencia "!" al lado del icono de notificación Hybrid Graphics indica que el modo gráfico actual no está sincronizado con el plan de energía de Windows.

Algunas aplicaciones no admiten el cambio del modo de gráficos mientras se están ejecutando. Si cambia los planes de energía mientras se están ejecutando estas aplicaciones, el modo de gráficos no cambia y el icono de notificación mostrará un "!".

NOTA: Sólo los modos de gráficos NVIDIA Hybrid SLI se ven afectados por las aplicaciones que no admiten cambios de modo. Todos los demás planes de energía se encuentran configurados.

Consulte también:

  • ¿Por qué se me pide que salga de la aplicación?

  • ¿Cómo cambio el modo Hybrid SLI?

Volver arriba

¿Por qué se me pide que salga de la aplicación?

Algunas aplicaciones no admiten el cambio del modo de gráficos mientras se están ejecutando. Si intenta cambiar los modos de gráficos en este caso, aparecerá un cuadro de diálogo en el que se enumerarán las aplicaciones que debe cerrar antes de que pueda cambiar los modos.

Volver arriba

Se me pide que salga de una aplicación, pero no la veo abierta en mi escritorio.

Si no puede encontrar una aplicación bloqueada en el escritorio de Windows, en la barra de tareas ni pulsando [Alt+tab], cierre la aplicación a través del Administrador de tareas de Windows:

  1. Pulse [Ctrl+Alt+Supr] y luego, haga clic en Iniciar administrador de tareas.

  2. Desde la ficha Administrador de tareas de Windows, haga clic en la aplicación bloqueada y luego, haga clic en Finalizar tarea.

    3. Es probable que deba buscar la aplicación bloqueada desde la ficha Procesos.

Volver arriba

¿Cómo activo pantallas adicionales en mi computadora portátil?

Puede conectar una pantalla adicional sin afectar el modo de gráficos Hybrid SLI y no necesita realizar ninguna acción en especial además de activar la pantalla usando la página Configuración de pantalla de Windows o el panel de control de NVIDIA.

Volver arriba


Anular programas de bloqueo

Si un programa está ejecutando un proceso 3D, no podrá cambiar los modos gráficos híbridos a menos que cierre primero el programa de "bloqueo".

Puede anular la acción de bloqueo de algunos programas si se encuentra con las siguientes situaciones:

  • Un determinado programa evita que cambie de modos gráficos híbridos pero desea comprobar que el programa se está ejecutando bien de todas formas.

    • En este caso, puede especificar que el programa no evite que cambie de modos gráficos híbridos cuando se está ejecutando.

    Nota: Algunos programas están administrados específicamente por el sistema para evitar que cambie los modos gráficos híbridos. La acción de bloqueo de estos programas no se puede cambiar.

  • Un determinado programa no evita que cambie los modos gráficos híbridos, pero al hacerlo se hacen inestables o fallan.

    • En este caso, puede especificar que el programa evite que cambie de modos gráficos híbridos cuando se está ejecutando.

¿Cómo establezco mi programa para que me permita cambiar los modos gráficos híbridos?

  1. Haga clic en el enlace Anular programas de bloqueo en la ventana de selección del modo gráfico.

  2. En la ventana Anular programas de bloqueo, haga clic en Agregar para abrir la ventana del explorador "Agregar archivo".

  3. Busque el programa, selecciónelo y haga clic en Abrir.

    4. El nombre de la aplicación se agrega a la lista "Anular programas de bloqueo" con la acción del programa establecida automáticamente en "Bloquear".

  4. Seleccione el programa, haga clic en No bloquear y después, en Aceptar o Aplicar.

¿Cómo configuro mi programa para que me impida cambiar los modos gráficos híbridos?

  1. Haga clic en el enlace Anular programas de bloqueo en la ventana de selección del modo gráfico.

  2. En la ventana Anular programas de bloqueo, haga clic en Agregar para abrir la ventana del explorador "Agregar archivo".

  3. Busque el programa, selecciónelo y haga clic en Abrir.

    4. El nombre de la aplicación se agrega a la lista "Anular programas de bloqueo" con la acción del programa establecida automáticamente en "Bloquear".

  4. Haga clic en Aceptar o Aplicar.