Configuración de 3D – Juegos y aplicaciones

Las tareas de las páginas Configuración de 3D le permiten:

  • Cambiar la configuración de la imagen y la generación de sus aplicaciones 3D y juegos que utilizan tecnología Direct3D y OpenGL.

  • Asignar una configuración 3D específica a un juego para que se cargue automáticamente cuando se inicie un juego.

  • En los sistemas y tarjetas gráficas basadas en la GPU de NVIDIA capaces de utilizar la tecnología SLI (interfaz de enlace variable), puede activar esta función para mejorar significativamente el rendimiento de la interpretación de las aplicaciones basadas en tecnología Direct3D y OpenGL.

Estas y otras tareas se explican en las siguientes secciones:

  • Ajustar la configuración de la imagen

  • Controlar configuración de 3D

  • Configuración de Surround de NVIDIA

  • Configuración SLI de NVIDIA

  • Configuración multi-GPU de NVIDIA

  • Configuración PhysX de NVIDIA

NOTAS para los sistemas de tecnología Optimus:

Algunos portátiles tienen conectores especiales de pantalla que funcionan con la GPU de NVIDIA. Las pantallas conectadas a estos conectores aparecen en las páginas de la categoría Pantalla del panel de control de NVIDIA. La GPU de NVIDIA siempre reproducirá el contenido 3D en estas pantallas y usted podrá ajustar varios valores de configuración 3D utilizando la página 'Administrar configuración 3D' del panel de control de NVIDIA.

Para las pantallas no conectadas a estos conectores especiales, puede especificar que la GPU de NVIDIA sea la preferente para reproducir gráficos de 3D. (Vea Procesador de gráficos preferido bajo la configuración global o de programa). Cuando se utiliza la GPU de NVIDIA, puede ajustar los diferentes valores de configuración 3D utilizando la página 'Administrar configuración 3D' del panel de control de NVIDIA.

©2005 - 2011 NVIDIA Corporation. Todos los derechos reservados. Configuración de 3D


Ajustar la configuración de la imagen

Utilice esta página para cambiar la imagen y la configuración de interpretación de sus aplicaciones 3D que utilicen Direct3D y Open GL.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo hacer para...

  • Eliminar las irregularidades de las líneas curvas

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D tenga mejor apariencia

  • Vista preliminar de cambios que he realizado en la configuración de 3D

  • Permitir que mis aplicaciones 3D determinen la configuración de imágenes 3D


Para mejorar la apariencia de imágenes en su aplicación 3D

Para mejorar la apariencia de las imágenes de sus aplicaciones 3D eliminando las irregularidades de las líneas curvas

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Ajustar configuración de la imagen con vista preliminar para abrir esta página.

    Las opciones en esta página le permiten cambiar la configuración de la imagen y la interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  2. Seleccione la opción Utilizar mi preferencia enfatizando: <configuración seleccionada de la barra de desplazamiento>

    1. Mueva la barra de desplazamiento hasta la configuración Calidad para mejorar el suavizado de líneas curvas en imágenes al eliminar la apariencia irregular de las mismas, es decir, al eliminar las irregularidades.

      Nota: Al mover la barra de desplazamiento hasta el final de Calidad conseguirá la mejor calidad de imagen pero en detrimento del rendimiento de la aplicación. Al mover la barra de desplazamiento hacia Rendimiento verá más irregularidades pero la velocidad de trama aumentará ofreciéndole un mejor rendimiento de la aplicación.

    2. A medida que mueve la barra de desplazamiento, podrá ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y Calidad a la izquierda de la página.

    3. Si así lo desea, puede hacer clic en el botón 'Pausar' para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a 'Reproducir' y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

  3. Haga clic en Aplicar.

    4. Temas relacionados

    • Hacer que mi aplicación 3D sea más rápida

    • Hacer que mi aplicación 3D tenga mejor apariencia

    • Vista preliminar de cambios que he realizado en la configuración de 3D

    • Permitir que mis aplicaciones 3D determinen la configuración de imágenes 3D

    • Configuración de imágenes con vista preliminar


Para que su aplicación 3D funcione más rápidamente

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Ajustar configuración de la imagen con vista preliminar para abrir esta página.

    Las opciones en esta página le permiten cambiar la configuración de la imagen y la interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  2. Seleccione la opción Utilizar mi preferencia enfatizando: <configuración seleccionada de la barra de desplazamiento>

  1. Mueva la barra de desplazamiento hacia la configuración Rendimiento para aumentar el coeficiente de trama y obtener un funcionamiento más rápido de la aplicación.

    Nota: Al mover la barra de desplazamiento hasta el final de Rendimiento, obtendrá el mejor rendimiento (por ejemplo, su aplicación funcionará más rápido) pero a expensas de la calidad de la imagen. Cuanto más mueva hacia la derecha la barra de desplazamiento (hacia la configuración Calidad), menor será el rendimiento de su aplicación pero mayor será la calidad de la imagen.

  2. A medida que mueve la barra de desplazamiento, podrá ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y Calidad a la izquierda de la página.

  3. Si así lo desea, puede hacer clic en el botón Pausa para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a Reproducir y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de las líneas curvas

  • Hacer que mi aplicación 3D tenga mejor apariencia

  • Vista preliminar de cambios que he realizado en la configuración de 3D

  • Permitir que mis aplicaciones 3D determinen la configuración de imágenes 3D

  • Configuración de imagen con vista previa


Para que su aplicación 3D tenga mejor apariencia

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Ajustar configuración de imagen con vista preliminar

    Las opciones de la página le permiten cambiar la configuración de la imagen y la configuración de la interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  2. Seleccione la opción Utilizar mi preferencia enfatizando: <configuración seleccionada de la barra de desplazamiento>

    Las configuraciones disponibles son:

    • Rendimiento ofrece la máxima velocidad de trama, lo que produce el mejor rendimiento de sus aplicaciones.

    • La opción Equilibrado ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de la imagen en sus aplicaciones.

    • Calidad es la configuración predeterminada que resulta en una calidad óptima de la imagen en sus aplicaciones.

  3. Mueva la barra de desplazamiento hacia la configuración Calidad para mejorar el suavizado de las líneas curvas y redondeadas que ve mayormente en los bordes de los objetos en las imágenes. Esta mejora se conoce como suavizado de líneas, una tecnología que reduce al mínimo la apariencia irregular de los bordes curvos de objetos en las imágenes 3D. Al activar esta opción, se mejora la calidad de la imagen pero a expensas del rendimiento de la aplicación.

  4. A medida que mueve la barra de desplazamiento, podrá ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y Calidad a la izquierda de la página.

  5. Si así lo desea, puede hacer clic en el botón Pausa para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a 'Reproducir' y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de las líneas curvas

  • Hacer que mi aplicación 3D sea más rápida

  • Vista preliminar de cambios que he realizado en la configuración de 3D

  • Permitir que mis aplicaciones 3D determinen la configuración de imágenes 3D

  • Configuración de imágenes con vista preliminar


Para ver preliminarmente los cambios realizados en la configuración de 3D

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Ajustar configuración de la imagen con vista preliminar para abrir esta página.

    Las opciones en esta página le permiten cambiar la configuración de la imagen y la interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  2. Cada vez que utiliza cualquiera de las opciones y de la configuración en esta página, la imagen que se interpreta aparece en la ventana grande de 'Vista preliminar'. También puede ver los componentes de Rendimiento y Calidad de la interpretación en las ventanas más pequeñas de la vista preliminar de Rendimiento y Calidad que aparecen a la izquierda de la página.

  3. Puede hacer clic en el botón Pausa para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a Reproducir y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de las líneas curvas

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D tenga mejor apariencia (con Vista preliminar)

  • Permitir que mis aplicaciones 3D determinen la configuración de imágenes 3D

  • Configuración de imágenes con vista preliminar


Para permitir que su aplicación 3D determine la configuración óptima

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Ajustar configuración de imagen con vista preliminar

    Las opciones de la página le permiten cambiar la configuración de la imagen y la configuración de la interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  2. Seleccione la opción Dejar decidir a la aplicación 3D.

  3. Puede ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y Calidad a la izquierda de la página.

  4. Si así lo desea, puede hacer clic en el botón Pausa para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a Reproducir y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de las líneas curvas

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D tenga mejor apariencia

  • Vista preliminar de cambios que he realizado en la configuración de 3D

  • Configuración de imágenes con vista preliminar


Referencia de la configuración de imágenes 3D

Referencia sobre la configuración de juegos

Esta sección proporciona información de referencia sobre la configuración de juegos.

  • Configuración de imagen con vista preliminar


Configuración de imagen con vista previa

Si no está familiarizado con la tecnología 3D o no es un usuario gráfico avanzado, utilice la página 'Ajustar configuración con vista preliminar' para ver previamente cualquier cambio que haga para mejorar la calidad e interpretación de la imagen.

Vista preliminar: Esta sección muestra una animación en tiempo real con la configuración actual de 3D. Cuando cambia cualquier configuración en esta página, inmediatamente se aplica y queda reflejada en la animación.

El botón Pausa/Reproducir pasa de detener a continuar, y viceversa, la animación en la ventana 'Vista preliminar'.

Las imágenes de Rendimiento y Calidad a la izquierda de la página reflejan dinámicamente los cambios que usted hace a la imagen y a la configuración de la interpretación en esta página, basándose en el equilibrio entre 'Rendimiento' y 'Calidad'.

¿Qué busco? Si ha seleccionado la opción Utilizar mi preferencia enfatizando: entonces al mover la barra de desplazamiento hacia Calidad, mejorará la suavidad que ve en las líneas curvas de los objetos en las imágenes. Al mover la barra de desplazamiento hacia Rendimiento, aumentará la velocidad de la trama, pero las líneas curvas de los objetos en las imágenes aparecerán con irregularidades.

Dejar decidir a la aplicación 3D, ejecuta todas las configuraciones en la tabla de valores de la barra de desplazamiento en la parte inferior de la página 'Ayuda'.

Utilizar la configuración de imagen 3D avanzada Al seleccionar esta opción y hacer clic en Llevarme allí, se abrirá la página 'Controlar configuración de 3D'. Para obtener las descripciones de las opciones en esta página avanzada, vea la información de referencia en Controlar configuración de 3D.

Utilizar mi preferencia enfatizando activa la barra de desplazamiento de Rendimiento/Calidad con la siguiente configuración:

  • Rendimiento ofrece la máxima velocidad de trama, lo que produce el mejor rendimiento de sus aplicaciones pero a expensas de la calidad de la imagen.

  • La opción Equilibrado ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de la imagen en sus aplicaciones.

  • Calidad produce una mejor calidad de imagen pero a expensas de una reducción en el rendimiento de la aplicación.

Configuración de la barra de desplazamiento

La posición de la barra de desplazamiento Rendimiento/Equilibrio/Calidad corresponde a la configuración de 3D individual como se muestra en la siguiente tabla:

Configuración de la barra de desplazamiento | Configuración de la imagen | Configuración de suavizado de líneas | Filtración anisotrópica | Sincronización vertical | Forzar mipmaps | Optimización trilineal | Optimización anisotrópica
Rendimiento | Calidad | Controlado por la aplicación | Controlado por la aplicación | Forzar desactivación | Trilineal | Activado | Activado
Equilibrio | Calidad | 2x | 4x | Utilizar la configuración de la aplicación 3D | Trilineal | Activado | Activado
Calidad | Calidad | 4x | 8x | Utilizar la configuración de la aplicación 3D | Trilineal | Desactivado | Desactivado

Temas relacionados

  • Eliminar las irregularidades de las líneas curvas

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D tenga mejor apariencia

  • Vista preliminar de cambios que he realizado en la configuración de 3D

  • Permitir que mis aplicaciones 3D determinen la configuración de imágenes 3D


Controlar configuración de 3D

La página 'Controlar configuración de 3D' le permite cambiar la configuración global de 3D y también crear valores para juegos o programas específicos. La configuración de programa se utiliza automáticamente cada vez que se inicia éste.

Esta página se encuentra disponible solamente en 'Vista avanzada'.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo hacer para...

  • Establecer una configuración 3D predeterminada

  • Ajustar la configuración 3D especial para mis aplicaciones y juegos

  • Activar o desactivar la aceleración de hardware 3D

  • Activar las notificaciones de perfil


Para Establecer una configuración de 3D predeterminada

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Controlar configuración de 3D.

    2. Aparece la página 'Controlar configuración de 3D'.

  2. Haga clic en la pestaña Configuración global.

    La pestaña 'Configuración global' le permite asignar valores globales que se aplicarán a todos los juegos 3D.

  3. Si tiene instalado un producto NVIDIA Quadro, haga clic entonces en la lista Valores globales preestablecidos y seleccione una configuración global preinstalada de las aplicaciones de estaciones de trabajo.

    La lista de los valores globales preestablecidos no aparece para los productos GeForce.

  4. En el cuadro de diálogo 'Configuración', haga clic en el valor que corresponda a la función que desea cambiar y después en el valor que quiera utilizar de la lista desplegable.

    • Para restaurar la configuración global predeterminada, haga clic en el botón Restaurar de la esquina inferior de la pestaña 'Configuración global'.

    • Para restaurar los valores predeterminados del valor global preestablecido (estaciones de trabajo), seleccione el valor preestablecido global y a continuación, haga clic en el botón Restaurar que está al lado de la lista 'Valores globales preestablecidos'.

    NOTA: Haga clic en el enlace 'Restaurar valores predeterminados' en la parte superior de la página para restaurar todos los valores predeterminados de toda la página 'Controlar configuración de 3D'.

  5. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Ajustar la configuración especial de 3D para mis aplicaciones y juegos

  • Activar o desactivar la aceleración de hardware 3D

  • Controlar configuración de 3D


Ajustar la configuración especial de 3D para mis aplicaciones y juegos

Para configurar valores especiales de 3D para mis aplicaciones y juegos

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Controlar configuración de 3D.

    2. Aparece la página 'Controlar configuración de 3D'.

  2. Haga clic en la pestaña Configuración de programa.

    3. La pestaña 'Configuración de programa' le permite asignar valores especiales de 3D a un juego cuando éste se abra. El juego utilizará automáticamente esta configuración cuando se abra.

  3. En Seleccionar programa para personalizar, haga clic en la flecha de la lista y seleccione el juego cuya configuración de 3D preestablecida quiere personalizar.

    • Si desea seleccionar un juego instalado en su ordenador pero que no está incluido en la lista, haga clic en el botón Agregar y después en el cuadro de diálogo abierto, busque el juego que desea agregar y a continuación, haga clic en Abrir.

    • Si desea que la lista muestre sólo los juegos instalados en su sistema, seleccione la casilla Mostrar sólo programas que se encuentren en mi ordenador.

      Nota: El controlador puede todavía detectar cualquier juego que se ejecute y aplicar la configuración de 3D apropiada, incluso si el filtro de la lista de juegos instalados no detectó el juego en el ordenador.

  4. En el cuadro de diálogo Especificar la configuración, haga los ajustes necesarios para cada función de la lista.

    • Para cambiar una configuración de la función, haga clic en la configuración correspondiente y después en la que desee utilizar de la lista desplegable que aparece.

    • Para restaurar la configuración predeterminada, seleccione en la lista 'Seleccionar un programa' el programa que desea restaurar y a continuación, haga clic en el botón Restaurar que se encuentra al lado de la lista 'Seleccionar un programa'.

    NOTA: Haga clic en el enlace 'Restaurar valores predeterminados' en la parte superior de la página para restaurar todos los valores predeterminados de toda la página 'Controlar configuración de 3D'.

  5. Haga clic en Aplicar cuando haya terminado.

    6. Temas relacionados

    • Establecer una configuración de 3D predeterminada

    • Activar o desactivar la aceleración de hardware 3D

    • Controlar configuración de 3D


Para ajustar la aceleración de hardware 3D

  1. En el árbol de navegación del panel del control de NVIDIA, bajo Configuración de 3D, seleccione Administrar configuración de 3D para abrir esta página.

    Las opciones en esta página 'avanzada' le permiten cambiar todas las configuraciones de la imagen y la configuración de interpretación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  2. Haga clic en la pestaña Configuración global.

  3. Bajo Configuración, haga clic en la configuración correspondiente a la función Aceleración de hardware y seleccione una de estas opciones:

  4. Modo de rendimiento de una sola pantalla: Especificar este parámetro si tiene problemas con los modos multi-pantalla.

    Nota: Este modo es más rápido que cualquiera de los modos multi-pantalla descritos a continuación.

  5. El Modo rendimiento de compatibilidad se encuentra disponible si tiene dos o más pantallas activas al ejecutarse en el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en la GPU de NVIDIA.

    Cuando este modo entra en vigor, OpenGL funciona en modo 'compatibilidad' para todas las pantallas, de forma que cuando las diferentes clases de GPU se están utilizando, el conjunto menor de funciones comunes de todas las GPU activas está expuesto a aplicaciones OpenGL.

    Nota: El rendimiento de interpretación de OpenGL es ligeramente 'menor' que el del modo de pantalla única.

  • El modo de rendimiento multi-pantalla está disponible si tiene dos o más pantallas activas al ejecutarse el modo Dualview de nView o si está utilizando diferentes clases de tarjetas basadas en GPU de NVIDIA.

    Cuando está vigente este modo, OpenGL funciona en el modo 'rendimiento' en todas las pantallas y cuando haya distintas clases de GPU en uso, la función común más baja establecida para todas las GPU activas queda expuesta a aplicaciones OpenGL.

    Nota: La interpretación del rendimiento es más rápida que en el modo de compatibilidad, incluso cuando el cambio o expansión de las pantallas puede producir artefactos que generen voltajes transitorios menores.

Temas relacionados

  • Ajustar la configuración especial de 3D para mis aplicaciones y juegos

  • Establecer una configuración de 3D predeterminada

  • Controlar configuración de 3D


Para activar las notificaciones de perfil

Cuando esta función esté activada, aparecerá una notificación en el escritorio, justo encima de la bandeja del sistema, cuando se inicie un programa de la estación de trabajo 3D. La notificación le permite saber el perfil de la aplicación de la estación de trabajo que está aplicado.

Nota: Esta función no está disponible en todos los equipos y funciona sólo con programas 3D en ventana que se ejecutan con las tarjetas NVIDIA Quadro.

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D, seleccione Controlar configuración 3D.

    2. Aparece la página 'Controlar configuración 3D'.

  2. Haga clic en la pestaña Preferencias.

  3. Haga clic en la casilla de verificación Mostrar notificación de perfil.

  4. Haga clic en la flecha Cuánto tiempo y seleccione el tiempo que desea que quede la notificación en pantalla al iniciar un programa 3D.

  5. Haga clic en Aplicar.

Temas relacionados

  • Para configurar la configuración 3D especial para mis aplicaciones y juegos

  • Controlar la configuración 3D


Referencia sobre cómo controlar configuración de 3D

Esta sección proporciona información sobre la página 'Administrar la configuración de inicio de 3D'.

  • Controlar configuración de 3D

  • Consejos para configurar el antialiasing

  • Administrar actualizaciones


Controlar la configuración de 3D (referencia)

Controlar la configuración de 3D

La página 'Controlar configuración de 3D' le permite

  • Establecer la configuración de 3D predeterminada para utilizarla en todas las aplicaciones Direct3D u OpenGL.

  • Establecer un grupo especial de configuración de 3D para un juego o aplicación en particular.

Configuración global

En la pestaña 'Configuración global', puede seleccionar en una lista de valores globales preinstalados (estaciones de trabajo) o crear los suyos propios para utilizarlos cuando ejecute las aplicaciones 3D.

  • Procesador de gráficos preferido (sólo en sistemas que utilizan tecnología GPU de NVIDIA para ahorro de energía). Entre las opciones de la lista, puede especificar

  • Usar el procesador NVIDIA de alto rendimiento para obtener el máximo rendimiento o para descodificar cualquier vídeo reproducido en las pantallas conectadas a los gráficos integrados, o

  • Usar los gráficos integrados para que dure más la pila o para descodificar cualquier contenido de vídeo que se reproduce en pantallas conectadas a los gráficos integrados, o

  • Permita que el controlador seleccione automáticamente el procesador de gráficos más compatible de acuerdo al programa o vídeo códec.

Notas:

    • Los programas y vídeos que se inician en pantallas externas controladas por la GPU de NVIDIA siempre usarán la GPU de NVIDIA en vez del procesador de gráficos integrado.

    • Cuando modifica la configuración "Procesador de gráficos preferido", los programas que ya se están ejecutando continuarán utilizando el mismo procesador gráfico ininterrumpidamente. Para permitir que la configuración "Procesador de gráficos preferido" entre en vigor, debe reiniciar el programa.

  • El enlace Administrar actualizaciones abre la ventana 'Actualizaciones de NVIDIA'.

  • El botón Restaurar (esquina inferior) restaura la configuración global predeterminada.

  • El botón Restaurar (valores globales preestablecidos) restaura la configuración preestablecida seleccionada a la predeterminada.

Configuración de programa

En la pestaña 'Configuración de programa' puede crear un grupo de configuración de 3D para utilizarlo cuando ejecute un juego o una aplicación en particular.

  • Seleccionar un programa para personalizar incluye juegos y aplicaciones instaladas a los que usted ha asignado una configuración de 3D especial. Cada elemento de línea tiene el icono y el nombre del juego.

  • Agregar inicia el cuadro de diálogo 'Abrir' donde puede buscar y localizar el juego al que desea dar una configuración especial.

  • El botón Eliminar borra la asociación de la configuración del juego. Utilice este botón para eliminar la asociación del juego y la configuración que creó cuando ya no quiera que el juego utilice los valores asignados. La configuración preinstalada no puede eliminarse.

  • El botón Restaurar restaura la configuración del programa seleccionado a los valores predeterminados.

  • Mostrar sólo programas que se encuentren en mi ordenador. Marcar este cuadro si desea que la lista muestre sólo los juegos que están instalados en su sistema. El controlador puede todavía detectar cualquier juego que se ejecute y aplicar la configuración de 3D apropiada, incluso si el filtro de la lista de juegos instalados no detecta el juego en el ordenador.

  • Procesador de gráficos preferido (sólo en sistemas que utilizan tecnología GPU de NVIDIA para ahorro de energía). Entre las opciones de la lista, puede especificar

  • Usar el procesador NVIDIA de alto rendimiento para obtener el máximo rendimiento o para descodificar cualquier vídeo reproducido en las pantallas conectadas a los gráficos integrados, o

  • Usar los gráficos integrados para que dure más la pila o para descodificar cualquier contenido de vídeo que se reproduce en pantallas conectadas a los gráficos integrados, o

  • Permita que el controlador seleccione automáticamente el procesador de gráficos más compatible de acuerdo al programa o vídeo códec.

Notas:

    • Los programas y vídeos que se inician en pantallas externas controladas por la GPU de NVIDIA siempre usarán la GPU de NVIDIA en vez del procesador de gráficos integrado.

    • Cuando modifica la configuración "Procesador de gráficos preferido", los programas que ya se están ejecutando continuarán utilizando el mismo procesador gráfico ininterrumpidamente. Para permitir que la configuración "Procesador de gráficos preferido" entre en vigor, debe reiniciar el programa.

Funciones y configuración

Las pestañas 'Configuración global' y 'Configuración de programa' incluyen una lista de funciones que usted puede establecer. Las funciones actuales que aparecen dependen de la tarjeta gráfica y la aplicación.

Oclusión ambiental mejora la percepción de profundidad y añade realismo a las escenas en 3D al proporcionar un efecto de sombra suave a los objetos en función de sus posiciones en dicha escena. Seleccionar el nivel que proporcione el mejor equilibrio entre efectos realistas y rendimiento gráfico.

Esta función no es compatible en todas las aplicaciones. Vea esta función en la pestaña 'Configuración de programa' para comprobar si es compatible con su aplicación.

NOTA: Esta función necesita el siguiente SO, API y hardware como mínimo:

  • Windows Vista y posterior

  • DirectX 10

  • GPU de la serie GeForce 8 y posterior

Filtración anisotrópica es una técnica que se utiliza para mejorar la calidad de las texturas aplicadas a las superficies de objetos 3D cuando se dibujan en un ángulo agudo. Al activar esta opción, se mejora la calidad de la imagen a expensas del rendimiento. Puede optar por dejar que la aplicación determine la configuración de la filtración anisotrópica, desactivar dicha filtración completamente o seleccionar una configuración disponible. Los valores mayores producen mejor calidad de imagen aunque reducen el rendimiento.

El modo suavizado de líneas le permite determinar cómo se aplica el suavizado de líneas en sus aplicaciones 3D. Consulte también Consejos para configurar el suavizado de líneas.

NOTA: Esta función se encuentra disponible solamente con las GPU GeForce de la serie 8 o posterior.

  • Desactivado desactiva el suavizado de líneas.

  • Control por aplicación permite que la aplicación controle el nivel del suavizado de líneas. Éste es el valor preferido para aplicaciones que tienen controles incorporados para el suavizado de líneas.

  • Mejorar la configuración de la aplicación (con los valores especificados en Configuración de suavizado de líneas) proporciona la compatibilidad más fiable y la mejor calidad si desea utilizar el suavizado de líneas de NVIDIA con aplicaciones que tienen controles incorporados para el suavizado de líneas.

    • Para utilizar esta opción, deberá elegir cualquier nivel de suavizado de líneas en la aplicación, tal como 2x y a continuación, establecer el suavizado de líneas de NVIDIA utilizando la función Suavizado de líneas - Configuración. La configuración de suavizado de líneas de NVIDIA se aplica a pesar de la configuración de la aplicación.

  • Anular cualquier configuración de la aplicación (con la configuración especificada en Suavizado de líneas - Configuración) puede utilizarse si su aplicación no tiene incorporado control del suavizado de líneas o si ésta utiliza una interpretación de alto margen dinámico (high dynamic range o HDR) pero el suavizado de líneas incorporado no funciona cuando el HDR está activado.

    • Para utilizar el suavizado de líneas de NVIDIA con aplicaciones que tienen controles de suavizado de líneas incorporados, utilice Mejorar configuración de la aplicación.

Suavizado de líneas – Configuración le permite establecer el nivel de suavizado de líneas que va a usar en sus aplicaciones 3D. Puede optar por dejar que la aplicación determine la configuración de suavizado de líneas, desactivar completamente el suavizado de líneas o seleccionar entre la configuración disponible.

NOTA: Esta función se encuentra disponible en todas las GPU. Sin embargo, para las GPU GeForce de la serie 8 y posteriores, este elemento es de sólo lectura si se seleccionó Control por aplicación o Desactivado bajo el Modo de suavizado de líneas.

  • Controlado por aplicación permite que la aplicación controle el nivel de antialiasing. Éste es el valor preferido para aplicaciones que tienen controles incorporados para el antialiasing.

  • Ninguno desactiva el antialiasing.

  • Configuración específica de antialiasing: El valor más alto corresponde a un mayor antialiasing. Por ejemplo, 16x es una configuración con una calidad mayor que 2x.

    • Consulte Consejos para configurar el antialiasing.

Gamma para antialiasing de líneas mejora el color y la calidad de las líneas 3D en programas OpenGL.

Antialiasing - corrección gamma le permite habilitar o deshabilitar el antialiasing de corrección gamma para mejorar el color y la calidad de imágenes 3D en programas OpenGL.

Antialiasing - Transparencia le permite minimizar las líneas visibles en los bordes de las imágenes con texturas transparentes.

  • Multi-muestreo proporciona un rendimiento superior.

  • Supermuestreo proporciona calidad superior.

  • Con las nuevas GPU, se encuentran disponibles configuraciones específicas del antialiasing, con límites establecidos por el valor elegido bajo Antialiasing - Configuración. Por ejemplo, si eligió 4x AA, entonces los valores disponibles del antialiasing de transparencia son 1x, 2x y 4x, pero no 8x.

Modo del volteo gráfico del búfer determina cómo el búfer del vídeo se copia a la pantalla en programas OpenGL.

CUDA - GPU le permite especificar una o más GPU para utilizar con aplicaciones CUDA. Las GPU no seleccionadas no se utilizarán para aplicaciones CUDA.

NOTA: Por lo menos una GPU debe seleccionarse para habilitar la aceleración de la GPU PhysX.

Color intenso para aplicaciones 3D permite a las aplicaciones 3D de OpenGL mostrarse en colores más intensos que lo aceptado por el escritorio de Windows. La aplicación y el monitor deben tener la capacidad de renderizar contenido de color intenso.

Activar superposición permite el uso de planos superpuestos de OpenGL.

Tipos de píxel exportados determina el formato de píxel de superposición para exportar, de manera que las aplicaciones OpenGL puedan utilizar superposiciones. Las opciones de formato incluyen indexado de colores (8-bpp), RGB555, o ambos.

Máximo número de fotogramas prerenderizados limita el número de fotogramas en los juegos DirectX que la CPU puede preparar antes de procesarlos. Durante el juego, un número más alto puede proporcionar un juego más suave con velocidades de fotogramas más bajas, mientras que un número más bajo puede solucionar respuestas lentas de dispositivos de entrada tales como el ratón o el teclado.

La aceleración multi-pantalla/GPU mixta. Determina las opciones avanzadas de renderizado de OpenGL al utilizar múltiples pantallas y tarjetas gráficas basadas en diferentes clases de GPU de NVIDIA.

  • Modo de rendimiento de pantalla única: Especificar este parámetro si tiene problemas con los modos multi-pantalla.

  • El modo rendimiento de compatibilidad es útil si tiene dos o más pantallas activas en el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en la GPU de NVIDIA.

Nota: Cuando este modo entra en vigor, OpenGL funciona en el modo 'compatibilidad' para todas las pantallas. En este modo, cuando se utilizan diferentes clases de GPU, el grupo de funciones comunes más bajo de todas las GPU activas se utiliza en las aplicaciones OpenGL. El rendimiento de representación OpenGL es ligeramente menor que el del modo de pantalla única.

  • El modo rendimiento multi-pantalla es útil si tiene dos o más pantallas activas en el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en la GPU de NVIDIA.

Nota: Cuando este modo entra en vigor, OpenGL funciona en el modo 'rendimiento' para todas las pantallas. De la misma forma que en el modo 'compatibilidad' cuando se utilizan diferentes clases de GPU, el grupo de funciones comunes más bajo de todas las GPU activas se expone a las aplicaciones OpenGL. No obstante, la interpretación del rendimiento es 'más rápida' que en el modo de 'compatibilidad', aunque al cambiar o expandir pantallas se pueden producir artefactos pequeños y transitorios de interpretación.

Modo de rendimiento multi-GPU determina el modo de renderizado utilizado en el modo multi-GPU. Puede seleccionar el modo de una sola GPU o uno de los diferentes modos de renderizado de multi-GPU.

El modo control de energía le permite establecer cómo cambia el nivel de rendimiento de su tarjeta gráfica cuando se ejecutan la mayoría de las aplicaciones 3D DirectX u OpenGL.

Nota: Este control se encuentra disponible sólo en la serie 9 de GeForce y GPU posteriores.

  • Adaptable: Ahorre energía dejando que el controlador gráfico reduzca el rendimiento de la GPU de acuerdo a las necesidades de la aplicación 3D.

  • Preferir el máximo rendimiento: Utilizar la GPU sólo al máximo rendimiento cuando se ejecutan la mayoría de las aplicaciones 3D.

GPU de renderizado de OpenGL le permite seleccionar la GPU que desee utilizar para las aplicaciones OpenGL. Si selecciona una GPU de un grupo SLI, se usan todas las GPU en el grupo SLI. Seleccione Selección automática para que el controlador decida qué GPU utilizar.

Nota: Este control se encuentra disponible sólo en Windows Vista y sistemas operativos de Windows posteriores.

Velocidad de actualización preferida (<nombre de monitor>) le permite anular las limitaciones de la velocidad de actualización impuestas por la aplicación 3D para el monitor indicado. Esto es especialmente útil al visualizar juegos en estéreo 3D.

  • Controlado por la aplicación: Permita decidir a la aplicación 3D la velocidad de actualización óptima.

    • Si se instala la configuración 3D estereoscópica de NVIDIA pero no se habilita, entonces la opción 'Controlado por aplicación' se fuerza y no se puede cambiar.

  • La máxima disponible: Sustituir la configuración de la aplicación 3D con la máxima velocidad de actualización disponible para aprovecharse de las pantallas con mayor velocidad de actualización y para mejorar la calidad de la imagen.

    • Si su aplicación no tiene un rendimiento apropiado al utilizar la opción "La máxima disponible", entonces seleccione "Controlado por aplicación" en su lugar.

Notas:

  • Este control se encuentra disponible sólo en Windows Vista y sistemas operativos de Windows posteriores.

  • Este control no se encuentra disponible para las aplicaciones identificadas como incompatibles con esta característica.

  • Si se instala la configuración 3D estereoscópica de NVIDIA y se habilita, entonces la opción se establece en 'Controlado por estéreo' y no se puede cambiar. Puede ver la velocidad de actualización establecida en el cuadro de diálogo "Prueba de efectos 3D estereoscópicos" de la configuración 3D estereoscópica.

Filtrado de textura - Optimización trilineal mejora el rendimiento del filtrado de textura permitiendo el filtrado bilineal en texturas de partes de la escena donde el filtrado trilineal no es necesario. Esta configuración sólo afecta a los programas DirectX.

Estéreo - Modo de pantalla le permite seleccionar el modo de pantalla para gafas estéreo u otro hardware. Consulte la documentación del hardware para informarse sobre qué modo debe utilizar. Aplicable a tarjetas Quadro que ejecutan programas estéreo OpenGL y también a estéreo de consumidor DirectX cuando está habilitada la configuración 3D estereoscópica.

Estéreo - Habilitado. Active esta opción sólo si es necesario. Algunas aplicaciones eligen automáticamente un formato estéreo, pero puede que otras aplicaciones no funcionen correctamente en un formato de píxel estereoscópico. Aplicable a tarjetas Quadro que ejecutan programas estéreo OpenGL y también a estéreo de consumidor DirectX cuando está habilitada la configuración 3D estereoscópica.

Estéreo - Forzar obturación estéreo. Esta configuración fuerza el cambio de la señal de estéreo cuando no se detectan las gafas de obturación u otro equipo 3D estéreo. Aplica a los programas estéreo de OpenGL.

Estéreo - Cambiar ojos. Active esta opción para cambiar las imágenes estéreo izquierda y derecha si el efecto estéreo no aparece correctamente con la configuración actual. Aplicable a tarjetas Quadro que ejecutan programas estéreo OpenGL y también a estéreo de consumidor DirectX cuando está habilitada la configuración 3D estereoscópica.

Filtrado de texturas - Optimización anisotrópica del filtro mejora el rendimiento limitando el filtrado trilineal a la fase de textura principal donde se determina la apariencia general y el color de los objetos. Esto mejora el rendimiento con una pérdida mínima de la calidad de imagen. Esta configuración sólo afecta a los programas DirectX.

Filtrado de textura - Optimización anisotrópica de muestras limita el número de muestras anisotrópicas utilizadas según el tamaño del texel. Esta configuración sólo afecta a los programas DirectX.

Filtración de textura - Inclinación LOD negativa determina si el nivel negativo de la inclinación del detalle se utiliza para mejorar la filtración de la textura.

Filtración de textura - Calidad le permite decidir si prefiere rendimiento, calidad o un equilibrio entre las dos opciones. El panel de control de NVIDIA realizará todos los ajustes apropiados de la imagen 3D según su preferencia.

  • Alto rendimiento ofrece la máxima velocidad de trama, lo que produce el mejor rendimiento en sus aplicaciones.

  • Rendimiento ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de la imagen en sus aplicaciones.

  • Calidad es la configuración predeterminada que resulta en una calidad óptima de la imagen en sus aplicaciones.

  • Gran calidad el resultado es la mejor calidad de la imagen en sus aplicaciones. Esta configuración no es necesaria para usuarios normales que ejecutan aplicaciones de juegos. Está diseñada para usuarios más avanzados que desean generar imágenes que no se aprovechan de la capacidad de programación del hardware de filtración de textura.

Filtración de textura - Optimización trilineal le ofrece control total de las optimizaciones trilineales en las aplicaciones Direct3D y OpenGL. Permite un mejor rendimiento de la filtración de textura sin pérdida percibida en la calidad de la imagen. Puede ver las áreas de la imagen que se han visto afectadas por la optimización trilineal al activar las texturas que contienen cadenas de mipmap coloreadas utilizadas en las aplicaciones típicas de diagnóstico.

Optimización enlazada permite a las aplicaciones aprovecharse de múltiples CPU.

Triple búfer le permite activar o desactivar el triple búfer. Al activar esta configuración, se mejora el rendimiento cuando la sincronización vertical también está activada.

Búfer posterior/de profundidad unificado. Al activar esta opción, se asigna un búfer posterior y otro de profundidad para las aplicaciones que crean múltiples ventanas. Active esta opción para utilizar la mejora de vídeo de forma más eficaz y así mejorar el rendimiento.

Sincronización vertical le permite activar o desactivar el modo de sincronización vertical. Puede activar la sincronización vertical si observa un seccionamiento de la imagen y desactivarla para mejorar el rendimiento; también puede utilizar las configuraciones que son parte de su aplicación 3D.

Temas relacionados

  • Ajustar la configuración especial de 3D para mis aplicaciones y juegos

  • Establecer una configuración de 3D predeterminada

  • Activar o desactivar la aceleración de hardware 3D

  • Consejos para configurar el suavizado de líneas


Consejos para configurar el antialiasing

Configuración de un nivel del antialiasing

Algunos niveles de configuración de antialiasing requieren una cantidad mayor de memoria de vídeo. Si el nivel que ha pedido requiere más memoria de vídeo que el disponible y obtiene resultados inesperados, trate de seleccionar el siguiente valor más bajo, y así sucesivamente, hasta que consiga el resultado deseado. Quizás también quiera probar diferentes resoluciones de pantalla, frecuencias de actualización y profundidades de color hasta conseguir la configuración o el conjunto de ellas que haga posible el funcionamiento del antialiasing.

Utilizar el antialiasing - Configuración del modo

Esta sección proporciona consejos sobre el uso de la configuración del modo Antialiasing en la página Controlar configuración 3D.

NOTA: Esta función se encuentra disponible solamente con las GPU GeForce de la serie 8 o posterior.

Situación | Cómo aplicar el antialiasing
El juego no tiene sus propios controles de antialiasing. | Seleccione Anular cualquier configuración de la aplicación en el panel de control de NVIDIA y seleccione el nivel del antialiasing deseado.
El juego tiene sus propios controles de antialiasing e incluye la configuración que desea utilizar. | Seleccione el modo Controlado por aplicación en el panel de control de NVIDIA. Inicie el juego y establezca el antialiasing utilizando el menú del juego.
El juego tiene sus propios controles de antialiasing pero tiene sólo una opción de 'activar o desactivar' o 'encender o apagar', o es compatible sólo con 2x y 4x AA y desea utilizar una configuración más alta. | Seleccione Mejorar la configuración de la aplicación en el panel de control de NVIDIA y a continuación, seleccione un nivel del antialiasing más alto. Inicie el juego y seleccione 'activar' o 2x o 4x para el antialiasing utilizando el menú del juego.
El juego no es compatible con el antialiasing cuando el renderizado HDR está activado. | Seleccione Anular cualquier configuración de la aplicación en el panel de control de NVIDIA y seleccione el nivel del antialiasing deseado. Inicie el juego y active HDR pero desactive el antialiasing utilizando el menú del juego.

Tema relacionado

  • Controlar la configuración 3D - configuración de programa


Administrar actualizaciones

El enlace 'Administrar actualizaciones' en la página 'Controlar configuración 3D' aparece bien en los sistemas que utilizan tecnología GPU de NVIDIA para ahorro de energía o bien si tiene instalado 'Actualizaciones de NVIDIA'. Al hacer clic en el enlace, se abre el diálogo de 'Actualizaciones de NVIDIA' donde puede controlar el programa y hasta incluso si el controlador descarga archivos pequeños para asegurar que los últimos programas se beneficien de su GPU de NVIDIA.

Nota: Con motivo de priorizar futuras funciones y optimizaciones del controlador, éste puede acumular los siguientes tipos de información no personal: CPU, GPU, sistema operativo y otra información del sistema. Dicha información sólo se recogerá de forma anónima y agregada y puede vincularse inmediatamente a su identidad personal, dirección IP, nombre de host, nombre de usuario o cualquier otra información identificable personalmente.

Temas relacionados

  • Controlar la configuración 3D

  • Actualizaciones de NVIDIA


Configuración de Surround de NVIDIA

NVIDIA® Surround (y NVIDIA® 3D Vision Surround para sistemas con 3D Vision) combina varias pantallas para funcionar como una gran pantalla y permitir una vista panorámica de los juegos a pantalla completa o de su escritorio. Los controles también le permiten ajustar las pantallas para compensar los intervalos de los bordes (bezels) del monitor y así obtener una imagen más realista de los juegos a pantalla completa.

NVIDIA Surround es compatible sólo con Windows 7 y sistemas operativos posteriores de Windows y deben tener instaladas dos series, por lo menos, de SLI-ready GeForce 200 o tarjetas gráficas posteriores.

  • Para obtener ayuda sobre cómo utilizar esta función, consulte Cómo hacer para.

  • Para obtener información de referencia, consulte Referencia.


Cómo hacer para...

  • Configurar mis pantallas para Surround

  • Usar pantallas adicionales además de las utilizadas para Surround


Para configurar mis pantallas para Surround

  1. En el panel del árbol de navegación del panel de control de NVIDIA, bajo configuración 3D, seleccione Configurar Surround para abrir esta página.

    Según las tarjetas gráficas instaladas, el enlace y el título de la página también puede incluir configuración SLI, PhysX o multi-GPU.

  2. En Configuración SLI, haga clic en Pantalla Span con Surround y a continuación, seleccione Configurar pantallas para iniciar el asistente.

  3. Siga las instrucciones del asistente para configurar sus pantallas.

    El asistente le permite:

    • Rotar todas las pantallas Surround hacia la misma dirección

    • Ordenar la pantalla Surround para que coincida con sus pantallas

      Nota: La numeración de pantallas que se usa aquí no es la misma que la del panel de Windows.

    • Ajuste los intervalos de los bordes (bezels) del monitor de forma que las pantallas Surround estén alineadas entre sí

Temas relacionados

  • Usar pantallas adicionales además de las utilizadas para Surround

  • Corrección del borde (bezel)

  • Visualización de pantalla Surround

  • Preguntas más frecuentes sobre Surround


Para usar pantallas adicionales además de las utilizadas para Surround

  1. En el panel del árbol de navegación del panel de control de NVIDIA, bajo configuración 3D, seleccione Configurar Surround para abrir esta página.

    Según las tarjetas gráficas instaladas, el enlace y el título de la página también puede incluir configuración SLI, PhysX o multi-GPU.

  2. En Configuración SLI, haga clic en Pantalla Span con Surround y a continuación, seleccione Configurar pantallas para iniciar el asistente.

  3. Siga las instrucciones del asistente y en la pantalla "¿Cómo desea usar sus GPU?", seleccione Reservar una GPU para pantallas adicionales o PhysX.

    Para el uso sin sonido envolvente, puede utilizar sólo las pantallas conectadas a la GPU dedicada a no Surround. No puede usar una pantalla conectada a una GPU ya dedicada a Surround. Tales pantallas no se encenderán y no son visibles para el panel de control de Windows.

  4. Complete el asistente, conecte la pantalla adicional a la tarjeta recientemente reservada y entonces use el panel de control de Windows o el de NVIDIA para activar la pantalla.

Temas relacionados

  • Configurar mis pantallas para Surround

  • Corrección del borde (bezel)

  • Visualización de pantalla Surround

  • Preguntas más frecuentes sobre Surround


Referencia sobre Surround

Esta sección proporciona información de referencia sobre Surround de NVIDIA.

  • Corrección del borde (bezel)

  • Visualización de pantallas Surround

  • Preguntas más frecuents sobre Surround


Corrección del borde (bezel)

Con la corrección del borde (bezel), parte del juego está oculto detrás del borde de la pantalla de forma que éste parece ser parte del juego. Esto produce una imagen más continua por las pantallas y proporciona una experiencia más realista. Es similar a mirar por la ventana de una cabina donde los marcos de la ventana le bloquean su vista.

Cuando habilita la corrección del borde (bezel), una versión del bezel corregido de cada resolución de pantalla de 3 direcciones se agrega a la lista de resoluciones disponibles, en los juegos y en el panel de control de NVIDIA. Si no utiliza la corrección del borde (bezel) y desea eliminar las resoluciones extras para simplificar la lista, ejecute el asistente de Surround y seleccione No en la pantalla "¿Desea utilizar la corrección del borde (bezel)?".

Temas relacionados

  • Usar pantallas adicionales además de las utilizadas para Surround

  • Configurar mis pantallas para Surround

  • Visualización de pantalla Surround

  • Preguntas más frecuentes sobre Surround


Visualización de pantalla Surround

Hay disponible tres tipos de visualización de pantalla para utilizarse con los juegos a pantalla completa y con su escritorio. Se establece el tipo de visualización seleccionando la resolución apropiada. Puede establecer un tipo de visualización para su juego seleccionando la resolución del mismo y otro tipo para su escritorio seleccionando la resolución desde el panel de control de Windows o de NVIDIA.

Lo siguiente son los tipos de visualización disponibles:

  • Pantalla única: El juego o vídeo se presenta en la pantalla central.

    Para utilizar la visualización de pantalla única, seleccione una resolución estándar de pantalla tal como 1280x1024.

    Si el contenido aparece en una de las pantallas laterales, cambie los cables de la pantalla en el centro a la activa y después ejecute el asistente para corregir las posiciones de pantalla en la pantalla Ordenar sus pantallas Surround.

  • Pantalla de 3 anchos: El juego o vídeo se presenta en las tres pantallas Sorround.

    • Para utilizar la visualización de pantalla de 3 anchos, seleccione una resolución de 3 anchos como 3840x1024.

  • Corrección de 3 anchos con borde (bezel): El juego o vídeo se presenta en las tres pantallas Sorround y se aplica la corrección del borde (bezel).

    Para usar la visualización de 3 anchos con corrección del borde (bezel), seleccione una resolución de 3 anchos con un ancho horizontal irregular, tal como 3841x1024.

Puede cambiar entre los 3 tipos de visualización simplemente cambiando la resolución.

Temas relacionados

  • Usar pantallas adicionales además de las utilizadas para Surround

  • Corrección del borde (bezel)

  • Configurar mis pantallas para Surround

  • Preguntas más frecuentes sobre Surround


Preguntas más frecuentes sobre Surround

¿Qué pantallas y proyectores son compatibles con Surround de NVIDIA?

Surround de NVIDIA funciona con los tipos siguientes de pantalla:

  • Pantallas digitales, tales como DVI, HDMI o DisplayPort

  • Proyectores VGA

También es compatible el audio HDMI y DisplayPort.

Los tipos de pantalla pueden mezclarse. Consulte el sitio Web de NVIDIA para obtener la lista de las pantallas específicas y proyectores compatibles con Surround de NVIDIA.

Al utilizar tres pantallas para Surround, ¿puedo usar otras pantallas sin sonido envolvente?

Sí Debe reservar una GPU para controlar cualquier pantalla sin sonido envolvente. Para ello, no puede usar una pantalla que esté conectada a una GPU dedicada a Surround, incluso aunque haya un conector disponible. Ejecute el asistente y en la pantalla apropiada seleccione "Reservar una tarjeta para pantallas adicionales, PhysX".

¿Qué ocurriría si elimino o cambio una pantalla Sorround mientras reproduzco un juego?

NVIDIA recomienda salir del juego antes de eliminar una pantalla Surround o cambiarla. Eliminar una pantalla Surround mientras se reproduce un juego podría causar el bloqueo del juego.

¿Qué tipo de contenido puedo ver con Sorround de NVIDIA?

Puede ver el escritorio y los juegos a pantalla completa y la mayoría de los vídeos con Surround.

Hay algunas restricciones con la reproducción de contenido restringido por DRM de HDCP:

  • Para ver contenido usando el protocolo PVP-OPM, las tres pantallas deben usar tipos idénticos de conectores.

  • Para ver contenido usando COPP, debe primero cambiar a la visualización con una sola pantalla.

Temas relacionados

  • Usar pantallas adicionales además de las utilizadas para Surround

  • Corrección del borde (bezel)

  • Visualización de pantalla Surround

  • Configurar mis pantallas para Surround


Configuración SLI de NVIDIA

La tecnología SLI™ de NVIDIA® es una innovación revolucionaria de plataforma que le permite aumentar el rendimiento al combinar múltiples soluciones gráficas de NVIDIA en un solo sistema con un procesador de comunicaciones y contenido multimedia (MCP) NVIDIA nForce® SLI.

Para obtener más información sobre la tecnología SLI de NVIDIA y una lista actualizada de hardware y software compatible, visite www.SLIZone.com.

Al utilizar el panel de control de NVIDIA, podrá configurar su PC SLI.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

      • Utilizar la tecnología NVIDIA SLI con una tarjeta SLI

      • Utilizar la tecnología NVIDIA SLI con múltiples tarjetas SLI

      • Usar la tecnología NVIDIA SLI con aceleración de la GPU PhysX

      • Verificar que la tecnología NVIDIA SLI está activada y funcionando

      • Ver cómo la tecnología NVIDIA SLI está interpretando mis aplicaciones 3D y OpenGL


Para utilizar la tecnología SLI de NVIDIA con una tarjeta SLI

No puede utilizar la tecnología SLI de NVIDIA con sólo una tarjeta SLI-Ready basada en la GPU de NVIDIA.

Sin embargo, si puede acceder a la página 'Establecer configuración de SLI' en la página de configuración de 3D, significará que está utilizando un ordenador con capacidad SLI y por lo menos tiene instalada una tarjeta SLI basada en la GPU de NVIDIA. Puede elegir agregar una segunda tarjeta para obtener total funcionalidad SLI y ver increíbles mejoras en el rendimiento de la interpretación del contenido de sus aplicaciones Direct3D y OpenGL.

Si desea agregar una segunda tarjeta gráfica con capacidad SLI, haga lo siguiente:

    1. Apague su ordenador.

    2. Agregue una segunda tarjeta gráfica SLI-Ready basada en la GPU de NVIDIA a su sistema siguiendo las instrucciones incluidas en el paquete de la tarjeta gráfica SLI de NVIDIA.

    3. Encienda el ordenador.

    4. Con el botón derecho haga clic en su escritorio y seleccione Panel de control de NVIDIA para que abra la página Inicio.

    5. Vea los temas disponibles en 'Temas relacionados' a continuación

Temas relacionados

  • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU

  • Acerca de la tecnología SLI de NVIDIA


Para utilizar la tecnología NVIDIA SLI con múltiples tarjetas SLI

El uso de la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU de NVIDIA ofrece el mejor rendimiento del renderizado en el contenido de las aplicaciones Direct3D y OpenGL.

Nota: Para utilizar este procedimiento, debe utilizar un equipo SLI-ready que esté bien instalado con dos o más tarjetas gráficas SLI-ready basadas en la GPU de NVIDIA.

Para utilizar la tecnología NVIDIA SLI con múltiples tarjetas SLI

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D, seleccione Establecer configuración SLI para abrir la página asociada.

  2. En Seleccionar la configuración SLI, haga clic en Maximizar rendimiento 3D.

    3. El visualizador de la configuración de GPU muestra la configuración pendiente de SLI conjuntamente con las conexiones de pantalla y el estado habilitado de las pantallas. La barra de SLI indica el modo SLI (SLI, SLI de 3 direcciones, Quad SLI o SLI de 4 direcciones) y apunta a las GPU que se usan para SLI.

  3. Haga clic en Aplicar.

Si tiene más de una pantalla conectada,

  • Windows XP o unas GPU GeForce de la serie 8 o anterior

Puede seleccionar la pantalla que desee utilizar para ver su juego. Use la página Establecer múltiples pantallas para seleccionar la pantalla que desea usar como la principal. La GPU conectada a esta pantalla funcionará como la 'principal' y todas las demás como secundarias.

Si ninguna de las pantallas en el grupo SLI son la pantalla principal, entonces el controlador seleccionará la que haya que utilizar para ver los juegos acelerados de SLI.

  • Windows Vista o posterior y unas GPU GeForce de la serie 8 o posterior

Puede seleccionar la pantalla que desea utilizar como la central de SLI o a la que desea aplicar la aceleración completa de SLI para aplicaciones a pantalla completa. Use la página Establecer múltiples pantallas para seleccionar la pantalla que desea usar como la principal. Esta se combierte en la pantalla central SLI.

Si ninguna de las pantallas en el grupo SLI son la pantalla principal, entonces el controlador seleccionará la que haya que usar como la central de SLI.

Nota: Quizás desee seleccionar la tecnología SLI si tiene problemas de compatibilidad de software con aplicaciones 3D.

Temas relacionados

  • Utilizar la tecnología SLI de NVIDIA con una tarjeta gráfica basada en la GPU

  • Verificar que la tecnología NVIDIA SLI está activada y funcionando

  • Ver cómo la tecnología NVIDIA SLI está renderizando mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA

  • Establecer configuración SLI


Para usar la aceleración de la GPU PhysX en sistemas SLI-ready

Nota: Para usar este procedimiento, su sistema debe tener capacidad PhysX y tener más de una GPU capaz de ejecutarse en el modo SLI. Las GPU deben también seleccionarse para CUDA (vea la configuración CUDA-GPU en la página 'Administrar configuración 3D').

Para usar la aceleración de la GPU PhysX en sistemas SLI-ready

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D, seleccione Establecer configuración SLI y PhysX para abrir esta página.

  2. En la sección Configuración de PhysX, haga clic en la lista Procesador y después seleccione una GPU de NVIDIA para la aceleración de PhysX.

    • Al elegir la selección automática, el controlador de NVIDIA usa el mejor procesador para PhysX.

    • Si desea utilizar la GPU seleccionada sólo para PhysX y no para el renderizado de SLI, haga clic en el cuadro de verificación Dedicar a PhysX.

    El visualizador de la configuración de GPU muestra la configuración pendiente de PhysX conjuntamente con las conexiones de pantalla y el estado habilitado de las pantallas. La nube de PhysX indica que todas las pantallas activas se benefician de PhysX y señala la GPU que se utilizará para el procesamiento de PhysX. Si no hay apuntador, entonces la CPU ha sido seleccionada para el procesamiento de PhysX.

  3. Seleccionar una configuración SLI.

    4. En Configuración SLI, haga clic en

    • Maximizar rendimiento 3D para habilitar el renderizado de SLI cuando sea posible para maximizar el rendimiento 3D.

    • Activar todas las pantallas para habilitar las disponibles. Si es posible, el renderizado de SLI puede todavía habilitarse.

    • Deshabilitar SLI para deshabilitar el renderizado de SLI, por ejemplo, si se encuentra con problemas de compatibilidad con su programa 3D.

    El visualizador de la configuración de GPU muestra la configuración pendiente de SLI conjuntamente con las conexiones de pantalla y el estado habilitado de las pantallas. La barra de SLI indica el modo SLI (SLI, SLI de 3 direcciones, Quad SLI o SLI de 4 direcciones) y apunta a las GPU que se usan para SLI.

    NOTA: Si dedicó una GPU a PhysX, la configuración puede eliminarse si cambió la de SLI.

  4. Haga clic en Aplicar.

Si tiene más de una pantalla conectada y el modo SLI está habilitado,

  • Windows XP o unas GPU GeForce de la serie 8 o anterior

Puede seleccionar la pantalla que desee utilizar para ver su juego. Use la página Establecer múltiples pantallas para seleccionar la pantalla de SLI que desea usar como la principal. La GPU conectada a esta pantalla funcionará como la 'principal' y todas las demás como secundarias.

Si ninguna de las pantallas en el grupo SLI son la pantalla principal, entonces el controlador seleccionará la que haya que utilizar para ver los juegos acelerados de SLI.

  • Windows Vista o posterior y unas GPU GeForce de la serie 8 o posterior

Puede seleccionar la pantalla que desea utilizar como la central de SLI (a la que desea aplicar la aceleración completa de SLI para aplicaciones a pantalla completa). Use la página Establecer múltiples pantallas para seleccionar la pantalla que desea usar como la principal. Ésta se convierte en la pantalla central SLI.

Si ninguna de las pantallas en el grupo SLI son la pantalla principal, entonces el controlador seleccionará la que haya que usar como la central de SLI.

Temas relacionados

  • Establecer configuración SLI y PhysX


Para verificar que SLI de NVIDIA está activada y funcionando

Para verificar que la tecnología SLI de NVIDIA está activada y funcionando

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Establecer configuración de SLI.

  2. En la barra de menú, haga clic en Configuración 3D, luego haga clic en el elemento del menú desplegable Mostrar indicador visual SLI.

Las siguientes imágenes indican que la tecnología SLI está activa.

  • Una barra verde vertical con el texto "SLI" aparece a la izquierda de la pantalla del juego si el renderizado de SLI AFR está habilitado y funcionando.

  • El nivel de antialiasing con el texto "SLI" aparece en la pantalla del juego si el antialiasing de SLI está habilitado y funcionando.

  • Un cuadro verde aparece en la pantalla principal cuando el juego se está viendo en el modo de pantalla completa.

Si no aparece ninguna imagen, entonces el sistema no está en el modo SLI.

Temas relacionados

  • Utilizar la tecnología SLI de NVIDIA con una tarjeta gráfica basada en la GPU

  • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Ver cómo la tecnología SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA


Para ver cómo la tecnología SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Establecer configuración de SLI.

  2. En la barra de menú, haga clic en Configuración 3D, luego haga clic en el elemento del menú desplegable Mostrar indicador visual SLI.

Las siguientes imágenes indican que la tecnología SLI está activa.

  • Una barra verde vertical con el texto "SLI" aparece a la izquierda de la pantalla del juego si el renderizado de SLI AFR está habilitado y funcionando.

  • El nivel de antialiasing con el texto "SLI" aparece en la pantalla del juego si el antialiasing de SLI está habilitado y funcionando.

  • Un cuadro verde aparece en la pantalla principal cuando el juego se está viendo en el modo de pantalla completa.

Si no aparece ninguna imagen, entonces el sistema no está en el modo SLI.

Temas relacionados

  • Utilizar la tecnología SLI de NVIDIA con una tarjeta gráfica basada en la GPU

  • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Verificar que la tecnología SLI de NVIDIA está activada y funcionando

  • Acerca de la tecnología SLI de NVIDIA


Referencia sobre SLI

Referencia sobre la tecnología SLI de NVIDIA

Esta sección proporciona información de referencia sobre la tecnología SLI de NVIDIA.

  • Acerca de la tecnología SLI de NVIDIA

  • Establecer la configuración SLI

  • Establecer la configuración SLI y PhysX


Acerca de la tecnología SLI de NVIDIA

La tecnología SLI™ de NVIDIA® es una innovación revolucionaria de plataforma que le permite aumentar el rendimiento al combinar múltiples soluciones gráficas de NVIDIA en un solo sistema con un procesador de comunicaciones y contenido multimedia (MCP) NVIDIA nForce® SLI. Utilizando algoritmos de software patentado y lógica de escalabilidad dedicada en cada unidad de procesamiento gráfico (GPU) de NVIDIA y MCP, la tecnología SLI de NVIDIA ofrece la mejor solución informática de rendimiento. Además, los componentes SLI-Ready de NVIDIA están respaldados por una rigurosa prueba y proceso de certificación para proporcionar una total solución de plataforma certificada, asegurando así la estabilidad del sistema y compatibilidad de plataforma sin igual.

Para obtener más información sobre la tecnología SLI de NVIDIA y una lista actualizada de hardware y software compatible, visite www.SLIZone.com.

Temas relacionados

  • Utilizar la tecnología SLI de NVIDIA con una tarjeta gráfica basada en la GPU

  • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU

  • Verificar que la tecnología SLI de NVIDIA está activada y funcionando

  • Ver cómo la tecnología SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

  • Gráficos híbridos de NVIDIA: ahorrar energía, mejorar rendimiento o pantallas adicionales para

  • Ordenadores portátiles con placa base de Intel

  • Ordenadores portátiles con placa base de NVIDIA

  • Sistemas de ordenadores de mesa


Establecer la configuración SLI (referencia)

La página Establecer una configuración SLI se encuentra disponible si su sistema tiene dos o más GPU basadas en NVIDIA en una plataforma SLI.

  • Seleccione la configuración SLI

    • Desactivar SLI: Esta opción hace que todas las GPU SLI se ejecuten independientemente y le permite controlar varias pantallas en cada GPU.

    • Maximizar rendimiento 3D: Esta opción, cuando es posible, hace que las GPU SLI funcionen conjuntamente para aumentar el rendimiento del renderizado de las aplicaciones 3D.

    • Pantalla Span con Surround: Esta opción le permite combinar varias pantallas para que funcionen como una grande y tener así una vista panorámica de los juegos a pantalla completa o de su escritorio.

    • Activar todas las pantallas: Esta opción habilita todas las pantallas disponibles. Si es posible, el renderizado de SLI puede todavía habilitarse.

    • Permitir el modo SLI Mosaic: Esta opción aplica a los sistemas de estación de trabajo NVIDIA Quadro FX. Seleccione esta opción para habilitar el modo SLI Mosaic, después vaya a la página 'Estación de trabajo->Controlar la configuración de Quadro Plex en el panel de control de NVIDIA para configurar más el modo SLI Mosaic. Si su sistema Quadro Plex tiene más de una tarjeta HIC, seleccione la que desee utilizar de la lista desplegable.

  • Visualizador de la configuración de GPU:

El visualizador de la configuración de GPU muestra la configuración del sistema para las opciones actuales seleccionadas. Las selecciones no entran en vigor hasta que no haga clic en Aplicar. El visualizador muestra:

  • Las GPU en el sistema

  • Conectores habilitados y deshabilitados

    • Para los PC portátiles, los conectores que se muestran quizás no coincidan con su hardware; por ejemplo, si está utilizando una estación de acoplamiento, entonces el conector en ésta podría no estar indicado en el visualizador.

  • Pantallas activas e inactivas conectadas

  • Configuración SLI

    • La barra de SLI bajo las GPU indica el modo SLI (SLI, SLI de 3 direcciones, Quad SLI o SLI de 4 direcciones) y apunta a las GPU que se usan para SLI.

Temas relacionados

  • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU


Establecer configuración SLI y PhysX (referencia)

La página Establecer configuración multi-GPU y PhysX se encuentra disponible si su sistema tiene:

  • Dos o más GPU basadas en NVIDIA en una plataforma SLI y

  • Una o más GPU con capacidad PhysX

Configuración SLI

  • Desactivar SLI: Esta opción le permite ejecutar todas las GPU de SLI independientemente. También puede controlar varias pantallas en cada GPU.

  • Maximizar rendimiento 3D: Esta opción permite al controlador que las GPU de SLI funcionen juntas en el modo SLI, cuando es posible, para aumentar el rendimiento de renderizado de las aplicaciones 3D.

  • Pantalla Span con Surround: Esta opción le permite combinar varias pantallas para que funcionen como una grande y tener así una vista panorámica de los juegos a pantalla completa o de su escritorio.

  • Activar todas las pantallas: Esta opción habilita todas las pantallas disponibles. Si es posible, el renderizado de SLI puede todavía habilitarse.

  • Permitir el modo SLI Mosaic: Esta opción aplica a los sistemas de estación de trabajo NVIDIA Quadro FX. Seleccione esta opción para habilitar el modo SLI Mosaic, después vaya a la página 'Estación de trabajo->Controlar la configuración de Quadro Plex en el panel de control de NVIDIA para configurar más el modo SLI Mosaic. Si su sistema Quadro Plex tiene más de una tarjeta HIC, seleccione la que desee utilizar de la lista desplegable.

Configuración de PhysX

Procesador

  • Selección automática (recomendada): Esta opción permite al controlador de NVIDIA seleccionar el mejor procesador para PhysX.

  • <GPU específica>: Esta opción hace que la GPU se utilice para acelerar el procesamiento de PhysX. Si el sistema tiene más de una GPU con capacidad PhysX, entonces puede seleccionar la que desea utilizar para la aceleración de la GPU PhysX.

  • CPU: Esta opción hace que la CPU se utilice para el procesamiento de PhysX.

Dedicar a PhysX

Si desea utilizar la GPU seleccionada sólo para PhysX y no para el renderizado de SLI, haga clic en la casilla de verificación Dedicar a PhysX.

NOTA: La configuración Dedicar a PhysX puede cambiar si cambia la configuración de SLI.

Visualizador de la configuración de GPU

El visualizador de configuración de GPU muestra la configuración del sistema para las opciones actuales seleccionadas. Las selecciones no entran en vigor hasta que no haga clic en Aplicar. El visualizador muestra:

  • Las GPU en el sistema

  • Conectores habilitados y deshabilitados

    • Los conectores habilitados pueden controlar pantallas mientras que los deshabilitados (grises) no. El estado del conector depende de las opciones de configuración que seleccione y puede cambiar si las pantallas son hot-plug.

    Para los PC portátiles, los conectores que se muestran quizás no coincidan con su hardware; por ejemplo, si está utilizando una estación de acoplamiento, entonces el conector en ésta podría no estar indicado en el visualizador.

  • Pantallas conectadas

    • Las pantallas inactivas están agrisadas. Las pantallas centrales SLI se identifican con un contorno verde.

  • Configuración de PhysX

    • La nube de PhysX encima de las GPU indica que todas las pantallas activas se benefician de PhysX y señala la GPU que se utilizará para el procesamiento de PhysX. Si no hay apuntador, entonces la CPU ha sido seleccionada para el procesamiento de PhysX.

  • Configuración SLI

    • La barra de SLI bajo las GPU indica el modo SLI (SLI, SLI de 3 direcciones, Quad SLI o SLI de 4 direcciones) y apunta a las GPU que se usan para SLI.

Tema relacionado

  • Para usar la aceleración de la GPU PhysX con tecnología SLI


Configuración de NVIDIA Multi-GPU

Al utilizar el panel de control de NVIDIA, podrá configurar los sistemas que tengan una tarjeta gráfica Multi-GPU.

  • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Ejecutar multi-GPU de NVIDIA

  • Ejecutar multi-GPU de NVIDIA con aceleración de la GPU PhysX

  • Verificar que la aceleración multi-GPU está habilitada y funcionando


Para ejecutar multi-GPU de NVIDIA

Al ejecutar la configuración multi-GPU de NVIDIA, le dará un mejor rendimiento del renderizado en sus aplicaciones Direct3D y OpenGL.

Nota: Para utilizar este procedimiento, su sistema debe tener dos o más GPU de NVIDIA conectadas a dos o más pantallas.

Para ejecutar multi-GPU de NVIDIA

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D, seleccione Establecer configuración multi-GPU para abrir esta página.

  2. En Seleccionar configuración multi-GPU, haga clic en Maximizar rendimiento 3D.

    3. El visualizador de la configuración de GPU muestra la configuración pendiente de multi-GPU conjuntamente con las conexiones de pantalla y el estado habilitado de las pantallas. La barra de multi-GPU apunta hacia las GPU que funcionan juntas para aumentar el rendimiento de renderizado.

  3. Haga clic en Aplicar.

Si tiene más de una pantalla conectada,

  • Windows XP o unas GPU GeForce de la serie 8 o anterior

Puede seleccionar la pantalla que desee utilizar para ver su juego. Use la página Establecer múltiples pantallas para seleccionar la pantalla que desea usar como la principal. La GPU conectada a esta pantalla funcionará como la 'principal' y todas las demás como secundarias.

Si ninguna de las pantallas en el grupo multi-GPU son la pantalla principal, entonces el controlador seleccionará la que haya que utilizar para ver los juegos acelerados de multi-GPU.

  • Windows Vista o posterior y unas GPU GeForce de la serie 8 o posterior

Puede seleccionar la pantalla que desea utilizar como la central o a la que desea aplicar la aceleración completa de SLI para aplicaciones a pantalla completa. Use la página Establecer múltiples pantallas para seleccionar la pantalla multi-GPU que desea usar como la principal. Ésta se convierte en la pantalla central multi-GPU.

Si ninguna de las pantallas en el grupo multi-GPU son la pantalla principal, entonces el controlador seleccionará la que haya que utilizar como la central multi-GPU.

Temas relacionados

  • Establecer configuración multi-GPU


Para usar la aceleración de la GPU PhysX en sistemas multi-GPU

Nota: Para usar este procedimiento, su sistema debe tener capacidad PhysX y tener más de una GPU capaz de ejecutarse en el modo multi-GPU.

Para usar la aceleración de la GPU PhysX en sistemas multi-GPU

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D, seleccione Establecer configuración multi-GPU y PhysX para abrir esta página.

  2. En la sección Configuración PhysX, haga clic en la lista Procesador y después seleccione una GPU de NVIDIA para la aceleración de PhysX.

    • Al elegir la selección automática, el controlador de NVIDIA usa el mejor procesador para PhysX.

    • Si desea utilizar la GPU seleccionada sólo para PhysX y no para el renderizado de multi-GPU, haga clic en la casilla de verificación Dedicar a PhysX.

    El visualizador de la configuración de GPU muestra la configuración pendiente de PhysX conjuntamente con las conexiones de pantalla y el estado habilitado de las pantallas. La nube de PhysX indica que todas las pantallas activas se benefician de PhysX y señala la GPU que se utilizará para el procesamiento de PhysX. Si no hay apuntador, entonces la CPU ha sido seleccionada para el procesamiento de PhysX.

  3. Seleccione una configuración multi-GPU.

    4. En Configuración multi-GPU, haga clic en

    • Maximizar rendimiento 3D para habilitar el renderizado de multi-GPU cuando sea posible para maximizar el rendimiento 3D.

    • Activar todas las pantallas para habilitar las disponibles. Si es posible, el renderizado de multi-GPU puede todavía habilitarse.

    • Deshabilitar el modo multi-GPU para deshabilitar el renderizado de multi-GPU, por ejemplo, si se encuentra con problemas de compatibilidad con su programa 3D.

    El visualizador de la configuración de GPU muestra la configuración pendiente de multi-GPU conjuntamente con las conexiones de pantalla y el estado habilitado de las pantallas. La barra de multi-GPU apunta hacia las GPU que funcionarán juntas para aumentar el rendimiento de renderizado.

    NOTA: Si dedicó una GPU a PhysX, la configuración puede eliminarse si cambió la de multi-GPU.

  4. Haga clic en Aplicar.

Si tiene más de una pantalla conectada y el modo multi-GPU está habilitado,

  • Windows XP o unas GPU GeForce de la serie 8 o anterior

Puede seleccionar la pantalla que desee utilizar para ver su juego. Use la página Establecer múltiples pantallas para seleccionar la pantalla multi-GPU que desea usar como la principal. La GPU conectada a esta pantalla funcionará como la 'principal' y todas las demás como secundarias.

Si ninguna de las pantallas en el grupo multi-GPU son la pantalla principal, entonces el controlador seleccionará la que haya que utilizar para ver los juegos acelerados de multi-GPU.

  • Windows Vista o posterior y unas GPU GeForce de la serie 8 o posterior

Puede seleccionar la pantalla que desea utilizar como la central de multi-GPU (la que desea aplicar la aceleración completa de SLI para aplicaciones a pantalla completa). Use la página Establecer múltiples pantallas para seleccionar la pantalla multi-GPU que desea usar como la principal. Ésta se convierte en la pantalla central multi-GPU.

Si ninguna de las pantallas en el grupo multi-GPU son la pantalla principal, entonces el controlador seleccionará la que haya que utilizar como la central multi-GPU.

Tema relacionado

  • Establecer configuración multi-GPU y PhysX


Para verificar que la aceleración multi-GPU está activada y funcionando

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D, seleccione Establecer configuración Multi-GPU.

  2. En la barra de menús, haga clic en Configuración 3D, luego haga clic en el elemento del menú desplegable Mostrar indicador visual Multi-GPU.

Las siguientes imágenes indican que la tecnología multi-GPU está activa.

  • Una barra verde vertical a la derecha de la pantalla del juego aparece si el renderizado de multi-GPU AFR está activado y funcionando.

  • El nivel de antialiasing aparece en la pantalla del juego si el antialiasing multi-GPU está activado y funcionando.

  • Un cuadro verde aparece en la pantalla principal cuando el juego se está viendo en el modo de pantalla completa.

Si no aparece ninguna imagen, entonces el sistema no está en el modo multi-GPU.

Temas relacionados

  • Para ejecutar multi-GPU de NVIDIA

  • Establecer configuración multi-GPU


Referencia sobre multi-GPU

Esta sección contiene información de referencia sobre el uso de la configuración multi-GPU de NVIDIA.

  • Establecer configuración multi-GPU

  • Establecer configuración multi-GPU y PhysX


Establecer una configuración multi-GPU (referencia)

La página Establecer una configuración multi-GPU se encuentra disponible si su sistema tiene dos o más GPU basadas en NVIDIA en una plataforma sin SLI. El modo multi-GPU proporciona mejor rendimiento para sus aplicaciones Direct3D y OpenGL.

Seleccionar la configuración multi-GPU

  • Desactivar el modo multi-GPU: Esta opción hace que todas las GPU se ejecuten independientemente y le permite controlar varias pantallas en cada GPU.

  • Pantalla Span con Surround: Esta opción le permite combinar varias pantallas para que funcionen como una grande y tener así una vista panorámica de los juegos a pantalla completa o de su escritorio.

  • Maximizar rendimiento 3D: Esta opción, cuando es posible, hace que las GPU funcionen conjuntamente para aumentar el rendimiento del renderizado de las aplicaciones 3D.

  • Activar todas las pantallas: Esta opción habilita todas las pantallas disponibles. Si es posible, el renderizado de multi-GPU puede todavía habilitarse.

Visualizador de la configuración de GPU

El visualizador de la configuración de GPU muestra la configuración del sistema para las opciones actuales seleccionadas. Las selecciones no entran en vigor hasta que no haga clic en Aplicar. El visualizador muestra:

  • Las GPU en el sistema

  • Conectores habilitados y deshabilitados

    • Para los PC portátiles, los conectores que se muestran quizás no coincidan con su hardware; por ejemplo, si está utilizando una estación de acoplamiento, entonces el conector en ésta podría no estar indicado en el visualizador.

  • Pantallas activas e inactivas conectadas

  • Configuración multi-GPU

    • La barra de multi-GPU debajo de las GPU apunta a las GPU que están funcionando juntas para aumentar el rendimiento de renderizado.

Temas relacionados

  • Para ejecutar multi-GPU de NVIDIA


Establecer configuración multi-GPU y PhysX (referencia)

La página Establecer configuración multi-GPU y PhysX se encuentra disponible si su sistema tiene:

  • Dos o más GPU basadas en NVIDIA en una plataforma no SLI y

  • Una o más GPU con capacidad PhysX

Configuración multi-GPU

  • Desactivar el modo multi-GPU: Esta opción le permite ejecutar todas las GPU independientemente. También puede controlar varias pantallas en cada GPU.

  • Maximizar rendimiento 3D: Esta opción permite al controlador que las GPU funcionen juntas en el modo SLI, cuando es posible, para aumentar el rendimiento de renderizado de las aplicaciones 3D.

  • Pantalla Span con Surround: Esta opción le permite combinar varias pantallas para que funcionen como una grande y tener así una vista panorámica de los juegos a pantalla completa o de su escritorio.

  • Activar todas las pantallas: Esta opción habilita todas las pantallas disponibles. Si es posible, el renderizado de multi-GPU puede todavía habilitarse.

Configuración de PhysX

Procesador

  • Selección automática (recomendada): Esta opción permite al controlador de NVIDIA seleccionar el mejor procesador para PhysX.

  • <GPU específica>: Esta opción hace que la GPU se utilice para acelerar el procesamiento de PhysX. Si el sistema tiene más de una GPU con capacidad PhysX, entonces puede seleccionar la que desea utilizar para la aceleración de la GPU PhysX.

  • CPU: Esta opción hace que la CPU se utilice para el procesamiento de PhysX.

Dedicar a PhysX

Si desea utilizar la GPU seleccionada sólo para PhysX y no para el renderizado de SLI, haga clic en la casilla de verificación Dedicar a PhysX.

NOTA: La configuración Dedicar a PhysX puede cambiar si cambia la configuración de multi-GPU.

Visualizador de la configuración de GPU

El visualizador de la configuración de GPU muestra la configuración del sistema para las opciones actuales seleccionadas. Las selecciones no entran en vigor hasta que no haga clic en Aplicar. El visualizador muestra:

  • Las GPU en el sistema

  • Conectores habilitados y deshabilitados

    • Los conectores habilitados pueden controlar pantallas mientras que los deshabilitados (grises) no. El estado del conector depende de las opciones de configuración que seleccione y puede cambiar si las pantallas son hot-plug.

    Para los PC portátiles, los conectores que se muestran quizás no coincidan con su hardware; por ejemplo, si está utilizando una estación de acoplamiento, entonces el conector de ésta podría no estar indicado en el visualizador.

  • Pantallas conectadas

    • Las pantallas inactivas están agrisadas. Las pantallas centrales SLI se identifican con un contorno verde.

  • Configuración de PhysX

    • La nube de PhysX encima de las GPU indica que todas las pantallas activas se benefician de PhysX y señala la GPU que se utilizará para el procesamiento de PhysX. Si no hay apuntador, entonces la CPU ha sido seleccionada para el procesamiento de PhysX.

  • Configuración multi-GPU

    • La barra de multi-GPU debajo de las GPU apunta a las GPU que están funcionando juntas para aumentar el rendimiento de renderizado.

Temas relacionados

  • Para usar la aceleración de la GPU PhysX con el modo multi-GPU


Configuración PhysX de NVIDIA

PhysX® de NVIDIA® es un potente motor de física que puede utilizar aceleración de la GPU para proporcionar increíbles efectos físicos en tiempo real.

La aceleración de la GPU PhysX se encuentra disponible en las GPU GeForce de la serie 8 y posteriores. Para activar la aceleración de la GPU PhysX, todas las GPU de su sistema deben tener la capacidad PhysX. Consulte www.NVIDIA.com para obtener una lista completa de las GPU compatibles.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Usar aceleración de la GPU PhysX

  • Usar aceleración de la GPU PhysX con tecnología SLI

  • Usar aceleración de la GPU PhysX con el modo multi-GPU

  • Verificar la aceleración PhysX habilitada y funcionando


Para usar la aceleración de la GPU PhysX

Nota: Para usar este procedimiento, su sistema debe tener capacidad PhysX.

Para usar la aceleración de la GPU PhysX

  1. En el árbol de navegación del panel de control de NVIDIA, bajo configuración 3D, seleccione Establecer configuración de PhysX para abrir esta página.

  2. En Seleccionar un procesador PhysX, haga clic en la lista y después seleccione una GPU de NVIDIA para la aceleración de PhysX.

    3. Al elegir la selección automática, el controlador de NVIDIA usa el mejor procesador para PhysX.

    El visualizador de la configuración de GPU muestra la configuración pendiente de PhysX conjuntamente con las conexiones de pantalla y el estado habilitado de las pantallas. La nube de PhysX indica que todas las pantallas activas se benefician de PhysX y señala la GPU que se utilizará para el procesamiento de PhysX. Si no hay apuntador, entonces la CPU ha sido seleccionada para el procesamiento de PhysX.

  3. Haga clic en Aplicar.

Temas relacionados

  • Establecer configuración de PhysX


Para verificar que la aceleración PhysX está habilitada y funcionando

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración 3D, seleccione Establecer configuración PhysX.

  2. En la barra de menús, haga clic en Configuración 3D, luego haga clic en el elemento del menú desplegable Mostrar indicador visual PhysX.

En la esquina de la pantalla del juego, el texto "PhysX>GPU" o "PhysX>CPU" indica el tipo de aceleración PhysX que el juego está utilizando. Si no aparece texto, entonces el juego no está utilizando la aceleración PhysX.

Temas relacionados

  • Utilizar aceleración de la GPU PhysX

  • Establecer la configuración PhysX (referencia)


Referencia de la configuración de PhysX

Esta sección contiene información de referencia sobre el uso de la aceleración de la GPU PhysX de NVIDIA.

  • Establecer configuración de PhysX

  • Establecer configuración SLI y PhysX

  • Establecer configuración multi-GPU y PhysX


Establecer la configuración de PhysX (referencia)

La página Establecer la configuración de PhysX se encuentra disponible si su sistema tiene una o más GPU con capacidad PhysX.

Seleccionar un procesador PhysX

  • Selección automática (recomendada): Esta opción permite al controlador de NVIDIA seleccionar el mejor procesador para PhysX.

  • <GPU específica>: Esta opción hace que la GPU se utilice para acelerar el procesamiento de PhysX. Si el sistema tiene más de una GPU con capacidad PhysX, entonces puede seleccionar la que desea utilizar para la aceleración de la GPU PhysX.

  • CPU: Esta opción hace que la CPU se utilice para el procesamiento de PhysX.

Visualizador de la configuración de GPU

El visualizador de la configuración de GPU muestra la configuración del sistema para las opciones actuales seleccionadas. Las selecciones no entran en vigor hasta que no haga clic en Aplicar. El visualizador muestra:

  • Las GPU en el sistema

  • Conectores habilitados y deshabilitados

    • Los conectores habilitados pueden controlar pantallas mientras que los deshabilitados (grises) no. El estado del conector depende de las opciones de configuración que seleccione y puede cambiar si las pantallas son hot-plug.

    Para los PC portátiles, los conectores que se muestran quizás no coincidan con su hardware; por ejemplo, si está utilizando una estación de acoplamiento, entonces el conector en ésta podría no estar indicado en el visualizador.

  • Pantallas conectadas

    • Las pantallas inactivas están agrisadas. Las pantallas centrales SLI se identifican con un contorno verde.

  • Configuración de PhysX

    • La nube de PhysX encima de las GPU indica que todas las pantallas activas se benefician de PhysX y señala la GPU que se utilizará para el procesamiento de PhysX. Si no hay apuntador, entonces la CPU ha sido seleccionada para el procesamiento de PhysX.

Tema relacionado

  • Para usar la aceleración de la GPU PhysX


suavizado de líneas

En gráficos de ordenador, el suavizado de líneas es una técnica para disminuir los bordes irregulares o el efecto escalera que aparece en líneas que deben ser completamente rectas. Los bordes irregulares se producen porque la pantalla no tiene una resolución lo suficientemente alta como para representar líneas completamente rectas. El suavizado de líneas reduce la irregularidad al rodear el efecto escalera con tonos intermedios de color. Aunque esto reduce la irregularidad de las líneas, también las hace borrosas. Aquí se ve la diferencia al agrandarse. La imagen de la derecha tiene la configuración 'rendimiento' que no utiliza el suavizado de líneas. La imagen de la derecha tiene la configuración 'calidad' que utiliza la técnica de suavizado de líneas.

El suavizado de líneas se puede configurar de forma que mejore el rendimiento del sistema o la calidad de la imagen.

  • La configuración 'rendimiento' es más adecuada cuando la imagen tridimensional tiene movimiento y éste es lo más importante de la escena.

  • La configuración 'calidad' es más adecuada cuando lo principal en la imagen es tener objetos tridimensionales muy detallados y realistas.

  • En la página 'Gestionar la configuración 3D', puede establecer niveles específicos de antialiasing.

    • El valor más alto corresponde a un mayor suavizado de líneas. Por ejemplo, 16x es una configuración con una calidad mayor que 2x.

    Con las GPU GeForce 8, NVIDIA introdujo una nueva forma de suavizado de líneas llamada Coverage Sampling, que afecta a la configuración de suavizado de líneas 8x, 16x y 16xQ. Para obtener más información, consulte el resumen técnico de Lumenex Engine en NVIDIA.com

  • Si no está seguro de cómo configurar el suavizado de líneas, utilice la opción 'Controlado por aplicación'. Su pantalla se ajustará automáticamente a las especificaciones de la aplicación.


Cerrando programas de bloqueo

Algunos programas no son compatibles con los cambios del modo gráfico mientras se ejecuta la aplicación. Si tal programa está ejecutando un proceso 3D, no podrá cambiar los valores de configuración de SLI a no ser que cierre primero el programa de "bloqueo".

Ponga el programa abierto en su pantalla y después ciérrelo utilizando cualquier método disponible para ese programa, tal como:

  • Haciendo clic en Archivo->Salir desde la barra de menú del programa.

  • Haciendo clic en el icono de cerrar (X) en la esquina superior de la ventana del programa.

Si no puede localizar un programa de bloqueo en el escritorio o en la barra de tareas de Windows, o al pulsar [Alt+tab], cierre el programa utilizando el 'Administrador de tareas' de Windows:

  1. Pulse [Ctrl+Alt+Supr] y después haga clic en Iniciar administrador de tareas.

  2. Desde la pestaña de 'Aplicaciones del administrador de tareas' de Windows, haga clic en el programa de bloqueo y después en Terminar tarea.

    3. Si no ve su programa en la pestaña 'Aplicaciones', haga clic en la de 'Procesos' y después en el nombre .exe del programa y seleccione Finalizar proceso.


Preguntas más frecuentes: Gráficos híbridos NVIDIA

  • ¿Qué son los gráficos híbridos de NVIDIA?

  • ¿Cuál es la diferencia entre el hardware gráfico integrado y la GPU discreta?

  • ¿Cómo verifico el modo actual de 'Gráficos híbridos'?

  • ¿Cómo cambio el modo 'Gráficos híbridos'?

  • ¿Cómo cambio la configuración predeterminada de 'Gráficos híbridos' en el plan de energía de Windows?

  • ¿Cómo activo el modo 'Ahorrar energía'?

  • Hay fluctuaciones en mi pantalla cuando cambia el modo 'Gráficos híbridos'.

  • ¿Por qué me sale el símbolo de advertencia "!"?

  • ¿Por qué difiere el modo 'Gráficos híbridos' del que especifica el plan de energía de Windows?

  • ¿Por qué se me pide cerrar mi aplicación?

  • Se me pide cerrar una aplicación pero no la veo abierta en mi escritorio.

  • ¿Cómo activo pantallas adicionales en mi ordenador portátil?

¿Qué son los gráficos híbridos de NVIDIA®?

Los gráficos híbridos de NVIDIA® es una tecnología para controlar múltiples unidades de procesamiento gráfico (GPU) con el fin de acomodar cambios en el rendimiento gráfico y en los requisitos de ahorro de energía.

Hay dos modos de 'Gráficos híbridos':

  • Ahorrar energía. En el modo 'Ahorrar energía', sólo se muestra y funciona el hardware gráfico integrado. Todas las GPU discretas de NVIDIA se desactivan para reducir el consumo de energía y conseguir un funcionamiento más frío y silencioso. En los ordenadores portátiles esto también maximiza la duración de la pila.

  • Aumentar rendimiento. En este modo, todas las GPU de NVIDIA discretas se activan, funcionan y muestran con el fin de proporcionar mayor rendimiento gráfico.

NVIDIA Hybrid Graphics es compatible sólo con los sistemas operativos Windows Vista y Windows 7.

Volver a la parte superior

¿Cuál es la diferencia entre el hardware gráfico integrado y la GPU discreta?

Los gráficos integrados se integran en el conjunto de chips de la placa base, es decir, el componente que controla la funcionalidad central de la placa base, tal como almacenamiento, audio y comunicaciones.

La GPU discreta es un componente independiente que sólo proporciona funciones de procesamiento gráfico. La GPU discreta está ubicada generalmente en una tarjeta MXM o en la placa base del sistema.

Volver a la parte superior

¿Cómo verifico el modo actual de 'Gráficos híbridos'?

El icono de 'Gráficos híbridos' aparece en la parte de notificación de la barra de tareas de Windows.

El icono indica el modo gráfico de la siguiente forma:

Icono de notificación de 'Gráficos híbridos' | Modos gráficos
 | Modo 'Aumentar rendimiento'
 | Modo 'Aumentar rendimiento', pero el plan de energía especifica 'Ahorrar energía' (Esta condición no es aplicable a equipos portátiles que no controlan modos híbridos utilizando el plan de energía de Windows).
 | Modo 'Ahorrar energía'
 | Modo 'Ahorrar energía', pero el plan de energía especifica 'Aumentar rendimiento' (Esta condición no es aplicable a equipos portátiles que no controlan modos híbridos utilizando el plan de energía de Windows).

También puede apuntar sobre el icono o hacer clic en el mismo para ver una ventana emergente que le indica el modo gráfico actual.

Si la ventana emergente le permite cambiar los modos gráficos, eso significa que el modo gráfico especificado por el plan de energía de Windows no puede establecerse porque existe una situación de 'bloqueo'. Haga clic en el enlace y siga a continuación las instrucciones en el cuadro de diálogo para eliminar las condiciones de 'bloqueo'

Consulte también ¿Por qué difiere el modo 'Gráficos híbridos' del que especifica el plan de energía de Windows?

Volver a la parte superior

¿Cómo cambio el modo 'Gráficos híbridos'?

Método para el plan de energía que no es Windows

Consulte la documentación que se incluye con su equipo portátil para ver si puede cambiar los modos gráficos utilizando uno de los siguientes métodos:

  • Utilizando un botón especial en su equipo portátil

  • Utilizando un método abreviado de teclado (accesos rápidos)

  • Utilizando el icono de 'Gráficos híbridos' que aparece en la parte de notificación de la barra de tareas de Windows: Haga clic en el icono y después, seleccione el modo 'Gráficos híbridos' que desee utilizar: 'Ahorrar energía' o 'Aumentar rendimiento'.

Si estas opciones no se encuentran disponibles, entonces debe utilizar el plan de energía de Windows para cambiar de modo gráfico de la siguiente forma:

Método del plan de energía de Windows

Instrucción: Haga clic en el icono de la batería 'Opciones de energía' en el área de notificaciones de la barra de tareas de Windows para abrir el medidor de la batería y a continuación, seleccione el plan de energía de Windows que desee utilizar.

NOTA: Este método no se encuentra disponible si su equipo portátil es compatible con uno de los métodos del plan de energía que no es Windows.

Puede controlar el rendimiento o el ahorro de energía a través de las opciones de cada plan energético de Windows. La siguiente tabla muestra un ejemplo de los modos comunes de Hybrid SLI Graphics de NVIDIA y las opciones de ahorro de energía correspondientes a cada plan de energía. Consulte su documentación del equipo portátil para obtener información específica sobre el mismo, ya que éste puede venir con diferentes valores de configuración.

Ejemplo de valores de configuración del plan de energía para los gráficos híbridos
Plan de energía de Windows | Modo gráfico |  | Desactivar las GPU discretas después de
 | Batería | Enchufado | Batería | Enchufado
Equilibrado | Ahorrar energía | Ahorrar energía | 15 minutos | Nunca
Ahorrar energía | Ahorrar energía | Ahorrar energía | Nunca | Nunca
Alto rendimiento | Aumentar rendimiento | Aumentar rendimiento | Nunca | Nunca

Para configurar sus propios valores, vea ¿Cómo cambio la configuración predeterminada de 'Gráficos híbridos' en el plan de energía de Windows?

Al configurar el plan de energía de Windows, puede establecer que su equipo cambie automáticamente a un modo gráfico en particular como respuesta a las siguientes acciones:

  • Desenchufando su equipo de la toma de CA de forma que funcione con la energía de la batería

  • Enchufando su equipo portátil a una fuente de alimentación de CA

  • Permitiendo a su equipo permanecer desactivado durante el tiempo especificado por el plan de energía de Windows.

Volver a la parte superior

¿Cómo cambio la configuración predeterminada de 'Gráficos híbridos' en el plan de energía de Windows?

En sistemas que utilizan el plan de energía de Windows para cambiar de modo gráfico, puede personalizar la configuración de Hybrid Graphics para cada plan de energía de la siguiente forma:

  1. Haga clic en el icono de la batería 'Opciones de energía' en el área de notificación de la barra de tareas de Windows para abrir el medidor de la batería; a continuación, haga clic en Más opciones de energía.

  2. En la página Seleccionar un plan de energía, en el plan de energía que desee personalizar, haga clic en Cambiar configuración del plan.

  3. Haga clic en Cambiar configuración de energía avanzada.

  4. En el cuadro de categorías de pestañas Configuración avanzada, expandir la categoría Configuración de GPU.

  5. Para cambiar el modo gráfico, expandir la categoría Gráficos híbridos de NVIDIA y a continuación, realice sus cambios de la siguiente forma:

    1. Haga clic en la flecha de la lista Con pila y a continuación, seleccione el modo gráfico que desee utilizar cuando su ordenador esté funcionando con la pila bajo este plan de energía.

    2. Haga clic en la flecha de la lista Enchufado y a continuación, seleccione el modo gráfico que desee utilizar cuando su ordenador esté enchufado en la toma de CA bajo este plan de energía.

  6. Para cambiar la configuración de ahorro de energía de forma automática, expanda la categoría Desactivar las GPU discretas después de y después, haga sus cambios de la siguiente forma:

    1. Haga clic en la flecha de la lista Con pila y a continuación, seleccione la opción que desee utilizar cuando su ordenador esté funcionando con la pila bajo este plan de energía.

    2. Haga clic en la flecha de la lista Enchufado y a continuación, seleccione la opción que desee utilizar cuando su ordenador esté enchufado en la toma de CA bajo este plan de energía.

  7. Si desea cambiar la configuración para otros planes de energía, haga clic en la flecha de la lista del plan de energía ubicada encima del cuadro de categorías y a continuación, seleccione el plan de energía que desee personalizar y repita los pasos 4 - 6.

    8. CONSEJO: Puede configurar su ordenador de forma que siempre esté en el modo 'Aumentar rendimiento' al seleccionar la configuración para ambas fuentes de energía bajo los tres planes de energía: 'Equilibrado', 'Ahorrar energía' y 'Alto rendimiento'.

  8. Haga clic en Aceptar y después en Guardar cambios.

Volver a la parte superior

¿Cómo activo el modo 'Ahorrar energía'?

Puede que haya condiciones que estén bloqueando el cambio al modo 'Ahorrar energía' de gráficos híbridos. Para eliminar estas condiciones, realice una o ambas de las opciones siguientes:

  • Asegúrese de que está utilizando sólo la pantalla incorporada o una conectada al conector VGA principal. Desconecte las demás pantallas.

    • Todas las demás pantallas requieren que se active la GPU discreta. Cuando se activa la GPU discreta, ya no se está en el modo 'Ahorrar energía'.

  • Haga clic en el icono 'Gráficos híbridos' en el área de notificación de la barra de tareas de Windows y después haga clic en Cambiar al modo 'Ahorrar energía'.

Volver a la parte superior

Hay fluctuaciones en mi pantalla cuando cambia el modo 'Gráficos híbridos'.

Es normal que su pantalla se congele o fluctúe brevemente cuando cambia de modo gráfico. Durante este tiempo, el hardware gráfico no actualiza la pantalla. Sin embargo, su ordenador y sus aplicaciones continúan funcionando normalmente y los programas se encontrarán disponibles una vez que finalice el cambio de modo.

Volver a la parte superior

¿Por qué me sale el símbolo de advertencia "!"?

¿Por qué difiere el modo 'Gráficos híbridos' del que especifica el plan de energía de Windows?

El símbolo de advertencia "!" junto al icono de notificación 'Gráficos híbridos' indica que el modo gráfico actual no está sincronizado con el plan de energía de Windows.

Algunas aplicaciones no son compatibles con los cambios del modo gráfico mientras se ejecuta la aplicación. Si cambia los planes de energía mientras se ejecutan estas aplicaciones, el modo gráfico permanece sin cambiar y el icono de notificación muestra una "!".

NOTA: Sólo los modos de gráficos híbridos de NVIDIA se ven afectados por las aplicaciones que son incompatibles con los cambios de modo. Las demás configuraciones del plan de energía están establecidas.

Consulte también:

  • ¿Por qué se me pide cerrar mi aplicación?

  • ¿Cómo cambio el modo 'Gráficos híbridos'?

Volver a la parte superior

¿Por qué se me pide cerrar mi aplicación?

Algunas aplicaciones no son compatibles con los cambios del modo gráfico mientras se ejecuta la aplicación. Si intenta cambiar los modos gráficos en este caso, aparecerá un cuadro de diálogo con una lista de aplicaciones que debe cerrar antes de cambiar de modo.

Volver a la parte superior

Se me pide cerrar una aplicación pero no la veo abierta en mi escritorio.

Si no puede localizar una aplicación de bloqueo en el escritorio o en la barra de tareas de Windows, o al pulsar [Alt+tab], cierre la aplicación utilizando el 'Administrador de tareas' de Windows:

  1. Pulse [Ctrl+Alt+Supr] y después haga clic en 'Iniciar administrador de tareas'.

  2. Desde la pestaña de Aplicaciones del administrador de tareas de Windows, haga clic en la aplicación de bloqueo y después en Terminar tarea.

    Quizás necesite ubicar la aplicación de bloqueo en la pestaña 'Procesos'.

Volver a la parte superior

¿Cómo activo pantallas adicionales en mi ordenador portátil?

Puede conectar una pantalla externa al conector VGA principal sin afectar el modo 'Gráficos híbridos'. No se necesita una acción especial sino simplemente activar la pantalla utilizando la página de configuración de pantalla de Windows o el panel de control de NVIDIA.

Las demás pantallas externas funcionan con la GPU discreta. En este caso, la primera vez que conecte la pantalla, Windows le pregunta si quiere o no activar la pantalla. Si selecciona 'Sí', entonces el modo aumentar rendimiento de 'Gráficos híbridos' se activará y la pantalla se encenderá.

Si selecciona 'No' y después desea utilizar la pantalla, debe cambiar a un plan de energía que especifique el modo 'Aumentar rendimiento' y después activar la pantalla utilizando la página de configuración de pantalla de Windows.

Volver a la parte superior


Preguntas más frecuentes: Gráficos Hybrid SLI de NVIDIA para ordenadores

  • ¿Qué son los gráficos Hybrid SLI de NVIDIA?

  • ¿Cuál es la diferencia entre la GPU de la placa base y una GPU discreta?

  • ¿Cómo verifico el modo gráfico actual Hybrid SLI?

  • ¿Cómo cambio el modo gráfico Hybrid SLI?

  • ¿Puedo cambiar los modos gráficos Hybrid SLI utilizando el plan de energía de Windows?

  • ¿Cómo activo la opción del modo 'Ahorrar energía'?

  • Mi pantalla se congela cuando cambia el modo gráfico Hybrid SLI.

  • ¿Por qué se me pide cerrar mi aplicación?

  • Se me pide cerrar una aplicación pero no la veo abierta en mi escritorio.

  • ¿Cómo funcionan los gráficos Hybrid SLI con los ordenadores SLI?

  • ¿Cómo funcionan los gráficos Hybrid SLI con múltiples pantallas en mi ordenador y qué configuración de pantalla se admite?

  • ¿Cómo activo pantallas adicionales en mi ordenador?

  • ¿Cómo selecciono la pantalla a utilizar en el modo 'Mejorar rendimiento?

  • ¿Por qué no aparece ninguna imagen en algunas de mis pantallas?

¿Qué son los gráficos Hybrid SLI® de NVIDIA®?

Los gráficos Hybrid SLI® de NVIDIA® controlan múltiples unidades de procesamiento gráfico (GPU) con el fin de acomodar cambios en el rendimiento gráfico y en los requisitos de ahorro de energía. Están compuestos de dos tecnologías: GeForce® Boost y HybridPower™. GeForce® Boost carga por turbo el rendimiento de las GPU discretas de NVIDIA cuando se combinan con las GPU de la placa base de NVIDIA. HybridPower™ libera el rendimiento gráfico cuando lo necesita y cambia a operaciones silenciosas y de bajo consumo durante el uso diario del equipo. Estas tecnologías se encuentran disponibles en sistemas que tienen una o más GPU capacitadas para NVIDIA Hybrid SLI y una placa base capacitada para Hybrid SLI de NVIDIA.

NVIDIA Hybrid Graphics es compatible sólo con los sistemas operativos Windows Vista y Windows 7.

Hay tres modos de gráficos Hybrid SLI para ordenadores:

  • Ahorrar energía. En el modo 'Ahorrar energía', sólo se muestra y funciona la GPU de la placa base. Todas las GPU discretas de NVIDIA se desactivan para reducir el consumo de energía y obtener un funcionamiento más frío y silencioso.

NOTA: El modo 'Ahorrar energía' no se encuentra disponible en algunos ordenadores con Hybrid SLI.

  • Mejorar rendimiento. En este modo, además de la GPU de la placa base, todas las GPU discretas de NVIDIA se activan, funcionan y muestran con el fin de proporcionar mayor rendimiento gráfico. La GPU de la placa base de NVIDIA se utiliza en combinación con las GPU de NVIDIA discretas y juntas funcionan para maximizar el rendimiento gráfico.

  • Pantallas adicionales. Utilice este modo si desea usar pantallas conectadas a la GPU de la placa base y a la GPU discreta de NVIDIA.

La siguiente tabla resume las principales diferencias entre los modos gráficos Hybrid SLI:

Modo gráfico Hybrid SLI | GPU utilizadas | Pantallas que puede utilizar
Ahorrar energía | Sólo la GPU de la placa base | Hasta dos pantallas conectadas a la GPU de la placa base
Mejorar rendimiento | Las GPU discretas y la GPU de la placa base funcionan juntas. | Hasta dos pantallas conectadas a la GPU discreta o de la placa base
Pantallas adicionales | Todas las GPU se encuentran disponibles y funcionan independientemente. | Todas las pantallas en las GPU de la placa base y discretas

Consulte también: ¿Cómo funcionan los gráficos Hybrid SLI con los ordenadores SLI?

Volver a la parte superior

¿Cuál es la diferencia entre la GPU de la placa base y una GPU discreta?

La GPU de la placa base es la que está integrada en el conjunto de chips de la placa base, que es el componente que controla la funcionalidad central de la placa base tal como almacenamiento, audio y comunicaciones.

La GPU discreta es un componente independiente que sólo proporciona funciones de procesamiento gráfico. La GPU discreta está, generalmente, ubicada en una tarjeta gráfica estándar añadida PCI Express.

Volver a la parte superior

¿Cómo verifico el modo gráfico actual Hybrid SLI?

El icono de 'Hybrid SLI' aparece en la parte de notificación de la barra de tareas de Windows.

El icono indica el modo gráfico de la siguiente forma:

Icono de notificación de Hybrid SLI | Modo gráfico
 | Mejorar rendimiento
 | Ahorrar energía
 | Pantallas adicionales

También puede apuntar o hacer clic en el icono para determinar el modo gráfico actual.

Volver a la parte superior

¿Cómo cambio el modo gráfico Hybrid SLI?

Para cambiar el modo gráfico,

  1. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows para abrir la ventana de selección del modo Hybrid SLI.

  2. Seleccione el modo Hybrid SLI que desee utilizar: 'Ahorrar energía', 'Mejorar rendimiento' o 'Pantallas adicionales'.

    Sus cambios se aplicaran inmediatamente y la ventana se cierra.

Volver a la parte superior

¿Puedo cambiar los modos gráficos Hybrid SLI utilizando el plan de energía de Windows?

Los modos gráficos de los sistemas de escritorio no dependen del plan de energía de Windows. Sin embargo, en los ordenadores con Hybrid SLI que admiten el modo 'Ahorrar energía', puede usar el plan de energía de Windows para controlar la activación del modo 'Ahorrar energía' de Hybrid SLI cuando el sistema está inactivo.

El fabricante del PC puede establecer valores predeterminados especiales, pero la configuración típica predeterminada de ‘Ahorrar energía’ es:

Configuración típica predeterminada de ahorrar energía
Plan de energía de Windows | Ahorrar energía cuando
Equilibrado | Nunca
Ahorrar energía | Nunca
Alto rendimiento | Nunca

Para cambiar la configuración predeterminada:

  1. Abrir el panel de control de Windows y hacer doble clic en Opciones de energía.

  2. En la página Seleccionar un plan de energía, en el plan de energía que desee personalizar, haga clic en Cambiar configuración del plan.

  3. Haga clic en Cambiar configuración de energía avanzada.

  4. En el cuadro de categorías de pestañas Configuración avanzada, expandir la categoría Configuración de GPU y después expandir la categoría de Ahorrar energía cuando.

  5. Haga clic en la flecha de la lista Configuración y después, seleccione la opción que desee utilizar para este plan de energía.

  6. Si desea cambiar la configuración para otros planes de energía, haga clic en la flecha de la lista del plan de energía ubicada encima del cuadro de categorías y a continuación, seleccione el plan de energía que desee personalizar y repita los pasos 4 y 5.

  7. Haga clic en Aceptar y después en Guardar cambios.

Volver a la parte superior

¿Cómo activo la opción 'Ahorrar energía' en la ventana de selección del modo Hybrid SLI?

Para activar la opción del modo 'Ahorrar energía', conecte al menos una pantalla a la GPU de la placa base.

Quizás tenga que cambiar primero al modo de pantalla 'Adicional' y después conectar la pantalla a la GPU de la placa base. La pantalla deberá encenderse.

Volver a la parte superior

Mi pantalla se congela cuando cambia el modo gráfico Hybrid SLI

Es normal que su pantalla se congele brevemente cuando cambia el modo gráfico. Durante este tiempo, el hardware gráfico no actualiza la pantalla. Sin embargo, su ordenador y sus aplicaciones continúan funcionando normalmente y los programas se encontrarán disponibles una vez que finalice el cambio de modo.

Volver a la parte superior

¿Por qué se me pide cerrar mi aplicación?

Algunas aplicaciones no pueden cambiar dinámicamente a otra GPU mientras que se están ejecutando. Si intenta cambiar los modos gráficos en este caso, aparecerá un cuadro de diálogo con una lista de aplicaciones que debe cerrar antes de cambiar de modo.

Volver a la parte superior

Se me pide cerrar una aplicación pero no la veo abierta en mi escritorio.

Si no puede localizar una aplicación de bloqueo en el escritorio o en la barra de tareas de Windows, o al pulsar [Alt+tab], cierre la aplicación utilizando el 'Administrador de tareas' de Windows:

  1. Pulse [Ctrl+Alt+Supr] y después haga clic en 'Iniciar administrador de tareas'.

  2. Desde la pestaña de Aplicaciones del administrador de tareas de Windows, haga clic en la aplicación de bloqueo y después en Terminar tarea.

    Quizás necesite ubicar la aplicación de bloqueo en la pestaña 'Procesos'.

Volver a la parte superior

¿Cómo funcionan los gráficos Hybrid SLI con los ordenadores SLI?

Los ordenadores SLI tienen dos o más GPU discretas con capacidad SLI. Estas GPU funcionan juntas para aumentar el rendimiento gráfico cuando se activa SLI utilizando la página Establecer configuración SLI del panel de control NVIDIA.

La siguiente tabla describe cómo afecta cada modo gráfico Hybrid SLI, bien pueda o no activar el modo SLI en los ordenadores SLI (PC de múltiples GPU discretas con capacidad SLI).

Modo gráfico Hybrid SLI | Efecto en los ordenadores SLI (múltiples GPU discretas) | Pantallas que puede utilizar
Ahorrar energía | El modo SLI se desactiva automáticamente y no puede activarse. La página Establecer configuración SLI del panel de control NVIDIA no estará disponible. | Hasta dos pantallas conectadas a la GPU de la placa base
Mejorar rendimiento | El modo SLI se activa automáticamente y no puede desactivarse. | Una pantalla conectada a la GPU de la placa base
Pantallas adicionales | El modo SLI se desactiva automáticamente pero puede activarse utilizando el panel de control de NVIDIA. | SLI activado: Una pantalla conectada a una de las GPU discretas SLI desactivada: Todas las pantallas en las GPU de la placa base y discretas

Volver a la parte superior

¿Cómo funcionan los gráficos Hybrid SLI con múltiples pantallas en mi ordenador y qué configuración de pantalla se admite?

Consulte:

  • ¿Qué son los gráficos Hybrid SLI de NVIDIA?

  • ¿Cómo funcionan los gráficos Hybrid SLI con los ordenadores SLI?

Volver a la parte superior

¿Cómo activo pantallas adicionales en mi ordenador?

  1. Después de conectar sus pantallas, haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows y después, seleccione Pantallas adicionales.

    2. Aparece la página de configuración de pantallas de Windows.

  2. Con el botón derecho, haga clic en la pantalla que desee activar y después seleccione Conectar y a continuación Aceptar.

Después de finalizar los pasos anteriores,

  • Si desea utilizar el modo 'Mejorar rendimiento' de Hybrid SLI utilizando las pantallas conectadas a la GPU discreta:

    1. Utilizando la página de configuración de pantalla de Windows, desactive las pantallas conectadas a la placa base y active las pantallas conectadas a la GPU discreta deseada.

    2. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows y después, seleccione Aumentar rendimiento.

NOTA: No puede activar pantallas conectadas a la GPU discreta con el modo 'Mejorar rendimiento' activado en un ordenador SLI. Vea la tabla en ¿Qué son los gráficos Hybrid SLI de NVIDIA?.

  • Si desea utilizar el modo 'Ahorrar energía' de Hybrid SLI:

    1. Asegúrese de que al menos una pantalla esté conectada a la GPU de la placa base.

    2. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows y después, seleccione Ahorrar energía.

      3. NOTA: No necesita desconectar las pantallas conectadas a cualquiera de las GPU discretas, pero sólo una o dos pantallas conectadas a la GPU de placa base estarán activas después de cambiar al modo 'Ahorrar energía'.

Volver a la parte superior

¿Cómo selecciono la pantalla a utilizar en el modo 'Mejorar rendimiento?

  1. Asegúrese de que la pantalla que desea utilizar está conectada.

  2. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows y después, seleccione Pantallas adicionales.

    3. Aparece la página de configuración de pantallas de Windows.

  3. Haga clic con el botón derecho en la pantalla (o pantallas) que desee utilizar en el modo 'Mejorar rendimiento'; a continuación, seleccione Conectar y después Aplicar.

  4. Para cada pantalla no conectada a la misma GPU como la pantalla que desea utilizar en el modo 'Mejorar rendimiento' -

    5. Haga clic en esa pantalla, deseleccione Conectar para desconectar la pantalla y después haga clic en Aplicar.

  5. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows y después, seleccione Aumentar rendimiento.

Para asegurarse de que la pantalla que desea utilizar está activada después de cambiar al modo 'Mejorar rendimiento', desactive todas las demás pantallas como se describe en el paso 4.

NOTA: En un ordenador SLI no puede activar pantallas conectadas a la GPU discreta con el modo 'Mejorar rendimiento' activado. Vea la tabla en ¿Qué son los gráficos Hybrid SLI de NVIDIA?.

Volver a la parte superior

¿Por qué no aparece ninguna imagen en algunas de mis pantallas?

Algunas pantallas pueden estar desconectadas según el modo gráfico Hybrid SLI establecido.

Mejorar rendimiento

  • En un ordenador SLI, si tiene pantallas conectadas a la GPU discreta, estarán inactivas.

  • En un ordenador SLI, sólo una pantalla puede utilizarse a la vez; las demás están inactivas.

      • Utilice la página Establecer configuración SLI del panel de control NVIDIA para seleccionar la pantalla que desea utilizar.

Ahorrar energía

Si tiene pantallas conectadas a la GPU discreta, éstas estarán inactivas.

Pantallas adicionales

  • Debe entrar en la página de configuración de pantalla de Windows y conectar cualquier pantalla que desee utilizar.

  • En un ordenador SLI con el modo SLI activado, sólo una pantalla puede utilizarse a la vez; las demás están inactivas.

      • Utilice la página Establecer configuración SLI del panel de control NVIDIA para seleccionar la pantalla que desea utilizar.

Volver a la parte superior


Preguntas más frecuentes: Gráficos Hybrid SLI de NVIDIA para portátiles

  • ¿Qué son los gráficos Hybrid SLI de NVIDIA?

  • ¿Cuál es la diferencia entre una GPU de la placa base y una GPU discreta?

  • ¿Cómo verifico el modo gráfico actual Hybrid SLI?

  • ¿Cómo cambio el modo gráfico Hybrid SLI?

  • ¿Cómo cambio la configuración predeterminada de los gráficos 'Hybrid SLI' en el plan de energía de Windows?

  • Mi pantalla se congela cuando cambia el modo gráfico Hybrid SLI

  • ¿Por qué me sale el símbolo de advertencia "!"?

  • ¿Por qué difiere el modo gráfico 'Hybrid SLI' del que especifica el plan de energía de Windows?

  • ¿Por qué se me pide cerrar mi aplicación?

  • Se me pide cerrar una aplicación pero no la veo abierta en mi escritorio.

  • ¿Cómo activo pantallas adicionales en mi portátil?

¿Qué son los gráficos Hybrid SLI® de NVIDIA®?

Los gráficos Hybrid SLI® de NVIDIA® controlan múltiples unidades de procesamiento gráfico (GPU) con el fin de acomodar cambios en el rendimiento gráfico y en los requisitos de ahorro de energía. Están compuestos de dos tecnologías: GeForce® Boost y HybridPower™. GeForce® Boost carga por turbo el rendimiento de las GPU discretas de NVIDIA cuando se combinan con las GPU de la placa base de NVIDIA. HybridPower™ libera el rendimiento gráfico cuando lo necesita y cambia a operaciones silenciosas y de bajo consumo durante el uso diario del equipo. Estas tecnologías se encuentran disponibles en sistemas que tienen una o más GPU capacitadas para NVIDIA Hybrid SLI y una placa base capacitada para Hybrid SLI de NVIDIA.

Hay dos modos gráficos Hybrid SLI para portátiles:

  • Ahorrar energía. En el modo 'Ahorrar energía', sólo se muestra y funciona la GPU de la placa base. Todas las GPU discretas de NVIDIA se desactivan para reducir el consumo de energía y obtener un funcionamiento más frío y silencioso. En los portátiles esto también maximiza la duración de la pila.

  • Mejorar rendimiento. En este modo, además de la GPU de la placa base, todas las GPU discretas de NVIDIA se activan, funcionan y muestran con el fin de proporcionar mayor rendimiento gráfico. La GPU de placa base de NVIDIA se utiliza en combinación con la GPU de NVIDIA discreta y juntas funcionan para maximizar el rendimiento gráfico.

NVIDIA Hybrid Graphics es compatible sólo con los sistemas operativos Windows Vista y Windows 7.

Volver a la parte superior

¿Cuál es la diferencia entre la GPU de la placa base y una GPU discreta?

La GPU de la placa base es la que está integrada en el conjunto de chips de la placa base, que es el componente que controla la funcionalidad central de la placa base tal como almacenamiento, audio y comunicaciones.

La GPU discreta es un componente independiente que sólo proporciona funciones de procesamiento gráfico. La GPU discreta está ubicada generalmente en una tarjeta MXM o en la placa base del portátil.

Volver a la parte superior

¿Cómo verifico el modo gráfico actual Hybrid SLI?

El icono de 'Hybrid SLI' aparece en la parte de notificación de la barra de tareas de Windows.

El icono indica el modo gráfico de la siguiente forma:

Icono de notificación de Hybrid SLI | Modo gráfico
 | Modo 'Mejorar rendimiento'
 | Modo 'Aumentar rendimiento', pero el plan de energía especifica 'Ahorrar energía' (Esta condición no es aplicable a equipos portátiles que no controlan modos Hybrid SLI utilizando el plan de energía de Windows).
 | Modo 'Ahorrar energía'
 | Modo 'Ahorrar energía', pero el plan de energía especifica 'Aumentar rendimiento' (Esta condición no es aplicable a equipos portátiles que no controlan modos Hybrid SLI utilizando el plan de energía de Windows).
 | Pantallas adicionales (no está disponible en algunos portátiles)

También puede apuntar sobre el icono o hacer clic en el mismo para ver una ventana emergente que le indica el modo gráfico actual.

Si la ventana emergente le permite cambiar los modos gráficos, eso significa que el modo gráfico especificado por el plan de energía de Windows no puede establecerse porque existe una situación de 'bloqueo'. Haga clic en el enlace y siga a continuación las instrucciones en el cuadro de diálogo para eliminar las condiciones de 'bloqueo'

Consulte también ¿Por qué difiere el modo gráfico Hybrid SLI del que especifica el plan de energía de Windows Vista?

Volver a la parte superior

¿Cómo cambio el modo gráfico Hybrid SLI?

Método para el plan de energía que no es Windows

Consulte la documentación que se incluye con su equipo portátil para ver si puede cambiar los modos gráficos utilizando uno de los siguientes métodos:

  • Utilizando un botón especial en su equipo portátil

  • Utilizando un método abreviado de teclado (accesos rápidos)

  • Utilizando el icono de gráficos 'Hybrid SLI' que aparece en la parte de notificación de la barra de tareas de Windows: Haga clic en el icono y después, seleccione el modo gráfico Hybrid SLI que desee utilizar: 'Ahorrar energía' o 'Mejorar endimiento'.

Si estas opciones no se encuentran disponibles, entonces debe utilizar el plan de energía de Windows para cambiar de modo gráfico de la siguiente forma:

Método para el plan de energía de Windows

Instrucción: Haga clic en el icono de la batería 'Opciones de energía' en el área de notificaciones de la barra de tareas de Windows para abrir el medidor de la batería y a continuación, seleccione el plan de energía de Windows que desee utilizar.

NOTA: Este método no se encuentra disponible si su equipo portátil es compatible con uno de los métodos del plan de energía que no es Windows.

Puede controlar el rendimiento o el ahorro de energía a través de las opciones de cada plan energético de Windows. La siguiente tabla muestra un ejemplo de los modos comunes de Hybrid SLI Graphics de NVIDIA y las opciones de ahorro de energía correspondientes a cada plan de energía. Consulte su documentación del equipo portátil para obtener información específica sobre el mismo, ya que éste puede venir con diferentes valores de configuración.

Ejemplo de valores de configuración del plan de energía para los gráficos 'Hybrid SLI'
Plan de energía de Windows | Modo gráfico |  | Desactivar las GPU discretas después de
 | Batería | Enchufado | Batería | Enchufado
Equilibrado | Ahorrar energía | Ahorrar energía | 15 minutos | Nunca
Ahorrar energía | Ahorrar energía | Ahorrar energía | Nunca | Nunca
Alto rendimiento | Aumentar rendimiento | Aumentar rendimiento | Nunca | Nunca

Para configurar o verificar los valores de configuración en su equipo portátil, vea ¿Cómo cambio la configuración predeterminada de 'Gráficos híbridos' en el plan de energía de Windows?

Al configurar el plan de energía de Windows, puede establecer que su equipo cambie automáticamente a un modo gráfico en particular como respuesta a las siguientes acciones:

  • Desenchufando su equipo de la toma de CA de forma que funcione con la energía de la batería

  • Enchufando su equipo portátil a una fuente de alimentación de CA

  • Permitiendo a su equipo permanecer desactivado durante el tiempo especificado por el plan de energía de Windows.

Volver a la parte superior

¿Cómo cambio la configuración predeterminada de los gráficos 'Hybrid SLI' en el plan de energía de Windows?

En sistemas que utilizan el plan de energía de Windows para cambiar de modo gráfico, puede personalizar la configuración de gráficos 'Hybrid SLI' para cada plan de energía de la siguiente forma:

  1. Haga clic en el icono de la batería de 'Opciones de energía' en el área de notificación de la barra de tareas de Windows para abrir el medidor de la batería; a continuación, haga clic en Más opciones de energía.

  2. Desde la página Seleccionar un plan de energía, en el plan de energía que desee personalizar, haga clic en Cambiar configuración del plan.

  3. Haga clic en Cambiar configuración de energía avanzada.

  4. En el cuadro de categorías de pestañas Configuración avanzada, expandir la categoría Configuración de GPU.

  5. Para cambiar el modo gráfico, expandir la categoría Gráficos Hybrid SLI de NVIDIA y a continuación, realice sus cambios de la siguiente forma:

    1. Haga clic en la flecha de la lista Con pila y a continuación, seleccione el modo gráfico que desee utilizar cuando su portátil esté funcionando con la pila bajo este plan de energía.

    2. Haga clic en la flecha de la lista Enchufado y a continuación, seleccione el modo gráfico que desee utilizar cuando su portátil esté enchufado en la toma de CA bajo este plan de energía.

  6. Para cambiar automáticamente la configuración de ahorro de energía, expanda la categoría Ahorrar energía automáticamente cuando y después haga sus cambios de la siguiente forma:

    1. Haga clic en la flecha de la lista Con pila y a continuación, seleccione la opción que desee utilizar cuando su portátil esté funcionando con la pila bajo este plan de energía.

    2. Haga clic en la flecha de la lista Enchufado y a continuación, seleccione la opción que desee utilizar cuando su portátil esté enchufado en la toma de CA bajo este plan de energía.

  7. Si desea cambiar la configuración para otros planes de energía, haga clic en la flecha de la lista del plan de energía ubicada encima del cuadro de categorías y a continuación, seleccione el plan de energía que desee personalizar y repita los pasos 4 - 6.

    CONSEJO: Puede configurar su portátil de forma que siempre esté en el modo 'Mejorar rendimiento' seleccionando la configuración para ambas fuentes de energía bajo los tres planes de energía: 'Equilibrado', 'Ahorrar energía' y 'Alto rendimiento'.

  8. Haga clic en Aceptar y después en Guardar cambios.

Volver a la parte superior

Mi pantalla se congela cuando cambia el modo gráfico Hybrid SLI

Es normal que su pantalla se congele brevemente cuando cambia el modo gráfico. Durante este tiempo, el hardware gráfico no actualiza la pantalla. Sin embargo, su portátil y sus aplicaciones continúan funcionando normalmente y los programas se encontrarán disponibles una vez que finalice el cambio de modo.

Volver a la parte superior

¿Por qué me sale el símbolo de advertencia "!"?

¿Por qué difiere el modo gráfico Hybrid SLI del que especifica el plan de energía de Windows Vista?

El símbolo de advertencia "!" junto al icono de notificación 'Gráficos híbridos' indica que el modo gráfico actual no está sincronizado con el plan de energía de Windows Vista.

Algunas aplicaciones no son compatibles con los cambios del modo gráfico mientras se ejecuta la aplicación. Si cambia los planes de energía mientras se ejecutan estas aplicaciones, el modo gráfico permanece sin cambiar y el icono de notificación muestra una "!".

NOTA: Sólo los modos gráficos Hybrid SLI de NVIDIA se ven afectados por las aplicaciones que son incompatibles con los cambios de modo. Las demás configuraciones del plan de energía están establecidas.

Consulte también:

  • ¿Por qué se me pide cerrar mi aplicación?

  • ¿Cómo cambio el modo Hybrid SLI?

Volver a la parte superior

¿Por qué se me pide cerrar mi aplicación?

Algunas aplicaciones no son compatibles con los cambios del modo gráfico mientras se ejecuta la aplicación. Si intenta cambiar los modos gráficos en este caso, aparecerá un cuadro de diálogo con una lista de aplicaciones que debe cerrar antes de cambiar de modo.

Volver a la parte superior

Se me pide cerrar una aplicación pero no la veo abierta en mi escritorio.

Si no puede localizar una aplicación de bloqueo en el escritorio o en la barra de tareas de Windows, o al pulsar [Alt+tab], cierre la aplicación utilizando el 'Administrador de tareas' de Windows:

  1. Pulse [Ctrl+Alt+Supr] y después haga clic en 'Iniciar administrador de tareas'.

  2. Desde la pestaña de Aplicaciones del administrador de tareas de Windows, haga clic en la aplicación de bloqueo y después en Terminar tarea.

    Quizás necesite ubicar la aplicación de bloqueo en la pestaña 'Procesos'.

Volver a la parte superior

¿Cómo activo pantallas adicionales en mi portátil?

Puede conectar una pantalla adicional sin afectar el modo gráfico Hybrid SLI y no se requiere ninguna acción especial, simplemente activar la pantalla utilizando la página de configuración de pantalla de Windows o el panel de control de NVIDIA.

Volver a la parte superior


Anular programas de bloqueo

Si un programa está ejecutando un proceso 3D, no podrá cambiar los modos gráficos híbridos a no ser que cierre primero el programa de "bloqueo".

Puede anular la acción de bloqueo de algunos programas si se encuentra con las siguientes situaciones:

  • Un determinado programa evita que cambie de modos gráficos híbridos pero quiere comprobar que el programa se está ejecutando bien de todas formas.

    • En este caso, puede especificar que el programa no evita que cambie de modos gráficos híbridos cuando se está ejecutando.

    Nota: Algunos programas están gestionados específicamente por el sistema para evitar que cambie los modos gráficos híbridos. La acción de bloqueo de estos programas no puede cambiar.

  • Un determinado programa no evita que cambie los modos gráficos híbridos, pero al hacerlo se hacen inestables o fallan.

    • En este caso, puede especificar que el programa evita que cambie de modos gráficos híbridos cuando se está ejecutando.

¿Cómo establezco mi programa para que me permita cambiar los modos gráficos híbridos?

  1. Haga clic en el enlace Anular programas de bloqueo en la ventana de selección del modo gráfico.

  2. En la ventana Anular programas de bloqueo, haga clic en Agregar para abrir la ventana del buscador del archivo 'Agregar'.

  3. Busque su programa, selecciónelo y haga clic en Abrir.

    4. El nombre de la aplicación se agrega a la lista 'Anular programas de bloqueo' con la acción del programa establecida automáticamente en 'Bloquear'.

  4. Seleccione el programa, haga clic en No bloquear y después en Aceptar o Aplicar.

¿Cómo configuro mi programa para que me impida cambiar los modos gráficos híbridos?

  1. Haga clic en el enlace Anular programas de bloqueo en la ventana de selección del modo gráfico.

  2. En la ventana Anular programas de bloqueo, haga clic en Agregar para abrir la ventana del buscador de archivos 'Agregar'.

  3. Busque su programa, selecciónelo y haga clic en Abrir.

    4. El nombre de la aplicación se agrega a la lista de 'Anular programas de bloqueo' con la acción del programa establecida automáticamente en 'Bloquear'.

  4. Haga clic en Aceptar o Aplicar.