Paramètres 3D - Jeux et Applications

Les tâches dans les pages Paramètres 3D permettent de :

  • Changer les paramètres d'image et de rendu des jeux et applications 3D qui utilisent la technologie Direct3D et OpenGL.

  • Attribuer des paramètres 3D spécifiques à un jeu pour qu'ils se chargent automatiquement au démarrage du jeu.

  • Pour les systèmes et cartes graphiques basés sur le processeur graphique NVIDIA pouvant utiliser la technologie SLI de NVIDIA, vous pouvez activer cette fonction pour améliorer de manière significative les performances de rendu des applications basées sur la technologie Direct3D et OpenGL.

Ces tâches et d'autres sont expliquées dans les sections suivantes :

  • Régler les paramètres d’image

  • Gérer les paramètres 3D

  • Configuration du Surround NVIDIA

  • Configuration NVIDIA SLI

  • Configuration à plusieurs processeurs graphiques NVIDIA

  • Configuration NVIDIA PhysX

Remarques sur les systèmes utilisant la technologie Optimus :

Certains ordinateurs portables sont munis de connecteurs d'écran gérés par le processeur graphique NVIDIA. Les écrans reliés à ces connecteurs apparaissent dans les pages de la catégorie Affichage du Panneau de configuration NVIDIA. Le processeur graphique NVIDIA effectue toujours le rendu du contenu 3D sur ces écrans ; vous pouvez définir divers paramètres 3D dans la page Gérer les paramètres 3D du Panneau de configuration NVIDIA.

Pour les écrans non connectés à ces connecteurs, vous pouvez spécifier que le processeur graphique NVIDIA soit utilisé comme processeur favori pour le rendu graphique en 3D. (Voir Processeur graphique préféré dans les paramètres globaux ou de programme.) Lorsque le processeur graphique NVIDIA est utilisé, vous pouvez définir divers paramètres 3D dans la page Gérer les paramètres 3D du Panneau de configuration NVIDIA.

©2005 - 2011 NVIDIA Corporation. Tous droits réservés. Paramètres 3D


Régler les paramètres d’image

Utilisez cette page pour modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent Direct3D et OpenGL.

  • Pour de plus amples informations sur ces fonctions, voir Comment...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment...

  • Éliminer les dentelures sur les courbes

  • Accélérer mon application 3D

  • Améliorer l'aspect de mon application 3D

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D


Pour améliorer la qualité des images dans votre application 3D

Pour améliorer l'apparence des images dans l'application 3D en éliminant les déformations de courbes

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler les paramètres d'image avec aperçu.

    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Sélectionnez l'option Utiliser mes préférences pour améliorer : <paramètre de curseur sélectionné >

    1. Déplacez le curseur sur le paramètre Qualité pour améliorer le lissage des courbes des images en supprimant les déformations appelées "effet d'escalier".

      Remarque : le déplacement complet vers Qualité permet d'obtenir la meilleure qualité d’image au détriment de certaines performances d'application. Le déplacement vers Performances accélère la fréquence de rafraîchissement mais vous remarquerez l'effet d'escalier sur les courbes.

    2. Lorsque vous déplacez le curseur, vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

    3. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

  3. Cliquez sur Appliquer.

    4. Rubriques connexes

    • Accélérer mon application 3D

    • Améliorer l'aspect de mon application 3D

    • Afficher à l'écran les modifications apportées aux paramètres 3D

    • Laisser l'application 3D déterminer les paramètres d'image 3D

    • Paramètres d'image avec aperçu


Pour accélérer votre application 3D

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler les paramètres d'image avec aperçu.

    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Sélectionnez l'option Utiliser mes préférences pour améliorer : paramètre de curseur sélectionné

  1. Déplacez le curseur vers le paramètre Performances pour accélérer la fréquence d'image pour de meilleures performances d'application.

    Remarque : le déplacement complet vers Performances permet d'obtenir les meilleures performances (par exemple, l'application fonctionne plus vite) au détriment de la qualité d'image. Plus vous déplacez le curseur vers la droite (vers le paramètre Qualité), inférieures seront les performances de l'application alors que la qualité d'image s'améliore.

  2. Lorsque vous déplacez le curseur, vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

  3. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes

  • Améliorer l'aspect de mon application 3D

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Paramètres d'image avec aperçu


Pour améliorer l'aspect de votre application 3D

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler les paramètres d'image avec Aperçu

    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Sélectionnez l'option Utiliser mes préférences pour améliorer : < paramètre de curseur sélectionné >

    Les paramètres disponibles sont :

    • Performances permet à vos applications d’obtenir les meilleures performances possible grâce à une vitesse d’images supérieure.

    • Équilibré offre un bon compromis entre la qualité d’image et les performances. Il permet à vos applications d’obtenir les meilleures performances possible et une bonne qualité d’image.

    • Qualité permet à vos applications d'obtenir la meilleure qualité possible.C’est le paramètre par défaut.

  3. Déplacez le curseur vers le paramètre Qualité pour que les courbes des objets dans les images soient plus lisses. Cette amélioration est appelée anticrénelage, une technique qui minimise les déformations de courbes ou des bords arrondis des images 3D. L’activation de cette option améliorera la qualité de l’image au détriment des performances de l'application.

  4. Lorsque vous déplacez le curseur, vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

  5. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes

  • Accélérer mon application 3D

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Paramètres d'image avec aperçu


Pour afficher à l'écran les modifications apportées aux paramètres 3D

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler les paramètres d'image avec aperçu.

    \tab Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Lorsque vous utilisez une option ou un paramètre sur cette page, le rendu d'image s'affiche dans la grande fenêtre Aperçu. Vous pouvez aussi afficher les composants Performances et Qualité de rendu dans les fenêtres plus petites Performances et Qualité qui s'affichent sur le côté gauche de la page.

  3. Vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes

  • Accélérer mon application 3D

  • Améliorer l'aspect de mon application 3D (avec aperçu)

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Paramètres d'image avec aperçu


Pour laisser l'application 3D déterminer les paramètres optimaux

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler les paramètres d'image avec Aperçu

    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Sélectionnez l'option Laisser l'application 3D prendre la décision.

  3. Vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

  4. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes

  • Accélérer mon application 3D

  • Améliorer l'aspect de mon application 3D

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Paramètres d'image avec aperçu


Références sur les paramètres d’image 3D

Référence des paramètres de jeux

Cette section présente les informations sur la référence des paramètres de jeux.

  • Paramètres d'image avec aperçu


Paramètres d'image avec aperçu

Si vous ne connaissez pas bien la technologie 3D ou que vous n'estimez pas être un utilisateur graphique expérimenté, utilisez la page Régler les paramètres d'image pour afficher les modifications apportées aux paramètres d'image et de rendu.

Aperçu : cette partie affiche une animation en temps réel avec les paramètres 3D actuels. Lorsque vous modifiez un des paramètres de cette page, il est immédiatement appliqué et utilisé dans l'animation.

Le bouton Pause/Lecture arrête ou recommence l'animation dans la fenêtre Aperçu.

Les images sous Performances et Qualité sur le côté gauche de la page reflètent immédiatement les modifications apportées aux paramètres de rendu et d'image sur cette page, en fonction du compromis entre Performances et Qualité.

Qu'est-ce que vous recherchiez ? Si vous sélectionnez l'option Utiliser mes préférences pour améliorer : puis que vous déplacez le curseur vers le paramètre Qualité, les courbes des objets dans les images seront plus lisses. Le déplacement du curseur vers l'option Performances accélère la fréquence d'images mais les courbes d'objet dans les images apparaissent "déformées".

Laisser l'application 3D prendre la décision exécute tous les paramètres dans le tableau des paramètres de curseur au bas de cette page d'aide.

Utiliser les paramètres d'image 3D avancés. La sélection de cette option et un clic sur Afficher cette page ouvre la page Gérer les paramètres 3D. Pour afficher une description des options de cette page avancée, voir les informations sur la référence à la section Gérer les paramètres 3D.

Utiliser mes préférences pour améliorer permet au curseur Performances/Qualité d'utiliser les paramètres suivants :

  • Performances permet à vos applications d'obtenir les meilleures performances possible grâce à une vitesse d'images la plus élevée mais au détriment de la qualité d'image.

  • Équilibré offre un bon compromis entre la qualité d’image et les performances. Il permet à vos applications d’obtenir les meilleures performances possible et une bonne qualité d’image.

  • Qualité permet d'obtenir la meilleure qualité d'image au détriment de certaines performances d'application.

Paramètres de curseur

La position du curseur Performances/Équilibre/Qualité correspond aux paramètres 3D individuels comme indiqué dans le tableau suivant :

Paramètre de curseur | Paramètre d'image | Réglages d'anticrénelage | Filtrage anisotrope | Synchronisation verticale | Forcer les mappages MIP | Optimisation trilinéaire | Optimisation anisotrope
Performances | Qualité | Contrôlé par l'application | Contrôlé par l'application | Forcer désactivé | Trilinéaire | Activée | Activée
Équilibre | Qualité | 2x | 4x | Utiliser le paramètre d'application 3D | Trilinéaire | Activée | Activée
Qualité | Qualité | 4x | 8x | Utiliser le paramètre d'application 3D | Trilinéaire | Désactivée | Désactivée

Rubriques connexes

  • Éliminer les dentelures sur les courbes

  • Accélérer mon application 3D

  • Améliorer l'aspect de mon application 3D

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D


Gérer les paramètres 3D

La page Gérer les paramètres 3D permet de modifier les paramètres 3D globaux et créer des paramètres personnalisés pour les jeux et les programmes. Les paramètres de programme sont utilisés automatiquement à chaque démarrage du programme.

  • Pour de plus amples informations sur ces fonctions, voir Comment...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment...

  • Définir un paramètre 3D par défaut

  • Configurer des paramètres 3D uniques pour mes applications et jeux

  • Activer ou désactiver l'accélération matérielle 3D

  • Activer la notification des profils


Pour définir un paramètre 3D par défaut

Pour définir des paramètres 3D par défaut

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Gérer les paramètres 3D.

    2. La page Gérer les paramètres 3D s’affiche.

  2. Cliquez sur l’onglet Paramètres globaux.

    L’onglet Paramètres globaux permet d’attribuer des paramètres globaux à tous les jeux 3D.

  3. Si vous avez installé un produit NVIDIA, cliquez ensuite sur la flèche de liste Réglages prédéfinis généraux et sélectionnez l'un des paramètres globaux préinstallés pour les applications de station de travail.

    La liste Réglages prédéfinis généraux ne s'affiche pas pour les produits GeForce.

  4. Dans la boîte Paramètres, cliquez sur le paramètre correspondant à la fonction à modifier, puis sur la liste déroulante cliquez la valeur de paramètre à utiliser.

    • Pour restaurer les paramètres globaux par défaut, cliquez sur le bouton Restaurer au coin inférieur de l'onglet Paramètres globaux.

    • Pour restaurer les paramètres par défaut d'un réglage global (produits de station de travail), sélectionnez le réglage prédéfini global puis cliquez sur le bouton Restaurer en regard de la liste Réglages prédéfinis généraux.

    REMARQUE : si vous cliquez sur le lien Restaurer les valeurs par défaut en haut de la page, tous les paramètres par défaut de la page Gérer les paramètres 3D seront restaurés.

  5. Cliquez sur Appliquer une fois terminé.

Rubriques connexes

  • Configurer des paramètres 3D uniques pour mes applications et jeux

  • Activer ou désactiver l’accélération matérielle 3D

  • Gérer les paramètres 3D


Configurer des paramètres 3D uniques pour mes applications et jeux

Pour configurer des paramètres 3D uniques pour mes applications et jeux

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Gérer les paramètres 3D.

    2. La page Gérer les paramètres 3D s’affiche.

  2. Cliquez sur l’onglet Paramètres de programme.

    3. L’onglet Paramètres de programme permet d'attribuer des paramètres 3D personnalisés à un jeu lorsqu'il démarre ; le jeu utilisera automatiquement ces paramètres à son démarrage.

  3. Sous Sélectionner un programme à personnaliser, cliquez sur la flèche de liste puis sélectionnez le jeu pour lequel vous voulez personnaliser les paramètres 3D.

    • Si vous voulez sélectionner un jeu installé dans le système qui ne figure pas sur la liste, cliquez sur le bouton Ajouter puis dans la boîte de dialogue Ouvrir, recherchez le jeu à ajouter puis cliquez sur Ouvrir.

    • Si vous voulez n'afficher que ces jeux installés sur le système, cochez la case Afficher uniquement les programmes trouvés sur cet ordinateur.

      Remarque : le pilote peut toujours détecter tous les jeux auxquels vous jouez et appliquer les paramètres 3D appropriés même si le filtre de liste des jeux installés ne détecte pas le jeu sur le système.

  4. Dans la boîte Spécifier les paramètres, apportez les modifications nécessaires à chaque fonction listée.

    • Pour modifier un paramètre de fonction, cliquez sur le paramètre correspondant puis cliquez sur le paramètre à utiliser sur la liste déroulante qui s’affiche.

    • Pour restaurer les paramètres par défaut, sur la liste Sélectionner un programme, sélectionnez le programme à restaurer puis cliquez sur le bouton Restaurer en regard de la liste Sélectionner un programme.

    REMARQUE : si vous cliquez sur le lien Restaurer les valeurs par défaut en haut de la page, tous les paramètres par défaut de la page Gérer les paramètres 3D seront restaurés.

  5. Cliquez sur Appliquer une fois terminé.

    6. Rubriques connexes

    • Définir un paramètre 3D par défaut

    • Pour activer ou désactiver l’accélération matérielle 3D

    • Gérer les paramètres 3D


Désactiver l’accélération matérielle 3D

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Gérer les paramètres 3D.

    Les options sur cette page permettent de modifier tous les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Cliquez sur l’onglet Paramètres globaux.

  3. Sous Paramètres, cliquez sur le paramètre correspondant à la fonction Accélération à plusieurs processeurs graphiques et affichages et sélectionnez une de ces options :

  4. Mode de performances d’affichage unique Vous pouvez aussi spécifier ce paramètre si vous rencontrez des problèmes en modes à plusieurs affichages.Remarque :

    Remarque : ce mode est plus rapide que les autres modes à plusieurs affichages décrits ci-dessous.

  5. Le mode de compatibilité avec plusieurs affichages est utile si vous avez plusieurs affichages fonctionnant en mode d’affichage nView Dualview ou si vous utilisez différentes catégories de cartes graphiques basées sur un processeur NVIDIA.

    En ce mode, les rendus OpenGL sont en mode de compatibilité pour tous les affichages de manière à ce que lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs soit mis à la disposition des applications OpenGL.

    Remarque : les performances de rendu OpenGL sont légèrement inférieures par rapport au mode d’affichage simple.

  • Le mode de performance multi-affichage est utile si vous avez plusieurs affichages fonctionnant en mode d’affichage nView Dualview ou si vous utilisez différentes catégories de carte graphique basée sur un processeur NVIDIA.

    En ce mode, les rendus OpenGL en mode de performance de tous les affichages pour que lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs est mis à la disposition des applications OpenGL.

    Remarque : les performances de rendu sont plus rapides qu’en mode de compatibilité, bien que l’alternance ou l’extension d’affichage puisse provoquer de légers artefacts de rendu.

Rubriques connexes

  • Configurer des paramètres 3D uniques pour mes applications et jeux

  • Définir un paramètre 3D par défaut

  • Gérer les paramètres 3D


Pour activer la notification des profils

Lorsque cette fonction est activée, une notification défile sur le bureau, juste au-dessus de la barre des tâches, chaque fois qu'un programme de station de travail 3D démarre. Cette notification vous signale quel profil d'application de station de travail est appliqué.

Remarque : Cette fonction n'est pas disponible sur tous les ordinateurs, et elle s'applique uniquement aux programmes 3D fenêtrés qui s'exécutent sur les cartes NVIDIA Quadro.

  1. Dans l'arborescence du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Gérer les paramètres 3D.

    2. La page Gérer les paramètres 3D s'affiche.

  2. Cliquez sur l'onglet Préférences.

  3. Cochez la case Afficher la notification du profil.

  4. Cliquez sur la flèche de durée et sélectionnez la durée d'affichage souhaitée de la notification lorsqu'un programme 3D démarre.

  5. Cliquez sur Appliquer.

Rubriques connexes

  • Pour configurer des paramètres 3D uniques pour mes applications et jeux

  • Gérer les paramètres 3D


Gérer les références sur les paramètres 3D

Cette section présente des informations sur la page Gérer les paramètres de lancement 3D.

  • Gérer les paramètres 3D

  • Conseils de réglage de l'anticrénelage

  • Gestion des mises à jour


Gérer les paramètres 3D (référence)

Gérer les paramètres 3D

La page Gérer les paramètres 3D permet de

  • Établir les paramètres 3D par défaut, utilisés pour toutes les applications Direct3D ou OpenGL.

  • Établir un jeu unique de paramètres 3D pour un jeu ou une application en particulier.

Paramètres globaux

Sous l'onglet Paramètres globaux, vous pouvez faire une sélection sur une liste de paramètres globaux préinstallés (pour les produits de station de travail) ou créer vos propres paramètres personnalisés à utiliser avec des applications 3D.

  • Processeur graphique préféré (uniquement sur les systèmes utilisant la technologie d'économie d'énergie du processeur graphique de NVIDIA). Utilisez les options de cette liste pour spécifier les préférences suivantes :

  • Utiliser le processeur NVIDIA hautes performances afin d'obtenir des performances maximales ou de décoder la vidéo lues sur des affichages connectés aux graphiques intégrés, ou

  • Utiliser les graphiques intégrés pour prolonger l'autonomie de la batterie ou pour décoder le contenu vidéo lu sur des affichages connectés aux graphiques intégrés, ou

  • Laisser le pilote sélectionner automatiquement le processeur graphique le plus compatible en fonction du programme ou du codec vidéo.

Remarques :

    • Les programmes et vidéos qui démarrent sur des affichages externes gérés par le processeur graphique NVIDIA utilisent toujours ce dernier, et non le processeur graphique intégré.

    • Lorsque vous modifiez le paramètre Processeur graphique préféré, les programmes en cours d'exécution continuent d'utiliser le même processeur graphique sans interruption. Pour que les paramètres Processeur graphique préféré prennent effet, vous devez redémarrer le programme.

  • Le lien Gestion des mises à jour ouvre la fenêtre Mises à jour NVIDIA.

  • Le bouton Restaurer (coin inférieur) restaure les paramètres globaux par défaut.

  • Le bouton Restaurer (Réglages prédéfinis généraux) restaure les paramètres par défaut du réglage global sélectionné.

Paramètres de programme

Sous l'onglet Paramètres de programme, vous pouvez créer un jeu de paramètres 3D à utiliser avec un jeu ou une application en particulier.

  • Sélectionner un programme à personnaliser contient les jeux et applications installés auxquels ont été attribués des paramètres 3D personnalisés. Chaque ligne possède l'icône et le nom du jeu.

  • Ajouter ouvre la boîte de dialogue Ouvrir dans laquelle vous pouvez parcourir et localiser le jeu pour lequel vous voulez établir des paramètres personnalisés.

  • Supprimer supprime l'association jeu/paramètres. Utilisez ce bouton pour supprimer l'association jeu/paramètres lorsque vous ne voulez plus que le jeu utilise les paramètres attribués. Les paramètres préinstallés ne peuvent pas être supprimés.

  • Le bouton Restaurer restaure les paramètres par défaut du programme sélectionné.

  • Afficher uniquement les programmes trouvés sur mon ordinateur. Si vous voulez n'afficher que ces jeux installés sur le système, cochez cette case. Le pilote peut toujours détecter tous les jeux auxquels vous jouez et appliquer les paramètres 3D appropriés même si le filtre de liste des jeux installés ne détecte pas le jeu sur le système.

  • Processeur graphique préféré (uniquement sur les systèmes utilisant la technologie d'économie d'énergie du processeur graphique de NVIDIA). Utilisez les options de cette liste pour spécifier les préférences suivantes :

  • Utiliser le processeur NVIDIA hautes performances afin d'obtenir des performances maximales ou de décoder la vidéo lues sur des affichages connectés aux graphiques intégrés, ou

  • Utiliser les graphiques intégrés pour prolonger l'autonomie de la batterie ou pour décoder le contenu vidéo lu sur des affichages connectés aux graphiques intégrés, ou

  • Permettre au pilote de sélectionner automatiquement le processeur graphique le plus compatible, en fonction du programme ou du codec vidéo.

Remarques :

    • Les programmes et vidéos qui démarrent sur des affichages externes gérés par le processeur graphique NVIDIA utilisent toujours ce dernier, et non le processeur graphique intégré.

    • Lorsque vous modifiez le paramètre Processeur graphique préféré, les programmes en cours d'exécution continuent d'utiliser le même processeur graphique sans interruption. Pour que les paramètres Processeur graphique préféré prennent effet, vous devez redémarrer le programme.

Fonctions et paramètres

Les onglets Paramètres globaux et Paramètres de programme incluent une liste de fonctions que vous pouvez régler. Les fonctions affichées dépendent de la carte graphique et de l'application.

L'option Occlusion ambiante augmente la perception de profondeur et ajoute du réalisme aux scènes 3D en appliquant un effet d'ombre douce aux objets en fonction de leur emplacement dans la scène. Sélectionnez le niveau qui produit un équilibre optimal entre les effets réalistes et les performances graphiques.

Cette fonction n'est pas prise en charge sur toutes les applications. Reportez-vous à cette fonction sous l'onglet Paramètres de programme pour savoir si elle est prise en charge par votre application.

REMARQUE : cette fonction requiert au minimum le système d'exploitation, API et matériel suivant :

  • Windows Vista ou version ultérieure

  • DirectX 10

  • Gamme GeForce 8 et plus récents de processeurs graphiques

Le filtrage anisotrope est une technique utilisée pour améliorer la qualité des textures appliquées sur les surfaces des objets 3D lorsqu'ils sont dessinés à un angle fermé. L'activation de cette option améliore la qualité de l'image au détriment des performances. Vous pouvez laisser à l'application le soin de déterminer les paramètres de filtrage anisotrope, désactiver le filtrage anisotrope ou sélectionner parmi les paramètres disponibles. Des valeurs élevées améliorent la qualité d'image mais les performances sont réduites.

Le mode Anticrénelage permet de déterminer la manière dont l'anticrénelage NVIDIA est appliqué dans vos applications 3D. Voir aussi Conseils relatifs au réglage de l'anticrénelage.

REMARQUE : cette fonction n'est disponible qu'avec les processeurs graphiques de la gamme GeForce 8 et plus récents.

  • Désactivé pas d'anticrénelage

  • Contrôlés par l'application permet à l'application de déterminer le niveau d'anticrénelage. C'est le paramètre conseillé pour les applications intégrant des réglages d'anticrénelage.

  • Améliorer le paramètre d'application (avec les paramètres spécifiés sous Anticrénelage - Paramètre) fournit la meilleure et la plus fiable gestion de l'anticrénelage si vous voulez utiliser l'anticrénelage NVIDIA avec les applications intégrant des réglages d'anticrénelage.

    • Pour utiliser cette option, vous devez définir le niveau d'anticrénelage de l'application, 2x par exemple, puis définir l'anticrénelage NVIDIA avec la fonction Anticrénelage - Paramètre. Le paramètre d'anticrénelage NVIDIA s'appliquera, peu importe le paramètre de l'application.

  • Remplacer tout paramètre d'application (avec les paramètres spécifiés sous Anticrénelage - Paramètre) peut être utilisé si l'application n'intègre pas de réglages d'anticrénelage ou si l'application utilise le rendu à l'éclairage HDR mais l'anticrénelage intégré ne fonctionne pas lorsque HDR est activé.

    • Pour utiliser l'anticrénelage NVIDIA avec des applications intégrant des réglages d'anticrénelage, utilisez Améliorer le paramètre d'application.

Anticrénelage - Paramètre permet de régler le niveau d'anticrénelage à utiliser dans vos applications 3D. Vous pouvez laisser à l'application le soin de déterminer les paramètres d'anticrénelage, désactiver l'anticrénelage ou sélectionner parmi les paramètres disponibles.

REMARQUE : cette fonction est disponible sur tous les processeurs graphiques. En revanche, pour la gamme GeForce 8 ou plus récente de processeurs graphiques, cet élément est en lecture seule si Contrôlés par l'application ou Désactivé a été sélectionné sous Anticrénelage - Mode.

  • Contrôlés par l'application permet à l'application de déterminer le niveau d'anticrénelage. Ce paramètre est conseillé pour les applications comportant des réglages d'anticrénelage intégrés.

  • Aucun désactive l'anticrénelage.

  • Paramètres particuliers d'anticrénelage : la valeur la plus élevée correspond au niveau d'anticrénelage le plus élevé. Par exemple, 16x indique une qualité supérieure à 2x.

    • Voir Conseils pour le réglage de l'anticrénelage.

Anticrénelage - gamma de lignes améliore la couleur et la qualité des lignes 3D dans les programmes OpenGL.

Anticrénelage - correction gamma active ou désactive l'anticrénelage de la correction gamma afin d'améliorer la couleur et la qualité des images 3D dans les programmes OpenGL.

Anticrénelage - transparence minimise le crénelage visible en bordure d'image avec des textures transparentes.

  • Échantillons multiples offre des performances supérieures.

  • Super échantillonnage offre une qualité supérieure.

  • Les processeurs graphiques plus récents proposent des paramètres d'anticrénelage particuliers limités par la valeur choisie pour Anticrénelage - réglage. Par exemple, si vous sélectionnez 4x AA, les valeurs d'anticrénelage en transparence disponibles sont 1x, 2x et 4x, mais pas 8x.

Mode de basculement du tampon détermine le mode de copie du tampon vidéo sur l'écran dans les programmes OpenGL.

CUDA - Processeurs graphiques permet de spécifier un ou plusieurs processeurs graphiques à utiliser pour les applications CUDA. Les processeurs graphiques non sélectionnés ne sont pas utilisés pour les applications CUDA.

REMARQUE : vous devez sélectionner au moins un processeur graphique pour activer l'accélération des processeurs graphiques PhysX.

Profondeur de couleur élevée pour les applications 3D permet aux applications 3D OpenGL de s'afficher dans une palette de couleur supérieure à celle prise en charge par le Bureau Windows. L'application et le moniteur doivent pouvoir rendre le contenu avec une profondeur de couleur élevée.

Permettre la superposition permet d'utiliser les plans en superposition sous OpenGL.

Types de pixel exportés détermine le format des pixels de superposition afin que les applications OpenGL puissent utiliser les superpositions. Ces options comprennent le format indexé des couleurs (8 bpp), RGB555, ou les deux.

Trames prérendues maximum limite le nombre de trames dans les jeux DirectX que le processeur principal peut préparer avant leur traitement par le processeur graphique. Lorsque vous jouez, un nombre supérieur peut ralentir le jeu à des fréquences d'images inférieures, tandis qu'un nombre inférieur peut résoudre les problèmes de réactivité des périphériques d'entrée (ex. souris ou clavier).

Accélération à plusieurs processeurs graphiques et affichages détermine les options avancées de rendu OpenGL lorsque plusieurs affichages et/ou cartes graphiques de différentes classes de processeurs NVIDIA sont utilisés.

  • Mode de performances d'affichage unique : Vous pouvez aussi spécifier ce paramètre si vous rencontrez des problèmes en modes à plusieurs affichages.

  • Le Mode de performances de compatibilité est utile si vous avez plusieurs affichages fonctionnant en mode d'affichage nView Dualview ou si vous utilisez différentes catégories de carte graphique basée sur un processeur NVIDIA.

Remarque : lorsque ce mode est actif, OpenGL effectue un rendu en mode de compatibilité pour tous les affichages. En ce mode, lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs est mis à la disposition des applications OpenGL. Les performances de rendu OpenGL sont légèrement inférieures par rapport au mode d'affichage simple.

  • Le Mode de performance multiaffichage est utile si vous avez plusieurs affichages fonctionnant en mode d'affichage nView Dualview ou si vous utilisez différentes catégories de carte graphique basée sur un processeur NVIDIA.

Remarque : lorsque ce mode est actif, OpenGL effectue un rendu en mode de performances pour tous les affichages. En ce mode, lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs est mis à la disposition des applications OpenGL. En revanche, les performances de rendu sont plus rapides qu'en mode de compatibilité, bien que l'alternance ou l'extension d'affichage puisse provoquer de légers artefacts de rendu.

Mode avec plusieurs processeurs graphiques détermine le mode de rendu utilisé avec plusieurs processeurs graphiques. Vous pouvez sélectionner le mode à un processeur graphique ou un des modes de rendu avec plusieurs processeurs graphiques.

Mode de gestion de l'alimentation : permet de définir le mode de modification des performances de la carte graphique lors de l'exécution de la plupart des applications 3D DirectX ou OpenGL.

Remarque : cette commande est disponible uniquement pour la série GeForce 9 et les versions ultérieures de processeurs graphiques.

  • Adaptif : économisez l'énergie en laissant le pilote graphique réduire les performances du processeur graphique en fonction des besoins de l'application 3D.

  • Privilégier les performances maximales : utilisez le processeur graphique uniquement en cas de besoin des performances maximales lors de l'exécution de la plupart des applications 3D.

Processeur graphique de rendu OpenGL sélectionne le processeur graphique à utiliser pour les applications OpenGL. Si un processeur graphique d'un groupe SLI est sélectionné, tous les processeurs graphiques de ce groupe sont utilisés. Sélectionnez Sélection automatique pour laisser le pilote décider quel processeur graphique utiliser.

Remarque : cette commande est disponible uniquement sous Windows Vista et sur les systèmes d'exploitation ultérieurs.

Fréquence de rafraîchissement préférée (<nom du moniteur>) : permet de remplacer les limites de fréquences de rafraîchissement imposées par l'application 3D pour le moniteur indiqué. Cette option est particulièrement utile lors de l'affichage des jeux en stéréo 3D.

  • Contrôlés par l'application : vous laissez l'application 3D choisir la fréquence de rafraîchissement optimale.

    • Si NVIDIA Stereoscopic 3D est installé mais pas activé, l'option Contrôlés par l'application est activée et n'est pas modifiable.

  • La plus élevée : remplace le paramètre de l'application 3D par la fréquence de rafraîchissement la plus élevée possible afin de bénéficier d'affichages aux fréquences de rafraîchissement élevées et d'optimiser la qualité de l'image.

    • Si votre application ne répond pas correctement lorsque vous utilisez cette option, sélectionnez l'option Contrôlés par l'application.

Remarques :

  • cette commande est disponible uniquement sous Windows Vista et sur les systèmes d'exploitation ultérieurs.

  • Cette commande n'est pas disponible pour les applications qui ne prennent pas en charge cette fonction.

  • Si NVIDIA Stereoscopic 3D est installé et activé, l'option Contrôlé par stéréo est définie et n'est pas modifiable. Vous pouvez vérifier quelle est la fréquence de rafraîchissement sélectionnée dans la boîte de dialogue Tester 3D stéréoscopique du logiciel NVIDIA Stereoscopic 3D.

Mode de performances SLI : détermine le mode de rendu utilisé en mode SLI. Vous pouvez sélectionner le mode à un seul processeur graphique, un des modes de rendu à plusieurs processeurs graphiques SLI, ou le mode d'anticrénelage SLI qui combine la puissance de plusieurs processeurs graphiques pour offrir un anticrénelage de qualité supérieure. Chacun de ces modes est mutuellement exclusif.

Stéréo - Mode d'affichage : sélectionne le mode d'affichage pour les lunettes stéréoscopiques ou un autre matériel. Voir la documentation du matériel pour savoir quel mode utiliser. S'applique aux cartes Quadro exécutant des programmes stéréo OpenGL, ainsi qu'à la stéréo DirectX grand public lorsque le 3D stéréoscopique est activé.

Stéréo - activation : activez cette option uniquement si c'est nécessaire. Certaines applications sélectionnent automatiquement un format stéréoscopique, tandis que d'autres ne fonctionneront peut-être pas correctement dans ces conditions. S'applique aux cartes Quadro exécutant des programmes stéréo OpenGL, ainsi qu'à la stéréo DirectX grand public lorsque le 3D stéréoscopique est activé.

Stéréo - Forcer la synchronisation stéréoscopique. Ce paramètre force la sélection du signal stéréo lorsque les lunettes stéréoscopiques ou tout autre matériel stéréo 3D ne sont pas détectés. S'applique aux programmes stéréo OpenGL.

Stéréo - Permuter : activez cette option pour permuter les images stéréo gauche et droite si les effets stéréo ne s'affichent pas correctement avec le paramètre actuel. S'applique aux cartes Quadro exécutant des programmes stéréo OpenGL, ainsi qu'à la stéréo DirectX grand public lorsque le 3D stéréoscopique est activé.

Filtrage de texture - optimisation du filtrage anisotrope améliore les performances en limitant le filtrage trilinéaire à la première étape de texture primaire où l'apparence générale et la couleur des objets sont déterminées. Ceci améliore les performances avec une perte minime de la qualité d'image. Ce paramètre affecte uniquement les programmes DirectX.

Filtrage de texture - optimisation d’échantillon anisotrope limite le nombre d'échantillons anisotropes utilisés en fonction de la taille de texel. Ce paramètre affecte uniquement les programmes DirectX.

Filtrage de texture - bias LOD négatif détermine si le niveau négatif de détail est utilisé pour affiner le filtrage de textures.

Filtrage de texture - qualité permet de décider simplement si vous optez pour les performances, la qualité ou un compromis entre les deux. Le panneau de configuration NVIDIA fera les réglages d'image 3D appropriés en fonction de votre préférence.

  • Hautes performances permet à vos applications d'obtenir les meilleures performances possibles grâce à une vitesse d'images la plus élevée.

  • Performances offre un bon compromis entre la qualité d'image et les performances. Il permet à vos applications d'obtenir les meilleures performances possibles et une bonne qualité d'image.

  • Qualité permet à vos applications d'obtenir la meilleure qualité possible. C'est le paramètre par défaut.

  • Haute qualité permet d'obtenir la meilleure qualité possible pour vos applications. Ce paramètre n'est pas nécessaire pour l'utilisateur moyen qui exécute des applications ludiques. Il est destiné à un utilisateur plus expérimenté qui crée des images sans tirer profit de la capacité de programmation du matériel de filtrage de textures.

Filtrage de texture – optimisation trilinéaire améliore les performances de filtrage de texture en permettant l'utilisation du filtrage bilinéaire sur les textures des parties de la scène où le filtrage trilinéaire n'est pas nécessaire. Ce paramètre affecte uniquement les programmes DirectX.

Optimisation threadée permet aux applications de tirer profit de plusieurs processeurs graphiques.

Triple mise en mémoire tampon permet d'activer ou de désactiver la triple mise en mémoire tampon. L'activation de ce paramètre améliore les performances lorsque Synchronisation verticale est aussi activée.

Tampon d'arrière-plan/profondeur unifié. L'activation de cette option alloue une mémoire tampon arrière et de profondeur aux applications qui créent plusieurs fenêtres. Activez cette option pour mieux utiliser la mémoire vidéo et d'offrir de meilleures performances.

Synchronisation verticale permet d'activer ou de désactiver le mode Synchronisation verticale. Vous pouvez activer Synchronisation verticale si vous remarquez une dégradation de l'image, désactivez cette fonction pour améliorer les performances ou utiliser les paramètres de l'application 3D.

Rubriques connexes

  • Configurer des paramètres 3D uniques pour mes applications et jeux

  • Définir un paramètre 3D par défaut

  • Activer ou désactiver l'accélération matérielle 3D

  • Conseils relatifs au réglage de l'anticrénelage


Conseils de réglage de l'anticrénelage

Réglage d'un niveau d'anticrénelage

Certains niveaux d'anticrénelage occupent une quantité importante de mémoire vidéo. Si le niveau demandé exige plus de mémoire vidéo que disponible et que vous remarquez des résultats inattendus, essayez de sélectionner le paramètre immédiatement inférieur jusqu'à obtention des résultats souhaités. Vous pouvez aussi essayer différentes résolutions d'écran, fréquences de rafraîchissement et palettes de couleur jusqu'à ce que vous obteniez un paramétrage permettant à l'anticrénelage de fonctionner.

Utilisation du paramètre Anticrénelage - mode

Cette section présente des conseils d'utilisation des paramètres Anticrénelage - mode dans la page Gérer les paramètres 3D.

REMARQUE : cette fonction est disponible uniquement avec les processeurs graphiques GeForce 8 et plus récents.

Scénario | Comment appliquer l'anticrénelage
Le jeu ne possède pas de réglages de l'anticrénelage. | Sélectionnez Remplacer tout paramètre d'application dans le panneau de configuration NVIDIA et sélectionnez le niveau d'anticrénelage voulu.
Le jeu possède ses propres réglages d'anticrénelage et comprend des paramètres que vous voulez utiliser. | Sélectionnez le mode Contrôlés par l'application dans le panneau de configuration NVIDIA. Démarrez le jeu et définissez l'anticrénelage dans le menu du jeu.
Le jeu possède ses propres réglages d'anticrénelage, mais uniquement une option Activer/Désactiver ou Oui/Non, ou ne prend en charge que les modes 2x et 4x AA et vous voulez utiliser un paramètre plus élevé. | Sélectionnez Améliorer le paramètre d'application dans le panneau de configuration NVIDIA puis sélectionnez un niveau d'anticrénelage plus élevé. Démarrez le jeu et réglez l'anticrénelage à Activer ou Oui, ou 2x ou 4x dans le menu du jeu.
Le jeu ne prend pas en charge l'anticrénelage lorsque le rendu d'éclairage HDR est activé. | Sélectionnez Remplacer tout paramètre d'application dans le panneau de configuration NVIDIA et sélectionnez le niveau d'anticrénelage voulu. Démarrez le jeu et activez HDR mais désactivez l'anticrénelage dans le menu du jeu.

Rubrique connexe

  • Gérer les paramètres 3D – Paramètres des programmes


Gestion des mises à jour

Le lien Gestion des mises à jour de la page Gérer les paramètres 3D s'affiche avec les systèmes utilisant la technologie d'économie d'énergie du processeur graphique de NVIDIA ou si Mises à jour NVIDIA est installé. Cliquez sur ce lien pour ouvrir la boîte de dialogue Mises à jour NVIDIA dans laquelle vous pouvez effectuer la gestion de Mises à jour NVIDIA et, notamment, spécifier si le pilote doit télécharger les petits fichiers permettant aux programmes les plus récents de tirer parti du processeur graphique NVIDIA.

Remarque : À des fins de classification des fonctionnalités et optimisations futures du pilote par ordre de priorité, il est possible que le pilote vous demande de fournir le type d'informations non personnelles suivantes : unité centrale, processeur graphique, système d'exploitation, etc. Ces informations sont recueillies anonymement et non groupées ; elles ne peuvent à aucun moment être associées à des données personnelles comme l'identité, l'adresse IP, le nom d'hôte, le nom d'utilisateur ou toute autre information permettant de vous identifier.

Rubriques connexes

  • Gérer les paramètres 3D

  • Mises à jour NVIDIA


Configuration du Surround NVIDIA

NVIDIA® Surround (et NVIDIA® 3D Vision Surround pour les systèmes avec 3D Vision) combine plusieurs affichages qui agissent comme un seul grand affichage pour offrir une vue panoramique de votre bureau ou des jeux en plein écran. Ces commandes permettent également de régler les affichages de façon à compenser l'écart des cadres des moniteurs afin d'obtenir une vue plus réaliste des jeux en plein écran.

NVIDIA Surround est uniquement pris en charge par Windows 7 et par les versions ultérieures du système d'exploitation Windows. Au moins deux cartes graphiques compatibles SLI de la série GeForce 200 ou plus récente doivent également être installées.

  • Pour de l'aide sur cette fonction, voir Comment.

  • Pour d'autres informations de référence, voir Références.


Comment...

  • Configurer mes affichages pour le Surround

  • Utiliser des affichages en plus de ceux utilisés pour le Surround


Pour configurer mes affichages Surround

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Configurer le Surround pour ouvrir la page correspondante.

    En fonction des cartes graphiques installées, le lien et le titre de la page peuvent également inclure la configuration SLI, PhysX ou à plusieurs processeurs graphiques.

  2. Sous Configuration SLI, cliquez sur Affichages étendus avec Surround, puis sur Configurer les affichages pour démarrer l'Assistant.

  3. Suivez les instructions de l'Assistant pour configurer vos affichages.

    L'assistant permet de :

    • Faire pivoter tous les affichages Surround dans la même orientation

    • Placer les affichages Surround en suivant l'ordre réel de vos affichages

      Remarque : la numérotation utilisée pour les affichages n'est pas la même que celle utilisée dans le Panneau de configuration Windows.

    • Régler l'écart des cadres de moniteur afin que les affichages Surround soient alignés

Rubriques connexes

  • Utiliser des affichages en plus de ceux utilisés pour le Surround

  • Correction de cadre

  • Visualisation des affichages Surround

  • Questions fréquentes sur le Surround


Pour utiliser des affichages en plus de ceux utilisés pour le Surround

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Configurer le Surround pour ouvrir la page correspondante.

    En fonction des cartes graphiques installées, le lien et le titre de la page peuvent également inclure la configuration SLI, PhysX ou à plusieurs processeurs graphiques.

  2. Sous Configuration SLI, cliquez sur Affichages étendus avec Surround, puis sur Configurer les affichages pour démarrer l'Assistant.

  3. Suivez les instructions de l'Assistant et, dans l'écran Comment voulez-vous utiliser vos processeurs graphiques ?, sélectionnez Dédier un processeur graphique aux affichages supplémentaires ou PhysX.

    Pour les utilisations autres que Surround, vous pouvez utiliser uniquement les affichages connectés au processeur graphique non-Surround. Vous ne pouvez pas utiliser un affichage connecté à un processeur graphique déjà dédié au Surround. Ces affichages ne s'allumeront pas et ne sont pas visibles dans le Panneau de configuration Windows.

  4. Terminez l'assistant, connectez les affichages supplémentaires à la nouvelle carte réservée, puis utilisez le Panneau de configuration Windows ou NVIDIA pour activer l'affichage.

Rubriques connexes

  • Configurer mes affichages pour le Surround

  • Correction de cadre

  • Visualisation des affichages Surround

  • Questions fréquentes sur le Surround


Surround - Références

Cette section présente des informations de référence sur le Surround NVIDIA.

  • Correction de cadre

  • Visualisation des affichages Surround

  • Surround - Questions fréquentes


Correction de cadre

Lorsque vous utilisez la correction de cadre, une partie de la vue du jeu est masquée derrière le cadre de l'écran de sorte que le cadre semble faire partie du jeu. L'image est ainsi plus continue sur les écrans et les sensations sont plus réalistes. C'est comme si vous regardez à travers un cockpit et que les cadres des fenêtres bloquent la vue.

Si vous activez la correction de cadre, une version corrigée du cadre de chaque résolution d'affichage pour 3 écrans est ajoutée à la liste des résolutions disponibles, à la fois dans les jeux et dans le Panneau de configuration NVIDIA. Si vous n'utilisez pas la correction de cadre et que vous souhaitez supprimer les autres résolutions pour simplifier la liste, exécutez l'assistant de Surround et sélectionnez Non dans l'écran Voulez-vous utiliser la correction de cadre ?

Rubriques connexes

  • Utiliser des affichages en plus de ceux utilisés pour le Surround

  • Configurer mes affichages pour le Surround

  • Visualisation des affichages Surround

  • Questions fréquentes sur le Surround


Visualisation des affichages Surround

Trois types de visualisation des affichages sont disponibles avec les jeux en plein écran et avec votre bureau. Vous définissez le type de visualisation en sélectionnant la résolution appropriée. Vous pouvez définir un type de visualisation pour votre jeu en sélectionnant sa résolution, et un autre type pour votre bureau en choisissant la résolution dans le Panneau de configuration Windows ou NVIDIA.

Les types de visualisation disponibles sont les suivants :

  • Affichage unique : le jeu ou la vidéo est présenté sur l'affichage central.

    Pour utiliser l'affichage unique, sélectionnez une résolution standard (ex. 1280 x 1024).

    Si le contenu apparaît sur un des affichages latéraux, permutez les câbles entre l'affichage central et l'affichage actif, et exécutez l'assistant pour corriger la position des affichages dans l'écran Disposez vos affichages Surround.

  • 3 écrans : le jeu ou la vidéo est présenté sur les trois affichages Surround.

    • Pour utiliser la visualisation sur 3 affichages, sélectionnez une résolution sur 3 écrans (ex. 3840 x 1024).

  • 3 écrans avec correction de cadre : le jeu ou la vidéo est présenté sur les trois affichages Surround et la correction de cadre est appliquée.

    Pour utiliser la visualisation sur 3 affichages avec correction du cadre, sélectionnez une résolution sur 3 écrans avec une largeur horizontale impaire (ex. 3841 x 1024).

Pour basculer entre les trois types de visualisation, il vous suffit de modifier la résolution.

Rubriques connexes

  • Utiliser des affichages en plus de ceux utilisés pour le Surround

  • Correction de cadre

  • Configurer mes affichages pour le Surround

  • Questions fréquentes sur le Surround


Questions fréquentes sur le Surround

Quels sont les affichages et les projecteurs pris en charge par le Surround NVIDIA ?

Le Surround NVIDIA fonctionne avec les types d'affichage suivants :

  • Les affichages numériques (ex. DVI, HDMI ou DisplayPort)

  • Les projecteurs VGA

Le son HDMI et DisplayPort est également pris en charge.

Les types d'affichage peuvent être mélangés. Consultez le site Web NVIDIA pour la liste des affichages et projecteurs pris en charge par le Surround NVIDIA.

Lorsque j'utilise trois affichages pour le Surround, puis-je utiliser en même temps d'autres affichages à d'autres fins que le Surround ?

Oui. Vous devez réserver un processeur graphique pour gérer les affichages non-Surround. Pour cela, vous ne pouvez pas utiliser un affichage connecté à un processeur graphique dédié au Surround, même si un connecteur est disponible. Exécutez l'assistant et, dans l'écran approprié, sélectionnez Réserver un processeur graphique pour des affichages supplémentaires, PhysX.

Que se passe-t-il si je supprime ou permute un affichage Surround au cours d'un jeu ?

NVIDIA conseille de quitter le jeu avant de supprimer ou de permuter un affichage Surround. Si vous supprimez un affichage Surround pendant un jeu, celui-ci peut se bloquer.

Quels types de contenu puis-je afficher avec le Surround NVIDIA ?

Vous pouvez afficher le bureau ainsi que les jeux en plein écran et la plupart des vidéos avec le Surround.

Il existe quelques restrictions de lecture du contenu HDCP DRM restreint :

  • Pour afficher le contenu en utilisant le protocole PVP-OPM, les trois affichages doivent utiliser des types de connecteur identiques.

  • Pour afficher du contenu en utilisant COPP, vous devez au préalable passer en mode d'affichage unique.

Rubriques connexes

  • Utiliser des affichages en plus de ceux utilisés pour le Surround

  • Correction de cadre

  • Visualisation des affichages Surround

  • Configurer mes affichages pour le Surround


Configuration NVIDIA SLI

La technologie NVIDIA® SLI™ est une innovation révolutionnaire en terme de plate-forme qui permet de régler intelligemment les performances en combinant plusieurs solutions graphiques NVIDIA sur un seul système avec un processeur de communications et média NVIDIA nForce® SLI (MCP).

Pour de plus amples informations sur la technologie NVIDIA SLI et une liste actualisée des logiciels et matériels compatibles, visitez www.SLIZone.com.

Utilisation du panneau de configuration NVIDIA pour configurer votre PC SLI.

  • Pour de plus amples informations sur ces fonctions, voir Comment...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment...

      • Utiliser la technologie NVIDIA SLI avec une carte SLI

      • Utiliser la technologie NVIDIA SLI avec plusieurs cartes SLI

      • Utiliser la technologie SLI avec l'accélération à plusieurs processeurs graphiques PhysX

      • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

      • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL


Pour utiliser la technologie NVIDIA SLI avec une carte SLI

Vous ne pouvez pas utiliser la technologie NVIDIA SLI avec une seule carte basée sur un processeur graphique NVIDIA compatible avec SLI.

En revanche, si vous êtes capable d'accéder à la page de Configuration SLI depuis la page Paramètres 3D, l'ordinateur est compatible avec SLI et possède au moins une carte graphique basée sur un processeur graphique NVIDIA qui est compatible avec la technologie SLI. Vous pouvez choisir d'ajouter une deuxième carte avec la fonctionnalité SLI et voir les améliorations étonnantes des performances de rendu dans votre application Direct3D et OpenGL.

Si vous voulez ajouter une deuxième carte graphique compatible avec SLI, suivez ces instructions :

    1. Éteignez l'ordinateur.

    2. Ajoutez à votre système une deuxième carte graphique basée sur le processeur graphique NVIDIA compatible avec SLI en suivant les instructions livrées avec la carte graphique NVIDA SLI.

    3. Allumez l'ordinateur.

    4. Cliquez avec le bouton droit sur le bureau et sélectionnez Panneau de configuration NVIDIA pour ouvrir la page Accueil.

    5. Voir les rubriques de la section ci-dessous "Rubriques connexes"

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique

  • À propos de la technologie NVIDIA SLI


Pour utiliser la technologie NVIDIA SLI avec plusieurs cartes SLI

L'utilisation de la technologie NVIDIA SLI avec plusieurs cartes graphiques NVIDIA permet d'obtenir le meilleur rendu dans vos applications Direct3D et OpenGL.

Remarque : pour exécuter cette procédure, l'ordinateur doit être compatible avec la technologie SLI et comporter au moins deux cartes graphiques NVIDIA et compatibles avec la technologie SLI.

Pour utiliser la technologie NVIDIA SLI avec plusieurs cartes SLI

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Définir la configuration SLI pour ouvrir la page correspondante.

  2. Sous Sélectionnez la configuration SLI, cliquez sur Optimiser les performances 3D.

    3. Le visualiseur de configuration des processeurs graphiques affiche la configuration SLI en attente, ainsi que les connections d'affichage et l'état d'activation de vos affichages. La barre SLI indique le mode SLI (SLI, SLI à trois directions, Quad SLI ou SLI à quatre directions) et pointe vers les processeurs graphiques utilisés pour SLI.

  3. Cliquez sur Appliquer.

Si plusieurs moniteurs sont connectés,

  • Windows XP ou processeurs graphiques GeForce antérieurs à la série 8

Vous pouvez sélectionner l'affichage qui sera utilisé pour visualiser votre jeu. Utilisez la page Configurer plusieurs affichages pour sélectionner l'affichage principal à utiliser. Le processeur graphique connecté à l'affichage fonctionne en tant que processeur principal, tous les autres processeurs étant des esclaves du processeur principal.

Si aucun des affichages du groupe SLI n'est désigné comme affichage principal, le pilote sélectionne l'affichage à utiliser pour visualiser les jeux accélérés SLI.

  • Windows Vista ou une version ultérieure et processeurs graphiques GeForce Série 8+

Vous pouvez sélectionner l'affichage à utiliser comme affichage centré sur SLI ou l'affichage auquel vous souhaitez appliquer toute l'accélération SLI pour les applications en plein écran. Utilisez la page Configurer plusieurs affichages pour sélectionner l'affichage SLI à utiliser comme affichage principal. Celui-ci devient alors l'affichage SLI.

Si aucun affichage du groupe SLI n'est désigné comme affichage principal, le pilote sélectionne l'affichage à utiliser en tant qu'affichage SLI.

Remarque : vous pourrez désactiver la technologie SLI si vous rencontrez des problèmes de compatibilité logicielle dans des applications 3D.

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec une seule carte graphique

  • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

  • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

  • À propos de la technologie NVIDIA SLI

  • Définir la configuration SLI


Pour utiliser l'accélération à plusieurs processeurs PhysX sur les systèmes compatibles SLI

Remarque : pour utiliser cette procédure, le système doit être compatible PhysX et équipé de plusieurs processeurs graphiques pouvant exécuter le mode SLI. Les processeurs graphiques doivent également être sélectionnés pour CUDA (voir les paramètres CUDA - Processeurs graphiques à la page Gérer les paramètres 3D).

Pour utiliser l'accélération à plusieurs processeurs PhysX sur les systèmes compatibles SLI

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Définir la configuration PhysX et SLI.

  2. Dans la section Paramètres PhysX, cliquez sur la liste Processeur et sélectionnez le processeur graphique NVIDIA à utiliser pour l'accélération PhysX.

    • L'option Autosélection permet au pilote NVIDIA d'utiliser le meilleur processeur pour PhysX.

    • Si vous souhaitez utiliser le processeur graphique sélectionné pour PhysX et non pour le rendu SLI, cochez la case Dédié PhysX.

    Le visualiseur de configuration des processeurs graphiques affiche la configuration PhysX en attente, ainsi que les connections d'affichage et l'état d'activation de vos affichages. Le nuage PhysX indique que tous les affichages actifs bénéficient de PhysX et pointe vers le processeur graphique qui sera utilisé pour le traitement PhysX. S'il n'y a pas de pointeur, le processeur a été sélectionné pour le traitement PhysX.

  3. Sélectionnez une configuration SLI.

    4. Sous Configuration SLI, cliquez sur

    • Optimiser les performances 3D pour activer le rendu SLI dans la mesure du possible afin d'obtenir les performances 3D optimales.

    • Activer tous les écrans pour activer tous les affichages disponibles. Si possible, le rendu SLI peut encore être activé.

    • Désactiver le SLI pour désactiver le rendu SLI, par exemple, si vous rencontrez des problèmes de compatibilité avec votre programme 3D.

    Le visualiseur de configuration des processeurs graphiques affiche la configuration SLI en attente, ainsi que les connections d'affichage et l'état d'activation de vos affichages. La barre SLI indique le mode SLI (SLI, SLI 3 directions, Quad SLI ou SLI 4 directions) et pointe vers les processeurs graphiques utilisés pour SLI.

    REMARQUE : si vous avez dédié un processeur graphique à PhysX, ce paramètre a pu être supprimé si vous avez modifié la configuration SLI.

  4. Cliquez sur Appliquer.

Si plusieurs affichages sont connectés et que le mode SLI est activé,

  • Windows XP ou processeurs graphiques GeForce antérieurs à la série 8

Vous pouvez sélectionner l'affichage qui sera utilisé pour visualiser votre jeu. Utilisez la page Configurer plusieurs affichages pour sélectionner l'affichage SLI à utiliser comme affichage principal. Le processeur graphique connecté à l'affichage fonctionne en tant que processeur principal, tous les autres processeurs étant des esclaves du processeur principal.

Si aucun affichage du groupe SLI n'est désigné comme affichage principal, le pilote sélectionne l'affichage à utiliser pour visualiser les jeux accélérés SLI.

  • Windows Vista ou une version ultérieure et processeurs graphiques GeForce Série 8+

Vous pouvez sélectionner l'affichage à utiliser comme affichage centré sur SLI (celui auquel vous souhaitez appliquer toute l'accélération SLI pour les applications en plein écran). Utilisez la page Configurer plusieurs affichages pour sélectionner l'affichage SLI à utiliser comme affichage principal. Celui-ci devient alors l'affichage SLI.

Si aucun affichage du groupe SLI n'est désigné comme affichage principal, le pilote sélectionne l'affichage à utiliser en tant qu'affichage SLI.

Rubriques connexes

  • Définir la configuration PhysX et SLI


Pour vérifier que NVIDIA SLI est activé et fonctionne

Pour vérifier que la technologie NVIDIA SLI est activée et fonctionne

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration SLI.

  2. Dans la barre de menus, cliquez sur Paramètres 3D, puis sur l'élément de menu déroulant Afficher l'indicateur visuel SLI.

Les images suivantes indiquent que la technologie SLI est active.

  • Une barre verticale verte avec le texte "SLI" s'affiche à gauche de l'écran de jeu si le rendu SLI AFR est activé et fonctionne correctement.

  • Le niveau d'anticrénelage avec le texte "SLI" s'affiche sur l'écran de jeu si l'anticrénelage SLI est activé et fonctionne correctement.

  • Un carré vert apparaît sur l'affichage principal (ou centré) lorsque vous visualisez le jeu en mode plein écran.

Si aucune image ne s'affiche, le système n'est pas en mode SLI.

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

  • À propos de la technologie NVIDIA SLI


Pour afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration SLI.

  2. Dans la barre de menus, cliquez sur Paramètres 3D, puis sur l'élément de menu déroulant Afficher l'indicateur visuel SLI.

Les images suivantes indiquent que la technologie SLI est active.

  • Une barre verticale verte avec le texte "SLI" s'affiche à gauche de l'écran de jeu si le rendu SLI AFR est activé et fonctionne correctement.

  • Le niveau d'anticrénelage avec le texte "SLI" s'affiche sur l'écran de jeu si l'anticrénelage SLI est activé et fonctionne correctement.

  • Un carré vert apparaît sur l'affichage principal (ou centré) lorsque vous visualisez le jeu en mode plein écran.

Si aucune image ne s'affiche, le système n'est pas en mode SLI.

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

  • À propos de la technologie NVIDIA SLI


Référence SLI

Technologie NVIDIA SLI - Référence

Cette section présente la technologie NVIDIA SLI.

  • À propos de la technologie NVIDIA SLI

  • Définir la configuration SLI

  • Définir la configuration SLI et PhysX


À propos de la technologie NVIDIA SLI

La technologie NVIDIA® SLI™ est une innovation révolutionnaire en terme de plate-forme qui permet de régler intelligemment les performances en combinant plusieurs solutions graphiques NVIDIA sur un seul système avec un processeur de communications et média NVIDIA nForce® SLI (MCP). Grâce à des algorithmes logiciels spécialisés et la logique de mise à l’échelle dédiée dans chaque processeur graphique NVIDIA et MCP, la technologie NVIDIA SLI offre la solution informatique la plus performante qui soit. En outre, les composants compatibles avec NVIDIA SLI sont soumis à des tests rigoureux et un processus de certification pour offrir une solution de plate-forme certifiée à 100 %, assurant une compatibilité de plate-forme et une stabilité de système inégalées.

Pour de plus amples informations sur la technologie NVIDIA SLI et une liste actualisée des logiciels et matériels compatibles, visitez www.SLIZone.com.

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique

  • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

  • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

  • NVIDIA Hybrid Graphics - Économie d’énergie, Améliorer les performances ou Affichages supplémentaires pour

  • Ordinateurs portables dotés de carte mère Intel

  • Ordinateurs portables dotés de carte mère NVIDIA

  • Ordinateurs de bureau


Définir la configuration SLI (référence)

La page Définir la configuration SLI est disponible si votre système est équipé de plusieurs processeurs graphiques NVIDIA sur une plateforme SLI.

  • Sélection de la configuration SLI

    • Désactiver SLI : Cette option fait fonctionner indépendemment tous les processeurs graphiques SLI et contrôle plusieurs affichages sur chaque processeur graphique.

    • Optimiser les performances 3D : cette option fait fonctionner ensemble, dans la mesure du possible, tous les processeurs graphiques SLI pour améliorer le rendu des applications 3D.

    • Affichages étendus avec Surround : cette option permet de combiner plusieurs affichages qui agissent comme un seul grand écran afin d'offrir une vue panoramique de votre bureau ou des jeux en plein écran.

    • Activer tous les écrans : cette option active tous les affichages disponibles. Si possible, le rendu SLI peut encore être activé.

    • Autoriser le mode SLI Mosaic : cette option s'applique aux systèmes NVIDIA Quadro FX. Sélectionnez cette option pour activer le mode SLI Mosaic, puis allez à la page Station de travail->Configurer le mode SLI Mosaic dans le Panneau de configuration NVIDIA pour accéder aux options avancées de configuration du mode SLI Mosaic. Si votre système Quadro Plex comporte plusieurs cartes HIC, sélectionnez celle à utiliser dans la liste déroulante.

  • Visualiseur de configuration des processeurs graphiques :

Le visualiseur de configuration des processeurs graphiques affiche la configuration système des options sélectionnées. Les sélections prennent effet uniquement lorsque vous cliquez sur Appliquer. Le visualiseur affiche les informations suivantes :

  • Processeurs graphiques dans le système

  • Connecteurs activés et désactivés

    • Dans le cas d'ordinateurs portables, les connecteurs affichés peuvent ne pas correspondre à votre matériel. Par exemple, si vous utilisez une station d'accueil, son connecteur peut ne pas être indiqué dans le visualiseur.

  • Affichages actifs et inactifs connectés

  • Configuration SLI

    • La barre SLI sous les processeurs graphiques indique le mode SLI (SLI, SLI à trois directions, Quad SLI ou SLI à quatre directions) et pointe vers les processeurs graphiques utilisés pour le SLI.

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes équipées d'un processeur graphique


Définir la configuration PhysX et SLI (référence)

La page Définir la configuration PhysX et SLI est disponible si le système est équipé de

  • au moins deux processeurs graphiques NVIDIA dans une plate-forme SLI et

  • au moins un processeur graphique compatible PhysX.

Configuration SLI

  • Désactiver SLI : cette option permet d'exécuter indépendamment tous les processeurs graphiques SLI. Vous pouvez également gérer plusieurs affichages sur chaque processeur graphique.

  • Optimiser les performances 3D : cette option permet au pilote de faire fonctionner simultanément les processeurs graphiques en mode SLI, dans la mesure du possible, afin d'améliorer le rendu des applications 3D.

  • Affichages étendus avec Surround : cette option permet de combiner plusieurs affichages qui agissent comme un seul grand écran afin d'offrir une vue panoramique de votre bureau ou des jeux en plein écran.

  • Activer tous les écrans : cette option active tous les affichages disponibles. Si possible, le rendu SLI peut encore être activé.

  • Autoriser le mode SLI Mosaic : cette option s'applique aux systèmes NVIDIA Quadro FX. Sélectionnez cette option pour activer le mode SLI Mosaic, puis allez à la page Station de travail->Configurer le mode SLI Mosaic dans le Panneau de configuration NVIDIA pour accéder aux options avancées de configuration du mode SLI Mosaic. Si votre système Quadro Plex comporte plusieurs cartes HIC, sélectionnez celle à utiliser dans la liste déroulante.

Paramètres PhysX

Processeur

  • Autosélection (conseillé) : cette option permet au pilote NVIDIA de sélectionner le meilleur processeur pour PhysX.

  • <processeur graphique spécifique> : cette option utilise le processeur graphique à utiliser pour accélérer le traitement PhysX. Si le système est équipé de plusieurs processeurs graphiques compatibles PhysX, vous pouvez sélectionner celui qui sera utilisé pour l'accélération de plusieurs processeurs graphiques PhysX.

  • Processeur : cette option utilise le microprocesseur pour le traitement PhysX.

Dédié PhysX

Si vous souhaitez utiliser le processeur graphique sélectionné pour PhysX et non pour le rendu SLI, cochez la case Dédié PhysX.

REMARQUE : le paramètre Dédié PhysX peut changer si vous modifiez la configuration SLI.

Visualiseur de configuration des processeurs graphiques

Le visualiseur de configuration des processeurs graphiques affiche la configuration système des options sélectionnées. Les sélections prennent effet uniquement lorsque vous cliquez sur Appliquer. Le visualiseur affiche les informations suivantes :

  • Processeurs graphiques dans le système

  • Connecteurs activés et désactivés

    • Les connecteurs activés peuvent gérer les affichages, alors que les connecteurs désactivés (grisés) ne peuvent pas les gérer. L'état du connecteur dépend des options de configuration sélectionnées et peut changer si les affichages sont connectés sous tension.

    Dans le cas d'ordinateurs portables, les connecteurs affichés peuvent ne pas correspondre à votre matériel. Par exemple, si vous utilisez une station d'accueil, son connecteur peut ne pas être indiqué dans le visualiseur.

  • Affichages connectés

    • Les affichages inactifs sont grisés. Les affichages SLI sont identifiés par un contour vert.

  • Configuration PhysX

    • Le nuage PhysX au-dessus des processeurs graphiques indique que tous les affichages actifs bénéficient de PhysX et pointe vers le processeur graphique qui sera utilisé pour le traitement PhysX. S'il n'y a pas de pointeur, le processeur a été sélectionné pour le traitement PhysX.

  • Configuration SLI

    • La barre SLI sous les processeurs graphiques indique le mode SLI (SLI, SLI 3 directions, Quad SLI ou SLI 4 directions) et pointe vers les processeurs graphiques utilisés pour SLI.

Rubrique connexe

  • Pour utiliser l'accélération à plusieurs processeurs graphiques PhysX avec la technologie SLI


Configuration à plusieurs processeurs graphiques NVIDIA

Avec le panneau de configuration NVIDIA, vous pouvez configurer les systèmes dotés d'une carte graphique à plusieurs processeurs graphiques.

  • Pour de plus amples informations sur ces fonctions, voir Comment...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment...

  • Exécuter plusieurs processeurs graphiques NVIDIA

  • Exécuter plusieurs processeurs graphiques NVIDIA avec l'accélération à plusieurs processeurs graphiques PhysX

  • Vérifier que l'accélération à plusieurs processeurs graphiques est activée et fonctionne


Pour exécuter plusieurs processeurs graphiques NVIDIA

L'utilisation de la configuration à plusieurs processeurs graphiques NVIDIA améliore le rendu dans vos applications Direct3D et OpenGL.

Remarque : pour utiliser cette procédure, votre système doit être équipé d'au moins deux processeurs graphiques NVIDIA connectés à plusieurs affichages.

Pour exécuter plusieurs processeurs graphiques NVIDIA

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration à plusieurs processeurs graphiques pour ouvrir la page correspondante.

  2. Sous Sélectionnez la configuration à plusieurs processeurs graphiques, cliquez sur Optimiser les performances 3D.

    3. Le visualiseur de configuration des processeurs graphiques affiche la configuration à plusieurs processeurs graphiques en attente, ainsi que les connections d'affichage et l'état d'activation de vos affichages. La barre à plusieurs processeurs graphiques pointe vers les processeurs graphiques qui fonctionnent ensemble pour améliorer le rendu.

  3. Cliquez sur Appliquer.

Si plusieurs moniteurs sont connectés,

  • Windows XP ou processeurs graphiques GeForce antérieurs à la série 8

Vous pouvez sélectionner l'affichage qui sera utilisé pour visualiser votre jeu. Utilisez la page Configurer plusieurs affichages pour sélectionner l'affichage principal à utiliser. Le processeur graphique connecté à l'affichage fonctionne en tant que processeur principal, tous les autres processeurs étant des esclaves du processeur principal.

Si aucun affichage du groupe de processeurs graphiques n'est désigné comme affichage principal, le pilote sélectionne l'affichage à utiliser pour visualiser les jeux à plusieurs processeurs graphiques accélérés.

  • Windows Vista ou une version ultérieure et processeurs graphiques GeForce Série 8+

Vous pouvez sélectionner l'affichage à utiliser comme affichage centré ou l'affichage auquel vous souhaitez appliquer toute l'accélération SLI pour les applications en plein écran. Utilisez la page Configurer plusieurs affichages pour sélectionner l'affichage à plusieurs processeurs graphiques à utiliser comme affichage principal. Celui-ci devient alors l'affichage centré sur plusieurs processeurs graphiques.

Si aucun affichage du groupe de processeurs graphiques n'est désigné comme affichage principal, le pilote sélectionne l'affichage à utiliser comme affichage centré sur plusieurs processeurs graphiques.

Rubriques connexes

  • Régler la configuration à plusieurs processeurs graphiques


Pour utiliser l'accélération à plusieurs processeurs graphiques PhysX sur les systèmes à plusieurs processeurs graphiques

Remarque : pour utiliser cette procédure, le système doit être compatible PhysX et équipé de plusieurs processeurs graphiques pouvant exécuter le mode à plusieurs processeurs graphiques.

Pour utiliser l'accélération à plusieurs processeurs graphiques PhysX sur les systèmes à plusieurs processeurs graphiques

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Définir la configuration PhysX et à plusieurs processeurs graphiques pour ouvrir la page correspondante.

  2. Dans la section Paramètres PhysX, cliquez sur la liste Processeur et sélectionnez le processeur graphique NVIDIA à utiliser pour l'accélération PhysX.

    • L'option Autosélection permet au pilote NVIDIA d'utiliser le meilleur processeur pour PhysX.

    • Si vous souhaitez utiliser le processeur graphique sélectionné pour PhysX et non pour le rendu à plusieurs processeurs graphiques, activez la case d'option Dédié PhysX.

    Le visualiseur de configuration des processeurs graphiques affiche la configuration PhysX en attente, ainsi que les connections d'affichage et l'état d'activation de vos affichages. Le nuage PhysX indique que tous les affichages actifs bénéficient de PhysX et pointe vers le processeur graphique qui sera utilisé pour le traitement PhysX. S'il n'y a pas de pointeur, le processeur a été sélectionné pour le traitement PhysX.

  3. Sélectionnez une configuration à plusieurs processeurs graphiques.

    4. Sous Configuration à plusieurs processeurs graphiques, cliquez sur

    • Optimiser les performances 3D pour activer le rendu à plusieurs processeurs graphiques dans la mesure du possible afin d'obtenir les performances 3D optimales.

    • Activer tous les écrans pour activer tous les affichages disponibles. Si possible, le rendu à plusieurs processeurs graphiques peut encore être activé.

    • Désactiver le mode à plusieurs processeurs graphiques pour désactiver le rendu à plusieurs processeurs graphiques, par exemple, si vous rencontrez des problèmes de compatibilité avec votre programme 3D.

    Le visualiseur de configuration des processeurs graphiques affiche la configuration à plusieurs processeurs graphiques en attente, ainsi que les connections d'affichage et l'état d'activation de vos affichages. La barre à plusieurs processeurs graphiques pointe vers les processeurs graphiques qui fonctionnent ensemble pour améliorer le rendu.

    REMARQUE : si vous avez dédié un processeur graphique à PhysX, ce paramètre a pu être supprimé si vous avez modifié la configuration à plusieurs processeurs graphiques.

  4. Cliquez sur Appliquer.

Si plusieurs affichages sont connectés et que le mode à plusieurs processeurs graphiques est activé,

  • Windows XP ou processeurs graphiques GeForce antérieurs à la série 8

Vous pouvez sélectionner l'affichage qui sera utilisé pour visualiser votre jeu. Utilisez la page Configurer plusieurs affichages pour sélectionner l'affichage à plusieurs processeurs graphiques à utiliser comme affichage principal. Le processeur graphique connecté à l'affichage fonctionne en tant que processeur principal, tous les autres processeurs étant des esclaves du processeur principal.

Si aucun affichage du groupe de processeurs graphiques n'est désigné comme affichage principal, le pilote sélectionne l'affichage à utiliser pour visualiser les jeux à plusieurs processeurs graphiques accélérés.

  • Windows Vista ou une version ultérieure et processeurs graphiques GeForce Série 8+

Vous pouvez sélectionner l'affichage à utiliser comme affichage à plusieurs processeurs graphiques (celui auquel vous souhaitez appliquer toute l'accélération SLI pour les applications en plein écran). Utilisez la page Configurer plusieurs affichages pour sélectionner l'affichage à plusieurs processeurs graphiques à utiliser comme affichage principal. Celui-ci devient alors l'affichage centré sur plusieurs processeurs graphiques.

Si aucun affichage du groupe de processeurs graphiques n'est désigné comme affichage principal, le pilote sélectionne l'affichage à utiliser comme affichage centré sur plusieurs processeurs graphiques.

Rubrique connexe

  • Définir la configuration PhysX et à plusieurs processeurs graphiques


Pour vérifier que l'accélération à plusieurs processeurs graphiques est activée et fonctionne

  1. Dans l'arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Définir la configuration à plusieurs processeurs graphiques.

  2. Dans la barre de menus, cliquez sur Paramètres 3D, puis sur l'élément du menu déroulant Afficher les indicateurs visuels de plusieurs processeurs graphiques.

Les images suivantes indiquent que la technologie à plusieurs processeurs graphiques est active.

  • Une barre verticale verte s'affiche à gauche de l'écran de jeu si le rendu d'images AFR à plusieurs processeurs graphiques est activé et fonctionne correctement.

  • Le niveau d'anticrénelage s'affiche sur l'écran de jeu si l'anticrénelage à plusieurs processeurs graphiques est activé et fonctionne correctement.

  • Un carré vert apparaît sur l'affichage principal (ou centré) lorsque vous visualisez le jeu en mode plein écran.

Si aucune image ne s'affiche, le système n'est pas configuré avec plusieurs processeurs graphiques.

Rubriques connexes

  • Pour exécuter plusieurs processeurs graphiques NVIDIA

  • Définir la configuration à plusieurs processeurs graphiques


Références sur plusieurs processeurs graphiques

Cette section présente des informations sur l'utilisation d'une configuration à plusieurs processeurs graphiques NVIDIA.

  • Régler la configuration à plusieurs processeurs graphiques

  • Définir la configuration PhysX et à plusieurs processeurs graphiques


Régler la configuration à plusieurs processeurs graphiques (référence)

La page Régler la configuration à plusieurs processeurs graphiques est disponible si votre système est équipé de plusieurs processeurs graphiques NVIDIA sur une plateforme non-SLI. Le mode à plusieurs processeurs graphiques améliore les performances de vos applications Direct3D et OpenGL.

Sélection de la configuration à plusieurs processeurs graphiques

  • Désactiver le mode à plusieurs processeurs graphiques : cette option fait fonctionner indépendamment tous les processeurs graphiques et contrôle plusieurs affichages sur chaque processeur graphique.

  • Affichages étendus avec Surround : cette option permet de combiner plusieurs affichages qui agissent comme un seul grand écran afin d'offrir une vue panoramique de votre bureau ou des jeux en plein écran.

  • Optimiser les performances 3D : cette option fait fonctionner ensemble, dans la mesure du possible, tous les processeurs graphiques pour améliorer le rendu des applications 3D.

  • Activer tous les écrans : cette option active tous les affichages disponibles. Si possible, le rendu à plusieurs processeurs graphiques peut encore être activé.

Visualiseur de configuration des processeurs graphiques

Le visualiseur de configuration des processeurs graphiques affiche la configuration système des options sélectionnées. Les sélections prennent effet uniquement lorsque vous cliquez sur Appliquer. Le visualiseur affiche les informations suivantes :

  • Processeurs graphiques dans le système

  • Connecteurs activés et désactivés

    • Dans le cas d'ordinateurs portables, les connecteurs affichés peuvent ne pas correspondre à votre matériel. Par exemple, si vous utilisez une station d'accueil, son connecteur peut ne pas être indiqué dans le visualiseur.

  • Affichages actifs et inactifs connectés

  • Configuration à plusieurs processeurs graphiques

    • La barre à plusieurs processeurs graphiques située sous ces derniers pointe vers les processeurs graphiques qui fonctionnent ensemble pour améliorer le rendu.

Rubriques connexes

  • Pour exécuter plusieurs processeurs graphiques NVIDIA


Définir la configuration PhysX et à plusieurs processeurs graphiques (référence)

La page Définir la configuration PhysX et à plusieurs processeurs graphiques est disponible si le système est équipé de

  • au moins deux processeurs graphiques NVIDIA dans une plateforme non-SLI et

  • au moins un processeur graphique compatible PhysX.

Configuration à plusieurs processeurs graphiques

  • Désactiver le mode à plusieurs processeurs graphiques : cette option permet d'exécuter indépendamment tous les processeurs graphiques. Vous pouvez également gérer plusieurs affichages sur chaque processeur graphique.

  • Optimiser les performances 3D : cette option permet au pilote de faire fonctionner les processeurs graphiques de façon simultanée en mode SLI, dans la mesure du possible, afin d'augmenter le rendu des applications 3D.

  • Affichages étendus avec Surround : cette option permet de combiner plusieurs affichages qui agissent comme un seul grand écran afin d'offrir une vue panoramique de votre bureau ou des jeux en plein écran.

  • Activer tous les écrans : cette option active tous les affichages disponibles. Si possible, le rendu de plusieurs processeurs graphiques peut encore être activé.

Paramètres PhysX

Processeur

  • Autosélection (conseillé) : cette option permet au pilote NVIDIA de sélectionner le meilleur processeur pour PhysX.

  • <processeur graphique spécifique> : cette option utilise le microprocesseur pour accélérer le traitement PhysX. Si le système est doté de plusieurs processeurs graphiques compatibles avec PhysX, vous pouvez alors sélectionner celui qui sera utilisé pour l'accélération à plusieurs processeurs graphiques PhysX.

  • Processeur : cette option utilise le microprocesseur pour le traitement PhysX.

Dédié PhysX

Si vous souhaitez utiliser le processeur graphique sélectionné pour PhysX et non pour le rendu SLI, cochez la case Dédié PhysX.

REMARQUE : le paramètre Dédié PhysX peut changer si vous modifiez la configuration de plusieurs processeurs graphiques.

Visualiseur de configuration des processeurs graphiques

Le visualiseur de configuration des processeurs graphiques affiche la configuration système des options sélectionnées. Les sélections prennent effet uniquement lorsque vous cliquez sur Appliquer. Le visualiseur affiche les informations suivantes :

  • Processeurs graphiques dans le système

  • Connecteurs activés et désactivés

    • Les connecteurs activés peuvent gérer les affichages, alors que les connecteurs désactivés (grisés) ne peuvent pas les gérer. L'état du connecteur dépend des options de configuration sélectionnées et peut changer si les affichages sont connectés sous tension.

    Dans le cas d'ordinateurs portables, les connecteurs affichés peuvent ne pas correspondre à votre matériel. Par exemple, si vous utilisez une station d'accueil, son connecteur peut ne pas être indiqué dans le visualiseur.

  • Affichages connectés

    • Les affichages inactifs sont grisés. Les affichages SLI sont identifiés par un contour vert.

  • Configuration PhysX

    • Le nuage PhysX au-dessus des processeurs graphiques indique que tous les affichages actifs bénéficient de PhysX et pointe vers le processeur graphique qui sera utilisé pour le traitement PhysX. S'il n'y a pas de pointeur, le processeur a été sélectionné pour le traitement PhysX.

  • Configuration à plusieurs processeurs graphiques

    • La barre de plusieurs processeurs graphiques située sous ces derniers pointe vers les processeurs graphiques qui fonctionnent ensemble pour accroître les performances de rendu.

Rubriques connexes

  • Pour utiliser l'accélération à plusieurs processeurs graphiques PhysX avec le mode à plusieurs processeurs graphiques


Configuration NVIDIA PhysX

NVIDIA® PhysX® est un moteur physique puissant qui peut utiliser l’accélération à plusieurs processeurs pour fournir des effets physiques étonnants en temps réel.

L'accélération à plusieurs processeurs graphiques PhysX est disponible avec les processeurs graphiques GeForce de la série 8 et ultérieures. Pour activer l'accélération à plusieurs processeurs graphiques PhysX, tous les processeurs graphiques du système doivent être compatibles avec PhysX. Visitez www.NVIDIA.com pour obtenir la liste complète des processeurs graphiques pris en charge.

  • Pour de plus amples informations sur ces fonctions, voir Comment...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment...

  • Utiliser l’accélération à plusieurs processeurs graphiques PhysX

  • Utiliser l'accélération à plusieurs processeurs graphiques PhysX avec la technologie SLI

  • Utiliser l'accélération à plusieurs processeurs graphiques PhysX avec le mode à plusieurs processeurs graphiques

  • Vérifier que l'accélération PhysX est activée et fonctionne


Pour utiliser l'accélération à plusieurs processeurs graphiques PhysX

Remarque : pour utiliser cette procédure, le système doit être compatible PhysX.

Pour utiliser l'accélération à plusieurs processeurs graphiques PhysX

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Définir la configuration PhysX.

  2. Sous Sélectionnez un processeur PhysX, cliquez sur la liste et sélectionnez le processeur graphique NVIDIA à utiliser pour l'accélération PhysX.

    3. L'option Autosélection permet au pilote NVIDIA d'utiliser le meilleur processeur pour PhysX.

    Le visualiseur de configuration des processeurs graphiques affiche la configuration PhysX en attente, ainsi que les connections d'affichage et l'état d'activation de vos affichages. Le nuage PhysX indique que tous les affichages actifs bénéficient de PhysX et pointe vers le processeur graphique qui sera utilisé pour le traitement PhysX. S'il n'y a pas de pointeur, le processeur a été sélectionné pour le traitement PhysX.

  3. Cliquez sur Appliquer.

Rubriques connexes

  • Définir la configuration PhysX


Pour vérifier que l'accélération PhysX est activée et fonctionne

  1. Dans le volet d'arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Définir la configuration PhysX.

  2. Dans la barre de menus, cliquez sur Paramètres 3D, puis sur l'élément de menu déroulant Afficher l'indicateur visuel PhysX.

Dans le coin de l'écran de jeu, le texte "PhysX>GPU" ou "PhysX>CPU" indique le type d'accélération PhysX utilisée par le jeu. Si aucun texte n'est affiché, le jeu n'utilise pas l'accélération PhysX.

Rubriques connexes

  • Utiliser l'accélération à plusieurs processeurs graphiques PhysX

  • Définir la configuration PhysX (référence)


Référence - Configuration PhysX

Cette section présente des informations sur l'utilisation de l'accélération à plusieurs processeurs graphiques NVIDIA PhysX.

  • Définir la configuration PhysX

  • Définir la configuration PhysX et SLI

  • Définir la configuration PhysX et à plusieurs processeurs graphiques


Définir la configuration PhysX (référence)

La page Définir la configuration PhysX est disponible si votre système est équipé d'un ou plusieurs processeurs graphiques compatibles PhysX.

Sélectionner un processeur PhysX

  • Autosélection (conseillé) : cette option permet au pilote NVIDIA de sélectionner le meilleur processeur pour PhysX.

  • <processeur graphique spécifique> : cette option utilise le microprocesseur pour accélérer le traitement PhysX. Si le système est équipé de plusieurs processeurs graphiques compatibles PhysX, vous pouvez sélectionner celui qui sera utilisé pour l'accélération de plusieurs processeurs graphiques PhysX.

  • Processeur : cette option utilise le microprocesseur pour le traitement PhysX.

Visualiseur de configuration des processeurs graphiques

Le visualiseur de configuration des processeurs graphiques affiche la configuration système des options sélectionnées. Les sélections prennent effet uniquement lorsque vous cliquez sur Appliquer. Le visualiseur affiche les informations suivantes :

  • Processeurs graphiques dans le système

  • Connecteurs activés et désactivés

    • Les connecteurs activés peuvent gérer les affichages, alors que les connecteurs désactivés (grisés) ne peuvent pas les gérer. L'état du connecteur dépend des options de configuration sélectionnées et peut changer si les affichages sont connectés sous tension.

    Dans le cas d'ordinateurs portables, les connecteurs affichés peuvent ne pas correspondre à votre matériel. Par exemple, si vous utilisez une station d'accueil, son connecteur peut ne pas être indiqué dans le visualiseur.

  • Affichages connectés

    • Les affichages inactifs sont grisés. Les affichages SLI sont identifiés par un contour vert.

  • Configuration PhysX

    • Le nuage PhysX au-dessus des processeurs graphiques indique que tous les affichages actifs bénéficient de PhysX et pointe vers le processeur graphique qui sera utilisé pour le traitement PhysX. S'il n'y a pas de pointeur, le processeur a été sélectionné pour le traitement PhysX.

Rubrique connexe

  • Pour utiliser l'accélération à plusieurs processeurs graphiques PhysX


anticrénelage

Dans le domaine graphique assisté par ordinateur, l’anticrénelage est une technique pour réduire l'effet d'escalier ou de dentelures en lissant les lignes. Les dentelures se remarquent à l'écran lorsque la résolution est trop faible pour afficher une ligne droite. L'anticrénelage réduit les dentelures en créant autour des déformations des nuances de couleur différentes. En revanche, cette amélioration rend un peu plus floues les lignes. Voici ci-dessous des gros plans pour expliquer la différence. L'image de gauche utilise le paramètre de performance et n'utilise pas l'anticrénelage. L'image de droite utilise le paramètre de qualité et la technique d'anticrénelage.

L'anticrénelage peut être réglé pour améliorer les performances du système ou la qualité des images.

  • Le paramétrage pour favoriser les performances est recommandé lors de l'animation d'images 3D ou lorsque la fluidité des mouvements est importante.

  • Le paramétrage pour favoriser la qualité est conseillé pour afficher des objets 3D réalistes et très détaillés.

  • Dans la page Gérer les paramètres 3D, vous pouvez régler les niveaux d'anticrénelage.

    • La valeur la plus élevée correspond au niveau d’anticrénelage le plus élevé. Par exemple, 16x est un paramètre de plus haute qualité que 2x.

    Avec les processeurs graphiques de la gamme GeForce 8, NVIDIA a intégré une nouvelle forme d’anticrénelage appelée Echantillonnage de surface qui affecte les paramètres d’anticrénelage 8x, 16x et 16xQ. Pour de plus amples informations, veuillez consulter le document technique Lumenex Engine sur le site NVIDIA.com

  • En cas de doute sur la configuration de l'anticrénelage, utilisez l'option Contrôlés par l'application. Votre affichage se réglera automatiquement aux spécifications de l'application.


Fermer les programmes bloquants

Certains programmes ne prennent pas en charge le changement de mode graphique pendant leur exécution. Si un de ces programmes exécute un processus 3D, vous ne pouvez pas modifier les paramètres SLI tant que vous ne fermez pas le programme "bloquant".

Affichez le programme ouvert sur votre écran et fermez-le en utilisant une des méthodes disponibles pour ce programme, telles que :

  • Cliquer sur Fichier->Quitter dans la barre de menus du programme

  • Cliquer sur l'icône Fermer (X) dans le coin supérieur de la fenêtre du programme

Si vous ne trouvez pas de programme bloquant sur le bureau ou dans la barre des tâches de Windows, ou en appuyant sur les touches [Alt+Tab], fermez le programme avec le Gestionnaire de tâches Windows :

  1. Appuyez sur [Ctrl+Alt+Suppr], puis cliquez sur Ouvrir le Gestionnaire de tâches.

  2. Dans l'onglet Applications du Gestionnaire des tâches Windows, cliquez sur le programme bloquant puis sur Fin de tâche.

    3. Si votre programme n'est pas affiché dans l'onglet Applications, cliquez sur l'onglet Processus puis sur le nom .exe du programme, et ensuite sur Terminer le processus.


FAQ : Graphiques NVIDIA Hybrid

  • Présentation générale des graphiques NVIDIA HybridPower

  • Quelle est la différence entre un processeur graphique intégré et un processeur graphique discret ?

  • Comment puis-je vérifier le mode Graphiques Hybrid actuel ?

  • Comment puis-je changer le mode Graphiques Hybrid actuel ?

  • Comment modifier les paramètres Graphiques Hybrid par défaut de la gestion d'alimentation Windows ?

  • Comment puis-je activer le mode d'économie d'énergie ?

  • Mon écran scintille ou se fige au changement de mode Graphiques Hybrid.

  • Pourquoi le symbole « ! » s'affiche-t-il ?

  • Pourquoi le mode Graphiques Hybrid est-il différent de celui de la gestion d'alimentation Windows ?

  • Pourquoi me demande-t-on de quitter mon application ?

  • On me demande de quitter une application, mais elle n'est pas ouverte sur le bureau.

  • Comment activer des affichages supplémentaires sur mon ordinateur portable ?

Présentation générale des graphiques NVIDIA® HybridPower

Graphiques NVIDIA® Hybrid est une technologie pour gérer plusieurs processeurs graphiques afin de s'adapter aux modifications apportées aux performances graphiques et aux exigences d'économie d'énergie.

Il existe deux modes de graphiques Hybrid :

  • Économie d'énergie. Sous le mode d'économie d'énergie, seul le matériel graphique intégré est utilisé pour les rendus et l'affichage. Tous les processeurs graphiques NVIDIA discrets sont éteints, réduisant ainsi la consommation électrique et un fonctionnement plus silencieux et de plus basse température. Sur les ordinateurs portables, ce mode maximise l'autonomie de la batterie.

  • Accélérer les performances. Sous ce mode, tous les processeurs graphiques NVIDIA discrets sont allumés pour les rendus et l'affichage afin d'offrir de meilleures performances graphiques.

Le mode Graphiques Hybrid NVIDIA est uniquement pris en charge sous les systèmes d'exploitation Windows Vista et Windows 7.

Retour en haut

Quelle est la différence entre un processeur graphique intégré et un processeur graphique discret ?

Les graphiques intégrés sont intégrés à la puce de la carte mère, composant qui gère la fonctionnalité principale de la carte mère comme le stockage des données, l'audio ou les communications.

Le processeur graphique discret est un composant autonome qui fournit uniquement les fonctions de traitement graphique. Le processeur graphique discret est généralement intégré à une carte MXM ou sur la carte mère.

Retour en haut

Comment puis-je vérifier le mode Graphiques Hybrid actuel ?

L'icône Graphiques Hybrid s'affiche dans la zone de notification de la barre des tâches de Windows.

L'icône indique le mode graphique comme suit :

Icône de notification des graphiques Hybrid | Mode graphique
 | Accélérer les performances
 | Mode Améliorer les performances, mais la gestion de l'alimentation spécifie Économie d'énergie (Cette condition ne s'applique pas aux ordinateurs portables qui ne contrôlent pas les modes Hybrid au moyen de la gestion d'alimentation Windows.)
 | Économie d'énergie
 | Mode Économie d'énergie, mais la gestion d'énergie spécifie Accélérer les performances (Cette condition ne s'applique pas aux ordinateurs portables qui ne contrôlent pas les modes Hybrid au moyen de la gestion d'alimentation Windows.)

Vous pouvez aussi placer la souris sur l'icône ou cliquez sur celle-ci pour afficher une fenêtre contextuelle qui indique le mode graphique actuel.

Si une fenêtre s'affiche pour permettre de changer le mode graphique, le mode spécifié par la gestion d'alimentation Windows ne peut pas être pris en charge en raison d'une condition "bloquante". Cliquez sur le lien puis suivez les instructions de la boîte de dialogue pour supprimer les conditions "bloquantes".

Voir aussi Pourquoi le mode Graphiques Hybrid est-il différent de celui de la gestion d'alimentation Windows ?

Retour en haut

Comment puis-je changer le mode Graphiques Hybrid actuel ?

Méthode de gestion de l'alimentation autre que Windows

Voir la documentation de votre ordinateur portable pour savoir si vous pouvez basculer les modes graphiques en utilisant une des méthodes suivantes :

  • En utilisant une touche particulière de votre ordinateur portable

  • En utilisant un raccourci clavier (touches d'accès rapide)

  • Au moyen de l'icône Graphiques Hybrid dans la zone de notification de la barre des tâches Windows : cliquez sur l'icône puis sélectionnez le mode graphique Hybrid que vous souhaitez utiliser - Économie d'énergie ou Performances améliorées.

Si ces options ne sont pas disponibles, vous devez utiliser la gestion d’alimentation Windows pour changer de mode graphique de la façon suivante :

Méthode de gestion d'alimentation Windows

Instruction : Cliquez sur l'icône représentant une batterie dans la zone de notification de la barre des tâches de Windows pour afficher la jauge de la batterie, puis sélectionnez la gestion d'alimentation Windows à utiliser.

REMARQUE : cette méthode n'est pas disponible si votre ordinateur portable prend en charge une méthode de gestion de l'alimentation autre que Windows.

Vous pouvez contrôler les options de performances ou d'économie d'énergie dans chaque mode de gestion de l'alimentation Windows. Le tableau suivant illustre un des modes graphiques NVIDIA Hybrid SLI courants ainsi que les options d'économie d'énergie correspondant à chaque méthode. Consultez la documentation de votre ordinateur portable pour connaître les caractéristiques techniques de votre ordinateur : en effet, les ordinateurs portables peuvent présenter des configurations différentes.

Exemple de configuration de la gestion de l'alimentation pour le mode Graphiques Hybrid.
Gestion de l'alimentation Windows | Mode graphique |  | Mettre les processeurs graphiques discrets en mode de veille après
 | Batterie | Sur secteur | Batterie | Sur secteur
Équilibré | Économie d’énergie | Économie d’énergie | 15 minutes | Jamais
Économiseur d'énergie | Économie d’énergie | Économie d’énergie | Jamais | Jamais
Hautes performances | Améliorer les performances | Améliorer les performances | Jamais | Jamais

Pour configurer vos paramètres personnalisés, voir Comment modifier les paramètres Graphiques Hybrid par défaut de la gestion d'alimentation Windows ?

En configurant la gestion d'énergie de Windows, vous pouvez définir l'ordinateur de façon qu'il commute automatiquement dans un mode graphique particulier dans les conditions ci-dessous :

  • Débranchez l'ordinateur portable du secteur pour qu'il fonctionne sur batterie

  • Branchez l'ordinateur portable sur le secteur

  • Laissez l'ordinateur inactif pendant la durée spécifiée par la méthode de gestion d'alimentation Windows

Retour en haut

Comment modifier les paramètres Graphiques Hybrid par défaut de la gestion d'alimentation Windows ?

Sur les systèmes qui utilisent la gestion d’alimentation Windows pour changer de mode graphique, vous pouvez personnaliser les paramètres Graphiques Hybrid pour chaque gestion d’énergie comme suit :

  1. Cliquez sur l'icône représentant une batterie dans la zone de notification de la barre des tâches de Windows pour ouvrir la jauge de batterie, puis cliquez sur Autres options d'alimentation.

  2. Sur la page Sélectionner une gestion d'énergie, sous la gestion à personnaliser, cliquez sur Changer les paramètres de la gestion.

  3. Cliquez sur Changer les paramètres d'alimentation avancés.

  4. Dans la boîte de catégories de l'onglet Paramètres avancés, développez la catégorie Paramètres de processeur graphique.

  5. Pour changer le mode graphique, développez la catégorie Graphiques NVIDIA Hybrid puis apportez vos modifications comme suit :

    1. Cliquez sur la flèche de liste Batterie puis sélectionnez le mode graphique à utiliser lorsque l'ordinateur est alimenté par la batterie sous cette gestion d'énergie.

    2. Cliquez sur la flèche de liste Secteur puis sélectionnez le mode graphique à utiliser lorsque l'ordinateur est alimenté sur le secteur sous cette gestion d'énergie.

  6. Pour modifier les paramètres automatiques d'économie d'énergie, développez la catégorie Mettre les processeurs graphiques discrets en mode de veille après , puis procédez comme suit pour apporter vos modifications :

    1. Cliquez sur la flèche de liste Batterie puis sélectionnez l'option à utiliser lorsque l'ordinateur est alimenté par la batterie sous cette gestion d'énergie.

    2. Cliquez sur la flèche de liste Secteur puis sélectionnez l'option à utiliser lorsque l'ordinateur est alimenté sur le secteur sous cette gestion d'énergie.

  7. Si vous voulez changer les paramètres d'autres gestions, cliquez sur la flèche de liste de gestions d'énergie située au-dessus de la boîte de catégories puis sélectionnez la gestion à personnaliser et recommencez les étapes 4 - 6.

    8. CONSEIL : vous pouvez régler l'ordinateur pour qu'il utilise toujours le mode Accélérer les performances en sélectionnant ce paramètre pour les deux sources sous les trois gestions d'énergie - Équilibré, Économie d'énergie et Hautes performances.

  8. Cliquez sur OK puis sur Enregistrer les paramètres.

Retour en haut

Comment puis-je activer le mode d'économie d'énergie ?

Certaines conditions peuvent empêcher le changement du mode d'économie d'énergie des graphiques Hybrid. Pour supprimer ces conditions, suivez les instructions ci-dessous :

  • Assurez-vous que vous n'utilisez que l'affichage intégré ou un affichage connecté au connecteur VGA principal. Débranchez tous les autres affichages.

    • Tous les autres affichages nécessitent un processeur graphique discret pour être activés. Si un processeur graphique discret est activé, vous n'êtes pas en mode d'économie d'énergie.

  • Cliquez sur l'icône Graphiques Hybrid dans la zone de notification de la barre des tâches de Windows Vista, puis sur Changer de mode d'économie d'énergie.

Retour en haut

Mon écran scintille ou se fige au changement de mode Graphiques Hybrid.

Il est normal que l'écran fige ou scintille brièvement pendant le changement de mode graphique. Pendant ce temps, le matériel graphique ne peut pas rafraîchir l'affichage. Néanmoins, l'ordinateur et les applications continuent à fonctionner normalement, et les applications seront disponibles une fois le changement de mode terminé.

Retour en haut

Pourquoi le symbole « ! » s'affiche-t-il ?

Pourquoi le mode Graphiques Hybrid est-il différent de celui de la gestion d'alimentation Windows ?

Le symbole d'avertissement « ! » en regard de l'icône de notification Graphiques Hybrid indique que le mode graphique actuel n'est pas synchronisé avec la gestion d'alimentation Windows.

Certaines applications ne prennent pas en charge le changement de mode graphique pendant leur fonctionnement. Si vous changez de gestion d'alimentation pendant le fonctionnement de ces applications, le mode graphique reste inchangé et l'icône de notification affiche un « ! ».

REMARQUE : seuls les modes Graphiques NVIDIA Hybrid sont affectés par les applications ne prenant pas en charge le changement de mode. Tous les autres paramètres de gestion d'alimentation sont réglés.

Voir aussi :

  • Pourquoi me demande-t-on de quitter mon application ?

  • Comment puis-je changer le mode Graphiques Hybrid actuel ?

Retour en haut

Pourquoi me demande-t-on de quitter mon application ?

Certaines applications ne prennent pas en charge le changement de mode graphique pendant leur fonctionnement. Si vous essayez de changer les modes graphiques dans ce cas, une boîte de dialogue s'affiche et liste les applications à fermer avant de pouvoir changer de mode.

Retour en haut

On me demande de quitter une application, mais elle n'est pas ouverte sur le bureau.

S'il vous est impossible de repérer une application bloquante sur le bureau ou la barre des tâches de Windows, ou en appuyant sur [Alt+tab], fermez l'application avec le Gestionnaire de tâches Windows :

  1. Appuyez sur [Ctrl+Alt+Suppr], puis cliquez sur Démarrer le Gestionnaire de tâches.

  2. Sous l'onglet Applications du Gestionnaire de tâches Windows, cliquez sur l'application bloquante puis sur Fin de tâche.

    3. Vous aurez peut-être besoin de rechercher cette application sous l'onglet Traitements.

Retour en haut

Comment activer des affichages supplémentaires sur mon ordinateur portable ?

Vous pouvez connecter un affichage externe au connecteur VGA principal sans affecter le mode Graphiques Hybrid. Aucune action particulière n'est nécessaire sauf l'activation de l'affichage dans la page Paramètres d'affichage de Windows ou le panneau de configuration NVIDIA.

Tous les autres écrans externes sont gérés par le processeur graphique discret. Dans ce cas, la première fois que vous connectez l'écran, Windows vous demande si vous voulez l'activer. Si vous sélectionnez Oui, le mode Améliorer les performances Graphiques Hybrid est activé et l'écran s'allume.

Si vous sélectionnez Non mais que vous voulez ensuite utiliser l'affichage, vous devez passer à un mode d'alimentation qui spécifie le mode Accélérer les performances puis activer ensuite l'affichage sous la page Paramètres d'affichage Windows.

Retour en haut


FAQ : Graphiques NVIDIA Hybrid SLI pour les ordinateurs de bureau

  • Présentation des Graphiques NVIDIA Hybrid SLI

  • Quelle est la différence entre un processeur graphique de carte mère et un processeur graphique discret ?

  • Comment puis-je vérifier le mode Graphiques Hybrid SLI actuel ?

  • Comment puis-je changer le mode Graphiques Hybrid SLI actuel ?

  • Puis-je changer le mode Graphiques Hybrid SLI au moyen de la gestion d'alimentation Windows ?

  • Comment puis-je activer l'option de mode d'économie d'énergie ?

  • Mon écran fige au changement de mode Graphiques Hybrid SLI.

  • Pourquoi me demande-t-on de quitter mon application ?

  • On me demande de quitter une application, mais elle n'est pas ouverte sur le bureau.

  • Comment les graphiques Hybrid SLI fonctionnent-ils avec les ordinateurs de bureau SLI ?

  • Comment les graphiques Hybrid SLI fonctionnent-ils avec plusieurs affichages sur mon ordinateur de bureau et quelles sont les configurations d'affichage prises en charge ?

  • Comment activer des affichages supplémentaires sur mon ordinateur de bureau ?

  • Comment puis-je sélectionner l'affichage à utiliser en mode Améliorer les performances ?

  • Pourquoi n'y a-t-il aucune image sur certains affichages ?

Présentation générale des graphiques NVIDIA® Hybrid SLI®

La technologie Graphiques Hybrid SLI® de NVIDIA® gère plusieurs processeurs graphiques afin de s'adapter aux modifications des performances graphiques et aux exigences d'économie d'énergie. Elle intègre deux technologies : GeForce® Boost et HybridPower™. GeForce® Boost optimise les performances des processeurs graphiques NVIDIA lorsque ceux-ci sont associés aux processeurs graphiques de la carte mère NVIDIA. HybridPower™ ajoute les performances graphiques lorsque vous en avez besoin et permet de revenir à un fonctionnement silencieux et à un mode d’économie d'énergie lors de l’utilisation quotidienne de l’ordinateur. Ces technologies sont disponibles sur les systèmes dotés d'un ou plusieurs processeurs graphiques activés NVIDIA Hybrid SLI et d'une carte mère activée NVIDIA Hybrid SLI.

Le mode Graphiques Hybrid de NVIDIA est uniquement pris en charge sous les systèmes d'exploitation Windows Vista et Windows 7.

Il existe trois modes graphiques Hybrid SLI pour les ordinateurs de bureau :

  • Économie d'énergie. Sous le mode d'économie d'énergie, seul le processeur graphique de la carte mère est utilisé pour les rendus et l'affichage. Tous les processeurs graphiques NVIDIA discrets sont éteints, réduisant ainsi la consommation électrique et un fonctionnement plus silencieux et de plus basse température.

REMARQUE : le mode d'économie d'énergie n'est pas disponible sur certains ordinateurs Hybrid SLI.

  • Améliorer les performances. Sous ce mode, en plus du processeur graphique de la carte mère, tous les processeurs graphiques NVIDIA discrets sont allumés pour les rendus et l'affichage afin d'offrir de meilleures performances graphiques. Le processeur graphique de la carte mère NVIDIA est utilisé avec les processeurs graphiques NVIDIA et ils fonctionnent ensemble pour maximiser les performances graphiques.

  • Affichages supplémentaires. Utilisez ce mode si vous voulez utiliser les affichages connectés au processeur graphique de la carte mère et au processeur graphique NVIDIA discret.

Le tableau ci-dessous présente la synthèse des différences principales entre les modes graphiques Hybrid SLI :

Mode Graphiques Hybrid SLI | Processeurs graphiques utilisés | Affichages que vous pouvez utiliser
Économie d'énergie | Uniquement le processeur graphique de la carte mère | Jusqu'à deux affichages connectés au processeur graphique de la carte mère
Améliorer les performances | Les processeurs graphiques discrets et de la carte mère fonctionnent ensemble. | Jusqu'à deux affichages connectés au processeur graphique de la carte mère ou discret
Affichages supplémentaires | Tous les processeurs graphiques sont disponibles et fonctionnent indépendamment. | Tous les affichages connectés aux processeurs graphiques discrets et de la carte mère

Voir aussi : Comment les graphiques Hybrid SLI fonctionnent-ils avec les ordinateurs de bureau SLI ?

Retour en haut

Quelle est la différence entre un processeur graphique de carte mère et un processeur graphique discret ?

Le processeur graphique de la carte mère est le processeur intégré à la puce de la carte mère, composant qui gère la fonctionnalité principale de la carte mère comme le stockage des données, l'audio ou les communications.

Le processeur graphique discret est un composant autonome qui fournit uniquement les fonctions de traitement graphique. Le processeur graphique discret est généralement situé sur une carte graphique PCI Express classique.

Retour en haut

Comment puis-je vérifier le mode Graphiques Hybrid SLI actuel ?

L'icône Hybrid SLI s'affiche dans la zone de notification de la barre des tâches de Windows.

L'icône indique le mode graphique comme suit :

Icône de notification Hybrid SLI | Mode graphique
 | Améliorer les performances
 | Économie d'énergie
 | Affichages supplémentaires

Vous pouvez aussi placer la souris sur l'icône ou cliquez sur celle-ci pour déterminer le mode graphique actuel.

Retour en haut

Comment puis-je changer le mode Graphiques Hybrid SLI actuel ?

Pour changer de mode graphique,

  1. Cliquez sur l'icône Hybrid SLI dans la zone de notification de la barre des tâches de Windows pour ouvrir la fenêtre de sélection du mode Hybrid SLI.

  2. Sélectionnez le mode Hybrid SLI à utiliser - Économie d'énergie, Améliorer les performances ou Affichages supplémentaires.

    Les modifications apportées s'appliquent immédiatement et la fenêtre se ferme.

Retour en haut

Puis-je changer le mode Graphiques Hybrid SLI au moyen de la gestion d'alimentation Windows ?

Les modes graphiques des ordinateurs de bureau ne sont pas liés à la gestion d'alimentation Windows. Par contre, sur les ordinateurs Hybrid SLI prenant en charge le mode d'économie d'énergie, vous pouvez utiliser la gestion d'alimentation Windows pour contrôler l'activation du mode d'économie d'énergie Hybrid SLI lorsque le système est inactif.

Le fabricant de l’ordinateur peut définir des valeurs par défaut uniques. Les paramètres courants d’économie d’énergie sont toutefois les suivants :

Paramètres d'économie d'énergie par défaut
Gestion d'alimentation Windows | Économiser l'énergie lorsque
Équilibré | Jamais
Économiseur d'énergie | Jamais
Hautes performances | Jamais

Pour modifier les paramètres par défaut :

  1. Ouvrez le Panneau de configuration de Windows et cliquez deux fois sur Options d'alimentation.

  2. Sur la page Sélectionner une gestion d'énergie, sous la gestion à personnaliser, cliquez sur Changer les paramètres de la gestion.

  3. Cliquez sur Changer les paramètres d'alimentation avancés.

  4. Sous l'onglet Paramètres avancés, développez la catégorie Paramètres de processeur graphique, puis la catégorie Économiser l'énergie lorsque.

  5. Cliquez sur la flèche de liste Paramètre puis sélectionnez l'option à utiliser avec cette gestion d'énergie.

  6. Si vous voulez changer les paramètres d'autres gestions, cliquez sur la flèche de liste de gestions d'énergie située au-dessus de la boîte de catégories puis sélectionnez la gestion à personnaliser et recommencez les étapes 4 - 5.

  7. Cliquez sur OK puis sur Enregistrer les paramètres.

Retour en haut

Comment puis-je activer l'option d'économie d'énergie dans la fenêtre de sélection du mode Hybrid SLI ?

Pour activer l'option du mode d'économie d'énergie, connectez au moins un affichage au processeur graphique de la carte mère.

Il faudra peut-être choisir d'abord le mode Affichages supplémentaires puis connecter l'affichage au processeur graphique de la carte mère. L'affichage doit s'allumer.

Retour en haut

Mon écran fige au changement de mode Graphiques Hybrid SLI.

Il est normal que l'écran se fige brièvement pendant le changement de mode graphique. Pendant ce temps, le matériel graphique ne peut pas rafraîchir l'affichage. Néanmoins, l'ordinateur et les applications continuent à fonctionner normalement, et les applications seront disponibles une fois le changement de mode terminé.

Retour en haut

Pourquoi me demande-t-on de quitter mon application ?

Certaines applications ne peuvent pas commuter de manière dynamique vers un autre processeur graphique lorsqu'elles sont en cours de fonctionnement. Si vous essayez de changer les modes graphiques dans ce cas, une boîte de dialogue s'affiche et liste les applications à fermer avant de pouvoir changer de mode.

Retour en haut

On me demande de quitter une application, mais elle n'est pas ouverte sur le bureau.

S'il vous est impossible de repérer une application bloquante sur le bureau ou la barre des tâches de Windows, ou en appuyant sur [Alt+tab], fermez l'application avec le Gestionnaire de tâches Windows :

  1. Appuyez sur [Ctrl+Alt+Suppr], puis cliquez sur Démarrer le Gestionnaire de tâches.

  2. Sous l'onglet Applications du Gestionnaire de tâches Windows, cliquez sur l'application bloquante puis sur Fin de tâche.

    3. Vous aurez peut-être besoin de rechercher cette application sous l'onglet Traitements.

Retour en haut

Comment les graphiques Hybrid SLI fonctionnent-ils avec les ordinateurs de bureau SLI ?

Les ordinateurs de bureau SLI sont des ordinateurs dotés de plusieurs processeurs graphiques SLI discrets. Ces processeurs graphiques fonctionnent ensemble pour améliorer les performances graphiques lorsque la technologie SLI est activée dans la page Définir la configuration SLI du panneau de configuration NVIDIA.

Le tableau ci-dessous présente comment chaque mode graphique Hybrid SLI affecte votre capacité d'activer le mode SLI sur un ordinateur de bureau SLI (un ordinateur pouvant être doté de plusieurs processeurs graphiques SLI discrets).

Mode Graphiques Hybrid SLI | Effet sur les ordinateurs de bureau SLI (plusieurs processeurs graphiques discrets) | Affichages que vous pouvez utiliser
Économie d'énergie | Le mode SLI est automatiquement désactivé et ne peut être activé. La page Définir la configuration SLI du panneau de configuration NVIDIA ne sera pas disponible. | Jusqu'à deux affichages connectés au processeur graphique de la carte mère
Améliorer les performances | Le mode SLI est automatiquement activé et ne peut être désactivé. | Un affichage connecté au processeur graphique de la carte mère
Affichages supplémentaires | Le mode SLI est automatiquement désactivé, mais peut être activé dans le panneau de configuration NVIDIA. | SLI activé : Un affichage connecté à un des processeurs graphiques discrets SLI désactivé : Tous les affichages connectés aux processeurs graphiques discrets et de la carte mère

Retour en haut

Comment les graphiques Hybrid SLI fonctionnent-ils avec plusieurs affichages sur mon ordinateur de bureau et quelles sont les configurations d'affichage prises en charge ?

Voir :

  • Présentation des Graphiques NVIDIA Hybrid SLI

  • Comment les graphiques Hybrid SLI fonctionnent-ils avec les ordinateurs de bureau SLI ?

Retour en haut

Comment activer des affichages supplémentaires sur mon ordinateur de bureau ?

  1. Après la connexion des écrans, cliquez sur l'icône Hybrid SLI dans la zone de notification de la barre des tâches de Windows, puis sélectionnez ﻿Affichages supplémentaires.

    2. La page Paramètres d'affichage de Windows s'affiche.

  2. Cliquez avec le bouton droit de la souris sur l'affichage à activer puis cliquez sur Connecter et sur OK.

Une fois les instructions ci-dessus terminées,

  • Si vous voulez utiliser le mode Améliorer les performances Hybrid SLI avec les affichages connectés au processeur graphique discret :

    1. Dans la page Paramètres d'affichage de Windows, désactivez l'affichage connecté à la carte mère et activez les affichages connectés au processeur graphique discret voulu.

    2. Cliquez sur l'icône Hybrid SLI dans la zone de notification de la barre des tâches de Windows, puis sélectionnez Améliorer les performances.

REMARQUE : Vous ne pouvez pas activer les affichages connectés au processeur graphique discret avec le mode Améliorer les performances activé sur l'ordinateur de bureau SLI. Voir le tableau à la section Présentation générale des graphiques NVIDIA Hybrid SLI®

  • Si vous voulez utiliser le mode d'économie d'énergie Hybrid SLI :

    1. Assurez-vous qu'au moins un affichage est connecté au processeur graphique de la carte mère.

    2. Cliquez sur l'icône Hybrid SLI dans la zone de notification de la barre des tâches de Windows, puis sélectionnez Économie d'énergie.

      3. REMARQUE : vous n'avez pas besoin de déconnecter les affichages connectés aux processeurs graphiques discrets, mais uniquement l'un des deux affichages connectés au processeur graphique de la carte mère sera activé après avoir passé en mode Économie d'énergie.

Retour en haut

Comment puis-je sélectionner l'affichage à utiliser en mode Améliorer les performances ?

  1. Assurez-vous que l'affichage à utiliser est connecté.

  2. Cliquez sur l'icône Hybrid SLI dans la zone de notification de la barre des tâches de Windows, puis sélectionnez ﻿Affichages supplémentaires.

    3. La page Paramètres d'affichage de Windows s'affiche.

  3. Cliquez avec le bouton droit de la souris sur le ou les affichages à utiliser en mode Améliorer les performances, cliquez sur Connecter, puis sur Appliquer.

  4. Pour tout affichage qui n'est pas connecté au même processeur graphique que l'affichage que vous voulez utiliser en mode Améliorer les performances -

    5. Cliquez avec le bouton droit de la souris sur l'affichage en question, décochez la case Connecter pour déconnecter l'affichage, puis cliquez sur Appliquer.

  5. Cliquez sur l'icône Hybrid SLI dans la zone de notification de la barre des tâches de Windows, puis sélectionnez Améliorer les performances.

Pour s'assurer que l'affichage à utiliser est activé après être passé en mode Améliorer les performances, désactivez tous les autres affichages comme décrit à l'étape 4.

REMARQUE : Vous ne pouvez pas activer les affichages connectés au processeur graphique discret avec le mode Améliorer les performances activé sur un ordinateur de bureau SLI. Voir le tableau à la section Présentation générale des graphiques NVIDIA Hybrid SLI®

Retour en haut

Pourquoi n'y a-t-il aucune image sur certains affichages ?

Certains affichages peuvent être désactivés, selon le mode Graphiques Hybrid SLI activé.

Améliorer les performances

  • Si vous avez des affichages connectés au processeur graphique discret sur un ordinateur de bureau SLI, ils seront désactivés.

  • Sur un ordinateur de bureau SLI, un seul affichage ne peut être utilisé en même temps - les autres sont désactivés.

      • Utilisez la page Définir la configuration SLI du panneau de configuration NVIDIA pour sélectionner l'affichage à utiliser.

Économie d'énergie

Si vous avez des affichages connectés au processeur graphique discret, ils seront désactivés.

Affichages supplémentaires

  • Vous avez besoin d'afficher la page Paramètres d'affichage de Windows et de connecter les affichages à utiliser.

  • Sur un ordinateur de bureau SLI avec le mode SLI activé, un seul affichage ne peut être utilisé en même temps - les autres sont désactivés.

      • Utilisez la page Définir la configuration SLI du panneau de configuration NVIDIA pour sélectionner l'affichage à utiliser.

Retour en haut


FAQ : Graphiques NVIDIA Hybrid SLI pour les ordinateurs portables

  • Présentation des Graphiques NVIDIA Hybrid SLI

  • Quelle est la différence entre un processeur graphique de carte mère et un processeur graphique discret ?

  • Comment puis-je vérifier le mode Graphiques Hybrid SLI actuel ?

  • Comment puis-je changer le mode Graphiques Hybrid SLI actuel ?

  • Comment modifier les paramètres graphiques Hybrid SLI par défaut dans la gestion d'alimentation Windows ?

  • Mon écran fige au changement de mode Graphiques Hybrid SLI.

  • Pourquoi le symbole « ! » s'affiche-t-il ?

  • Pourquoi le mode graphique Hybrid SLI est-il différent de celui de la gestion d'alimentation Windows ?

  • Pourquoi me demande-t-on de quitter mon application ?

  • On me demande de quitter une application, mais elle n'est pas ouverte sur le bureau.

  • Comment activer des affichages supplémentaires sur mon ordinateur portable ?

Présentation générale des graphiques NVIDIA® Hybrid SLI®

La technologie Graphiques Hybrid SLI® de NVIDIA® gère plusieurs processeurs graphiques afin de s'adapter aux modifications des performances graphiques et aux exigences d'économie d'énergie. Elle intègre deux technologies : GeForce® Boost et HybridPower™. GeForce® Boost optimise les performances des processeurs graphiques NVIDIA lorsque ceux-ci sont associés aux processeurs graphiques de la carte mère NVIDIA. HybridPower™ ajoute les performances graphiques lorsque vous en avez besoin et permet de revenir à un fonctionnement silencieux et à un mode d’économie d'énergie lors de l’utilisation quotidienne de l’ordinateur. Ces technologies sont disponibles sur les systèmes dotés d'un ou plusieurs processeurs graphiques activés NVIDIA Hybrid SLI et d'une carte mère activée NVIDIA Hybrid SLI.

Il existe deux modes graphiques Hybrid SLI pour les ordinateurs portables :

  • Économie d'énergie. Sous le mode d'économie d'énergie, seul le processeur graphique de la carte mère est utilisé pour les rendus et l'affichage. Tous les processeurs graphiques NVIDIA discrets sont éteints, réduisant ainsi la consommation électrique et un fonctionnement plus silencieux et de plus basse température. Sur les ordinateurs portables, ce mode maximise l'autonomie de la batterie.

  • Améliorer les performances. Sous ce mode, en plus du processeur graphique de la carte mère, tous les processeurs graphiques NVIDIA discrets sont allumés pour les rendus et l'affichage afin d'offrir de meilleures performances graphiques. Le processeur graphique de la carte mère NVIDIA est utilisé avec le processeur graphique NVIDIA et ils fonctionnent ensemble pour maximiser les performances graphiques.

Le mode Graphiques Hybrid de NVIDIA est uniquement pris en charge sous les systèmes d'exploitation Windows Vista et Windows 7.

Retour en haut

Quelle est la différence entre un processeur graphique de carte mère et un processeur graphique discret ?

Le processeur graphique de la carte mère est le processeur intégré à la puce de la carte mère, composant qui gère la fonctionnalité principale de la carte mère comme le stockage des données, l'audio ou les communications.

Le processeur graphique discret est un composant autonome qui fournit uniquement les fonctions de traitement graphique. Le processeur graphique discret est généralement intégré à une carte MXM ou sur la carte mère.

Retour en haut

Comment puis-je vérifier le mode Graphiques Hybrid SLI actuel ?

L'icône Hybrid SLI s'affiche dans la zone de notification de la barre des tâches de Windows.

L'icône indique le mode graphique comme suit :

Icône de notification Hybrid SLI | Mode graphique
 | Améliorer les performances
 | Mode Améliorer les performances, mais la gestion d'énergie spécifie l'économie d'énergie (Cette condition ne s'applique pas aux ordinateurs portables qui ne contrôlent pas les modes Hybrid SLI au moyen de la gestion d'alimentation Windows.)
 | Économie d'énergie
 | Mode Économie d'énergie, mais la gestion d'énergie spécifie Améliorer les performances (Cette condition ne s'applique pas aux ordinateurs portables qui ne contrôlent pas les modes Hybrid SLI au moyen de la gestion d'alimentation Windows.)
 | Affichages supplémentaires (non disponible sur certains systèmes)

Vous pouvez aussi placer la souris sur l'icône ou cliquez sur celle-ci pour afficher une fenêtre contextuelle qui indique le mode graphique actuel.

Si une fenêtre s'affiche pour permettre de changer le mode graphique, le mode spécifié par la gestion d'alimentation Windows ne peut pas être pris en charge en raison d'une condition "bloquante". Cliquez sur le lien, puis suivez les instructions de la boîte de dialogue pour supprimer les conditions "bloquantes".

Voir aussi Pourquoi le mode Graphiques Hybrid SLI est-il différent de celui de la gestion d'énergie de Windows Vista ?

Retour en haut

Comment puis-je changer le mode Graphiques Hybrid SLI actuel ?

Méthode de gestion de l'alimentation autre que Windows

Voir la documentation de votre ordinateur portable pour savoir si vous pouvez basculer les modes graphiques en utilisant une des méthodes suivantes :

  • En utilisant une touche particulière de votre ordinateur portable

  • En utilisant un raccourci clavier (touches d'accès rapide)

  • Au moyen de l'icône graphiques Hybrid SLI dans la zone de notification de la barre des tâches Windows : Cliquez sur l'icône puis sélectionnez le mode graphique Hybrid SLI que vous souhaitez utiliser - Économie d'énergie ou Améliorer les performances.

Si ces options ne sont pas disponibles, vous devez utiliser la gestion d’alimentation Windows pour changer de mode graphique de la façon suivante :

Méthode de gestion d'alimentation Windows

Instruction : Cliquez sur l'icône représentant une batterie dans la zone de notification de la barre des tâches de Windows pour afficher la jauge de la batterie, puis sélectionnez la gestion d'alimentation Windows à utiliser.

REMARQUE : cette méthode n'est pas disponible si votre ordinateur portable prend en charge une méthode de gestion de l'alimentation autre que Windows.

Vous pouvez contrôler les options de performances ou d'économie d'énergie dans chaque mode de gestion de l'alimentation Windows. Le tableau suivant illustre un des modes graphiques NVIDIA Hybrid SLI courants ainsi que les options d'économie d'énergie correspondant à chaque méthode. Consultez la documentation de votre ordinateur portable pour connaître les caractéristiques techniques de votre ordinateur : en effet, les ordinateurs portables peuvent présenter des configurations différentes.

Exemple de configuration de la gestion d'énergie pour graphiques Hybrid SLI
Gestion de l'alimentation Windows | Mode graphique |  | Mettre les processeurs graphiques discrets en mode de veille après
 | Batterie | Sur secteur | Batterie | Sur secteur
Équilibré | Économie d’énergie | Économie d’énergie | 15 minutes | Jamais
Économiseur d'énergie | Économie d’énergie | Économie d’énergie | Jamais | Jamais
Hautes performances | Améliorer les performances | Améliorer les performances | Jamais | Jamais

Pour configurer ou vérifier les paramètres de votre ordinateur portable, voir Comment modifier les paramètres graphiques Hybrid par défaut dans la gestion d'alimentation Windows ?

En configurant la gestion d'énergie de Windows, vous pouvez définir l'ordinateur de façon qu'il commute automatiquement dans un mode graphique particulier dans les conditions ci-dessous :

  • Débranchez l'ordinateur portable du secteur pour qu'il fonctionne sur batterie

  • Branchez l'ordinateur portable sur le secteur

  • Laissez l'ordinateur inactif pendant la durée spécifiée par la méthode de gestion d'alimentation Windows

Retour en haut

Comment modifier les paramètres graphiques Hybrid SLI par défaut dans la gestion d'alimentation Windows ?

Sur les systèmes qui utilisent la gestion d’alimentation Windows pour changer de mode graphique, vous pouvez personnaliser les paramètres Graphiques Hybrid SLI pour chaque gestion d’énergie comme suit :

  1. Cliquez sur l'icône représentant une batterie dans la zone de notification de la barre des tâches de Windows pour ouvrir la jauge de batterie, puis cliquez sur Autres options d'alimentation.

  2. Sur la page Sélectionner une gestion d'énergie, sous la gestion à personnaliser, cliquez sur Changer les paramètres de la gestion.

  3. Cliquez sur Changer les paramètres d'alimentation avancés.

  4. Dans la boîte de catégories de l'onglet Paramètres avancés, développez la catégorie Paramètres de processeur graphique.

  5. Pour changer le mode graphique, développez la catégorie Graphiques NVIDIA Hybrid puis apportez vos modifications comme suit :

    1. Cliquez sur la flèche de liste Batterie puis sélectionnez le mode graphique à utiliser lorsque l'ordinateur est alimenté par la batterie sous cette gestion d'énergie.

    2. Cliquez sur la flèche de liste Secteur puis sélectionnez le mode graphique à utiliser lorsque l'ordinateur est alimenté sur le secteur sous cette gestion d'énergie.

  6. Pour changer les paramètres d'économie d'énergie automatique, développez la catégorie Mettre les processeurs graphiques discrets en mode de veille après puis apportez vos modifications comme suit :

    1. Cliquez sur la flèche de liste Batterie puis sélectionnez l'option à utiliser lorsque l'ordinateur est alimenté par la batterie sous cette gestion d'énergie.

    2. Cliquez sur la flèche de liste Secteur puis sélectionnez l'option à utiliser lorsque l'ordinateur est alimenté sur le secteur sous cette gestion d'énergie.

  7. Si vous voulez changer les paramètres d'autres gestions, cliquez sur la flèche de liste de gestions d'énergie située au-dessus de la boîte de catégories puis sélectionnez la gestion à personnaliser et recommencez les étapes 4 - 6.

    8. CONSEIL : vous pouvez régler l'ordinateur pour qu'il utilise toujours le mode Améliorer les performances en sélectionnant ce paramètre pour les deux sources sous les trois gestions d'énergie - Équilibré, Économie d'énergie et Hautes performances.

  8. Cliquez sur OK puis sur Enregistrer les paramètres.

Retour en haut

Mon écran fige au changement de mode Graphiques Hybrid SLI.

Il est normal que l'écran se fige brièvement pendant le changement de mode graphique. Pendant ce temps, le matériel graphique ne peut pas rafraîchir l'affichage. Néanmoins, l'ordinateur et les applications continuent à fonctionner normalement, et les applications seront disponibles une fois le changement de mode terminé.

Retour en haut

Pourquoi le symbole « ! » s'affiche-t-il ?

Pourquoi le mode graphique Hybrid SLI est-il différent de celui de la gestion d'alimentation Windows ?

Le symbole d'avertissement « ! » en regard de l'icône de notification Graphiques Hybrid indique que le mode graphique actuel n'est pas synchronisé avec la gestion d'alimentation Windows.

Certaines applications ne prennent pas en charge le changement de mode graphique pendant leur fonctionnement. Si vous changez de gestion d'alimentation pendant le fonctionnement de ces applications, le mode graphique reste inchangé et l'icône de notification affiche un « ! ».

REMARQUE : seuls les modes Graphiques NVIDIA Hybrid SLI sont affectés par les applications ne prenant pas en charge le changement de mode. Tous les autres paramètres de gestion d'alimentation sont réglés.

Voir aussi :

  • Pourquoi me demande-t-on de quitter mon application ?

  • Comment puis-je changer le mode Graphique Hybrid SLI actuel ?

Retour en haut

Pourquoi me demande-t-on de quitter mon application ?

Certaines applications ne prennent pas en charge le changement de mode graphique pendant leur fonctionnement. Si vous essayez de changer les modes graphiques dans ce cas, une boîte de dialogue s'affiche et liste les applications à fermer avant de pouvoir changer de mode.

Retour en haut

On me demande de quitter une application, mais elle n'est pas ouverte sur le bureau.

S'il vous est impossible de repérer une application bloquante sur le bureau ou la barre des tâches de Windows, ou en appuyant sur [Alt+tab], fermez l'application avec le Gestionnaire de tâches Windows :

  1. Appuyez sur [Ctrl+Alt+Suppr], puis cliquez sur Démarrer le Gestionnaire de tâches.

  2. Sous l'onglet Applications du Gestionnaire de tâches Windows, cliquez sur l'application bloquante puis sur Fin de tâche.

    3. Vous aurez peut-être besoin de rechercher cette application sous l'onglet Traitements.

Retour en haut

Comment activer des affichages supplémentaires sur mon ordinateur portable ?

Vous pouvez connecter un affichage supplémentaire sans affecter le mode Graphiques Hybrid SLI et aucune intervention de votre part n'est nécessaire à l'exception d'activer l'affichage sous la page Paramètres d'affichage de Windows ou le panneau de configuration NVIDIA.

Retour en haut


Remplacer les programmes bloquants

Si un programme exécute un processus 3D, vous ne pouvez pas changer de mode graphique Hybrid tant que vous ne fermez pas le programme "bloquant".

Vous pouvez ignorer l'action bloquante de certains programmes dans les situations suivantes :

  • Un programme vous empêche de passer d'un mode graphique Hybrid à l'autre, mais vous souhaitez simplement tester si le programme fonctionne correctement.

    • Dans ce cas, vous pouvez spécifier que le programme n'empêche pas le passage entre les modes graphiques Hybrid lors de son exécution.

    Remarque : Certains programmes sont spécialement gérés par le système de manière à vous empêcher de changer de mode graphique Hybrid. Il n'est pas possible de modifier l'action bloquante de ces programmes.

  • Un programme permet de changer de mode graphique Hybrid mais devient instable ou se bloque lorsque vous le faites.

    • Dans ce cas, vous pouvez spécifier que le programme vous empêche de changer de mode graphique Hybrid lors de son exécution.

Comment configurer le programme pour qu'il m'autorise à passer d'un mode graphique Hybrid à l'autre ?

  1. Cliquez sur le lien Remplacer les programmes bloquants dans la fenêtre de sélection du mode graphique.

  2. Dans la fenêtre correspondante, cliquez sur Ajouter pour ouvrir la fenêtre de navigateur Ajouter un fichier.

  3. Recherchez le programme en question, sélectionnez-le, puis cliquez sur Ouvrir.

    4. Le nom de l'application est ajouté à la liste Remplacer les programmes bloquants : l'action du programme est automatiquement configurée sur Bloquer.

  4. Sélectionnez le programme, cliquez sur Ne pas bloquer, puis sur OK ou sur Appliquer.

Comment configurer le programme pour qu'il m'empêche de passer d'un mode graphique Hybrid à l'autre ?

  1. Cliquez sur le lien Remplacer les programmes bloquants dans la fenêtre de sélection du mode graphique.

  2. Dans la fenêtre correspondante, cliquez sur Ajouter pour ouvrir la fenêtre de navigateur Ajouter un fichier.

  3. Recherchez le programme en question, sélectionnez-le, puis cliquez sur Ouvrir.

    4. Le nom de l'application est ajouté à la liste Remplacer les programmes bloquants : l'action du programme est automatiquement configurée sur Bloquer.

  4. Cliquez sur OK ou sur Appliquer.