הגדרות תלת-ממד - משחקים ויישומים

המשימות השונות, בעמודי הגדרות תלת-הממד, מאפשרות לבצע את הפעולות הבאות:

  • לשנות את הגדרות התמונה ואת ההגדרות להפקת תמונה עבור יישומי תלת-ממד ומשחקים, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  • לשייך הגדרות תלת-ממד מסוימות למשחק, כך שהגדרות אלה תיטענה באופן אוטומטי עם הפעלת המשחק.

  • לקבוע תכונה זו כזמינה עבור מערכות וכרטיסי יחידות לעיבוד גרפי מתוצרת NVIDIA, אשר תומכים בטכנולוגיית SLI (ממשק לשילוב יחידות לעיבוד גרפי, שמספרן ניתן לשינוי), ולשפר באופן משמעותי את איכות ביצועי הפקת התמונה של יישומים המשתמשים בטכנולוגיות Direct3D ו- OpenGL.

הפרקים הבאים מפרטים הסברים הנוגעים למשימות אלה ולמשימות אחרות:

  • כוונון הגדרות תמונת התצוגה

  • ניהול הגדרות תלת-ממד

  • הגדרות תצורה עבור NVIDIA Surround

  • הגדרות תצורת ממשק NVIDIA SLI

  • קביעת הגדרות תצורה לשילוב מספר יחידות לעיבוד גרפי מתוצרת NVIDIA

  • הגדרות NVIDIA PhysX

הערות לגבי מערכות המצוידות בטכנולוגיה Optimus:

דגמים מסוימים של מחשבים נישאים מצוידים במחברים לחיבור התקני תצוגה, אשר מנוהלים על ידי היחידה לעיבוד גרפי מתוצרת NVIDIA. התקני תצוגה, המחוברים למחברים אלה, מפורטים בעמודי הקטגוריה 'תצוגה' של לוח הבקרה של NVIDIA. היחידה לעיבוד גרפי מתוצרת NVIDIA תפיק תמיד את תמונות התלת-ממד בהתקני תצוגה אלה, ובאפשרותך לקבוע שינויים ולכוונן הגדרות תלת-ממד שונות באמצעות העמוד 'ניהול הגדרות תלת-ממד' של לוח הבקרה של NVIDIA.

עבור התקני תצוגה שאינם מחוברים למחברים מיוחדים אלה, תוכל לקבוע יחידה לעיבוד גרפי מתוצרת NVIDIA, אשר תשמש כיחידה המועדפת להפקת תמונות בתלת-ממד. (עיין בערך מעבד גרפי מועדף תחת הגדרות גלובליות או הגדרות התכנה. השימוש ביחידה לעיבוד גרפי מתוצרת NVIDIA מאפשר לקבוע שינויים ולכוונן הגדרות תלת-ממד שונות באמצעות העמוד 'ניהול הגדרות תלת-ממד' של לוח הבקרה של NVIDIA.

©2005 - 2011 NVIDIA Corporation. כל הזכויות שמורות. הגדרות תלת-ממד


כוונון הגדרות תמונת התצוגה

השתמש בעמוד זה כדי לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים ב- Direct3D וב- OpenGL.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן …

  • להיפטר מתופעת השינון של קווים מעוקלים

  • להאיץ את פעולת יישומי תלת-ממד

  • לשפר את מראה יישומי תלת-ממד

  • להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  • להניח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד


כדי לשפר את מראה התמונות ביישומי תלת-ממד

כדי לשפר את מראה התמונות ביישומי תלת-ממד באמצעות סילוק תופעת השינון של קווים מפותלים

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחתהגדרות תלת-ממד באפשרותכוונון הגדרות התמונה באמצעות תצוגה מקדימה כדי לפתוח את העמוד המשויך. האפשרויות השונות שבעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  2. בחר באפשרות השתמש בהעדפות שלי כדי להדגיש: <הגדרות זחלן נבחרות>

    1. הזז את הזחלן לעבר ההגדרה איכות כדי לשפר את החלקת השינון, המופיע בקווים מפותלים בתמונות.

      שים לב: הזזת הזחלן לגמרי לעבר הקצה איכות מפיקה את איכות התמונה הטובה ביותר, אך גורמת לירידה באיכות הביצועים. הזזת הזחלן לגמרי לעבר הקצה ביצועים תגרום לכך שייראה יותר"שינון" בקווים מפותלים, תוך הגדלה של תדירות הצגת המסגרות ושיפור באיכות הביצועים.

    2. באפשרותך לצפות בתצוגה מוקדמת של השפעת הזזת הזחלן על התמונה בחלונות התצוגה המקדימה 'ביצועים' ו- 'איכות' שבצד השמאלי של העמוד.

    3. תוכל גם ללחוץ על הלחיץ 'השהה' כדי להפסיק את הצגת ההנפשה בחלון 'תצוגה מקדימה'. הלחיץ משתנה והופך ללחיץ 'הפעל', עליו באפשרותך ללחוץ בכל עת שתרצה, כדי לחזור ולהציג את ההנפשה.

  3. לחץ על החל.

    4. נושאים נוספים בהקשר זה

    • כיצד להאיץ את פעולת יישומי תלת-ממד

    • שיפור מראה יישומי תלת-ממד

    • כיצד להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

    • כיצד להניח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד

    • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


כדי לגרום להפעלה מואצת של יישומי תלת-ממד

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחתהגדרות תלת-ממד באפשרותכוונון הגדרות התמונה באמצעות תצוגה מקדימה כדי לפתוח את העמוד המשויך. האפשרויות השונות שבעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  2. בחר באפשרות השתמש בהעדפות שלי כדי להדגיש: <הגדרות זחלן נבחרות>

    1. הזז את הזחלן לעבר הקצה ביצועים כדי להגביר את תדירות הצגת המסגרות ולשפר את איכות הביצועים.

      שים לב: הזזת הזחלן לגמרי לעבר הקצה ביצועים מפיקה את הביצועים הטובים ביותר (למשל, פעולה מהירה יותר של היישום), אך גורמת לירידה מסוימת באיכות התמונה. ככל שמזיזים את הזחלן יותר לעבר הערך איכות, כך תפחת רמת הביצועים בעוד שאיכות התמונה תשתפר.

    2. באפשרותך לצפות בתצוגה מוקדמת של השפעת הזזת הזחלן על התמונה בחלונות התצוגה המקדימה 'ביצועים' ו- 'איכות' שבצד השמאלי של העמוד.

    3. תוכל גם ללחוץ על הלחיץ השהה כדי להפסיק את הצגת ההנפשה בחלון 'תצוגה מקדימה'. הלחיץ משתנה והופך ללחיץ הפעל. באפשרותך ללחוץ עליו בכל עת כדי לחזור ולהציג את ההנפשה.

נושאים נוספים בהקשר זה

  • כיצד להיפטר מתופעת השינון של קווים מעוקלים

  • שיפור את מראה יישומי תלת-ממד

  • כיצד להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  • כיצד להניח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד

  • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


כיצד לגרום למראה משופר של יישומי תלת-ממד

  1. מתוך חלון עץ הניווט של לוח הבקרה של NVIDIA, תחת הגדרות תלת-ממד, בחר באפשרות כוונון הגדרות התמונה באמצעות תצוגה מקדימה

    האפשרויות השונות הזמינות בעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת התמונה של יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  2. בחר באפשרות השתמש בהעדפות שלי כדי להדגיש: <הגדרות זחלן נבחרות>

    הגדרות הזחלן הזמינות הן:

    • ההגדרה ביצועים מאפשרת ליישומים הצגת מסגרות בתדירות הגבוהה ביותר, אשר מפיקה ביצועים מיטביים.

    • ההגדרה איזון מפיקה שילוב אופטימלי של איכות גרפיקה וביצועים, ומפיקה מן היישומים את ביצועים אופטימליים ואיכות גרפית טובה.

    • ההגדרה איכות היא הגדרת ברירת המחדל, אשר מפיקה איכות תמונה אופטימלית עבור היישומים.

  3. הזז את הזחלן לכיוון ההגדרה איכות כדי לשפר את החלקת קווים מפותלים בתמונות באמצעות הסרת השינון המופיעה בקווים מסוג זה. שיפור זה מוכר בשם החלקת שינון, טכניקה המשמשת להפחתת האפקט המשונן, הנראה לפעמים בשולי אובייקטים תלת-ממדיים. הגדרת אפשרות זו כזמינה תשפר את איכות התמונה, אך תגרום לירידה באיכות הביצועים.

  4. באפשרותך לצפות בתצוגה מוקדמת של השפעת הזזת הזחלן על התמונה בחלונות התצוגה המקדימה ביצועים ו- איכות שבצד השמאלי של העמוד.

  5. תוכל גם ללחוץ על הלחיץ השהה כדי להפסיק את הצגת ההנפשה בחלון 'תצוגה מקדימה'. הלחיץ משתנה והופך ללחיץ 'הפעל', עליו באפשרותך ללחוץ בכל עת שתרצה, כדי לחזור ולהציג את ההנפשה.

נושאים נוספים בהקשר זה

  • כיצד להיפטר מתופעת השינון של קווים מעוקלים

  • כיצד להאיץ את פעולת יישומי תלת-ממד

  • כיצד להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  • כיצד להניח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד

  • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


כדי להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחתהגדרות תלת-ממד באפשרותכוונון הגדרות התמונה באמצעות תצוגה מקדימה, כדי לפתוח את העמוד המשויך.

    האפשרויות השונות שבעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

    • בכל פעם שתשתמש באיזו מן האפשרויות או ההגדרות שבעמוד, תוצג התמונה המופקת בחלון התצוגה המקדימה הגדול. באפשרותך גם לצפות בתצוגה מוקדמת של הרכיבים 'ביצועים' ו- 'איכות' בחלונות התצוגה המקדימה הקטנים 'ביצועים' ו- 'איכות', שבצד השמאלי של העמוד.

    • תוכל ללחוץ על הלחיץ השהה כדי להפסיק את הצגת ההנפשה בחלון 'תצוגה מקדימה'. הלחיץ משתנה והופך ללחיץ הפעל. באפשרותך ללחוץ עליו בכל עת כדי לחזור ולהציג את ההנפשה.

    נושאים נוספים בהקשר זה

    • כיצד להיפטר מתופעת השינון של קווים מעוקלים

    • כיצד להאיץ את פעולת יישומי תלת-ממד

    • שיפור המראה של יישומי תלת-ממד (באמצעות תצוגה מקדימה)

    • כיצד להניח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד

    • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


כדי להניח ליישומי תלת-ממד לקבוע את ההגדרות האופטימליות

  1. מתוך חלון עץ הניווט של לוח הבקרה של NVIDIA, תחת הגדרות תלת-ממד, בחר באפשרות כוונון הגדרות התמונה באמצעות תצוגה מקדימה

    האפשרויות השונות הזמינות בעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת התמונה של יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  2. בחר באפשרות הנח ליישום 3D לבחור בתצורה הרצויה

  3. האפשרויות השונות שבעמוד זה מאפשרות לשנות את הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיות Direct3D ו- OpenGL.

  4. תוכל גם ללחוץ על הלחיץ השהה כדי להפסיק את הצגת ההנפשה בחלון 'תצוגה מקדימה'. הלחיץ משתנה והופך ללחיץ הפעל. באפשרותך ללחוץ עליו בכל עת כדי לחזור ולהציג את ההנפשה.

נושאים נוספים בהקשר זה

  • כיצד להיפטר מתופעת השינון של קווים מעוקלים

  • כיצד להאיץ את פעולת יישומי תלת-ממד

  • שיפור את מראה יישומי תלת-ממד

  • כיצד להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


מידע נוסף אודות הגדרות תלת-ממד עבור תמונת תצוגה

מידע נוסף אודות הגדרות עבור משחקים

פרק זה מספק מידע נוסף אודות הגדרות עבור משחקים.

  • קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה


קביעת הגדרות תמונת התצוגה תוך שימוש בתצוגה מקדימה

אם אינך בקיא בשימוש ביישומים גרפיים או אינך משתמש גרפיקה מנוסה, השתמש בעמוד 'כוונן את הגדרות התמונה באמצעות תצוגה מקדימה' כדי שתוכל להתבונן בשינויים שאתה מבצע, ולשפר את איכות התמונה והפקת הגרפיקה.

תצוגה מקדימה זהו חלון, אשר בו מוצגת בזמן אמת הנפשה של הגדרות התלת-ממד הנוכחיות. כאשר תשנה הגדרה כלשהי בעמוד זה, השינוי יוחל מיד וייראה בהנפשה.

הלחיץ הפעל/השהה משנה את מצב ההנפשה, המוצגת בחלון התצוגה המקדימה.

התמונות המוצגות תחת הכותרות ביצועים ואיכות בצדו השמאלי של העמוד משקפות באופן דינמי את השינויים הנערכים בהגדרות התמונה והפקת הגרפיקה שבעמוד זה, בהתאם לשיווי המשקל בין ההגדרות 'ביצועים' ו- 'איכות'.

מה אני מחפש? אם בחרת באפשרות השתמש בהעדפות שלי כדי להדגיש: את האפשרות, הזזת הזחלן לעבר הצדאיכות תשפר את מראה הקווים המפותלים של העצמים המוצגים. הזזת הזחלן לעבד הצד ביצועים תגביר את תדירות הצגת המסגרות, אולם קווי מתאר מעוקלים של עצמים גרפיים ייראו משוננים.

ההגדרה הנח ליישום 3D לבחור בתצורה הרצויה גורמת להפעלת כל הגדרות הזחלן, המפורטות בטבלה שבתחתית עמוד זה.השתמש בהגדרות מתקדמות עבור יישומי תלת-ממד.

השתמש בהגדרות מתקדמות עבור יישומי תלת-ממד. בחירה באפשרות זו ולחיצה על העבר אותי לשם פותחת את העמוד 'ניהול הגדרות תלת-ממד'. להצגת תיאור של האפשרויות המפורטות בעמוד מתקדם זה, עיין באפשרות 'מידע נוסף' בעמוד ניהול הגדרות תלת-ממד.

השתמש בהעדפות שלי כדי להדגיש מגדירה כזמין את הזחלן 'ביצועים/איכות' באמצעות הגדרות התצורה הבאות:

  • ההגדרה ביצועים מפיקה את תדירות הצגת המסגרות הגבוהה ביותר, אשר מפיקה ביצועים מיטביים עבור היישומים, על חשבון ירידה מסוימת באיכות התמונה.

  • ההגדרה איזון מפיקה שילוב אופטימלי של איכות גרפיקה וביצועים, ומפיקה מן היישומים את ביצועים אופטימליים ואיכות גרפית טובה.

  • האפשרות איכות מפיקה את איכות התמונה הטובה ביותר, אך גורמת לירידה באיכות הביצועים.

הגדרות הזחלן

מצב הזחלנים ביצועים/איזון/איכות מתאים להגדרות תלת הממד האינדיבידואליות, כמוצג בטבלה הבאה:

הגדרת הזחלן | הגדרת התמונה | הגדרות החלקת שינון | סינון אניזוטרופי | סנכרון אנכי | כפיית מפות Mip | מיטוב תלת-ליניארי | מיטוב אניזוטרופי
ביצועים | איכות | בבקרת היישום | בבקרת היישום | כפייה מושבתת | תלת-ליניארי | כן | כן
איזון | איכות | 2x | 4x | השתמש בהגדרות של יישום תלת-הממד | תלת-ליניארי | כן | כן
איכות | איכות | 4x | 8x | השתמש בהגדרות של יישום תלת-הממד | תלת-ליניארי | לא | לא

נושאים נוספים בהקשר זה

  • להיפטר מתופעת השינון של קווים מעוקלים

  • להאיץ את פעולת יישומי תלת-ממד

  • לשפר את מראה יישומי תלת-ממד

  • להציג תצוגה מקדימה של השינויים הנערכים בהגדרות תלת-ממד

  • להניח ליישומי תלת-ממד לקבוע את ההגדרות עבור תלת-ממד


ניהול הגדרות תלת-ממד

העמוד 'ניהול הגדרות תלת-ממד' מאפשר לשנות הגדרות גלובליות של תלת-ממד וליצור הגדרות עבור משחקים ויישומים מסוימים. הגדרות התכנה נטענות באופן אוטומטי בכל פעם שהיישום מופעל.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • לקבוע את הגדרת ברירת המחדל עבור תלת-הממד

  • לקבוע הגדרות תלת ממד ייחודיות עבור יישומים ומשחקים

  • להגדיר את האצת תלת-ממד באמצעות החומרה כזמינה או כבלתי-זמינה

  • להפעיל הודעות פרופיל


קביעת הגדרת ברירת מחדל של תלת-הממד

קביעת הגדרות ברירת המחדל של תלת-ממד

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממדבאפשרות ניהול הגדרות תלת-ממד.

    2. העמוד 'ניהול הגדרות תלת-ממד' ייפתח.

  2. לחץ על הכרטיסייה הגדרות גלובליות.

    הכרטיסייה 'הגדרות גלובליות' מאפשרת לקבוע הגדרות גלובליות, אשר יוחלו על כל המשחקים בתצורת תלת-ממד.

  3. אם מותקן במערכת כרטיס NVIDIA Quadro, לחץ על חץ הרשימה פרה-סטים גלובליים ובחר באחד מההגדרות הגלובליות הקבועות מראש עבור מוצרי תכנה המיועדים למחשב אישי.

    רשימת הפרה-סטים הגלובליים אינה מופיעה עבור כרטיסי GeForce.

  4. בתיבה 'הגדרות', לחץ על ההגדרה המתאימה למאפיין שברצונך לשנות, ולאחר מכן לחץ ברשימה הנפתחת על ערך ההגדרה, שבו ברצונך להשתמש.

    • כדי לשחזר את הגדרות ברירת המחדל הגלובליות, לחץ על הלחיץ שחזור בפינה התחתונה של הכרטסייה 'הגדרות גלובליות'.

    • כדי לשחזר את הגדרות ברירת המחדל עבור פרה-סטים גלובליים (מוצרי תכנה המיועדים למחשב אישי), בחר בפרה-סט הגלובלי ולאחר מכן לחץ על הלחיץ שחזור, הנמצא לצד רשימת הפרה-סטים.

    שים לב:שים לב: לחיצה על הקישור 'שחזר הגדרות ברירת מחדל' שבראש העמוד, תשחזר את כל ערכי ברירת המחדל עבור כל העמוד 'ניהול הגדרות תלת-ממד'.

  5. לאחר שתסיים, לחץ על החל.

נושאים נוספים בהקשר זה

  • קביעת הגדרות תלת ממד עבור יישומים ומשחקים

  • הגדרת האצת תלת-ממד באמצעות החומרה כזמינה או כבלתי-זמינה

  • ניהול הגדרות תלת-ממד


קביעת הגדרות תלת ממד עבור יישומים ומשחקים

כדי לקבוע הגדרות תלת-ממד ייחודיות עבור יישומים ומשחקים

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממדבאפשרות ניהול הגדרות תלת-ממד.

    2. העמוד 'ניהול הגדרות תלת-ממד' ייפתח.

  2. לחץ על הכרטיסייה הגדרות היישום.

    3. הכרטיסייה 'הגדרות היישום' מאפשרת לקבוע הגדרות תלת-ממד ייחודיות עבור משחק, אשר תוחלנה עם הפעלתו.המשחק ישתמש בהגדרות אלה באופן אוטומטי, בכל פעם שיופעל.

  3. תחת האפשרות בחר ביישום שברצונך לקבוע עבורו הגדרות אישיות, לחץ על חץ הרשימה ובחר במשחק שעבורו ברצונך לקבוע הגדרות תלת-ממד אישיות.

    • אם ברצונך לבחור במשחק המותקן במערכת, אבל אינו מופיע ברשימה, לחץ על הלחיץ הוספה ולאחר מכן, השתמש בתיבת הדו-שיח 'פתיחה' כדי לאתר את המשחק שברצונך להוסיף, ולבסוף לחץ על פתיחה.

    • אם ברצונך שהרשימה תכלול רק את המשחקים המותקנים במערכת, לחץ על תיבת הבחירה הצג רק יישומים המותקנים במחשב זה.

      שים לב: מנהל ההתקן יכול עדיין להבחין בכל משחק מופעל ולהחיל את הגדרות תלת-הממד המתאימות, גם אם רשימת המשחקים המותקנים במערכת לא הבחינה בו.

  4. בתיבה פרט הגדרות, בצע את השינויים הנדרשים עבור כל מאפיין הנכלל ברשימה.

    • כדי לשנות הגדרה עבור מאפיין, לחץ על ההגדרה המתאימה, ולאחר מכן לחץ על ההגדרה שברצונך להשתמש בה מתוך הרשימה הנפתחת שמופיעה.

    • כדי לשחזר את הגדרות ברירת המחדל, בחר מתוך רשימת הבחירה של שיישומים ביישום שברצונך לשחזר ולאחר מכן לחץ על הלחיץ שחזור, הנמצא לצד הרשימה לבחירת היישום.שים לב:

    שים לב:שים לב: לחיצה על הקישור 'שחזר הגדרות ברירת מחדל' שבראש העמוד, תשחזר את כל ערכי ברירת המחדל עבור כל העמוד 'ניהול הגדרות תלת-ממד'.

  5. לאחר שתסיים, לחץ על החל.

    6. נושאים נוספים בהקשר זה

    • קביעת הגדרת ברירת מחדל עבור תלת-הממד

    • הגדרת האצת תלת-ממד באמצעות החומרה כזמינה או כבלתי זמינה

    • ניהול הגדרות תלת-ממד


כדי לכוונן את ההגדרות להאצת תלת-ממד באמצעות החומרה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות ניהול הגדרות תלת-ממד, כדי לפתוח את העמוד המשויך.

    האפשרויות השונות שבעמוד זה, המיועד למשתמשים מנוסים, מאפשרות לשנות את כל הגדרות התמונה והגדרות הפקת תמונות עבור יישומי תלת-ממד, אשר משתמשים בטכנולוגיית Direct3D ובטכנולוגיית OpenGL.

  2. לחץ על הכרטיסייה הגדרות גלובליות.

  3. תחת האפשרות 'הגדרות', לחץ על ההגדרה אשר מתאימה למאפיין האצת ריבוי צגים/יחידות שונות לעיבוד גרפי ובחר באחת מן האפשרויות הבאות:

  4. מצב ביצועים של צג יחיד: השתמש בהגדרה זו אם תיתקל בבעיות במצבי 'ריבוי צגים'.

    שים לב: מצב זה מהיר יותר מכל אחד ממצבי 'ריבוי הצגים' המתוארים בהמשך.

  5. מצב ביצועי תאימות שימושי, אם לפחות שני צגים פעילים במערכת במצב התצוגה nView Dualview, או כאשר משתמשים בכרטיסים של יחידות לעיבוד גרפי מתוצרת NVIDIA מגרסאות שונות.

    כאשר מצב זה נמצא בשימוש, OpenGL מפיקה את התמונה במצב 'תאימות' עבור כל התקני התצוגה, כך שכאשר יחידות לעיבוד גרפי מגרסאות שונות נמצאות בשימוש, המכנה המשותף הנמוך ביותר של תכונות משותפות לכל היחידות הפעילות זמין ליישומי OpenGL.

    שים לב: ביצועי הפקת תמונת התצוגה של OpenGL איטיים במקצת יחסית לאלה של המצב 'צג יחיד'.

  • המצב ביצועים של ריבוי צגים שימושי, אם לפחות שני צגים פעילים במערכת במצב nView Dualview, או כאשר משתמשים בכרטיסים של יחידות לעיבוד גרפי מתוצרת NVIDIA מגרסאות שונות.

    כאשר מצב זה נמצא בשימוש, OpenGL מפיקה את התמונה במצב 'ביצועים' עבור כל התקני התצוגה, כך שכאשר יחידות לעיבוד גרפי מגרסאות שונות נמצאות בשימוש, המכנה המשותף הנמוך ביותר של תכונות משותפות לכל היחידות הפעילות זמין עבור יישומי OpenGL.

    שים לב: ביצועי הפקת התמונה מהירים יותר מאשר במצב 'תאימות', למרות שמעבר בין התקני תצוגה, או פריסת התמונה על פני מספר צגים, עלולים ליצור עיוותים זמניים קלים.

נושאים נוספים בהקשר זה

  • קביעת הגדרות תלת ממד עבור יישומים ומשחקים

  • קביעת הגדרת ברירת מחדל עבור תלת-הממד

  • ניהול הגדרות תלת-ממד


בכדי להפעיל הודעות פרופיל

כאשר תכונה זו מופעלת, תופיע הודעה בשולחן העבודה, מעל למגש המערכת, בכל פעם שתופעל תכנית לתצוגה בתלת-ממד בתחנת העבודה. ההודעה מציגה מידע על אודות פרופיל יישום תחנת העבודה שבו נעשה שימוש.

שים לב: תכונה זו אינה זמינה בכל המחשבים, והמידע תואם רק לתכניות לתצוגה בחלונות בתלת-ממד, המואצות על-ידי כרטיסים גרפיים מסוג NVIDIA Quadro.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממדבאפשרות ניהול הגדרות תלת-ממד.

    2. העמוד 'ניהול הגדרות תלת-ממד' ייפתח.

  2. לחץ על הכרטיסייה העדפות.

  3. לחץ בתיבת הסימון הצג הודעה על אודות הפרופיל.

  4. לחץ על החץ שלצד האפשרות למשך כמה זמן ובחר בפרק הזמן להצגת ההודעה כאשר תכנית לתצוגה בתלת-ממד תופעל.

  5. לחץ על החל.

נושאים נוספים בהקשר זה

  • כדי לקבוע הגדרות תלת-ממד ייחודיות עבור יישומים ומשחקים

  • נהל הגדרות תלת-ממד


ניהול הגדרות תלת-ממד (מידע נוסף)

פרק זה מציע מידע אודות העמוד 'ניהול הגדרות פתיחת יישומי תלת-ממד'.

  • ניהול הגדרות תלת-ממד

  • עצות עבור הגדרות להחלקת שינון

  • ניהול עדכונים


ניהול הגדרות תלת-ממד (מידע נוסף)

ניהול הגדרות תלת-ממד

העמוד 'ניהול הגדרות תלת-ממד' מאפשר

  • לקבוע הגדרות ברירת מחדל לתלת-ממד עבור כל יישומי Direct3D ו- OpenGL.

  • לקבוע קבוצה ייחודית של הגדרות תלת-ממד עבור משחק או יישום מסוים.

הגדרות גלובליות

מהכרטיסייה 'הגדרות גלובליות' באפשרותך לבחור מתוך רשימה של הגדרות גלובליות (עבור מוצרי תכנה המיועדים למחשב אישי), או ליצור הגדרות אישיות, עבור יישומי תלת-ממד.

  • מעבד גרפי מועדף (רק במערכות המשתמשות בטכנולוגייה לחיסכון בצריכת החשמל של היחידה לעיבוד גרפי של NVIDIA). מתוך תפריט האפשרויות שבתיבת הרשימה, תוכל לקבוע את ההגדרות הבאות

  • שתכניות תשתמשנה במעבד להפקת ביצועים גבוהים של NVIDIA בכדי להפיק ביצועים מרביים, או בכדי לפענח את כל תוכן הווידיאו המוצג בהתקני תצוגה, המחוברים אל כרטיסים גרפיים משולבים, או

  • שתכניות תשתמשנה בכרטיסים גרפיים משולבים בכדי להאריך את משך חיי הסוללה, או בכדי לפענח את כל תוכן הווידיאו המוצג בהתקני תצוגה, המחוברים אל הכרטיסים הגרפיים המשולבים, או

  • שמנהל ההתקן יבחר באופן אוטומטי במעבד הגרפי המתאים ביותר, בהתאם לרכיב לדחיסת/פריסת נתונים - codec של התכנית או הווידיאו.

הערות:

    • תכניות ותוכן וידיאו, המוצגים בהתקני תצוגה חיצוניים, שפעולתם מנוהלת על-ידי יחידה לעיבוד גרפי של NVIDIA, יעדיפו תמיד את היחידה לעיבוד גרפי של NVIDIA על פני מעבד גרפי משולב.

    • כאשר תשנה הגדרה עבור 'מעבד גרפי מועדף', תכניות שפועלות כבר, תמשכנה להשתמש ללא הפרעה באותו מעבד גרפי. בכדי לאפשר את החלת ההגדרות 'מעבד גרפי מועדף', יש להפעיל שנית את התכנית.

  • הקישור ניהול עדכונים פותח את חלון 'עדכוני NVIDIA'.

  • הלחיץ שחזור (בפינה התחתונה) משחזר את ערכי ברירת המחדל של ההגדרות הגלובליות.

  • הלחיץ שחזור (פרה-סטים גלובליים) משחזר את ערכי ברירת המחדל עבור הפרה-סטים הגלובליים שנבחרו.

הגדרות היישום

הכרטיסייה 'הגדרות היישום' מאפשרת יצירת קבוצת הגדרות תלת-ממד עבור משחק או יישום מסוים.

  • העמוד בחר ביישום שברצונך לקבוע עבורו הגדרות אישיות כולל משחקים ויישומים מותקנים שקבעת עבורם הגדרות תלת-ממד ייחודיות. כל שורת פריט כוללת את סמל המשחק ואת שמו.

  • הלחיץ הוספה פותח את תיבת הדו-שיח 'פתיחה', שבה באפשרותך לעיין במערכת ולאתר את המשחק שעבורו ברצונך ליצור קבוצה ייחודית של הגדרות תלת-ממד.

  • הלחיץ הסרה מוחק את שיוך קבוצת ההגדרות למשחק. השתמש בלחיץ זה כדי לבטל את שיוך קבוצת ההגדרות שיצרת למשחק. השתמש בפעולה זו כאשר אינך רוצה שהמשחק ישתמש עוד בהגדרות אלה. לא ניתן להסיר הגדרות מקוריות (מובנות).

  • הלחיץ שחזור משחזר את ערכי ברירת המחדל עבור היישום שנבחר.

  • הצג רק יישומים המותקנים במחשב זה. סמן בתיבה זו, אם ברצונך שהרשימה תכלול רק את אותם משחקים המותקנים במחשב זה. מנהל ההתקן יכול עדיין להבחין בכל משחק מופעל ולהחיל את הגדרות תלת-הממד המתאימות, גם אם סינון רשימת המשחקים המותקנים במערכת לא הבחינה בבמשחק זה במערכת.

  • מעבד גרפי מועדף (רק במערכות המשתמשות בטכנולוגייה לחיסכון בצריכת החשמל של היחידה לעיבוד גרפי של NVIDIA). מתוך תפריט האפשרויות שבתיבת הרשימה, תוכל לקבוע שתכניות

  • תשתמשנה במעבד להפקת ביצועים גבוהים של NVIDIA בכדי להפיק ביצועים מרביים, או בכדי לפענח את כל תוכן הווידיאו המוצג בהתקני התצוגה המחוברים אל כרטיסים גרפיים משולבים, או

  • תשתמשנה בכרטיסים גרפיים משולבים בכדי להאריך את משך חיי הסוללה, או בכדי לפענח את כל תוכן הווידיאו המוצג בהתקני תצוגה, המחוברים אל הכרטיסים הגרפיים המשולבים, או

  • תאפשרנה למנהל ההתקן לבחור באופן אוטומטי במעבד הגרפי המתאים ביותר, בהתאם לרכיב לדחיסת/פריסת נתונים - codec של התכנית או הווידיאו.

הערות:

    • תכניות ותוכן וידיאו, המוצגים בהתקני תצוגה חיצוניים, שפעולתם מנוהלת על-ידי יחידה לעיבוד גרפי של NVIDIA, יעדיפו תמיד את היחידה לעיבוד גרפי של NVIDIA על פני מעבד גרפי משולב.

    • כאשר תשנה הגדרה עבור 'מעבד גרפי מועדף', תכניות שפועלות כבר, תמשכנה להשתמש ללא הפרעה באותו מעבד גרפי. בכדי לאפשר את החלת ההגדרות 'מעבד גרפי מועדף', יש להפעיל שנית את התכנית.

מאפיינים והגדרות

הכרטיסיות 'הגדרות גלובליות' ו-'הגדרות היישום' כוללות רשימות של מאפיינים הזמינים להגדרה. המאפיינים המופיעים ברשימות תלויים בכרטיס הגרפי וביישום.

הצללה בשיטה 'הסתרה סביבתית' הגדרה זו משפרת את תחושת העומק ומוסיפה ממד של ריאליזם לתמונות בתלת-ממד תודות לאפקט ההצללה הרכה שהיא יוצרת לעצמים בהתאם למיקומם בתמונה. בחר ברמה שתפיק את שיווי המשקל האופטימלי בין אפקטים ריאליסטיים ואיכות ביצועים.

מאפיין זה אינו נתמך בכל היישומים. בדוק בכרטיסייה 'הגדרות היישום' האם מאפיין זה נתמך עבור היישום המסוים.

שים לב: מאפיין זה זקוק לתצורות המינימום הבאות של מערכת ההפעלה, ממשק API והתקני החומרה:

  • מערכת Windows Vista ומערכות עדכניות יותר

  • DirectX 10

  • יחידות לעיבוד גרפי מהסדרה GeForce 8 או יחידות מדגמים עדכניים יותר

סינון אנאיזוטרופי היא טכניקה המשמשת לשיפור איכות מרקמים, המוחלת על משטחים של עצמי תלת-ממד כאשר הם מוצגים מזווית ראייה חדה. הגדרת אפשרות זו כזמינה תשפר את איכות התמונה, אך תגרום לירידה באיכות הביצועים. באפשרותך לבחור להרשות ליישום לקבוע את הגדרות הסינון האנאיזוטרופי, להשבית את הסינון האנאיזוטרופי לחלוטין, או לבחור בין מספר הגדרות זמינות. ערכים גבוהים יותר מפיקים איכות תמונה טובה יותר, אך פוגמים במידה מסוימת באיכות הביצועים.

החלקת שינון - מצב מאפשר לקבוע כיצד ישתמשו יישומי תלת-הממד בהחלקת שינון. עיין גם ב עצות עבור הגדרות להחלקת השינון .

שים לב:ממאפיין זה זמין רק בכרטיסים גרפיים GeForce מסדרה 8 או ביחידות עדכניות יותר.

  • מושבת משבית את פעולת החלקת השינון.

  • בבקרת היישום מאפשר ליישום לפקח על רמת החלקת השינון. זוהי ההגדרה המועדפת לשימוש עבור יישומים המצוידים בבקרים מובנים להחלקת שינון.

  • האפשרות שפר את הגדרת היישום (באמצעות ההגדרות המפורטות תחתהחלקת שינון - הגדרה) מציעה את התמיכה המהימנה והאיכותית ביותר בהחלקת שינון, אם ברצונך להשתמש בתכונת החלקת השינון של NVIDIA עבור יישומים המצוידים בבקרים מובנים להחלקת שינון.

    • כדי להשתמש באפשרות זו, עליך לקבוע את הגדרת החלקת השינון של היישום לרמה כלשהי, למשל 2x, ולאחר מכן להפעיל את החלקת השינון של NVIDIA באמצעות המאפיין החלקת שינון - הגדרה. קביעת ההגדרה להחלקת שינון של NVIDIA מוחלת ללא תלות בהגדרות היישום.

  • ניתן להשתמש בהגדרה דרוס את כל הגדרות היישום (באמצעות ההגדרות המפורטות תחת החלקת שינון - הגדרה) אם היישום בו אתה משתמש אינו מצויד בבקר מובנה להחלקת שינון, או אם היישום משתמש להפקת התמונה בתאורת HDR (תחום דינמי גבוה), אבל החלקת השינון המובנית אינה פעילה כאשר תאורת HDR זמינה.

    • בכדי להשתמש בהחלקת השינון של NVIDIA עם יישומים המצוידים בבקרי החלקת שינון מובנים, השתמש בהגדרה שפר את הגדרת היישום.

האפשרות החלקת שינון - הגדרה מאפשרת לקבוע את רמת החלקת השינון שבה יעשה שימוש ביישומי תלת-ממד. תוכל לאפשר ליישום לקבוע את הגדרות החלקת השינון, להשבית את החלקת השינון לחלוטין, או לבחור בין מספר הגדרות זמינות.

שים לב: מאפיין זה זמין בכל היחידות לעיבוד גרפי. יחד עם זאת, עבור GeForce מסדרה 8 או כרטיסים גרפיים מדגמים עדכניים יותר, אפשרות זו ניתנת לקריאה בלבד אם ההגדרה בבקרת היישום או ההגדרה מושבת נבחרה תחת החלקת שינון - מצב.

  • בבקרת היישום מאפשרת ליישום לפקח על רמת החלקת השינון. זוהי ההגדרה המועדפת לשימוש עבור יישומים המצוידים בבקרים מובנים להחלקת שינון.

  • ללא משביתה את החלקת השינון.

  • הגדרות מסוימות עבור החלקת שינון: הערכים הגבוהים יותר מציינים מידה רבה יותר של החלקת שינון. למשל, ההגדרה 16x מפיקה איכות טובה יותר מההגדרה 2x.

    • עיין בפרק עצות עבור הגדרות להחלקת השינון.

ערך הגאמה עבור החלקת שינון קווים משפרת את הצבע ואיכות הקווים בתלת-ממד בתכניות המפיקות את התמונה בהתקם לתקן OpenGL.

החלקת שינון - תיקון גאמה מאפשרת להגדיר החלקת שינון באמצעות תיקון ערך גאמה כזמינה או כבלתי זמינה בכדי לשפר את הצבעים ואת איכותן של תמונות תלת-ממד, המופקות בהתאם לתקן OpenGL.

החלקת שינון – שקיפות מאפשרת לצמצם את מידת השינון הנראה לעין בקצות העצמים באמצעות מרקמים בלתי נראים.

  • מולטיסמפלינג מפיקה ביצועים משובחים.

  • סופרסמפלינג מפיקה איכות משובחת.

  • ערכים מסוימים של החלקת שינון זמינים עבור יחידות לעיבוד גרפי מדגמים חדשים, והם מוגבלים על-ידי הערך שנבחר עבור החלקת שינון - הגדרות. למשל, אם בחרת באפשרות 4x AA, ערכי שקיפות החלקת השינון הזמינים הם 1x, 2x, ו- 4x, אולם לא 8x.

מצב היפוך מאגר קובעת כיצד יועתק מאגר הווידיאו אל הצג עת שימוש ביישומי OpenGL.

CUDA - יחידות לעיבוד גרפי מאפשרת לקבוע יחידה אחת, או מספר יחידות לעיבוד גרפי עבור יישומי CUDA. לא ייעשה שימוש עבור יישומי CUDA ביחידות לעיבוד גרפי שלא תיבחרנה.

שים לב: יש לבחור לפחות ביחידה אחת לעיבוד גרפי בכדי להגדיר את ההאצה באמצעות יחידת עיבוד ייעודית ל-PhysX כזמינה.

ההגדרה עומק צבע עבור יישומי תלת-ממד מאפשרת ליישומי תלת-ממד, המפיקים את התמונה בתקן OpenGL, להציג עומק צבע שערכו גבוה מזה הנתמך על-ידי שולחן העבודה של מערכת Windows. על היישום והתקן התצוגה להיות מסוגלים להפיק תוכן בהתאם להגדרת עומק הצבע.

הגדר חפיפה כזמינה מאפשרת שימוש במישורי חפיפה של OpenGL.

ההגדרה סוגי פיקסלים מיוצאים קובעת את תבנית פיקסלי החפיפה המיוצאים, כך שיישומי OpenGL יוכלו להשתמש בחפיפה. אפשרויות התבנית כוללות מפתוח צבעים (8-bpp), הפורמט RGB555, או הן מפתוח צבעים (8-bpp) והן הפורמט RGB555.

מספר מרבי של מסגרות מופקות מראש מגביל את מספר המסגרות במשחקי DirectX שהמעבד המרכזי יכול להכין לפני שהיחידה לעיבוד גרפי תעבד אותן. בנהלך המשחק, מספר גבוה יותר של מסגרות מופקות מראש יכול להפיק משחק יציב יותר בתדירות הצגת מסגרות נמוכות יותר, בעוד שמספר קטן יותר יכול להוות פתרון יעיל למצב של של תגובות איטיות של התקני קלט כמו העכבר או לוח המקשים.

האצה במצב ריבוי צגים/מספר יחידות לעיבוד גרפי . קובעת את האפשרויות להפקת תמונה באמצעות הגדרות OpenGL מתקדמות בעת השימוש בריבוי צגים ו/או בגרסאות שונות של יחידות לעיבוד גרפי מתוצרת NVIDIA.

  • מצב ביצועים של צג יחיד: השתמש בהגדרה זו אם תיתקל בבעיות במצבי 'ריבוי צגים'.

  • מצב ביצועי תאימות שימושי, אם לפחות שני צגים פעילים במערכת במצב התצוגה nView Dualview, או כאשר משתמשים בכרטיסים של יחידות לעיבוד גרפי מתוצרת NVIDIA מגרסאות שונות.

שים לב: כאשר מצב זה פעיל, OpenGL יפיק את תמונת התצוגה עבור כל התקני התצוגה במצב 'תאימות'. במצב זה, כאשר יחידות לעיבוד גרפי מגרסאות שונות נמצאות בשימוש, המכנה המשותף הנמוך ביותר של תכונות משותפות של כל היחידות הפעילות זמין ליישומי OpenGL. ביצועי הפקת תמונת התצוגה של OpenGL איטיים במקצת יחסית לאלה של המצב 'צג יחיד'.

  • המצב ביצועים של ריבוי צגים שימושי, אם לפחות שני צגים פעילים במערכת במצב nView Dualview, או כאשר משתמשים בכרטיסים של יחידות לעיבוד גרפי מתוצרת NVIDIA מגרסאות שונות.

שים לב: כאשר מצב זה תקף, OpenGL יפיק תמונת תצוגה במצב 'ביצועים' עבור כל התקני התצוגה. כמו במצב 'תאימות', כאשר משתמשים ביחידות לעיבוד גרפי מגרסאות שונות, המכנה המשותף הנמוך ביותר של תכונות משותפות לכל היחידות הפעילות זמין ליישומי OpenGL. יחד עם זאת, ביצועי הפקת תמונת התצוגה 'מהירים' יותר מאשר במצב 'תאימות', למרות שמעבר בין התקני תצוגה, כמו גם פריסת התמונה על גבי מספר צגים עלולים ליצור עיוותים זמניים קלים.

מצב ביצועים באמצעות שילוב יחידות לעיבוד גרפי קובעת את מצב הפקת התמונה שבו יעשה שימוש בעת השימוש בשילוב מספר יחידות לעיבוד גרפי. באפשרותך לבחור במצב יחידה אחת לעיבוד גרפי או אחד מתוך מספר מצבים של הפקת תמונה באמצעות מספר יחידות לעיבוד גרפי.

מצב ניהול צריכת החשמל מאפשר לך לקבוע כיצד תשתנה רמת הביצועים של הכרטיס הגרפי שלך כאשר יפעלו מרבית יישומי DirectX או OpenGL להצגה בתלת-ממד.

שים לב: בקר זה זמין רק בכרטיסים גרפיים GeForce מסדרה 9 או ביחידות עדכניות יותר.

  • ניתן להתאמה: חסוך בצריכת החשמל על-ידי כך שתניח למנהל ההתקן של הכרטיס הגרפי להפחית את רמת ביצועי היחידה לעיבוד גרפי בהתאם לצורכי יישום תלת-הממד.

  • העדפה לביצועים מרביים: השתמש ביחידה לעיבוד גרפי עבור מרבית היישומים לתצוגה בתלת-ממד רק במצב של ביצועים מרביים.

יחידה לעיבוד גרפי עבור OpenGL מאפשרת לבחור ביחידה לעיבוד גרפי שתשמש עבור יישומי OpenGL. אם נבחרת יחידה לעיבוד גרפי מתוך קבוצת SLI, ייעשה שימוש בכל היחידות לעיבוד גרפי בקבוצת SLI. בחר באפשרות בחירה אוטומטית בכדי לבחור ביחידה לעיבוד גרפי שבה ייעשה שימוש.

שים לב: בקר זה זמין רק במערכת ההפעלה Windows Vista ובמערכות מאוחרות יותר.

תדירות הרענון המועדפת (<שם התקן התצוגה>) מאפשרת לעקוף ולחרוג ממגבלות תדירות הרענון שנכפתה על-ידי יישומי תצוגת תלת-הממד עבור התקן התצוגה המצוין. אפשרות זו שימושית במיוחד עבור צפייה סטריאוסקופית ביישומי תלת-ממד.

  • בבקרת היישום: הנח ליישום תלת-הממד לבחור בתדירות הרענון המיטבית.

    • אם היישום אם NVIDIA Stereoscopic 3D מותקן, אבל אינו מוגדר כזמין, האפשרות "בבקרת היישום" תיכפה ולא תהיה ניתנת לשינוי.

  • המרבית הזמינה: עקוף הגדרות תלת-ממד של יישומים באמצעות תדירות הרענון המרבית הזמינה בכדי ליהנות משימוש בהתקני תצוגה המאפשרים תדירות רענון גבוהה ומפיקים איכות תמונה משופרת.

    • אם היישום אינו פועל כהלכה כאשר משתמשים באפשרות "המרבית הזמינה", בחר במקומה באפשרות "בבקרת היישום".

הערות:

  • בקר זה זמין רק במערכת ההפעלה Windows Vista ובמערכות מאוחרות יותר.

  • בקר זה אינו זמין עבור יישומים המזוהים ככאלה שאינם תומכים במאפיין זה.

  • אם היישום NVIDIA Stereoscopic 3D מותקן ומוגדר כזמין, האפשרות תוגדר כ- "בבקרת תצוגה בתלת-ממד" ולא תהיה ניתנת לשינוי. תוכל להציג את ערך תדירות הרענון בתיבת הדו-שיח "בדיקת ראייה סטריאוסקופית בתלת-ממד".

האפשרות ביצועים באמצעות ממשק SLI קובעת את מצב הפקת התמונה שבו יעשה שימוש בממשק SLI. באפשרותך לבחור במצב השימוש ביחידה אחת לעיבוד גרפי, באחד מתוך מספר מצבי הפקת תמונה בממשק SLI, או במצב החלקת שינון תוך שילוב מספר יחידות לעיבוד גרפי (SLI) בכדי להפיק החלקת שינון איכותית יותר. כל אחד ממצבים אלה בלעדי ומונע את קיומם של המצבים האחרים.

תצוגה בתלת-ממד - מצב תצוגה מאפשרת לבחור במצב התצוגה עבור משקפיים לראייה בתלת-ממד או התקן חומרה אחר. להוראות מפורטות לבחירה במצב המתאים, עיין בתיעוד המצורף לחומרה. חל על כרטיסים גרפיים מסוג Quadro, המפעילים תכניות תלת-ממד שמשתמשות להפקת התמונה בתקן OpenGL, או על יישומי תלת-ממד המפיקים את התמונה באמצעות DirectX, כאשר האפשרות לראייה סטריאוסקופית בתלת-ממד מוגדרת כזמינה.

תצוגה בתלת-ממד - זמינה. הפעל אפשרות זו רק אם היא הכרחית. יישומים מסוימים בוחרים באופן אוטומטי בפורמט לראייה סטריאוסקופית בתלת-ממד, ואילו פעולתם של יישומים אחרים עלולה להשתבש בתבנית תלת-ממדית של פיקסלים. חל על כרטיסים גרפיים מסוג Quadro, המפעילים תכניות תלת-ממד שמשתמשות להפקת התמונה בתקן OpenGL, או על יישומי תלת-ממד המפיקים את התמונה באמצעות DirectX, כאשר האפשרות לראייה סטריאוסקופית בתלת-ממד מוגדרת כזמינה.

תלת-ממד - שימוש כפוי במשקפיים לראייה בתלת-ממד. כופה את שינוי המצב של האות לתלת-ממד כאשר המערכת מזהה שלא נעשה שימוש במשקפיים לצפייה בתצוגת תלת-ממד או בחומרה מתאימה אחרת. חלה על יישומי תלת-ממד המשתמשים בתקן OpenGL.

תלת-ממד - החלף בין ימין ושמאל. הפעל אפשרות זו להחלפה בין התמונה הימנית והתמונה השמאלית בתמונות תלת-ממד, אם האפקט התלת-ממדי מוצג באופן שגוי בהגדרות הנוכחיות. חל על כרטיסים גרפיים מסוג Quadro, המפעילים תכניות תלת-ממד שמשתמשות להפקת התמונה בתקן OpenGL, או על יישומי תלת-ממד המפיקים את התמונה באמצעות DirectX, כאשר האפשרות לראייה סטריאוסקופית בתלת-ממד מוגדרת כזמינה.

סינון מרקמים - מיטוב סינון אנאיזוטרופי משפרת את איכות הביצועים בכך שהיא מגבילה את הסינון התלת-ליניארי לשלב הראשוני של יצירת מרקמים, שבו נקבעים המראה הכללי וצבע העצמים. תודות לכך, משתפרת רמת הביצועים בעוד שהפגיעה באיכות התמונה מינימלית. הגדרה זו משפיעה רק על יישומי DirectX.

סינון מרקמים - מיטוב דגימה אנאיזוטרופית מגבילה את מספר הדגימות האנאיזוטרופיות בהתאם לגודל הטקסל (אלמנט המרקם). הגדרה זו משפיעה רק על יישומי DirectX.

ההגדרה סינון מרקמים - מקדם שלילי של רמת הפירוט (LOD) קובעת האם יעשה שימוש ברמה שלילית של מקדם רמת הפירוט כדי לחדד את תוצאת סינון המרקמים.

ההגדרה סינון מרקמים - איכות מאפשרת לך להחליט האם אתה מעדיף ביצועים, איכות, או שילוב מאוזן של שניהם. לוח הבקרה של NVIDIA יבצע את כל כוונוני התמונה התלת-ממדית הנדרשים בהתאם להעדפותיך.

  • ההגדרה ביצועים מרביים מאפשרת ליישומים הצגת מסגרות בתדירות הגבוהה ביותר, ומפיקה ביצועים מרביים.

  • ההגדרה ביצועים מפיקה שילוב אופטימלי של איכות גרפיקה וביצועים, ומפיקה מן היישומים את ביצועים אופטימליים ואיכות גרפית טובה.

  • ההגדרה איכות היא הגדרת ברירת המחדל, אשר מפיקה איכות תמונה אופטימלית עבור היישומים.

  • ההגדרה איכות גבוהה מפיקה מן היישומים את התוצאות האיכותיות ביותר. למשתמשים רגילים במשחקים אין צורך להשתמש בהגדרה זו. הגדרה זו נועדה לשימושם של משתמשים מנוסים, המפיקים תמונות, שלא נעשה בתהליך הפקתן שימוש ביכולות התכנות של החומרה לסינון מרקמים.

ההגדרה סינון מרקמים - מיטוב תלת-ליניארי משפרת את סינון המרקמים על-ידי כך שהיא מאפשרת סינון דו-ליניארי של מרקמים בתמונות, שבהן אין צורך בסינון תלת-ליניארי. הגדרה זו משפיעה רק על יישומי DirectX.

ההגדרה מיטוב משורשרמאפשרת ליישומים לנצל היטב את תצורת ריבוי יחידות העיבוד.

ההגדרה מאגר משולש מאפשרת לקבוע מאגר משולש כזמין או כבלתי זמין. הפעלת הגדרה זו תשפר את הביצועים כאשר ההגדרה 'סנכרון אנכי' גם היא פעילה.

מאגר אחורי/עומק מאוחד. קביעת הגדרה זו כזמינה מקצה מאגר אחורי אחד ומאגר עומק אחד ליישומים שיוצרים מספר חלונות תצוגה. הפעל אפשרות זו כדי להשתמש בזיכרון וידיאו באופן יעיל יותר ולשפר את הביצועים.

ההגדרה סנכרון אנכי מאפשרת להגדיר סנכרון אנכי כזמין או כבלתי זמין. באפשרותך להפעיל את הסנכרון האנכי, אם תבחין בקריעה בתמונה, לבטל את פעולתו כדי להפיק ביצועים משופרים, או להשתמש בהגדרות, המהוות חלק מיישום התלת-ממד.

נושאים נוספים בהקשר זה

  • קביעת הגדרות תלת-ממד עבור יישומים ומשחקים

  • קביעת הגדרת ברירת מחדל עבור תלת-הממד

  • הגדרת האצת תלת-ממד באמצעות החומרה כזמינה או כבלתי-זמינה

  • עצות עבור הגדרות החלקת שינון


עצות עבור הגדרות החלקת שינון

הגדרת רמת החלקת השינון

רמות שונות של החלקת שינון נזקקות לנפח רב יחסית של זיכרון גרפי. אם רמת החלקת השינון הרצויה לך זקוקה לנפח זיכרון גרפי רב יותר מהזמין, והתוצאות החזותיות אינן משביעות רצון, נסה לבחור בהגדרה הנמוכה הקרובה ביותר, וכך הלאה, עד להפקת התוצאות הרצויות. תוכל גם לנסות הגדרות שונות של רזולוציה, תדירות רענון ו/או עומק צבע, עד שתאתר את ההגדרה או שילוב ההגדרות שיפיקו את החלקת השינון הרצויה.

שימוש בהגדרה 'מצב החלקת שינון'

חלק זה מציע עצות אודות אופן השימוש בהגדרות מצב החלקת שינון שבעמוד ניהול הגדרות תלת-ממד.

שים לב: מאפיין זה זמין רק בכרטיסים גרפיים GeForce מסדרה 8 או ביחידות עדכניות יותר לעיבוד גרפי.

תרחישים אפשריים | כיצד להחיל החלקת שינון
המשחק אינו מצויד בבקרים מובנים להחלקת שינון. | בחר באפשרות דרוס את כל הגדרות היישום שבלוח הבקרה של NVIDIA ובחר ברמת החלקת השינון הרצויה.
המשחק מצויד בבקרים מובנים להחלקת שינון וכולל הגדרות שברצונך לעשות בהן שימוש. | בחר במצב בבקרת היישום בלוח הבקרה של NVIDIA. הפעל את המשחק וקבע באמצעות תפריט המשחק את האפשרות להחלקת שינון כפעילה.
המשחק מצויד בבקרי החלקת שינון מובנים, אשר מציעים רק את האפשרויות "זמין/בלתי-זמין" או "הפעלה/השבתה", או שהיישום תומך רק ברמות 2x ו- 4x AA וברצונך להשתמש בהגדרה גבוהה יותר. | בחר באפשרות שפר את הגדרת היישום שבלוח הבקרה של NVIDIA ובחר ברמת החלקת שינון גבוהה יותר. הפעל את המשחק ובחר באפשרות החלקת השינון "זמינה" או "הפעלה", או ברמה "2X" או "4X" באמצעות תפריט המשחק.
המשחק אינו תומך בהחלקת שינון בעת שהפקת תמונה באמצעות תאורת HDR זמינה. | בחר באפשרות דרוס את כל הגדרות היישום שבלוח הבקרה של NVIDIA ובחר ברמת החלקת השינון הרצויה. הפעל את המשחק וקבע תאורת HDR כזמינה באמצעות תפריט המשחק.

נושאים נוספים בהקשר זה

  • ניהול הגדרות תלת-ממד - הגדרות תכנה


ניהול עדכונים

הקישור 'ניהול עדכונים' שבכרטיסיה 'ניהול הגדרות תלת-ממד' מופיע, אם המערכת משתמשת בטכנולוגיה לחיסכון בצריכת החשמל של היחידה לעיבוד גרפי של NVIDIA או, אם היישום 'עדכוני NVIDIA' מותקן במערכת. לחיצה על הקישור פותחת את תיבת הדו-שיח של 'עדכוני NVIDIA', שבה תוכל לנהל את קבלת העדכונים מ- NVIDIA ולקבוע האם מנהל העדכונים יוריד מעת לעת קבצים קטנים בכדי להבטיח שהתכנות העדכניות ביותר נמצאות בשימוש ומפיקות את המיטב מהיחידה לעיבוד גרפי מתוצרת NVIDIA, המותקנת במערכת.

שים לב: בכדי לקבוע סדר עדיפות עבור מאפיינים עתידיים של מנהל ההתקן ועבור פעולות מיטוב, ייתכן ומנהל ההתקן יידרש לקבץ את פרטי המידע הבאים, שאינם כוללים מידע אישי: המעבד המרכזי, היחידה לעיבוד גרפי, גרסת מערכת ההפעלה ומידע נוסף על אודות המערכת. מידע זה ייאסף אך ורק כמידע אנונימי מצטבר ולא יקושר בכל עת שהיא לזהותך, לכתובת ה- IP שלך, לשם המחשב המארח, לשם המשתמש, או לכל פרטי מידע אחרים שיאפשרו לזהות אותך.

נושאים נוספים בהקשר זה

  • ניהול הגדרות תלת-ממד

  • עדכוני NVIDIA


הגדרות תצורה עבור NVIDIA Surround

NVIDIA® Surround (ו- NVIDIA® 3D Vision Surround עבור מערכות המצוידות ב- 3D Vision) משלבים מספר התקני תצוגה, אשר מתפקדים כצג גדול יחיד, ומאפשרים תצוגה פנורמית של משחקים במלא שטח הצג, או שולחן העבודה. הפקדים מאפשרים גם לכוונן את התקני התצוגה בכדי לפצות על הרווחים הנוצרים בשל רוחב מסגרת התקן התצוגה, בכדי ליצור מראה ריאליסטי יותר של משחקים המוצגים במלא שטח הצג.

הטכנולוגיה NVIDIA Surround נתמכת רק במערכת Windows 7 או בגרסאות חדישות יותר, ובמערכת חייבים להיות מותקנים לפחות שני כרטיסים גרפיים מהסדרה GeForce 200, או גרסאות חדישות יותר, המתאימים לתצורת SLI.

  • לעזרה בשימוש בתכונה זו, עיין בפרק כיצד ניתן.

  • למידע נוסף, עיין בפרק מידע נוסף .


כיצד ניתן ...

  • לקבוע את הגדרות התקני התצוגה עבור Surround

  • להשתמש בהתקני תצוגה נוספים מלבד אלה המיועדים לתצורה Surround


בכדי לקבוע את הגדרות התקני התצוגה עבור Surround

  1. בחלון הגדרות תלת-ממד של לוח הבקרה של NVIDIA, בחר באפשרות קבע הגדרות תצורה עבור Surround בכדי לפתוח את העמוד המשויך.

    הקישור וכותרת העמוד משתנים בהתאם לכרטיסים הגרפיים המותקנים במערכת וייתכן ויכללו גם הגדרות עבור SLI, PhysX, או שימוש במספר יחידות לעיבוד גרפי.

  2. תחת האפשרות הגדרות תצורה עבור SLI, לחץ על פרוס תצוגה באמצעות Surround ולאחר מכן על קבע את הגדרות התקני התצוגה בכדי להפעיל את האשף.

  3. עקוב אחר הוראות האשף בכדי לקבוע את הגדרות התצורה עבור התקני התצוגה

    יישום האשף מאפשר:

    • לסובב לכוון אחיד את כל התקני התצוגה המחוברים בתצורת Surround

    • לקבוע את סדר התקני התצוגה, המחוברים בתצורת Surround, בכדי להתאימם לכיוון התמונה המוצגת.

      שים לב: מספר התקן התצוגה המוצג כאן אינו זהה למספור בלוח הבקרה של Windows.

    • לפצות על רוחב מסגרות התקני התצוגה כך שתצוגות ההתקנים תהיינה מתואמות ביניהן.

נושאים נוספים בהקשר זה

  • שימוש בהתקני תצוגה נוספים לאלה המשמשים עבור Surround

  • פיצוי על רוחב מסגרת התצוגה

  • צפייה בתצורת Surround

  • שאלות נפוצות על אודות Surround


השימוש בהתקני תצוגה נוספים מלבד התקני התצוגה המשמשים עבור התצורה Surround

  1. בחלון הגדרות תלת-ממד של לוח הבקרה של NVIDIA, בחר באפשרות קבע הגדרות תצורה עבור Surround בכדי לפתוח את העמוד המשויך.

    הקישור וכותרת העמוד משתנים בהתאם לכרטיסים הגרפיים המותקנים במערכת, וייתכן ויכללו גם הגדרות עבור SLI, PhysX, או שימוש במספר יחידות לעיבוד גרפי.

  2. תחת האפשרות הגדרות תצורה עבור SLI, לחץ על פרוס תצוגה באמצעות Surround ולאחר מכן על קבע את הגדרות התקני התצוגה בכדי להפעיל את האשף.

  3. עקוב אחרי הוראות האשף, ובמסך "באיזה אופן ברצונך להשתמש ביחידות לעיבוד גרפי?", בחר באפשרות הגדר יחידה לעיבוד גרפי כייעודית עבור התקני תצוגה נוספים, או עבור PhysX.

    שלא בתצורת Surround, תוכל להשתמש רק בהתקני התצוגה המחוברים אל יחידה לעיבוד גרפי שאינה מוגדרת כייעודית עבור התצורה Surround. לא תוכל להשתמש בהתקן תצוגה המחובר אל היחידה לעיבוד גרפי, המוגדרת כיחידה הייעודית עבור התצורה Surround. התקני תצוגה כאלה לא יידלקו ואינם מזוהים על-ידי לוח הבקרה של מערכת Windows.

  4. השלם את פעולת האשף, חבר את התקן התצוגה הנוסף אל הכרטיס שהוקצה לכך, והשתמש לוח הבקרה של מערכת Windows או בלוח הבקרה של NVIDIA בכדי להפעיל את התקן התצוגה.

נושאים נוספים בהקשר זה

  • קביעת הגדרות התקני התצוגה עבור Surround

  • פיצוי על רוחב מסגרת התצוגה

  • מצבי צפייה בתצורת Surround

  • שאלות נפוצות על אודות Surround


מידע נוסף על אודות Surround

פרק זה מספק מידע נוסף על אודות הטכנולוגיה NVIDIA Surround.

  • פיצוי על רוחב מסגרת התקן התצוגה

  • צפייה בתצורת Surround

  • שאלות נפוצות על אודות Surround


פיצוי על רוחב מסגרת התצוגה

בעת השימוש בהגדרה 'פיצוי על רוחב מסגרת התצוגה' חלק מתמונת המשחק מוסתר מאחורי מסגרת התקן התצוגה, כך שהמסגרת מופיעה כחלק משטח המשחק. מצב זה יוצר תמונה פרוסה על פני מספר צגים, הנראית כרצופה יותר, והתחושה בעת השימוש במשחק ריאליסטית יותר. תחושה זו זהה למצב בו מביטים מבעד לחלון תא הטייס, כאשר חלק מהנוף מוסתר על-ידי מסגרת החלון.

כאשר ההגדרה 'פיצוי על רוחב מסגרת התצוגה' מוגדרת כזמינה, מוספת גרסה של פיצוי על רוחב המסגרת עבור כל רזולוציה של 3-wide (תצוגה באמצעות 3 צגים, זה לצד זה) לרשימת הרזולוציות הזמינות, הן של משחקים והן בלוח הבקרה של NVIDIA. אם אינך רוצה להשתמש בערך הכולל פיצוי על רוחב המסגרת ומעדיף להסיר את ערכי הרזולוציה הנוספים מהרשימה, בכדי לפשט את מראה, הפעל את אשף Surround ובחר באפשרות לא כאשר תישאל "האם ברצונך להשתמש בפיצוי על רוחב מסגרת התצוגה?".

נושאים נוספים בהקשר זה

  • שימוש בהתקני תצוגה נוספים לאלה המשמשים עבור Surround

  • קביעת הגדרות התקני התצוגה עבור Surround

  • מצבי צפייה בתצורת Surround

  • שאלות נפוצות על אודות Surround


מצבי צפייה בתצורת Surround

שלושה מצבי צפייה זמינים עבור משחקים המוצגים במלא שטח הצג ועבור שולחן העבודה. מצב הצפייה נקבע בעת שתבחר ברזולוציה המתאימה. באפשרותך לקבוע מצב אחד לצפיה עבור המשחק באמצעות בחירה ברזולוציית המשחק, ומצב שני עבור שולחן העבודה באמצעות בחירה ברזולוציה מתוך לוח הבקרה של Windows או לוח הבקרה של NVIDIA.

מצבי הצפייה הזמינים הם:

  • התקן תצוגה יחיד: המשחק או הווידיאו יוצגו בהתקן התצוגה האמצעי.

    בכדי להשתמש במצב צפייה באמצעות התקן תצוגה אחד, בחר ברזולוציה סטנדרטית, למשל 1280x1024.

    אם התוכן מוצג באחד מהתקני התצוגה הצדדיים, החלף בין כבלי החיבור של התקן התצוגה שבמרכז והתקן התצוגה הפעיל ולאחר מכן הפעל את האשף בכדי לתקן את הגדרות מיקום התקני התצוגה בעמוד סדר את התקני התצוגה עבור התצורה Surround.

  • שלושה התקני תצוגה זה לצד זה: המשחק או תוכן הווידיאו יוצגו בכל התקני התצוגה.

    • בכדי להשתמש במצב צפייה באמצעות שלושה התקני תצוגה, בחר ברזולוציה משולשת לרוחב, למשל 3840x1024.

  • שלושה התקני תצוגה זה לצד זה ופיצוי על רוחב מסגרות התקני התצוגה: המשחק או הווידיאו יוצגו בכל שלושת התקני התצוגה עבור Surround וערך הפיצוי על רוחב מסגרות התקני התצוגה יוחל.

    בכדי להשתמש במצב צפייה באמצעות שלושה התקני תצוגה ופיצוי על רוחב מסגרות התקני התצוגה, בחר ברזולוציה משולשת לרוחב בערך בלתי-זוגי, למשל 3841x1024.

תוכל לעבור בין כל שלושת מצבי הצפייה באמצעות שינוי הרזולוציה הנבחרת.

נושאים נוספים בהקשר זה

  • שימוש בהתקני תצוגה נוספים לאלה המשמשים עבור Surround

  • פיצוי על רוחב מסגרת התצוגה

  • קביעת הגדרות התקני התצוגה עבור Surround

  • שאלות נפוצות על אודות Surround


שאלות נפוצות על אודות Surround

אילו התקני תצוגה ומטולים נתמכים על-ידי NVIDIA Surround?

הטכנולוגיה NVIDIA Surround מתאימה לסוגי התקני התצוגה האלה:

  • התקני תצוגה דיגיטליים, כגון DVI, HDMI, או DisplayPort

  • מטולי VGA

גם שמע בממשקים HDMI ו- DisplayPort נתמך.

ניתן להשתמש ביחד בהתקני תצוגה מסוגים שונים. באתר האינטרנט של NVIDIA תוכל לעיין ברשימה של התקני תצוגה ומטולים, הנתמכים על ידי הטכנולוגיה NVIDIA Surround.

האם ניתן, במהלך השימוש בשלושה התקני תצוגה בתצורת Surround, להשתמש גם בהתקני תצוגה אחרים שלא בתצורה זו?

כן. עליך להקצות יחידה מסוימת לעיבוד גרפי בכדי לנהל התקני תצוגה שאינם מיועדים לשימוש בתצורה Surround, או שאינם תואמים לה. למטרה זו, לא ניתן להשתמש בהתקן תצוגה המחובר אל יחידה לעיבוד גרפי שיועדה לתצורת הצפייה Surround, גם אם יש מחבר פנוי זמין. הפעל את האשף ובעמוד המתאים, בחר באפשרות "ייעד יחידה אחת לעיבוד גרפי עבור התקני תצוגה נוספים, PhysX".

מה קורה כאשר מסירים התקן תצוגה מתצורת Surround או מכבים אותו, בעוד המשחק פועל?

NVIDIA ממליצה לצאת מן המשחק לפני שמסירים התקן תצוגה מתצורת Surround או מכבים אותו. הסרת התקן התצוגה מהתצורה Surround בעוד המשחק פועל עלולה לגרום לקריסת המשחק.

באילו סוגי תוכן ניתן לצפות בתצורה NVIDIA Surround?

באפשרותך לצפות באמצעות Surround בשולחן העבודה, במשחקים המוצגים במלא שטח הצג ובמרבית סוגי הווידיאו.

מספר מגבלות חלות על תצוגת תוכן המוגן באמצעות פרוטוקול ההצפנה HDCP לניהול זכויות דיגיטלי (DRM):

  • בכדי להציג תוכן המוגן באמצעות הפרוטוקול PVP-OPM, כל שלושת התקני התצוגה חייבים להיות מחוברים באמצעות מחברים זהים.

  • בכדי להציג תוכן המוגן באמצעות הפרוטוקול COPP, יש לעבור ראשית למצב צפייה באמצעות התקן תצוגה יחיד.

נושאים נוספים בהקשר זה

  • שימוש בהתקני תצוגה נוספים לאלה המשמשים עבור Surround

  • פיצוי על רוחב מסגרת התצוגה

  • צפייה בתצורת Surround

  • קביעת הגדרות התקני התצוגה עבור Surround


הגדרות תצורת ממשק NVIDIA SLI

טכנולוגיית ™NVIDIA® SLI היא פלטפורמת חומרה חדשנית ומהפכנית, אשר מאפשרת למשתמש לשנות את איכות ביצועי המערכת באמצעות שילוב של מספר כרטיסים גרפיים מתוצרת NVIDIA במערכת יחידה, המצוידת בלוח NVIDIA nForce® SLI ובמעבד למדיה ולתקשורת (MCP).

לקבלת מידע נוסף אודות הטכנולוגיה NVIDIA SLI ורשימה עדכנית של התקני חומרה תואמים ותכנה תואמת, בקר בכתובת www.SLIZone.com.

השימוש בלוח הבקרה של NVIDIA מאפשר לקבוע את הגדרות התצוגה עבור מחשב שולחני התואם לממשק SLI.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

      • להשתמש בטכנולוגיית NVIDIA SLI באמצעות כרטיס SLI אחד

      • להשתמש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסים לתצורת SLI

      • להשתמש בטכנולוגיה SLI לשילוב יחידות לעיבוד גרפי ובהאצת PhysX באמצעות יחידה לעיבוד גרפי

      • לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין, ופעיל

      • להציג את האופן שבו מפיקה הטכנולוגיה NVIDIA SLI תמונות עבור יישומי תלת-ממד ו- OpenGL


השימוש בטכנולוגיית NVIDIA SLI באמצעות כרטיס SLI אחד

לא ניתן להשתמש בטכנולוגיה NVIDIA SLI באמצעות כרטיס מעבד גרפי אחד מתוצרת NVIDIA, התואם לשימוש בטכנולוגיית SLI.

יחד עם זאת, אם באפשרותך לפתוח את העמוד 'קבע תצורת SLI' מתוך העמוד 'הגדרות תלת-ממד'; פירוש הדבר, שהמחשב שלך תומך בשימוש בטכנולוגיית SLI ומותקן בו לפחות כרטיס אחד של יחידה לעיבוד גרפי מתוצרת NVIDIA, התואם לטכנולוגיית SLI. באפשרותך להוסיף כרטיס נוסף למערכת כדי להשתמש בתכונות הממשק ולהציג שיפור מדהים בפעולת הפקת התמונות ביישומי Direct3D ו- OpenGL.

אם ברצונך להוסיף למערכת כרטיס גרפי נוסף התומך בטכנולוגיית SLI, פעל כך:

  1. כבה את המחשב.

  2. הוסף כרטיס נוסף של יחידה לעיבוד גרפי מתוצרת NVIDIA, התומך בטכנולוגיה SLI, אל המערכת תוך ביצוע ההוראות שנכללו במארז הכרטיס.

  3. הפעל שוב את המחשב.

  4. לחץ באמצעות הלחיץ הימני של העכבר על שולחן העבודה ובחר בלוח הבקרה של NVIDIA כדי לפתוח את העמוד הראשי של לוח הבקרה.

  5. עיין בנושאים המפורטים תחת הכותרת 'נושאים נוספים בהקשר זה', שלמטה.

נושאים נוספים בהקשר זה

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי

  • על אודות הטכנולוגיה NVIDIA SLI


השימוש בטכנולוגיית NVIDIA SLI באמצעות מספר כרטיסים לתצורת SLI

השימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי מתוצרת NVIDIA מפיק את ביצועי הפקת התמונה הטובים ביותר עבור יישומי Direct3D ו- OpenGL.

שים לב: בכדי להשתמש בנוהל זה, על המחשב להיות מותאם לשימוש בטכנולוגיה SLI וחייבים להיות מותקנים בו לפחות שני כרטיסי יחידות לעיבוד גרפי מתוצרת NVIDIA, התואמים לטכנולוגיית SLI.

בכדי להשתמש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסים לתצורת SLI

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרותקביעת תצורת SLI בכדי לפתוח את העמוד המשויך.

  2. תחת האפשרות בחר בתצורת ממשק SLI, לחץ על ביצועי תלת-ממד מרביים.

    3. הצגת הגדרות התצורה של היחידות לעיבוד גרפי מציגה את התצורה הממתינה של היחידות לעיבוד גרפי ואת חיבורי התקני התצוגה הממתינים ומצב התקני התצוגה המוגדרים כזמינים. שורת SLI מציינת את המצב SLI הנמצא בשימוש (SLI, חיבור שלוש יחידות לעיבוד גרפי בתצורת SLI, התצורה Quad SLI, או חיבור ארבע יחידות לעיבוד גרפי בתצורת LSI) ומצביעה על היחידות לעיבוד גרפי המחוברות בממשק זה.

  3. לחץ על החל.

אם מחובר יותר מהתקן תצוגה אחד,

  • במערכת ההפעלה Windows XP או יחידות לעיבוד גרפי, הקודמות לסדרה GeForce 8

תוכל לבחור בהתקן תצוגה אחד שישמש לצפייה במשחק. השתמש בעמוד הגדרת צגים מרובים בכדי לבחור בהתקן התצוגה שבו ברצונך להשתמש כהתקן התצוגה הראשי. היחידה לעיבוד גרפי, המחוברת אל התקן תצוגה זה, תפעל 'כיחידה הראשית', וכל שאר היחידות תפעלנה כיחידות המשועבדות לה.

אם אף אחד מהתקני התצוגה בקבוצת SLI אינו מוגדר כהתקן התצוגה הראשי, מנהל ההתקן יבחר בהתקן התצוגה שישמש להאצת משחקים בממשק SLI.

  • מערכת ההפעלה Windows Vista או גרסה חדשה יותר, ויחידות לעיבוד גרפי מהסדרה GeForce 8 או חדשות יותר

באפשרותך לבחור בהתקן התצוגה שישמש כהתקן התצוגה המרכזי בממשק SLI, או התקן התצוגה שעליו ברצונך להחיל האצה מלאה באמצעות SLI עבור יישומים המוצגים במלוא שטח התצוגה. השתמש בעמוד הגדרת צגים מרובים בכדי לבחור בהתקן התצוגה בממשק SLI שבו ברצונך להשתמש כהתקן התצוגה הראשי. התקן תצוגה זה יהפוך להתקן התצוגה המרכזי בממשק SLI.

אם אף אחד מהתקני התצוגה בקבוצת SLI אינו התקן התצוגה הראשי, מנהל ההתקן יבחר בהתקן התצוגה שישמש כהתקן התצוגה המרכזי בממשק SLI.

שים לב: במקרה שתיתקל בבעיות הקשורות לתאימות תכנה במהלך השימוש ביישומי תלת-ממד, ייתכן ותרצה לבחור באפשרות להגדיר את השימוש בטכנולוגיה SLI כלא זמין.

נושאים נוספים בהקשר זה

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות כרטיס אחד של יחידה לעיבוד גרפי

  • כיצד ניתן לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין, ופעיל

  • הצגת האופן שבו מפיקה הטכנולוגיה NVIDIA SLI תמונות עבור יישומי תלת-ממד ו- OpenGL

  • על אודות הטכנולוגיה NVIDIA SLI

  • קביעת הגדרות התצורה עבור ממשק SLI


השימוש בהאצת PhysX באמצעות יחידה לעיבוד גרפי במערכות המוכנות לשימוש בטכנולוגיית SLI

שים לב: בכדי להשתמש בהליך זה, המערכת חייבת לתמוך בשימוש בטכנולוגיה PhysX ולכלול לפחות שתי יחידות לעיבוד גרפי, הפועלות באמצעות ממשק SLI לשילוב יחידות לעיבוד גרפי. היחידות לעיבוד גרפי חייבות להיבחר גם עבור CUDA (עיין בתצורת CUDA - יחידות לעיבוד גרפי שבעמוד 'ניהול הגדרות תלת-ממד').

השימוש בהאצת PhysX באמצעות יחידה לעיבוד גרפי במערכות המוכנות לשימוש בטכנולוגיית SLI

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות קביעת התצורה עבור ממשק SLI והטכנולוגיה PhysX בכדי לפתוח את העמוד המשויך.

  2. בחלק הגדרות PhysX, לחץ על רשימת המעבדים ובחר את היחידה לעיבוד גרפי מתוצרת NVIDIA שתשמש להאצת נתוני PhysX.

    • בחירה באפשרות "בחירה אוטומטית" תאפשר למנהל ההתקן של NVIDIA לבחור במעבד המתאים ביותר לעיבוד נתוני PhysX.

    • אם ברצונך להשתמש ביחידה הנבחרת לעיבוד גרפי רק עבור האצת PhysX ולא עבור הפקת תמונה בממשק SLI, לחץ בתיבת הסימון ייעודי עבור PhysX.

    הצגת הגדרות התצורה של היחידות לעיבוד גרפי מציגה את התצורה הממתינה עבור PhysX ואת חיבורי התקני התצוגה ומצב התקני התצוגה המוגדרים כזמינים. ענן PhysX מציין שכל התקני התצוגה הפעילים נהנים מהאצה באמצעות הטכנולוגיה PhysX ומצביע על היחידה לעיבוד גרפי, שתשמש לעיבוד הנתונים באמצעות התכנה PhysX. אם לא מופיע סימון, פירושו שהמעבד המרכזי נבחר עבור עיבוד נתוני PhysX.

  3. בחר בתצורה של ממשק SLI.

    4. תחת הגדרות תצורה עבור SLI, לחץ על

    • ביצועי תלת-ממד מרביים בכדי להגדיר את הפקת התמונה באמצעות ממשק SLI כזמינה ולהפיק ביצועי תלת-ממד מרביים.

    • הפעל את כל התקני התצוגה בכדי לאפשר שימוש בכל התקני התצוגה הזמינים. במידת האפשר, הפקת תמונה במצב SLI תמשיך ותהיה זמינה.

    • הגדר את SLI כבלתי זמין בכדי לא לאפשר את הפקת התמונה באמצעות ממשק SLI, למשל, אם תיתקל בבעיות בשימוש ביישומי תלת-ממד.

    הצגת הגדרות התצורה של היחידות לעיבוד גרפי מציגה את התצורה הממתינה של היחידות לעיבוד גרפי ואת חיבורי התקני התצוגה ומצב התקני התצוגה המוגדרים כזמינים. שורת SLI מציינת את המצב SLI הנמצא בשימוש (SLI, חיבור שלוש יחידות לעיבוד גרפי בתצורת SLI, התצורה Quad SLI, או חיבור ארבע יחידות לעיבוד גרפי בתצורת SLI) ומצביעה על היחידות לעיבוד גרפי המחוברות בממשק זה.

    שים לב: אם הקצבת יחידה ייעודית לעיבוד גרפי עבור PhysX, ההגדרה ניתנת לשינוי אם תשנה את הגדרות התצורה עבור SLI.

  4. לחץ על החל.

אם מחובר יותר מהתקן תצוגה אחד אל המערכת והמצב SLI מוגדר כזמין,

  • במערכת ההפעלה Windows XP או יחידות לעיבוד גרפי, הקודמות לסדרה GeForce 8

תוכל לבחור בהתקן תצוגה אחד שישמש לצפייה במשחק. השתמש בעמוד הגדרת צגים מרובים בכדי לבחור בהתקן התצוגה לממשק SLI שיישמש כהתקן התצוגה הראשי. היחידה לעיבוד גרפי, המחוברת אל התקן תצוגה זה, תפעל 'כיחידה הראשית', וכל שאר היחידות תפעלנה כיחידות המשועבדות לה.

אם אף אחד מהתקני התצוגה בקבוצת SLI אינו מוגדר כהתקן התצוגה הראשי, מנהל ההתקן יבחר בהתקן התצוגה שישמש להצגת משחקים שיואצו בממשק SLI.

  • מערכת ההפעלה Windows Vista או גרסה חדשה יותר, ויחידות לעיבוד גרפי מהסדרה GeForce 8 או חדשות יותר

באפשרותך לבחור בהתקן התצוגה שישמש כהתקן התצוגה המרכזי בממשק SLI (התקן התצוגה שעליו ברצונך להחיל האצה מלאה באמצעות SLI עבור יישומים המוצגים במלוא שטח התצוגה). השתמש בעמוד הגדרת צגים מרובים בכדי לבחור בהתקן התצוגה בממשק SLI שבו ברצונך להשתמש כהתקן התצוגה הראשי. התקן תצוגה זה יהפוך להתקן התצוגה המרכזי בממשק SLI.

אם אף אחד מהתקני התצוגה בקבוצת SLI אינו התקן התצוגה הראשי, מנהל ההתקן יבחר בהתקן התצוגה שישמש כהתקן התצוגה המרכזי בממשק SLI.

נושאים נוספים בהקשר זה

  • קבע את הגדרות התצורה עבור ממשק SLI והטכנולוגיה PhysX


כדי לוודא שהשימוש בטכנולוגייה NVIDIA SLI מוגדר כזמין ופעיל

כדי לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות קביעת תצורת SLI.

  2. בשורת התפריט, לחץ על הגדרות תלת-ממד, ולאחר מכן לחץ בתפריט הנפתח על הפקודה הצג מחוון ויזואלי עבור SLI.

התמונות הבאות מצינות שהטכנולוגיה SLI פעילה.

  • קו אנכי ירוק עם הכיתוב SLI יופיע בצדו השמאלי של מסך המשחק, אם האפשרות להפקת התמונה באמצעות SLI AFR מוגדרת כזמינה, ופעילה.

  • ציון רמת החלקת השינון עם הכיתוב SLI יופיע על מסך המשחק, אם האפשרות להחלקת שינון במצב SLI מוגדרת כזמינה, ופעילה.

  • ריבוע ירוק יופיע בהתקן התצוגה הראשי או בהתקן התצוגה המרכזי כאשר המשחק מוצג במלוא שטח הצג.

אם לא מופיע סימון כלשהו, המערכת לא נמצאת במצב SLI.

נושאים נוספים בהקשר זה

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות כרטיס אחד של יחידה לעיבוד גרפי

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי ומספר התקני תצוגה

  • להציג את האופן שבו טכנולוגיית NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL

  • אודות טכנולוגיית NVIDIA SLI


הצגת האופן שבו הטכנולוגיה NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות קביעת תצורת SLI.

  2. בשורת התפריט, לחץ על הגדרות תלת-ממד, ולאחר מכן לחץ בתפריט הנפתח על הפקודה הצג מחוון ויזואלי עבור SLI.

התמונות הבאות מצינות שהטכנולוגיה SLI פעילה.

  • קו אנכי ירוק עם הכיתוב SLI יופיע בצדו השמאלי של מסך המשחק, אם האפשרות להפקת התמונה באמצעות SLI AFR מוגדרת כזמינה, ופעילה.

  • ציון רמת החלקת השינון עם הכיתוב SLI יופיע על מסך המשחק, אם האפשרות להחלקת שינון במצב SLI מוגדרת כזמינה, ופעילה.

  • ריבוע ירוק יופיע בהתקן התצוגה הראשי או בהתקן התצוגה המרכזי כאשר המשחק מוצג במלוא שטח הצג.

אם לא מופיע סימון כלשהו, המערכת לא נמצאת במצב SLI.

נושאים נוספים בהקשר זה

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות כרטיס אחד של יחידה לעיבוד גרפי

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי ומספר התקני תצוגה

  • כיצד לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

  • אודות טכנולוגיית NVIDIA SLI


מידע נוסף אודות טכנולוגיית SLI

מידע נוסף על אודות טכנולוגיית NVIDIA SLI

פרק זה מציע מידע נוסף על אודות הטכנולוגיה NVIDIA SLI.

  • על אודות הטכנולוגיה NVIDIA SLI

  • קביעת הגדרות התצורה עבור ממשק SLI

  • קביעת הגדרות התצורה עבור ממשק SLI ועבור הטכנולוגיה PhysX


אודות טכנולוגיית NVIDIA SLI

טכנולוגיית ™NVIDIA® SLI היא פלטפורמת חומרה חדשנית ומהפכנית, אשר מאפשרת למשתמש לשנות את איכות ביצועי המערכת באמצעות שילוב של מספר כרטיסים גרפיים מתוצרת NVIDIA במערכת יחידה, המצוידת בלוח NVIDIA nForce® SLI ובמעבד למדיה ולתקשורת (MCP). השימוש באלגוריתמי תכנה קנייניים (המוגנים בזכויות יוצרים) ובלוגיקה ייעודית הניתנת להתאמה, בכל אחת מהיחידות לעיבוד גרפי (GPU) מתוצרת NVIDIA, במעבדים למדיה ותקשורת (MCP) ובטכנולוגיית NVIDIA SLI מניב פתרונות מחשוב שביצועיהם איכותיים במיוחד. בנוסף לכך, הרכיבים של NVIDIA, התומכים ב- SLI, עומדים בבדיקות ובתהליך אישור קפדניים במיוחד, שנועדו ליצור פלטפורמה כוללת ומאושרת, אשר מבטיחה יציבות מערכת ותאימות חסרות תקדים.

לקבלת מידע נוסף אודות הטכנולוגיה NVIDIA SLI ורשימה עדכנית של התקני חומרה תואמים ותכנה תואמת, בקר בכתובת www.SLIZone.com.

נושאים נוספים בהקשר זה

  • שימוש בטכנולוגיה NVIDIA SLI באמצעות כרטיס אחד של יחידה לעיבוד גרפי

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי

  • כיצד לוודא שהשימוש בטכנולוגיה NVIDIA SLI מוגדר כזמין ופעיל

  • הצגת האופן שבו טכנולוגיית NVIDIA SLI מפיקה תמונות עבור יישומי תלת-ממד ו- OpenGL

  • ממשק NVIDIA לשילוב יחידות לעיבוד גרפי מסוגים שונים - חיסכון בצריכת החשמל, המרצת ביצועים, או התקני תצוגה נוספים, עבור

    • מחשבים ניידים, שמותקנים בהם לוחות אם מתוצרת Intel

    • מחשבים ניידים, שמותקן בהם לוחות אם מתוצרת NVIDIA

    • מחשבים שולחניים


קביעת הגדרות עבור תצורת SLI (מידע נוסף)

העמוד קביעת הגדרות עבור תצורת SLI זמין, אם מותקנות במערכת התומכת בממשק SLI לפחות שתי יחידות לעיבוד גרפי מתוצרת NVIDIA.

  • בחר בתצורת ממשק SLI

    • הגדר את SLI כבלתי זמין: בחירה באפשרות זו תגרום לכל היחידות לעיבוד גרפי, המשולבות בממשק SLI, לפעול באופן עצמאי כך שניתן יהיה לנהל מספר צגים באמצעות כל יחידה לעיבוד גרפי.

    • ביצועי תלת-ממד מרביים: במידת האפשר, תגרום הגדרה זו ליחידות לעיבוד גרפי, המחוברות ביניהן בממשק SLI, לפעול במשולב בכדי לשפר את ביצועי הפקת התמונה עבור יישומי תלת-ממד.

    • פרוס על-פני התקני תצוגה באמצעות Surround: הגדרה זו מאפשרת לשלב מספר התקני תצוגה כך שיפעלו כצג גדול יחיד וישמשו לתצוגה פנורמית של משחקים במלא שטח הצג, או של שולחן העבודה.

    • הפעל את כל התקני התצוגה: הגדרה זו מאפשרת להשתמש בכל התקני התצוגה הזמינים. במידת האפשר, הפקת תמונה במצב SLI תמשיך ותהיה זמינה.

    • הגדר את המצב SLI Mosaic כזמין: הגדרה זו חלה על מערכות של תחנות עבודה שמותקנים בהן כרטיסי NVIDIA Quadro FX. בחר באפשרות זו בכדי להגדיר כזמיו את המצב SLI Mosaic. לאחר מכן עבור אל העמוד תחנת עבודה>ניהול הגדרות של Quadro Plex שבלוח הבקרה של NVIDIA בכדי לקבוע הגדרות נוספות עבור המצב SLI Mosaic. אם מערכת Quadro Plex כוללת יותר מכרטיס HIC אחד, בחר בכרטיס לשימוש מתוך הרשימה הנפתחת.

  • הצגה של הגדרות תצורת היחידות לעיבוד גרפי:

הצגת הגדרות התצורה של היחידות לעיבוד גרפי מציגה את תצורת המערכת עבור האפשרויות הנוכחיות שנבחרו. בכדי להחיל את הבחירות יש ללחוץ על החל. הצגת ההגדרות כוללת:

  • היחידות לעיבוד גרפי, המותקנות במערכת

  • מחברים המוגדרים כזמינים ומחברים המוגדרים כלא זמינים

    • עבור מחשבים ניידים, ייתכן שהמחברים המוצגים לא יהיו תואמים לחומרת המחשב. למשל, אם אתה משתמש בתחנת עגינה, ייתכן שהמחבר בתחנת העגינה לא ייראה בהצגת ההגדרות.

  • התקני תצוגה פעילים והתקני תצוגה שאינם פעילים, המחוברים אל המערכת

  • הגדרות עבור התצורה SLI

    • שורת SLI, המופיעה מתחת ליחידות לעיבוד גרפי מציינת את המצב SLI הנמצא בשימוש (SLI, חיבור שלוש יחידות לעיבוד גרפי בתצורת SLI, או חיבור ארבע יחידות לעיבוד גרפי בתצורת LSI) ומצביעה על היחידות לעיבוד גרפי המחוברות בממשק זה.

נושאים נוספים בהקשר זה

  • השימוש בטכנולוגיה NVIDIA SLI באמצעות מספר כרטיסי יחידות לעיבוד גרפי


קבע את התצורה עבור ממשק SLI והטכנולוגיה PhysX (מידע נוסף)

העמוד קבע את התצורה עבור ממשק SLI והטכנולוגיה PhysX זמין, אם המערכת מצוידת

  • לפחות בשתי יחידות לעיבוד גרפי מתוצרת NVIDIA, המשולבות באמצעות הממשק SLI,

  • ולפחות ביחידה אחת לעיבוד גרפי, התואמת לטכנולוגיה PhysX

הגדרות תצורה עבור SLI

  • הגדר את SLI כבלתי זמין: הגדרה זו מאפשרת להפעיל את כל היחידות לעיבוד גרפי המחוברות בממשק SLI באופן עצמאי. במצב זה ניתן גם לחבר מספר התקני תצוגה לכל יחידה לעיבוד גרפי ולהפעילם.

  • ביצועי תלת-ממד מרביים: הגדרה זו מאפשרת למנהל ההתקן לנהל את היחידות לעיבוד גרפי התואמות לממשק SLI כך שתפעלנה במשולב במצב SLI, בכל פעם שהדבר אפשרי, בכדי לשפר את ביצועי הפקת התמונה עבור יישומי תלת-ממד.

  • פרוס התקני תצוגה באמצעות Surround: הגדרה זו מאפשרת לשלב מספר התקני תצוגה כך שיפעלו כצג גדול יחיד וישמשו לתצוגה פנורמית של משחקים במלא שטח הצג, או של שולחן העבודה.

  • הפעל את כל התקני התצוגה: הגדרה זו מאפשרת להשתמש בכל התקני התצוגה הזמינים. במידת האפשר, הפקת תמונה במצב SLI תמשיך ותהיה זמינה.

  • הגדר את המצב SLI Mosaic כזמין: הגדרה זו חלה על מערכות של תחנות עבודה שמותקנים בהן כרטיסי NVIDIA Quadro FX. בחר באפשרות זו בכדי להגדיר כזמין את המצב SLI Mosaic. לאחר מכן עבור אל העמוד תחנת עבודה>ניהול הגדרות של Quadro Plex שבלוח הבקרה של NVIDIA בכדי לקבוע הגדרות נוספות עבור המצב SLI Mosaic. אם מערכת Quadro Plex כוללת יותר מכרטיס HIC אחד, בחר בכרטיס לשימוש מתוך הרשימה הנפתחת.

הגדרות PhysX

מעבד

  • בחירה אוטומטית (מומלץ): ההגדרה מאפשרת למנהל ההתקן של NVIDIA לבחור במעבד המתאים ביותר עבור PhysX.

  • <יחידה מסוימת לעיבוד גרפי>: השימוש באפשרות זו יגרום לשימוש ביחידה לעיבוד גרפי להאצת PhysX. אם המערכת מצוידת ביותר מיחידה אחת לעיבוד גרפי התואמת לטכנולוגיה PhysX, ניתן לבחור ביחידה שתשמש להאצת PhysX.

  • המעבד המרכזי: השימוש באפשרות זו יגרום לשימוש במעבד המרכזי להאצת PhysX.

הגדרה כייעודי עבור PhysX

אם ברצונך להשתמש ביחידה הנבחרת לעיבוד גרפי רק עבור האצת PhysX ולא עבור הפקת תמונה בממשק SLI, לחץ בתיבת הסימון הגדרה כייעודי עבור PhysX.

שים לב: האפשרות הגדרה כיעודי עבור PhysX ניתנת לשינוי, אם תשנה את ההגדרות עבור התצורה SLI.

הצגה של הגדרות היחידה לעיבוד גרפי

האפשרות להצגה של הגדרות היחידה לעיבוד גרפי מציגה את תצורת המערכת עבור האפשרויות הנוכחיות שנבחרו. בכדי להחיל את הבחירות יש ללחוץ על החל. הצגת ההגדרות כוללת:

  • היחידות לעיבוד גרפי, המותקנות במערכת

  • מחברים המוגדרים כזמינים ומחברים המוגדרים כלא זמינים

    • מחברים, המוגדרים כזמינים, יכולים לשמש לחיבור התקני תצוגה, בעוד שלא ניתן לחבר התקני תצוגה אל מחברים המוגדרים כלא זמינים (מוצגים בצבע אפור). מצב המחבר תלוי באפשרויות התצורה שבחרת וניתן לשינוי, אם התקני התצוגה מחוברים תוך כדי פעולה.

    עבור מחשבים ניידים, ייתכן שהמחברים המוצגים לא יהיו תואמים לחומרת המחשב. למשל, אם אתה משתמש בתחנת עגינה, ייתכן שהמחבר בתחנת העגינה לא ייראה בהצגת ההגדרות.

  • התקני תצוגה מחוברים

    • התקני תצוגה שאינם פעילים מוצגים בצבע אפור. התקני התצוגה המרכזיים של תצורת SLI מצויינים באמצעות מסגרת ירוקה.

  • תצורת PhysX

    • ענן PhysX, המופיע מעל ליחידות לעיבוד גרפי מציין שכל התקני התצוגה הפעילים נהנים מהאצה באמצעות הטכנולוגיה PhysX ומצביע על היחידה לעיבוד גרפי, שתשמש לעיבוד נתוני פיזיקה באמצעות התכנה PhysX. אם לא מופיע סימון, פירושו שהמעבד המרכזי נבחר לבצע את עיבוד נתוני PhysX.

  • הגדרות תצורה עבור SLI

    • שורת SLI, המופיעה מתחת ליחידות לעיבוד גרפי מציינת את המצב SLI הנמצא בשימוש (SLI, חיבור שלוש יחידות לעיבוד גרפי בתצורת SLI, או חיבור ארבע יחידות לעיבוד גרפי בתצורת SLI) ומצביעה על היחידות לעיבוד גרפי המחוברות בממשק זה.

נושאים נוספים בהקשר זה

  • בכדי להשתמש בהאצת PhysX באמצעות יחידה לעיבוד גרפי וביחידות לעיבוד גרפי המשולבות ביניהן בטכנולוגיית SLI


קביעת הגדרות תצורה לשילוב מספר יחידות לעיבוד גרפי מתוצרת NVIDIA

לוח הבקרה של NVIDIA מאפשר לקבוע את הגדרות התצורה של מערכות, הכוללות מספר כרטיסים משולבים של יחידות לעיבוד גרפי.

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן. ...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • להפעיל מספר יחידות לעיבוד גרפי של NVIDIA במשולב

  • להשתמש בתצורת שילוב יחידות לעיבוד גרפי מתוצרת NVIDIA ביחד עם האצת PhysX באמצעות יחידה ייעודית לעיבוד גרפי

  • ודא שהאפשרות לשימוש בהאצה באמצעות מספר יחידות לעיבוד גרפי מוגדרת כזמינה, ופעילה


הפעלת מספר יחידות לעיבוד גרפי של NVIDIA במשולב

השימוש בתצורה לשילוב יחידות לעיבוד גרפי מפיק ביצועים משופרים של הפקת תמונה עבור יישומי Direct3D ו- OpenGL.

שים לב: כדי להשתמש בהליך זה, המערכת חייבת לכלול לפחות שתי יחידות לעיבוד גרפי מתוצרת NVIDIA, המחוברות לשניים, או למספר רב יותר של התקני תצוגה.

הפעלת מספר יחידות לעיבוד גרפי של NVIDIA במשולב

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרותקביעת הגדרות תצורה לשילוב יחידות לעיבוד גרפי כדי לפתוח את העמוד המשויך.

  2. תחת האפשרות בחר בתצורה לשילוב יחידות לעיבוד גרפי, לחץ על ביצועי תלת-ממד מרביים.

    3. הצגת הגדרות התצורה של היחידות לעיבוד גרפי מציגה את התצורה הממתינה של היחידות לעיבוד גרפי ואת חיבורי התקני התצוגה הממתינים ומצב התקני התצוגה המוגדרים כזמינים. שורת המעבדים המשולבים לעיבוד גרפי מצביעה על היחידות לעיבוד גרפי הפועלות במשולב בכדי להגביר את ביצועי הפקת התמונה.

  3. לחץ על החל.

אם מחובר יותר מהתקן תצוגה אחד,

  • במערכת ההפעלה Windows XP או יחידות לעיבוד גרפי, הקודמות לסדרה GeForce 8

תוכל לבחור בהתקן תצוגה אחד שישמש לצפייה במשחק. השתמש בעמוד הגדרת צגים מרובים בכדי לבחור בהתקן התצוגה שבו ברצונך להשתמש כהתקן התצוגה הראשי. היחידה לעיבוד גרפי, המחוברת אל התקן תצוגה זה, תפעל 'כיחידה הראשית', וכל שאר היחידות תפעלנה כיחידות המשועבדות לה.

אם אף אחד מהתקני התצוגה בקבוצת הצגים אינו מוגדר כהתקן התצוגה הראשי, מנהל ההתקן יבחר בהתקן התצוגה שישמש להאצת משחקים באמצעות שילוב יחידות לעיבוד גרפי.

  • מערכת ההפעלה Windows Vista או גרסה חדשה יותר, ויחידות לעיבוד גרפי מהסדרה GeForce 8 או חדשות יותר

באפשרותך לבחור בהתקן התצוגה שישמש כמרכזי, או התקן התצוגה שעליו ברצונך להחיל האצה מלאה באמצעות SLI עבור יישומים המוצגים במלוא שטח התצוגה. השתמש בעמוד הגדרת צגים מרובים בכדי לבחור בהתקן התצוגה, המחובר למספר יחידות לעיבוד גרפי, שבו ברצונך להשתמש כהתקן התצוגה הראשי. התקן תצוגה זה יהפוך להתקן התצוגה למצב שילוב יחידות לעיבוד גרפי.

אם אף אחד מהתקני התצוגה בקבוצה המיועדת לשימוש באמצעות ריבוי יחידות לעיבוד גרפי אינו התקן התצוגה הראשי, מנהל ההתקן יבחר בהתקן התצוגה שישמש כהתקן התצוגה עבור המצב שילוב יחידות לעיבוד גרפי.

נושאים נוספים בהקשר זה

  • קביעת הגדרות התצורה לשילוב יחידות לעיבוד גרפי


בכדי להשתמש בהאצת נתוני PhysX באמצעות יחידה ייעודית לעיבוד גרפי במערכות המצוידות במספר יחידות לעיבוד גרפי, הפועלות במשולב

שים לב: בכדי להשתמש בהליך זה, המערכת חייבת לתמוך בשימוש בטכנולוגיה PhysX ולכלול יותר מיחידה אחת לעיבוד גרפי, התואמת לפעולה בתצורה של שילוב מספר יחידות לעיבוד גרפי.

בכדי להשתמש בהאצת נתוני PhysX באמצעות יחידה ייעודית לעיבוד גרפי במערכות המצוידות במספר יחידות לעיבוד גרפי, הפועלות במשולב

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות קבע את התצורה עבור שימוש בשילוב של מספר יחידות לעיבוד גרפי ובטכנולוגיה PhysX בכדי לפתוח את העמוד המשויך.

  2. בחלק הגדרות PhysX, לחץ על רשימת המעבדים ובחר את היחידה לעיבוד גרפי מתוצרת NVIDIA שתשמש להאצת נתוני PhysX.

    • בחירה באפשרות "בחירה אוטומטית" תאפשר למנהל ההתקן של NVIDIA לבחור במעבד המתאים ביותר לעיבוד נתוני PhysX.

    • אם ברצונך להשתמש ביחידה הנבחרת לעיבוד גרפי רק עבור האצת PhysX ולא עבור הפקת תמונה בממשק של מספר יחידות משולבות לעיבוד גרפי, לחץ בתיבת הסימון ייעודי עבור PhysX.

    הצגת הגדרות התצורה של היחידות לעיבוד גרפי מציגה את התצורה הממתינה עבור PhysX ואת חיבורי התקני התצוגה ומצב התקני התצוגה, המוגדרים כזמינים. ענן PhysX מציין שכל התקני התצוגה הפעילים נהנים מהאצה באמצעות הטכנולוגיה PhysX ומצביע על היחידה לעיבוד גרפי, שתשמש לעיבוד הנתונים באמצעות התכנה PhysX. אם לא מופיע סימון, פירושו שהמעבד המרכזי נבחר עבור עיבוד נתוני PhysX.

  3. בחר בתצורה של שילוב יחידות לעיבוד גרפי.

    4. תחת תצורת שילוב יחידות לעיבוד גרפי, לחץ על

    • ביצועי תלת-ממד מרביים בכדי להגדיר את הפקת התמונה באמצעות ממשק המשלב מספר יחידות לעיבוד גרפי כזמינה ולהפיק ביצועי תלת-ממד מרביים.

    • הפעל את כל התקני התצוגה בכדי לאפשר שימוש בכל התקני התצוגה הזמינים. במידת האפשר, הפקת תמונה באמצעות שילוב מספר יחידות לעיבוד גרפי תמשיך ותהיה זמינה.

    • הגדר שילוב בין מספר יחידות לעיבוד גרפי ככלתי זמין בכדי שלא לאפשר את הפקת התמונה באמצעות ממשק לשילוב בין מספר יחידות לעיבוד גרפי, למשל, אם תיתקל בבעיות בשימוש ביישומי תלת-ממד.

    הצגת הגדרות התצורה של היחידות לעיבוד גרפי מציגה את התצורה הממתינה של היחידות לעיבוד גרפי ואת חיבורי התקני התצוגה ומצב התקני התצוגה המוגדרים כזמינים. שורת המעבדים המשולבים לעיבוד גרפי מצביעה על היחידות לעיבוד גרפי שתפעלנה במשולב בכדי להגביר את ביצועי הפקת התמונה.

    שים לב: אם הקצבת יחידה ייעודית לעיבוד גרפי עבור PhysX, ההגדרה ניתנת להסרה אם תשנה את הגדרות התצורה עבור שילוב מספר יחידות לעיבוד גרפי.

  4. לחץ על החל.

אם מחובר יותר מהתקן תצוגה אחד אל המערכת והמצב לשילוב בין מספר יחידות לעיבוד גרפי מוגדר כזמין,

  • במערכת ההפעלה Windows XP או יחידות לעיבוד גרפי, הקודמות לסדרה GeForce 8

תוכל לבחור בהתקן תצוגה אחד שישמש לצפייה במשחק. השתמש בעמוד הגדרת צגים מרובים בכדי לבחור בהתקן התצוגה, המחובר אל מספר כרטיסים גרפיים משולבים, שיישמש כהתקן התצוגה הראשי. היחידה לעיבוד גרפי, המחוברת אל התקן תצוגה זה, תפעל 'כיחידה הראשית', וכל שאר היחידות תפעלנה כיחידות המשועבדות לה.

אם אף אחד מהתקני התצוגה בקבוצה אינו מוגדר כהתקן התצוגה הראשי, מנהל ההתקן יבחר בהתקן התצוגה שישמש להאצת משחקים באמצעות שילוב יחידות לעיבוד גרפי.

  • מערכת ההפעלה Windows Vista או גרסה חדשה יותר, ויחידות לעיבוד גרפי מהסדרה GeForce 8 או חדשות יותר

באפשרותך לבחור בהתקן התצוגה שישמש כהתקן התצוגה המרכזי בממשק לשילוב מספר יחידות לעיבוד גרפי (התקן התצוגה שעליו ברצונך להחיל האצה מלאה באמצעות SLI עבור יישומים המוצגים במלוא שטח התצוגה). השתמש בעמוד הגדרת צגים מרובים בכדי לבחור בהתקן התצוגה, המחובר למספר יחידות לעיבוד גרפי, שבו ברצונך להשתמש כהתקן התצוגה הראשי. התקן תצוגה זה יהפוך להתקן התצוגה המרכזי עבור המצב שילוב יחידות לעיבוד גרפי.

אם אף אחד מהתקני התצוגה בקבוצה המיועדת לשימוש באמצעות ריבוי יחידות לעיבוד גרפי אינו התקן התצוגה הראשי, מנהל ההתקן יבחר בהתקן התצוגה שישמש כהתקן התצוגה המרכזי עבור המצב שילוב יחידות לעיבוד גרפי.

נושאים נוספים בהקשר זה

  • קבע את הגדרות התצורה עבור שימוש בשילוב של מספר יחידות לעיבוד גרפי ובטכנולוגיה PhysX


בכדי לוודא שהאפשרות שימוש בהאצה באמצעות מספר יחידות לעיבוד גרפי מוגדרת כזמינה, ופעילה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות קביעת הגדרות תצורה לשילוב יחידות לעיבוד גרפי.

  2. בשורת התפריט, לחץ על הגדרות תלת-ממד, ולאחר מכן לחץ בתפריט הנפתח על הפקודה הצג מחוון ויזואלי עבור תצורה של שילוב יחידות לעיבוד גרפי.

התמונות הבאות מצינות שהטכנולוגיה לשילוב מספר יחידות לעיבוד גרפי פעילה.

  • קו אנכי ירוק יופיע לצדו השמאלי של מסך המשחק, אם האפשרות להפקת התמונה באמצעות שילוב מספר יחידות לעיבוד גרפי בשיטת AFR מוגדרת כזמינה, ופעילה.

  • רמת החלקת השינון מופיעה על מסך המשחק, אם האפשרות להחלקת שינון באמצעות שילוב מספר יחידות לעיבוד גרפי מוגדרת כזמינה, ופעילה.

  • ריבוע ירוק יופיע בהתקן התצוגה הראשי או בהתקן התצוגה המרכזי כאשר המשחק מוצג במלוא שטח הצג.

אם התמונה אינה מופיעה, המערכת לא נמצאת במצב לשילוב מספר יחידות לעיבוד גרפי.

נושאים נוספים בהקשר זה

  • הפעלת מספר יחידות לעיבוד גרפי של NVIDIA במשולב

  • קבע את הגדרות התצורה עבור שילוב מספר יחידות לעיבוד גרפי


שילוב יחידות לעיבוד גרפי (מידע נוסף)

פרק זה מציע מידע נוסף אודות השימוש בשילוב יחידות לעיבוד גרפי מתוצרת NVIDIA.

  • קביעת הגדרות התצורה לשילוב יחידות לעיבוד גרפי

  • קבע את הגדרות התצורה עבור שילוב מספר יחידות לעיבוד גרפי והטכנולוגיה PhysX


קביעת הגדרות התצורה לשילוב יחידות לעיבוד גרפי (מידע נוסף)

העמוד קביעת הגדרות התצורה לשילוב יחידות לעיבוד גרפי זמין, אם מותקנות במערכת לפחות שתי יחידות לעיבוד גרפי מתוצרת NVIDIA בתצורה שאינה תומכת בטכנולוגיית SLI. המצב לשילוב יחידות לעיבוד גרפי מפיק ביצועים משופרים עבור יישומי Direct3D ו- OpenGL.

בחר בתצורה לשילוב יחידות לעיבוד גרפי

  • הגדר שילוב יחידות לעיבוד גרפי כלא זמין: בחירה באפשרות זו תגרום לכל היחידות לעיבוד גרפי לפעול באופן עצמאי כך שניתן יהיה לנהל מספר התקני תצוגה באמצעות כל יחידה לעיבוד גרפי.

  • פרוס התקני תצוגה באמצעות Surround: הגדרה זו מאפשרת לשלב מספר התקני תצוגה כך שיפעלו כצג גדול יחיד וישמשו לתצוגה פנורמית של משחקים במלא שטח הצג, או שולחן העבודה.

  • ביצועי תלת-ממד מרביים: במידת האפשר, תגרום הגדרה זו ליחידות לעיבוד גרפי לפעול במשולב בכדי לשפר את ביצועי הפקת התמונה עבור יישומי תלת-ממד.

  • הפעל את כל התקני התצוגה: הגדרה זו הופכת את כל התקני התצוגה לזמינים. במידת האפשר, הפקת תמונה באמצעות שילוב מספר יחידות לעיבוד גרפי תמשיך להיות זמינה.

הצגה של הגדרות היחידה לעיבוד גרפי

האפשרות להצגה של הגדרות היחידה לעיבוד גרפי מציגה את תצורת המערכת עבור האפשרויות הנוכחיות שנבחרו. בכדי להחיל את הבחירות יש ללחוץ על החל. הצגת ההגדרות כוללת:

  • יחידות לעיבוד גרפי, המותקנות במערכת

  • מחברים המוגדרים כזמינים וכלא זמינים

    • עבור מחשבים ניידים, ייתכן שהמחברים המוצגים לא יהיו תואמים לחומרת המחשב. למשל, אם אתה משתמש בתחנת עגינה, ייתכן שהמחבר בתחנת העגינה לא ייראה בתצוגת ההגדרות.

  • התקני תצוגה פעילים והתקני תצוגה שאינם פעילים המחוברים אל המערכת

  • תצורת שילוב יחידות לעיבוד גרפי

    • שורת המעבדים המשולבים לעיבוד גרפי, המופיעה מתחת למעבדים, מצביעה על היחידות לעיבוד גרפי הפועלות במשולב בכדי להגביר את ביצועי הפקת התמונה.

נושאים נוספים בהקשר זה

  • הפעלת מספר יחידות לעיבוד גרפי של NVIDIA במשולב


קבע את התצורה עבור שילוב יחידות לעיבוד גרפי והטכנולוגיה PhysX (מידע נוסף)

העמוד קבע את התצורה עבור שילוב יחידות לעיבוד גרפי והטכנולוגיה PhysX זמין, אם המערכת מצוידת

  • לכל הפחות בשתי יחידות לעיבוד גרפי מתוצרת NVIDIA, בתצורה שאינה ממשק SLI,

  • ולפחות ביחידה אחת לעיבוד גרפי, התואמת לטכנולוגיה PhysX

תצורת שילוב יחידות לעיבוד גרפי

  • הגדר שילוב יחידות לעיבוד גרפי כבלתי זמין: הגדרה זו מאפשרת לכל היחידות לעיבוד גרפי לפעול באופן עצמאי. במצב זה ניתן גם לחבר מספר התקני תצוגה ליחידה אחת לעיבוד גרפי ולהפעילם.

  • ביצועי תלת-ממד מרביים: הגדרה זו מאפשרת למנהל ההתקן לנהל את היחידות כך שתפעלנה במשולב במצב SLI, בכל מקרה שהדבר אפשרי, בכדי לשפר את ביצועי הפקת התמונה עבור יישומי תלת-ממד.

  • פרוס התקני תצוגה באמצעות Surround: הגדרה זו מאפשרת לשלב מספר התקני תצוגה כך שיפעלו כצג גדול יחיד וישמשו לתצוגה פנורמית של משחקים במלא שטח הצג, או של שולחן העבודה.

  • הפעל את כל התקני התצוגה: הגדרה זו מאפשרת להשתמש בכל התקני התצוגה הזמינים. במידת האפשר, הפקת תמונה באמצעות שילוב מספר יחידות לעיבוד גרפי תמשיך ותהיה זמינה.

הגדרות PhysX

מעבד

  • בחירה אוטומטית (מומלץ): ההגדרה מאפשרת למנהל ההתקן של NVIDIA לבחור במעבד המתאים ביותר עבור PhysX.

  • <יחידה מסוימת לעיבוד גרפי>: השימוש באפשרות זו יגרום לשימוש ביחידה לעיבוד גרפי להאצת PhysX. אם המערכת מצוידת ביותר מיחידה אחת לעיבוד גרפי, התואמת לטכנולוגיה PhysX, ניתן לבחור איזו יחידה תשמש להאצת PhysX.

  • יע"מ: השימוש באפשרות זו יגרום לשימוש במעבד המרכזי להאצת PhysX.

הגדר כייעודי עבור Ph&ysX

אם ברצונך להשתמש ביחידה הנבחרת לעיבוד גרפי רק עבור האצת PhysX ולא עבור הפקת תמונה בממשק SLI, לחץ בתיבת הסימון הגדר כייעודי עבור PhysX.

שים לב: ההגדרה הגדר כיעודי עבור PhysX ניתנת לשינוי, אם תשנה את הגדרות התצורה עבור השימוש במספר יחידות משולבות לעיבוד גרפי.

הצגה של הגדרות תצורת היחידות לעיבוד גרפי

הצגת הגדרות התצורה של היחידות לעיבוד גרפי מציגה את תצורת המערכת עבור האפשרויות הנוכחיות שנבחרו. בכדי להחיל את הבחירות יש ללחוץ על החל. הצגת ההגדרות כוללת:

  • יחידות לעיבוד גרפי, המותקנות במערכת

  • מחברים המוגדרים כזמינים וכלא זמינים

    • מחברים, המוגדרים כזמינים, יכולים לשמש לחיבור התקני תצוגה, בעוד שלא ניתן לחבר התקני תצוגה אל מחברים המוגדרים כלא זמינים (מוצגים בצבע אפור). מצב המחבר תלוי באפשרויות התצורה שבחרת, וניתן לשינוי, אם התקני התצוגה מחוברים תוך כדי פעולה.

    עבור מחשבים ניידים, ייתכן שהמחברים המוצגים לא יהיו תואמים לחומרת המחשב. למשל, אם אתה משתמש בתחנת עגינה, ייתכן שהמחבר בתחנת העגינה לא ייראה בהצגת ההגדרות.

  • התקני תצוגה מחוברים

    • התקני תצוגה שאינם פעילים מוצגים בצבע אפור. התקני התצוגה המרכזיים של תצורת SLI מצויינים באמצעות מסגרת ירוקה.

  • תצורת PhysX

    • ענן PhysX, המופיע מעל ליחידות לעיבוד גרפי, מציין שכל התקני התצוגה הפעילים נהנים מהאצה באמצעות הטכנולוגיה PhysX ומצביע על היחידה לעיבוד גרפי, שתשמש לעיבוד נתוני הפיזיקה באמצעות התכנה PhysX. אם לא מופיע סימון, פירושו שהמעבד המרכזי נבחר להאצת נתוני PhysX.

  • תצורת שילוב יחידות לעיבוד גרפי

    • שורת המעבדים המשולבים לעיבוד גרפי, המופיעה מתחת למעבדים, מצביעה על היחידות לעיבוד גרפי הפועלות במשולב בכדי להגביר את ביצועי הפקת התמונה.

נושאים נוספים בהקשר זה

  • בכדי להשתמש בהאצת PhysX באמצעות יחידה לעיבוד גרפי במצב של שילוב מספר יחידות לעיבוד גרפי


הגדרות תצורת NVIDIA PhysX

NVIDIA® PhysX® היא תכנה רבת עצמה ליישום חוקים פיזיקליים, המכונה 'מנוע פיזיקה', אשר יכולה להשתמש בהאצה באמצעות היחידה לעיבוד גרפי להפקת אפקטים פיזיקליים בזמן אמת.

תכונה זו זמינה כעת רק עבור יחידות לעיבוד גרפי מסדרה GeForce 8 או כרטיסים עדכניים יותר. בכדי להגדיר את האצת PhysX באמצעות היחידה לעיבוד גרפי כזמינה, חייבות כל היחידות לעיבוד גרפי המותקנות במערכת להיות תואמות ל- PhysX. לרשימה מלאה של יחידות לעיבוד גרפי בקר המציעות תמיכה במאפיין זה, בקר באתר www.NVIDIA.com.

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן....

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן...

  • להשתמש בהאצת PhysX באמצעות היחידה לעיבוד גרפי

  • להשתמש בהאצת PhysX באמצעות יחידה לעיבוד גרפי ובטכנולוגיית SLI

  • להשתמש בהאצת PhysX באמצעות יחידה לעיבוד גרפי ובמצב שילוב מספר יחידות לעיבוד גרפי

  • ודא שהשימוש בטכנולוגיה PhysX מוגדר כזמין, ופעיל


בכדי להשתמש בהאצת נתוני PhysX באמצעות יחידה לעיבוד גרפי

שים לב: בכדי להשתמש בנוהל זה, על המערכת להיות תואמת לטכנולוגיה PhysX.

בכדי להשתמש בהאצת נתוני PhysX באמצעות יחידה לעיבוד גרפי

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות קבע את התצורה עבור הטכנולוגיה PhysX, בכדי לפתוח את העמוד המשויך.

  2. תחת בחר במעבד עבור PhysX, לחץ על הרשימה ובחר ביחידה לעיבוד גרפי מתוצרת NVIDIA שתשמש להאצת נתוני PhysX.

    3. בחירה באפשרות "בחירה אוטומטית" תאפשר למנהל ההתקן של NVIDIA לבחור במעבד המתאים ביותר לעיבוד נתוני PhysX.

    הצגת הגדרות התצורה של היחידות לעיבוד גרפי מציגה את התצורה הממתינה עבור PhysX, ואת חיבורי התקני התצוגה ומצב התקני התצוגה המוגדרים כזמינים. ענן PhysX מציין שכל התקני התצוגה הפעילים נהנים מהאצה באמצעות הטכנולוגיה PhysX ומצביע על היחידה לעיבוד גרפי, שתשמש לעיבוד נתוני הפיזיקה באמצעות התכנה PhysX. אם לא מופיע סימון, פירושו שהמעבד המרכזי נבחר עבור עיבוד נתוני PhysX.

  3. לחץ על החל.

נושאים נוספים בהקשר זה

  • קבע את התצורה עבור הטכנולוגיה PhysX


בכדי לוודא שהאצה באמצעות הטכנולוגיה PhysX מוגדרת כזמינה, ופעילה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת הגדרות תלת-ממד באפשרות קביעת תצורת PhysX.

  2. בשורת התפריט, לחץ על הגדרות תלת-ממד, ולאחר מכן לחץ בתפריט הנפתח על הפקודה הצג מחוון ויזואלי עבור PhysX.

הטקסט "PhysX>GPU" או "PhysX>CPU" המופיע בפינת אזור התצוגה של המשחק מציין את סוג ההאצה באמצעות הטכנולוגיה PhysX שבה משתמש המשחק. אם לא מופיע כל טקסט, המשחק אינו משתמש בהאצה באמצעות הטכנולוגיה PhysX.

נושאים נוספים בהקשר זה

  • השימוש בהאצת PhysX באמצעות היחידה לעיבוד גרפי

  • קבע את התצורה עבור הטכנולוגיה PhysX (מידע נוסף)


מידע נוסף על אודות קביעת התצורה עבור PhysX

פרק זה מציע מידע נוסף אודות השימוש בהאצת NVIDIA PhysX באמצעות יחידה לעיבוד גרפי.

  • קבע את התצורה עבור הטכנולוגיה PhysX

  • קבע את התצורה עבור ממשק SLI והטכנולוגיה PhysX

  • קבע את הגדרות התצורה עבור שימוש בשילוב של מספר יחידות לעיבוד גרפי ובטכנולוגיה PhysX


קבע את התצורה עבור הטכנולוגיה PhysX (מידע נוסף)

העמוד קבע את התצורה עבור הטכנולוגיה PhysX זמין, אם המערכת מצוידת לפחות ביחידה אחת לעיבוד גרפי, התואמת לטכנולוגיית PhysX.

בחר במעבד עבור PhysX

  • בחירה אוטומטית (מומלץ): ההגדרה מאפשרת למנהל ההתקן של NVIDIA לבחור במעבד המתאים ביותר עבור PhysX.

  • <יחידה מסוימת לעיבוד גרפי>: השימוש באפשרות זו יגרום לשימוש ביחידה לעיבוד גרפי להאצת PhysX. אם המערכת מצוידת ביותר מיחידה אחת לעיבוד גרפי התואמת לטכנולוגיה PhysX, ניתן לבחור ביחידה המסוימת שתשמש להאצת PhysX.

  • המעבד המרכזי: השימוש באפשרות זו יגרום לשימוש במעבד המרכזי להאצת PhysX.

הצגה של הגדרות היחידה לעיבוד גרפי

האפשרות להצגת הגדרות היחידה לעיבוד גרפי מציגה את תצורת המערכת עבור האפשרויות הנוכחיות שנבחרו. בכדי להחיל את הבחירות יש ללחוץ על החל. הצגת ההגדרות כוללת:

  • היחידות לעיבוד גרפי, המותקנות במערכת

  • מחברים המוגדרים כזמינים וכלא זמינים

    • מחברים, המוגדרים כזמינים, יכולים לשמש לחיבור התקני תצוגה, בעוד שלא ניתן לחבר התקני תצוגה אל מחברים המוגדרים כלא זמינים (מוצגים בצבע אפור). מצב המחבר תלוי באפשרויות התצורה שבחרת, וניתן לשינוי, אם התקני התצוגה מחוברים תוך כדי פעולה.

    עבור מחשבים ניידים, ייתכן שהמחברים המוצגים לא יהיו תואמים לחומרת המחשב. למשל, אם אתה משתמש בתחנת עגינה, ייתכן שהמחבר בתחנת העגינה לא ייראה בהצגת ההגדרות.

  • התקני תצוגה מחוברים

    • התקני תצוגה שאינם פעילים מוצגים בצבע אפור. התקני התצוגה המרכזיים של תצורת SLI מצויינים באמצעות מסגרת ירוקה.

  • תצורת PhysX

    • ענן PhysX, המופיע מעל ליחידות לעיבוד גרפי מציין שכל התקני התצוגה הפעילים נהנים מהאצה באמצעות הטכנולוגיה PhysX ומצביע על היחידה לעיבוד גרפי, שתשמש לעיבוד נתוני פיזיקה באמצעות התכנה PhysX. אם לא מופיע סימון, פירושו שהמעבד המרכזי נבחר עבור עיבוד נתוני PhysX.

נושאים נוספים בהקשר זה

  • בכדי להשתמש בהאצת יחידה לעיבוד גרפי עבור PhysX


החלקת שינון

בתחום הגרפיקה הממוחשבת, החלקת שינון היא טכניקה שנועדה להפחית את תופעת שינון הקווים (מראה מדרגות), אשר נועדו להיראות כחלקים. תופעת השינון נוצרת כאשר הגדרת הרזולוציה של הצג אינה גבוהה דייה כדי לאפשר הצגת קו חלק. פעולת החלקת השינון מפחיתה את מידת התבלטות השינון באמצעות הקפת הקו המשונן בשינויי גוון מדורגים. פעולה זו מפחיתה את מידת שינון הקווים, אולם הופכת אותם גם לפחות ברורים. בדוגמה הבאה מוצגת תמונת קירוב של ההבדל. בתמונה שמשמאל, הגדרת התצורה היא 'ביצועים'.הגדרה זו אינה כוללת שימוש בפעולת החלקת שינון. בתמונה שמימין, ההגדרה היא 'איכות'.הגדרה זו כוללת שימוש בפעולת החלקת שינון.

ניתן להגדיר את פעולת החלקת השינון כך שתעניק עדיפות לשיפור בביצועי המערכת או לשיפור איכות התמונה.

  • ההגדרה לשיפור ביצועי המערכת מתאימה במיוחד להנפשה של תמונה תלת-ממדית וכאשר חשובה הצגת תנועה רצופה של האירוע המוצג.

  • ההגדרה לשיפור האיכות מתאימה במיוחד כאשר חשוב להפיק הצגה ריאליסטית של תמונה תלת ממדית שפרטיה מרובים במיוחד.

  • בעמוד 'ניהול הגדרות תלת-ממד', תוכל לקבוע במדויק את רמות החלקת השינון.

    • הערכים הגבוהים יותר מציינים מידה רבה יותר של החלקת שינון. למשל, ההגדרה 16x מפיקה איכות טובה יותר מההגדרה 2x.

    היחידות לעיבוד גרפי GeForce מסדרה 8 כוללות גרסה חדשה של החלקת שינון, הנקראת Coverage Sampling (דגימת כיסוי), אשר משפיעה על הגדרות החלקת השינון 8x, 16x ו- 16xQ. למידע נוסף, עיין בתקציר הטכני אודות Lumenex Engine (Lumenex Engine Technical Brief) בכתובת NVIDIA.com

  • אם אינך בטוח אילו הגדרות החלקת שינון עליך לקבוע, השתמש באפשרות "בבקרת היישום". הצג יתכוונן באופן אוטומטי בהתאם להגדרות היישום.


סגירת תכניות חוסמות

תכניות מסוימותת אינן תומכות בשינוי המצב הגרפי בעוד היישום נמצא בפעולה. אם תכנית כזו מפעילה תהליכי תלת-ממד, לא תוכל לשנות את הגדרות SLI, אלא אם תסגור קודם את התכנית "החוסמת".

הבא את התכנית הפתוחה לקדמת התצוגה וסגור אותה באמצעות כל שיטה שהיא הזמינה עבור תכנית זו, כגון:

  • לחיצה בסרגל התפריטים של התכנית על קובץ>יציאה.

  • לחיצה על סמל הסגירה (X) בפינה העליונה של חלון התכנית.

אם אינך יכול לאתר את התכנית החוסמת בשולחן העבודה, בסרגל המשימות של Windows, או באמצעות לחיצה בו-זמנית על [Alt+tab], סגור את היישום באמצעות 'מנהל המשימות' של מערכת Windows:

  1. לחץ בו-זמנית על [Ctrl+Alt+Del], ולאחר מכן לחץ על הפעל את מנהל המשימות.

  2. מהכרטיסייה 'יישומים' של מנהל המשימות של מערכת Windows, לחץ על התכנית החוסמת, ולאחר מכן לחץ על סיים משימה.

    3. אם אינך רואה את התכנית בכרטיסייה "יישומים" לחץ על הכרטיסייה "תהליכים", ולאחר מכן לחץ על קובץ הפעלה (exe) של התכנית ועל סיים תהליך.


שאלות נפוצות: ממשק NVIDIA לשילוב יחידות לעיבוד גרפי מסוגים שונים

  • מהו ממשק NVIDIA לשילוב יחידות לעיבוד גרפי מסוגים שונים?

  • מה ההבדל בין יחידה משולבת לעיבוד גרפי (בקבוצת השבבים בלוח האם) לבין יחידה נפרדת לעיבוד גרפי?

  • כיצד באפשרותי לברר מהו המצב הנוכחי של הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים?

  • כיצד באפשרותי לשנות את הגדרת המצב של הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים?

  • כיצד ניתן לשנות את הגדרות ברירת המחדל עבור המצב Hybrid לשילוב יחידות לעיבוד גרפי מסוגים שונים בתכנית לצריכת החשמל של מערכת Windows?

  • כיצד ניתן להגדיר את המצב 'חיסכון בצריכת חשמל' כזמין?

  • התצוגה מהבהבת או קופאת כאשר הגדרת המצב לשילוב יחידות לעיבוד גרפי מסוגים שונים משתנה.

  • מה גורם להצגת סמל האזהרה "!"?

  • מדוע המצב Hybrid לשילוב יחידות לעיבוד גרפי מסוגים שונים שונה מזה המצוין בתכנית לצריכת החשמל של מערכת Windows?

  • מדוע אני נדרש לסגור את היישום?

  • אני נדרש לסגור את היישום, אבל איני מוצא את היישום המבוקש בשולחן העבודה שלי.

  • כיצד באפשרותי להגדיר התקני תצוגה נוספים כזמינים עבור המחשב הנישא שברשותי?

מהו ממשק NVIDIA® לשילוב יחידות לעיבוד גרפי מסוגים שונים?

ממשק NVIDIA® לשילוב יחידות לעיבוד גרפי מסוגים שונים, הוא יישומה של טכנולוגיה לניהול מספר יחידות לעיבוד גרפי, שנועדה לאפשר פעולה במהלך שינויים באיכות ביצועי היחידות ודרישות מצב החיסכון בצריכת החשמל.

בממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים, שני מצבים:

  • חיסכון בצריכת החשמל. במצב חיסכון בצריכת החשמל רק היחידות לעיבוד גרפי המשולבות (בלוח האם) מפיקות את התמונה ומציגות אותה. אספקת החשמל אל כל היחידות הנפרדות לעיבוד גרפי מתוצרת NVIDIA מופסקת כדי לחסוך בצריכת החשמל ולהפיק פעולה שקטה יותר ופחות חום. במחשב נייד, תכונה זו גם מאריכה את משך חיי הסוללה.

  • שיפור איכות הביצועים. במצב זה, מופעלות כל היחידות הנפרדות לעיבוד גרפי מתוצרת NVIDIA והן מעבדות את התמונה, מציגות אותה ומפיקות ביצועים גרפיים משופרים.

המצב NVIDIA Hybrid לשילוב סוגים שונים של יחידות לעיבוד גרפי זמין רק במערכות ההפעלה Windows Vista ו- Windows 7.

חזרה לראש העמוד

מה ההבדל בין יחידה משולבת לעיבוד גרפי (בלוח האם) לבין יחידה נפרדת לעיבוד גרפי?

היחידה המשולבת לעיבוד גרפי, היא יחידה לעיבוד גרפי, המשולבת בקבוצת השבבים שבלוח האם - הרכיב המפקח ומנהל את הפעולות העקריות של לוח האם, הכוללות בין השאר אחסון נתונים, שמע ותקשורת.

היחידה הנפרדת לעיבוד גרפי, היא רכיב נפרד, אשר מבצע רק פעולות לעיבוד גרפי. היחידה הנפרדת לעיבוד גרפי ממוקמת בדרך כלל בכרטיס MXM (מודול בתקן PCI Express למחשבים ניידים), המותקן על לוח האם.

חזרה לראש העמוד

כיצד באפשרותי לברר מהו המצב הנוכחי של הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים?

סמל המצב Hybrid לשילוב יחידות לעיבוד גרפי מסוגים שונים מופיע באזור ההודעות של שורת המשימות של מערכת Windows.

הסמל מציין את המצב לעיבוד גרפי באופן הבא:

סמל הודעות הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים | המצב לעיבוד גרפי
 | המצב 'שיפור ביצועים'
 | המצב המוגדר הוא 'הגברת ביצועים', אבל התכנית לצריכת החשמל מציינת מצב 'חיסכון בצריכת החשמל'. (מצב זה אינו מוחל במחשבים ניידים שאינם מנהלים מצבי Hybrid לשילוב יחידות לעיבוד גרפי מסוגים שונים באמצעות התכנית לצריכת החשמל של מערכת Windows).
 | המצב 'חיסכון בצריכת החשמל'
 | המצב המוגדר הוא 'חיסכון בצריכת החשמל', אבל התכנית לצריכת החשמל מציינת מצב 'הגברת ביצועים'. (מצב זה אינו מוחל במחשבים ניידים שאינם מנהלים מצבי Hybrid לשילוב של יחידות לעיבוד גרפי מסוגים שונים באמצעות התכנית לצריכת החשמל של מערכת Windows).

באפשרותך גם להעביר את מצביע העכבר על סמל המצב לעיבוד גרפי, כדי להציג הודעה צצה, שמפרטת את המצב הנוכחי.

אם תיבת ההודעה הצצה מאפשרת לך לשנות את המצב לעיבוד גרפי, פירושו שהמצב לעיבוד גרפי המצוין על-ידי מנהל צריכת החשמל של מערכת Windows לא ניתן לקביעה משום שמתקיימים גורמי "חסימה". כדי לבטל את גורמי "החסימה", לחץ על הקישור ובצע את הפעולות הנדרשות בהתאם להוראות המוצגות בתיבת הדו-שיח.

עיין גם במדוע המצב Hybrid לשילוב יחידות לעיבוד גרפי מסוגים שונים שונה מזה המצוין עם-ידי התכנית לצריכת החשמל של מערכת Windows?

חזרה לראש העמוד

כיצד באפשרותי לשנות את הגדרת מצב הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים?

שיטה לניהול צריכת החשמל, שאינה של מערכת Windows

עיין בתיעוד שסופק במצורף למחשב הנייד בכדי לברר האם ניתן לשנות ולעבור בין מצבים גרפיים באמצעות אחת מהשיטות הבאות:

  • באמצעות לחיץ מיוחד המותקן במחשב הנייד

  • באמצעות שימוש במקש קיצור בלוח המקשים

  • באמצעות הסמל Hybrid לשילוב יחידות לעיבוד גרפי מסוגים שונים, המופיע באזור ההודעות שבשורת המשימות של מערכת Windows: לחץ על הסמל ובחר במצב Hybrid לשילוב יחידות לעיבוד גרפי מסוגים שונים שבו ברצונך להשתמש - חיסכון בצריכת החשמל, או הגברת ביצועים.

אם אפשרויות אלה אינן זמינות, יהיה עליך להשתמש בתכנית לחיסכון בצריכת החשמל של מערכת Windows בכדי לעבור בין המצבים לעיבוד גרפי.

שיטת הפעולה של תכנית צריכת החשמל של מערכת Windows

הוראות: לחץ על סמל הסוללה של 'אפשרויות צריכת חשמל' שבאזור ההודעות של שורת המשימות של מערכת Windows בכדי לפתוח את מד הסוללה. לאחר מכן, בחר בתכנית צריכת החשמל הרצויה של מערכת Windows.

שים לב: שיטה זו אינה זמינה אם המחשב הנייד תומך באחת מהשיטות לניהול צריכת החשמל, שאינן של מערכת Windows.

השליטה באיכות הביצועים ובחיסכון בצריכת החשמל באמצעות האפשרויות השונות בכל אחת מהתכניות לצריכת חשמל של מערכת Windows. הטבלה הבאה מציגה דוגמה של המצבים השכיחים לשילוב יחידות לעיבוד גרפי של NVIDIA מסוגים שונים והאפשרויות לחיסכון בצריכת החשמל, המתאימות לכל אחת מתכניות צריכת החשמל. בדוק את תיעוד המחשב הנייד למידע המיוחד למחשב זה, משום שייתכן ובמחשבך נקבעו הגדרות יצרן שונות.

דוגמה להגדרות של התכנית לצריכת חשמל עבור המצב Hybrid לשילוב יחידות לעיבוד גרפי מסוגים שונים
תכנית צריכת החשמל של מערכת Windows | מצב לעיבוד גרפי |  | העברת היחידות הנפרדות לעיבוד גרפי למצב המתנה לאחר
 | באמצעות הסוללה | מחובר לרשת החשמל | באמצעות הסוללה | מחובר לרשת החשמל
מאוזן | חיסכון בצריכת החשמל | חיסכון בצריכת החשמל | 15 דקות | לעולם לא
חיסכון בצריכת החשמל | חיסכון בצריכת החשמל | חיסכון בצריכת החשמל | לעולם לא | לעולם לא
ביצועים גבוהים | הגברת ביצועים | הגברת ביצועים | לעולם לא | לעולם לא

בכדי לקבוע הגדרות אישיות, עבור אל כיצד ניתן לשנות את הגדרות ברירת המחדל עבור המצב Hybrid לשילוב יחידות לעיבוד גרפי מסוגים שונים בתכנית לצריכת החשמל במערכת Windows?

קביעת ההגדרות עבור התכנית צריכת החשמל של מערכת Windows, מאפשרת למחשב לעבור באופן אוטומטי למצב מסוים לעיבוד גרפי, בתגובה לפעולות אלה:

  • ניתוק המחשב הנייד מאספקת זרם החילופין (רשת החשמל) כך שיעבור לפעולה באמצעות הסוללה.

  • חיבור המחשב הנייד למקור זרם החלופין (רשת החשמל)

  • כאשר המחשב נותר חסר פעולה למשך פרק הזמן המצוין בתכנית צריכת החשמל של מערכת Windows.

חזרה לראש העמוד

כיצד ניתן לשנות את הגדרות ברירת המחדל עבור המצב Hybrid לשילוב יחידות לעיבוד גרפי מסוגים שונים בתכנית לצריכת החשמל של מערכת Windows?

במערכות, המשתמשות בתכנית לצריכת החשמל של Windows למעבר בין מצבים לעיבוד גרפי, תוכל לקבוע עבור כל אחת מהתכניות לצריכת חשמל הגדרות אישיות עבור המצב Hybrid לשילוב יחידות לעיבוד גרפי מסוגים שונים באופן הבא:

  1. לחץ על סמל הסוללה של 'אפשרויות צריכת חשמל' שבאזור ההודעות של שורת המשימות של מערכת Windows כדי לפתוח את מד הסוללה, ולחץ על אפשרויות צריכת חשמל נוספות.

  2. בעמוד בחר תכנית צריכת חשמל, תחת תכנית צריכת החשמל שאת הגדרותיה ברצונך לקבוע אישית, לחץ על שנה את הגדרות התכנית.

  3. לחץ על שנה הגדרות צריכת חשמל מתקדמות.

  4. בתיבת הקטגוריות, בכרטיסייה הגדרות מתקדמות, הרחב את הקטגוריה הגדרות היחידה לעיבוד גרפי.

  5. כדי לשנות את המצב לעיבוד גרפי, הרחב את הקטגוריה שילוב יחידות לעיבוד גרפי מסוגים שונים מתוצרת NVIDIA. לאחר מכן, שנה את ההגדרות באופן הבא:

    1. לחץ על חץ הרשימה מופעל באמצעות סוללה ובחר במצב לעיבוד גרפי, שבו ברצונך שהמחשב יימצא בעת שיפעל באמצעות סוללה בהתאם לתכנית זו לצריכת חשמל.

    2. לחץ על חץ הרשימה מחובר לרשת החשמל ובחר במצב עיבוד גרפי, שבו ברצונך שהמחשב יימצא בעת שיפעל כשהוא מחובר לרשת החשמל בהתאם לתכנית זו לצריכת חשמל.

  6. בכדי לשנות את ההגדרות עבור חיסכון אוטומטי בצריכת החשמל, הרחב את הקטגוריה השבתת היחידות הנפרדות לעיבוד גרפי לאחר , ולאחר מכן, שנה את ההגדרות באופן הבא:

    1. לחץ על חץ הרשימה מופעל באמצעות סוללה ובחר באפשרות הרצויה, שבה ברצונך שהמחשב יימצא בעת שיפעל באמצעות סוללה בהתאם לתכנית זו לצריכת חשמל.

    2. לחץ על חץ הרשימה מחובר לרשת החשמל ובחר באפשרות הרצויה, שבה ברצונך שהמחשב יימצא בעת שיפעל כשהוא מחובר לרשת החשמל בהתאם לתכנית זו לצריכת חשמל.

  7. אם ברצונך לשנות את ההגדרות עבור תכניות אחרות לצריכת חשמל, לחץ על חץ רשימת התכניות לצריכת חשמל, הממוקם מעל לתיבת הקטגוריות, ולאחר מכן, בחר בתכנית לצריכת החשמל שבעבורה ברצונך לקבוע הגדרות אישיות, וחזור על צעדים 4 עד 6.

    8. עצה: תוכל לקבוע שהמחשב יפעל תמיד במצב 'שיפור ביצועים' באמצעות בחירה בהגדרה זו עבור שני מקורות המתח ועבור כל התכניות לצריכת חשמל - 'איזון', 'חיסכון בצריכת חשמל' ו-'ביצועים גבוהים'.

  8. לחץ על אישור, ולאחר מכן לחץ על שמירת שינויים.

חזרה לראש העמוד

כיצד ניתן להגדיר את המצב 'חיסכון בצריכת חשמל' כזמין?

ייתכנו תנאים, אשר יגרמו לחסימה וימנעו שינוי את מצב הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים למצב חיסכון באנרגיה. כדי להסיר מצבים אלה, בצע פעולה או פעולות כלשהן מבין הפעולות הבאות:

  • ודא שאתה משתמש רק בהתקן תצוגה מובנה או בהתקן תצוגה, המחובר אל מחבר ה- VGA הראשוני. נתק את כל התקני התצוגה האחרים.

    • היחידה הנפרדת לעיבוד גרפי חייבת להיות מופעלת עבור כל שאר התקני התצוגה. כאשר היחידה הנפרדת לעיבוד גרפי פעילה, המחשב לא נמצא במצב חיסכון בצריכת החשמל.

  • לחץ על סמל המצב Hybrid לשילוב יחידות לעיבוד גרפי מסוגים שונים באזור ההודעות של שורת המשימות של מערכת Windows, ולאחר מכן, לחץ על עבור למצב חיסכון בצריכת החשמל.

חזרה לראש העמוד

התצוגה מהבהבת או קופאת כאשר הגדרת המצב לשילוב יחידות לעיבוד גרפי מסוגים שונים משתנה.

כאשר מצב העיבוד הגרפי משתנה, נורמלי שהתקן התצוגה מהבהב למשך זמן קצר, או אף קופא לפרק זמן קצר. במשך זמן זה, התקן העיבוד הגרפי אינו מעדכן את התצוגה. יחד עם זאת, המחשב ויישומיו ממשיכים לפעול כרגיל והיישומים יהיו זמינים לשימוש לאחר השלמת שינוי המצב.

חזרה לראש העמוד

מה גורם להצגת סמל האזהרה "!"?

מדוע המצב Hybrid לשילוב יחידות לעיבוד גרפי מסוגים שונים שונה מזה המצוין בתכנית לצריכת החשמל של מערכת Windows?

סימן האזהרה "!", המופיע בצד סמל הודעת הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים, מציין שהמצב Hybrid לעיבוד גרפי הנמצא בשימוש אינו תואם לתכנית לצריכת החשמל של מערכת Windows.

יישומים מסוימים אינם תומכים בשינוי המצב לעיבוד גרפי בעודם פועלים. אם תשנה את את האפשרות שנבחרה בתכנית לצריכת החשמל בעוד יישומים אלה פועלים, המצב לעיבוד גרפי ייוותר ללא שינוי וסמל ההודעות יציג את הסימן "!".

שים לב: רק מצבי ממשק NVIDIA לשילוב יחידות לעיבוד גרפי מסוגים שונים מושפעים מאופן פעולתם של יישומים שאינם תומכים בשינוי המצב. כל שאר הגדרות התכנית לצריכת חשמל קבועות.

ראה גם:

  • מדוע אני נדרש לסגור את היישום?

  • כיצד באפשרותי לשנות את הגדרת מצב הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים?

חזרה לראש העמוד

מדוע אני נדרש לסגור את היישום?

יישומים מסוימים אינם תומכים בשינוי המצב לעיבוד גרפי בעודם פועלים. אם אתה מנסה לשנות את המצב לעיבוד גרפי במקרה זה, תופיע תיבת דו-שיח שתפרט את היישומים שעליך לסגור לפני שתוכל לשנות את המצב.

חזרה לראש העמוד

אני נדרש לסגור את היישום, אבל איני מוצא את היישום המבוקש בשולחן העבודה שלי.

אם אינך מוצא את היישום החוסם בשולחן העבודה של Windows, או באמצעות לחיצה בו-זמנית על [Alt+tab], סגור את היישום באמצעות 'מנהל המשימות' של מערכת Windows.

  1. לחץ בו-זמנית על [Ctrl+Alt+Del], ולאחר מכן לחץ על 'הפעל את מנהל המשימות'.

  2. מהכרטיסייה 'יישומים' של מנהל המשימות של מערכת Windows, לחץ על היישום החוסם, ולאחר מכן לחץ על סיים משימה.

    3. ייתכן ויהיה עליך לאתר את היישום החוסם בכרטיסייה 'תהליכים'.

חזרה לראש העמוד

כיצד באפשרותי להגדיר התקני תצוגה נוספים כזמינים עבור המחשב הנישא שברשותי?

תוכל לחבר התקן תצוגה חיצוני אל מחבר ה- VGA הראשי ללא השפעהעל מצב הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים. אין צורך בפעולה מיוחדת כלשהי מלבד הגדרת התקן התצוגה כזמין באמצעות הכרטיסייה 'הגדרות התצוגה' או באמצעות לוח הבקרה של NVIDIA.

כל שאר התקני התצוגה מנוהלים באמצעות היחידה הנפרדת לעיבוד גרפי. במקרה זה, בפעם הראשונה שתחבר את התקן התצוגה, תישאל על-ידי מערכת Windows האם ברצונך להפעיל את התקן התצוגה. אם תבחר באפשרות 'כן', המצב 'שיפור ביצועים' של המצב Hybrid לשילוב יחידות לעיבוד גרפי מסוגים שונים יופעל, והתקן התצוגה יואר.

אם תבחר באפשרות 'לא', ולאחר מכן תרצה להשתמש בהתקן התצוגה, יהיה עליך לעבור להשתמש בתכנית לצריכת חשמל שתומכת במצב 'שיפור ביצועים', ולאחר מכן להגדיר את התקן התצוגה כזמין באמצעות העמוד 'הגדרות תצוגה' של מערכת Windows.

חזרה לראש העמוד


שאלות נפוצות: עיבוד גרפי באמצעות Hybrid SLI של NVIDIA עבור מחשבים שולחניים

  • מהו ממשק Hybrid SLI לעיבוד גרפי של NVIDIA?

  • מה ההבדל בין יחידה נפרדת לעיבוד גרפי לבין יחידה לעיבוד גרפי של לוח האם?

  • כיצד באפשרותי לברר מהו המצב הנוכחי של הממשק Hybrid SLI לעיבוד גרפי?

  • כיצד ניתן לשנות את הגדרת מצב הממשק Hybrid SLI לעיבוד גרפי?

  • האם ניתן לשנות את מצב הממשק Hybrid SLI לעיבוד גרפי באמצעות התכנית לצריכת החשמל של מערכת Windows?

  • כיצד ניתן להגדיר את המצב 'חיסכון בצריכת חשמל' כזמין?

  • התצוגה קופאת כאשר הגדרת המצב Hybrid SLI לעיבוד גרפי משתנה.

  • מדוע אני נדרש לסגור את היישום?

  • אני נדרש לסגור את היישום, אבל איני מוצא את היישום המבוקש בשולחן העבודה שלי.

  • כיצד פועל הממשק Hybrid SLI לעיבוד גרפי במחשבים שולחניים תואמי SLI?

  • כיצד פועל הממשק Hybrid SLI לעיבוד גרפי מספר התקני תצוגה במחשב שולחני ואילו הגדרות של התקני התצוגה אינן נתמכות?

  • כיצד באפשרותי להגדיר התקני תצוגה נוספים כזמינים עבור המחשב השולחני שברשותי?

  • כיצד לבחור בהתקן התצוגה לשימוש במצב 'המרצת ביצועים'?

  • מדוע לא מופיעה כל תמונה בחלק מהתקני התצוגה?

מהו ממשק NVIDIA® Hybrid SLI® לעיבוד גרפי?

הממשק Hybrid SLI® של ®NVIDIA לשילוב יחידות לעיבוד גרפי מאפשר לשלב את פעולתן של מספר יחידות לעיבוד גרפי ולהתאימה לשינויים באיכות ביצועי היחידות ולדרישות מצב החיסכון בצריכת החשמל. הממשק משלב שתי טכנולוגיות - GeForce® Boost ו- ™HybridPower. הטכנולוגיה GeForce® Boost turbo ממריצה את ביצועי היחידות הנפרדות לעיבוד גרפי של NVIDIA כאשר פעולתן משולבת בזו של היחידות לעיבוד גרפי של NVIDIA, המשולבות בלוח האם. הטכנולוגיה ™HybridPower מאפשרת הפקת ביצועים גרפיים משופרים בהתאם לנדרש, ומשנה את המצב לפעולה שקטה ולצריכה חסכונית בחשמל עבור פעולה יומיומית רגילה. טכנולוגיות אלה זמינות במחשבים, בהם מותקנת ומוגדרת כזמינה לפחות יחידה אחת לעיבוד גרפי (או מספר רב יותר של יחידות כאלה), התואמת לממשק Hybrid SLI של NVIDIA ולוח אם מתוצרת NVIDIA, התומך בטכנולוגיה Hybrid SLI.

שילוב סוגים שונים של יחידות לעיבוד גרפי מתוצרת NVIDIA זמין רק במערכות ההפעלה Windows Vista ו- Windows 7.

קיימים שלושה מצבים בממשק Hybrid SLI לעיבוד גרפי עבור מחשבים שולחניים:

  • חיסכון בצריכת החשמל. במצב חיסכון בצריכת החשמל, רק היחידה לעיבוד גרפי של לוח האם, מפיקה את התמונה ומציגה אותה. אספקת החשמל אל כל היחידות הנפרדות לעיבוד גרפי מתוצרת NVIDIA מופסקת כדי לחסוך בצריכת החשמל ולהפיק פעולה שקטה יותר ופחות חום.

שים לב: המצב 'חיסכון בצריכת החשמל' אינו זמין בחלק מהמחשבים המצוידים בטכנולוגייה Hybrid SLI.

  • המרצת ביצועים. במצב זה, בנוסף ליחידה לעיבוד גרפי של לוח האם, מופעלות גם כל היחידות הנפרדות לעיבוד גרפי מתוצרת NVIDIA כדי ליצור ולהציג את התמונה ולהפיק ביצועים גרפיים משופרים. היחידה לעיבוד גרפי של לוח האם של NVIDIA פועלת עם היחידות הנפרדות לעיבוד גרפי, ויחד הן פועלות להפקת איכות ביצועים מרבית.

  • התקני תצוגה נוספים. השתמש במצב זה, אם תרצה להשתמש בהתקני תצוגה המחוברים הן אל היחידה לעיבוד גרפי של לוח האם והן אל היחידות הנפרדות לעיבוד גרפי מתוצרת NVIDIA.

הטבלה הבאה מסכמת את ההבדלים העיקריים בין המצבים השונים של הממשק Hybrid SLI לעיבוד גרפי:

מצב ממשק Hybrid SLI לעיבוד גרפי | היחידות לעיבוד גרפי הנמצאות בשימוש | התקני תצוגה מתאימים לשימוש
חיסכון בצריכת החשמל | רק היחידה לעיבוד גרפי של לוח האם | עד שני התקני תצוגה מחוברים ליחידה לעיבוד גרפי של לוח האם
המרצת ביצועים | היחידות הנפרדות לעיבוד גרפי והיחידה לעיבוד גרפי של לוח האם פועלות יחד. | שני התקני תצוגה לכל היותר מחוברים ליחידה לעיבוד גרפי של לוח האם או ליחידה נפרדת לעיבוד גרפי
התקני תצוגה נוספים | כל היחידות לעיבוד גרפי זמינות לשימוש ופועלות באופן עצמאי. | כל התקני התצוגה, המחוברים אל היחידה לעיבוד גרפי של לוח האם ואל היחידות הנפרדות לעיבוד גרפי

ראה גם: כיצד פועל הממשק Hybrid SLI לעיבוד גרפי במחשבים שולחניים תואמי SLI?

חזרה לראש העמוד

מה ההבדל בין יחידה נפרדת לעיבוד גרפי לבין יחידה לעיבוד גרפי של לוח האם?

היחידה לעיבוד גרפי של לוח האם, היא יחידה מלאה לעיבוד גרפי המשולבת בקבוצת השבבים שבלוח האם, שהוא הרכיב אשר מפקח ומנהל את הפעולות העקריות של לוח האם, כגון אחסון נתונים, שמע ותקשורת.

היחידה הנפרדת לעיבוד גרפי, היא רכיב נפרד, אשר מבצע רק פעולות לעיבוד גרפי. היחידה הנפרדת לעיבוד גרפי ממוקמת בדרך כלל בכרטיס גרפי PCI Express תקני.

חזרה לראש העמוד

כיצד באפשרותי לברר מהו המצב הנוכחי של הממשק Hybrid SLI לעיבוד גרפי?

סמל Hybrid SLI מופיע באזור ההודעות של שורת המשימות של מערכת Windows.

הסמל מציין את המצב לעיבוד גרפי באופן הבא:

סמל הודעת הממשק Hybrid SLI | המצב לעיבוד גרפי
 | המרצת ביצועים
 | חיסכון בצריכת החשמל
 | התקני תצוגה נוספים

באפשרותך גם להעביר את מצביע העכבר מעל הסמל כדי לבדוק מהו המצב הנוכחי המוגדר לעיבוד גרפי.

חזרה לראש העמוד

כיצד ניתן לשנות את הגדרת מצב הממשק Hybrid SLI לעיבוד גרפי?

כדי לשנות את מצב העיבוד הגרפי,

  1. לחץ על הסמל Hybrid SLI באזור ההודעות של שורת המשימות של מערכת Windows Vista בכדי לפתוח את החלון לבחירה בין מצבי ממשק Hybrid SLI.

  2. בחר במצב ממשק Hybrid SLI שבו ברצונך להשתמש - חיסכון בצריכת החשמל, המרצת ביצועים, או התקני תצוגה נוספים.

    השינויים יוחלו מיד והחלון ייסגר.

חזרה לראש העמוד

האם ניתן לשנות את מצב הממשק Hybrid SLI לעיבוד גרפי באמצעות התכנית לצריכת החשמל של מערכת Windows?

המצבים לעיבוד גרפי עבור מחשב שולחני אינם תלויים בתכנית לצריכת החשמל של מערכת Windows. יחד עם זאת, במחשבים, המצוידים בטכנולוגיה Hybrid SLI, אשר תומכת במצב חיסכון בצריכת החשמל, ניתן להשתמש בתכנית לצריכת החשמל של מערכת Windows בכדי לקבוע האם המצב 'חיסכון בצריכת החשמל' של ממשק Hybrid SLI יהיה זמין כאשר אין פעילות במערכת.

ייתכן שיצרן המחשב האישי קבע ערכי ברירת המחדל ייחודיים, אולם הגדרות ברירת המחדל הטיפוסיות עבור 'חיסכון בצריכת החשמל' הן:

הגדרות ברירת מחדל טיפוסיות עבור 'חיסכון בצריכת החשמל'
תכנית צריכת החשמל של מערכת Windows | חסוך בצריכת החשמל כאשר
מאוזן | לעולם לא
חיסכון בצריכת החשמל | לעולם לא
ביצועים גבוהים | לעולם לא

כדי לשנות את הגדרות ברירת המחדל:

  1. פתח את לוח הבקרה של מערכת Windows ולחץ לחיצה כפולה על אפשרויות צריכת חשמל.

  2. בעמוד בחר תכנית צריכת חשמל, תחת תכנית צריכת החשמל, שאת הגדרותיה ברצונך לקבוע אישית, לחץ על שנה את הגדרות התכנית.

  3. לחץ על שנה הגדרות צריכת חשמל מתקדמות.

  4. בתיבת הקטגוריות של הכרטיסייה הגדרות מתקדמות, הרחב את הקטגוריה הגדרות היחידה לעיבוד גרפי, ולאחר מכן הרחב את הקטגוריהחסוך בצריכת החשמל כאשר.

  5. לחץ על חץ תיבת הרשימה הגדרות, ולאחר מכן בחר במצב שבו ברצונך להשתמש עבור תכנית זו לצריכת החשמל.

  6. אם ברצונך לשנות את ההגדרות עבור תכניות אחרות לצריכת חשמל, לחץ על חץ רשימת התכניות לצריכת חשמל, הממוקם מעל לתיבת הקטגוריות, ולאחר מכן בחר בתכנית לצריכת החשמל, שבעבורה ברצונך לקבוע הגדרות אישיות, וחזור על צעדים 4 עד 5.

  7. לחץ על אישור, ולאחר מכן לחץ על שמירת שינויים.

חזרה לראש העמוד

כיצד ניתן להגדיר את האפשרות 'חיסכון בצריכת חשמל' כזמינה בחלון לבחירת מצב ממשק Hybrid SLI?

כדי להגדיר את האפשרות 'חיסכון בצריכת החשמל' כזמינה, חבר לפחות התקן תצוגה אחד אל היחידה לעיבוד גרפי של לוח האם.

ייתכן שיהיה עליך לעבור ראשית למצב 'התקני תצוגה נוספים', ולאחר מכן לחבר את התקן התצוגה אל היחידה לעיבוד גרפי של לוח האם. התקן התצוגה חייב להאיר.

חזרה לראש העמוד

התצוגה קופאת כאשר הגדרת המצב Hybrid SLI לעיבוד גרפי משתנה.

כאשר מצב העיבוד הגרפי משתנה, רגיל שהתקן התצוגה יהבהב, או אף יקפא לפרק זמן קצר. במשך זמן זה, התקן העיבוד הגרפי אינו מעדכן את התצוגה. יחד עם זאת, המחשב ויישומיו ממשיכים לפעול כרגיל והיישומים יהיו זמינים לשימוש לאחר השלמת שינוי המצב.

חזרה לראש העמוד

מדוע אני נדרש לסגור את היישום?

מספר יישומים אינם יכולים לעבור באופן דינמי, תוך כדי פעולה, לשימוש ביחידה אחרת לעיבוד גרפי. אם אתה מנסה לשנות את המצב לעיבוד גרפי במקרה זה, תופיע תיבת דו-שיח שתפרט את היישומים שעליך לסגור לפני שתוכל לשנות את המצב.

חזרה לראש העמוד

אני נדרש לסגור את היישום, אבל איני מוצא את היישום המבוקש בשולחן העבודה שלי.

אם אינך מוצא את היישום החוסם בשולחן העבודה של Windows, או באמצעות לחיצה בו-זמנית על [Alt+tab], סגור את היישום באמצעות 'מנהל המשימות' של מערכת Windows.

  1. לחץ בו-זמנית על [Ctrl+Alt+Del], ולאחר מכן לחץ על 'הפעל את מנהל המשימות'.

  2. מהכרטיסייה 'יישומים' של מנהל המשימות של מערכת Windows, לחץ על היישום החוסם, ולאחר מכן לחץ על סיים משימה.

    3. ייתכן ויהיה עליך לאתר את היישום החוסם בכרטיסייה 'תהליכים'.

חזרה לראש העמוד

כיצד פועל הממשק Hybrid SLI לעיבוד גרפי במחשבים שולחניים תואמי SLI?

מחשבים שולחניים תואמי SLI, הם מחשבים הכוללים לפחות שתי יחידות נפרדות לעיבוד גרפי שמתאימות לשילוב באמצעות ממשק SLI. יחידות אלה לעיבוד גרפי פועלות יחד כדי לשפר את איכות הביצועים הגרפיים כאשר הממשק SLI מוגדר כזמין באמצעות העמוד קבע את תצורת SLI של לוח הבקרה של NVIDIA.

הטבלה הבאה מצארת כיצד משפיע כל אחד ממצבי ממשק Hybrid SLI לעיבוד גרפי על האפשרות לקביעת מצבי SLI כזמינים במחשבים שולחניים תואמי SLI (מחשבים שולחניים, הכוללים מספר יחידות לעיבוד גרפי המתאימות לשילוב באמצעות ממשק SLI).

מצב ממשק Hybrid SLI לעיבוד גרפי | ההשפעה על מחשבים שולחניים תואמי SLI (שמותקנות בהם מספר יחידות נפרדות לעיבוד גרפי) | התקני תצוגה מתאימים לשימוש
חיסכון בצריכת החשמל | מצב ממשק SLI מוגדר באופן אוטומטי כבלתי זמין ולא ניתן לשנותו ולהגדירו כזמין. העמוד קבע את תצורת SLI של לוח הבקרה של NVIDIA אינו זמין. | עד שני התקני תצוגה מחוברים ליחידה לעיבוד גרפי של לוח האם
המרצת ביצועים | מצב ממשק SLI מוגדר באופן אוטומטי כזמין ולא ניתן לשנותו ולהגדירו כבלתי זמין. | התקן תצוגה יחיד מחובר ליחידה לעיבוד גרפי של לוח האם
התקני תצוגה נוספים | מצב ממשק SLI מוגדר באופן אוטומטי כבלתי זמין אבל ניתן להגדירו כזמין באמצעות לוח הבקרה של NVIDIA. | ממשק SLI זמין: התקן תצוגה יחיד מחובר אל אחת מהיחידות הנפרדות לעיבוד גרפי ממשק SLI אינו זמין: כל התקני התצוגה, המחוברים אל היחידה המובנית בלוח האם ואל היחידות הנפרדות לעיבוד גרפי

חזרה לראש העמוד

כיצד פועל הממשק Hybrid SLI לעיבוד גרפי מספר התקני תצוגה במחשב שולחני ואילו הגדרות של התקני התצוגה אינן נתמכות?

עיין בקישור:

  • מהו ממשק Hybrid SLI לעיבוד גרפי של NVIDIA?

  • כיצד פועל הממשק Hybrid SLI לעיבוד גרפי במחשבים שולחניים תואמי SLI?

חזרה לראש העמוד

כיצד באפשרותי להגדיר התקני תצוגה נוספים כזמינים עבור המחשב השולחני שברשותי?

  1. לאחר חיבור התקני התצוגה, לחץ על סמל Hybrid SLI באזור ההודעות של שורת המשימות של מערכת Windows ובחר באפשרות התקני תצוגה נוספים.

    2. העמוד 'הגדרות תצוגה' של מערכת Windows ייפתח.

  2. לחץ באמצעות הלחיץ הימני של העכבר על התקן התצוגה שברצונך להגדיר כזמין, ולאחר מכן לחץ על חבר, ולבסוף על אישור.

לאחר שתשלים את ביצוע הצעדים הקודמים,

  • אם תרצה להשתמש במצב 'שיפור ביצועים' של Hybrid SLI בעודך משתמש בהתקני התצוגה המחוברים אל היחידה הנפרדת לעיבוד גרפי:

    1. השתמש בעמוד 'הגדרות תצוגה' של לוח הבקרה של מערכת Windows והגדר את התקני התצוגה המחוברים אל לוח האם כבלתי זמינים ואת התקני התצוגה המחוברים את היחידה הנפרדת לעיבוד גרפי כזמינים.

    2. לחץ על סמל Hybrid SLI באזור ההודעות של שורת המשימות של מערכת Windows ובחר באפשרות המרצת ביצועים.

שים לב: במחשב שולחני תואם SLI לא ניתן להגדיר כזמינים התקני תצוגה המחוברים אל יחידה נפרדת לעיבוד גרפי בעוד המצב 'המרצת ביצועים' מוגדר כזמין: עיין בטבלה בקישור מהו ממשק Hybrid SLI לעיצוב גרפי של NVIDIA?.

  • אם תרצה להשתמש במצב החיסכון בצריכת החשמל של ממשק Hybrid SLI:

    1. ודא שלפחות התקן תצוגה אחד מחובר אל היחידה לעיבוד גרפי של לוח האם.

    2. לחץ על סמל Hybrid SLI באזור ההודעות של שורת המשימות של מערכת Windows ובחר באפשרות חיסכון בצריכת החשמל.

      3. שים לב: אינך צריך לנתק את התקני התצוגה המחוברים אל יחידה נפרדת כשלהי לעיבוד גרפי, אבל, רק התקן התצוגה, או שני התקני התצוגה, המחוברים אל היחידה לעיבוד גרפי של לוח האם יהיו פעילים לאחר המעבר למצב 'חיסכון בצריכת החשמל'.

חזרה לראש העמוד

כיצד לבחור בהתקן התצוגה לשימוש במצב 'המרצת ביצועים'?

  1. ודא שהתקן התצוגה שבו ברצונך להשתמש מחובר.

  2. לחץ על הסמל Hybrid SLI באזור ההודעות של שורת המשימות של מערכת Windows ובחר באפשרות התקני תצוגה נוספים.

    3. העמוד 'הגדרות תצוגה' של מערכת Windows ייפתח.

  3. לחץ באמצעות הלחיץ הימני של העכבר על הצגים שבהם ברצונך להשתמש במצב 'המרצת ביצועים'. לחץ על חבר, ולאחר מכן לחץ על החל..

  4. עבור כל התקני התצוגה שאינם מחוברים אל אותה יחידה לעיבוד גרפי שאליה מחובר התקן התצוגה שבו ברצונך להשתמש במצב 'המרצת ביצועים' -

    5. לחץ באמצעות הלחיץ הימני של העכבר על התקן התצוגה, הסר את הסימון מהאפשרות חבר כדי לנתק את התקן התצוגה. לאחר מכן לחץ על החל.

  5. לחץ על סמל Hybrid SLI באזור ההודעות של שורת המשימות של מערכת Windows ובחר באפשרות המרצת ביצועים.

כדי להבטיח שהתקן התצוגה שבו ברצונך להשתמש מוגדר כזמין לאחר המעבר למצב 'המרצת ביצועים', ודא שכל התקני התצוגה מוגדרים כבלתי זמינים, כמתואר בצעד מס' 4.

שים לב: במחשב שולחני תואם SLI לא ניתן להגדיר כזמינים התקני תצוגה המחוברים אל יחידה נפרדת לעיבוד גרפי בעוד המצב 'המרצת ביצועים' מוגדר כזמין. עיין בטבלה בקישור מהו ממשק Hybrid SLI לעיצוב גרפי של NVIDIA?.

חזרה לראש העמוד

מדוע לא מופיעה כל תמונה בחלק מהתקני התצוגה?

ייתכן שמספר התקני תצוגה בלתי זמינים. הדבר תלוי במצב Hybrid SLI לעיבוד גרפי שנבחר.

המרצת ביצועים

  • במחשב שולחני תואם SLI, אם תחבר התקני תצוגה אל היחידה הנפרדת לעיבוד גרפי, הם יוגדרו כבלתי זמינים.

  • במחשב שולחני תואם SLI, רק התקן תצוגה אחד ניתן לשימוש בכל פעם בעוד כל שאר התקני התצוגה אינם ניתנים לשימוש.

      • השתמש בעמוד קבע את תצורת SLI של לוח הבקרה של NVIDIA כדי לבחור בהתקן התצוגה שבו ברצונך להשתמש.

חיסכון בצריכת החשמל

אם מחוברים התקני תצוגה אל היחידה הנפרדת לעיבוד גרפי, לא ניתן יהיה להפעילם.

התקני תצוגה נוספים

  • עליך לפתוח את עמוד 'הגדרות התצוגה' של מערכת Windows ולחבר את התקני התצוגה שבהם ברצונך להשתמש.

  • במחשב שולחני תואם SLI, בו מוגדר מצב ממשק SLI כזמין, רק התקן תצוגה אחד פעיל בכל פעם, בעוד כל שאר התקני התצוגה אינם פעילים.

      • השתמש בעמוד קבע את תצורת SLI של לוח הבקרה של NVIDIA כדי לבחור בהתקן התצוגה שבו ברצונך להשתמש.

חזרה לראש העמוד


שאלות נפוצות: עיבוד גרפי באמצעות Hybrid SLI של NVIDIA עבור מחשבים ניידים

  • מהו ממשק Hybrid SLI לעיבוד גרפי של NVIDIA?

  • מה ההבדל בין יחידה נפרדת לעיבוד גרפי לבין יחידה לעיבוד גרפי של לוח האם?

  • כיצד ניתן לברר מהו המצב הנוכחי של הממשק Hybrid SLI לעיבוד גרפי?

  • כיצד ניתן לשנות את הגדרת מצב הממשק Hybrid SLI לעיבוד גרפי?

  • כיצד ניתן לשנות את הגדרות ברירת המחדל עבור הממשק Hybrid SLI לשילוב יחידות לעיבוד גרפי מסוגים שונים בתכנית לצריכת החשמל במערכת Windows?

  • התצוגה קופאת כאשר הגדרת המצב Hybrid SLI לעיבוד גרפי משתנה.

  • מה גורם להצגת סמל האזהרה "!"?

  • מדוע מצב מממשק Hybrid SLI לשילוב יחידות לעיבוד גרפי מסוגים שונים שונה מזה המצוין בתכנית לצריכת החשמל במערכת Windows?

  • מדוע אני נדרש לסגור את היישום?

  • אני נדרש לסגור את היישום, אבל איני מוצא את היישום המבוקש בשולחן העבודה שלי.

  • כיצד ניתן להגדיר התקני תצוגה נוספים כזמינים עבור המחשב הנייד שברשותי?

מהו ממשק ® Hybrid SLI לעיבוד גרפי של NVIDIA®?

הממשק ®Hybrid SLI של ®NVIDIA לשילוב יחידות לעיבוד גרפי מאפשר לשלב את פעולתן של מספר יחידות לעיבוד גרפי ולהתאימה לשינויים באיכות ביצועי היחידות ולדרישות מצב החיסכון בצריכת החשמל. הממשק משלב שתי טכנולוגיות - GeForce® Boost ו- ™HybridPower. הטכנולוגיה GeForce® Boost turbo ממריצה את ביצועי היחידות הנפרדות לעיבוד גרפי של NVIDIA כאשר פעולתן משולבת בזו של היחידות לעיבוד גרפי של NVIDIA, המשולבות בלוח האם. הטכנולוגיה ™HybridPower מאפשרת הפקת ביצועים גרפיים משופרים בהתאם לנדרש, ומשנה את המצב לפעולה שקטה ולצריכה חסכונית בחשמל עבור פעולה יומיומית רגילה. טכנולוגיות אלה זמינות במחשבים, בהם מותקנת ומוגדרת כזמינה לפחות יחידה אחת לעיבוד גרפי (או מספר רב יותר של יחידות כאלה), התואמת לממשק Hybrid SLI של NVIDIA ולוח אם מתוצרת NVIDIA, התומך בטכנולוגיה Hybrid SLI.

קיימים שני מצבים בממשק Hybrid SLI לעיבוד גרפי עבור מחשבים שולחניים:

  • חיסכון בצריכת החשמל. במצב חיסכון בצריכת החשמל, רק היחידה לעיבוד גרפי של לוח האם, מפיקה את התמונה ומציגה אותה. אספקת החשמל אל כל היחידות הנפרדות לעיבוד גרפי מתוצרת NVIDIA מופסקת כדי לחסוך בצריכת החשמל ולהפיק פעולה שקטה יותר ופחות חום. במחשב נייד, תכונה זו גם מאריכה את משך חיי הסוללה.

  • המרצת ביצועים. במצב זה, בנוסף ליחידה לעיבוד גרפי של לוח האם, מופעלות גם כל היחידות הנפרדות לעיבוד גרפי מתוצרת NVIDIA כדי ליצור ולהציג את התמונה ולהפיק ביצועים גרפיים משופרים. היחידה לעיבוד גרפי של לוח האם של NVIDIA פועלת יחד עם היחידה הנפרדת לעיבוד גרפי להפקת איכות ביצועים מרבית.

שילוב סוגים שונים של יחידות לעיבוד גרפי מתוצרת NVIDIA זמין רק במערכות ההפעלה Windows Vista ו- Windows 7.

חזרה לראש העמוד

מה ההבדל בין יחידה נפרדת לעיבוד גרפי לבין יחידה לעיבוד גרפי של לוח האם?

היחידה לעיבוד גרפי של לוח האם, היא יחידה מלאה לעיבוד גרפי המשולבת בקבוצת השבבים שבלוח האם, שהוא הרכיב אשר מפקח ומנהל את הפעולות העקריות של לוח האם, כגון אחסון נתונים, שמע ותקשורת.

היחידה הנפרדת לעיבוד גרפי, היא רכיב נפרד, אשר מבצע רק פעולות לעיבוד גרפי. היחידה הנפרדת לעיבוד גרפי ממוקמת בדרך כלל בכרטיס MXM (מודול בתקן PCI Express למחשבים ניידים), המותקן על לוח האם.

חזרה לראש העמוד

כיצד ניתן לברר מהו המצב הנוכחי של הממשק Hybrid SLI לעיבוד גרפי?

סמל Hybrid SLI מופיע באזור ההודעות של שורת המשימות של מערכת Windows.

הסמל מציין את המצב לעיבוד גרפי באופן הבא:

סמל הודעת הממשק Hybrid SLI | המצב לעיבוד גרפי
 | המצב 'המרצת ביצועים'
 | המצב המוגדר הוא 'המרצת ביצועים', אבל התכנית לצריכת החשמל מציינת מצב 'חיסכון בצריכת החשמל'. (מצב זה אינו מוחל במחשבים ניידים שאינם מנהלים מצבי Hybrid SLI לשילוב של יחידות לעיבוד גרפי מסוגים שונים באמצעות התכנית לצריכת החשמל של מערכת Windows).
 | המצב 'חיסכון בצריכת החשמל'
 | המצב המוגדר הוא 'חיסכון בצריכת החשמל', אבל התכנית לצריכת החשמל מציינת מצב 'המרצת ביצועים'. (מצב זה אינו מוחל במחשבים ניידים שאינם מנהלים מצבי Hybrid SLI לשילוב של יחידות לעיבוד גרפי מסוגים שונים באמצעות התכנית לצריכת החשמל של מערכת Windows).
 | התקני תצוגה נוספים (אינו זמין בחלק מהמחשבים)

באפשרותך גם להעביר את מצביע העכבר על סמל המצב לעיבוד גרפי, כדי להציג הודעה צצה, שמפרטת את המצב הנוכחי.

אם תיבת ההודעה הצצה מאפשרת לך לשנות את המצב לעיבוד גרפי, פירושו שהמצב לעיבוד גרפי המצוין על-ידי מנהל צריכת החשמל של מערכת Windows לא ניתן לקביעה משום שמתקיימים גורמי "חסימה". כדי לבטל את גורמי "החסימה", לחץ על הקישור ובצע את הפעולות הנדרשות בהתאם להוראות המוצגות בתיבת הדו-שיח.

עיין גם במדוע המצב Hybrid לשילוב יחידות לעיבוד גרפי מסוגים שונים שונה מזה המצוין עם-ידי התכנית לצריכת החשמל של מערכת Windows?

חזרה לראש העמוד

כיצד ניתן לשנות את הגדרת מצב הממשק Hybrid SLI לעיבוד גרפי?

שיטה לניהול צריכת החשמל, שאינה של מערכת Windows

עיין בתיעוד שסופק במצורף למחשב הנייד בכדי לברר האם ניתן לשנות ולעבור בין מצבים גרפיים באמצעות אחת מהשיטות הבאות:

  • באמצעות לחיץ מיוחד המותקן במחשב הנייד

  • באמצעות שימוש במקש קיצור בלוח המקשים

  • השימוש בסמל מצב העיבוד הגרפי העיבוד הגרפי Hybrid SLI, המופיע באזור ההודעות שבשורת המשימות של מערכת Windows: לחץ על הסמל ובחר במצב העיבוד הגרפי Hybrid SLI לשילוב יחידות לעיבוד גרפי מסוגים שונים שבו ברצונך להשתמש - חיסכון בצריכת החשמל, או המרצת ביצועים.

אם אפשרויות אלה אינן זמינות, יהיה עליך להשתמש בתכנית לחיסכון בצריכת החשמל של מערכת Windows בכדי לעבור בין המצבים לעיבוד גרפי.

שיטת הפעולה של תכנית צריכת החשמל של מערכת Windows

הוראות: לחץ על סמל הסוללה של 'אפשרויות צריכת חשמל' שבאזור ההודעות של שורת המשימות של מערכת Windows בכדי לפתוח את מד הסוללה. לאחר מכן, בחר בתכנית צריכת החשמל הרצויה של מערכת Windows.

שים לב: שיטה זו אינה זמינה אם המחשב הנייד תומך באחת משיטות ניהול צריכת החשמל שאינה של מערכת Windows.

השליטה באיכות הביצועים ובחיסכון בצריכת החשמל באמצעות האפשרויות השונות בכל אחת מהתכניות לצריכת חשמל של מערכת Windows. הטבלה הבאה מציגה דוגמה של המצבים השכיחים לשילוב יחידות לעיבוד גרפי של NVIDIA מסוגים שונים והאפשרויות לחיסכון בצריכת החשמל, המתאימות לכל אחת מתכניות צריכת החשמל. בדוק את תיעוד המחשב הנייד למידע המיוחד למחשב זה, משום שייתכן ובמחשבך נקבעו הגדרות יצרן שונות.

דוגמה להגדרות התכנית לצריכת חשמל עבור הממשק Hybrid SLI לשילוב יחידות לעיבוד גרפי מסוגים שונים
תכנית צריכת החשמל של מערכת Windows | מצב לעיבוד גרפי |  | העברת היחידות הנפרדות לעיבוד גרפי למצב המתנה לאחר
 | באמצעות הסוללה | מחובר לרשת החשמל | באמצעות הסוללה | מחובר לרשת החשמל
מאוזן | חיסכון בצריכת החשמל | חיסכון בצריכת החשמל | 15 דקות | לעולם לא
חיסכון בצריכת החשמל | חיסכון בצריכת החשמל | חיסכון בצריכת החשמל | לעולם לא | לעולם לא
ביצועים גבוהים | המרצת ביצועים | המרצת ביצועים | לעולם לא | לעולם לא

בכדי לקבוע הגדרות או לבדוק הגדרות קיימות במחשב הנייד, עבור אל כיצד ניתן לשנות את הגדרות ברירת המחדל עבור מצב שילוב יחידות לעיבוד גרפי מסוגים שונים בתכנית לצריכת החשמל של מערכת Windows?

קביעת ההגדרות עבור תכנית צריכת החשמל של מערכת Windows, מאפשרת למחשב לעבור באופן אוטומטי למצב מסוים לעיבוד גרפי, בתגובה לפעולות אלה:

  • ניתוק המחשב הנייד מאספקת זרם החילופין (רשת החשמל) כך שיעבור לפעולה באמצעות הסוללה.

  • חיבור המחשב הנייד למקור זרם החלופין (רשת החשמל)

  • כאשר המחשב נותר חסר פעולה למשך פרק הזמן המצוין בתכנית צריכת החשמל של מערכת Windows.

חזרה לראש העמוד

כיצד ניתן לשנות את הגדרות ברירת המחדל עבור הממשק Hybrid SLI לעיבוד גרפי מסוגים שונים בתכנית לצריכת החשמל במערכת Windows?

במערכות המשתמשות בתכנית לצריכת החשמל של Windows בכדי לעבור בין המצבים לעיבוד גרפי תוכל לקבוע באופן הבא הגדרות אישיות עבור ממשק Hybrid SLI לעיבוד גרפי עבור כל אחת מהתכניות לצריכת חשמל:

  1. לחץ על סמל הסוללה של אפשרות צריכת החשמל שבאזור ההודעות של שורת המשימות של מערכת Windows כדי לפתוח את מד הסוללה. לאחר מכן לחץ על אפשרויות צריכת חשמל נוספות.

  2. בעמוד בחר תכנית צריכת חשמל, תחת תכנית צריכת החשמל, שאת הגדרותיה ברצונך לקבוע אישית, לחץ על שנה את הגדרות התכנית.

  3. לחץ על שנה הגדרות צריכת חשמל מתקדמות.

  4. בתיבת הקטגוריות, בכרטיסייה הגדרות מתקדמות, הרחב את הקטגוריה הגדרות היחידה לעיבוד גרפי.

  5. כדי לשנות את המצב לעיבוד גרפי, הרחב את הקטגוריה ממשק Hybrid SLI לעיבוד גרפי של NVIDIA ושנה את ההגדרות באופן הבא:

    1. לחץ על חץ הרשימה מופעל באמצעות סוללה ובחר במצב לעיבוד גרפי, שבו ברצונך שהמחשב יימצא בעת שיפעל באמצעות סוללה בהתאם לתכנית זו לצריכת חשמל.

    2. לחץ על חץ הרשימה מחובר לרשת החשמל ובחר במצב עיבוד גרפי, שבו ברצונך שהמחשב יימצא בעת שיפעל כשהוא מחובר לרשת החשמל בהתאם לתכנית זו לצריכת חשמל.

  6. בכדי לשנות את ההגדרות עבור חיסכון אוטומטי בצריכת החשמל, הרחב את הקטגוריה השבתת היחידות הנפרדות לעיבוד גרפי לאחר, ולאחר מכן, שנה את ההגדרות באופן הבא:

    1. לחץ על חץ הרשימה מופעל באמצעות סוללה ובחר באפשרות הרצויה, שבה ברצונך שהמחשב יימצא בעת שיפעל באמצעות סוללה בהתאם לתכנית זו לצריכת חשמל.

    2. לחץ על חץ הרשימה מחובר לרשת החשמל ובחר באפשרות הרצויה, שבה ברצונך שהמחשב יימצא בעת שיפעל כשהוא מחובר לרשת החשמל בהתאם לתכנית זו לצריכת חשמל.

  7. אם ברצונך לשנות את ההגדרות עבור תכניות אחרות לצריכת חשמל, לחץ על חץ רשימת התכניות לצריכת חשמל, הממוקם מעל לתיבת הקטגוריות, ולאחר מכן, בחר בתכנית לצריכת החשמל שבעבורה ברצונך לקבוע הגדרות אישיות, וחזור על צעדים 4 עד 6.

    8. עצה: תוכל לקבוע שהמחשב יפעל תמיד במצב 'האצת ביצועים' באמצעות בחירה בהגדרה זו עבור שני מקורות המתח ועבור כל התכניות לצריכת חשמל - 'איזון', 'חיסכון בצריכת חשמל' ו-'ביצועים גבוהים'.

  8. לחץ על אישור, ולאחר מכן לחץ על שמירת שינויים.

חזרה לראש העמוד

התצוגה קופאת כאשר הגדרת המצב Hybrid SLI לעיבוד גרפי משתנה.

כאשר מצב העיבוד הגרפי משתנה, רגיל שהתקן התצוגה יהבהב, או אף יקפא לפרק זמן קצר. במשך זמן זה, התקן העיבוד הגרפי אינו מעדכן את התצוגה. יחד עם זאת, המחשב ויישומיו ממשיכים לפעול כרגיל והיישומים יהיו זמינים לשימוש לאחר השלמת שינוי המצב.

חזרה לראש העמוד

מה גורם להצגת סמל האזהרה "!"?

מדוע המצב ממשק Hybrid SLI לעיבוד גרפי שונה מזה המצוין בתכנית לצריכת החשמל במערכת Windows?

סימן האזהרה "!", המופיע בצד סמל הודעת הממשק לשילוב יחידות לעיבוד גרפי מסוגים שונים, מציין שהמצב לעיבוד גרפי הנמצא בשימוש אינו תואם לתכנית לצריכת החשמל של מערכת Windows.

יישומים מסוימים אינם תומכים בשינוי המצב לעיבוד גרפי בעודם פועלים. אם תשנה את את האפשרות שנבחרה בתכנית לצריכת החשמל בעוד יישומים אלה פועלים, המצב לעיבוד גרפי ייוותר ללא שינוי וסמל ההודעה יציג את הסימן "!".

שים לב: רק מצבי ממשק Hybrid SLI לעיבוד גרפי של NVIDIA מושפעים מאופן פעולתם של יישומים שאינם תומכים בשינוי המצב. כל שאר הגדרות התכנית לצריכת חשמל קבועות.

ראה גם:

  • מדוע אני נדרש לסגור את היישום?

  • כיצד ניתן לשנות את הגדרת מצב הממשק Hybrid SLI?

חזרה לראש העמוד

מדוע אני נדרש לסגור את היישום?

יישומים מסוימים אינם תומכים בשינוי המצב לעיבוד גרפי בעודם פועלים. אם אתה מנסה לשנות את המצב לעיבוד גרפי במקרה זה, תופיע תיבת דו-שיח שתפרט את היישומים שעליך לסגור לפני שתוכל לשנות את המצב.

חזרה לראש העמוד

אני נדרש לסגור את היישום, אבל איני מוצא את היישום המבוקש בשולחן העבודה שלי.

אם אינך מוצא את היישום החוסם בשולחן העבודה של Windows, או באמצעות לחיצה בו-זמנית על [Alt+tab], סגור את היישום באמצעות 'מנהל המשימות' של מערכת Windows.

  1. לחץ בו-זמנית על [Ctrl+Alt+Del], ולאחר מכן לחץ על 'הפעל את מנהל המשימות'.

  2. מהכרטיסייה 'יישומים' של מנהל המשימות של מערכת Windows, לחץ על היישום החוסם, ולאחר מכן לחץ על סיים משימה.

    3. ייתכן ויהיה עליך לאתר את היישום החוסם בכרטיסייה 'תהליכים'.

חזרה לראש העמוד

כיצד ניתן להגדיר התקני תצוגה נוספים כזמינים עבור המחשב הנייד שברשותי?

באפשרותך לחבר התקן תצוגה נוסף ללא השפעה על מצב ממשק Hybrid SLI ובלא שתידרש לבצע פעולה מיוחדת מלבד הגדרת התקן התצוגה הנוסף כזמין באמצעות העמוד 'הגדרות תצוגה' של מערכת Windows, או באמצעות לוח הבקרה של NVIDIA.

חזרה לראש העמוד


עקיפת יישומים חוסמים

אם יישום מפעיל תהליכי תלת-ממד, לא תוכל לעבור בין מצבי Hybrid לעיבוד גרפי, אלא אם תסגור ראשית את היישום "החוסם".

תוכל לעקוף את פעולת החסימה של מספר תכניות, אם תתקל במצבים הבאים:

  • יישומים מסוימים מונעים ממך לעבור בין מצבי Hybrid לעיבוד גרפי, אולם תרצה בכל זאת לבדוק האם היישום פועל כהלכה.

    • במקרה זה, תוכל לקבוע שהיישום לא ימנע ממך בעת פעולתו מלעבור בין מצבי Hybrid לעיבוד גרפי.

    שים לב: יישומים מסוימים מנוהלים במיוחד על-ידי המערכת במטרה למנוע את המעבר בין מצבי Hybrid לעיבוד גרפי. פעולת החסימה של יישומים כאלה אינה ניתנת לעקיפה.

  • יישומים מסוימים אינם מונעים ממך לעבור בין מצבי Hybrid לעיבוד גרפי, אולם פעולתם עלולה להפוך לבלתי יציבה או לגרום לקריסת המערכת בעת שתנסה לעבור בין המצבים.

    • במקרה זה, תוכל לקבוע שהיישום ימנע ממך בעת פעולתו מלעבור בין מצבי Hybrid לעיבוד גרפי.

כיצד לקבוע את הגדרות היישום כך שייאפשר לי מעבר בין מצבי Hybrid לעיבוד גרפי?

  1. לחץ על הקישור עקיפת יישומים חוסמים שבחלון הבחירה של המצב לעיבוד גרפי.

  2. בחלון 'עקיפת יישומים חוסמים', לחץ על הוסף בכדי לפתוח את חלון הדפדפן 'הוסף קובץ'.

  3. אתר את היישום, בחר בו ולחץ על פתח.

    4. שם היישום נוסף אל הרשימה 'עקיפת יישומים חוסמים' ופעולת היישום מוגדרת אוטומטית כ "חוסם".

  4. בחר ביישום, לחץ על לא חוסם, ולאחר מכן לחץ על אישור או החל.

כיצד לקבוע את הגדרות היישום כך שימנע ממני לעבור בין מצבי Hybrid לעיבוד גרפי?

  1. לחץ על הקישור עקיפת יישומים חוסמים שבחלון הבחירה של המצב לעיבוד גרפי.

  2. בחלון 'עקיפת יישומים חוסמים', לחץ על הוסף בכדי לפתוח את חלון הדפדפן 'הוסף קובץ'.

  3. אתר את היישום, בחר בו ולחץ על פתח.

    4. שם היישום נוסף אל הרשימה 'עקיפת יישומים חוסמים' ופעולת היישום מוגדרת אוטומטית כ "חוסם".

  4. לחץ על אישור או על החל.