3D beállítások – Játékok és alkalmazások

A 3D beállítások lapokon a következő feladatokat végezheti el:

  • Módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások és játékok kép- és reprodukciós beállításait.

  • Speciális 3D beállításokat rendelhet egy játékhoz, melyek a játék indításakor automatikusan betöltődnek.

  • Ha az NVIDIA SLI (méretezhető csatlakozóinterfész) technológia használatára alkalmas rendszerek és NVIDIA GPU alapú grafikus kártyák esetében engedélyezi ezt a szolgáltatást, akkor jelentősen javul a Direct3D és OpenGL technológián alapuló alkalmazások reprodukciós teljesítménye.

Ezek és más feladatok ismertetése a következő szakaszokban található:

  • Képbeállítások megadása

  • 3D beállítások kezelése

  • Az NVIDIA Surround konfigurálása

  • NVIDIA SLI konfiguráció

  • NVIDIA több-GPU-s konfiguráció

  • Az NVIDIA PhysX konfigurálása

MEGJEGYZÉS az Optimus technológiát használó rendszerekhez:

Egyes notebookok speciális megjelenítőcsatlakozókkal rendelkeznek, melyeket az NVIDIA GPU vezérel. Az ezekhez a csatlakozókhoz kapcsolt megjelenítők az NVIDIA Vezérlőpult Megjelenítő kategórialapjain jelennek meg. Az NVIDIA GPU a 3D tartalmat mindig ezeken a megjelenítőkön reprodukálja, és az NVIDIA Vezérlőpult 3D beállítások kezelése lapján különféle 3D beállítások adhatók meg.

A nem ezekhez a speciális csatlakozókhoz kapcsolódó megjelenítőkhöz megadhatja, hogy az NVIDIA GPU legyen az előnyben részesített GPU a 3D grafika reprodukálásakor. (Lásd az Előnyben részesített grafikus processzor részt a globális beállítások vagy a programbeállítások alatt.) Az NVIDIA GPU használatakor az NVIDIA Vezérlőpult 3D beállítások kezelése lapján különféle 3D beállításokat adhat meg.

©2005 - 2011 NVIDIA Corporation. Minden jog fenntartva. 3D beállítások


Képbeállítások megadása

Ezen a lapon módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások felgyorsítása

  • A 3D alkalmazások megjelenésének javítása

  • A 3D beállítások eredményének megtekintése

  • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat


A képek megjelenésének javítása a 3D alkalmazásokban

A 3D alkalmazások képének javítása a görbe vonalak recézettségének csökkentésével

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a Képbeállítások megadása előnézettel parancsot a megfelelő lap megnyitásához.

    Az ezen a lapon található lehetőségek segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  2. Válassza a következő lehetőséget: Használja az én beállításaimat, a következőt hangsúlyozva: <kiválasztott csúszkabeállítás>

    1. A csúszkát a Minőség beállítás felé mozdítva megszüntetheti a görbe vonalak recézettségét, azaz javíthatja azok "simaságát".

      Megjegyzés: Ha a csúszkát teljesen a Minőség szóig mozdítja, a legjobb képminőséget kapja, de az alkalmazás teljesítménye kissé csökken. Ha a csúszkát a Teljesítmény oldal felé mozdítja, a "recézettség" magasabb lesz, de növekszik a képkockasebesség és az alkalmazások teljesítménye.

    2. A csúszka mozgatása közben a lap bal oldalán található Teljesítmény és Minőség előnézeti ablakokban megfigyelheti a módosítás képre gyakorolt hatását.

    3. A Szünet gombra kattintva szüneteltetheti az előnézet ablakban látható animációt. Ekkor a gomb felirata Lejátszás lesz, és ha ismét rákattint, folytathatja az animáció lejátszását.

  3. Kattintson az Alkalmaz gombra.

    4. Kapcsolódó témakörök

    • A 3D alkalmazások felgyorsítása

    • A 3D alkalmazások megjelenésének javítása

    • A 3D beállítások eredményének megtekintése

    • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat

    • Képbeállítások előnézettel


A 3D alkalmazások felgyorsítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a Képbeállítások megadása előnézettel parancsot a megfelelő lap megnyitásához.

    Az ezen a lapon található lehetőségek segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  2. Válassza a következő lehetőséget: Használja az én beállításaimat, a következőt hangsúlyozva: <kiválasztott csúszkabeállítás>

  1. A képkockasebesség és az alkalmazás teljesítményének növeléséhez mozgassa a csúszkát a Teljesítmény beálltás felé.

    Megjegyzés: Ha a csúszkát teljesen a Teljesítmény szóig mozdítja, a legjobb teljesítményt kapja (az alkalmazás gyorsabb lesz), de a képminőség kissé csökken. Minél inkább jobbra (a Minőség beállítás felé) mozdítja a csúszkát, annál alacsonyabb lesz az alkalmazás teljesítménye, és annál jobb lesz a képminőség.

  2. A csúszka mozgatása közben a lap bal oldalán található Teljesítmény és Minőség előnézeti ablakokban megfigyelheti a módosítás képre gyakorolt hatását.

  3. A Szünet gombra kattintva szüneteltetheti az Előnézet ablakban látható animációt. Ekkor a gomb felirata Lejátszás lesz, és ha ismét rákattint, folytathatja az animáció lejátszását.

Kapcsolódó témakörök

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások megjelenésének javítása

  • A 3D beállítások eredményének megtekintése

  • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat

  • Képbeállítások előnézettel


A 3D alkalmazások megjelenésének javítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a Képbeállítások megadása előnézettel lehetőséget.

    Az oldalon található beállítások segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  2. Válassza a következő lehetőséget:Használja az én beállításaimat, a következőt hangsúlyozva: <kiválasztott csúszkabeállítás>

    A rendelkezésre álló beállítások a következők:

    • Teljesítmény:a lehető legnagyobb képkockasebességet és a legnagyobb alkalmazásteljesítményt eredményezi.

    • Kiegyensúlyozott:a képminőség és a teljesítmény optimális egyensúlyát nyújtja. Optimális teljesítményt és jó képminőséget biztosít az alkalmazások számára.

    • Minőség:ez az alapértelmezett beállítás, amely optimális képminőséget nyújt az alkalmazások számára.

  3. A csúszkát a Minőség beállítás felé mozgatva javíthatja az objektumok és képek szélein látható görbe vonalak simaságát. Ezt a minőségjavítást vonalsimításnak hívjuk.Ez a technika minimálisra csökkenti a 3D képek görbe vagy kerek széleinek recézettségét. A beállítás engedélyezése javítja a képminőséget, de kissé csökkenti az alkalmazás teljesítményét.

  4. A csúszka mozgatása közben a lap bal oldalán található Teljesítmény és Minőség előnézeti ablakokban megfigyelheti a kép megjelenését.

  5. A Szünet gombra kattintva szüneteltetheti az Előnézet ablakban látható animációt. Ekkor a gomb felirata Lejátszás lesz, és ha ismét rákattint, folytathatja az animáció lejátszását.

Kapcsolódó témakörök

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások felgyorsítása

  • A 3D beállítások eredményének megtekintése

  • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat

  • Képbeállítások előnézettel


A 3D beállítások eredményének megtekintése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a Képbeállítások megadása előnézettel parancsot a megfelelő lap megnyitásához.

    Az ezen a lapon található lehetőségek segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  2. Amikor a lapon található beállításokat használja, a képreprodukció mindig látható a nagy Előnézet ablakban. A reprodukció Teljesítmény és Minőség összetevőit is megtekintheti a kisebb Teljesítmény és Minőség előnézeti ablakokban, melyek a lap bal oldalán láthatók.

  3. A Szünet gombra kattintva szüneteltetheti az Előnézet ablakban látható animációt. Ekkor a gomb felirata Lejátszás lesz, és ha ismét rákattint, folytathatja az animáció lejátszását.

Kapcsolódó témakörök

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások felgyorsítása

  • A 3D alkalmazások megjelenésének javítása (Előnézettel)

  • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat

  • Képbeállítások előnézettel


Annak engedélyezése, hogy a 3D alkalmazások határozzák meg az optimális beállításokat

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a Képbeállítások megadása előnézettel lehetőséget.

    Az oldalon található beállítások segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások kép- és reprodukciós beállításait.

  2. Válassza A 3D alkalmazás határozza meg lehetőséget.

  3. A lap bal oldalán található Teljesítmény és Minőség előnézeti ablakokban megfigyelheti a kép megjelenését.

  4. A Szünet gombra kattintva szüneteltetheti az Előnézet ablakban látható animációt. Ekkor a gomb felirata Lejátszás lesz, és ha ismét rákattint, folytathatja az animáció lejátszását.

Kapcsolódó témakörök

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások felgyorsítása

  • A 3D alkalmazások megjelenésének javítása

  • A 3D beállítások eredményének megtekintése

  • Képbeállítások előnézettel


3D képbeállítások – Referencia

Játékbeállítások – Referencia

Ez a rész a játékbeállítások referenciaadatait tartalmazza.

  • Képbeállítások előnézettel


Képbeállítások előnézettel

Ha Ön nem ismeri a 3D technológiát, vagy nem tapasztalt grafikai felhasználó, használja a Képbeállítások megadása előnézettel lapot, melyen előzetesen megtekintheti a kép és reprodukció javítását szolgáló módosítások hatását.

Előnézet: Ez a terület valós idejű animációval szemlélteti az aktuális 3D beállításokat. Ha módosítja a lap beállításait, az azonnal tükröződik az animáción.

A Szünte/Lejátszás gombbal leállíthatja és folytathatja az Előnézet ablakban látható animáció lejátszását.

A lap bal oldalán található Teljesítmény és Minőség feliratok alatt látható képek dinamikusan tükrözik a kép- és reprodukciós beállítások módosításait, a Teljesítmény és Minőség közti egyensúlynak megfelelően.

Mit szeretnék? Ha a Használja az én beállításaimat, a következõt hangsúlyozva: lehetőséget választotta, a csúszkát a Minőség irányába tolva javul az objektumok és képek görbe vonalainak simasága. A csúszkát a Teljesítmény irányába tolva nő a képkockasebesség, de a képeken látható objektumok görbe vonalai "recézettek" lesznek.

A 3D alkalmazás határozza meg parancs a súgólap alján található táblázat minden csúszkabeállítását elvégzi.

Speciális 3D képbeállítások használata. Ha ezt a beállítást választja, és a Vigyen oda lehetőségre kattint, megnyílik a 3D beállítások kezelése lap. Az ezen a speciális lapon található beállítások leírása a 3D beállítások kezelése című rész Referenciaadataiban található.

A Használja az én beállításaimat, a következőt hangsúlyozva lehetőség engedélyezi a Teljesítmény/Minőség csúszkát a következő beállításokkal:

  • Teljesítmény:a lehető legnagyobb képkockasebességet és a legnagyobb alkalmazásteljesítményt eredményezi, de a képminőség kissé alacsonyabb lesz.

  • Kiegyensúlyozott:a képminőség és a teljesítmény optimális egyensúlyát nyújtja. Optimális teljesítményt és jó képminőséget biztosít az alkalmazások számára.

  • Minőség:a legjobb képminőséget eredményezi, de kissé csökkenti az alkalmazás teljesítményét.

Csúszkabeállítások

A Teljesítmény/Egyensúly/Minőség csúszka helyzete megfelel az egyes 3D beállításoknak, az alábbi táblázat szerint:

Csúszkabeállítás | Képbeállítás | Vonalsimítási beállítások | Anizotróp szűrés | Függőleges szinkronizálás | Mipmapek kényszerítése | Trilineáris optimalizálás | Anizotróp optimalizálás
Teljesítmény | Minőség | Alkalmazásvezérelt | Alkalmazásvezérelt | Kényszerítés kikapcsolása | Trilineáris | Be | Be
Egyensúly | Minőség | 2x | 4x | 3D alkalmazásbeállítás használata | Trilineáris | Be | Be
Minőség | Minőség | 4x | 8x | 3D alkalmazásbeállítás használata | Trilineáris | Ki | Ki

Kapcsolódó témakörök

  • A görbe vonalak recézettségének megszüntetése

  • A 3D alkalmazások felgyorsítása

  • A 3D alkalmazások megjelenésének javítása

  • A 3D beállítások eredményének megtekintése

  • Annak engedélyezése, hogy a 3D alkalmazások határozzák meg a 3D képbeállításokat


3D beállítások kezelése

A 3D beállítások kezelése lapon megváltoztathatja a globális 3D beállításokat, és beállításokat hozhat létre adott játékokhoz és programokhoz. A rendszer a program minden indításakor automatikusan a programbeállításokat fogja használni.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • Alapértelmezett 3D beállítás megadása

  • Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  • A 3D hardvergyorsítás engedélyezése vagy letiltása

  • Profilértesítések bekapcsolása


Alapértelmezett 3D beállítás megadása

Alapértelmezett 3D beállítások megadása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a 3D beállítások kezelése parancsot.

    2. Megjelenik a 3D beállítások kezelése lap.

  2. Kattintson a Globális beállítások fülre.

    A Globális beállítások lapon olyan globális beállításokat adhat meg, amelyek minden 3D játékra érvényesek lesznek.

  3. Ha NVIDIA Quadro termék van telepítve, kattintson a Globális előre definiált beállítások lista nyilára, és válassza ki az egyik előre telepített globális beállításokat a munkaállomás-alkalmazásokhoz.

    A Globális előre definiált beállítások lista GeForce termékek esetén nem jelenik meg.

  4. A Beállítások mezőben kattintson a módosítani kívánt jellemzőnek megfelelő beállításra, majd a legördülő listában kattintson a használni kívánt beállítási értékre.

    • Az alapértelmezett globális beállítások visszaállításához kattintson a Visszaállítás gombra a Globális beállítások lap alsó részének közepén.

    • A globális előre definiált beállítások visszaállításához (munkaállomás-termékek esetén) válassza ki a globális előre definiált beállítást, majd kattintson a Globális előre definiált beállítások lista melletti Visszaállítás gombra.

    MEGJEGYZÉS: Az oldal tetején lévő Alapbeállítások visszaállítása hivatkozásra kattintva visszaállíthatja a teljes 3D beállítások kezelése lap összes alapértékét.

  5. Ha elkészült, kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  • A 3D hardvergyorsítás engedélyezése vagy letiltása

  • 3D beállítások kezelése


Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a 3D beállítások kezelése parancsot.

    2. Megjelenik a 3D beállítások kezelése lap.

  2. Kattintson a Programbeállítások fülre.

    3. A Programbeállítások lapon egyedi 3D beállításokat rendelhet egy játékhoz.A játék minden elinduláskor automatikusan ezeket a beállításokat fogja használni.

  3. A Válassza ki a testreszabni kívánt programot területen kattintson a lista nyilára, és válassza ki azt a játékot, amelynek 3D beállításait testre kívánja szabni.

    • Ha olyan játékot szeretne kiválasztani, amely telepítve van a rendszerben, de nem szerepel a listában, kattintson a Hozzáadás gombra, a Megnyitás párbeszédpanelen tallózással keresse meg a hozzáadni kívánt programot, majd kattintson a Megnyitás gombra.

    • Ha azt szeretné, hogy a lista csak a rendszerre telepített játékokatz tartalmazza, jelölje be a Csak a számítógépen található programok megjelenítése jelölőnégyzetet.

      Megjegyzés: Az illesztőprogram továbbra is képes minden játszott játékot észlelni és alkalmazni rá a megfelelő 3D beállításokat, akkor is, ha a telepített játékok listájának szűrője nem észlelte a játékot a rendszeren.

  4. A Beállítások megadása mezőben végezze el a szükséges beállításokat minden felsorolt funkció esetében.

    • Egy funkció beállításának módosításához kattintson a megfelelő beállításra, majd a megjelenő legördülő listában kattintson a használni kívánt beállításra.

    • Ha vissza szeretné állítani az alapértelmezett beállításokat, a Program kiválasztása listában válassza ki a visszaállítani kívánt programot, majd kattintson a Program kiválasztása lista melletti Visszaállítás gombra.

    MEGJEGYZÉS: Az oldal tetején lévő Alapbeállítások visszaállítása hivatkozásra kattintva visszaállíthatja a teljes 3D beállítások kezelése lap összes alapértékét.

  5. Ha elkészült, kattintson az Alkalmaz gombra.

    6. Kapcsolódó témakörök

    • Alapértelmezett 3D beállítás megadása

    • A 3D hardvergyorsítás engedélyezése vagy letiltása

    • 3D beállítások kezelése


3D hardvergyorsítás beállítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a 3D beállítások kezelése parancsot a megfelelő lap megnyitásához.

    Az ezen a lapon található "speciális" lehetőségek segítségével módosíthatja a Direct3D és OpenGL technológiát használó 3D alkalmazások összes kép- és reprodukciós beállítását.

  2. Kattintson a Globális beállítások fülre.

  3. A Beállítások alatt kattintson a Többmegjelenítős/kevert GPU-s gyorsítás funkciónak megfelelő beállításra, és válasszon a következő lehetőségek közül:

    • Egymegjelenítős teljesítmény mód: Akkor adja meg ezt a beállítást, ha problémái vannak a többmegjelenítős módokkal.

      Megjegyzés: Ez a mód gyorsabb, mint az alább ismertetett többmegjelenítős módok.

    • Kompatibilitási teljesítmény mód: Ez a mód akkor hasznos, ha két vagy több aktív megjelenítővel rendelkezik, melyek nView Dualview módban futnak, vagy ha különböző osztályú NVIDIA GPU alapú grafikus kártyákat használ.

      Ha ez a mód van érvényben, az OpenGL minden megjelenítőhöz "kompatibilitás" módban reprodukálja a képet, így ha különböző osztályú GPU-kat használ, az OpenGL alkalmazások az összes aktív GPU legalacsonyabb közös funkciókészletét látják.

      Megjegyzés: Az OpenGL reprodukciós teljesítmény valamivel "lassúbb", mint az egymegjelenítős mód teljesítménye.

    • Többmegjelenítős teljesítmény mód: Ez a mód akkor hasznos, ha két vagy több aktív megjelenítővel rendelkezik, melyek nView Dualview módban futnak, vagy ha különböző osztályú NVIDIA GPU alapú grafikus kártyákat használ.

      Ha ez a mód van érvényben, az OpenGL minden megjelenítő számára "teljesítmény" módban reprodukálja a képet, és ha különböző osztályú GPU-kat használ, az OpenGL alkalmazások az összes aktív GPU legalacsonyabb közös funkciókészletét látják.

      Megjegyzés: A reprodukciós teljesítmény gyorsabb, mint kompatibilitás módban, bár a megjelenítők közti váltás vagy átnyújtás átmeneti reprodukciós hibákhoz vezethet.

Kapcsolódó témakörök

  • Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  • Alapértelmezett 3D beállítás megadása

  • 3D beállítások kezelése


Profilértesítések bekapcsolása

Amikor ez a funkció be van kapcsolva, a rendszertálca fölött egy értesítés fog megjelenni minden alkalommal, amikor egy 3D munkaállomás-program elindul. Az értesítés jelzi, hogy melyik munkaállomás-profil van érvényben.

Megjegyzés: Ez a funkció nem érhető el minden számítógépen, és csak az NVIDIA Quadro kártyákon futó ablakos 3D programokra érvényes.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a 3D beállítások kezelése parancsot.

    2. Megjelenik a 3D beállítások kezelése lap.

  2. Kattintson a Beállítások fülre.

  3. Kattintson a Profilértesítés megjelenítése jelölőnégyzetre.

  4. Kattintson a Mennyi ideig nyílra, és adja meg, hogy az értesítés mennyi ideig legyen látható a 3D program elindulásakor.

  5. Kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  • 3D beállítások kezelése


3D beállítások kezelése – Referencia

Ez a rész a 3D indítási beállítások kezelése lappal kapcsolatos információkat tartalmazza.

  • 3D beállítások kezelése

  • Tippek az élsimítás beállításához

  • Frissítéskezelés


3D beállítások kezelése (referencia)

3D beállítások kezelése

A 3D beállítások kezelése lapon a következőket végezheti el:

  • Megadhatja az alapértelmezett 3D beállításokat az összes Direct3D és OpenGL alkalmazáshoz.

  • Egyedi 3D beállításokat adhat meg egy adott játékhoz vagy alkalmazáshoz.

Globális beállítások

A Globális beállítások lapon választhat az előre telepített globális beállítások listájából (munkaállomás-termékek esetén), vagy létrehozhatja saját egyéni beállításait, melyeket a 3D alkalmazások futtatásakor használ.

  • Előnyben részesített grafikus processzor (Csak az NVIDIA energiatakarékos GPU technológiáját használó rendszereken.) A listában a következőket adhatja meg:

  • A nagy teljesítményű NVIDIA processzort szeretné használni a teljesítmény maximalizálásához vagy az integrált grafikus kártyához csatlakoztatott megjelenítőkön lejátszott összes videó dekódolásához, vagy

  • Az integrált grafikus kártyát szeretné használni a hosszabb telepélettartam érdekében vagy az integrált grafikus kártyához csatlakoztatott megjelenítőkön lejátszott összes videotartalom dekódolásához.

  • Az illesztőprogram automatikusan válassza ki a leginkább kompatibilis grafikus processzort a programtól vagy a videokodektől függően.

Megjegyzések:

    • Az NVIDIA GPU által vezérelt külső megjelenítőkön induló programok és videók mindig az NVIDIA GPU-t fogják használni az integrált grafikus processzor helyett.

    • Amikor módosítja az "Előnyben részesített grafikus processzor" beállítást, a már futó programok továbbra is megszakítás nélkül ugyanazt a grafikus processzort fogják használni. Ha szeretné érvénybe léptetni az "Előnyben részesített grafikus processzor" beállításokat, újra kell indítania a programot.

  • A Frissítéskezelés hivatkozás megnyitja az NVIDIA frissítés ablakot.

  • A Visszaállítás gomb (alsó sarok) visszaállítja az alapértelmezett globális beállításokat.

  • A Visszaállítás gomb (Globális előre definiált beállítások) visszaállítja a kiválasztott előre definiált globális beállítás értékeit az alapértelmezett beállításokra.

Programbeállítások

A Programbeállítások lapon létrehozhat olyan 3D beállításokat, amelyeket egy adott játék vagy alkalmazás futtatásakor szeretne használni.

  • A Válassza ki a testreszabni kívánt programot lista olyan telepített játékokat és alkalmazásokat tartalmaz, amelyekhez egyedi 3D beállításokat rendelt. Az egyes sorok tartalmazzák a játék ikonját és nevét.

  • A Hozzáadás gomb megjeleníti a Megnyitás párbeszédpanelt, ahol megkeresheti azt a játékot, amelyhez egyedi beállításokat szeretne megadni.

  • A Törlés gomb törli a játékbeállítások hozzárendelését. Ezzel a gombbal eltávolíthatja a létrehozott játék–beállítások hozzárendelést, ha már nem szeretné, hogy a játék a hozzárendelt beállításokat használja. Az előre telepített beállítások nem távolíthatók el.

  • A Visszaállítás gomb visszaállítja a kiválasztott program beállításait az alapértelmezett értékekre.

  • Csak az ezen a számítógépen lévő programok megjelenítése. Akkor jelölje be ezt a négyzetet, ha csak azokat a játékokat szeretné látni a listában, amelyek telepítve vannak a rendszerben. Az illesztőprogram továbbra is képes minden játszott játékot észlelni és alkalmazni rá a megfelelő 3D beállításokat, akkor is, ha a telepített játékok listájának szűrője nem észleli a játékot a rendszeren.

  • Előnyben részesített grafikus processzor (Csak az NVIDIA energiatakarékos GPU technológiáját használó rendszereken.) A listában a következőket adhatja meg:

  • A nagy teljesítményű NVIDIA processzort szeretné használni a teljesítmény maximalizálásához vagy az integrált grafikus kártyához csatlakoztatott megjelenítőkön lejátszott összes videó dekódolásához, vagy

  • Az integrált grafikus kártyát szeretné használni a hosszabb telepélettartam érdekében vagy az integrált grafikus kártyához csatlakoztatott megjelenítőkön lejátszott összes videotartalom dekódolásához.

  • Az illesztőprogram automatikusan válassza ki a leginkább kompatibilis grafikus processzort a programtól vagy a videokodektől függően.

Megjegyzések:

    • Az NVIDIA GPU által vezérelt külső megjelenítőkön induló programok és videók mindig az NVIDIA GPU-t fogják használni az integrált grafikus processzor helyett.

    • Amikor módosítja az "Előnyben részesített grafikus processzor" beállítást, a már futó programok továbbra is megszakítás nélkül ugyanazt a grafikus processzort fogják használni. Ha szeretné érvénybe léptetni az "Előnyben részesített grafikus processzor" beállításokat, újra kell indítania a programot.

Funkciók és beállítások

A Globális beállítások és a Programbeállítások fül beállítható funkciók listáját tartalmazza. A ténylegesen megjelenő funkciók a grafikus kártyától és az alkalmazástól függnek.

A Környezeti kitakarás úgy javítja a mélységérzékelést és teszi valószerűvé a 3 dimenziós képeket, hogy a térben elfoglalt helyük alapján halvány árnyékhatást ad az objektumokhoz. Válassza ki azt a szintet, amelyik a leginkább valósághű hatást nyújtja anélkül, hogy a grafikus teljesítmény különösebben romlana.

Ezt a funkciót nem támogatja minden alkalmazás. A Programbeállítások lapon ellenőrizheti, hogy a funkciót támogatja-e az alkalmazás.

MEGJEGYZÉS: Ehhez a funkcióhoz a következő minimális OS, API és hardverkövetelmények teljesülése szükséges:

  • Windows Vista vagy újabb

  • DirectX 10

  • GeForce 8 sorozatú vagy újabb GPU-k

Az Anizotrop szűrés az a technika, amely javítja a 3D objektumok felszínén alkalmazott textúrák minőségét az éles szögeknél. A beállítás engedélyezése javítja a képminőséget, de kissé csökkenti a teljesítményt. Dönthet úgy, hogy az alkalmazás határozza meg az anizotrop szűrés beállításait, teljesen kikapcsolhatja az anizotrop szűrést, vagy választhat a rendelkezésre álló beállítások közül. Minél nagyobb az érték, annál jobb a képminőség, de annál kisebb a teljesítmény.

Az Élsimítás mód segítségével meghatározhatja, hogy az NVIDIA élsimítást hogyan alkalmazza a program a 3D alkalmazásokra. Lásd még: Tippek az élsimítás beállításához.

MEGJEGYZÉS: Ez a funkció csak a GeForce 8 sorozatú és az újabb GPU-k esetén érhető el.

  • Ki: kikapcsolja az élsimítást.

  • Alkalmazásvezérelt: az alkalmazás vezérli az élsimítás szintjét. Ez a kívánatos beállítás olyan alkalmazások esetében, amelyek rendelkeznek beépített élsimítás-vezérlőkkel.

  • Az alkalmazás beállításának javítása (az Élsimítás beállítása területen megadott beállításokkal): ez biztosítja a legmegbízhatóbb és legjobb minőségű élsimítást, ha az NVIDIA élsimítását olyan alkalmazásokkal használja, amelyek rendelkeznek beépített élsimítás-vezérlőkkel.

    • Ennek a beállításnak a használatához az alkalmazás élsimítását tetszőleges szintre kell beállítani (pl.2x-re), majd be kell állítani az NVIDIA élsimítását az Élsimítás beállítása funkció segítségével. Ekkor az NVIDIA élsimítási beállítása lesz érvényben, az alkalmazás beállításától függetlenül.

  • Bármely alkalmazásbeállítás felülírása (az Élsimítás beállítása területen megadott beállításokkal): ez a beállítás akkor használható, ha az alkalmazás nem rendelkezik beépített élsimítás-vezérlővel, vagy ha az alkalmazás nagy dinamikus tartományú (HDR) reprodukciót használ, de a beépített élsimítás nem működik, amikor a HDR engedélyezve van.

    • Ha az NVIDIA élsimítását olyan alkalmazásokkal szeretné használni, amelyek rendelkeznek beépített élsimítás-vezérlőkkel, használja Az alkalmazás beállításának javítása beállítást.

Az Élsimítási beállítások segítségével beállíthatja a 3D alkalmazásokban használni kívánt élsimítás szintjét. Dönthet úgy, hogy az alkalmazás határozza meg az élsimítás beállításait, teljesen kikapcsolhatja az élsimítást, vagy választhat a rendelkezésre álló beállítások közül.

MEGJEGYZÉS: Ez a funkció minden GPU-n elérhető. Azonban a GeForce 8 sorozatú és újabb GPU-k esetén ez az elem csak olvasható, ha az Alkalmazásvezérelt vagy a Ki lehetőség van kiválasztva az Élsimítási mód területen.

  • Alkalmazásvezérelt: az alkalmazás vezérli az élsimítás szintjét. Ez az ideális beállítás olyan alkalmazások esetében, amelyek rendelkeznek beépített élsimítás-vezérlőkkel.

  • Nincs: kikapcsolja az élsimítást.

  • Különféle élsimítási beállítások: A magasabb érték magasabb szintű élsimításnak felel meg. A 16x például jobb minőségű beállítás, mint a 2x.

    • Lásd: Tippek az élsimítás beállításához.

Vonalgamma élsimítása: javítja a 3D vonalak színét és minőségét az OpenGL programokban.

Élsimítás - Gammakorrekció: lehetővé teszi a gammakorrekció élsimításának engedélyezését vagy letiltását, javítva a 3D képek színét és minőségét az OpenGL programokban.

Élsimítás – Áttetszőség: lehetővé teszi az átlátszó textúrával rendelkező képek szélein látható töredezettség minimalizálását.

  • Többszörös mintavétel: kiváló teljesítményt eredményez.

  • Szuper mintavétel: kiváló minőséget eredményez.

  • Az újabb GPU-k esetében speciális élsimítási beállítások állnak rendelkezésre, melyeket az Élsimítás - Beállítások területen található értékkel lehet korlátozni. Ha például a 4x élsimítási beállítást választja, akkor az elérhető élsimítási értékek az 1x, 2x és 4x, de a 8x nem.

Pufferfordítási mód: azt határozza meg, hogy a videopuffer képernyőre másolása milyen módon történjen az OpenGL programokban.

CUDA - GPU-k: Lehetővé teszi egy vagy több GPU megadását a CUDA alkalmazások számára. A ki nem választott GPU-kat a CUDA alkalmazások nem fogják használni.

MEGJEGYZÉS: A PhysX GPU-gyorsítás engedélyezéséhez legalább egy GPU-t ki kell választani.

Nagy színmélység a 3D alkalmazásokhoz: lehetővé teszi, hogy az OpenGL 3D alkalmazások nagyobb színmélységben jelenjenek meg, mint amekkorát a Windows asztal támogat. Az alkalmazásnak és a monitornak alkalmasnak kell lennie a nagy színmélységű tartalom megjelenítésére.

Átfedés engedélyezése: lehetővé teszi az OpenGL átfedési síkok használatát.

Exportált képponttípusok: meghatározza azt az exportálandó átfedési képpontformátumot, amely az OpenGL alkalmazások átfedéshasználatához szükséges. A formátumbeállítások közt szerepel a színindexelt (8 bpp), az RGB555 vagy mindkét formátum.

Előre reprodukált képkockák maximális száma: a DirectX játékokban korlátozza azoknak a képkockáknak a számát, amelyeket a CPU előkészít a GPU számára. Játék közben a magasabb szám gördülékenyebb játékot biztosít alacsonyabb képkockasebességeken, míg az alacsonyabb szám javítja a bemeneti eszközök (egér és billentyűzet) válaszidejét.

Többmegjelenítős/kevert GPU-s gyorsítás: speciális OpenGL megjelenítési beállításokat határoz meg, amikor több megjelenítőt és/vagy különböző NVIDIA GPU osztályokra épülő grafikus kártyákat használ.

  • Egymegjelenítős teljesítmény mód: Akkor adja meg ezt a beállítást, ha problémái vannak a többmegjelenítős módokkal.

  • Kompatibilitási teljesítmény mód: Ez a mód akkor hasznos, ha két vagy több aktív megjelenítővel rendelkezik, melyek nView Dualview módban futnak, vagy ha különböző osztályú NVIDIA GPU alapú grafikus kártyákat használ.

Megjegyzés: Ha ez a mód érvényben van, az OpenGL "kompatibilitás" módban reprodukálja a képeket minden megjelenítőn. Ha ebben a módban különböző osztályú GPU-kat használ, az OpenGL alkalmazások az összes aktív GPU legalacsonyabb közös funkciókészletét érik el. Az OpenGL reprodukciós teljesítmény valamivel alacsonyabb, mint az egymegjelenítős mód teljesítménye.

  • Többmegjelenítős teljesítmény mód: Ez a mód akkor hasznos, ha két vagy több aktív megjelenítővel rendelkezik, melyek nView Dualview módban futnak, vagy ha különböző osztályú NVIDIA GPU alapú grafikus kártyákat használ.

Megjegyzés: Ha ez a mód érvényben van, az OpenGL „teljesítmény” módban reprodukálja a képeket minden megjelenítőn. A „kompatibilitás" módhoz hasonlóan, ha ebben a módban különböző osztályú GPU-kat használ, az OpenGL alkalmazások az összes aktív GPU legalacsonyabb közös funkciókészletét érik el. A reprodukciós teljesítmény azonban gyorsabb, mint kompatibilitás módban, bár a megjelenítők közti váltás vagy átnyújtás átmeneti reprodukciós hibákhoz vezethet.

Több-GPU-s teljesítmény mód: meghatározza a több-GPU-s módban használt megjelenítési módot. Választhatja az egy-GPU-s módot vagy a több-GPU-s megjelenítési módok egyikét.

Az Energiaellátás kezelése mód segítségével beállíthatja, hogy hogyan változzon a grafikus kártya teljesítményének szintje a legtöbb DirectX vagy OpenGL 3D alkalmazás futtatásakor.

Megjegyzés: A vezérlő csak a GeForce 9 sorozatú és annál újabb GPU-k esetén érhető el.

  • Adaptív: Úgy takarít meg energiát, hogy a grafikus illesztőprogram a 3D alkalmazások igényeitől függően csökkenti a GPU teljesítményét.

  • Maximális teljesítmény előnyben részesítése: A GPU használata kizárólag maximális teljesítményen a legtöbb 3D alkalmazás futtatásakor.

OpenGL-megjelenítő GPU: lehetővé teszi az OpenGL alkalmazásokhoz használandó GPU kiválasztását. Ha kiválasztja az egyik SLI csoport GPU-ját, akkor a rendszer az SLI csoport összes GPU-ját használni fogja. Ha az Automatikus kiválasztás lehetőséget választja, akkor az illesztőprogram dönti el, hogy melyik GPU-t használja.

Megjegyzés: Ez a vezérlő csak Windows Vista vagy annál újabb Windows operációs rendszereken érhető el.

Az Előnyben részesített frissítési gyakoriság (<monitornév>) segítségével felülbírálhatja a 3D alkalmazás által megszabott frissítési gyakoriság korlátokat a kijelölt monitor esetében. Ez különösen akkor hasznos, ha egy játékot 3D sztereó módban használ.

  • Alkalmazásvezérelt: A 3D alkalmazás határozza meg az optimális frissítési gyakoriságot.

    • Ha az NVIDIA sztereoszkopikus 3D telepítve van, de nincs engedélyezve, akkor a rendszer az "Alkalmazásvezérelt" módot kényszeríti ki, és azt nem lehet megváltoztatni.

  • Az elérhető legmagasabb: A 3D alkalmazás beállításának felülírása az elérhető legmagasabb frissítési gyakorisággal a nagy frissítési gyakoriságra képes megjelenítő kihasználása és a képminőség javítása érdekében.

    • Ha az alkalmazás teljesítménye nem megfelelő "Az elérhető legmagasabb" beállítás használatakor, akkor válassza helyette az "Alkalmazásvezérelt" lehetőséget.

Megjegyzések:

  • Ez a vezérlő csak Windows Vista vagy annál újabb Windows operációs rendszereken érhető el.

  • Ez a vezérlő nem érhető el olyan alkalmazások esetén, amelyekről a rendszer megállapítja, hogy nem támogatják ezt a funkciót.

  • Ha az NVIDIA sztereoszkopikus 3D telepítve és engedélyezve van, akkor a rendszer a "Sztereó által vezérelt" módot állítja be, és ezt nem lehet megváltoztatni. A Sztereoszkopikus 3D módhoz beállított frissítési gyakoriságot a "Sztereoszkopikus 3D tesztelése" párbeszédpanelen tekintheti meg.

SLI teljesítmény mód: meghatározza az SLI módban használt reprodukciós módot. Választhatja az egy-GPU-s módot, az SLI reprodukciós módok egyikét vagy az SLI élsimítás módot, amely a GPU-k teljesítményét egyesítve jobb minőségű élsimítást biztosít. Ezek közül az üzemmódok közül egyszerre csak egy választható.

Sztereó megjelenítési mód: lehetővé teszi a megjelenítési mód kiválasztását sztereó szemüvegekhez vagy más hardverekhez. A használandó móddal kapcsolatban olvassa el a hardver dokumentációját. OpenGL sztereó programokat futtató Quadro kártyákra, valamint DirectX fogyasztói sztereó megoldásokra vonatkozik, amikor a sztereoszkopikus 3D engedélyezve van.

Sztereó - Engedélyezés: Csak akkor engedélyezze ezt a beállítást, ha szükséges. Egyes alkalmazások automatikusan a sztereó formátumot választják, míg más alkalmazások nem működnek megfelelően sztereó képpontformátumban. OpenGL sztereó programokat futtató Quadro kártyákra, valamint DirectX fogyasztói sztereó megoldásokra vonatkozik, amikor a sztereoszkopikus 3D engedélyezve van.

Sztereó megjelenítés kényszerítése: ez a beállítás kényszeríti a sztereójel ki- és bekapcsolását, ha a rendszer nem érzékel sztereó szemüveget vagy más 3D sztereóhardvert. OpenGL sztereó programokra vonatkozik.

Sztereó - Szemek felcserélése: Akkor kapcsolja be ezt a beállítást, ha fel akarja cserélni a bal és jobb sztereóképet, mert a sztereó hatás a jelenlegi beállítások mellett nem megfelelő. OpenGL sztereó programokat futtató Quadro kártyákra, valamint DirectX fogyasztói sztereó megoldásokra vonatkozik, amikor a sztereoszkopikus 3D engedélyezve van.

Textúraszűrés - Anizotróp szűrőoptimalizálás: úgy javítja a teljesítményt, hogy a trilineáris szűrést az elsődleges textúraszintre korlátozza, ahol az objektumok általános megjelenésének és színének meghatározása történik. Ez a módszer a minőség minimális romlásával javítja a teljesítményt. Ez a beállítás csak DirectX programokra vonatkozik.

Textúraszűrés - Anizotrop mintaoptimalizálás: lehetővé teszi az anizotrop mintaoptimalizálás használatát, amely növeli a teljesítményt.

Textúraszűrés - Negatív LOD eltolás: meghatározza, hogy a program használ-e negatív szintű részletességeltolást a textúraszűrés élesítéséhez.

Textúraszűrés - Minőség: segítségével megadhatja, hogy a teljesítményt vagy a minőséget részesíti-e előnyben, illetve hogy a kettő közt egyensúlyt szeretne-e teremteni. Az NVIDIA Vezérlőpult az Ön választása alapján elvégez minden 3D képbeállítást.

  • Nagy teljesítmény: a lehető legnagyobb képkockasebességet és a legnagyobb alkalmazásteljesítményt eredményezi.

  • Teljesítmény: a képminőség és a teljesítmény optimális egyensúlyát nyújtja. Optimális teljesítményt és jó képminőséget biztosít az alkalmazások számára.

  • Minőség: ez az alapértelmezett beállítás, amely optimális képminőséget nyújt az alkalmazások számára.

  • Kiváló minőség: a legjobb képminőséget nyújtja az alkalmazások számára. Ezt a beállítást játékokat futtató átlagos felhasználóknak nem kell használniuk. A beállítás haladó felhasználóknak készült, akik olyan képeket készítenek, amelyek nem használják ki a textúraszűrő hardver programozási lehetőségeit.

Textúraszűrés - Trilineáris optimalizálás: úgy javítja a textúraszűrési teljesítményt, hogy bilineáris szűrést engedélyez a képernyő azon területein, amelyeken nincs szükség trilineáris szűrésre. Ez a beállítás csak DirectX programokra vonatkozik.

Száloptimalizálás: lehetővé teszi, hogy az alkalmazások kihasználják a több CPU-t.

Tripla pufferelés: lehetővé teszi a tripla pufferelés engedélyezését vagy letiltását. A beállítás bekapcsolásával növelheti a teljesítményt, ha a Függőleges szinkronizálás is be van kapcsolva.

Egységesített hátsó/mélységi puffer: a beállítás engedélyezésével egy hátsó puffert és egy mélységi puffert foglalhat le azokhoz az alkalmazásokhoz, amelyek több ablakot hoznak létre. Akkor kapcsolja be ezt a beállítást, ha a videomemóriát hatékonyabban szeretné kihasználni, és növelni szeretné a teljesítményt.

Függőleges szinkronizálás: lehetővé teszi a Függőleges szinkronizálás mód engedélyezését vagy letiltását. A függőleges szinkronizálást akkor érdemes bekapcsolnia, ha képszakadást észlel. Ha a teljesítményt szeretné növelni, kikapcsolhatja a beállítást, vagy használhatja a 3D alkalmazás beállításait is.

Kapcsolódó témakörök

  • Egyedi 3D beállítások megadása az alkalmazásokhoz és játékokhoz

  • Alapértelmezett 3D beállítás megadása

  • A 3D hardvergyorsítás engedélyezése vagy letiltása

  • Tippek az élsimítás beállításához


Tippek az élsimítás beállításához

Élsimítási szint beállítása

Egyes élsimítási szintek nagy mennyiségű videomemóriát igényelnek. Ha a kívánt szint a rendelkezésre állónál több videomemóriát igényel, és váratlan eredmények tapasztalhatók, próbálja kiválasztani a következő alacsonyabb értéket, majd a következőt és így tovább, amíg el nem éri a kívánt eredményt. Kísérletezhet a különböző képernyőfelbontásokkal, frissítési gyakoriságokkal és/vagy színmélységekkel is, amíg egy olyan beállításkombinációhoz nem jut, amely már működik az élsimítással.

Az Élsimítási mód beállítás használata

Ez a rész tippeket tartalmaz a 3D beállítások kezelése lapon találhatóÉlsimítási mód beállításához.

MEGJEGYZÉS: Ez a funkció csak a GeForce 8 sorozatú és az újabb GPU-k esetén érhető el.

Mintahelyzet

Az élsimítás alkalmazása

A játék nem rendelkezik saját élsimítás-vezérlőkkel.

Válassza a Bármely alkalmazásbeállítás felülírása lehetőséget az NVIDIA Vezérlőpulton, majd válassza ki a kívánt élsimítási szintet.

A játék rendelkezik saját élsimítás-vezérlőkkel, és ezek tartalmazzák az Ön által használni kívánt beállításokat.

Válassza az Alkalmazásvezérelt módot az NVIDIA Vezérlőpulton.

Indítsa el a játékot, és állítsa be az élsimítást a játék menüjén keresztül.

A játék rendelkezik saját élsimítás-vezérlőkkel, de ezeknek csak "engedélyezés/tiltás" vagy "be/ki" beállításai vannak, vagy csak a 2x és a 4x élsimítást támogatják, Ön pedig magasabb szintet szeretne használni.

Válassza Az alkalmazás beállításának javítása lehetőséget az NVIDIA Vezérlőpulton, majd válasszon magasabb élsimítási szintet.

Indítsa el a játékot, és a játék menüjében állítsa az élsimítást "engedélyezés (enable)" vagy "be (on)" vagy "2x" vagy "4x" értékre.

A játék nem támogatja az élsimítást, amikor a HDR megjelenítés engedélyezve van.

Válassza a Bármely alkalmazásbeállítás felülírása lehetőséget az NVIDIA Vezérlőpulton, majd válassza ki a kívánt élsimítási szintet.

Indítsa el a játékot, és a játék menüjében engedélyezze a HDR-t, de tiltsa le az élsimítást.

Kapcsolódó témakör

  • 3D beállítások kezelése – Programbeállítások


Frissítéskezelés

A 3D beállítások kezelése lapon akkor jelenik meg a Frissítéskezelés hivatkozás, ha a rendszer az NVIDIA energiatakarékos GPU technológiáját használja, vagy ha az NVIDIA frissítés funkció telepítve van. Ha a hivatkozásra kattint, megnyílik az NVIDIA frissítés párbeszédpanel, amelyen kezelheti az NVIDIA frissítést, és beállíthatja, hogy az illesztőprogram kis fájlokat töltsön le, biztosítva, hogy a legújabb programok kihasználják az NVIDIA GPU képességeit.

Megjegyzés: Az illesztőprogram jövőbeni funkcióinak és optimalizálásainak rangsorolása érdekében az illesztőprogram a következő nem személyes jellegű információkat gyűjtheti össze: CPU, GPU, operációs rendszer és más rendszeradatok. A program ezeket az adatokat kizárólag névtelenül és összesített formában gyűjti, így azokból soha nem lehet megállapítani az Ön személyazonosságát, IP-címét, állomásnevét, felhasználónevét vagy bármely más, személyi azonosításra alkalmas adatát.

Kapcsolódó témakörök

  • 3D beállítások kezelése

  • NVIDIA frissítés


Az NVIDIA Surround konfigurálása

Az NVIDIA® Surround (és a 3D Vision rendszerekhez készült NVIDIA® 3D Vision Surround) több megjelenítő kombinálásával egyetlen nagy megjelenítőt hoz létre, így a teljes képernyős játékok panoráma nézetben jelennek meg az asztalon. A vezérlő segítségével a monitorok keretei is figyelembe vehetők, így a teljes képernyős játékok még realisztikusabban jelennek meg.

Az NVIDIA Surround csak Windows 7 vagy újabb Windows operációs rendszereken támogatott, és legalább két SLI képességű, GeForce 200 sorozatú vagy annál újabb grafikus kártyát igényel.

  • A funkció használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A megjelenítők konfigurálása Surroundhoz

  • További megjelenítők használata a Surroundhoz használt megjelenítők mellett


Megjelenítők konfigurálása Surroundhoz

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások csoportban válassza a Surround konfigurálása parancsot a megfelelő lap megnyitásához.

    A telepített grafikus kártyáktól függően a hivatkozás és az oldalcím tartalmazhatja az SLI, PhysX vagy a több-GPU-s konfigurációt is.

  2. Az SLI konfiguráció területen kattintson a Megjelenítők átnyújtása Surrounddal lehetőségre, majd kattintson a Megjelenítők konfigurálása gombra a varázsló elindításához.

  3. A varázsló utasításait követve konfigurálja a megjelenítőket.

    A varázsló segítségével a következőket végezheti el:

    • Az összes Surround megjelenítő elforgatása azonos tájolásba

    • A Surround megjelenítők sorrendjének elrendezése a megjelenítők tényleges helyének megfelelően

      Megjegyzés: Az itt használt megjelenítőszámozás nem azonos a Windows vezérlőpultján használt számozással.

    • A Surround megjelenítők egymáshoz igazítása a monitorkeretek figyelembe vételével

Kapcsolódó témakörök

  • További megjelenítők használata a Surroundhoz használt megjelenítők mellett

  • Keretkorrekció

  • Surround megjelenítési nézet

  • Surround GYIK


További megjelenítők használata a Surroundhoz használt megjelenítők mellett

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások csoportban válassza a Surround konfigurálása parancsot a megfelelő lap megnyitásához.

    A telepített grafikus kártyáktól függően a hivatkozás és az oldalcím tartalmazhatja az SLI, PhysX vagy a több-GPU-s konfigurációt is.

  2. Az SLI konfiguráció területen kattintson a Megjelenítők átnyújtása Surrounddal lehetőségre, majd kattintson a Megjelenítők konfigurálása gombra a varázsló elindításához.

  3. Kövesse a varázsló utasításait, majd a "Hogyan szeretné használni a GPU-kat?" képernyőn válassza a GPU kijelölése további megjelenítők vagy a PhysX számára lehetőséget.

    Nem Surround használat esetén csak a nem Surround kijelölt GPU-t használhatja. Nem használhat olyan megjelenítőt, amely már egy Surroundhoz rendelt GPU-hoz csatlakozik. Az ilyen megjelenítők nem fognak kivilágosodni, és a Windows vezérlőpultja nem érzékeli azokat.

  4. Fejezze be a varázslót, csatlakoztassa a további megjelenítőt az újonnan fenntartott kártyához, majd a Windows vezérlőpultján vagy az NVIDIA vezérlőpulton aktiválja a megjelenítőt.

Kapcsolódó témakörök

  • A megjelenítő konfigurálása Surroundhoz

  • Keretkorrekció

  • Surround megjelenítési nézet

  • Surround GYIK


Surround - Referencia

Ez a rész az NVIDIA Surround referenciaadatait tartalmazza.

  • Keretkorrekció

  • Surround megjelenítési nézet

  • Surround_GYIK


Keretkorrekció

Keretkorrekció használata esetén a játék egy része el van rejtve a megjelenítő kerete mögött, így a keret a játék részévé válik. Ez folytonosabb képet és realisztikusabb élményt nyújt több megjelenítő esetén. A játékos úgy érzi, mintha egy pilótafülkében ülne, ahol az ablakkeretek kitakarják a látótér egy részét.

Ha engedélyezi a keretkorrekciót, az elérhető felbontások listájába bekerülnek a három képernyő szélességű felbontások keretkorrigált verziói, mind a játékokban, mind az NVIDIA Vezérlőpulton. Ha nem használ keretkorrekciót, és a felbontási lista egyszerűsítése érdekében szeretné eltávolítani az extra felbontásokat, futtassa a Surround varázslót, és adja a Nem választ a "Kíván keretkorrekciót alkalmazni?" kérdésre.

Kapcsolódó témakörök

  • További megjelenítők használata a Surroundhoz használt megjelenítők mellett

  • A megjelenítő konfigurálása Surroundhoz

  • Surround megjelenítési nézet

  • Surround GYIK


Surround megjelenítési nézet

Háromféle megjelenítési nézet áll rendelkezésre a teljes képernyős játékokhoz és az asztalhoz. A megjelenítéstípus a megfelelő felbontás kiválasztásával állítható be. A játékfelbontás kiválasztásával beállíthat egy nézettípust a játékokhoz, a Windows vagy az NVIDIA Vezérlőpulton található felbontás kiválasztásával pedig beállíthat egy másik típust az asztalhoz.

A következő nézettípusok állnak rendelkezésre:

  • Egy megjelenítő: A játék vagy a videó a középső megjelenítőn jelenik meg.

    Az egymegjelenítős nézet használatához válasszon egy szabványos megjelenítőfelbontást, például 1280x1024-et.

    Ha a tartalom a szélső megjelenítők egyikén jelenik meg, cserélje meg a középső megjelenítő és az aktív megjelenítő kábelét, majd a varázsló futtatásával korrigálja a megjelenítők helyzetét a Surround megjelenítők elrendezése képernyőn.

  • Három képernyő szélességű megjelenítő: A játék vagy a videó mind a három Surround megjelenítőre kiterjed.

    • A három képernyő szélességű megjelenítési nézet használatához válasszon egy három képernyő szélességű felbontást, például a 3840x1024-et.

  • Három képernyő szélességű nézet keretkorrekcióval: A játék vagy a videó mind a három Surround megjelenítőre kiterjed, és figyelembe veszi a képernyők kereteit.

    A három képernyő szélességű nézet keretkorrekcióval történő használatához válasszon olyan három képernyő szélességű felbontást, amelynek vízszintes szélessége páratlan szám, például 3841x1024.

A három megjelenítési nézet közt a felbontás módosításával válthat.

Kapcsolódó témakörök

  • További megjelenítők használata a Surroundhoz használt megjelenítők mellett

  • Keretkorrekció

  • A megjelenítő konfigurálása Surroundhoz

  • Surround GYIK


Surround GYIK

Milyen megjelenítőket és projektorokat támogat az NVIDIA Surround?

Az NVIDIA Surround a következő megjelenítőtípusokkal működik:

  • Digitális megjelenítők, például DVI, HDMI vagy DisplayPort

  • VGA projektorok

A HDMI és DisplayPort hang szintén támogatott.

A megjelenítőtípusok keverhetők. Az NVIDIA Surround által támogatott konkrét megjelenítők és projektorok listája az NVIDIA webhelyén található.

Miközben három megjelenítőt használok a Surroundhoz, használhatok más megjelenítőket nem Surround célokra?

Igen. Ehhez fenn kell tartania egy GPU-t a nem Surround megjelenítők vezérlésére. Erre a célra nem használhat olyan megjelenítőt, amely egy Surroundhoz rendelt GPU-hoz csatlakozik, még akkor sem, ha a GPU-nak van szabad csatlakozója. Futtassa a varázslót, és a megfelelő képernyőn válassza az "Egy GPU fenntartása további megjelenítők és a PhysX számára" beállítást.

Mi történik, ha játék közben eltávolítok vagy kikapcsolok egy Surround megjelenítőt?

Az NVIDIA azt javasolja, hogy lépjen ki a játékból, mielőtt eltávolít vagy kikapcsol egy Surround megjelenítőt. Ha játék közben távolít el egy Surround megjelenítőt, a játék összeomolhat.

Milyen típusú tartalmakat nézhetek meg az NVIDIA Surround segítségével?

Surround segítségével megtekintheti az asztalt, a teljes képernyős játékokat és a legtöbb videót.

A HDCP DRM-korlátozott tartalmak lejátszásával kapcsolatban néhány megszorítás van érvényben:

  • A PVP-OPM protokollt használó tartalom megtekintéséhez mindhárom megjelenítőnek egyforma típusú csatlakozót kell használnia.

  • A COPP-t használó tartalom megtekintéséhez először egymegjelenítős nézetbe kell kapcsolnia.

Kapcsolódó témakörök

  • További megjelenítők használata a Surroundhoz használt megjelenítők mellett

  • Keretkorrekció

  • Surround megjelenítési nézet

  • A megjelenítő konfigurálása Surroundhoz


NVIDIA SLI konfiguráció

Az NVIDIA® SLI™ technológia egy forradalmi platformújítás, mely úgy biztosítja a teljesítmény intelligens szabályozását, hogy több NVIDIA grafikus megoldást egyetlen rendszerben egyesít, mely egy NVIDIA nForce® SLI média- és kommunikációs processzorral (MCP) rendelkezik.

Az NVIDIA SLI technológiával kapcsolatos további információk, valamint a kompatibilis hardverek és szoftverek naprakész listája a következő helyen található: www.SLIZone.com.

Az NVIDIA Vezérlőpult segítségével konfigurálhatja az SLI számítógépet.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

      • Az NVIDIA SLI technológia használata egyetlen SLI kártyával

      • Az NVIDIA SLI technológia használata több SLI kártyával

      • NVIDIA SLI technológia használata PhysX GPU gyorsítással

      • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

      • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat


Az NVIDIA SLI technológia használata egyetlen SLI kártyával

Az NVIDIA SLI technológia nem használható egyetlen SLI képességű NVIDIA GPU alapú kártyával.

Ha azonban az SLI konfiguráció beállítása lap elérhető a 3D beállítások lapon, az azt jelenti, hogy olyan számítógépet használ, amely alkalmas az SLI technológiára, és legalább egy NVIDIA GPU alapú SLI kártyával rendelkezik. Ha ekkor telepít a rendszerbe egy másik hasonló kártyát, elérheti az összes SLI funkciót, és bámulatos javulást tapasztalhat a Direct3D és OpenGL alkalmazások reprodukciós teljesítményében.

Ha egy második SLI képességű grafikus kártyát szeretne telepíteni, tegye a következőket:

    1. Kapcsolja ki a számítógépet.

    2. Szerelje be a második NVIDIA GPU alapú SLI képességű grafikus kártyát a rendszerbe az NVIDIA SLI grafikus kártya csomagolásában található utasításoknak megfelelően.

    3. Kapcsolja be a számítógépet.

    4. Kattintson jobb gombbal az asztalra, és válassza az NVIDIA Vezérlőpult parancsot a Kezdőlap megnyitásához.

    5. Olvassa el az alábbi "Kapcsolódó témaköröket"

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia ismertetése


Az NVIDIA-SLI technológia használata több SLI-kártyával

Az NVIDIA SLI technológia és a több NVIDIA GPU-alapú grafikus kártya együttes használata nyújtja a legjobb megjelenítési teljesítményt a Direct3D és OpenGL alkalmazásokban.

Megjegyzés: Az eljáráshoz SLI képességű számítógépet és legalább két NVIDIA GPU-alapú SLI képességű grafikus kártyát kell használnia.

Az NVIDIA-SLI technológia használata több SLI-kártyával

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások csoportban válassza az SLI konfiguráció beállítása parancsot a megfelelő lap megnyitásához.

  2. Az SLI-konfiguráció kiválasztása területen kattintson a 3D teljesítmény maximalizálása lehetőségre.

    3. A GPU-konfiguráció szemléltető megjeleníti a függőben lévő SLI-konfigurációt és a megjelenítőcsatlakozásokat, valamint a megjelenítők engedélyezett állapotát. Az SLI-sáv az SLI-módot jelzi (SLI, háromutas SLI, Quad SLI vagy négyutas SLI), és azokra a GPU-kra mutat, amelyeket a rendszer az SLI-hez használ.

  3. Kattintson az Alkalmaz gombra.

Ha több megjelenítő van csatlakoztatva:

  • Windows XP vagy GeForce 8 sorozatúnál régebbi GPU-k esetén

Kiválaszthatja, hogy melyik megjelenítőn szeretné megtekinteni a játékot. A Több megjelenítő beállítása lapon válassza ki az elsődlegesként használni kívánt megjelenítőt. Az ehhez a megjelenítőhöz csatlakoztatott GPU "elsődleges" GPU-ként fog működni, a többi GPU pedig ezt a GPU-t fogja kiszolgálni.

Ha az SLI csoportban egyik megjelenítő sem elsődleges, akkor az illesztőprogram fogja kiválasztani az SLI által gyorsított játékok megtekintéséhez használt megjelenítőt.

  • Windows Vista vagy újabb operációs rendszer és GeForce 8 sorozatú vagy újabb GPU-k esetén

Kiválaszthatja, hogy melyik legyen az SLI-fókuszmegjelenítő, vagyis az a megjelenítő, amelyre teljes SLI gyorsítást szeretne alkalmazni a teljes képernyős alkalmazásokban. A Több megjelenítő beállítása lapon válassza ki az elsődlegesként használni kívánt SLI-megjelenítőt. Ez lesz az SLI-fókuszmegjelenítő.

Ha az SLI-csoportban egyik megjelenítő sem elsődleges, akkor az illesztőprogram fogja kiválasztani az SLI-fókuszmegjelenítőt.

Megjegyzés: Az SLI-technológiát akkor érdemes letiltania, ha a 3D alkalmazásokkal kapcsolatos szoftverkompatibilitási problémákat tapasztal.

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan jeleníti meg a 3D és OpenGL alkalmazásokat

  • Az NVIDIA SLI technológia ismertetése

  • Az SLI konfiguráció beállítása


PhysX GPU gyorsítás használata SLI képességű rendszereken

Megjegyzés: Ennek az eljárásnak a használatához az szükséges, hogy a rendszer PhysX képességű legyen, és több olyan GPU-val rendelkezzen, amelyek képesek SLI üzemmódban működni. A GPU-ket a CUDA-hoz is ki kell választani (lásd a CUDA-GPU-k beállítását a 3D beállítások kezelése lapon).

PhysX GPU gyorsítás használata SLI képességű rendszereken

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások csoportban válassza Az SLI és a PhysX konfiguráció beállítása parancsot a megfelelő lap megnyitásához.

  2. A PhysX beállítások területen kattintson a Processzor listára, és válassza ki a PhysX gyorsításhoz használt NVIDIA GPU-t.

    • Az "automatikus kiválasztás" lehetővé teszi, hogy az NVIDIA illesztőprogram a legjobb processzort válassza ki a PhysX-hez.

    • Ha a kiválasztott GPU-t csak a PhysX-hez szeretné használni, az SLI-megjelenítéshez viszont nem, kattintson a Hozzárendelés a PhysX-hez jelölőnégyzetre.

    A GPU-konfiguráció szemléltető megjeleníti a függőben lévő PhysX konfigurációt és a megjelenítőcsatlakozásokat, valamint a megjelenítők engedélyezett állapotát. A PhysX felhő azt jelzi, hogy az összes aktív megjelenítő hasznosítja a PhysX képességeket, és arra a GPU-ra mutat, amely a PhysX feldolgozást végzi. Ha nem látható ilyen mutató, akkor a PhysX feldolgozást a CPU végzi.

  3. Válasszon egy SLI-konfigurációt.

    4. Az SLI konfiguráció területen kattintson a következők egyikére:

    • 3D teljesítmény maximalizálása: az SLI-megjelenítés engedélyezése (ahol lehetséges) a maximális 3D teljesítmény érdekében.

    • Minden megjelenítő aktiválása: az összes elérhető megjelenítő engedélyezése. Ha lehetőség van rá, az SLI megjelenítés is engedélyezve maradhat.

    • SLI letiltása: az SLI megjelenítés letiltása, ha például kompatibilitási problémákba ütközik a 3D program használata közben.

    A GPU-konfiguráció szemléltető megjeleníti a függőben lévő SLI-konfigurációt és a megjelenítőcsatlakozásokat, valamint a megjelenítők engedélyezett állapotát. Az SLI-sáv az SLI-módot jelzi (SLI, háromutas SLI, Quad SLI vagy négyutas SLI), és azokra a GPU-kra mutat, amelyeket a rendszer az SLI-hez használ.

    MEGJEGYZÉS: Ha az egyik GPU-t a PhysX-hez rendelte, és módosítja az SLI konfigurációt, a beállítás eltűnhet.

  4. Kattintson az Alkalmaz gombra.

Ha több megjelenítőt csatlakoztatott, és az SLI üzemmód engedélyezve van:

  • Windows XP vagy GeForce 8 sorozatúnál régebbi GPU-k esetén

Kiválaszthatja, hogy melyik megjelenítőn szeretné megtekinteni a játékot. A Több megjelenítő beállítása lapon válassza ki az elsődlegesként használni kívánt SLI megjelenítőt. Az ehhez a megjelenítőhöz csatlakoztatott GPU "elsődleges" GPU-ként fog működni, a többi GPU pedig ezt a GPU-t fogja kiszolgálni.

Ha az SLI-csoportban egyik megjelenítő sem elsődleges, akkor az illesztőprogram fogja kiválasztani az SLI által gyorsított játékok megtekintéséhez használt megjelenítőt.

  • Windows Vista vagy újabb operációs rendszer és GeForce 8 sorozatú vagy újabb GPU-k esetén

Kiválaszthatja, hogy melyik legyen az SLI fókuszmegjelenítő (az a megjelenítő, amelyre teljes SLI gyorsítást szeretne alkalmazni a teljes képernyős alkalmazásokban). A Több megjelenítő beállítása lapon válassza ki az elsődlegesként használni kívánt SLI-megjelenítőt. Ez lesz az SLI-fókuszmegjelenítő.

Ha az SLI-csoportban egyik megjelenítő sem elsődleges, akkor az illesztőprogram fogja kiválasztani az SLI-fókuszmegjelenítőt.

Kapcsolódó témakörök

  • Az SLI és a PhysX konfiguráció beállítása


Az NVIDIA SLI engedélyezésének és működésének ellenőrzése

Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza az SLI konfiguráció beállítása parancsot.

  2. A menüben kattintson a 3D beállítások parancsra, majd a legördülő menüben kattintson az SLI vizuális indikátor megjelenítése elemre.

A következő képek azt jelzik, hogy az SLI technológia aktív.

  • Ha az SLI AFR megjelenítés engedélyezve van és működik, a játékképernyő bal oldalán megjelenik egy függőleges zöld sáv, melyen az "SLI" szó látható.

  • Ha az SLI élsimítás engedélyezve van és működik, a játék képernyőjén megjelenik az "SLI" szó és az élsimítás szintje.

  • Ha a játék teljes képernyős üzemmódban fut, az elsődleges képernyőn (vagy fókuszképernyőn) megjelenik egy zöld téglalap.

Ha nem jelenik meg kép, akkor a rendszer nincs SLI módban.

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel

  • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat

  • Az NVIDIA SLI technológia ismertetése


Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza az SLI konfiguráció beállítása parancsot.

  2. A menüben kattintson a 3D beállítások parancsra, majd a legördülő menüben kattintson az SLI vizuális indikátor megjelenítése elemre.

A következő képek azt jelzik, hogy az SLI technológia aktív.

  • Ha az SLI AFR megjelenítés engedélyezve van és működik, a játékképernyő bal oldalán megjelenik egy függőleges zöld sáv, melyen az "SLI" szó látható.

  • Ha az SLI élsimítás engedélyezve van és működik, a játék képernyőjén megjelenik az "SLI" szó és az élsimítás szintje.

  • Ha a játék teljes képernyős üzemmódban fut, az elsődleges képernyőn (vagy fókuszképernyőn) megjelenik egy zöld téglalap.

Ha nem jelenik meg kép, akkor a rendszer nincs SLI módban.

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával és több megjelenítővel

  • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  • Az NVIDIA SLI technológia ismertetése


SLI referencia

NVIDIA SLI technológia – Referencia

Ez a rész az NVIDIA SLI technológiával kapcsolatos referenciaadatokat tartalmazza.

  • Az NVIDIA SLI technológia ismertetése

  • Au SLI konfiguráció beállítása

  • Az SLI és PhysX konfiguráció beállítása


Az NVIDIA SLI technológia ismertetése

Az NVIDIA® SLI™ technológia egy forradalmi platformújítás, mely úgy biztosítja a teljesítmény intelligens szabályozását, hogy több NVIDIA grafikus megoldást egyetlen rendszerben egyesít, mely egy NVIDIA nForce® SLI média- és kommunikációs processzorral (MCP) rendelkezik. Az NVIDIA SLI technológia szerzői joggal védett szoftveralgoritmusokat és méretezési logikát alkalmaz minden NVIDIA grafikus feldolgozó egységben (GPU) és MCP-ben, így biztosítva a legnagyobb teljesítményű számítástechnikai megoldást. Emellett az NVIDIA SLI technológiára alkalmas alkatrészek mögött szigorú tesztelési és tanúsítási eljárások állnak, melyeknek köszönhetően egy teljes körű, minősített platformmegoldás jön létre, amely egyedülálló rendszerstabilitást és platformkompatibilitást biztosít.

Az NVIDIA SLI technológiával kapcsolatos további információkért és a kompatibilis hardverek és szoftverek naprakész listájáért látogasson el a www.SLIZone.com címre.

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata egy GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával

  • Az NVIDIA SLI technológia engedélyezésének és működésének ellenőrzése

  • Annak megtekintése, hogy az NVIDIA SLI technológia hogyan reprodukálja a 3D és OpenGL alkalmazásokat

  • NVIDIA Hybrid Graphics - Energiamegtakarítás, teljesítménynövelés vagy további megjelenítők a következő rendszerekhez:

  • Intel-alaplappal rendelkező notebookok

  • NVIDIA-alaplappal rendelkező notebookok

  • Asztali rendszerek


Az SLI konfiguráció beállítása (referencia)

Az SLI konfiguráció beállítása lap akkor érhető el, ha a rendszer két vagy több NVIDIA alapú GPU-val rendelkezik egy SLI platformon.

  • Az SLI konfiguráció kiválasztása

    • SLI letiltása: Ha ezt a beállítást választja, minden SLI GPU függetlenül működik, és minden GPU-val több megjelenítő vezérelhető.

    • 3D teljesítmény maximalizálása: Ez a beállítás (ha lehetőség van rá) lehetővé teszi, hogy az SLI GPU-k együttműködve növeljék a 3D alkalmazások megjelenítési teljesítményét.

    • Megjelenítők átnyújtása Surrounddal: Ez a beállítás lehetővé teszi, hogy több megjelenítő egyetlen nagy megjelenítőként viselkedjen, így a teljes képernyős játékok panoráma nézetben jelennek meg az asztalon.

    • Megjelenítők aktiválása: Ez a beállítás engedélyezi az összes elérhető megjelenítőt. Ha lehetőség van rá, az SLI megjelenítés is engedélyezve maradhat.

    • SLI mozaik mód engedélyezése: Ez a beállítás az NVIDIA Quadro FX munkaállomásokra vonatkozik. A beállítás kiválasztásával engedélyezze az SLI mozaik módot, majd nyissa meg a Munkaállomás->SLI mozaik mód beállítása lapot az NVIDIA Vezérlőpulton, és konfigurálja az SLI mozaik módot. Ha a Quadro Plex rendszer egynél több HIC kártyából áll, válassza ki a használandó kártyát a legördülő listából.

  • GPU-konfiguráció szemléltető:

A GPU-konfiguráció szemléltető megjeleníti a rendszer konfigurációját az adott beállítások mellett. A választások csak akkor lépnek érvénybe, ha az Alkalmaz gombra kattint. A szemléltető a következőket mutatja meg:

  • A rendszerben található GPU-k

  • Az engedélyezett és letiltott csatlakozók

    • Notebook számítógépek esetén a megjelenített csatlakozók eltérhetnek a hardver tényleges csatlakozóitól. Ha például dokkolóállomást használ, előfordulhat, hogy a dokkolóállomás csatlakozóját a szemléltető nem jelzi.

  • Csatlakoztatott aktív és inaktív megjelenítők

  • SLI-konfiguráció

    • A GPU-k alatt látható SLI-sáv az SLI-módot jelzi (SLI, háromutas SLI, Quad SLI vagy négyutas SLI), és azokra a GPU-kra mutat, amelyeket a rendszer az SLI-hez használ.

Kapcsolódó témakörök

  • Az NVIDIA SLI technológia használata több GPU alapú grafikus kártyával


Az SLI és a PhysX konfiguráció beállítása (referencia)

Az SLI és a PhysX konfiguráció beállítása lap akkor érhető el, ha a rendszer a következőkkel rendelkezik:

  • Két vagy több NVIDIA alapú GPU egy SLI platformon

  • Egy vagy több PhysX képességű GPU

SLI-konfiguráció

  • SLI letiltása: Ez a beállítás lehetővé teszi, hogy minden SLI GPU egymástól függetlenül fusson. Az egyes GPU-kkal több megjelenítőt is vezérelhet.

  • 3D teljesítmény maximalizálása: Ez a beállítás lehetővé teszi, hogy ha mód van rá, az SLI GPU-k SLI módban együttműködve növeljék a 3D alkalmazások megjelenítési teljesítményét.

  • Megjelenítők átnyújtása Surrounddal: Ez a beállítás lehetővé teszi, hogy több megjelenítő egyetlen nagy megjelenítőként viselkedjen, így a teljes képernyős játékok panoráma nézetben jelennek meg az asztalon.

  • Megjelenítők aktiválása: Ez a beállítás engedélyezi az összes elérhető megjelenítőt. Ha lehetőség van rá, az SLI megjelenítés is engedélyezve maradhat.

  • SLI mozaik mód engedélyezése: Ez a beállítás az NVIDIA Quadro FX munkaállomásokra vonatkozik. A beállítás kiválasztásával engedélyezze az SLI mozaik módot, majd nyissa meg a Munkaállomás->SLI mozaik mód beállítása lapot az NVIDIA Vezérlőpulton, és konfigurálja az SLI mozaik módot. Ha a Quadro Plex rendszer egynél több HIC kártyából áll, válassza ki a használandó kártyát a legördülő listából.

PhysX beállítások

Processzor

  • Automatikus kiválasztás (ajánlott): Ez a beállítás lehetővé teszi, hogy az NVIDIA illesztőprogram a legjobb processzort válassza ki a PhysX-hez.

  • <megadott GPU>: Ha ezt a beállítást választja, a GPU fogja végezni a PhysX feldolgozás gyorsítását. Ha a rendszerben több PhysX képességű GPU van, kiválaszthatja, melyiket szeretné használni a PhysX GPU gyorsításhoz.

  • CPU: Ha ezt a beállítást választja, a PhysX feldolgozást a CPU végzi.

Hozzárendelés a PhysX-hez

Ha a kiválasztott GPU-t csak a PhysX-hez szeretné használni, az SLI-megjelenítéshez viszont nem, kattintson a Hozzárendelés a PhysX-hez jelölőnégyzetre.

MEGJEGYZÉS: Ha módosítja az SLI-konfigurációt, a Hozzárendelés a PhysX-hez beállítás is megváltozhat.

GPU-konfiguráció szemléltető

A GPU-konfiguráció szemléltető megjeleníti a rendszer konfigurációját az adott beállítások mellett. A választások csak akkor lépnek érvénybe, ha az Alkalmaz gombra kattint. A szemléltető a következőket mutatja meg:

  • A rendszerben található GPU-k

  • Az engedélyezett és letiltott csatlakozók

    • Az engedélyezett csatlakozók vezérelhetnek megjelenítőket, míg a letiltott (szürke) csatlakozók nem. A csatlakozóállapot a választott konfigurációs beállításoktól függ, és megváltozhat, ha működés közben megjelenítőket csatlakoztat.

    Notebook számítógépek esetén a megjelenített csatlakozók eltérhetnek a hardver tényleges csatlakozóitól. Ha például dokkolóállomást használ, előfordulhat, hogy a dokkolóállomás csatlakozóját a szemléltető nem jelzi.

  • Csatlakoztatott megjelenítők

    • Az inaktív megjelenítők szürke színben jelennek meg. Az SLI fókuszmegjelenítők körül zöld körvonal látható.

  • PhysX konfiguráció

    • A GPU-k felett látható PhysX felhő azt jelzi, hogy az összes aktív megjelenítő hasznosítja a PhysX képességeket, és arra a GPU-ra mutat, amely a PhysX feldolgozást végzi. Ha nem látható ilyen mutató, akkor a PhysX feldolgozást a CPU végzi.

  • SLI-konfiguráció

    • A GPU-k alatt látható SLI-sáv az SLI-módot jelzi (SLI, háromutas SLI, Quad SLI vagy négyutas SLI), és azokra a GPU-kra mutat, amelyeket a rendszer az SLI-hez használ.

Kapcsolódó témakör

  • PhysX GPU gyorsítás használata SLI technológiával


NVIDIA több-GPU-s konfiguráció

Az NVIDIA Vezérlőpult segítségével olyan rendszereket konfigurálhat, amelyek több-GPU-s grafikus kártyát tartalmaznak.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • NVIDIA több-GPU-s üzemmód futtatása

  • Az NVIDIA több-GPU-s üzemmód használata PhysX GPU gyorsítással

  • A több-GPU-s gyorsítás engedélyezésének és megfelelő működésének ellenőrzése


NVIDIA több-GPU-s üzemmód futtatása

Az NVIDIA több-GPU-s konfiguráció nagyobb megjelenítési teljesítményt biztosít a Direct3D és OpenGL alkalmazásokban.

Megjegyzés: Az eljárás használatához a rendszernek két vagy több NVIDIA GPU-val kell rendelkeznie, melyek két vagy több megjelenítőhöz csatlakoznak.

NVIDIA több-GPU-s üzemmód futtatása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások csoportban válassza a Több-GPU-s konfiguráció beállítása parancsot a megfelelő lap megnyitásához.

  2. A Több-GPU-s konfiguráció kiválasztása területen kattintson a 3D teljesítmény maximalizálása lehetőségre.

    3. A GPU-konfiguráció szemléltető megjeleníti a függőben lévő több-GPU-s konfigurációt és a megjelenítőcsatlakozásokat, valamint a megjelenítők engedélyezett állapotát. A több-GPU-s sáv azokra a GPU-kra mutat, amelyek együttműködve javítják a megjelenítési teljesítményt.

  3. Kattintson az Alkalmaz gombra.

Ha több megjelenítő van csatlakoztatva:

  • Windows XP vagy GeForce 8 sorozatúnál régebbi GPU-k esetén

Kiválaszthatja, hogy melyik megjelenítőn szeretné megtekinteni a játékot. A Több megjelenítő beállítása lapon válassza ki az elsődlegesként használni kívánt megjelenítőt. Az ehhez a megjelenítőhöz csatlakoztatott GPU "elsődleges" GPU-ként fog működni, a többi GPU pedig ezt a GPU-t fogja kiszolgálni.

Ha a több-GPU-s csoportban egyik megjelenítő sem elsődleges, akkor az illesztőprogram fogja kiválasztani a több-GPU által gyorsított játékok megtekintéséhez használt megjelenítőt.

  • Windows Vista vagy újabb operációs rendszer és GeForce 8 sorozatú vagy újabb GPU-k esetén

Kiválaszthatja, hogy melyik legyen a fókuszmegjelenítő, vagyis az a megjelenítő, amelyre teljes SLI gyorsítást szeretne alkalmazni a teljes képernyős alkalmazásokban. A Több megjelenítő beállítása lapon válassza ki az elsődlegesként használni kívánt több-GPU-s megjelenítőt. Ez lesz a több-GPU-s fókuszmegjelenítő.

Ha a több-GPU-s csoportban egyik megjelenítő sem elsődleges, akkor az illesztőprogram fogja kiválasztani a több-GPU-s fókuszmegjelenítőt.

Kapcsolódó témakörök

  • Több-GPU-s konfiguráció beállítása


PhysX GPU gyorsítás használata több-GPU-s rendszereken

Megjegyzés: Ennek az eljárásnak a használatához az szükséges, hogy a rendszer PhysX képességű legyen, és több olyan GPU-val rendelkezzen, amelyek képesek több-GPU-s üzemmódban működni.

PhysX GPU gyorsítás használata több-GPU-s rendszereken

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások csoportban válassza A több-GPU-s üzemmód és a PhysX konfiguráció beállítása parancsot a megfelelő lap megnyitásához.

  2. A PhysX beállítások területen kattintson a Processzor listára, és válassza ki a PhysX gyorsításhoz használt NVIDIA GPU-t.

    • Az "automatikus kiválasztás" lehetővé teszi, hogy az NVIDIA illesztőprogram a legjobb processzort válassza ki a PhysX-hez.

    • Ha a kiválasztott GPU-t csak a PhysX-hez szeretné használni, a több-GPU-s gyorsításhoz viszont nem, kattintson a Hozzárendelés a PhysX-hez jelölőnégyzetre.

    A GPU-konfiguráció szemléltető megjeleníti a függőben lévő PhysX konfigurációt és a megjelenítőcsatlakozásokat, valamint a megjelenítők engedélyezett állapotát. A PhysX felhő azt jelzi, hogy az összes aktív megjelenítő hasznosítja a PhysX képességeket, és arra a GPU-ra mutat, amely a PhysX feldolgozást végzi. Ha nem látható ilyen mutató, akkor a PhysX feldolgozást a CPU végzi.

  3. Több-GPU-s konfiguráció kiválasztása.

    4. A Több GPU-s konfiguráció területen kattintson a következők egyikére:

    • 3D teljesítmény maximalizálása: a több-GPU-s megjelenítés engedélyezése (ahol lehetséges) a maximális 3D teljesítmény érdekében.

    • Minden megjelenítő aktiválása: az összes elérhető megjelenítő engedélyezése. Ha lehetőség van rá, a több-GPU-s megjelenítés is engedélyezve maradhat.

    • Több-GPU-s mód letiltása: a több-GPU-s megjelenítés letiltása, ha például kompatibilitási problémákba ütközik a 3D program használata közben.

    A GPU-konfiguráció szemléltető megjeleníti a függőben lévő több-GPU-s konfigurációt és a megjelenítőcsatlakozásokat, valamint a megjelenítők engedélyezett állapotát. A több-GPU-s sáv azokra a GPU-kra mutat, amelyek együttműködve javítják a megjelenítési teljesítményt.

    MEGJEGYZÉS: Ha az egyik GPU-t a PhysX-hez rendelte, és módosítja a több-GPU-s konfigurációt, a beállítás eltűnhet.

  4. Kattintson az Alkalmaz gombra.

Ha több megjelenítőt csatlakoztatott, és a több-GPU-s üzemmód engedélyezve van:

  • Windows XP vagy GeForce 8 sorozatúnál régebbi GPU-k esetén

Kiválaszthatja, hogy melyik megjelenítőn szeretné megtekinteni a játékot. A Több megjelenítő beállítása lapon válassza ki az elsődlegesként használni kívánt több-GPU-s megjelenítőt. Az ehhez a megjelenítőhöz csatlakoztatott GPU "elsődleges" GPU-ként fog működni, a többi GPU pedig ezt a GPU-t fogja kiszolgálni.

Ha a több-GPU-s csoportban egyik megjelenítő sem elsődleges, akkor az illesztőprogram fogja kiválasztani a több-GPU által gyorsított játékok megtekintéséhez használt megjelenítőt.

  • Windows Vista vagy újabb operációs rendszer és GeForce 8 sorozatú vagy újabb GPU-k esetén

Kiválaszthatja, hogy melyik legyen a több-GPU-s fókuszmegjelenítő (az a megjelenítő, amelyre teljes SLI-gyorsítást szeretne alkalmazni a teljes képernyős alkalmazásokban). A Több megjelenítő beállítása lapon válassza ki az elsődlegesként használni kívánt több-GPU-s megjelenítőt. Ez lesz a több-GPU-s fókuszmegjelenítő.

Ha a több-GPU-s csoportban egyik megjelenítő sem elsődleges, akkor az illesztőprogram fogja kiválasztani a több-GPU-s fókuszmegjelenítőt.

Kapcsolódó témakör

  • A több-GPU-s üzemmód és a PhysX konfiguráció beállítása


A több-GPU-s gyorsítás engedélyezésének és megfelelő működésének ellenőrzése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza a Több-GPU-s konfiguráció beállítása parancsot.

  2. A menüben kattintson a 3D beállítások parancsra, majd a legördülő menüben kattintson a Több-GPU-s vizuális indikátor megjelenítése elemre.

A következő képek azt jelzik, hogy a több-GPU-s technológia aktív.

  • Ha a több-GPU-s AFR megjelenítés engedélyezve van és működik, a játékképernyő bal oldalán megjelenik egy függőleges zöld sáv.

  • Ha a több-GPU-s élsimítás engedélyezve van és működik, a játék képernyőjén megjelenik az élsimítás szintje.

  • Ha a játék teljes képernyős üzemmódban fut, az elsődleges képernyőn (vagy fókuszképernyőn) megjelenik egy zöld téglalap.

Ha nem jelenik meg kép, akkor a rendszer nincs több-GPU-s módban.

Kapcsolódó témakörök

  • NVIDIA több-GPU-s üzemmód futtatása

  • Több-GPU-s konfiguráció beállítása


Több GPU – Referencia

Ez a szakasz az NVIDIA több-GPU-s konfiguráció használatával kapcsolatos referenciaadatokat tartalmazza.

  • Több-GPU-s konfiguráció beállítása

  • Több-GPU-s és PhysX konfiguráció beállítása


Több-GPU-s konfiguráció beállítása (referencia)

A Több-GPU-s konfiguráció beállítása lap akkor érhető el, ha a rendszer két vagy több NVIDIA alapú GPU-val rendelkezik egy nem SLI platformon. A több-GPU-s mód növelt teljesítményt biztosít a Direct3D és OpenGL alkalmazások számára.

A több-GPU-s konfiguráció kiválasztása

  • Több-GPU-s mód letiltása: Ha ezt a beállítást választja, minden GPU függetlenül működik, és minden GPU-val más megjelenítő vezérelhető.

  • Megjelenítők átnyújtása Surrounddal: Ez a beállítás lehetővé teszi, hogy több megjelenítő egyetlen nagy megjelenítőként viselkedjen, így a teljes képernyős játékok panoráma nézetben jelennek meg az asztalon.

  • 3D teljesítmény maximalizálása: Ez a beállítás (ha lehetőség van rá) lehetővé teszi, hogy az NVIDIA GPU-k együttműködve növeljék a 3D alkalmazások megjelenítési teljesítményét.

  • Megjelenítők aktiválása: Ez a beállítás engedélyezi az összes elérhető megjelenítőt. Ha lehetőség van rá, a több-GPU-s megjelenítés is engedélyezve maradhat.

GPU-konfiguráció szemléltető

A GPU-konfiguráció szemléltető megjeleníti a rendszer konfigurációját az adott beállítások mellett. A választások csak akkor lépnek érvénybe, amikor az Alkalmaz gombra kattint. A szemléltető a következőket mutatja meg:

  • A rendszerben található GPU-k

  • Az engedélyezett és letiltott csatlakozók

    • Notebook számítógépek esetén a megjelenített csatlakozók eltérhetnek a hardver tényleges csatlakozóitól. Ha például dokkolóállomást használ, előfordulhat, hogy a dokkolóállomás csatlakozóját a szemléltető nem jelzi.

  • Csatlakoztatott aktív és inaktív megjelenítők

  • Több-GPU-s konfiguráció

    • A GPU-k alatt látható több-GPU-s sáv azokra a GPU-kra mutat, amelyek együttműködve javítják a megjelenítési teljesítményt.

Kapcsolódó témakörök

  • NVIDIA több-GPU-s üzemmód futtatása


A több-GPU-s üzemmód és a PhysX konfiguráció beállítása (referencia)

A több-GPU-s üzemmód és a PhysX konfiguráció beállítása lap akkor érhető el, ha a rendszer a következőkkel rendelkezik:

  • Két vagy több NVIDIA alapú GPU egy nem SLI platformon

  • Egy vagy több PhysX képességű GPU

Több-GPU-s konfiguráció

  • Több-GPU-s mód letiltása: Ez a beállítás lehetővé teszi, hogy minden GPU egymástól függetlenül fusson. Az egyes GPU-kkal több megjelenítőt is vezérelhet.

  • 3D teljesítmény maximalizálása: Ez a beállítás lehetővé teszi, hogy ha mód van rá, a GPU-k SLI módban együttműködve növeljék a 3D alkalmazások megjelenítési teljesítményét.

  • Megjelenítők átnyújtása Surrounddal: Ez a beállítás lehetővé teszi, hogy több megjelenítő egyetlen nagy megjelenítőként viselkedjen, így a teljes képernyős játékok panoráma nézetben jelennek meg az asztalon.

  • Megjelenítők aktiválása: Ez a beállítás engedélyezi az összes elérhető megjelenítőt. Ha lehetőség van rá, a több-GPU-s megjelenítés is engedélyezve maradhat.

PhysX beállítások

Processzor

  • Automatikus kiválasztás (ajánlott): Ez a beállítás lehetővé teszi, hogy az NVIDIA illesztőprogram a legjobb processzort válassza ki a PhysX-hez.

  • <megadott GPU>: Ha ezt a beállítást választja, a GPU fogja végezni a PhysX feldolgozás gyorsítását. Ha a rendszerben több PhysX képességű GPU van, kiválaszthatja, melyiket szeretné használni a PhysX GPU gyorsításhoz.

  • CPU: Ha ezt a beállítást választja, a PhysX feldolgozást a CPU végzi.

Hozzárendelés a PhysX-hez

Ha a kiválasztott GPU-t csak a PhysX-hez szeretné használni, az SLI-megjelenítéshez viszont nem, kattintson a Hozzárendelés a PhysX-hez jelölőnégyzetre.

MEGJEGYZÉS: Ha módosítja a több-GPU-s konfigurációt, a Hozzárendelés a PhysX-hez beállítás is megváltozhat.

GPU-konfiguráció szemléltető

A GPU-konfiguráció szemléltető megjeleníti a rendszer konfigurációját az adott beállítások mellett. A választások csak akkor lépnek érvénybe, ha az Alkalmaz gombra kattint. A szemléltető a következőket mutatja meg:

  • A rendszerben található GPU-k

  • Az engedélyezett és letiltott csatlakozók

    • Az engedélyezett csatlakozók vezérelhetnek megjelenítőket, míg a letiltott (szürke) csatlakozók nem. A csatlakozóállapot a választott konfigurációs beállításoktól függ, és megváltozhat, ha működés közben megjelenítőket csatlakoztat.

    Notebook számítógépek esetén a megjelenített csatlakozók eltérhetnek a hardver tényleges csatlakozóitól. Ha például dokkolóállomást használ, előfordulhat, hogy a dokkolóállomás csatlakozóját a szemléltető nem jelzi.

  • Csatlakoztatott megjelenítők

    • Az inaktív megjelenítők szürke színben jelennek meg. Az SLI fókuszmegjelenítők körül zöld körvonal látható.

  • PhysX konfiguráció

    • A GPU-k felett látható PhysX felhő azt jelzi, hogy az összes aktív megjelenítő hasznosítja a PhysX képességeket, és arra a GPU-ra mutat, amely a PhysX feldolgozást végzi. Ha nem látható ilyen mutató, akkor a PhysX feldolgozást a CPU végzi.

  • Több-GPU-s konfiguráció

    • A GPU-k alatt látható több-GPU-s sáv azokra a GPU-kra mutat, amelyek együttműködve javítják a megjelenítési teljesítményt.

Kapcsolódó témakörök

  • PhysX GPU gyorsítás használata több-GPU-s üzemmóddal


Az NVIDIA PhysX konfigurálása

Az NVIDIA® PhysX® egy hatékony fizikai motor, amely a GPU gyorsítás segítségével bámulatos valós idejű fizikai effektusokat hoz létre.

A PhysX GPU gyorsítás a GeForce 8 sorozatú és ennél újabb GPU-kon kérhető el. Ha engedélyezni szeretné a PhysX GPU gyorsítást, a rendszerben található összes GPU-nak PhysX képességekkel kell rendelkeznie. A támogatott GPU-k teljes listája a www.NVIDIA.com címen található.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan ... című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A PhysX GPU gyorsítás használata

  • PhysX GPU gyorsítás használata SLI technológiával

  • PhysX GPU gyorsítás használata több-GPU-s üzemmóddal

  • A PhysX gyorsítás engedélyezésének és működésének ellenőrzése


A PhysX GPU gyorsítás használata

Megjegyzés: Ennek az eljárásnak a használatához a rendszernek PhysX képességekkel kell rendelkeznie.

A PhysX GPU gyorsítás használata

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások csoportban válassza A PhysX konfiguráció beállítása parancsot a megfelelő lap megnyitásához.

  2. A PhysX processzor kiválasztása területen kattintson a listára, és válassza ki a PhysX gyorsításhoz használt NVIDIA GPU-t.

    3. Az "automatikus kiválasztás" lehetővé teszi, hogy az NVIDIA illesztőprogram a legjobb processzort válassza ki a PhysX-hez.

    A GPU-konfiguráció szemléltető megjeleníti a függőben lévő PhysX konfigurációt és a megjelenítőcsatlakozásokat, valamint a megjelenítők engedélyezett állapotát. A PhysX felhő azt jelzi, hogy az összes aktív megjelenítő hasznosítja a PhysX képességeket, és arra a GPU-ra mutat, amely a PhysX feldolgozást végzi. Ha nem látható ilyen mutató, akkor a PhysX feldolgozást a CPU végzi.

  3. Kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A PhysX konfiguráció beállítása


A PhysX gyorsítás engedélyezésének és működésének ellenőrzése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a 3D beállítások területen válassza A PhysX konfiguráció beállítása parancsot.

  2. A menüben kattintson a 3D beállítások parancsra, majd a legördülő menüben kattintson a PhysX vizuális indikátor megjelenítése elemre.

A játék képernyőjének sarkában látható "PhysX>GPU" vagy "PhysX>CPU" szöveg jelzi a játék által használt PhysX gyorsítás típusát. Ha nem látható ilyen szöveg, akkor a játék nem használ PhysX gyorsítást.

Kapcsolódó témakörök

  • A PhysX GPU gyorsítás használata

  • A PhysX konfiguráció beállítása (referencia)


A PhysX konfigurálása - Referencia

Ez a szakasz az NVIDIA PhysX GPU gyorsítással kapcsolatos referenciaadatokat tartalmazza.

  • A PhysX konfiguráció beállítása

  • Az SLI és a PhysX konfiguráció beállítása

  • A több-GPU-s üzemmód és a PhysX konfiguráció beállítása


A PhysX konfiguráció beállítása (referencia)

A PhysX konfiguráció beállítása lap akkor érhető el, ha a rendszerben egy vagy több PhysX képességű GPU található.

PhysX processzor kiválasztása

  • Automatikus kiválasztás (ajánlott): Ez a beállítás lehetővé teszi, hogy az NVIDIA illesztőprogram a legjobb processzort válassza ki a PhysX-hez.

  • <megadott GPU>: Ha ezt a beállítást választja, a GPU fogja végezni a PhysX feldolgozás gyorsítását. Ha a rendszerben több PhysX képességű GPU van, kiválaszthatja, melyiket szeretné használni a PhysX GPU gyorsításhoz.

  • CPU: Ha ezt a beállítást választja, a PhysX feldolgozást a CPU végzi.

GPU-konfiguráció szemléltető

A GPU-konfiguráció szemléltető megjeleníti a rendszer konfigurációját az adott beállítások mellett. A választások csak akkor lépnek érvénybe, ha az Alkalmaz gombra kattint. A szemléltető a következőket mutatja meg:

  • A rendszerben található GPU-k

  • Az engedélyezett és letiltott csatlakozók

    • Az engedélyezett csatlakozók vezérelhetnek megjelenítőket, míg a letiltott (szürke) csatlakozók nem. A csatlakozóállapot a választott konfigurációs beállításoktól függ, és megváltozhat, ha működés közben megjelenítőket csatlakoztat.

    Notebook számítógépek esetén a megjelenített csatlakozók eltérhetnek a hardver tényleges csatlakozóitól. Ha például dokkolóállomást használ, előfordulhat, hogy a dokkolóállomás csatlakozóját a szemléltető nem jelzi.

  • Csatlakoztatott megjelenítők

    • Az inaktív megjelenítők szürke színben jelennek meg. Az SLI fókuszmegjelenítők körül zöld körvonal látható.

  • PhysX konfiguráció

    • A GPU-k felett látható PhysX felhő azt jelzi, hogy az összes aktív megjelenítő hasznosítja a PhysX képességeket, és arra a GPU-ra mutat, amely a PhysX feldolgozást végzi. Ha nem látható ilyen mutató, akkor a PhysX feldolgozást a CPU végzi.

Kapcsolódó témakör

  • A PhysX GPU gyorsítás használata


Vonalsimítás

A számítógépes grafikában a vonalsimítás az a technika, amely csökkenti a recézettséget, vagyis azoknak a vonalaknak a lépcsőzöttségét, amelyeknek simának kellene lenniük. A recézettség azért lép fel, mert a képernyő felbontása nem elég magas ahhoz, hogy a vonalak simán jelenjenek meg. A vonalsimítás úgy csökkenti a recézettség szembetűnőségét, hogy a lépcsőfokokat köztes színárnyalatokkal veszi körül. Bár ez az eljárás csökkenti a vonalak recézettségét, de elmosódottabbá is teszi őket. A következő ábra kinagyítva ábrázolja a különbséget. A bal oldali kép teljesítmény beállítással készült, amely nem használ vonalsimítást. A jobb oldali kép a vonalsimítás technikát használó minőség beállítással készült.

A vonalsimítást annak megfelelően kell beállítani, hogy a rendszer teljesítményét vagy a képminőséget szeretné-e növelni.

  • A teljesítmény beállítást akkor érdemes használni, ha a háromdimenziós kép mozog, és a legfontosabb a kép mozgásának folytonossága.

  • A minőség beállítást akkor érdemes használni, ha a háromdimenziós objektumok nagyon részletes, valósághű megjelenítése az elsődleges szempont.

  • A 3D beállítások kezelése lapon (speciális nézet) különféle élsimítási szinteket állíthat be.

    • A magasabb érték magasabb szintű vonalsimításnak felel meg. A 16x például jobb minőségű beállítás, mint a 2x.

    A GeForce 8 sorozatú GPU-kkal az NVIDIA a vonalsimítás egy új formáját vezette be, melynek neve Fedési mintavételezés.Ez a módszer a 8x, 16x és 16xQ vonalsimítási beállításokra van kihatással. További információkért olvassa el a Lumenex motor technikai ismertetőjét az NVIDIA.com webhelyen.

  • Ha nem biztos benne, hogyan kell beállítania a vonalsimítást, használja az "Alkalmazásvezérelt" beállítási lehetőséget. A megjelenítő ekkor automatikusan az alkalmazásnak megfelelő üzemmódra vált.


Blokkoló programok bezárása

Egyes programok nem támogatják a grafikus mód megváltoztatását, miközben futnak. Ha egy program 3D folyamatot futtat, akkor a "blokkoló" program bezárása előtt nem lehet módosítani az SLI beállításokat.

Jelenítse meg a programot a képernyőn, majd zárja be úgy, ahogyan a program ezt lehetővé teszi, például:

  • Kattintson a Fájl->Kilépés parancsra a program menüsorában.

  • Kattintson a bezárás (X) ikonra a programablak felső sarkában.

Ha a Windows asztalán, tálcáján vagy az [Alt+tab] billentyűk megnyomásával nem találja a blokkoló programot, zárja be azt a Windows Feladatkezelővel:

  1. Nyomja meg a [Ctrl+Alt+Del] billentyűket, majd kattintson a Feladatkezelő indítása parancsra.

  2. A Windows Feladatkezelő Alkalmazások lapján kattintson a blokkoló programra, majd kattintson a Feladat befejezése gombra.

    3. Ha az Alkalmazások lapon nem látja a programot, kattintson a Folyamatok fülre, majd kattintson a program .exe fájljának nevére, és kattintson a Folyamat leállítása gombra.


GYIK: NVIDIA Hybrid grafika

  • Mi az az NVIDIA Hybrid grafika?

  • Mi a különbség az alaplap grafikus hardvere és a különálló GPU között?

  • Hogyan tudom ellenőrizni az aktuális Hybrid grafikus üzemmódot?

  • Hogyan tudom módosítani a Hybrid grafikus üzemmódot?

  • Hogyan tudom módosítani az alapértelmezett Hybrid Graphics beállításokat a Windows energiasémáiban?

  • Hogyan engedélyezhetem az Energiatakarékosság üzemmódot?

  • A képernyőm villog, amikor a Hybrid grafikus üzemmód megváltozik.

  • Miért kapok "!" figyelmeztető jelet?

  • Miért tér el a Hybrid Graphics mód a Windows energiasémában beállított módtól?

  • Miért kell kilépnem az alkalmazásból?

  • A program felkért, hogy lépjek ki egy alkalmazásból, de ezt az alkalmazást nem látom az asztalon.

  • Hogyan engedélyezhetek további megjelenítőket a notebook számítógépemen?

Mi az az NVIDIA® Hybrid grafika?

Az NVIDIA® Hybrid grafika egy több grafikus feldolgozó egységet (GPU-t) kezelő technológia, mely a grafikus teljesítmény változásainak és az energiatakarékossági követelményeknek megfelelően állítja be a GPU-kat.

Kétféle Hybrid grafikus üzemmód létezik:

  • Energiatakarékosság. Energiatakarékosság üzemmódban csak az integrált grafikus hardver végzi a megjelenítést. A különálló NVIDIA GPU-k ki vannak kapcsolva, így kisebb az energiafogyasztás, a gép pedig alacsonyabb hőfokon, csendesebben működik. Notebook számítógépeken ez az üzemmód a notebook rendszer telepének üzemidejét is maximalizálja.

  • Teljesítménynövelés. Ebben az üzemmódban minden különálló NVIDIA GPU be van kapcsolva és részt vesz a megjelenítésben, így ez az üzemmód nagyobb grafikus teljesítményt eredményez.

Az NVIDIA Hybrid Graphics csak a Windows Vista és a Windows 7 operációs rendszer alatt támogatott.

Vissza a lap tetejére

Mi a különbség az alaplap grafikus hardvere és a különálló GPU között?

Az integrált grafikus hardver az alaplap grafikus chipkészletébe van beépítve, azaz abba az alkatrészbe, amely az alaplap központi funkcióit (többek közt a tárolást, a hangokat és a kommunikációt) vezérli.

A különálló GPU egy önálló alkatrész, amely csak grafikus feldolgozási funkciókat lát el. A különálló GPU rendszerint a rendszer alaplapján található MXM kártyán helyezkedik el.

Vissza a lap tetejére

Hogyan tudom ellenőrizni az aktuális Hybrid grafikus üzemmódot?

A Hybrid Graphics ikon a Windows tálcájának értesítési területén jelenik meg.

Az ikon a grafikus üzemmódokat jelzi a következők szerint:

Hybrid grafika értesítési ikonja | Grafikus mód
 | Teljesítménynövelés mód
 | Teljesítménynövelés mód, de az energiaséma Energiatakarékosság módot ad meg (Ez a feltétel nem érvényes olyan notebook gépekre, amelyek nem a Windows energiaséma használatával vezérlik a Hybrid módokat.)
 | Energiatakarékosság üzemmód
 | Energiatakarékosság mód, de az energiaséma Teljesítménynövelés módot ad meg (Ez a feltétel nem érvényes olyan notebook gépekre, amelyek nem a Windows energiaséma használatával vezérlik a Hybrid módokat.)

Az aktuális grafikus módot úgy is megállapíthatja, hogy az egérmutatót az ikon fölé mozdítja vagy rákattint.

Ha a felbukkanó ablak lehetőséget ad a grafikus üzemmód megváltoztatására, az azt jelenti, hogy a Windows energiaséma által megadott jelenlegi grafikus üzemmód nem állítható be valamilyen "gátló" körülmény miatt. Kattintson a hivatkozásra, majd a párbeszédpanel utasításait követve szüntesse meg a "gátló" körülményt.

Lásd még: Miért tér el a Hybrid Graphics mód a Windows energiasémában beállított módtól?

Vissza a lap tetejére

Hogyan tudom módosítani a Hybrid grafikus üzemmódot?

Nem Windows energiaséma módszer

A notebook dokumentációjában ellenőrizze, hogy válthat-e grafikus módot a következő módszerek egyikével:

  • A notebookon található speciális gombbal

  • Billentyűparancs (gyorsbillentyű) használatával

  • A Windows tálcájának értesítési területén található Hybrid Graphics ikonnal: Kattintson az ikonra, majd válassza ki a használni kívánt Hybrid Graphics módot: Energiatakarékosság vagy Teljesítménynövelés.

Ha ezek a lehetőségek nem állnak rendelkezésre, akkor a Windows energiaséma segítségével válthat a grafikus módok közt.

Windows energiaséma módszer

Utasítás: Kattintson az Energiagazdálkodási lehetőségek telep ikonjára a Windows tálcájának értesítési területén. Ekkor megjelenik a teleptöltésmérő, amelyen kiválaszthatja a használni kívánt Windows energiasémát.

MEGJEGYZÉS: Ez a módszer nem érhető el, ha a notebook számítógép támogatja valamelyik nem Windows energiaséma módszert.

A teljesítményt vagy az energiamegtakarítást a Windows energiasémák beállításaiban adhatja meg. A következő táblázat az egyes energiasémáknak megfelelő gyakori NVIDIA Hybrid SLI grafikus módokra és energiamegtakarítási lehetőségekre mutat példát. Mivel a notebook más beállításokkal is rendelkezhet, olvassa el annak dokumentációját is.

Példák a Hybrid Graphics energiaséma-beállításaira
Windows energiaséma | Grafikus mód |  | Különálló GPU-k elalvása ennyi idő után
 | Akkumulátor használata esetén | Hálózat használata esetén | Akkumulátor használata esetén | Hálózat használata esetén
Kiegyensúlyozott | Energiatakarékosság | Energiatakarékosság | 15 perc | Soha
Energiatakarékos | Energiatakarékosság | Energiatakarékosság | Soha | Soha
Teljesítménycentrikus | Teljesítménynövelés | Teljesítménynövelés | Soha | Soha

Ha saját beállításokat szeretne megadni, olvassa el a Hogyan tudom módosítani az alapértelmezett Hybrid SLI grafikus beállításokat a Windows energiasémáiban? című részt.

A Windows energiasémáinak konfigurálásával beállíthatja, hogy a számítógép automatikusan egy megadott grafikus módba váltson, ha a következő események történnek:

  • A notebook számítógép tápcsatlakozóját kihúzzák a hálózati áramforrásból, és a számítógépet az akkumulátor működteti tovább

  • A notebook számítógép tápcsatlakozóját bedugják a hálózati áramforrásba

  • A számítógép a Windows energiasémában megadott ideig maradhat inaktív.

Vissza a lap tetejére

Hogyan tudom módosítani az alapértelmezett Hybrid Graphics beállításokat a Windows energiasémáiban?

Azokon a rendszereken, amelyeken a Windows energiasémával lehet grafikus módot váltani, a következők szerint szabhatja testre a Hybrid Graphics beállításokat az egyes energiasémákhoz:

  1. Kattintson az Energiagazdálkodási lehetőségek telep ikonjára a Windows tálcájának értesítési területén. Ekkor megnyílik a teleptöltésmérő. Ezen kattintson a További energiagazdálkodási lehetőségek parancsra.

  2. Az Energiaséma kiválasztása lapon, a testreszabni kívánt energiaséma alatt kattintson a Séma beállításainak módosítása lehetőségre.

  3. Kattintson a Speciális energiaellátási beállítások módosítása parancsra.

  4. A Speciális beállítások lap kategóriamezejében bontsa ki a GPU beállítások kategóriát.

  5. A grafikus mód megváltoztatásához bontsa ki az NVIDIA Hybrid grafika kategóriát, majd végezze el a módosításokat a következők szerint:

    1. Kattintson a Telep használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik grafikus üzemmódot használja, ha telepről üzemel.

    2. Kattintson a Hálózati áramforrás használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik grafikus üzemmódot használja, ha hálózati áramforrásról üzemel.

  6. Az automatikus energiatakarékossági beállítások módosításához bontsa ki a Különálló GPU-k elalvása ennyi idő után kategóriát, és végezze el a módosításokat a következők szerint:

    1. Kattintson a Telep használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik beállítást használja, ha telepről üzemel.

    2. Kattintson a Hálózati áramforrás használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik beállítást használja, ha hálózati áramforrásról üzemel.

  7. Ha más energiasémák beállításait szeretné módosítani, kattintson az energiaséma nyilára a kategóriák mező felett, majd válassza ki a testreszabni kívánt energiasémát, és ismételje meg a 4-6. lépéseket.

    8. TIPP: Ha azt szeretné, hogy a számítógép mindig Teljesítménynövelés üzemmódban működjön, válassza ezt a beállítást mindkét áramforrás mindhárom energiasémájához (Kiegyensúlyozott, Energiatakarékos és Teljesítménycentrikus).

  8. Kattintson az OK, majd a Módosítások mentése gombra.

Vissza a lap tetejére

Hogyan engedélyezhetem az Energiatakarékosság üzemmódot?

Bizonyos körülmények meggátolhatják, hogy a Hybrid grafikus módot Energiatakarékosság módba kapcsolja. Az ilyen körülmények megszüntetéséhez tegye a következőket:

  • Csak a beépített megjelenítőt használja, vagy egy olyan megjelenítőt, amely az elsődleges VGA csatlakozóhoz csatlakozik. Minden más megjelenítőt válasszon le.

    • Minden más megjelenítő használata esetén a különálló GPU-nak aktívnak kell lennie. Ha a különálló GPU aktív, a rendszer nincs Energiatakarékosság üzemmódban.

  • Kattintson a Hybrid Graphics ikonra a Windows tálcájának értesítési területén, majd kattintson a Váltás Energiatakarékosság üzemmódra lehetőségre.

Vissza a lap tetejére

A képernyőm villog, amikor a Hybrid grafikus üzemmód megváltozik.

A grafikus üzemmód megváltoztatásakor normális jelenség, ha a képernyő rövid időre lefagy vagy villog. Ez alatt az idő alatt a grafikus hardver nem frissíti a megjelenítőt. A számítógép és az alkalmazások továbbra is normálisan működnek, és az alkalmazások újra használhatóak lesznek, miután az üzemmódváltás befejeződik.

Vissza a lap tetejére

Miért kapok "!" figyelmeztető jelet?

Miért tér el a Hybrid Graphics mód a Windows energiasémában beállított módtól?

A Hybrid Graphics értesítési ikonja melletti figyelmeztető "!" azt jelzi, hogy az aktuális grafikus mód nincs szinkronban a Windows energiasémával.

Egyes alkalmazások nem támogatják a grafikus mód megváltoztatását, miközben futnak. Ha olyankor vált energiasémát, miközben ezek az alkalmazások futnak, akkor a grafikus mód változatlan marad, és az értesítési ikon melletti "!" továbbra is látható.

MEGJEGYZÉS: A grafikus mód megváltoztatását nem támogató alkalmazások csak az NVIDIA Hybrid grafikus módokra vannak hatással. Minden egyéb energiaséma-beállítás alkalmazása megtörténik.

Lásd még:

  • Miért kell kilépnem az alkalmazásból?

  • Hogyan tudom módosítani a Hybrid grafikus üzemmódot?

Vissza a lap tetejére

Miért kell kilépnem az alkalmazásból?

Egyes alkalmazások nem támogatják a grafikus mód megváltoztatását, miközben futnak. Ha ilyen esetben megpróbál grafikus módot váltani, megjelenik egy párbeszédpanel, amely felsorolja azokat az alkalmazásokat, amelyeket be kell zárni az üzemmódváltás előtt.

Vissza a lap tetejére

A program felkért, hogy lépjek ki egy alkalmazásból, de ezt az alkalmazást nem látom az asztalon.

Ha a Windows asztalán, tálcáján vagy az [Alt+tab] billentyűk megnyomásával nem találja a blokkoló alkalmazást, zárja be azt a Windows Feladatkezelővel:

  1. Nyomja meg a [Ctrl+Alt+Del] billentyűket, majd kattintson a Feladatkezelő indítása parancsra.

  2. A Windows Feladatkezelő Alkalmazások lapján kattintson a blokkoló alkalmazásra, majd kattintson a Feladat befejezése gombra.

    3. Előfordulhat, hogy a blokkoló alkalmazást a Folyamatok lapon kell megkeresnie.

Vissza a lap tetejére

Hogyan engedélyezhetek további megjelenítőket a notebook számítógépemen?

Ha egy külső megjelenítőt csatlakoztat az elsődleges VGA csatlakozóhoz, az nem befolyásolja a Hybrid grafikus üzemmódot. Nincs más dolga, mint engedélyezni a megjelenítőt a Windows Képernyő-beállítások lapján vagy az NVIDIA Vezérlőpulton.

Minden egyéb külső megjelenítőt a különálló GPU vezérel. Ilyen esetben amikor első alkalommal csatlakoztatja a megjelenítőt, a Windows megkérdezi, hogy kívánja-e aktiválni a megjelenítőt. Ha az Igen lehetőséget választja, a Hybrid Graphics Teljesítménynövelés üzemmódja aktiválódik, és a megjelenítő bekapcsol.

Ha a Nem lehetőséget választja, és később szeretné használni a megjelenítőt, olyan energiasémára kell váltania, amely a Teljesítménynövelés üzemmódot tartalmazza, majd engedélyeznie kell a megjelenítőt a Windows Képernyő-beállítások lapján.

Vissza a lap tetejére


GYIK: NVIDIA Hybrid SLI grafika asztali rendszerekhez

  • Mi az az NVIDIA Hybrid SLI grafika?

  • Mi a különbség az alaplap GPU-ja és a különálló GPU között?

  • Hogyan tudom ellenorizni a jelenlegi Hybrid SLI üzemmódot?

  • Hogyan tudom módosítani a Hybrid SLI grafikus üzemmódot?

  • Tudom módosítani a Hybrid SLI grafikus üzemmódot a Windows energiasémáinak segítségével?

  • Hogyan tudom engedélyezni az Energiatakarékosság üzemmódot?

  • A képernyom lefagy, amikor a Hybrid SLI grafikus üzemmód megváltozik.

  • Miért kell kilépnem az alkalmazásból?

  • A program felkért, hogy lépjek ki egy alkalmazásból, de ezt az alkalmazást nem látom az asztalon.

  • Hogyan muködik együtt a Hybrid SLI grafika az SLI asztali számítógépekkel?

  • Hogyan muködik együtt a Hybrid SLI grafika az asztali számítógép több megjelenítojével, és milyen megjelenítokonfigurációk támogatottak?

  • Hogyan engedélyezhetek további megjelenítoket az asztali számítógépemen?

  • Hogyan választhatom ki azt a megjelenítot, amelyet Extra teljesítmény üzemmódban szeretnék használni?

  • Miért nincs kép bizonyos megjelenítokön?

Mi az az NVIDIA® Hybrid SLI® grafika?

Az NVIDIA® Hybrid SLI® grafika egy több grafikus feldolgozó egységet (GPU-t) kezelő technológia, mely a grafikus teljesítmény változásainak és az energiatakarékossági követelményeknek megfelelően állítja be a GPU-kat. Két technológiából tevődik össze: GeForce® Boost és HybridPower™. A GeForce® Boost turbó teljesítményt biztosít az NVIDIA különálló GPU-k számára, amikor azok NVIDIA alaplapi GPU-kkal működnek együtt. A HybridPower™ akkor növeli meg a grafikus teljesítményt, amikor arra szükség van, egyébként pedig csendes, kis energiafogyasztású működésre kapcsol. Ezek a technológiák olyan rendszereken állnak rendelkezésre, amelyek egy vagy több NVIDIA Hybrid SLI-t támogató GPU-val és egy NVIDIA Hybrid SLI-t támogató alaplappal rendelkeznek.

Az NVIDIA Hybrid Graphics csak a Windows Vista és a Windows 7 operációs rendszer alatt támogatott.

  • Energiatakarékosság. Energiatakarékosság üzemmódban csak az alaplap GPU-ja végzi a megjelenítést. A különálló NVIDIA GPU-k ki vannak kapcsolva, így kisebb az energiafogyasztás, a gép pedig alacsonyabb hofokon, csendesebben muködik.

MEGJEGYZÉS: Az Energiatakarékosság üzemmód egyes Hybrid SLI számítógépeken nem érheto el.

  • Extra teljesítmény. Ebben az üzemmódban az alaplap GPU-ja mellett minden különálló NVIDIA GPU be van kapcsolva és részt vesz a megjelenítésben, így ez az üzemmód nagyobb grafikus teljesítményt eredményez. Az NVIDIA alaplapi GPU a különálló NVIDIA GPU-kkal együttmuködve maximalizálja a grafikus teljesítményt.

  • További megjelenítok. Akkor használja ezt az üzemmódot, ha az alaplap GPU-jához és a különálló NVIDIA GPU-hoz is szeretne megjelenítoket csatlakoztatni.

A következo táblázat a Hybrid SLI grafikus módok közti fo különbségeket foglalja össze:

Hybrid SLI grafikus mód | Használt GPU-k | Használható megjelenítok
Energiatakarékosság | Csak az alaplap GPU-ja | Legfeljebb két megjeleníto az alaplap GPU-jához csatlakoztatva
Extra teljesítmény | A különálló GPU-k és az alaplap GPU-ja együttmuködnek. | Legfeljebb két megjeleníto az alaplap GPU-jához vagy a különálló GPU-hoz csatlakoztatva
További megjelenítok | Minden GPU elérheto és függetlenül muködik. | Minden megjeleníto, amely az alaplap GPU-jához és a különálló GPU-khoz csatlakozik

Lásd még: Hogyan muködik együtt a Hybrid SLI grafika az SLI asztali számítógépekkel?

Vissza a lap tetejére

Mi a különbség az alaplap GPU-ja és a különálló GPU között?

Az alaplap GPU-ja az a GPU, amely be van építve az alaplap chipkészletébe, azaz abba az alkatrészbe, amely az alaplap központi funkcióit (többek közt a tárolást, a hangokat és a kommunikációt) vezérli.

A különálló GPU egy önálló alkatrész, amely csak grafikus feldolgozási funkciókat lát el. A különálló GPU rendszerint egy PCI Express grafikus bovítokártyán helyezkedik el.

Vissza a lap tetejére

Hogyan tudom ellenorizni a jelenlegi Hybrid SLI üzemmódot?

A Hybrid SLI ikon a Windows tálcájának értesítési területén jelenik meg.

Az ikon a grafikus üzemmódokat jelzi a következok szerint:

Hybrid SLI értesítési ikon | Grafikus mód
 | Extra teljesítmény
 | Energiatakarékosság
 | További megjelenítok

Az aktuális grafikus mód úgy is megállapítható, hogy az egérmutatót az ikon fölé mozdítja vagy rákattint.

Vissza a lap tetejére

Hogyan tudom módosítani a Hybrid SLI grafikus üzemmódot?

A grafikus üzemmód módosításához tegye a következoket:

  1. A Windows értesítési területén kattintson a Hybrid SLI ikonra. Ekkor megnyílik a Hybrid SLI üzemmód kiválasztásának ablaka.

  2. Válassza ki a kívánt Hybrid SLI módot: Energiatakarékosság, Extra teljesítmény vagy További megjelenítok.

    A módosítások azonnal életbe lépnek, és az ablak bezáródik.

Vissza a lap tetejére

Tudom módosítani a Hybrid SLI grafikus üzemmódot a Windows energiasémáinak segítségével?

Az asztali rendszerek grafikus módjai nincsenek a Windows energiasémáihoz kötve. Azonban azokon a Hybrid SLI számítógépeken, amelyek támogatják az Energiatakarékosság üzemmódot, a Windows energiasémáival is szabályozhatja, hogy a Hybrid SLI Energiatakarékosság üzemmódja bekapcsoljon-e, ha a rendszer inaktív.

Előfordulhat, hogy a számítógép gyártója egyedi alapértelmezett értékeket állít be, de a tipikus alapértelmezett Energiatakarékosság beállítások a következők:

Tipikus alapértelmezett Energiatakarékosság beállítások
Windows energiaséma | Energiatakarékosság bekapcsolása a következő esetben
Kiegyensúlyozott | Soha
Energiatakarékos | Soha
Teljesítménycentrikus | Soha

Az alapértelmezett beállítások módosítása:

  1. Nyissa meg a Windows vezérlőpultját, majd kattintson duplán az Energiagazdálkodási lehetőségek ikonra.

  2. Az Energiaséma kiválasztása lapon, a testreszabni kívánt energiaséma alatt kattintson a Séma beállításainak módosítása lehetoségre.

  3. Kattintson a Speciális energiaellátási beállítások módosítása parancsra.

  4. A Speciális beállítások lap kategóriamezejében bontsa ki a GPU-beállítások kategóriát, majd bontsa ki az Energiatakarékosság, ha kategóriát.

  5. Kattintson a Beállítások lista nyilára, majd válassza ki az ehhez az energiasémához használni kívánt beállításokat.

  6. Ha más energiasémák beállításait szeretné módosítani, kattintson az energiaséma nyilára a kategóriák mezo felett, majd válassza ki a testreszabni kívánt energiasémát, és ismételje meg a 4-5. lépéseket.

  7. Kattintson az OK, majd a Módosítások mentése gombra.

Vissza a lap tetejére

Hogyan tudom engedélyezni az Energiatakarékosság beállítást a Hybrid SLI üzemmód kiválasztó ablakában?

Az Energiatakarékosság üzemmód engedélyezéséhez csatlakoztasson legalább egy monitort az alaplap GPU-jához.

Lehet, hogy ehhez elobb További megjelenítok módba kell kapcsolnia, majd ez után kell csatlakoztatnia a megjelenítot az alaplap GPU-jához. A megjelenítonek be kell kapcsolnia.

Vissza a lap tetejére

A képernyom lefagy, amikor a Hybrid SLI grafikus üzemmód megváltozik.

A grafikus üzemmód megváltoztatásakor normális jelenség, ha a képernyo rövid idore lefagy. Ez alatt az ido alatt a grafikus hardver nem frissíti a megjelenítot. A számítógép és az alkalmazások továbbra is normálisan muködnek, és az alkalmazások újra használhatóak lesznek, miután az üzemmódváltás befejezodik.

Vissza a lap tetejére

Miért kell kilépnem az alkalmazásból?

Egyes alkalmazások nem képesek dinamikusan egy másik GPU-ra váltani, miközben futnak. Ha ilyen esetben megpróbál grafikus módot váltani, megjelenik egy párbeszédpanel, amely felsorolja azokat az alkalmazásokat, amelyeket be kell zárni az üzemmódváltás elott.

Vissza a lap tetejére

A program felkért, hogy lépjek ki egy alkalmazásból, de ezt az alkalmazást nem látom az asztalon.

Ha a Windows asztalán, tálcáján vagy az [Alt+tab] billentyuk megnyomásával nem találja a blokkoló alkalmazást, zárja be azt a Windows Feladatkezelovel:

  1. Nyomja meg a [Ctrl+Alt+Del] billentyuket, majd kattintson a Feladatkezelo indítása parancsra.

  2. A Windows Feladatkezelo Alkalmazások lapján kattintson a blokkoló alkalmazásra, majd kattintson a Feladat befejezése gombra.

    3. Elofordulhat, hogy a blokkoló alkalmazást a Folyamatok lapon kell megkeresnie.

Vissza a lap tetejére

Hogyan muködik együtt a Hybrid SLI grafika az SLI asztali számítógépekkel?

Az SLI asztali számítógépek olyan gépek, amelyek két vagy több különálló, SLI képességu GPU-t tartalmaznak. Ezek a GPU-k együttmuködve növelik a teljesítményt, ha az SLI engedélyezve van az NVIDIA Vezérlopult SLI konfiguráció beállítása lapján.

A következo táblázat azt mutatja be, hogy az egyes Hybrid SLI grafikus módok esetén engedélyezheto-e az SLI mód az SLI asztali számítógépeken (vagyis azokon a gépeken, amelyek több különálló, SLI-képességu GPU-val rendelkeznek).

Hybrid SLI grafikus mód | Az SLI asztali számítógépekre gyakorolt hatás (több különálló GPU) | Használható megjelenítok
Energiatakarékosság | Az SLI mód automatikusan le van tiltva, és nem engedélyezheto. Az NVIDIA Vezérlopult SLI konfiguráció beállítása lapja nem érheto el. | Legfeljebb két megjeleníto az alaplap GPU-jához csatlakoztatva
Extra teljesítmény | Az SLI mód automatikusan engedélyezve van, és nem tiltható le. | Egy megjeleníto az alaplap GPU-jához csatlakoztatva
További megjelenítok | Az SLI mód automatikusan le van tiltva, de engedélyezheto az NVIDIA Vezérlopulton. | SLI engedélyezve: Egy megjeleníto az egyik különálló GPU-hoz csatlakoztatva SLI letiltva: Minden megjeleníto, amely az alaplap GPU-jához és a különálló GPU-khoz csatlakozik

Vissza a lap tetejére

Hogyan muködik együtt a Hybrid SLI grafika az asztali számítógép több megjelenítojével, és milyen megjelenítokonfigurációk támogatottak?

Lásd:

  • Mi az az NVIDIA Hybrid SLI grafika?

  • Hogyan muködik együtt a Hybrid SLI grafika az SLI asztali számítógépekkel?

Vissza a lap tetejére

Hogyan engedélyezhetek további megjelenítoket az asztali számítógépemen?

  1. A megjelenítők csatlakoztatása után kattintson a Hybrid SLI ikonra a Windows tálcájának értesítési területén, majd válassza a További megjelenítők lehetőséget.

    2. Megjelenik a Windows Képernyo-beállítások lapja.

  2. Kattintson jobb gombbal az engedélyezni kívánt megjelenítore, kattintson a Csatolás, majd az OK gombra.

Az elozo lépések elvégzése után:

  • Ha a Hybrid SLI Extra teljesítmény módját a különálló GPU-hoz csatlakozó megjelenítokkel szeretné használni:

    1. A Windows Képernyo-beállítások lapján tiltsa le az alaplaphoz csatlakoztatott megjelenítoket, és engedélyezze a kívánt különálló GPU-hoz csatlakozó megjelenítoket.

    2. Kattintson a Hybrid SLI ikonra a Windows tálcájának értesítési területén, majd válassza az Extra teljesítmény lehetőséget.

MEGJEGYZÉS: Ha az SLI asztali számítógép Extra teljesítmény módban fut, nem engedélyezhet olyan megjelenítoket, amelyek a különálló GPU-hoz csatlakoznak. Lásd a Mi az az NVIDIA Hybrid SLI grafika? címu részben található táblázatot.

  • Ha Hybrid SLI Energiatakarékosság üzemmódot szeretne használni:

    1. Gondoskodjon róla, hogy legalább egy megjeleníto csatlakozzon az alaplap GPU-jához.

    2. Kattintson a Hybrid SLI ikonra a Windows tálcájának értesítési területén, majd válassza az Energiatakarékosság lehetőséget.

      3. MEGJEGYZÉS: Nem kell leválasztania a különálló GPU-k hoz csatlakozó megjelenítoket, de csak az alaplap GPU-jához csatlakozó egy vagy két megjeleníto lesz aktív, miután az Energiatakarékosság üzemmódra vált.

Vissza a lap tetejére

Hogyan választhatom ki azt a megjelenítot, amelyet Extra teljesítmény üzemmódban szeretnék használni?

  1. Ellenorizze, hogy a használni kívánt megjeleníto csatlakoztatva van-e.

  2. Kattintson a Hybrid SLI ikonra a Windows tálcájának értesítési területén, majd válassza a További megjelenítők lehetőséget.

    3. Megjelenik a Windows Képernyo-beállítások lapja.

  3. Kattintson jobb gombbal azokra a megjelenítokre, amelyeket Extra teljesítmény üzemmódban szeretne használni, kattintson a Csatolás, majd az Alkalmaz parancsra.

  4. Minden olyan megjeleníto esetében, amely nem ahhoz a GPU-hoz csatlakozik, mint az a megjeleníto, amelyet Extra teljesítmény módban szeretne használni:

    5. Kattintson jobb gombbal az adott megjelenítore, a Csatolás parancs melletti pipa törlésével válassza le a megjelenítot, majd kattintson az Alkalmaz gombra.

  5. Kattintson a Hybrid SLI ikonra a Windows tálcájának értesítési területén, majd válassza az Extra teljesítmény lehetőséget.

Ha biztosítani szeretné, hogy a használni kívánt megjeleníto engedélyezve legyen, miután Extra teljesítmény módba kapcsol, tiltson le minden más megjelenítot a 4. lépésben ismertetett módon.

MEGJEGYZÉS: Egy SLI asztali számítógépen Extra teljesítmény módban nem engedélyezhet olyan megjelenítoket, amelyek a különálló GPU-hoz csatlakoznak. Lásd a Mi az az NVIDIA Hybrid SLI grafika? címu részben található táblázatot.

Vissza a lap tetejére

Miért nincs kép bizonyos megjelenítokön?

A beállított Hybrid SLI üzemmódtól függoen elofordulhat, hogy egyes megjelenítok le vannak tiltva.

Extra teljesítmény

  • Ha egy SLI asztali számítógép esetén a különálló GPU-hoz megjelenítok csatlakoznak, akkor azok inaktívak lesznek.

  • Egy SLI asztali számítógépen egyszerre csak egy megjeleníto használható. Az összes többi megjeleníto inaktív.

      • Az NVIDIA Vezérlopult SLI konfiguráció beállítása lapján válassza ki a használni kívánt megjelenítot.

Energiatakarékosság

Ha a különálló GPU-hoz megjelenítok csatlakoznak, akkor azok inaktívak lesznek.

További megjelenítok

  • A használni kívánt megjelenítoket a Windows Képernyo-beállítások lapján kell csatlakoztatnia.

  • Egy olyan SLI asztali számítógépen, amelyen az SLI mód engedélyezve van, egyszerre csak egy megjeleníto használható. Az összes többi megjeleníto inaktív.

      • Az NVIDIA Vezérlopult SLI konfiguráció beállítása lapján válassza ki a használni kívánt megjelenítot.

Vissza a lap tetejére


GYIK: NVIDIA Hybrid SLI grafika notebook rendszerekhez

  • Mi az az NVIDIA Hybrid SLI grafika?

  • Mi a különbség az alaplap GPU-ja és a különálló GPU között?

  • Hogyan tudom ellenőrizni a jelenlegi Hybrid SLI grafikus üzemmódot?

  • Hogyan tudom módosítani a Hybrid SLI grafikus üzemmódot?

  • Hogyan tudom módosítani az alapértelmezett Hybrid SLI grafikus beállításokat a Windows energiasémáiban?

  • A képernyőm lefagy, amikor a Hybrid SLI grafikus üzemmód megváltozik.

  • Miért kapok "!" figyelmeztető jelet?

  • Miért tér el a Hybrid SLI grafikus mód a Windows energiasémában beállított módtól?

  • Miért kell kilépnem az alkalmazásból?

  • A program felkért, hogy lépjek ki egy alkalmazásból, de ezt az alkalmazást nem látom az asztalon.

  • Hogyan engedélyezhetek további megjelenítőket a notebook számítógépemen?

Mi az az NVIDIA® Hybrid SLI® grafika?

Az NVIDIA® Hybrid SLI® grafika egy több grafikus feldolgozó egységet (GPU-t) kezelő technológia, mely a grafikus teljesítmény változásainak és az energiatakarékossági követelményeknek megfelelően állítja be a GPU-kat. Két technológiából tevődik össze: GeForce® Boost és HybridPower™. A GeForce® Boost turbó teljesítményt biztosít az NVIDIA különálló GPU-k számára, amikor azok NVIDIA alaplapi GPU-kkal működnek együtt. A HybridPower™ akkor növeli meg a grafikus teljesítményt, amikor arra szükség van, egyébként pedig csendes, kis energiafogyasztású működésre kapcsol. Ezek a technológiák olyan rendszereken állnak rendelkezésre, amelyek egy vagy több NVIDIA Hybrid SLI-t támogató GPU-val és egy NVIDIA Hybrid SLI-t támogató alaplappal rendelkeznek.

A notebook számítógépeken kétféle Hybrid SLI grafikus mód érhető el:

  • Energiatakarékosság. Energiatakarékosság üzemmódban csak az alaplap GPU-ja végzi a megjelenítést. A különálló NVIDIA GPU-k ki vannak kapcsolva, így kisebb az energiafogyasztás, a gép pedig alacsonyabb hőfokon, csendesebben működik. Notebook számítógépeken ez az üzemmód a notebook rendszer telepének üzemidejét is maximalizálja.

  • Extra teljesítmény. Ebben az üzemmódban az alaplap GPU-ja mellett minden különálló NVIDIA GPU be van kapcsolva és részt vesz a megjelenítésben, így ez az üzemmód nagyobb grafikus teljesítményt eredményez. Az NVIDIA alaplapi GPU a különálló NVIDIA GPU-val együttműködve maximalizálja a grafikus teljesítményt.

Az NVIDIA Hybrid Graphics csak a Windows Vista és a Windows 7 operációs rendszer alatt támogatott.

Vissza a lap tetejére

Mi a különbség az alaplap GPU-ja és a különálló GPU között?

Az alaplap GPU-ja az a GPU, amely be van építve az alaplap chipkészletébe, azaz abba az alkatrészbe, amely az alaplap központi funkcióit (többek közt a tárolást, a hangokat és a kommunikációt) vezérli.

A különálló GPU egy önálló alkatrész, amely csak grafikus feldolgozási funkciókat lát el. A különálló GPU rendszerint a rendszer alaplapján található MXM kártyán helyezkedik el.

Vissza a lap tetejére

Hogyan tudom ellenőrizni a jelenlegi Hybrid SLI üzemmódot?

A Hybrid SLI ikon a Windows tálcájának értesítési területén jelenik meg.

Az ikon a grafikus üzemmódokat jelzi a következők szerint:

Hybrid SLI értesítési ikon | Grafikus mód
 | Extra teljesítmény üzemmód
 | Extra teljesítmény mód, de az energiaséma Energiatakarékosság módot ad meg (Ez a feltétel nem érvényes olyan notebook gépekre, amelyek nem a Windows energiaséma használatával vezérlik a Hybrid SLI módokat.)
 | Energiatakarékosság üzemmód
 | Energiatakarékosság mód, de az energiaséma Extra teljesítmény módot ad meg (Ez a feltétel nem érvényes olyan notebook gépekre, amelyek nem a Windows energiaséma használatával vezérlik a Hybrid SLI módokat.)
 | További megjelenítők (egyes rendszereken nem érhető el)

Az aktuális grafikus módot úgy is megállapíthatja, hogy az egérmutatót az ikon fölé mozdítja vagy rákattint.

Ha a felbukkanó ablak lehetőséget ad a grafikus üzemmód megváltoztatására, az azt jelenti, hogy a Windows energiaséma által megadott jelenlegi grafikus üzemmód nem állítható be valamilyen "gátló" körülmény miatt. Kattintson a hivatkozásra, majd a párbeszédpanel utasításait követve szüntesse meg a "gátló" körülményt.

Lásd még: Miért tér el a Hybrid SLI grafikus mód a Windows Vista energiasémában beállított módtól?

Vissza a lap tetejére

Hogyan tudom módosítani a Hybrid SLI grafikus üzemmódot?

Nem Windows energiaséma módszer

A notebook dokumentációjában ellenőrizze, hogy válthat-e grafikus módot a következő módszerek egyikével:

  • A notebookon található speciális gombbal

  • Billentyűparancs (gyorsbillentyű) használatával

  • A Windows tálcájának értesítési területén található Hybrid SLI grafika ikonnal: Kattintson az ikonra, majd válassza ki a használni kívánt Hybrid SLI grafikus módot: Energiatakarékosság vagy Teljesítménynövelés.

Ha ezek a lehetőségek nem állnak rendelkezésre, akkor a Windows energiaséma segítségével válthat a grafikus módok közt.

Windows energiaséma módszer

Utasítás: Kattintson az Energiagazdálkodási lehetőségek telep ikonjára a Windows tálcájának értesítési területén. Ekkor megjelenik a teleptöltésmérő, amelyen kiválaszthatja a használni kívánt Windows energiasémát.

MEGJEGYZÉS: Ez a módszer nem érhető el, ha a notebook számítógép támogatja valamelyik nem Windows energiaséma módszert.

A teljesítményt vagy az energiamegtakarítást a Windows energiasémák beállításaiban adhatja meg. A következő táblázat az egyes energiasémáknak megfelelő gyakori NVIDIA Hybrid SLI grafikus módokra és energiamegtakarítási lehetőségekre mutat példát. Mivel a notebook más beállításokkal is rendelkezhet, olvassa el annak dokumentációját is.

Példák a Hybrid SLI grafika energiaséma-beállításaira
Windows energiaséma | Grafikus mód |  | Különálló GPU-k elalvása ennyi idő után
 | Akkumulátor használata esetén | Hálózat használata esetén | Akkumulátor használata esetén | Hálózat használata esetén
Kiegyensúlyozott | Energiatakarékosság | Energiatakarékosság | 15 perc | Soha
Energiatakarékos | Energiatakarékosság | Energiatakarékosság | Soha | Soha
Teljesítménycentrikus | Extra teljesítmény | Extra teljesítmény | Soha | Soha

Ha szeretné konfigurálni vagy ellenőrizni a notebook beállításait, olvassa el a Hogyan tudom módosítani az alapértelmezett Hybrid Graphics beállításokat a Windows energiasémáiban? című részt.

A Windows energiasémáinak konfigurálásával beállíthatja, hogy a számítógép automatikusan egy megadott grafikus módba váltson, ha a következő események történnek:

  • A notebook számítógép tápcsatlakozóját kihúzzák a hálózati áramforrásból, és a számítógépet az akkumulátor működteti tovább

  • A notebook számítógép tápcsatlakozóját bedugják a hálózati áramforrásba

  • A számítógép a Windows energiasémában megadott ideig maradhat inaktív.

Vissza a lap tetejére

Hogyan tudom módosítani az alapértelmezett Hybrid SLI grafikus beállításokat a Windows energiasémáiban?

Azokon a rendszereken, amelyeken a Windows energiasémával lehet grafikus módot váltani, a következők szerint szabhatja testre a Hybrid SLI grafikus beállításokat az egyes energiasémákhoz:

  1. Kattintson az Energiagazdálkodási lehetőségek telep ikonjára a Windows tálcájának értesítési területén. Ekkor megnyílik a teleptöltésmérő. Ezen kattintson a További energiagazdálkodási lehetőségek parancsra.

  2. Az Energiaséma kiválasztása lapon, a testreszabni kívánt energiaséma alatt kattintson a Séma beállításainak módosítása lehetőségre.

  3. Kattintson a Speciális energiaellátási beállítások módosítása parancsra.

  4. A Speciális beállítások lap kategóriamezejében bontsa ki a GPU beállítások kategóriát.

  5. A grafikus mód megváltoztatásához bontsa ki az NVIDIA Hybrid SLI grafika kategóriát, majd végezze el a módosításokat a következők szerint:

    1. Kattintson a Telep használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik grafikus üzemmódot használja, ha telepről üzemel.

    2. Kattintson a Hálózati áramforrás használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik grafikus üzemmódot használja, ha hálózati áramforrásról üzemel.

  6. Az automatikus energiatakarékossági beállítások módosításához bontsa ki a Különálló GPU-k elalvása ennyi idő után kategóriát, és végezze el a módosításokat a következők szerint:

    1. Kattintson a Telep használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik beállítást használja, ha telepről üzemel.

    2. Kattintson a Hálózati áramforrás használata esetén lista nyilára, majd válassza ki, hogy ebben az energiasémában a számítógép melyik beállítást használja, ha hálózati áramforrásról üzemel.

  7. Ha más energiasémák beállításait szeretné módosítani, kattintson az energiaséma nyilára a kategóriák mező felett, majd válassza ki a testreszabni kívánt energiasémát, és ismételje meg a 4-6. lépéseket.

    8. TIPP: Ha azt szeretné, hogy a számítógép mindig Extra teljesítmény üzemmódban működjön, válassza ezt a beállítást mindkét áramforrás mindhárom energiasémájához (Kiegyensúlyozott, Energiatakarékos és Teljesítménycentrikus).

  8. Kattintson az OK, majd a Módosítások mentése gombra.

Vissza a lap tetejére

A képernyőm lefagy, amikor a Hybrid SLI grafikus üzemmód megváltozik.

A grafikus üzemmód megváltoztatásakor normális jelenség, ha a képernyő rövid időre lefagy. Ez alatt az idő alatt a grafikus hardver nem frissíti a megjelenítőt. A számítógép és az alkalmazások továbbra is normálisan működnek, és az alkalmazások újra használhatóak lesznek, miután az üzemmódváltás befejeződik.

Vissza a lap tetejére

Miért kapok "!" figyelmeztető jelet?

Miért tér el a Hybrid SLI grafikus mód a Windows energiasémában beállított módtól?

A Hybrid Graphics értesítési ikonja melletti figyelmeztető "!" azt jelzi, hogy az aktuális grafikus mód nincs szinkronban a Windows energiasémával.

Egyes alkalmazások nem támogatják a grafikus mód megváltoztatását, miközben futnak. Ha olyankor vált energiasémát, miközben ezek az alkalmazások futnak, akkor a grafikus mód változatlan marad, és az értesítési ikon melletti "!" továbbra is látható.

MEGJEGYZÉS: A grafikus mód megváltoztatását nem támogató alkalmazások csak az NVIDIA Hybrid SLI grafikus módokra vannak hatással. Minden egyéb energiaséma-beállítás alkalmazása megtörténik.

Lásd még:

  • Miért kell kilépnem az alkalmazásból?

  • Hogyan tudom módosítani a Hybrid SLI grafikus üzemmódot?

Vissza a lap tetejére

Miért kell kilépnem az alkalmazásból?

Egyes alkalmazások nem támogatják a grafikus mód megváltoztatását, miközben futnak. Ha ilyen esetben megpróbál grafikus módot váltani, megjelenik egy párbeszédpanel, amely felsorolja azokat az alkalmazásokat, amelyeket be kell zárni az üzemmódváltás előtt.

Vissza a lap tetejére

A program felkért, hogy lépjek ki egy alkalmazásból, de ezt az alkalmazást nem látom az asztalon.

Ha a Windows asztalán, tálcáján vagy az [Alt+tab] billentyűk megnyomásával nem találja a blokkoló alkalmazást, zárja be azt a Windows Feladatkezelővel:

  1. Nyomja meg a [Ctrl+Alt+Del] billentyűket, majd kattintson a Feladatkezelő indítása parancsra.

  2. A Windows Feladatkezelő Alkalmazások lapján kattintson a blokkoló alkalmazásra, majd kattintson a Feladat befejezése gombra.

    3. Előfordulhat, hogy a blokkoló alkalmazást a Folyamatok lapon kell megkeresnie.

Vissza a lap tetejére

Hogyan engedélyezhetek további megjelenítőket a notebook számítógépemen?

Csatlakoztathat egy további megjelenítőt anélkül, hogy ez a Hybrid SLI grafikus üzemmódra hatással lenne. Ehhez nem szükséges semmilyen további művelet, csupán engedélyeznie kell a megjelenítőt a Windows Képernyő-beállítások lapján vagy az NVIDIA Vezérlőpulton.

Vissza a lap tetejére


Blokkoló programok felülbírálása

Ha egy program 3D folyamatot futtat, akkor a "blokkoló" program bezárása előtt nem lehet a Hybrid grafikus módokat váltani.

Ha a következő helyzetek állnak elő, felülbírálhatja egyes programok blokkoló hatását:

  • Egy bizonyos program meggátolja, hogy a Hybrid grafikus módok közt váltson, de tesztelni szeretné, hogy a program egyébként megfelelően fut-e.

    • Ebben az esetben előírhatja, hogy a program ne akadályozza meg a Hybrid grafikus módok váltását, amikor fut.

    Megjegyzés: Egyes programokat a rendszer kifejezetten úgy kezel, hogy azok meggátolják a Hybrid grafikus módok váltását. Ezeknek a programoknak a blokkoló hatását nem lehet megváltoztatni.

  • Egy bizonyos program nem gátolja meg a Hybrid grafikus módok váltását, de instabillá válik vagy összeomlik az ilyen váltások alkalmával.

    • Ebben az esetben előírhatja, hogy a program megakadályozza a Hybrid grafikus módok váltását, amikor fut.

Hogyan állíthatom be, hogy a program engedélyezze a Hybrid grafikus módok váltását?

  1. Kattintson a Blokkoló programok felülbírálása hivatkozásra a grafikus mód kiválasztására szolgáló ablakban.

  2. A Blokkoló programok felülbírálása ablakban kattintson a Hozzáadás gombra a Hozzáadás fájltallózó ablak megnyitásához.

  3. Keresse meg a programot, jelölje ki, majd kattintson a Megnyitás gombra.

    4. Az alkalmazás neve felkerül a Blokkoló programok felülbírálása listára, és a programművelet automatikusan a "Blokkoljon" értéket veszi fel.

  4. Jelölje ki a programot, kattintson a Ne blokkoljon lehetőségre, majd kattintson az OK vagy az Alkalmaz gombra.

Hogyan állíthatom be, hogy a program ne engedélyezze a Hybrid grafikus módok váltását?

  1. Kattintson a Blokkoló programok felülbírálása hivatkozásra a grafikus mód kiválasztására szolgáló ablakban.

  2. A Blokkoló programok felülbírálása ablakban kattintson a Hozzáadás gombra a Hozzáadás fájltallózó ablak megnyitásához.

  3. Keresse meg a programot, jelölje ki, majd kattintson a Megnyitás gombra.

    4. Az alkalmazás neve felkerül a Blokkoló programok felülbírálása listára, és a programművelet automatikusan a "Blokkoljon" értéket veszi fel.

  4. Kattintson az OK vagy az Alkalmaz gombra.