Impostazioni 3D - Giochi e applicazioni

Le attività disponibili nelle pagine Impostazioni 3D consentono di effettuare le seguenti operazioni:

  • Cambiare le impostazioni dell’immagine e di rendering delle applicazioni e dei giochi 3D che usano la tecnologia Direct3D e OpenGL.

  • Assegnare impostazioni 3D specifiche a un gioco in modo tale che queste impostazioni si carichino automaticamente all'avvio di un gioco.

  • Per i sistemi e le schede grafiche basate su GPU NVIDIA in grado di usare la tecnologia NVIDIA Scalable Link Interface (SLI) è possibile abilitare questa funzionalità per ottenere significativi miglioramenti delle prestazioni di rendering delle applicazioni basate sulla tecnologia Direct3D e OpenGL.

Queste e altre attività sono spiegate nelle sezioni seguenti:

  • Regolazione delle impostazioni dell'immagine

  • Gestione delle impostazioni 3D

  • Configurazione di NVIDIA Surround

  • Configurazione di NVIDIA SLI

  • Configurazione multi-GPU NVIDIA

  • Configurazione di NVIDIA PhysX

NOTE per i sistemi che utilizzano la tecnologia Optimus:

alcuni notebook dispongono di speciali connettori dello schermo che sono gestiti dalla GPU NVIDIA. Gli schermi collegati a questi connettori sono visualizzati nelle pagine della categoria Schermo di Pannello di controllo NVIDIA. La GPU NVIDIA esegue sempre il rendering del contenuto 3D su questi schermi ed è possibile regolare le varie impostazioni 3D utilizzando la pagina Gestisci le impostazioni 3D del Pannello di controllo NVIDIA.

Per gli schermi non collegati a questi speciali connettori è possibile specificare che la GPU NVIDIA deve essere la GPU preferita per il rendering della grafica 3D. (Vedere Processore grafico preferito nelle impostazioni globali o del programma.) Quando viene utilizzata la GPU NVIDIA è possibile regolare le varie impostazioni 3D mediante la pagina Gestisci le impostazioni 3D di Pannello di controllo NVIDIA.

©2005 - 2011 NVIDIA Corporation. Tutti i diritti riservati. Impostazioni 3D


Regolazione delle impostazioni dell'immagine

Usare questa pagina per cambiare le impostazioni relative all'immagine e al rendering per le applicazioni 3D che utilizzano Direct3D e OpenGL.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Eliminazione delle linee seghettate sulle curve

  • Velocizzazione dell'applicazione 3D

  • Miglioramento dell'aspetto dell'applicazione 3D

  • Anteprima delle modifiche apportate alle impostazioni 3D

  • Lasciare che le applicazioni 3D determinino le impostazioni delle immagini 3D


Per migliorare l'aspetto delle immagini nell'applicazione 3D

Per migliorare l'aspetto delle immagini dell'applicazione 3D eliminando le linee seghettate delle curve

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Regola le impostazioni dell'immagine con anteprima per aprire la pagina associata.

    Le opzioni della pagina consentono di cambiare tutte le impostazioni dell'immagine e di rendering delle applicazioni 3D che utilizzano la tecnologia Direct3D e OpenGL.

  2. Selezionare l'opzione Usa la mia preferenza mettendo in risalto: <impostazione del cursore selezionata>

    1. Spostare il cursore sull'impostazione Qualità per migliorare l'uniformità delle linee curve sulle immagini rimuovendo l'aspetto seghettato delle linee curve, definite "seghettature".

      Nota: spostando il cursore fino a Qualità si avranno immagini di qualità ottimale, ma a scapito delle prestazioni dell'applicazione. Spostando il cursore verso Prestazioni verranno visualizzate altre "seghettature", ma aumenterà la frequenza di aggiornamento, per ottenere prestazioni dell'applicazione più elevate.

    2. Mano a mano che si sposta il cursore è possibile visualizzare l'anteprima dell'aspetto dell'immagine nelle finestre di anteprima Prestazioni e Qualità sul lato sinistro della pagina.

    3. Se si desidera, è possibile fare clic sul pulsante Pausa per mettere in pausa l'animazione nella finestra Anteprima. Il pulsante si trasforma in Esegui, sul quale è possibile fare clic in qualsiasi momento per ricominciare a riprodurre l’animazione.

  3. Fare clic su Applica.

    4. Argomenti correlati

    • Velocizzazione dell'applicazione 3D

    • Miglioramento dell'aspetto dell'applicazione 3D

    • Anteprima delle modifiche apportate alle impostazioni 3D

    • Lasciare che le applicazioni 3D determinino le impostazioni delle immagini 3D

    • Impostazioni dell'immagine con anteprima


Per velocizzare l'applicazione 3D

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Regola le impostazioni dell'immagine con anteprima per aprire la pagina associata.

    Le opzioni della pagina consentono di cambiare tutte le impostazioni dell'immagine e di rendering delle applicazioni 3D che utilizzano la tecnologia Direct3D e OpenGL.

  2. Selezionare l'opzione Usa la mia preferenza mettendo in risalto: <impostazione del cursore selezionata>

  1. Spostare il cursore verso l'impostazione Prestazioni per aumentare la frequenza dei fotogrammi per ottenere prestazioni dell'applicazione più elevate.

    Nota: spostando il cursore al massimo verso l'impostazione Prestazioni si otterranno prestazioni ottimali (ossia, l'applicazione verrà eseguita più velocemente), ma a scapito della qualità delle immagini. Più a destra si sposta il cursore (verso l'impostazione Qualità), inferiori saranno le prestazioni dell'applicazione, mentre migliorerà la qualità delle immagini.

  2. Mano a mano che si sposta il cursore è possibile visualizzare l'anteprima dell'aspetto dell'immagine nelle finestre di anteprima Prestazioni e Qualità sul lato sinistro della pagina.

  3. Se si desidera, è possibile fare clic sul pulsante Pausa per mettere in pausa l'animazione nella finestra Anteprima. Il pulsante si trasforma in Esegui, sul quale è possibile fare clic in qualsiasi momento per ricominciare a riprodurre l'animazione.

Argomenti correlati

  • Eliminazione delle linee seghettate sulle curve

  • Miglioramento dell'aspetto dell'applicazione 3D

  • Anteprima delle modifiche apportate alle impostazioni 3D

  • Lasciare che le applicazioni 3D determinino le impostazioni delle immagini 3D

  • Impostazioni dell'immagine con anteprima


Per migliorare l’aspetto dell’applicazione 3D

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, in Impostazioni 3D, selezionare Regola impostazioni dell'immagine con anteprima

    Le opzioni della pagina consentono di cambiare tutte le impostazioni dell’immagine e di rendering delle applicazioni 3D che utilizzano la tecnologia Direct3D e OpenGL.

  2. Selezionare l’opzione Usa la mia preferenza mettendo in risalto: <impostazione del cursore selezionata>

    Le impostazioni disponibili sono:

    • Prestazioni offre la frequenza di aggiornamento più elevata possibile per fornire le migliori prestazioni per le applicazioni.

    • Equilibrata offre una miscela ottimale di qualità delle immagini e delle prestazioni. Il risultato è costituito da prestazioni ottimali e immagini di buona qualità per le applicazioni utilizzate.

    • Qualità è l'impostazione predefinita che fornisce immagini di qualità ottimale per le applicazioni.

  3. Spostare il cursore verso l’impostazione Qualità per migliorare l’uniformità delle linee curve e arrotondate visualizzate principalmente sui bordi degli oggetti nelle immagini. Questo miglioramento è noto come antialias, una tecnica che riduce al minimo l'aspetto seghettato dei bordi curvi o arrotondati nelle immagini 3D. L'abilitazione di questa opzione migliora la qualità delle immagini a scapito delle prestazioni dell’applicazione.

  4. Mano a mano che si sposta il cursore è possibile visualizzare l’anteprima dell’aspetto dell’immagine nelle finestre di anteprima Prestazioni e Qualitàsul lato sinistro della pagina.

  5. Se si desidera, è possibile fare clic sul pulsante Pausa per mettere in pausa l'animazione nella finestra Anteprima. Il pulsante si trasforma in Esegui, sul quale è possibile fare clic in qualsiasi momento per ricominciare a riprodurre l’animazione.

Argomenti correlati

  • Eliminazione delle linee seghettate sulle curve

  • Velocizzazione dell'applicazione 3D

  • Anteprima delle modifiche apportate alle impostazioni 3D

  • Lasciare che le applicazioni 3D determinino le impostazioni delle immagini 3D

  • Impostazioni dell'immagine con anteprima


Per visualizzare un'anteprima delle modifiche apportate alle impostazioni 3D

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Regola le impostazioni dell'immagine con anteprima per aprire la pagina associata.

    Le opzioni della pagina consentono di cambiare tutte le impostazioni dell'immagine e di rendering delle applicazioni 3D che utilizzano la tecnologia Direct3D e OpenGL.

  2. Ogni volta che si utilizza una qualsiasi delle opzioni e delle impostazioni di questa pagina, il rendering dell'immagine viene visualizzato nella grande finestra Anteprima. È anche possibile visualizzare i componenti Prestazioni e Qualità del rendering nelle piccole finestre Prestazioni e qualità che appaiono sul lato sinistro della pagina.

  3. È possibile fare clic sul pulsante Pausa per mettere in pausa l'animazione nella finestra Anteprima. Il pulsante si trasforma in Esegui, sul quale è possibile fare clic in qualsiasi momento per ricominciare a riprodurre l'animazione.

Argomenti correlati

  • Eliminazione delle linee seghettate sulle curve

  • Velocizzazione dell'applicazione 3D

  • Miglioramento dell'aspetto dell'applicazione 3D (con anteprima)

  • Lasciare che le applicazioni 3D determinino le impostazioni delle immagini 3D

  • Impostazioni dell'immagine con anteprima


Per lasciare che l'applicazione 3D determini le impostazioni ottimali

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, in Impostazioni 3D, selezionare Regola impostazioni dell'immagine con anteprima

    Le opzioni della pagina consentono di cambiare tutte le impostazioni dell’immagine e di rendering delle applicazioni 3D che utilizzano la tecnologia Direct3D e OpenGL.

  2. Selezionare l'opzione Lascia decidere l'applicazione 3D.

  3. È possibile visualizzare l'anteprima dell'aspetto dell'immagine nelle finestre di anteprima Prestazioni e Qualità sul lato sinistro della pagina.

  4. Se si desidera, è possibile fare clic sul pulsante Pausa per mettere in pausa l'animazione nella finestra Anteprima. Il pulsante si trasforma in Esegui, sul quale è possibile fare clic in qualsiasi momento per ricominciare a riprodurre l'animazione.

Argomenti correlati

  • Eliminazione delle linee seghettate sulle curve

  • Velocizzazione dell'applicazione 3D

  • Miglioramento dell'aspetto dell'applicazione 3D

  • Anteprima delle modifiche apportate alle impostazioni 3D

  • Impostazioni dell'immagine con anteprima


Riferimenti per le impostazioni dell'immagine 3D

Riferimenti per le impostazioni dei giochi

Questa sezione fornisce informazioni di riferimento per le impostazioni dei giochi.

  • Impostazioni dell'immagine con anteprima


Impostazioni dell'immagine con anteprima

Se non si conosce bene la tecnologia 3D o non si è un utente esperto, usare la pagina Regola tutte le impostazioni dell'immagine con anteprima per visualizzare un'anteprima delle modifiche apportate per migliorare la qualità e il rendering delle immagini.

Anteprima: in quest'area viene visualizzata un'animazione in tempo reale con le impostazioni 3D correnti. Quando si modificano le impostazioni di questa pagina, esse vengono immediatamente applicate e riflesse nell'animazione.

Il pulsante Esegui/Pausa alterna l'arresto e l'esecuzione dell'animazione nella finestra Anteprima.

Le immagini sotto le diciture Prestazioni e Qualità sul lato sinistro della pagina riflettono dinamicamente le modifiche apportate alle impostazioni dell'immagine e del rendering in questa pagina, in base all'equilibrio tra Prestazioni e Qualità.

Cosa cerco? Se si era selezionata l’opzione Usa la mia preferenza mettendo in risalto: spostando il cursore verso Qualità migliorerà l'uniformità delle linee curve degli oggetti nelle immagini. Spostando il cursore verso Prestazioni, la frequenza di aggiornamento aumenterà, ma le linee curve degli oggetti nelle immagini appariranno "seghettate".

Lascia decidere l'applicazione 3D esegue tutte le impostazioni nella tabella delle impostazioni del cursore nella parte inferiore di questa pagina della Guida.

Usa le impostazioni dell'immagine 3D avanzate. Selezionando questa opzione e facendo clic su Apri la pagina si apre la pagina Gestisti impostazioni 3D. Per le descrizioni relative alle opzioni di questa pagina avanzata, vedere le informazioni di riferimento in Gestisci le impostazioni 3D.

Usa la mia preferenza mettendo in risalto abilita le seguenti impostazioni del cursore Prestazioni/Qualità:

  • Prestazioni offre la frequenza fotogrammi più elevata possibile per fornire le migliori prestazioni per le applicazioni, ma a scapito della qualità delle immagini.

  • Equilibrata offre una miscela ottimale di qualità delle immagini e delle prestazioni. Il risultato è costituito da prestazioni ottimali e immagini di buona qualità per le applicazioni utilizzate.

  • Qualità determina la miglior qualità delle immagini, ma a scapito delle prestazioni dell'applicazione.

Impostazioni del cursore

La posizione del cursore Prestazioni/Balanciamento/Qualità corrisponde alle singole impostazioni 3D indicate nella tabella seguente:

Impostazione del cursore | Impostazione dell'immagine | Impostazioni antialias | Filtro anisotropico | Sincronizzazione verticale | Forza mipmap | Ottimizzazione trilineare | Ottimizzazione anisotropica
Prestazioni | Qualità | Controllato dall'applicazione | Controllato dall'applicazione | Forza disattivata | Trilineare | Attivato | Attivato
Bilanciamento | Qualità | 2x | 4x | Usa l'impostazione dell'applicazione 3D | Trilineare | Attivato | Attivato
Qualità | Qualità | 4x | 8x | Usa l'impostazione dell'applicazione 3D | Trilineare | Disattivato | Disattivato

Argomenti correlati

  • Eliminazione delle linee seghettate sulle curve

  • Velocizzazione dell'applicazione 3D

  • Miglioramento dell'aspetto dell'applicazione 3D

  • Anteprima delle modifiche apportate alle impostazioni 3D

  • Lasciare che le applicazioni 3D determinino le impostazioni delle immagini 3D


Gestione delle impostazioni 3D

La pagina Gestisci le impostazioni 3D consente di cambiare le impostazioni globali 3D e di creare inoltre le impostazioni per giochi o programmi specifici. Le impostazioni del programma vengono usate automaticamente ad ogni avvio del programma.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Configurazione di un'impostazione 3D predefinita

  • Configurazione di impostazioni univoche per le applicazioni e i giochi 3D

  • Abilitazione o disabilitazione dell'accelerazione hardware 3D

  • Attiva notifiche profilo


Per impostare un’impostazione 3D predefinita

Per definire le impostazioni 3D predefinite

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, in Impostazioni 3D, selezionare Gestisci le impostazioni 3D.

    2. Viene visualizzata la finestra Gestisci le impostazioni 3D.

  2. Fare clic sulla scheda Impostazioni globali.

    La scheda Impostazioni globali consente di assegnare impostazioni globali che verranno applicate a tutti i giochi 3D.

  3. Se è installato un prodotto NVIDIA Quadro, fare clic sulla freccia dell'elenco Predefiniti globali e selezionare una delle impostazioni globali preinstallate per le applicazioni workstation.

    L'elenco Predefiniti globali non appare per i prodotti GeForce.

  4. Nel riquadro Impostazioni, fare clic sull'impostazione corrispondente alla funzione da modificare, quindi, dall'elenco a discesa, fare clic sul valore dell'impostazione da usare.

    • Per ripristinare le impostazioni globali predefinite, fare clic sul pulsante Ripristina nell'angolo inferiore della scheda Impostazioni globali.

    • Per ripristinare le impostazioni predefinite per un valore predefinito globale (prodotti workstation), selezionare l'impostazione predefinita globale e fare quindi clic sul pulsante Ripristina accanto all'elenco Predefiniti globali.NOTA:

    NOTA: facendo clic sul collegamento Ripristina valori predefiniti nella parte superiore della pagina, verranno ripristinati tutti i valori predefiniti per l'intera pagina Gestisci impostazioni 3D.

  5. Al termine, fare clic su Applica.

Argomenti correlati

  • Configurazione di impostazioni univoche per le applicazioni e i giochi 3D

  • Abilitazione o disabilitazione dell’accelerazione hardware 3D

  • Gestione delle impostazioni 3D


Configurazione di impostazioni univoche per le applicazioni e i giochi 3D

Per configurare impostazioni univoche per le applicazioni e i giochi 3D

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, in Impostazioni 3D, selezionare Gestisci le impostazioni 3D.

    2. Viene visualizzata la finestra Gestisci le impostazioni 3D.

  2. Fare clic sulla scheda Impostazioni programma.

    3. La scheda Impostazioni programma consente di assegnare impostazioni 3D univoche a un gioco quando esso viene avviato; il gioco utilizzerà automaticamente questa impostazione ad ogni avvio.

  3. In Seleziona un programma da personalizzare, fare clic sulla freccia di elenco e selezionare quindi il gioco per il quale si desidera personalizzare le impostazioni 3D predefinite.

    • Se si desidera selezionare un gioco che è installato nel sistema, ma che non è elencato, fare clic sul pulsante Aggiungi e quindi, dalla finestra di dialogo Apri, cercare il gioco da aggiungere, quindi fare clic su Apri.

    • Se si desidera che nell'elenco figurino solo i giochi installati nel sistema, selezionare la casella di controllo Mostra solo i programmi presenti in questo computer.

      Nota: Il driver può comunque rilevare i giochi utilizzati e applicare le impostazioni 3D appropriate, anche se il filtro dell'elenco dei giochi installati non ha rilevato il gioco nel sistema.

  4. Nella casella Specifica le impostazioni, definire le impostazioni necessarie per ciascuna funzione elencata.

    • Per cambiare l'impostazione di una funzione, fare clic sull'impostazione corrispondente, quindi fare clic sull'impostazione da usare nell'elenco a discesa che viene visualizzato.

    • Per ripristinare le impostazioni predefinite, dall'elenco Seleziona un programma, selezionare il programma da ripristinare, quindi fare clic sul pulsante Ripristina accanto all'elenco Seleziona un programma.

    NOTA: facendo clic sul collegamento Ripristina valori predefiniti nella parte superiore della pagina, verranno ripristinati tutti i valori predefiniti per l'intera pagina Gestisci impostazioni 3D.

  5. Al termine, fare clic su Applica.

    6. Argomenti correlati

    • Impostazione di un'impostazione 3D predefinita

    • Per abilitare o disabilitare l'accelerazione hardware 3D

    • Gestione delle impostazioni 3D


Per regolare l’accelerazione hardware 3D

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, in Impostazioni 3D, selezionare Gestisci le impostazioni 3D per aprire la pagina associata.

    Le opzioni della pagina “avanzate” consentono di cambiare tutte le impostazioni dell’immagine e di rendering delle applicazioni 3D che utilizzano la tecnologia Direct3D e OpenGL.

  2. Fare clic sulla scheda Impostazioni globali.

  3. Sotto Impostazioni, fare clic sull'impostazione corrispondente alla funzione Accelerazione multi-schermo/GPU miste e selezionare una di queste opzioni:

  4. Modalità prestazioni a schermo singolo: Specificare questa impostazione in caso di problemi con le modalità multischermo.

    Nota: questa modalità è più veloce delle modalità multischermo descritte di seguito.

  5. Modalità prestazioni compatibilità è utile se uno o più dispositivi di visualizzazione sono attivi durante l'esecuzione nella modalità Dualview di nView oppure se si stanno utilizzando classi diverse di schede grafiche basate su CPU NVIDIA.

    Quando questa modalità è attiva, OpenGL esegue il rendering in modalità "compatibilità" per tutti gli schermi, quindi quando sono utilizzate classi diverse di GPU, il gruppo di funzioni comuni più basse di tutte le GPU attive viene comunicato a tutte le applicazioni OpenGL.

    Nota: le prestazioni di rendering di OpenGL sono leggermente "inferiori" rispetto a quelle nella modalità a schermo singolo.

  • Modalità prestazioni multi-schermo è utile se uno o più dispositivi di visualizzazione sono attivi durante l'esecuzione nella modalità Dualview di nView oppure se si stanno utilizzando classi diverse di schede grafiche basate su GPU NVIDIA.

    Quando questa modalità è attiva, OpenGL esegue il rendering in modalità "prestazioni" per tutti gli schermi e quando sono utilizzate classi diverse di GPU, il gruppo di funzioni comuni più basse di tutte le GPU attive viene comunicato alle applicazioni OpenGL.

    Nota: le prestazioni di rendering sono "più veloci" rispetto alla modalità Compatibilità, anche se la commutazione o l'estensione degli schermi può determinare piccoli artefatti di rendering temporanei.

Argomenti correlati

  • Configurazione di impostazioni univoche per le applicazioni e i giochi 3D

  • Impostazione di un'impostazione 3D predefinita

  • Gestione delle impostazioni 3D


Per attivare le notifiche di profilo

Se questa funzionalità è attivata, sopra l'area di notifica del desktop viene visualizzata una notifica ogni volta che viene avviato un programma 3D di workstation. La notifica comunica all'utente il profilo di applicazione della workstation che viene applicato.

Nota: questa funzionalità non è disponibile per tutti i computer e viene applicata unicamente ai programmi 3D visualizzati in finestre ed eseguiti su schede NVIDIA Quadro.

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, in Impostazioni 3D, selezionare Gestisci le impostazioni 3D.

    2. Viene visualizzata la finestra Gestisci le impostazioni 3D.

  2. Scegliere la scheda Preferenze.

  3. Fare clic sulla casella di controllo Mostra notifica profilo.

  4. Fare clic sulla freccia Durata e selezionare la durata di visualizzazione della notifica all'avvio di un programma 3D.

  5. Fare clic su Applica.

Argomenti correlati

  • Per configurare impostazioni univoche per le applicazioni e i giochi 3D

  • Gestisci le impostazioni 3D


Riferimento per la gestione delle impostazioni 3D

Questa sezione fornisce informazioni sulla pagina Gestisci impostazioni di avvio 3D.

  • Gestione delle impostazioni 3D

  • Suggerimenti per l'impostazione dell'antialias

  • Gestisci aggiornamenti


Gestione delle impostazioni 3D (riferimenti)

Gestione delle impostazioni 3D

La pagina Gestisci le impostazioni 3D consente di effettuare le seguenti operazioni

  • Definire le impostazioni 3D predefinite da usare per tutte le applicazioni Direct3D o OpenGL.

  • Definire un insieme univoco di impostazioni 3D per un gioco o un'applicazione particolare.

Impostazioni globali

Nella scheda Impostazioni globali è possibile selezionare in un elenco di impostazioni globali preinstallate (per i prodotti workstation) o creare impostazioni personalizzate da usare per l'esecuzione delle applicazioni 3D.

  • Processore grafico preferito (Solo sui sistemi che utilizzano la tecnologia di GPU per il risparmio energetico di NVIDIA). Dalle opzioni disponibili nella casella di riepilogo è possibile specificare di

  • Utilizzare il processore NVIDIA ad alte prestazioni per fornire le prestazioni massime o per decodificare tutti i video riprodotti sugli schermi collegati alla grafica integrata, oppure

  • Utilizzare la grafica integrata per prolungare la durata della batteria o per decodificare l'intero contenuto dei video riprodotti sugli schermi collegati alla grafica integrata, oppure

  • Lasciare che il driver scelga automaticamente il processore grafico maggiormente compatibile con il programma o il codec video utilizzato.

Nota:

    • I programmi e i video avviati su schermi esterni gestiti dalla GPU NVIDIA utilizzano sempre quest'ultima piuttosto che il processore grafico integrato.

    • Se viene modificata l'impostazione "Processore grafico preferito", i programmi in esecuzione continuano a utilizzare lo stesso processore grafico senza interruzioni. Affinché le impostazioni di "Processore grafico preferito" abbiano effetto, è necessario riavviare il programma.

  • Il collegamento Gestisci aggiornamenti consente di aprire la finestra Aggiornamenti NVIDIA.

  • Il pulsante Ripristina (angolo inferiore) ripristina le impostazioni globali predefinite.

  • Il pulsante Ripristina (impostazioni predefinite globali) reimposta le impostazioni predefinite globali.

Impostazioni programma

Nella scheda Impostazioni programma è possibile creare un insieme di impostazioni 3D da usare per l'esecuzione di un gioco o un'applicazione particolare.

  • Seleziona un programma da personalizzare contiene i giochi e le applicazioni installate ai quali sono state assegnate impostazioni 3D univoche. Ciascuna riga contiene l'icona di un gioco e il nome del gioco.

  • Aggiungi apre la finestra di dialogo Apri, in cui è possibile cercare e individuare il gioco per il quale si desidera definire impostazioni univoche.

  • Il pulsante Rimuovi elimina l'associazione gioco-impostazioni. Usare questo pulsante per rimuovere l'associazione gioco/impostazioni creata quando non si desidera più che il gioco utilizzi le impostazioni assegnate. Le impostazioni preinstallate non possono essere rimosse.

  • Il pulsante Ripristina reimposta le impostazioni predefinite del programma selezionate.

  • Mostra solo i programmi presenti in questo computer: Selezionare questa casella se si desidera che nell'elenco vengano visualizzati solo i giochi installati nel sistema. Il driver può comunque rilevare i giochi utilizzati e applicare le impostazioni 3D appropriate, anche se il filtro dell'elenco dei giochi installati non rileva il gioco nel sistema.

  • Processore grafico preferito (Solo sui sistemi che utilizzano la tecnologia di GPU per il risparmio energetico di NVIDIA). Dalle opzioni disponibili nella casella di riepilogo è possibile specificare di

  • Utilizzare il processore NVIDIA ad alte prestazioni per fornire le prestazioni massime o per decodificare tutti i video riprodotti sugli schermi collegati alla grafica integrata, oppure

  • Utilizzare la grafica integrata per prolungare la durata della batteria o per decodificare l'intero contenuto dei video riprodotti sugli schermi collegati alla grafica integrata, oppure

  • Lasciare che il driver scelga automaticamente il processore grafico maggiormente compatibile con il programma o il codec video utilizzato.

Nota:

    • I programmi e i video avviati su schermi esterni gestiti dalla GPU NVIDIA utilizzano sempre quest'ultima piuttosto che il processore grafico integrato.

    • Se viene modificata l'impostazione "Processore grafico preferito", i programmi in esecuzione continuano a utilizzare lo stesso processore grafico senza interruzioni. Affinché le impostazioni di "Processore grafico preferito" abbiano effetto, è necessario riavviare il programma.

Funzioni e impostazioni

Le schede Impostazioni globali e Impostazioni programma includono un elenco di funzioni impostabili dall'utente. Le funzioni che vengono effettivamente visualizzate dipendono dalla scheda grafica e dall'applicazione.

Occlusione ambientale migliora la percezione della profondità e aggiunge realismo alle scene 3D fornendo un effetto di ombra attenuata agli oggetti in base alla loro posizione nella scena. Selezionare il livello che fornisce il migliore equilibrio tra effetti realistici e prestazioni grafiche.

Questa funzione non è supportata su tutte le applicazioni. Per verificare se è supportata con l'applicazione, cercare informazioni su questa funzione nella scheda Impostazioni programma.

NOTA: questa funzione richiede il sistema operativo, le API e l'hardware minimo seguenti:

  • Windows Vista e versioni successive

  • DirectX 10

  • GPU serie GeForce 8 e successive

Il filtro anisotropico è una tecnica utilizzata per migliorare la qualità delle trame applicate alle superfici degli oggetti 3D quando questi vengono disegnati con un angolo acuto. L'abilitazione di questa opzione migliora la qualità delle immagini a scapito delle prestazioni. È possibile decidere di lasciare che sia l'applicazione a determinare le impostazioni di filtraggio anisotropico, disattivare completamente il filtraggio anisotropico oppure selezionare tra un elenco di impostazioni disponibili. I valori più elevati restituiscono immagini di migliore qualità, ma riducono le prestazioni.

La modalità Antialias consente di controllare in che modo l'antialias NVIDIA viene applicato nelle applicazioni 3D. Vedere anche Suggerimenti per l'impostazione dell'antialias.

NOTA: questa funzione è disponibile solo con le GPU della serie GeForce 8 e successive.

  • Disattivato disattiva l'antialias.

  • Controllato dall'applicazione consente all'applicazione di controllare il livello di antialias. Questa è l'impostazione preferita da usare per le applicazioni che dispongono di controlli antialias incorporati.

  • Migliora l'impostazione dell'applicazione (con le impostazioni specificate in Antialias-Impostazione) fornisce il supporto di antialias più affidabile e di qualità più elevata, se si desidera utilizzare l'antialias NVIDIA con le applicazioni che dispongono di controlli di antialias incorporati.

    • Per usare questa opzione è necessario impostare l'antialias dell'applicazione su qualsiasi livello, come 2x, quindi impostare l'antialias NVIDIA mediante la funzione Antialias - Impostazione. L'impostazione di antialias NVIDIA viene applicata a prescindere dall'impostazione dell'applicazione.

  • Escludi qualsiasi impostazione dell'applicazione (con le impostazioni specificate in Antialias-Impostazione) può essere usata se l'applicazione non dispone di controllo antialias, oppure se l'applicazione utilizza il rendering HDR (High Dynamic Range, intervallo dinamico elevato), ma l'antialias incorporato non funziona quando viene abilitato l'HDR.

    • Per usare l'antialias NVIDIA con le applicazioni che dispongono di controlli di antialias incorporati, usare l'impostazione Migliora l'impostazione dell'applicazione.

Antialias - Impostazione consente di impostare il livello di antialias da usare nelle applicazioni 3D. È possibile decidere di lasciare che sia l'applicazione a determinare le impostazioni di antialias, disattivare completamente l'antialiasing oppure selezionare tra un elenco di impostazioni disponibili.

NOTA: questa funzione è disponibile su tutte le GPU. Tuttavia, per le GPU serie GeForce 8 e successive, questa opzione è di sola lettura se Controllato dall'applicazione o Disabilitato era selezionato in Antialias - Modalità.

  • Controllato dall'applicazione consente all'applicazione di controllare il livello di antialias. Questa è l'impostazione preferita da usare per le applicazioni che dispongono di controlli antialias incorporati.

  • Nessuno disattiva l'antialias.

  • Impostazioni di antialias specifiche: il valore più elevato corrisponde a un livello di antialias più elevato. Ad esempio, 16x è un'impostazione di qualità più elevata rispetto a 2x.

    • Vedere Suggerimenti per l'impostazione dell'antialias.

Gamma linea antialias migliora il colore e la qualità delle linee 3D nei programmi OpenGL.

Antialias - Correzione gamma consente di attivare o disattivare l'antialias della correzione gamma per migliorare il colore e la qualità delle immagini 3D nei programmi OpenGL.

Antialias - Trasparenza consente di ridurre al minimo l'alias visibile ai bordi delle immagini con strutture trasparenti.

  • Multi campionamento fornisce prestazioni di altissima qualità.

  • Supercampionamento fornisce un'elevata qualità.

  • Con le GPU più recenti, sono disponibili impostazioni specifiche di antialias, limitate dal valore scelto in Antialias - Impostazioni. Ad esempio, se si era selezionato 4x AA, i valori di antialias della trasparenza disponibili sono 1x, 2x e 4x, ma non 8x.

Modalità rotazione buffer determina il modo in cui il buffer video viene copiato sullo schermo nei programmi OpenGL.

CUDA - GPU consente di specificare una o più GPU da usare per le applicazioni CUDA. Le GPU non selezionate non verranno usate per le applicazioni CUDA.

NOTA: per consentire l'accelerazione GPU PhysX, deve essere selezionata almeno una GPU.

Colore profondo per le applicazioni 3D consente alle applicazioni 3D OpenGL di essere visualizzate con una profondità di colore più elevata di ciò che è supportato dal desktop Windows. L'applicazione e il monitor devono essere in grado di eseguire il rendering del contenuto del colore profondo.

Abilita sovrapposizione consente di utilizzare i piani di sovrapposizione OpenGL.

Tipi di pixel esportati determina il formato dei pixel di sovrapposizione da esportare, in modo tale che le applicazioni OpenGL possano utilizzare le sovrapposizioni. Le opzioni di formato includono il formato indicizzato con colori (8-bpp), RGB555, oppure sia il formato indicizzato con colori (8-bpp) che il formato RGB555.

Il numero massimo di fotogrammi prerenderizzati limita il numero di fotogrammi nei giochi DirectX che la CPU è in grado di preparare prima che i fotogrammi vengano elaborati dalla GPU. Durante un gioco, un numero più elevato può consentire di giocare senza problemi a frequenze fotogrammi più basse, mentre un numero più basso può ovviare alle risposte lente dei dispositivi di input come mouse e tastiera.

Accelerazione multi-schermo/GPU miste. Determina le opzioni di rendering OpenGL avanzate quando si utilizzano più schermi e/o schede grafiche basate su classi diverse di GPU NVIDIA.

  • Modalità prestazioni a schermo singolo: Specificare questa impostazione in caso di problemi con le modalità multischermo.

  • Modalità prestazioni compatibilità è utile se uno o più schermi sono attivi durante l'esecuzione nella modalità Dualview di nView oppure se si stanno utilizzando classi diverse di schede grafiche basate su CPU NVIDIA.

Nota: quando questa modalità è attiva, il rendering di OpenGL viene eseguito in modalità "compatibilità" per tutti gli schermi. In questa modalità, quando sono utilizzate classi diverse di GPU, il gruppo di funzioni comuni più basse impostato di tutte le GPU attive viene comunicato a tutte le applicazioni OpenGL. Le prestazioni di rendering di OpenGL sono leggermente inferiori rispetto a quelle nella modalità a schermo singolo.

  • Modalità prestazioni multi-schermo è utile se uno o più dispositivi di visualizzazione sono attivi durante l'esecuzione nella modalità Dualview di nView oppure se si stanno utilizzando classi diverse di schede grafiche basate su CPU NVIDIA.

Nota: Quando questa modalità è attiva, OpenGL viene rappresentato in modalità "prestazioni" per tutti gli schermo. Come nella "modalità compatibilità", quando sono utilizzate classi diverse di GPU, il gruppo di funzioni comuni più basse impostato di tutte le GPU attive viene comunicato a tutte le applicazioni OpenGL. Tuttavia, le prestazioni di rendering sono "più veloci" rispetto alla modalità Compatibilità, anche se la commutazione o l'estensione degli schermi può determinare piccoli artefatti di rendering temporanei.

Modalità prestazioni multi-GPU determina la modalità di rendering utilizzata nella modalità multi-GPU. È possibile selezionare la modalità a GPU singola oppure una delle varie modalità di rendering multi-GPU.

Modalità di gestione dell'alimentazione consente di impostare il modo in cui il livello di prestazioni della scheda grafica cambia durante l'esecuzione della maggior parte delle applicazioni 3D DirectX o OpenGL.

Nota: questo controllo è disponibile solo con le GPU della serie GeForce 9 e successive.

  • Adattivo consente di risparmiare energia lasciando che il driver grafico riduca le prestazioni della GPU in base alle esigenze dell'applicazione 3D.

  • Preferisci le prestazioni massime: utilizza la GPU alle prestazioni massime solo quando sono in esecuzione principalmente applicazioni 3D.

GPU di rendering OpenGL consente di selezionare la GPU da utilizzare per le applicazioni OpenGL. Se è selezionata una GPU da un gruppo SLI, vengono utilizzate tutte le GPU del gruppo SLI. Selezionare Selezione automatica per far sì che sia il driver a decidere quale GPU utilizzare.

Nota: questo controllo è disponibile solo in Windows Vista e nelle versioni successive.

Velocità di aggiornamento preferita (<nome monitor>) consente di escludere le limitazioni della velocità di aggiornamento imposte dall'applicazione 3D per il monitor indicato. Questa possibilità risulta particolarmente utile per la visualizzazione dei giochi in stereo 3D.

  • Controllato dall'applicazione: consente all'applicazione 3D di decidere la velocità di aggiornamento ottimale.

    • Se 3D stereoscopico NVIDIA è installato, ma non è abilitato, viene impostata automaticamente l'opzione "Controllato dall'applicazione", la quale non può essere modificata.

  • La più elevata disponibile: esclude l'impostazione dell'applicazione 3D con la velocità di aggiornamento più elevata disponibile, per sfruttare gli schermi con una velocità di aggiornamento elevata e migliorare la qualità delle immagini.

    • Se l'applicazione non funziona correttamente quando si utilizza l'opzione "La più elevata disponibile", selezionare invece "Controllato dall'applicazione".

Nota:

  • questo controllo è disponibile solo in Windows Vista e nelle versioni successive.

  • Questo controllo non è disponibile per le applicazioni che non supportano questa funzione.

  • Se 3D stereoscopico NVIDIA è installato e abilitato, viene automaticamente impostata l'opzione "Controllato dall'applicazione", la quale non può essere modificata. La velocità di aggiornamento impostata è visibile nella finestra di dialogo "Prova 3D stereoscopico" di 3D stereoscopico.

Modalità prestazioni SLI determina la modalità di rendering utilizzata nella modalità SLI. È possibile selezionare la modalità a GPU singola, una delle varie modalità di rendering SLI, oppure la modalità di antialias SLI che combina la potenza di più GPU per offrire antialas di qualità più elevata. Ciascuna di queste modalità esclude automaticamente le altre.

Stereo - Modalità di visualizzazione consente di selezionare la modalità di visualizzazione per le lenti stereo o altro hardware. Per informazioni sulla modalità da usare, consultare la documentazione dell'hardware. Si applica alle schede Quadro che eseguono programmi stereo OpenGL e ai driver consumer stereo DirectX con la funzione 3D stereoscopica attivata.

Stereo - Abilitazione. Abilitare questa opzione solo se necessario. Alcune applicazioni scelgono automaticamente un formato stereo mentre altre potrebbero non funzionare correttamente in formato pixel stereo. Si applica alle schede Quadro che eseguono programmi stereo OpenGL e ai driver consumer stereo DirectX con la funzione 3D stereoscopica attivata.

Stereo - Forza shuttering. Questa impostazione forza l'alternanza del segnale stereo quando non vengono rilevate le lenti dell'otturatore o altro hardware stereo 3D. Si applica ai programmi stereo OpenGL.

Stereo - Scambia occhi. Attivare questa opzione per commutare le immagini stereo a sinistra e a destra se l'effetto stereo non appare correttamente con l'impostazione corrente. Si applica alle schede Quadro che eseguono programmi stereo OpenGL e ai driver consumer stereo DirectX con la funzione 3D stereoscopica attivata.

Filtro struttura - Ottimizzazione filtro anisotropico migliora le prestazioni limitando il filtraggio trilineare sulla fase della struttura primaria in cui viene determinato l'aspetto generale e il colore degli oggetti. Questo migliora le prestazioni con una perdita minima della qualità delle immagini. Questa impostazione agisce solo sui programmi DirectX.

Filtro struttura - Ottimizzazione campione anisotropico limita il numero di campioni anisotropici usati in base alle dimensioni textel. Questa impostazione agisce solo sui programmi DirectX.

Filtro struttura - Bias LOD negativo determina se viene usato il livello negativo di bias di dettagli per meglio definire il filtro trama.

Filtro struttura - Qualità consente di decidere se si preferiscono le prestazioni, la qualità o l'equilibrio tra i due elementi. Pannello di controllo NVIDIA effettuerà tutte le regolazioni appropriate dell'immagine 3D in base alle preferenze impostate dall'utente.

  • Prestazioni elevate offre la frequenza di aggiornamento più elevata possibile per fornire le migliori prestazioni per le applicazioni.

  • Prestazioni offre una miscela ottimale di qualità delle immagini e prestazioni. Il risultato è costituito da prestazioni ottimali e immagini di buona qualità per le applicazioni utilizzate.

  • Qualità è l'impostazione predefinita che fornisce immagini di qualità ottimale per le applicazioni.

  • Alta qualità fornisce la migliore qualità di immagini per le applicazioni. Questa impostazione non è necessaria per gli utenti medi che eseguono applicazioni per giochi. Essa è studiata per gli utenti più esperti, per generare immagini che non sfruttano le funzioni di programmazione dell'hardware di filtraggio della struttura.

Filtro struttura - Ottimizzazione trilineare migliora le prestazioni del filtro struttura consentendo il filtraggio bilineare sulle strutture nelle parti della scena in cui il filtraggio trilineare non è necessario. Questa impostazione agisce solo sui programmi DirectX.

Ottimizzazione con thread Consente alle applicazioni di sfruttare più CPU.

Buffering triplo consente di attivare o disattivare il buffering triplo. Attivando questa impostazione le impostazioni migliorano se è attivata anche la sincronizzazione verticale.

Buffer retro/profondità unificato. Abilitando questa opzione, viene assegnato un buffer posteriore e un buffer di profondità per le applicazioni che creano più finestre. Attivare questa opzione per usare la memoria video con maggiore efficacia e per migliorare le prestazioni.

Sincronizzazione verticale consente di abilitare o disabilitare la modalità di sincronizzazione verticale. È possibile attivare la sincronizzazione verticale in caso di spezzettamento dell'immagine, disattivarlo per migliorare le prestazioni o utilizzare le impostazioni disponibili nell'applicazione 3D.

Argomenti correlati

  • Configurazione di impostazioni univoche per le applicazioni e i giochi 3D

  • Impostazione di un'impostazione 3D predefinita

  • Abilitazione o disabilitazione dell'accelerazione hardware 3D

  • Suggerimenti per l'impostazione dell'antialias


Suggerimenti per l'impostazione dell'antialias

Impostazione di un livello di antialias

Alcuni livelli di antialias richiedono una grande quantità di memoria video. Se il livello richiesto richiede più memoria video di quella disponibile e si notano risultati imprevisti, provare a selezionare il valore successivo più basso e così via, fino ad ottenere il risultato desiderato. È anche possibile fare pratica con risoluzioni dello schermo, velocità di aggiornamento e/o profondità di colore diverse fino ad ottenere un'impostazione o una combinazione di impostazioni idonea per il funzionamento dell'antialias.

Utilizzo dell'impostazione Antialias - Modalità

Questa sezione fornisce suggerimenti sull'uso delle impostazioni Antialias - Modalità nella pagina Gestisci le impostazioni 3D.

NOTA: questa funzione è disponibile solo con le GPU della serie GeForce 8 e successive.

Scenario

Come applicare l'antialias

Non è necessario che il gioco disponga dei propri controlli di antialias.

Selezionare Escludi qualsiasi impostazione dell'applicazione in Pannello di controllo NVIDIA e selezionare il livello di antialias desiderato.

Il gioco dispone dei propri controlli di antialias e include le impostazioni che si desidera utilizzare.

Selezionare la modalità Controllato dall'applicazione in Pannello di controllo NVIDIA.

Avviare il gioco e impostare l'antialias mediante il menu del gioco.

Il gioco dispone dei propri controlli di antialias, ma ha una sola opzione di “abilitazione/disabilitazione” o “attivazione/disattivazione”, oppure supporta unicamente le modalità 2x e 4x AA e si desidera utilizzare un'impostazione più elevata.

Selezionare Migliora l'impostazione dell'applicazione in Pannello di controllo NVIDIA e selezionare un livello di antialias superiore.

Avviare il gioco e impostare l'antialias per “abilitare” o “attivare” o “2x” o “4x” mediante il menu del gioco.

Il gioco non supporta l'antialias quando il rendering HDR è abilitato.

Selezionare Escludi qualsiasi impostazione dell'applicazione in Pannello di controllo NVIDIA e selezionare il livello di antialias desiderato.

Avviare il gioco e abilitare HDR, ma disabilitare l'antialias mediante il menu del gioco.

Argomenti correlati

  • Gestione delle impostazione di Impostazioni 3D-Programma


Gestisci aggiornamenti

Il collegamento Gestisci aggiornamenti viene visualizzato nella pagina Gestisci impostazioni 3D sui sistemi che utilizzano la tecnologia GPU per il risparmio energetico di NVIDIA o se sono stati installati gli aggiornamenti di NVIDIA. Facendo clic sul collegamento, viene visualizzata la finestra Aggiornamenti NVIDIA in cui è possibile gestire gli aggiornamenti di NVIDIA, ad esempio impostare il driver in modo tale da scaricare piccoli file, per assicurarsi che i programmi più recenti utilizzino la GPU NVIDIA.

Nota: al fine di assegnare le funzionalità e le ottimizzazioni future del driver, quest'ultimo potrebbe raccogliere i seguenti tipi di informazioni non personali: CPU, GPU, sistema operativo e altre informazioni di sistema. Tali dati vengono raccolti su base anonima e aggregata e non possono essere in alcun modo associati all'identità personale, all'indirizzo IP, al nome host, al nome utente o a qualsiasi informazione in grado di consentire l'identificazione personale dell'utente.

Argomenti correlati

  • Gestisci le impostazioni 3D

  • Aggiornamenti NVIDIA


Configurazione di NVIDIA Surround

NVIDIA® Surround (e NVIDIA® 3D Vision Surround per i sistemi con 3D Vision) combina più schermi che fungono da unico grande schermo per consentire una vista panoramica dei giochi a schermo intero o del desktop. I controlli consentono inoltre di regolare gli schermi per compensare le distanze delle sfaccettature del monitor, in modo da ottenere una visualizzazione più realistica dei giochi a schermo intero.

NVIDIA Surround è supportato solo su Windows 7 e sui sistemi operativi Windows successivi e richiede l'installazione di almeno due schede grafiche con supporto SLI della serie GeForce 200 o successiva.

  • Per informazioni sull'uso di questa funzione, vedere Procedure.

  • Per altre informazioni di riferimento, vedere Riferimenti.


Procedure...

  • Configurazione degli schermi per_Surround

  • Uso di schermi aggiuntivi oltre a quelli usati per_Surround


Per configurare gli schermi per Surround

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Configura Surround per aprire la pagina associata.

    A seconda delle schede grafiche installate, il collegamento e il titolo della pagina potrebbero includere anche la configurazione SLI, PhysX o multi-GPU.

  2. In Configurazione SLI, fare clic su Estendi schermo con Surround, quindi su Configura schermi per avviare la procedura guidata.

  3. Seguire le istruzioni indicate nella procedura guidata per configurare gli schermi.

    La procedura guidata consente di:

    • Ruotare tutti gli schermi Surround fino allo stesso orientamento

    • Disporre l'ordine degli schermi Surround in modo che corrispondano ai propri schermi

      Nota: la numerazione degli schermi usata qui non è identica a quella usata nel pannello di Windows.

    • Regolare le distanze delle sfaccettature del monitor in modo tale che gli schermi Surround siano allineati gli uni agli altri

Argomenti correlati

  • Uso di schermi aggiuntivi oltre agli schermi usati per Surround

  • Correzione sfaccettatura

  • Visualizzazione schermo surround

  • Domande frequenti su Surround


Per usare schermi aggiuntivi oltre agli schermi usati per Surround

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Configura Surround per aprire la pagina associata.

    A seconda delle schede grafiche installate, il collegamento e il titolo della pagina potrebbero includere anche la configurazione SLI, PhysX o multi-GPU.

  2. In Configurazione SLI, fare clic su Estendi schermo con Surround, quindi su Configura schermi per avviare la procedura guidata.

  3. Seguire le istruzioni indicate nella procedura guidata e, nella schermata "Come si desidera usare le GPU?", selezionare Dedica una GPU a schermi aggiuntivi o PhysX.

    Per l'utilizzo diverso da Surround, è possibile usare solo gli schermi collegati alla GPU dedicata non Surround. Non è possibile usare uno schermo collegato a una GPU già dedicata a Surround. Tali schermi non si accendono e non sono visibili nel Pannello di controllo di Windows.

  4. Completare la procedura guidata, collegare lo schermo aggiuntivo alla nuova scheda riservata, quindi usare il Pannello di controllo di Windows o il Pannello di controllo NVIDIA per attivare lo schermo.

Argomenti correlati

  • Configurazione degli schermi per Surround

  • Correzione sfaccettatura

  • Visualizzazione schermo surround

  • Domande frequenti su Surround


Riferimento per Surround

Questa sezione fornisce informazioni di riferimento per NVIDIA Surround.

  • Correzione della sfaccettatura

  • Visualizzazione dello schermo Surround

  • Domande frequenti su Surround


Correzione sfaccettatura

Con la correzione della sfaccettatura, una parte della vista del gioco è nascosta dietro la sfaccettatura dello schermo cosicché essa sembri far parte del gioco. Questo genera un'immagine più continua sugli schermi e fornisce un'esperienza più realistica. È un po' come guardare attraverso la finestra di una cabina di pilotaggio in cui il telaio della finestra ostacola la vista.

Quando si attiva la correzione della sfaccettatura, una versione con correzione della sfaccettatura di ciascuna risoluzione dello schermo di ampiezza pari a 3 viene aggiunta all'elenco di risoluzioni disponibili, sia all'interno dei giochi che all'interno del Pannello di controllo NVIDIA. Se non si usa la correzione della sfaccettatura e si desidera rimuovere le risoluzioni aggiuntive per semplificare l'elenco, eseguire la procedura guidata di Surround e selezionare No nella schermata "Utilizzare la correzione della sfaccettatura?".

Argomenti correlati

  • Uso di schermi aggiuntivi oltre agli schermi usati per Surround

  • Configurazione degli schermi per Surround

  • Visualizzazione schermo surround

  • Domande frequenti su Surround


Visualizzazione schermo Surround

Con i giochi a schermo intero e con il desktop si possono utilizzare tre tipi di visualizzazione. Il tipo di visualizzazione può essere impostato selezionando la risoluzione appropriata. È possibile impostare un tipo di visualizzazione per il gioco selezionando la risoluzione del gioco e un altro tipo per il desktop selezionando la risoluzione dal Pannello di controllo Windows o NVIDIA.

Sono disponibili i seguenti tipi di visualizzazione:

  • Schermo singolo: il gioco o il video viene visualizzato sullo schermo centrale.

    Per usare la visualizzazione a schermo singolo, selezionare una risoluzione standard dello schermo, come ad esempio 1280x1024.

    Se il contenuto viene visualizzato su uno degli schermi laterali, scambiare i cavi video tra lo schermo al centro e lo schermo attivo, quindi eseguire la procedura guidata per correggere le posizioni degli schermi nella videata di disposizione degli schermi Surround.

  • Schermo con ampiezza 3: il gioco o il video viene visualizzato su tutti e tre gli schermi Surround.

    • Per usare la visualizzazione su schermo con ampiezza 3, selezionare una risoluzione ad ampiezza 3, come ad esempio 1280x1024.

  • Ampiezza 3 con correzione sfaccettatura: il gioco o il video viene visualizzato su tutti e tre gli schermi Surround e viene applicata la correzione della sfaccettatura.

    Per usare la visualizzazione ad ampiezza 3 con la correzione della sfaccettatura, selezionare una risoluzione ad ampiezza 3 con larghezza orizzontale dispari, come ad esempio 3841x1024.

È possibile commutare tra tutti e tre i tipi di visualizzazione cambiando semplicemente la risoluzione.

Argomenti correlati

  • Uso di schermi aggiuntivi oltre agli schermi usati per Surround

  • Correzione sfaccettatura

  • Configurazione degli schermi per Surround

  • Domande frequenti su Surround


Domande frequenti su Surround

Quali schermi e proiettori sono supportati da NVIDIA Surround?

NVIDIA Surround funziona con i seguenti tipi di schermi:

  • Schermi digitali, come DVI, HDMI o DisplayPort

  • Proiettori VGA

È supportato inoltre l'audio HDMI e DisplayPort.

I tipi di schermi possono essere misti. Per l'elenco di schermi e proiettori specifici supportati da NVIDIA Surround, fare riferimento al sito Web NVIDIA.

Quando si utilizzano tre schermi per Surround, si possono usare altri schermi per finalità non legate a Surround?

Sì. È necessario riservare una GPU per gestire qualsiasi schermo non Surround. A tal fine, non è possibile usare uno schermo collegato a una GPU dedicata a Surround, anche se è disponibile un connettore. Eseguire la procedura guidata e, nella schermata appropriata, selezionare "Riserva una GPU per schermi aggiuntivi, PhysX".

Cosa accade se si rimuove o commuta uno schermo durante l'esecuzione di un gioco?

NVIDIA consiglia di uscire dal gioco prima di rimuovere o disattivare uno schermo Surround. La rimozione di uno schermo Surround durante l'esecuzione di un gioco potrebbe determinare il blocco del gioco stesso.

Quali tipi di contenuto si possono visualizzare con NVIDIA Surround?

Con Surround è possibile visualizzare sia il desktop che i giochi a schermo intero e la maggior parte dei video.

Esistono alcune limitazioni con la riproduzione di contenuto limitato a HDCP DRM:

  • Per visualizzare il contenuto usando il protocollo PVP-OPM, tutti e tre gli schermi devono usare tipi di connettori identici.

  • Per visualizzare il contenuto mediante COPP, è necessario passare prima alla visualizzazione a schermo singolo.

Argomenti correlati

  • Uso di schermi aggiuntivi oltre agli schermi usati per Surround

  • Correzione sfaccettatura

  • Visualizzazione schermo surround

  • Configurazione degli schermi per Surround


Configurazione di NVIDIA SLI

La tecnologia NVIDIA® SLI™ è un'innovazione di piattaforma rivoluzionaria che consente di proporzionare in modo intelligente le prestazioni combinando più soluzioni grafiche NVIDIA in un unico sistema munito di processore multimediale e per comunicazioni (MCP, Media and Communications Processor) NVIDIA nForce® SLI.

Per ulteriori informazioni sulla tecnologia NVIDIA SLI e per un elenco aggiornato dell'hardware e del software compatibile, visitare il sito www.SLIZone.com.

Utilizzando Pannello di controllo NVIDIA è possibile configurare il PC SLI.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

      • Uso della tecnologia NVIDIA SLI con una scheda SLI

      • Uso della tecnologia NVIDIA SLI con più schede SLI

      • Uso della tecnologia NVIDIA SLI con l'accelerazione GPU PhysX

      • Verifica che la tecnologia NVIDIA SLI sia attivata e in funzione

      • Visualizzazione di come la tecnologia NVIDIA SLI esegue il rendering delle applicazioni 3D e OpenGL


Per usare la tecnologia NVIDIA SLI con una scheda SLI

Non è possibile usare la tecnologia NVIDIA SLI con una sola scheda basata su GPU NVIDIA predisposta per SLI.

Tuttavia, se si è in grado di accedere alla pagina Imposta configurazione SLI dalla pagina Impostazioni 3D, significa che si sta operando su un computer predisposto per SLI e che in esso è installata almeno una scheda SLI basata su GPU NVIDIA. È possibile scegliere di aggiungere una seconda scheda di questo tipo, per una funzionalità SLI completa e riscontrare incredibili miglioramenti nelle prestazioni di rendering del contenuto dell'applicazione Direct3D e OpenGL.

Se si desidera aggiungere una seconda scheda grafica che supporti la tecnologia SLI, procedere come segue:

    1. Spegnere il computer.

    2. Aggiungere nel sistema una seconda scheda grafica che supporti la tecnologia SLI basata sulla GPU NVIDIA in dotazione con il pacchetto della scheda grafica NVIDA SLI.

    3. Accendere il computer.

    4. Fare clic con il pulsante destro del mouse sul desktop e selezionare Pannello di controllo NVIDIA per aprire la pagina iniziale.

    5. Vedere gli argomenti sotto "Argomenti correlati", di seguito

Argomenti correlati

  • Uso della tecnologia NVIDIA SLI con più schede grafiche basate su GPU

  • Informazioni sulla tecnologia NVIDIA SLI


Per usare la tecnologia NVIDIA SLI con più schede SLI

Usando la tecnologia NVIDIA SLI con più schede grafiche basate sulla GPU NVIDIA, è possibile ottenere le migliori prestazioni di rendering nel contenuto delle applicazioni Direct3D e OpenGL.

Nota: per usare questa procedura è necessario che sia in esecuzione un computer compatibile con SLI correttamente installato, con due o più schede grafiche SLI basate su GPU NVIDIA.

Per usare la tecnologia NVIDIA SLI con più schede SLI

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Imposta configurazione SLI per aprire la pagina associata.

  2. In Selezionare la configurazione SLI, fare clic su Ottimizza prestazioni 3D.

    3. Il visualizzatore della configurazione della GPU mostra la configurazione SLI in sospeso, nonché i collegamenti dello schermo e lo stato di abilitazione degli schermi. La barra SLI indica la modalità SLI (SLI, SLI a 3 vie, SLI quadrupla o SLI a 4 vie) e punta verso le GPU usate per SLI.

  3. Fare clic su Applica.

Se è collegato più di uno schermo.

  • Windows XP o GPU della serie precedente a GeForce 8

È possibile selezionare lo schermo da usare per visualizzare il gioco. Usare la pagina Imposta schermi multipli per selezionare lo schermo da usare come schermo primario. La GPU collegata a questo schermo fungerà da GPU “primaria”, mentre tutte le altre fungeranno da GPU secondarie rispetto alla GPU primaria.

Se nessuno degli schermi del gruppo SLI è uno schermo primario, il driver selezionerà lo schermo da usare per visualizzare i giochi con accelerazione SLI.

  • Windows Vista o successivo e GPU serie GeForce 8+

È possibile selezionare quale schermo usare come schermo di focalizzazione SLI, oppure lo schermo al quale si desidera applicare l'accelerazione SLI completa per le applicazioni a schermo intero. Usare la pagina Imposta schermi multipli per selezionare lo schermo SLI da usare come schermo primario. Esso diventa lo schermo di focalizzazione SLI.

Se nessuno degli schermi del gruppo SLI è uno schermo primario, il driver selezionerà lo schermo da usare come schermo di focalizzazione SLI.

Nota: potrebbe essere opportuno disabilitare la tecnologia SLI in caso di problemi di compatibilità del software con le applicazioni 3D.

Argomenti correlati

  • Uso della tecnologia NVIDIA SLI con una scheda grafica basata su GPU

  • Verifica che la tecnologia NVIDIA SLI sia attivata e in funzione

  • Visualizzazione di come la tecnologia NVIDIA SLI esegue il rendering delle applicazioni 3D e OpenGL

  • Informazioni sulla tecnologia NVIDIA SLI

  • Impostazione della configurazione_SLI


Per usare l'accelerazione GPU PhysX con sistemi predisposti per SLI

Nota: per usare questa procedura, il sistema deve supportare PhysX e avere più di una GPU in grado di essere eseguita nella modalità SLI. Le GPU vanno selezionate anche per CUDA (vedere la procedura di impostazione delle GPU CUDA nella pagina Gestisci le impostazioni 3D).

Per usare l'accelerazione GPU PhysX con sistemi predisposti per SLI

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Imposta configurazione SLI e PhysX per aprire la pagina associata.

  2. Nella sezione Impostazioni PhysX, fare clic sull'elenco Processore, quindi selezionare la GPU NVIDIA da usare per l'accelerazione PhysX.

    • Selezionando "selezione automatica", il driver NVIDIA può utilizzare il migliore processore per PhysX.

    • Se si desidera usare la GPU selezionata solo per PhysX e non per il rendering SLI, fare clic sulla casella di controllo Dedicata a PhysX.

    Il visualizzatore della configurazione della GPU mostra la configurazione PhysX in sospeso, nonché i collegamenti dello schermo e lo stato di abilitazione degli schermi. La nube PhysX indica che tutti gli schermi attivi utilizzano PhysX e punta verso la GPU che verrà usata per l'elaborazione PhysX. Se non vi è nessun puntatore, significa che la CPU è stata selezionata per l'elaborazione PhysX.

  3. Seleziona una configurazione SLI.

    4. In Configurazione SLI, fare clic su

    • Ottimizza prestazioni 3D per abilitare il rendering SLI, se possibile, per ottimizzare le prestazioni 3D.

    • Attiva tutti gli schermi per abilitare tutti gli schermi disponibili. Se possibile, il rendering SLI può comunque essere attivato.

    • Disabilita SLI per disabilitare il rendering SLI, ad esempio, in caso di problemi di compatibilità con il programma 3D.

    Il visualizzatore della configurazione della GPU mostra la configurazione SLI in sospeso, nonché i collegamenti dello schermo e lo stato di abilitazione degli schermi. La barra SLI indica la modalità SLI (SLI, SLI a 3 vie, SLI quadrupla o SLI a 4 vie) e punta verso le GPU usate per SLI.

    NOTA: se si era dedicata una GPU a PhysX, l'impostazione potrebbe essere rimossa in caso di cambiamento della configurazione SLI.

  4. Fare clic su Applica.

È necessario che sia collegato più di uno schermo e che sia attivata la modalità SLI.

  • Windows XP o GPU della serie precedente a GeForce 8

È possibile selezionare lo schermo da usare per visualizzare il gioco. Usare la pagina Imposta schermi multipli per selezionare lo schermo SLI da usare come schermo primario. La GPU collegata a questo schermo fungerà da GPU “primaria”, mentre tutte le altre fungeranno da GPU secondarie rispetto alla GPU primaria.

Se nessuno degli schermi del gruppo SLI è uno schermo primario, il driver selezionerà lo schermo da usare per visualizzare i giochi con accelerazione SLI.

  • Windows Vista o successivo e GPU serie GeForce 8+

È possibile selezionare quale schermo usare come schermo di focalizzazione SLI (lo schermo al quale si desidera applicare l'accelerazione SLI completa per le applicazioni a schermo intero). Usare la pagina Imposta schermi multipli per selezionare lo schermo SLI da usare come schermo primario. Esso diventa lo schermo di focalizzazione SLI.

Se nessuno degli schermi del gruppo SLI è uno schermo primario, il driver selezionerà lo schermo da usare come schermo di focalizzazione SLI.

Argomenti correlati

  • Impostazione della configurazione SLI e PhysX


Per verificare l'abilitazione e il funzionamento di NVIDIA SLI

Per verificare l'abilitazione e il funzionamento della tecnologia NVIDIA SLI

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Imposta configurazione SLI.

  2. Dalla barra dei menu, fare clic su Impostazioni 3D, quindi fare clic sul menu a discesa Mostra indicatore visivo SLI.

Le seguenti immagini indicano che la tecnologia SLI è attiva.

  • Se il rendering AFR SLI è abilitato e funzionante, una barra verticale verde con il testo "SLI" viene visualizzata sul lato sinistro della schermata di gioco.

  • Se l'antialias SLI è abilitato e funzionante, il livello dell'antialias con il testo "SLI" viene visualizzato sulla schermata di gioco.

  • Se il gioco è impostato con la modalità schermo intero, un quadrato verde viene visualizzato sullo schermo principale (o di focalizzazione).

Se non appare nessuna immagine, significa che il sistema non si trova nella modalità SLI.

Argomenti correlati

  • Uso della tecnologia NVIDIA SLI con una scheda grafica basata su GPU

  • Uso della tecnologia NVIDIA SLI con schede grafiche basate su più GPU e schermi multipli

  • Visualizzazione di come la tecnologia NVIDIA SLI esegue il rendering delle applicazioni 3D e OpenGL

  • Informazioni sulla tecnologia NVIDIA SLI


Per visualizzare il modo in cui la tecnologia NVIDIA SLI esegue il rendering delle applicazioni 3D e OpenGL

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Imposta configurazione SLI.

  2. Dalla barra dei menu, fare clic su Impostazioni 3D, quindi fare clic sul menu a discesa Mostra indicatore visivo SLI.

Le seguenti immagini indicano che la tecnologia SLI è attiva.

  • Se il rendering AFR SLI è abilitato e funzionante, una barra verticale verde con il testo "SLI" viene visualizzata sul lato sinistro della schermata di gioco.

  • Se l'antialias SLI è abilitato e funzionante, il livello dell'antialias con il testo "SLI" viene visualizzato sulla schermata di gioco.

  • Se il gioco è impostato con la modalità schermo intero, un quadrato verde viene visualizzato sullo schermo principale (o di focalizzazione).

Se non appare nessuna immagine, significa che il sistema non si trova nella modalità SLI.

Argomenti correlati

  • Uso della tecnologia NVIDIA SLI con una scheda grafica basata su GPU

  • Uso della tecnologia NVIDIA SLI con schede grafiche basate su più GPU e schermi multipli

  • Verifica che la tecnologia NVIDIA SLI sia attivata e in funzione

  • Informazioni sulla tecnologia NVIDIA SLI


Riferimenti per SLI

Riferimenti per la tecnologia NVIDIA SLI

Questa sezione fornisce informazioni di riferimento sulla tecnologia NVIDIA SLI.

  • Informazioni sulla tecnologia NVIDIA SLI

  • Impostazione della configurazione_SLI

  • Impostazione della configurazione_SLI_e_PhysX


Informazioni sulla tecnologia NVIDIA SLI

La tecnologia NVIDIA® SLI™ è un'innovazione di piattaforma rivoluzionaria che consente di proporzionare in modo intelligente le prestazioni combinando più soluzioni grafiche NVIDIA in un unico sistema munito di processore multimediale e per comunicazioni (MCP, Media and Communications Processor) NVIDIA nForce® SLI. Utilizzando algoritmi software proprietari e una logica di scalabilità dedicata in ciascuna unità di elaborazione grafica (GPU) e MCP NVIDIA, la tecnologia NVIDIA SLI fornisce la soluzione di elaborazione con le prestazioni più elevate. Inoltre, i componenti predisposti per NVIDIA SLI sono supportati da un rigoroso processo di controllo e certificazione per fornire una soluzione di piattaforma completa e certificata, assicurando stabilità di sistema e compatibilità tra piattaforme senza eguali.

Per ulteriori informazioni sulla tecnologia NVIDIA SLI e per un elenco aggiornato dell'hardware e del software compatibile, visitare il sito www.SLIZone.com.

Argomenti correlati

  • Uso della tecnologia NVIDIA SLI con una scheda grafica basta su GPU

  • Uso della tecnologia NVIDIA SLI con più schede grafiche basate su GPU

  • Verifica che la tecnologia NVIDIA SLI sia attivata e in funzione

  • Visualizzazione di come la tecnologia NVIDIA SLI esegue il rendering delle applicazioni 3D e OpenGL

  • Grafica ibrida NVIDIA - Risparmia energia, Prestazioni più elevate o Altri schermi per

  • Notebook con schede madri Intel

  • Notebook con schede madri NVIDIA

  • Sistemi desktop


Impostazione della configurazione SLI (riferimento)

La pagina Imposta configurazione SLI è disponibile se il sistema dispone di due o più GPU basate su NVIDIA in una piattaforma SLI.

  • Selezione della configurazione SLI

    • Disabilita SLI: questa opzione fa sì che tutte le GPU SLI vengano eseguite in modo indipendente e consente di gestire più schermi su ciascuna GPU.

    • Ottimizza prestazioni 3D: questa opzione, quando possibile, fa sì che le GPU SLI lavorino insieme per aumentare le prestazioni di rendering delle applicazioni 3D.

    • Estendi schermo con Surround: questa opzione consente di combinare più schermi in modo che fungano da unico grande schermo per consentire una vista panoramica dei giochi a schermo intero o del desktop.

    • Attiva tutti gli schermi: questa opzione attiva tutti gli schermi disponibili. Se possibile, il rendering SLI può comunque essere attivato.

    • Consenti modalità Mosaico SLI: questa opzione si applica ai sistemi workstation NVIDIA Quadro FX. Selezionare questa opzione per abilitare la modalità Mosaico SLI, quindi passare alla pagina Workstation->Gestisci impostazioni Quadro Plex nel Pannello di controllo NVIDIA per configurare ulteriormente la modalità Mosaico SLI. Se il sistema Quadro Plex consiste in più di una scheda HIC, selezionare quella da usare nell'elenco a discesa.

  • Visualizzatore configurazione GPU:

Il visualizzatore della configurazione della GPU mostra la configurazione del sistema per le opzioni selezionate correntemente. Le opzioni selezionate non hanno effetto fino a quando non si fa clic su Applica. Il visualizzatore mostra:

  • Le GPU nel sistema

  • I connettori attivati e disattivati

    • Per i PC notebook, i connettori visualizzati potrebbero non corrispondere all'hardware. Ad esempio, se si sta usando una docking station, il connettore sulla docking station potrebbe non essere indicato nel visualizzatore.

  • Schermi attivi e inattivi collegati

  • Configurazione SLI

    • La barra SLI sotto le GPU indica la modalità SLI (SLI, SLI a 3 vie, SLI quadrupla o SLI a 4 vie) e punta verso le GPU usate per SLI.

Argomenti correlati

  • Uso della tecnologia NVIDIA SLI con più schede grafiche basate su GPU


Impostazione della configurazione SLI e di PhysX (riferimento)

La pagina Imposta configurazione SLI e PhysX è disponibile se il sistema ha

  • Due o più GPU NVIDIA in una piattaforma SLI e

  • Una o più GPU che supportano PhysX

Configurazione SLI

  • Disabilita SLI: questa opzione consente di eseguire tutte le GPU SLI in modo indipendente. È inoltre possibile gestire più schermi su ciascuna GPU.

  • Ottimizza prestazioni 3D: questa opzione consente al driver di far funzionare insieme le GPU SLI in modalità SLI, quando possibile, per aumentare le prestazioni di rendering delle applicazioni 3D.

  • Estendi schermo con Surround: questa opzione consente di combinare più schermi in modo che fungano da unico grande schermo per consentire una vista panoramica dei giochi a schermo intero o del desktop.

  • Attiva tutti gli schermi: questa opzione attiva tutti gli schermi disponibili. Se possibile, il rendering SLI può comunque essere attivato.

  • Consenti modalità Mosaico SLI: questa opzione si applica ai sistemi workstation NVIDIA Quadro FX. Selezionare questa opzione per abilitare la modalità Mosaico SLI, quindi passare alla pagina Workstation->Imposta modalità SLI Mosaic nel Pannello di controllo NVIDIA per configurare ulteriormente la modalità Mosaico SLI. Se il sistema Quadro Plex consiste in più di una scheda HIC, selezionare quella da usare nell'elenco a discesa.

Impostazioni PhysX

Processore

  • Selezione automatica (consigliata): questa opzione consente al driver NVIDIA di selezionare il migliore processore per PhysX.

  • <GPU specifica>: questa opzione consente l'uso della GPU per accelerare l'elaborazione PhysX. Se il sistema dispone di più di una GPU con supporto PhysX, è possibile selezionare quale GPU usare per l'accelerazione GPU PhysX.

  • CPU: questa opzione consente l'uso della CPU per l'elaborazione PhysX.

Dedicata a PhysX

Se si desidera usare la GPU selezionata solo per PhysX e non per il rendering SLI, fare clic sulla casella di controllo Dedicata a PhysX.

NOTA: l'impostazione Dedicata a PhysX può cambiare qualora si cambi la configurazione SLI.

Visualizzatore configurazione GPU

Il visualizzatore della configurazione della GPU mostra la configurazione del sistema per le opzioni selezionate correntemente. Le opzioni selezionate non hanno effetto fino a quando non si fa clic su Applica. Il visualizzatore mostra:

  • Le GPU nel sistema

  • I connettori attivati e disattivati

    • I connettori attivati possono gestire gli schermi, mentre quelli disattivati (inattivi) non possono farlo. Lo stato del connettore dipende dalle opzioni di configurazione selezionate e può cambiare nel caso in cui gli schermi siano collegati a caldo.

    Per i PC notebook, i connettori visualizzati potrebbero non corrispondere all'hardware. Ad esempio, se si sta usando una docking station, il connettore sulla docking station potrebbe non essere indicato nel visualizzatore.

  • Schermi collegati

    • Gli schermi inattivi sono visualizzati in grigio. Gli schermi in cui la modalità SLI è attivata sono identificati da un contorno verde.

  • Configurazione PhysX

    • La nube PhysX al di sopra delle GPU indica che tutti gli schermi attivi utilizzano PhysX e punta verso la GPU che verrà usata per l'elaborazione PhysX. Se non vi è nessun puntatore, significa che la GPU è stata selezionata per l'elaborazione PhysX.

  • Configurazione SLI

    • La barra SLI sotto le GPU indica la modalità SLI (SLI, SLI a 3 vie, SLI quadrupla o SLI a 4 vie) e punta verso le GPU usate per SLI.

Argomenti correlati

  • Per usare l'accelerazione GPU PhysX con tecnologia SLI


Configurazione di GPU multiple NVIDIA

Utilizzando Pannello di controllo NVIDIA è possibile configurare i sistemi in modo che includano una scheda grafica multi-GPU.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Esecuzione di multi-GPU NVIDIA

  • Esecuzione di multi-GPU NVIDIA con accelerazione GPU PhysX

  • Verifica dell’abilitazione e del funzionamento dell’accelerazione delle GPU multiple


Per eseguire la multi-GPU NVIDIA

L'esecuzione della configurazione GPU multiple NVIDIA fornisce prestazioni di rendering migliorate per le applicazioni Direct3D e OpenGL.

Nota: per usare questa procedura il sistema deve avere due o più GPU NVIDIA collegate a due o più schermi.

Per eseguire la multi-GPU NVIDIA

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Imposta configurazione GPU multiple per aprire la pagina associata.

  2. In Selezionare la configurazione multi-GPU, fare clic su Ottimizza prestazioni 3D.

    3. Il visualizzatore della configurazione della GPU mostra la configurazione multi-GPU in sospeso, nonché i collegamenti dello schermo e lo stato di abilitazione degli schermi. La barra multi-GPU punta alle GPU che lavorano congiuntamente per aumentare le prestazioni di rendering.

  3. Fare clic su Applica.

È necessario che sia collegato più di uno schermo.

  • Windows XP o GPU della serie precedente a GeForce 8

È possibile selezionare lo schermo da usare per visualizzare il gioco. Usare la pagina Imposta schermi multipli per selezionare lo schermo da usare come schermo primario. La GPU collegata a questo schermo fungerà da GPU “primaria”, mentre tutte le altre fungeranno da GPU secondarie rispetto alla GPU primaria.

Se nessuno degli schermi del gruppo multi-GPU è uno schermo primario, il driver selezionerà lo schermo da usare per visualizzare i giochi con accelerazione multi-GPU.

  • Windows Vista o successivo e GPU serie GeForce 8+

È possibile selezionare quale schermo usare come schermo di focalizzazione, oppure lo schermo al quale si desidera applicare l'accelerazione SLI completa per le applicazioni a schermo intero. Usare la pagina Imposta schermi multipli per selezionare lo schermo multi-GPU da usare come schermo primario. Esso diventa lo schermo di focalizzazione multi-GPU.

Se nessuno degli schermi del gruppo multi-GPU è uno schermo primario, il driver selezionerà lo schermo da usare come schermo di focalizzazione multi-GPU.

Argomenti correlati

  • Impostazione della configurazione multi-GPU


Per usare l'accelerazione GPU PhysX su sistemi multi-GPU

Nota: per usare questa procedura, il sistema deve supportare PhysX e avere più di una GPU che possa essere eseguita nella modalità multi-GPU.

Per usare l'accelerazione GPU PhysX su sistemi multi-GPU

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Imposta configurazione multi-GPU e PhysXper aprire la pagina associata.

  2. Nella sezione Impostazioni PhysX, fare clic sull'elenco Processore, quindi selezionare la GPU NVIDIA da usare per l'accelerazione PhysX.

    • Selezionando "selezione automatica", il driver NVIDIA può utilizzare il migliore processore per PhysX.

    • Se si desidera usare la GPU selezionata solo per PhysX e non per il rendering multi-GPU, fare clic sulla casella di controllo Dedicata a PhysX.

    Il visualizzatore della configurazione della GPU mostra la configurazione PhysX in sospeso, nonché i collegamenti dello schermo e lo stato di abilitazione degli schermi. La nube PhysX indica che tutti gli schermi attivi utilizzano PhysX e punta verso la GPU che verrà usata per l'elaborazione PhysX. Se non vi è nessun puntatore, significa che la GPU è stata selezionata per l'elaborazione PhysX.

  3. Selezionare una configurazione multi-GPU.

    4. In Configurazione multi-GPU, fare clic su

    • Ottimizza prestazioni 3D per abilitare il rendering multi-GPU, se possibile, per ottimizzare le prestazioni 3D.

    • Attiva tutti gli schermi per abilitare tutti gli schermi disponibili. Se possibile, il rendering multi-GPU può comunque essere attivato.

    • Disabilita modalità multi-GPU per disabilitare il rendering multi-GPU, ad esempio, in caso di problemi di compatibilità con il programma 3D.

    Il visualizzatore della configurazione della GPU mostra la configurazione multi-GPU in sospeso, nonché i collegamenti dello schermo e lo stato di abilitazione degli schermi. La barra multi-GPU punta alle GPU che lavorano congiuntamente per aumentare le prestazioni di rendering.

    NOTA: se si era dedicata una GPU a PhysX, l'impostazione potrebbe essere rimossa in caso di cambiamento della configurazione multi-GPU.

  4. Fare clic su Applica.

È necessario che sia collegato più di uno schermo e che sia attivata la modalità multi-GPU.

  • Windows XP o GPU della serie precedente a GeForce 8

È possibile selezionare lo schermo da usare per visualizzare il gioco. Usare la pagina Imposta schermi multipli per selezionare lo schermo multi-GPU da usare come schermo primario. La GPU collegata a questo schermo fungerà da GPU “primaria”, mentre tutte le altre fungeranno da GPU secondarie rispetto alla GPU primaria.

Se nessuno degli schermi del gruppo multi-GPU è uno schermo primario, il driver selezionerà lo schermo da usare per visualizzare i giochi con accelerazione multi-GPU.

  • Windows Vista o successivo e GPU serie GeForce 8+

È possibile selezionare quale schermo usare come schermo di focalizzazione multi-GPU (lo schermo al quale si desidera applicare l'accelerazione SLI completa per le applicazioni a schermo intero). Usare la pagina Imposta schermi multipli per selezionare lo schermo multi-GPU da usare come schermo primario. Esso diventa lo schermo di focalizzazione multi-GPU.

Se nessuno degli schermi del gruppo multi-GPU è uno schermo primario, il driver selezionerà lo schermo da usare come schermo di focalizzazione multi-GPU.

Argomenti correlati

  • Impostazione della configurazione multi-GPU e PhysX


Per verificare l'abilitazione e il funzionamento dell’accelerazione delle GPU multiple

  1. Dal riquadro della struttura di navigazione del Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Imposta configurazione GPU multiple.

  2. Dalla barra dei menu, fare clic su Impostazioni 3D, quindi fare clic sul menu a discesa Mostra indicatore visivo multi-GPU.

Le seguenti immagini indicano che la tecnologia multi-GPU è attiva.

  • Se il rendering AFR multi-GPU è abilitato e funzionante, una barra verticale verde viene visualizzata sul lato sinistro della schermata di gioco.

  • Se l'antialias multi-GPU è abilitato e funzionante, il livello dell'antialias viene visualizzato sulla schermata di gioco.

  • Se il gioco è impostato con la modalità schermo intero, un quadrato verde viene visualizzato sullo schermo principale (o di focalizzazione).

Se non appare nessuna immagine, significa che il sistema non si trova nella modalità multi-GPU.

Argomenti correlati

  • Per eseguire la multi-GPU NVIDIA

  • Imposta configurazione GPU multiple


Riferimento per GPU multiple

Questa sezione contiene informazioni di riferimento sull'uso della configurazione multi-GPU NVIDIA.

  • Impostazione della configurazione multi-GPU

  • Impostazione della configurazione multi-GPU e PhysX


Impostazione della configurazione multi-GPU (riferimento)

La pagina Imposta configurazione multi-GPU è disponibile se il sistema dispone di due o più GPU in una piattaforma non SLI. La modalità multi-GPU fornisce prestazioni migliorate per le applicazioni Direct3D e OpenGL.

Selezione della configurazione multi-GPU

  • Disabilita modalità multi-GPU: questa opzione fa sì che tutte le GPU vengano eseguite in modo indipendente e consente di gestire più schermi su ciascuna GPU.

  • Estendi schermo con Surround: questa opzione consente di combinare più schermi in modo che fungano da unico grande schermo per consentire una vista panoramica dei giochi a schermo intero o del desktop.

  • Ottimizza prestazioni 3D: questa opzione, quando possibile, fa sì che le GPU lavorano insieme per aumentare le prestazioni di rendering delle applicazioni 3D.

  • Attiva tutti gli schermi: questa opzione attiva tutti gli schermi disponibili. Se possibile, il rendering multi-GPU può comunque essere attivato.

Visualizzatore configurazione GPU

Il visualizzatore della configurazione della GPU mostra la configurazione del sistema per le opzioni selezionate correntemente. Le opzioni selezionate non hanno effetto fino a quando non si fa clic su Applica. Il visualizzatore mostra:

  • Le GPU nel sistema

  • I connettori attivati e disattivati

    • Per i PC notebook, i connettori visualizzati potrebbero non corrispondere all'hardware. Ad esempio, se si sta usando una docking station, il connettore sulla docking station potrebbe non essere indicato nel visualizzatore.

  • Schermi attivi e inattivi collegati

  • Configurazione multi-GPU

    • La barra multi-GPU al di sotto delle GPU punta alle GPU che lavorano congiuntamente per aumentare le prestazioni di rendering.

Argomenti correlati

  • Per eseguire la multi-GPU NVIDIA


Impostazione della configurazione multi-GPU e PhysX (riferimento)

La pagina Imposta configurazione multi-GPU e PhysX è disponibile se il sistema ha

  • Due o più GPU NVIDIA in una piattaforma non SLI e

  • Una o più GPU che supportano PhysX

Configurazione multi-GPU

  • Disabilità modalità multi-GPU: questa opzione consente di eseguire tutte le GPU in modo indipendente. È inoltre possibile gestire più schermi su ciascuna GPU.

  • Ottimizza prestazioni 3D: questa opzione consente al driver di far funzionare insieme le GPU in modalità SLI, quando possibile, per aumentare le prestazioni di rendering delle applicazioni 3D.

  • Estendi schermo con Surround: questa opzione consente di combinare più schermi in modo che fungano da unico grande schermo per consentire una vista panoramica dei giochi a schermo intero o del desktop.

  • Attiva tutti gli schermi: questa opzione attiva tutti gli schermi disponibili. Se possibile, il rendering multi-GPU può comunque essere attivato.

Impostazioni PhysX

Processore

  • Selezione automatica (consigliata): questa opzione consente al driver NVIDIA di selezionare il migliore processore per PhysX.

  • <GPU specifica>: questa opzione consente l'uso della GPU per accelerare l'elaborazione PhysX. Se il sistema dispone di più di una GPU con supporto PhysX, è possibile selezionare quale GPU usare per l'accelerazione GPU PhysX.

  • CPU: questa opzione consente l'uso della CPU per l'elaborazione PhysX.

Dedicata a PhysX

Se si desidera usare la GPU selezionata solo per PhysX e non per il rendering SLI, fare clic sulla casella di controllo Dedicata a PhysX.

NOTA: l'impostazione Dedicata a PhysX può cambiare qualora si cambi la configurazione multi-GPU.

Visualizzatore configurazione GPU

Il visualizzatore della configurazione della GPU mostra la configurazione del sistema per le opzioni selezionate correntemente. Le opzioni selezionate non hanno effetto fino a quando non si fa clic su Applica. Il visualizzatore mostra:

  • Le GPU nel sistema

  • I connettori attivati e disattivati

    • I connettori attivati possono gestire gli schermi, mentre quelli disattivati (inattivi) non possono farlo. Lo stato del connettore dipende dalle opzioni di configurazione selezionate e può cambiare nel caso in cui gli schermi siano collegati a caldo.

    Per i PC notebook, i connettori visualizzati potrebbero non corrispondere all'hardware. Ad esempio, se si sta usando una docking station, il connettore sulla docking station potrebbe non essere indicato nel visualizzatore.

  • Schermi collegati

    • Gli schermi inattivi sono visualizzati in grigio. Gli schermi in cui la modalità SLI è attivata sono identificati da un contorno verde.

  • Configurazione PhysX

    • La nube PhysX al di sopra delle GPU indica che tutti gli schermi attivi utilizzano PhysX e punta verso la GPU che verrà usata per l'elaborazione PhysX. Se non vi è nessun puntatore, significa che la GPU è stata selezionata per l'elaborazione PhysX.

  • Configurazione multi-GPU

    • La barra multi-GPU al di sotto delle GPU punta alle GPU che lavorano congiuntamente per aumentare le prestazioni di rendering.

Argomenti correlati

  • Per usare l'accelerazione GPU PhysX con la modalità multi-GPU


Configurazione di NVIDIA PhysX

NVIDIA® PhysX® è un potente motore fisico in grado di usare l'accelerazione della GPU per fornire incredibili effetti fisici in tempo reale.

L'accelerazione GPU PhysX è disponibile nelle GPU serie GeForce 8 e successive. Per abilitare l'accelerazione GPU PhysX, tutte le GPU del sistema devono supportare PhysX. Per l'elenco completo delle GPU supportate, visitare il sito www.NVIDIA.com.

  • Per accedere alle informazioni della Guida relative a queste funzioni, vedere Procedure...

  • Per informazioni di riferimento su queste funzioni, vedere Riferimenti.


Procedure...

  • Uso dell'accelerazione GPU PhysX

  • Uso dell'accelerazione GPU PhysX con tecnologia SLI

  • Uso dell'accelerazione GPU PhysX con la modalità multi-GPU

  • Verifica dell'abilitazione e del funzionamento dell'accelerazione PhysX


Per utilizzare l'accelerazione GPU PhysX

Nota: per usare questa procedura, il sistema deve supportare PhysX.

Per utilizzare l'accelerazione GPU PhysX

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Imposta configurazione PhysX per aprire la pagina associata.

  2. In Seleziona un processore PhysX, fare clic sull'elenco, quindi selezionare la GPU NVIDIA da usare per l'accelerazione PhysX.

    3. Selezionando "selezione automatica", il driver NVIDIA può utilizzare il migliore processore per PhysX.

    Il visualizzatore della configurazione della GPU mostra la configurazione PhysX in sospeso, nonché i collegamenti dello schermo e lo stato di abilitazione degli schermi. La nube PhysX indica che tutti gli schermi attivi utilizzano PhysX e punta verso la GPU che verrà usata per l'elaborazione PhysX. Se non vi è nessun puntatore, significa che la CPU è stata selezionata per l'elaborazione PhysX.

  3. Fare clic su Applica.

Argomenti correlati

  • Impostazione della configurazione di PhysX


Per verificare che l'accelerazione PhysX sia abilitata e funzionante

  1. Dal riquadro della struttura di navigazione di Pannello di controllo NVIDIA, sotto Impostazioni 3D, selezionare Imposta configurazione PhysX.

  2. Dalla barra dei menu, fare clic su Impostazioni 3D, quindi fare clic sul menu a discesa Mostra indicatore visivo PhysX.

In un angolo dello schermo del gioco, il testo "PhysX>GPU" o "PhysX>CPU" indica il tipo di accelerazione PhysX che il gioco sta utilizzando. Se il testo non appare, significa che esso non sta utilizzando l'accelerazione PhysX.

Argomenti correlati

  • Uso dell'accelerazione GPU PhysX

  • Impostazione della configurazione di PhysX (riferimento)


Riferimento alla configurazione di PhysX

Questa sezione contiene informazioni di riferimento sull'uso dell'accelerazione GPU di NVIDIA PhysX.

  • Impostazione della configurazione di PhysX

  • Impostazione della configurazione SLI e PhysX

  • Impostazione della configurazione multi-GPU e PhysX


Impostazione della configurazione di PhysX (riferimento)

La pagina Imposta configurazione PhysX è disponibile se il sistema ha una o più GPU in grado di supportare PhysX.

Seleziona un processore PhysX

  • Selezione automatica (consigliata): Questa opzione consente al driver NVIDIA di selezionare il migliore processore per PhysX.

  • <GPU specifica>: questa opzione consente l'uso della GPU per accelerare l'elaborazione PhysX. Se il sistema dispone di più di una GPU con supporto PhysX, è possibile selezionare quale GPU usare per l'accelerazione GPU PhysX.

  • CPU: questa opzione consente l'uso della CPU per l'elaborazione PhysX.

Visualizzatore configurazione GPU

Il visualizzatore della configurazione della GPU mostra la configurazione del sistema per le opzioni selezionate correntemente. Le opzioni selezionate non hanno effetto fino a quando non si fa clic su Applica. Il visualizzatore mostra:

  • Le GPU nel sistema

  • I connettori attivati e disattivati

    • I connettori attivati possono gestire gli schermi, mentre quelli disattivati (inattivi) non possono farlo. Lo stato del connettore dipende dalle opzioni di configurazione selezionate e può cambiare nel caso in cui gli schermi siano collegati a caldo.

    Per i PC notebook, i connettori visualizzati potrebbero non corrispondere all'hardware. Ad esempio, se si sta usando una docking station, il connettore sulla docking station potrebbe non essere indicato nel visualizzatore.

  • Schermi collegati

    • Gli schermi inattivi sono visualizzati in grigio. Gli schermi in cui la modalità SLI è attivata sono identificati da un contorno verde.

  • Configurazione PhysX

    • La nube PhysX al di sopra delle GPU indica che tutti gli schermi attivi utilizzano PhysX e punta verso la GPU che verrà usata per l'elaborazione PhysX. Se non vi è nessun puntatore, significa che la GPU è stata selezionata per l'elaborazione PhysX.

Argomenti correlati

  • Per utilizzare l'accelerazione GPU PhysX


antialias

Nella grafica, l'antialias è una tecnica che consente di ridurre le "seghettature", ossia le linee simili a scalettature che dovrebbero invece essere uniformi. Le seghettature si formano in quanto lo schermo non dispone di una risoluzione sufficiente per rappresentare una linea uniforme. L'antialias riduce la prominenza delle seghettature circondando gli scalini con tonalità di colore intermedie. Anche se questo accorgimento riduce l'aspetto seghettato delle linee, le rende anche più irregolari. Ecco una rappresentazione ingrandita della differenza. L'immagine a sinistra ha un'impostazione elevata, che non utilizza l'antialias. Nell'immagine a destra viene usata l'impostazione di qualità che prevede l'applicazione della tecnica di antialias.

L'antialias può essere impostato per favorire un aumento delle prestazioni del sistema o una migliore qualità delle immagini.

  • L'impostazione che prevede prestazioni elevate è ideale quando l'immagine 3D è animata e il movimento fluido della scena riveste un'importanza particolare.

  • L'impostazione che prevede una qualità elevata è ideale quando si desidera ottenere oggetti 3D con un elevato numero di dettagli e di aspetto realistico.

  • Nella pagina Gestisci le impostazioni 3D è possibile impostare livelli di antialias specifici.

    • Il valore più elevato corrisponde a un livello di antialias più elevato. Ad esempio, 16x è un'impostazione di qualità più elevata rispetto a 2x.

    Con le GPU della serie GeForce 8, NVIDIA ha presentato una nuova forma di antialias denominata "campionamento di copertura", che agisce sulle impostazioni di antialias 8x, 16x e 16xQ. Per ulteriori informazioni, consultare la documentazione tecnica Lumenex Engine nel sito NVIDIA.com

  • Se non si è sicuri di come configurare l'antialias, usare l'opzione "Controllato dall'applicazione". Lo schermo si regola automaticamente in base alle specifiche fornite dall'applicazione.


Chiusura dei programmi bloccanti

Alcuni programmi non supportano il cambiamento della modalità grafica durante l'esecuzione dell'applicazione. Se un programma sta eseguendo un processo 3D, non sarà possibile modificare le impostazioni SLI, a meno che prima non si chiuda il programma "bloccante".

Aprire il programma aperto e quindi chiuderlo con un qualsiasi metodo disponibile, come ad esempio:

  • Facendo clic su File->Esci dalla barra dei menu del programma.

  • Facendo clic sull'icona Chiudi (X) nell'angolo superiore della finestra del programma.

Se non si riesce a individuare un programma bloccante sul deskop, sulla barra delle applicazioni di Windows, o premendo [Alt+Tab], chiudere il programma con Gestione attività Windows:

  1. Premere [Ctrl+Alt+Canc], quindi fare clic su Avvia Gestione attività.

  2. Nella scheda Applicazioni di Gestione attività Windows, fare clic sul programma bloccante e fare quindi clic su Termina attività.

    3. Se il programma non è visibile nella scheda Applicazioni, fare clic sulla scheda Processi, quindi sul nome .exe del programma e infine su Termina processo.


FAQ: Grafica ibrida NVIDIA

  • Cos'è Grafica ibrida NVIDIA?

  • Qual è la differenza tra l'hardware grafico integrato e la GPU discreta?

  • Come verificare la modalità Grafica ibrida corrente?

  • Come cambiare la modalità Grafica ibrida?

  • Come cambiare le impostazioni di Grafica ibrida predefinite in Risparmio di energia di Windows?

  • Come abilitare la modalità Risparmia energia?

  • Lo schermo sfarfalla quando la modalità Grafica ibrida cambia.

  • Come visualizzare il simbolo di avvertenza "!"?

  • Perché la modalità Grafica ibrida è diversa da quella specificata dal Risparmio di energia di Windows?

  • Perché viene chiesto di uscire dall'applicazione?

  • Viene chiesto di uscire dall'applicazione, ma l'applicazione non è aperta sul desktop.

  • Come abilitare schermi aggiuntivi sul notebook?

Cos'è la grafica di NVIDIA® Hybrid?

Grafica ibrida NVIDIA® è una tecnologia per la gestione di più unità di elaborazione grafica (GPU) che consente di implementare le modifiche nelle prestazioni grafiche e i requisiti di risparmio energetico.

Esistono due modalità di Grafica ibrida:

  • Risparmia energia. Nella modalità Risparmia energia, solo l'hardware grafico integrato viene sottoposto a rendering e visualizzato. Tutte le GPU NVIDIA discrete vengono spente, riducendo i consumi energetici e funzionando in modo più regolare e silenzioso. Sui notebook questo ottimizza anche la durata della batteria del notebook.

  • Aumenta le prestazioni. In questa modalità, tutte le GPU NVIDIA discrete vengono accese per l'esecuzione del rendering e la visualizzazione, in modo da aumentare le prestazioni grafiche.

NVIDIA Hybrid Graphics è supportato solo nei sistemi operativi Windows Vista e Windows 7.

Torna all'inizio

Qual è la differenza tra l'hardware grafico integrato e la GPU discreta?

La grafica integrata è integrata nel chipset della scheda madre, ossia il componente che controlla le funzionalità di base della scheda madre, come la memorizzazione, l'audio e le comunicazioni.

La GPU discreta è un componente autonomo che fornisce solo funzioni di elaborazione grafica. Tipicamente, la GPU discreta di trova su una scheda MXM o sulla scheda madre del sistema.

Torna all'inizio

Come verificare la modalità Grafica ibrida corrente?

L'icona Hybrid Graphics viene visualizzata nell'area di notifica della barra delle applicazioni di Windows.

L'icona indica la modalità grafica nel modo seguente:

Icona di notifica di Grafica ibrida | Modalità grafica
 | Modalità Aumenta le prestazioni
 | Modalità Aumenta le prestazioni, ma Risparmio di energia specifica Risparmia energia (Questa condizione non è valida per i notebook che non controllano le modalità Hybrid tramite il risparmio di energia di Windows.)
 | Modalità Risparmia energia
 | Modalità Risparmia energia, ma Risparmio di energia specifica Aumenta le prestazioni (Questa condizione non è valida per i notebook che non controllano le modalità Hybrid tramite il risparmio di energia di Windows.)

È anche possibile passare con il cursore sull'icona o farci clic sopra per visualizzare una finestra a comparsa che indica la modalità grafica corrente.

Se la finestra a comparsa fornisce l'opzione di cambiare modalità grafica, significa che la modalità grafica specificata dal risparmio di energia corrente di Windows non può essere impostata perché esiste una condizione di "blocco". Fare clic sul collegamento, quindi seguire le istruzioni della finestra di dialogo per rimuovere le condizioni di "blocco".

Vedere anche Perché la modalità Grafica ibrida è diversa da quella specificata dal Risparmio di energia di Window?

Torna all'inizio

Come cambiare la modalità Grafica ibrida?

Metodo di risparmio di energia diverso da quello di Windows

Consultare la documentazione fornita con il notebook per vedere se è possibile commutare modalità grafica utilizzando uno dei seguenti metodi:

  • Utilizzando uno speciale pulsante nel notebook

  • Utilizzando un tasto di scelta rapida

  • Utilizzando l'icona Grafica ibrida nell'area di notifica della barra delle applicazioni di Windows: Fare clic sull'icona, quindi selezionare la modalità Grafica ibrida da utilizzare - Risparmia energia o Aumenta le prestazioni.

Se queste opzioni non sono disponibili è necessario utilizzare il Risparmio di energia di Windows per commutare le modalità grafiche.

Metodo di risparmio di energia di Windows

Istruzione: Fare clic sull'icona della batteria Opzioni risparmio energia nell'area di notifica della barra delle applicazioni di Windows per aprire il misuratore del livello della batteria, quindi selezionare l'opzione di risparmio energia di Windows da usare.

NOTA: questo metodo non è disponibile se il notebook supporta uno dei metodi di risparmio di energia diversi da quello di Windows.

Le prestazioni o il risparmio di energia vengono controllate mediante le opzioni di alimentazione in ciascuna modalità di risparmio energia di Windows. La tabella seguente mostra un esempio di tipiche modalità grafiche NVIDIA Hybrid SLI e opzioni di risparmio di energia corrispondenti a ciascun piano di risparmio energetico. Per informazioni sulle specifiche relative al computer, consultare la documentazione del notebook, in quanto il notebook potrebbe venire fornito con impostazioni diverse.

Esempio di impostazioni di risparmio di energia per la grafica Hybrid
Risparmio di energia di Windows | Modalità grafica |  | Sospendi le GPU discrete dopo
 | Batteria | Inserito | Batteria | Inserito
Equilibrata | Risparmia energia | Risparmia energia | 15 minuti | Mai
Risparmia energia | Risparmia energia | Risparmia energia | Mai | Mai
Prestazioni elevate | Aumenta le prestazioni | Aumenta le prestazioni | Mai | Mai

Per configurare le impostazioni personalizzate, consultare Come cambiare le impostazioni predefinite di Grafica ibrida in Risparmio di energia di Windows?

Configurando il risparmio energia di Windows, il computer può essere impostato per passare automaticamente a una modalità grafica particolare in risposta alle azioni seguenti:

  • Scollegamento del notebook dall'alimentazione CA in modo che funzioni a batteria

  • Inserimento del computer notebook in un'alimentazione CA

  • Consentire al computer di restare inattivo per il tempo specificato dal risparmio di energia di Windows.

Torna all'inizio

Come cambiare le impostazioni di Grafica ibrida predefinite in Risparmio di energia di Windows?

Nei sistemi che utilizzano il Risparmio di energia di Windows per commutare modalità grafica è possibile personalizzare le impostazioni Hybrid Graphics per ciascun piano di risparmio di energia, nel modo seguente:

  1. Fare clic sull'icona della batteria Opzioni risparmio energia nell'area di notifica della barra delle applicazioni di Windows per aprire il misuratore del livello della batteria, quindi fare clic su Altre opzioni di risparmio energia.

  2. Nella pagina Selezionare una combinazione per il risparmio di energia, sotto il risparmio di energia da personalizzare, fare clic su Modifica impostazioni combinazione.

  3. Fare clic su Cambia impostazioni avanzate risparmio energia.

  4. Nella scheda Impostazioni avanzate, espandere la categoria Impostazioni GPU.

  5. Per cambiare la modalità grafica, espandere la categoria Grafica ibrida NVIDIA e apportare quindi le modifiche nel modo seguente:

    1. Fare clic sulla freccia dell'elenco Sulla batteria e selezionare quindi la modalità grafica da usare quando il computer è alimentato dalla batteria con questo risparmio di energia.

    2. Fare clic sulla freccia dell'elenco Alimentazione elettrica e selezionare quindi la modalità grafica da usare quando il computer è inserito in una presa di alimentazione CA con questo risparmio di energia.

  6. Per cambiare le impostazioni di risparmio energia automatico, espandere la categoria Sospendi le GPU discrete dopo e apportare le modifiche nel modo seguente:

    1. Fare clic sulla freccia dell'elenco Sulla batteria e selezionare quindi l'opzione da usare quando il computer è alimentato dalla batteria con questo risparmio di energia.

    2. Fare clic sulla freccia dell'elenco Alimentazione elettrica e selezionare quindi l'opzione da usare quando il computer è inserito in una presa di alimentazione CA con questo risparmio di energia.

  7. Se si desidera modificare le impostazioni per il risparmio di energia, fare clic sulla freccia dell'elenco al di sopra del riquadro delle categorie, quindi selezionare il risparmio di energia da personalizzare e ripetere le opzioni ai punti 4 - 6.

    8. SUGGERIMENTO: è possibile impostare il computer in modo che sia sempre nella modalità Aumenta le prestazioni selezionando l'impostazione per entrambe le alimentazione in tutti e tre i risparmi di energia: Equilibrata, Risparmia energia e Prestazioni elevate.

  8. Fare clic su OK e quindi su Salva cambiamenti.

Torna all'inizio

Come abilitare la modalità Risparmia energia?

Potrebbero esserci delle condizioni che stanno bloccando il passaggio alla modalità Risparma energia di Grafica ibrida. Per rimuovere queste condizioni, effettuare o entrambe le operazioni seguenti:

  • Assicurarsi di usare solo lo schermo incorporato o uno schermo collegato al connettore VGA principale. Scollegare tutti gli altri schermi.

    Tutti gli altri schermi richiedono che la GPU discreta sia attiva. Quando la GPU discreta è attiva, non si è nella modalità Risparmia energia.

    • Tutti gli altri schermi richiedono che la GPU discreta sia attiva. Quando la GPU discreta è attiva, non si è nella modalità Risparmia energia.

  • Fare clic sull'icona Grafica ibrida nell'area di notifica della barra delle applicazioni di Windows, quindi fare clic su Passa alla modalità Rispamia energia..

Torna all'inizio

Lo schermo sfarfalla quando la modalità Grafica ibrida cambia.

È normale che lo schermo si blocchi o sfarfalli brevemente al cambiare della modalità grafica. Durante questo tempo, l'hardware grafico non aggiorna lo schermo. Tuttavia, il computer e le relative applicazioni continuano a funzionare normalmente e le applicazioni si rendono disponibili dopo che la modalità è stata completata.

Torna all'inizio

Come visualizzare il simbolo di avvertenza "!"?

Perché la modalità Grafica ibrida è diversa da quella specificata dal Risparmio di energia di Window?

Il simbolo di avvertenza "!" accanto all'icona di notifica di Grafica ibrida indica che l'effettiva modalità grafica non è sincronizzata con il risparmio di energia di Windows.

Alcune applicazioni non supportano il cambiamento della modalità grafica durante l'esecuzione dell'applicazione. Se si cambia il risparmio di energia mentre tali applicazioni sono in esecuzione, la modalità grafica resta invariata e l'icona di notifica visualizza un "!".

NOTA: solo le modalità Grafica ibrida NVIDIA sono interessate dalle applicazioni che non supportano i cambiamenti di modalità. Tutte le altre impostazioni del risparmio di energia sono impostate.

Vedere anche:

  • Perché viene chiesto di uscire dall'applicazione?

  • Come cambiare la modalità Grafica ibrida?

Torna all'inizio

Perché viene chiesto di uscire dall'applicazione?

Alcune applicazioni non supportano il cambiamento della modalità grafica durante l'esecuzione dell'applicazione. In questo caso, se si tenta di cambiare modalità grafica viene visualizzata una finestra di dialogo che elenca le applicazioni da chiudere prima di cambiare modalità.

Torna all'inizio

Viene chiesto di uscire dall'applicazione, ma l'applicazione non è aperta sul desktop.

Se non si riesce a individuare l'applicazione bloccata sul desktop, sulla barra delle applicazioni di Windows, o premendo [Alt+Tab], chiudere l'applicazione con Task Manager Windows:

  1. Premere [Ctrl+Alt+Canc] per avviare Task Manager.

  2. Nella scheda Applicazioni di Task Manager Windows, fare clic sull'applicazione bloccata e fare quindi clic su Termina applicazione.

    Potrebbe essere necessario individuare l'applicazione bloccata nella scheda Processi.

Torna all'inizio

Come abilitare schermi aggiuntivi sul notebook?

È possibile collegare uno schermo esterno al connettore VGA principale senza agire sulla modalità Grafica ibrida. Non è necessaria nessuna operazione speciale, tratte l'attivazione dello schermo mediante la pagina delle impostazioni dello schermo di Windows o il Pannello di controllo NVIDIA.

Tutti gli altri schermi esterni sono gestiti dalla GPU discreta. In questo caso la prima volta che si collega lo schermo Windows chiede se si desidera attivarlo. Se si seleziona Sì, la modalità Aumenta prestazioni di Grafica ibrida verrà attivata e lo schermo si accenderà.

Se si seleziona No e successivamente si desidera utilizzare lo schermo è necessario passare a un risparmio di energia che specifichi la modalità Aumenta prestazioni e quindi abilitare lo schermo utilizzando la pagina delle impostazioni dello schermo di Windows.

Torna all'inizio


FAQ: Grafica di NVIDIA Hybrid SLI per i sistemi destktop

  • Cos'è la grafica NVIDIA Hybrid SLI

  • Qual è la differenza tra la GPU della scheda madre e una GPU discreta?

  • Come verificare la modalità grafica Hybrid SLI corrente?

  • Come cambiare la modalità grafica Hybrid SLI?

  • Come cambiare le modalità grafiche Hybrid SLI in Risparmio di energia di Windows?

  • Come abilitare l'opzione della modalità di risparmio di energia?

  • Lo schermo si blocca quando la modalità grafica Hybrid SLI cambia.

  • Perché viene chiesto di uscire dall'applicazione?

  • Viene chiesto di uscire dall'applicazione, ma l'applicazione è aperta sul desktop.

  • Come funziona la grafica di Hybrid SLI con i PC desktop SLI?

  • Come funziona la grafica Hybrid SLI con più schermi sul computer desktop e quali configurazioni dello schermo sono supportate?

  • Come abilitare schermi aggiuntivi sul desktop?

  • Come selezionare quale schermo usare nella modalità Prestazioni più elevate?

  • Perché su alcuni degli schermi non è presente nessuna immagine?

Cos'è la grafica NVIDIA® Hybrid SLI®?

La grafica NVIDIA® Hybrid SLI® gestisce più unità di elaborazione grafica (GPU) per implementare le modifiche nelle prestazioni grafiche e i requisiti di risparmio energetico. Essa è costituita da due tecnologie: GeForce® Boost e HybridPower™. GeForce® Boost potenzia le prestazioni delle GPU discrete NVIDIA in combinazione con le GPU della scheda madre NVIDIA. HybridPower™ potenzia le prestazioni grafiche, quando necessario, e passa al funzionamento silenzioso, a bassa potenza, per le attività di elaborazione quotidiane. Queste tecnologie sono disponibili nei sistemi che hanno una o più GPU abilitate per NVIDIA Hybrid SLI e una scheda madre abilitata per NVIDIA Hybrid SLI.

NVIDIA Hybrid Graphics è supportato solo nei sistemi operativi Windows Vista e Windows 7.

Esistono tre modalità di grafica Hybrid SLI per i computer desktop:

  • Risparmia energia. Nella modalità Risparmia energia, solo la GPU della scheda madre viene sottoposta a rendering e visualizzata. Tutte le GPU NVIDIA discrete vengono spente, riducendo i consumi energetici e funzionando in modo più regolare e silenzioso.

NOTA: La modalità Risparmia energia non è disponibile su alcuni PC Hybrid SLI.

  • Migliora le prestazioni. In questa modalità, oltre alla GPU della scheda madre, tutte le GPU NVIDIA discrete vengono attivate per l'esecuzione del rendering e la visualizzazione, in modo da aumentare le prestazioni grafiche. Se la GPU della scheda madre NVIDIA viene viene utilizzata in combinazione con le GPU NVIDIA e funzionano insieme per ottimizzare le prestazioni grafiche.

  • Schermi aggiuntivi. Utilizzare questa modalità se si desidera utilizzare schermi collegati sia alla GPU della scheda madre che alla GPU NVIDIA discreta.

La seguente tabella riepiloga le differenze principali tra le modalità grafiche Hybrid SLI:

Modalità grafica Hybrid SLI | GPU usate | Schermi utilizzabile
Risparmia energia | Solo GPU scheda madre | Fino a due schermi collegati alla GPU della scheda madre
Migliora le prestazioni | Le GPU discrete e la GPU della scheda madre funzionano insieme. | Fino a due schermi collegati alla scheda madre o alla GPU discreta
Schermi aggiuntivi | Tutte le GPU sono disponibili e funzionano in modo indipendente. | Tutti gli schermi sia sulla scheda madre che sulle GPU discrete

Vedere anche: Come funziona la grafica di Hybrid SLI con i PC desktop SLI?

Torna all'inizio

Qual è la differenza tra la GPU della scheda madre e una GPU discreta?

La GPU della scheda madre è la GPU che è integrata nel chipset della scheda madre, ossia il componente che controlla le funzionalità di base della scheda madre, come la memorizzazione, l'audio e le comunicazioni.

La GPU discreta è un componente autonomo che fornisce solo funzioni di elaborazione grafica. Tipicamente, la GPU discreta di trova su una scheda grafica aggiuntiva PCI Express standard.

Torna all'inizio

Come verificare la modalità grafica Hybrid SLI corrente?

L'icona Hybrid SLI viene visualizzata nell'area di notifica della barra delle applicazioni di Windows.

L'icona indica la modalità grafica nel modo seguente:

Icona di notifica di Hybrid SLI | Modalità grafica
 | Migliora le prestazioni
 | Risparmia energia
 | Schermi aggiuntivi

È anche possibile posizionare il puntatore sull'icona o farvi clic sopra per determinare la modalità grafica corrente.

Torna all'inizio

Come cambiare la modalità grafica Hybrid SLI?

Per modificare la modalità grafica,

  1. Fare clic sull'icona Hybrid nell'ara di notifica della barra delle applicazioni di Windows per aprire la finestra di selezione della modalità Hybrid SLI.

  2. Selezionare la modalità Hybrid SLI che si desidera usare - Risparmia energia, Prestazioni più elevate o Altri schermi.

    Le modifiche vengono applicate immediatamente e la finestra si chiude.

Torna all'inizio

Come cambiare le modalità grafiche Hybrid SLI in Risparmio di energia di Windows?

Le modalità grafiche per i desktop non sono legate al Risparmio di energia di Windows. Tuttavia, sui PC Hybrid SLI che supportano la modalità Risparmia energia è possibile usare il Risparmio energia di Windows per controllare se attivare o meno la modalità Risparmia energia di Hybrid SLI quando il sistema è inattivo.

Il produttore di PC potrebbe definire impostazioni predefinite esclusive, ma le impostazioni predefinite tipiche Risparmia energia sono le seguenti:

Impostazioni tipiche predefinite di Risparmia energia
Risparmio di energia di Windows | Risparmia energia quando
Equilibrata | Mai
Risparmia energia | Mai
Prestazioni elevate | Mai

Per modificare le impostazioni predefinite:

  1. Aprire il Pannello di controllo di Windows e fare doppio clic su Opzioni risparmio energia.

  2. Nella pagina Selezionare una combinazione per il risparmio di energia, sotto il risparmio di energia da personalizzare, fare clic su Modifica impostazioni combinazione.

  3. Fare clic su Cambia impostazioni avanzate risparmio energia.

  4. Nel riquadro delle categorie della scheda Impostazioni avanzate, espandere la categoria Impostazioni GPU, quindi espandere la categoria Risparmia energia quando.

  5. Fare clic sulla freccia dell'elenco Impostazione e selezionare l'opzione da usare per questo risparmio di energia.

  6. Se si desidera modificare le impostazioni per il risparmio di energia, fare clic sulla freccia dell'elenco al di sopra del riquadro delle categorie, quindi selezionare il risparmio di energia da personalizzare e ripetere le opzioni ai punti 4 e 5.

  7. Fare clic su OK e quindi su Salva cambiamenti.

Torna all'inizio

Come abilitare l'opzione Risparmia energia nella finestra di selezione della modalità Hybrid SLI?

Per attivare la modalità Risparmia energia, collegare almeno uno schermo alla GPU della scheda madre.

Potrebbe essere necessario passare prima alla modalità Altri schermi e collegare quindi lo schermo alla GPU della scheda madre. Lo schermo deve accendersi.

Torna all'inizio

Lo schermo si blocca quando la modalità grafica Hybrid SLI cambia.

normale che lo schermo si blocchi brevemente al cambiare della modalità grafica. Durante questo tempo, l'hardware grafico non aggiorna lo schermo. Tuttavia, il computer e le relative applicazioni continuano a funzionare normalmente e le applicazioni si rendono disponibili dopo che la modalità è stata completata.

Torna all'inizio

Perché viene chiesto di uscire dall'applicazione?

Alcune applicazioni non possono passare a un'altra GPU mentre sono in esecuzione. In questo caso, se si tenta di cambiare modalità grafica viene visualizzata una finestra di dialogo che elenca le applicazioni da chiudere prima di cambiare modalità.

Torna all'inizio

Viene chiesto di uscire dall'applicazione, ma l'applicazione è aperta sul desktop.

Se non si riesce a individuare l'applicazione bloccata sul desktop, sulla barra delle applicazioni di Windows, o premendo [Alt+Tab], chiudere l'applicazione con Task Manager Windows:

  1. Premere [Ctrl+Alt+Canc] per avviare Task Manager.

  2. Nella scheda Applicazioni di Task Manager Windows, fare clic sull'applicazione bloccata e fare quindi clic su Termina applicazione.

    Potrebbe essere necessario individuare l'applicazione bloccata nella scheda Processi.

Torna all'inizio

Come funziona la grafica di Hybrid SLI con i PC desktop SLI?

I PC desktop SLI sono computer che contendono due o più GPU compatibili con SLI. Queste GPU funzionano insieme per aumentare le prestazioni grafiche quando SLI è attivato usando la pagina della configurazione SLI impostata nel Pannello di controllo NVIDIA.

Nella tabella seguente si spiega in che modo ciascuna modalità grafica Hybrid SLI determina la possibilità di attivazione della modalità SLI sui PC desktop (PC con più GPU discrete compatibli con SLI).

Modalità grafica Hybrid SLI | Effetto sui PC desktop SLI (più GPU discrete) | Schermi utilizzabile
Risparmia energia | La modalità SLI viene automaticamente disabilitata e non può essere abilitata. La pagina della configurazione SLI impostata nel Pannello di controllo NVIDIA non sarà disponibile. | Fino a due schermi collegati alla GPU della scheda madre
Migliora le prestazioni | La modalità SLI viene automaticamente abilitata e non può essere diasabilitata. | Uno schermo collegato alla GPU della scheda madre.
Schermi aggiuntivi | La modalità SLI viene automaticamente disabilitata, ma può essere abilitata mediante il Pannello di controllo NVIDIA. | SLI abilitata: Uno schermo collegato a una delle GPU discrete. SLI disabilitata: Tutti gli schermi sia sulla scheda madre che sulle GPU discrete

Torna all'inizio

Come funziona la grafica Hybrid SLI con più schermi sul computer desktop e quali configurazioni dello schermo sono supportate?

Vedere:

  • Cos'è la grafica NVIDIA Hybrid SLI

  • Come funziona la grafica di Hybrid SLI con i PC desktop SLI?

Torna all'inizio

Come abilitare schermi aggiuntivi sul desktop?

  1. Dopo aver collegato gli schermi, fare clic sull'icona di Hybrid SLI nell'area di notifica della barra delle applicazioni di Windows, quindi selezionare Altri schermi.

    2. Appare la pagina delle impostazioni dello schermo di Windows.

  2. Fare clic con il pulsante del mouse sullo schermo da abilitare, quindi fare clic su Collega e su OK.

Dopo aver completato le operazioni precedenti,

  • Se si desidera utilizzare la modalità Prestazioni di Hybrid SLI utilizzando gli schermi collegati alla GPU discreta,

    1. Usando la pagina delle impostazioni dello schermo di Windows, disabilitare gli schermi collegati alla scheda madre e abilitare quelli collegati alla GPU discreta desiderata.

    2. Fare clic sull'icona di Hybrid SLI nell'area di notifica della barra delle applicazioni di Windows, quindi selezionare Prestazioni più elevate.

NOTA: Non è possibile abilitare gli schermi collegati alla GPU discreta che la modalità Prestazioni più elevate aveva abilitato su un PC desktop SLI. Vedere la tabella in Cos'è la grafica NVIDIA Hybrid SLI?

  • Se si desidera usare la modalità Risparmia energia di Hybrid SLI:

    1. Assicurarsi che almeno uno schermo sia collegato alla GPU della scheda madre.

    2. Fare clic sull'icona di Hybrid SLI nell'area di notifica della barra delle applicazioni di Windows, quindi selezionare Risparmia energia.

      3. NOTA: Non è necessario scollegare gli schermi collegati a una qualsiasi GPU discreta, ma solo uno o entrambi gli schermi collegati alla GPU della scheda madre saranno attivi dopo il passaggio alla modalità Risparmia energia.

Torna all'inizio

Come selezionare quale schermo usare nella modalità Prestazioni più elevate?

  1. Assicurarsi che lo schermo da usare sia collegato.

  2. Fare clic sull'icona di Hybrid SLI nell'area di notifica della barra delle applicazioni di Windows, quindi selezionare Altri schermi.

    3. Appare la pagina delle impostazioni dello schermo di Windows.

  3. Fare clic con il pulsante destro del mouse sullo schermo (o sugli schermi) da usare nella modalità Prestazioni più elevate mode, fare clic su Collega e quindi su Applica.

  4. Per gli schermi non collegati alla stessa GPU dello schermo da usare nella modalità Prestazioni più elevate -

    5. Fare clic con il pulsante destro del mouse sullo schermo, deselezionare Collega per staccare lo schermo, quindi fare clic su Applica.

  5. Fare clic sull'icona di Hybrid SLI nell'area di notifica della barra delle applicazioni di Windows, quindi selezionare Prestazioni più elevate.

Per assicurarsi che lo schermo da usare sia abilitato dopo il passaggio alla modalità Prestazioni più elevate, assicurarsi di disabilitare tutti gli altri schermi, come descritto al punto 4.

NOTA: Su un PC desktop SLI non è possibile abilitare gli schermi collegati alla GPU discreta con la modalità Prestazioni più elevate abilitata. Vedere la tabella in Cos'è la grafica NVIDIA Hybrid SLI?.

Torna all'inizio

Perché su alcuni degli schermi non è presente nessuna immagine?

Alcuni schermi potrebbero essere disabilitati, a seconda di quale modalità grafica Hybrid SLI è impostata.

Migliora le prestazioni

  • Su un PC desktop SLI, se ci sono degli schermi collegati alla GPU discreta, essi saranno inattivi.

  • Su un PC desktop SLI viene usato un solo schermo alla volta - tutti gli altri sono inattivi.

      • Usare la pagina della configurazione SLI impostata nel Pannello di controllo NVIDIA per selezionare lo schermo da usare.

Risparmia energia

Se ci sono degli schermi collegati alla GPU discreta, essi saranno inattivi.

Schermi aggiuntivi

  • È necessario entrare nella pagina delle impostazioni dello schermo di Windows e collegare gli schermi da usare.

  • Su un PC desktop SLI con la modalità SLI abilitata, viene usato un solo schermo alla volta - tutti gli altri sono inattivi.

      • Usare la pagina della configurazione SLI impostata nel Pannello di controllo NVIDIA per selezionare lo schermo da usare.

Torna all'inizio


FAQ: Grafica di NVIDIA Hybrid SLI per i sistemi notebook

  • Cos'è la grafica NVIDIA Hybrid SLI

  • Qual è la differenza tra una GPU della scheda madre e una GPU discreta?

  • Come verificare la modalità Hybrid SLI corrente?

  • Come cambiare la modalità grafica Hybrid SLI?

  • Come cambiare le impostazioni predefinite della grafica Hybrid SLI in Risparmio di energia di Windows?

  • Lo schermo si blocca quando la modalità grafica Hybrid SLI cambia.

  • Come visualizzare il simbolo di avvertenza "!"?

  • Perché la modalità grafica Hybrid SLI è diversa da quella specificata dal Risparmio di energia di Window?

  • Perché viene chiesto di uscire dall'applicazione?

  • Viene chiesto di uscire dall'applicazione, ma l'applicazione è aperta sul desktop.

  • Come abilitare schermi aggiuntivi sul notebook?

Cos'è la grafica NVIDIA® Hybrid SLI®?

La grafica NVIDIA® Hybrid SLI® gestisce più unità di elaborazione grafica (GPU) per implementare le modifiche nelle prestazioni grafiche e i requisiti di risparmio energetico. Essa è costituita da due tecnologie: GeForce® Boost e HybridPower™. GeForce® Boost potenzia le prestazioni delle GPU discrete NVIDIA in combinazione con le GPU della scheda madre NVIDIA. HybridPower™ potenzia le prestazioni grafiche, quando necessario, e passa al funzionamento silenzioso, a bassa potenza, per le attività di elaborazione quotidiane. Queste tecnologie sono disponibili nei sistemi che hanno una o più GPU abilitate per NVIDIA Hybrid SLI e una scheda madre abilitata per NVIDIA Hybrid SLI.

Esistono due modalità di grafica Hybrid SLI per i computer notebook:

  • Risparmia energia. Nella modalità Risparmia energia, solo la GPU della scheda madre viene sottoposta a rendering e visualizzata. Tutte le GPU NVIDIA discrete vengono spente, riducendo i consumi energetici e funzionando in modo più regolare e silenzioso. Sui notebook questo ottimizza anche la durata della batteria del notebook.

  • Migliora le prestazioni. In questa modalità, oltre alla GPU della scheda madre, tutte le GPU NVIDIA discrete vengono attivate per l'esecuzione del rendering e la visualizzazione, in modo da aumentare le prestazioni grafiche. Se la GPU della scheda madre NVIDIA viene viene utilizzata in combinazione con la GPU NVIDIA e funzionano insieme per ottimizzare le prestazioni grafiche.

NVIDIA Hybrid Graphics è supportato solo nei sistemi operativi Windows Vista e Windows 7.

Torna all'inizio

Qual è la differenza tra la GPU della scheda madre e una GPU discreta?

La GPU della scheda madre è la GPU che è integrata nel chipset della scheda madre, ossia il componente che controlla le funzionalità di base della scheda madre, come la memorizzazione, l'audio e le comunicazioni.

La GPU discreta è un componente autonomo che fornisce solo funzioni di elaborazione grafica. Tipicamente, la GPU discreta di trova su una scheda MXM o sulla scheda madre del sistema.

Torna all'inizio

Come verificare la modalità grafica Hybrid SLI corrente?

L'icona Hybrid SLI viene visualizzata nell'area di notifica della barra delle applicazioni di Windows.

L'icona indica la modalità grafica nel modo seguente:

Icona di notifica di Hybrid SLI | Modalità grafica
 | Modalità Migliora le prestazioni
 | Modalità Migliora le prestazioni, ma Risparmio di energia specifica Risparmia energia (Questa condizione non è valida per i notebook che non controllano le modalità Hybrid SLI tramite il risparmio di energia di Windows.)
 | Modalità Risparmia energia
 | Modalità Risparmia energia, ma Risparmio di energia specifica Migliora le prestazioni (Questa condizione non è valida per i notebook che non controllano le modalità Hybrid SLI tramite il risparmio di energia di Windows.)
 | Schermi aggiuntivi (non disponibile su alcuni sistemi)

È anche possibile passare con il cursore sull'icona o farci clic sopra per visualizzare una finestra a comparsa che indica la modalità grafica corrente.

Se la finestra a comparsa fornisce l'opzione di cambiare modalità grafica, significa che la modalità grafica specificata dal risparmio di energia corrente di Windows non può essere impostata perché esiste una condizione di "blocco". Fare clic sul collegamento, quindi seguire le istruzioni della finestra di dialogo per rimuovere le condizioni di "blocco".

Vedere anche Perché la modalità Hybrid SLI è diversa da quella specificata dal Risparmio di energia di Window Vista?

Torna all'inizio

Come cambiare la modalità grafica Hybrid SLI?

Metodo di risparmio di energia diverso da quello di Windows

Consultare la documentazione fornita con il notebook per vedere se è possibile commutare modalità grafica utilizzando uno dei seguenti metodi:

  • Utilizzando uno speciale pulsante nel notebook

  • Utilizzando un tasto di scelta rapida

  • Utilizzando l'icona Grafica ibrida SLI nell'area di notifica della barra delle applicazioni di Windows: Fare clic sull'icona, quindi selezionare la modalità Grafica ibrida SLI da utilizzare - Risparmia energia o Aumenta le prestazioni.

Se queste opzioni non sono disponibili è necessario utilizzare il Risparmio di energia di Windows per commutare le modalità grafiche.

Metodo di risparmio di energia di Windows

Istruzione: Fare clic sull'icona della batteria Opzioni risparmio energia nell'area di notifica della barra delle applicazioni di Windows per aprire il misuratore del livello della batteria, quindi selezionare l'opzione di risparmio energia di Windows da usare.

NOTA: questo metodo non è disponibile se il notebook supporta uno dei metodi di risparmio di energia diversi da quello di Windows.

Le prestazioni o il risparmio di energia vengono controllate mediante le opzioni di alimentazione in ciascuna modalità di risparmio energia di Windows. La tabella seguente mostra un esempio di tipiche modalità grafiche NVIDIA Hybrid SLI e opzioni di risparmio di energia corrispondenti a ciascun piano di risparmio energetico. Per informazioni sulle specifiche relative al computer, consultare la documentazione del notebook, in quanto il notebook potrebbe venire fornito con impostazioni diverse.

Esempio di impostazioni di risparmio di energia per la grafica Hybrid SLI
Risparmio di energia di Windows | Modalità grafica |  | Sospendi le GPU discrete dopo
 | Batteria | Inserito | Batteria | Inserito
Equilibrata | Risparmia energia | Risparmia energia | 15 minuti | Mai
Risparmia energia | Risparmia energia | Risparmia energia | Mai | Mai
Prestazioni elevate | Prestazioni più elevate | Prestazioni più elevate | Mai | Mai

Per configurare o verificare le impostazioni del notebook, consultare Come cambiare le impostazioni predefinite di Grafica ibrida in Risparmio di energia di Windows?

Configurando il risparmio energia di Windows, il computer può essere impostato per passare automaticamente a una modalità grafica particolare in risposta alle azioni seguenti:

  • Scollegamento del notebook dall'alimentazione CA in modo che funzioni a batteria

  • Inserimento del computer notebook in un'alimentazione CA

  • Consentire al computer di restare inattivo per il tempo specificato dal risparmio di energia di Windows.

Torna all'inizio

Come cambiare le impostazioni predefinite della grafica Hybrid SLI in Risparmio di energia di Windows?

Nei sistemi che utilizzano il Risparmio di energia di Windows per commutare modalità grafica è possibile personalizzare le impostazioni grafiche Hybrid SLI per ciascun piano di risparmio di energia, nel modo seguente:

  1. Fare clic sull'icona della batteria Opzioni risparmio energia nell'area di notifica della barra delle applicazioni di Windows per aprire il misuratore del livello della batteria, quindi fare clic su Altre opzioni di risparmio energia.

  2. Nella pagina Selezionare una combinazione per il risparmio di energia, sotto il risparmio di energia da personalizzare, fare clic su Modifica impostazioni combinazione.

  3. Fare clic su Cambia impostazioni avanzate risparmio energia.

  4. Nella scheda Impostazioni avanzate, espandere la categoria Impostazioni GPU.

  5. Per cambiare la modalità grafica, espandere la categoria Grafica NVIDIA Hybrid SLIe apportare quindi le modifiche nel modo seguente:

    1. Fare clic sulla freccia dell'elenco Sulla batteria e selezionare quindi la modalità grafica da usare quando il computer è alimentato dalla batteria con questo risparmio di energia.

    2. Fare clic sulla freccia dell'elenco Alimentazione elettrica e selezionare quindi la modalità grafica da usare quando il computer è inserito in una presa di alimentazione CA con questo risparmio di energia.

  6. Per cambiare le impostazioni di risparmio energia automatico, espandere la categoria Sospendi le GPU discrete dopo e apportare le modifiche nel modo seguente:

    1. Fare clic sulla freccia dell'elenco Sulla batteria e selezionare quindi l'opzione da usare quando il computer è alimentato dalla batteria con questo risparmio di energia.

    2. Fare clic sulla freccia dell'elenco Alimentazione elettrica e selezionare quindi l'opzione da usare quando il computer è inserito in una presa di alimentazione CA con questo risparmio di energia.

  7. Se si desidera modificare le impostazioni per il risparmio di energia, fare clic sulla freccia dell'elenco al di sopra del riquadro delle categorie, quindi selezionare il risparmio di energia da personalizzare e ripetere le opzioni ai punti 4 - 6.

    8. SUGGERIMENTO: è possibile impostare il computer in modo che sia sempre nella modalità Migliora le prestazioni selezionando l'impostazione per entrambe le alimentazione in tutti e tre i risparmi di energia: Equilibrata, Risparmia energia e Prestazioni elevate.

  8. Fare clic su OK e quindi su Salva cambiamenti.

Torna all'inizio

Lo schermo si blocca quando la modalità grafica Hybrid SLI cambia.

normale che lo schermo si blocchi brevemente al cambiare della modalità grafica. Durante questo tempo, l'hardware grafico non aggiorna lo schermo. Tuttavia, il computer e le relative applicazioni continuano a funzionare normalmente e le applicazioni si rendono disponibili dopo che la modalità è stata completata.

Torna all'inizio

Come visualizzare il simbolo di avvertenza "!"?

Perché la modalità grafica Hybrid SLI è diversa da quella specificata dal Risparmio di energia di Window?

Il simbolo di avvertenza "!" accanto all'icona di notifica di Grafica ibrida indica che l'effettiva modalità grafica non è sincronizzata con il risparmio di energia di Windows.

Alcune applicazioni non supportano il cambiamento della modalità grafica durante l'esecuzione dell'applicazione. Se si cambia il risparmio di energia mentre tali applicazioni sono in esecuzione, la modalità grafica resta invariata e l'icona di notifica visualizza un "!".

NOTA: solo le modalità grafiche NVIDIA Hybrid SLI sono interessate dalle applicazioni che non supportano i cambiamenti di modalità. Tutte le altre impostazioni del risparmio di energia sono impostate.

Vedere anche:

  • Perché viene chiesto di uscire dall'applicazione?

  • Come cambiare la modalità Hybrid SLI?

Torna all'inizio

Perché viene chiesto di uscire dall'applicazione?

Alcune applicazioni non supportano il cambiamento della modalità grafica durante l'esecuzione dell'applicazione. In questo caso, se si tenta di cambiare modalità grafica viene visualizzata una finestra di dialogo che elenca le applicazioni da chiudere prima di cambiare modalità.

Torna all'inizio

Viene chiesto di uscire dall'applicazione, ma l'applicazione è aperta sul desktop.

Se non si riesce a individuare l'applicazione bloccata sul desktop, sulla barra delle applicazioni di Windows, o premendo [Alt+Tab], chiudere l'applicazione con Task Manager Windows:

  1. Premere [Ctrl+Alt+Canc] per avviare Task Manager.

  2. Nella scheda Applicazioni di Task Manager Windows, fare clic sull'applicazione bloccata e fare quindi clic su Termina applicazione.

    Potrebbe essere necessario individuare l'applicazione bloccata nella scheda Processi.

Torna all'inizio

Come abilitare schermi aggiuntivi sul notebook?

È possibile collegare uno schermo aggiuntivo senza agire sulla modalità grafica Hybrid SLI e non è necessario effettuare nessuna operazione a parte l'abilitazione dello schermo mediante la pagina delle impostazioni dello schermo di Windows o il Pannello di controllo NVIDIA.

Torna all'inizio


Escludere i programmi di blocco

Se un programma sta eseguendo un processo 3D, non sarà possibile commutare le modalità grafiche Hybrid, a meno che prima non si chiuda il programma "di blocco".

È possibile escludere l'azione di blocco di alcuni programmi nelle seguenti situazioni:

  • Un determinato programma impedisce di commutare modalità grafica Hybrid, ma si desidera verificare se il programma funziona comunque correttamente.

    • In questo caso, è possibile specificare che il programma non impedisce di commutare modalità grafica Hybrid quando è in esecuzione.

    Nota: Alcuni programmi sono appositamente gestiti dal sistema per impedire di commutare modalità grafica Hybrid. L'azione di blocco di questi programmi non può essere modificata.

  • Un determinato programma non impedisce di commutare modalità grafica Hybrid, ma diventa instabile o si blocca quando si tenta di farlo.

    • In questo caso, è possibile specificare che il programma non impedisce di commutare modalità grafica Hybrid quando è in esecuzione.

Come impostare il programma per consentire di commutare modalità grafica Hybrid?

  1. Fare clic sul collegamento Escludere i programmi di blocco nella finestra di selezione della modalità grafica.

  2. Nella finestra dei programmi di blocco Escludi, fare clic su Aggiungi per aprire la finestra del browser per l'aggiunta di file.

  3. Individuare il programma, quindi selezionarlo e fare clic su Apri.

    4. Il nome dell'applicazione viene aggiunto all'elenco dei programmi di blocco Escludi, con l'azione del programma automaticamente impostata su "Blocca".

  4. Selezionare il programma, fare clic su Non bloccare, quindi fare clic su OK o Applica.

Come impostare il programma per evitare di commutare modalità grafica Hybrid?

  1. Fare clic sul collegamento Escludere i programmi di blocco nella finestra di selezione della modalità grafica.

  2. Nella finestra dei programmi di blocco Escludi, fare clic su Aggiungi per aprire la finestra del browser per l'aggiunta di file.

  3. Individuare il programma, quindi selezionarlo e fare clic su Apri.

    4. Il nome dell'applicazione viene aggiunto all'elenco dei programmi di blocco Escludi, con l'azione del programma automaticamente impostata su "Blocca".

  4. Fare clic su OK o Applica.