3D 설정 - 게임 및 응용 프로그램

3D 설정 페이지에서 다음과 같은 작업을 수행할 수 있습니다.

  • Direct3D 및 OpenGL 기술을 활용하는 3D 응용 프로그램 및 게임의 이미지와 렌더링 설정을 변경할 수 있습니다.

  • 특정 3D 설정을 게임에 지정하여 게임을 시작할 때 이 설정들이 자동으로 로드되도록 할 수 있습니다.

  • NVIDIA SLI(스케일러블 링크 인터페이스) 기술이 탑재된 시스템 및 NVIDIA GPU 기반 그래픽 카드에 대해 이 기능을 활성화하여 Direct3D 및 OpenGL 기술 기반 응용 프로그램의 렌더링 성능을 대폭 향상시킬 수 있습니다.

이러한 작업 및 기타 작업들은 다음 섹션에 설명되어 있습니다.

  • 이미지 설정 조정

  • 3D 설정 관리

  • NVIDIA Surround 구성

  • NVIDIA SLI 구성

  • NVIDIA 다중 GPU 구성

  • NVIDIA PhysX 구성

Optimus 기술 시스템에 대한 참고 사항:

일부 노트북은 NVIDIA GPU에 의해 구동되는 특수 디스플레이 커넥터가 장착되어 있습니다. 이 커넥터에 연결되어 있는 디스플레이는 NVIDIA 제어판 디스플레이 카테고리 페이지에 표시되어 있습니다. NVIDIA GPU는 이들 디스플레이에서 3D 컨텐트를 항상 렌더링하며, NVIDIA 제어판 3D 설정 관리 페이지를 사용하여 다양한 3D 설정을 조정할 수 있습니다.

이러한 특수한 커넥터에 연결되어 있지 않은 디스플레이의 경우, 3D 그래픽을 렌더링하기 위한 기본 GPU로 NVIDIA GPU를 지정할 수 있습니다. (전역 또는 프로그램 설정 아래의 기본 그래픽 프로세서를 참조하십시오.) NVIDIA GPU를 사용하면 NVIDIA 제어판 3D 설정 관리 페이지를 사용하여 다양한 3D 설정을 조정할 수 있습니다.

©2005 - 2011 NVIDIA Corporation. All rights reserved. 3D 설정


이미지 설정 조정

이 페이지에서는 Direct3D 및 OpenGL을 사용하는 3D 응용 프로그램에 대한 이미지 및 렌더링 설정을 변경할 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 수행 방법...을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


수행 방법...

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램을 더 빠르게 설정

  • 내 3D 응용 프로그램을 더 보기 좋게 설정

  • 변경한 3D 설정 미리보기

  • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함


3D 응용 프로그램의 이미지 모양 향상시키기

곡선의 계단 현상을 제거하여 3D 응용 프로그램의 이미지 모양 향상시키기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 미리보기로 이미지 설정 조정을 선택하여 관련 페이지를 엽니다.

    이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 사용하는 3D 응용 프로그램의 모든 이미지 및 렌더링 설정을 변경할 수 있습니다.

  2. 다음 사항을 강조하는 기본 설정 사용 옵션을 선택합니다. <선택한 슬라이더 설정>

    1. "계단 현상"이라고 하는 곡선에 나타나는 들쭉날쭉한 현상을 제거하여 곡선의 매끄러움을 향상시키려면 슬라이더를 품질 설정 쪽으로 이동시킵니다.

      참고: 슬라이더를 완전히 품질 쪽으로 이동시키면 최고의 화질을 얻을 수 있는 반면 응용 프로그램 성능이 저하됩니다. 슬라이더를 성능 쪽으로 이동시키면 "계단현상"이 더 나타나지만 프레임 속도가 높아져 응용 프로그램 성능이 빨라집니다.

    2. 슬라이더를 움직이면서 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

    3. 원하는 경우, 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 정지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 언제든 이 단추를 클릭하여 애니메이션 재생을 다시 시작할 수 있습니다.

  3. 적용을 클릭합니다.

    4. 관련 주제

    • 내 3D 응용 프로그램을 더 빠르게 설정

    • 내 3D 응용 프로그램을 더 보기 좋게 설정

    • 변경한 3D 설정 미리보기

    • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함

    • 미리보기로 이미지 설정


내 3D 응용 프로그램을 더 빠르게 설정하는 방법

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 미리보기로 이미지 설정 조정을 선택하여 관련 페이지를 엽니다.

    이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 사용하는 3D 응용 프로그램의 모든 이미지 및 렌더링 설정을 변경할 수 있습니다.

  2. 다음 사항을 강조하는 기본 설정 사용 옵션을 선택합니다. <선택한 슬라이더 설정>

  1. 슬라이더를 성능 설정 쪽으로 이동시키면 프레임 속도가 높아져 응용 프로그램 성능이 빨라집니다.

    참고: 슬라이더를 완전히 성능 쪽으로 이동시키면 응용 프로그램이 최고 속도로 실행되는 등 최고의 성능을 얻을 수 있는 반면 응용 프로그램 성능이 저하됩니다. 슬라이더를 오른쪽 품질 설정 쪽으로 이동시키면 응용 프로그램의 성능이 저하되지만 화질이 향상됩니다.

  2. 슬라이더를 움직이면서 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

  3. 원하는 경우, 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 일시 중지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 언제든 이 단추를 클릭하여 애니메이션 재생을 다시 시작할 수 있습니다.

관련 주제

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램을 더 보기 좋게 설정

  • 변경한 3D 설정 미리보기

  • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함

  • 미리보기로 이미지 설정


내 3D 응용 프로그램을 더 보기 좋게 설정하는 방법

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 미리보기로 이미지 설정 조정
    을 선택합니다.
    이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 사용하는 3D 응용 프로그램의 이미지와 렌더링 설정을 변경할 수 있습니다.

  2. 다음 사항을 강조하는 기본 설정 사용 옵션을 선택합니다. <선택한 슬라이더 설정>

    사용 가능한 설정:

    • 성능 설정은 가장 높은 프레임 속도를 제공하여 응용 프로그램에 대해 최고 성능을 제공합니다.

    • 밸런스 설정은 이미지 품질 및 성능의 최적 조화를 제공합니다. 결과적으로 응용 프로그램에 대해 최적의 성능과 양호한 화질을 얻을 수 있습니다.

    • 품질 설정은 기본 설정으로서 응용 프로그램에 대해 최적의 화질을 제공합니다.

  3. 이미지 개체의 가장자리에 흔히 볼 수 있는 곡선 및 둥근 가장자리의 매끄러움을 향상시키려면 슬라이더를 품질 설정 쪽으로 이동시키십시오. 이 향상은 앤티엘리어싱으로 알려져 있으며, 이는 3D 이미지의 곡선이나 둥근 가장자리의 계단 현상을 최소화시키는 기술입니다. 이 옵션을 활성화하면 화질이 향상되는 반면 응용 프로그램 성능이 저하됩니다.

  4. 슬라이더를 움직이면서 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

  5. 원하는 경우, 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 일시 중지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 언제든 이 단추를 클릭하여 애니메이션 재생을 다시 시작할 수 있습니다.

관련 주제

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램을 더 빠르게 설정

  • 변경한 3D 설정 미리보기

  • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함

  • 미리보기로 이미지 설정


변경한 3D 설정 미리보기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 미리보기로 이미지 설정 조정을 선택하여 관련 페이지를 엽니다.

    이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 사용하는 3D 응용 프로그램의 모든 이미지 및 렌더링 설정을 변경할 수 있습니다.

  2. 이 페이지에서 옵션 및 설정을 사용할 때마다 이미지 렌더링이 큰 미리보기 창으로 표시됩니다. 또한 렌더링의 성능 및 품질 구성요소를 페이지 왼쪽에 나타나는 작은 성능 및 품질 미리보기 창으로 볼 수 있습니다.

  3. 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 일시 중지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 언제든 이 단추를 클릭하여 애니메이션 재생을 다시 시작할 수 있습니다.

관련 주제

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램을 더 빠르게 설정

  • 내 3D 응용 프로그램을 더 보기 좋게 설정(미리보기)

  • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함

  • 미리보기로 이미지 설정


3D 응용 프로그램이 최적 설정을 결정하도록 하는 방법

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 미리보기로 이미지 설정 조정
    을 선택합니다.
    이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 사용하는 3D 응용 프로그램의 이미지와 렌더링 설정을 변경할 수 있습니다.

  2. 3D 응용 프로그램이 선택하도록 함 옵션을 선택합니다.

  3. 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

  4. 원하는 경우, 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 일시 중지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 언제든 이 단추를 클릭하여 애니메이션 재생을 다시 시작할 수 있습니다.

관련 주제

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램을 더 빠르게 설정

  • 내 3D 응용 프로그램을 더 보기 좋게 설정

  • 변경한 3D 설정 미리보기

  • 미리보기로 이미지 설정


3D 이미지 설정 참고

게임 설정 참고

이 섹션에서는 게임 설정에 대한 참고 정보를 제공합니다.

  • 미리보기로 이미지 설정


미리보기로 이미지 설정

3D 기술에 익숙하지 않거나 고급 그래픽 사용자가 아닌 경우에는 미리보기로 이미지 설정 조정 페이지를 사용하여 향상된 이미지 품질과 렌더링을 위해 변경한 내용을 미리보십시오.

미리보기: 이 영역에서는 현재 3D 설정으로 실시간 애니메이션을 표시합니다. 이 페이지에서 변경한 설정은 즉시 적용되어 애니메이션에 반영됩니다.

재생/일시 중지 단추는 미리보기 창에서 애니메이션을 정지하고 다시 시작합니다.

페이지 왼쪽에 있는 성능 및 품질 레이블 아래의 이미지는 이 페이지에서 변경한 이미지와 렌더링 설정을 성능 및 품질간 균형에 따라 동적으로 반영합니다.

관심 설정: 다음 사항을 강조하는 기본 설정 사용: 옵션을 선택하고 품질 쪽으로 슬라이더를 이동시키면 이미지 개체의 곡선에 매끄러움이 향상됩니다. 슬라이더를 성능 쪽으로 이동시키면 프레임 속도는 증가하지만 이미지 개체의 곡선에 "계단 현상"이 나타납니다.

3D 응용 프로그램이 선택하도록 함 옵션은 이 도움말 페이지 하단의 슬라이더 설정 테이블에 있는 모든 설정을 수행합니다.

고급 3D 이미지 설정을 사용합니다. 이 옵션을 선택하고 이동하기를 클릭하면 3D 설정 관리가 열립니다. 이 고급 페이지에 있는 옵션에 대한 설명은 3D 설정 관리에 있는 참고 정보를 보십시오.

다음 사항을 강조하는 기본 설정 사용 옵션은 다음과 같은 설정의 성능/품질 슬라이더를 활성화합니다.

  • 성능 설정은 가장 높은 프레임 속도를 제공하여 응용 프로그램에 대해 최고 성능을 제공하지만 이미지 품질이 저하됩니다.

  • 균형 설정은 이미지 품질과 성능의 최적 조화를 제공합니다. 결과적으로 응용 프로그램에 대해 최적의 성능과 양호한 이미지 품질을 얻을 수 있습니다.

  • 품질 설정은 최고의 이미지 품질을 제공하지만 응용 프로그램 성능이 저하됩니다.

슬라이더 설정

성능/밸런스/품질 슬라이더 위치는 다음 테이블에 표시된 것과 같이 각 3D 설정에 해당됩니다.

슬라이더 설정 | 이미지 설정 | 앤티엘리어싱 설정 | 이방성 필터링 | 수직 동기 | 밉맵 강제 실행 | 삼선형 최적화 | 이방성 최적화
성능 | 품질 | 응용프로그램 제어 | 응용프로그램 제어 | 강제 끄기 | 삼선형 | 켜기 | 켜기
밸런스 | 품질 | 2x | 4x | 3D 응용 프로그램 설정 사용 | 삼선형 | 켜기 | 켜기
품질 | 품질 | 4x | 8x | 3D 응용 프로그램 설정 사용 | 삼선형 | 끄기 | 끄기

관련 주제

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램을 더 빠르게 설정

  • 내 3D 응용 프로그램을 더 보기 좋게 설정

  • 변경한 3D 설정 미리보기

  • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함


3D 설정 관리

3D 설정 관리 페이지에서는 3D 전역 설정을 변경하고 특정 게임이나 프로그램의 설정을 만들 수 있습니다. 프로그램 설정은 프로그램을 시작할 때마다 자동으로 사용됩니다.

이 페이지는 고급 보기에서만 사용할 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 수행 방법...을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


수행 방법...

  • 기본 3D 설정 설정하기

  • 응용 프로그램 및 게임에 대해 고유한 3D 설정 구성

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 프로파일 알림 켜기


기본 3D 설정을 설정하기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 3D 설정 관리를 선택합니다.

    2. 3D 설정 관리 페이지가 표시됩니다.

  2. 전역 설정 탭을 클릭합니다.

    전역 설정 탭을 사용하여 모든 3D 게임에 적용될 전역 설정을 지정할 수 있습니다.

  3. NVIDIA Quadro 제품이 설치되어 있는 경우에는 전역 초기설정 목록 화살표를 클릭한 후 워크스테이션 응용 프로그램에 대해 사전 설치된 전역 설정 중 하나를 선택합니다.

    GeForce 제품에는 전역 초기설정 목록이 표시되지 않습니다.

  4. 설정 상자에서 변경하려는 기능에 대응하는 설정을 클릭한 후 드롭다운 목록에서 사용하려는 설정 값을 클릭합니다.

    • 기본 전역 설정을 복구하려면 전역 설정 탭의 하단 모서리에 있는 복구 단추를 클릭합니다.

    • 전역 초기설정(워크스테이션 제품)에 대한 기본 설정을 복구하려면 전역 초기설정을 선택한 후 전역 초기설정 목록에 이웃한 복구 단추를 클릭합니다.

    참고: 페이지 상단에 있는 기본값 복구 링크를 클릭하면 전체 3D 설정 관리 페이지의 모든 기본값이 복구됩니다.

  5. 완료되면 적용을 클릭합니다.

관련 주제

  • 내 응용 프로그램 및 게임에 대해 고유한 3D 설정 구성

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 3D 설정 관리


내 응용 프로그램 및 게임에 대해 고유한 3D 설정 구성

내 응용 프로그램 및 게임에 대해 고유한 3D 설정 구성하기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 3D 설정 관리를 선택합니다.

    2. 3D 설정 관리 페이지가 표시됩니다.

  2. 프로그램 설정 탭을 클릭합니다.

    3. 이 프로그램 설정 탭에서는 고유한 3D 설정을 게임을 시작할 때 지정할 수 있으며, 게임을 시작할 때마다 이 설정을 자동으로 사용합니다.

  3. 사용자 정의할 프로그램 선택 아래에서 목록 화살표를 클릭한 후 초기설정 3D 설정을 사용자 정의하려는 게임을 선택합니다.

    • 시스템에는 설치되어 있지만 목록에 없는 게임을 선택하려면 추가 단추를 클릭한 후 열기 대화 상자에서 추가하려는 게임을 찾아 열기를 클릭합니다.

    • 시스템에 설치되어 있는 게임만 목록에 표시하려면 이 컴퓨터에 있는 프로그램만 표시 확인란을 체크합니다.

      참고: 설치되어 있는 게임 목록 필터가 시스템에 있는 게임을 감지하지 못하더라도 드라이버는 실행한 모든 게임을 감지할 수 있으며 적합한 3D 설정을 적용시킬 수 있습니다.

  4. 설정 지정 상자에서 열거된 각 기능에 필요한 조정을 합니다.

    • 기능 설정을 변경하려면 해당 설정을 클릭한 후 나타나는 드롭다운 목록에서 사용하려는 설정을 클릭합니다.

    • 기본 설정을 복구하려면 '프로그램 선택' 목록에서 복구할 프로그램을 선택한 후 '프로그램 선택' 목록 옆에 있는 복구 단추를 클릭합니다.

    참고: 페이지 상단에 있는 기본값 복구 링크를 클릭하면 전체 3D 설정 관리 페이지의 모든 기본값이 복구됩니다.

  5. 완료되면 적용을 클릭합니다.

    6. 관련 주제

    • 기본 3D 설정을 설정하기

    • 3D 하드웨어 가속을 활성화하거나 비활성화하기

    • 3D 설정 관리


3D 하드웨어 가속 조정하기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 3D 설정 관리를 선택하여 관련 페이지를 엽니다.

    이 "고급" 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 사용하는 3D 응용 프로그램의 모든 이미지 및 렌더링 설정을 변경할 수 있습니다.

  2. 전역 설정 탭을 클릭합니다.

  3. 설정 아래에서 다중 디스플레이/혼합 GPU 가속 기능에 해당하는 설정을 클릭한 후 다음 옵션 중 하나를 선택합니다.

  4. 단일 디스플레이 성능 모드: 다중 디스플레이 모드에 문제가 있는 경우 이 설정을 지정할 수 있습니다.

    참고: 이 모드는 아래 설명되어 있는 두 다중 디스플레이 모드보다 빠릅니다.

  5. 호환 성능 모드는 두 개 이상의 활성 디스플레이가 nView Dualview 디스플레이 모드에서 실행하고 있거나 서로 다른 급의 NVIDIA GPU 기반 그래픽 카드들을 사용하고 있는 경우에 유용합니다.

    이 모드가 실행되면 OpenGL은 모든 디스플레이의 "호환" 모드에서 렌더링하여 서로 다른 급의 GPU들을 사용할 때 모든 활성화된 GPU에 공통된 최저 기능 세트가 OpenGL 응용 프로그램에 감지되도록 합니다.

    참고: OpenGL 렌더링 성능은 단일 디스플레이 모드보다 약간 "느립니다."

  • 다중 디스플레이 성능 모드는 둘 이상의 활성 디스플레이가 nView Dualview 모드에서 실행하고 있거나 서로 다른 급의 NVIDIA GPU 기반 카드들을 사용하고 있는 경우에 유용합니다.

    이 모드가 실행되면 OpenGL은 모든 디스플레이의 "성능" 모드에서 렌더링하여 서로 다른 급의 GPU들을 사용할 때 모든 활성화된 GPU에 공통된 최저 기능 세트가 OpenGL 응용 프로그램에 감지되게 합니다.

    참고: 디스플레이를 전환 또는 스팬할 때 일시적으로 렌더링 잔상이 생성될 수 있으나 렌더링 성능은 호환 모드에서 보다 "더 빠릅니다."

관련 주제

  • 내 응용 프로그램 및 게임에 대해 고유한 3D 설정 구성

  • 기본 3D 설정을 설정하기

  • 3D 설정 관리


프로파일 알림 켜기

이 기능을 켜면 3D 워크스테이션 프로그램이 시잘될 때마다 바탕 화면 시스템 트레이 바로 위에 알림이 표시됩니다. 알림은 어떤 워크스테이션 응용 프로그램 프로파일이 적용되었는지 알려줍니다.

참고: 이 기능은 모든 컴퓨터에서 사용할 수 있는 것이 아니며, NVIDIA Quadro 카드에서 실행되는 창으로 된 3D 프로그램에만 적용됩니다.

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 3D 설정 관리를 선택합니다.

    2. 3D 설정 관리 페이지가 표시됩니다.

  2. 기본 설정 탭을 클릭합니다.

  3. 프로파일 알림 표시 확인란을 클릭합니다.

  4. 표시 유지 시간 화살표를 클릭하여 3D 프로그램이 시작될 때 알림을 표시하려는 시간을 선택합니다.

  5. 적용을 클릭합니다.

관련 주제

  • 내 응용 프로그램 및 게임에 대해 고유한 3D 설정 구성하기

  • 3D 설정 관리


3D 설정 관리 참고

이 섹션에서는 3D 시작 설정 관리 페이지에 대한 정보를 제공합니다.

  • 3D 설정 관리

  • 앤티엘리어싱 설정에 대한 팁

  • 업데이트 관리


3D 설정 관리(참고)

3D 설정 관리

3D 설정 관리 페이지에서는 다음과 같은 작업을 할 수 있습니다.

  • 모든 Direct3D 또는 OpenGL 응용 프로그램에 사용할 기본 3D 설정 구축.

  • 특정 게임이나 응용 프로그램에 대한 고유한 3D 설정 세트 구축.

전역 설정

전역 설정 탭에서 워크스테이션 제품의 경우 사전 설치된 전역 설정 목록에서 선택하거나 3D 응용 프로그램을 실행할 때 사용할 사용자 정의 설정을 만들 수 있습니다.

  • 기본 그래픽 프로세서(NVIDIA 절전 GPU 기술을 사용하는 시스템에만 해당) 목록 상자의 옵션에서 지정할 수 있는 사항

  • 최대 성능 또는 통합 그래픽에 연결되어 있는 디스플레이에서 재생되는 모든 비디오 디코딩을 위해 고성능 NVIDIA 프로세서를 사용하거나,

  • 배터리 수명 연장 또는 통합 그래픽에 연결되어 있는 디스플레이에서 재생되는 모든 비디오 디코딩을 위해 통합 그래픽을 사용하거나,

  • 프로그램 또는 비디오 코덱에 따라 드라이버가 가장 잘 호환되는 그래픽 프로세서를 자동으로 선택할 수 있도록 합니다.

참고:

    • NVIDIA GPU에 의해 구동되는 외장 디스플레이에 시작되는 프로그램 및 비디오는 통합 그래픽 프로세서 대신 NVIDIA GPU를 항상 사용합니다.

    • "기본 그래픽 프로세서" 설정을 변경할 때 이미 구동 중인 프로그램은 같은 그래픽 프로세서를 계속 사용합니다. "기본 그래픽 프로세서" 설정을 적용하려면 프로그램을 다시 시작해야 합니다.

  • 업데이트 관리 링크를 클릭하면 NVIDIA 업데이트 창이 열립니다.

  • 복구 단추(하단 모서리)는 기본 전역 설정을 복구합니다.

  • 복구 단추(전역 초기설정)는 선택한 전역 초기설정을 기본 설정으로 복구합니다.

프로그램 설정

프로그램 설정 탭에서는 특정 게임이나 응용 프로그램을 실행할 때 사용할 3D 설정 세트를 만들 수 있습니다.

  • 사용자 정의할 프로그램 선택에는 고유한 3D 설정을 지정한 설치된 게임 및 응용 프로그램이 포함되어 있습니다. 각 라인 항목에는 게임 아이콘과 게임 이름이 있습니다.

  • 추가는 고유한 설정을 구축하려는 게임을 찾기 위해 사용할 수 있는 열기 대화 상자를 시작합니다.

  • 제거 단추는 게임-설정 연결을 삭제합니다. 이 단추를 사용하여 게임에 지정된 설정을 더 이상 사용하고 싶지 않을 때 만든 게임/설정 연결을 제거하십시오. 사전 설치된 설정은 제거할 수 없습니다.

  • 복구 단추는 선택한 프로그램의 설정을 기본 설정으로 복구합니다.

  • 이 컴퓨터에 있는 프로그램만 표시합니다. 이 상자를 체크하면 사용자 시스템에 설치된 게임만 목록에 표시됩니다. 설치되어 있는 게임 목록 필터가 시스템에 있는 게임을 감지하지 못하더라도 드라이버는 실행한 모든 게임을 감지할 수 있으며 적합한 3D 설정을 적용시킬 수 있습니다.

  • 기본 그래픽 프로세서(NVIDIA 절전 GPU 기술을 사용하는 시스템에만 해당) 목록 상자의 옵션에서 지정할 수 있는 사항

  • 최대 성능 또는 통합 그래픽에 연결되어 있는 디스플레이에서 재생되는 모든 비디오 디코딩을 위해 고성능 NVIDIA 프로세서를 사용하거나,

  • 배터리 수명 연장 또는 통합 그래픽에 연결되어 있는 디스플레이에서 재생되는 모든 비디오 디코딩을 위해 통합 그래픽을 사용하거나,

  • 프로그램 또는 비디오 코덱에 따라 드라이버가 가장 잘 호환되는 그래픽 프로세서를 자동으로 선택할 수 있도록 합니다.

참고:

    • NVIDIA GPU에 의해 구동되는 외장 디스플레이에 시작되는 프로그램 및 비디오는 통합 그래픽 프로세서 대신 NVIDIA GPU를 항상 사용합니다.

    • "기본 그래픽 프로세서" 설정을 변경할 때 이미 구동 중인 프로그램은 같은 그래픽 프로세서를 계속 사용합니다. "기본 그래픽 프로세서" 설정을 적용하려면 프로그램을 다시 시작해야 합니다.

기능 및 설정

전역 설정 및 프로그램 설정 탭에는 사용자가 설정할 수 있는 기능 목록이 포함되어 있습니다. 표시되는 실제 기능은 그래픽 카드 및 응용 프로그램에 따라 다릅니다.

앰비언트 오클루젼은 장면 내 위치에 따른 개체에 대해 부드러운 음영 효과를 제공하여 깊이 지각을 향상시키고 3D 장면에 현실감을 더해 줍니다. 사실적인 효과와 그래픽 성능 간의 균형을 가장 잘 맞출 수 있는 레벨을 선택하십시오.

이 기능은 모든 응용 프로그램에 지원되지 않습니다. 사용자의 응용 프로그램이 지원되는지 확인하려면 프로그램 설정에서 이 기능을 참고하십시오.

참고: 이 기능은 최소 다음과 같은 OS, API 및 하드웨어를 필요로 합니다.

  • Windows Vista 이상

  • DirectX 10

  • GeForce 8 시리즈 이상의 GPU

이방성 필터링은 날카로운 각도로 그려진 3D 개체 표면에 적용된 텍스처 품질을 향상시키는 데 사용되는 기술입니다. 이 옵션을 활성화하면 성능이 저하되는 반면 화질이 향상됩니다. 응용 프로그램이 이방성 필터링 설정을 결정하도록 하거나, 이방성 필터링을 완전히 끄거나, 사용 가능한 많은 설정 중에서 선택할 수 있습니다. 값이 높을수록 화질이 향상되는 반면 성능은 저하됩니다.

앤티앨리어싱 - 모드는 3D 응용 프로그램에서 NVIDIA 앤티앨리어싱을 적용시키는 방법을 결정할 수 있습니다. 앤티앨리어싱 설정에 대한 팁을 참조하십시오.

참고: 이 기능은 GeForce 8 시리이즈 이상의 GPU인 경우에만 사용 가능합니다.

  • 끄기를 선택하면 앤티앨리어싱 기능이 꺼집니다.

  • 응용 프로그램 제어를 선택하면 응용 프로그램이 앤티앨리어싱 레벨을 제어할 수 있습니다. 이 설정은 앤티앨리어싱 컨트롤이 내장된 응용 프로그램에서 사용하도록 권장되는 설정입니다.

  • 응용 프로그램 설정 향상(앤티앨리어싱 - 설정 아래 명시된 설정 포함)은 앤티앨리어싱 컨트롤이 내장된 응용 프로그램에서 NVIDIA 앤티앨리어싱을 사용하려는 경우에 가장 믿음직하고 최고 품질의 앤티앨리어싱 지원을 제공합니다.

    • 이 옵션을 사용하려면 응용 프로그램의 앤티앨리어싱 레벨(예: 2X)을 반드시 설정한 후, 앤티앨리어싱 - 설정 기능을 사용하여 NVIDIA 앤티앨리어싱을 설정해야 합니다. NVIDIA 앤티앨리어싱 설정은 응용 프로그램 설정에 상관없이 적용됩니다.

  • 모든 응용 프로그램 설정 오버라이드(앤티앨리어싱 - 설정 아래 명시된 설정 포함)는 응용 프로그램 내에 내장된 앤티앨리어싱 컨트롤이 없는 경우나, 응용 프로그램이 폭 넓은 동적 범위(HDR)의 렌더링을 사용하지만 HDR이 활성화되어 있으면 내장된 앤티앨리어싱이 작동하지 않는 경우에 사용할 수 있습니다.

    • 앤티앨리어싱 컨트롤이 내장된 응용 프로그램에서 NVIDIA 앤티앨리어싱을 사용하려면 응용 프로그램 설정 향상을 사용하십시오.

앤티앨리어싱 - 설정에서는 3D 응용 프로그램에서 사용할 앤티앨리어싱 레벨을 설정할 수 있습니다. 응용 프로그램이 앤티앨리어싱 설정을 결정하도록 하거나, 앤티앨리어싱을 완전히 끄거나, 사용 가능한 많은 설정 중에서 선택할 수 있습니다.

참고: 이 기능은 모든 GPU에서 사용 가능합니다. 그러나 GeForce 8 시리이즈 이상 GPU의 경우 앤티앨리어싱 - 모드 아래에서 응용 프로그램 제어 또는 끄기가 선택되어 있을 때는 이 항목이 읽기 전용입니다.

  • 응용 프로그램 제어를 선택하면 응용 프로그램이 앤티앨리어싱 레벨을 제어할 수 있습니다.

  • 없음을 선택하면 앤티앨리어싱 기능이 꺼집니다.

  • 특정 앤티앨리어싱 설정: 값이 높을수록 앤티앨리어싱 레벨이 높습니다. 예를 들어 16x 설정은 2x 설정보다 높은 품질을 제공합니다.

    • 앤티앨리어싱 설정에 대한 팁을 참조하십시오.

앤티앨리어싱 선 감마는 OpenGL 프로그램에서 3D 선의 색상과 품질을 향상시킵니다.

앤티앨리어싱 - 감마 교정은 OpenGL 프로그램에서 3D 이미지의 컬러와 품질을 향상시키기 위해 감마 교정 앤티앨리어싱을 활성화 또는 비활성화할 수 있도록 합니다.

앤티앨리어싱 - 투명도에서는 투명한 텍스처로 이미지 가장자리의 시각적 앨리어싱을 최소화할 수 있습니다.

  • 멀티샘플링은 뛰어난 성능을 제공합니다.

  • 수퍼샘플링은 뛰어난 품질을 제공합니다.

  • 신 버전 GPU의 경우 특정 앤티앨리어싱 설정을 사용할 수 있으며 앤티앨리어싱 - 설정 아래에서 선택한 값에 따라 제한됩니다. 예를 들어 4x AA를 선택하면 사용할 수 있는 투명도 앤티앨리어싱 값은 1x, 2x, 4x이며 8x는 사용할 수 없습니다.

버퍼 플리핑 모드는 OpenGL 프로그램에서 비디오 버퍼가 어떻게 화면에 복사되는지를 결정합니다.

CUDA - GPU는 CUDA 응용 프로그램에서 사용할 1개 이상의 GPU를 지정할 수 있도록 합니다. 선택하지 않은 GPU는 CUDA 응용 프로그램에서 사용되지 않습니다.

참고: PhysX GPU 가속을 활성화하려면 최소한 하나 이상의 GPU를 선택해야 합니다.

3D 응용 프로그램을 위한 딥컬러는 OpenGL 3D 응용 프로그램이 Windows 바탕 화면이 지원하는 것보다 높은 색상 깊이로 표시될 수 있도록 합니다. 응용 프로그램과 모니터는 딥컬러 컨텐트를 렌더링할 수 있어야 합니다.

오버레이 활성화는 OpenGL 오버레이 플레인을 사용할 수 있도록 합니다.

내보낸 픽셀 유형은 OpenGL 응용 프로그램이 오버레이를 사용할 수 있도록 오버레이 픽셀 포맷을 내보낼 수 있도록 합니다. 포맷 옵션은 인덱스 컬러(8bpp), RGB555 또는 인덱스 컬러(8bpp)와 RGB555 모두를 포함합니다.

최대 사전 렌더링 프레임은 GPU가 프레임을 처리하기 전에 CPU가 준비할 수 있는 DirectX 게임 내의 프레임 수를 제한합니다. 게임을 실행하는 중에 값을 높이면 낮은 프레임 속도에서 자연스러운 게임을 즐길 수 있으며, 값을 낮추면 마우스나 키보드같은 입력 장치의 느린 반응을 해결할 수 있습니다.

다중 디스플레이/혼합 GPU 가속. 다중 디스플레이 및(또는) 다른 급의 NVIDIA GPU에 따라 그래픽 카드를 사용할 때 고급 OpenGL 렌더링 옵션을 결정합니다.

  • 단일 디스플레이 성능 모드: 다중 디스플레이 모드에 문제가 있는 경우 이 설정을 지정할 수 있습니다.

  • 호환성 성능 모드는 둘 이상의 활성 디스플레이가 nView 듀얼 뷰 디스플레이 모드에서 실행하고 있거나 서로 다른 급의 NVIDIA GPU 기반 그래픽 카드들을 사용하고 있는 경우 유용합니다.

참고: 이 모드가 실행되면 OpenGL은 모든 디스플레이 장치의 "호환" 모드에서 렌더링합니다. 이 모드에서 서로 다른 급의 GPU들을 사용하면 모든 활성화된 GPU에 공통된 최저 기능 세트가 OpenGL 응용 프로그램에 감지됩니다. OpenGL 렌더링 성능은 단일 디스플레이 모드보다 약간 느립니다.

  • 다중 디스플레이 성능 모드는 둘 이상의 활성 디스플레이가 nView 듀얼 뷰 모드에서 실행하고 있거나 서로 다른 급의 NVIDIA GPU 기반 카드들을 사용하고 있는 경우에 유용합니다.

참고: 이 모드가 실행되면 OpenGL은 모든 디스플레이 장치의 "성능" 모드로 렌더링합니다. "호환" 모드에서와 같이 서로 다른 급의 GPU들을 사용하면 모든 활성화된 GPU에 공통된 최저 기능 세트가 OpenGL 응용 프로그램에 감지됩니다. 디스플레이를 전환 또는 스팬할 때 일시적으로 렌더링 잔상이 생성될 수 있으나 렌더링 성능은 호환 모드에서 보다 "더 빠릅니다".

다중 GPU 성능 모드는 다중 GPU 모드에서 사용되는 렌더링 모드를 결정합니다. 단일 GPU 모드 또는 여러 다중 GPU 렌더링 모드 중 하나를 선택할 수 있습니다.

전원 관리 모드는 대부분의 DirectX 또는 OpenGL 3D 응용 프로그램을 실행할 때 그래픽 카드의 성능 레벨이 어떻게 변화할지 설정할 수 있도록 합니다.

참고: 이 컨트롤은 GeForce 9 시리이즈 이상 GPU에서만 사용할 수 있습니다.

  • 적응: 3D 응용 프로그램의 필요에 따라 그래픽 드라이버가 GPU 성능을 감소시키도록 하여 절전합니다.

  • 최고 성능 선호: 대부분의 3D 응용 프로그램을 실행할 때 최고 성능 모드에서만 GPU를 사용합니다.

OpenGL 렌더링 GPU는 Open GL 응용 프로그램에서 사용할 GPU를 선택할 수 있도록 합니다. SLI 그룹에서 GPU를 하나 선택하는 경우, SLI 그룹의 모든 GPU가 사용됩니다. 자동 선택을 선택하면 드라이버가 사용할 GPU를 결정할 수 있습니다.

참고: 이 컨트롤은 Windows Vista 이상의 Windows 운영 체제에서만 사용할 수 있습니다.

기본 재생 빈도(<모니터 이름>)는 해당 모니터에 대해 3D 응용 프로그램이 규제하는 재생 빈도 제한을 오버라이드할 수 있도록 합니다. 이는 3D 스테레오로 게임을 볼 때 특히 유용합니다.

  • 응용 프로그램 제어: 3D 응용 프로그램이 최적 재생 빈도를 결정하도록 합니다.

    • NVIDIA 스테레오스코픽 3D가 설치되어 있지만 활성화되어 있지 않은 경우 "응용 프로그램 제어" 옵션이 강제 실행되며 변경할 수 없습니다.

  • 사용 가능한 최고 값: 3D 응용 프로그램의 설정을 가장 높은 재생 빈도로 오버라이드하여 높은 재생 빈도 디스플레이를 사용하고 화질을 향상시킵니다.

    • 응용 프로그램이 "사용 가능한 최고 값" 옵션을 사용할 때 올바르게 실행되지 않으면 "응용 프로그램 제어"를 대신 선택합니다.

참고:

  • 이 컨트롤은 Windows Vista 이상의 Windows 운영 체제에서만 사용할 수 있습니다.

  • 이 기능을 지원하지 않는 응용 프로그램에 대해서는 이 컨트롤을 사용할 수 없습니다.

  • NVIDIA 스테레오스코픽 3D가 설치되고 활성화된 경우 옵션이 "스테레오에 의해 제어"로 설정되며 변경할 수 없습니다. 재생 빈도가 스테레오스코픽 3D "스테레오스코픽 3D 테스트" 대화 상자에 설정되어 있는 것을 볼 수 있습니다.

SLI 성능 모드는 SLI 모드에서 사용되는 렌더링 모드를 결정합니다. 향상된 품질의 앤티앨리어싱을 제공하기 위해 단일 GPU 모드를 선택하거나, 여러 개의 SLI 렌더링 모드 중 하나를 선택하거나, 여러 GPU 성능을 결합시키는 SLI 앤티앨리어싱 모드를 선택할 수 있습니다. 각 모드는 서로 같이 사용될 수 없습니다.

스테레오 - 디스플레이 모드는 스테레오 안경 또는 다른 하드웨어에 대한 디스플레이 모드를 선택할 수 있도록 합니다. 어떤 모드를 사용해야 되는지는 하드웨어 문서를 참고하십시오. OpenGL 스테레오 프로그램을 실행하는 Quadro 카드는 물론 스테레오스코픽 3D가 활성화되어 있을 때 DirectX 컨슈머 스테레오에 적용됩니다.

스테레오 - 활성화. 필요할 경우에만 이 옵션을 활성화하십시오. 일부 응용 프로그램은 스테레오 픽셀 포맷에서 제대로 작동하지 않을 수도 있지만 기타 응용 프로그램은 자동으로 스테레오 포맷을 선택합니다. OpenGL 스테레오 프로그램을 실행하는 Quadro 카드는 물론 스테레오스코픽 3D가 활성화되어 있을 때 DirectX 컨슈머 스테레오에 적용됩니다.

스테레오 - 셔터링 강제 실행. 이 설정은 셔터 안경이나 다른 3D 스테레오 하드웨어가 감지되지 않았을 때 스테레오 신호를 강제로 전환시킵니다. OpenGL 스테레오 프로그램에 적용됩니다.

스테레오 - 좌우 시각 교환. 현재 설정에서 스테레오 효과가 올바르게 나타나지 않는 경우에는 이 옵션을 선택하여 좌측과 우측 스테레오 이미지를 서로 바꿀 수 있습니다. OpenGL 스테레오 프로그램을 실행하는 Quadro 카드는 물론 스테레오스코픽 3D가 활성화되어 있을 때 DirectX 컨슈머 스테레오에 적용됩니다.

텍스처 필터링 - 이방성 필터 최적화는 삼선형 필터링을 개체의 일반적인 모양과 컬러가 결정되는 기본 텍스처 단계로 제한하여 성능을 향상시킵니다. 이 설정은 이미지 품질의 손상을 최소화하면서 성능을 향상시킵니다. 이 설정은 DirectX 프로그램에만 적용됩니다.

텍스처 필터링 - 이방성 샘플 최적화는 텍셀 크기에 따라 사용되는 이방성 샘플 수를 제한합니다. 이 설정은 DirectX 프로그램에만 적용됩니다.

텍스처 필터링 - 음성 LOD 바이어스는 세부 바이어스의 음성 레벨이 텍스처 필터링을 선명하게 하기 위해 사용되고 있는지 확인합니다.

텍스처 필터링 - 품질은 성능, 품질 또는 성능과 품질의 균형 중 원하는 것을 결정할 수 있도록 합니다. NVIDIA 제어판은 사용자의 기본설정에 따라 적합한 3D 이미지 조정을 합니다.

  • 고성능 설정은 가장 높은 프레임 속도를 제공하여 응용 프로그램에 대해 최고 성능을 제공합니다.

  • 성능 설정은 이미지 품질 및 성능의 최적 조화를 제공합니다. 결과적으로 응용 프로그램에 대해 최적의 성능과 양호한 화질을 얻을 수 있습니다.

  • 품질 설정은 기본 설정으로서 응용 프로그램에 대해 최적의 화질을 제공합니다.

  • 고품질 설정은 응용 프로그램에 대해 최고 성능을 제공합니다. 이 설정은 게임 응용 프로그램을 실행하는 일반 사용자들에게는 필요하지 않습니다. 이는 텍스처 필터링 하드웨어의 프로그래밍 기능을 사용하지 않고 이미지를 생성하는 고급 사용자들을 위해 설계되었습니다.

텍스처 필터링 - 삼선형 최적화 설정은 삼선형 필터링이 필요하지 않은 장면 텍스처에 이중선형 필터링을 허용하여 텍스처 필터링 성능을 향상시킵니다. 이 설정은 DirectX 프로그램에만 적용됩니다.

스레드 최적화는 응용 프로그램이 여러 CPU를 이용할 수 있도록 합니다.

삼중 버퍼링은 삼중 버퍼링을 활성화 또는 비활성화할 수 있도록 합니다. 이 설정을 켜면 수직 동기가 같이 켜져 있을 때 성능을 향상시켜 줍니다.

통합 백/깊이 버퍼. 이 옵션을 활성화하면 여러 창을 만드는 OpenGL 응용 프로그램에 대해 백 버퍼 한 개와 깊이 버퍼 한 개가 할당됩니다. 이 옵션은 비디오 메모리를 더 효과적으로 사용하고 성능을 향상시키고자 할 때 사용하십시오.

수직 동기는 수직 동기 모드를 활성화 또는 비활성화할 수 있도록 합니다. 이미지가 찢어지는 현상(tearing)이 나타날 때 수직 동기를 켜고, 성능을 증폭시키려면 수직 동기를 끄고, 또는 3D 응용 프로그램의 일부인 설정을 사용합니다.

관련 주제

  • 내 응용 프로그램 및 게임에 대해 고유한 3D 설정 구성

  • 기본 3D 설정을 설정하기

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 앤티앨리어싱 설정에 대한 팁


앤티엘리어싱 설정에 대한 팁

앤티엘리어싱 레벨 설정

일부 앤티엘리어싱 레벨은 많은 양의 비디오 메모리를 필요로 합니다. 요청한 레벨에서 필요로 하는 비디오 메모리 용량이 모자라는 경우에는 예상치 못한 결과를 얻을 수 있으므로 원하는 결과를 얻을 때까지 낮은 값을 단계적으로 선택하십시오. 앤티엘리어싱이 작동될 수 있는 설정, 또는 설정의 조합을 얻기 위해 다른 화면 해상도, 재생 빈도 및(또는) 색상수를 시도해 보십시오.

앤티엘리어싱 - 모드 설정 사용하기

이 섹션에서는 3D 설정 관리 페이지에 있는 앤티엘리어싱 - 모드 설정 사용 방법에 대한 팁을 제공합니다.

참고: 이 기능은 GeForce 8 시리이즈 이상의 GPU인 경우에만 사용 가능합니다.

시나리오 | 앤티엘리어싱 적용 방법
게임 자체에 앤티엘리어싱 컨트롤이 없습니다. | NVIDIA 제어판에서 모든 응용 프로그램 설정 오버라이드를 선택한 후 원하는 앤티엘리어싱 레벨을 선택합니다.
게임 자체에 앤티엘리어싱 컨트롤과 사용하려는 설정이 있습니다. | NVIDIA 제어판에서 응용 프로그램 제어 모드를 선택합니다. 게임을 시작한 후 게임 메뉴에서 앤티엘리어싱을 설정합니다.
게임 자체에 앤티엘리어싱 컨트롤이 있지만 "활성화/비활성화" 또는 "켜기/끄기" 옵션만 있거나 2x와 4x AA만 지원하며 사용자는 높은 설정을 사용하려고 합니다. | NVIDIA 제어판에서 응용 프로그램 설정 향상을 선택한 후 높은 앤티엘리어싱 레벨을 선택합니다. 게임을 시작한 후 게임 메뉴를 통해 앤티엘리어싱을 "활성화," "켜기," “2x” 또는 “4x”로 설정합니다.
게임은 HDR 렌더링이 활성화되었을 때 앤티엘리어싱을 지원하지 않습니다. | NVIDIA 제어판에서 모든 응용 프로그램 설정 오버라이드를 선택한 후 원하는 앤티엘리어싱 레벨을 선택합니다. 게임을 시작한 후 게임 메뉴를 통해 HDR을 활성화시키고 앤티엘리어싱을 비활성화시킵니다.

관련 주제

  • 3D 설정 관리 - 프로그램 설정


업데이트 관리

3D 설정 관리 페이지에 있는 업데이트 관리 링크는 NVIDIA 절전 GPU 기술을 사용하는 시스템이나 NVIDIA 업데이트가 설치되어 있는 경우에 나타납니다. 링크를 클릭하면 최근 프로그램들이 NVIDIA GPU 혜택을 받을 수 있도록 드라이버가 작은 파일을 다운로드할 것인지 여부 외에도 NVIDIA 업데이트를 관리할 수 있는 NVIDIA 업데이트 대화 상자가 열립니다.

참고: 추후 드라이버 기능 및 최적화에 대한 우선 순위를 정하기 위해 드라이버는 개인 정보가 아닌 다음과 같은 유형의 정보를 수집할 수 있습니다. CPU, GPU, 운영 체제 및 기타 시스템 정보. 이러한 정보는 익명으로, 또는 집단적으로 수집되기 때문에 개인 식별 정보, IP 주소, 호스트 이름, 사용자 이름 또는 기타 다른 개인 식별 정보에 절대 연결되지 않습니다.

관련 주제

  • 3D 설정 관리

  • NVIDIA 업데이트


NVIDIA Surround 구성

NVIDIA® Surround(및 3D Vision이 있는 시스템을 위한 NVIDIA® 3D Vision Surround)는 여러 디스플레이가 하나의 큰 디스플레이로 작동하여 전체 화면 게임이나 바탕 화면의 파노라마 뷰를 가능하게 합니다. 이 컨트롤은 전체 화면 게임의 더욱 사실적인 보기를 위해 디스플레이를 조정하여 모니터 베젤 갭을 보정합니다.

NVIDIA Surround는 Windows 7 이상의 Windows 운영 체제에서만 지원되며 최소한 2개의 SLI-ready GeForce 200 시리이즈 또는 그 이상의 그래픽 카드가 설치되어 있어야 합니다.

  • 이 기능에 대한 도움말은 수행 방법을 참조하십시오.

  • 기타 참고 정보에 대한 내용은 참고를 보십시오.


수행 방법...

  • Surround에 대해 내 디스플레이 구성

  • Surround에 사용한 디스플레이 외의 추가 디스플레이 사용


Surround에 대해 내 디스플레이 구성하기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 Surround 구성을 선택하여 관련 페이지를 엽니다.

    설치한 그래픽 카드에 따라 링크 및 페이지 제목에 SLI, PhysX 또는 다중 GPU 구성이 포함될 수 있습니다.

  2. SLI 구성 아래에서 Surround로 디스플레이 스팬하기를 클릭한 후 디스플레이 구성을 클릭하여 마법사를 시작합니다.

  3. 마법사의 지시에 따라 디스플레이를 구성합니다.

    마법사에서 가능한 작업:

    • Surround 디스플레이를 모두 같은 방향으로 회전

    • 디스플레이와 일치하도록 Surround 디스플레이 순서 배열

      참고: 여기서 사용되는 디스플레이 번호는 Windows 창에서 사용되는 번호와 다릅니다.

    • Surround 디스플레이가 서로 정렬되도록 모니터 베젤 갭 조정

관련 주제

  • Surround에 사용한 디스플레이 외의 추가 디스플레이 사용

  • 베젤 교정

  • Surround 디스플레이 보기

  • Surround 자주 묻는 질문


Surround에 사용하는 디스플레이 외의 추가 디스플레이 사용하기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 Surround 구성을 선택하여 관련 페이지를 엽니다.

    설치한 그래픽 카드에 따라 링크 및 페이지 제목에 SLI, PhysX 또는 다중 GPU 구성이 포함될 수 있습니다.

  2. SLI 구성 아래에서 Surround로 디스플레이 스팬하기를 클릭한 후 디스플레이 구성을 클릭하여 마법사를 시작합니다.

  3. 마법사의 지침에 따라 "GPU를 어떻게 사용하시겠습니까?" 화면에서 추가 디스플레이 또는 PhysX에 GPU 지정을 선택하십시오.

    Surround를 사용하지 않는 경우, Surround 전용이 아닌 GPU에 연결된 디스플레이만 사용할 수 있습니다. 이미 Surround에 지정되어 있는 GPU에 연결된 디스플레이를 사용할 수 없습니다. 이러한 디스플레이는 켜지지 않으며 Windows 제어판에 표시되지 않습니다.

  4. 마법사를 종료하고 추가 디스플레이를 새로 예약된 카드에 연결한 후 Windows 제어판이나 NVIDIA 제어판을 사용하여 디스플레이를 활성화합니다.

관련 주제

  • Surround에 대해 내 디스플레이 구성

  • 베젤 교정

  • Surround 디스플레이 보기

  • Surround 자주 묻는 질문


Surround 참고

이 섹션에서는 NVIDIA Surround에 대한 참고 정보를 제공합니다.

  • 베젤 교정

  • Surround 디스플레이 보기

  • Surround에 대해 자주 묻는 질문


베젤 교정

베젤 교정을 하면 게임 보기 일부가 디스플레이 베젤 뒤로 가려져 베젤이 게임 일부분으로 보여집니다. 이는 디스플레이에 걸쳐 보다 연속적인 이미지를 만들고 더욱 사실적인 효과를 제공합니다. 창 프레임이 시야를 가리므로 조정창을 통해 보는 것과 비슷합니다.

베젤 교정 기능을 활성화하면 각 3 와이드 디스플레이 해상도의 베젤 교정된 버전이 게임 내 목록은 물론 NVIDIA 제어판 내의 사용 가능한 해상도 목록에 추가됩니다. 베젤 교정을 사용하지 않고 목록을 간단하게 하기 위해 추가 해상도를 제거하려면 Surround 마법사를 실행한 후 "베젤 교정을 사용하시겠습니까?" 화면에서 아니요를 선택하십시오.

관련 주제

  • Surround에 사용한 디스플레이 외의 추가 디스플레이 사용

  • Surround에 대해 내 디스플레이 구성

  • Surround 디스플레이 보기

  • Surround 자주 묻는 질문


Surround 디스플레이 보기

데스크톱은 물론 전체 화면 게임에서 세 가지 유형의 디스플레이 보기를 사용할 수 있습니다. 적합한 해상도를 선택하여 보기 유형을 설정합니다. 게임 보기 유형은 게임 해상도를 선택하여 설정할 수 있으며, 데스크톱에 대해 Windows 또는 NVIDIA 제어판에서 해상도를 선택하여 다른 유형을 선택할 수 있습니다.

가능한 보기 유형은 다음과 같습니다.

  • 단일 디스플레이: 게임 또는 비디오가 중앙 디스플레이에 표시됩니다.

    단일 디스플레이 보기를 사용하려면 1280x1024와 같은 표준 디스플레이 해상도를 선택합니다.

    컨텐트가 측면 디스플레이 중 하나에 나타나면 중앙 디스플레이와 활성 디스플레이 간 디스플레이 케이블을 스왑한 후 마법사를 실행시켜 Surround 디스플레이 정렬 화면에서 디스플레이 위치를 교정합니다.

  • 3 와이드 디스플레이: 게임 또는 비디오가 Surround 디스플레이 3개에 모두 표시됩니다.

    • 3 와이드 디스플레이 보기를 사용하려면 3840x1024와 같은 3 와이드 해상도를 선택합니다.

  • 베젤 교정 적용 3 와이드: 게임 또는 비디오가 Surround 디스플레이 3개에 모두 표시되고 베젤 교정이 적용됩니다.

    베젤 교정 적용 3 와이드 보기를 사용하려면 3841x1024와 같은 홀수 수평폭의 3 와이드 해상도를 선택합니다.

해상도를 간단하게 변경하여 세 가지 모든 보기 유형 사이를 전환할 수 있습니다.

관련 주제

  • Surround에 사용한 디스플레이 외의 추가 디스플레이 사용

  • 베젤 교정

  • Surround에 대해 내 디스플레이 구성

  • Surround 자주 묻는 질문


Surround 자주 묻는 질문

NVIDIA Surround는 어떤 디스플레이와 프로젝터를 지원합니까?

NVIDIA Surround는 다음과 같은 디스플레이 유형과 작동합니다.

  • DVI, HDMI 또는 DisplayPort와 같은 디지털 디스플레이

  • VGA 프로젝터

HDMI 및 DisplayPort 오디오도 지원됩니다.

디스플레이 유형은 혼합하여 사용할 수 있습니다. NVIDIA Surroud가 지원하는 특정 디스플레이 및 프로젝터 목록을 보려면 NVIDIA 웹사이트를 참고하십시오.

Surround를 위해 3개의 디스플레이를 사용하는 중에 Surround 외의 다른 용도로 다른 디스플레이를 사용할 수 있습니까?

예. Surround가 아닌 디스플레이를 구동시킬 GPU를 예약해야 합니다. 이러한 목적으로는 사용할 수 있는 커넥터가 있더라도 Surround 전용 GPU에 연결된 디스플레이를 사용할 수 없습니다. 마법사를 실행시키고 적합한 화면에서 "추가 디스플레이, PhysX에 대해 카드 1개 예약"을 선택합니다.

게임 실행 중에 Surround 디스플레이를 제거하거나 전환하면 어떻게 됩니까?

NVIDIA 는 Sorround 디스플레이를 제거하거나 전환하기 전에 게임을 종료할 것을 권장합니다. 게임 실행 중에 Surround 디스플레이를 제거하면 게임에 오류가 생길 수 있습니다.

NVIDIA Surround로 볼 수 있는 컨텐트 유형에는 어떤 것이 있습니까?

바탕화면은 물론 전체 화면 게임 및 대부분의 비디오를 Surround로 볼 수 있습니다.

HDCP DRM 제한 컨텐트의 재생에는 일부 제한 사항이 있습니다.

  • PVP-OPM 프로토콜을 사용하는 컨텐트를 보려면 3개의 디스플레이가 모두 동일한 커넥터 유형을 사용해야 합니다.

  • COPP를 사용하는 컨텐트를 보려면 먼저 단일 디스플레이 보기로 전환해야 합니다.

관련 주제

  • Surround에 사용한 디스플레이 외의 추가 디스플레이 사용

  • 베젤 교정

  • Surround 디스플레이 보기

  • Surround에 대해 내 디스플레이 구성


NVIDIA SLI 구성

NVIDIA® SLI™ 기술은 획기적인 플랫폼 혁신으로써 다중 NVIDIA 그래픽 솔루션을 NVIDIA nForce® SLI 미디어 및 통신 프로세서(MCP)를 탑재한 단일 시스템에 결합시켜 지능적으로 성능을 향상시킬 수 있도록 합니다.

NVIDIA SLI 기술에 대한 자세한 정보 및 호환되는 하드웨어 및 소프트웨어의 최신 목록을 보려면 www.SLIZone.com을 방문하십시오.

NVIDIA 제어판을 사용하여 SLI PC를 구성할 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 수행 방법...을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


수행 방법...

      • 하나의 SLI 카드로 NVIDIA SLI 기술 사용

      • 여러 SLI 카드로 NVIDIA SLI 기술 사용

      • PhysX GPU 가속으로 NVIDIA SLI 기술 사용

      • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

      • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기


하나의 SLI 카드로 NVIDIA SLI 기술 사용

SLI-ready NVIDIA GPU 기반 카드가 하나만 있을 때는 NVIDIA SLI 기술을 사용할 수 없습니다.

그러나 3D 설정 페이지에서 SLI 구성 설정 페이지를 액세스할 수 있으면 이는 SLI-ready이고 최소한 1개의 NVIDIA GPU 기반 SLI 카드가 설치되어 있는 컴퓨터임을 의미합니다. 완전한 SLI 기능을 위해 두 번째 카드를 추가하여 Direct3D 및 OpenGL 응용 프로그램 컨텐트의 렌더링 성능에서 놀라운 향상을 볼 수 있습니다.

두 번째 SLI-ready 그래픽 카드를 추가하려면 다음 절차를 따르십시오.

    1. 컴퓨터를 끕니다.

    2. NVIDIA SLI 그래픽 카드 패키지와 함께 동봉된 지시사항을 사용하여 두 번째 NVIDIA GPU 기반 SLI-ready 그래픽 카드를 시스템에 추가합니다.

    3. 컴퓨터를 켭니다.

    4. 바탕화면에서 마우스 오른쪽 단추를 클릭하고 NVIDIA 제어판을 선택하여 홈 페이지를 엽니다.

    5. 아래 "관련 주제" 밑에 있는 주제를 참고하십시오.

관련 주제

  • 여러 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술에 대한 정보


여러 SLI 카드로 NVIDIA SLI 기술 사용하기

다중 NVIDIA GPU 기반 그래픽 카드로 NVIDIA SLI 기술을 사용하면 Direct3D 및 OpenGL 응용 프로그램 컨텐트에서 최고의 렌더링 성능을 얻을 수 있습니다.

참고: 이 절차를 사용하려면 2개 이상의 NVIDIA GPU 기반 SLI-ready 그래픽 카드가 올바르게 설치되어 있는 SLI-ready 컴퓨터이어야 합니다.

여러 SLI 카드로 NVIDIA SLI 기술 사용하기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 SLI 구성 설정을 선택하여 관련 페이지를 엽니다.

  2. SLI 구성 선택 아래에서 3D 성능 극대화를 클릭합니다.

    3. GPU 구성 시각화 도우미는 대기 중인 SLI 구성 외에도 디스플레이 연결 및 디스플레이의 활성화 상태를 표시합니다. SLI 바는 SLI 모드(SLI, 3-way SLI, 사중 SLI 또는 4-way SLI)를 나타내며 SLI에 사용되는 GPU를 가리킵니다.

  3. 적용을 클릭합니다.

두 개 이상의 디스플레이가 연결되어 있는 경우,

  • Windows XP 또는 GeForce 8 시리이즈 이전 GPU

게임을 보려는 디스플레이를 선택할 수 있습니다. 여러 디스플레이 설정 페이지를 사용하여 기본 디스플레이로 사용하려는 디스플레이를 선택할 수 있습니다. 이 디스플레이에 연결된 GPU는 "기본" GPU 역할을 하게 되며, 나머지 GPU들은 기본 GPU의 보조 역할을 하게 됩니다.

SLI 그룹 내의 디스플레이 중 기본 디스플레이가 없는 경우 드라이버가 SLI 가속 게임을 볼 수 있는 디스플레이를 선택합니다.

  • Windows Vista 이상 및 GeForce 8 이상 시리이즈 GPU

SLI 초점 디스플레이로 사용할 디스플레이 또는 전체 화면 응용 프로그램에 대해 전체 SLI 가속을 적용하려는 디스플레이를 선택할 수 있습니다. 여러 디스플레이 설정 페이지를 사용하여 기본 디스플레이로 사용하려는 SLI 디스플레이와 프로젝터는 무엇입니까?디스플레이와 프로젝터는 무엇입니까?디스플레이와 프로젝터는 무엇입니까?in디스플레이를 선택할 수 있습니다. 이 디스플레이는 SLI 초점 디스플레이가 됩니다.

SLI 그룹 내의 디스플레이 중 기본 디스플레이가 없는 경우 드라이버가 SLI 초점 디스플레이를 선택합니다.

참고: 3D 응용 프로그램과의 소프트웨어 호환성 문제가 발생하는 경우에는 SLI 기술을 비활성화시켜야 할 수 있습니다.

관련 주제

  • 하나의 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

  • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기

  • NVIDIA SLI 기술에 대한 정보

  • SLI 구성 설정


SLI- ready 시스템에서 PhysX GPU 가속 사용하기

참고: 이 절차를 사용하려면 PhysX를 사용할 수 있는 시스템이어야 하고, SLI 모드에서 실행할 수 있는 GPU가 두 개 이상 있어야 합니다. CUDA에 대해서도 GPU를 선택해야 합니다(3D 설정 관리 페이지에서 CUDA-GPU 설정 참고).

SLI- ready 시스템에서 PhysX GPU 가속 사용하기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 SLI 및 PhysX 구성 설정을 선택하여 관련 페이지를 엽니다.

  2. PhysX 설정 섹션에서 프로세서 목록을 클릭한 후 PhysX 가속에 사용할 NVIDIA GPU를 선택합니다.

    • "자동 선택"을 선택하면 NVIDIA 드라이버가 PhysX에 대해 최고의 프로세서를 사용할 수 있습니다.

    • 선택한 GPU를 PhysX에만 사용하고 SLI 렌더링에는 사용하지 않으려면, PhysX 전용 확인란을 클릭합니다.

    GPU 구성 시각화 도우미는 대기 중인 PhysX 구성 외에도 디스플레이 연결 및 디스플레이의 활성화 상태를 표시합니다. PhysX 클라우드는 모든 활성 디스플레이가 PhysX의 영향을 받았음을 나타내고, PhysX 프로세싱에 사용할 GPU를 가리킵니다. 포인터가 없으면 PhysX 프로세싱에 CPU가 선택되었음을 의미합니다.

  3. SLI 구성을 선택합니다.

    4. SLI 구성 아래에서

    • 3D 성능 극대화를 클릭하여 3D 성능을 극대화시킬 수 있도록 SLI 렌더링을 활성화합니다.

    • 모든 디스플레이 활성화를 클릭하여 사용할 수 있는 디스플레이르 모두 활성화합니다. 가능한 경우, GPU 렌더링을 계속 사용할 수 있습니다.

    • SLI 비활성화를 클릭하여 SLI 렌더링을 비활성화합니다(예를 들어 3D 프로그램과의 호환성 문제가 발생하는 경우).

    GPU 구성 시각화 도우미는 대기 중인 PhysX 구성 외에도 디스플레이 연결 및 디스플레이의 활성화 상태를 표시합니다. SLI 바는 SLI 모드(SLI, 3-way SLI, 사중 SLI 또는 4-way SLI)를 나타내며 SLI에 사용되는 GPU를 가리킵니다.

    참고: GPU를 PhysX 전용으로 지정한 경우, SLI 구성을 변경하면 설정이 제거될 수 있습니다.

  4. 적용을 클릭합니다.

연결된 디스플레이가 2개 이상이고 SLI 모드가 활성화된 경우,

  • Windows XP 또는 GeForce 8 시리이즈 이전 GPU

게임을 보려는 디스플레이를 선택할 수 있습니다. 여러 디스플레이 설정 페이지를 사용하여 기본 디스플레이로 사용하려는 디스플레이를 선택할 수 있습니다. 이 디스플레이에 연결된 GPU는 "기본" GPU 역할을 하게 되며, 나머지 GPU들은 기본 GPU의 보조 역할을 하게 됩니다.

SLI 그룹 내의 디스플레이 중 기본 디스플레이가 없는 경우 드라이버가 SLI 가속 게임을 볼 수 있는 디스플레이를 선택합니다.

  • Windows Vista 이상 및 GeForce 8 이상 시리이즈 GPU

SLI 초점 디스플레이로 사용할 디스플레이 또는 전체 화면 응용 프로그램에 대해 전체 SLI 가속을 적용하려는 디스플레이를 선택할 수 있습니다. 여러 디스플레이 설정 페이지를 사용하여 기본 디스플레이로 사용하려는 SLI 디스플레이를 선택할 수 있습니다. 이 디스플레이는 SLI 초점 디스플레이가 됩니다.

SLI 그룹 내의 디스플레이 중 기본 디스플레이가 없는 경우 드라이버가 SLI 초점 디스플레이를 선택합니다.

관련 주제

  • SLI 및 PhysX 구성 설정


NVIDIA SLI의 활성화 및 작동 여부 확인

NVIDIA SLI 기술의 활성화 및 작동 여부 확인

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 SLI 구성 설정을 선택합니다.

  2. 메뉴 모음에서 3D 설정을 클릭한 후 드롭다운 메뉴 항목 SLI 비주얼 표시기 표시를 클릭합니다.

다음 이미지는 SLI 기술이 활성화되었음을 나타냅니다.

  • SLI AFR 렌더링이 활성화되어 있고 작동하는 경우 게임 화면 왼쪽에 "SLI" 텍스트가 있는 수직 녹색 바가 표시됩니다.

  • SLI 앤티앨리어싱이 활성화되어 있고 작동하는 경우 게임 화면에 "SLI" 텍스트가 있는 앤티앨리어싱 레벨이 표시됩니다.

  • 게임을 전체 화면 모드로 실행할 때 기본 또는 초점 디스플레이에 녹색 사각형이 표시됩니다.

이미지가 나타나지 않는 경우에는 시스템이 SLI 모드에 있지 않은 것입니다.

관련 주제

  • 하나의 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기

  • NVIDIA SLI 기술에 대한 정보


NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 SLI 구성 설정을 선택합니다.

  2. 메뉴 모음에서 3D 설정을 클릭한 후 드롭다운 메뉴 항목 SLI 비주얼 표시기 표시를 클릭합니다.

다음 이미지는 SLI 기술이 활성화되었음을 나타냅니다.

  • SLI AFR 렌더링이 활성화되어 있고 작동하는 경우 게임 화면 왼쪽에 "SLI" 텍스트가 있는 수직 녹색 바가 표시됩니다.

  • SLI 앤티앨리어싱이 활성화되어 있고 작동하는 경우 게임 화면에 "SLI" 텍스트가 있는 앤티앨리어싱 레벨이 표시됩니다.

  • 게임을 전체 화면 모드로 실행할 때 기본 또는 초점 디스플레이에 녹색 사각형이 표시됩니다.

이미지가 나타나지 않는 경우에는 시스템이 SLI 모드에 있지 않은 것입니다.

관련 주제

  • 하나의 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

  • NVIDIA SLI 기술에 대한 정보


SLI 참고

NVIDIA SLI 기술 참고

이 섹션에서는 NVIDIA SLI 기술에 대한 참고 정보를 제공합니다.

  • NVIDIA SLI 기술에 대한 정보

  • SLI 구성 설정

  • SLI 및 PhysX 구성 설정


NVIDIA SLI 기술에 대한 정보

NVIDIA® SLI™ 기술은 획기적인 플랫폼 혁신으로써 다중 NVIDIA 그래픽 솔루션을 NVIDIA nForce® SLI 미디어 및 통신 프로세서(MCP)를 탑재한 단일 시스템에 결합시켜 지능적으로 성능을 향상시킬 수 있도록 합니다. NVIDIA SLI 기술은 독점 소프트웨어 알고리즘과 전용 확장성 로직을 각 NVIDIA 그래픽 처리 장치(GPU) 및 MCP에 사용하여 최고 성능의 컴퓨팅 솔루션을 제공합니다. NVIDIA SLI-Ready 구성 요소는 최고의 시스템 안성정과 플랫폼 호환성을 보장하면서 완전히 인증된 플랫폼 솔루션을 전달할 수 있도록 엄격한 테스트와 인증 절차를 거칩니다.

NVIDIA SLI 기술에 대한 자세한 정보 및 호환되는 하드웨어 및 소프트웨어의 최신 목록을 보려면 www.SLIZone.com을 방문하십시오.

관련 주제

  • 하나의 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  • 여러 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

  • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기

  • NVIDIA 하이브리드 그래픽 - 다음을 위한 절전, 성능 증폭 또는 추가 디스플레이

  • 인텔 마더보드를 사용하는 노트북

  • NVIDIA 마더보드를 사용하는 노트북

  • 데스크톱 시스템


SLI 구성 설정(참고)

SLI 구성 설정 페이지는 SLI 플랫폼에서 2개 이상의 NVIDIA 기반 GPU가 있는 경우에 사용할 수 있습니다.

  • SLI 구성 선택

    • SLI 비활성화: 이 옵션을 선택하면 모든 SLI GPU가 독립적으로 실행되고 각 GPU에서 다중 디스플레이가 구동됩니다.

    • 3D 성능 극대화: 사용 가능한 경우 이 옵션을 선택하면 SLI GPU가 함께 작동하여 3D 응용 프로그램의 렌더링 성능이 증가됩니다.

    • Surround로 디스플레이 스팬하기: 이 옵션은 다중 디스플레이를 결합시켜 하나의 큰 디스플레이로 사용하여 전체 화면 게임이나 바탕 화면을 파노라마로 볼 수 있도록 합니다.

    • 모든 디스플레이 활성화: 이 옵션은 사용 가능한 모든 디스플레이를 활성화합니다. 가능한 경우, GPU 렌더링을 계속 사용할 수 있습니다.

    • SLI 모자이크 모드 허용: 이 옵션은 NVIDIA Quadro FX 워크스테이션 시스템에 적용됩니다. 이 옵션을 선택하여 SLI 모자이크 모드를 활성화한 후, SLI 모자이크 모드를 더 자세히 구성하기 위해 NVIDIA 제어판에서 워크스테이션->Quadro Plex 설정 관리 페이지로 갑니다. Quadro Plex 시스템이 2개 이상의 HIC 카드로 구성되어 있으면 사용할 카드를 드롭다운 목록에서 선택합니다.

  • GPU 구성 시각화 도우미:

GPU 구성 시각화 도우미는 현재 선택되어 있는 옵션에 대한 시스템 구성을 표시합니다. 이 선택들은 적용을 클릭하기 전까지 적용되지 않습니다. 시각화 도우미에 표시되는 항목:

  • 시스템 내 GPU

  • 활성화 및 비활성화된 커넥터

    • 노트북 PC의 경우, 표시되는 커넥터가 하드웨어와 일치하지 않을 수 있습니다. 예를 들어, 도킹 스테이션을 사용하는 경우 도킹 스테이션의 커넥터가 시각화 도우미에 표시되지 않을 수 있습니다.

  • 연결된 활성화 및 비활성화 디스플레이

  • SLI 구성

    • GPU 아래의 SLI 바는 SLI 모드(SLI, 3-way SLI, 사중 SLI 또는 4-way SLI)를 나타내며 SLI에 사용되는 GPU를 가리킵니다.

관련 주제

  • 여러 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용


SLI 및 PhysX 구성 설정(참고)

SLI 및 PhysX 구성 설정 페이지는 다음 항목을 모두 갖춘 시스템에서 사용할 수 있습니다.

  • SLI 플랫폼에서 2개 이상의 NVIDIA 기반 GPU 및

  • 1개 이상의 PhysX를 사용할 수 있는 GPU

SLI 구성

  • SLI 비활성화: 이 옵션을 선택하면 모든 SLI GPU가 독립적으로 실행할 수 있습니다. 또 여러 디스플레이를 각 GPU에 구동시킬 수 있습니다.

  • 3D 성능 극대화: 이 옵션은 드라이버가 SLI 모드에서 여러 SLI GPU를 함께 작동시킬 수 있도록 하여 3D 응용 프로그램의 렌더링 성능을 높여줍니다.

  • Surround로 디스플레이 스팬하기: 이 옵션은 다중 디스플레이를 결합시켜 하나의 큰 디스플레이로 사용하여 전체 화면 게임이나 바탕 화면을 파노라마로 볼 수 있도록 합니다.

  • 모든 디스플레이 활성화: 이 옵션은 사용 가능한 모든 디스플레이를 활성화합니다. 가능한 경우, GPU 렌더링을 계속 사용할 수 있습니다.

  • SLI 모자이크 모드 허용: 이 옵션은 NVIDIA Quadro FX 워크스테이션 시스템에 적용됩니다. 이 옵션을 선택하여 SLI 모자이크 모드를 활성화한 후, SLI 모자이크 모드를 더 자세히 구성하기 위해 NVIDIA 제어판에서 워크스테이션->SLI 모자이크 모드 설정 페이지로 갑니다. Quadro Plex 시스템이 2개 이상의 HIC 카드로 구성되어 있으면 사용할 카드를 드롭다운 목록에서 선택합니다.

PhysX 설정

프로세서

  • 자동 선택(권장): 이 옵션을 선택하면 NVIDIA 드라이버가 PhysX에 대해 최고의 프로세서를 선택할 수 있습니다.

  • <특정 GPU>: 이 옵션을 선택하면 PhysX 프로세싱을 가속화하기 위해 GPU를 사용합니다. 시스템에 두 개 이상의 PhysX 가능 GPU가 있는 경우, PhysX GPU 가속에 사용할 GPU를 선택할 수 있습니다.

  • CPU: 이 옵션을 선택하면 PhysX 프로세싱에 CPU를 사용합니다.

PhysX 전용

선택한 GPU를 PhysX에만 사용하고 SLI 렌더링에는 사용하지 않으려면, PhysX 전용 확인란을 클릭합니다.

참고: 다중 GPU 구성을 변경하면 PhysX 전용 설정이 변경될 수 있습니다.

GPU 구성 시각화 도우미

GPU 구성 시각화 도우미는 현재 선택되어 있는 옵션에 대한 시스템 구성을 표시합니다. 이 선택들은 적용을 클릭하기 전까지 적용되지 않습니다. 시각화 도우미에 표시되는 항목:

  • 시스템 내 GPU

  • 활성화 및 비활성화된 커넥터

    • 활성화된 커넥터는 디스플레이를 구동할 수 있으며, 비활성화(회색)된 커넥터는 디스플레이를 구동할 수 없습니다. 커넥터 상태는 선택한 구성 옵션에 따라 다르며 디스플레이가 핫플러그되면 바뀔 수 있습니다.

    노트북 PC의 경우, 표시되는 커넥터가 하드웨어와 일치하지 않을 수 있습니다. 예를 들어, 도킹 스테이션을 사용하는 경우 도킹 스테이션의 커넥터가 시각화 도우미에 표시되지 않을 수 있습니다.

  • 연결된 디스플레이

    • 비활성 디스플레이는 회색으로 표시됩니다. SLI 초점 디스플레이는 녹색 테두리로 확인됩니다.

  • PhysX 구성

    • GPU 위의 PhysX 클라우드는 모든 활성 디스플레이가 PhysX의 영향을 받았음을 나타내고, PhysX 프로세싱에 사용할 GPU를 가리킵니다. 포인터가 없으면 PhysX 프로세싱에 CPU가 선택되었음을 의미합니다.

  • SLI 구성

    • GPU 아래의 SLI 바는 SLI 모드(SLI, 3-way SLI, 사중 SLI 또는 4-way SLI)를 나타내며 SLI에 사용되는 GPU를 가리킵니다.

관련 주제

  • SLI 기술로 PhysX GPU 가속 사용하기


NVIDIA 다중 GPU 구성

NVIDIA 제어판을 사용하여 다중 GPU 그래픽 카드가 포함된 시스템을 구성할 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 수행 방법...을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


수행 방법...

  • NVIDIA 다중 GPU 실행

  • PhysX GPU 가속으로 NVIDIA 다중 GPU 실행

  • 다중 GPU 가속이 활성화 및 작동되고 있는지 확인하십시오.


NVIDIA 다중 GPU 실행하기

NVIDIA 다중 GPU 구성을 실행하면 Direct3D 및 OpenGL 응용 프로그램의 렌더링 성능이 향상됩니다.

참고: 이 절차를 사용하려면 2개 이상의 NVIDIA GPU가 2개 이상의 디스플레이에 연결되어 있는 시스템이어야 합니다.

NVIDIA 다중 GPU 실행하기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 다중 GPU 구성 설정을 선택하여 관련 페이지를 엽니다.

  1. 다중 GPU 구성 선택 아래에서 3D 성능 극대화를 클릭합니다.

    2. GPU 구성 시각화 도우미는 대기 중인 다중 GPU 구성 외에도 디스플레이 연결 및 디스플레이의 활성화 상태를 표시합니다. 다중 GPU 바는 렌더링 성능을 증가시키기 위해 같이 작동하는 GPU를 가리킵니다.

  2. 적용을 클릭합니다.

두 개 이상의 디스플레이가 연결되어 있는 경우,

  • Windows XP 또는 GeForce 8 시리이즈 이전 GPU

게임을 보려는 디스플레이를 선택할 수 있습니다. 여러 디스플레이 설정 페이지를 사용하여 기본 디스플레이로 사용하려는 디스플레이를 선택할 수 있습니다. 이 디스플레이에 연결된 GPU는 "기본" GPU 역할을 하게 되며, 나머지 GPU들은 기본 GPU의 보조 역할을 하게 됩니다.

다중 GPU 그룹 내의 디스플레이 중 기본 디스플레이가 없는 경우 드라이버가 다중 GPU 가속 게임을 볼 수 있는 디스플레이를 선택합니다.

  • Windows Vista 이상 및 GeForce 8 이상 시리이즈 GPU

초점 디스플레이로 사용할 디스플레이 또는 전체 화면 응용 프로그램에 대해 전체 SLI 가속을 적용하려는 디스플레이를 선택할 수 있습니다. 여러 디스플레이 설정 페이지를 사용하여 기본 디스플레이로 사용하려는 다중 GPU 디스플레이를 선택할 수 있습니다. 이 디스플레이는 다중 GPU 초점 디스플레이가 됩니다.

다중 GPU 그룹 내의 디스플레이 중 기본 디스플레이가 없는 경우 드라이버가 다중 GPU 초점 디스플레이로 사용할 디스플레이를 선택합니다.

관련 주제

  • 다중 GPU 구성 설정


다중 GPU 시스템에서 PhysX GPU 가속 사용하기

참고: 이 절차를 사용하려면 시스템이 PhysX 가능하고, 다중 GPU 모드를 실행할 수 있는 2개 이상의 GPU를 갖추어야 합니다.

다중 GPU 시스템에서 PhysX GPU 가속 사용하기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 다중 GPU 및 PhysX 구성 설정을 선택하여 관련 페이지를 엽니다.

  2. PhysX 설정 섹션에서 프로세서 목록을 클릭한 후 PhysX 가속에 사용할 NVIDIA GPU를 선택합니다.

    • "자동 선택"을 선택하면 NVIDIA 드라이버가 PhysX에 대해 최고의 프로세서를 사용할 수 있습니다.

    • 선택한 GPU를 PhysX에만 사용하고 다중 GPU 렌더링에는 사용하지 않으려면, PhysX 전용 확인란을 클릭합니다.

    GPU 구성 시각화 도우미는 대기 중인 PhysX 구성 외에도 디스플레이 연결 및 디스플레이의 활성화 상태를 표시합니다. GPU 위의 PhysX 클라우드는 모든 활성 디스플레이가 PhysX의 영향을 받았음을 나타내고, PhysX 프로세싱에 사용할 GPU를 가리킵니다. 포인터가 없으면 PhysX 프로세싱에 CPU가 선택되었음을 의미합니다.

  3. 다중 GPU 구성을 선택합니다.

    4. 다중 GPU 구성 아래에서

    • 3D 성능 극대화를 클릭하여 3D 성능을 극대화시킬 수 있도록 다중 GPU 렌더링을 활성화합니다.

    • 모든 디스플레이 활성화를 클릭하여 사용할 수 있는 디스플레이를 모두 활성화합니다. 가능한 경우, 다중 GPU 렌더링을 계속 사용할 수 있습니다.

    • 다중 GPU 모드 비활성화를 클릭하여 다중 GPU 렌더링을 비활성화합니다(예를 들어 3D 프로그램과의 호환성 문제가 발생하는 경우).

    GPU 구성 시각화 도우미는 대기 중인 다중 GPU 구성 외에도 디스플레이 연결 및 디스플레이의 활성화 상태를 표시합니다. 다중 GPU 바는 렌더링 성능을 증가시키기 위해 같이 작동하는 GPU를 가리킵니다.

    참고: GPU를 PhysX 전용으로 지정한 경우, 다중 GPU 구성을 변경하면 설정이 제거될 수 있습니다.

  4. 적용을 클릭합니다.

연결된 디스플레이가 2개 이상이고 다중 GPU 모드가 활성화된 경우,

  • Windows XP 또는 GeForce 8 시리이즈 이전 GPU

게임을 보려는 디스플레이를 선택할 수 있습니다. 여러 디스플레이 설정 페이지를 사용하여 기본 디스플레이로 사용하려는 다중 GPU 디스플레이를 선택할 수 있습니다. 이 디스플레이에 연결된 GPU는 "기본" GPU 역할을 하게 되며, 나머지 GPU들은 기본 GPU의 보조 역할을 하게 됩니다.

다중 GPU 그룹 내의 디스플레이 중 기본 디스플레이가 없는 경우 드라이버가 다중 GPU 가속 게임을 볼 수 있는 디스플레이를 선택합니다.

  • Windows Vista 이상 및 GeForce 8 이상 시리이즈 GPU

다중 GPU 초점 디스플레이로 사용할 디스플레이 또는 전체 화면 응용 프로그램에 대해 전체 SLI 가속을 적용하려는 디스플레이를 선택할 수 있습니다. 여러 디스플레이 설정 페이지를 사용하여 기본 디스플레이로 사용하려는 다중 GPU 디스플레이를 선택할 수 있습니다. 이 디스플레이는 다중 GPU 초점 디스플레이가 됩니다.

다중 GPU 그룹 내의 디스플레이 중 기본 디스플레이가 없는 경우 드라이버가 다중 GPU 초점 디스플레이로 사용할 디스플레이를 선택합니다.

관련 주제

  • 다중 GPU 및 PhysX 구성 설정


다중 GPU 가속이 활성화 및 작동되고 있는지 확인하기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 다중 GPU 구성 설정을 선택합니다.

  2. 메뉴 모음에서 3D 설정을 클릭한 후 드롭다운 메뉴 항목 다중 GPU 비주얼 표시기 표시를 클릭합니다.

다음 이미지는 다중 GPU 기술이 활성화되었음을 나타냅니다.

  • 다중 GPU AFR 렌더링이 활성화되어 있고 작동하는 경우 게임 화면 왼쪽에 수직 녹색 바가 표시됩니다.

  • 다중 GPU 앤티앨리어싱이 활성화되어 있고 작동하는 경우 게임 화면에 앤티앨리어싱 레벨이 표시됩니다.

  • 게임을 전체 화면 모드로 실행할 때 기본 또는 초점 디스플레이에 녹색 사각형이 표시됩니다.

이미지가 나타나지 않는 경우에는 시스템이 다중 GPU 모드에 있지 않은 것입니다.

관련 주제

  • NVIDIA 다중 GPU 실행하기

  • 다중 GPU 구성 설정


다중 GPU 참고

이 섹션에는 NVIDIA 다중 GPU 구성 사용에 대한 참고 정보가 수록되어 있습니다.

  • 다중 GPU 구성 설정

  • 다중 GPU 및 PhysX 구성 설정


다중 GPU 구성 설정(참고)

다중 GPU 구성 설정 페이지는 SLI 비사용 플랫폼에서 2개 이상의 NVIDIA 기반 GPU가 있는 경우에 사용할 수 있습니다. 다중 GPU 모드는 Direct3D 및 OpenGL 응용 프로그램에 대해 향상된 성능을 제공합니다.

다중 GPU 구성 선택

  • 다중 GPU 모드 비활성화: 이 옵션을 선택하면 모든 GPU가 독립적으로 실행되고 각 GPU에서 다중 디스플레이가 구동됩니다.

  • Surround로 디스플레이 스팬하기: 이 옵션은 다중 디스플레이를 결합시켜 하나의 큰 디스플레이로 사용하여 전체 화면 게임이나 바탕 화면을 파노라마로 볼 수 있도록 합니다.

  • 3D 성능 극대화: 사용 가능한 경우 이 옵션을 선택하면 GPU가 함께 작동하여 3D 응용 프로그램의 렌더링 성능이 증가됩니다.

  • 모든 디스플레이 활성화: 이 옵션은 사용 가능한 모든 디스플레이를 활성화합니다. 가능한 경우, 다중 GPU 렌더링을 계속 사용할 수 있습니다.

GPU 구성 시각화 도우미

GPU 구성 시각화 도우미는 현재 선택되어 있는 옵션에 대한 시스템 구성을 표시합니다. 이 선택들은 적용을 클릭하기 전까지 적용되지 않습니다. 시각화 도우미에 표시되는 항목:

  • 시스템 내 GPU

  • 활성화 및 비활성화된 커넥터

    • 노트북 PC의 경우, 표시되는 커넥터가 하드웨어와 일치하지 않을 수 있습니다. 예를 들어, 도킹 스테이션을 사용하는 경우 도킹 스테이션의 커넥터가 시각화 도우미에 표시되지 않을 수 있습니다.

  • 연결된 활성화 및 비활성화 디스플레이

  • 다중 GPU 구성

    • GPU 아래의 다중 GPU 바는 렌더링 성능을 증가시키기 위해 같이 작동하는 GPU를 가리킵니다.

관련 주제

  • NVIDIA 다중 GPU 실행하기


다중 GPU 및 PhysX 구성 설정(참고)

다중 GPU 및 PhysX 구성 설정 페이지는 다음 항목을 모두 갖춘 시스템에서 사용할 수 있습니다.

  • SLI 비사용 플랫폼에서 2개 이상의 NVIDIA 기반 GPU 및

  • 1개 이상의 PhysX를 사용할 수 있는 GPU

다중 GPU 구성

  • 다중 GPU 모드 비활성화: 이 옵션을 선택하면 모든 GPU가 독립적으로 실행할 수 있습니다. 또 여러 디스플레이를 각 GPU에 구동시킬 수 있습니다.

  • 3D 성능 극대화: 이 옵션은 드라이버가 SLI 모드에서 여러 GPU를 함께 작동시킬 수 있도록 하여 3D 응용 프로그램의 렌더링 성능을 높여줍니다.

  • Surround로 디스플레이 스팬하기: 이 옵션은 다중 디스플레이를 결합시켜 하나의 큰 디스플레이로 사용하여 전체 화면 게임이나 바탕 화면을 파노라마로 볼 수 있도록 합니다.

  • 모든 디스플레이 활성화: 이 옵션은 사용 가능한 모든 디스플레이를 활성화합니다. 가능한 경우, 다중 GPU 렌더링을 계속 사용할 수 있습니다.

PhysX 설정

프로세서

  • 자동 선택(권장): 이 옵션을 선택하면 NVIDIA 드라이버가 PhysX에 대해 최고의 프로세서를 선택할 수 있습니다.

  • <특정 GPU>: 이 옵션을 선택하면 PhysX 프로세싱을 가속화하기 위해 GPU를 사용합니다. 시스템에 두 개 이상의 PhysX 가능 GPU가 있는 경우, PhysX GPU 가속에 사용할 GPU를 선택할 수 있습니다.

  • CPU: 이 옵션을 선택하면 PhysX 프로세싱에 CPU를 사용합니다.

PhysX 전용

선택한 GPU를 PhysX에만 사용하고 SLI 렌더링에는 사용하지 않으려면, PhysX 전용 확인란을 클릭합니다.

참고: 다중 GPU 구성을 변경하면 PhysX 전용 설정이 변경될 수 있습니다.

GPU 구성 시각화 도우미

GPU 구성 시각화 도우미는 현재 선택되어 있는 옵션에 대한 시스템 구성을 표시합니다. 이 선택들은 적용을 클릭하기 전까지 적용되지 않습니다. 시각화 도우미에 표시되는 항목:

  • 시스템 내 GPU

  • 활성화 및 비활성화된 커넥터

    • 활성화된 커넥터는 디스플레이를 구동할 수 있으며, 비활성화(회색)된 커넥터는 디스플레이를 구동할 수 없습니다. 커넥터 상태는 선택한 구성 옵션에 따라 다르며 디스플레이가 핫플러그되면 바뀔 수 있습니다.

    노트북 PC의 경우, 표시되는 커넥터가 하드웨어와 일치하지 않을 수 있습니다. 예를 들어, 도킹 스테이션을 사용하는 경우 도킹 스테이션의 커넥터가 시각화 도우미에 표시되지 않을 수 있습니다.

  • 연결된 디스플레이

    • 비활성 디스플레이는 회색으로 표시됩니다. SLI 초점 디스플레이는 녹색 테두리로 확인됩니다.

  • PhysX 구성

    • GPU 위의 PhysX 클라우드는 모든 활성 디스플레이가 PhysX의 영향을 받았음을 나타내고, PhysX 프로세싱에 사용할 GPU를 가리킵니다. 포인터가 없으면 PhysX 프로세싱에 CPU가 선택되었음을 의미합니다.

  • 다중 GPU 구성

    • GPU 아래의 다중 GPU 바는 렌더링 성능을 증가시키기 위해 같이 작동하는 GPU를 가리킵니다.

관련 주제

  • 다중 GPU 모드에서 PhysX GPU 가속 사용하기


NVIDIA PhysX 구성

NVIDIA® PhysX®는 GPU 가속을 사용하여 놀라운 실시간 물리 효과를 제공할 수 있는 강력한 물리 엔진입니다.

PhysX GPU 가속은 GeForce 8 시리즈 이상 GPU에서 사용할 수 있습니다. PhysX GPU 가속을 활성화하려면 시스템 내의 모든 GPU는 PhysX를 사용할 수 있는 GPU이어야 합니다. www.NVIDIA.com에서 지원되는 GPU의 전체 목록을 볼 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 수행 방법...을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


수행 방법...

  • PhysX GPU 가속 사용

  • SLI 기술로 PhysX GPU 가속 사용

  • 다중 GPU 모드에서 PhysX GPU 가속 사용

  • PhysX 가속의 활성화 및 작동 상태 확인


PhysX GPU 가속 사용하기

참고: 이 절차를 사용하려면 PhysX를 사용할 수 있는 시스템이어야 합니다.

PhysX GPU 가속 사용하기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 PhysX 구성 설정을 선택하여 관련 페이지를 엽니다.

  2. PhysX 프로세서 선택 아래에서 목록을 클릭한 후 PhysX 가속에 사용할 NVIDIA GPU를 선택합니다.

    3. "자동 선택"을 선택하면 NVIDIA 드라이버가 PhysX에 대해 최고의 프로세서를 사용할 수 있습니다.

    GPU 구성 시각화 도우미는 대기 중인 PhysX 구성 외에도 디스플레이 연결 및 디스플레이의 활성화 상태를 표시합니다. PhysX 클라우드는 모든 활성 디스플레이가 PhysX의 영향을 받았음을 나타내고, PhysX 프로세싱에 사용할 GPU를 가리킵니다. 포인터가 없으면 PhysX 프로세싱에 CPU가 선택되었음을 의미합니다.

  3. 적용을 클릭합니다.

관련 주제

  • PhysX 구성 설정


PhysX 가속의 활성화 및 작동 상태 확인하기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 PhysX 구성 설정을 선택합니다.

  2. 메뉴 모음에서 3D 설정을 클릭한 후 드롭다운 메뉴 항목 PhysX 비주얼 표시기 표시를 클릭합니다.

게임 화면 모서리에 표시되는 "PhysX>GPU" 또는 "PhysX>CPU" 텍스트는 게임이 사용하는 PhysX 가속 유형을 나타냅니다. 텍스트가 표시되지 않으면 게임이 PhysX 가속을 사용하고 있지 않다는 것을 의미합니다.

관련 주제

  • PhysX GPU 가속 사용

  • PhysX 구성 설정(참고)


PhysX 구성 참고

이 섹션에는 NVIDIA PhysX GPU 가속 사용에 대한 참고 정보가 수록되어 있습니다.

  • PhysX 구성 설정

  • SLI 및 PhysX 구성 설정

  • 다중 GPU 및 PhysX 구성 설정


PhysX 구성 설정(참고)

시스템에 하나 이상의 PhysX 가능 GPU가 있는 경우 PhysX 구성 설정 페이지를 사용할 수 있습니다.

PhysX 프로세스 선택

  • 자동 선택(권장): 이 옵션을 선택하면 NVIDIA 드라이버가 PhysX에 대해 최고의 프로세서를 선택할 수 있습니다.

  • <특정 GPU>: 이 옵션을 선택하면 PhysX 프로세싱을 가속화하기 위해 GPU를 사용합니다. 시스템에 두 개 이상의 PhysX 가능 GPU가 있는 경우, PhysX GPU 가속에 사용할 GPU를 선택할 수 있습니다.

  • CPU: 이 옵션을 선택하면 PhysX 프로세싱에 CPU를 사용합니다.

GPU 구성 시각화 도우미

GPU 구성 시각화 도우미는 현재 선택되어 있는 옵션에 대한 시스템 구성을 표시합니다. 이 선택들은 적용을 클릭하기 전까지 적용되지 않습니다. 시각화 도우미에 표시되는 항목:

  • 시스템 내 GPU

  • 활성화 및 비활성화된 커넥터

    • 활성화된 커넥터는 디스플레이를 구동할 수 있으며, 비활성화(회색)된 커넥터는 디스플레이를 구동할 수 없습니다. 커넥터 상태는 선택한 구성 옵션에 따라 다르며 디스플레이가 핫플러그되면 바뀔 수 있습니다.

    노트북 PC의 경우, 표시되는 커넥터가 하드웨어와 일치하지 않을 수 있습니다. 예를 들어, 도킹 스테이션을 사용하는 경우 도킹 스테이션의 커넥터가 시각화 도우미에 표시되지 않을 수 있습니다.

  • 연결된 디스플레이

    • 비활성 디스플레이는 회색으로 표시됩니다. SLI 초점 디스플레이는 녹색 테두리로 확인됩니다.

  • PhysX 구성

    • GPU 위의 PhysX 클라우드는 모든 활성 디스플레이가 PhysX의 영향을 받았음을 나타내고, PhysX 프로세싱에 사용할 GPU를 가리킵니다. 포인터가 없으면 PhysX 프로세싱에 CPU가 선택되었음을 의미합니다.

관련 주제

  • PhysX GPU 가속 사용하기


앤티엘리어싱

앤티엘리어싱은 컴퓨터 그래픽에서 부드럽게 이어져야 할 선의 계단 현상을 줄이기 위한 기술입니다. 계단 현상은 화면 디스플레이가 부드러운 선을 표현할 수 있을 정도의 해상도를 갖추지 못한 경우에 발생합니다. 앤티엘리어싱은 중간 음영 색상으로 계단 현상이 나타나는 주변을 둘러 쌓아 돌출된 계단 현상을 줄여줍니다. 이 방법은 선의 계단 현상은 줄여주지만 선이 흐려집니다. 다음은 차이를 확대한 이미지입니다. 왼쪽은 앤티엘리어싱을 사용하지 않은 성능 설정을 나타낸 이미지입니다. 오른쪽은 앤티엘리어싱 기술을 이용한 품질 설정을 나타낸 이미지입니다.

앤티엘리어싱은 시스템 성능을 높일 것인지, 또는 이미지 품질을 향상시킬 것인지 여부에 따라 설정할 수 있습니다.

  • 성능 설정은 3D 이미지를 애니메이션화하고 장면의 유동성이 최고로 중요한 경우에 가장 유용합니다.

  • 품질 설정은 고도로 섬세하고 생동감 넘치는 3D 개체가 주요 고려 사항인 경우에 가장 유용합니다.

  • 3D 설정 관리 페이지에서 특정 앤티엘리어싱 레벨을 설정할 수 있습니다.

    • 값이 높을수록 앤티엘리어싱 레벨이 높습니다. 예를 들어 16x 설정은 2x 설정보다 높은 품질을 제공합니다.

    NVIDIA는 GeForce 8 시리이즈 GPU에서 8x, 16x 및 16xQ 앤티엘리어싱 설정에 영향을 주는 커버리지 샘플링이란 새로운 방식의 앤티엘리어싱을 도입했습니다. 자세한 정보를 얻으려면 NVIDIA.com에서 Lumenex Engine 기술 요약 자료를 참고하십시오.

  • 앤티엘리어싱 구성 방법에 대해 잘 모르는 경우, "응용 프로그램 제어" 옵션을 사용하십시오. 디스플레이가 응용 프로그램 사양에 맞춰 자동으로 조절됩니다.


차단 프로그램 닫기

일부 프로그램은 응용 프로그램 실행 중 그래픽 모드 변경을 지원하지 않습니다. 그러한 프로그램이 3D 프로세스를 실행하는 경우, "차단" 프로그램을 먼저 닫아야 SLI 설정을 변경할 수 있습니다.

열린 프로그램을 화면에 불러온 후 다음과 같이 해당 프로그램에 사용할 수 있는 방법을 사용하여 닫습니다.

  • 프로그램 메뉴 모음에서 파일->종료를 클릭합니다.

  • 프로그램 창 상단 모서리에 있는 닫기 아이콘(X)을 클릭합니다.

Windows 바탕 화면이나 작업 표시줄에서, 또는 [Alt+tab] 키를 눌러서 차단 프로그램을 찾을 수 없는 경우에는 Windows 작업 관리자를 사용하여 프로그램을 닫습니다.

  1. [Ctrl+Alt+Del] 키를 누른 후 작업 관리자 시작을 클릭합니다.

  2. Windows 작업 관리자 응용 프로그램 탭에서 차단 프로그램을 클릭한 후 작업 끝내기를 클릭합니다.

    3. 응용 프로그램 탭에서 프로그램을 찾을 수 없으면 프로세스 탭을 클릭한 후 프로그램의 .exe(실행 파일) 이름을 클릭하고 프로세스 끝내기를 클릭합니다.


자주 묻는 질문: NVIDIA 하이브리드 그래픽

  • NVIDIA 하이브리드 그래픽이란 무엇입니까?

  • 통합 그래픽 하드웨어와 독립 GPU의 차이점은 무엇입니까?

  • 현재 하이브리드 그래픽 모드를 확인하는 방법은?

  • 하이브리드 그래픽 모드를 변경하는 방법은?

  • Windows 전원 관리 옵션에서 기본 Hybrid Graphics 설정을 변경하는 방법은?

  • 절전 모드를 활성화하는 방법은?

  • 하이브리드 그래픽 모드가 변경될 때 화면이 깜박거립니다.

  • 왜 "!" 경고 기호가 나타납니까?

  • Hybrid Graphics 모드가 Windows 전원 관리 옵션에서 지정한 것과 다른 이유는 무엇입니까?

  • 왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

  • 바탕 화면에 열려 있는 응용 프로그램이 없지만 응용 프로그램을 끝내라는 메시지가 나옵니다.

  • 내 노트북 컴퓨터에 추가 디스플레이를 활성화하는 방법은?

NVIDIA® 하이브리드 그래픽이란 무엇입니까?

NVIDIA® 하이브리드 그래픽은 그래픽 성능과 절전 요건의 변화를 수용하기 위해 다중 그래픽 처리 장치(GPU)를 관리하는 기술입니다.

하이브리드 그래픽 모드에는 두 가지가 있습니다.

  • 절전. 절전 모드에서는 통합 그래픽 하드웨어만 렌더링되고 표시됩니다. 모든 통합 NVIDIA GPU 전원은 전력 소모량을 줄이고, 작동시 열과 소음을 줄이기 위해 꺼지도록 되어 있습니다. 노트북의 경우에는 노트북 시스템 배터리 수명이 극대화됩니다.

  • 성능 향상. 이 모드에서는 향상된 그래픽 성능을 나타내기 위해 렌더링과 디스플레이를 할 수 있도록 모든 독립 NVIDIA GPU의 전원이 켜집니다.

NVIDIA Hybrid Graphics는 Windows Vista 및 Windows 7 운영 체제 하에서만 지원됩니다.

위로

통합 그래픽 하드웨어와 독립 GPU의 차이점은 무엇입니까?

통합 그래픽은 저장 장치, 오디오 및 통신과 같은 마더보드의 핵심 기능을 제어하는 구성요소인 마더보드 칩셋에 통합되어 있습니다.

독립 GPU는 그래픽 처리 기능만 제공하는 독립적인 구성요소입니다. 독립 GPU는 일반적으로 MXM 카드 또는 시스템 마더보드에 있습니다.

위로

현재 하이브리드 그래픽 모드를 확인하는 방법은?

Hybrid Graphics 아이콘은 Windows 작업 표시줄의 알림 영역에 표시됩니다.

아이콘은 다음과 같은 그래픽 모드를 나타냅니다.

하이브리드 그래픽 알림 아이콘 | 그래픽 모드
 | 성능 향상 모드
 | 성능 향상 모드, 그러나 전원 관리 옵션은 절전을 지정합니다. (이 조건은 Windows 전원 관리 옵션을 사용하여 Hybrid 모드를 제어하지 않는 노트북에 적용되지 않습니다.)
 | 절전 모드
 | 절전 모드, 그러나 전원 관리 옵션은 성능 향상을 지정합니다. (이 조건은 Windows 전원 관리 옵션을 사용하여 Hybrid 모드를 제어하지 않는 노트북에 적용되지 않습니다.)

아이콘 위에 마우스를 올려 놓거나 클릭하여 현재 그래픽 모드를 알려주는 팝업창을 볼 수 있습니다.

팝업창에 그래픽 모드 변경 옵션이 있다면, 이는 "차단" 조건이 존재하기 때문에 현재 Windows 전원 관리 옵션이 지정한 그래픽 모드를 설정할 수 없음을 의미합니다. 링크를 클릭한 후 대화 상자의 지시에 따라 "차단" 조건을 제거합니다.

Hybrid Graphics 모드가 Windows Vista 전원 관리 옵션에서 지정한 것과 다른 이유는 무엇입니까?를 참조하십시오.

위로

하이브리드 그래픽 모드를 변경하는 방법은?

비 Windows 전원 관리 옵션 방법

다음 방법들 중 하나를 사용하여 그래픽 모드를 전환할 수 있는지 노트북 컴퓨터와 함께 제공된 문서를 참고하십시오.

  • 노트북 컴퓨터에 있는 특수 단추 사용

  • 바로 가기 키(단축 키) 사용

  • Windows 작업 표시줄의 알림 영역에 있는 Hybrid graphics 아이콘 사용: 아이콘을 클릭한 후 사용하려는 Hybrid graphics 모드에서 절전 모드 또는 성능 향상 모드를 선택합니다.

이러한 옵션이 없는 경우에는 Windows 전원 관리 옵션을 사용하여 그래픽 모드를 전환해야 합니다.

비 Windows 전원 관리 옵션 방법

지시사항: Windows 작업 표시줄의 알림 영역에 있는 전원 옵션 배터리 아이콘을 클릭하여 배터리 측정기를 열고 사용하려는 Windows 전원 관리 옵션을 선택합니다.

참고: 노트북 컴퓨터가 비 Windows 전원 관리 옵션 중 하나를 지원하는 경우에는 이 방법을 사용할 수 없습니다.

각 Windows 전원 관리 옵션의 전원 옵션에서 성능이나 절전을 제어합니다. 다음 테이블에는 각 전원 관리 옵션에 해당하는 일반적인 NVIDIA Hybrid SLI 그래픽 모드 및 절전 옵션의 예가 표시되어 있습니다. 노트북이 다르게 설정되어 있을 수 있으므로 컴퓨터와 관련된 특정 사항에 대해서는 노트북 문서를 참고하십시오.

Hybrid Graphics에 대한 전원 관리 옵션 예
Windows 전원 관리 옵션 | 그래픽 모드 |  | 독립 GPU 유휴 대기 시간:
 | 배터리 | 플러그인 | 배터리 | 플러그인
밸런스 | 절전 | 절전 | 15분 | 사용 안함
절전 | 절전 | 절전 | 사용 안함 | 사용 안함
고성능 | 성능 향상 | 성능 향상 | 사용 안함 | 사용 안함

설정을 구성하려면 전원 관리 옵션에서 기본 Hybrid Graphics 설정을 변경하는 방법은?을 참조하십시오.

Windows 전원 관리 옵션을 구성하면 컴퓨터는 다음과 같은 동작에 대해 자동으로 특정 그래픽 모드로 전환할 수 있습니다.

  • 노트북을 배터리 전원으로 작동시키기 위해 AC 전원에서 분리시킴

  • 노트북 컴퓨터를 AC 전원에 연결

  • 컴퓨터를 Windows 전원 관리 옵션에서 지정한 시간 동안 유휴 상태로 유지

위로

Windows 전원 관리 옵션에서 기본 Hybrid Graphics 설정을 변경하는 방법은?

Windows 전원 관리 옵션을 사용하여 그래픽 모드를 전환하는 시스템에서는 다음과 같이 각 전원 관리 옵션에 대해 Hybrid Graphics 설정을 사용자 정의할 수 있습니다.

  1. Windows 작업 표시줄의 알림 영역에 있는 전원 옵션 배터리 아이콘을 클릭하여 배터리 측정기를 열고 추가 전원 옵션을 클릭합니다.

  2. 전원 관리 옵션 선택 페이지에서 사용자 정의하려는 전원 관리 옵션 밑에 있는 전원 관리 옵션 설정 변경을 클릭합니다.

  3. 고급 전원 관리 옵션 설정 변경을 클릭합니다.

  4. 고급 설정 탭 카테고리 상자에서 GPU 설정 카테고리를 확장합니다.

  5. 그래픽 모드를 변경하려면 NVIDIA 하이브리드 그래픽 카테고리를 확장하고 다음과 같이 변경하십시오.

    1. 배터리 사용 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 배터리 전원으로 작동될 때 사용하려는 그래픽 모드를 선택합니다.

    2. 플러그인 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 AC 전원으로 작동될 때 사용하려는 그래픽 모드를 선택합니다.

  6. 자동 절전 설정을 변경하려면 자동 절전 기능 작동 시기: 카테고리를 확장한 후 다음과 같이 변경합니다.

    1. 배터리 사용 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 배터리 전원으로 작동될 때 사용하려는 옵션을 선택합니다.

    2. 플러그인 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 AC 전원에 연결할 때 사용하려는 옵션을 선택합니다.

  7. 다른 전원 관리 옵션에 대한 설정을 변경하려면 카테고리 상자 위에 있는 전원 관리 옵션 목록 화살표를 클릭한 후 사용자 정의하려는 전원 관리 옵션을 선택하고 4 - 6단계를 반복합니다.

    8. 팁: 세 가지 전원 관리 옵션(밸런스, 절전 및 고성능) 모두에서 배터리 사용과 플러그인 둘 다에 대해 성능 향상 설정을 선택하여 컴퓨터가 항상 성능 향상 모드 상태로 있도록 설정할 수 있습니다.

  8. 확인을 클릭한 후 변경 저장을 클릭합니다.

위로

절전 모드를 활성화하는 방법은?

하이브리드 그래픽 절전 모드 변경을 차단하는 조건이 발생할 수 있습니다. 이러한 조건을 제거하려면 다음 중 하나 또는 두 가지를 모두 실행하십시오.

  • 내장 디스플레이 또는 기본 VGA 커넥터로 연결된 디스플레이를 사용하도록 합니다. 나머지 디스플레이들은 모두 분리합니다.

    나머지 디스플레이들은 독립 GPU가 활성화되어 있어야 합니다. 독립 GPU가 활성화되면 절전 모드가 꺼지게 됩니다.

  • Windows 작업 표시줄의 알림 영역에서 Hybrid Graphics 아이콘을 클릭한 후 절전 모드로 전환을 클릭합니다.

위로

하이브리드 그래픽 모드가 변경될 때 화면이 깜박거립니다.

그래픽 모드를 변경할 때 화면이 잠깐 멈추거나 깜빡거리는 현상은 정상입니다. 이 때에는 그래픽 하드웨어가 디스플레이를 업데이트하지 않습니다. 그러나 컴퓨터와 해당 응용 프로그램은 계속 정상적으로 작동되고 있으므로 모드 변경이 끝난 후에는 응용 프로그램을 사용할 수 있습니다.

위로

왜 "!" 경고 기호가 나타납니까?

Hybrid Graphics 모드가 Windows 전원 관리 옵션에서 지정한 것과 다른 이유는 무엇입니까?

Hybrid Graphics 알림 아이콘 옆에 있는 "!" 경고 기호는 실제 그래픽 모드가 Windows 전원 관리 옵션과 일치하지 않음을 의미합니다.

일부 응용 프로그램은 응용 프로그램 실행 중 그래픽 변경을 지원하지 않습니다. 응용 프로그램 실행 중에 전원 관리 옵션을 변경하면 그래픽 모드가 변경되지 않고 알림 아이콘이 "!"를 표시합니다.

참고: NVIDIA 하이브리드 그래픽 모드만 모드 변경을 지원하지 않는 응용 프로그램의 영향을 받습니다. 다른 모든 전원 관리 옵션은 설정됩니다.

참고 항목:

  • 왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

  • 하이브리드 그래픽 모드를 변경하는 방법은?

위로

왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

일부 응용 프로그램은 응용 프로그램 실행 중 그래픽 변경을 지원하지 않습니다. 이런 경우에 그래픽 모드 변경을 시도하면 모드를 변경하기 전에 반드시 닫아야 하는 응용 프로그램 목록이 열거되어 있는 대화 상자가 나타납니다.

위로

바탕 화면에 열려 있는 응용 프로그램이 없지만 응용 프로그램을 끝내라는 메시지가 나옵니다.

Windows 바탕 화면이나 작업 표시줄에서, 또는 [Alt+tab] 키를 눌러서 차단하는 응용 프로그램을 찾을 수 없는 경우에는 Windows 작업 관리자를 사용하여 응용 프로그램을 닫습니다.

  1. [Ctrl+Alt+Del] 키를 누른 후 작업 관리자 시작을 클릭합니다.

  2. Windows 작업 관리자 응용 프로그램 탭에서 차단 응용 프로그램을 클릭한 후 작업 끝내기를 클릭합니다.

    프로세스 탭에서 차단 응용 프로그램을 찾아야 할 수도 있습니다.

위로

내 노트북 컴퓨터에 추가 디스플레이를 활성화하는 방법은?

외부 디스플레이를 하이브리드 그래픽 모드에 영향을 미치지 않으면서 기본 VGA 커넥터에 연결할 수 있으며 Windows 디스플레이 설정 페이지 또는 NVIDIA 제어판에서 디스플레이를 활성화하는 것 외에 특별한 조치를 취하지 않아도 됩니다.

나머지 외부 디스플레이들은 독립 GPU에 의해 구동됩니다. 이러한 경우, 디스플레이를 처음 연결할 때 Windows Vista가 사용자에게 디스플레이를 활성화시킬 것인지 여부를 묻습니다. 예를 선택하는 경우에는 하이브리드 그래픽 성능 향상 모드가 활성화되며 디스플레이가 켜집니다.

나머지 외부 디스플레이들은 독립 GPU에 의해 구동됩니다. 이러한 경우, 디스플레이를 처음 연결할 때 Windows가 사용자에게 디스플레이를 활성화시킬 것인지 여부를 묻습니다. 예를 선택하는 경우에는 Hybrid Graphics 성능 향상 모드가 활성화되며 디스플레이가 켜집니다.

위로


자주 묻는 질문: 데스크톱 시스템을 위한 NVIDIA Hybrid SLI 그래픽

  • NVIDIA Hybrid SLI 그래픽이란 무엇입니까?

  • 마더보드 GPU와 독립 GPU의 차이점은 무엇입니까?

  • 현재 Hybrid SLI 그래픽 모드를 확인하는 방법은?

  • Hybrid SLI 그래픽 모드를 변경하는 방법은?

  • Hybrid SLI 그래픽 모드를 Windows 전원 관리 옵션을 사용하여 변경할 수 있습니까?

  • 절전 모드 옵션을 활성화하는 방법은?

  • Hybrid SLI 그래픽 모드가 변경될 때 화면이 멈추고 깜박거립니다.

  • 왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

  • 바탕 화면에 열려 있는 응용 프로그램이 없지만 응용 프로그램을 끝내라는 메시지가 나옵니다.

  • Hybrid SLI 그래픽은 SLI 데스크톱 PC와 어떻게 작동됩니까?

  • Hybrid SLI 그래픽은 데스크톱 컴퓨터의 다중 디스플레이와 어떻게 작동되고, 어떤 디스플레이 구성이 지원됩니까?

  • 내 데스크톱 컴퓨터에 추가 디스플레이를 활성화하는 방법은?

  • 성능 증폭 모드에서 사용할 디스플레이를 선택하는 방법은?

  • 일부 디스플레이에 이미지가 나타나지 않는 이유는?

NVIDIA® Hybrid SLI® 그래픽이란 무엇입니까?

NVIDIA® Hybrid SLI® 그래픽은 그래픽 성능과 절전 요건의 변화를 수용하기 위해 다중 그래픽 처리 장치(GPU)를 관리합니다. 이는 GeForce® Boost 및 HybridPower™의 2가지 기술로 구성되어 있습니다. GeForce® Boost는 NVIDIA 마더보드 GPU와 결합했을 때 NVIDIA 독립 GPU의 성능을 강력하게 높여줍니다. HybridPower™는 필요 시 그래픽 성능을 해제하여 컴퓨터를 일상적으로 사용할 때 저소음, 저전력으로 작동하도록 전환합니다. 이 기술은 하나 이상의 NVIDIA Hybrid SLI 사용가능 GPU 및 NVIDIA Hybrid SLI 사용가능 마더보드가 있는 시스템에서 사용할 수 있습니다.

NVIDIA Hybrid Graphics는 Windows Vista 및 Windows 7 운영 체제 하에서만 지원됩니다.

  • 절전. 절전 모드에서는 마더보드 GPU만 렌더링되고 표시됩니다. 모든 독립 NVIDIA GPU 전원은 전력 소모량을 줄이고, 작동시 열과 소음을 줄이기 위해 꺼지도록 되어 있습니다.

참고: 일부 Hybrid SLI PC에는 절전 모드가 없을 수 있습니다.

  • 성능 증폭. 이 모드에서는 향상된 그래픽 성능을 나타내기 위해 렌더링과 디스플레이를 할 수 있도록 마더보드 GPU 이외에도 모든 독립 NVIDIA GPU의 전원이 켜집니다. NVIDIA 마더보드 GPU는 독립 NVIDIA GPU와 조합하여 사용되며, 그래픽 성능을 극대화하도록 함께 작동합니다.

  • 추가 디스플레이. 이 모드는 마더보드 GPU와 독립 NVIDIA GPU에 함께 연결되어 있는 디스플레이를 사용하려는 경우에 사용하십시오.

다음 테이블에는 Hybrid SLI 그래픽 모드간의 주요 차이점이 요약되어 있습니다.

Hybrid SLI 그래픽 모드 | 사용된 GPU | 사용할 수 있는 디스플레이
절전 | 마더보드 GPU만 해당 | 마더보드 GPU에 연결된 디스플레이 2개까지
성능 증폭 | 독립 GPU과 마더보드 GPU가 함께 작동합니다. | 마더보드 또는 독립 GPU에 연결된 디스플레이 2개까지
추가 디스플레이 | 모든 GPU가 사용 가능하며 독립적으로 작동합니다. | 마더보드 및 독립 GPU에 연결된 모든 디스플레이

참고 항목: Hybrid SLI 그래픽은 SLI 데스크톱 PC와 어떻게 작동됩니까?

위로

마더보드 GPU와 독립 GPU의 차이점은 무엇입니까?

마더보드 GPU는 저장 장치, 오디오 및 통신과 같은 마더보드의 핵심 기능을 제어하는 구성요소인 마더보드 칩셋에 통합된 GPU를 의미합니다.

독립 GPU는 그래픽 처리 기능만 제공하는 독립적인 구성요소입니다. 독립 GPU는 일반적으로 표준 PCI Express 애드인 그래픽 카드에 있습니다.

위로

현재 Hybrid SLI 그래픽 모드를 확인하는 방법은?

Hybrid SLI 아이콘은 Windows 작업 표시줄의 알림 영역에 표시됩니다.

아이콘은 다음과 같은 그래픽 모드를 나타냅니다.

Hybrid SLI 알림 아이콘 | 그래픽 모드
 | 성능 증폭
 | 절전
 | 추가 디스플레이

아이콘 위에 마우스를 올려 놓거나 클릭하면 현재 그래픽 모드를 확인할 수 있습니다.

위로

Hybrid SLI 그래픽 모드를 변경하는 방법은?

그래픽 모드를 변경하려면

  1. Windows 작업 표시줄의 알림 영역에 있는 Hybrid SLI 아이콘을 클릭하여 Hybrid SLI 모드 선택창을 엽니다.

  2. 사용하려는 Hybrid SLI 모드(절전, 성능 증폭 또는 추가 디스플레이)를 선택합니다.

    변경 내용이 즉시 적용되고 창이 닫힙니다.

위로

Hybrid SLI 그래픽 모드를 Windows 전원 관리 옵션을 사용하여 변경할 수 있습니까?

데스크톱 시스템의 그래픽 모드는 Windows 전원 관리 옵션과 상관이 없습니다. 그러나 절전 모드를 지원하는 Hybrid SLI PC에서는 Windows 전원 관리 옵션을 사용하여 시스템이 유휴 상태일 때 Hybrid SLI 절전 모드의 활성화 여부를 지정할 수 있습니다.

PC 제조업체가 고유한 기본 값을 설정할 수 있으나 일반적인 기본 절전 설정은 다음과 같습니다.

일반적인 기본 절전 설정
Windows 전원 관리 옵션 | 절전 모드 작동 시기
밸런스 | 사용 안함
절전 | 사용 안함
고성능 | 사용 안함

기본 설정 변경 방법:

  1. Windows 제어판을 열고 전원 옵션을 두 번 클릭합니다.

  2. 전원 관리 옵션 선택 페이지에서 사용자 정의하려는 전원 관리 옵션 밑에 있는 전원 관리 옵션 설정 변경을 클릭합니다.

  3. 고급 전원 관리 옵션 설정 변경을 클릭합니다.

  4. 고급 설정 탭 카테고리 상자에서 GPU 설정 카테고리를 확장한 후 절전 모드 작동 시기 카테고리를 확장합니다.

  5. 설정 목록 화살표를 클릭한 후 이 전원 관리 옵션에 사용하려는 옵션을 선택합니다.

  6. 다른 전원 관리 옵션에 대한 설정을 변경하려면 카테고리 상자 위에 있는 전원 관리 옵션 목록 화살표를 클릭한 후 사용자 정의하려는 전원 관리 옵션을 선택하고 4 - 5단계를 반복합니다.

  7. 확인을 클릭한 후 변경 저장을 클릭합니다.

위로

Hybrid SLI 모드 선택창에서 절전 옵션을 활성화하는 방법은?

절전 모드 옵션을 활성화하려면 마더보드 GPU에 하나 이상의 디스플레이를 연결합니다.

먼저 추가 디스플레이 모드로 변경한 후에 디스플레이를 마더보드 GPU에 연결해야 할 수도 있습니다. 디스플레이가 켜져야 합니다.

위로

Hybrid SLI 그래픽 모드가 변경될 때 화면이 멈추고 깜박거립니다.

그래픽 모드를 변경할 때 화면이 잠깐 멈추는 현상은 정상입니다. 이 때에는 그래픽 하드웨어가 디스플레이를 업데이트하지 않습니다. 그러나 컴퓨터와 해당 응용 프로그램은 계속 정상적으로 작동되고 있으므로 모드 변경이 끝난 후에는 응용 프로그램을 사용할 수 있습니다.

위로

왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

일부 응용 프로그램은 실행 중에 다른 GPU로 동적으로 전환할 수 없습니다. 이런 경우에 그래픽 모드 변경을 시도하면 모드를 변경하기 전에 반드시 닫아야 하는 응용 프로그램 목록이 열거되어 있는 대화 상자가 나타납니다.

위로

바탕 화면에 열려 있는 응용 프로그램이 없지만 응용 프로그램을 끝내라는 메시지가 나옵니다.

Windows 바탕 화면이나 작업 표시줄에서, 또는 [Alt+tab] 키를 눌러서 차단하는 응용 프로그램을 찾을 수 없는 경우에는 Windows 작업 관리자를 사용하여 응용 프로그램을 닫습니다.

  1. [Ctrl+Alt+Del] 키를 누른 후 작업 관리자 시작을 클릭합니다.

  2. Windows 작업 관리자 응용 프로그램 탭에서 차단 응용 프로그램을 클릭한 후 작업 끝내기를 클릭합니다.

    프로세스 탭에서 차단 응용 프로그램을 찾아야 할 수도 있습니다.

위로

Hybrid SLI 그래픽은 SLI 데스크톱 PC와 어떻게 작동됩니까?

SLI 데스크톱 PC는 2개 이상의 SLI 사용가능 독립 GPU를 포함하고 있는 컴퓨터입니다. 이러한 GPU는 함께 작동하여 NVIDIA 제어판 SLI 구성 설정 페이지에서 SLI를 활성화할 때 그래픽 성능을 향상시킵니다.

다음 테이블에는 각 Hybrid SLI 그래픽 모드가 SLI 데스크톱 PC(다중 SLI 사용가능 독립 GPU가 있는 PC)의 SLI 모드의 활성화 여부에 어떤 영향을 미치는지 설명되어 있습니다.

Hybrid SLI 그래픽 모드 | SLI 데스크톱 PC(다중 독립 GPU)에 미치는 영향 | 사용할 수 있는 디스플레이
절전 | SLI 모드가 자동으로 비활성화되고 활성화할 수 없습니다. NVIDIA 제어판 SLI 구성 설정 페이지는 사용할 수 없습니다. | 마더보드 GPU에 연결된 디스플레이 2개까지
성능 증폭 | SLI 모드가 자동으로 활성화되고 비활성화할 수 없습니다. | 마더보드 GPU에 연결된 디스플레이 1개
추가 디스플레이 | SLI 모드는 자동으로 비활성화되지만 NVIDIA 제어판을 사용하여 활성화할 수 있습니다. | SLI 활성화: 독립 GPU 중 하나에 연결된 디스플레이 1개 SLI 비활성화: 마더보드 및 독립 GPU에 연결된 모든 디스플레이

위로

Hybrid SLI 그래픽은 데스크톱 컴퓨터의 다중 디스플레이와 어떻게 작동되고, 어떤 디스플레이 구성이 지원됩니까?

참고:

  • NVIDIA Hybrid SLI 그래픽이란 무엇입니까?

  • Hybrid SLI 그래픽은 SLI 데스크톱 PC와 어떻게 작동됩니까?

위로

내 데스크톱 컴퓨터에 추가 디스플레이를 활성화하는 방법은?

  1. 디스플레이를 연결한 후 Windows 작업 표시줄의 알림 영역에 있는 Hybrid SLI 아이콘을 클릭한 다음 추가 디스플레이를 선택합니다.

    2. Windows 디스플레이 설정 페이지가 나타납니다.

  2. 활성화하려는 디스플레이를 마우스 오른쪽 단추로 클릭한 후 연결을 클릭하고 확인을 클릭합니다.

이전 단계를 완료한 후,

  • 독립 GPU에 연결된 디스플레이에서 Hybrid SLI 성능 증폭 모드를 사용하려는 경우:

    1. Windows 디스플레이 설정 페이지에서 마더보드에 연결된 디스플레이를 비활성화하고 원하는 독립 GPU에 연결된 디스플레이를 활성화합니다.

    2. Windows 작업 표시줄의 알림 영역에 있는 Hybrid SLI 아이콘을 클릭한 다음 성능 증폭을 선택합니다.

참고: SLI 데스크톱 PC에서 성능 증폭 모드가 활성화되어 있는 독립 GPU에 연결되어 있는 디스플레이는 활성화할 수 없습니다. NVIDIA Hybrid SLI 그래픽이란 무엇입니까?에 있는 테이블을 참조하십시오.

  • Hybrid SLI 절전 모드를 사용하려는 경우:

    1. 적어도 하나 이상의 디스플레이가 마더보드 GPU에 연결되어 있는지 확인합니다.

    2. Windows 작업 표시줄의 알림 영역에 있는 Hybrid SLI 아이콘을 클릭한 다음 절전을 선택합니다.

      3. 참고: 독립 GPU에 연결되어 있는 디스플레이를 분리시킬 필요는 없지만 절전 모드로 전환된 후에는 마더보드 GPU에 연결되어 있는 하나 또는 두 대의 디스플레이만 활성화됩니다.

위로

성능 증폭 모드에서 사용할 디스플레이를 선택하는 방법은?

  1. 사용하려는 디스플레이가 연결되어 있는지 확인합니다.

  2. Windows 작업 표시줄의 알림 영역에 있는 Hybrid SLI 아이콘을 클릭한 다음 추가 디스플레이를 선택합니다.

    3. Windows 디스플레이 설정 페이지가 나타납니다.

  3. 성능 증폭 모드에서 사용하려는 디스플레이를 마우스 오른쪽 단추로 클릭하고 연결을 클릭한 다음 적용을 클릭합니다.

  4. 성능 증폭 모드에서 사용하려는 디스플레이가 동일한 GPU에 연결되어 있지 않은 경우 -

    5. 해당 디스플레이를 마우스 오른쪽 단추로 클릭하고 연결 선택을 해제하여 디스플레이를 분리한 다음 적용을 클릭합니다.

  5. Windows 작업 표시줄의 알림 영역에 있는 Hybrid SLI 아이콘을 클릭한 다음 성능 증폭을 선택합니다.

성능 증폭 모드로 전환한 후에 사용하려는 디스플레이를 활성화하려면 4단계의 설명에 따라 다른 모든 디스플레이를 비활성화하십시오.

참고: SLI 데스크톱 PC에서 성능 증폭 모드가 활성화되어 있으면 독립 GPU에 연결되어 있는 디스플레이를 활성화할 수 없습니다. NVIDIA Hybrid SLI 그래픽이란 무엇입니까?에 있는 테이블을 참조하십시오.

위로

일부 디스플레이에 이미지가 나타나지 않는 이유는?

어떤 하이브리드 SLI 그래픽 모드가 설정되어 있는가에 따라 일부 디스플레이가 비활성화될 수도 있습니다.

성능 증폭

  • SLI 데스크톱 PC에서 디스플레이가 독립 GPU에 연결되어 있는 경우에는 비활성화됩니다.

  • SLI 데스크톱 PC에서 한번에 하나의 디스플레이만 사용되고 다른 모든 디스플레이는 비활성화됩니다.

      • NVIDIA 제어판 SLI 구성 설정 페이지를 사용하여 사용하려는 디스플레이를 선택합니다.

절전

디스플레이가 독립 GPU에 연결되어 있는 경우에는 비활성화됩니다.

추가 디스플레이

  • Windows 디스플레이 설정 페이지를 열고 사용하려는 디스플레이를 연결합니다.

  • SLI 모드가 활성화되어 있는 SLI 데스크톱 PC에서 한번에 하나의 디스플레이만 사용되고 다른 모든 디스플레이는 비활성화됩니다.

      • NVIDIA 제어판 SLI 구성 설정 페이지를 사용하여 사용하려는 디스플레이를 선택합니다.

위로


자주 묻는 질문: 노트북 시스템을 위한 NVIDIA Hybrid SLI 그래픽

  • NVIDIA Hybrid SLI 그래픽이란 무엇입니까?

  • 마더보드 GPU와 독립 GPU의 차이점은 무엇입니까?

  • 현재 Hybrid SLI 그래픽 모드를 확인하는 방법은?

  • Hybrid SLI 그래픽 모드를 변경하는 방법은?

  • Windows 전원 관리 옵션에서 기본 Hybrid SLI Graphics 설정을 변경하는 방법은?

  • Hybrid SLI 그래픽 모드가 변경될 때 화면이 멈추고 깜박거립니다.

  • 왜 "!" 경고 기호가 나타납니까?

  • Hybrid SLI Graphics 모드가 Windows 전원 관리 옵션에서 지정한 것과 다른 이유는 무엇입니까?

  • 왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

  • 바탕 화면에 열려 있는 응용 프로그램이 없지만 응용 프로그램을 끝내라는 메시지가 나옵니다.

  • 내 노트북 컴퓨터에 추가 디스플레이를 활성화하는 방법은?

NVIDIA® Hybrid SLI® 그래픽이란 무엇입니까?

NVIDIA® Hybrid SLI® 그래픽은 그래픽 성능과 절전 요건의 변화를 수용하기 위해 다중 그래픽 처리 장치(GPU)를 관리합니다. 이는 GeForce® Boost 및 HybridPower™의 2가지 기술로 구성되어 있습니다. GeForce® Boost는 NVIDIA 마더보드 GPU와 결합했을 때 NVIDIA 독립 GPU의 성능을 강력하게 높여줍니다. HybridPower™는 필요 시 그래픽 성능을 해제하여 컴퓨터를 일상적으로 사용할 때 저소음, 저전력으로 작동하도록 전환합니다. 이 기술은 하나 이상의 NVIDIA Hybrid SLI 사용가능 GPU 및 NVIDIA Hybrid SLI 사용가능 마더보드가 있는 시스템에서 사용할 수 있습니다.

노트북 컴퓨터를 위한 두 가지 Hybrid SLI 그래픽 모드가 있습니다.

  • 절전. 절전 모드에서는 마더보드 GPU만 렌더링되고 표시됩니다. 모든 독립 NVIDIA GPU 전원은 전력 소모량을 줄이고, 작동시 열과 소음을 줄이기 위해 꺼지도록 되어 있습니다. 노트북의 경우에는 노트북 시스템 배터리 수명이 극대화됩니다.

  • 성능 증폭. 이 모드에서는 향상된 그래픽 성능을 나타내기 위해 렌더링과 디스플레이를 할 수 있도록 마더보드 GPU 이외에도 모든 독립 NVIDIA GPU의 전원이 켜집니다. NVIDIA 마더보드 GPU는 독립 NVIDIA GPU와 조합하여 사용되며, 그래픽 성능을 극대화하도록 함께 작동합니다.

NVIDIA Hybrid Graphics는 Windows Vista 및 Windows 7 운영 체제 하에서만 지원됩니다.

위로

마더보드 GPU와 독립 GPU의 차이점은 무엇입니까?

마더보드 GPU는 저장 장치, 오디오 및 통신과 같은 마더보드의 핵심 기능을 제어하는 구성요소인 마더보드 칩셋에 통합된 GPU를 의미합니다.

독립 GPU는 그래픽 처리 기능만 제공하는 독립적인 구성요소입니다. 독립 GPU는 일반적으로 MXM 카드 또는 시스템 마더보드에 있습니다.

위로

현재 Hybrid SLI 그래픽 모드를 확인하는 방법은?

Hybrid SLI 아이콘은 Windows 작업 표시줄의 알림 영역에 표시됩니다.

아이콘은 다음과 같은 그래픽 모드를 나타냅니다.

Hybrid SLI 알림 아이콘 | 그래픽 모드
 | 성능 증폭 모드
 | 성능 증폭 모드, 그러나 전원 관리 옵션은 절전을 지정합니다. (이 조건은 Windows 전원 관리 옵션을 사용하여 Hybrid SLI 모드를 제어하지 않는 노트북에 적용되지 않습니다.)
 | 절전 모드
 | 절전 모드, 그러나 전원 관리 옵션은 성능 증폭을 지정합니다. (이 조건은 Windows 전원 관리 옵션을 사용하여 Hybrid SLI 모드를 제어하지 않는 노트북에 적용되지 않습니다.)
 | 추가 디스플레이 (일부 시스템에서는 사용 불가)

아이콘 위에 마우스를 올려 놓거나 클릭하여 현재 그래픽 모드를 알려주는 팝업창을 볼 수 있습니다.

팝업창에 그래픽 모드 변경 옵션이 있다면, 이는 "차단" 조건이 존재하기 때문에 현재 Windows 전원 관리 옵션이 지정한 그래픽 모드를 설정할 수 없음을 의미합니다. 링크를 클릭한 후 대화 상자의 지시에 따라 "차단" 조건을 제거합니다.

Hybrid SLI 그래픽 모드가 Windows Vista 전원 관리 옵션에서 지정한 것과 다른 이유는 무엇입니까?를 참조하십시오.

위로

Hybrid SLI 그래픽 모드를 변경하는 방법은?

비 Windows 전원 관리 옵션 방법

다음 방법들 중 하나를 사용하여 그래픽 모드를 전환할 수 있는지 노트북 컴퓨터와 함께 제공된 문서를 참고하십시오.

  • 노트북 컴퓨터에 있는 특수 단추 사용

  • 바로 가기 키(단축 키) 사용

  • Windows 작업 표시줄의 알림 영역에 있는 Hybrid SLI graphics 아이콘 사용: 아이콘을 클릭한 후 사용하려는 Hybrid SLI graphics 모드에서 절전 모드 또는 성능 증폭 모드를 선택합니다.

이러한 옵션이 없는 경우에는 Windows 전원 관리 옵션을 사용하여 그래픽 모드를 전환해야 합니다.

비 Windows 전원 관리 옵션 방법

지시사항: Windows 작업 표시줄의 알림 영역에 있는 전원 옵션 배터리 아이콘을 클릭하여 배터리 측정기를 열고 사용하려는 Windows 전원 관리 옵션을 선택합니다.

참고: 노트북 컴퓨터가 비 Windows 전원 관리 옵션 중 하나를 지원하는 경우에는 이 방법을 사용할 수 없습니다.

각 Windows 전원 관리 옵션의 전원 옵션에서 성능이나 절전을 제어합니다. 다음 테이블에는 각 전원 관리 옵션에 해당하는 일반적인 NVIDIA Hybrid SLI 그래픽 모드 및 절전 옵션의 예가 표시되어 있습니다. 노트북이 다르게 설정되어 있을 수 있으므로 컴퓨터와 관련된 특정 사항에 대해서는 노트북 문서를 참고하십시오.

Hybrid SLI Graphics에 대한 전원 관리 옵션 예
Windows 전원 관리 옵션 | 그래픽 모드 |  | 독립 GPU 유휴 대기 시간:
 | 배터리 | 플러그인 | 배터리 | 플러그인
밸런스 | 절전 | 절전 | 15분 | 사용 안함
절전 | 절전 | 절전 | 사용 안함 | 사용 안함
고성능 | 성능 증폭 | 성능 증폭 | 사용 안함 | 사용 안함

노트북의 설정을 구성하거나 확인하려면 전원 관리 옵션에서 기본 Hybrid Graphics 설정을 변경하는 방법은?을 참조하십시오.

Windows 전원 관리 옵션을 구성하면 컴퓨터는 다음과 같은 동작에 대해 자동으로 특정 그래픽 모드로 전환할 수 있습니다.

  • 노트북을 배터리 전원으로 작동시키기 위해 AC 전원에서 분리시킴

  • 노트북 컴퓨터를 AC 전원에 연결

  • 컴퓨터를 Windows 전원 관리 옵션에서 지정한 시간 동안 유휴 상태로 유지

위로

Windows 전원 관리 옵션에서 기본 Hybrid SLI Graphics 설정을 변경하는 방법은?

Windows 전원 관리 옵션을 사용하는 시스템에서 그래픽 모드를 전환하려면 다음과 같이 Hybrid SLI graphics 설정을 각 전원 관리 옵션에 대해 사용자 정의할 수 있습니다.

  1. Windows 작업 표시줄의 알림 영역에 있는 전원 옵션 배터리 아이콘을 클릭하여 배터리 측정기를 열고 추가 전원 옵션을 클릭합니다.

  2. 전원 관리 옵션 선택 페이지에서 사용자 정의하려는 전원 관리 옵션 밑에 있는 전원 관리 옵션 설정 변경을 클릭합니다.

  3. 고급 전원 관리 옵션 설정 변경을 클릭합니다.

  4. 고급 설정 탭 카테고리 상자에서 GPU 설정 카테고리를 확장합니다.

  5. 그래픽 모드를 변경하려면 NVIDIA Hybrid SLI 그래픽 카테고리를 확장하고 다음과 같이 변경하십시오.

    1. 배터리 사용 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 배터리 전원으로 작동될 때 사용하려는 그래픽 모드를 선택합니다.

    2. 플러그인 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 AC 전원에 연결할 때 사용하려는 그래픽 모드를 선택합니다.

  6. 자동 절전 설정을 변경하려면 자동 절전 기능 작동 시기: 카테고리를 확장한 후 다음과 같이 변경합니다.

    1. 배터리 사용 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 배터리 전원으로 작동될 때 사용하려는 옵션을 선택합니다.

    2. 플러그인 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 AC 전원에 연결할 때 사용하려는 옵션을 선택합니다.

  7. 다른 전원 관리 옵션에 대한 설정을 변경하려면 카테고리 상자 위에 있는 전원 관리 옵션 목록 화살표를 클릭한 후 사용자 정의하려는 전원 관리 옵션을 선택하고 4 - 6단계를 반복합니다.

    8. 팁: 세 가지 전원 관리 옵션(밸런스, 절전 및 고성능) 모두에서 배터리 사용과 플러그인 둘 다에 대해 성능 증폭 설정을 선택하여 컴퓨터가 항상 성능 증폭 모드 상태로 있도록 설정할 수 있습니다.

  8. 확인을 클릭한 후 변경 저장을 클릭합니다.

위로

Hybrid SLI 그래픽 모드가 변경될 때 화면이 멈추고 깜박거립니다.

그래픽 모드를 변경할 때 화면이 잠깐 멈추는 현상은 정상입니다. 이 때에는 그래픽 하드웨어가 디스플레이를 업데이트하지 않습니다. 그러나 컴퓨터와 해당 응용 프로그램은 계속 정상적으로 작동되고 있으므로 모드 변경이 끝난 후에는 응용 프로그램을 사용할 수 있습니다.

위로

왜 "!" 경고 기호가 나타납니까?

Hybrid SLI 그래픽 모드가 Windows Vista 전원 관리 옵션에서 지정한 것과 다른 이유는 무엇입니까?

하이브리드 그래픽 알림 아이콘 옆에 있는 "!" 경고 기호는 실제 그래픽 모드가 Windows Vista 전원 관리 옵션과 일치하지 않음을 의미합니다.

일부 응용 프로그램은 응용 프로그램 실행 중 그래픽 변경을 지원하지 않습니다. 응용 프로그램 실행 중에 전원 관리 옵션을 변경하면 그래픽 모드가 변경되지 않고 알림 아이콘이 "!"를 표시합니다.

참고: NVIDIA Hybrid SLI 그래픽 모드만 모드 변경을 지원하지 않는 응용 프로그램의 영향을 받습니다. 다른 모든 전원 관리 옵션은 설정됩니다.

참고 항목:

  • 왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

  • Hybrid SLI 모드를 변경하는 방법은?

위로

왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

일부 응용 프로그램은 응용 프로그램 실행 중 그래픽 변경을 지원하지 않습니다. 이런 경우에 그래픽 모드 변경을 시도하면 모드를 변경하기 전에 반드시 닫아야 하는 응용 프로그램 목록이 열거되어 있는 대화 상자가 나타납니다.

위로

바탕 화면에 열려 있는 응용 프로그램이 없지만 응용 프로그램을 끝내라는 메시지가 나옵니다.

Windows 바탕 화면이나 작업 표시줄에서, 또는 [Alt+tab] 키를 눌러서 차단하는 응용 프로그램을 찾을 수 없는 경우에는 Windows 작업 관리자를 사용하여 응용 프로그램을 닫습니다.

  1. [Ctrl+Alt+Del] 키를 누른 후 작업 관리자 시작을 클릭합니다.

  2. Windows 작업 관리자 응용 프로그램 탭에서 차단 응용 프로그램을 클릭한 후 작업 끝내기를 클릭합니다.

    프로세스 탭에서 차단 응용 프로그램을 찾아야 할 수도 있습니다.

위로

내 노트북 컴퓨터에 추가 디스플레이를 활성화하는 방법은?

추가 디스플레이를 Hybrid SLI 그래픽 모드에 영향을 미치지 않으면서 연결할 수 있으며 Windows 디스플레이 설정 페이지 또는 NVIDIA 제어판에서 디스플레이를 활성화하는 것 외에 특별한 조치를 취하지 않아도 됩니다.

위로


차단 프로그램 오버라이드

프로그램이 3D 프로세스를 실행하는 경우, "차단" 프로그램을 먼저 닫아야 Hybrid 그래픽 모드 간 전환을 할 수 있습니다.

다음과 같은 상황에서는 일부 프로그램의 차단 동작을 오버라이드할 수 있습니다.

  • 특정 프로그램은 Hybrid 그래픽 모드 간 전환을 차단하지만 프로그램이 잘 실행되고 있는지 여부를 테스트해 보고자 합니다.

    • 이러한 경우, 프로그램이 실행되는 동안은 프로그램이 Hybrid 그래픽 모드 간 전환을 차단하지 않도록 지정할 수 있습니다.

    참고: 일부 프로그램은 Hybrid 그래픽 모드 간 전환을 막기 위해 특별히 시스템에 의해 관리됩니다. 이러한 프로그램의 차단 동작은 변경될 수 없습니다.

  • 특정 프로그램은 Hybrid 그래픽 모드 간 전환을 차단하지 않지만 차단하는 경우 불안정해지거나 충돌합니다.

    • 이러한 경우, 프로그램이 실행되는 동안은 프로그램이 Hybrid 그래픽 모드 간 전환을 차단하지 않도록 지정할 수 있습니다.

Hybrid 그래픽 모드 간 전환을 허용하도록 프로그램을 설정하는 방법은?

  1. 그래픽 모드 선택 창에서 차단 프로그램 오버라이드 링크를 클릭합니다.

  2. 차단 프로그램 오버라이드 창에서 추가를 클릭하여 파일 추가 브라우저 창을 엽니다.

  3. 프로그램을 찾아 선택한 후 열기를 클릭합니다.

    4. 응용 프로그램 이름이 차단 프로그램 오버라이드 목록에 추가되고 프로그램 동작이 "차단"으로 자동 설정됩니다.

  4. 프로그램을 선택하고 차단하지 않음을 클릭한 후 확인 또는 적용을 클릭합니다.

Hybrid 그래픽 모드 간 전환을 차단하도록 프로그램을 설정하는 방법은?

  1. 그래픽 모드 선택 창에서 차단 프로그램 오버라이드 링크를 클릭합니다.

  2. 차단 프로그램 오버라이드 창에서 추가를 클릭하여 파일 추가 브라우저 창을 엽니다.

  3. 프로그램을 찾아 선택한 후 열기를 클릭합니다.

    4. 응용 프로그램 이름이 차단 프로그램 오버라이드 목록에 추가되고 프로그램 동작이 "차단"으로 자동 설정됩니다.

  4. 확인 또는 적용을 클릭합니다.