3D-instellingen - Games en toepassingen

Met de taken op de pagina's 3D-instellingen kunt u het volgende doen:

  • de beeld- en renderingsinstellingen wijzigen van uw 3D-toepassingen en van games die Direct3D- en OpenGL-technologie gebruiken;

  • specifieke 3D-instellingen aan een game toewijzen, zodat deze instellingen automatisch worden geladen wanneer er een game wordt gestart.

  • Voor systemen en op NVIDIA GPU gebaseerde grafische kaarten die NVIDIA Scalable Link Interface (SLI) (Schaalbare koppelingsinterface)-technologie kunnen gebruiken, kunt u deze functie inschakelen voor aanzienlijke verbeteringen in de rendering-prestatie van op Direct3D- en OpenGL-technologie gebaseerde toepassingen.

Deze en andere taken worden uitgelegd in de volgende secties:

  • Beeldinstellingen aanpassen

  • 3D-instellingen beheren

  • NVIDIA Surround-configuratie

  • NVIDIA SLI-configuratie

  • NVIDIA multi-GPU-configuratie

  • NVIDIA PhysX configuratie

OPMERKINGEN voor Optimus technologiesystemen:

Sommige notebooks hebben speciale beeldschermaansluitingen die worden aangedreven door de NVIDIA GPU. Beeldschermen die zijn bevestigd op deze aansluitingen verschijnen in de beeldschermcategoriepagina's van het NVIDIA-configuratiescherm. De NVIDIA GPUT rendert altijd de 3D-inhoud op deze beeldschermen en u kunt verschillende 3D-instellingen aanpassen met gebruik van de pagina 3D-instellingen beheren op het NVIDIA-configuratiescherm.

Voor beeldschermen die niet aangesloten zijn op deze speciale aansluitingen, kunt u specificeren dat de NVIDIA GPU de voorkeur GPU is voor het renderen van 3D-graphics. (Zie Voorkeur grafische processor onder globale of programma-instellingen.) Wanneer de NVIDIA GPU wordt gebruikt, kunt u verschillende 3D-instellingen aanpassen met de pagina 3D-instellingen beheren op het NVIDIA-configuratiescherm.

©2005 - 2011 NVIDIA Corporation. Alle rechten voorbehouden. 3D-instellingen


Beeldinstellingen aanpassen

Gebruik deze pagina om de beeld- en renderingsinstellingen voor uw 3D-toepassingen te wijzigen die Direct3D en OpenGL gebruiken.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • De rafelige lijnen op krommingen elimineren

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing er beter doen uitzien

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen


De weergave van beelden in uw 3D-toepassing verbeteren

De weergave van beelden in uw 3D-toepassing verbeteren door de gerafelde lijnen op curves te elimineren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Beeldinstellingen aanpassen met voorbeeld onder 3D-instellingen om de bijbehorende pagina te openen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die de Direct3D- en OpenGL-technologie gebruiken.

  2. Selecteer de optie Gebruik mijn voorkeur met de nadruk op: <de geselecteerde schuifknopinstelling>

    1. Beweeg de schuifknop naar de Kwaliteit-instelling om de vloeibaarheid van de gebogen lijnen in beelden te verbeteren door de rafelige weergave van gebogen lijnen te verwijderen, die “rafels” worden genoemd.

      Opmerking: De schuifknop volledig naar Kwaliteit bewegen biedt de beste beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing. De schuifknop naar de Prestatie-kant bewegen geeft meer “rafels” weer, maar verhoogt de framesnelheid voor hogere prestaties van de toepassing.

    2. Terwijl u de schuifknop beweegt, kunt u een voorbeeld van de weergave van het beeld tonen in de Prestatie- en kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

    3. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, en u kunt daar op elk willekeurig moment op klikken om de animatie te hervatten.

  3. Klik op Toepassen.

    4. Verwante onderwerpen

    • Mijn 3D-toepassing sneller laten uitvoeren

    • Mijn 3D-toepassing er beter doen uitzien

    • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

    • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

    • Beeldinstellingen met voorbeeld


Uw 3D-toepassing sneller laten uitvoeren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Beeldinstellingen aanpassen met voorbeeld onder 3D-instellingen om de bijbehorende pagina te openen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die de Direct3D- en OpenGL-technologie gebruiken.

  2. Selecteer de optie Gebruik mijn voorkeur met de nadruk op: <de geselecteerde schuifknopinstelling>

  1. Beweeg de schuifknop naar de Prestatie-instelling om de framesnelheid te verhogen voor snellere prestaties van de toepassing.

    Opmerking: De schuifknop volledig op Prestatie instellen biedt u de beste prestaties (d.w.z. dat uw toepassing op zijn snelst werkt), maar dit gaat enigszins ten koste van de beeldkwaliteit. Hoe verder u uw schuifknop naar rechts beweegt (naar de Kwaliteit-instelling toe), des te langzamer uw toepassing zal presteren en de beeldkwaliteit zal verbeteren.

  2. Terwijl u de schuifknop beweegt, kunt u een voorbeeld van de weergave van het beeld tonen in de Prestatie- en kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

  3. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, waar u op elk willekeurig ogenblik op kunt klikken om het afspelen van de animatie te hervatten.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren

  • Mijn 3D-toepassing er beter doen uitzien

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Beeldinstellingen met voorbeeld


Uw 3D-toepassing er beter doen uitzien

  1. Selecteer Beeldinstellingen aanpassen met voorbeeld

    op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder 3D-instellingen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

  2. Selecteer de optie Gebruik mijn voorkeur met de nadruk op: <de geselecteerde schuifknopinstelling>
    \tab
    De beschikbare instellingen zijn:

    • Prestatie biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert.

    • Gebalanceerd biedt een optimale combinatie van beeldkwaliteit en prestaties. Het resultaat is optimale prestaties en goede beeldkwaliteit voor uw toepassingen.

    • Kwaliteit is de standaardinstelling die resulteert in optimale beeldkwaliteit voor uw toepassingen.

  3. Beweeg de schuifknop naar de Kwaliteit-instelling om de vloeibaarheid van de gebogen en ronde lijnen te verbeteren, die u meestal op de randen van de objecten in beelden ziet. Deze verbetering staat bekend als interferentie, wat een techniek is om de rafelige weergave van gebogen of ronde randen in 3D-beelden tot een minimum te beperken. Deze optie inschakelen verbetert de beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing.

  4. Terwijl u de schuifknop beweegt, kunt u een voorbeeld van de weergave tonen in de Prestatie en Kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

  5. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, en u kunt daar op elk willekeurig moment op klikken om de animatie te hervatten.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Beeldinstellingen met voorbeeld


Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Beeldinstellingen aanpassen met voorbeeld onder 3D-instellingen om de bijbehorende pagina te openen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die de Direct3D- en OpenGL-technologie gebruiken.

  2. Elke keer dat u om het even welke opties en instellingen op deze pagina gebruikt, wordt de beeldbemonstering in het grote Voorbeeld-venster zien. U kunt de Prestatie- en Kwaliteit-componenten van de bemonstering ook weergeven in de kleinere Prestatie- en Kwaliteit-voorbeeldvensters, die op de linkerkant van de pagina verschijnen.

  3. U kunt op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, waar u op elk willekeurig ogenblik op kunt klikken om het afspelen van de animatie te hervatten.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing er beter doen uitzien (met voorbeeld)

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen

  • Beeldinstellingen met voorbeeld


Uw 3D-toepassing de optimale instellingen laten vaststellen

  1. Selecteer Beeldinstellingen aanpassen met voorbeeld

    op het navigatiestructuur-venster van het NVIDIA-configuratiescherm onder 3D-instellingen.

    De opties op de pagina laten u de beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

  2. Selecteer de optie Laat de 3D-toepassing beslissen.

  3. U kunt de weergave van het beeld als voorbeeld tonen in de Prestatie- en kwaliteit-voorbeeldvensters aan de linkerkant van de pagina.

  4. Als u dat wilt kunt u op de Pauze-knop klikken om de animatie in het Voorbeeld-venster te pauzeren. De knop verandert naar Afspelen, waar u op elk willekeurig ogenblik op kunt klikken om het afspelen van de animatie te hervatten.

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing er beter doen uitzien

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Beeldinstellingen met voorbeeld


3D-beeldinstellingenreferentie

Games-instellingenreferentie

Deze sectie verstrekt referentie-informatie voor games-instellingen

  • Beeldinstellingen met voorbeeld


Beeldinstellingen met voorbeeld

Als u niet vertrouwd bent met 3D-technologie en u geen geavanceerde graphics-gebruiker bent, gebruikt u de pagina Beeldinstellingen aanpassen met voorbeeld om alle door u gemaakte wijzigingen voor verbeterde beeldkwaliteit en -bemonstering als een voorbeeld weer te geven.

Voorbeeld Dit gebied geeft een real-time animatie weer met de huidige 3D-instellingen. Wanneer u om het even welke instelling op deze pagina wijzigt, worden ze onmiddellijk toegepast en in de animatie weergegeven.

De Pauze/Afspelen-knop schakelt heen en weer tussen het stoppen en hervatten van de animatie in het voorbeeldvenster.

De beelden onder de Prestatie- en Kwaliteit-labels aan de linkerkant van de pagina vertegenwoordigen dynamisch de wijzigingen die u op de beeld- en bemonsteringsinstellingen op deze pagina maakt, gebaseerd op het evenwicht tussen prestatie en kwaliteit.

Waar moet ik naar kijken? Als u de optie Gebruik mijn voorkeur met de nadruk op: selecteerde verbetert het bewegen van de schuifknop naar de Kwaliteit-kant het vloeiende voorkomen die u op de gebogen lijnen van objecten in beelden ziet.. De schuifknop naar de Prestatie-kant bewegen verhoogt de framesnelheid, maar doet de gebogen lijnen van objecten in beelden "gerafeld" lijken.

Laat de 3D-toepassing beslissen voert alle instellingen in de schuifknopinstellingen-tabel uit, onderaan deze Help-pagina.

Gebruik de Geavanceerde 3D-beeldinstellingen. Deze optie selecteren en op Breng mij erheen klikken opent de pagina 3D-instellingen beheren. Voor beschrijving van de opties op deze geavanceerde pagina raadpleegt u de referentie-informatie in 3D-instellingen beheren .

Gebruik mijn voorkeur met de nadruk op: schakelt de schuifknop Prestatie/Kwaliteit in met de volgende instellingen:

  • Prestatie biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert, maar enigszins ten koste van de beeldkwaliteit gaat.

  • Gebalanceerd biedt een optimale combinatie van beeldkwaliteit en prestaties. Het resultaat is optimale prestaties en goede beeldkwaliteit voor uw toepassingen.

  • Kwaliteit resulteert in de beste beeldkwaliteit, maar gaat enigszins ten koste van de prestaties van de toepassing.

Schuifknopinstellingen

De positie van de schuifknop Prestatie/Balans/Kwaliteit komt overeen met de individuele 3D-instellingen zoals weergegeven in de volgende tabel:

Schuifknopinstelling | Beeldinstelling | Interferentie-instellingen | Anisotropische filtering | Verticale synchronisatie | Mipmaps forceren? | Trilineair optimaliseren | Anisotropisch optimaliseren
Prestatie | Kwaliteit | Toepassing-gestuurd | Toepassing-gestuurd | Uit-forceren | Trilineair | Aan | Aan
Balans | Kwaliteit | 2x | 4x | Gebruik de 3D-toepassingsinstelling | Trilineair | Aan | Aan
Kwaliteit | Kwaliteit | 4x | 8x | Gebruik de 3D-toepassingsinstelling | Trilineair | Uit | Uit

Verwante onderwerpen

  • De rafelige lijnen op curves elimineren

  • Mijn 3D-toepassing sneller laten uitvoeren

  • Mijn 3D-toepassing er beter doen uitzien

  • Een voorbeeld tonen van door mij gemaakte wijzigingen op 3D-instellingen

  • Mijn 3D-toepassingen de 3D-beeldinstellingen laten vaststellen


3D -instellingen beheren

De pagina 3D-instellingen beheren laat u de 3D globale instellingen wijzigen en ook instellingen maken voor specifieke games of programma’s. Telkens wanneer u het programma start worden de programma-instellingen automatisch gebruikt.

Deze pagina is alleen in Geavanceerde weergave beschikbaar.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • Een standaard 3D-instelling instellen

  • Unieke 3D-instellingen configureren voor mijn toepassingen en games

  • De 3D-hardwareversnelling in- of uitschakelen

  • Profielmeldingen inschakelen


Een standaard-3D-instelling instellen

Standaard-3D-instellingen instellen

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u 3D-instellingen beheren onder 3D-instellingen.

    2. De 3D-instellingen beheren-pagina verschijnt.

  2. Klik op het Globale instellingen-tabblad.

    Het Globale instellingen-tabblad laat u de globale instellingen toewijzen die op alle 3D-games zullen worden toegepast.

  3. Als u een NVIDIA Quadro-product geïnstalleerd hebt, klikt u op het pijltje in de lijst Algemene voorinstellingen en selecteert u een van de vooraf geïnstalleerde algemene instellingen voor werkstationtoepassingen.

    De lijst met Algemene voorinstellingen verschijnt niet voor GeForce-producten.

  4. In het vakje Instellingen klikt u op de instelling die overeenkomt met de functie die u wilt wijzigen; daarna klikt u in de vervolgkeuzelijst op de instelling die u wilt gebruiken.

    • Om de standaard algemene instellingen te herstellen klikt u op de knop Herstellen in de benedenhoek van het tabblad Algemene instellingen.

    • Om de standaardinstellingen te herstellen voor een algemene voorinstelling (werkstationproducten) selecteert u de algemene voorinstelling en klikt u op de knop Herstellen naast de lijst met algemene voorinstellingen.

    OPMERKING: Als u klikt op de link Standaardinstellingen herstellen bovenaan de pagina, worden alle standaardinstellingen voor de gehele pagina 3D-instellingen beheren hersteld.

  5. Klik op Toepassen wanneer u klaar bent.

Verwante onderwerpen

  • Unieke 3D-instellingen configureren voor mijn toepassingen en games

  • De 3D-hardwareversnelling in- of uitschakelen

  • 3D-instellingen beheren


Unieke 3D-instellingen configureren voor mijn toepassingen en games

Unieke 3D-instellingen voor mijn toepassingen en games configureren

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u 3D-instellingen beheren onder 3D-instellingen.

    2. De 3D-instellingen beheren-pagina verschijnt.

  2. Klik op het tabblad Programma-instellingen.

    3. Het tabblad Programma-instellingen laat u unieke 3D-instellingen toewijzen aan een game wanneer dit gestart wordt; de game gebruikt deze instelling automatisch wanneer hij gestart wordt.

  3. Klik onder Selecteer een programma om aan te passen op het pijltje in de lijst en selecteer vervolgens de game waarvoor u de vooraf ingestelde 3D-instellingen wilt aanpassen.

    • Als u een game wilt selecteren die geïnstalleerd is op uw systeem maar niet vemeld is, klikt u op de knop Toevoegen en bladert u vervolgens in het Open dialoogvenster om de game te vinden die u wilt toevoegen waarna u op Openen klikt.

    • Als u wilt dat de lijst alleen de games weergeeft die zijn geïnstalleerd op uw systeem, kruist u het selectievakje Toon alleen programma's gevonden op mijn computer aan.

      Opmerking:Opmerking: Het stuurprogramma kan nog steeds games detecteren die worden afgespeeld en de aangewezen 3D-instellingen toepassen, zelfs als de lijstfilter van geïnstalleerde games de game op het systeem niet detecteerde.

  4. In het vakje Instellingen specificeren maakt u voor elke vermelde functie de benodigde aanpassingen.

    • Om een functie-instelling te wijzigen klikt u op de overeenkomende instelling waarna u klikt op de instelling die u wilt gebruiken in de vervolgkeuzelijst die verschijnt.

    • Om de standaardinstellingen te herstellen selecteert u in de lijst Selecteer een programma het programma dat u wilt herstellen en klik op de knop Herstellen naast de lijst Selecteer een programma.

    OPMERKING: Als u klikt op de link Standaardinstellingen herstellen bovenaan de pagina, worden alle standaardinstellingen voor de gehele pagina 3D-instellingen beheren hersteld.

  5. Klik op Toepassen wanneer u klaar bent.

    6. Verwante onderwerpen

    • Een standaard-3D-instelling instellen

    • De 3D-hardwareversnelling in- of uitschakelen

    • 3D-instellingen beheren


Aanpassen van 3D-hardwareversnelling

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u 3D-instellingen beheren onder 3D-instellingen om de bijbehorende pagina te openen.

    De opties op deze “geavanceerde” pagina laten u alle beeld- en bemonsteringsinstellingen wijzigen van uw 3D-toepassingen die Direct3D- en OpenGL-technologie gebruiken.

  2. Klik op het Globale instellingen-tabblad.

  3. Onder Instellingen klikt u op de instelling die overeenkomt met de Multi-beeldscherm/gemengde-GPU-versnelling-functie en selecteert u één van de volgende opties:

  4. Enkel beeldscherm-prestatiemodus: Specificeer deze instelling als u problemen hebt met de hieronder uitgelegde multi-beeldschermmodi.

    Opmerking: Deze modus is sneller dan de hieronder beschreven multi-beeldschermmodi.

  5. Compatibiliteitsprestatiemodus is nuttig als u twee of meer actieve beeldschermen hebt wanneer de nView Dualview-beeldschermmodus actief is, of als u verschillende klassen van op NVIDIA GPU gebaseerde kaarten gebruikt.

    Wanneer deze modus actief is, bemonstert OpenGL voor alle beeldschermen in de “compatibiliteits”-modus, zodat wanneer er verschillende GPU-klassen in gebruik zijn de laagste gemeenschappelijke functieset van alle actieve GPU’s aan OpenGL-toepassingen wordt blootgesteld.

    Opmerking: De OpenGL-bemonsteringssnelheid is enigszins “lager” dan in de enkele beeldschermmodus.

  • Multi-beeldscherm-prestatiemodus is nuttig als u twee of meer actieve beeldschermen hebt wanneer de nView Dualview-modus actief is, of als u verschillende klassen op NVIDIA GPU gebaseerde kaarten gebruikt.

    Wanneer deze modus actief is, bemonstert OpenGL voor alle beeldschermen in de “prestatie”-modus, zodat wanneer er verschillende GPU-klassen in gebruik zijn de laagste gemeenschappelijke functieset van alle actieve GPU’s aan OpenGL-toepassingen wordt blootgesteld.

    Opmerking: De bemonsteringssnelheid is echter "hoger" dan in de compatibiliteitsmodus, ofschoon de schakel- of uitstrek-beeldschermen geringe voorbijgaande bemonsteringseffecten kunnen ondergaan.

Verwante onderwerpen

  • Unieke 3D-instellingen configureren voor mijn toepassingen en games

  • Een standaard-3D-instelling instellen

  • 3D-instellingen beheren


Profielmeldingen inschakelen

Wanneer deze functie is ingeschakeld, verschijnt een melding op het bureaublad - net boven de systeemlade - wanneer een 3D werkstationprogramma wordt gestart. De melding laat u weten welk werkstationtoepassingsprofiel wordt toegepast.

NB: Deze functie is niet beschikbaar op alle computers en geldt alleen voor 3D-programma's in vensters die worden uitgevoerd op NVIDIA Quadro-kaarten.

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u 3D-instellingen beheren onder 3D-instellingen.

    2. De pagina 3D-instellingen beheren verschijnt.

  2. Klik op het tabblad Voorkeuren.

  3. Klik op het selectievakje Profielmelding tonen.

  4. Klik op de pijl Hoe lang en selecteer de hoeveelheid tijd dat u de melding wilt laten verschijnen wanneer een 3D-programma wordt gestart.

  5. Klik op Toepassen.

Verwante onderwerpen

  • Unieke 3D-instellingen voor mijn toepassingen en games configureren

  • 3D-instellingen beheren


3D-instellingsreferentie beheren

Deze sectie verstrekt informatie over de pagina 3D-startinstellingen beheren.

  • 3D-instellingen beheren

  • Tips voor het instellen van antialising

  • Updates beheren


3D-instellingen beheren (referentie)

3D-instellingen beheren

De pagina 3D-instellingen stelt u in staat het volgende te doen:

  • Standaard 3D-instellingen maken voor gebruik bij al uw Direct3D- of OpenGL-toepassingen.

  • Een unieke reeks 3D-instellingen maken voor een bepaalde game of toepassing.

Algemene instellingen

Met het tabblad Algemene instellingen kunt u kiezen uit een lijst met vooraf geïnstalleerde algemene instellingen (voor werkstationproducten), of uw eigen aangepaste instellingen creëren om tijdens het uitvoeren van 3D-toepassingen te gebruiken.

  • Voorkeur grafische processor (Alleen op systemen met energiebesparende GPU-technologie van NVIDIA.) Met de opties in de keuzelijst kunt u specificeren om

  • de high-performance NVIDIA processor te gebruiken voor optimale prestatie of voor het decoderen van alle video afgespeeld op beeldschermen aangesloten op de geïntegreerde graphics of

  • geïntegreerde graphics te gebruiken voor langere gebruiksduur van de batterij of voor het decoderen van alle video afgespeeld op beeldschermen aangesloten op de geïntegreerde graphics of

  • het stuurprogramma automatisch de meest compatibele grafische processor laten selecteren afhankelijk van het programma of videocodec.

Opmerkingen:

    • Programma's en video's die worden gestart op externe beeldschermen die worden aangedreven door de NVIDIA GPU gebruiken altijd de NVIDIA GPU in plaats van de geïntegreerde grafische processor.

    • Wanneer u de instelling "Voorkeur grafische processor" wijzigt, blijven programma's die reeds worden uitgevoerd dezelfde grafische processor ononderbroken gebruiken. Om de "Voorkeur grafische processor" instellingen van kracht te laten worden, moet u het programma opnieuw starten.

  • De Updates beheren link opent het venster NVIDIA updates.

  • Met de knop Herstellen (onderste hoek) worden de standaard algemene instellingen hersteld.

  • Met de knop Herstellen (algemene voorinstellingen) worden de instellingen voor de geselecteerde algemene voorinstelling hersteld naar de standaardinstellingen.

Programma-instellingen

Met het tabblad Programma-instellingen kunt u een reeks 3D-instellingen creëren om tijdens het uitvoeren van een bepaalde game of toepassing te gebruiken.

  • Selecteer een programma om aan te passen bevat geïnstalleerde games en toepassingen waaraan u unieke 3D-instellingen hebt toegewezen. Elk regelitem bevat het game-pictogram en de naam van de game.

  • Toevoegen start het Openen-dialoogvenster waar u kunt bladeren om de game te vinden waarvoor u de unieke instellingen wilt maken.

  • Verwijderen-knop verwijdert de game-instellingskoppeling. Gebruik deze knop om de door u gemaakte game-/instellingskoppeling te verwijderen wanneer u de game de toegewezen instellingen niet langer wilt laten gebruiken. Vooraf geïnstalleerde instellingen kunnen niet worden verwijderd.

  • Met de knop Herstellen worden de instellingen voor het geselecteerde programma hersteld naar de standaardinstellingen.

  • Toon alleen op deze computer gevonden programma’s. Selecteer dit vakje als u wilt dat de lijst alleen die games weergeeft die op uw systeem zijn geïnstalleerd. Het stuurprogramma kan nog steeds games detecteren die worden afgespeeld en de betreffende 3D-instellingen toepassen, zelfs als de lijstfilter van geïnstalleerde games de game op het systeem niet detecteert.

  • Voorkeur grafische processor (Alleen op systemen met energiebesparende GPU-technologie van NVIDIA.) Met de opties in de keuzelijst kunt u specificeren om

  • de high-performance NVIDIA processor te gebruiken voor optimale prestatie of voor het decoderen van alle video afgespeeld op beeldschermen aangesloten op de geïntegreerde graphics of

  • geïntegreerde graphics te gebruiken voor langere gebruiksduur van de batterij of voor het decoderen van alle video afgespeeld op beeldschermen aangesloten op de geïntegreerde graphics of

  • het stuurprogramma automatisch de meest compatibele grafische processor laten selecteren afhankelijk van het programma of videocodec.

Opmerkingen:

    • Programma's en video's die worden gestart op externe beeldschermen die worden aangedreven door de NVIDIA GPU gebruiken altijd de NVIDIA GPU in plaats van de geïntegreerde grafische processor.

    • Wanneer u de instelling "Voorkeur grafische processor" wijzigt, blijven programma's die reeds worden uitgevoerd dezelfde grafische processor ononderbroken gebruiken. Om de "Voorkeur grafische processor" instellingen van kracht te laten worden, moet u het programma opnieuw starten.

Functies en instellingen

De tabbladen Algemene instellingen en Programma-instellingen bevatten een lijst van functies die u kunt instellen. De daadwerkelijke functies die verschijnen hangen af van de grafische kaart en toepassing.

Omgevingsocclusie verhoogt dieptewaarneming en maakt 3D-scènes realistischer door een zacht schaduweffect te geven aan objecten op basis van hun plaatsing in de scène. Selecteer het niveau dat de beste balans geeft tussen realistische effecten en grafische prestatie.

Deze functie wordt niet op alle toepassingen ondersteund. Raadpleeg deze functie op het tabblad Programma-instellingen om te zien of deze in uw toepassing wordt ondersteund.

NB: Voor deze functie is de volgende minimum OS, API en hardware vereist:

  • Windows Vista en later

  • DirectX 10

  • GeForce 8-serie en latere GPU's

Anisotropische filtering is een techniek die wordt gebruikt om de kwaliteit te verbeteren van texturen die op de oppervlakken van 3D-objecten worden toegepast, wanneer deze onder een scherpe hoek worden getekend. Het inschakelen van deze optie verbetert de beeldkwaliteit, maar gaat enigszins ten koste van de prestaties. U kunt de toepassing de anistropische filtering-instellingen laten bepalen, de anisotropische filtering volledig uitschakelen of kiezen uit een aantal beschikbare instellingen. Hogere waarden leiden tot betere beeldkwaliteit, maar verlagen de prestaties.

Met de antialiasing-modus kunt u regelen hoe NVIDIA antialiasing in uw 3D-toepassingen toepast. Zie ook Tips voor het instellen van antialiasing.

NB: Deze functie is alleen beschikbaar bij de GeForce 8-serie en latere GPU's.

  • Uit schakelt de antialiasing uit.

  • Toepassing-gestuurd laat de toepassing het antialiasingniveau regelen. Dit is de voorkeursinstelling voor toepassingen met ingebouwde antialiasingregelaars.

  • Verbeter de toepassingsinstelling (met de instellingen vermeld onder Antialiasing-instelling) geeft de betrouwbaarste antialiasingondersteuning van de hoogste kwaliteit als u NVIDIA's antialiasing wilt gebruiken bij toepassingen met ingebouwde antialiasingregelaars.

    • Om deze optie te gebruiken moet u de antialiasing van de toepassing instellen op een willekeurig niveau, zoals 2x, en vervolgens de antialiasing van NVIDIA instellen met de functie Antialiasing-instelling. De NVIDIA antialiasing-instelling wordt toegepast ongeacht de instelling van de toepassing.

  • Opheffen van alle toepassingsinstellingen (met de instellingen vermeld onder Antialiasing-instelling) kan worden gebruikt als uw toepassing geen ingebouwde antialiasingregelaar heeft of als uw toepassing high dynamic range (HDR) rendering gebruikt, maar de ingebouwde antialiasing niet werkt wanneer HDR is ingeschakeld.

    • Om antialiasing van NVIDIA te gebruiken met toepassingen met ingebouwde antialiasingregelaars, gebruikt u Verbeter de toepassingsinstelling.

Antialiasing-instelling laat u het antialiasing-niveau instellen voor gebruik in uw 3D-toepassingen. U kunt de antialiasing-instellingen door de toepassing laten bepalen, de antialiasing volledig uitschakelen of u kunt uit een aantal beschikbare instellingen kiezen.

NB: Deze functie is beschikbaar op alle GPU's. Voor de GeForce 8-serie en latere GPU's is dit item echter alleen-lezen (niet-instelbaar) als Toepassing-gestuurd of Uit werd geselecteerd onder Antialiasing-modus.

  • Toepassing-gestuurd laat de toepassing het antialiasingniveau regelen. Dit is de voorkeursinstelling voor toepassingen met ingebouwde antialiasingregelaars.

  • Geen schakelt de antialiasing uit.

  • Specifieke antialiasing-instellingen: De hogere waarde komt overeen met een hoger antialiasingniveau. 16x is bijvoorbeeld een hogere kwaliteitsinstelling dan 2x.

    • Zie Tips voor het instellen van antialiasing.

Antialiasinglijngamma verbetert de kleur en kwaliteit van 3D-lijnen in OpenGL-programma's.

Antialiasing - Gammacorrectie laat u gammacorrectie-antialiasing in- of uitschakelen om de kleur en kwaliteit van 3D-beelden in OpenGL-programma's te verbeteren.

Antialiasing - Transparantie laat u de zichtbare aliasing aan de randen van beelden minimaliseren met transparante texturen.

  • Multivoorbeelden biedt superieure prestaties.

  • Supervoorbeelden biedt superieure kwaliteit.

  • Met nieuwere GPU's zijn specifieke antialiasing-instellingen beschikbaar, beperkt door de waarde gekozen onder Antialiasing-instellingen. Als u bijvoorbeeld 4x AA hebt geselecteerd, zijn de beschikbare antialiasing-transparantiewaarden 1x, 2x en 4x, maar niet 8x.

Bufferspiegelmodus bepaalt hoe de videobuffer wordt gekopieerd naar het scherm in OpenGL-programma's.

CUDA - GPU's laat u een of meer GPU's specificeren voor gebruik met CUDA-toepassingen. GPU's die niet zijn geselecteerd, worden niet gebruikt voor CUDA-toepassingen.

NB: Minstens één GPU moet zijn geselecteerd om PhysX GPU-versnelling in te schakelen.

Diepe kleur voor 3D-toepassingen laat weergave van OpenGL 3D-toepassingen toe in een kleurdiepte hoger dan wat wordt ondersteund door het Windows-bureaublad. De toepassing en de monitor moeten in staat zijn om diepe kleurinhoud te renderen.

Overlay inschakelen laat gebruik van OpenGL overlay planes toe.

Geëxporteerde pixeltypes bepaalt het te exporteren overlay-pixelformaat zodat OpenGL-toepassingen overlays kunnen gebruiken. Formaatopties zijn kleurgeïndexeerd (8-bpp), RGB555 of zowel kleurgeïndexeerd (8-bpp) als RGB555-formaat.

Maximale vooraf gerenderde frames beperkt het aantal frames in DirectX-games die de CPU kan voorbereiden voordat de GPU ze verwerkt. Tijdens games kan een hoger aantal tot soepelere games met lagere framesnelheden leiden, terwijl een lager aantal trage reacties van invoerapparaten zoals een muis of toetsenbord kan verhelpen.

Multi-beeldscherm/gemengde-GPU-versnelling. Bepaalt de geavanceerde OpenGL-renderingopties bij gebruik van meerdere beeldschermen en/of grafische kaarten, gebaseerd op verschillende klassen van NVIDIA-GPU’s.

  • Enkel beeldscherm-prestatiemodus: Specificeer deze instelling als u problemen hebt met de multi-beeldschermmodi.

  • Compatibiliteitsprestatiemodus is nuttig als u twee of meer actieve beeldschermen hebt wanneer nView Dualview-beeldmodus actief is, of als u verschillende klassen op NVIDIA GPU gebaseerde grafische kaarten gebruikt.

NB: Wanneer deze modus actief is, rendert OpenGL in "compatibiliteits"-modus voor alle beeldschermen. In deze modus wordt, als er verschillende GPU-klassen in gebruik zijn, de laagste gemeenschappelijke functieset van alle actieve GPU’s aan OpenGL-toepassingen blootgesteld. De OpenGL-renderingsnelheid is enigszins lager dan die in de enkele beeldschermmodus.

  • Multi-beeldscherm prestatiemodus is nuttig als u twee of meer actieve beeldschermen hebt wanneer nView Dualview-modus actief is, of als u verschillende klassen op NVIDIA GPU gebaseerde kaarten gebruikt.

NB: Wanneer deze modus actief is, rendert OpenGL in "prestatie"-modus voor alle beeldschermen. Zoals bij "compatibiliteitsmodus" het geval is, wordt bij gebruik van verschillende GPU-klassen de laagste gemeenschappelijke functieset van alle actieve GPU’s aan OpenGL-toepassingen blootgesteld. De rendering is echter "sneller" dan in de compatibiliteitsmodus, hoewel het omschakelen of uitstrekken van beeldschermen geringe voorbijgaande renderingeffecten kunnen veroorzaken.

Multi-GPU-prestatiemodus bepaalt de renderingmodus gebruikt in multi-GPU-modus. U kunt enkele GPU-modus of een van verscheidene multi-GPU-renderingmodi selecteren.

Energiebeheermodus laat u instellen hoe het prestatieniveau van uw grafische kaart verandert wanneer de meeste DirectX- of OpenGL 3D-toepassingen worden uitgevoerd.

Opmerking: Deze regelaar is alleen beschikbaar op GeForce 9-serie en latere GPU's.

  • Adaptief: Bespaar energie door het grafische stuurprogramma de GPU-prestatie te laten verminderen naargelang de behoeften van de 3D-toepassing.

  • Verkies optimale prestatie: Gebruik de GPU alleen op optimale prestatie wanneer de meeste 3D-toepassingen worden uitgevoerd.

OpenGL rendering GPU laat u selecteren welke GPU wordt gebruikt voor OpenGL-toepassingen. Als één GPU uit een SLI-groep wordt geselecteerd, worden alle GPU's in de SLI-groep gebruikt. Selecteer Automatisch selecteren om het stuurprogramma te laten beslissen welke GPU wordt gebruikt.

Opmerking: Deze regelaar is alleen beschikbaar op Windows Vista en latere Windows-besturingssystemen.

Voorkeurvernieuwingsfrequentie (<naam beeldscherm>) laat u de beperkingen van de vernieuwingsfrequentie opgelegd door de 3D-toepassing voor het aangegeven scherm onderdrukken. Dit is vooral nuttig bij het weergeven van games in 3D-stereo.

  • Toepassing-gestuurd: Laat de 3D-toepassing de optimale vernieuwingsfrequentie beslissen.

    • Als NVIDIA stereoscopische 3D is geïnstalleerd maar niet ingeschakeld, wordt de optie "Toepassing-gestuurd" geforceerd en kan dit niet worden gewijzigd.

  • Hoogste beschikbaar: Onderdruk de instelling van de 3D-toepassing met de hoogst beschikbare vernieuwingsfrequentie om beeldschermen met hoge vernieuwingsfrequentie te gebruiken en beeldkwaliteit te verhogen.

    • Als uw toepassing niet goed presteert bij gebruik van de optie "Hoogste beschikbaar", selecteer dan "Toepassing-gestuurd".

Opmerkingen:

  • Deze regelaar is alleen beschikbaar op Windows Vista en latere Windows-besturingssystemen.

  • Deze regelaar is niet beschikbaar voor toepassingen die deze functie niet ondersteunen.

  • Als NVIDIA stereoscopische 3D is geïnstalleerd en ingeschakeld, wordt de optie "Gestuurd door stereo" ingesteld en kan dit niet worden gewijzigd. U kunt de ingestelde vernieuwingsfrequentie zien in het stereoscopische 3D-dialoogvenster "Stereoscopische 3D testen".

SLI-prestatiemodus bepaalt de renderingmodus gebruikt in SLI-modus. U kunt enkele GPU-modus selecteren, een van de SLI rendering-modi of SLI-interferentiemodus die de kracht van meerdere GPU's combineert voor antialiasing van hogere kwaliteit. Al deze modi sluiten elkaar uit.

Stereo - Weergavemodus laat u de weergavemodus selecteren voor stereobril of andere hardware. Raadpleeg de hardwaredocumentatie om te zien welke modus u moet gebruiken. Van toepassing op Quadro-kaarten die OpenGL stereoprogramma's uitvoeren, alsook DirectX stereo voor consumenten wanneer stereoscopische 3D is ingeschakeld.

Stereo - Inschakelen. Schakel deze optie alleen in als dit nodig is. Sommige toepassingen kiezen automatisch een stereoformaat, terwijl andere toepassingen mogelijk niet goed werken in een stereopixelformaat. Van toepassing op Quadro-kaarten die OpenGL stereoprogramma's uitvoeren, alsook DirectX stereo voor consumenten wanneer stereoscopische 3D is ingeschakeld.

Stereo - Forceer shuttering. Deze instelling forceert het wisselen van het stereosignaal wanneer de stereobril of andere 3D-stereohardware niet wordt gedetecteerd. Van toepassing op OpenGL-stereoprogramma's.

Stereo - Ogen omwisselen. Schakel deze optie in om de linker en rechter stereobeelden om te wisselen als het stereo-effect niet juist lijkt met de huidige instelling. Van toepassing op Quadro-kaarten die OpenGL stereoprogramma's uitvoeren, alsook DirectX stereo voor consumenten wanneer stereoscopische 3D is ingeschakeld.

Textuurfiltering - Anisotropische filteroptimalisatie verbetert prestatie door trilineaire filtering te beperken op de primaire textuurfase waarbij de algemene weergave en kleur van objecten wordt bepaald. Dit verbetert prestatie met minimaal verlies van beeldkwaliteit. Deze instelling beïnvloedt alleen DirectX-programma's.

Textuurfiltering - Anisotropische voorbeeldoptimalisatie beperkt het aantal anisotropische voorbeelden gebruikt op basis van texelgrootte. Deze instelling beïnvloedt alleen DirectX-programma's.

Textuurfiltering - Negatieve LOD-bias bepaalt of er een negatief niveau van detailbias wordt gebruikt om de textuurfiltering te verscherpen.

Textuurfiltering - Kwaliteit laat u besluiten of u de voorkeur geeft aan prestatie, kwaliteit of een evenwicht tussen die twee. Gebaseerd op uw voorkeur maakt het NVIDIA-configuratiescherm alle toepasselijke 3D-beeldaanpassingen.

  • Hoge prestatie biedt de hoogst mogelijke framesnelheid, wat in de beste prestaties voor uw toepassingen resulteert.

  • Prestatie biedt een optimale combinatie van beeldkwaliteit en prestaties. Het resultaat is optimale prestaties en goede beeldkwaliteit voor uw toepassingen.

  • Kwaliteit is de standaardinstelling die resulteert in optimale beeldkwaliteit voor uw toepassingen.

  • Hoge kwaliteit resulteert in de hoogste beeldkwaliteit voor uw toepassingen. Deze instelling is niet noodzakelijk voor de gemiddelde gebruiker die game-toepassingen uitvoert. Het is bedoeld voor meer geavanceerde gebruikers voor het genereren van beelden die de programmacapaciteiten van de textuurfilteringhardware niet benutten.

Textuurfiltering - Trilineaire optimalisatie verbetert textuurfilteringprestatie door bilineaire filtering toe te laten op texturen in delen van de scène waar trilineaire filtering niet nodig is. Deze instelling beïnvloedt alleen DirectX-programma's.

Thread optimalisering laat toepassingen profiteren van meerdere CPU's.

Drievoudige buffering laat u drievoudige buffering in- of uitschakelen. Door deze instelling in te schakelen, worden de prestaties verbeterd wanneer verticale synchronisatie ook is ingeschakeld.

Uniforme achtergrond-/dieptebuffer. Door deze optie in te schakelen, wordt één achtergrondbuffer en één dieptebuffer toegekend aan toepassingen die meerdere vensters maken. Schakel deze optie in om het videogeheugen efficiënter te gebruiken en de prestaties te verbeteren.

Verticale synchronisatie laat u de Verticale synchronisatiemodus in- of uitschakelen. U kunt Verticale synchronisatie inschakelen wanneer u scheureffecten in uw beeld ervaart, uitschakelen om de prestatie op te voeren of u kunt de instellingen van uw 3D-toepassing gebruiken.

Verwante onderwerpen

  • Unieke 3D-instellingen configureren voor mijn toepassingen en games

  • Een standaard 3D-instelling instellen

  • De 3D-hardwareversnelling in- of uitschakelen

  • Tips voor het instellen van antialising


Tips voor het instellen van antialising

Instellen van een antialiasingniveau

Sommige antialiasing-instellingen vereisen veel videogeheugen. Als het door u gewenste niveau meer videogeheugen vereist dan er beschikbaar is en u onverwachte resultaten waarneemt, probeert u de volgende lagere waarde te selecteren, enzovoort, totdat u het gewenste resultaat bereikt. U kunt ook met de verschillende schermresoluties, vernieuwingsfrequenties en/of kleurdieptes experimenteren totdat u een instelling of instellingscombinatie krijgt waarbij antialiasing werkt.

Gebruik van de instelling Antialiasing-modus

Dit deel verschaft tips voor het gebruik van de Antialiasing-modus instellingen op de pagina 3D-instellingen beheren.

OPMERKING: Deze functie is alleen beschikbaar bij de GeForce 8-serie en latere GPU's.

Scenario | Hoe past u antialiasing toe
Game heeft geen eigen antialiasingregelaars. | Selecteer Opheffen van alle toepassingsinstellingen in het NVIDIA-configuratiescherm en selecteer het gewenste antialiasingniveau.
Game heeft eigen antialiasingregelaars en omvat instellingen die u wilt gebruiken. | Selecteer Toepassing-gestuurde modus in het NVIDIA-configuratiescherm. Start de game en stel de antialiasing in via het gamemenu.
Game heeft zijn eigen antialiasingregelaars, maar heeft alleen een "inschakelen/uitschakelen"- of "aan/uit"-optie of ondersteunt alleen 2x en 4x AA en u wilt een hogere instelling gebruiken. | Selecteer Verbeter de toepassingsinstelling in het NVIDIA-configuratiescherm en selecteer vervolgens een hoger antialiasingniveau. Start de game en stel de antialiasing in op "inschakelen" of "aan" of "2x" of "4x" via het gamemenu.
Game ondersteunt geen antialiasing wanneer HDR-rendering is ingeschakeld. | Selecteer Opheffen van alle toepassingsinstellingen in het NVIDIA-configuratiescherm en selecteer het gewenste antialiasingniveau. Start de game en schakel HDR in, maar schakel antialiasing uit via het gamemenu.

Verwant onderwerp

  • De programma-instellingen van de 3D-instellingen beheren


Updates beheren

De link Updates beheren op de pagina 3D-instellingen beheren verschijnt op systemen die energiebesparende GPU-technologie van NVIDIA gebruiken of als NVIDIA-updates is geïnstalleerd. Als u klikt op de link, wordt het dialoogvenster NVIDIA-updates geopend waar u NVIDIA-updates kunt beheren, waaronder ook of het stuurprogramma kleine bestanden downloadt om te garanderen dat de laatste programma's profiteren van uw NVIDIA GPU.

NB: Om in de toekomst prioriteit te geven aan functies en optimaliseringen voor het stuurprogramma, kan het stuurprogramma de volgende types niet-persoonlijke informatie verzamelen: CPU, GPU, besturingssysteem en andere systeeminformatie. Dergelijke informatie wordt alleen verzameld op anonieme, samengevoegde basis en kan nooit worden verbonden met uw persoonlijke identiteit, IP-adres, hostnaam, gebruikersnaam of enige andere persoonlijk identificeerbare informatie.

Verwante onderwerpen

  • 3D-instellingen beheren

  • NVIDIA-updates


NVIDIA Surround-configuratie

NVIDIA® Surround (en NVIDIA® 3D Vision Surround voor systemen met 3D Vision) combineert meerdere beeldschermen om te fungeren als een groter beeldscherm om een panoramische weergave van games op volledig scherm of uw bureaublad toe te laten. Met de regelaars kunt u ook de beeldschermen aanpassen om te compenseren voor monitor bezel-gaten voor realistischere weergave van games op volledig scherm.

NVIDIA Surround wordt alleen ondersteund op Windows 7 en latere Windows-besturingssystemen en vereist minstens twee grafische kaarten van de GeForce 200-serie of later met SLI-capaciteit.

  • Voor hulp over het gebruik van deze functie raadpleegt u Hoe kan ik ...

  • Voor andere referentie-informatie raadpleegt u Referentie.


Hoe kan ik...

  • mijn beeldschermen configureren voor Surround

  • aanvullende beeldschermen gebruiken naast de beeldschermen gebruikt voor Surround


Mijn beeldschermen voor Surround configureren

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Surround configureren onder 3D-instellingen om de bijbehorende pagina te openen.

    Afhankelijk van de geïnstalleerde grafische kaarten kunnen de link en paginatitel ook SLI-, PhysX- of multi-GPU-configuratie omvatten.

  2. Klik onder SLI-configuratie op Beeldscherm omspannen met Surround, klik daarna op Beeldschermen configureren om de wizard te starten.

  3. Volg de instructies in de wizard om uw beeldschermen te configureren.

    De wizard laat u:

    • alle Surround-beeldschermen naar dezelfde oriëntatie draaien

    • de volgorde van de Surround-beeldschermen schikken conform uw beeldschermen

      NB: De hier gebruikte beeldschermnummers zijn niet dezelfde nummers gebruikt in het Windows-venster.

    • Pas aan voor monitor bezel-gaten zodat Surround-beeldschermen met elkaar zijn uitgelijnd

Verwante onderwerpen

  • aanvullende beeldschermen gebruiken naast de beeldschermen gebruikt voor Surround

  • Bezelcorrectie

  • Surround-beeldschermweergave

  • Surround FAQ


Aanvullende beeldschermen gebruiken naast de beeldschermen gebruikt voor Surround

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Surround configureren onder 3D-instellingen om de bijbehorende pagina te openen.

    Afhankelijk van de geïnstalleerde grafische kaarten kunnen de link en paginatitel ook SLI-, PhysX- of multi-GPU-configuratie omvatten.

  2. Klik onder SLI-configuratie op Beeldscherm omspannen met Surround, klik daarna op Beeldschermen configureren om de wizard te starten.

  3. Volg de instructies in de wizard en selecteer op het scherm "Hoe wilt u uw GPU's gebruiken?" Een GPU reserveren voor aanvullende beeldschermen of PhysX.

    Voor niet-Surround-gebruik kunt u alleen de beeldschermen gebruiken die zijn aangesloten op de niet aan Surround toegewezen GPU. U kunt geen beeldscherm gebruiken dat is aangesloten op een GPU die reeds is toegewezen aan Surround. Deze beeldschermen lichten niet op en zijn niet zichtbaar voor het Windows-configuratiescherm.

  4. Voer de wizard uit, sluit het aanvullende beeldscherm aan op de nieuw gereserveerde kaart en gebruik daarna het Windows-configuratiescherm of het NVIDIA-configuratiescherm om het beeldscherm te activeren.

Verwante onderwerpen

  • mijn beeldschermen voor Surround configureren

  • Bezelcorrectie

  • Surround-beeldschermweergave

  • Surround FAQ


Surround referentie

Deze sectie verstrekt referentie-informatie voor NVIDIA Surround.

  • Bezel-correctie

  • Surround-beeldschermweergave

  • Surround_FAQ


Bezelcorrectie

Met bezelcorrectie is een deel van de weergave van de game verborgen achter de beeldschermbezel zodat de bezel deel van de game lijkt te zijn. Dit produceert een meer continu beeld over de beeldschermen en geeft een realistischere ervaring. Het is vergelijkbaar met door een cockpitvenster te kijken waar de vensterframes uw zicht blokkeren.

Wanneer u bezelcorrectie inschakelt, wordt een bezel-gecorrigeerde versie van elke 3-brede beeldschermresolutie toegevoegd aan de lijst van beschikbare resoluties - zowel in games als in het NVIDIA-configuratiescherm. Als u geen bezelcorrectie gebruikt en de extra resoluties wenst te verwijderen om de lijst te vereenvoudigen, voert u de Surround-wizard uit en selecteert u Nee op het scherm "Wilt u bezelcorrectie gebruiken?".

Verwante onderwerpen

  • aanvullende beeldschermen gebruiken naast de beeldschermen gebruikt voor Surround

  • mijn beeldschermen voor Surround configureren

  • Surround-beeldschermweergave

  • Surround FAQ


Surround-beeldschermweergave

Drie types beeldschermweergave zijn beschikbaar voor gebruik met uw games voor volledig scherm, alsook met uw bureaublad. U stelt het weergavetype in door de betreffende resolutie te selecteren. U kunt een type weergave voor uw game instellen door de gameresolutie te selecteren en een ander type voor uw bureaublad door de resolutie in het Windows- of NVIDIA-configuratiescherm te selecteren.

Hierna volgen de beschikbare weergavetypes:

  • Enkel beeldscherm: De game of video wordt gepresenteerd op het middelste beeldscherm.

    Om weergave op enkel beeldscherm te gebruiken, selecteert u een standaard beeldschermresolutie zoals 1280x1024.

    Als de inhoud op een van de zijbeeldschermen verschijnt, wisselt u de beeldschermkabels tussen het beeldscherm in het midden en het actieve beeldscherm en voert daarna de wizard uit om de beeldschermposities te corrigeren op het scherm Rangschik uw Surround-beeldschermen.

  • 3-breed beeldscherm: De game of video wordt gepresenteerd op alle drie Surround-beeldschermen.

    • Om 3-breed beeldschermweergave te gebruiken, selecteert u een 3-brede resolutie zoals 3840x1024.

  • 3-breed met bezel-correctie: De game of video wordt gepresenteerd op alle drie Surround-beeldschermen en bezel-correctie wordt toegepast.

    Om 3-brede weergave te gebruiken met bezel-correctie, selecteert u een 3-brede resolutie met een oneven horizontale breedte, zoals 3841x1024.

U kunt schakelen tussen alle drie weergavetypes door eenvoudig de resolutie te wijzigen.

Verwante onderwerpen

  • aanvullende beeldschermen gebruiken naast de beeldschermen gebruikt voor Surround

  • Bezelcorrectie

  • mijn beeldschermen voor Surround configureren

  • Surround FAQ


Surround FAQ

Welke beeldschermen en projectors worden ondersteund door NVIDIA Surround?

NVIDIA Surround werkt met de volgende beeldschermtypes:

  • Digitale beeldschermen, zoals DVI, HDMI of DisplayPort

  • VGA-projectors

HDMI- en DisplayPort-audio wordt ook ondersteund.

Beeldschermtypes kunnen worden gemengd. Raadpleeg de NVIDIA-website voor de lijst van specifieke beeldschermen en projectors ondersteund door NVIDIA Surround.

Kan ik andere beeldschermen gebruiken voor niet-Surround-doeleinden terwijl ik drie beeldschermen voor Surround gebruik?

Ja. U moet een GPU reserveren om alle niet-Surround-beeldschermen aan te sturen. Hiervoor mag u geen beeldscherm gebruiken dat is aangesloten op een Surround-toegewezen GPU, zelfs als er een beschikbare aansluiting is. Voer de wizard uit en selecteer in het toepasselijke scherm "Een kaart reserveren voor aanvullende beeldschermen, PhysX".

Wat gebeurt er als ik een Surround-beeldscherm verwijder of verander terwijl ik een game speel?

NVIDIA raadt aan dat u de game afsluit voor u een Surround-beeldscherm verwijdert of verandert. Bij het verwijderen van een Surround-beeldscherm tijdens het spelen van een game kan de game crashen.

Welke types inhoud kan ik weergeven met NVIDIA Surround?

U kunt het bureaublad alsook games op volledig scherm en de meeste video's met Surround weergeven.

Er zijn enkele restricties voor het afspelen van HDCP DRM-beperkte inhoud:

  • Om inhoud weer te geven met het PVP-OPM-protocol moeten alle drie beeldschermen identieke aansluitingstypes gebruiken.

  • Om inhoud weer te geven met COPP, moet u eerst schakelen naar enkele beeldschermweergave.

Verwante onderwerpen

  • aanvullende beeldschermen gebruiken naast de beeldschermen gebruikt voor Surround

  • Bezelcorrectie

  • Surround-beeldschermweergave

  • mijn beeldschermen voor Surround configureren


NVIDIA SLI-configuratie

NVIDIA® SLI™-technologie is een revolutionaire platforminnovatie die u op intelligente wijze prestaties laat schalen door meerdere NVIDIA grafische oplossingen in één enkel systeem laat combineren met een NVIDIA nForce® SLI-media- en communicatieprocessor (MCP).

Voor meer informatie over NVIDIA SLI-technologie en voor een bijgewerkte lijst met compatibele hardware en software bezoekt u www.SLIZone.com.

U kunt uw SLI-pc met het NVIDIA-configuratiescherm configureren.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

      • NVIDIA SLI-technologie met één one SLI-kaart gebruiken

      • NVIDIA SLI-technologie met meerdere SLI-kaarten gebruiken

      • NVIDIA SLI-technologie gebruiken met PhysX GPU-versnelling

      • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

      • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen rendert


NVIDIA SLI-technologie gebruiken met één SLI-kaart

U kunt de NVIDIA SLI-technologie niet gebruiken met slechts één SLI-klare NVIDIA GPU-gebaseerde kaart.

Als u echter vanaf de 3D-instellingenpagina toegang tot de ingestelde SLI-configuratiepagina kunt verkrijgen, betekent dit dat u op een SLI-klare computer werkt die minstens één NVIDIA GPU-gebaseerde SLI-kaart geïnstalleerd heeft. U kunt verkiezen een tweede, soortgelijke kaart voor volledige SLI-functionaliteit toe te voegen en verbazingwekkende verbeteringen zien in de bemonsteringsprestaties van uw Direct3D- en OpenGL-toepassingsinhoud.

Doe het volgende als u een tweede grafische kaart met SLI-capaciteit wilt toevoegen:

    1. Schakel uw computer uit.

    2. Voeg een tweede NVIDIA GPU-gebaseerde grafische kaart met SLI-capaciteit aan uw systeem toe met gebruikmaking van de instructies die bij uw NVIDA SLI grafische kaart werden meegeleverd.

    3. Schakel uw computer in.

    4. Klik met de rechtermuisknop op uw bureaublad en selecteer het NVIDIA-configuratiescherm om de homepage te openen.

    5. Zie hieronder de onderwerpen voor "Verwante onderwerpen"

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met meerdere op GPU gebaseerde grafische kaarten

  • Info over NVIDIA SLI-technologie


NVIDIA SLI-technologie met meerdere SLI-kaarten gebruiken

NVIDIA SLI-technologie gebruiken met meerdere NVIDIA GPU-gebaseerde grafische kaarten biedt de beste renderingsnelheid voor uw Direct3D- en OpenGL-toepassingsinhoud.

NB: Om deze procedure te gebruiken, moet u met een SLI-klare computer werken, die op de juiste wijze geïnstalleerd is met twee of meer NVIDIA GPU-gebaseerde grafische kaarten die klaar zijn voor SLI.

NVIDIA SLI-technologie met meerdere SLI-kaarten gebruiken

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u SLI-configuratie instellen onder 3D-instellingen om de bijbehorende pagina te openen.

  2. Klik onder Selecteer de SLI-configuratie op 3D-prestaties maximaliseren.

    3. De GPU-configuratie-visualizer toont de hangende SLI-configuratie, alsook de beeldschermaansluitingen en ingeschakelde status van de beeldschermen. De SLI-balk geeft de SLI-modus aan (SLI-, 3-wegs SLI, Quad SLI of 4-wegs SLI) en wijst naar de GPU's die worden gebruikt voor SLI.

  3. Klik op Toepassen.

Als u meer dan één beeldscherm hebt aangesloten,

  • Windows XP of GPU's van de pre-GeForce 8-serie

U kunt selecteren welk beeldscherm u gebruikt om uw game weer te geven. Gebruik de pagina Meerdere beeldschermen instellen om te selecteren welk beeldscherm u gebruikt als het primaire beeldscherm. De op dit beeldscherm aangesloten GPU functioneert als de “primaire” GPU; alle andere beeldschermen functioneren als “slaven” voor de primaire GPU.

Als geen van de beeldschermen in de SLI-groep het primaire beeldscherm is, selecteert het stuurprogramma welk beeldscherm wordt gebruikt om door SLI versnelde games weer te geven.

  • Windows Vista of later en GPU's van de GeForce 8+-serie

U kunt selecteren welk beeldscherm wordt gebruikt als het SLI focus beeldscherm of het beeldscherm waarop u volle SLI-versnelling wilt toepassen voor toepassingen op volledig scherm. Gebruik de pagina Meerdere beeldschermen instellen om te selecteren welk SLI-beeldscherm u gebruikt als het primaire beeldscherm. Dit wordt het SLI focus beeldscherm.

Als geen van de beeldschermen in de SLI-groep het primaire beeldscherm is, selecteert het stuurprogramma welk beeldscherm wordt gebruikt als het SLI focus beeldscherm.

NB: U wilt de SLI-technologie wellicht uitschakelen wanneer u problemen in de 3D-toepassingen ondervindt met softwarecompatibiliteit.

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met één op GPU gebaseerde grafische kaart

  • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen rendert

  • Info over NVIDIA SLI-technologie

  • SLI-configuratie instellen


PhysX GPU-versnelling gebruiken op systemen met SLI-capaciteit

NB: Om deze procedure te gebruiken, moet uw systeem PhysX-capaciteit hebben en meer dan één GPU die in SLI-modus kan worden uitgevoerd. De GPU's moeten ook worden geselecteerd voor CUDA (zie de CUDA-GPU's instelling op de pagina 3D-instellingen beheren).

PhysX GPU-versnelling gebruiken op systemen met SLI-capaciteit

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u SLI- en PhysX-configuratie instellen onder 3D-instellingen om de bijbehorende pagina te openen.

  2. Klik in het deel PhysX-instellingen op de lijst met processors en selecteer daarna de NVIDIA GPU die u wilt gebruiken voor PhysX-versnelling.

    • "Automatische selectie" laat het NVIDIA-stuurprogramma de beste processor voor PhysX gebruiken.

    • Als u uw geselecteerde GPU alleen wilt gebruiken voor PhysX en niet voor SLI-rendering, klikt u op het selectievakje Toewijzen aan PhysX.

    De GPU-configuratie-visualizer toont de hangende PhysX-configuratie, alsook de beeldschermaansluitingen en ingeschakelde status van de beeldschermen. De PhysX-wolk geeft aan dat alle actieve beeldschermen voordeel halen uit PhysX en wijst naar de GPU die zal worden gebruikt voor PhysX-verwerking. Als er geen pointer is, dan is de CPU geselecteerd voor PhysX-verwerking.

  3. Selecteer een SLI-configuratie.

    4. Klik onder SLI-configuratie

    • 3D-prestaties maximaliseren om waar mogelijk SLI-rendering in te schakelen voor maximale 3D-prestaties.

    • Alle beeldschermen activeren om alle beschikbare beeldschermen in te schakelen. SLI-rendering kan indien mogelijk nog steeds ingeschakeld zijn.

    • SLI uitschakelen om SLI-rendering uit te schakelen, bijvoorbeeld, als u compatibiliteitsproblemen hebt met uw 3D-programma.

    De GPU-configuratie-visualizer toont de hangende SLI-configuratie, alsook de beeldschermaansluitingen en ingeschakelde status van de beeldschermen. De SLI-balk geeft de SLI-modus aan (SLI-, 3-wegs SLI, Quad SLI of 4-wegs SLI) en wijst naar de GPU's die worden gebruikt voor SLI.

    NB: Als u een GPU aan PhysX hebt toegewezen, kan de instelling worden verwijderd als u de SLI-configuratie hebt gewijzigd.

  4. Klik op Toepassen.

Als u meer dan één beeldscherm hebt aangesloten en SLI-modus is ingeschakeld.

  • Windows XP of GPU's van de pre-GeForce 8-serie

U kunt selecteren welk beeldscherm u gebruikt om uw game weer te geven. Gebruik de pagina Meerdere beeldschermen instellen om te selecteren welk SLI-beeldscherm u gebruikt als het primaire beeldscherm. De op dit beeldscherm aangesloten GPU functioneert als de “primaire” GPU; alle andere beeldschermen functioneren als “slaven” voor de primaire GPU.

Als geen van de beeldschermen in de SLI-groep het primaire beeldscherm is, selecteert het stuurprogramma welk beeldscherm wordt gebruikt om door SLI versnelde games weer te geven.

  • Windows Vista of later en GPU's van de GeForce 8+-serie

U kunt selecteren welk beeldscherm wordt gebruikt als het SLI focus beeldscherm (het beeldscherm waarop u volle SLI-versnelling wilt toepassen voor toepassingen op volledig scherm). Gebruik de pagina Meerdere beeldschermen instellen om te selecteren welk SLI-beeldscherm u gebruikt als het primaire beeldscherm. Dit wordt het SLI focus beeldscherm.

Als geen van de beeldschermen in de SLI-groep het primaire beeldscherm is, selecteert het stuurprogramma welk beeldscherm wordt gebruikt als het SLI focus beeldscherm.

Verwante onderwerpen

  • SLI- en PhysX-configuratie instellen


Verifiëren dat NVIDIA SLI ingeschakeld en actief is

Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u SLI-configuratie instellen onder 3D-instellingen.

  2. Op de menubalk klikt u op 3D-instellingen en daarna op het menu-item SLI visuele indicator weergeven in de vervolgkeuzelijst.

De volgende beelden geven aan dat SLI-technologie actief is.

  • Een verticale groene balk met de tekst "SLI" verschijnt aan de linkerzijde van het game-scherm als SLI AFR-rendering is ingeschakeld en werkt.

  • Het antialiasingniveau met de tekst "SLI" verschijnt op het game-scherm als SLI antialiasing is ingeschakeld en werkt.

  • Een groen vierkant verschijnt op het primaire (of focus)beeldscherm wanneer de game wordt weergegeven in volledige schermmodus.

Als geen beeld verschijnt, bevindt het systeem zich niet in SLI-modus.

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen bemonstert

  • Info over NVIDIA SLI-technologie


Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen bemonstert

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u SLI-configuratie instellen onder 3D-instellingen.

  2. Op de menubalk klikt u op 3D-instellingen en daarna op het menu-item SLI visuele indicator weergeven in de vervolgkeuzelijst.

De volgende beelden geven aan dat SLI-technologie actief is.

  • Een verticale groene balk met de tekst "SLI" verschijnt aan de linkerzijde van het game-scherm als SLI AFR-rendering is ingeschakeld en werkt.

  • Het antialiasingniveau met de tekst "SLI" verschijnt op het game-scherm als SLI antialiasing is ingeschakeld en werkt.

  • Een groen vierkant verschijnt op het primaire (of focus)beeldscherm wanneer de game wordt weergegeven in volledige schermmodus.

Als geen beeld verschijnt, bevindt het systeem zich niet in SLI-modus.

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI-technologie gebruiken met meerdere GPU-gebaseerde grafische kaarten en meerdere beeldschermen

  • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  • Info over NVIDIA SLI-technologie


SLI referentie

NVIDIA SLI-technologie referentie

Deze sectie verstrekt referentie-informatie over NVIDIA SLI-technologie.

  • Info over NVIDIA SLI-technologie

  • SLI-configuratie instellen

  • SLI- en PhysX-configuratie instellen


Info over NVIDIA SLI-technologie

NVIDIA® SLI™-technologie is een revolutionaire platforminnovatie die u op intelligente wijze prestaties laat schalen door meerdere NVIDIA grafische oplossingen in één enkel systeem te combineren met een NVIDIA nForce® SLI-media- en communicatieprocessor (MCP). Met gebruikmaking van eigendomsrechtelijke softwarealgoritmes en toegewijde schaalbaarheidslogica in elke NVIDIA grafische processor (GPU) en MCP, levert NVIDIA SLI-technologie verwerkingsoplossingen van de hoogste prestatie. Ook worden de NVIDIA SLI-klare componenten gesteund door een rigoreus test- en certificeringsproces voor het leveren van een volledig gecertificeerde platformoplossing, wat ongeëvenaarde systeemstabiliteit en platformcompatibiliteit verzekert.

Voor meer informatie over NVIDIA SLI-technologie en voor een bijgewerkte lijst met compatibele hardware en software bezoekt u www.SLIZone.com.

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met één GPU-gebaseerde grafische kaart

  • NVIDIA SLI-technologie gebruiken met meerdere op GPU gebaseerde grafische kaarten

  • Verifiëren dat NVIDIA SLI-technologie ingeschakeld en actief is

  • Weergeven hoe NVIDIA SLI-technologie mijn 3D- en OpenGL-toepassingen bemonstert

  • NVIDIA Hybrid Graphics - Energie besparen, Prestatie opvoeren of extra beeldschermen voor

  • Notebooks met Intel-moederborden

  • Notebooks met NVIDIA-moederborden

  • Bureaubladcomputers


SLI-configuratie instellen (referentie)

De pagina SLI-configuratie instellen is beschikbaar wanneer uw systeem twee of meer NVIDIA-gebaseerde GPU’s in een SLI-platform heeft.

  • Selecteer de SLI-configuratie

    • SLI uitschakelen: Met deze optie worden alle SLI GPU's afzonderlijk uitgevoerd en kunt u meerdere beeldschermen op elke GPU aandrijven.

    • 3D-prestaties maximaliseren: Met deze optie werken de SLI GPU's waar mogelijk samen om de renderingsnelheid van 3D-toepassingen te verhogen.

    • Beeldscherm met Surround omspannen: Deze optie laat u meerdere beeldschermen combineren om te fungeren als een groter beeldscherm voor een panoramische weergave van games op volledig scherm of uw bureaublad.

    • Alle beeldschermen activeren: Deze optie schakelt alle beschikbare beeldschermen in. SLI-rendering kan indien mogelijk nog steeds ingeschakeld zijn.

    • SLI-mozaïekmodus toelaten: Deze optie is van toepassing op NVIDIA Quadro FX-werkstationsystemen. Selecteer deze optie om SLI-mozaïekmodus in te schakelen en ga daarna naar de pagina Werkstation->Quadro Plex-instellingen beheren in het NVIDIA-configuratiescherm om de SLI-mozaïekmodus verder te configureren. Als uw Quadro Plex-systeem uit meer dan één HIC-kaart bestaat, selecteert u de te gebruiken kaart uit de vervolgkeuzelijst.

  • GPU-configuratie-visualizer:

De GPU-configuratie-visualizer toont de systeemconfiguratie voor de momenteel geselecteerde opties. De selecties worden niet geactiveerd totdat u klikt op Toepassen. De visualizer toont:

  • GPU's in het systeem

  • Ingeschakelde en uitgeschakelde aansluitingen

    • Voor notebook-pc's kunnen de getoonde aansluitingen niet overeenstemmen met uw hardware - bijvoorbeeld als u een dockingstation gebruikt, kan de aansluiting op het dockingstation niet aangegeven zijn in de visualizer.

  • Actieve en inactieve aangesloten beeldschermen

  • SLI-configuratie

    • De SLI-balk onder de GPU's geeft de SLI-modus aan (SLI-, 3-wegs SLI, Quad SLI of 4-wegs SLI) en wijst naar de GPU's die worden gebruikt voor SLI.

Verwante onderwerpen

  • NVIDIA SLI-technologie gebruiken met meerdere op GPU gebaseerde grafische kaarten


SLI- en PhysX-configuratie instellen (referentie)

De pagina SLI- en PhysX-configuratie instellen is beschikbaar als uw systeem

  • Twee of meer NVIDIA-gebaseerde GPU's in een SLI-platform heeft en

  • Een of meer GPU's met PhysX-capaciteit

SLI-configuratie

  • SLI uitschakelen: Met deze optie kunt u alle SLI GPU's onafhankelijk uitvoeren. U kunt ook meerdere beeldschermen op elke GPU aansturen.

  • 3D-prestaties maximaliseren: Deze optie laat het stuurprogramma de SLI GPU's wanneer mogelijk samenwerken in SLI-modus om de renderingsnelheid van 3D-toepassingen te verhogen.

  • Beeldscherm met Surround omspannen: Deze optie laat u meerdere beeldschermen combineren om te fungeren als een groter beeldscherm voor een panoramische weergave van games op volledig scherm of uw bureaublad.

  • Alle beeldschermen activeren: Deze optie schakelt alle beschikbare beeldschermen in. SLI-rendering kan indien mogelijk nog steeds ingeschakeld zijn.

  • SLI-mozaïekmodus toelaten: Deze optie is van toepassing op NVIDIA Quadro FX-werkstationsystemen. Selecteer deze optie om SLI-mozaïekmodus in te schakelen en ga daarna naar de pagina Werkstation->Quadro Plex-instellingen beheren in het NVIDIA-configuratiescherm om de SLI-mozaïekmodus verder te configureren. Als uw Quadro Plex-systeem uit meer dan één HIC-kaart bestaat, selecteert u de te gebruiken kaart uit de vervolgkeuzelijst.

PhysX-instellingen

Processor

  • Automatische selectie (aanbevolen): Deze optie laat het NVIDIA-stuurprogramma de beste processor voor PhysX selecteren.

  • <specifieke GPU>: Met deze optie wordt de GPU gebruikt om PhysX-verwerking te versnellen. Als het systeem meer dan één GPU met PhysX-capaciteit heeft, kunt u kiezen welke GPU wordt gebruikt voor PhysX GPU-versnelling.

  • CPU: Met deze optie wordt de CPU gebruikt voor PhysX-verwerking.

Toewijzen aan PhysX

Als u uw geselecteerde GPU alleen wilt gebruiken voor PhysX en niet voor SLI-rendering, klikt u op het selectievakje Toewijzen aan PhysX.

NB: De instelling Toewijzen aan PhysX kan veranderen als u de SLI-configuratie verandert.

GPU-configuratie-visualizer

De GPU-configuratie-visualizer toont de systeemconfiguratie voor de momenteel geselecteerde opties. De selecties worden niet geactiveerd totdat u klikt op Toepassen. De visualizer toont:

  • GPU's in het systeem

  • Ingeschakelde en uitgeschakelde aansluitingen

    • Ingeschakelde aansluitingen kunnen beeldschermen aansturen, terwijl uitgeschakelde (grijze) aansluitingen geen beeldschermen kunnen aansturen. De status van de aansluiting hangt af van de configuratie-opties die u selecteert en kunnen wijzigen als hot-plugging van beeldschermen is ingeschakeld.

    Voor notebook-pc's kunnen de getoonde aansluitingen niet overeenstemmen met uw hardware - bijvoorbeeld als u een dockingstation gebruikt, kan de aansluiting op het dockingstation niet aangegeven zijn in de visualizer.

  • Aangesloten beeldschermen

    • Inactieve beeldschermen zijn grijs gemaakt. SLI focus beeldschermen zijn geïdentificeerd met een groene omtreklijn.

  • PhysX-configuratie

    • De PhysX-wolk boven de GPU's geeft aan dat alle actieve beeldschermen voordeel halen uit PhysX en wijst naar de GPU die zal worden gebruikt voor PhysX-verwerking. Als er geen pointer is, dan is de CPU geselecteerd voor PhysX-verwerking.

  • SLI-configuratie

    • De SLI-balk onder de GPU's geeft de SLI-modus aan (SLI-, 3-wegs SLI, Quad SLI of 4-wegs SLI) en wijst naar de GPU's die worden gebruikt voor SLI.

Verwant onderwerp

  • PhysX GPU-versnelling gebruiken met SLI-technologie


NVIDIA multi-GPU-configuratie

Met het NVIDIA-configuratiescherm kunt u systemen configureren die een multi-GPU grafische kaart omvatten.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • NVIDIA Multi-GPU uitvoeren

  • NVIDIA Multi-GPU uitvoeren met PhysX GPU-versnelling

  • Controleren of multi-GPU-versnelling ingeschakeld en actief is


NVIDIA Multi-GPU uitvoeren

De NVIDIA multi-GPU-configuratie uitvoeren biedt een verbeterde renderingssnelheid voor uw Direct3D- en OpenGL-toepassingen.

NB: Om deze procedure te gebruiken, moet uw systeem twee of meer NVIDIA GPU’s op twee of meer beeldschermen aangesloten hebben.

NVIDIA Multi-GPU uitvoeren

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Multi-GPU-configuratie instellen onder 3D-instellingen om de bijbehorende pagina te openen.

  2. Klik onder Multi-GPU-configuratie selecteren op 3D-prestaties maximaliseren.

    3. De GPU-configuratie-visualizer toont de hangende multi-GPU-configuratie, alsook de beeldschermaansluitingen en ingeschakelde status van de beeldschermen. De multi-GPU-balk wijst naar de GPU's die samenwerken om de renderingsnelheid te verhogen.

  3. Klik op Toepassen.

Als u meer dan één beeldscherm hebt aangesloten,

  • Windows XP of GPU's van de pre-GeForce 8-serie

U kunt selecteren welk beeldscherm u gebruikt om uw game weer te geven. Gebruik de pagina Meerdere beeldschermen instellen om te selecteren welk beeldscherm u gebruikt als het primaire beeldscherm. De op dit beeldscherm aangesloten GPU functioneert als de “primaire” GPU; alle andere beeldschermen functioneren als “slaven” voor de primaire GPU.

Als geen van de beeldschermen in de multi-GPU-groep het primaire beeldscherm is, selecteert het stuurprogramma welk beeldscherm wordt gebruikt om door multi-GPU versnelde games weer te geven.

  • Windows Vista of later en GPU's van de GeForce 8+-serie

U kunt selecteren welk beeldscherm wordt gebruikt als het focus beeldscherm of het beeldscherm waarop u volle SLI-versnelling wilt toepassen voor toepassingen op volledig scherm. Gebruik de pagina Meerdere beeldschermen instellen om te selecteren welk multi-GPU-beeldscherm wordt gebruikt als het primaire beeldscherm. Dit wordt het multi-GPU focus beeldscherm.

Als geen van de beeldschermen in de multi-GPU-groep het primaire beeldscherm is, selecteert het stuurprogramma welk beeldscherm wordt gebruikt als het multi-GPU focus beeldscherm.

Verwante onderwerpen

  • Multi-GPU-configuratie instellen


PhysX GPU-versnelling gebruiken op multi-GPU-systemen

NB: Om deze procedure te gebruiken, moet uw systeem PhysX-capaciteit hebben en meer dan een GPU die in multi-GPU-modus kan worden uitgevoerd.

PhysX GPU-versnelling gebruiken op multi-GPU-systemen

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Multi-GPU- en PhysX-configuratie instellen onder 3D-instellingen om de bijbehorende pagina te openen.

  2. Klik in het deel PhysX-instellingen op de lijst met processors en selecteer daarna de NVIDIA GPU die u wilt gebruiken voor PhysX-versnelling.

    • "Automatische selectie" laat het NVIDIA-stuurprogramma de beste processor voor PhysX gebruiken.

    • Als u uw geselecteerde GPU alleen wilt gebruiken voor PhysX en niet voor multi-GPU-rendering, klikt u op het selectievakje Toewijzen aan PhysX.

    De GPU-configuratie-visualizer toont de hangende PhysX-configuratie, alsook de beeldschermaansluitingen en ingeschakelde status van de beeldschermen. De PhysX-wolk geeft aan dat alle actieve beeldschermen voordeel halen uit PhysX en wijst naar de GPU die zal worden gebruikt voor PhysX-verwerking. Als er geen pointer is, dan is de CPU geselecteerd voor PhysX-verwerking.

  3. Selecteer een multi-GPU-configuratie.

    4. Klik onder Multi-GPU-configuratie

    • 3D-prestaties maximaliseren om waar mogelijk multi-GPU-rendering in te schakelen voor maximale 3D-prestaties.

    • Alle beeldschermen activeren om alle beschikbare beeldschermen in te schakelen. Multi-GPU kan indien mogelijk nog steeds ingeschakeld zijn.

    • Multi-GPU-modus uitschakelen om multi-GPU-rendering uit te schakelen, bijvoorbeeld, als u compatibiliteitsproblemen hebt met uw 3D-programma.

    De GPU-configuratie-visualizer toont de hangende multi-GPU-configuratie, alsook de beeldschermaansluitingen en ingeschakelde status van de beeldschermen. De multi-GPU-balk wijst naar de GPU's die zullen samenwerken om de renderingsnelheid te verhogen.

    NB: Als u een GPU aan PhysX hebt toegewezen, kan de instelling worden verwijderd als u de multi-GPU-configuratie hebt gewijzigd.

  4. Klik op Toepassen.

Als u meer dan een beeldscherm hebt aangesloten en multi-GPU-modus is ingeschakeld.

  • Windows XP of GPU's van de pre-GeForce 8-serie

U kunt selecteren welk beeldscherm u gebruikt om uw game weer te geven. Gebruik de pagina Meerdere beeldschermen instellen om te selecteren welk multi-GPU-beeldscherm wordt gebruikt als het primaire beeldscherm. De op dit beeldscherm aangesloten GPU functioneert als de “primaire” GPU; alle andere beeldschermen functioneren als “slaven” voor de primaire GPU.

Als geen van de beeldschermen in de multi-GPU-groep het primaire beeldscherm is, selecteert het stuurprogramma welk beeldscherm wordt gebruikt om door multi-GPU versnelde games weer te geven.

  • Windows Vista of later en GPU's van de GeForce 8+-serie

U kunt selecteren welk beeldscherm wordt gebruikt als het multi-GPU focus beeldscherm (het beeldscherm waarop u volle SLI-versnelling wilt toepassen voor toepassingen op volledig scherm). Gebruik de pagina Meerdere beeldschermen instellen om te selecteren welk multi-GPU-beeldscherm wordt gebruikt als het primaire beeldscherm. Dit wordt het multi-GPU focus beeldscherm.

Als geen van de beeldschermen in de multi-GPU-groep het primaire beeldscherm is, selecteert het stuurprogramma welk beeldscherm wordt gebruikt als het multi-GPU focus beeldscherm.

Verwant onderwerp

  • Multi-GPU- en PhysX-configuratie instellen


Controleren of multi-GPU-versnelling ingeschakeld en actief is

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u Multi-GPU-configuratie instellen onder 3D-instellingen.

  2. Op de menubalk klikt u op 3D-instellingen en daarna op het menu-item Multi-GPU visuele indicator weergeven in de vervolgkeuzelijst.

De volgende beelden geven aan dat multi-GPU-technologie actief is.

  • Een verticale groene balk aan de linkerzijde van het game-scherm verschijnt als multi-GPU AFR-rendering is ingeschakeld en werkt.

  • Het antialiasingniveau verschijnt op het game-scherm als multi-GPU antialiasing is ingeschakeld en werkt.

  • Een groen vierkant verschijnt op het primaire (of focus)beeldscherm wanneer de game wordt weergegeven in volledige schermmodus.

Als geen beeld verschijnt, bevindt het systeem zich niet in multi-GPU-modus.

Verwante onderwerpen

  • NVIDIA Multi-GPU uitvoeren

  • Multi-GPU-configuratie instellen


Multi-GPU referentie

Deze sectie bevat referentie-informatie over het gebruik van de NVIDIA multi-GPU-configuratie.

  • Multi-GPU-configuratie instellen

  • Multi-GPU en PhysX-configuratie instellen


Multi-GPU-configuratie instellen (referentie)

De pagina Multi-GPU-configuratie instellen is beschikbaar wanneer uw systeem twee of meer NVIDIA-gebaseerde GPU’s in een niet-SLI-platform heeft. De multi-GPU-modus biedt verbeterde prestaties voor uw Direct3D- en OpenGL-toepassingen.

De multi-GPU-configuratie selecteren

  • Multi-GPU-modus uitschakelen: Met deze optie worden alle GPU's afzonderlijk uitgevoerd en kunt u meerdere beeldschermen op elke GPU aandrijven.

  • Beeldscherm met Surround omspannen: Deze optie laat u meerdere beeldschermen combineren om te fungeren als een groter beeldscherm voor een panoramische weergave van games op volledig scherm of uw bureaublad.

  • 3D-prestaties maximaliseren: Met deze optie werken de GPU's waar mogelijk samen om de renderingsnelheid van 3D-toepassingen te verhogen.

  • Alle beeldschermen activeren: Deze optie schakelt alle beschikbare beeldschermen in. Multi-GPU kan indien mogelijk nog steeds ingeschakeld zijn.

GPU-configuratie-visualizer

De GPU-configuratie-visualizer toont de systeemconfiguratie voor de momenteel geselecteerde opties. De selecties worden niet geactiveerd totdat u klikt op Toepassen. De visualizer toont:

  • GPU's in het systeem

  • Ingeschakelde en uitgeschakelde aansluitingen

    • Voor notebook-pc's kunnen de getoonde aansluitingen niet overeenstemmen met uw hardware - bijvoorbeeld als u een dockingstation gebruikt, kan de aansluiting op het dockingstation niet aangegeven zijn in de visualizer.

  • Actieve en inactieve aangesloten beeldschermen

  • Multi-GPU-configuratie

    • De multi-GPU-balk onder de GPU's wijst naar de GPU's die samenwerken om de renderingsnelheid te verhogen.

Verwante onderwerpen

  • NVIDIA Multi-GPU uitvoeren


Multi-GPU- en PhysX-configuratie instellen (referentie)

De pagina Multi-GPU- en PhysX-configuratie instellen is beschikbaar als uw systeem

  • Twee of meer op NVIDIA gebaseerde GPU's in een niet-SLI-platform heeft en

  • Een of meer GPU's met PhysX-capaciteit

Multi-GPU-configuratie

  • Multi-GPU-modus uitschakelen: Met deze optie kunt u alle GPU's onafhankelijk uitvoeren. U kunt ook meerdere beeldschermen op elke GPU aansturen.

  • 3D-prestaties maximaliseren: Deze optie laat het stuurprogramma de GPU's wanneer mogelijk samenwerken in SLI-modus om de renderingsnelheid van 3D-toepassingen te verhogen.

  • Beeldscherm met Surround omspannen: Deze optie laat u meerdere beeldschermen combineren om te fungeren als een groter beeldscherm voor een panoramische weergave van games op volledig scherm of uw bureaublad.

  • Alle beeldschermen activeren: Deze optie schakelt alle beschikbare beeldschermen in. Multi-GPU kan indien mogelijk nog steeds ingeschakeld zijn.

PhysX-instellingen

Processor

  • Automatische selectie (aanbevolen): Deze optie laat het NVIDIA-stuurprogramma de beste processor voor PhysX selecteren.

  • <specifieke GPU>: Met deze optie wordt de GPU gebruikt om PhysX-verwerking te versnellen. Als het systeem meer dan één GPU met PhysX-capaciteit heeft, kunt u kiezen welke GPU wordt gebruikt voor PhysX GPU-versnelling.

  • CPU: Met deze optie wordt de CPU gebruikt voor PhysX-verwerking.

Toewijzen aan PhysX

Als u uw geselecteerde GPU alleen wilt gebruiken voor PhysX en niet voor SLI-rendering, klikt u op het selectievakje Toewijzen aan PhysX.

NB: De instelling Toewijzen aan PhysX kan veranderen als u de multi-GPU-configuratie verandert.

GPU-configuratie-visualizer

De GPU-configuratie-visualizer toont de systeemconfiguratie voor de momenteel geselecteerde opties. De selecties worden niet geactiveerd totdat u klikt op Toepassen. De visualizer toont:

  • GPU's in het systeem

  • Ingeschakelde en uitgeschakelde aansluitingen

    • Ingeschakelde aansluitingen kunnen beeldschermen aansturen, terwijl uitgeschakelde (grijze) aansluitingen geen beeldschermen kunnen aansturen. De status van de aansluiting hangt af van de configuratie-opties die u selecteert en kunnen wijzigen als hot-plugging van beeldschermen is ingeschakeld.

    Voor notebook-pc's kunnen de getoonde aansluitingen niet overeenstemmen met uw hardware - bijvoorbeeld als u een dockingstation gebruikt, kan de aansluiting op het dockingstation niet aangegeven zijn in de visualizer.

  • Aangesloten beeldschermen

    • Inactieve beeldschermen zijn grijs gemaakt. SLI focus beeldschermen zijn geïdentificeerd met een groene omtreklijn.

  • PhysX-configuratie

    • De PhysX-wolk boven de GPU's geeft aan dat alle actieve beeldschermen voordeel halen uit PhysX en wijst naar de GPU die zal worden gebruikt voor PhysX-verwerking. Als er geen pointer is, dan is de CPU geselecteerd voor PhysX-verwerking.

  • Multi-GPU-configuratie

    • De multi-GPU-balk onder de GPU's wijst naar de GPU's die samenwerken om de renderingsnelheid te verhogen.

Verwante onderwerpen

  • PhysX GPU-versnelling gebruiken met multi-GPU-modus


NVIDIA PhysX configuratie

NVIDIA® PhysX® is een krachtige physics engine die GPU-versnelling kan gebruiken om geweldige real-time physics effecten te leveren.

PhysX GPU-versnelling is beschikbaar op GeForce 8 series en latere GPU's. Om PhysX GPU-versnelling in te schakelen moeten alle GPU's in uw systeem PhysX capaciteit hebben. Zie www.NVIDIA.com voor de volledige lijst van ondersteunde GPU's.

  • Voor hulp over het gebruik van deze functies raadpleegt u Hoe kan ik...

  • Voor referentie-informatie over deze functies raadpleegt u Referentie.


Hoe kan ik...

  • PhysX GPU-versnelling gebruiken

  • PhysX GPU-versnelling gebruiken met SLI-technologie

  • PhysX GPU-versnelling gebruiken met multi-GPU modus

  • Verifiëren dat PhysX-versnelling ingeschakeld en actief is


PhysX GPU-versnelling gebruiken

NB: Om deze procedure te gebruiken, moet uw systeem PhysX-capaciteit hebben.

PhysX GPU-versnelling gebruiken

  1. In het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u PhysX-configuratie instellen onder 3D-instellingen om de bijbehorende pagina te openen.

  2. Klik onder Een PhysX-processor selecteren op de lijst en selecteer daarna de NVIDIA GPU die u wilt gebruiken voor PhysX-versnelling.

    3. "Automatische selectie" laat het NVIDIA-stuurprogramma de beste processor voor PhysX gebruiken.

    De GPU-configuratie-visualizer toont de hangende PhysX-configuratie, alsook de beeldschermaansluitingen en ingeschakelde status van de beeldschermen. De PhysX-wolk geeft aan dat alle actieve beeldschermen voordeel halen uit PhysX en wijst naar de GPU die zal worden gebruikt voor PhysX-verwerking. Als er geen pointer is, dan is de CPU geselecteerd voor PhysX-verwerking.

  3. Klik op Toepassen.

Verwante onderwerpen

  • PhysX-configuratie instellen


Verifiëren dat PhysX-versnelling ingeschakeld en actief is

  1. Op het navigatiestructuur-venster van het NVIDIA-configuratiescherm selecteert u PhysX-configuratie instellen onder 3D-instellingen.

  2. Op de menubalk klikt u op 3D-instellingen en daarna op het menu-item PhysX visuele indicator weergeven in de vervolgkeuzelijst.

In de hoek van het gamescherm geeft de tekst "PhysX>GPU" of "PhysX>CPU" het type PhysX-versnelling aan dat de game gebruikt. Als er geen tekst verschijnt, gebruikt de game geen PhysX-versnelling.

Verwante onderwerpen

  • PhysX GPU-versnelling gebruiken

  • Stel de PhysX-configuratie in (referentie)


PhysX-configuratie referentie

Deze sectie bevat referentie-informatie over het gebruik van de NVIDIA PhysX GPU-configuratie.

  • PhysX-configuratie instellen

  • SLI- en PhysX-configuratie instellen

  • Multi-GPU- en PhysX-configuratie instellen


PhysX-configuratie instellen (referentie)

De pagina PhysX-configuratie instellen is beschikbaar als uw systeem een of meer GPU's met PhysX-capaciteit heeft.

Een PhysX-processor selecteren

  • Automatische selectie (aanbevolen): Deze optie laat het NVIDIA-stuurprogramma de beste processor voor PhysX selecteren.

  • <specifieke GPU>: Met deze optie wordt de GPU gebruikt om PhysX-verwerking te versnellen. Als het systeem meer dan één GPU met PhysX-capaciteit heeft, kunt u kiezen welke GPU wordt gebruikt voor PhysX GPU-versnelling.

  • CPU: Met deze optie wordt de CPU gebruikt voor PhysX-verwerking.

GPU-configuratie-visualizer

De GPU-configuratie-visualizer toont de systeemconfiguratie voor de momenteel geselecteerde opties. De selecties worden niet geactiveerd totdat u klikt op Toepassen. De visualizer toont:

  • GPU's in het systeem

  • Ingeschakelde en uitgeschakelde aansluitingen

    • Ingeschakelde aansluitingen kunnen beeldschermen aansturen, terwijl uitgeschakelde (grijze) aansluitingen geen beeldschermen kunnen aansturen. De status van de aansluiting hangt af van de configuratie-opties die u selecteert en kunnen wijzigen als hot-plugging van beeldschermen is ingeschakeld.

    Voor notebook-pc's kunnen de getoonde aansluitingen niet overeenstemmen met uw hardware - bijvoorbeeld als u een dockingstation gebruikt, kan de aansluiting op het dockingstation niet aangegeven zijn in de visualizer.

  • Aangesloten beeldschermen

    • Inactieve beeldschermen zijn grijs gemaakt. SLI focus beeldschermen zijn geïdentificeerd met een groene omtreklijn.

  • PhysX-configuratie

    • De PhysX-wolk boven de GPU's geeft aan dat alle actieve beeldschermen voordeel halen uit PhysX en wijst naar de GPU die zal worden gebruikt voor PhysX-verwerking. Als er geen pointer is, dan is de CPU geselecteerd voor PhysX-verwerking.

Verwant onderwerp

  • PhysX GPU-versnelling gebruiken


antialiasing

In computer-graphics is antialiasing een techniek voor het reduceren van rafels: lijnen met een traptreden-effect die vloeiend zouden moeten zijn. Rafels treden op omdat de resolutie van de schermweergave niet hoog genoeg is om een vloeiende lijn weer te geven. Antialiasing reduceert de verschijning van rafels door de traptreden te omringen met kleur-tussenschakeringen. Hoewel dit de gerafelde weergave van de lijnen reduceert, maakt het ze ook vager. Hier volgt een ingezoomde blik op het verschil. Het linkerbeeld staat ingesteld op prestatie-instelling, wat geen antialiasing gebruikt. Het rechterbeeld gebruikt de kwaliteitsinstelling, die de antialiasingtechniek gebruikt.

Antialiasing kan worden ingesteld om een verhoging van systeemprestatie of verbeterde beeldkwaliteit te ondersteunen.

  • Het is het beste om de instellingen voor prestatie te gebruiken wanneer het 3D-beeld geanimeerd, en de vloeiende beweging van de scène het belangrijkst is.

  • Het is het beste om de instellingen voor kwaliteit te gebruiken wanneer het verkrijgen van hoogst gedetailleerde en realistische 3D-objecten van primair belang is.

  • Onder de pagina 3D-instellingen beheren kunt u specifieke antialiasingniveaus instellen.

    • De hogere waarde komt overeen met een hoger antialiasingniveau. 16x is bijvoorbeeld een hogere kwaliteitsinstelling dan 2x.

    Met de GeForce 8-serie GPU’s introduceert NVIDIA een nieuwe antialiasingvorm die Coverage Sampling (“Dekkingssteekproef”) heet, die op 8x, 16x en 16xQ antialiasing-instellingen van invloed is. Voor meer informatie raadpleegt u het technische bulletin van Lumenex Engine op NVIDIA.com

  • Als u niet zeker weet hoe u antialiasing moet configureren, gebruikt u de ”Toepassing-gestuurd”-optie. Uw beeldscherm zal zich dan automatisch aan de specificatie van de toepassing aanpassen.


Blokkeringsprogramma's sluiten

Sommige programma's ondersteunen het veranderen van de grafische modus niet terwijl de applicatie wordt uitgevoerd. Als een dergelijk programma een 3D-proces uitvoert, kunt u SLI-instellingen niet wijzigen tenzij u eerst het "blokkeringsprogramma" sluit.

Breng het geopende programma naar voren op uw scherm en sluit het daarna met een beschikbare methode voor dit programma, zoals:

  • klikken op Bestand->Afsluiten in de menubalk van het programma.

  • klikken op het pictogram Sluiten (X) in de bovenhoek van het programmavenster.

Als u geen blokkeringsprogramma kunt vinden op het Windows-bureaublad, de taakbalk of door op [Alt+tab] te drukken, sluit u het programma met behulp van Windows Taakbeheer:

  1. Druk op [Ctrl+Alt+Del] en klik daarna op Taakbeheer starten.

  2. Klik op het tabblad Toepassingen van Windows Taakbeheer op het blokkeringsprogramma en klik vervolgens op Taak beëindigen.

    3. Als u uw programma niet ziet op het tabblad Toepassingen, klikt u op het tabblad Processen en daarna op de .exe-naam van het programma en klikt u op Proces beëindigen.


FAQ: NVIDIA Hybrid Graphics

  • Wat is NVIDIA Hybrid Graphics?

  • Wat is het verschil tussen de geïntegreerde grafische hardware en de discrete GPU?

  • Hoe verifieer ik de huidige Hybrid Graphics-modus?

  • Hoe verander ik de Hybrid Graphics-modus?

  • Hoe verander ik de standaard Hybrid Graphics-instellingen in het energieschema van Windows?

  • Hoe activeer ik de modus Energie besparen?

  • Mijn scherm flikkert wanneer de Hybrid Graphics-modus verandert.

  • Waarom krijg ik het waarschuwingssymbool "!"?

  • Waarom verschilt de Hybrid Graphics-modus van de modus gespecificieerd door het energieschema van Windows?

  • Waarom word ik gevraagd om mijn applicatie te sluiten?

  • Ik word gevraagd om een applicatie te sluiten, maar ik zie die niet open op mijn bureaublad.

  • Hoe schakel ik meer beeldschermen in op mijn notebookcomputer?

Wat is NVIDIA® Hybrid Graphics?

NVIDIA®Hybrid Graphics is een technologie voor het beheren van meerdere grafische processors (GPU’s) voor veranderingen in de grafische prestatie en energiebesparingsvereisten.

Er zijn twee Hybrid Graphics-modi:

  • Energie besparen. In de energiebesparingsmodus rendert alleen de geïntegreerde grafische hardware en geeft weer. Alle discrete NIVIDIA GPU's worden uitgeschakeld voor minder stroomverbruik en koelere, stillere werking. Op notebook-computers optimaliseert dit ook de levensduur van de batterij.

  • Prestatie verhogen. In deze modus zijn alle discrete NVIDIA GPU’s ingeschakeld voor rendering en weergave zodat een verhoogde grafische prestatie wordt geleverd.

NVIDIA Hybrid Graphics wordt alleen ondersteund onder Windows Vista en Windows 7 besturingssystemen.

Terug naar boven

Wat is het verschil tussen de geïntegreerde grafische hardware en de discrete GPU?

De geïntegreerde graphics is geïntegreerd in de moederbord-chipset - de component die de kernfunctionaliteit van het moederbord bestuurt zoals opslag, audio en communicaties.

De discrete GPU is een afzonderlijke component die alleen grafische verwerkingsfuncties biedt. De discrete GPU bevindt zich normaal op een MXM-kaart of op het moederbord van het systeem.

Terug naar boven

Hoe verifieer ik de huidige Hybrid Graphics-modus?

Het pictogram Hybrid Graphics verschijnt in het meldingsgebied van de taakbalk van Windows.

Het pictogram geeft de grafische modus als volgt aan:

Meldingspictogram Hybrid Graphics | Grafische modus
 | Modus Prestatie verhogen
 | Modus Prestatie verhogen, maar het energieschema specificeert Energie besparen (deze conditie geldt niet voor notebooks die hybrid-modi niet regelen met het energieschema van Windows.)
 | Modus Energie besparen
 | Modus Energie besparen, maar het energieschema specificeert Prestatie verhogen (deze conditie geldt niet voor notebooks die hybrid-modi niet regelen met het energieschema van Windows.)

U kunt ook uw muis over het pictogram houden of erop klikken om een pop-upvenster te zien dat u de huidige grafische modus meedeelt.

Als het pop-upvenster u de optie geeft om van grafische modus te veranderen, betekent dat dat de door het huidige energieschema van Windows gespecificeerde grafische modus niet kan worden ingesteld omdat er een blokkeertoestand is. Klik op de link en volg daarna de instructies in het dialoogvenster om de blokkeertoestand op te heffen.

Zie ook Waarom verschilt de Hybrid Graphics-modus van de modus gespecificeerd door het energieschema van Windows?

Terug naar boven

Hoe verander ik de Hybrid Graphics-modus?

Raadpleeg de bij uw notebook computer geleverde documentatie om te zien of er een knop op de notebook computer is die u laat schakelen tussen grafische modi of dat u kunt schakelen tussen grafische modi met een sneltoets op uw toetsenbord.

Niet-Windows energieschemamethode

Raadpleeg de documentatie die werd geleverd met uw notebookcomputer om te zien of u grafische modi kunt veranderen met een van de volgende methoden:

  • Door gebruik van een speciale knop op uw notebookcomputer

  • Door gebruik van een toetsenbord-snelkoppeling (sneltoetsen)

  • Door gebruik van het pictogram Hybrid Graphics in het meldingsgebied van de taakbalk van Windows: Klik op het pictogram en selecteer vervolgens de Hybrid graphics-modus die u wilt gebruiken - Energie besparen of Prestatie verhogen.

Als deze opties niet beschikbaar zijn, moet u het energieschema van Windows gebruiken om tussen grafische modi te schakelen.

Windows energieschemamethode

Instructie: Klik op het batterijpictogram Energieopties in het meldingsgebied van de Windows-taakbalk om de batterijmeter te openen en selecteer het energieschema van Windows dat u wilt gebruiken.

OPMERKING: Deze methode is niet beschikbaar als uw notebookcomputer een van de niet-Windows energieschemamethoden ondersteunt.

U regelt de prestatie of energiebesparing via de energieopties in elk energieschema van Windows. De volgende tabel toont een voorbeeld van gemeenschappelijke NVIDIA Hybrid SLI Graphics-modi en energiebesparingsopties die overeenkomen met elk energieschema Raadpleeg de documentatie van uw notebook voor details over uw computer, aangezien uw notebook andere instellingen kan hebben.

Voorbeeld van energieschema-instellingen voor Hybrid Graphics
Windows energieschema | Grafische modus |  | Zet de afzonderlijke GPU’s in slaapstand na
 | Batterij | Aangesloten | Batterij | Aangesloten
Gebalanceerd | Energie besparen | Energie besparen | 15 minuten | Nooit
Energiebesparing | Energie besparen | Energie besparen | Nooit | Nooit
Hoge snelheid | Prestatie verhogen | Prestatie verhogen | Nooit | Nooit

Om uw eigen instellingen te configureren, zie Hoe verander ik de standaard Hybrid Graphics instellingen in het energieschema van Windows?

Afhankelijk van het energieschema van Windows kunt u uw computer instellen om automatisch over te schakelen naar een bepaalde grafische modus als reactie op de volgende acties:

  • de stekker van uw notebook uit het stopcontact trekken zodat deze op batterijvermogen werkt

  • de stekker van uw notebook-computer in een stopcontact steken

  • Uw computer inactief laten gedurende de tijd gespecificeerd door het energieschema van Windows.

Terug naar boven

Hoe verander ik de standaard Hybrid Graphics-instellingen in het energieschema van Windows?

Op systemen die het energieschema van Windows gebruiken om te schakelen tussen grafische modi kunt u de Hybrid Graphics-instellingen voor elk energieschema als volgt aanpassen:

  1. Klik op het batterijpictogram Energie-opties in het meldingsgebied van de Windows-taakbalk om de batterijmeter te openen en klik vervolgens op de Meer energie-opties.

  2. Klik in de pagina Een energieplan kiezen onder het energieschema dat u wilt aanpassen op Schema-instellingen wijzigen.

  3. Klik op Geavanceerde energie-instellingen wijzigen.

  4. Vouw in het tabbladcategorieënvenster Geavanceerde instellingen de categorie GPU-instellingen uit.

  5. Om de grafische modus te veranderen vouwt u de categorie NVIDIA Hybrid Graphics uit en maak vervolgens uw wijzigingen als volgt:

    1. Klik op de pijl van de lijst Op batterij en kies vervolgens de grafische modus die u wilt gebruiken wanneer uw computer op batterijvoeding werkt onder dit energieschema.

    2. Klik op de pijl van de lijst Op netstroom en kies vervolgens de grafische modus die u wilt gebruiken wanneer uw computer op wisselstroom werkt onder dit energieschema.

  6. Om de automatische energiebesparingsinstellingen te veranderen vouwt u de categorie Zet de afzonderlijke GPU's in slaapstand na uit en maak vervolgens uw wijzigingen als volgt:

    1. Klik op de pijl van de lijst Op batterij en kies vervolgens de optie die u wilt gebruiken wanneer uw computer op batterijvoeding werkt onder dit energieschema.

    2. Klik op de pijl van de lijst Op batterij en kies vervolgens de optie die u wilt gebruiken wanneer uw computer op wisselstroom werkt onder dit energieschema.

  7. Als u de instellingen voor andere energieschema’s wilt veranderen, klikt u op de pijl van de energieschemalijst die zich boven het categorieënvenster bevindt en kiest u daarna het energieschema dat u wilt aanpassen en herhaalt u stap 4 - 6.

    8. TIP:U kunt uw computer instellen zodat deze altijd in de modus Prestatie opvoeren is door die instelling te kiezen voor beide voedingsbronnen onder alle drie energieschema’s - Gebalanceerd, Energiebesparing en Hoge prestatie.

  8. Klik op OK en klik daarna op Wijzigingen opslaan.

Terug naar boven

Hoe activeer ik de modus Energie besparen?

Er kunnen condities zijn die de verandering naar Hybrid Graphics-energiemodus blokkeren. Om deze condities te verwijderen doet u het volgende:

  • Zorg ervoor dat u het ingebouwde beeldscherm of een beeldscherm aangesloten op de primaire VGA-connector gebruikt. Koppel alle andere beeldschermen los.

    • Voor alle andere beeldschermen moet de discrete GPU actief zijn. Wanneer de discrete GPU actief is, bent u niet in Energiebesparingsmodus...

  • Klik op het pictogram Hybrid Graphics in het meldingsgebied van de Windows-taakbalk en klik vervolgens op Overschakelen naar Energiebesparingsmodus.

Terug naar boven

Mijn scherm flikkert wanneer de Hybrid Graphics-modus verandert.

Het is normaal dat uw scherm kortstondig bevriest of flikkert wanneer de grafische modus verandert. Gedurende deze tijd werkt de grafische hardware het beeldscherm niet bij. Uw computer en de applicaties blijven normaal werken en de applicaties zullen beschikbaar zijn nadat de modus is gewijzigd.

Terug naar boven

Waarom krijg ik het waarschuwingssymbool "!"?

Waarom verschilt de Hybrid Graphics-modus van de modus gespecificieerd door het energieschema van Windows?

Het waarschuwingssymbool "!" naast het meldingspictogram Hybrid Graphics geeft aan dat de eigenlijke grafische modus niet synchroon is met het energieschema van Windows.

Sommige applicaties ondersteunen het veranderen van de grafische modus niet terwijl de applicatie wordt uitgevoerd. Als u het energieschema verandert terwijl deze applicaties worden uitgevoerd, blijft de grafische modus ongewijzigd en toont het meldingspictogram een "!".

OPMERKING: Alleen NVIDIA Hybrid Graphics-modi worden beïnvloed door applicaties die geen moduswijzigingen ondersteunen. Alle andere instellingen van het energieschema zijn ingesteld.

Zie ook:

  • Waarom word ik gevraagd om mijn applicatie te sluiten?

  • Hoe verander ik de Hybrid Graphics-modus?

Terug naar boven

Waarom word ik gevraagd om mijn applicatie te sluiten?

Sommige applicaties ondersteunen het veranderen van de grafische modus niet terwijl de applicatie wordt uitgevoerd. Als u probeert de grafische modus te wijzigingen in dit geval, verschijnt een dialoogvenster met de applicaties die u moet sluiten voordat u de modi kunt veranderen.

Terug naar boven

Ik word gevraagd om een applicatie te sluiten, maar ik zie die niet open op mijn bureaublad.

Als u geen blokkerende applicatie kunt vinden op het Windows-bureaublad, de taakbalk of door op [Alt+tab] te drukken, sluit u de applicatie met behulp van Windows Taakbeheer:

  1. Druk op [Ctrl+Alt+Del], en klik daarna op Taakbeheer starten.

  2. Klik in het applicatietabblad van Windows Taakbeheer op de blokkerende applicatie en klik vervolgens op Taak beëindigen.

    3. Het kan zijn dat u de blokkerende applicatie moet vinden in het tabblad Processen.

Terug naar boven

Hoe schakel ik meer beeldschermen in op mijn notebookcomputer?

U kunt een extern beeldscherm aansluiten op de primaire VGA-connector zonder de Hybrid Graphics-modus te beïnvloeden. Er is geen speciale actie vereist dan het inschakelen van het beeldscherm met de pagina Windows beeldscherminstellingen of het NVIDIA-configuratiescherm.

Alle andere externe beeldschermen worden aangedreven door de discrete GPU. In dit geval vraagt Windows u de eerste keer dat u het beeldscherm aansluit of u het beeldscherm wilt activeren. Als u Ja kiest, wordt de Hybrid Graphics-modus Prestatie verhogen geactiveerd en wordt het beeldscherm verlicht.

Als u Nee kiest en dan later het beeldscherm wilt gebruiken, moet u naar een energieschema overschakelen dat de modus Prestatie opvoeren specificeert en daarna het beeldscherm inschakelen met de Windows-pagina Beeldscherminstellingen.

Terug naar boven


FAQ: NVIDIA Hybrid SLI Graphics voor bureaubladsystemen

  • Wat is NVIDIA Hybrid SLI Graphics?

  • Wat is het verschil tussen de moederbord-GPU en een discrete GPU?

  • Hoe verifieer ik de huidige Hybrid SLI graphics-modus?

  • Hoe verander ik de Hybrid SLI graphics-modus?

  • Kan ik Hybrid SLI graphics-modi veranderen met het energieschema van Windows?

  • Hoe schakel ik de optie Energiebesparingsmodus in?

  • Mijn scherm flikkert wanneer de Hybrid SLI graphics-modus verandert.

  • Waarom word ik gevraagd om mijn applicatie te sluiten?

  • Ik word gevraagd om een applicatie te sluiten, maar ik zie die niet open op mijn bureaublad.

  • Hoe werkt Hybrid SLI graphics met SLI desktop pc's?

  • Hoe werkt Hybrid SLI graphics met meerdere beeldschermen op mijn bureaubladcomputer en welke beeldschermconfiguraties worden ondersteund?

  • Hoe schakel ik meer beeldschermen in op mijn bureaubladcomputer?

  • Hoe selecteer ik welk beeldscherm te gebruiken in de modus Prestatie opvoeren?

  • Waarom is er geen beeld op sommige van mijn beeldschermen?

Wat is NVIDIA® Hybrid SLI® Graphics?

NVIDIA®Hybrid SLI® Graphics beheert meerdere grafische processors (GPU’s) voor veranderingen in de grafische prestatie en energiebesparingsvereisten. Het bestaat uit twee technologieën - GeForce® Boost en HybridPower™. GeForce® Boost versnelt de prestatie van NVIDIA discrete GPU’s wanneer deze worden gecombineerd met NVIDIA moederbord GPU’s. HybridPower™ ontketent grafische prestatie wanneer vereist en schakelt over op stille werking met laag vermogen voor alledaags computergebruik. Deze technologieën zijn beschikbaar op systemen die een of meer NVIDIA Hybrid SLI-geschikte GPU's en een NVIDIA Hybrid SLI-geschikt moederbord hebben.

NVIDIA Hybrid Graphics wordt alleen ondersteund onder Windows Vista en Windows 7 besturingssystemen.

Er zijn drie Hybrid SLI graphics-modi voor bureaubladcomputers:

  • Energie besparen. In de energiebesparingsmodus rendert alleen de moederbord-GPU en geeft weer. Alle discrete NIVIDIA GPU's worden uitgeschakeld voor minder stroomverbruik en koelere, stillere werking.

OPMERKING: De modus Energie besparen is niet beschikbaar op sommige Hybrid SLI pc's.

  • Prestatie opvoeren. In deze modus, naast de moederbord-GPU, zijn alle discrete NVIDIA GPU’s ingeschakeld voor rendering en weergave zodat een verhoogde grafische prestatie wordt geleverd. De NVIDIA moederbord-GPU wordt gebruikt in combinatie met de discrete NVIDIA GPU's en werken samen om de grafische prestatie te optimaliseren.

  • Extra beeldschermen. Gebruik deze modus als u beeldschermen wilt gebruiken die zijn aangesloten op de moederbord GPU en de discrete NVIDIA GPU.

In de volgende tabel worden de belangrijkste verschillen tussen Hybrid SLI graphics-modi samengevat:

Hybrid SLI Graphics-modus | Gebruikte GPU's | Beeldschermen die u kunt gebruiken
Energie besparen | Alleen moederbord GPU | Maximaal twee beeldschermen aangesloten op de moederbord-GPU
Prestatie opvoeren | Discrete GPU's en de moederbord GPU werken samen. | Maximaal twee beeldschermen aangesloten op de moederbord-GPU of discrete GPU
Extra beeldschermen | Alle GPU's zijn beschikbaar en werken onafhankelijk. | Alle beeldschermen op de moederbord-GPU en discrete GPU

Zie ook: Hoe werkt Hybrid SLI graphics met SLI desktop pc's?

Terug naar boven

Wat is het verschil tussen de moederbord-GPU en een discrete GPU?

De moederbord-GPU is GPU die geïntegreerd is in de moederbord-chipset - de component die de kernfunctionaliteit van het moederbord bestuurt zoals opslag, audio en communicaties.

De discrete GPU is een afzonderlijke component die alleen grafische verwerkingsfuncties biedt. De discrete GPU bevindt zich gewoonlijk op een standaard PCI Express grafische uitbreidingskaart.

Terug naar boven

Hoe verifieer ik de huidige Hybrid SLI graphics-modus?

Het pictogram Hybrid SLI verschijnt in het meldingsgebied van de taakbalk van Windows.

Het pictogram geeft de grafische modus als volgt aan:

Meldingspictogram Hybrid SLI | Grafische modus
 | Prestatie opvoeren
 | Energie besparen
 | Extra beeldschermen

U kunt ook met de muis over het pictogram gaan of erop klikken om de huidige grafische modus te bepalen.

Terug naar boven

Hoe verander ik de Hybrid SLI graphics-modus?

Om de grafische modus te veranderen

  1. klik op het pictogram Hybrid SLI in het meldingsgebied van de Windows-taakbalk om het modusselectievenster Hybrid SLI te openen.

  2. Selecteer de Hybrid SLI-modus die u wilt gebruiken: Energie besparen, Prestatie opvoeren of Extra beeldschermen.

    Uw wijzigingen worden onmiddellijk toegepast en het venster gesloten.

Terug naar boven

Kan ik Hybrid SLI graphics-modi veranderen met het energieschema van Windows?

De grafische modi voor bureaubladsystemen zijn niet verbonden met het energieschema van Windows. Op Hybrid SLI pc's die de modus Energie besparen ondersteunen, kunt u echter het energieschema van Windows gebruiken om de modus Hybrid SLI Energie besparen te activeren wanneer het systeem inactief is.

De fabrikant van de pc kan unieke standaardinstellingen instellen, maar de typische standaardinstellingen voor Energie besparen zijn als volgt:

Typische standaardinstellingen Energie besparen
Windows energieschema | Energie besparen wanneer
Gebalanceerd | Nooit
Energiebesparing | Nooit
Hoge snelheid | Nooit

Doe het volgende om de standaardinstellinge te wijzigen:

  1. Open het Windows configuratiescherm en dubbelklik op Energieopties.

  2. Klik in de pagina Een energieplan kiezen onder het energieschema dat u wilt aanpassen op Schema-instellingen wijzigen.

  3. Klik op Geavanceerde energie-instellingen wijzigen.

  4. Vouw in het tabbladcategorieënvenster Geavanceerde instellingen de categorie GPU-instellingen uit en vouw vervolgens de categorie Energie besparen wanneer uit.

  5. Klik op de pijl van de lijst Instellingen en kies daarna de optie die u wilt gebruiken voor dit energieschema.

  6. Als u de instellingen voor andere energieschema’s wilt veranderen, klikt u op de pijl van de energieschemalijst die zich boven het categorieënvenster bevindt en kiest u daarna het energieschema dat u wilt aanpassen en herhaalt u stap 4 en 5.

  7. Klik op OK en klik daarna op Wijzigingen opslaan.

Terug naar boven

Hoe schakel ik de optie Energie besparen in het Hybrid SLI modusselectievenster in?

Om de optie Energie besparen-modus in te schakelen sluit u minstens één beeldscherm op de moederbord-GPU aan.

Het is mogelijk dat u eerst naar de modus Extra beeldschermen moet overschakelen en vervolgens het beeldscherm op de moederbord-GPU aansluit. Het beelscherm moet oplichten.

Terug naar boven

Mijn scherm flikkert wanneer de Hybrid SLI graphics-modus verandert.

Het is normaal dat uw scherm kortstondig bevriest wanneer de grafische modus verandert. Gedurende deze tijd werkt de grafische hardware het beeldscherm niet bij. Uw computer en de applicaties blijven echter normaal werken en de applicaties zullen beschikbaar zijn nadat de modus is gewijzigd.

Terug naar boven

Waarom word ik gevraagd om mijn applicatie te sluiten?

Sommige applicaties kunnen niet dynamisch overschakelen naar een andere GPU terwijl zij worden uitgevoerd. Als u probeert de grafische modus te wijzigingen in dit geval, verschijnt een dialoogvenster met de applicaties die u moet sluiten voordat u de modi kunt veranderen.

Terug naar boven

Ik word gevraagd om een applicatie te sluiten, maar ik zie die niet open op mijn bureaublad.

Als u geen blokkerende applicatie kunt vinden op het Windows-bureaublad, de taakbalk of door op [Alt+tab] te drukken, sluit u de applicatie met behulp van Windows Taakbeheer:

  1. Druk op [Ctrl+Alt+Del], en klik daarna op Taakbeheer starten.

  2. Klik in het applicatietabblad van Windows Taakbeheer op de blokkerende applicatie en klik vervolgens op Taak beëindigen.

    3. Het kan zijn dat u de blokkerende applicatie moet vinden in het tabblad Processen.

Terug naar boven

Hoe werkt Hybrid SLI graphics met SLI desktop pc's?

SLI desktop pc's zijn computers die twee of meer SLI-geschikte discrete GPU's bevatten. Deze GPU's werken samen om de grafische prestatie te verhogen wanneer SLI is ingeschakeld met de pagina NVIDIA-configuratiescherm instellen SLI-configuratie.

De volgende tabel beschrijft hoe elke Hybrid SLI grafische modus beïnvloedt of u SLI-modus kunt inschakelen op SLI desktop pc's (pc's met meerdere SLI-geschikte discrete GPU's).

Hybrid SLI Graphics-modus | Invloed op SLI desktop pc's (meerdere discrete GPU's) | Beeldschermen die u kunt gebruiken
Energie besparen | SLI-modus wordt automatisch uitgeschakeld en kan niet worden ingeschakeld. De pagina NVIDIA-configuratiescherm instellen SLI-configuratie is niet beschikbaar. | Maximaal twee beeldschermen aangesloten op de moederbord-GPU
Prestatie opvoeren | SLI-modus wordt automatisch ingeschakeld en kan niet worden uitgeschakeld. | Een beeldscherm aangesloten op de moederbord-GPU
Extra beeldschermen | SLI-modus wordt automatisch uitgeschakeld maar kan worden ingeschakeld met het NVIDIA-configuratiescherm. | SLI ingeschakeld: Een beeldscherm aangesloten op een van de discrete GPU's SLI uitgeschakeld: Alle beeldschermen op de moederbord-GPU en discrete GPU

Terug naar boven

Hoe werkt Hybrid SLI graphics met meerdere beeldschermen op mijn bureaubladcomputer en welke beeldschermconfiguraties worden ondersteund?

Zie:

  • Wat is NVIDIA Hybrid SLI Graphics?

  • Hoe werkt Hybrid SLI graphics met SLI desktop pc's?

Terug naar boven

Hoe schakel ik meer beeldschermen in op mijn bureaubladcomputer?

  1. Na het aansluiten van uw beeldschermen klikt u op het pictogram Hybrid SLI in het meldingsgebied van de Windows-taakbalk, selecteer vervolgens Extra beeldschermen.

    2. De Windows-pagina Beeldscherminstellingen wordt weergegeven.

  2. Klik met de rechtermuisknop op het beeldscherm dat u wilt inschakelen en klik vervolgens op Aansluiten en klik op OK.

Nadat u de vorige stappen hebt voltooid,

  • Als u de Hybrid SLI-modus Prestatie opvoeren wilt gebruiken met de op de discrete GPU aangesloten beeldschermen:

    1. Schakel op de pagina Windows-beeldscherminstellingen de beeldschermen uit die zijn aangesloten op het moederbord en schakel de beeldschermen in die zijn aangesloten op de gewenste discrete GPU.

    2. Klik op het pictogram Hybrid SLI in het meldingsgebied van de Windows-taakbalk en selecteer vervolgens Prestatie opvoeren.

OPMERKING: U kunt geen beeldschermen inschakelen die zijn aangesloten op de discrete GPU met de modus Prestatie opvoeren ingeschakeld op een SLI desktop pc. Zie de tabel in Wat is NVIDIA Hybrid SLIGraphics?.

  • Als u de Hybrid SLI-modus Energie besparen wilt gebruiken:

    1. Zorg ervoor dat minstens één beeldscherm is aangesloten op de moederbord-GPU.

    2. Klik op het pictogram Hybrid SLI in het meldingsgebied van de Windows-taakbalk en selecteer vervolgens Energie besparen.

      3. OPMERKING: U hoeft geen beeldschermen die zijn aangesloten op een discrete GPU los te koppelen, maar alleen een of twee beeldschermen die zijn aangesloten op de moederbord-GPU zullen actief zijn na het overschakelen op de modus Energie besparen.

Terug naar boven

Hoe selecteer ik welk beeldscherm te gebruiken in de modus Prestatie opvoeren?

  1. Zorg ervoor dat het beeldscherm dat u wilt gebruiken aangesloten is.

  2. Klik op het pictogram Hybrid SLI in het meldingsgebied van de Windows-taakbalk en selecteer vervolgens Extra beeldschermen.

    3. De Windows-pagina Beeldscherminstellingen wordt weergegeven.

  3. Klik met de rechtermuisknop op het/de beeldscherm(en) die u wilt gebruiken in de modus Prestatie opvoeren, klik op Bevestigen en klik vervolgens op Toepassen.

  4. Voor beeldschermen die niet zijn aangesloten op dezelfde GPU als het beeldscherm dat u wilt gebruiken in de modus Prestatie opvoeren -

    5. Klik met de rechtermuisknop op dit beeldscherm, maak de selectie Bevestigen ongedaan om het beeldscherm los te koppelen en klik vervolgens op Toepassen.

  5. Klik op het pictogram Hybrid SLI in het meldingsgebied van de Windows-taakbalk en selecteer vervolgens Prestatie opvoeren.

Om te garanderen dat het beeldscherm dat u wilt gebruiken ingeschakeld is na het overschakelen op de modus Prestatie opvoeren, schakelt u alle andere beeldschermen uit zoals beschreven in stap 4.

OPMERKING: Op een SLI desktop pc kunt u geen beeldschermen inschakelen die zijn aangesloten op de discrete GPU met de modus Prestatie opvoeren ingeschakeld. Zie de tabel in Wat is NVIDIA Hybrid SLIGraphics?.

Terug naar boven

Waarom is er geen beeld op sommige van mijn beeldschermen?

Sommige beeldschermen kunnen uitgeschakeld zijn, afhankelijk van welke Hybrid SLI grafische modus is ingesteld.

Prestatie opvoeren

  • Op een SLI desktop pc zijn beeldschermen inactief als u deze hebt aangesloten op de discrete GPU.

  • Op een SLI desktop pc wordt slechts één beeldscherm tegelijk gebruikt, alle andere zijn inactief.

      • Gebruik de pagina NVIDIA-configuratiescherm SLI-configuratie instellen om te selecteren welk beeldscherm u wilt gebruiken.

Energie besparen

Als u beeldschermen hebt aangesloten op de discrete GPU, zijn deze inactief.

Extra beeldschermen

  • U moet naar de pagina Windows-pagina Beeldscherminstellingen gaan en alle beeldschermen aansluiten die u wilt gebruiken.

  • Op een SLI desktop pc met SLI-modus ingeschakeld wordt slechts één beeldscherm tegelijk gebruikt, alle andere zijn inactief.

      • Gebruik de pagina NVIDIA-configuratiescherm SLI-configuratie instellen om te selecteren welk beeldscherm u wilt gebruiken.

Terug naar boven


FAQ: NVIDIA Hybrid SLI Graphics voor notebooksystemen

  • Wat is NVIDIA Hybrid SLI Graphics?

  • Wat is het verschil tussen een moederbord-GPU en een discrete GPU?

  • Hoe verifieer ik de huidige Hybrid SLI graphics-modus?

  • Hoe verander ik de Hybrid SLI graphics-modus?

  • Hoe verander ik de standaard Hybrid SLI Graphics-instellingen in het energieschema van Windows?

  • Mijn scherm flikkert wanneer de Hybrid SLI graphics-modus verandert.

  • Waarom krijg ik het waarschuwingssymbool "!"?

  • Waarom verschilt de Hybrid SLI Graphics-modus van de modus gespecificieerd door het energieschema van Windows?

  • Waarom word ik gevraagd om mijn applicatie te sluiten?

  • Ik word gevraagd om een applicatie te sluiten, maar ik zie die niet open op mijn bureaublad.

  • Hoe schakel ik meer beeldschermen in op mijn notebookcomputer?

Wat is NVIDIA® Hybrid SLI® Graphics?

NVIDIA®Hybrid SLI® Graphics beheert meerdere grafische processors (GPU’s) voor veranderingen in de grafische prestatie en energiebesparingsvereisten. Het bestaat uit twee technologieën - GeForce® Boost en HybridPower™. GeForce® Boost versnelt de prestatie van NVIDIA discrete GPU’s wanneer deze worden gecombineerd met NVIDIA moederbord GPU’s. HybridPower™ ontketent grafische prestatie wanneer vereist en schakelt over op stille werking met laag vermogen voor alledaags computergebruik. Deze technologieën zijn beschikbaar op systemen die een of meer NVIDIA Hybrid SLI-geschikte GPU's en een NVIDIA Hybrid SLI-geschikt moederbord hebben.

Er zijn twee Hybrid SLI graphics-modi voor notebookcomputers:

  • Energie besparen. In de energiebesparingsmodus rendert alleen de moederbord-GPU en geeft weer. Alle discrete NIVIDIA GPU's worden uitgeschakeld voor minder stroomverbruik en koelere, stillere werking. Op notebook-computers optimaliseert dit ook de levensduur van de batterij.

  • Prestatie opvoeren. In deze modus zijn, naast de moederbord-GPU, alle discrete NVIDIA GPU’s ingeschakeld voor rendering en weergave zodat een verhoogde grafische prestatie wordt geleverd. De NVIDIA moederbord-GPU wordt gebruikt in combinatie met de discrete NVIDIA GPU en ze werken samen om de grafische prestatie te optimaliseren.

NVIDIA Hybrid Graphics wordt alleen ondersteund onder Windows Vista en Windows 7 besturingssystemen.

Terug naar boven

Wat is het verschil tussen de moederbord-GPU en een discrete GPU?

De moederbord-GPU is de GPU die geïntegreerd is in de moederbord-chipset - de component die de kernfunctionaliteit van het moederbord bestuurt zoals opslag, audio en communicaties.

De discrete GPU is een afzonderlijke component die alleen grafische verwerkingsfuncties biedt. De discrete GPU bevindt zich normaal op een MXM-kaart of op het moederbord van het systeem.

Terug naar boven

Hoe verifieer ik de huidige Hybrid SLI graphics-modus?

Het pictogram Hybrid SLI verschijnt in het meldingsgebied van de taakbalk van Windows.

Het pictogram geeft de grafische modus als volgt aan:

Meldingspictogram Hybrid SLI | Grafische modus
 | Modus Prestatie opvoeren
 | Modus Prestatie verhogen, maar het energieschema specificeert Energie besparen (deze conditie geldt niet voor notebooks die Hybrid SLI-modi niet regelen met het energieschema van Windows.)
 | Modus Energie besparen
 | Modus Energie besparen, maar het energieschema specificeert Prestatie verhogen (deze conditie geldt niet voor notebooks die Hybrid SLI-modi niet regelen met het energieschema van Windows.)
 | Extra beeldschermen (niet beschikbaar op sommige systemen)

U kunt ook uw muis over het pictogram houden of erop klikken om een pop-up venster te zien dat u de huidige grafische modus meedeelt.

Als het pop-upvenster u de optie geeft om van grafische modus te veranderen, betekent dat dat de door het huidige energieschema van Windows gespecificeerde grafische modus niet kan worden ingesteld omdat er een blokkeertoestand is. Klik op de link en volg daarna de instructies in het dialoogvenster om de blokkeertoestand op te heffen.

Zie ook Waarom verschilt de Hybrid SLI-modus van de modus gespecificeerd door het energieschema van Windows Vista?

Terug naar boven

Hoe verander ik de Hybrid SLI graphics-modus?

Niet-Windows energieschemamethode

Raadpleeg de documentatie die werd geleverd met uw notebookcomputer om te zien of u grafische modi kunt veranderen met een van de volgende methoden:

  • Door gebruik van een speciale knop op uw notebookcomputer

  • Door gebruik van een toetsenbord-snelkoppeling (sneltoetsen)

  • Door gebruik van het pictogram Hybrid SLI Graphics in het meldingsgebied van de taakbalk van Windows: Klik op het pictogram en selecteer vervolgens de Hybrid SLI graphics-modus die u wilt gebruiken - Energie besparen of Prestatie opvoeren.

Als deze opties niet beschikbaar zijn, moet u het energieschema van Windows gebruiken om tussen grafische modi te schakelen.

Windows energieschemamethode

Instructie: Klik op het batterijpictogram Energieopties in het meldingsgebied van de Windows-taakbalk om de batterijmeter te openen en selecteer het energieschema van Windows dat u wilt gebruiken.

OPMERKING: Deze methode is niet beschikbaar als uw notebookcomputer een van de niet-Windows energieschemamethoden ondersteunt.

U regelt de prestatie of energiebesparing via de energieopties in elk energieschema van Windows. De volgende tabel toont een voorbeeld van gemeenschappelijke NVIDIA Hybrid SLI Graphics-modi en energiebesparingsopties die overeenkomen met elk energieschema Raadpleeg de documentatie van uw notebook voor details over uw computer, aangezien uw notebook andere instellingen kan hebben.

Voorbeeld van energieschema-instellingen voor Hybrid SLI Graphics
Windows energieschema | Grafische modus |  | Zet de afzonderlijke GPU’s in slaapstand na
 | Batterij | Aangesloten | Batterij | Aangesloten
Gebalanceerd | Energie besparen | Energie besparen | 15 minuten | Nooit
Energiebesparing | Energie besparen | Energie besparen | Nooit | Nooit
Hoge snelheid | Prestatie opvoeren | Prestatie opvoeren | Nooit | Nooit

Om de instellingen in uw notebook te configureren of verifiëren, zie Hoe verander ik de standaard Hybrid Graphics instellingen in het energieschema van Windows?

Afhankelijk van het energieschema van Windows kunt u uw computer instellen om automatisch over te schakelen naar een bepaalde grafische modus als reactie op de volgende acties:

  • de stekker van uw notebook uit het stopcontact trekken zodat deze op batterijvermogen werkt

  • de stekker van uw notebook-computer in een stopcontact steken

  • Uw computer inactief laten gedurende de tijd gespecificeerd door het energieschema van Windows.

Terug naar boven

Hoe verander ik de standaard Hybrid SLI Graphics-instellingen in het energieschema van Windows?

Op systemen die het energieschema van Windows gebruiken om te schakelen tussen grafische modi kunt u de Hybrid SLI Graphics-instellingen voor elk energieschema als volgt aanpassen:

  1. Klik op het batterijpictogram Energie-opties in het meldingsgebied van de Windows-taakbalk om de batterijmeter te openen en klik vervolgens op Meer energie-opties.

  2. Klik in de pagina Een energieschema kiezen onder het energieschema dat u wilt aanpassen op Schema-instellingen wijzigen.

  3. Klik op Geavanceerde energie-instellingen wijzigen.

  4. Vouw in het tabbladcategorieënvenster Geavanceerde instellingen de categorie GPU-instellingen uit.

  5. Om de grafische modus te veranderen vouwt u de categorie NVIDIA Hybrid SLI Graphics uit en maak vervolgens uw wijzigingen als volgt:

    1. Klik op de pijl van de lijst Op batterij en kies vervolgens de grafische modus die u wilt gebruiken wanneer uw computer op batterijvoeding werkt onder dit energieschema.

    2. Klik op de pijl van de lijst Op netstroom en kies vervolgens de grafische modus die u wilt gebruiken wanneer uw computer op wisselstroom werkt onder dit energieschema.

  6. Om de automatische energiebesparingsinstellingen te veranderen vouwt u de categorie Zet de afzonderlijke GPU's in slaapstand na uit en maak vervolgens uw wijzigingen als volgt:

    1. Klik op de pijl van de lijst Op batterij en kies vervolgens de optie die u wilt gebruiken wanneer uw computer op batterijvoeding werkt onder dit energieschema.

    2. Klik op de pijl van de lijst Op batterij en kies vervolgens de optie die u wilt gebruiken wanneer uw computer op wisselstroom werkt onder dit energieschema.

  7. Als u de instellingen voor andere energieschema’s wilt veranderen, klikt u op de pijl van de energieschemalijst die zich boven het categorieënvenster bevindt en kiest u daarna het energieschema dat u wilt aanpassen en herhaalt u stap 4 - 6.

    8. TIP: U kunt uw computer instellen zodat deze altijd in de modus Prestatie opvoeren is door die instelling te kiezen voor beide voedingsbronnen onder alle drie energieschema’s - Gebalanceerd, Energiebesparing en Hoge prestatie.

  8. Klik op OK en klik daarna op Wijzigingen opslaan.

Terug naar boven

Mijn scherm flikkert wanneer de Hybrid SLI graphics-modus verandert.

Het is normaal dat uw scherm kortstondig bevriest wanneer de grafische modus verandert. Gedurende deze tijd werkt de grafische hardware het beeldscherm niet bij. Uw computer en de applicaties blijven normaal werken en de applicaties zullen beschikbaar zijn nadat de modus is gewijzigd.

Terug naar boven

Waarom krijg ik het waarschuwingssymbool "!"?

Waarom verschilt de Hybrid SLI Graphics-modus van de modus gespecificieerd door het energieschema van Windows?

Het waarschuwingssymbool "!" naast het meldingspictogram Hybrid Graphics geeft aan dat de eigenlijke grafische modus niet synchroon is met het energieschema van Windows.

Sommige applicaties ondersteunen het veranderen van de grafische modus niet terwijl de applicatie wordt uitgevoerd. Als u het energieschema verandert terwijl deze applicaties worden uitgevoerd, blijft de grafische modus ongewijzigd en toont het meldingspictogram een "!".

OPMERKING: Alleen NVIDIA Hybrid SLI Graphics-modi worden beïnvloed door applicaties die geen moduswijzigingen ondersteunen. Alle andere instellingen van het energieschema zijn ingesteld.

Zie ook:

  • Waarom word ik gevraagd om mijn applicatie te sluiten?

  • Hoe verander ik de Hybrid SLI-modus?

Terug naar boven

Waarom word ik gevraagd om mijn applicatie te sluiten?

Sommige applicaties ondersteunen het veranderen van de grafische modus niet terwijl de applicatie wordt uitgevoerd. Als u probeert de grafische modus te wijzigingen in dit geval, verschijnt een dialoogvenster met de applicaties die u moet sluiten voordat u de modi kunt veranderen.

Terug naar boven

Ik word gevraagd om een applicatie te sluiten, maar ik zie die niet open op mijn bureaublad.

Als u geen blokkerende applicatie kunt vinden op het Windows-bureaublad, de taakbalk of door op [Alt+tab] te drukken, sluit u de applicatie met behulp van Windows Taakbeheer:

  1. Druk op [Ctrl+Alt+Del], en klik daarna op Taakbeheer starten.

  2. Klik in het applicatietabblad van Windows Taakbeheer op de blokkerende applicatie en klik vervolgens op Taak beëindigen.

    3. Het kan zijn dat u de blokkerende applicatie moet vinden in het tabblad Processen.

Terug naar boven

Hoe schakel ik meer beeldschermen in op mijn notebookcomputer?

U kunt een extra beeldscherm aansluiten op dezelfde GPU zonder dat dit van invloed is op de Hybrid SLI graphics-modus en er is geen andere speciale actie nodig dan het inschakelen van het beeldscherm met behulp van de Windows-pagina Beeldscherminstellingen of het NVIDIA-configuratiescherm.

Terug naar boven


Blokkeringprogramma's ongedaan maken

Als een programma een 3D-proces uitvoert, kunt u niet schakelen tussen Hybrid Graphics-modi tenzij u eerst het "blokkeringsprogramma" sluit.

U kunt de blokkeringsactie van sommige programma's ongedaan maken als de volgende situaties zich voordoen:

  • Een bepaald programma voorkomt dat u schakelt tussen Hybrid Graphics-modi, maar u wilt testen of het programma toch goed werkt.

    • In dit geval kunt u opgeven dat het programma u niet weerhoudt om te schakelen tussen Hybrid Graphics-modi wanneer het wordt uitgevoerd.

    NB: Sommige programma's worden specifiek beheerd door het systeem om te voorkomen dat u schakelt tussen Hybrid Graphics-modi. De blokkeringsactie van deze programma's kan niet worden gewijzigd.

  • Een bepaald programma voorkomt niet dat u schakelt tussen Hybrid Graphics-modi, maar wordt onstabiel of loopt vast wanneer u dit doet.

    • In dit geval kunt u opgeven dat het programma voorkomt dat u schakelt tussen Hybrid Graphics-modi wanneer het wordt uitgevoerd.

Hoe stel ik mijn programma in om mij toe te laten om te schakelen tussen Hybrid Graphics-modi?

  1. Klik op de koppeling Blokkeringsprogramma's ongedaan maken in het grafische modusselectievenster.

  2. Klik in het venster Blokkeringsprogramma's ongedaan maken op Toevoegen om het browservenster Bestand toevoegen te openen.

  3. Zoek uw programma, selecteer het en klik op Openen.

    4. De naam van de toepassing wordt toegevoegd aan de lijst Blokkeringsprogramma's ongedaan maken, met de programma-actie automatisch ingesteld op "Blokkeren".

  4. Selecteer het programma, klik op Niet blokkeren en klik vervolgens op OK of Toepassen.

Hoe stel ik mijn programma in om te voorkomen dat ik schakel tussen Hybrid Graphics-modi?

  1. Klik op de koppeling Blokkeringsprogramma's ongedaan maken in het grafische modusselectievenster.

  2. Klik in het venster Blokkeringsprogramma's ongedaan maken op Toevoegen om het browservenster Bestand toevoegen te openen.

  3. Zoek uw programma, selecteer het en klik op Openen.

    4. De naam van de toepassing wordt toegevoegd aan de lijst Blokkeringsprogramma's ongedaan maken, met de programma-actie automatisch ingesteld op "Blokkeren".

  4. Klik op OK of Toepassen.