3D-innstillinger - Spill og programmer

Med oppgavene på sidene 3D-innstillinger kan du gjøre følgende:

  • Endre bilde- og gjengivelsesinnstillingene for 3D-programmer og spill som bruker Direct3D- og OpenGL-teknologi.

  • Tilordne bestemte 3D-innstillinger til et spill slik at innstillingene automatisk lastes når spillet startes.

  • For grafikksystemer og NVIDIA GPU-baserte grafikkort som har støtte for NVIDIA SLI-teknologi (Scalable Link Interface), kan du aktivere denne funksjonen og oppnå betydelige forbedringer i gjengivelsesytelsen i programmer som er basert på Direct3D- og OpenGL-teknologi.

Disse og andre oppgaver er forklart i følgende deler:

  • Justere bildeinnstillinger

  • Behandle 3D-innstillinger

  • Konfigurasjon av NVIDIA Surround

  • NVIDIA SLI-konfigurasjon

  • Konfigurasjon med flere NVIDIA GPU-er

  • NVIDIA PhysX-konfigurasjon

OBS! for systemer med Optimus-teknologi:

Enkelte bærbare datamaskiner har spesielle skjermkontakter som drives av grafikkprosessoren fra NVIDIA. Skjermer som er koplet til disse kontaktene, vises på skjermkategorisidene i NVIDIA kontrollpanel. Grafikkprosessoren fra NVIDIA vil alltid gjengi 3D-innholdet på disse skjermene, og du kan justere ulike 3D-innstillinger på siden Behandle 3D-innstillinger i NVIDIA kontrollpanel.

For skjermer som ikke er koplet til disse spesialkontaktene, kan du angi at grafikkprosessoren fra NVIDIA skal være hovedprosessoren og gjengi 3D-grafikk. (Se Hovedgrafikkprosessor under globale innstillinger eller programinnstillinger.) Når grafikkprosessoren fra NVIDIA brukes, kan du justere ulike 3D-innstillinger på siden Behandle 3D-innstillinger i NVIDIA kontrollpanel.

©2005 - 2011 NVIDIA Corporation. Med enerett. 3D-innstillinger


Juster bildeinnstillinger

Bruk denne siden til å endre bilde- og gjengivelsesinnstillingene for 3D-programmer som bruker Direct3D og OpenGL.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Bli kvitt det hakkete utseendet på buede linjer

  • Få 3D-programmet til å kjøre raskere

  • Få 3D-programmet til å se bedre ut

  • Forhåndsvise endringer jeg gjør på 3D-innstillinger

  • La 3D-programmet styre 3D-bildeinnstillingene


Slik forbedrer du utseendet på bilder i 3D-programmet

Slik forbedrer du utseendet på bilder i 3D-programmer ved å fjerne hakkete utseende på buede linjer:

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel under 3D-innstillinger, velger du Juster bildeinnstillinger med forhåndsvisning for å åpne den respektive siden.

    Du kan bruke alternativene på denne siden til å endre bilde- og gjengivelsesinnstillingene for 3D-programmer som bruker Direct3D- og OpenGL-teknologi.

  2. Velg alternativet Bruk min preferanse med vekt på: <valgt glidebryterinnstilling>

    1. Beveg glidebryteren mot innstillingen Kvalitet for å få jevnere utseende på buede linjer i bilder ved å fjerne det hakkete utseendet på buede linjer, også kalt "trappetrinnseffekt".

      Merk: Hvis du skyver glidebryteren helt mot Kvalitet, får du den beste bildekvaliteten, men på en viss bekostning av programytelse. Hvis du beveger glidebryteren hele veien mot Ytelse, får du mer "trappetrinnseffekt" på buede linjer, men økt bildehastighet for raskere programytelse.

    2. Etter hvert som du beveger glidebryteren, kan du forhåndsvise utseendet på bildet i forhåndsvisningsrutene for Ytelse og Kvalitet til venstre på siden.

    3. Hvis du vil, kan du klikke Pause-knappen for å stanse animasjonen i forhåndsvisningsruten. Knappeteksten endres til Spill av, og du kan klikke den på nytt for å fortsette avspillingen av animasjonen.

  3. Klikk Bruk.

    4. Beslektede emner

    • Få 3D-programmet til å kjøre raskere

    • Få 3D-programmet til å se bedre ut

    • Forhåndsvise endringer jeg gjør på 3D-innstillinger

    • La 3D-programmet styre 3D-bildeinnstillingene

    • Bildeinnstillinger med forhåndsvisning


Slik får du 3D-programmet til å kjøre raskere

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel under 3D-innstillinger, velger du Juster bildeinnstillinger med forhåndsvisning for å åpne den respektive siden.

    Du kan bruke alternativene på denne siden til å endre bilde- og gjengivelsesinnstillingene for 3D-programmer som bruker Direct3D- og OpenGL-teknologi.

  2. Velg alternativet Bruk min preferanse med vekt på: <valgt glidebryterinnstilling>

  1. Skyv glidebryteren mot innstillingen Ytelse for å øke bildehastighet for raskere programytelse.

    Merk: Hvis du skyver glidebryteren hele veien mot Ytelse, får du den beste ytelsen (det vil si programmet kjører raskere) men på en viss bekostning av bildekvalitet. Jo lenger du beveger glidebryteren (mot innstillingen Kvalitet) jo lavere programytelse får du, mens bildekvaliteten bedres.

  2. Etter hvert som du beveger glidebryteren, kan du forhåndsvise utseendet på bildet i forhåndsvisningsrutene for Ytelse og Kvalitet til venstre på siden.

  3. Hvis du vil, kan du klikke Pause-knappen for å stanse animasjonen i forhåndsvisningsruten. Knappeteksten endres til Spill av, og du kan klikke den på nytt for å fortsette avspillingen av animasjonen.

Beslektede emner

  • Bli kvitt det hakkete utseendet på buede linjer

  • Få 3D-programmet til å se bedre ut

  • Forhåndsvise endringer jeg gjør på 3D-innstillinger

  • La 3D-programmet styre 3D-bildeinnstillingene

  • Bildeinnstillinger med forhåndsvisning


Slik får du 3D-programmet til å se bedre ut

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel, under 3D-innstillinger, velger du Juster bildeinnstillinger med forhåndsvisning.

    Med alternativene på denne siden kan du endre bilde- og gjengivelsesinnstillingene på 3D-programmene som bruker Direct3D og OpenGL teknologi.

  2. Velg alternativet Bruk min preferanse med vekt på: <valgt glidebryterinnstilling>

    De tilgjengelige innstillingene er:

    • Ytelse gir høyeste mulige bildefrekvens, noe som kan gi best ytelse i programmene.

    • Balansert gir en optimal kombinasjon av bildekvalitet og ytelse. Resultatet er optimal ytelse og god bildekvalitet for programmene.

    • Kvalitet er standardinnstillingen som gir optimal bildekvalitet for programmene.

  3. Skyv glidebryteren mot innstillingen Kvalitet for å få jevnere utseende på buede linjer i bildeobjekter. Denne forbedringen kalles anti-aliasing, en teknikk som brukes til å minimere "trappetrinnseffekt" på buede eller avrundede kanter i 3D-bilder. Med dette alternativet forbedres bildekvaliteten, men på en viss bekostning av programytelse.

  4. Etter hvert som du beveger glidebryteren, kan du forhåndsvise utseendet på bildet i forhåndsvisningsrutene for Ytelse og Kvalitet til venstre på siden.

  5. Hvis du vil, kan du klikke Pause-knappen for å stanse animasjonen i forhåndsvisningsruten. Knappeteksten endres til Spill av, og du kan klikke den på nytt for å fortsette avspillingen av animasjonen.

Beslektede emner

  • Bli kvitt det hakkete utseendet på buede linjer

  • Få 3D-programmet til å kjøre raskere

  • Forhåndsvise endringer jeg gjør på 3D-innstillinger

  • La 3D-programmet styre 3D-bildeinnstillingene

  • Bildeinnstillinger med forhåndsvisning


Slik forhåndsviser du endringer du gjør på 3D-innstillinger

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel under 3D-innstillinger, velger du Juster bildeinnstillinger med forhåndsvisning for å åpne den respektive siden.

    Du kan bruke alternativene på denne siden til å endre bilde- og gjengivelsesinnstillingene for 3D-programmer som bruker Direct3D- og OpenGL-teknologi.

  2. Når du bruker alternativene og innstillingene på denne siden, vises bildegjengivelsen i den store forhåndsvisningsruten. Du kan forhåndsvise gjengivelsens ytelse og kvalitet i de mindre forhåndsvisningsrutene for Ytelse og Kvalitet til venstre på siden.

  3. Du kan klikke Pause-knappen for å stanse animasjonen i forhåndsvisningsruten midlertidig. Knappeteksten endres til Spill av, og du kan klikke den på nytt for å fortsette avspillingen av animasjonen.

Beslektede emner

  • Bli kvitt det hakkete utseendet på buede linjer

  • Få 3D-programmet til å kjøre raskere

  • Få 3D-programmet til å se bedre ut (med forhåndsvisning)

  • La 3D-programmet styre 3D-bildeinnstillingene

  • Bildeinnstillinger med forhåndsvisning


Slik lar du 3D-programmet fastsette de optimale innstillingene

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel, under 3D-innstillinger, velger du Juster bildeinnstillinger med forhåndsvisning.

    Med alternativene på denne siden kan du endre bilde- og gjengivelsesinnstillingene på 3D-programmene som bruker Direct3D og OpenGL teknologi.

  2. Velg alternativet 3D-programmet styrer innstillingen.

  3. Du kan forhåndsvise utseendet på bildet i forhåndsvisningsrutene for Ytelse og Kvalitet til venstre på siden.

  4. Hvis du vil, kan du klikke Pause-knappen for å stanse animasjonen i forhåndsvisningsruten. Knappeteksten endres til Spill av, og du kan klikke den på nytt for å fortsette avspillingen av animasjonen.

Beslektede emner

  • Bli kvitt det hakkete utseendet på buede linjer

  • Få 3D-programmet til å kjøre raskere

  • Få 3D-programmet til å se bedre ut

  • Forhåndsvise endringer jeg gjør på 3D-innstillinger

  • Bildeinnstillinger med forhåndsvisning


3D-bildeinnstillinger, referanse

Spillinnstillinger, referanse

Denne delen inneholder referanseinformasjon for spillinnstillinger.

  • Bildeinnstillinger med forhåndsvisning


Bildeinnstillinger med forhåndsvisning

Hvis du ikke er kjent med 3D-teknologi eller ikke er en erfaren bruker av grafikkmaskinvare og -programvare, kan du bruke siden Juster bildeinnstillinger med forhåndsvisning slik at du ser resultatene av endringer du foretar for forbedret bildekvalitet og gjengivelse.

Forhåndsvisning: Dette området viser en sanntidsanimasjon med de gjeldende 3D-innstillingene. Når du endrer noen av innstillingene på denne siden, blir de umiddelbart tatt i bruk og reflektert i animasjonen.

Med knappen Pause/Spill av kan du veksle mellom å stanse og fortsette animasjonen i forhåndsvisningsvinduet.

Bildene under overskriftene Ytelse og Kvalitet til venstre på siden, gjenspeiler dynamisk de endringene du foretar for bilde- og gjengivelsesinnstillinger på denne siden, basert på balansen mellom ytelse og kvalitet.

Hva skal jeg se etter? Hvis du har valgt Bruk min preferanse med vekt på:, kan du flytte glidebryteren mot Kvalitet-siden for å bedre jevnheten på buede linjer i bildeobjekter. Drar du glidebryteren mot Ytelse-siden, økes bildefrekvensen, men buede linjer i bildeobjekter får et hakkete utseende.

Med alternativet 3D-programmet styrer innstillingen angis alle glidebryterinnstillingene i tabellen nederst på denne hjelpesiden.

Bruk avanserte 3D-bildeinnstillinger.Hvis du velger dette alternativet og klikker Åpne denne siden, åpnes siden Behandle 3D-innstillinger. Hvis du vil ha beskrivelser av alternativene på denne avanserte siden, kan du se referanseinformasjonen under Behandle 3D-innstillinger.

Bruk min preferanse med vekt på: aktiverer glidebryteren Ytelse/Kvalitet med følgende innstillinger:

  • Ytelse gir høyeste mulige bildefrekvens, som videre gir den beste ytelsen for programmene, men på en viss bekostning av bildekvalitet.

  • Balansert gir en optimal kombinasjon av bildekvalitet og ytelse. Resultatet er optimal ytelse og god bildekvalitet for programmene.

  • Kvalitet gir best bildekvalitet, men på en viss bekostning av programytelse.

Glidebryterinnstillinger

Posisjonen til glidebryteren for ytelse/balanse/kvalitet tilsvarer individuelle 3D-innstillinger som vist i følgende tabell:

Glidebryterinnstilling | Bildeinnstilling | Antialiasing-innstillinger | Anisotropisk filtrering | Vertikal synkr. | Fremtving MIP-gjengivelse | Trelinjet optimalisering | Anisotropisk optimalisering
Ytelse | Kvalitet | Programstyrt | Programstyrt | Fremtving deaktivering | Trelinjet | På | På
Balanse | Kvalitet | 2x | 4x | Bruk innstillingen for 3D-programvare | Trelinjet | På | På
Kvalitet | Kvalitet | 4x | 8x | Bruk innstillingen for 3D-programvare | Trelinjet | Av | Av

Beslektede emner

  • Bli kvitt det hakkete utseendet på buede linjer

  • Få 3D-programmet til å kjøre raskere

  • Få 3D-programmet til å se bedre ut

  • Forhåndsvise endringer jeg gjør på 3D-innstillinger

  • La 3D-programmet styre 3D-bildeinnstillingene


Behandle 3D-innstillinger

På siden Behandle 3D-innstillinger kan du endre globale 3D-innstillinger og opprette innstillinger for bestemte spill eller programmer. Programinnstillingene brukes automatisk hver gang du starter programmet.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Angi en standard 3D-innstilling

  • Konfigurere unike 3D-innstillinger for programmer og spill

  • Aktivere eller deaktivere 3D-maskinvareakselerasjon

  • Slå på profilvarsling


Slik angir du en standard 3D-innstilling

Slik angir du standard 3D-innstillinger

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel, under 3D-innstillinger, velg Behandle 3D-innstillinger.

    2. Siden Behandle 3D-innstillinger vises.

  2. Velg kategorien Globale innstillinger.

    I kategorien Globale innstillinger kan du tilordne globale innstillinger som blir brukt på alle 3D-spill.

  3. Hvis du har installert produktet NVIDIA Quadro, klikker du på listepilen Globale forhåndsinnstillinger og velger en av de forhåndsinstallerte globale innstillingene for arbeidsstasjonsprogrammer.

    Listen Globale forhåndsinnstillinger vises ikke for GeForce-produkter.

  4. I boksen Innstillinger klikker du på innstillingen som tilsvarer funksjonen du vil endre. Velg deretter innstillingsverdien du vil bruke på rullegardinlisten.

    • Hvis du vil gjenopprette de globale standardinnstillingene, klikker du på knappen Gjenopprett i det nedre hjørnet på kategorien Globale innstillinger.

    • Hvis du vil gjenopprette standardinnstillingene for en global forhåndsinnstilling (produkter for arbeidsstasjon), velger du den globale innstillingen og klikker på knappen Gjenopprett som ligger ved siden av listen Globale forhåndsinnstillinger.

    MERK: Hvis du klikker på koblingen Gjenopprett standardinnstillinger på toppen av siden, vil alle standardinnstillinger for hele siden Behandle 3D-innstillinger bli gjenopprettet.

  5. Velg Bruk når du er ferdig.

Beslektede emner

  • Konfigurere unike 3D-innstillinger for programmer og spill

  • Aktivere eller deaktivere 3D-maskinvareakselerasjon

  • Behandle 3D-innstillinger


Konfigurere unike 3D-innstillinger for programmer og spill

Slik kan du konfigurere unike 3D-innstillinger for programmer og spill

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel, under 3D-innstillinger, velg Behandle 3D-innstillinger.

    2. Siden Behandle 3D-innstillinger vises.

  2. Velg kategorien Programinnstillinger.

    3. I kategorien Programinnstillinger kan du tilordne unike 3D-innstillinger til et spill når det startes. Spillet bruker denne innstillingen automatisk hver gang det startes.

  3. Under Velg et program som skal tilpasses, klikker du på listepilen til et spill hvor du vil tilpasse de forhåndsinnstilte 3D-innstillingene.

    • Hvis du ønsker å velge et spill som er installert på maskinen din, men som ikke står på listen, kan du klikke på knappen Legg til og bla gjennom i den åpne dialogboksen for å finne spillet som du ønsker å legge til. Klikk deretter Åpne.

    • Hvis du ønsker at listen skal vise bare de spillene som er installert på maskinen din, kan du merke av i boksen Vis kun programmer på maskinen min.

      Merk: Driveren kan fremdeles registrere alle spill som blir spilt og aktivere de nødvendige 3D-innstillingene, selv om det forhåndsinstallerte spillelistefilteret ikke fant spillet på maskinen.

  4. I boksen Angi innstillingene justerer du innstillingene etter behov for alle viste funksjoner.

    • Hvis du vil endre en funksjonsinnstilling, klikker du den tilsvarende innstillingen og deretter innstillingen du vil bruke på rullegardinlisten som vises.

    • Hvis du vil gjenopprette standardinnstillingene, kan du gå til listen Velg et program som du vil gjenopprette og klikke på knappen Gjenopprett ved siden av listen Velg et program.

      • MERK: Hvis du klikker på koblingen Gjenopprett standardinnstillinger på toppen av siden, vil alle standardinnstillinger for hele siden Behandle 3D-innstillinger bli gjenopprettet.

  5. Velg Bruk når du er ferdig.

    6. Beslektede emner

    • Angi en standard 3D-innstilling

    • Slik aktiverer eller deaktiverer du 3D-maskinvareakselerasjon

    • Behandle 3D-innstillinger


Slik justerer du 3D-maskinvareakselerasjon

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel, under 3D-innstillinger, velger du Behandle 3D-innstillinger for å åpne den aktuelle siden.

    Du kan bruke alternativene på denne "avanserte" siden til å endre alle bilde- og gjengivelsesinnstillinger for 3D-programmer som bruker Direct3D- og OpenGL-teknologi.

  2. Velg kategorien Globale innstillinger.

  3. Under Innstillinger klikker du innstillingen som tilsvarer funksjonen Akselerasjon med flere skjermer/GPU-typer og velger ett av disse alternativene:

  4. Ytelsesmodus for én skjerm: Angi denne innstillingen hvis det oppstår problemer med modiene for flere skjermer.

    Merk: Denne modusen er raskere enn begge flerskjermsmodiene beskrevet nedenfor.

  5. Ytelsesmodus for kompatibilitet er nyttig hvis du har to eller flere aktive skjermer og du kjører i nView Dualview-modus, eller hvis du bruker ulike kategorier av NVIDIA GPU-baserte grafikkort.

    Når denne modusen er aktiv, gjengir OpenGL i "kompatibilitetsmodus" for alle skjermer, slik at det minste utvalget med felles funksjoner for alle aktive GPUer blir vist til OpenGL-programmer når ulike GPU-klasser er i bruk.

    Merk: Gjengivelsesytelsen med OpenGL er noe lavere enn i enkeltskjermmodus.

  6. Ytelsesmodus for flere skjermer er nyttig hvis du har to eller flere aktive skjermer og du kjører i nView Dualview-skjermmodus, eller hvis du bruker ulike klasser av NVIDIA GPU-baserte grafikkort.

    Hvis denne modusen er aktiv, gjengir OpenGL i "ytelsesmodus" for alle skjermer, slik at det minste utvalget med felles funksjoner for alle aktive GPUer blir vist til OpenGL-programmer når ulike klasser av GPUer er i bruk.

    Merk: Gjengivelsesytelsen er høyere enn i "kompatibilitetsmodus", selv om det kan oppstå små, flyktige gjengivelsesartifakter når du veksler mellom skjermenheter eller bruker breddemodus.

Beslektede emner

  • Konfigurere unike 3D-innstillinger for programmer og spill

  • Angi en standard 3D-innstilling

  • Behandle 3D-innstillinger


Slå på profilvarsling

Når denne funksjonen er slått på, glir en varsling ut like over systemkurven på skrivebordet når et program for 3D-arbeidsstasjon startes. Varslingen gir beskjed om hvilken programprofil som brukes på arbeidsstasjonen.

Obs! Denne funksjonen er ikke tilgjengelig på alle datamaskiner og gjelder bare vindusbaserte 3D-programmer som kjører på NVIDIA Quadro-kort.

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, 3D-innstillinger, og velg Behandle 3D-innstillinger.

    2. Siden Behandle 3D-innstillinger vises.

  2. Klikk Innstillinger-kategorien.

  3. Klikk i avmerkingsboksen Vis profilvarsling.

  4. Klikk pilen Hvor lenge, og velg hvor lang tid varslingen skal vises når et 3D-program startes.

  5. Klikk Bruk.

Beslektede emner

  • Konfigurere unike 3D-innstillinger for programmer og spill

  • Behandle 3D-innstillinger


Behandle 3D-innstillinger, referanse

Denne delen gir informasjon om siden Behandle 3D-oppstartsinnstillinger.

  • Behandle 3D-innstillinger

  • Tips for konfigurering av anti-aliasing

  • Behandle oppdateringer


Behandle 3D-innstillinger (referanse)

Behandle 3D-innstillinger

På siden Behandle 3D-innstillinger kan du

  • Opprette standard 3D-innstillinger som skal brukes for alle Direct3D- eller OpenGL-programmer.

  • Opprette et unikt sett med 3D-innstillinger for et bestemt spill eller program.

Globale innstillinger

I kategorien Globale innstillinger kan du velge fra en liste over forhåndsdefinerte globale innstillinger (for arbeidsstasjonsprogrammer), eller opprette egne tilpassede innstillinger som skal brukes når du kjører 3D-programmer.

  • Hovedgrafikkprosessor (bare på systemer med NVIDIAs strømsparingsteknologi for grafikkprosessorer) Med alternativene på listen kan du angi

  • Bruke NVIDIA grafikkprosessor med høy ytelse for maksimal ytelse eller for å dekode all video som spilles på skjermer som er koplet til den integrerte grafikken, eller

  • Bruke integrert grafikk for å oppnå lengre batterilevetid eller for å dekode alt videoinnhold som spilles på skjermer som er koplet til den integrerte grafikken, eller

  • La driveren velge den mest kompatible grafikkprosessoren automatisk, avhengig av programmet eller videokodeken.

Obs!

    • Programmer og videoer som startes på eksterne skjermer og som kjøres av NVIDIA grafikkprosessor, vil alltid bruke NVIDIA grafikkprosessor i stedet for den integrerte grafikkprosessoren.

    • Hvis du endrer innstillingen "Hovedgrafikkprosessor", vil programmer som allerede kjører, fortsette å bruke den samme grafikkprosessoren uten avbrudd. Du må starte programmet på nytt før innstillingene for "Hovedgrafikkprosessor" trer i kraft.

  • Koblingen Behandle oppdateringer åpner vinduet NVIDIA oppdateringer.

  • Knappen Gjenopprett (nederst i hjørnet) brukes til å gjenopprette de globale standardinnstillingene.

  • Knappen Gjenopprett (globale forhåndsinnstillinger) brukes til å gjenopprette innstillingene for de valgte globale forhåndsinnstillingene til standardinnstillingene.

Programinnstillinger

I kategorien Programinnstillinger kan du opprette et sett med 3D-innstillinger som skal brukes når du kjører et bestemt spill eller program.

  • Velg programmet du vil tilpasse inneholder installerte spill og programmer som du har tilordnet unike 3D-innstillinger til. Hvert element består av et spillikon og navnet på spillet.

  • Legg til åpner dialogboksen Åpne, der du kan bla gjennom mapper for å finne spillet du vil opprette unike innstillinger for.

  • Fjern-knappen brukes til å slette tilknytningen mellom spill og innstillinger. Bruk denne knappen til å fjerne tilknytningen du opprettet mellom spill og innstillinger når du ikke lenger vil at spillet skal bruke den tilordnede innstillingen. Forhåndsdefinerte innstillinger kan ikke fjernes.

  • Knappen Gjenopprett brukes til å gjenopprette standardinnstillingene for det valgte programmet.

  • Vis bare programmer som finnes på denne maskinen. Merk av i denne boksen hvis du vil at listen bare skal vise spill som er installert på maskinen. Driveren kan fremdeles registrere alle spill som blir spilt og aktivere de nødvendige 3D-innstillingene, selv om det forhåndsinstallerte spillelistefilteret ikke fant spillet på maskinen.

  • Hovedgrafikkprosessor (bare på systemer med NVIDIAs strømsparingsteknologi for grafikkprosessorer) Med alternativene på listen kan du angi

  • Bruke NVIDIA grafikkprosessor med høy ytelse for maksimal ytelse eller for å dekode all video som spilles på skjermer som er koplet til den integrerte grafikken, eller

  • Bruke integrert grafikk for å oppnå lengre batterilevetid eller for å dekode alt videoinnhold som spilles på skjermer som er koplet til den integrerte grafikken, eller

  • La driveren velge den mest kompatible grafikkprosessoren automatisk, avhengig av programmet eller videokodeken.

Obs!

    • Programmer og videoer som startes på eksterne skjermer og som kjøres av NVIDIA grafikkprosessor, vil alltid bruke NVIDIA grafikkprosessor i stedet for den integrerte grafikkprosessoren.

    • Hvis du endrer innstillingen "Hovedgrafikkprosessor", vil programmer som allerede kjører, fortsette å bruke den samme grafikkprosessoren uten avbrudd. Du må starte programmet på nytt før innstillingene for "Hovedgrafikkprosessor" trer i kraft.

Funksjoner og innstillinger

Kategoriene Globale innstillinger og Programinnstillinger inneholder en liste over funksjoner du kan konfigurere. Hvilke funksjoner som vises, avhenger av grafikkortet og programmet.

Miljøbetinget lys forbedrer dybdevirkningen og gjør 3D-scener mer realistiske ved at objekter gis en myk skyggeeffekt ut fra sin plassering i scenebildet. Velg det nivået som gir best balanse mellom realistiske effekter og grafikkytelse.

Ikke alle programmer har støtte for denne funksjonen. Gå til denne funksjonen fra kategorien Programinnstillinger for å se om programmet har støtte for den.

Obs! Følgende minstekrav stilles til operativsystem, API-grensesnitt og maskinvare hvis denne funksjonen skal brukes:

  • Windows Vista og nyere

  • DirectX 10

  • Grafikkprosessorer i GeForce 8-serien og nyere

Anisotropisk filtrering er en teknikk som brukes til å forbedre kvaliteten på tekstur som brukes på overflaten av 3D-objekter som tegnes i skarp vinkel. Med dette alternativet forbedres bildekvaliteten på en viss bekostning av ytelse. Du kan velge å la programmet bestemme innstillingene for anisotropisk filtrering, slå av anisotropisk filtrering helt, eller velge blant flere tilgjengelige innstillinger. Høyere verdier gir bedre bildekvalitet, men reduserer ytelsen.

Anti-aliasing – modus brukes til å styre hvordan NVIDIA anti-aliasing brukes i 3D-programmer. Se også Tips for konfigurering av anti-aliasing.

Obs! Denne funksjonen er bare tilgjengelig med grafikkprosessorer i GeForce 8-serien og nyere.

  • Av velges for å deaktivere anti-aliasing.

  • Programstyrt velges hvis programmet selv skal styre anti-aliasingnivået. Dette er den anbefalte innstillingen for programmer med innebygde kontroller for anti-aliasing.

  • Forbedre programinnstillingen (med innstillingene som er angitt under Anti-aliasing – innstilling) gir den mest pålitelige og beste støtten for anti-aliasing hvis du vil bruke NVIDIAs anti-aliasing med programmer som har innebygde anti-aliasingkontroller.

    • Hvis du vil bruke dette alternativet, må du konfigurere programmets anti-aliasing til et hvilket som helst nivå, f. eks. 2x, og deretter konfigurere NVIDIAs anti-aliasing ved å bruke funksjonen Anti-aliasing – innstilling. NVIDIA-innstillingen for anti-aliasing brukes uavhengig av programmets innstilling.

  • Overstyr enhver programinnstilling (med innstillingene som er angitt under Anti-aliasing – innstilling) kan brukes hvis programmet ikke har innebygd anti-aliasingkontroll, eller hvis programmet bruker HDR-gjengivelse, men den innebygde anti-aliasingsfunksjonen ikke fungerer når HDR er aktivert.

    • Bruk Forbedre programinnstillingen hvis du vil bruke NVIDIAs anti-aliasing for programmer med innebygde anti-aliasingkontroller.

Med Anti-aliasing – innstilling kan du angi anti-aliasing-nivået du vil bruke i 3D-programmer. Du kan velge å la programmet bestemme innstillingene for anti-aliasing, slå anti-aliasing helt av, eller velge blant flere tilgjengelige innstillinger.

Obs! Denne funksjonen er tilgjengelig på alle grafikkprosessorer, men er skrivebeskyttet for grafikkprosessorer i GeForce 8-serien og nyere hvis Programstyrt eller Av er valgt under Anti-aliasing – modus.

  • Programstyrt velges hvis programmet selv skal styre anti-aliasingnivået. Dette er den anbefalte innstillingen for programmer med innebygde kontroller for anti-aliasing.

  • Ingen velges for å slå av anti-aliasing.

  • Spesifikke innstillinger for anti-aliasing: Jo høyere verdi, jo høyere nivå av anti-aliasing. 16x gir for eksempel høyere kvalitet enn 2x.

    • Se Tips for konfigurering av anti-aliasing.

Utfør anti-aliasing av linjer ved gammakorreksjon brukes til å forbedre farger og kvalitet på 3D-linjer i OpenGL-programmer.

Anti-aliasing – gammakorreksjon brukes til å aktivere eller deaktivere anti-aliasing med gammakorreksjon for å forbedre farger og kvalitet på 3D-biler i OpenGL-programmer.

Anti-aliasing – gjennomsiktighet brukes til å redusere synlig aliasing på bildekanter med gjennomsiktige teksturer.

  • Multisampling gir best ytelse.

  • Supersampling gir best kvalitet.

  • Spesifikke innstillinger for anti-aliasing er tilgjengelige med nyere grafikkprosessorer, og begrenses av verdien som er valgt under Anti-aliasing – innstillinger. Hvis du for eksempel valgte 4x AA, vil de tilgjengelige anti-aliasingverdiene for gjennomsiktighet være 1x, 2x og 4x, men ikke 8x.

Modusen Bufferveksling fastslår hvordan videobufferen kopieres til skjermbildet i OpenGL-programmer.

CUDA – grafikkprosessorer brukes til å angi én eller flere grafikkprosessorer som skal brukes til CUDA-programmer. Grafikkprosessorer som ikke er valgt, brukes ikke til CUDA-programmer.

OBS! Minst én grafikkprosessor må være valgt før PhysX-akselerasjon for grafikkprosessorer kan aktiveres.

Dyp farge for 3D-programmer gjør at Open GL 3D-programmer kan vises i en høyere fargedybde enn det som støttes av Windows-skrivebordet. Programmet og skjermen må ha kapasitet til å gjengi innhold med dype farger.

Aktiver overlegg gjør at OpenGL overleggsplater kan brukes.

Eksporterte pikseltyper fastslår hvilket pikselformat for overlegg som skal eksporteres, slik at OpenGL-programmer kan bruke overlegg. Formatalternativene er fargeindeksert (8 bpp), RGB555 eller både fargeindeksert (8 bpp) og RGB555-format.

Maksimum forhåndsdefinerte bilder begrenser antallet bilder i DirectX-spill som hovedprosessoren kan klargjøre før de behandles av grafikkprosessoren. Under spilling kan et høyere tall gi jevnere spill ved lavere bildefrekvens, mens et lavere tall kan medføre treg respons i inndataenheter som mus eller tastatur.

Akselerasjon med flere skjermer / typer grafikkprosessorer Fastslår avanserte alternativer for OpenGL-gjengivelse ved bruk av flere skjermer og/eller grafikkort basert på ulike kategorier av NVIDIA grafikkprosessorer.

  • Ytelsesmodus for én skjerm: Angi denne innstillingen hvis det oppstår problemer med modiene for flere skjermer.

  • Ytelsesmodus for kompatibilitet er nyttig hvis du har to eller flere aktive skjermer og kjører i nView Dualview-skjermmodus, eller hvis du bruker ulike klasser av NVIDIA grafikkprosessorbaserte grafikkort.

Obs! Når denne modusen er aktiv, gjengir OpenGL i "kompatibilitetsmodus" for alle skjermer. I denne modusen blir det minste utvalget med felles funksjoner for alle aktive grafikkprosessorer vist til OpenGL-programmer, når ulike klasser av grafikkprosessorer er i bruk. Gjengivelsesytelsen med OpenGL er noe lavere enn i enkeltskjermmodus.

  • Ytelsesmodus for flere skjermer er nyttig hvis du har to eller flere aktive skjermer og kjører i nView Dualview-modus, eller hvis du bruker ulike klasser av NVIDIA grafikkprosessorbaserte grafikkort.

Obs! Når denne modusen er aktiv, gjengir OpenGL i "ytelsesmodus" for alle skjermer. På samme måte som i "kompatibilitetsmodus", blir det minste utvalget med felles funksjoner for alle aktive grafikkprosessorer vist til OpenGL-programmer når ulike klasser av grafikkprosessorer er i bruk. Gjengivelsesytelsen er imidlertid høyere enn i "kompatibilitetsmodus", selv om det kan oppstå små, flyktige gjengivelsesartefakter når du veksler mellom skjermenheter eller bruker breddemodus.

Innstillingen Ytelsesmodus for flere grafikkprosessorer fastslår hvilken gjengivelsesmodus som skal brukes med flere grafikkprosessorer. Du kan velge modus for én grafikkprosessor eller én av flere gjengivelsesmodi for flere grafikkprosessorer.

I strømstyringsmodus kan du angi hvordan grafikkortets ytelse skal endres ved kjøring av de fleste DirectX- eller OpenGL 3D-programmer.

Obs! Denne kontrollen er bare tilgjengelig på grafikkprosessorer i GeForce 9-serien eller nyere.

  • Adaptiv: Spar strøm ved å la grafikkdriveren redusere grafikkprosessorens ytelse ut fra behovene i 3D-programmet.

  • Ønsker maksimal ytelse: Bruk grafikkprosessoren ved maksimal ytelse ved kjøring av de fleste 3D-programmer.

Grafikkprosessor som gjengir OpenGL brukes til å velge hvilken grafikkprosessor som skal brukes til OpenGL-programmer. Hvis én grafikkprosessor i en SLI-gruppe er valgt, brukes alle grafikkprosessorene i SLI-gruppen. Velg Automatisk valg for å la driveren avgjøre hvilken grafikkprosessor som skal brukes.

Obs! Denne kontrollen er bare tilgjengelig i Windows Vista og nyere Windows operativsystemer.

Ønsket oppdateringsfrekvens (<skjermens navn>) brukes til å overstyre grensene for oppdateringsfrekvens som fastsettes av 3D-programmet for den angitte skjermen. Dette er særlig nyttig ved visning av spill i 3D-stereo.

  • Programstyrt: La 3D-programmet avgjøre den optimale oppdateringsfrekvensen.

    • Hvis NVIDIA stereoskopisk 3D er installert, men ikke aktivert, velges alternativet "Programstyrt" automatisk og kan ikke endres.

  • Høyeste tilgjengelige: Overstyr innstillingene i 3D-programmet med den høyeste oppdateringsfrekvensen som er tilgjengelig, for å utnytte skjermer med høy oppdateringsfrekvens best mulig og bedre bildekvaliteten.

    • Hvis programmets ytelse ikke er tilfredsstillende når alternativet "Høyeste tilgjengelige" brukes, velger du "Programstyrt" i stedet.

Obs!

  • Denne kontrollen er bare tilgjengelig i Windows Vista og nyere Windows operativsystemer.

  • Denne kontrollen er ikke tilgjengelig for programmer som ikke har støtte for denne funksjonen.

  • Hvis NVIDIA stereoskopisk 3D er installert og aktivert, velges alternativet "Styrt av stereo" automatisk og kan ikke endres. Du kan vise den angitte oppdateringsfrekvensen i dialogboksen "Test stereoskopisk 3D" i stereoskopisk 3D-programmet.

Innstillingen SLI-ytelsesmodus fastslår hvilken gjengivelsesmodus som skal brukes i SLI-modus. Du kan velge modus for én grafikkprosessor, én av flere modi for SLI-gjengivelse, eller modus for anti-aliasing med SLI. Sistnevnte slår sammen kapasiteten i flere grafikkprosessorer for å oppnå bedre anti-aliasing. Hver av disse modiene utelukker hverandre gjensidig.

Med Stereovisningsmodus kan du velge visningsmodus for stereobriller eller annen maskinvare. Se maskinvaredokumentasjonen for å finne ut hvilken modus du skal bruke. Gjelder for OpenGL firebufret stereo samt DirectX forbrukerstereo.

Stereo – aktivert. Aktiver dette alternativet bare hvis det er nødvendig. Enkelte programmer velger stereoformat automatisk, mens andre programmer ikke fungerer på riktig måte i et format med stereopiksler. Gjelder for Quadro-kort som kjører OpenGL-stereoprogrammer samt DirectX-forbrukerstereo når stereoskopisk 3D er aktivert.

Stereo – fremtving lukkerfunksjon. Med denne innstillingen tvinges stereosignalet av eller på hvis lukkerbriller eller annen 3D-stereomaskinvare ikke registreres. Gjelder OpenGL-programmer med stereo.

Stereo – bytt om øyne. Bruk dette alternativet til å bytte mellom det venstre og det høyre stereobildet hvis stereoeffekten ikke ser riktig ut med den aktiverte innstillingen. Gjelder for Quadro-kort som kjører OpenGL-stereoprogrammer samt DirectX-forbrukerstereo når stereoskopisk 3D er aktivert.

Teksturfiltrering – anisotropisk filteroptimalisering bedrer ytelsen ved at trelinjet filtrering begrenses til det primære teksturstadiet der objektenes generelle utseende og farger avgjøres. Dette gir bedre ytelse med minimalt tap av bildekvalitet. Denne innstillingen gjelder bare for DirectX-programmer.

Teksturfiltrering – anisotropisk teksturprøveoptimalisering begrenser antallet anisotropiske teksturprøver som brukes, ut fra teksturelementets størrelse. Denne innstillingen gjelder bare for DirectX-programmer.

Innstillingen Teksturfiltrering – negativ LOD-forskyvning fastslår om negativ LOD-forskyvning brukes til å gjøre teksturfiltreringen skarpere.

Med Teksturfiltrering – kvalitet kan du angi om du foretrekker ytelse eller kvalitet eller en mellomting. NVIDIA kontrollpanel foretar alle relevante justeringer for 3D-gjengivelse basert på dine ønsker.

  • Høy ytelse gir høyest mulig bildefrekvens, noe som kan gi best ytelse i programmene.

  • Ytelse gir en optimal kombinasjon av bildekvalitet og ytelse. Resultatet er optimal ytelse og god bildekvalitet for programmene.

  • Kvalitet er standardinnstillingen som gir optimal bildekvalitet for programmene.

  • Høy kvalitet gir den beste bildekvaliteten for programmene. Denne innstillingen er ikke nødvendig for vanlige brukere av spillprogrammer. Den er beregnet på mer avanserte brukere som vil generere bilder som ikke drar nytte av programmeringsstøtten i maskinvare for teksturfiltrering.

Teksturfiltrering – trelinjet optimalisering bedrer ytelsen ved teksturfiltrering, ved at tolinjet filtrering tillates på teksturer i deler av scenen der det ikke er nødvendig med trelinjet filtrering. Denne innstillingen gjelder bare for DirectX-programmer.

Trådkjørt optimalisering gjør det mulig for programmer å dra nytte av flere hovedprosessorer.

Med Trippel bufring kan du aktivere eller deaktivere trippel bufring. Hvis du aktiverer denne innstillingen, økes ytelsen når Vertikal synkr. også er slått på.

Enhetlig bak-/dybdebuffer. Hvis du aktiverer dette alternativet, tildeles én bakbuffer og én dybdebuffer for programmer som oppretter flere vinduer. Aktiver denne funksjonen for å bruke videominne mer effektivt og oppnå høyere ytelse.

Med Vertikal synkr. kan du aktivere eller deaktivere modus for vertikal synkronisering. Hvis du får deloppdaterte skjermbilder ("tearing"), kan du aktivere Vertikal synkr., eller du kan deaktivere funksjonen for å oppnå bedre ytelse. Eventuelt kan du bruke innstillingene i 3D-programmet.

Beslektede emner

  • Konfigurere unike 3D-innstillinger for programmer og spill

  • Angi en standard 3D-innstilling

  • Aktivere eller deaktivere 3D-maskinvareakselerasjon

  • Tips for konfigurering av anti-aliasing


Tips for konfigurering av anti-aliasing

Konfigurere et nivå for anti-aliasing

Noen innstillinger for anti-aliasing krever mye videominne. Hvis nivået du valgte, krever mer videominne enn det som er tilgjengelig og du får uventede resultater, kan du prøve å velge det neste lavere nivået. Gjenta prosessen til du oppnår det resultatet du ønsker. Det kan også være hensiktsmessig å eksperimentere med forskjellige skjermoppløsninger, oppdateringshastigheter og/eller fargedybder til du får en innstilling, eller en kombinasjon av innstillinger, som fungerer for anti-aliasing.

Bruke innstillingen Anti-aliasing-modus

Denne delen inneholder tips om hvordan du kan bruke innstillingen Anti-aliasing-modus på siden Behandle 3D-innstillinger.

OBS! Denne funksjonen er bare tilgjengelig med grafikkprosessorer i GeForce 8-serien og nyere.

Scenario | Slik bruker du anti-aliasing
Spillet har ikke egne kontroller for anti-aliasing. | Velg Overstyr alle programinnstillinger i NVIDIA kontrollpanel, og velg det ønskede nivået på anti-aliasing.
Spillet har egne kontroller for anti-aliasing og har innstillinger som du vil bruke. | Velg Programstyrt-modusen i NVIDIA kontrollpanel. Start spillet, og konfigurer anti-aliasing på spillmenyen.
Spillet har egne kontroller for anti-aliasing, men har bare et ”aktiver/deaktiver”- eller “av/på”-alternativ, eller det støtter bare 2x og 4xx AA, og du ønsker å bruke en høyere innstilling. | Velg Forbedre programinnstillingen i NVIDIA kontrollpanel, og velg et høyere nivå på anti-aliasing. Start spillet og konfigurer anti-aliasing til “aktiver” eller “på”, eller “2x” eller “4x” på spillmenyen.
Spillet støtter ikke anti-aliasing når HDR-gjengivelse er aktivert. | Velg Overstyr alle programinnstillinger i NVIDIA kontrollpanel, og velg det ønskede nivået på anti-aliasing. Start spillet og aktiver HDR, men deaktiver anti-aliasing på spillmenyen.

Beslektet emne

  • Behandle 3D-innstillinger – programinnstillinger


Behandle oppdateringer

Koblingen Behandle oppdateringer på siden Behandle 3D-innstillinger vises på systemer der NVIDIAs strømsparingsteknologi for grafikkprosessorer brukes, eller der NVIDIA oppdateringer er installert. Hvis du klikker koblingen, åpnes dialogboksen NVIDIA oppdateringer. Her kan du behandle NVIDIA oppdateringer og blant annet velge om driveren skal laste ned små filer for å sikre at de nyeste programmene kan bruke NVIDIA-grafikkprosessoren.

Obs!: For å kunne prioritere fremtidige driverfunksjoner og optimaliseringer kan driveren innhente følgende typer informasjon, som ikke er personlig: hovedprosessor, grafikkprosessor, operativsystem og annen systeminformasjon. Slik informasjon innhentes bare anonymt og i samlet form, og informasjonen kan ikke koples til din personlige identitet, IP-adresse, vertsnavn, brukernavn eller annen informasjon som gjør at du kan identifiseres personlig.

Beslektede emner

  • Behandle 3D-innstillinger

  • NVIDIA oppdateringer


Konfigurasjon av NVIDIA Surround

NVIDIA® Surround (og NVIDIA® 3D Vision Surround for systemer med 3D Vision) slår sammen flere skjermer til én større skjerm for å skape panoramavisning av spill eller skrivebordet i fullskjermsmodus. Kontrollene kan også brukes til å justere skjermene for å kompensere for avstander som oppstår på grunn av skråkanter, for å oppnå en mer realistisk visning av spill i fullskjermsmodus.

NVIDIA Surround støttes bare i Windows 7 eller nyere Windows operativsystemer, og minst to grafikkort i GeForce 200-serien eller nyere – med SLI-støtte – må være installert.

  • Hvis du vil ha hjelp til å bruke denne funksjonen, se Hvordan skal jeg.

  • Hvis du vil ha referanseinformasjon, se Referanse.


Hvordan skal jeg...

  • Konfigurere skjermene for Surround

  • Bruke ekstra skjermer utenom skjermene som brukes til Surround


Konfigurere skjermene for Surround

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, 3D-innstillinger, og velg Konfigurer Surround for å åpne den tilknyttede siden.

    Tittelen på koplingen og siden kan også omfatte konfigurasjon av SLI, PhysX eller flere grafikkprosessorer, avhengig av de installerte grafikkortene.

  2. Gå til SLI-konfigurasjon, klikk Bruk skjerm i breddemodus med Surround og klikk Konfigurer skjermer for å starte veiviseren.

  3. Følg anvisningene i veiviseren for å konfigurere skjermene.

    I veiviseren kan du:

    • Rotere alle Surround-skjermer i samme retning

    • Ordne Surround-rekkefølgen slik at den stemmer med skjermene dine

      Obs!: Skjermnummereringen her er ikke den samme som i Windows-panelet.

    • Justere i forhold til skjermenes skråkanter, slik at Surround-skjermene er riktig oppstilt i forhold til hverandre

Beslektede emner

  • Bruke ekstra skjermer foruten skjermene som brukes til Surround

  • Skråkantkorrigering

  • Vise Surround-skjerm

  • Vanlige spørsmål om Surround


Bruke ekstra skjermer foruten skjermene som brukes til Surround

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, 3D-innstillinger, og velg Konfigurer Surround for å åpne den tilknyttede siden.

    Tittelen på koplingen og siden kan også omfatte konfigurasjon av SLI, PhysX eller flere grafikkprosessorer, avhengig av de installerte grafikkortene.

  2. Gå til SLI-konfigurasjon, klikk Bruk skjerm i breddemodus med Surround og klikk Konfigurer skjermer for å starte veiviseren.

  3. Følg anvisningene i veiviseren, og velg Dediker en grafikkprosessor til ekstra skjermer eller PhysX i skjermbildet "Hvordan vil du bruke grafikkprosessorene?"

    Når det gjelder annen bruk enn Surround, kan du bare bruke skjermene som er koplet til grafikkprosessoren som ikke er reservert for Surround. Du kan ikke bruke en skjerm som er koplet til en grafikkprosessor som allerede er reservert for Surround. Slike skjermer kan ikke velges og er ikke synlige i kontrollpanelet i Windows.

  4. Fullfør veiviseren, kople den ekstra skjermen til kortet du nettopp har reservert, og bruk kontrollpanelet i Windows eller NVIDIA til å aktivere skjermen.

Beslektede emner

  • Konfigurere skjermene for Surround

  • Skråkantkorrigering

  • Vise Surround-skjerm

  • Vanlige spørsmål om Surround


Referanseinformasjon om Surround

Denne delen inneholder referanseinformasjon om NVIDIA Surround.

  • Skråkantkorrigering

  • Visning av Surround-skjerm

  • Spørsmål og svar om Surround


Skråkantkorrigering

Med skråkantkorrigering skjules en del av spillvisningen bak skråkanten på skjermen, slik at skråkanten ser ut som en del av spillet. Dette gir et mer kontinuerlig bilde over skjermene og en mer realistisk opplevelse. Effekten ligner den du får ved å se ut gjennom et cockpitvindu der vindusrammene blokkerer utsikten.

Når du aktiverer skråkantkorrigering, blir en skråkantkorrigert versjon av hver 3-bredders skjermoppløsning lagt til på listen over tilgjengelige oppløsninger – både innenfor spill og i NVIDIA kontrollpanel. Hvis du ikke bruker skråkantkorrigering og vil fjerne de ekstra oppløsningene for å forenkle listen, kan du kjøre Surround-veiviseren og velge Nei i skjermbildet "Vil du bruke skråkantkorrigering?"

Beslektede emner

  • Bruke ekstra skjermer foruten skjermene som brukes til Surround

  • Konfigurere skjermene for Surround

  • Vise Surround-skjerm

  • Vanlige spørsmål om Surround


Vise Surround-skjerm

Tre typer skjermvisninger kan brukes på skrivebordet eller i spill i fullskjermsmodus. Angi visningstype ved å velge den aktuelle oppløsningen. Velg gjerne én visningstype for spill ved å velge spilloppløsningen, og en annen type for skrivebordet ved å velge oppløsningen i kontrollpanelet i Windows eller NVIDIA.

Følgende visningstyper er tilgjengelige:

  • Én skjerm: Spillet eller videoen vises på den midterste skjermen.

    Hvis du vil bruke én skjerm til visning, velger du en standard oppløsning, f.eks. 1280 x 1024.

    Hvis innholdet vises på en av sideskjermene, bytter du kablene mellom skjermen i midten og den aktive skjermen, og kjører veiviseren for å korrigere skjermposisjonene i skjermbildet Ordne Surround-skjermene.

  • 3 skjermer i bredden: Spillet eller videoen vises på alle tre Surround-skjermer.

    • Hvis du vil bruke 3 skjermer i bredden, velger du en oppløsning for 3 skjermer i bredden, f.eks. 3840 x 1024.

  • 3 skjermer i bredden med skråkantkorrigering: Spillet eller videoen vises på alle tre Surround-skjermer, og skråkantkorrigering brukes.

    Hvis du vil bruke 3 skjermer i bredden med skråkantkorrigering, kan du velge en oppløsning for 3 skjermer i bredden med en avvikende horisontal bredde, f.eks. 3841 x 1024.

Du kan bytte mellom alle de tre visningstypene ved å endre oppløsning.

Beslektede emner

  • Bruke ekstra skjermer foruten skjermene som brukes til Surround

  • Skråkantkorrigering

  • Konfigurere skjermene for Surround

  • Vanlige spørsmål om Surround


Vanlige spørsmål om Surround

Hvilke skjermer og projektorer har NVIDIA Surround støtte for?

NVIDIA Surround fungerer med følgende skjermtyper:

  • Digitale skjermer, f.eks. DVI, HDMI eller DisplayPort

  • VGA-projektorer

HDMI- og DisplayPort-lyd støttes også.

Ulike skjermtyper kan settes sammen. Gå til NVIDIAs webområde for å se en liste over skjermer og projektorer som støttes av NVIDIA Surround.

Hvis jeg bruker tre skjermer til Surround, kan jeg bruke andre skjermer til andre ting enn Surround samtidig?

Ja. Du må reservere en grafikkprosessor som skal kjøre eventuelle skjermer som ikke brukes med Surround. Du kan ikke bruke en skjerm som er koplet til en grafikkprosessor som er dedikert til Surround til dette formålet, selv om en kontakt er ledig. Kjør veiviseren, og velg "Reserver én grafikkprosessor til ekstra skjermer, PhysX" i det aktuelle skjermbildet.

Hva skjer hvis jeg fjerner eller bytter en Surround-skjerm mens jeg spiller et spill?

NVIDIA anbefaler å avslutte spillet før du fjerner eller bytter ut en Surround-skjerm. Hvis du fjerner en Surround-skjerm mens spillet er i gang, kan det krasje.

Hva slags innhold kan jeg vise med NVIDIA Surround?

Med Surround kan du vise skrivebordet og de fleste spill og videoer i fullskjermsmodus.

Det finnes enkelte begrensninger for avspilling av innhold med HDCP DRM-restriksjoner:

  • Hvis du skal vise innhold med PVP-OPM-protokollen, må alle de tre skjermene ha like kontakter.

  • Hvis du skal vise innhold med COPP, må du først bytte til visning med én skjerm.

Beslektede emner

  • Bruke ekstra skjermer foruten skjermene som brukes til Surround

  • Skråkantkorrigering

  • Vise Surround-skjerm

  • Konfigurere skjermene for Surround


NVIDIA SLI-konfigurasjon

NVIDIA® SLI™-teknologi er en revolusjonær plattformnyvinning som gir deg intelligent skalering av ytelse ved å kombinere flere NVIDIA-grafikkløsninger i én maskin med en media- og kommunikasjonsprosessor, NVIDIA nForce® SLI Media and Communications Processor (MCP).

Hvis du vil ha mer informasjon om NVIDIA SLI-teknologi og en oppdatert liste over kompatibel maskinvare og programvare, se www.SLIZone.com.

Ved hjelp av NVIDIA kontrollpanel kan du konfigurere SLI-systemet i PCen.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

      • Bruke NVIDIA SLI-teknologi med ett SLI-kort

      • Bruke NVIDIA SLI-teknologi med flere SLI-kort

      • Bruk NVIDIA SLI-teknologi med PhysX GPU-akselerasjon

      • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

      • Vise hvordan NVIDIA SLI-teknologi gjengir 3D- og OpenGL-programmer


Slik bruker du NVIDIA SLI-teknologi med ett SLI-kort

Du kan ikke bruke NVIDIA SLI-teknologi med bare ett NVIDIA GPU-basert SLI-grafikkort.

Hvis du imidlertid har tilgang til siden Angi SLI-konfigurasjon fra siden 3D-innstillinger, betyr dette at du bruker en datamaskin med SLI-støtte, og at den har minst ett NVIDIA GPU-basert SLI-grafikkort installert. Du kan velge å legge til et kort til av samme type, for full SLI-funksjonalitet og imponerende forbedringer i gjengivelsesytelsen for alle Direct3D- og OpenGL-programmer.

Gjør følgende hvis du vil legge til SLI-grafikkort nummer to:

    1. Slå av datamaskinen.

    2. Legg til NVIDIA GPU-basert SLI-grafikkort nummer to ved å følge anvisningene som fulgte med i pakken med NVIDIA SLI-grafikkortet.

    3. Slå på datamaskinen.

    4. Høyreklikk skrivebordet og velg NVIDIA kontrollpanel for å åpne startsiden.

    5. Se emnene under "Beslektede emner" nedenfor.

Beslektede emner

  • Bruke NVIDIA SLI-teknologi med flere grafikkprosessorbaserte grafikkort

  • Om NVIDIA SLI-teknologi


Bruke NVIDIA SLI-teknologi med flere SLI-kort

Bruk av NVIDIA SLI-teknologi med flere NVIDIA grafikkprosessorbaserte grafikkort gir best gjengivelsesytelse i Direct3D- og OpenGL-programmer.

Obs!: For å kunne bruke denne prosedyren, må du bruke en datamaskin med SLI-støtte som er riktig installert med to eller flere NVIDIA grafikkprosessorbaserte SLI-grafikkort.

Bruke NVIDIA SLI-teknologi med flere SLI-kort

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, 3D-innstillinger, og velg Angi SLI-konfigurasjon for å åpne den tilknyttede siden.

  2. Gå til Velg SLI-konfigurasjon, og klikk Maksimaliser 3D-ytelse.

    3. Visualiseringsfunksjonen for konfigurasjonen av grafikkprosessorer viser den aktuelle SLI-konfigurasjonen samt skjermkontaktene og skjermenes aktivitetsstatus. SLI-feltet viser SLI-modus (SLI, 3-veis SLI, Quad SLI eller 4-veis SLI) og peker på de grafikkprosessorene som brukes til SLI.

  3. Klikk Bruk.

Hvis mer enn én skjerm er tilkoplet,

  • Windows XP eller eldre grafikkprosessorer enn GeForce 8-serien

Du kan velge hvilken skjerm du skal vise spillet på. Gå til siden Konfigurer flere skjermer for å velge hvilken skjerm som skal være den primære skjermen. Grafikkprosessoren som er koplet til denne skjermen, fungerer som "primær" grafikkprosessor – alle andre grafikkprosessorer er sekundære.

Hvis ingen av skjermene i SLI-gruppen er primær skjerm, velger driveren hvilken skjerm som skal vise SLI-akselererte spill.

  • Windows Vista eller nyere, og grafikkprosessorer i GeForce 8+-serien

Du kan velge hvilken skjerm som skal brukes som SLI-fokusskjerm, eller hvilken skjerm som skal ha full SLI-akselerasjon for fullskjermsprogrammer. Gå til siden Konfigurer flere skjermer for å velge hvilken SLI-skjerm som skal være den primære skjermen. Denne blir da SLI-fokusskjermen.

Hvis ingen av skjermene i SLI-gruppen er primær skjerm, velger driveren hvilken skjerm som skal brukes som SLI-fokusskjerm.

Obs!: Det kan være lurt å deaktivere SLI-teknologi hvis du har problemer med programvarekompatibilitet for 3D-programmer.

Beslektede emner

  • Bruke NVIDIA SLI-teknologi med ett grafikkprosessorbasert grafikkort

  • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

  • Vise hvordan NVIDIA SLI-teknologi gjengir 3D- og OpenGL-programmer

  • Om NVIDIA SLI-teknologi

  • Angi SLI-konfigurasjon


Bruke PhysX-akselerasjon for grafikkprosessor på systemer med SLI-støtte

Obs!: For å kunne bruke denne prosedyren, må systemet være PhysX-kompatibelt og ha mer enn én grafikkprosessor som kan kjøre i SLI-modus. Grafikkprosessorene må også velges for CUDA (se innstillingen for CUDA grafikkprosessorer på siden Behandle 3D-innstillinger).

Bruke PhysX-akselerasjon for grafikkprosessor på systemer med SLI-støtte

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, 3D-innstillinger, og velg Angi SLI- og PhysX-konfigurasjon for å åpne den tilknyttede siden.

  2. Gå til PhysX-innstillinger, klikk listen Prosessor, og velg hvilken NVIDIA grafikkprosessor som skal brukes til PhysX-akselerasjon.

    • Hvis du velger "Automatisk valg", bruker NVIDIA-driveren den grafikkprosessoren som er best for PhysX.

    • Hvis du vil bruke den valgte grafikkprosessoren utelukkende til PhysX, ikke til SLI-gjengivelse, kan du klikke i avmerkingsboksen Dediker til PhysX.

    Visualiseringsfunksjonen for konfigurasjonen av grafikkprosessorer viser den aktuelle PhysX-konfigurasjonen samt skjermkontaktene og skjermenes aktivitetsstatus. PhysX-skyen viser at alle de aktive skjermene bruker PhysX, og peker på grafikkprosessoren som brukes til PhysX-behandling. Hvis du ikke ser noen pil, er hovedprosessoren valgt til PhysX-behandling.

  3. Velg en SDI-konfigurasjon.

    4. Gå til SLI-konfigurasjon, og klikk

    • Maksimaliser 3D-ytelse for å aktivere SLI-gjengivelse der det er mulig, for å maksimalisere 3D-ytelsen.

    • Aktiver alle skjermer for å aktivere alle tilgjengelige skjermer. SLI-gjengivelse kan fremdeles aktiveres, hvis det er mulig.

    • Deaktiver SLI for å deaktivere SLI-gjengivelse, for eksempel hvis det oppstår kompatibilitetsproblemer med 3D-programmet.

    Visualiseringsfunksjonen for konfigurasjonen av grafikkprosessorer viser den aktuelle SLI-konfigurasjonen samt skjermkontaktene og skjermenes aktivitetsstatus. SLI-feltet viser SLI-modus (SLI, 3-veis SLI, Quad SLI eller 4-veis SLI) og peker på de grafikkprosessorene som brukes til SLI.

    OBS! Hvis du har dedikert en grafikkprosessor til PhysX, kan innstillingen fjernes hvis du endrer SLI-konfigurasjonen.

  4. Klikk Bruk.

Hvis mer enn én skjerm er tilkoplet og SLI-modus er aktivert,

  • Windows XP eller eldre grafikkprosessorer enn GeForce 8-serien

Du kan velge hvilken skjerm du skal vise spillet på. Gå til siden Konfigurer flere skjermer for å velge hvilken SLI-skjerm som skal være den primære skjermen. Grafikkprosessoren som er koplet til denne skjermen, fungerer som "primær" grafikkprosessor – alle andre grafikkprosessorer er sekundære.

Hvis ingen av skjermene i SLI-gruppen er primær skjerm, velger driveren hvilken skjerm som skal vise SLI-akselererte spill.

  • Windows Vista eller nyere, og grafikkprosessorer i GeForce 8+-serien

Du kan velge hvilken skjerm som skal brukes som SLI-fokusskjerm (skjermen som skal ha full SLI-akselerasjon for fullskjermsprogrammer). Gå til siden Konfigurer flere skjermer for å velge hvilken SLI-skjerm som skal være den primære skjermen. Denne blir da SLI-fokusskjermen.

Hvis ingen av skjermene i SLI-gruppen er primær skjerm, velger driveren hvilken skjerm som skal brukes som SLI-fokusskjerm.

Beslektede emner

  • Angi SLI- og PhysX-konfigurasjon


Slik kontrollerer du at NVIDIA SLI er aktivert og fungerer

Slik kontrollerer du at NVIDIA SLI-teknologi er aktivert og fungerer

  1. I navigasjonstre-ruten i NVIDIA Kontrollpanel, under 3D-innstillinger, velger du Angi SLI-konfigurasjon.

  2. Velg 3D-innstillinger på menylinjen, og velg deretter Vis visuell SLI-indikator på rullegardinlisten.

Følgende bilder viser at SLI-teknologien er aktiv.

  • Et loddrett, grønt felt med teksten "SLI" vises på venstre side i spillskjermbildet hvis SLI AFR-gjengivelse er aktivert og fungerer.

  • Anti-aliasingnivået med teksten "SLI" vises i spillskjermbildet hvis SLI-anti-aliasing er aktivert og fungerer.

  • En grønn firkant vises på primær- eller fokusskjermen når spillet vises i fullskjermsmodus.

Hvis du ikke ser bildet, er systemet ikke i SLI-modus.

Beslektede emner

  • Bruke NVIDIA SLI-teknologi med ett GPU-basert grafikkort

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og flere skjermer

  • Vise gjengivelse med NVIDIA SLI-teknologi i 3D- og OpenGL-programmene mine

  • Om NVIDIA SLI-teknologi


Slik viser du gjengivelsen med NVIDIA SLI-teknologi i 3D- og OpenGL-programmene

  1. I navigasjonstre-ruten i NVIDIA Kontrollpanel, under 3D-innstillinger, velger du Angi SLI-konfigurasjon.

  2. Velg 3D-innstillinger på menylinjen, og velg deretter Vis visuell SLI-indikator på rullegardinlisten.

Følgende bilder viser at SLI-teknologien er aktiv.

  • Et loddrett, grønt felt med teksten "SLI" vises på venstre side i spillskjermbildet hvis SLI AFR-gjengivelse er aktivert og fungerer.

  • Anti-aliasingnivået med teksten "SLI" vises i spillskjermbildet hvis SLI-anti-aliasing er aktivert og fungerer.

  • En grønn firkant vises på primær- eller fokusskjermen når spillet vises i fullskjermsmodus.

Hvis du ikke ser bildet, er systemet ikke i SLI-modus.

Beslektede emner

  • Bruke NVIDIA SLI-teknologi med ett GPU-basert grafikkort

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og flere skjermer

  • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

  • Om NVIDIA SLI-teknologi


Referanseinformasjon om SLI

Referanseinformasjon om NVIDIA SLI-teknologi

Denne delen inneholder referanseinformasjon om NVIDIA SLI-teknologi.

  • Om NVIDIA SLI-teknologi

  • Angi SLI-konfigurasjon

  • Angi SLI- og PhysX-konfigurasjon


Om NVIDIA SLI-teknologi

NVIDIA® SLI™-teknologi er en revolusjonær plattformnyvinning som gir deg intelligent skalering av ytelse ved å kombinere flere NVIDIA-grafikkløsninger i én maskin med en media- og kommunikasjonsprosessor, NVIDIA nForce® SLI Media and Communications Processor (MCP). Ved hjelp av rettighetsbeskyttede programvarealgoritmer og dedikert, skalerbar logikk i hver av NVIDIAs grafiske prosessorenheter (GPU) samt MCP, leverer NVIDIA SLI-teknologi databehandlingsløsninger med den høyeste ytelse. Dessuten underbygges NVIDIA SLI-klare komponenter av en grundig testing- og sertifiseringsprosess og utgjør en hel, sertifisert plattformsløsning, med uovertruffen systemstabilitet og plattformkompatibilitet.

Hvis du vil ha mer informasjon om NVIDIA SLI-teknologi og en oppdatert liste over kompatibel maskinvare og programvare, se www.SLIZone.com.

Beslektede emner

  • Bruke NVIDIA SLI-teknologi med ett GPU-basert grafikkort

  • Bruke NVIDIA SLI-teknologi med flere grafikkprosessorbaserte grafikkort

  • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

  • Vise hvordan NVIDIA SLI-teknologi gjengir 3D- og OpenGL-programmene mine

  • NVIDIA Hybrid-grafikk - Spar strøm, Forsterket ytelse, eller Ekstra skjermer, for

  • Bærbare datamaskiner med Intel-hovedkort

  • Bærbare datamaskiner med NVIDIA-hovedkort

  • Stasjonære maskiner


Angi SLI-konfigurasjon (referanse)

Siden Angi SLI-konfigurasjon er tilgjengelig hvis systemet har to eller flere NVIDIA-baserte grafikkprosessorer på en SLI-plattform.

  • Velg SLI-konfigurasjonen

    • Deaktiver SLI: Hvis du velger dette alternativet, kjøres alle SLI-grafikkprosessorer uavhengig av hverandre, og du kan kjøre flere skjermer på hver grafikkprosessor.

    • Maksimaliser 3D-ytelse: Hvis du velger dette alternativet der det er mulig, jobber SLI-grafikkprosessorene sammen for å øke gjengivelsesytelsen i 3D-programmer.

    • Bruk skjerm i breddemodus med Surround: Bruk dette alternativet til å slå sammen flere skjermer til én større skjerm for å få panoramavisning av spill eller skrivebordet i fullskjermsmodus.

    • Aktiver alle skjermer: Dette alternativet brukes til å aktivere alle tilgjengelige skjermer. SLI-gjengivelse kan fremdeles aktiveres, hvis det er mulig.

    • Tillat SLI mosaikkmodus: Dette alternativet gjelder for systemer med NVIDIA Quadro FX arbeidsstasjoner. Velg dette alternativet for å aktivere SLI mosaikkmodus, og gå til Arbeidsstasjon -> Konfigurer SLI mosaikkmodus i NVIDIA kontrollpanel for å konfigurere SLI mosaikkmodus ytterligere. Hvis Quadro Plex-systemet består av mer enn ett HIC-kort, velger du det som skal brukes på rullegardinlisten.

  • Visualiseringsfunksjon for konfigurasjonen av grafikkprosessorer:

Visualiseringsfunksjonen for konfigurasjonen av grafikkprosessorer viser systemkonfigurasjonen for de valgte alternativene. Valgene trer ikke i kraft før du klikker Bruk. Visualiseringsfunksjonen viser:

  • Grafikkprosessorene i systemet

  • Aktiverte og deaktiverte kontakter

    • På bærbare PCer stemmer ikke de viste kontaktene nødvendigvis med maskinvaren. Hvis du for eksempel bruker en dokkingstasjon, er det ikke sikkert at kontakten på dokkingstasjonen vises i visualiseringsfunksjonen.

  • Aktive og inaktive skjermer tilkoplet

  • SLI-konfigurasjon

    • SLI-feltet under grafikkprosessorene viser SLI-modus (SLI, 3-veis SLI, Quad SLI eller 4-veis SLI) og peker på de grafikkprosessorene som brukes til SLI.

Beslektede emner

  • Bruke NVIDIA SLI-teknologi med flere grafikkprosessorbaserte grafikkort


Angi SLI- og PhysX-konfigurasjon (referanse)

Siden Angi SLI- og PhysX-konfigurasjon er tilgjengelig hvis systemet har

  • To eller flere NVIDIA-baserte grafikkprosessorer på en SLI-plattform, og

  • Én eller flere PhysX-kompatible grafikkprosessorer

SLI-konfigurasjon

  • Deaktiver SLI: Bruk dette alternativet til å kjøre alle SLI-grafikkprosessorer uavhengig av hverandre. Du kan også kjøre flere skjermer på hver grafikkprosessor.

  • Maksimaliser 3D-ytelse: Hvis du velger dette alternativet, jobber SLI-grafikkprosessorene sammen i SLI-modus, hvis det er mulig, for å øke gjengivelsesytelsen i 3D-programmer.

  • Bruk skjerm i breddemodus med Surround: Bruk dette alternativet til å slå sammen flere skjermer til én større skjerm for å få panoramavisning av spill eller skrivebordet i fullskjermsmodus.

  • Aktiver alle skjermer: Dette alternativet brukes til å aktivere alle tilgjengelige skjermer. SLI-gjengivelse kan fremdeles aktiveres, hvis det er mulig.

  • Tillat SLI mosaikkmodus: Dette alternativet gjelder for systemer med NVIDIA Quadro FX arbeidsstasjoner. Velg dette alternativet for å aktivere SLI mosaikkmodus, og gå til Arbeidsstasjon -> Konfigurer SLI mosaikkmodus i NVIDIA kontrollpanel for å konfigurere SLI mosaikkmodus ytterligere. Hvis Quadro Plex-systemet består av mer enn ett HIC-kort, velger du det som skal brukes på rullegardinlisten.

PhysX-innstillinger

Prosessor

  • Automatisk valg (anbefalt): Velg dette alternativet for å la NVIDIA-driveren velge den beste prosessoren for PhysX.

  • <bestemt grafikkprosessor>: Hvis du velger dette alternativet, brukes grafikkprosessoren til å akselerere PhysX-behandling. Hvis systemet har mer enn én PhysX-kompatibel grafikkprosessor, kan du velge hvilken du vil bruke til PhysX-akselerasjon av grafikkprosessorer.

  • Hovedprosessor: Hvis du velger dette alternativet, brukes hovedprosessoren til PhysX-behandling.

Dediker til PhysX

Hvis du vil bruke den valgte grafikkprosessoren utelukkende til PhysX, ikke til SLI-gjengivelse, kan du klikke i avmerkingsboksen Dediker til PhysX.

OBS! Innstillingen Dediker til PhysX kan endres hvis du endrer SLI-konfigurasjonen.

Visualiseringsfunksjon for konfigurasjonen av grafikkprosessorer

Visualiseringsfunksjonen for konfigurasjonen av grafikkprosessorer viser systemkonfigurasjonen for de valgte alternativene. Valgene trer ikke i kraft før du klikker Bruk. Visualiseringsfunksjonen viser:

  • Grafikkprosessorene i systemet

  • Aktiverte og deaktiverte kontakter

    • Aktiverte kontakter kan kjøre skjermer, i motsetning til deaktiverte (nedtonede) kontakter som ikke kan kjøre skjermer. Kontaktenes status avhenger av hvilke konfigurasjonsalternativer du har valgt, og kan endres hvis skjermer er tilkoplet direkte.

    På bærbare PCer stemmer ikke de viste kontaktene nødvendigvis med maskinvaren. Hvis du for eksempel bruker en dokkingstasjon, er det ikke sikkert at kontakten på dokkingstasjonen vises i visualiseringsfunksjonen.

  • Tilkoplede skjermer

    • Inaktive skjermer er nedtonet. SLI-fokusskjermer vises med grønt omriss.

  • PhysX-konfigurasjon

    • PhysX-skyen over grafikkprosessorene viser at alle de aktive skjermene bruker PhysX, og peker på grafikkprosessoren som brukes til PhysX-behandling. Hvis du ikke ser noen pil, er hovedprosessoren valgt til PhysX-behandling.

  • SLI-konfigurasjon

    • SLI-feltet under grafikkprosessorene viser SLI-modus (SLI, 3-veis SLI, Quad SLI eller 4-veis SLI) og peker på de grafikkprosessorene som brukes til SLI.

Beslektet emne

  • Bruke PhysX-akselerasjon for grafikkprosessorer med SLI-teknologi


Konfigurasjon med flere NVIDIA-GPUer

Ved hjelp av NVIDIA kontrollpanel kan du konfigurere maskiner som har et grafikkort med flere GPUer.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Kjøre NVIDIA-modus for flere grafikkprosessorer

  • Kjøre flere NVIDIA grafikkprosessorer med PhysX-akselerasjon for grafikkprosessorer

  • Kontroller at akselerasjon for flere grafikkprosessorer er aktivert og fungerer


Kjøre NVIDIA-modus for flere grafikkprosessorer

Hvis du kjører en konfigurasjon med flere NVIDIA grafikkprosessorer, oppnås økt gjengivelsesytelse i Direct3D- og OpenGL-programmer.

Obs!: For å kunne bruke denne prosedyren, må systemet ha to eller flere NVIDIA grafikkprosessorer koplet til to eller flere skjermer.

Kjøre NVIDIA-modus for flere grafikkprosessorer

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, 3D-innstillinger, og velg Angi konfigurasjon med flere grafikkprosessorer for å åpne den tilknyttede siden.

  2. Gå til Velg konfigurasjon med flere grafikkprosessorer, og klikk Maksimaliser 3D-ytelse.

    3. Visualiseringsfunksjonen for konfigurasjonen av grafikkprosessorer viser den aktuelle konfigurasjonen med flere grafikkprosessorer samt skjermkontaktene og skjermenes aktivitetsstatus. Feltet for flere grafikkprosessorer peker på de grafikkprosessorene som jobber sammen for å øke gjengivelsesytelsen.

  3. Klikk Bruk.

Hvis mer enn én skjerm er tilkoplet,

  • Windows XP eller eldre grafikkprosessorer enn GeForce 8-serien

Du kan velge hvilken skjerm du skal vise spillet på. Gå til siden Konfigurer flere skjermer for å velge hvilken skjerm som skal være den primære skjermen. Grafikkprosessoren som er koplet til denne skjermen, fungerer som "primær" grafikkprosessor – alle andre grafikkprosessorer er sekundære.

Hvis ingen av skjermene i gruppen med flere grafikkprosessorer er primær skjerm, velger driveren hvilken skjerm som skal vise spill som akselereres av flere grafikkprosessorer.

  • Windows Vista eller nyere, og grafikkprosessorer i GeForce 8+-serien

Du kan velge hvilken skjerm som skal brukes som fokusskjerm, eller hvilken skjerm som skal ha full SLI-akselerasjon for fullskjermsprogrammer. Gå til siden Konfigurer flere skjermer for å velge hvilken skjerm for flere grafikkprosessorer som skal være den primære skjermen. Denne blir da fokusskjermen for flere grafikkprosessorer.

Hvis ingen av skjermene i gruppen med flere grafikkprosessorer er primær skjerm, velger driveren hvilken skjerm som skal brukes som fokusskjerm for flere grafikkprosessorer.

Beslektede emner

  • Angi konfigurasjon med flere grafikkprosessorer


Bruke PhysX-akselerasjon for grafikkprosessor på systemer med flere grafikkprosessorer

Obs!: For å kunne bruke denne prosedyren, må systemet være PhysX-kompatibelt og ha mer enn én grafikkprosessor som kan kjøre i modus for flere grafikkprosessorer.

Bruke PhysX-akselerasjon for grafikkprosessor på systemer med flere grafikkprosessorer

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, 3D-innstillinger, og velg Angi konfigurasjon med flere grafikkprosessorer og PhysX for å åpne den tilknyttede siden.

  2. Gå til PhysX-innstillinger, klikk listen Prosessor, og velg hvilken NVIDIA grafikkprosessor som skal brukes til PhysX-akselerasjon.

    • Hvis du velger "Automatisk valg", bruker NVIDIA-driveren den grafikkprosessoren som er best for PhysX.

    • Hvis du vil bruke den valgte grafikkprosessoren utelukkende til PhysX, ikke til gjengivelse med flere grafikkprosessorer, kan du klikke i avmerkingsboksen Dediker til PhysX.

    Visualiseringsfunksjonen for konfigurasjonen av grafikkprosessorer viser den aktuelle PhysX-konfigurasjonen samt skjermkontaktene og skjermenes aktivitetsstatus. PhysX-skyen viser at alle de aktive skjermene bruker PhysX, og peker på grafikkprosessoren som brukes til PhysX-behandling. Hvis du ikke ser noen pil, er hovedprosessoren valgt til PhysX-behandling.

  3. Velg en konfigurasjon med flere grafikkprosessorer.

    4. Gå til Konfigurasjon med flere grafikkprosessorer, og klikk

    • Maksimaliser 3D-ytelse for å aktivere gjengivelse med flere grafikkprosessorer der det er mulig, for å maksimalisere 3D-ytelsen.

    • Aktiver alle skjermer for å aktivere alle tilgjengelige skjermer. Gjengivelse med flere grafikkprosessorer kan fremdeles aktiveres, hvis det er mulig.

    • Deaktiver modus med flere grafikkprosessorer for å deaktivere gjengivelse med flere grafikkprosessorer, for eksempel hvis det oppstår kompatibilitetsproblemer med 3D-programmet.

    Visualiseringsfunksjonen for konfigurasjonen av grafikkprosessorer viser den aktuelle konfigurasjonen med flere grafikkprosessorer samt skjermkontaktene og skjermenes aktivitetsstatus. Feltet for flere grafikkprosessorer peker på de grafikkprosessorene som vil jobbe sammen for å øke gjengivelsesytelsen.

    OBS! Hvis du har dedikert en grafikkprosessor til PhysX, kan innstillingen fjernes hvis du endrer konfigurasjonen med flere grafikkprosessorer.

  4. Klikk Bruk.

Hvis mer enn én skjerm er tilkoplet og modus for flere grafikkprosessorer er aktivert,

  • Windows XP eller eldre grafikkprosessorer enn GeForce 8-serien

Du kan velge hvilken skjerm du skal vise spillet på. Gå til siden Konfigurer flere skjermer for å velge hvilken skjerm for flere grafikkprosessorer som skal være den primære skjermen. Grafikkprosessoren som er koplet til denne skjermen, fungerer som "primær" grafikkprosessor – alle andre grafikkprosessorer er sekundære.

Hvis ingen av skjermene i gruppen med flere grafikkprosessorer er primær skjerm, velger driveren hvilken skjerm som skal vise spill som akselereres av flere grafikkprosessorer.

  • Windows Vista eller nyere, og grafikkprosessorer i GeForce 8+-serien

Du kan velge hvilken skjerm som skal brukes som fokusskjerm når flere grafikkprosessorer er i bruk, eller hvilken skjerm som skal ha full SLI-akselerasjon for fullskjermsprogrammer. Gå til siden Konfigurer flere skjermer for å velge hvilken skjerm for flere grafikkprosessorer som skal være den primære skjermen. Denne blir da fokusskjermen for flere grafikkprosessorer.

Hvis ingen av skjermene i gruppen med flere grafikkprosessorer er primær skjerm, velger driveren hvilken skjerm som skal brukes som fokusskjerm for flere grafikkprosessorer.

Beslektet emne

  • Angi konfigurasjon med flere grafikkprosessorer og PhysX


Kontrollere at akselerasjon for flere grafikkprosessorer er aktivert og fungerer

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, 3D-innstillinger, og velg Angi konfigurasjon med flere grafikkprosessorer.

  2. Velg 3D-innstillinger på menylinjen, og velg deretter Vis visuell indikator for flere grafikkprosessorer på rullegardinlisten.

Følgende bilder viser at teknologien for flere grafikkprosessorer er aktiv.

  • Et loddrett, grønt felt vises på venstre side i spillskjermbildet hvis AFR-gjengivelse med flere grafikkprosessorer er aktivert og fungerer.

  • Anti-aliasingnivået vises i spillskjermbildet hvis anti-aliasing for flere grafikkprosessorer er aktivert og fungerer.

  • En grønn firkant vises på primær- eller fokusskjermen når spillet vises i fullskjermsmodus.

Hvis du ikke ser bildet, er systemet ikke i modus for flere grafikkprosessorer.

Beslektede emner

  • Kjøre NVIDIA-modus for flere grafikkprosessorer

  • Angi konfigurasjon for flere grafikkprosessorer


Flere grafikkprosessorer, referanse

Denne delen inneholder referanseinformasjon for bruk av en konfigurasjon med flere NVIDIA grafikkprosessorer.

  • Angi konfigurasjon med flere grafikkprosessorer

  • Angi konfigurasjon for flere GPU-er og PhysX


Angi konfigurasjon med flere grafikkprosessorer (referanse)

Siden Angi konfigurasjon med flere grafikkprosessorer er tilgjengelig hvis maskinen har to eller flere NVIDIA-baserte grafikkprosessorer på en plattform uten SLI-støtte. Modus for flere grafikkprosessorer gir bedre ytelse i Direct3D- og OpenGL-programmer.

Velg konfigurasjonen med flere grafikkprosessorer

  • Dektiver modus for flere grafikkprosessorer: Hvis du velger dette alternativet, kjøres alle grafikkprosessorer uavhengig av hverandre, og du kan kjøre flere skjermer på hver grafikkprosessor.

  • Bruk skjerm i breddemodus med Surround: Bruk dette alternativet til å slå sammen flere skjermer til én større skjerm for å få panoramavisning av spill eller skrivebordet i fullskjermsmodus.

  • Maksimaliser 3D-ytelse: Hvis du velger dette alternativet der det er mulig, jobber grafikkprosessorene sammen for å øke gjengivelsesytelsen i 3D-programmer.

  • Aktiver alle skjermer: Dette alternativet brukes til å aktivere alle tilgjengelige skjermer. Gjengivelse med flere grafikkprosessorer kan fremdeles aktiveres, hvis det er mulig.

Visualiseringsfunksjon for konfigurasjonen av grafikkprosessorer

Visualiseringsfunksjonen for konfigurasjonen av grafikkprosessorer viser systemkonfigurasjonen for de valgte alternativene. Valgene trer ikke i kraft før du klikker Bruk. Visualiseringsfunksjonen viser:

  • Grafikkprosessorene i systemet

  • Aktiverte og deaktiverte kontakter

    • På bærbare PCer stemmer ikke de viste kontaktene nødvendigvis med maskinvaren. Hvis du for eksempel bruker en dokkingstasjon, er det ikke sikkert at kontakten på dokkingstasjonen vises i visualiseringsfunksjonen.

  • Aktive og inaktive skjermer tilkoplet

  • Konfigurasjon med flere grafikkprosessorer

    • Feltet for flere grafikkprosessorer under grafikkprosessorene, peker på de grafikkprosessorene som jobber sammen for å øke gjengivelsesytelsen.

Beslektede emner

  • Kjøre NVIDIA-modus for flere grafikkprosessorer


Angi konfigurasjon med flere grafikkprosessorerer og PhysX (referanse)

Siden Angi konfigurasjon med flere grafikkprosessorer og PhysX er tilgjengelig hvis systemet har

  • To eller flere NVIDIA-baserte grafikkprosessorer på en plattform som ikke bruker SLI, og

  • Én eller flere PhysX-kompatible grafikkprosessorer

Konfigurasjon med flere grafikkprosessorer

  • Dektiver modus for flere grafikkprosessorer: Bruk dette alternativet til å kjøre alle grafikkprosessorer uavhengig av hverandre. Du kan også kjøre flere skjermer på hver grafikkprosessor.

  • Maksimaliser 3D-ytelse: Hvis du velger dette alternativet, jobber grafikkprosessorene sammen i SLI-modus, hvis det er mulig, for å øke gjengivelsesytelsen i 3D-programmer.

  • Bruk skjerm i breddemodus med Surround: Bruk dette alternativet til å slå sammen flere skjermer til én større skjerm for å få panoramavisning av spill eller skrivebordet i fullskjermsmodus.

  • Aktiver alle skjermer: Dette alternativet brukes til å aktivere alle tilgjengelige skjermer. Gjengivelse med flere grafikkprosessorer kan fremdeles aktiveres, hvis det er mulig.

PhysX-innstillinger

Prosessor

  • Automatisk valg (anbefalt): Velg dette alternativet for å la NVIDIA-driveren velge den beste prosessoren for PhysX.

  • <bestemt grafikkprosessor>: Hvis du velger dette alternativet, brukes grafikkprosessoren til å akselerere PhysX-behandling. Hvis systemet har mer enn én PhysX-kompatibel grafikkprosessor, kan du velge hvilken du vil bruke til PhysX-akselerasjon av grafikkprosessorer.

  • CPU: Hvis du velger dette alternativet, brukes hovedprosessoren til PhysX-behandling.

Dediker til PhysX

Hvis du vil bruke den valgte grafikkprosessoren utelukkende til PhysX, ikke til SLI-gjengivelse, kan du klikke i avmerkingsboksen Dediker til PhysX.

OBS! Innstillingen Dediker til PhysX kan endres hvis du endrer konfigurasjonen med flere grafikkprosessorer.

Visualiseringsfunksjon for konfigurasjonen av grafikkprosessorer

Visualiseringsfunksjonen for konfigurasjonen av grafikkprosessorer viser systemkonfigurasjonen for de valgte alternativene. Valgene trer ikke i kraft før du klikker Bruk. Visualiseringsfunksjonen viser:

  • Grafikkprosessorene i systemet

  • Aktiverte og deaktiverte kontakter

    • Aktiverte kontakter kan kjøre skjermer, i motsetning til deaktiverte (nedtonede) kontakter som ikke kan kjøre skjermer. Kontaktenes status avhenger av hvilke konfigurasjonsalternativer du har valgt, og kan endres hvis skjermer er tilkoplet direkte.

    På bærbare PCer stemmer ikke de viste kontaktene nødvendigvis med maskinvaren. Hvis du for eksempel bruker en dokkingstasjon, er det ikke sikkert at kontakten på dokkingstasjonen vises i visualiseringsfunksjonen.

  • Tilkoplede skjermer

    • Inaktive skjermer er nedtonet. SLI-fokusskjermer vises med grønt omriss.

  • PhysX-konfigurasjon

    • PhysX-skyen over grafikkprosessorene viser at alle de aktive skjermene bruker PhysX, og peker på grafikkprosessoren som brukes til PhysX-behandling. Hvis du ikke ser noen pil, er hovedprosessoren valgt til PhysX-behandling.

  • Konfigurasjon med flere grafikkprosessorer

    • Feltet for flere grafikkprosessorer under grafikkprosessorene, peker på de grafikkprosessorene som jobber sammen for å øke gjengivelsesytelsen.

Beslektede emner

  • Bruke PhysX-akselerasjon med modus med flere grafikkprosessorer


NVIDIA PhysX-konfigurasjon

NVIDIA® PhysX® er en kraftig fysikkmotor som oppnår utrolige fysikkeffekter i sanntid ved å utnytte GPU-akselerasjon.

PhysX GPU-akselerasjon er tilgjengelig på GPU-er i GeForce 8-serien og nyere. Før du kan aktivere PhysX GPU-akselerasjon, må alle GPU-er i systemet være PhysX-kompatible. Du finner en komplett liste over støttede GPU-er på www.NVIDIA.com.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Bruke PhysX GPU-akselerasjon

  • Bruke PhysX GPU-akselerasjon med SLI-teknologi

  • Bruke PhysX GPU-akselerasjon med modus med flere GPU-er

  • Kontrollere at PhysX-akselerasjon er aktivert og fungerer


Bruke PhysX-akselerasjon for grafikkprosessorer

Obs!: Systemet må være PhysX-kompatibelt før du kan bruke denne prosedyren.

Bruke PhysX-akselerasjon for grafikkprosessorer

  1. Gå til navigasjonstreet i NVIDIA kontrollpanel, 3D-innstillinger, og velg Angi PhysX-konfigurasjon for å åpne den tilknyttede siden.

  2. Gå til Velg en PhysX-prosessor, klikk listen og velg hvilken NVIDIA grafikkprosessor som skal brukes til PhysX-akselerasjon.

    3. Hvis du velger "Automatisk valg", bruker NVIDIA-driveren den grafikkprosessoren som er best for PhysX.

    Visualiseringsfunksjonen for konfigurasjonen av grafikkprosessorer viser den aktuelle PhysX-konfigurasjonen samt skjermkontaktene og skjermenes aktivitetsstatus. PhysX-skyen viser at alle de aktive skjermene bruker PhysX, og peker på grafikkprosessoren som brukes til PhysX-behandling. Hvis du ikke ser noen pil, er hovedprosessoren valgt til PhysX-behandling.

  3. Klikk Bruk.

Beslektede emner

  • Angi PhysX-konfigurasjon


Kontrollere at PhysX-akselerasjon er aktivert og fungerer

  1. I navigasjonstreet i NVIDIA kontrollpanel, under 3D-innstillinger, velger du Angi PhysX-konfigurasjon.

  2. Velg 3D-innstillinger på menylinjen, og velg deretter Vis visuell indikator for PhysX på rullegardinlisten.

Teksten "PhysX>GPU" eller "PhysX>CPU" i hjørnet av spillskjermbildet viser hvilken type PhysX-akselerasjon spiller bruker. Hvis du ikke ser tekst her, bruker ikke spillet PhysX-akselerasjon.

Beslektede emner

  • Bruke PhysX GPU-akselerasjon

  • Angi PhysX-konfigurasjon (referanse)


Referanseinformasjon om PhysX-konfigurasjon

Denne delen inneholder referanseinformasjon for bruk av NVIDIA PhysX-akselerasjon for grafikkprosessorer.

  • Angi PhysX-konfigurasjon

  • Angi SLI- og PhysX-konfigurasjon

  • Angi konfigurasjon med flere grafikkprosessorer og PhysX


Angi PhysX-konfigurasjon (referanse)

Siden Angi PhysX-konfigurasjon er tilgjengelig hvis systemet har minst én PhysX-kompatibel grafikkprosessor.

Velg en PhysX-prosessor

  • Automatisk valg (anbefalt): Velg dette alternativet for å la NVIDIA-driveren velge den beste prosessoren for PhysX.

  • <bestemt grafikkprosessor>: Hvis du velger dette alternativet, brukes grafikkprosessoren til å akselerere PhysX-behandling. Hvis systemet har mer enn én PhysX-kompatibel grafikkprosessor, kan du velge hvilken du vil bruke til PhysX-akselerasjon av grafikkprosessorer.

  • Hovedprosessor: Hvis du velger dette alternativet, brukes hovedprosessoren til PhysX-behandling.

Visualiseringsfunksjon for konfigurasjonen av grafikkprosessorer

Visualiseringsfunksjonen for konfigurasjonen av grafikkprosessorer viser systemkonfigurasjonen for de valgte alternativene. Valgene trer ikke i kraft før du klikker Bruk. Visualiseringsfunksjonen viser:

  • Grafikkprosessorene i systemet

  • Aktiverte og deaktiverte kontakter

    • Aktiverte kontakter kan kjøre skjermer, i motsetning til deaktiverte (nedtonede) kontakter som ikke kan kjøre skjermer. Kontaktenes status avhenger av hvilke konfigurasjonsalternativer du har valgt, og kan endres hvis skjermer er tilkoplet direkte.

    På bærbare PCer stemmer ikke de viste kontaktene nødvendigvis med maskinvaren. Hvis du for eksempel bruker en dokkingstasjon, er det ikke sikkert at kontakten på dokkingstasjonen vises i visualiseringsfunksjonen.

  • Tilkoplede skjermer

    • Inaktive skjermer er nedtonet. SLI-fokusskjermer vises med grønt omriss.

  • PhysX-konfigurasjon

    • PhysX-skyen over grafikkprosessorene viser at alle de aktive skjermene bruker PhysX, og peker på grafikkprosessoren som brukes til PhysX-behandling. Hvis du ikke ser noen pil, er hovedprosessoren valgt til PhysX-behandling.

Beslektet emne

  • Bruke PhysX-akselerasjon for grafikkprosessorer


anti-aliasing

I forbindelse med datagrafikk er anti-aliasing en teknikk for å redusere hakkete utseende - trappetrinnseffekt på linjer som skulle være jevne. Hakkete linjer oppstår fordi skjermvisningen ikke har høy nok oppløsning til å gjengi en jevn linje. Anti-aliasing gjør hakkene mindre fremtredende ved å omgi trappetrinnene med fargeoverganger. Selv om dette reduserer det hakkete utseendet på linjene, gjør det dem også mer utydelige. Her er et nærbilde av forskjellen. Bildet til venstre har et innstillingsvalg for ytelse, som ikke bruker anti-aliasing. Bildet til høyre har innstillingsvalget for kvalitet, der teknikken for anti-aliasing er i bruk.

Anti-aliasing kan stilles inn til å gi økt systemytelse eller økt bildekvalitet.

  • Innstillingen for ytelse er best å bruke når 3D-bildet er animert og en jevn bevegelse av scenen er det viktigste.

  • Innstillingen for kvalitet er best å bruke når hovedsaken er å få en svært detaljert og realistisk gjengivelse av 3D-objekter.

  • På siden Behandle 3D-innstillinger kan du angi bestemte nivåer for anti-aliasing.

    • Jo høyere verdi, jo høyere nivå av anti-aliasing. 16x gir for eksempel høyere kvalitet enn 2x.

    Med GPU-prosessorene i GeForce 8-serien har NVIDIA introdusert en ny form for anti-aliasing, nemlig Dekningsprøver, som påvirker innstillingene 8x, 16x og 16xQ for anti-aliasing. Du kan få mer informasjon ved å lese den tekniske beskrivelsen om Lumenex-motoren på NVIDIA.com

  • Hvis du er usikker på hvordan du skal konfigurere anti-aliasing, bruker du alternativet "Programstyrt". Skjermen blir automatisk justert til programmets spesifikasjoner.


Lukke blokkeringsprogrammer

Noen programmer støtter ikke endring av grafikkmodus mens programmet kjører. Hvis et program kjører en 3D-prosess, kan du ikke endre SLI-innstillingene før du har lukket "blokkeringsprogrammet".

Hent frem det åpnede programmet på skjermen, og lukk det ved hjelp av en av metodene som er tilgjengelige for programmet, f.eks.:

  • Klikk Fil -> Avslutt på menylinjen i programmet.

  • Klikk lukkeikonet (X) øverst i hjørnet av programvinduet.

Hvis du ikke finner et blokkeringsprogram på Windows-skrivebordet eller oppgavelinjen eller ved å trykke [Alt+tab], lukker du programmet med Windows Oppgavebehandling:

  1. Trykk [Ctrl+Alt+Del], og klikk Start Oppgavebehandling.

  2. Klikk blokkeringsprogrammet i Programmer-kategorien i Windows Oppgavebehandling, og klikk Avslutt oppgave.

    3. Hvis du ikke ser programmet i Programmer-kategorien, klikker du Prosesser-kategorien, programmets exe-navn og Avslutt prosess.


Spørsmål og svar: NVIDIA Hybrid-grafikk

  • Hva er NVIDIA Hybrid-grafikk?

  • Hva er forskjellen på den integrerte grafikkmaskinvaren og en diskret GPU?

  • Hvordan kan jeg sjekke gjeldende Hybrid-grafikkmodus?

  • Hvordan kan jeg endre Hybrid-grafikkmodusen?

  • Hvordan kan jeg endre standardinnstillingene for Hybrid Graphics med strømstyringsplanen i Windows?

  • Hvordan kan jeg aktivere modusen Spar strøm?

  • Skjermen flimrer når Hybrid-grafikkmodusen endres.

  • Hvordan får jeg "!"-advarselssymbolet?

  • Hvorfor er Hybrid Graphics-modusen forskjellig fra den som er angitt av strømstyringsplanen i Windows?

  • Hvorfor blir jeg spurt om å avslutte programmet?

  • Jeg får beskjed om å avslutte et program, men jeg kan ikke se at det er åpent på skrivebordet.

  • Hvordan kan jeg aktivere ekstra skjermer på en bærbar datamaskin?

Hva er NVIDIA® Hybrid-grafikk?

NVIDIA® Hybrid-grafikk er en teknologi for styring av flere grafikkprosessorenheter (GPU-er) for å tilpasse dem med endringer i grafikkytelse og strømsparingskrav.

Det finnes to Hybrid-grafikkmodi:

  • Spar strøm. I Spar strøm-modus er det bare den integrerte grafikkmaskinvaren som gjengir og viser. Alle diskrete NVIDIA GPU-er er slått av for å redusere strømforbruk og gi kaldere og stillere drift. På bærbare datamaskiner gir dette også maksimalt batterilevetid for maskinen.

  • Øk ytelse. I denne modusen er alle diskrete NVIDIA GPU-er slått på for gjengivelse og visning for å gi bedre grafikkytelse.

NVIDIA Hybrid Graphics støttes bare i operativsystemene Windows Vista og Windows 7.

Tilbake til toppen

Hva er forskjellen på den integrerte grafikkmaskinvaren og en diskret GPU?

Integrert grafikk er integrert i hovedkortets brikkesett, komponenten som styrer kjernefunksjonaliteten til hovedkortet, som f.eks. lagring, lyd og kommunikasjon.

En diskret GPU er en enkeltstående komponent som bare gir grafikkbehandlingsfunksjoner. Den diskrete GPU-en finnes vanligvis på et MXM-kort eller på systemets hovedkort.

Tilbake til toppen

Hvordan kan jeg sjekke gjeldende Hybrid-grafikkmodus?

Hybrid Graphics-ikonet vises i varslingsområdet på oppgavelinjen i Windows.

Ikonet viser grafikkmodusen på følgende måte:

Hybrid-grafikkvarslingsikon | Grafikkmodus
 | Øk ytelse-modus
 | Modusen Økt ytelse, men strømstyringsplanen angir Spar strøm (Dette gjelder ikke bærbare datamaskiner som ikke styrer Hybrid-modi ved hjelp av Windows-strømstyring.)
 | Spar strøm-modus
 | Modusen Spar strøm, men strømstyringsplanen angir Økt ytelse (Dette gjelder ikke bærbare datamaskiner som ikke styrer Hybrid-modi ved hjelp av Windows-strømstyring.)

Du kan også holde musmarkøren over eller klikke på ikonet for å se et popup-vindu med den gjeldende grafikkmodusen.

Hvis du kan velge å endre grafikkmodus i hurtigvinduet, er det ikke mulig å bruke grafikkmodusen som er angitt i den gjeldende strømstyringsplanen i Windows, fordi det foreligger en "blokkeringsbetingelse". Klikk koblingen, og følg anvisningene i dialogboksen for å fjerne "blokkeringsbetingelsen".

Se også Hvorfor er Hybrid Graphics-modusen forskjellig fra den som er angitt av strømstyringsplanen i Windows?

Tilbake til toppen

Hvordan kan jeg endre Hybrid-grafikkmodusen?

Strømstyringsmetode utenom Windows

Les dokumentasjonen som følger med den bærbare datamaskinen, for å se om du kan bytte grafikkmodus ved hjelp av en av disse metodene:

  • Ved å bruke en spesiell knapp på den bærbare datamaskinen

  • Ved å bruke en snarveistast på tastaturet (hurtigtast)

  • Ved å bruke Hybrid Graphics-ikonet i varslingsområdet på oppgavelinjen i Windows: Klikk ikonet, og velg Hybrid Graphics-modusen du vil bruke – Spar strøm eller Økt ytelse.

Hvis disse alternativene ikke er tilgjengelige, må du bruke strømstyringsplanen i Windows til å bytte grafikkmodus.

Strømstyringsmetode i Windows

Anvisninger: Klikk batteriikonet Strømalternativer i varslingsområdet på oppgavelinjen i Windows slik at batterimåleren åpnes, og velg Windows-strømstyringsplanen som skal brukes.

OBS! Denne metoden er ikke tilgjengelig hvis den bærbare datamaskinen har støtte for en av strømstyringsmetodene utenom Windows.

Du styrer ytelse og strømsparing via strømalternativene i den enkelte strømstyringsplanen i Windows. Følgende tabell viser et eksempel på vanlige NVIDIA Hybrid SLI-grafikkmodi og strømsparingsalternativene som tilsvarer hver av strømstyringsplanene. Slå opp i dokumentasjonen for den bærbare datamaskinen for å finne spesifikasjoner for din datamaskin, siden maskiner kan leveres med forskjellige innstillinger.

Eksempel på innstillinger for strømstyringsplan for Hybrid Graphics
Strømstyringsplan i Windows | Grafikkmodus |  | Sett de separate grafikkprosessorene i hvilemodus etter
 | Batteri | Ved nettdrift | Batteri | Ved nettdrift
Balansert | Spar strøm | Spar strøm | 15 minutter | Aldri
Strømsparing | Spar strøm | Spar strøm | Aldri | Aldri
Høy ytelse | Øk ytelse | Øk ytelse | Aldri | Aldri

Hvis du vil konfigurere dine egne innstillinger, se Hvordan kan jeg endre standardinnstillingene for Hybrid Graphics med strømstyringsplanen i Windows?

Ved å konfigurere strømstyringsplanen i Windows, kan du angi at maskinen automatisk skal bytte til en bestemt grafikkmodus som respons på følgende handlinger:

  • Trekke ut stikkontakten til en bærbar datamaskin slik at den kjører på batteristrøm

  • Koble den bærbare datamaskinen til en stikkontakt

  • La datamaskinen være inaktiv i tidsperioden som er angitt i strømstyringsplanen i Windows.

Tilbake til toppen

Hvordan kan jeg endre standardinnstillingene for Hybrid Graphics med strømstyringsplanen i Windows?

På systemer der strømstyringsplanen i Windows brukes til å bytte grafikkmodus, kan du tilpasse Hybrid Graphics-innstillingene for hver strømstyringsplan på følgende måte:

  1. Klikk batteriikonet Strømalternativer i varslingsområdet på oppgavelinjen i Windows slik at batterimåleren åpnes, og klikk Flere strømalternativer.

  2. På siden Select a power plan (velg strømstyringsplan) under strømstyringsplanen som du vil tilpasse, klikker du Change plan settings (endre planinnstillinger).

  3. Klikk Change advanced power settings (endre avanserte strømstyringsinnstillinger).

  4. I kategoriboksen Avanserte innstillinger, utvider du kategorien GPU-innstillinger.

  5. Hvis du vil endre grafikkmodusen, utvider du kategorien NVIDIA Hybrid-grafikk og foretar endringene på følgende måte:

    1. Klikk Ved batteridrift-listepilen og velg grafikkmodusen du vil bruke når maskinen kjører på batteristrøm under denne strømstyringsplanen.

    2. Klikk Ved nettdrift-listepilen og velg grafikkmodusen du vil bruke når maskinen kjører på vekselstrøm under denne strømstyringsplanen.

  6. Hvis du vil endre de automatiske strømsparingsinnstillingene, utvider du kategorien Sett de separate grafikkprosessorene i hvilemodus etter og foretar endringene på følgende måte:

    1. Klikk Ved batteridrift-listepilen og velg alternativet du vil bruke når maskinen kjører på batteristrøm under denne strømstyringsplanen.

    2. Klikk Ved nettdrift-listepilen og velg alternativet du vil bruke når maskinen kjører på vekselstrøm under denne strømstyringsplanen.

  7. Hvis du vil endre innstillingene for andre strømstyringsplaner, klikker du listepilen for strømstyringsplaner ovenfor kategoriboksen. Velg deretter strømstyringsplanen du vil tilpasse og gjenta trinn 4-6.

    8. TIPS: Du kan innstille datamaskinen slik at den alltid er i Øk ytelse-modus ved å velge den innstillingen for begge strømkildene under alle tre strømstyringsplaner - Balansert, Strømsparing, og Høy ytelse.

  8. Klikk OK, og deretter Lagre endringer.

Tilbake til toppen

Hvordan kan jeg aktivere modusen Spar strøm?

Det kan være forhold som blokkerer endringen til Spar strøm-modusen for Hybrid-grafikk. Hvis du vil fjerne disse forholdene, gjør du ett eller begge av følgende:

  • Påse at du kun bruker den innebygde skjermen eller en skjerm som er tilkoblet den primære VGA-kontakten. Frakoble alle andre skjermer.

    • Alle andre skjermer krever at den diskrete GPU-en er aktiv. Når den diskrete GPU-en er aktiv er du ikke i Spar strøm-modus.

  • Klikk Hybrid Graphics-ikonet som vises i varslingsområdet på oppgavelinjen i Windows, og klikk Bytt til Spar strøm-modus.

Tilbake til toppen

Skjermen flimrer når Hybrid-grafikkmodusen endres.

Det er normalt at skjermen frimrer eller fryses et kort øyeblikk når grafikkmodusen endres. Mens dette pågår kan ikke grafikkmaskinvaren oppdatere skjermen. Men datamaskinen og programmene vil fortsette å operere normalt, og programmene vil være tilgjengelige så snart modusendringen er fullført.

Tilbake til toppen

Hvorfor får jeg "!"-advarselssymbolet?

Hvorfor er Hybrid Graphics-modusen forskjellig fra den som er angitt av strømstyringsplanen i Windows?

Varselssymbolet "!" ved siden av varslingsikonet for Hybrid Graphics viser at den faktiske grafikkmodusen ikke er synkronisert med strømstyringsplanen i Windows.

Noen programmer støtter ikke endring av grafikkmodus mens programmet kjører. Hvis du endrer programstyringsplan mens disse programmene kjører, forblir grafikkmodusen uendret og varslingsikonet viser et "!".

MERK: Bare NVIDIA Hybrid-grafikkmodi er påvirket av programmer som ikke støtter modusendringer. Alle andre strømstyringsplaninnstillinger er angitt.

Se også:

  • Hvorfor blir jeg spurt om å avslutte programmet?

  • Hvordan kan jeg endre Hybrid-grafikkmodusen?

Tilbake til toppen

Hvorfor blir jeg spurt om å avslutte programmet?

Noen programmer støtter ikke endring av grafikkmodus mens programmet kjører. Hvis du prøver å endre grafikkmodus i slike tilfeller, kommer det fram en dialogboks som viser programmene som må lukkes før du kan endre modus.

Tilbake til toppen

Jeg får beskjed om å avslutte et program, men jeg kan ikke se at det er åpent på skrivebordet.

Hvis du ikke finner det blokkerende programmet på Windows-skrivebordet, i oppgavelinjen eller ved å trykke [Alt+tab], lukker du programmet som bruker Windows Oppgavebehandling:

  1. Trykk [Ctrl+Alt+Del] , og klikk deretter Start Oppgavebehandling.

  2. Klikk det blokkerende programmet i Programmer-kategorien i Windows Oppgavebehandling, og deretter Avslutt oppgave.

    3. Det kan hende du må finne det blokkerende programmet i Prosesser-kategorien.

Tilbake til toppen

Hvordan kan jeg aktivere ekstra skjermer på en bærbar datamaskin?

Du kan koble til en ekstern skjerm gjennom den primære VGA-kontakten uten å påvirke Hybrid-grafikkmodusen. Det kreves ingen spesiell handling annet enn å aktivere skjermen enten på Windows-siden Skjerminnstillinger eller i NVIDIA kontrollpanel.

Alle andre eksterne skjermer drives av den separate grafikkprosessoren. I slike tilfeller vil Windows spørre om du vil aktivere skjermen eller ikke første gang skjermen tilkobles. Hvis du velger Ja, aktiveres Øk ytelse-modusen for Hybrid Graphics og skjermen kommer på.

Hvis du velger Nei og senere ønsker å bruke skjermen, må du svitsje til strømstyringsplanen som angir Øk ytelse-modus og deretter aktivere skjermen via Windows-siden Skjerminnstillinger.

Tilbake til toppen


Spørsmål og svar: NVIDIA Hybrid SLI-grafikk for stasjonære maskiner

  • Hva er NVIDIA Hybrid SLI-grafikk?

  • Hva er forskjellen på hovedkortets GPU og en diskret GPU?

  • Hvordan kan jeg sjekke gjeldende Hybrid SLI-grafikkmodus?

  • Hvordan kan jeg endre Hybrid SLI-grafikkmodusen?

  • Kan jeg endre Hybrid SLI-grafikkmodusen ved hjelp av strømstyringsplanen i Windows?

  • Hvordan kan jeg aktivere modusen Spar strøm?

  • Skjermen fryses når Hybrid SLI-grafikkmodusen endres.

  • Hvorfor blir jeg spurt om å avslutte programmet?

  • Jeg får beskjed om å avslutte et program, men jeg kan ikke se at det er åpent på skrivebordet.

  • Hvordan fungerer Hybrid SLI-grafikk på stasjonære PC-er med SLI?

  • Hvordan fungerer Hybrid SLI-grafikk på en stasjonær maskin med flere skjermer, og hvilke skjermkonfigurasjoner støttes?

  • Hvordan kan jeg aktivere ekstra skjermer på en stasjonær datamaskin?

  • Hvordan kan jeg velge hvilken skjerm som skal benyttes i Forsterket ytelse-modus?

  • Hvorfor er det ikke bilde på enkelte av skjermene?

Hva er NVIDIA® Hybrid SLI®-grafikk?

NVIDIA® Hybrid SLI®-grafikk styrer flere grafikkprosessorer slik at de skal tilpasses endringer i grafikkytelse og strømsparingskrav. Den består av to teknologier – GeForce® Boost og HybridPower™. GeForce® Boost turbolader ytelsen hos separate NVIDIA grafikkprosessorer når de kombineres med NVIDIA integrerte grafikkprosessorer. HybridPower™ øker grafikkytelsen etter behov, og bytter til stillegående, energibesparende drift til hverdagsbruk. Disse teknologiene er tilgjengelige på systemer som har én eller flere grafikkprosessorer med NVIDIA Hybrid SLI-støtte og et hovedkort med NVIDIA Hybrid SLI-støtte.

NVIDIA Hybrid Graphics støttes bare i operativsystemene Windows Vista og Windows 7.

Det finnes tre Hybrid SLI-grafikkmodi for stasjonære datamaskiner:

  • Spar strøm. I Spar strøm-modus er det bare hovedkortets GPU som gjengir og viser. Alle diskrete NVIDIA GPU-er er slått av for å redusere strømforbruk og gi kaldere og stillere drift.

MERK: Spar strøm-modusen er ikke tilgjengelig på enkelte PC-er med Hybrid SLI-støtte.

  • Forsterket ytelse. I denne modusen er alle diskrete NVIDIA GPU-er i tillegg til hovedkortets GPU slått på for gjengivelse og visning for å gi bedre grafikkytelse. NVIDIA-hovedkortets GPU blir brukt i kombinasjon med de diskrete NVIDIA GPU-ene og disse fungerer sammen for å maksimere grafikkytelsen.

  • Ekstra skjermer. Bruk denne modusen hvis du vil bruke skjermer som er tilkoblet både hovedkortets GPU og den diskrete NVIDIA GPU-en.

Tabellen nedenfor viser et sammendrag av hovedforskjellene mellom Hybrid SLI-grafikkmodiene:

Hybrid SLI-grafikkmodus | GPU-er brukt | Skjermer du kan bruke
Spar strøm | Bare hovedkortets GPU | Opptil to skjermer koblet til hovedkortets GPU
Forsterket ytelse | Diskrete GPU-er og hovedkortets GPU arbeider sammen. | Opptil to skjermer koblet enten til hovedkortets eller en diskret GPU
Ekstra skjermer | Alle GPU-er er tilgjengelige og arbeider uavhengig. | Alle skjermer både på hovedkortets GPU og diskrete GPU-er

Se også: Hvordan fungerer Hybrid SLI-grafikk på stasjonære PC-er med SLI?

Tilbake til toppen

Hva er forskjellen på hovedkortets GPU og en diskret GPU?

Hovedkortets GPU er den GPU-en som er integrert i hovedkortets brikkesett, komponenten som styrer kjernefunksjonaliteten til hovedkortet, som f.eks. lagring, lyd og kommunikasjon.

En diskret GPU er en enkeltstående komponent som bare gir grafikkbehandlingsfunksjoner. Den diskrete GPU-en finnes vanligvis på et standard PCI Express tilleggsgrafikkort.

Tilbake til toppen

Hvordan kan jeg sjekke gjeldende Hybrid SLI-grafikkmodus?

Hybrid SLI-ikonet vises i varslingsområdet på oppgavelinjen i Windows.

Ikonet viser grafikkmodusen på følgende måte:

Hybrid SLI-varslingsikon | Grafikkmodus
 | Forsterket ytelse
 | Spar strøm
 | Ekstra skjermer

Du kan også holde musmarkøren over eller klikke ikonet for å se den gjeldende grafikkmodusen.

Tilbake til toppen

Hvordan kan jeg endre Hybrid SLI-grafikkmodusen?

Slik endrer du grafikkmodus:

  1. Klikk Hybrid SLI-ikonet som vises i varslingsområdet på oppgavelinjen i Windows, for å åpne vinduet der du velger Hybrid SLI-modus.

  2. Velg Hybrid SLI-modusen du vil bruke - Spar strøm, Forsterket ytelse eller Ekstra skjermer.

    Endringene trer i kraft øyeblikkelig og vinduet lukkes.

Tilbake til toppen

Kan jeg endre Hybrid SLI-grafikkmodusen ved hjelp av strømstyringsplanen i Windows?

Grafikkmodusene for stasjonære maskiner er ikke forbundet med strømstyringsplanen i Windows. På Hybrid SLI-maskiner som støtter modusen Spar strøm, kan du imidlertid bruke strømstyringsplanen i Windows til å styre om Spar strøm-modusen for Hybrid SLI skal aktiveres når systemet er inaktivt.

PC-produsenten konfigurerer muligens unike standardinnstillinger, men vanlige strømsparingsinnstillinger er som følger:

Vanlige standardinnstillinger for strømsparing
Strømstyringsplan i Windows | Spar strøm hvis
Balansert | Aldri
Strømsparing | Aldri
Høy ytelse | Aldri

Slik endrer du standardinnstillingene:

  1. Åpne Kontrollpanel i Windows, og dobbeltklikk Strømalternativer.

  2. På siden Select a power plan (velg strømstyringsplan) under strømstyringsplanen som du vil tilpasse, klikker du Change plan settings (endre planinnstillinger).

  3. Klikk Change advanced power settings (endre avanserte strømstyringsinnstillinger).

  4. I kategorien Avanserte innstillinger, utvider du først kategorien GPU-innstillinger, og deretter kategorien Spar strøm hvis.

  5. Klikk Innstilling-listepilen og velg alternativet du vil bruke for denne strømstyringsplanen.

  6. Hvis du vil endre innstillingene for andre strømstyringsplaner, klikker du listepilen for strømstyringsplaner ovenfor kategoriboksen. Velg deretter strømstyringsplanen du vil tilpasse og gjenta trinn 4 og 5.

  7. Klikk OK, og deretter Lagre endringer.

Tilbake til toppen

Hvordan kan jeg aktivere alternativet Spar strøm i vinduet for valg av Hybrid SLI-modus?

Hvis du vil aktivere Spar strøm-modusen, kobler du minst én skjerm til hovedkortets GPU.

Du må kanskje bytte til modusen Ekstra skjermer først og så koble skjermen til hovedkortets GPU. Skjermen skal lyse.

Tilbake til toppen

Skjermen fryses når Hybrid SLI-grafikkmodusen endres.

Det er normalt at skjermen fryses et kort øyeblikk når grafikkmodusen endres. Mens dette pågår kan ikke grafikkmaskinvaren oppdatere skjermen. Men datamaskinen og programmene vil fortsette å operere normalt, og programmene vil være tilgjengelige så snart modusendringen er fullført.

Tilbake til toppen

Hvorfor blir jeg spurt om å avslutte programmet?

Noen programmer kan ikke bytte til en annen GPU dynamisk mens de kjører. Hvis du prøver å endre grafikkmodus i slike tilfeller kommer det fram en boks som viser programmene du må lukke før du kan endre modus.

Tilbake til toppen

Jeg får beskjed om å avslutte et program, men jeg kan ikke se at det er åpent på skrivebordet.

Hvis du ikke finner det blokkerende programmet på Windows-skrivebordet, i oppgavelinjen eller ved å trykke [Alt+tab], lukker du programmet som bruker Windows Oppgavebehandling:

  1. Trykk [Ctrl+Alt+Del] , og klikk deretter Start Oppgavebehandling.

  2. Klikk det blokkerende programmet i Programmer-kategorien i Windows Oppgavebehandling, og deretter Avslutt oppgave.

    3. Det kan hende du må finne det blokkerende programmet i Prosesser-kategorien.

Tilbake til toppen

Hvordan fungerer Hybrid SLI-grafikk på stasjonære PC-er med SLI?

Stasjonære PC-er med SLI er datamaskiner som inneholder to eller flere diskrete GPU-er med støtte for SLI. Disse GPU-ene arbeider sammen for å øke grafikkytelsen når SLI er aktivert gjennom NVIDIA kontrollpanel-siden Angi SLI-konfigurasjon.

Tabellen nedenfor forklarer hvordan hver Hybrid SLI-grafikkmodus virker inn på hvorvidt du kan aktivere SLI-modus på stasjonære PC-er med SLI (datamaskiner som har flere diskrete GPU-er med støtte for SLI)

Hybrid SLI-grafikkmodus | Virkning på stasjonære PC-er med SLI (flere diskrete GPU-er) | Skjermer du kan bruke
Spar strøm | SLI-modus er deaktivert automatisk og kan ikke aktiveres. NVIDIA kontrollpanel-siden Angi SLI-konfigurasjon vil ikke være tilgjengelig. | Opptil to skjermer koblet til hovedkortets GPU
Forsterket ytelse | SLI-modus er aktivert automatisk og kan ikke deaktiveres. | En skjerm koblet til hovedkortets GPU
Ekstra skjermer | SLI-modus er deaktivert automatisk men kan aktiveres gjennom NVIDIA kontrollpanel. | SLI aktivert: En skjerm koblet til en av de diskrete GPU-ene SLI deaktivert: Alle skjermer både på hovedkortets GPU og diskrete GPU-er

Tilbake til toppen

Hvordan fungerer Hybrid SLI-grafikk på en stasjonær maskin med flere skjermer, og hvilke skjermkonfigurasjoner støttes?

Se:

  • Hva er NVIDIA Hybrid SLI-grafikk?

  • Hvordan fungerer Hybrid SLI-grafikk på stasjonære PC-er med SLI?

Tilbake til toppen

Hvordan kan jeg aktivere ekstra skjermer på en stasjonær datamaskin?

  1. Når du har koblet til skjermene, klikker du Hybrid SLI-ikonet i varslingsområdet på oppgavelinjen i Windows og velger Ekstra skjermer.

    2. Windows-siden Skjerminnstillinger kommer frem.

  2. Høyreklikk på skjermen du vil aktivere, velg Attach (koble til) and click OK.

Etter at du har fullført de foregående trinnene,

  • Hvis du vil bruke Forsterket ytelse-modus for Hybrid SLI med skjermene som er koblet til den diskrete GPU-en:

    1. Bruk Windows-siden Skjerminnstillinger til å deaktivere skjermene som er koblet til hovedkortet og aktivere skjermene som er koblet til den diskrete GPU-en du vil bruke.

    2. Klikk Hybrid SLI-ikonet i varslingsområdet på oppgavelinjen i Windows, og velg Forsterket ytelse.

MERK: Du kan ikke aktivere skjermer som er koblet til den diskrete GPU-en når Forsterket ytelse-modusen er aktivert på en stasjonær PC med SLI. Se tabellen under Hva er NVIDIA Hybrid SLI-grafikk?

  • Hvis du vil bruke Spar strøm-modusen for Hybrid SLI:

    1. Kontroller at minst én skjerm er koblet til hovedkortets GPU.

    2. Klikk Hybrid SLI-ikonet i varslingsområdet på oppgavelinjen i Windows, og velg Spar strøm.

      3. MERK: Du behøver ikke å koble fra noen skjermer som er koblet til diskrete GPU-er, men kun den skjermen eller de to skjermene som er koblet til hovedkortets GPU vil være aktive etter at du bytter til Spar strøm-modus.

Tilbake til toppen

Hvordan kan jeg velge hvilken skjerm som skal benyttes i Forsterket ytelse-modus?

  1. Kontroller at skjermen du vil bruke er tilkoblet.

  2. Klikk Hybrid SLI-ikonet i varslingsområdet på oppgavelinjen i Windows, og velg Ekstra skjermer.

    3. Windows-siden Skjerminnstillinger kommer frem.

  3. Høyreklikk på skjermen(e) du vil bruke i Forsterket ytelse-modus, klikk Attach (koble til) and deretter Bruk.

  4. For eventuelle skjermer som ikke er koblet til samme GPU-en som den skjermen du vil bruke i Forsterket ytelse-modus -

    5. Høyreklikk på skjermen, opphev Attach (koble til) for å frakoble skjermen, og klikk deretter Bruk.

  5. Klikk Hybrid SLI-ikonet i varslingsområdet på oppgavelinjen i Windows, og velg Forsterket ytelse.

Husk å deaktivere alle andre skjermer slik som forklart i trinn 4 for å sikre at skjermen du vil bruke er aktivert etter at du bytter til Forsterket ytelse-modus.

MERK: Du kan ikke aktivere skjermer som er koblet til den diskrete GPU-en når Forsterket ytelse-modusen er aktivert på en stasjonær PC med SLI. Se tabellen under Hva er NVIDIA Hybrid SLI-grafikk?

Tilbake til toppen

Hvorfor er det ikke bilde på enkelte av skjermene?

Enkelte skjermer kan være deaktiverte, avhengig av hvilken Hybrid SLI-grafikkmodus som er angitt.

Forsterket ytelse

  • Hvis du har skjermer koblet til den diskrete GPU-en på en stasjonær PC med SLI, vil disse være inaktive.

  • På en stasjonær PC med SLI brukes bare én skjerm av gangen. Alle andre er inaktive.

      • Bruk NVIDIA kontrollpanel-siden Angi SLI-konfigurasjon til å velge hvilken skjerm du vil bruke.

Spar strøm

Hvis du har skjermer koblet til den diskrete GPU-en, vil disse være inaktive.

Ekstra skjermer

  • Du må gå inn på Windows-siden Skjerminnstillinger og koble til alle skjermer som du vil bruke.

  • Hvis SLI-modusen er aktivert på en stasjonær PC med SLI, brukes det bare én skjerm av gangen. Alle andre er inaktive.

      • Bruk NVIDIA kontrollpanel-siden Angi SLI-konfigurasjon til å velge hvilken skjerm du vil bruke.

Tilbake til toppen


Spørsmål og svar: NVIDIA Hybrid SLI-grafikk for bærbare maskiner

  • Hva er NVIDIA Hybrid SLI-grafikk?

  • Hva er forskjellen på hovedkortets GPU og en diskret GPU?

  • Hvordan kan jeg sjekke gjeldende Hybrid SLI-grafikkmodus?

  • Hvordan kan jeg endre Hybrid SLI-grafikkmodusen?

  • Hvordan kan jeg endre standardinnstillingene for Hybrid SLI-grafikk med strømstyringsplanen i Windows?

  • Skjermen fryses når Hybrid SLI-grafikkmodusen endres.

  • Hvorfor får jeg "!"-advarselssymbolet?

  • Hvorfor er Hybrid SLI-grafikkmodusen forskjellig fra den som er angitt av strømstyringsplanen i Windows?

  • Hvorfor blir jeg spurt om å avslutte programmet?

  • Jeg får beskjed om å avslutte et program, men jeg kan ikke se at det er åpent på skrivebordet.

  • Hvordan kan jeg aktivere ekstra skjermer på en bærbar datamaskin?

Hva er NVIDIA® Hybrid SLI®-grafikk?

NVIDIA® Hybrid SLI®-grafikk styrer flere grafikkprosessorer slik at de skal tilpasses endringer i grafikkytelse og strømsparingskrav. Den består av to teknologier – GeForce® Boost og HybridPower™. GeForce® Boost turbolader ytelsen hos separate NVIDIA grafikkprosessorer når de kombineres med NVIDIA integrerte grafikkprosessorer. HybridPower™ øker grafikkytelsen etter behov, og bytter til stillegående, energibesparende drift til hverdagsbruk. Disse teknologiene er tilgjengelige på systemer som har én eller flere grafikkprosessorer med NVIDIA Hybrid SLI-støtte og et hovedkort med NVIDIA Hybrid SLI-støtte.

Det finnes tre Hybrid SLI-grafikkmodi for bærbare datamaskiner:

  • Spar strøm. I Spar strøm-modus er det bare hovedkortets GPU som gjengir og viser. Alle diskrete NVIDIA GPU-er er slått av for å redusere strømforbruk og gi kaldere og stillere drift. På bærbare datamaskiner gir dette også maksimalt batterilevetid for maskinen.

  • Forsterket ytelse. I denne modusen er alle diskrete NVIDIA GPU-er i tillegg til hovedkortets GPU slått på for gjengivelse og visning for å gi bedre grafikkytelse. NVIDIA-hovedkortets GPU blir brukt i kombinasjon med de diskrete NVIDIA GPU-ene og disse fungerer sammen for å maksimere grafikkytelsen.

NVIDIA Hybrid Graphics støttes bare i operativsystemene Windows Vista og Windows 7.

Tilbake til toppen

Hva er forskjellen på hovedkortets GPU og en diskret GPU?

Hovedkortets GPU er den GPU-en som er integrert i hovedkortets brikkesett, komponenten som styrer kjernefunksjonaliteten til hovedkortet, som f.eks. lagring, lyd og kommunikasjon.

En diskret GPU er en enkeltstående komponent som bare gir grafikkbehandlingsfunksjoner. Den diskrete GPU-en finnes vanligvis på et MXM-kort eller på systemets hovedkort.

Tilbake til toppen

Hvordan kan jeg sjekke gjeldende Hybrid SLI-grafikkmodus?

Hybrid SLI-ikonet vises i varslingsområdet på oppgavelinjen i Windows.

Ikonet viser grafikkmodusen på følgende måte:

Hybrid SLI-varslingsikon | Grafikkmodus
 | Forsterket ytelse-modus
 | Modusen Forsterket ytelse, men strømstyringsplanen angir Spar strøm (Dette gjelder ikke bærbare datamaskiner som ikke styrer Hybrid SLI-modi ved hjelp av Windows-strømstyring.)
 | Spar strøm-modus
 | Modusen Spar strøm, men strømstyringsplanen angir Forsterket ytelse (Dette gjelder ikke bærbare datamaskiner som ikke styrer Hybrid SLI-modi ved hjelp av Windows-strømstyring.)
 | Ekstra skjermer (ikke tilgjengelig på enkelte maskiner)

Du kan også holde musmarkøren over eller klikke på ikonet for å se et popup-vindu med den gjeldende grafikkmodusen.

Hvis du kan velge å endre grafikkmodus i hurtigvinduet, er det ikke mulig å bruke grafikkmodusen som er angitt i den gjeldende strømstyringsplanen i Windows, fordi det foreligger en "blokkeringsbetingelse". Klikk koblingen, og følg anvisningene i dialogboksen for å fjerne "blokkeringsbetingelsen".

Se også Hvorfor er Hybrid SLI-modusen forskjellig fra den som er angitt av strømstyringsplanen i Windows Vista?

Tilbake til toppen

Hvordan kan jeg endre Hybrid SLI-grafikkmodusen?

Strømstyringsmetode utenom Windows

Les dokumentasjonen som følger med den bærbare datamaskinen, for å se om du kan bytte grafikkmodus ved hjelp av en av disse metodene:

  • Ved å bruke en spesiell knapp på den bærbare datamaskinen

  • Ved å bruke en snarveistast på tastaturet (hurtigtast)

  • Ved å bruke Hybrid SLI-grafikkikonet i varslingsområdet på oppgavelinjen i Windows: Klikk ikonet, og velg Hybrid SLI-grafikkmodusen du vil bruke – Spar strøm eller Forsterket ytelse.

Hvis disse alternativene ikke er tilgjengelige, må du bruke strømstyringsplanen i Windows til å bytte grafikkmodus.

Strømstyringsmetode i Windows

Anvisninger: Klikk batteriikonet Strømalternativer i varslingsområdet på oppgavelinjen i Windows slik at batterimåleren åpnes, og velg Windows-strømstyringsplanen som skal brukes.

OBS! Denne metoden er ikke tilgjengelig hvis den bærbare datamaskinen har støtte for en av strømstyringsmetodene utenom Windows.

Du styrer ytelse og strømsparing via strømalternativene i den enkelte strømstyringsplanen i Windows. Følgende tabell viser et eksempel på vanlige NVIDIA Hybrid SLI-grafikkmodi og strømsparingsalternativene som tilsvarer hver av strømstyringsplanene. Slå opp i dokumentasjonen for den bærbare datamaskinen for å finne spesifikasjoner for din datamaskin, siden maskiner kan leveres med forskjellige innstillinger.

Eksempel på innstillinger for strømstyringsplan for Hybrid SLI-grafikk
Strømstyringsplan i Windows | Grafikkmodus |  | Sett de separate grafikkprosessorene i hvilemodus etter
 | Batteri | Ved nettdrift | Batteri | Ved nettdrift
Balansert | Spar strøm | Spar strøm | 15 minutter | Aldri
Strømsparing | Spar strøm | Spar strøm | Aldri | Aldri
Høy ytelse | Forsterket ytelse | Forsterket ytelse | Aldri | Aldri

Hvis du vil konfigurere eller kontrollere innstillingene i den bærbare datamaskinen, se Hvordan kan jeg endre standardinnstillingene for Hybrid Graphics med strømstyringsplanen i Windows?

Ved å konfigurere strømstyringsplanen i Windows, kan du angi at maskinen automatisk skal bytte til en bestemt grafikkmodus som respons på følgende handlinger:

  • Trekke ut stikkontakten til en bærbar datamaskin slik at den kjører på batteristrøm

  • Koble den bærbare datamaskinen til en stikkontakt

  • La datamaskinen være inaktiv i tidsperioden som er angitt i strømstyringsplanen i Windows.

Tilbake til toppen

Hvordan kan jeg endre standardinnstillingene for Hybrid SLI-grafikk med strømstyringsplanen i Windows?

På systemer der strømstyringsplanen i Windows brukes til å bytte grafikkmodus, kan du tilpasse Hybrid SLI-grafikkinnstillingene for hver strømstyringsplan på følgende måte:

  1. Klikk batteriikonet Strømalternativer i varslingsområdet på oppgavelinjen i Windows slik at batterimåleren åpnes, og klikk Flere strømalternativer.

  2. På siden Select a power plan (velg strømstyringsplan) under strømstyringsplanen som du vil tilpasse, klikker du Change plan settings (endre planinnstillinger).

  3. Klikk Change advanced power settings (endre avanserte strømstyringsinnstillinger).

  4. I kategoriboksen Avanserte innstillinger, utvider du kategorien GPU-innstillinger.

  5. Hvis du vil endre grafikkmodusen, utvider du kategorien NVIDIA Hybrid SLI-grafikk og foretar endringene på følgende måte:

    1. Klikk Ved batteridrift-listepilen og velg grafikkmodusen du vil bruke når maskinen kjører på batteristrøm under denne strømstyringsplanen.

    2. Klikk Ved nettdrift-listepilen og velg grafikkmodusen du vil bruke når maskinen kjører på vekselstrøm under denne strømstyringsplanen.

  6. Hvis du vil endre de automatiske strømsparingsinnstillingene, utvider du kategorien Sett de separate grafikkprosessorene i hvilemodus etter og foretar endringene på følgende måte:

    1. Klikk Ved batteridrift-listepilen og velg alternativet du vil bruke når maskinen kjører på batteristrøm under denne strømstyringsplanen.

    2. Klikk Ved nettdrift-listepilen og velg alternativet du vil bruke når maskinen kjører på vekselstrøm under denne strømstyringsplanen.

  7. Hvis du vil endre innstillingene for andre strømstyringsplaner, klikker du listepilen for strømstyringsplaner ovenfor kategoriboksen. Velg deretter strømstyringsplanen du vil tilpasse og gjenta trinn 4-6.

    8. TIPS: Du kan innstille datamaskinen slik at den alltid er i Forsterket ytelse-modus ved å velge den innstillingen for begge strømkildene under alle tre strømstyringsplaner - Balansert, Strømsparing, og Høy ytelse.

  8. Klikk OK, og deretter Lagre endringer.

Tilbake til toppen

Skjermen fryses når Hybrid SLI-grafikkmodusen endres.

Det er normalt at skjermen fryses et kort øyeblikk når grafikkmodusen endres. Mens dette pågår kan ikke grafikkmaskinvaren oppdatere skjermen. Men datamaskinen og programmene vil fortsette å operere normalt, og programmene vil være tilgjengelige så snart modusendringen er fullført.

Tilbake til toppen

Hvorfor får jeg "!"-advarselssymbolet?

Hvorfor er Hybrid SLI-grafikkmodusen forskjellig fra den som er angitt av strømstyringsplanen i Windows?

Varselssymbolet "!" ved siden av varslingsikonet for Hybrid Graphics viser at den faktiske grafikkmodusen ikke er synkronisert med strømstyringsplanen i Windows.

Noen programmer støtter ikke endring av grafikkmodus mens programmet kjører. Hvis du endrer programstyringsplan mens disse programmene kjører, forblir grafikkmodusen uendret og varslingsikonet viser et "!".

MERK: Bare NVIDIA Hybrid SLI-grafikkmodi er påvirket av programmer som ikke støtter modusendringer. Alle andre strømstyringsplaninnstillinger er angitt.

Se også:

  • Hvorfor blir jeg spurt om å avslutte programmet?

  • Hvordan kan jeg endre Hybrid SLI-grafikkmodusen?

Tilbake til toppen

Hvorfor blir jeg spurt om å avslutte programmet?

Noen programmer støtter ikke endring av grafikkmodus mens programmet kjører. Hvis du prøver å endre grafikkmodus i slike tilfeller, kommer det fram en dialogboks som viser programmene som må lukkes før du kan endre modus.

Tilbake til toppen

Jeg får beskjed om å avslutte et program, men jeg kan ikke se at det er åpent på skrivebordet.

Hvis du ikke finner det blokkerende programmet på Windows-skrivebordet, i oppgavelinjen eller ved å trykke [Alt+tab], lukker du programmet som bruker Windows Oppgavebehandling:

  1. Trykk [Ctrl+Alt+Del] , og klikk deretter Start Oppgavebehandling.

  2. Klikk det blokkerende programmet i Programmer-kategorien i Windows Oppgavebehandling, og deretter Avslutt oppgave.

    3. Det kan hende du må finne det blokkerende programmet i Prosesser-kategorien.

Tilbake til toppen

Hvordan kan jeg aktivere ekstra skjermer på en bærbar datamaskin?

Du kan koble en ekstra skjerm til samme GPU uten å påvirke Hybrid SLI-grafikkmodusen og det kreves ikke noen spesiell handling annet enn å aktivere skjermen ved hjelp av Skjerminnstillinger-siden i Windows eller NVIDIA kontrollpanel.

Tilbake til toppen


Overstyr blokkeringsprogrammer

Hvis et program kjører en 3D-prosess, kan du ikke bytte Hybrid-grafikkmoduser før du har lukket "blokkeringsprogrammet".

Du kan overstyre enkelte programmers blokkeringsfunksjon i følgende situasjoner:

  • Et bestemt program hindrer bytting av Hybrid-grafikkmoduser, men du vil teste om programmet kjøres greit uansett.

    • I dette tilfellet kan du angi at programmet ikke skal hindre bytting av Hybrid-grafikkmoduser når det kjøres.

    Obs! Enkelte programmer behandles spesielt av systemet slik at de hindrer bytting av Hybrid-grafikkmoduser. Blokkeringsfunksjonenen i slike programmer kan ikke endres.

  • Et bestemt program hindrer ikke bytting av Hybrid-grafikkmoduser, men programmet blir ustabilt eller krasjer når du gjør det.

    • I dette tilfellet kan du angi at programmet skal hindre bytting av Hybrid-grafikkmoduser når det kjøres.

Hvordan kan jeg konfigurere programmet slik at det tillater bytting av Hybrid-grafikkmoduser?

  1. Klikk Overstyr blokkeringsprogrammer i vinduet for valg av grafikkmodus nedenfor.

  2. I vinduet Overstyr blokkeringsprogrammer klikker du Legg til for å åpne vinduet Legg til fil.

  3. Finn og velg programmet, og klikk Åpne.

    4. Programmet legges til på listen Overstyr blokkeringsprogrammer, og programmets handling konfigureres automatisk til "Blokker".

  4. Velg programmet, klikk Ikke blokker, og klikk OK eller Bruk.

Hvordan kan jeg konfigurere programmet slik at det hindrer bytting av Hybrid-grafikkmoduser?

  1. Klikk Overstyr blokkeringsprogrammer i vinduet for valg av grafikkmodus nedenfor.

  2. I vinduet Overstyr blokkeringsprogrammer klikker du Legg til for å åpne vinduet Legg til fil.

  3. Finn og velg programmet, og klikk Åpne.

    4. Programmet legges til på listen Overstyr blokkeringsprogrammer, og programmets handling konfigureres automatisk til "Blokker".

  4. Klikk OK eller Bruk.