Ustawienia 3D — gry i aplikacje

Zadania na stronach Ustawienia 3D umożliwiają wykonywanie następujących czynności:

  • Zmienianie ustawień obrazu i jego renderowania przez aplikacje i gry 3D korzystające z technologii Direct3D i OpenGL.

  • Przypisywanie określonych ustawień 3D, tak aby ładowały się one automatycznie podczas uruchamiania poszczególnych gier.

  • Włączanie funkcji SLI w systemach z kartami graficznymi z procesorem NVIDIA obsługującymi tę technologię w celu uzyskania znacznego polepszenia wydajności renderowania obrazów przez aplikacje korzystające z technologii Direct3D i OpenGL.

Te i inne zadania opisano w następujących rozdziałach:

  • Regulacja ustawień obrazu

  • Zarządzanie ustawieniami 3D

  • NVIDIA Surround — konfiguracja

  • Konfiguracja NVIDIA SLI

  • Konfiguracja z wieloma kartami graficznymi NVIDIA

  • Konfiguracja technologii NVIDIA PhysX

UWAGI dotyczące systemów Optimus:

Niektóre komputery przenośne mają specjalne złącza monitora, które są obsługiwane przez procesor graficzny NVIDIA. Monitory podłączone do tych złączy są wyświetlane na stronach kategorii Monitor w Panelu sterowania NVIDIA. Procesory graficzne NVIDIA zawsze będą renderowały zawartość 3D na tych monitorach. Różne ustawienia 3D można dostosować za pomocą strony Zarządzanie ustawieniami 3D w Panelu sterowania NVIDIA.

W przypadku monitorów niepodłączonych do tych specjalnych złączy można określić, że procesor graficzny NVIDIA będzie preferowanym procesorem graficznym do renderowania grafiki 3D. (Patrz Preferowany procesor graficzny w ustawieniach globalnych lub ustawieniach programu). Jeśli jest używany procesor graficzny NVIDIA, można dostosować różne ustawienia 3D za pomocą strony Zarządzanie ustawieniami 3D w Panelu sterowania NVIDIA.

©2005 - 2011 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Ustawienia 3D


Wyreguluj ustawienia obrazu

Na tej stronie można zmienić ustawienia obrazu i jego renderowania przez aplikacje 3D korzystające z technologii Direct 3D i OpenGL.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Informacje dodatkowe.


Jak wykonać...

  • Wygładzanie linii krzywych

  • Przyspieszanie działania aplikacji 3D

  • Polepszanie wyglądu aplikacji 3D

  • Przeglądanie efektów zmian w ustawieniach 3D

  • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych


Poprawianie wyglądu obrazów w aplikacjach 3D

Aby poprawić wygląd obrazów w aplikacji 3D, pozbywając się postrzępionych linii krzywych:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Wyreguluj ustawienia obrazu, korzystając z podglądu, aby otworzyć odpowiednią stronę.

    Opcje na tej stronie umożliwią zmianę ustawień renderowania obrazu aplikacji 3D stosujących technologię Direct3D i OpenGL.

  2. Wybierz opcję Stosuj preferencje użytkownika, podkreślając: <wybrane ustawienie suwaka>

    1. Przesuń suwak w kierunku opcji Jakość, aby wygładzić linie krzywe, usuwając ich schodkowanie.

      Uwaga: Przesunięcie suwaka do końca w stronę opcji Jakość daje najlepszą jakość obrazu kosztem pewnego zmniejszenia wydajności aplikacji. Przesunięcie suwaka w stronę opcji Wydajność spowoduje wyświetlanie linii mniej gładkich, ale zwiększy częstotliwość wyświetlania klatek i spowoduje, że aplikacja będzie działać szybciej.

    2. Przesuwając suwak, można zobaczyć wygląd obrazu w oknach podglądu Wydajność i Jakość po lewej stronie ekranu.

    3. Aby zatrzymać animację w oknie podglądu, można kliknąć przycisk Pauza. Na przycisku zostanie wyświetlony napis Odtwarzaj — można go kliknąć, aby ponownie uruchomić animację.

  3. Kliknij przycisk Zastosuj.

    4. Powiązane tematy

    • Przyspieszanie działania aplikacji 3D

    • Polepszanie wyglądu aplikacji 3D

    • Przeglądanie efektów zmian w ustawieniach 3D

    • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych

    • Ustawienia obrazu z podglądem


Przyspieszanie działania aplikacji 3D

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Wyreguluj ustawienia obrazu, korzystając z podglądu, aby otworzyć odpowiednią stronę.

    Opcje na tej stronie umożliwią zmianę ustawień renderowania obrazu aplikacji 3D stosujących technologię Direct3D i OpenGL.

  2. Wybierz opcję Stosuj preferencje użytkownika, podkreślając: <wybrane ustawienie suwaka>

  1. Przesuń suwak w stronę opcji Wydajność, aby podwyższyć szybkość wyświetlania klatek i uzyskać większą sprawność aplikacji.

    Uwaga: Przesunięcie suwaka do końca w stronę opcji Wydajność (aby aplikacja pracowała najszybciej) powoduje pewne pogorszenie jakości obrazu. Im dalej suwak jest przesunięty na prawo w stronę opcji Jakość, tym niższa jest wydajność, lecz lepsza jakość obrazów.

  2. Przesuwając suwak, można zobaczyć wygląd obrazu w oknach podglądu Wydajność i Jakość po lewej stronie ekranu.

  3. Aby zatrzymać animację w oknie podglądu, można kliknąć przycisk Pauza. Na przycisku zostanie wyświetlony napis Odtwarzaj — można go kliknąć, aby ponownie uruchomić animację.

Powiązane tematy

  • Wygładzanie linii krzywych

  • Polepszanie wyglądu aplikacji 3D

  • Przeglądanie efektów zmian w ustawieniach 3D

  • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych

  • Ustawienia obrazu z podglądem


Poprawianie wyglądu aplikacji 3D

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz zadanie Wyreguluj ustawienia obrazu, korzystając z podglądu

    Opcje na tej stronie umożliwiają zmianę wszystkich ustawień obrazu i renderowania aplikacji 3D korzystających z technologii Direct3D i OpenGL.

  2. Wybierz opcję Stosuj preferencje użytkownika, podkreślając: <ustawienia wybranego suwaka>

    Dostępne ustawienia:

    • Wydajność daje największą możliwą częstotliwość wyświetlania klatek, co oznacza najwyższą możliwą wydajność aplikacji.

    • Zrównoważony daje optymalne połączenie jakości z wydajnością. W przypadku wybrania tej opcji uzyskuje się optymalną wydajność i dobrą jakość obrazu.

    • Jakość jest ustawieniem standardowym, którego wybranie powoduje, że aplikacje renderują obrazy najlepszej jakości.

  3. Przesuń suwak w stronę opcji Jakość, aby wygładzić postrzępione linie widoczne przeważnie na krawędziach przedmiotów na obrazach. Stosowane jest tu wygładzanie krawędzi — technika, która minimalizuje schodkowanie linii krzywych na obrazach trójwymiarowych. Włączenie tej opcji polepsza jakość obrazu kosztem wydajności aplikacji.

  4. Przesuwając suwak, można zobaczyć wygląd obrazu w oknach podglądu Wydajność i Jakość po lewej stronie ekranu.

  5. Aby zatrzymać animację w oknie podglądu, można kliknąć przycisk Pauza. Na przycisku zostanie wyświetlony napis Odtwarzaj — można go kliknąć, aby ponownie uruchomić animację.

Powiązane tematy

  • Wygładzanie linii krzywych

  • Przyspieszanie działania aplikacji 3D

  • Przeglądanie efektów zmian w ustawieniach 3D

  • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych

  • Ustawienia obrazu z podglądem


Podgląd zmian ustawień 3D

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Wyreguluj ustawienia obrazu, korzystając z podglądu, aby otworzyć odpowiednią stronę.

    Opcje na tej stronie umożliwią zmianę ustawień renderowania obrazu aplikacji 3D stosujących technologię Direct3D i OpenGL.

  2. Za każdym razem, gdy dowolna z opcji i ustawień na tej stronie zostanie użyta, w dużym oknie podglądu pokazane będzie renderowanie obrazu. Można również przejrzeć składniki Wydajność i Jakość w mniejszych oknach po lewej stronie ekranu.

  3. Aby zatrzymać animację w oknie podglądu, można kliknąć przycisk Pauza. Na przycisku zostanie wyświetlony napis Odtwarzaj — można go kliknąć, aby ponownie uruchomić animację.

Powiązane tematy

  • Wygładzanie linii krzywych

  • Przyspieszanie działania aplikacji 3D

  • Polepszanie wyglądu aplikacji 3D (z podglądem)

  • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych

  • Ustawienia obrazu z podglądem


Umożliwienie aplikacji 3D określania optymalnych ustawień

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz zadanie Wyreguluj ustawienia obrazu, korzystając z podglądu

    Opcje na tej stronie umożliwiają zmianę wszystkich ustawień obrazu i renderowania aplikacji 3D korzystających z technologii Direct3D i OpenGL.

  2. Wybierz opcję Użyj ustawień aplikacji 3D.

  3. Wygląd obrazu można zobaczyć w oknach podglądu Wydajność i Jakość po lewej stronie ekranu.

  4. Aby zatrzymać animację w oknie podglądu, można kliknąć przycisk Pauza. Na przycisku zostanie wyświetlony napis Odtwarzaj — można go kliknąć, aby ponownie uruchomić animację.

Powiązane tematy

  • Wygładzanie linii krzywych

  • Przyspieszanie działania aplikacji 3D

  • Polepszanie wyglądu aplikacji 3D

  • Przeglądanie efektów zmian w ustawieniach 3D

  • Ustawienia obrazu z podglądem


Ustawienia obrazu 3D — dodatkowe informacje

Ustawienia gier — dodatkowe informacje

W tej części znajdują się dodatkowe informacje o ustawieniach gier.

  • Ustawienia obrazu z podglądem


Ustawienia obrazu z podglądem

Jeżeli nie znasz się na technologii 3D ani nie jesteś zaawansowanym użytkownikiem grafiki, stosuj stronę Ustawienia obrazu z podglądem, aby oglądać ulepszenia w ustawieniach wytwarzania obrazu podczas ich wprowadzania.

Podgląd: Tu wyświetlana jest w czasie rzeczywistym animacja przy aktualnych ustawieniach 3D. Wszelkie wprowadzane na tej stronie zmiany ustawień są natychmiast stosowane do animacji.

Przycisk Pauza/Odtwarzanie na zmianę zatrzymuje i ponownie uruchamia animację w oknie podglądu.

Obrazy oznaczone Wydajność i Jakość po lewej stronie strony odzwierciedlają dynamicznie wprowadzane na tej stronie zmiany ustawień obrazów i ich renderowania na podstawie wzajemnej relacji pomiędzy wydajnością i jakością.

Jaki jest poszukiwany efekt? Jeżeli wybrana została opcja Stosuj preferencje użytkownika, podkreślając: wówczas przesunięcie suwaka w kierunku napisu Jakość poprawi gładkość krawędzi obiektów na obrazach. Przesunięcie suwaka w kierunku napisu Wydajność zwiększy częstotliwość wyświetlania klatek, lecz linie krzywe będą nierówne.

Pozwól zadecydować aplikacji 3D powoduje wykonanie przez aplikację wszystkich ustawień suwaka u dołu tej strony pomocy.

Dla obrazu 3D stosuj ustawienia zaawansowane. Wybranie tej opcji i kliknięcie łącza Przenieś mnie tam powoduje otwarcie okna Zarządzanie ustawieniami 3D. Opis tych zaawansowanych opcji zawiera część Dodatkowe informacje w temacie Zarządzaj ustawieniami 3D.

Stosuj preferencje użytkownika, podkreślając włącza suwak Wydajność/Jakość z następującymi ustawieniami:

  • Wydajność daje największą możliwą częstotliwość wyświetlania klatek, co oznacza najwyższą możliwą wydajność aplikacji w pewnym stopniu kosztem jakości obrazu.

  • Zrównoważony daje optymalne połączenie jakości z wydajnością. W przypadku wybrania tej opcji uzyskuje się optymalną wydajność i dobrą jakość obrazu.

  • Jakość daje najlepszą jakość, lecz kosztem wydajności aplikacji.

Ustawienia suwaka

Pozycja suwaka równowagi między sprawnością a jakością odpowiada indywidualnym ustawieniom 3D zgodnie z poniższą tabelą:

Ustawienie suwaka | Ustawienie obrazu | Ustawienia wygładzania obrazu | Filtr anizotropowy | Synchr. pionowa | Wymuś mipmapy | Optymalizacja trójliniowa | Optymalizacja anizotropowa
Wydajność | Jakość | Pod kontrolą aplikacji | Pod kontrolą aplikacji | Wymuszanie wyłączone | Trzyliniowy | Włącz | Włącz
Równowaga | Jakość | 2x | 4x | Stosuj ustawienia 3D | Trzyliniowy | Włącz | Włącz
Jakość | Jakość | 4x | 8x | Stosuj ustawienia 3D | Trzyliniowy | Wył. | Wył.

Powiązane tematy

  • Wygładzanie linii krzywych

  • Przyspieszanie działania aplikacji 3D

  • Polepszanie wyglądu aplikacji 3D

  • Przeglądanie efektów zmian w ustawieniach 3D

  • Umożliwianie określania przez aplikacje 3D ustawień obrazów trójwymiarowych


Zarządzanie ustawieniami 3D

Na stronie zarządzania ustawieniami 3D można zmieniać ustalenia globalne 3D oraz tworzyć specjalne ustawienia dla gier i programów. Ustawienia programu stosowane są automatycznie za każdym razem, gdy program jest uruchamiany.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Informacje dodatkowe.


Jak wykonać...

  • Ustawianie domyślnych ustawień 3D

  • Konfigurowanie specjalnych ustawień 3D aplikacji i gier

  • Włączanie lub wyłączanie przyspieszenia sprzętowego 3D

  • Włączanie powiadomienia o profilu


Wybieranie domyślnych ustawień 3D

Określanie ustawień domyślnych 3D

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Zarządzanie ustawieniami 3D.

    2. Zostanie wyświetlona strona Zarządzenie ustawieniami 3D.

  2. Kliknij kartę Ustawienia globalne.

    Na karcie Ustawienia globalne można określić, które ustawienia zostaną zastosowane do wszystkich gier 3D.

  3. W przypadku produktu NVIDIA Quadro kliknij strzałkę listy Wstępne ustawienia globalne i wybierz jedno z zainstalowanych ustawień globalnych dla aplikacji stacji roboczych.

    Lista Wstępne ustawienia globalne nie jest wyświetlana w przypadku produktów z serii GeForce.

  4. W polu Ustawienia kliknij ustawienie odpowiadające funkcji, która ma być zmieniona, a następnie na liście rozwijanej kliknij wartość żądanego ustawienia.

    • Aby przywrócić domyślne ustawienia globalne, kliknij przycisk Przywróć w dolnym rogu karty Ustawienia globalne.

    • Aby przywrócić wartości domyślne wstępnych ustawień globalnych (stacji roboczych), wybierz wstępne ustawienie globalne, a następnie kliknij przycisk Przywróć obok listy Wstępne ustawienia globalne.

    UWAGA: Kliknięcie łącza Przywróć ustawienia domyślne u góry strony spowoduje przywrócenie wszystkich wartości domyślnych na całej stronie Zarządzanie ustawieniami 3D.

  5. Po zakończeniu czynności kliknij przycisk Zastosuj.

Powiązane tematy

  • Konfigurowanie specjalnych ustawień 3D aplikacji i gier

  • Włączanie lub wyłączanie przyspieszenia sprzętowego 3D

  • Zarządzanie ustawieniami 3D


Konfigurowanie specjalnych ustawień 3D aplikacji i gier

Konfigurowania specjalnych ustawień 3D aplikacji i gier

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Zarządzanie ustawieniami 3D.

    2. Zostanie wyświetlona strona Zarządzenie ustawieniami 3D.

  2. Kliknij kartę Ustawienia programu.

    3. Na stronie Ustawień programu można przydzielić specjalne ustawienia 3D, które będą ładowane automatycznie podczas uruchamiania gry.

  3. W obszarze Wybierz program do dostosowania kliknij strzałkę listy, a następnie wybierz grę, której wstępne ustawienia 3D mają być dostosowane.

    • Aby wybrać grę zainstalowaną w systemie, ale niewymienioną na liście, kliknij przycisk Dodaj, a następnie w oknie dialogowym Otwórz znajdź grę, która ma zostać dodana, a następnie kliknij przycisk Otwórz.

    • Aby wyświetlać na liście tylko te gry, które są zainstalowane w systemie, zaznacz pole wyboru Wyświetlaj tylko programy znalezione na tym komputerze.

      Uwaga: Sterownik może wykrywać dowolne uruchomione gry i stosować odpowiednie ustawienia 3D nawet wtedy, gdy zainstalowany filtr listy gier nie wykrywa gier w systemie.

  4. W polu Określ ustawienia dostosuj wyświetlane funkcje zgodnie z wymaganiami.

    • Aby zmienić ustawienie funkcji, kliknij odpowiednie ustawienie, a następnie kliknij odpowiednie ustawienie z wyświetlonej listy rozwijanej.

    • Aby przywrócić domyślne ustawienia, na liście Wybierz program zaznacz program, który ma zostać przywrócony, a następnie kliknij przycisk Przywróć obok listy Wybierz program.

    UWAGA: Kliknięcie łącza Przywróć ustawienia domyślne u góry strony spowoduje przywrócenie wszystkich wartości domyślnych na całej stronie Zarządzanie ustawieniami 3D.

  5. Po zakończeniu czynności kliknij przycisk Zastosuj.

    6. Powiązane tematy

    • Ustawianie domyślnych ustawień 3D

    • Włączanie lub wyłączanie przyspieszania sprzętowego 3D

    • Zarządzanie ustawieniami 3D


Regulowanie przyspieszenia sprzętowego 3D

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Zarządzanie ustawieniami 3D, aby otworzyć odpowiednią stronę.

    Opcje na tej stronie „zaawansowanej” umożliwiają zmiany wszystkich ustawień obrazu i renderowania aplikacji 3D korzystających z technologii Direct3D i OpenGL.

  2. Kliknij kartę Ustawienia globalne.

  3. W obszarze Ustawienia kliknij polecenie odpowiadające funkcji Przyspieszanie wieloekranowe/różne procesory graficzne i wybierz jedną z następujących opcji:

  4. Tryb jednoekranowy: To ustawienie można wybrać w przypadku występowania problemów z trybami wyświetlania w trybach z wieloma monitorami.

    Uwaga: Ten tryb jest szybszy niż tryby wielomonitorowe opisane niżej.

  5. Tryb zgodności jest przydatny wtedy, gdy podczas pracy w trybie nView Dualview aktywne są co najmniej dwa monitory lub gdy stosowane są różne klasy kart graficznych NVIDIA.

    W przypadku włączenia tego trybu sterownik OpenGL renderuje obrazy w trybie „zgodności” na wszystkich ekranach, tak że gdy stosowane są karty graficzne różnej klasy, aplikacje OpenGL korzystają z najprostszego zestawu funkcji wspólnych dla wszystkich aktywnych kart graficznych.

    Uwaga: Wydajność renderowania obrazu przez sterownik OpenGL jest nieco niższa niż w trybie jednoekranowym.

  • Tryb wieloekranowy jest przydatny wtedy, gdy podczas pracy w trybie nView Dualview aktywne są co najmniej dwa monitory lub gdy stosowane są różne klasy kart graficznych NVIDIA.

    W przypadku włączenia tego trybu sterownik OpenGL renderuje obrazy w trybie „wydajności” na wszystkich ekranach i gdy stosowane są karty graficzne różnej klasy, aplikacje OpenGL korzystają z najprostszego zestawu funkcji wspólnych dla wszystkich aktywnych kart graficznych.

    Uwaga: Renderowanie obrazu jest jednak szybsze niż w trybie zgodności, chociaż przełączanie lub rozszerzanie ekranów może powodować niewielkie przejściowe zakłócenia obrazu.

Powiązane tematy

  • Konfigurowanie specjalnych ustawień 3D aplikacji i gier

  • Ustawianie domyślnych ustawień 3D

  • Zarządzanie ustawieniami 3D


Aby włączyć powiadomienia o profilu

Po włączeniu tej funkcji na pulpicie będzie wyświetlane powiadomienie, tuż nad paskiem zadań systemu, gdy tylko uruchomiony zostanie program 3D. Powiadomienie zawiera informacje o tym, który profil aplikacji został zastosowany.

Uwaga: Ta funkcja nie jest dostępna we wszystkich komputerach i ma zastosowanie tylko do programów 3D uruchomionych w oknach, kontrolowanych przez karty NVIDIA Quadro.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Zarządzanie ustawieniami 3D.

    2. Zostanie wyświetlona strona Zarządzenie ustawieniami 3D.

  2. Kliknij kartę Preferencje.

  3. Zaznacz pole wyboru Pokaż powiadomienie o profilu.

  4. Kliknij strzałkę Jak długo i wybierz czas, przez jaki powiadomienie ma być wyświetlane po uruchomieniu programu 3D.

  5. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Konfigurowania specjalnych ustawień 3D aplikacji i gier

  • Zarządzanie ustawieniami 3D


Zarządzanie ustawieniami 3D — dodatkowe informacje

Ta część zawiera dodatkowe informacje na temat strony Zarządzanie ustawieniami 3D podczas uruchamiania.

  • Zarządzanie ustawieniami 3D

  • Wskazówki dotyczące ustawień wygładzania krawędzi

  • Zarządzaj aktualizacjami


Zarządzanie ustawieniami 3D — dodatkowe informacje

Zarządzanie ustawieniami 3D

Na stronie Zarządzanie ustawieniami 3D można:

  • Wybrać domyślne ustawienia 3D stosowane we wszystkich aplikacjach Direct3D i OpenGL.

  • Wybrać specjalny zestaw ustawień 3D dla poszczególnej gry lub aplikacji.

Ustawienia globalne

Na karcie Ustawienia globalne można wybrać opcję z listy zainstalowanych ustawień globalnych (dla stacji roboczych) lub utworzyć własne ustawienia dostosowane do poszczególnych aplikacji 3D.

  • Preferowany procesor graficzny (Tylko systemy korzystające z technologii oszczędzania energii przez procesor graficzny firmy NVIDIA). Za pomocą opcji w polu listy można wybrać:

  • Używanie wysokowydajnego procesora NVIDIA w celu uzyskania maksymalnej wydajności lub w celu dekodowania zawartości wideo odtwarzanej na monitorach podłączonych do zintegrowanej karty graficznej, lub

  • Używanie zintegrowanej karty graficznej w celu dłuższej pracy na baterii lub w celu dekodowania zawartości wideo odtwarzanej na monitorach podłączonych do zintegrowanej karty graficznej, lub

  • Zezwolenie sterownikowi na automatyczny wybór najbardziej odpowiedniego procesora graficznego w zależności od programu lub kodeku wideo.

Uwagi:

    • Programy i zawartość wideo uruchomiona na monitorach zewnętrznych sterowanych kartą graficzną NVIDIA zawsze będą używać karty graficznej NVIDIA zamiast zintegrowanego procesora graficznego.

    • Po zmodyfikowaniu ustawienia „Preferowany procesor graficzny” uruchomione już programy wciąż będą korzystać z tego samego procesora graficznego. Aby umożliwić zadziałanie ustawienia „Preferowany procesor graficzny”, należy ponownie uruchomić program.

  • Łącze Zarządzaj aktualizacjami otwiera okno Aktualizacje NVIDIA.

  • Przycisk Przywróć (dolny róg) przywraca domyślne ustawienia globalne.

  • Przycisk Przywróć (Wstępne ustawienia globalne) przywraca wartości wybranych wstępnych ustawień globalnych do wielkości domyślnych.

Ustawienia programu

Na karcie Ustawień programu można tworzyć zestawy ustawień 3D dla poszczególnych gier lub aplikacji.

  • Lista Wybierz program do dostosowania zawiera nazwy zainstalowanych gier i aplikacji, którym przypisano specjalne ustawienia 3D. Przy każdym wierszu znajduje się ikona gry i jej nazwa gry.

  • Polecenie Dodaj powoduje wyświetlenie okna dialogowego Otwórz, w którym można znaleźć grę wymagającą specjalnych ustawień.

  • Za pomocą przycisku Usuń można usunąć powiązanie pomiędzy grą i ustawieniami. Tego przycisku należy używać w celu usunięcia powiązania pomiędzy grą i ustawieniami, aby przestać z niego korzystać. Ustawień zainstalowanych fabrycznie nie można usunąć.

  • Przycisk Przywróć przywraca ustawienia wybranych programów do wartości domyślnych.

  • Wyświetlaj tylko programy znalezione na tym komputerze. Zaznacz to pole wyboru, aby na liście wyświetlane były tylko gry zainstalowane na komputerze. Sterownik może wykrywać dowolne uruchomione gry i stosować odpowiednie ustawienia 3D nawet wtedy, gdy zainstalowany filtr listy gier nie wykrywa gier w systemie.

  • Preferowany procesor graficzny (Tylko systemy korzystające z technologii oszczędzania energii przez procesor graficzny firmy NVIDIA). Za pomocą opcji w polu listy można wybrać:

  • Używanie wysokowydajnego procesora NVIDIA w celu uzyskania maksymalnej wydajności lub w celu dekodowania zawartości wideo odtwarzanej na monitorach podłączonych do zintegrowanej karty graficznej, lub

  • Używanie zintegrowanej karty graficznej w celu dłuższej pracy na baterii lub w celu dekodowania zawartości wideo odtwarzanej na monitorach podłączonych do zintegrowanej karty graficznej, lub

  • Zezwolenie sterownikowi na automatyczny wybór najbardziej odpowiedniego procesora graficznego w zależności od programu lub kodeku wideo.

Uwagi:

    • Programy i zawartość wideo uruchomiona na monitorach zewnętrznych sterowanych kartą graficzną NVIDIA zawsze będą używać karty graficznej NVIDIA zamiast zintegrowanego procesora graficznego.

    • Po zmodyfikowaniu ustawienia „Preferowany procesor graficzny” uruchomione już programy wciąż będą korzystać z tego samego procesora graficznego. Aby umożliwić zadziałanie ustawienia „Preferowany procesor graficzny”, należy ponownie uruchomić program.

Funkcje i ustawienia

Karty Ustawienia globalne i Ustawienia programu zawierają listy funkcji, które można skonfigurować. Dostępne funkcje zależą od karty graficznej i aplikacji.

Zamknięcie środowiska poprawia wrażenie głębi i realizm w scenach 3D przez dodanie do obiektów miękkiego efektu cienia, zależnego od rozmieszczenia obiektów na scenie. Wybierz poziom zapewniający najlepszą równowagę między realizmem efektów a wydajnością grafiki.

Ta funkcja nie jest obsługiwana przez wszystkie aplikacje. Aby sprawdzić, czy funkcja jest obsługiwana przez aplikację, sprawdź ją na karcie Ustawienia programu.

UWAGA: Ta funkcja ma następujące minimalne wymagania związane systemem operacyjnym, interfejsem programistycznym (API) i sprzętem:

  • System Windows Vista lub nowszy

  • DirectX 10

  • Karty graficzne serii GeForce 8 lub nowsze

Filtrowanie anizotropowe jest to technika stosowana w celu polepszenia jakości tekstur nakładanych na powierzchnie obiektów trójwymiarowych rysowanych pod ostrym kątem. Włączenie tej opcji polepsza jakość obrazu kosztem wydajności. Można pozwolić na określanie ustawień filtra anizotropowego przez aplikację, wyłączyć go całkowicie lub wybrać niektóre z dostępnych ustawień. Wyższe wartości polepszają jakość przy jednoczesnym zmniejszeniu wydajności.

Wygładzanie krawędzi — tryb umożliwia kontrolowanie, w jaki sposób funkcja wygładzania krawędzi NVIDIA stosowana jest w aplikacjach 3D. Patrz również Wskazówki dotyczące ustawień wygładzania krawędzi.

UWAGA: Ta funkcja jest dostępna tylko z kartami graficznymi z serii GeForce 8 lub nowszymi.

  • Wyłącz — powoduje wyłączenie funkcji wygładzania krawędzi.

  • Pod kontrolą aplikacji powoduje, że poziom wygładzania krawędzi sterowany jest przez aplikację. Jest to zalecane ustawienie dla aplikacji z wbudowanymi elementami sterującymi wygładzaniem krawędzi.

  • Ulepsz ustawienie aplikacji (z ustawieniami podanymi w obszarze Wygładzanie krawędzi - ustawienia) zapewnia najbardziej niezawodną i najwyższej jakości obsługę w przypadku używania funkcji wygładzania krawędzi NVIDIA z aplikacjami z wbudowanymi elementami sterującymi wygładzeniem krawędzi.

    • Aby można było używać tej opcji, należy ustawić wartość wygładzania krawędzi aplikacji do dowolnego poziomu np. 2x, a następnie ustawić wygładzanie krawędzi NVIDIA w funkcji Wygładzanie krawędzi — ustawienia. Ustawienia wygładzania krawędzi NVIDIA są stosowane niezależnie od ustawień aplikacji.

  • Opcję Zastąp ustawienia aplikacji (wartościami podanymi w obszarze Wygładzanie krawędzi - ustawienia) można stosować, jeśli aplikacja nie ma wbudowanych elementów sterujących wygładzaniem krawędzi lub jeśli aplikacja korzysta z funkcji renderowania HDR (ang. High Dynamic Range — szeroki zakres tonalny), ale wbudowana funkcja wygładzania krawędzi nie działa przy włączonej funkcji HDR.

    • Aby używać funkcji wygładzania krawędzi z aplikacjami, które mają wbudowane elementy sterowania wygładzaniem krawędzi, zaleca się używanie opcji Ulepsz ustawienie aplikacji.

Wygładzanie krawędzi – ustawienia umożliwia ustawienie poziomu wygładzania krawędzi, które ma być używane w aplikacjach 3D. Można pozwolić na określanie ustawień filtra anizotropowego przez aplikację, wyłączyć go całkowicie lub wybrać niektóre z dostępnych ustawień.

UWAGA: Ta funkcja jest dostępna ze wszystkimi kartami graficznymi. Jednak w przypadku kart graficznych serii GeForce 8 i nowszych element ten jest przeznaczony tylko do odczytu, jeśli w obszarze Wygładzanie krawędzi – ustawienia wybrano opcje Pod kontrolą aplikacji lub Wyłącz.

  • Pod kontrolą aplikacji powoduje, że poziom wygładzania krawędzi jest sterowany przez aplikację. Jest to ustawienie zalecane w przypadku aplikacji z wbudowanymi elementami sterującymi wygładzaniem krawędzi.

  • Brak powoduje wyłączenie funkcji wygładzania krawędzi.

  • Określone ustawienia wygładzania krawędzi: Wyższa wartość oznacza wyższy poziom wygładzania krawędzi. Na przykład 16x oznacza ustawienie wyższej jakości niż 2x.

    • Patrz Wskazówki dotyczące ustawień wygładzania krawędzi.

Gamma wygładzania krawędzi linii polepsza kolor i jakość linii obrazu 3D w programach OpenGL.

Wygładzanie krawędzi — korekcja gamma umożliwia włączanie lub wyłączanie korekcji gamma wygładzania krawędzi w celu poprawienia koloru i jakości obrazów w programach OpenGL..

Wygładzanie krawędzi — przezroczystość pozwala zminimalizować widoczne postrzępienie krawędzi przy przezroczystych teksturach.

  • Próbkowanie wielokrotne umożliwia uzyskanie większej wydajności.

  • Próbkowanie wysokiej jakości umożliwia uzyskanie lepszej jakości.

  • W przypadku nowszych kart graficznych są dostępne określone ustawienia wygładzania krawędzi, ograniczone przez wartość wybraną w oknie Wygładzanie krawędzi — ustawienia. Na przykład w przypadku wybrania wartości 4x AA są dostępne wartości wygładzania krawędzi przezroczystości: 1x, 2x i 4x, ale nie 8x.

Tryb przenoszenia buforu określa, w jaki sposób bufor wideo jest kopiowany na ekran w programach OpenGL.

CUDA — Procesory graficzne umożliwia wybranie jednego lub więcej procesorów graficznych do stosowania w aplikacjach CUDA. Niewybrane procesory graficzne nie będą używane w aplikacjach CUDA.

UWAGA: W celu przyspieszania efektów PhysX procesora graficznego należy wybrać co najmniej jeden procesor graficzny.

Głęboki kolor w aplikacjach 3D umożliwia wyświetlanie aplikacji 3D w głębi kolorów większej niż obsługiwana przez system Windows. Aplikacja i monitor muszą obsługiwać renderowanie treści o głębokim kolorze.

Uruchom nakładkę umożliwia stosowanie płaszczyzn nakładek OpenGL.

Typy eksportowanych pikseli określa format pikseli nakładek, które są eksportowane, aby aplikacje OpenGL mogły korzystać z nakładek. Opcje formatowania obejmują: z indeksowanymi kolorami (8 bitów/piksel), RGB555 lub zarówno z indeksowanymi kolorami (8 bitów/piksel), jak i RGB555.

Maksymalna liczba wstępnie renderowanych klatek ogranicza liczbę klatek, którą procesor główny może przygotować przed przetworzeniem ich w procesorze graficznym. Podczas gry wyższa wartość może zapewniać bardziej płynną grę przy niższych częstotliwościach wyświetlania klatek, a niższa wartość poprawia czas reakcji urządzeń wejściowych, takich jak mysz czy klawiatura.

Przyspieszenie wieloekranowe/różne procesory graficzne określa zaawansowane opcje renderowania OpenGL, gdy jest używanych wiele monitorów i (lub) wiele kart graficznych opartych na procesorach graficznych firmy NVIDIA różnych klas.

  • Tryb jednoekranowy: To ustawienie można wybrać w przypadku występowania problemów z trybami wyświetlania w trybach z wieloma monitorami.

  • Tryb zgodności jest przydatny wtedy, gdy podczas pracy w trybie nView Dualview aktywne są co najmniej dwa monitory lub gdy stosowane są różne klasy kart graficznych NVIDIA.

Uwaga: W przypadku włączenia tego trybu sterowniki OpenGL renderują obraz w trybie zgodności z wszystkimi monitorami. Gdy w tym trybie stosowane są różne klasy kart graficznych, aplikacje OpenGL korzystają z najprostszego zestawu funkcji wspólnych dla wszystkich aktywnych kart graficznych. Wydajność renderowania obrazu przez sterownik OpenGL jest nieco niższa niż w trybie jednoekranowym.

  • Tryb wieloekranowy jest przydatny wtedy, gdy podczas pracy w trybie nView Dualview aktywne są co najmniej dwa monitory lub gdy stosowane są różne klasy kart graficznych NVIDIA.

Uwaga: W przypadku włączenia tego trybu sterownik OpenGL renderuje obrazy w trybie „wydajności” we wszystkich monitorach. Podobnie jak w trybie zgodności, gdy wykorzystywane są różne klasy kart graficznych, aplikacje OpenGL korzystają z najprostszego zestawu funkcji wspólnych dla wszystkich aktywnych kart graficznych. Renderowanie obrazu jest jednak szybsze niż w trybie zgodności, chociaż przełączanie lub rozszerzanie ekranów może powodować niewielkie przejściowe zakłócenia obrazu.

Tryb wydajności wielu kart graficznych określa tryb renderowania obrazu przy zastosowaniu wielu kart graficznych. Można wybrać tryb z jedną kartą graficzną, jeden z kilku trybów renderowania przy zastosowaniu wielu kart graficznych.

Tryb zarządzania energią umożliwia skonfigurowanie zmian poziomu wydajności karty graficznej podczas pracy z większością aplikacji 3D DirectX lub OpenGL.

Uwaga: Jest to możliwe tylko w przypadku kart graficznych serii GeForce 9 i nowszych.

  • Adaptacyjny: Umożliwia oszczędzanie energii poprzez umożliwienie sterownikowi karty graficznej zmniejszenia wydajności procesora graficznego, w zależności od potrzeb aplikacji 3D.

  • Preferuj maksymalną wydajność: Karta graficzna pracuje z maksymalną wydajnością w większości aplikacji 3D.

Karta graficzna renderująca OpenGL umożliwia wybranie karty graficznej używanej w aplikacjach OpenGL. Jeśli zostanie wybrana jedna karta graficzna z grupy SLI, zostaną użyte wszystkie karty graficzne z grupy SLI. Wybierz opcję Wybór automatyczny, aby umożliwić sterownikowi określenie, która karta graficzna ma być używana.

Uwaga: Ta opcja jest dostępna tylko w systemie operacyjnym Windows Vista lub nowszym.

Opcja Preferowana częstotliwość odświeżania (<nazwa monitora>) umożliwia zastąpienie ograniczeń częstotliwości odświeżania nałożonych przez aplikację 3D dla wskazanego monitora. Jest to szczególnie przydatne podczas grania gry w trybie 3D stereo.

  • Pod kontrolą aplikacji: Umożliwia aplikacji 3D określenie optymalnej częstotliwości odświeżania.

    • Jeśli stereoskopowa karta 3D NVIDIA jest zainstalowana, ale nie włączona, opcja „Pod kontrolą aplikacji” jest wymuszana i nie może zostać zmieniona.

  • Najwyższa dostępna: Zastępuje ustawienie aplikacji 3D najwyższą dostępną częstotliwością odświeżania, aby wykorzystać monitory o wysokiej częstotliwości odświeżania do zwiększenia jakości obrazu.

    • Jeśli aplikacja nie działa prawidłowo z opcją „Najwyższa dostępna”, należy wybrać opcję „Pod kontrolą aplikacji”.

Uwagi:

  • Ta opcja jest dostępna tylko w systemie operacyjnym Windows Vista lub nowszym.

  • Ta opcja nie jest dostępna w aplikacjach określonych jako nieobsługujące tej funkcji.

  • Jeśli stereoskopowa karta 3D NVIDIA jest zainstalowana i włączona, opcja jest ustawiana na „Kontrolowane przez Stereo” i nie może zostać zmieniona. Ustawioną częstotliwość odświeżania można zobaczyć w oknie dialogowym „Testuj stereoskopowy obraz 3D” funkcji stereoskopowego obrazu 3D.

Tryb wydajności SLI określa tryb korzystania z technologii SLI. Można wybrać tryb z jedną kartą graficzną, jeden z kilku trybów renderowania przy zastosowaniu trybów renderowania SLI lub tryb wygładzania krawędzi przy użyciu wielu kart graficznych umożliwiające wykorzystanie mocy wielu kart graficznych w celu uzyskania wyższej jakości wygładzanie krawędzi. Każdy z tych trybów wzajemnie się wyklucza.

Stereo — tryb wyświetlania umożliwia wybór trybu wyświetlania dla okularów stereo i innego sprzętu podobnego typu. Aby się dowiedzieć, który tryb należy zastosować, zapoznaj się z dokumentacją sprzętu. Ma zastosowanie do kart Quadro z uruchomionymi programami stereoskopowymi OpenGL, a także do klienckich programów stereoskopowych DirectX, gdy włączony jest stereoskopowy obraz 3D.

Stereo — Włączone. Opcję należy włączać tylko w razie potrzeby. Niektóre aplikacje automatycznie wybierają format stereo, natomiast inne mogą działać nieprawidłowo w formacie pikselowym stereo. Ma zastosowanie do kart Quadro z uruchomionymi programami stereoskopowymi OpenGL, a także do klienckich programów stereoskopowych DirectX, gdy włączony jest stereoskopowy obraz 3D.

Stereo — Wymuś stereoskopię wymusza przełączanie sygnału stereo, gdy nie zostaną wykryte okulary stereoskopowe lub inny sprzęt podobnego rodzaju. Dotyczy programów stereoskopowych OpenGL.

Stereo — zamiana sygnału dla oka prawego/lewego. Opcję należy włączyć, aby zamienić miejscami lewy i prawy obraz stereo, jeśli efekt stereo wygląda niepoprawnie przy bieżącym ustawieniu. Ma zastosowanie do kart Quadro z uruchomionymi programami stereoskopowymi OpenGL, a także do klienckich programów stereoskopowych DirectX, gdy włączony jest stereoskopowy obraz 3D.

Filtrowanie tekstur — optymalizacja anizotropowa filtru poprawia wydajność, ograniczając filtrowanie trójliniowe do etapu głównej tekstury, w którym jest określany ogólny wygląd i kolor obiektów. Powoduje to poprawienie wydajności przy minimalnej utracie jakości obrazu. To ustawienie dotyczy tylko programów DirextX.

Filtrowanie tekstur — optymalizacja anizotropowa próbki ogranicza liczbę stosowanych próbek anizotropowych w zależności od rozmiaru teksela. To ustawienie dotyczy tylko programów DirextX.

Filtrowanie tekstur - Ujemna kompensacja poziomu szczegółów określa, czy w celu wyostrzenia filtrowania tekstur stosowany jest ujemny poziom szczegółów.

Filtrowanie tekstur - Ustawienia obrazu umożliwiają wybranie, czy ma być preferowana wydajność, jakość, czy równowaga między tymi ustawieniami. W zależności od preferencji zostaną wybrane odpowiednie ustawienia obrazu 3D.

  • Wysoka wydajność daje największą możliwą częstotliwość wyświetlania klatek, co oznacza najwyższą możliwą wydajność aplikacji.

  • Wydajność daje optymalne połączenie jakości z wydajnością. W przypadku wybrania tej opcji uzyskuje się optymalną wydajność i dobrą jakość obrazu.

  • Jakość jest ustawieniem standardowym, którego wybranie powoduje, że aplikacje renderują obrazy najlepszej jakości.

  • Wysoka jakość pozwala uzyskać najlepszą jakość obrazu w aplikacji. To ustawienie nie jest przydatne dla przeciętnego użytkownika gier komputerowych. Jest ono przeznaczone dla bardziej doświadczonych użytkowników w celu renderowania obrazów, przy których nie są wykorzystywane możliwości programowalnego sprzętu filtrującego.

Filtrowanie tekstur — optymalizacja trójliniowa poprawia wydajność filtrowania tekstur, pozwalając na filtrowanie dwuliniowe w teksturach części sceny, w których filtrowanie trójliniowe nie jest potrzebne. To ustawienie dotyczy tylko programów DirextX.

Optymalizacja wątkowa umożliwia pełne wykorzystanie wielu procesorów przez aplikacje.

Opcja Potrójne buforowanie umożliwia włączanie lub wyłączanie tej funkcji. Włączenie tego ustawienia poprawia wydajność, gdy włączona jest również synchronizacja pionowa.

Ujednolicony bufor tylnego planu i głębi. Włączenie tej opcji powoduje przydzielenie jednego buforu tylnego planu i jednego buforu głębi dla aplikacji otwierających wiele okien. Tę opcję należy włączyć w celu skuteczniejszego wykorzystania pamięci wideo i poprawy wydajności.

Synchronizacja pionowa umożliwia włączanie i wyłączanie trybu synchronizacji pionowej. Synchronizację pionową można włączyć, gdy występuje rozwarstwienie obrazu, lub wyłączyć ją, aby zwiększyć wydajność lub zastosować ustawienia z aplikacji 3D.

Powiązane tematy

  • Konfigurowanie specjalnych ustawień 3D aplikacji i gier

  • Ustawianie domyślnych ustawień 3D

  • Włączanie lub wyłączanie przyspieszenia sprzętowego 3D

  • Wskazówki dotyczące ustawień wygładzania krawędzi


Wskazówki dotyczące ustawień wygładzania krawędzi

Ustawianie poziomu wygładzania krawędzi

Niektóre poziomy wygładzania krawędzi wymagają dużej ilości pamięci wideo. Jeżeli na wybranym poziomie potrzeba więcej pamięci wideo niż jest do dyspozycji i powoduje to nieoczekiwane rezultaty, należy wybrać kolejne niższe ustawienie aż do uzyskania żądanych wyników. Można także eksperymentować z różnymi wartościami rozdzielczości ekranu, częstotliwości odświeżania czy głębi koloru, aż do uzyskania ustawienia lub zestawienia ustawień, przy których wygładzanie krawędzi będzie działać.

Używanie ustawienia Wygładzanie krawędzi - tryb

W tej części przedstawiono wskazówki dotyczące używania ustawień Wygładzanie krawędzi - tryb na stronie Zarządzanie ustawieniami 3D.

UWAGA: Ta funkcja jest dostępna tylko z kartami graficznymi z serii GeForce 8 lub nowszymi.

Scenariusz | Jak stosować wygładzanie krawędzi
Gra nie ma własnych elementów sterowania wygładzaniem krawędzi. | Wybierz opcję Zastąp ustawienia aplikacji w Panelu sterowania NVIDIA i zaznacz żądany poziom wygładzania krawędzi.
Gra ma własne elementy sterowania wygładzaniem krawędzi i zawiera ustawienia, które mają być używane. | Wybierz tryb Pod kontrolą aplikacji w Panelu sterowania NVIDIA. Uruchom grę i wybierz ustawienia wygładzania krawędzi w menu gry.
Gra ma własne elementy sterowania wygładzaniem krawędzi, ale zawierają one jedynie opcje „włącz/wyłącz” lub „wł./wył.” albo obsługuje tylko tryby wygładzania krawędzi 2x bądź 4x, a użytkownik chce użyć wyższych. | Wybierz opcję Ulepsz ustawienie aplikacji w Panelu sterowania NVIDIA i zaznacz wyższy poziom wygładzania krawędzi. Uruchom grę i ustaw opcję wygładzania krawędzi w menu gry na „włączona”, „wł”, „2x” lub „4x”.
Gra nie obsługuje wygładzania krawędzi przy włączonym renderowaniu HDR. | Wybierz opcję Zastąp ustawienia aplikacji w Panelu sterowania NVIDIA i zaznacz żądany poziom wygładzania krawędzi. Uruchom grę i włącz tryb HDR, ale wyłącz ustawienia wygładzania krawędzi w menu gry.

Powiązane tematy

  • Zarządzanie ustawieniami 3D i programowymi


Zarządzaj aktualizacjami

Łącze Zarządzaj aktualizacjami na stronie Zarządzanie ustawieniami 3D wyświetlane jest w systemach korzystających z technologii oszczędzania energii przez procesor graficzny firmy NVIDIA lub po zainstalowaniu Aktualizacji NVIDIA. Kliknięcie łącza powoduje otwarcie okna dialogowego Aktualizacje NVIDIA umożliwiającego zarządzanie Aktualizacjami NVIDIA, w tym określenie, czy sterownik ma pobierać małe pliki w celu zapewnienia, że najnowsze programy wykorzystują kartę graficzną NVIDIA.

Uwaga: W celu nadania priorytetu przyszłym funkcjom i optymalizacjom sterownika, sterownik może gromadzić następujące rodzaje danych nieosobowych: informacje o procesorze, karcie graficznej, systemie operacyjnym i inne informacje systemowe. Takie dane będą zbierane w sposób anonimowy oraz grupowy i nie mogą być powiązane z tożsamością użytkownika, adresem IP, nazwą hosta, nazwą użytkownika ani żadnymi innymi danymi umożliwiającymi identyfikację.

Powiązane tematy

  • Zarządzanie ustawieniami 3D

  • Aktualizacje NVIDIA


NVIDIA Surround — konfiguracja

Tryb NVIDIA® Surround (i NVIDIA® 3D Vision Surround w przypadku systemów 3D Vision) umożliwia połączenie wielu monitorów tak, aby działały jak jeden duży monitor, zapewniając panoramiczny widok pełnoekranowych gier lub pulpitu. Te elementy sterujące pozwalają również dostosować monitory tak, aby kompensować odstępy między ramkami w celu zapewnienia bardziej realistycznego obrazu w grach pełnoekranowych.

Tryb NVIDIA Surround jest obsługiwany wyłącznie w systemie operacyjnym Windows 7 lub nowszym i wymaga zainstalowania co najmniej dwóch kart GeForce z serii 200 lub nowszych obsługujących technologię SLI.

  • Aby uzyskać pomoc dotyczącą używania tej funkcji, patrz Jak wykonać.

  • Aby uzyskać inne dodatkowe informacje, patrz Dodatkowe informacje.


Jak wykonać...

  • Konfigurowanie monitorów pod kątem trybu Surround

  • Używanie dodatkowych monitorów poza używanymi w trybie Surround


Konfigurowanie monitorów pod kątem trybu Surround

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Konfiguruj Surround, aby otworzyć odpowiednią stronę.

    W zależności od zainstalowanych kart graficznych łącze i tytuł strony mogą również zawierać konfigurację SLI, efektów PhysX lub trybu wielu kart graficznych.

  2. W obszarze Konfiguracja SLI kliknij opcję Rozciągaj ekrany z funkcją Surround, a następnie kliknij opcję Konfiguruj monitory, aby uruchomić kreatora.

  3. Aby skonfigurować monitory, postępuj zgodnie z instrukcjami.

    Kreator umożliwia wykonywanie następujących zadań:

    • Obracanie wszystkich monitorów działających w trybie Surround do tej samej orientacji.

    • Wybieranie kolejności monitorów działających w trybie Surround odpowiednio do fizycznych monitorów.

      Uwaga: używane tutaj numery monitorów nie są takie same jak numery w Panelu sterowania systemu Windows.

    • Dostosowywanie odstępów ramek monitorów, aby monitory działające w trybie Surround były ze sobą wyrównane.

Powiązane tematy

  • Używanie dodatkowych monitorów poza używanymi w trybie Surround

  • Korekcja ramki

  • Widok ekranu w trybie Surround

  • Tryb Surround — często zadawane pytania


Używanie dodatkowych monitorów poza używanymi w trybie Surround

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Konfiguruj Surround, aby otworzyć odpowiednią stronę.

    W zależności od zainstalowanych kart graficznych łącze i tytuł strony mogą również zawierać konfigurację SLI, efektów PhysX lub trybu wielu kart graficznych.

  2. W obszarze Konfiguracja SLI kliknij opcję Rozciągaj ekrany z funkcją Surround, a następnie kliknij opcję Konfiguruj monitory, aby uruchomić kreatora.

  3. Postępuj zgodnie z instrukcjami kreatora, a na ekranie „Jak chcesz używać kart graficznych?” wybierz opcję Dedykuj jedną kartę graficzną dla dodatkowych monitorów lub efektów PhysX.

    W przypadku zastosowań innych niż w trybie Surround można używać tylko monitorów podłączonych do karty graficznej dedykowanej do zastosowań innych niż Surround. Nie można używać monitora podłączonego do karty graficznej przeznaczonej już do trybu Surround. Takie monitory nie są wyświetlane w Panelu sterowania systemu Windows.

  4. Zakończ pracę kreatora, podłącz dodatkowy monitor do nowo zarezerwowanej karty, a następnie włącz monitor za pomocą Panelu sterowanie systemu Windows lub Panelu sterowania NVIDIA.

Powiązane tematy

  • Konfigurowanie monitorów pod kątem trybu Surround

  • Korekcja ramki

  • Widok ekranu w trybie Surround

  • Tryb Surround — często zadawane pytania


Tryb Surround — dodatkowe informacje

Ta część zawiera dodatkowe informacje dotyczące trybu NVIDIA Surround.

  • Korekcja ramki

  • Widok ekranu w trybie Surround

  • Tryb Surround — często zadawane pytania


Korekcja ramki

W przypadku korekcji ramki widok gry jest ukryty za ramką monitora tak, aby ramka sprawiała wrażenie elementu gry. Obraz wydaje się bardziej ciągły między monitorami i jest bardziej realistyczny. Przypomina to wyglądanie przez okna kabiny pilota, w której ramy okien zasłaniają widok.

W przypadku włączenia korekcji ramki do każdej potrójnej rozdzielczości szerokości jest dodawana lista dostępnych rozdzielczości — zarówno w grach, jak i w Panelu sterowania NVIDIA. Jeśli nie ma być używana korekcja ramki i dodatkowe rozdzielczości mają być usunięte w celu uproszczenia listy, uruchom kreatora trybu Surround i wybierz opcję Nie na ekranie „Czy chcesz używać korekcji ramki?”.

Powiązane tematy

  • Używanie dodatkowych monitorów poza używanymi w trybie Surround

  • Konfigurowanie monitorów pod kątem trybu Surround

  • Widok ekranu w trybie Surround

  • Tryb Surround — często zadawane pytania


Widok ekranu w trybie Surround

Dostępne są trzy typy widoków ekranu do stosowania podczas korzystania z gier pełnoekranowych oraz pulpitu. Typ widoku ustawia się przez wybranie odpowiedniej rozdzielczości. Można wybrać jeden typ widoku dla gry, wybierając rozdzielczość gry, a drugi typ dla pulpitu, wybierając rozdzielczość w systemie Windows lub w Panelu sterowania NVIDIA.

Niżej podano dostępne typy widoków:

  • Jednoekranowy — gra lub materiał wideo są prezentowane na środkowym monitorze.

    Aby używać widoku jednoekranowego, należy wybrać standardową rozdzielczość monitora, np. 1280x1024.

    Jeśli zawartość wyświetlana jest na jednym z monitorów bocznych, zamień kable monitorów pomiędzy monitorem środkowym a aktywnym monitorem, a następnie uruchom kreatora w celu skorygowania położenia monitorów na ekranie Ułóż monitory trybu Surround.

  • Potrójna szerokość — gra lub materiał wideo są prezentowane na wszystkich trzech monitorach Surround.

    • Aby używać widoku z potrójną szerokością, należy wybrać potrójną rozdzielczość, np. 3840x1024.

  • Potrójna szerokość z korekcją ramki — gra lub materiał wideo są prezentowane na wszystkich trzech monitorach Surround i jest stosowana korekcja ramek.

    Aby używać widoku z potrójną szerokością i korekcją ramki, należy wybrać potrójną rozdzielczość z nieparzystą wartością poziomu, np. 3841x1024.

Można przełączać między tymi trzema typami widoków — wystarczy zmienić rozdzielczość.

Powiązane tematy

  • Używanie dodatkowych monitorów poza używanymi w trybie Surround

  • Korekcja ramki

  • Konfigurowanie monitorów pod kątem trybu Surround

  • Tryb Surround — często zadawane pytania


Tryb Surround — często zadawane pytania

Jakie monitory i projektory są obsługiwane przez technologię NVIDIA Surround?

Technologia NVIDIA Surround obsługuje następujące typy urządzeń do wyświetlania obrazów:

  • monitory cyfrowe, takie jak monitory z interfejsami DVI, HDMI i DisplayPort.

  • projektory VGA.

W przypadku interfejsów HDMI i DisplayPort obsługiwany jest również dźwięk.

Można stosować różne typy monitorów. Zajrzyj do witryny firmy NVIDIA, aby poznać szczegółową listę monitorów i projektorów obsługiwanych przez technologię NVIDIA Surround.

Korzystam z trzech monitorów w trybie Surround. Czy mogę używać innych monitorów do celów nie związanych z trybem Surround?

Tak. Należy zarezerwować kartę graficzną do obsługi monitorów niepracujących w trybie Surround. W tym celu nie można używać monitora podłączonego do karty graficznej przeznaczonej dla trybu Surround — nawet wtedy, gdy ma wolne złącze. Uruchom kreatora i na odpowiednim ekranie wybierz opcję „Zarezerwuj jedną kartę graficzną dla dodatkowych monitorów, PhysX”.

Co się stanie, gdy odłączę lub przełączę monitor działający w trybie Surround podczas gry?

Firma NVIDIA zaleca zamknięcie gry przed odłączeniem lub przełączeniem monitora działającego w trybie Surround. Odłączenie monitora działającego w trybie Surround podczas gry może spowodować niespodziewane przerwanie gry.

Jakiego typu treści można oglądać w trybie NVIDIA Surround?

W trybie Surround można oglądać pulpit, gry pełnoekranowe oraz większość materiałów wideo.

Występują pewne ograniczenia w odtwarzaniu treści z ograniczeniami HDCP DRM:

  • Aby można było oglądać treści przy użyciu protokołu PVP-OPM, wszystkie trzy monitory muszą korzystać ze złączy tego samego typu.

  • Aby oglądać treści przy użyciu protokołu COPP, należy najpierw włączyć podgląd w trybie jednoekranowym.

Powiązane tematy

  • Używanie dodatkowych monitorów poza używanymi w trybie Surround

  • Korekcja ramki

  • Widok ekranu w trybie Surround

  • Konfigurowanie monitorów pod kątem trybu Surround


Konfiguracja NVIDIA SLI

Technologia NVIDIA® SLI™ jest przełomową nowatorską platformą, która umożliwia inteligentne skalowanie wydajności, łącząc wiele rozwiązań graficznych NVIDIA w jednym systemie z procesorem multimedialnym i komunikacyjnym NVIDIA nForce® (MCP).

Aby uzyskać więcej informacji na temat technologii NVIDIA SLI i aktualną listę zgodnego z nią sprzętu i oprogramowania, należy odwiedzić witrynę www.SLIZone.com.

Za pomocą Panelu sterowania NVIDIA można konfigurować komputer z SLI.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

      • Używanie technologii NVIDIA SLI z jedną kartą SLI

      • Używanie technologii NVIDIA SLI z wieloma kartami SLI

      • Używanie technologii NVIDIA SLI z przyspieszaniem efektów PhysX przez kartę graficzną

      • Sprawdzanie, czy NVIDIA SLI jest włączona i czy działa

      • Sprawdzanie, jak NVIDIA SLI renderuje obrazy w aplikacjach 3D i OpenGL


Aby użyć technologii NVIDIA SLI z jedną kartą SLI

Nie można użyć technologii NVIDIA SLI mając tylko jedną kartę NVIDIA obsługującą SLI.

Jeśli dostępna jest strona Ustaw konfigurację SLI ze strony Ustawienia 3D, oznacza to, że komputer obsługuje SLI i jest w nim zainstalowana co najmniej jedna karta graficzna z procesorem graficznym obsługującym SLI. Można dodać drugą taką kartę, aby uzyskać pełną funkcjonalność SLI i doświadczyć zdumiewającej poprawy wydajności renderowania obrazów przez aplikacje Direct3D i OpenGL.

Aby dodać drugą kartę graficzną obsługującą technologię SLI, wykonaj następujące czynności:

    1. Zamknij wszystkie programy i wyłącz komputer.

    2. Dodaj drugą kartę graficzną z procesorem NVIDIA obsługującym SLI do systemu, wykonując instrukcje dostarczone w opakowaniu karty graficznej SLI.

    3. Włącz komputer.

    4. Kliknij prawym przyciskiem pulpit i wybierz Panel sterowania NVIDIA, aby otworzyć stronę główną.

    5. Zobacz tematy poniżej pod nagłówkiem „Tematy pokrewne”.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z wieloma kartami graficznymi

  • Informacje o technologii NVIDIA SLI


Używanie technologii NVIDIA SLI z wieloma kartami SLI

Zastosowanie konfiguracji NVIDIA SLI z wieloma kartami graficznymi NVIDIA pozwala na uzyskanie największej wydajności renderowania obrazów w aplikacjach Direct3D i OpenGL.

Uwaga: tę procedurę można stosować w przypadku komputerów obsługujących technologię SLI z co najmniej dwiema kartami graficznymi NVIDIA obsługującymi technologię SLI.

Używanie technologii NVIDIA SLI z wieloma kartami SLI

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację SLI, aby otworzyć odpowiednią stronę.

  2. W obszarze Wybierz konfigurację SLI kliknij opcję Maksymalizuj wydajność 3D.

    3. Wizualizator konfiguracji kart graficznych wyświetla oczekującą konfigurację SLI oraz złącza monitorów i stan włączenia monitorów. Pasek trybu SLI wskazuje tryb SLI (SLI, 3-way SLI, Quad SLI lub 4-way SLI) i karty graficzne używane w trybie SLI.

  3. Kliknij przycisk Zastosuj.

W przypadku podłączenia kilku monitorów

  • System Windows XP lub karty graficzne serii wcześniejszej niż GeForce 8

Można wybrać, który monitor ma być stosowany do wyświetlania gry. Użyj strony Konfigurowanie wielu monitorów, aby wybrać, który monitor ma być używany jako monitor główny. Karta graficzna podłączona do tego monitora będzie działać jako karta główna, a pozostałe karty — jako karty podrzędne w stosunku do karty głównej.

Jeśli żaden z monitorów w grupie SLI nie jest monitorem głównym, sterownik wybierze, który monitor ma być używany do wyświetlania gier przyspieszanych przez SLI.

  • System Windows Vista lub nowszy oraz karty graficzne serii GeForce 8+

Można wybrać, który monitor ma być używany jako monitor główny SLI, czyli monitor, dla którego ma być stosowane pełne przyspieszenie w aplikacjach pełnoekranowych. Użyj strony Konfigurowanie wielu monitorów, aby wybrać, który monitor SLI ma być używany jako monitor główny. Ten monitor staje się głównym monitorem SLI.

Jeśli żaden z monitorów w grupie SLI nie jest monitorem głównym, sterownik wybierze, który monitor ma być używany jako główny monitor SLI.

Uwaga: wyłączenie technologii SLI może być przydatne, jeżeli są problemy ze zgodnością oprogramowania w aplikacjach 3D.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z jedną kartą graficzną

  • Sprawdzanie, czy NVIDIA SLI jest włączona i czy działa

  • Sprawdzanie, jak NVIDIA SLI renderuje obrazy w aplikacjach 3D i OpenGL

  • Informacje o technologii NVIDIA SLI

  • Ustawianie konfiguracji SLI


Używanie przyspieszania efektów PhysX procesora graficznego w systemach obsługujących SLI

Uwaga: tę procedurę można stosować wtedy, gdy system obsługuje efekty PhysX i jest wyposażony w kilka kart graficznych, które mogą pracować w trybie SLI. Należy również wybrać kartę graficzną dla technologii CUDA (patrz ustawienie CUDA — Procesory graficzne na stronie Zarządzanie ustawieniami 3D).

Używanie przyspieszania efektów PhysX procesora graficznego w systemach obsługujących SLI

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację SLI i efektów PhysX, aby otworzyć odpowiednią stronę.

  2. W obszarze Ustawienia PhysX kliknij listę Procesor, a następnie wybierz kartę graficzną NVIDIA, która ma być używana do przyspieszania efektów PhysX.

    • Wybranie opcji „wybór automatyczny” umożliwia sterownikowi NVIDIA wybranie najlepszego procesora do obsługi efektów PhysX.

    • Aby używać wybranej karty graficznej wyłącznie do efektów PhysX, a nie do renderowania w trybie SLI, kliknij pole wyboru Dedykuj do PhysX.

    Wizualizator konfiguracji kart graficznych wyświetla oczekującą konfigurację PhysX oraz złącza monitorów i stan włączenia monitorów. Chmura efektów PhysX wskazuje, że aktywne monitory korzystają z efektów PhysX, i pokazuje kartę graficzną, która będzie używana do przetwarzania efektów PhysX. Jeśli nie ma wskaźnika, to do przetwarzania efektów PhysX został wybrany procesor komputera.

  3. Wybierz konfigurację SLI.

    4. W obszarze Konfiguracja SLI kliknij

    • Maksymalizuj wydajność 3D, aby włączyć renderowanie obrazu przez SLI w celu maksymalnej poprawy wydajności 3D.

    • Aktywuj wszystkie monitory, aby włączyć wszystkie dostępne monitory. Jeśli to możliwe, renderowanie w trybie SLI może być nadal włączone.

    • Wyłącz SLI, aby wyłączyć renderowanie SLI, na przykład w przypadku wystąpienia problemów zgodności dotyczących programu 3D.

    Wizualizator konfiguracji kart graficznych wyświetla oczekującą konfigurację SLI oraz złącza monitorów i stan włączenia monitorów. Pasek trybu SLI wskazuje tryb SLI (SLI, 3-way SLI, Quad SLI lub 4-way SLI) i karty graficzne używane w trybie SLI.

    UWAGA: jeśli przydzielono kartę graficzną do obsługi efektów PhysX, to ustawienie może zostać usunięte, jeśli zmieniono konfigurację SLI.

  4. Kliknij przycisk Zastosuj.

W przypadku podłączenia kilku monitorów i włączenia trybu SLI

  • System Windows XP lub karty graficzne serii wcześniejszej niż GeForce 8

Można wybrać, który monitor ma być stosowany do wyświetlania gry. Użyj strony Konfigurowanie wielu monitorów, aby wybrać, który monitor SLI ma być używany jako monitor główny. Karta graficzna podłączona do tego monitora będzie działać jako karta główna, a pozostałe karty — jako karty podrzędne w stosunku do karty głównej.

Jeśli żaden z monitorów w grupie SLI nie jest monitorem głównym, sterownik wybierze, który monitor ma być używany do wyświetlania gier przyspieszanych przez SLI.

  • System Windows Vista lub nowszy oraz karty graficzne serii GeForce 8+

Można wybrać, który monitor ma być używany jako monitor główny SLI (monitor, dla którego ma być stosowane pełne przyspieszenie w aplikacjach pełnoekranowych). Użyj strony Konfigurowanie wielu monitorów, aby wybrać, który monitor SLI ma być używany jako monitor główny. Ten monitor staje się głównym monitorem SLI.

Jeśli żaden z monitorów w grupie SLI nie jest monitorem głównym, sterownik wybierze, który monitor ma być używany jako główny monitor SLI.

Powiązane tematy

  • Ustawianie konfiguracji SLI i efektów PhysX


Sprawdzanie, czy technologia NVIDIA SLI jest uruchomiona i czy działa

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację SLI.

  2. Na pasku menu kliknij polecenie Ustawienia 3D, a następnie kliknij polecenie menu rozwijanego Pokaż wskaźnik wizualny SLI.

Następujące obrazy wskazują, że technologia SLI jest aktywna.

  • Pionowy zielony pasek z napisem „SLI” wyświetlany jest po lewej stronie ekrany gry, jeśli renderowanie AFR w trybie SLI jest włączone i działa.

  • Poziom wygładzania krawędzi z tekstem „SLI” wyświetlany jest na ekranie gry, jeśli wygładzanie krawędzi w trybie SLI jest włączone i działa.

  • Zielony prostokąt wyświetlany jest na ekranie głównym lub aktualnie używanym, gdy gra wyświetlana jest w trybie pełnoekranowym.

Jeśli żaden obraz nie jest wyświetlany, oznacza to, że system nie znajduje się w trybie SLI.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z jedną kartą graficzną

  • Używanie technologii NVIDIA SLI w przypadku wielu kart graficznych i wielu monitorów

  • Sprawdzanie, jak NVIDIA SLI renderuje obrazy w aplikacjach 3D i OpenGL

  • Informacje o technologii NVIDIA SLI


Podgląd sposobu renderowania obrazów w aplikacjach 3D i OpenGL przy użyciu technologii NVIDIA SLI

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację SLI.

  2. Na pasku menu kliknij polecenie Ustawienia 3D, a następnie kliknij polecenie menu rozwijanego Pokaż wskaźnik wizualny SLI.

Następujące obrazy wskazują, że technologia SLI jest aktywna.

  • Pionowy zielony pasek z napisem „SLI” wyświetlany jest po lewej stronie ekrany gry, jeśli renderowanie AFR w trybie SLI jest włączone i działa.

  • Poziom wygładzania krawędzi z tekstem „SLI” wyświetlany jest na ekranie gry, jeśli wygładzanie krawędzi w trybie SLI jest włączone i działa.

  • Zielony prostokąt wyświetlany jest na ekranie głównym lub aktualnie używanym, gdy gra wyświetlana jest w trybie pełnoekranowym.

Jeśli żaden obraz nie jest wyświetlany, oznacza to, że system nie znajduje się w trybie SLI.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z jedną kartą graficzną

  • Używanie technologii NVIDIA SLI w przypadku wielu kart graficznych i wielu monitorów

  • Sprawdzanie, czy NVIDIA SLI jest włączona i czy działa

  • Informacje o technologii NVIDIA SLI


SLI — dodatkowe informacje

Technologia NVIDIA SLI — dodatkowe informacje

Ta część zawiera dodatkowe informacje na temat technologii NVIDIA SLI.

  • Informacje o technologii NVIDIA SLI

  • Ustawianie konfiguracji SLI

  • Ustawianie konfiguracji SLI i efektów PhysX


Informacje o technologii NVIDIA SLI

Technologia NVIDIA® SLI™ jest przełomową nowatorską platformą, która umożliwia inteligentne skalowanie wydajności, łącząc wiele rozwiązań graficznych NVIDIA w jednym systemie z procesorem multimedialnym i komunikacyjnym NVIDIA nForce® (MCP). Dzięki zastosowaniu zastrzeżonych algorytmów oprogramowania i wydzielonych skalowalnych procesów logicznych dla każdej karty graficznej NVIDIA i każdego procesora MCP technologia NVIDIA SLI stanowi rozwiązanie oferujące najwyższą wydajność. Składniki gotowe do obsługi technologii NVIDIA SLI przeszły przez rygorystyczny proces testowania i certyfikacji, stanowią więc w pełni sprawdzoną platformę, zapewniając wysoką stabilność systemu i zgodność z innymi platformami.

Aby uzyskać więcej informacji na temat technologii NVIDIA SLI i aktualną listę zgodnego z nią sprzętu i oprogramowania, należy odwiedzić witrynę www.SLIZone.com.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z jedną kartą graficzną

  • Używanie technologii NVIDIA SLI z wieloma kartami graficznymi

  • Sprawdzanie, czy NVIDIA SLI jest włączona i czy działa

  • Sprawdzanie, jak NVIDIA SLI renderuje obrazy w aplikacjach 3D i OpenGL

  • Hybrydowy tryb graficzny NVIDIA — oszczędzanie energii, poprawianie wydajności lub dodatkowe monitory do:

  • komputerów przenośnych z płytami głównymi firmy Intel,

  • komputerów przenośnych z płytami głównymi firmy NVIDIA,

  • komputerów stacjonarnych.


Ustawianie konfiguracji SLI (dodatkowe informacje)

Strona Ustaw konfigurację SLI jest dostępna, jeżeli system jest wyposażony w co najmniej dwie karty graficzne NVIDIA działające na platformie SLI.

  • Wybierz konfigurację SLI

    • Wyłącz SLI powoduje, że wszystkie karty graficzne SLI działają niezależnie, i umożliwia obsługę wielu monitorów przez każdą z kart graficznych.

    • Maksymalizuj wydajność 3D powoduje, o ile to możliwe, że karty graficzne SLI działają razem, aby zwiększyć wydajność renderowania aplikacji 3D.

    • Rozciągaj ekrany z funkcją Surround umożliwia połączenie wielu ekranów tak, aby działały jak jeden, co zapewnia panoramiczny widok pełnoekranowych gier lub pulpitu.

    • Aktywuj wszystkie monitory włącza wszystkie dostępne monitory. Jeśli to możliwe, renderowanie w trybie SLI może być nadal włączone.

    • Zezwalaj na tryb mozaiki SLI dotyczy systemów stacji roboczych NVIDIA Quadro FX. Należy wybrać tę opcję, aby włączyć tryb SLI Mosaic, a następnie przejść do strony Stacja robocza->Konfigurowanie trybu mozaiki SLI w Panelu sterowania NVIDIA w celu dalszej konfiguracji trybu SLI Mosaic. Jeśli system Quadro Plex zawiera więcej niż jedną kartę interfejsu hosta, należy wybrać z listy rozwijanej tę, która ma być używana.

  • Wizualizator konfiguracji kart graficznych:

Wizualizator konfiguracji kart graficznych wyświetla konfigurację systemu przy obecnie wybranych opcjach. Wybrane ustawienia zaczynają obowiązywać po kliknięciu przycisku Zastosuj. Wizualizator przedstawia:

  • Karty graficzne w systemie

  • Włączone i wyłączone złącza

    • W przypadku komputerów przenośnych przedstawione złącza mogą nie odpowiadać konfiguracji sprzętowej — na przykład w sytuacji korzystania ze stacji dokującej złącze dostępne w stacji dokującej może nie być wskazane w wizualizatorze.

  • Podłączone aktywne i nieaktywne monitory

  • Konfiguracja SLI

    • Pasek trybu SLI pod kartami graficznymi wskazuje tryb SLI (SLI, 3-way SLI, Quad SLI lub 4-way SLI) i karty graficzne używane w trybie SLI.

Powiązane tematy

  • Używanie technologii NVIDIA SLI z wieloma kartami graficznymi


Ustawianie konfiguracji SLI i efektów PhysX (dodatkowe informacje)

Strona Ustaw konfigurację SLI i efektów PhysX jest dostępna, gdy system jest wyposażony w

  • co najmniej dwie karty graficzne firmy NVIDIA działające na platformie SLI oraz

  • co najmniej jedną kartę graficzną obsługującą efekty PhysX.

Konfiguracja SLI

  • Wyłącz SLI umożliwia niezależne działanie wszystkich kart graficznych w trybie SLI. Każda karta może obsługiwać wiele monitorów.

  • Maksymalizuj wydajność 3D umożliwia sterownikowi korzystanie z kart graficznych SLI w trybie SLI, kiedy to możliwe, w celu zwiększenia wydajności renderowania aplikacji 3D.

  • Rozciągaj ekrany z funkcją Surround umożliwia połączenie wielu ekranów tak, aby działały jak jeden, co zapewnia panoramiczny widok pełnoekranowych gier lub pulpitu.

  • Aktywuj wszystkie monitory włącza wszystkie dostępne monitory. Jeśli to możliwe, renderowanie w trybie SLI może być nadal włączone.

  • Zezwalaj na tryb mozaiki SLI dotyczy systemów stacji roboczych NVIDIA Quadro FX. Należy wybrać tę opcję, aby włączyć tryb SLI Mosaic, a następnie przejść do strony Stacja robocza->Konfigurowanie trybu mozaiki SLI w Panelu sterowania NVIDIA w celu dalszej konfiguracji trybu SLI Mosaic. Jeśli system Quadro Plex zawiera więcej niż jedną kartę interfejsu hosta, należy wybrać z listy rozwijanej tę, która ma być używana.

Ustawienia PhysX

Procesor

  • Wybór automatyczny (zalecany) umożliwia sterownikowi NVIDIA wybranie najlepszego procesora do obsługi efektów PhysX.

  • <Określona karta graficzna> powoduje, że do przetwarzania efektów PhysX będzie używana karta graficzna. Jeśli w systemie znajduje się kilka kart graficznych obsługujących efekty PhysX, można wybrać, która z nich będzie używana do przyspieszania efektów PhysX.

  • Procesor powoduje, że do przetwarzania efektów PhysX będzie używany procesor.

Dedykuj do PhysX

Aby używać wybranej karty graficznej wyłącznie do efektów PhysX, a nie do renderowania w trybie SLI, kliknij pole wyboru Dedykuj do PhysX.

UWAGA: ustawienie Dedykuj do PhysX można zmienić w przypadku zmienienia konfiguracji SLI.

Wizualizator konfiguracji kart graficznych

Wizualizator konfiguracji kart graficznych wyświetla konfigurację systemu przy obecnie wybranych opcjach. Wybrane ustawienia zaczynają obowiązywać po kliknięciu przycisku Zastosuj. Wizualizator przedstawia:

  • Karty graficzne w systemie

  • Włączone i wyłączone złącza

    • Włączone złącza mogą obsługiwać monitory, a wyłączone (wyszarzone) złącza — nie mogą. Stan złącza zależy od opcji wybranych konfiguracji i może się zmienić, jeśli monitory obsługują podłączanie w czasie pracy systemu.

    W przypadku komputerów przenośnych przedstawione złącza mogą nie odpowiadać konfiguracji sprzętowej — na przykład w sytuacji korzystania ze stacji dokującej złącze dostępne w stacji dokującej może nie być wskazane w wizualizatorze.

  • Podłączone monitory

    • Nieaktywne monitory są wyszarzone. Główne monitory SLI są oznaczone zieloną obwódką.

  • Konfiguracja efektów PhysX

    • Chmura efektów PhysX nad kartami graficznymi wskazuje, że aktywne monitory korzystają z efektów PhysX, i pokazuje kartę graficzną, która będzie używana do przetwarzania efektów PhysX. Jeśli nie ma wskaźnika, to do przetwarzania efektów PhysX został wybrany procesor komputera.

  • Konfiguracja SLI

    • Pasek trybu SLI pod kartami graficznymi wskazuje tryb SLI (SLI, 3-way SLI, Quad SLI lub 4-way SLI) i karty graficzne używane w trybie SLI.

Powiązane tematy

  • Używanie przyspieszania efektów PhysX przez kartę graficzną z technologią SLI


Konfiguracja z wieloma kartami graficznymi NVIDIA

Za pomocą Panelu sterowania NVIDIA można skonfigurować systemy zawierające wiele kart graficznych

  • Aby uzyskać pomoc na temat stosowania tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Uruchamianie wielu kart graficznych NVIDIA

  • Uruchamianie wielu kart graficznych NVIDIA z przyspieszaniem efektów PhysX przez kartę graficzną

  • Sprawdzanie, czy przyspieszanie w trybie wielu kart graficznych jest włączone i działa


Uruchamianie wielu kart graficznych NVIDIA

Uruchomienie konfiguracji z wieloma kartami graficznymi NVIDIA podnosi wydajność renderowania obrazu przez sterowniki Direct3D i OpenGL.

Uwaga: aby można było skorzystać z tej procedury, w systemie muszą być zainstalowane co najmniej dwie karty graficzne NVIDIA podłączone do co najmniej dwóch monitorów.

Uruchamianie wielu kart graficznych NVIDIA

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację wielu procesorów graficznych, aby otworzyć odpowiednią stronę.

  2. W obszarze Wybierz konfigurację wielu procesorów graficznych kliknij opcję Maksymalizuj wydajność 3D.

    3. Wizualizator konfiguracji kart graficznych wyświetla oczekującą konfigurację wielu procesorów graficznych oraz złącza monitorów i stan włączenia monitorów. Pasek wielu kart graficznych wskazuje karty graficzne, które współpracują ze sobą w celu zwiększenia wydajności renderowania.

  3. Kliknij przycisk Zastosuj.

W przypadku podłączenia kilku monitorów

  • System Windows XP lub karty graficzne serii wcześniejszej niż GeForce 8

Można wybrać, który monitor ma być stosowany do wyświetlania gry. Użyj strony Konfigurowanie wielu monitorów, aby wybrać, który monitor ma być używany jako monitor główny. Karta graficzna podłączona do tego monitora będzie działać jako karta główna, a pozostałe karty — jako karty podrzędne w stosunku do karty głównej.

Jeśli żaden z monitorów w grupie wielu kart graficznych nie jest monitorem głównym, sterownik wybierze, który monitor ma być używany do wyświetlania gier przyspieszanych przez wiele kart graficznych.

  • System Windows Vista lub nowszy oraz karty graficzne serii GeForce 8+

Można wybrać, który monitor ma być używany jako główny monitor, czyli monitor, dla którego ma być stosowane pełne przyspieszenie w aplikacjach pełnoekranowych. Użyj strony Konfigurowanie wielu monitorów, aby wybrać, który monitor obsługiwany przez wiele kart graficznych ma być używany jako monitor główny. Zostaje on monitorem głównym w trybie wielu procesorów graficznych.

Jeśli żaden z monitorów w grupie wielu kart graficznych nie jest monitorem głównym, sterownik wybierze, który monitor ma być używany jako monitor główny w konfiguracji trybu wielu kart graficznych.

Powiązane tematy

  • Ustawianie konfiguracji trybu wielu kart graficznych


Używanie przyspieszania efektów PhysX procesora graficznego w systemach obsługujących wiele kart graficznych

Uwaga: tę procedurę można stosować wtedy, gdy system obsługuje efekty PhysX i jest wyposażony w kilka kart graficznych, które mogą pracować w trybie wielu procesorów graficznych.

Używanie przyspieszania efektów PhysX procesora graficznego w systemach obsługujących wiele kart graficznych

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację trybu wielu kart graficznych i efektów PhysX, aby otworzyć odpowiednią stronę.

  2. W obszarze Ustawienia PhysX kliknij listę Procesor, a następnie wybierz kartę graficzną NVIDIA, która ma być używana do przyspieszania efektów PhysX.

    • Wybranie opcji „wybór automatyczny” umożliwia sterownikowi NVIDIA wybranie najlepszego procesora do obsługi efektów PhysX.

    • Aby używać wybranej karty graficznej wyłącznie do efektów PhysX, a nie do renderowania w trybie wielu kart graficznych, kliknij pole wyboru Dedykuj do PhysX.

    Wizualizator konfiguracji kart graficznych wyświetla oczekującą konfigurację PhysX oraz złącza monitorów i stan włączenia monitorów. Chmura efektów PhysX wskazuje, że aktywne monitory korzystają z efektów PhysX, i pokazuje kartę graficzną, która będzie używana do przetwarzania efektów PhysX. Jeśli nie ma wskaźnika, to do przetwarzania efektów PhysX został wybrany procesor komputera.

  3. Wybierz konfigurację trybu wielu kart graficznych.

    4. W obszarze Konfiguracja wielu procesorów graficznych kliknij

    • Maksymalizuj wydajność 3D, aby włączyć renderowanie obrazu przez wiele kart graficznych w celu maksymalnej poprawy wydajności 3D.

    • Aktywuj wszystkie monitory, aby włączyć wszystkie dostępne monitory. Jeśli to możliwe, renderowanie w trybie wielu kart graficznych może być nadal włączone.

    • Wyłącz tryb wielu procesorów graficznych, aby wyłączyć renderowanie obrazu przez wiele kart graficznych, na przykład w przypadku wystąpienia problemów zgodności dotyczących programu 3D.

    Wizualizator konfiguracji kart graficznych wyświetla oczekującą konfigurację trybu wielu kart graficznych oraz złącza monitorów i stan włączenia monitorów. Pasek wielu kart graficznych wskazuje karty graficzne, które będą ze sobą współpracować w celu zwiększenia wydajności renderowania.

    UWAGA: jeśli przydzielono kartę graficzną do obsługi efektów PhysX, to ustawienie może zostać usunięte, jeśli zmieniono konfigurację trybu wielu kart graficznych.

  4. Kliknij przycisk Zastosuj.

W przypadku podłączenia kilku monitorów i włączenia trybu wielu procesorów graficznych

  • System Windows XP lub karty graficzne serii wcześniejszej niż GeForce 8

Można wybrać, który monitor ma być stosowany do wyświetlania gry. Użyj strony Konfigurowanie wielu monitorów, aby wybrać, który monitor obsługiwany przez wiele kart graficznych ma być używany jako monitor główny. Karta graficzna podłączona do tego monitora będzie działać jako karta główna, a pozostałe karty — jako karty podrzędne w stosunku do karty głównej.

Jeśli żaden z monitorów w grupie wielu kart graficznych nie jest monitorem głównym, sterownik wybierze, który monitor ma być używany do wyświetlania gier przyspieszanych przez wiele kart graficznych.

  • System Windows Vista lub nowszy oraz karty graficzne serii GeForce 8+

Można wybrać, który monitor ma być używany jako monitor główny w trybie wielu procesorów graficznych, czyli monitor, dla którego ma być stosowane pełne przyspieszenie w aplikacjach pełnoekranowych. Użyj strony Konfigurowanie wielu monitorów, aby wybrać, który monitor obsługiwany przez wiele kart graficznych ma być używany jako monitor główny. Zostaje on monitorem głównym w trybie wielu procesorów graficznych.

Jeśli żaden z monitorów w grupie wielu kart graficznych nie jest monitorem głównym, sterownik wybierze, który monitor ma być używany jako monitor główny w konfiguracji trybu wielu kart graficznych.

Powiązane tematy

  • Ustawianie konfiguracji trybu wielu kart graficznych i efektów PhysX


Sprawdzanie, czy przyspieszanie w trybie wielu kart graficznych jest włączone i działa

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację wielu kart graficznych.

  2. Na pasku menu kliknij polecenie Ustawienia 3D, a następnie kliknij polecenie menu rozwijanego Pokaż wskaźnik wizualny dla wielu procesorów graficznych.

Następujące obrazy wskazują, że technologia wielu kart graficznych jest aktywna.

  • Pionowy zielony pasek wyświetlany jest po lewej stronie ekranu gry, jeśli renderowanie AFR przez wiele kart graficznych jest włączone i działa.

  • Poziom wygładzania krawędzi wyświetlany jest na ekranie gry, jeśli wygładzanie krawędzi przez wiele kart graficznych jest włączone i działa.

  • Zielony prostokąt wyświetlany jest na ekranie głównym lub aktualnie używanym, gdy gra wyświetlana jest w trybie pełnoekranowym.

Jeśli żaden obraz nie jest wyświetlany, oznacza to, że system nie znajduje się w trybie wielu kart graficznych.

Powiązane tematy

  • Uruchamianie wielu kart graficznych NVIDIA

  • Ustawianie konfiguracji wielu procesorów graficznych


Wiele kart graficznych — dodatkowe informacje

Ta część zawiera dodatkowe informacje dotyczące korzystania z konfiguracji z wieloma kartami graficznymi NVIDIA.

  • Ustawianie konfiguracji trybu wielu kart graficznych

  • Ustawianie konfiguracji wielu procesorów graficznych i efektów PhysX


Ustawianie konfiguracji trybu wielu kart graficznych — dodatkowe informacje

Strona Ustaw konfigurację wielu procesorów graficznych jest dostępna, jeżeli system jest wyposażony w co najmniej dwie karty graficzne NVIDIA działające na platformie innej niż SLI. Tryb wielu kart graficznych zwiększa wydajność operacji Direct3D i OpenGL.

Wybierz konfigurację trybu wielu kart graficznych

  • Wyłącz tryb wielu procesorów graficznych powoduje, że wszystkie karty graficzne działają niezależnie, a także umożliwia obsługę wielu monitorów przez każdą z kart graficznych.

  • Rozciągaj ekrany z funkcją Surround umożliwia połączenie wielu ekranów tak, aby działały jak jeden, co zapewnia panoramiczny widok pełnoekranowych gier lub pulpitu.

  • Maksymalizuj wydajność 3D powoduje, o ile to możliwe, że karty graficzne działają razem, aby zwiększyć wydajność renderowania aplikacji 3D.

  • Aktywuj wszystkie monitory włącza wszystkie dostępne monitory. Jeśli to możliwe, renderowanie w trybie wielu kart graficznych może być nadal włączone.

Wizualizator konfiguracji kart graficznych

Wizualizator konfiguracji kart graficznych wyświetla konfigurację systemu przy obecnie wybranych opcjach. Wybrane ustawienia zaczynają obowiązywać po kliknięciu przycisku Zastosuj. Wizualizator przedstawia:

  • Karty graficzne w systemie

  • Włączone i wyłączone złącza

    • W przypadku komputerów przenośnych przedstawione złącza mogą nie odpowiadać konfiguracji sprzętowej — na przykład w sytuacji korzystania ze stacji dokującej złącze dostępne w stacji dokującej może nie być wskazane w wizualizatorze.

  • Podłączone aktywne i nieaktywne monitory

  • Konfiguracja trybu wielu kart graficznych

    • Pasek wielu kart graficznych pod kartami graficznymi wskazuje karty graficzne współpracujące w celu zwiększenia wydajności renderowania.

Powiązane tematy

  • Uruchamianie wielu kart graficznych NVIDIA


Ustawianie konfiguracji trybu wielu kart graficznych i efektów PhysX (dodatkowe informacje)

Strona Ustaw konfigurację trybu wielu kart graficznych i efektów PhysX jest dostępna, gdy system jest wyposażony w

  • co najmniej dwie karty graficzne firmy NVIDIA działające na platformie innej niż SLI oraz

  • co najmniej jedną kartę graficzną obsługującą efekty PhysX.

Konfiguracja trybu wielu kart graficznych

  • Wyłącz tryb wielu procesorów graficznych umożliwia niezależne korzystanie ze wszystkich kart graficznych. Każda karta może obsługiwać wiele monitorów.

  • Maksymalizuj wydajność 3D umożliwia sterownikowi korzystanie z kart graficznych w trybie SLI, kiedy to możliwe, w celu zwiększenia wydajności renderowania aplikacji 3D.

  • Rozciągaj ekrany z funkcją Surround umożliwia połączenie wielu ekranów tak, aby działały jak jeden, co zapewnia panoramiczny widok pełnoekranowych gier lub pulpitu.

  • Aktywuj wszystkie monitory włącza wszystkie dostępne monitory. Jeśli to możliwe, renderowanie w trybie wielu kart graficznych może być nadal włączone.

Ustawienia PhysX

Procesor

  • Wybór automatyczny (zalecany) umożliwia sterownikowi NVIDIA wybranie najlepszego procesora do obsługi efektów PhysX.

  • <Określona karta graficzna> powoduje, że do przetwarzania efektów PhysX będzie używana karta graficzna. Jeśli w systemie znajduje się kilka kart graficznych obsługujących efekty PhysX, można wybrać, która z nich będzie używana do przyspieszania efektów PhysX.

  • Procesor powoduje, że do przetwarzania efektów PhysX będzie używany procesor.

Dedykuj do PhysX

Aby używać wybranej karty graficznej wyłącznie do efektów PhysX, a nie do renderowania w trybie SLI, kliknij pole wyboru Dedykuj do PhysX.

UWAGA: ustawienie Dedykuj do PhysX można zmienić w przypadku zmienienia konfiguracji trybu wielu kart graficznych.

Wizualizator konfiguracji kart graficznych

Wizualizator konfiguracji kart graficznych wyświetla konfigurację systemu przy obecnie wybranych opcjach. Wybrane ustawienia zaczynają obowiązywać po kliknięciu przycisku Zastosuj. Wizualizator przedstawia:

  • Karty graficzne w systemie

  • Włączone i wyłączone złącza

    • Włączone złącza mogą obsługiwać monitory, a wyłączone (wyszarzone) złącza — nie mogą. Stan złącza zależy od opcji wybranych konfiguracji i może się zmienić, jeśli monitory obsługują podłączanie w czasie pracy systemu.

    W przypadku komputerów przenośnych przedstawione złącza mogą nie odpowiadać konfiguracji sprzętowej — na przykład w sytuacji korzystania ze stacji dokującej złącze dostępne w stacji dokującej może nie być wskazane w wizualizatorze.

  • Podłączone monitory

    • Nieaktywne monitory są wyszarzone. Główne monitory SLI są oznaczone zieloną obwódką.

  • Konfiguracja efektów PhysX

    • Chmura efektów PhysX nad kartami graficznymi wskazuje, że aktywne monitory korzystają z efektów PhysX, i pokazuje kartę graficzną, która będzie używana do przetwarzania efektów PhysX. Jeśli nie ma wskaźnika, to do przetwarzania efektów PhysX został wybrany procesor komputera.

  • Konfiguracja trybu wielu kart graficznych

    • Pasek wielu kart graficznych pod kartami graficznymi wskazuje karty graficzne współpracujące w celu zwiększenia wydajności renderowania.

Powiązane tematy

  • Przyspieszanie efektów PhysX przez kartę graficzną w trybie wielu kart graficznych


Konfiguracja technologii NVIDIA PhysX

NVIDIA® PhysX® to potężny aparat obliczeniowy czynników fizycznych wykorzystujący przyspieszenie karty graficznej w celu zapewnienia oszałamiających efektów fizycznych w czasie rzeczywistym.

Przyspieszanie efektów PhysX umożliwiają karty graficzne serii GeForce 8 i nowsze. Aby włączyć przyspieszanie efektów PhysX przez kartę graficzną, wszystkie karty graficzne w systemie muszą obsługiwać efekty PhysX. Aby uzyskać pełną listę obsługiwanych kart graficznych, patrz strona www.NVIDIA.com.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Przyspieszenie efektów PhysX przez kartę graficzną

  • Przyspieszenie efektów PhysX przez kartę graficzną z technologią SLI

  • Przyspieszenie efektów PhysX przez kartę graficzną w trybie wielu kart graficznych

  • Sprawdź, czy przyspieszanie PhysX jest włączone i działa


Przyspieszanie efektów PhysX przez kartę graficzną

Uwaga: tę procedurę można stosować wtedy, gdy system obsługuje efekty PhysX.

Przyspieszanie efektów PhysX przez kartę graficzną

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację PhysX, aby otworzyć odpowiednią stronę.

  2. W obszarze Wybierz procesor PhysX kliknij listę, a następnie wybierz kartę graficzną NVIDIA, która ma być używana do przyspieszania efektów PhysX.

    3. Wybranie opcji „wybór automatyczny” umożliwia sterownikowi NVIDIA wybranie najlepszego procesora do obsługi efektów PhysX.

    Wizualizator konfiguracji kart graficznych wyświetla oczekującą konfigurację PhysX oraz złącza monitorów i stan włączenia monitorów. Chmura efektów PhysX wskazuje, że aktywne monitory korzystają z efektów PhysX, i pokazuje kartę graficzną, która będzie używana do przetwarzania efektów PhysX. Jeśli nie ma wskaźnika, to do przetwarzania efektów PhysX został wybrany procesor komputera.

  3. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Ustawianie konfiguracji efektów PhysX


Sprawdzanie, czy przyspieszanie PhysX jest włączone i działa

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia 3D wybierz opcję Ustaw konfigurację przyspieszania efektów PhysX.

  2. Na pasku menu kliknij polecenie Ustawienia 3D, a następnie kliknij polecenie menu rozwijanego Pokaż wskaźnik wizualny PhysX.

W rogu ekranu gry wyświetlony zostanie tekst „PhysX>GPU” lub „PhysX>CPU” określający typ przyspieszania efektów PhysX używany w grze. Jeśli żaden tekst nie zostanie wyświetlony, w grze nie jest stosowane przyspieszanie efektów PhysX.

Powiązane tematy

  • Przyspieszenie efektów PhysX przez kartę graficzną

  • Ustawianie konfiguracji efektów PhysX (dodatkowe informacje)


Konfiguracja przyspieszania efektów PhysX — dodatkowe informacje

Ta część zawiera dodatkowe informacje dotyczące korzystania z przyspieszania efektów PhysX przez kartę graficzną firmy NVIDIA.

  • Ustawianie konfiguracji efektów PhysX

  • Ustawianie konfiguracji SLI i efektów PhysX

  • Ustawianie konfiguracji trybu wielu kart graficznych i efektów PhysX


Ustawianie konfiguracji efektów PhysX (dodatkowe informacje)

Strona Ustaw konfigurację PhysX jest dostępna, gdy w systemie jest zainstalowanych kilka kart graficznych obsługujących efekty PhysX.

Wybór procesora PhysX

  • Wybór automatyczny (zalecany) umożliwia sterownikowi NVIDIA wybranie najlepszego procesora do obsługi efektów PhysX.

  • <Określona karta graficzna> powoduje, że do przetwarzania efektów PhysX będzie używana karta graficzna. Jeśli w systemie znajduje się kilka kart graficznych obsługujących efekty PhysX, można wybrać, która z nich będzie używana do przyspieszania efektów PhysX.

  • Procesor powoduje, że do przetwarzania efektów PhysX będzie używany procesor.

Wizualizator konfiguracji kart graficznych

Wizualizator konfiguracji kart graficznych wyświetla konfigurację systemu przy obecnie wybranych opcjach. Wybrane ustawienia zaczynają obowiązywać po kliknięciu przycisku Zastosuj. Wizualizator przedstawia:

  • Karty graficzne w systemie

  • Włączone i wyłączone złącza

    • Włączone złącza mogą obsługiwać monitory, a wyłączone (wyszarzone) złącza — nie mogą. Stan złącza zależy od opcji wybranych konfiguracji i może się zmienić, jeśli monitory obsługują podłączanie w czasie pracy systemu.

    W przypadku komputerów przenośnych przedstawione złącza mogą nie odpowiadać konfiguracji sprzętowej — na przykład w sytuacji korzystania ze stacji dokującej złącze dostępne w stacji dokującej może nie być wskazane w wizualizatorze.

  • Podłączone monitory

    • Nieaktywne monitory są wyszarzone. Główne monitory SLI są oznaczone zieloną obwódką.

  • Konfiguracja efektów PhysX

    • Chmura efektów PhysX nad kartami graficznymi wskazuje, że aktywne monitory korzystają z efektów PhysX, i pokazuje kartę graficzną, która będzie używana do przetwarzania efektów PhysX. Jeśli nie ma wskaźnika, to do przetwarzania efektów PhysX został wybrany procesor komputera.

Powiązane tematy

  • Przyspieszanie efektów PhysX przez kartę graficzną


Wygładzanie krawędzi

W grafice komputerowej wygładzanie krawędzi to technika eliminowania schodkowych krawędzi linii, które powinny być gładkie. Postrzępione krawędzie występują wtedy, gdy ekran ma zbyt małą rozdzielczość, aby można było wyświetlić gładką linię. Funkcja wygładzania krawędzi polega na zmniejszeniu widoczności schodków przez otoczenie ich pośrednimi odcieniami koloru. Chociaż wygładza to postrzępiony wygląd linii, jednocześnie zmniejsza ich ostrość. Poniżej pokazano różnice w powiększeniu. Na ilustracji po lewej wykorzystano ustawienie maksymalizujące wydajność, w którym nie jest stosowana funkcja wygładzania krawędzi. Na ilustracji po prawej wykorzystano ustawienie maksymalizujące jakość, korzystające z funkcji wygładzania krawędzi.

Funkcję wygładzania krawędzi można ustawić tak, aby zwiększyć wydajność systemu lub poprawić jakość obrazów.

  • Ustawienie zwiększające wydajność nadaje się najlepiej do animowanych obrazów trójwymiarowych, kiedy najważniejszy jest płynny ruch podczas wyświetlania sceny.

  • Ustawienie poprawiające jakość najlepiej wybierać wtedy, gdy obiekty trójwymiarowe mają być wyświetlane w bardzo szczegółowy i realistyczny sposób.

  • Określone poziomy wygładzania krawędzi można ustawić w obszarze Zarządzanie ustawieniami 3D.

    • Wyższa wartość oznacza wyższy poziom wygładzania krawędzi. Na przykład 16x oznacza ustawienie wyższej jakości niż 2x.

    W przypadku kart graficznych z rodziny GeForce 8 firma NVIDIA wprowadziła nową formę wygładzania krawędzi o nazwie „próbkowanie pokrycia” (ang. Coverage Sampling), dotyczy to ustawień wygładzania krawędzi 8x, 16x i 16xQ. Aby uzyskać więcej informacji, zobacz informacje techniczne dotyczące silnika Lumenex w witrynie NVIDIA.com.

  • W przypadku wątpliwości dotyczących konfigurowania wygładzania krawędzi należy wybrać opcję „Pod kontrolą aplikacji”. Sposób wyświetlania zostanie automatycznie dostosowany do wymagań aplikacji.


Zamykanie blokujących programów

Niektóre programy nie obsługują zmiany trybu graficznego podczas swojego działania. Jeśli w programie jest uruchomiony proces 3D, nie będzie można zmienić ustawień SLI, dopóki „blokujące” programy nie zostaną zamknięte.

Przełącz otwarty program na pierwszy plan ekranu, a następnie zamknij go, stosując dowolną metodę dostępną w przypadku tego programu, na przykład:

  • Kliknij polecenia Plik->Zakończ na pasku menu programu.

  • Kliknij ikonę Zamknij (X) w górnym rogu okna programu.

Jeśli nie możesz znaleźć blokującego programu na pulpicie systemu Windows bądź pasku zadań ani po naciśnięciu klawiszy [Alt+Tab], zamknij go za pomocą Menedżera zadań systemu Windows.

  1. Naciśnij klawisze [Ctrl+Alt+Del], a następnie kliknij opcję Uruchom Menedżera zadań.

  2. Na karcie Aplikacje Menedżera zadań systemu Windows kliknij blokujący program, a następnie kliknij przycisk Zakończ zadanie.

    3. Jeśli program nie jest wyświetlany na karcie Aplikacje, kliknij kartę Procesy, a następnie kliknij nazwę pliku exe programu i kliknij przycisk Zakończ proces.


Często zadawane pytania: Hybrydowy tryb graficzny NVIDIA

  • Co to jest hybrydowy tryb graficzny NVIDIA?

  • Jaka jest różnica między zintegrowanym urządzeniem graficznym a oddzielną kartą graficzną?

  • Jak można sprawdzić bieżący hybrydowy tryb graficzny?

  • Jak można zmienić hybrydowy tryb graficzny?

  • Jak zmienić domyślne ustawienia Hybrid Graphics w planie zasilania systemu Windows?

  • Jak można włączyć tryb Oszczędzaj energię?

  • Po zmianie hybrydowego trybu graficznego obraz na ekranie migocze.

  • Dlaczego wyświetlany jest znak ostrzeżenia „!”?

  • W jaki sposób tryb Hybrid Graphics różni się od trybu określonego w planie zasilania systemu Windows?

  • Dlaczego muszę zamknąć aplikację?

  • Mam zamknąć aplikację, ale nie widzę, aby była otwarta na pulpicie.

  • Jak włączyć dodatkowe monitory w komputerze przenośnym?

Co to jest hybrydowy tryb graficzny NVIDIA®?

Tryb graficzny NVIDIA® Hybrid to technologia umożliwiająca zarządzanie wieloma kartami graficznymi (GPU) w sposób dostosowany do zmian w wymaganiach wydajności graficznej i oszczędzania energii.

Występują dwa hybrydowe tryby graficzne:

  • Oszczędzaj energię. W trybie oszczędzania energii obraz jest renderowany i wyświetlany przez zintegrowaną kartę graficzną. Wszystkie oddzielne karty graficzne są wyłączone w celu zmniejszenia zużycia energii i zapewnienia cichego działania oraz małej emisji ciepła. W przypadku komputerów przenośnych zapewnione jest przedłużenie czasu wykorzystania baterii.

  • Zwiększ wydajność. W tym trybie wszystkie oddzielne karty graficzne NVIDIA są włączone w celu renderowania i wyświetlania obrazu ze zwiększoną wydajnością.

Tryb NVIDIA Hybrid Graphics jest obsługiwany tylko w systemach operacyjnych Windows Vista i Windows 7.

Powrót do początku

Jaka jest różnica między zintegrowanym urządzeniem graficznym a oddzielną kartą graficzną?

Zintegrowana karta graficzna jest wbudowana w chipset płyty głównej — czyli element sterujący podstawowymi funkcjami płyty głównej, np. pamięcią masową, dźwiękiem i komunikacją.

Oddzielna karta graficzna to wydzielony składnik przeznaczony wyłącznie do obsługi funkcji graficznych. Zwykle znajduje się ona na karcie MXM lub na płycie głównej systemu.

Powrót do początku

Jak można sprawdzić bieżący hybrydowy tryb graficzny?

Ikona Hybrid Graphics wyświetlana jest w obszarze powiadomień paska zadań systemu Windows.

Ikona wskazuje następujące tryby graficzne:

Ikona obszaru powiadomień hybrydowego trybu graficznego | Tryb graficzny
 | Tryb Zwiększ wydajność
 | Tryb Zwiększ wydajność przy wybranym trybie Oszczędzaj energię Planu zasilania (Ten warunek nie ma zastosowania w przypadku komputerów przenośnych, które nie sterują trybami hybrydowymi za pomocą planu zasilania systemu Windows.)
 | Tryb Oszczędzaj energię
 | Tryb Oszczędzaj energię przy wybranym trybie Zwiększ wydajność Planu zasilania (Ten warunek nie ma zastosowania w przypadku komputerów przenośnych, które nie sterują trybami hybrydowymi za pomocą planu zasilania systemu Windows.)

Aby sprawdzić bieżący tryb graficzny, można przesunąć wskaźnik myszy na ikonę lub kliknąć ją.

Jeśli wyskakujące okienko umożliwia zmianę trybów graficznych, to znaczy, że tryb graficzny określony w bieżącym planie zasilania systemu Windows nie może zostać włączony z powodu warunku, który go „blokuje”. Kliknij łącze, a następnie wykonaj instrukcje w oknie dialogowym, aby usunąć „blokujący” warunek.

Zobacz również W jaki sposób tryb Hybrid Graphics różni się od trybu określonego w Planie zasilania systemu Windows?

Powrót do początku

Jak można zmienić hybrydowy tryb graficzny?

Metoda bez użycia planu zasilania systemu Windows

Przejrzyj dokumentację dostarczoną wraz z komputerem przenośnym, aby sprawdzić, czy istnieje możliwość przełączania trybów graficznych za pomocą jednej z poniższych metod:

  • Za pomocą specjalnego przycisku w komputerze przenośnym

  • Za pomocą skrótów klawiaturowych (klawiszy skrótów)

  • Za pomocą ikony Hybrid Graphics w obszarze powiadomień paska zadań systemu Windows: Kliknij ikonę, a następnie wybierz tryb Hybrid Graphics, który ma być używany — Oszczędzaj energię lub Zwiększ wydajność.

Jeśli te opcje nie są dostępne, to do przełączania trybów graficznych należy używać planu zasilania systemu Windows.

Metoda z użyciem planu zasilania systemu Windows

Instrukcje: Kliknij ikonę baterii Opcji zasilania w obszarze powiadomień paska zadań systemu Windows w celu otwarcia miernika baterii, a następnie wybierz plan zasilania systemu Windows.

UWAGA: ta metoda nie jest dostępna, jeśli komputer przenośny obsługuje jedną z metod, w których nie jest używany plan zasilania systemu Windows.

Użytkownik może sterować ustawieniami wydajności lub oszczędzania energii za pomocą opcji zasilania w każdym z planów zasilania systemu Windows. Poniższa tabela przedstawia przykład popularnych trybów graficznych Hybrid SLI NVIDIA i opcji oszczędzania energii odpowiadających poszczególnym planom zasilania. Należy się zapoznać z dokumentacją komputera przenośnego w celu uzyskania szczegółowych informacji dotyczących komputera, ponieważ może on korzystać z innych ustawień.

Przykład ustawień planu zasilania w przypadku trybu Hybrid Graphics
Plan zasilania systemu Windows | Tryb graficzny |  | Przestaw oddzielne karty graficzne w stan uśpienia po upływie
 | Zasilanie z baterii | Zasilanie sieciowe | Zasilanie z baterii | Zasilanie sieciowe
Zrównoważone | Oszczędzaj energię | Oszczędzaj energię | 15 minut | Nigdy
Oszczędzanie energii | Oszczędzaj energię | Oszczędzaj energię | Nigdy | Nigdy
Wysoka wydajność | Zwiększ wydajność | Zwiększ wydajność | Nigdy | Nigdy

Aby skonfigurować własne ustawienia, zobacz Jak zmienić domyślne ustawienia trybu Hybrid Graphics w planie zasilania systemu Windows?

W wyniku skonfigurowania planu zasilania systemu Windows komputer może zostać automatycznie przełączony do określonego trybu graficznego w reakcji na następujące czynności:

  • Odłączenie komputera przenośnego od zasilania z sieci elektrycznej, tzn. przejście na zasilanie z baterii

  • Podłączenie komputera przenośnego do zasilania z sieci elektrycznej

  • Pozostawienie komputera w stanie bezczynności przez czas określony w planie zasilania systemu Windows.

Powrót do początku

Jak zmienić domyślne ustawienia trybu Hybrid Graphics w planie zasilania systemu Windows?

W systemach, w których plan zasilania systemu Windows jest używany do przełączania trybów graficznych, można dostosować ustawienia Hybrid Graphics każdego planu zasilania w następujący sposób:

  1. Kliknij ikonę Opcji zasilania w obszarze powiadomień paska zadań systemu Windows, aby otworzyć miernik baterii, a następnie kliknij pozycję Więcej opcji zasilania.

  2. Na stronie Wybierz plan zasilania w obszarze żądanego planu zasilania kliknij opcję Zmień ustawienia planu.

  3. Kliknij polecenie Zmień zaawansowane ustawienia zasilania.

  4. W polu kategorii kart Ustawienia zaawansowane rozwiń kategorię Ustawienia karty graficznej.

  5. Aby zmienić tryb graficzny, rozwiń kategorię Hybrydowy tryb graficzny NVIDIA, a następnie wprowadź następujące zmiany:

    1. Kliknij strzałkę listy Zasilanie bateryjne, a następnie wybierz żądany tryb graficzny, który ma być używany w tym planie zasilania, kiedy komputer zasilany jest z baterii.

    2. Kliknij strzałkę listy Zasilanie sieciowe, a następnie wybierz żądany tryb graficzny, który ma być używany w tym planie zasilania, kiedy komputer zasilany jest z sieci elektrycznej.

  6. Aby zmienić ustawienia automatycznego oszczędzania energii, rozwiń kategorię Przestaw oddzielne karty graficzne w stan uśpienia po upływie, a następnie wprowadź następujące zmiany:

    1. Kliknij strzałkę listy Zasilanie bateryjne, a następnie wybierz żądaną opcję, która ma być używana w tym planie zasilania, kiedy komputer zasilany jest z baterii.

    2. Kliknij strzałkę listy Zasilanie sieciowe, a następnie wybierz żądaną opcję, która ma być używana w tym planie zasilania, kiedy komputer zasilany jest z sieci elektrycznej.

  7. Aby zmienić ustawienia innych planów zasilania, kliknij strzałkę listy powyżej pola kategorii, a następnie wybierz plan zasilania, który chcesz dostosować i powtórz czynności 4–6.

    8. WSKAZÓWKA: Można wybrać ustawienia tak, aby komputer zawsze pracował w trybie Zwiększ wydajność dla obu typów zasilania, poprzez wybranie tego ustawienia we wszystkich trzech planach zasilania: Zrównoważony, Oszczędzenie energii i Wysoka wydajność.

  8. Kliknij przycisk OK, a następnie kliknij polecenie Zapisz zmiany.

Powrót do początku

Jak można włączyć tryb Oszczędzaj energię?

Mogą występować warunki powodujące zablokowanie zmiany trybu zasilania na Oszczędzaj energię hybrydowego trybu graficznego. Aby wyeliminować te warunki, wykonaj jedną z podanych czynności (lub obie):

  • Upewnij się, że używany jest tylko wbudowany wyświetlacz lub monitor podłączony przez podstawowe złącze VGA. Odłącz wszystkie pozostałe monitory.

    • Wszystkie pozostałe monitory wymagają, aby oddzielna karta graficzna była aktywna. Kiedy oddzielna karta graficzna jest włączona, nie można przejść do trybu Oszczędzaj energię.

  • Kliknij ikonę Hybrid Graphics w obszarze powiadomień paska zadań systemu Windows, a następnie kliknij polecenie Przejdź do Trybu oszczędzania energii.

Powrót do początku

Po zmianie hybrydowego trybu graficznego obraz na ekranie migocze.

Krótkie migotanie lub zawieszenie obrazu na ekranie jest normalne podczas zmiany trybu graficznego. W tym czasie urządzenia graficzne nie aktualizują obrazu. Komputer i jego aplikacje działają jednak normalnie i będą dostępne po zakończeniu zmiany trybu.

Powrót do początku

Dlaczego wyświetlany jest znak ostrzeżenia „!”?

W jaki sposób tryb Hybrid Graphics różni się od trybu określonego w planie zasilania systemu Windows?

Znak ostrzeżenia „!” obok ikony Hybrid Graphics wskazuje, że bieżący tryb graficzny nie jest zsynchronizowany z planem zasilania systemu Windows.

Niektóre aplikacje nie obsługują zmiany trybu graficznego podczas swojego działania. W przypadku zmiany planu zasilania podczas działania takich aplikacji tryb graficzny pozostaje niezmieniony i na ikonie powiadomień wyświetlany jest znak „!”.

UWAGA: W przypadku aplikacji nie obsługujących zmiany trybu problem dotyczy tylko hybrydowych trybów graficznych NVIDIA. Wszystkie pozostałe ustawienia planu zasilania są ustawione.

Zobacz również:

  • Dlaczego muszę zamknąć aplikację?

  • Jak można zmienić hybrydowy tryb graficzny?

Powrót do początku

Dlaczego muszę zamknąć aplikację?

Niektóre aplikacje nie obsługują zmiany trybu graficznego podczas swojego działania. W przypadku próby zmiany trybu graficznego w takim przypadku zostanie wyświetlone okno dialogowe z listą aplikacji, które należy zamknąć przed zmianą trybu graficznego.

Powrót do początku

Mam zamknąć aplikację, ale nie widzę, aby była otwarta na pulpicie.

Jeśli nie możesz znaleźć blokującej aplikacji na pulpicie systemu Windows, pasku zadań lub naciskając kombinację klawiszy [Alt+Tab], zamknij ją za pomocą Menedżera zadań systemu Windows.

  1. Naciśnij kombinację klawiszy [Ctrl+Alt+Del], a następnie kliknij opcję Uruchom Menedżera zadań.

  2. Na karcie Aplikacje Menedżera zadań systemu Windows kliknij blokującą aplikację, a następnie kliknij przycisk Zakończ zadanie.

    Być może konieczne będzie znalezienie blokującej aplikacji na karcie Procesy.

Powrót do początku

Jak włączyć dodatkowe monitory w komputerze przenośnym?

Można podłączyć do podstawowego złącza VGA monitor i nie będzie to miało wpływu na hybrydowy tryb graficzny. Nie wymaga to specjalnych czynności poza włączeniem monitora za pomocą strony Ustawień monitora systemu Windows lub Panelu sterowania NVIDIA.

Pozostałe monitory zewnętrzne są obsługiwane przez oddzielną kartę graficzną. W takiej sytuacji po pierwszym podłączeniu monitora system Windows wyświetli monit, czy monitor ma zostać włączony. W przypadku wybrania opcji Tak zostanie włączony tryb Zwiększ wydajność Hybrid Graphics i monitor zostanie włączony.

W przypadku wybrania polecenia Nie, aby później korzystać z monitora, należy zmienić plan zasilania tak, aby używany był tryb Zwiększ wydajność, a następnie włączyć monitor za pomocą strony Ustawienia monitora systemu Windows.

Powrót do początku


Często zadawane pytania: Hybrydowy tryb graficzny NVIDIA Hybrid SLI do komputerów stacjonarnych

  • Co to jest hybrydowy tryb graficzny SLI NVIDIA?

  • Jaka jest różnica między kartą graficzną na płycie głównej a oddzielną kartą graficzną?

  • Jak można sprawdzić bieżący hybrydowy tryb graficzny SLI?

  • Jak można zmienić hybrydowy tryb graficzny SLI?

  • Czy mogę zmieniać tryby graficzne Hybrid SLI za pomocą planu zasilania systemu Windows?

  • Jak można włączyć opcję trybu Oszczędzaj energię?

  • Po zmianie hybrydowego trybu graficznego obraz na ekranie ekran zawiesza się.

  • Dlaczego muszę zamknąć aplikację?

  • Mam zamknąć aplikację, ale nie widzę, aby była otwarta na pulpicie.

  • W jaki sposób hybrydowy tryb graficzny SLI działa w komputerach stacjonarnych?

  • W jaki sposób hybrydowy tryb graficzny SLI obsługuje wiele monitorów komputera stacjonarnego i jakie konfiguracje monitorów są obsługiwane?

  • W jaki sposób włączyć dodatkowe monitory w komputerze stacjonarnym?

  • W jaki sposób wybrać monitor używany w trybie Popraw wydajność?

  • Dlaczego na niektórych monitorach nie ma obrazu?

Co to jest hybrydowy tryb graficzny SLI® NVIDIA®?

Tryb graficzny NVIDIA® Hybrid SLI® umożliwia zarządzanie wieloma kartami graficznymi (GPU) w sposób dostosowany do zmian w wymaganiach wydajności graficznej i oszczędzania energii. Obejmuje on dwie technologie: GeForce® Boost i HybridPower™. Technologia GeForce® Boost znacznie zwiększa wydajność oddzielnych kart graficznych NVIDIA współpracujących z kartami graficznymi na płytach głównych NVIDIA. Technologia HybridPower™ zwiększa wydajność graficzną, kiedy jest potrzebna, i powoduje przełączenie w tryb pracy cichej, przy niewielkim poborze mocy podczas codziennych czynności. Te technologie są dostępne w systemach zawierających co najmniej jedną kartę obsługującą technologię NVIDIA Hybrid SLI i płytę główną obsługującą technologię NVIDIA Hybrid SLI.

Tryb NVIDIA Hybrid Graphics jest obsługiwany tylko w systemach operacyjnych Windows Vista i Windows 7.

Występują trzy hybrydowe tryby graficzne komputerów stacjonarnych:

  • Oszczędzaj energię. W trybie Oszczędzaj energię obraz jest renderowany i wyświetlany przez kartę graficzną na płycie głównej. Wszystkie oddzielne karty graficzne są wyłączone w celu zmniejszenia zużycia energii i zapewnienia cichego działania z małą emisją ciepła.

UWAGA: Tryb Oszczędzaj energię jest niedostępny w niektórych komputerach Hybrid SLI.

  • Popraw wydajność. W tym trybie do renderowania i wyświetlania obrazu ze zwiększoną wydajnością służą wszystkie oddzielne karty graficzne NVIDIA oprócz karty graficznej na płycie głównej. Karta graficzna na płycie głównej NVIDIA używana jest łącznie z oddzielnymi kartami graficznymi NVIDIA — współdziałając, maksymalizują one wydajność graficzną.

  • Dodatkowe monitory. Ten tryb umożliwia używanie monitorów podłączonych do karty graficznej na płycie głównej oraz oddzielnych kart graficznych.

W następującej tabeli podano zestawienie głównych różnic pomiędzy hybrydowymi trybami graficznymi SLI:

Hybrydowy tryb graficzny SLI | Używane karty graficzne | Można użyć
Oszczędzaj energię | Tylko kartę graficzną na płycie głównej | Maksymalnie dwa monitory podłączone do karty graficznej na płycie głównej
Popraw wydajność | Oddzielne karty graficzne i karta graficzna na płycie głównej pracują razem | Maksymalnie dwa monitory podłączone do karty graficznej na płycie głównej lub oddzielnej karty graficznej
Dodatkowe monitory | Dostępne są wszystkie karty graficzne. Pracują one oddzielnie. | Wszystkich monitorów z kartą graficzną na płycie głównej i oddzielnymi kartami graficznymi

Zobacz również: W jaki sposób hybrydowy tryb graficzny SLI działa w komputerach stacjonarnych?

Powrót do początku

Jaka jest różnica między kartą graficzną na płycie głównej a oddzielną kartą graficzną?

Karta graficzna na płycie głównej jest wbudowana w chipset płyty głównej — składnik sterujący podstawowymi funkcjami płyty głównej np. pamięcią masową, dźwiękiem i komunikacją.

Oddzielna karta graficzna to wydzielony składnik przeznaczony wyłącznie do obsługi funkcji graficznych. Oddzielne karty graficzne to zwykle karty rozszerzeń w standardzie PCI Express.

Powrót do początku

Jak można sprawdzić bieżący hybrydowy tryb graficzny SLI?

Ikona trybu Hybrid SLI jest wyświetlana w obszarze powiadomień paska zadań systemu Windows./p>

Ikona wskazuje następujące tryby graficzne:

Ikona obszaru powiadomień hybrydowego trybu graficznego SLI | Tryb graficzny
 | Popraw wydajność
 | Oszczędzaj energię
 | Dodatkowe monitory

Aby sprawdzić bieżący tryb graficzny, można przesunąć wskaźnik myszy na ikonę lub kliknąć ją.

Powrót do początku

Jak można zmienić hybrydowy tryb graficzny SLI?

Aby zmienić tryb graficzny:

  1. Kliknij ikonę trybu Hybrid SLI w obszarze powiadomień paska zadań systemu Windows, aby otworzyć okno wyboru trybów Hybrid SLI.

  2. Wybierz żądany hybrydowy tryb graficzny SLI: Oszczędzaj energię, Popraw wydajność lub Dodatkowe monitory.

    Zmiany zostaną wprowadzone natychmiast, a okno zostanie zamknięte.

Powrót do początku

Czy mogę zmieniać tryby graficzne Hybrid SLI za pomocą planu zasilania systemu Windows?

Tryby graficzne komputerów stacjonarnych nie są powiązane z planem zasilania systemu Windows. Jednak w przypadku komputerów Hybrid SLI, które obsługują tryb Oszczędzaj energię, można użyć planu zasilania systemu Windows w celu określenia, czy ma zostać włączany tryb Oszczędzaj energię trybu Hybrid SLI, kiedy system jest bezczynny.

Producent komputera może zdefiniować ustawienia domyślne, jednak typowe ustawienia trybu Oszczędzaj energię są następujące:

Typowe domyślne ustawienia trybu Oszczędzaj energię
Plan zasilania systemu Windows | Oszczędzaj energię, gdy
Zrównoważone | Nigdy
Oszczędzanie energii | Nigdy
Wysoka wydajność | Nigdy

Aby zmienić ustawienia domyślne:

  1. Otwórz Panel sterowania systemu Windows i kliknij dwukrotnie ikonę Opcje zasilania.

  2. Na stronie Wybierz plan zasilania w obszarze żądanego planu zasilania kliknij opcję Zmień ustawienia planu.

  3. Kliknij polecenie Zmień zaawansowane ustawienia zasilania.

  4. Na karcie kategorii Ustawienia zaawansowane rozwiń kategorię Ustawienia karty graficznej, a następnie rozwiń kategorię Oszczędzaj energię, gdy.

  5. Kliknij strzałkę listy Ustawienia i wybierz tryb opcję, której chcesz używać w tym planie zasilania.

  6. Aby zmienić ustawienia innych planów zasilania, kliknij strzałkę listy powyżej pola kategorii, a następnie wybierz plan zasilania, który chcesz dostosować i powtórz czynności 4 i 5.

  7. Kliknij przycisk OK, a następnie kliknij polecenie Zapisz zmiany.

Powrót do początku

Jak można włączyć opcję Oszczędzaj energię w oknie wyboru hybrydowego trybu graficznego SLI?

Aby włączyć opcję trybu Oszczędzaj energię, podłącz co najmniej jeden monitor do karty graficznej na płycie głównej.

Być możne konieczna będzie najpierw zmiana trybu na Dodatkowe monitory, a następnie podłączenie monitora do karty graficznej na płycie głównej. Monitor powinien się uruchomić.

Powrót do początku

Po zmianie hybrydowego trybu graficznego obraz na ekranie ekran zawiesza się.

Krótkie zawieszenie obrazu na ekranie jest normalne podczas zmiany trybu graficznego. W tym czasie urządzenia graficzne nie aktualizują obrazu. Komputer i jego aplikacje działają jednak normalnie i będą dostępne po zakończeniu zmiany trybu.

Powrót do początku

Dlaczego muszę zamknąć aplikację?

Niektóre aplikacje nie mogą dynamicznie przechodzić do innych kart graficznych podczas pracy. W przypadku próby zmiany trybu graficznego w takim przypadku zostanie wyświetlone okno dialogowe z listą aplikacji, które należy zamknąć przed zmianą trybu graficznego.

Powrót do początku

Mam zamknąć aplikację, ale nie widzę, aby była otwarta na pulpicie.

Jeśli nie możesz znaleźć blokującej aplikacji na pulpicie systemu Windows, pasku zadań lub naciskając kombinację klawiszy [Alt+Tab], zamknij ją za pomocą Menedżera zadań systemu Windows:

  1. Naciśnij kombinację klawiszy [Ctrl+Alt+Del], a następnie kliknij opcję Uruchom Menedżera zadań.

  2. Na karcie Aplikacje Menedżera zadań systemu Windows kliknij blokującą aplikację, a następnie kliknij przycisk Zakończ zadanie.

    Być może konieczne będzie znalezienie blokującej aplikacji na karcie Procesy.

Powrót do początku

W jaki sposób hybrydowy tryb graficzny SLI działa w komputerach stacjonarnych?

Komputery stacjonarne w technologii SLI zawierają co najmniej dwie oddzielne karty graficzne obsługujące tę technologię. Karty te współpracują w celu zwiększenia wydajności graficznej, na stronie Ustaw konfigurację SLI w Panelu sterowania NVIDIA została włączona opcja SLI.

W poniższej tabeli opisano jaki wpływ mają poszczególne hybrydowe tryby graficzne SLI na to, czy można włączyć tryb SLI na komputerach stacjonarnych obsługujących technologię SLI (komputery z wieloma oddzielnymi kartami graficznymi SLI).

Hybrydowy tryb graficzny SLI | Wpływ na komputery stacjonarne SLI (wiele kart graficznych) | Można użyć
Oszczędzaj energię | Tryb SLI zostaje automatycznie wyłączony i nie można go włączyć. Strona Ustaw konfigurację SLI w Panelu sterowania NVIDIA jest niedostępna. | Maksymalnie dwa monitory podłączone do karty graficznej na płycie głównej
Popraw wydajność | Tryb SLI zostaje automatycznie włączony i nie można go wyłączyć. | Jeden monitor podłączony do karty graficznej na płycie głównej
Dodatkowe monitory | Tryb SLI jest automatycznie wyłączony, ale można go włączyć za pomocą Panelu sterowania NVIDIA. | Tryb SLI włączony: Jeden monitor podłączony do jednej z oddzielnych kart graficznych Tryb SLI wyłączony: Wszystkich monitorów z kartą graficzną na płycie głównej i oddzielnymi kartami graficznymi

Powrót do początku

W jaki sposób hybrydowy tryb graficzny SLI działa z wieloma monitorami komputera stacjonarnego i jakie konfiguracje monitorów są obsługiwane?

Patrz:

  • Co to jest hybrydowy tryb graficzny SLI NVIDIA?

  • W jaki sposób hybrydowy tryb graficzny SLI działa w komputerach stacjonarnych?

Powrót do początku

W jaki sposób włączyć dodatkowe monitory w komputerze stacjonarnym?

  1. Po podłączeniu monitorów kliknij ikonę Hybrid SLI w obszarze powiadomień paska zadań systemu Windows, a następnie wybierz opcję Dodatkowe monitory.

    2. Zostanie wyświetlona strona Ustawienia monitora systemu Windows.

  2. Kliknij prawym przyciskiem myszy żądany monitor, a następnie kliknij polecenie Dołącz i przycisk OK.

Po wykonaniu poprzednich czynności

  • Aby użyć trybu Wydajność trybu Popraw wydajność hybrydowego trybu graficznego SLI przy stosowaniu monitorów podłączonych do oddzielnej karty graficznej:

    1. Za pomocą strony Ustawienia monitora systemu Windows wyłącz monitory podłączone do płyty głównej i do żądanej oddzielnej karty graficznej.

    2. Kliknij ikonę Hybrid SLI w obszarze powiadomień paska zadań systemu Windows, a następnie wybierz opcję Popraw wydajność.

UWAGA: Nie można włączyć monitorów podłączonych do oddzielnej karty graficznej przy włączonym trybie Popraw wydajność na komputerze stacjonarnym obsługującym technologię SLI. Patrz tabela w temacie Co to jest hybrydowy tryb graficzny SLI?.

  • Aby użyć trybu Oszczędzaj energię hybrydowego trybu graficznego SLI:

    1. Upewnij się, czy do karty graficznej na płycie głównej jest podłączony co najmniej jeden monitor.

    2. Kliknij ikonę Hybrid SLI w obszarze powiadomień paska zadań systemu Windows, a następnie wybierz opcję Oszczędzaj energię.

      3. UWAGA: Nie jest konieczne odłączanie monitorów podłączonych do oddzielnych kart, ale po zmianie trybu na Oszczędzaj energię będzie aktywny tylko jeden monitor podłączony do karty graficznej na płycie głównej, a maksymalnie dwa takie monitory.

Powrót do początku

W jaki sposób wybrać monitor używany w trybie Popraw wydajność?

  1. Upewnij, czy żądany monitor jest podłączony.

  2. Kliknij ikonę Hybrid SLI w obszarze powiadomień paska zadań systemu Windows, a następnie wybierz opcję Dodatkowe monitory.

    3. Zostanie wyświetlona strona Ustawienia monitora systemu Windows.

  3. Kliknij prawym przyciskiem myszy monitory, które mają być używane w trybie Popraw wydajność, następnie kliknij pole wyboru Dołącz i kliknij przycisk Zastosuj.

  4. W przypadku monitorów nie podłączonych do karty graficznej, do której podłączony jest monitor stosowany w trybie Popraw wydajność:

    5. Kliknij prawym przyciskiem myszy monitor, usuń zaznaczenie pola wyboru Dołącz, aby odłączyć monitor, a następnie kliknij przycisk Zastosuj.

  5. Kliknij ikonę Hybrid SLI w obszarze powiadomień paska zadań systemu Windows, a następnie wybierz opcję Popraw wydajność.

Aby upewnić się, czy żądany monitor jest włączony po zmianie trybu na Popraw wydajność, wyłącz wszystkie inne monitory, jak opisano w kroku 4.

UWAGA: W przypadku komputerów stacjonarnych obsługujących technologię SLI nie można włączyć monitorów podłączonych do oddzielnej karty graficznej przy włączonym trybie Popraw wydajność. Patrz tabela w temacie Co to jest hybrydowy tryb graficzny SLI?.

Powrót do początku

Dlaczego na niektórych monitorach nie ma obrazu?

Niektóre monitory mogą być wyłączone, w zależności od tego, który hybrydowy tryb graficzny SLI został wybrany.

Popraw wydajność

  • W przypadku komputerów stacjonarnych obsługujących technologię SLI, jeśli występują monitory podłączone do oddzielnej karty graficznej, są one nieaktywne.

  • W przypadku komputerów stacjonarnych obsługujących technologię SLI używany jest jednocześnie tylko jeden monitor — wszystkie pozostałe są nieaktywne.

      • Użyj strony Ustaw konfigurację SLI w Panelu sterowania NVIDIA, aby wybrać żądany monitor.

Oszczędzaj energię

Jeśli występują monitory podłączone do oddzielnej karty graficznej, są one nieaktywne.

Dodatkowe monitory

  • Należy otworzyć stronę Ustawienia monitora systemu Windows i podłączyć żądane monitory.

  • W przypadku komputerów stacjonarnych obsługujących technologię SLI z włączonym trybem SLI używany jest jednocześnie tylko jeden monitor — wszystkie pozostałe są nieaktywne.

      • Użyj strony Ustaw konfigurację SLI w Panelu sterowania NVIDIA, aby wybrać żądany monitor.

Powrót do początku


Często zadawane pytania: Tryb graficzny NVIDIA Hybrid SLI do komputerów przenośnych

  • Co to jest hybrydowy tryb graficzny SLI NVIDIA?

  • Jaka jest różnica między kartą graficzną na płycie głównej a oddzielną kartą graficzną?

  • Jak można sprawdzić bieżący hybrydowy tryb graficzny SLI?

  • Jak można zmienić hybrydowy tryb graficzny SLI?

  • Jak zmienić domyślne ustawienia Hybrid Graphics SLI w planie zasilania systemu Windows?

  • Po zmianie hybrydowego trybu graficznego obraz na ekranie ekran zawiesza się.

  • Dlaczego wyświetlany jest znak ostrzeżenia „!”?

  • W jaki sposób tryb graficzny Hybrid SLI różni się od trybu określonego w planie zasilania systemu Windows?

  • Dlaczego muszę zamknąć aplikację?

  • Mam zamknąć aplikację, ale nie widzę, aby była otwarta na pulpicie.

  • Jak włączyć dodatkowe monitory w komputerze przenośnym?

Co to jest hybrydowy tryb graficzny SLI® NVIDIA®?

Tryb graficzny NVIDIA® Hybrid SLI® umożliwia zarządzanie wieloma kartami graficznymi (GPU) w sposób dostosowany do zmian w wymaganiach wydajności graficznej i oszczędzania energii. Obejmuje on dwie technologie: GeForce® Boost i HybridPower™. Technologia GeForce® Boost znacznie zwiększa wydajność oddzielnych kart graficznych NVIDIA współpracujących z kartami graficznymi na płytach głównych NVIDIA. Technologia HybridPower™ zwiększa wydajność graficzną, kiedy jest potrzebna, i powoduje przełączenie w tryb pracy cichej, przy niewielkim poborze mocy podczas codziennych czynności. Te technologie są dostępne w systemach zawierających co najmniej jedną kartę obsługującą technologię NVIDIA Hybrid SLI i płytę główną obsługującą technologię NVIDIA Hybrid SLI.

Występują dwa hybrydowe tryby graficzne komputerów przenośnych:

  • Oszczędzaj energię. W trybie oszczędzania energii obraz jest renderowany i wyświetlany przez kartę graficzną na płycie głównej. Wszystkie oddzielne karty graficzne są wyłączone w celu zmniejszenia zużycia energii i zapewnienia cichego działania z małą emisją ciepła. W przypadku komputerów przenośnych zapewnione jest przedłużenie czasu wykorzystania baterii.

  • Popraw wydajność. W tym trybie wszystkie oddzielne karty graficzne NVIDIA oprócz karty graficznej na płycie głównej są włączone w celu renderowania i wyświetlania obrazu ze zwiększoną wydajnością. Karta graficzna na płycie głównej NVIDIA używana jest łącznie z oddzielnymi kartami graficznymi NVIDIA — współdziałając maksymalizują one wydajność graficzną.

Tryb NVIDIA Hybrid Graphics jest obsługiwany tylko w systemach operacyjnych Windows Vista i Windows 7.

Powrót do początku

Jaka jest różnica między kartą graficzną na płycie głównej a oddzielną kartą graficzną?

Karta graficzna na płycie głównej jest wbudowana w chipset płyty głównej — składnik sterujący podstawowymi funkcjami płyty głównej np. pamięcią masową, dźwiękiem i komunikacją.

Oddzielna karta graficzna to wydzielony składnik przeznaczony wyłącznie do obsługi funkcji graficznych. Oddzielna karta graficznie zwykle znajduje się na karcie MXM lub na płycie głównej systemu.

Powrót do początku

Jak można sprawdzić bieżący hybrydowy tryb graficzny SLI?

Ikona Hybrid Graphics SLI jest wyświetlana w obszarze powiadomień paska zadań systemu Windows.

Ikona wskazuje następujące tryby graficzne:

Ikona obszaru powiadomień hybrydowego trybu graficznego SLI | Tryb graficzny
 | Tryb Popraw wydajność
 | Popraw wydajność przy wybranym trybie Oszczędzaj energię Planu zasilania (Ten warunek nie ma zastosowania w przypadku komputerów przenośnych, które nie sterują trybami graficznymi Hybrid SLI za pomocą planu zasilania systemu Windows.)
 | Tryb Oszczędzaj energię
 | Tryb Oszczędzaj energię przy wybranym trybie Popraw wydajność Planu zasilania (Ten warunek nie ma zastosowania w przypadku komputerów przenośnych, które nie sterują trybami graficznymi Hybrid SLI za pomocą planu zasilania systemu Windows.)
 | Dodatkowe monitory (niedostępne w niektórych systemach)

Aby sprawdzić bieżący tryb graficzny, można przesunąć wskaźnik myszy na ikonę lub kliknąć ją.

Jeśli wyskakujące okienko umożliwia zmianę trybów graficznych, to znaczy, że tryb graficzny określony w bieżącym planie zasilania systemu Windows nie może zostać włączony z powodu warunku, który go „blokuje”. Kliknij łącze, a następnie wykonaj instrukcje w oknie dialogowym, aby usunąć „blokujący” warunek.

Zobacz również W jaki sposób tryb Hybrid Graphics różni się od trybu określonego w Planie zasilania systemu Windows?

Powrót do początku

Jak można zmienić hybrydowy tryb graficzny SLI?

Metoda bez użycia planu zasilania systemu Windows

Przejrzyj dokumentację dostarczoną wraz z komputerem przenośnym, aby sprawdzić, czy istnieje możliwość przełączania trybów graficznych za pomocą jednej z poniższych metod:

  • Za pomocą specjalnego przycisku w komputerze przenośnym

  • Za pomocą skrótów klawiaturowych (klawiszy skrótów)

  • Za pomocą ikony Hybrid Graphics SLI w obszarze powiadomień paska zadań systemu Windows: Kliknij ikonę, a następnie wybierz tryb graficzny Hybrid SLI, który ma być używany — Oszczędzaj energię lub Popraw wydajność.

Jeśli te opcje nie są dostępne, to do przełączania trybów graficznych należy używać planu zasilania systemu Windows.

Metoda z użyciem planu zasilania systemu Windows

Instrukcje: Kliknij ikonę baterii Opcji zasilania w obszarze powiadomień paska zadań systemu Windows w celu otwarcia miernika baterii, a następnie wybierz plan zasilania systemu Windows.

UWAGA: ta metoda nie jest dostępna, jeśli komputer przenośny obsługuje jedną z metod, w których nie jest używany plan zasilania systemu Windows.

Użytkownik może sterować ustawieniami wydajności lub oszczędzania energii za pomocą opcji zasilania w każdym z planów zasilania systemu Windows. Poniższa tabela przedstawia przykład popularnych trybów graficznych Hybrid SLI NVIDIA i opcji oszczędzania energii odpowiadających poszczególnym planom zasilania. Należy się zapoznać z dokumentacją komputera przenośnego w celu uzyskania szczegółowych informacji dotyczących komputera, ponieważ może on korzystać z innych ustawień.

Przykład ustawień planu zasilania w przypadku Hybrid Graphics SLI
Plan zasilania systemu Windows | Tryb graficzny |  | Przestaw oddzielne karty graficzne w stan uśpienia po upływie
 | Zasilanie z baterii | Zasilanie sieciowe | Zasilanie z baterii | Zasilanie sieciowe
Zrównoważone | Oszczędzaj energię | Oszczędzaj energię | 15 minut | Nigdy
Oszczędzanie energii | Oszczędzaj energię | Oszczędzaj energię | Nigdy | Nigdy
Wysoka wydajność | Popraw wydajność | Popraw wydajność | Nigdy | Nigdy

Aby skonfigurować lub zweryfikować ustawienia na komputerze przenośnym, zobacz Jak zmienić domyślne ustawienia Hybrid Graphics w planie zasilania systemu Windows?

W wyniku skonfigurowania planu zasilania systemu Windows komputer może zostać automatycznie przełączony do określonego trybu graficznego w reakcji na następujące czynności:

  • Odłączenie komputera przenośnego od zasilania z sieci elektrycznej, tzn. przejście na zasilanie z baterii

  • Podłączenie komputera przenośnego do zasilania z sieci elektrycznej

  • Pozostawienie komputera w stanie bezczynności przez czas określony w planie zasilania systemu Windows.

Powrót do początku

Jak zmienić domyślne ustawienia Hybrid Graphics SLI w planie zasilania systemu Windows?

W systemach, w których plan zasilania systemu Windows jest używany do przełączania trybów graficznych, można dostosować ustawienia Hybrid Graphics SLI każdego planu zasilania w następujący sposób:

  1. Kliknij ikonę Opcji zasilania w obszarze powiadomień paska zadań systemu Windows, aby otworzyć miernik baterii, a następnie kliknij pozycję Więcej opcji zasilania.

  2. Na stronie Wybierz plan zasilania w obszarze żądanego planu zasilania kliknij opcję Zmień ustawienia planu.

  3. Kliknij polecenie Zmień zaawansowane ustawienia zasilania.

  4. W polu kategorii kart Ustawienia zaawansowane rozwiń kategorię Ustawienia karty graficznej.

  5. Aby zmienić tryb graficzny, rozwiń kategorię Hybrydowy tryb graficzny SLI NVIDIA, a następnie wprowadź następujące zmiany:

    1. Kliknij strzałkę listy Zasilanie bateryjne, a następnie wybierz żądany tryb graficzny, który ma być używany w tym planie zasilania, kiedy komputer zasilany jest z baterii.

    2. Kliknij strzałkę listy Zasilanie sieciowe, a następnie wybierz żądany tryb graficzny, który ma być używany w tym planie zasilania, kiedy komputer zasilany jest z sieci elektrycznej.

  6. Aby zmienić ustawienia automatycznego oszczędzania energii, rozwiń kategorię Przestaw oddzielne karty graficzne w stan uśpienia po upływie, a następnie wprowadź następujące zmiany:

    1. Kliknij strzałkę listy Zasilanie bateryjne, a następnie wybierz żądaną opcję, która ma być używana w tym planie zasilania, kiedy komputer zasilany jest z baterii.

    2. Kliknij strzałkę listy Zasilanie sieciowe, a następnie wybierz żądaną opcję, która ma być używana w tym planie zasilania, kiedy komputer zasilany jest z sieci elektrycznej.

  7. Aby zmienić ustawienia innych planów zasilania, kliknij strzałkę listy powyżej pola kategorii, a następnie wybierz plan zasilania, który chcesz dostosować i powtórz czynności 4–6.

    8. WSKAZÓWKA: Można wybrać ustawienia tak, aby komputer był zawsze w trybie Popraw wydajność dla obu typów zasilania poprzez wybranie tego ustawienia we wszystkich trzech planach zasilania Zrównoważony, Oszczędzenie energii i Wysoka wydajność.

  8. Kliknij przycisk OK, a następnie kliknij polecenie Zapisz zmiany.

Powrót do początku

Po zmianie hybrydowego trybu graficznego obraz na ekranie ekran zawiesza się.

Krótkie zawieszenie obrazu na ekranie jest normalne podczas zmiany trybu graficznego. W tym czasie urządzenia graficzne nie aktualizują obrazu. Komputer i jego aplikacje działają jednak normalnie i będą dostępne po zakończeniu zmiany trybu.

Powrót do początku

Dlaczego wyświetlany jest znak ostrzeżenia „!”?

W jaki sposób tryb graficzny Hybrid SLI różni się od trybu określonego w planie zasilania systemu Windows?

Znak ostrzeżenia „!” obok ikony Hybrid Graphics wskazuje, że bieżący tryb graficzny nie jest zsynchronizowany z planem zasilania systemu Windows.

Niektóre aplikacje nie obsługują zmiany trybu graficznego podczas swojego działania. W przypadku zmiany planu zasilania podczas działania takich aplikacji tryb graficzny pozostaje niezmieniony i na ikonie powiadomień wyświetlany jest znak „!”.

UWAGA: W przypadku aplikacji nie obsługujących zmiany trybu problem dotyczy tylko hybrydowych trybów graficznych SLI NVIDIA. Wszystkie pozostałe ustawienia planu zasilania są ustawione.

Zobacz również:

  • Dlaczego muszę zamknąć aplikację?

  • Jak można zmienić hybrydowy tryb graficzny SLI?

Powrót do początku

Dlaczego muszę zamknąć aplikację?

Niektóre aplikacje nie obsługują zmiany trybu graficznego podczas swojego działania. W przypadku próby zmiany trybu graficznego w takim przypadku zostanie wyświetlone okno dialogowe z listą aplikacji, które należy zamknąć przed zmianą trybu graficznego.

Powrót do początku

Mam zamknąć aplikację, ale nie widzę, aby była otwarta na pulpicie.

Jeśli nie możesz znaleźć blokującej aplikacji na pulpicie systemu Windows, pasku zadań lub naciskając kombinację klawiszy [Alt+Tab], zamknij ją za pomocą Menedżera zadań systemu Windows.

  1. Naciśnij kombinację klawiszy [Ctrl+Alt+Del], a następnie kliknij opcję Uruchom Menedżera zadań.

  2. Na karcie Aplikacje Menedżera zadań systemu Windows kliknij blokującą aplikację, a następnie kliknij przycisk Zakończ zadanie.

    Być może konieczne będzie znalezienie blokującej aplikacji na karcie Procesy.

Powrót do początku

Jak włączyć dodatkowe monitory w komputerze przenośnym?

Można podłączyć dodatkowy monitor bez wpływu na hybrydowy tryb graficzny SLI i nie są wymagane żadne specjalne działania oprócz włączenia monitora za pomocą strony Ustawienia monitora systemu Windows lub Panelu sterowania NVIDIA.

Powrót do początku


Zastępowanie blokujących programów

Jeśli w programie uruchomiony jest proces 3D, nie będzie można przełączać hybrydowych trybów graficznych zanim „blokujące” programy nie zostaną zamknięte.

Można zastąpić czynność blokowania niektórych programów w przypadku następujących sytuacji:

  • Niektóre programy uniemożliwiają przełączanie hybrydowych trybów graficznych, ale użytkownik chce sprawdzić, czy mimo to program będzie działał poprawnie.

    • W takim przypadku można określić, aby program nie uniemożliwiał przełączania hybrydowych trybów graficznych, gdy jest uruchomiony.

    Uwaga: Niektóre programy są zarządzane przez system w specjalny sposób, tak aby uniemożliwić przełączanie hybrydowych trybów graficznych. Nie można zmienić czynności blokowania tych programów.

  • Pewien program nie uniemożliwia przełączania hybrydowych trybów graficznych, a mimo to staje się niestabilny lub ulega awarii po przełączeniu.

    • W takim przypadku można określić, aby program uniemożliwiał przełączanie hybrydowych trybów graficznych, gdy jest uruchomiony.

Jak ustawić program, aby zezwalał na przełączanie hybrydowych trybów graficznych?

  1. Kliknij łącze Zastąp blokujące programy w oknie wyboru trybu graficznego.

  2. W oknie Zastąp blokujące programy kliknij przycisk Dodaj, aby otworzyć okno przeglądania pliku do dodania.

  3. Zlokalizuj program, a następnie wybierz go i kliknij przycisk Otwórz.

    4. Nazwa aplikacji zostanie dodana do listy Zastąp blokujące programy z akcją programu automatycznie ustawioną na „Blokuj”.

  4. Wybierz program, kliknij opcję Nie blokuj, a następnie kliknij przycisk OK lub Zastosuj.

Jak ustawić program, aby uniemożliwiał przełączanie hybrydowych trybów graficznych?

  1. Kliknij łącze Zastąp blokujące programy w oknie wyboru trybu graficznego.

  2. W oknie Zastąp blokujące programy kliknij przycisk Dodaj, aby otworzyć okno przeglądania pliku do dodania.

  3. Zlokalizuj program, a następnie wybierz go i kliknij przycisk Otwórz.

    4. Nazwa aplikacji zostanie dodana do listy Zastąp blokujące programy z akcją programu automatycznie ustawioną na „Blokuj”.

  4. Kliknij przycisk OK lub Zastosuj.