Configurações 3D - jogos e aplicativos

Nas tarefas das páginas de Configurações 3D é possível fazer o seguinte:

  • Mudar as definições da imagem e de renderização dos aplicativos e jogos 3D que usam a tecnologia Direct3D e OpenGL.

  • Atribuir configurações específicas de 3D para um jogo, para que elas sejam carregadas automaticamente ao iniciar um jogo.

  • Para placas gráficas de sistemas e da GPU NVIDIA que possam usar a tecnologia NVIDIA Scalable Link Interface (SLI), esse recurso pode ser habilitado para melhorar o desempenho da renderização dos aplicativos baseados na tecnologia Direct3D e na OpenGL.

Explicações sobre essas e outras tarefas constam das seguintes seções:

  • Ajustar as configurações de imagem

  • Gerenciar as configurações em 3D

  • Configuração NVIDIA Surround

  • Configuração da NVIDIA SLI

  • Configuração para multi-GPUs NVIDIA

  • Configuração do NVIDIA PhysX

NOTAS para os sistemas com tecnologia Optimus:

Alguns notebooks têm conectores de vídeo especiais acionados pela GPU NVIDIA. Os vídeos ligados nesses conectores aparecem nas páginas da categoria Monitor do Painel de controle da NVIDIA. A GPU NVIDIA sempre renderiza o conteúdo 3D nesses vídeos, e as configurações de 3D podem ser ajustadas na página Gerenciar as configurações 3D do Painel de controle da NVIDIA.

No caso dos vídeos que não estejam ligados nesses conectores especiais, especifique que a GPU NVIDIA seja a GPU preferencial para a renderização de gráficos 3D. (Consulte Processador gráfico preferencial nas configurações globais ou do programa.) Durante o uso da GPU NVIDIA as várias configurações 3D podem ser ajustadas na página Gerenciar configurações 3D do Painel de controle da NVIDIA.

©2005 - 2011 NVIDIA Corporation. Todos os direitos reservados. Configurações 3D


Ajustar as configurações de imagem

Use esta página para mudar a configuração da imagem e a renderização dos aplicativos 3D que usam o Direct3D e OpenGL.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Livrar-se das linhas dentadas nas curvas

  • Executar o meu aplicativo 3D mais rápido

  • Dar melhor aparência para o aplicativo 3D

  • Visualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D


Para melhorar a aparência das imagens no aplicativo 3D

Para melhorar a aparência das imagens do aplicativo 3D livrando-se das linhas dentadas nas curvas

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Ajustar as configurações de imagem com visualizações para abrir a respectiva página.

    As opções desta página permitem mudar as configurações de imagem e renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  2. Selecione a opção Usar minhas preferências com ênfase em: <configuração selecionada do controle deslizante>

    1. Mova o controle deslizante para a configuração Qualidade para melhorar a suavidade das linhas curvas das imagens, removendo a aparência dentada das linhas curvas conhecidas como "bordas dentadas".

      Observação: o mover do controle deslizante na direção da Qualidade fornece a melhor qualidade de imagem mas prejudica o desempenho do aplicativo. O mover do controle deslizante na direção do Desempenho faz aparecer mais “bordas dentadas” aumentando a taxa de quadros e acelerando o desempenho do aplicativo.

    2. Ao mover o controle deslizante a aparência da imagem pode ser vista nas janelas de visualização de Desempenho e Qualidade à esquerda da página.

    3. Se preferir, clique no botão Pausar para pausar a animação na janela de Visualização. O botão muda para Reproduzir, e pode ser clicado novamente quando você quiser voltar a reproduzir a animação.

  3. Clique em Aplicar.

    4. Tópicos afins

    • Executar o meu aplicativo 3D mais rápido

    • Dar melhor aparência para o aplicativo 3D

    • Visualizar as mudanças feitas nas configurações 3D

    • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

    • Configurações das imagens com Visualização


Para que o aplicativo 3D funcione mais rápido

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Ajustar as configurações de imagem com visualizações para abrir a respectiva página.

    As opções desta página permitem mudar as configurações de imagem e renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  2. Selecione a opção Usar minhas preferências com ênfase em: <configuração selecionada do controle deslizante>

  1. Mova o controle deslizante na direção da configuração Desempenho para aumentar a taxa de quadros e acelerar o desempenho do aplicativo.

    Observação: o mover do controle deslizante na direção do Desempenho fornece a melhor qualidade de imagem (por ex., aumenta a rapidez do aplicativo) mas prejudica o desempenho do aplicativo. Quanto mais para a direita o controle deslizante for (em direção à configuração Qualidade), mais baixo fica o desempenho do aplicativo, e melhor fica a qualidade da imagem.

  2. Ao mover o controle deslizante a aparência da imagem pode ser vista nas janelas de visualização de Desempenho e Qualidade à esquerda da página.

  3. Se preferir, clique no botão Pausar para pausar a animação na janela de Visualização. O botão muda para Reproduzir, e pode ser clicado novamente quando você quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas

  • Dar melhor aparência para o aplicativo 3D

  • Visualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Configurações de imagens com Visualização


Para melhorar a aparência do aplicativo 3D

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Ajustar as configurações de imagem com visualização.

    As opções desta página permitem mudar as configurações da imagem e da renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  2. Selecione a opção Usar minhas preferências com ênfase em: <configuração selecionada do controle deslizante>

    As configurações disponíveis são:

    • Desempenho oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos.

    • Balanceada oferece uma combinação otimizada da qualidade e do desempenho da imagem. O resultado é o desempenho otimizado e a boa qualidade de imagem dos aplicativos.

    • Qualidade é a configuração padrão que gera a qualidade da imagem otimizada dos aplicativos.

  3. Mova o controle deslizante na direção da configuração Qualidade para melhorar a suavidade das linhas curvas e arredondadas que aparecem nas bordas dos objetos nas imagens. Essa correção é chamada de anti-aliasing, uma técnica que minimiza a aparência dentada das bordas curvas ou arredondadas das imagens 3D. A ativação desta opção melhora a qualidade da imagem, mas prejudica um pouco o desempenho do aplicativo.

  4. Ao mover o controle deslizante, a aparência da imagem pode ser vista nas janelas de visualização de Desempenho e Qualidade à esquerda da página.

  5. Se preferir, clique no botão Pausar para pausar a animação na janela de Visualização. O botão muda para Reproduzir, e pode ser clicado novamente quando você quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas

  • Executar o meu aplicativo 3D mais rápido

  • Visualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Configurações das imagens com Visualização


Para visualizar as mudanças feitas nas configurações 3D

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Ajustar as configurações de imagem com visualizações para abrir a respectiva página.

    As opções desta página permitem mudar as configurações de imagem e renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  2. Toda vez que alguma das opções e configurações desta página forem usadas, a renderização aparece na janela grande de Visualização. Os componentes Desempenho e Qualidade da renderização também podem ser visualizados nas janelas de visualização menores de Desempenho e Qualidade que aparecem à esquerda da página.

  3. Clique no botão Pausar para pausar a animação na janela de Visualização. O botão muda para Reproduzir, e pode ser clicado novamente quando você quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas

  • Executar o meu aplicativo 3D mais rápido

  • Dar melhor aparência para o aplicativo 3D (com Visualizar)

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Configurações das imagens com Visualização


Para deixar que o aplicativo 3D determine as configurações otimizadas

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Ajustar as configurações de imagem com visualização.

    As opções desta página permitem mudar as configurações da imagem e da renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  2. Selecione a opção Deixar que o aplicativo 3D decida.

  3. Pode-se visualizar a aparência da imagem nas janelas de visualização de Desempenho e Qualidade à esquerda da página.

  4. Se preferir, clique no botão Pausar para pausar a animação na janela de Visualização. O botão muda para Reproduzir, e pode ser clicado novamente quando você quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas

  • Executar o meu aplicativo 3D mais rápido

  • Dar melhor aparência para o aplicativo 3D

  • Visualizar as mudanças feitas nas configurações 3D

  • Configurações das imagens com Visualização


Referência das configurações de imagens em 3D

Referências das configurações de jogos

Esta seção traz informações de referência das configurações de jogos.

  • Configurações das imagens com Visualização


Configurações de imagens com Visualização

Configurações das imagens com Visualização

Se você não conhece a tecnologia 3D nem se considera um usuário avançado de gráficos, use a página Ajustar as configurações de imagem com Visualização para visualizar as mudanças que fizer para melhorar a qualidade e a renderização da imagem.

Visualização: esta região exibe uma animação em tempo real com as configurações atuais de 3D. As configurações mudadas nesta página são imediatamente aplicadas nas animações, que passam a exibi-las.

Pausar/Reproduzir este botão alterna entre parar e voltar à animação na janela de Visualização.

As imagens com os rótulos Desempenho e Qualidade no lado esquerdo da página, refletem de forma dinâmica as mudanças feitas nas configurações da imagem e da renderização, baseadas no balanço entre o Desempenho e a Qualidade.

O que é preciso fazer? Se foi escolhida a opção Usar minhas preferências com ênfase em: O mover do controle deslizante na direção da Qualidade melhora a suavidade das linhas curvas dos objetos das imagens. O mover do controle deslizante na direção do Desempenho aumenta a taxa de quadros mas as linhas curvas dos objetos das imagens passam a ter aparência "dentada".

Deixar que o aplicativo 3D decida executa todas as configurações na tabela de configurações do controle deslizante no final da página de Ajuda.

Usar as configurações de imagens 3D avançadas A seleção desta opção e o clicar em Leve-me lá abre Gerenciar configurações 3D. Para obter as descrições das opções nesta página avançada, consulte as informações de Referência em Gerenciar as configurações 3D.

Usar minhas preferências com ênfase em habilita o controle deslizante de Desempenho/Qualidade com as seguintes configurações:

  • Desempenho oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos e prejudicando a qualidade da imagem.

  • Balanceada oferece uma combinação otimizada da qualidade e do desempenho da imagem. O resultado é o desempenho otimizado e a boa qualidade de imagem dos aplicativos.

  • Qualidade resulta na melhor qualidade da imagem mas prejudica um pouco o desempenho do aplicativo.

Configurações do controle deslizante

A posição do controle deslizante em Desempenho/Balanço/Qualidade corresponde a configurações 3D individuais, conforme mostrado na tabela abaixo:

Configuração do controle deslizante | Configuração da imagem | Configurações de anti-aliasing | Filtragem anisotrópica | Sinc. vertical | Forçar mipmaps | Otimização trilinear | Otimização anisotrópica
Desempenho | Qualidade | Controlado por aplicativo | Controlado por aplicativo | Forçar para desligar | Trilinear | Ligado | Ligado
Balanço | Qualidade | 2x | 4x | Usar a configuração do aplicativo 3D | Trilinear | Ligado | Ligado
Qualidade | Qualidade | 4x | 8x | Usar a configuração do aplicativo 3D | Trilinear | Desligado | Desligado

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas

  • Executar o meu aplicativo 3D mais rápido

  • Dar melhor aparência para o aplicativo 3D

  • Visualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D


Gerenciar as configurações em 3D

Gerenciar as configurações 3D

A página Gerenciar as configurações 3D permite mudar as configurações 3D e também criar configurações para jogos e programas específicos. As configurações de programa são usadas automaticamente toda vez que o programa é iniciado.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Instalar uma configuração 3D padrão

  • Instalar configurações 3D específicas para aplicativos e jogos

  • Habilitar ou desabilitar a aceleração do hardware 3D

  • Ligar as notificações de perfil


Definir uma configuração 3D padrão

Para definir as configurações 3D padrão

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Gerenciar as configurações 3D.

    2. Aparece a página Gerenciar as configurações 3D.

  2. Clique na guia Configurações globais.

    A guia Configurações globais permite atribuir as configurações globais a serem aplicadas a todos os jogos 3D.

  3. Se houver um produto NVIDIA Quadro instalado, clique na seta da lista Predefinições globais e selecione uma das configurações globais pré-instaladas dos aplicativos de estação de trabalho.

    A lista de Predefinições globais não aparece nos produtos GeForce.

  4. Na caixa de Configurações, clique na configuração correspondente ao recurso a ser mudado, e na lista suspensa clique no valor de configuração a ser usado.

    • Para restaurar as configurações globais padrão, clique no botão Restaurar no canto de baixo da guia Configurações globais.

    • Para restaurar as configurações padrão de uma predefinição global (produtos da estação de trabalho), selecione a predefinição global e clique no botão Restaurar que fica ao lado da lista de Predefinições globais.

    OBSERVAÇÃO: o clicar no link Restaurar padrões na parte de cima da página restaura todos os padrões da página inteira Gerenciar as configurações 3D.

  5. Clique em Aplicar quando terminar.

Tópicos afins

  • Instalar configurações 3D específicas para aplicativos e jogos

  • Habilitar ou desabilitar a aceleração do hardware 3D

  • Gerenciar as configurações em 3D


Instalar configurações 3D específicas para aplicativos e jogos

Para definir configurações 3D específicas para meus aplicativos e jogos

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Gerenciar as configurações 3D.

    2. Aparece a página Gerenciar as configurações 3D.

  2. Clique na guia Configurações de programa.

    3. A guia Configurações de programa é usada para definir as configurações 3D específicas de um jogo ao ser iniciado; o jogo usa automaticamente esta configuração sempre que iniciado.

  3. Em Selecionar um Programa a ser personalizado, clique na seta da lista e selecione o jogo cujas configurações 3D predefinidas você deseja personalizar.

    • Para selecionar um jogo instalado no seu sistema, mas que não consta da lista, clique no botão Adicionar e na caixa de diálogo Abrir, localize o jogo a ser adicionado, e clique em Abrir.

    • Se você quiser que a lista mostre somente os jogos que estão instalados no sistema, marque a caixa de seleção Mostrar somente os programas que estão no computador.

      Observação: o driver consegue ainda detectar os jogos que são usados e aplicar as configurações 3D apropriadas, mesmo que o filtro da lista de jogos instalados não detecte o jogo no sistema.

  4. Na caixa Especificar as configurações, faça os ajustes necessários de cada recurso relacionado.

    • Para mudar uma configuração de recurso, clique na configuração correspondente e, em seguida, na configuração a ser usada na lista suspensa que aparece.

    • Para restaurar as configurações padrão, na lista Selecionar um programa selecione o programa a ser restaurado e clique no botão Restaurar que fica ao lado da lista Selecionar um programa.

    OBSERVAÇÃO: o clicar no link Restaurar padrões na parte de cima da página restaura todos os padrões da página inteira Gerenciar as configurações 3D.

  5. Clique em Aplicar quando terminar.

    6. Tópicos afins

    • Instalar uma configuração 3D padrão

    • Habilitar ou desabilitar a aceleração do hardware 3D

    • Gerenciar as configurações em 3D


Para ajustar a aceleração do hardware 3D

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nasConfigurações 3D, selecione Gerenciar as configurações 3D para abrir a respectiva página.

    As opções nesta página "avançada" permitem mudar todas as configurações de imagem e renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  2. Clique na guia Configurações globais.

  3. Em Configurações, clique na configuração correspondente ao recurso Aceleração de vários vídeos/GPU mista e selecione uma destas opções:

  4. Modo de desempenho de vídeo único: esta configuração também pode ser especificada se houver problema com os modos multi-vídeos.

    Observação: este modo é mais rápido do que os modos de vários vídeos descritos abaixo.

  5. Modo de compatibilidade com vários vídeos é útil se dois ou mais vídeos estiverem sendo executados no modo de vídeo nView Dualview ou se diferentes classes de placas gráficas NVIDIA para GPUs estiverem sendo usadas.

    Quando este modo estiver em efeito, o OpenGL renderiza no modo "compatibilidade" em todos os vídeos, para que quando as diferentes classes de GPU estiverem em uso, o recurso comum mais baixo seja definido para que todas as GPUs fiquem expostas aos aplicativos OpenGL.

    Observação: o desempenho de renderização do OpenGL é um pouco "mais lento" do que no modo de único vídeo.

  • Modo de desempenho de vários vídeos é útil se dois ou mais vídeos estiverem sendo executados no modo nView Dualview ou se diferentes classes de GPUs NVIDIA estiverem sendo usadas.

    Quando este modo estiver em efeito, o OpenGL renderiza no modo "desempenho" em todos os vídeos, e quando as diferentes classes de GPU estiverem em uso, o recurso comum mais baixo seja definido para que todas as GPUs fiquem expostas aos aplicativos OpenGL.

    Observação: o desempenho de renderização é "mais rápido" do que no modo de compatibilidade, embora a mudança ou a divisão dos vídeos possa produzir pequenos objetos transientes de renderização.

Tópicos afins

  • Instalar configurações 3D específicas para aplicativos e jogos

  • Instalar uma configuração 3D padrão

  • Gerenciar as configurações em 3D


Para ligar as notificações de perfil

Quando este recurso está ligado, aparece uma notificação na área de trabalho acima da bandeja do sistema, sempre que um programa de estação de trabalho 3D for iniciado. A notificação avisa qual perfil do aplicativo da estação de trabalho foi aplicado.

Observação: este recurso não está disponível em todos os computadores e aplica-se somente aos programas 3D com janelas executados nas placas NVIDIA Quadro.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Gerenciar as configurações 3D.

    2. Aparece a página Gerenciar as configurações 3D.

  2. Clique na guia Preferências.

  3. Clique na caixa de seleção Mostrar notificação de perfil.

  4. Clique na seta Duração e selecione por quanto tempo a notificação deve aparecer quando um programa 3D é iniciado.

  5. Clique em Aplicar.

Tópicos afins

  • Para definir configurações 3D específicas para meus aplicativos e jogos

  • Gerenciar as configurações em 3D


Referências para Gerenciar a configuração 3D

Referências para Gerenciar as configurações 3D

Esta seção fornece informações sobre a página Gerenciar as configurações da inicialização de 3D.

  • Gerenciar as configurações em 3D

  • Dicas para a configuração do Anti-aliasing

  • Gerenciar atualizações


Gerenciar as configurações 3D (referência)

Gerenciar as configurações em 3D

A página Gerenciar as configurações 3D permite que você

  • Estabeleça as configurações 3D a serem usadas em todos os aplicativos Direct3D ou OpenGl.

  • Estabeleça um único grupo de configurações 3D de um jogo ou aplicativo específico.

Configurações globais

Na guia Configurações globais você pode escolher uma das configurações pré-instaladas da lista (para produtos da estação de trabalho) ou criar suas próprias configurações a serem usadas durante a execução dos aplicativos 3D.

  • Processador gráfico preferencial (Somente nos sistemas com a tecnologia de GPU NVIDIA para economia de energia.) Nas opções da caixa de listagem, os programas podem ser especificados para

  • Usar o processador NVIDIA de alto desempenho para obter o desempenho máximo ou para decodificar a execução dos vídeos conectados nos gráficos integrados, ou

  • Usar os gráficos integrados para prolongar a vída útil da bateria ou para decodificar todo o conteúdo de vídeo exibido nos vídeos conectados nos gráficas integrados, ou

  • Deixar que o driver faça a seleção automática do processador gráfico mais compatível, dependendo do programa ou do codec de vídeo.

Observações:

    • Os programas e os vídeos iniciados em vídeos externos acionados pela GPU NVIDIA sempre usam a GPU NVIDIA ao invés do processador gráfico integrado.

    • Ao modificar a configuração "Processador gráfico prefeencial", os programas que já estão sendo executados continuam a usar o mesmo processador gráfico sem interrupção. Para que as configurações do "Processador gráfico preferencial" tenham efeito, é preciso reiniciar o programa.

  • O link Gerenciar atualizações abre a janela Atualizações da NVIDIA.

  • O botão (no canto de baixo) Restaurar restaura as configurações globais padrão.

  • O botão Restaurar (predefinições globais) restaura as configurações da predefinição global selecionada para as configurações padrão.

Configurações do programa

Na guia de Configurações do programa você pode criar um conjunto de configurações 3D a serem usadas durante a execução de um jogo ou aplicativo específico.

  • Selecione um programa a ser personalizado contém jogos e aplicativos instalados com configurações 3D específicas atribuídas. Cada linha de item contém o ícone e o nome do jogo.

  • Acrescentar abre a caixa de diálogo Abrir para localizar o jogo ao qual atribuir configurações específicas.

  • O botão Remover exclui a associação das configurações do jogo. Use este botão para remover a associação do jogo/configurações criada quando você não quiser que o jogo use as configurações atribuídas. As configurações pré-instaladas não podem ser removidas.

  • O botão Restaurar restaura as configurações do programa selecionado para as configurações padrão.

  • Mostrar somente os programas que estão neste computador Marque esta caixa para que a lista mostre somente os jogos instalados no sistema. O driver consegue ainda detectar os jogos que são usados e aplicar as configurações 3D apropriadas, mesmo que o filtro da lista de jogos instalados não detecte o jogo no sistema.

  • Processador gráfico preferencial (Somente nos sistemas com a tecnologia de GPU NVIDIA para economia de energia.) Nas opções da caixa de listagem, os programas podem ser especificados para

  • Usar o processador NVIDIA de alto desempenho para obter o desempenho máximo ou para decodificar a execução dos vídeos conectados nos gráficos integrados, ou

  • Usar os gráficos integrados para prolongar a vída útil da bateria ou para decodificar todo o conteúdo de vídeo exibido nos vídeos conectados nos gráficas integrados, ou

  • Deixar que o driver faça a seleção automática do processador gráfico mais compatível, dependendo do programa ou do codec de vídeo.

Observações:

    • Os programas e os vídeos iniciados em vídeos externos acionados pela GPU NVIDIA sempre usam a GPU NVIDIA ao invés do processador gráfico integrado.

    • Ao modificar a configuração "Processador gráfico preferencial", os programas que já estão sendo executados continuam a usar o mesmo processador gráfico sem interrupção. Para que as configurações do "Processador gráfico preferencial" tenham efeito, é preciso reiniciar o programa.

Recursos e Configurações

As guias Configurações globais e Configurações do programa contêm uma lista dos recursos que podem ser definidos. Os recursos que realmente aparecem dependem da placa gráfica e do aplicativo.

Oclusão ambiental aprimora a percepção de profundidade e acrescenta realismo às cenas em 3D, dando um efeito de sombreamento aos objetos de acordo com a sua posição em cena. Selecione o nível que oferece o melhor equilíbrio entre os efeitos realistas e o desempenho gráfico.

Este recurso não é compatível com todos os aplicativos. Consulte este recurso na guia Configurações do programa para verificar a compatibilidade com o seu aplicativo.

OBSERVAÇÃO: este recurso exige pelo menos os seguintes OS, API e hardware:

  • Windows Vista e mais recente

  • DirectX 10

  • Série GeForce 8 e GPUs mais recentes

Filtragem anisotrópica é uma técnica para melhorar a qualidade das texturas aplicadas às superfícies dos objetos 3D desenhados com ângulos agudos. A ativação desta opção melhora a qualidade da imagem mas prejudica um pouco o desempenho. Você pode deixar que o aplicativo determine as configurações de filtragem anisotrópica, desligar totalmente a filtragem anisotrópica, ou selecionar um número de configurações disponíveis. Os valores mais altos produzem melhor qualidade de imagem mas reduzem o desempenho.

Anti-aliasing - Modo determina como o anti-aliasing da NVIDIA deve ser aplicado nos seus aplicativos 3D. Consulte também Dicas para a configuração do anti-aliasing.

OBSERVAÇÃO: este recurso está disponível somente com a série GeForce 8 e GPUs mais recentes.

  • Desligado desliga o anti-aliasing.

  • Controlado por aplicativo faz com que o aplicativo controle o nível de anti-aliasing. Esta é configuração preferida para os aplicativos com controles anti-aliasing integrados.

  • Aprimorar a configuração do aplicativo (com as configurações especificadas na Configuração de anti-aliasing) oferece o anti-aliasing mais confiável e de melhor qualidade se você quiser usar o anti-aliasing da NVIDIA com aplicativos com controles anti-aliasing integrados.

    • Para usar esta opção, o anti-aliasing do aplicativo deve ser definido para qualquer nível, como 2x, e então o anti-aliasing da NVIDIA deve ser definido com o recurso Anti-aliasing - Configuração. A configuração do anti-aliasing da NVIDIA é aplicada, não importa qual seja a configuração do aplicativo.

  • Substituir qualquer configuração do aplicativo (com as configurações especificadas em Anti-aliasing-Configuração) pode ser usado quando o aplicativo não tem o controle de anti-aliasing integrado, ou se o aplicativo usa renderização de iluminação em ampla faixa (high dynamic range - HDR), mas o anti-aliasing integrado não opera quando a HDR está habilitada.

    • Para usar o anti-aliasing da NVIDIA com aplicativos com controles anti-aliasing integrados, use Aprimorar a configuração do aplicativo.

Anti-aliasing - Configuração permite definir o nível de anti-aliasing a ser usado nos aplicativos 3D. Você pode deixar que o aplicativo determine as configurações de anti-aliasing, desligar totalmente o anti-aliasing, ou selecionar um número de configurações disponíveis.

OBSERVAÇÃO: este recurso está disponível em todas as GPUs. Entrentando, para a série GeForce 8 e GPUs mais recentes, este item é do tipo somente-leitura se Controlado por aplicativo ou Desligado estiver selecionado em Anti-aliasing - Modo.

  • Controlado por aplicativo faz com que o aplicativo controle o nível de anti-aliasing. Esta é configuração preferida para os aplicativos com controles anti-aliasing integrados.

  • Nenhum desliga o anti-aliasing.

  • Configurações anti-aliasing específicas: o valor mais alto corresponde a um nível mais alto de anti-aliasing. Por exemplo, 16x é uma configuração de melhor qualidade que 2x.

    • Consulte Dicas para a configuração do Anti-aliasing.

Gama da linha de anti-aliasing melhora a cor e a qualidade das linhas 3D nos programas OpenGL.

Anti-aliasing - Correção de gama permite que você habilite ou desabilite o anti-aliasing de correção de gama para melhorar a cor e a qualidade das imagens 3D nos programas OpenGL.

Anti-aliasing - Transparência minimiza o anti-aliasing visível nas bordas das imagens com texturas transparentes.

  • Multiamostragem oferece desempenho superior.

  • Superamostragem oferece qualidade superior.

  • Com as novas GPUs, há configurações de anti-aliasing específicas disponíveis limitadas pelo valor escolhido nas Configurações anti-aliasing. Por exemplo, se você selecionar 4x AA, os valores de anti-aliasing de transparência disponíveis são 1x, 2x e 4x, mas não 8x.

Modo Paginação de buffer determina como o buffer do vídeo é copiado para a tela nos programas OpenGL.

CUDA - GPUs permite que você especifique uma ou mais GPUs para uso com os aplicativos CUDA. As GPUs não selecionadas não são usadas pelos aplicativos CUDA.

OBSERVAÇÃO: pelo menos uma GPU deve estar selecionada para habilitar a aceleração PhysX da GPU.

Cor profunda para aplicativos 3D permite que os aplicativos OpenGL 3D sejam exibidos com profundidade de cor mais alta do que a suportada pela área de trabalho do Windows. O aplicativo e o monitor precisam poder renderizar conteúdo de cor profunda.

Habilitar sobreposição permite o uso de planos de sobreposição do OpenGL.

Tipos de pixel exportados determina o fomato do pixel de sobreposição a ser exportado para que os aplicativos possam usar sobreposições. As opções de formato existentes são de cores indexadas (8-bpp), RGB555 ou combinação dos formatos de cores indexadas (8-bpp) e RGB555.

Máximo de quadros pré-renderizados limita o número de quadros nos jogos DirectX que a CPU pode preparar antes do processamento dos quadros pela GPU. Durante o jogo, um número mais alto pode facilitar o jogo com taxas de quadro mais baixas, e um número menor pode solucionar o problema de respostas lentas dos dispositivos de entrada como mouse ou teclado.

Vários vídeos/aceleração mista da GPU. Determina as opções de renderização OpenGL avançadas a serem usadas com vários vídeos e/ou placas gráficas em diferentes classes de GPUs NVIDIA.

  • Modo de desempenho de vídeo único: esta configuração também pode ser especificada se houver problema com os modos multi-vídeos.

  • Modo de desempenho de compatibilidade é útil se dois ou mais vídeos ativos estiverem sendo executados no modo nView Dualview ou se diferentes classes de placas gráficas GPUs NVIDIA estiverem sendo usadas.

Observação: quando este modo está em uso, a renderização do OpenGL é feita no modo de "compatibilidade" em todos os vídeos. Neste modo, quando diferentes classes de GPUs estão em uso, o recurso comum mais baixo definido de todas as GPUs ativas fica exposto para os aplicativos OpenGL. O desempenho de renderização do OpenGL é um pouco mais lento do que no modo de exibição única.

  • Modo de desempenho de multi-vídeos é util se dois ou mais vídeos ativos estiverem sendo executados no modo nView Dualview ou se diferentes classes de GPUs NVIDIA estiverem sendo usadas.

Observação: quando este modo está em uso, a renderização do OpenGL é feita no modo de "desempenho" em todos os vídeos. Assim como no modo de "compatibilidade", quando diferentes classes de GPUs estão sendo usadas, o recurso comum mais baixo definido de todas as GPUs ativas fica exposto para os aplicativos OpenGL. Contudo, o desempenho de renderização é "mais rápido" do que no modo de compatibilidade, embora a mudança ou a divisão dos vídeos possa produzir pequenos objetos transientes de renderização.

Modo de desempenho de multi-GPUs determina o modo de renderização usado no modo de multi-GPUs. Você pode selecionar o modo GPU única ou um dos vários modos de renderização de multi-GPUs.

O modo de Gerenciamento de energia permite que você defina as mudanças no desempenho de sua placa gráfica durante a execução da maioria dos aplicativos DirectX ou OpenGL.

Observação: este controle está disponível somente com a série GeForce 9 e GPUs mais recentes.

  • Adaptativo: economize energia permitindo que o driver de gráficos reduza o desempenho da GPU de acordo com as necessidades do aplicativo 3D.

  • Preferência por desempenho máximo: use a GPU somente com desempenho máximo durante a execução da maioria dos aplicativos 3D.

GPU renderizando OpenGL permite que você selecione qual GPU deve ser usada com aplicativos OpenGL. Se uma GPU de um grupo de SLI for selecionada, todas as GPUs desse grupo de SLI são usadas. Selecione Seleção automática para que o driver escolha a GPU a ser usada.

Observação: este controle está disponível somente para Windows Vista e para sistemas operacionais Windows mais recentes.

A Taxa de atualização preferencial (<nome do monitor>) permite que você altere os limites de taxa de atualização impostos pelo aplicativo 3D para o monitor indicado. Isso é particularmente útil para a visualização de jogos em 3D estéreo.

  • Controlado por aplicativo: Permita que o aplicativo 3D escolha a taxa de atualização ótima.

    • Se o estereoscópico 3D NVIDIA estiver instalado, porém não habilitado, a opção "Controlado por aplicativo" é imposta e não pode ser alterada.

  • Maior disponibilidade: substitua a configuração do aplicativo 3D pela taxa de atualização de maior disponibilidade para obter visualizações com taxas de atualização altas e melhorar a qualidade da imagem.

    • Caso seu aplicativo não apresente um bom desempenho com a opção "Maior disponibilidade", selecione "Controlado por aplicativo".

Observações:

  • Este controle está disponível somente para Windows Vista e para sistemas operacionais Windows mais recentes.

  • Este controle não está disponível para aplicativos que não são compatíveis com este recurso.

  • Se o estereoscópico 3D NVIDIA estiver instalado e habilitado, a opção será definida como "Controlado por Estéreo" não poderá ser alterada. Você poderá visualizar a taxa de atualização definida na caixa de diálogo "Testar Estereoscópica 3D" do estereoscópico 3D.

O modo de desempenho de SLI determina o modo de renderização usado no modo SLI. Você pode selecionar o modo de GPU única, um dos vários modos de renderização de SLI, ou o modo anti-aliasing de SLI que combina a potência de várias GPUs para oferecer melhor qualidade de anti-aliasing. Esses modos não podem ser combinados.

Estéreo - Modo de exibição permite a seleção do modo de exibição com óculos estéreo ou outro equipamento. Consulte a documentação do equipamento para saber qual modo usar. Aplica-se à placas Quadro executadas com programas estéreo OpenGL, e também com o estéreo de consumo DirectX quando estereoscópico 3D está habilitado.

Estéreo - Habilitado. Ative esta opção somente se for necessário. Alguns aplicativos selecionam automaticamente um formato de estéreo enquanto outros aplicativos talvez não funcionem corretamente em um formato de pixel em estéreo. Aplica-se à placas Quadro executadas com programas estéreo OpenGL, e também com o estéreo de consumo DirectX quando estereoscópico 3D está habilitado.

Estéreo - Forçar o controle de exposição. Esta configuração força a alternação do sinal estéreo quando não forem detectados óculos obturadores ou outro hardware estéreo 3D. Aplica-se aos programas estéreo OpenGL.

Estéreo - Trocar imagens. Ligue esta opção para trocar as imagens estéreo da esquerda e direita se o efeito estéreo não estiver correto na configuração atual. Aplica-se à placas Quadro executadas com programas estéreo OpenGL, e também com o estéreo de consumo DirectX quando estereoscópico 3D está habilitado.

Filtragem de textura - Otimização anisotrópica de filtro melhora o desempenho ao limitar a filtragem trilinear para a etapa de textura primária onde a aparência geral e a cor dos objetos são determinados. Isso melhora o desempenho e causa perda mínima de qualidade da imagem. Esta configuração só afeta os programas DirectX.

Filtragem de textura - Otimização anisotrópica de amostra limita o número de amostras anisotrópicas baseadas no tamanho do texel. Esta configuração só afeta os programas DirectX.

Filtragem de textura - diferencial negativo do LOD determina se um diferencial do nível negativo de detalhes está em uso para dar mais nitidez à filtragem de textura.

Filtragem de textura - qualidade permite a escolha do desempenho, qualidade, ou uma combinação balanceada dos dois. O Painel de controle da NVIDIA faz todos os ajustes necessários da imagem 3D, de acordo com a sua preferência.

  • Alta qualidade oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos.

  • Desempenho oferece uma combinação otimizada de qualidade de imagem e desempenho. O resultado é o desempenho otimizado e a boa qualidade de imagem dos aplicativos.

  • Qualidade é a configuração padrão que gera a qualidade da imagem otimizada dos aplicativos.

  • Alto desempenho gera o melhor desempenho dos aplicativos. Esta configuração não é necessária para os usuários de nível médio que executam aplicativos de jogos. Ela é indicada para os usuários mais avançados para gerar imagens que não aproveitem a vantagem da capacidade de programação do hardware de filtragem de textura.

Filtragem de textura - Otimização trilinear melhora o desempenho da filtragem de textura permitindo a filtragem bilinear nas texturas em partes da cena onde a filtragem trilinear não é necessária. Esta configuração só afeta os programas DirectX.

Otimização segmentada permite que os aplicativos se beneficiem das várias GPUs.

Buffering triplo ativa ou desativa o buffering triplo. Quando esta configuração está ligada, o desempenho melhora quando a sincronização vertical também está ligada.

Buffer back/de profundidade unificado. O habilitar esta opção aloca um back buffer e um buffer de profundidade para aplicativos que criam várias janelas. Ligue esta opção para usar a memória do vídeo com mais eficiência e melhorar o desempenho.

Sinc. vertical permite habilitar ou desabilitar o modo de Sincronização vertical. Você pode ligar a sincronização vertical se houver distorção da imagem, desligar para melhorar o desempenho ou usar as configurações que fazem parte do aplicativo 3D.

Tópicos afins

  • Instalar configurações 3D específicas para aplicativos e jogos

  • Instalar uma configuração 3D padrão

  • Habilitar ou desabilitar a aceleração do hardware 3D

  • Dicas para a configuração do Anti-aliasing


Dicas para a configuração do Anti-aliasing

Configuração do nível de anti-aliasing

Alguns níveis de anti-aliasing exigem muita memória de vídeo. Se o nível solicitado exigir uma memória de vídeo maior do que a disponível e causar resultados inesperados, tente selecionar o próximo valor mais baixo, e assim por diante, até chegar ao resultado desejado. Vale a pena também tentar várias resoluções de tela, taxas de atualização e/ou de profundidades de cor até obter a configuração ou combinação de configurações que façam o anti-aliasing funcionar.

Uso do Anti-aliasing - Configuração do modo

Esta seção fornece dicas para as configurações Anti-aliasing - Modo na página Gerenciar as configurações 3D.

OBSERVAÇÃO: este recurso está disponível somente com a série GeForce 8 e GPUs mais recentes.

Cenário

Como aplicar o Anti-aliasing

O jogo não tem seus próprios controles de anti-aliasing.

Selecione Substituir qualquer configuração de aplicativo no Painel de controle da NVIDIA e selecione o nível de anti-aliasing desejado.

O jogo tem seus próprios controles de anti-aliasing e as configurações que você deve usar.

Selecione o modo Controlado por aplicativo no Painel de controle da NVIDIA.

Inicie o jogo e defina o anti-aliasing no menu do jogo.

O jogo tem seus próprios controles de anti-aliasing, mas somente uma opção "habilitar/desabilitar" ou "ligado/desligado", ou é compatível somente com 2x e 4x AA, e você precisa de uma configuração mais alta.

Selecione Aprimorar a configuração do aplicativo no Painel de controle da NVIDIA e selecione um nível mais alto de anti-aliasing.

Comece o jogo e defina o anti-aliasing para "habilitar" ou "ligado", ou "2x" ou "4X" no menu do jogo.

O jogo não é compatível com anti-aliasing quando a renderização HDR está habilitada.

Selecione Substituir qualquer configuração de aplicativo no Painel de controle da NVIDIA e selecione o nível de anti-aliasing desejado.

Inicie o jogo e habilite HDR, mas desabilite o anti-aliasing no menu do jogo.

Tópicos afins

  • Gerenciar as configurações 3D-Configurações de programas


Gerenciar atualizações

O link Gerenciar atualizações na página Gerenciar as configurações 3D aparece nos sistemas que usam a tecnologia de GPU NVIDIA para economia de energia ou se as Atualizações da NVIDIA estiverem instaladas. Clicar no link abre o diálogo Atualizações da NVIDIA onde elas são gerenciadas, controlando inclusive se o driver deve fazer o download de pequenos arquivos para garantir que os programas mais recentes façam uso da GPU NVIDIA.

Observação: para priorizar os recursos e otimizações futuros do driver, o drive pode coletar os seguintes tipos de informações não pessoais: CPU, GPU, sistema operacional e outras informações do sistema. Essas informações só podem ser coletadas de forma anônima e agregada, e não podem jamais ser associadas à sua identidade pessoal, endereço IP, nome de host, nome de usuário ou outras informações pessoais identificáveis.

Tópicos afins

  • Gerenciar as configurações em 3D

  • Atualizações da NVIDIA


Configuração NVIDIA Surround

O NVIDIA® Surround (e o NVIDIA® 3D Vision Surround para sistemas com 3D Vision) une vários vídeos fazendo com que funcionem como um grande vídeo com uma visualização panorâmica dos jogos de tela inteira ou da área de trabalho. Os controles também permitem o ajuste dos vídeos para compensar as falhas da moldura do monitor, fornecendo uma visualização mais realista dos jogos de tela inteira.

O NVIDIA Surround só é suportado pelo Windows 7 e sistemas operacionais Windows posteriores, e exige a intalação de pelo menos duas GeForce 200 para SLI ou placas gráficas mais recentes.

  • Para obter detalhes sobre como usar este recurso, consulte Como fazer para.

  • Para informações de referência, consulte Referências.


Como fazer para...

  • Configurar os vídeos para Surround

  • Usar vídeos acidionais além dos vídeos usados para Surround


Para configurar os vídeos para Surround

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Configurar Surround para abrir a respectiva página.

    Dependendo das placas gráficas instaladas, o link e o título da página também podem incluir a configuração SLI, PhyxX ou multi-GPUs.

  2. Em Configuração SLI, clique em Dividir o vídeo com o Surround e em Configurar vídeos para iniciar o assistente.

  3. Siga as instruções do assistente para configurar os vídeos.

    Com o assistente você pode:

    • Girar todos os vídeos Surround para a mesma direção.

    • Dispor os vídeos Surround na mesma ordem dos seus vídeos.

      Observação: a numeração dos vídeos usada aqui não é a mesma usada no painel do Windows.

    • Ajustar as falhas da moldura do monitor para que os vídeos Surround fiquem alinhados entre si.

Tópicos afins

  • Usar vídeos adicionais além dos usados para Surround

  • Correção de moldura

  • Visualização do vídeo Surround

  • P&R do Surround


Para usar vídeos adicionais além dos usados para Surround

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Configurar Surround para abrir a respectiva página.

    Dependendo das placas gráficas instaladas, o link e o título da página também podem incluir a configuração SLI, PhyxX ou multi-GPUs.

  2. Em Configuração SLI, clique em Dividir o vídeo com o Surround e em Configurar vídeos para iniciar o assistente.

  3. Siga as instruções do assistente, e na tela "Como fazer para usar as GPUs?", selecione Dedicar uma GPU para os vídeos adicionais ou PhysX.

    Para uso não Surround, você pode usar somente os vídeos conectados à GPU dedicada que não é Surround. Não é possível usar um vídeo conectado a uma GPU já dedicada para o Surround. Esses vídeos não acendem e não são visíveis no painel de controle do Windows.

  4. Complete o assistente, conecte o vídeo adicional à placa recém-reservada, e use o Painel de controle do Windows ou o Painel de controle da NVIDIA para ativar o vídeo.

Tópicos afins

  • Configurar os vídeos para Surround

  • Correção de moldura

  • Visualização do vídeo Surround

  • P&R do Surround


Referência do Surround

Esta seção apresenta informações de referência do NVIDIA Surround.

  • Correção de moldura

  • Visualização do vídeo Surround

  • P&R do Surround


Correção de moldura

Com a correção de moldura, parte da visualização do jogo fica oculta atrás da moldura do vídeo, para que ela pareça fazer parte do jogo. Isto produz uma imagem mais contínua nos vídeos e oferece maior realismo para o jogo. É o mesmo que olhar pela janela da cabine do piloto, com a visão bloqueada pela moldura da janela.

Quando a correção de moldura está habilitada, uma versão com moldura corrigida de cada resolução de 3-wide é adicionada à lista de resoluções disponíveis - tanto nos jogos como no Painel de controle da NVIDIA. Se a correção da moldura não for usada, para remover as resoluções extras e simplificar a lista, execute o assistente do Surround e selecione Não na tela "Deseja usar a correção de moldura?".

Tópicos afins

  • Usar vídeos adicionais além dos usados para Surround

  • Configurar os vídeos para Surround

  • Visualização do vídeo Surround

  • P&R do Surround


Visualização do vídeo Surround

Há três tipos de visualização de vídeo disponíveis para uso com jogos de tela inteira e com a área de trabalho. Para definir o tipo de visualização, selecione a resolução apropriada. É possível definir um tipo de visualização para o jogo, selecionando a resolução para o jogo e outro tipo de visualização para a área de trabalho, selecionando a resolução no painel de controle do Windows ou da NVIDIA.

Os tipos de visualização disponíveis são:

  • Único vídeo: o jogo ou o vídeo aparece no vídeo central.

    Para usar a visualização em um único vídeo, selecione a resolução padrão do vídeo, como 1280x1024.

    Se o conteúdo aparecer em um dos vídeos laterais, troque os cabos dos vídeo do centro e do vídeo ativo e execute o assistente para corrigir as posições dos vídeos na tela Organizar seus vídeos Surround.

  • Vídeo 3-wide: o jogo ou o vídeo aparece nos três vídeos Surround.

    • Para usar a visualização do vídeo 3-wide, selecione uma resolução do 3-wide, como 3840x1024.

  • 3-wide com correção de moldura: o jogo ou o vídeo aparece nos três vídeos Surround e a correção de moldura é aplicada.

    Para usar a visualização do 3-wide com correção de moldura, selecione uma resolução do 3-wide com uma largura horizontal ímpar, como 3841x1024.

Para alternar entre os três tipos de visualização, basta mudar a resolução.

Tópicos afins

  • Usar vídeos adicionais além dos usados para Surround

  • Correção de moldura

  • Configurar os vídeos para Surround

  • P&R do Surround


P&R do Surround

Quais vídeos e projetores são suportados pelo NVIDIA Surround?

O NVIDIA Surround funciona com os seguintes tipos de vídeo:

  • Vídeos digitais, como DVI, HDMI, ou DisplayPort

  • Projetores VGA

O áudio HDMI e DisplayPort também são suportados.

Os tipos de vídeo podem ser misturados. Consulte o site da NVIDIA para obter uma lista dos vídeos e projetores específicos suportados pelo NVIDIA Surround.

Enquanto eu estiver usando três vídeos para o Surround, posso usar outros vídeos para finalidades que não sejam do Surround?

Sim. Você precisa reservar uma GPU para executar os vídeos que não sejam Surround. Para fazer isso você não pode usar um vídeo conectado a uma GPU dedicada ao Surround, mesmo que haja um conector disponível. Execute o assistente e, na tela apropriada, selecione "Reservar uma placa para vídeos adicionais, PhysX".

O que acontece se eu remover ou mudar um vídeo Surround durante um jogo?

A NVIDIA recomenda sair do jogo antes de remover ou mudar um vídeo Surround. A remoção de um vídeo Surround durante um jogo pode causar pane no jogo.

Que tipo de conteúdo posso visualizar com o NVIDIA Surround?

Você pode visualizar a área de trabalho, jogos de tela inteira e a maioria dos vídeos com Surround.

Há algumas restrições de reprodução do conteúdo HDCP com restrição de DRM:

  • Para visualizar o conteúdo com o protocolo PVP-OPM, os três vídeos precisam usar conectores idênticos.

  • Para visualizar o conteúdo usando COPP, é preciso primeiro mudar para a visualização em um único vídeo.

Tópicos afins

  • Usar vídeos adicionais além dos usados para Surround

  • Correção de moldura

  • Visualização do vídeo Surround

  • Configurar os vídeos para Surround


Configuração da NVIDIA SLI

A tecnologia NVIDIA® SLI™ é uma inovação revolucionária em plataformas com a qual o usuário pode avaliar o desempenho de forma inteligente, unindo soluções múltiplas de gráficos NVIDIA em um único sistema com o processador de mídia e comunicações (MCP) NVIDIA nForce® SLI.

Para mais informações sobre a tecnologia NVIDIA SLI e uma relação atualizada de hardware e software compatíveis, visite www.SLIZone.com.

O SLI PC pode ser configurado com o Painel de controle da NVIDIA.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

      • Usar a tecnologia NVIDIA SLI com uma placa SLI

      • Usar a tecnologia NVIDIA SLI com várias placas SLI

      • Usar a tecnologia NVIDIA SLI com aceleração PhysX da GPU

      • Verificar se a tecnologia NVIDIA SLI está habilitada e funcionando

      • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL


Para usar a tecnologia NVIDIA SLI com uma placa SLI

Não é possível usar a tecnologia NVIDIA SLI com uma única placa gráfica para GPU NVIDIA com SLI.

Mas se a página Definir a configuração da SLI puder ser acessada da página de Configurações 3D, isso significa que o computador é compatível com a SLI e tem pelo menos uma placa gráfica NVIDIA GPU para SLI instalada. Uma segunda placa para funcionalidade completa da SLI pode ser adicionada, o que oferece uma visualização muito melhor do desempenho da renderização do conteúdo do aplicativo Direct3D e OpenGL.

Para adicionar uma segunda placa gráfica para SLI, faça o seguinte:

    1. Desligue o computador.

    2. Adicione uma segunda placa gráfica NVIDIA GPU para SLI ao sistema usando as instruções que acompanham a placa gráfica NVIDIA SLI.

    3. Ligue o computador.

    4. Clique com o botão direito na área de trabalho e selecione Painel de controle da NVIDIA para abrir a página Home.

    5. Veja os tópicos que constam de "Tópicos afins" abaixo

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPUs

  • A tecnologia NVIDIA SLI


Para usar a tecnologia NVIDIA SLI com várias placas SLI

O uso da tecnologia NVIDIA SLI com várias placas gráficas GPU NVIDIA oferece o melhor desempenho de renderização dos aplicativos Direct3D e OpenGL.

Observação: para usar esse procedimento é preciso ter um computador compatível com a SLI instalada corretamente com duas ou mais placas gráficas GPU NVIDIA para SLI.

Para usar a tecnologia NVIDIA SLI com várias placas SLI

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Definir a configuração SLIs para abrir a respectiva página.

  2. Em Selecionar configuração SLI, clique em Maximizar desempenho 3D.

    3. O visualizador da configuração da GPU mostra a configuração SLI pendente bem como as conexões do vídeo e o estado habilitado dos vídeos. A barra da SLI indica o modo SLI (SLI, SLI 3-way, SLI Quad ou SLI 4-way) e aponta para as GPUs usadas para a SLI.

  3. Clique em Aplicar.

Quando mais de um dispositivo de vídeo estiver conectado,

  • Windows XP ou GPUs pré-série GeForce 8

Você pode selecionar o vídeo com o qual visualizar o jogo. Use a página Instalar vários vídeos para selecionar o vídeo a ser usado como vídeo primário. A GPU conectada neste vídeo funciona como GPU "primária", as demais funcionam como escravas da GPU primária.

Se nenhum dos vídeos do grupo SLI for o vídeo primário, o driver seleciona o vídeo a ser usado para visualizar os jogos acelerados por SLI.

  • Windows Vista ou mais recente e GPUs da série GeForce 8 ou mais recentes

Você pode selecionar o vídeo a ser usado como o vídeo com foco SLI, ou o vídeo no qual aplicar a aceleração SLI completa para aplicativos de tela inteira. Use a página Instalar vários vídeos para selecionar o vídeo SLI a ser usado como vídeo primário. Ele passa a ser o vídeo com foco SLI.

Se nenhum dos vídeos do grupo SLI for o vídeo primário, o driver seleciona o vídeo a ser usado como o vídeo com foco SLI.

Observação: esta opção pode vir a ser útil para desabilitar a tecnologia SLI no caso de problemas de compatibilidade do software com os aplicativos 3D.

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

  • Verificar se a tecnologia NVIDIA SLI está habilitada e funcionando

  • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • A tecnologia NVIDIA SLI

  • Definir_Configuração_SLI


Para usar aceleração PhysX da GPU nos sistemas prontos para SLI

Observação: para usar este procedimento, o sistema precisa ser compatível com PhysX e ter mais de uma GPU que possa ser executada no modo SLI. As GPUs também precisam estar selecionadas para CUDA (veja a configuração CUDA-GPUs na página Gerenciar as configurações 3D).

Para usar aceleração PhysX da GPU nos sistemas prontos para SLI

  1. No painel de navegação em árvore do Painel de Controle da NVIDIA, nas Configurações 3D, selecione Definir a configuração SLI e PhysX para abrir a respectiva página.

  2. Na seção Configurações PhysX, clique na lista Processador e selecione a GPU NVIDIA a ser usada para aceleração PhysX.

    • Com a "seleção automática" o driver NVIDIA seleciona o melhor processador para o PhysX.

    • Para usar a GPU selecionada somente para renderização do PhysX e não da SLI, clique na caixa de seleção Dedicar ao PhysX.

    O visualizador da configuração da GPU mostra a configuração PhysX pendente, bem como as conexões do vídeo e o estado habilitado dos vídeos. A nuvem do PhysX indica que todos os vídeos ativos se beneficiam do PhyxX, e aponta a GPU a ser usada para processamento pelo PhysX. Se não houver um indicador, a CPU foi selecionada para o processamento PhysX.

  3. Selecionar uma configuração SLI.

    4. Em Configuração SLI, clique em

    • Maximizar desempenho 3D para habilitar a renderização de SLI onde possível, para o melhor desempenho 3D.

    • Ativar todos os vídeos para habilitar todos os vídeos disponíveis. Se possível, a renderização de SLI ainda pode ser habilitada.

    • Desabilitar SLI para desabilitar a renderização SLI, por exemplo, se houver problemas de compatibilidade com o programa 3D.

    O visualizador da configuração da GPU mostra a configuração SLI pendente bem como as conexões do vídeo e o estado habilitado dos vídeos. A barra da SLI indica o modo SLI (SLI, SLI 3-way, SLI Quad ou SLI 4-way) e aponta para as GPUs usadas para a SLI.

    OBSERVAÇÃO: se houver uma GPU dedicada ao PhysX, a configuração pode ser removida se a configuração SLI for mudada.

  4. Clique em Aplicar.

Se houver mais de um vídeo conectado e o modo SLI estiver habilitado,

  • Windows XP ou GPUs pré-série GeForce 8

Você pode selecionar o vídeo com o qual visualizar o jogo. Use a página Instalar vários vídeos para selecionar a SLI a ser usada como vídeo primário. A GPU conectada neste vídeo funciona como GPU "primária", as demais funcionam como escravas da GPU primária.

Se nenhum dos vídeos do grupo SLI for o vídeo primário, o driver seleciona o vídeo a ser usado para visualizar os jogos acelerados por SLI.

  • Windows Vista ou mais recente e GPUs da série GeForce 8 ou mais recentes

Você pode selecionar o vídeo a ser usado como o vídeo com foco SLI (o vídeo no qual aplicar a aceleração SLI completa para aplicativos de tela inteira). Use a página Instalar vários vídeos para selecionar o vídeo SLI a ser usado como vídeo primário. Ele passa a ser o vídeo com foco SLI.

Se nenhum dos vídeos do grupo SLI for o vídeo primário, o driver seleciona o vídeo a ser usado como o vídeo com foco SLI.

Tópicos afins

  • Definir configuração SLI e PhysX


Para verificar se a NVIDIA SLI está habilitada e funcionando

Para verificar se a tecnologia NVIDIA SLI está habilitada e funcionando

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Definir a configuração SLI.

  2. Na barra de menus, clique em Configurações 3D e clique no item do menu suspenso Exibir o indicador visual SLI.

As seguintes imagens indicam que a tecnlogia SLI está ativa.

  • Uma barra vertical verde com o texto "SLI" aparece no lado esquerdo da tela do jogo se a renderização SLI AFR estiver habilitada e funcionando.

  • O nível de anti-aliasing com o texto "SLI" aparece na tela do jogo se o anti-aliasing SLI estiver habilitado e funcionando.

  • Um quadrado verde aparece no vídeo primário - ou foco - quando o jogo é visualizado no modo de tela inteira.

Se nenhuma imagem aparecer é porque o sistema não está no modo SLI.

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • A tecnologia NVIDIA SLI


Para visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Definir a configuração SLI.

  2. Na barra de menus, clique em Configurações 3D e clique no item do menu suspenso Exibir o indicador visual SLI.

As seguintes imagens indicam que a tecnlogia SLI está ativa.

  • Uma barra vertical verde com o texto "SLI" aparece no lado esquerdo da tela do jogo se a renderização SLI AFR estiver habilitada e funcionando.

  • O nível de anti-aliasing com o texto "SLI" aparece na tela do jogo se o anti-aliasing SLI estiver habilitado e funcionando.

  • Uma quadrado verde aparece no vídeo primário - ou foco - quando o jogo é visualizado no modo de tela inteira.

Se nenhuma imagem aparecer é porque o sistema não está no modo SLI.

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Verificar se a tecnologia NVIDIA SLI está habilitada e funcionando

  • A tecnologia NVIDIA SLI


Referências para a SLI

Referências para a tecnologia NVIDIA SLI

Esta seção contém informações de referência para a tecnologia NVIDIA SLI.

  • A tecnologia NVIDIA SLI

  • Definir_Configuração_SLI

  • Definir_configuração_SLI_e_PhysX


A tecnologia NVIDIA SLI

A tecnologia NVIDIA® SLI™ é uma inovação revolucionária em plataformas, com a qual o usuário pode avaliar o desempenho de forma inteligente, unindo soluções múltiplas de gráficos NVIDIA em um único sistema com o processador de mídia e comunicações (MCP) NVIDIA nForce SLI. Com o uso de algoritmos de software proprietário e da lógica dedicada de escalabilidade em cada unidade de processamento de gráficos (GPU) e MCP da NVIDIA, a tecnologia NVIDIA SLI oferece a solução de mais alto desempenho em computação da indústria. E ainda, os componentes específicos para a tecnologia NVIDIA SLI envolvem um processo rigoroso de testes e certificados para oferecer uma solução certificada para plataformas, garantindo a estabilidade do sistema e uma compatibilidade sem igual da plataforma.

Para mais informações sobre a tecnologia NVIDIA SLI e uma relação atualizada de hardware e software compatíveis, visite www.SLIZone.com.

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPUs

  • Verificar se a tecnologia NVIDIA SLI está habilitada e funcionando

  • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • NVIDIA Hybrid Graphics - Economia de energia, Incrementação de desempenho ou Vídeos adicionais para

  • Notebooks com placas-mãe Intel

  • Notebooks com placas-mãe NVIDIA

  • Sistemas Desktop


Definir configuração SLI (referência)

A página Definir configuração SLI está disponível quando o sistema possui duas ou mais GPUs NVIDIA numa plataforma SLI.

  • Selecionar a configuração SLI

    • Desabilitar SLI: esta opção faz com que todas as GPUs SLI sejam executadas de forma independente e permite que você execute vários vídeos em cada GPU.

    • Maximizar o desempenho 3D: esta opção, quando possível, faz com que as GPUs SLI trabalhem em conjunto para aumentar o desempenho de renderização dos aplicativos 3D.

    • Dividir o vídeo com o Surround: com esta opção, vários vídeos podem ser unidos para funcionarem como um grande vídeo com visualização panorâmica dos jogos de tela inteira ou da área de trabalho.

    • Ativar todos os vídeos: esta opção habilita todos os vídeos disponíveis. Se possível, a renderização de SLI ainda pode ser habilitada.

    • Permitir modo SLI Mosaic: esta opção se aplica aos sistemas de estação de trabalho NVIDIA Quadro FX. Selecione esta opção para habilitar o modo SLI Mosaic, acesse a página Estação de Trabalho->Configurar modo SLI Mosaic do Painel de controle da NVIDIA para mais configurações do modo SLI Mosaic. Se o sistema Quadro Plex tiver mais de uma placa HIC, selecione a placa a ser usada na lista suspensa.

  • Visualizador da configuração da GPU:

O visualizador da configuração da GPU mostra a configuração do sistema das opções selecionadas atualmente. As seleções só são efetivadas após clicar em Aplicar. O visualizador mostra:

  • As GPUs do sistema

  • Os conectores habilitados e desabilitados

    • Para PCs notebook, os conectores mostrados podem não combinar com o seu equipamento. Por exemplo, se estiver usando uma estação de encaixe, o conector da estação de encaixe pode não estar indicado no visualizador.

  • Vídeos ativos e inativos conectados

  • Configuração SLI

    • A barra da SLI embaixo das GPUs indica o modo SLI (SLI, SLI 3-way, SLI Quad ou SLI 4-way) e aponta para as GPUs usadas para a SLI.

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPUs


Definir configuração da SLI e do PhysX (referência)

A página Definir configuração da SLI e do PhysX está disponível quando houver no sistema

  • Duas ou mais GPUs baseadas no NVIDIA em uma plataforma SLI, e

  • Uma ou mais GPUs com capacidade para o PhysX

Configuração SLI

  • Desabilitar SLI: esta opção permite a execução independente de todas as GPUs SLI. É possível também executar vários vídeos em cada GPU.

  • Maximizar o desempenho 3D: com esta opção, o driver pode fazer com que as GPUs SLI funcionem juntas no modo SLI, quando possível, para aumentar o desempenho de renderização de aplicativos 3D.

  • Dividir o vídeo com o Surround: com esta opção, vários vídeos podem ser unidos para funcionarem como um grande vídeo com visualização panorâmica dos jogos de tela inteira ou da área de trabalho.

  • Ativar todos os vídeos: esta opção habilita todos os vídeos disponíveis. Se possível, a renderização de SLI ainda pode ser habilitada.

  • Permitir modo SLI Mosaic: esta opção se aplica aos sistemas de estação de trabalho NVIDIA Quadro FX. Selecione esta opção para habilitar o modo SLI Mosaic, acesse a página Estação de Trabalho->Configurar modo SLI Mosaic do Painel de controle da NVIDIA para mais configurações do modo SLI Mosaic. Se o sistema Quadro Plex tiver mais de uma placa HIC, selecione a placa a ser usada na lista suspensa.

Configurações PhysX

Processador

  • Seleção automática (recomendada): com esta opção, o driver NVIDIA seleciona o melhor processador para o PhysX.

  • <GPU específica>: esta opção faz com que a GPU seja usada para acelerar o processamento do PhysX. Se houver mais de uma GPU compatível com o PhysX no sistema, você pode selecionar a GPU a ser usada para a aceleração PhysX da GPU.

  • CPU: esta opção faz com que a CPU seja usada para o processamento do PhysX.

Dedicar ao PhysX

Para usar a GPU selecionada somente para renderização do PhysX e não da SLI, clique na caixa de seleção Dedicar ao PhysX.

OBSERVAÇÃO: a configuração Dedicar ao PhysX pode ser mudada se a configuração SLI for mudada.

Visualizador da configuração da GPU

O visualizador da configuração da GPU mostra a configuração do sistema das opções selecionadas atualmente. As seleções só são efetivadas após clicar em Aplicar. O visualizador mostra:

  • As GPUs do sistema

  • Os conectores habilitados e desabilitados

    • Os conectores habilitados podem executar vídeos, mas os desabilitados (em cinza) não podem. O estado do conector depende das opções de configuração selecionadas, e pode mudar se os vídeos estiverem ligados (hot-plugged).

    Para PCs notebook, os conectores mostrados podem não combinar com o seu equipamento. Por exemplo, se estiver usando uma estação de encaixe, o conector da estação de encaixe pode não estar indicado no visualizador.

  • Vídeos conectados

    • Os vídeos inativos aparecem em cinza. Vídeos com foco SLI são identificados com um contorno verde.

  • Configuração PhysX

    • A nuvem do PhysX que aparece sobre as GPUs indica que todos os vídeos ativos se beneficiam do PhysX, e aponta a GPU a ser usada para processamento pelo PhysX. Se não houver um indicador, a CPU foi selecionada para o processamento PhysX.

  • Configuração SLI

    • A barra da SLI embaixo das GPUs indica o modo SLI (SLI, SLI 3-way, SLI Quad ou SLI 4-way) e aponta para as GPUs usadas para a SLI.

Tópicos afins

  • Para usar aceleração PhysX da GPU com tecnologia SLI


Configuração para multi-GPUs NVIDIA

Com o Painel de controle da NVIDIA você configura sistemas, entre eles a placa gráfica para multi-GPUs.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para ...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Executar multi-GPUs NVIDIA

  • Executar multi-GPUs NVIDIA com aceleração PhysX da GPU

  • Verificar se a aceleração multi-GPUs está habilitada e funcionando


Para executar multi-GPUs NVIDIA

A execução da configuração de multi-GPUs NVIDIA oferece desempenho de renderização aperfeiçoado nos aplicativos Direct3D e OpenGL.

Observação: para usar este procedimento, é preciso que duas ou mais GPUs NVIDIA estejam conectadas em dois ou mais vídeos.

Para executar multi-GPUs NVIDIA

  1. No painel de navegação em árvore do Painel de Controle da NVIDIA, nas Configurações 3D, selecione Definir a configuração de multi-GPUs para abrir a respectiva página.

  2. Em Selecionar configuração de multi-GPUs, clique em Maximizar desempenho 3D.

    3. O visualizador da configuração da GPU mostra a configuração de multi-GPUs pendente, as conexões do vídeo e o estado habilitado dos vídeos. A barra de multi-GPUs indica que as GPUs estão trabalhando em conjunto para aumentar o desempenho de renderização.

  3. Clique em Aplicar.

Quando mais de um dispositivo de vídeo estiver conectado,

  • Windows XP ou GPUs pré-série GeForce 8

Você pode selecionar o vídeo com o qual visualizar o jogo. Use a página Instalar vários vídeos para selecionar o vídeo a ser usado como vídeo primário. A GPU conectada neste vídeo funciona como GPU "primária", as demais funcionam como escravas da GPU primária.

Se nenhum dos vídeos do grupo de multi-GPUs for o vídeo primário, o driver seleciona o vídeo a ser usado para visualizar os jogos acelerados por multi-GPUs.

  • Windows Vista ou mais recente e GPUs da série GeForce 8 ou mais recentes

Você pode selecionar o vídeo a ser usado como o vídeo com foco, ou o vídeo no qual aplicar a aceleração SLI completa para aplicativos de tela inteira. Use a página Instalar vários vídeos para selecionar o vídeo multi-GPUs a ser usado como vídeo primário. Este passa a ser o vídeo com foco multi-GPUs.

Se nenhum dos vídeos do grupo de multi-GPUs for o vídeo primário, o driver seleciona o vídeo a ser usado como vídeo com foco multi-GPUs.

Tópicos afins

  • Definir a configuração Multi-GPUs


Para usar aceleração PhysX da GPU nos sistemas multi-GPUs

Observação: para usar este procedimento, o sistema precisa ser compatível com PhysX e ter mais de uma GPU que possa ser executada no modo multi-GPUs.

Para usar aceleração PhysX da GPU nos sistemas multi-GPUs

  1. No painel de navegação em árvore do Painel de Controle da NVIDIA, nas Configurações 3D, selecione Definir a configuração de multi-GPUs e PhysX para abrir a respectiva página.

  2. Na seção Configurações PhysX, clique na lista Processador e selecione a GPU NVIDIA a ser usada para aceleração PhysX.

    • Com a "seleção automática" o driver NVIDIA seleciona o melhor processador para o PhysX.

    • Para usar a GPU selecionada somente para renderização do PhysX e não de multi-GPUS, clique na caixa de seleção Dedicar ao PhysX.

    O visualizador da configuração da GPU mostra a configuração PhysX pendente, bem como as conexões do vídeo e o estado habilitado dos vídeos. A nuvem do PhysX indica que todos os vídeos ativos se beneficiam do PhyxX, e aponta a GPU a ser usada para processamento pelo PhysX. Se não houver um indicador, a CPU foi selecionada para o processamento PhysX.

  3. Selecionar uma configuração de multi-GPUs.

    4. Em Configuração de multi-GPUs, clique em

    • Maximizar desempenho 3D para habilitar a renderização de multi-GPUs onde possível, para o melhor desempenho 3D.

    • Ativar todos os vídeos para habilitar todos os vídeos disponíveis. Se possível, a renderização de multi-GPUs ainda pode ser habilitada.

    • Desabilitar modo multi-GPUs para desabilitar a renderização de multi-GPUs, por exemplo, se houver problemas de compatibilidade com o programa 3D.

    O visualizador da configuração da GPU mostra a configuração de multi-GPUs pendente, as conexões do vídeo e o estado habilitado dos vídeos. A barra de multi-GPUs indica que as GPUs estão trabalhando em conjunto para aumentar o desempenho de renderização.

    OBSERVAÇÃO: se houver uma GPU dedicada ao PhysX, a configuração pode ser removida se a configuração de multi-GPUs for mudada.

  4. Clique em Aplicar.

Se houver mais de um vídeo conectado e o modo multi-GPUs estiver habilitado,

  • Windows XP ou GPUs pré-série GeForce 8

Você pode selecionar o vídeo com o qual visualizar o jogo. Use a página Instalar vários vídeos para selecionar o vídeo multi-GPUs a ser usado como vídeo primário. A GPU conectada neste vídeo funciona como GPU "primária", as demais funcionam como escravas da GPU primária.

Se nenhum dos vídeos do grupo de multi-GPUs for o vídeo primário, o driver seleciona o vídeo a ser usado para visualizar os jogos acelerados por multi-GPUs.

  • Windows Vista ou mais recente e GPUs da série GeForce 8 ou mais recentes

Você pode selecionar o vídeo a ser usado como o vídeo com foco multi-GPUs (o vídeo no qual aplicar aplicar a aceleração SLI completa para aplicativos de tela inteira). Use a página Instalar vários vídeos para selecionar o vídeo multi-GPUs a ser usado como vídeo primário. Este passa a ser o vídeo com foco multi-GPUs.

Se nenhum dos vídeos do grupo de multi-GPUs for o vídeo primário, o driver seleciona o vídeo a ser usado como vídeo com foco multi-GPUs.

Tópicos afins

  • Definir configuração de multi-GPUs e do PhysX


Para verificar se a aceleração multi-GPUs está habilitada e funcionando

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Definir a configuração Multi-GPUs.

  2. Na barra de menus, clique em Configurações 3D e clique no item do menu suspenso Exibir o indicador visual Multi-GPU.

As seguintes imagens indicam que a tecnlogia GPU está ativa.

  • Uma barra vertical verde no lado esquerdo da tela do jogo aparece se a renderização Multi-GPUs AFR estiver habilitada e funcionando.

  • O nível de anti-aliasing aparece na tela do jogo se o anti-aliasing multi-GPU estiver habilitado e funcionando.

  • Uma quadrado verde aparece no vídeo primário - ou foco - quando o jogo é visualizado no modo de tela inteira.

Se nenhuma imagem aparecer é porque o sistema não está no modo multi-GPUs.

Tópicos afins

  • Para executar multi-GPUs NVIDIA

  • Definir a configuração Multi-GPU


Referências para multi-GPUs

Esta seção contém informações de referência do uso da configuração de multi-GPUs NVIDIA.

  • Definir a configuração Multi-GPUs

  • Definir a configuração Multi-GPU e PhysX


Definir configuração para multi-GPUs (referência)

A página Definir configuração para multi-GPUs está disponível quando o sistema possui duas ou mais GPUs NVIDIA numa plataforma sem a tecnologia SLI. O modo multi-GPUs oferece desempenho aperfeiçoado para os aplicativos Direct3D e OpenGL.

Selecionar a configuração para multi-GPUs

  • Desabilitar o modo multi-GPUs: esta opção faz com que todas as GPUs sejam executadas de forma independente e permite que você execute vários vídeos em cada GPU.

  • Dividir o vídeo com o Surround: com esta opção, vários vídeos podem ser unidos para funcionarem como um grande vídeo com visualização panorâmica dos jogos de tela inteira ou da área de trabalho.

  • Maximizar o desempenho 3D: esta opção, quando possível, faz com que as GPUs NVIDIA trabalhem em conjunto para aumentar o desempenho de renderização dos aplicativos 3D.

  • Ativar todos os vídeos: esta opção habilita todos os vídeos disponíveis. Se possível, a renderização de multi-GPUs ainda pode ser habilitada.

Visualizador da configuração da GPU

O visualizador da configuração da GPU mostra a configuração do sistema das opções selecionadas atualmente. As seleções só são efetivadas após clicar em Aplicar. O visualizador mostra:

  • As GPUs do sistema

  • Os conectores habilitados e desabilitados

    • Para PCs notebook, os conectores mostrados podem não combinar com o seu equipamento. Por exemplo, se estiver usando uma estação de encaixe, o conector da estação de encaixe pode não estar indicado no visualizador.

  • Vídeos ativos e inativos conectados

  • Configuração de multi-GPUs

    • a barra de multi-GPUs localizada embaixo das GPUs indica que as GPUs estão trabalhando em conjunto para aumentar o desempenho de renderização.

Tópicos afins

  • Para executar multi-GPUs NVIDIA


Definir configuração de multi-GPUs e do PhysX (referência)

A página Definir configuração de multi-GPUs e do PhysX está disponível quando houver no sistema

  • Duas ou mais GPUs baseadas no NVIDIA em uma plataforma não-SLI, e

  • Uma ou mais GPUs com capacidade para o PhysX

Configuração de multi-GPUs

  • Desabilitar o modo multi-GPUs: esta opção permite a execução independente de todas as GPUs. É possível também executar vários vídeos em cada GPU.

  • Maximizar o desempenho 3D: com esta opção, o driver pode fazer com que as GPUs funcionem juntas no modo SLI, quando possível, para aumentar o desempenho de renderização de aplicativos 3D.

  • Dividir o vídeo com o Surround: com esta opção, vários vídeos podem ser unidos para funcionarem como um grande vídeo com visualização panorâmica dos jogos de tela inteira ou da área de trabalho.

  • Ativar todos os vídeos: esta opção habilita todos os vídeos disponíveis. Se possível, a renderização de multi-GPUs ainda pode ser habilitada.

Configurações PhysX

Processador

  • Seleção automática (recomendada): com esta opção, o driver NVIDIA seleciona o melhor processador para o PhysX.

  • <GPU específica>: esta opção faz com que a GPU seja usada para acelerar o processamento do PhysX. Se houver mais de uma GPU compatível com o PhysX no sistema, você pode selecionar a GPU a ser usada para a aceleração PhysX da GPU.

  • CPU: esta opção faz com que a CPU seja usada para o processamento do PhysX.

Dedicar ao PhysX

Para usar a GPU selecionada somente para renderização do PhysX e não da SLI, clique na caixa de seleção Dedicar ao PhysX.

OBSERVAÇÃO: a configuração Dedicar ao PhysX pode ser mudada se a configuração multi-GPUs for mudada.

Visualizador da configuração da GPU

O visualizador da configuração da GPU mostra a configuração do sistema das opções selecionadas atualmente. As seleções só são efetivadas após clicar em Aplicar. O visualizador mostra:

  • As GPUs do sistema

  • Os conectores habilitados e desabilitados

    • Os conectores habilitados podem executar vídeos, mas os desabilitados (em cinza) não podem. O estado do conector depende das opções de configuração selecionadas, e pode mudar se os vídeos estiverem ligados (hot-plugged).

    Para PCs notebook, os conectores mostrados podem não combinar com o seu equipamento. Por exemplo, se estiver usando uma estação de encaixe, o conector da estação de encaixe pode não estar indicado no visualizador.

  • Vídeos conectados

    • Os vídeos inativos aparecem em cinza. Vídeos com foco SLI são identificados com um contorno verde.

  • Configuraçãp PhysX

    • A nuvem do PhysX que aparece sobre as GPUs indica que todos os vídeos ativos se beneficiam do PhysX, e aponta a GPU a ser usada para processamento pelo PhysX. Se não houver um indicador, a CPU foi selecionada para o processamento PhysX.

  • Configuração de multi-GPUs:

    • a barra de multi-GPUs localizada embaixo das GPUs indica que as GPUs estão trabalhando em conjunto para aumentar o desempenho de renderização.

Tópicos afins

  • Para usar aceleração PhysX da GPU com o modo multi-GPUs


Configuração do NVIDIA PhysX

O NVIDIA® PhysX® é um potente mecanismo físico que pode utilizar a aceleração da GPU para proporcionar incríveis efeitos físicos em tempo real.

A aceleração PhysX da GPU está disponível na série GeForce 8 e GPUs mais recentes. Para que a aceleração PhysX da GPU seja possível, todas as GPUs do sistema devem aceitar o PhysX. Acesse o www.NVIDIA.com para obter uma lista completa das GPUs compatíveis.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Usar aceleração PhysX da GPU

  • Usar aceleração PhysX da GPU com tecnologia SLI

  • Usar aceleração PhysX da GPU com o modo multi-GPUs

  • Verificar se a aceleração PhysX está habilitada e funcionando


Para usar aceleração PhysX da GPU

Observação: para usar este procedimento o sistema precisa ser compatível com PhysX.

Para usar aceleração PhysX da GPU

  1. No painel de navegação em árvore do Painel de Controle da NVIDIA, nas Configurações 3D, selecione Definir configuração do PhysX para abrir a respectiva página.

  2. Em Selecionar processador PhysX, clique na lista e selecione a GPU NVIDIA a ser usada para aceleração PhysX.

    3. Com a "seleção automática" o driver NVIDIA seleciona o melhor processador para o PhysX.

    O visualizador da configuração da GPU mostra a configuração PhysX pendente, bem como as conexões do vídeo e o estado habilitado dos vídeos. A nuvem do PhysX indica que todos os vídeos ativos se beneficiam do PhyxX, e aponta a GPU a ser usada para processamento pelo PhysX. Se não houver um indicador, a CPU foi selecionada para o processamento PhysX.

  3. Clique em Aplicar.

Tópicos afins

  • Definir configuração PhysX


Para verificar se a aceleração PhysX está habilitada e funcionando

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Configurações 3D, selecione Definir a configuração PhysX.

  2. Na barra de menus, clique em Configurações 3D e clique no item do menu suspenso Exibir o indicador visual PhysX.

Na lateral da tela do game, o texto "PhysX>GPU" ou "PhysX>CPU" indica o tipo de aceleração PhysX usada pelo game. Se nenhum texto aparecer é porque o jogo não está usando aceleração PhysX.

Tópicos afins

  • Usar aceleração PhysX da GPU

  • Definir configuração do PhysX (referência)


Referência da configuração do PhysX

Esta seção contém informações de referência do uso da aceleração do NVIDIA Physx da GPU.

  • Definir configuração PhysX

  • Definir configuração SLI e PhysX

  • Definir configuração de multi-GPUs e do PhysX


Definir configuração do PhysX (referência)

A página Definir configuração do PhysX está disponível se houver no sistema uma ou mais GPUs compatíveis com PhysX.

Selecionar um processador PhysX

  • Seleção automática (recomendada): com esta opção, o driver NVIDIA seleciona o melhor processador para o PhysX.

  • <GPU específica>: esta opção faz com que a GPU seja usada para acelerar o processamento do PhysX. Se houver mais de uma GPU compatível com o PhysX no sistema, você pode selecionar a GPU a ser usada para a aceleração PhysX da GPU.

  • CPU: esta opção faz com que a CPU seja usada para o processamento do PhysX.

Visualizador da configuração da GPU

O visualizador da configuração da GPU mostra a configuração do sistema das opções selecionadas atualmente. As seleções só são efetivadas após clicar em Aplicar. O visualizador mostra:

  • As GPUs do sistema

  • Os conectores habilitados e desabilitados

    • Os conectores habilitados podem executar vídeos, mas os desabilitados (em cinza) não podem. O estado do conector depende das opções de configuração selecionadas, e pode mudar se os vídeos estiverem ligados (hot-plugged).

    Para PCs notebook, os conectores mostrados podem não combinar com o seu equipamento. Por exemplo, se estiver usando uma estação de encaixe, o conector da estação de encaixe pode não estar indicado no visualizador.

  • Vídeos conectados

    • Os vídeos inativos aparecem em cinza. Vídeos com foco SLI são identificados com um contorno verde.

  • Configuraçãp PhysX

    • A nuvem do PhysX que aparece sobre as GPUs indica que todos os vídeos ativos se beneficiam do PhysX, e aponta a GPU a ser usada para processamento pelo PhysX. Se não houver um indicador, a CPU foi selecionada para o processamento PhysX.

Tópicos afins

  • Para usar aceleração PhysX da GPU


anti-aliasing

Na computação gráfica, anti-aliasing é uma técnica para diminuir as bordas dentadas - tipo escadas que deveriam ser suaves. As bordas dentadas ocorrem porque a qualidade da resolução da imagem exibida na tela não é suficiente para mostrar uma linha suave. O anti-aliasing torna as bordas dentadas menos evidentes ao cercar os degraus das escadas com tons intermediários de cor. Embora a aparência de bordas dentadas das linhas seja reduzida, isso as torna menos definidas. Veja um exemplo ampliado da diferença. A imagem à esquerda está definida para a configuração de desempenho, que não usa o anti-aliasing. A imagem à direita usa a configuração de qualidade com a técnica de anti-aliasing.

O anti-aliasing pode ser definido para favorecer um melhor desempenho do sistema ou melhorar a qualidade da imagem.

  • A configuração de desempenho é ideal quando a imagem em 3D tem animação e o movimento fluido da cena é um fator muito importante.

  • A configuração de qualidade é ideal quando a principal preocupação são os objetos 3D com muitos detalhes e realismo.

  • Na página Gerenciar configurações 3D os níveis específicos de anti-aliasing são definidos.

    • O valor mais alto corresponde a um nível mais alto de anti-aliasing. Por exemplo, 16x é uma configuração de melhor qualidade que 2x.

    Com as GPUs da série GeForce 8, a NVIDIA lançou uma nova forma de anti-aliasing chamada Amostragem de cobertura, que afeta as configurações de anti-aliasing 8x, 16x e 16xQ. Para maiores informações consulte o resumo técnico Lumenex Engine no NVIDIA.com

  • Em caso de dúvida de como configurar o anti-aliasing, use a opção "Controlado pelo aplicativo". O vídeo faz o ajuste automático da especificação do aplicativo.


Fechamento do bloqueio dos programas

Alguns programas não suportam o modo gráfico durante a execução do aplicativo. Se um programa estiver executando um processo 3D, para mudar as configurações SLI é preciso que, antes, o "bloqueio" de programas seja fechado.

Traga o programa aberto para a tela e feche-o com qualquer método disponível do programa, clicando em:

  • Arquivo->Sair da barra de menu do programa.

  • Fechar ícone (X) no canto superior da janela do programa.

Se não conseguir localizar um programa de bloqueio na área de trabalho, na barra de tarefas do Windows ou pressionando [Alt+tab], feche o programa com o Gerenciador de Tarefas do Windows:

  1. Pressione [Ctrl+Alt+Del] e clique em Iniciar Gerenciador de Tarefas.

  2. Na guia dos aplicativos do Gerenciador de Tarefas do Windows, clique no programa de bloqueio, e depois em Encerrar tarefa.

    3. Se o programa não constar da guia Aplicativos, clique na guia Processos, no nome .exe do programa e em Finalizar Processo.


PF: Configurar NVIDIA Hybrid Graphics

  • O que é o NVIDIA Hybrid Graphics?

  • Qual é a diferença entre o hardware de gráficos integrado e a GPU discreta?

  • Como fazer para conferir o modo Hybrid Graphics atual?

  • Como fazer para mudar o modo Hybrid Graphics?

  • Como fazer para mudar as configurações padrão do Hybrid Graphics no Plano de energia do Windows?

  • Como fazer para habilitar o modo Economizar energia?

  • A tela cintila quando o modo Hybrid Graphics muda.

  • Por que aparece o símbolo de aviso "!"?

  • Por que o modo Hybrid Graphics é diferente do especificado pelo Plano de energia do Windows?

  • Por que recebo a instrução para fechar o aplicativo?

  • Recebo a mensagem que devo fechar um aplicativo, mas não vejo nenhum aberto na área de trabalho.

  • Como fazer para habilitar mais vídeos no notebook?

O que é NVIDIA® Hybrid Graphics?

NVIDIA® Hybrid Graphics é uma tecnologia de gerenciamento de múltiplas unidades de processamento de gráficos (GPUs), para adaptação às mudanças do desempenho dos gráficos e dos requisitos de economia de energia.

Há dois modos Hybrid Graphics:

  • Economizar energia. No modo Economizar energia, somente o hardware de gráficos integrado renderiza e exibe. Todas as GPUs NVIDIA discretas estão desligadas, reduzindo o consumo de energia e proporcionando operação mais fria e silenciosa. Nos computadores notebook isso também maximiza a vida da bateria do sistema do notebook.

  • Aumentar desempenho. Nesse modo, todas as GPUs NVIDIA discretas estão ligadas para renderização e exibição com melhor desempenho gráfico.

O NVIDIA Hybrid Graphics tem suporte somente nos sistemas operacionais Windows Vista e Windows 7.

Voltar ao início

Qual é a diferença entre o hardware de gráficos integrado e a GPU discreta?

O de gráfico integrado está integrado no chipset da placa-mãe, o componente que controla a funcionalidade central da placa-mãe, como armazenamento, áudio e comunicações.

A GPU discreta é um componente independente que somente oferece as funções de processamento de gráficos. A GPU discreta normalmente fica numa placa MXM ou na placa-mãe do sistema.

Voltar ao início

Como fazer para conferir o modo Hybrid Graphics atual?

O ícone do Hybrid Graphics aparece na área de notificação da barra de tarefas do Windows.

O ícone indica o modo gráfico da seguinte forma:

Ícone de notificação do Hybrid Graphics | Modo gráfico
 | Modo Aumentar desempenho
 | Modo Aumentar desempenho, mas o Plano de energia especifica Economizar energia (Essa condição não se aplica aos notebooks que não controlam os modos Hybrid através do plano de energia do Windows).
 | Modo Economizar energia
 | Modo Economizar energia, mas o Plano de energia especifica Aumentar desempenho (Essa condição não se aplica aos notebooks que não controlam os modos Hybrid através do plano de energia do Windows).

Para ver uma janela instantânea que informe o modo atual de gráficos, passe o mouse ou clique no ícone.

Se a janela pop-up oferecer a opção de mudar os modos gráficos é porque o modo gráfico especificado pelo plano de energia atual do Windows não pode ser definido porque existe uma condição de "bloqueio". Clique no link e siga as instruções da caixa de diálogo para remover as condições de "bloqueio".

Consulte também Por que o modo Hybrid Graphics é diferente do especificado pelo Plano de energia do Windows?

Voltar ao início

Como fazer para mudar o modo Hybrid Graphics?

Método de Plano de energia externo ao Windows

Consulte a documentação recebida junto ao notebook para verificar se pode alternar modos gráficos através de um dos seguintes métodos:

  • Botão especial no seu notebook

  • Atalho pelo teclado (teclas de atalho)

  • Ícone do Hybrid Graphics na área de notificação da barra de tarefas do Windows: Clique no ícone e selecione o modo do Hybrid Graphics que deseja usar - Economizar energia ou Aumentar desempenho

Se essas opções não estiverem disponíveis, é preciso usar o plano de energia do Windows para mudar os modos gráficos da seguinte forma:

Método de Plano de energia do Windows

Instrução: clique no ícone de bateria Opções de energia na área de notificação da barra de tarefas do Windows para abrir o medidor da bateria, e selecione o plano de energia do Windows desejado.

OBSERVAÇÃO: esse método não está disponível caso seu notebook seja compatível com um dos métodos de Plano de energia externos ao Windows.

O controle do desempenho ou de economia de energia é feito através das opções de energia que aparecem em cada plano de energia do Windows. A tabela a seguir mostra um exemplo dos modos gráficos NVIDIA Hybrid SLI e das opções para economia de energia que correspondem a cada plano de energia. Consulte a documentação do notebook para informações relacionadas ao seu computador, pois o seu notebook pode estar com configurações diferentes.

Exemplo das Configurações de economia de energia do Hybrid Graphics
Plano de energia do Windows | Modo gráfico |  | Suspender atividade da GPU discreta após
 | Bateria | Ligado na tomada | Bateria | Ligado na tomada
Balanceada | Economizar energia | Economizar energia | 15 minutos | Nunca
Economizador energia | Economizar energia | Economizar energia | Nunca | Nunca
Alto desempenho | Aumentar desempenho | Aumentar desempenho | Nunca | Nunca

Para definir suas próprias configurações, consulte Como fazer para mudar as configurações padrão do Hybrid Graphics no Plano de energia do Windows?

Dependendo do plano de energia do Windows Vista, o computador pode mudar automaticamente para um determinado modo gráfico, como resposta às seguintes ações:

  • Desligar seu notebook da tomada CA para que ele funcione com energia da bateria

  • Ligar o computador notebook numa tomada CA

  • Deixar seu computador ocioso durante o tempo especificado pelo Plano de energia do Windows

Voltar ao início

Como fazer para mudar as configurações padrão do Hybrid Graphics no Plano de energia do Windows?

Nos sistemas com o plano de energia do Windows, para mudar os modos gráficos você pode personalizar as configurações do Hybrid Graphics para cada plano de energia, a saber:

  1. Clique no ícone de bateria Opções de energia, na área de notificação da barra de tarefas do Windows, para abrir o medidor da bateria e clique em Mais opções de energia.

  2. Na página Selecionar um plano de energia, no plano de energia a ser personalizado, clique em Mudar configurações do plano.

  3. Clique em Mudar configurações avançadas de energia.

  4. Na caixa de categorias da guia Configurações avançadas, expanda a categoria Configurações da GPU.

  5. Para mudar o modo gráfico, expanda a categoria NVIDIA Hybrid Graphics e faça as mudanças da seguinte forma:

    1. Clique na seta da lista Na bateria e selecione o modo gráfico a ser usado quando o computador estiver funcionando com energia da bateria de acordo com esse plano de energia.

    2. Clique na seta da lista Ligado na tomada e selecione o modo gráfico a ser usado quando o computador estiver funcionando ligado na tomada CA de acordo com esse plano de energia.

  6. Para mudar as configurações automáticas de economia de energia, expanda a categoria Suspender atividade da GPU discreta após e faça as mudanças da seguinte forma:

    1. Clique na seta da lista Na bateria e selecione a opção a ser usada quando o computador estiver funcionando com energia da bateria de acordo com esse plano de energia.

    2. Clique na seta da lista Ligado na tomada e selecione a opção a ser usada quando o computador estiver funcionando ligado na tomada CA de acordo com esse plano de energia.

  7. Para mudar as configurações de outros planos de energia, clique na seta da lista do plano de energia localizada acima da caixa de categorias, selecione o plano de energia a ser individualizado e repita as etapas 4 - 6.

    8. DICA: você pode definir o computador para estar sempre no modo Incrementar desempenho, selecionando essa configuração para todos os planos de energia - Balanceado, Economizador de energia e Alto desempenho.

  8. Clique em OK e em Salvar mudanças.

Voltar ao início

Como fazer para habilitar o modo Economizar energia?

Talvez haja algum problema bloqueando a mudança para o modo Salvar energia do Hybrid Graphics. Para eliminar esses problemas, proceda de uma das seguintes maneiras:

  • Verifique se está usando um vídeo somente ou se há um vídeo conectado no conector VGA primário. Desconecte todos os outros vídeos.

    • Todos os outros vídeos exigem GPU discreta para estarem ativos. Quando a GPU discreta está ativa, você não está no modo Economizar energia.

  • Clique no ícone Hybrid Graphics na área de notificação da barra de tarefas do Windows, e clique em Mudar para modo Economizar energia.

Voltar ao início

A tela cintila quando o modo Hybrid Graphics muda.

É normal que a tela cintile ou congele rapidamente quando o modo gráfico muda. Durante esse tempo, o hardware gráfico não atualiza o vídeo. Mesmo assim, o computador e os aplicativos continuam a funcionar normalmente, e os aplicativos ficam disponíveis quando a mudança de modo estiver concluída.

Voltar ao início

Por que aparece o símbolo de aviso "!"?

Por que o modo Hybrid Graphics é diferente do especificado pelo Plano de energia do Windows?

O símbolo de aviso "!" próximo ao ícone de notificação do Hybrid Graphics indica que o verdadeiro modo gráfico não está sincronizado com o plano de energia do Windows.

Alguns aplicativos não são compatíveis com o modo gráfico enquanto o aplicativo estiver sendo executado. Quando os planos de energia são mudados durante a execução desses aplicativos, o modo gráfico não é alterado e o ícone de notificação mosta um "!".

OBSERVAÇÃO: Somente os modos NVIDIA Hybrid Graphics são afetados pelos aplicativos que não são compatíveis com mudança de modo. Todas as outras configurações do plano de energia estão definidas.

Consulte também:

  • Por que recebo a instrução para fechar o aplicativo?

  • Como fazer para mudar o modo Hybrid Graphics?

Voltar ao início

Por que recebo a instrução para fechar o aplicativo?

Alguns aplicativos não são compatíveis com o modo gráfico enquanto o aplicativo estiver sendo executado. Se você tentar mudar os modos gráficos neste caso, uma caixa de diálogo aparece com a relação dos aplicativos que precisam ser fechados para que os modos possam ser mudados.

Voltar ao início

Recebo a mensagem que devo fechar um aplicativo, mas não vejo nenhum aberto na área de trabalho.

Se não conseguir localizar um aplicativo de bloqueio na área de trabalho e na barra de tarefas do Windows ou pressionando [Alt+tab], feche o aplicativo com o Gerenciador de tarefas do Windows:

  1. Pressione [Ctrl+Alt+Del] e clique em Iniciar gerenciador de tarefas.

  2. Na guia dos aplicativos do Gerenciador de tarefas do Windows, clique no aplicativo de bloqueio, e depois em Encerrar tarefa.

    3. Pode ser preciso localizar o aplicativo de bloqueio na guia Processos.

Voltar ao início

Como fazer para habilitar mais vídeos no notebook?

Um vídeo externo pode ser conectado no conector VGA primário sem afetar o modo Hybrid Graphics. Não é preciso fazer mais nada a não ser habilitar o vídeo na página de Configurações de vídeo do Windows ou no Painel de controle da NVIDIA.

Os demais vídeos externos são acionados pela GPU discreta. Nesse caso, na primeira vez que o vídeo for conectado, o Windows pergunta se deseja ativar o vídeo. Se selecionar Sim, o modo Aumentar desempenho do Hybrid Graphics é ativado e o vídeo iluminado.

Se selecionar Não, e mais tarde desejar usar o vídeo novamente, é preciso mudar para um plano de energia que especifique o modo Aumentar desempenho e então, habilitar o vídeo na página Configurações de vídeo do Windows.

Voltar ao início


PF: NVIDIA Hybrid SLI Graphics para sistemas Desktop

  • O que é o NVIDIA Hybrid SLI Graphics?

  • Qual é a diferença entre uma placa-mãe da GPU e uma GPU discreta?

  • Como fazer para conferir o modo Hybrid SLI Graphics atual?

  • Como fazer para mudar o modo Hybrid SLI Graphics?

  • Posso mudar os modos Hybrid SLI Graphics com o Plano de energia do Windows?

  • Como fazer para habilitar a opção modo Economizar energia?

  • A tela cintila quando o modo Hybrid SLI Graphics muda.

  • Por que recebo a instrução para fechar o aplicativo?

  • Recebo a mensagem que devo fechar um aplicativo, mas não vejo nenhum aberto na área de trabalho.

  • Como o Hybrid SLI Graphics funciona com PCs desktop SLI?

  • Como o Hybrid SLI Graphics funciona com múltiplos vídeos no computador desktop, e quais são as configurações de vídeo compatíveis?

  • Como fazer para habilitar mais vídeos no computador desktop?

  • Como fazer para selecionar o vídeo a ser usado no modo Incrementar desempenho?

  • Por que não aparece nenhuma imagem nos vídeos?

O que é NVIDIA® Hybrid SLI® Graphics?

NVIDIA® Hybrid SLI® Graphics é uma tecnologia de gerenciamento de múltiplas unidades de processamento de gráficos (GPUs), para adaptação às mudanças do desempenho dos gráficos e dos requisitos de economia de energia. Ela consiste de suas tecnologias - GeForce® Boost e HybridPower™. O GeForce® Boost acelera o desempenho das GPUs discretas NVIDIA quando combinadas com as GPUs de placa-mãe NVIDIA. O HybridPower™ libera o desempenho gráfico quando necessário e muda para um funcionamento silencioso com pouco consumo de energia para uso diário. Essas tecnologias estão disponíveis nos sistemas com uma ou mais GPUs aptas para o NVIDIA Hybrid SLI e a placa-mãe apta para o NVIDIA Hybrid SLI.

O NVIDIA Hybrid Graphics tem suporte somente nos sistemas operacionais Windows Vista e Windows 7.

Há três modos Hybrid SLI Graphics para os computadores desktop:

  • Economizar energia. No modo Economizar energia, somente a placa-mãe da GPU renderiza e exibe. Todas as GPUs NVIDIA discretas estão desligadas, reduzindo o consumo de energia e proporcionando operação mais fria e silenciosa.

OBSERVAÇÃO: o modo economizar energia não está disponível em alguns PCs Hybrid SLI.

  • Incrementar desempenho. Nesse modo, além da placa-mãe da GPU, todas as GPUs NVIDIA discretas estão ligadas para renderização e exibição com melhor desempenho gráfico. A placa-mãe da GPU NVIDIA é usada em conjunto com as GPUs NVIDIA discretas, e trabalham juntas para maximizar o desempenho gráfico.

  • Vídeos adicionais. Use este modo para conectar os vídeos na placa-mãe da GPU e na GPU NVIDIA discreta.

A tabela abaixo resume as principais diferenças entre os modos Hybrid SLI Graphics:

Modo Hybrid SLI Graphics | GPUs usadas | Vídeos que podem ser usados
Economizar energia | Somente placa-mãe da GPU | Até dois vídeos conectados na placa-mãe da GPU
Incrementar desempenho | GPUs discretas e a placa-mãe da GPU trabalham juntas. | Até dois vídeos conectados na placa-mãe ou GPU discreta
Vídeos adicionais | Todas as GPUs estão disponíveis e trabalham independentemente. | Todos os vídeos na placa-mãe e nas GPUs discretas

Consulte também: Como o Hybrid SLI Graphics funciona com PCs desktop SLI?

Voltar ao início

Qual é a diferença entre uma placa-mãe da GPU e uma GPU discreta?

A placa-mãe da GPU é a GPU integrada no chipset da placa-mãe, o componente que controla a funcionalidade central da placa-mãe como armazenamento, áudio e comunicações.

A GPU discreta é um componente independente que somente oferece as funções de processamento de gráficos. A GPU discreta normalmente fica numa placa gráfica de extensão PCI Express.

Voltar ao início

Como fazer para conferir o modo Hybrid SLI Graphics atual?

O ícone do Hybrid SLI aparece na área de notificação da barra de tarefas do Windows.

O ícone indica o modo gráfico da seguinte forma:

Ícone de notificação do Hybrid SLI | Modo gráfico
 | Incrementar desempenho
 | Economizar energia
 | Vídeos adicionais

Para determinar o modo gráfico atual passe o mouse ou clique no ícone.

Voltar ao início

Como fazer para mudar o modo Hybrid SLI Graphics?

Para mudar o modo gráfico,

  1. Clique no ícone Hybrid SLI na área de notificação da barra de tarefas do Windows, e abra a janela de seleção do modo Hybrid SLI.

  2. Selecione o modo de desempenho Hybrid SLI a ser usado - Economizar energia, Incrementar desempenho ou Vídeos adicionais.

    As mudanças são feitas imediatamente e a janela fecha.

Voltar ao início

Posso mudar os modos Hybrid SLI Graphics com o Plano de energia do Windows?

Os modos gráficos dos sistemas desktop não estão vinculados ao Plano de energia do Windows. Contudo, nos PCs Hybrid SLI compatíveis com o modo Economizar energia, o Plano de energia do Windows pode ser usado para optar por habilitar o modo Economizar energia do Hybrid SLI quando o sistema estiver ocioso.

O fabricante do PC pode definir valores padrão específicos, mas o padrão normal das configurações Economizar energia é o seguinte:

Configurações normais de Economizar energia
Plano de energia do Windows | Economizar energia quando
Balanceada | Nunca
Economizador energia | Nunca
Alto desempenho | Nunca

Para mudar as configurações padrão:

  1. Abra o Painel de controle do Windows e clique duas vezes em Opções de energia.

  2. Na página Selecionar um plano de energia, no plano de energia a ser personalizado, clique em Mudar configurações do plano.

  3. Clique em Mudar configurações avançadas de energia.

  4. Na caixa de categorias da guia Configurações avançadas, expanda a categoria Configurações da GPU e expanda a categoria Salvar energia quando.

  5. Clique na seta de lista Configuração e selecione a opção desejada para usar este plano de energia.

  6. Se desejar mudar as configurações de outros planos de energia, clique na seta da lista do plano de energia localizada acima da caixa de categorias, selecione o plano de energia a ser individualizado e repita as etapas 4 - 5.

  7. Clique em OK e em Salvar mudanças.

Voltar ao início

Como fazer para habilitar a opção Economizar energia na janela de seleção do modo Hybrid SLI?

Para habilitar a opção do modo Economizar energia, conecte pelo menos um vídeo na placa-mãe da GPU.

Pode ser necessário mudar para o modo Vídeos adicionais primeiro, e então conectar o vídeo na placa-mãe da GPU. O vídeo deve ficar iluminado.

Voltar ao início

A tela cintila quando o modo Hybrid SLI Graphics muda.

É normal que a tela cintile rapidamente quando o modo gráfico muda. Durante esse tempo, o hardware gráfico não atualiza o vídeo. Mesmo assim, o computador e os aplicativos continuam a funcionar normalmente, e os aplicativos ficam disponíveis quando a mudança de modo estiver concluída.

Voltar ao início

Por que recebo a instrução para fechar o aplicativo?

Alguns aplicativos não mudam de forma dinâmica para outra GPU enquanto estão sendo executados. Se você tentar mudar os modos gráficos neste caso, uma caixa de diálogo aparece com a relação dos aplicativos que precisam ser fechados para que os modos possam ser mudados.

Voltar ao início

Recebo a mensagem que devo fechar um aplicativo, mas não vejo nenhum aberto na área de trabalho.

Se não conseguir localizar um aplicativo de bloqueio na área de trabalho e na barra de tarefas do Windows ou pressionando [Alt+tab], feche o aplicativo com o Gerenciador de tarefas do Windows:

  1. Pressione [Ctrl+Alt+Del] e clique em Iniciar gerenciador de tarefas.

  2. Na guia dos aplicativos do Gerenciador de tarefas do Windows, clique no aplicativo de bloqueio, e depois em Encerrar tarefa.

    3. Pode ser preciso localizar o aplicativo de bloqueio na guia Processos.

Voltar ao início

Como o Hybrid SLI Graphics funciona com PCs desktop SLI?

Os PCs desktop SLI são os computadores com duas ou mais GPUs discretas ativadas para SLI. Essas GPUs trabalham juntas para aumentar o desempenho dos gráficos quando a SLI está ativada usando a página Definir configuração SLI do Painel de controle da NVIDIA.

A tabela abaixo descreve como cada modo Hybrid SLI Graphics afeta a possibilidade de habilitar o modo SLI no PC desktop SLI (PCs com múltiplas GPUs discretas ativadas para SLI).

Modo Hybrid SLI Graphics | Efeito nos PCs desktop SLI (múltiplas GPUs discretas) | Vídeos que podem ser usados
Economizar energia | O modo SLI é desabilitado automaticamente e não pode ser habilitado. A página Definir configuração SLI do Painel de controle da NVIDIA não estará disponível. | Até dois vídeos conectados na placa-mãe da GPU
Incrementar desempenho | O modo SLI é habilitado automaticamente e não pode ser desabilitado. | Um vídeo conectado na placa-mãe da GPU
Vídeos adicionais | O modo SLI é desabilitado automaticamente mas pode ser habilitado usando o Painel de controle da NVIDIA. | SLI habilitado: Um vídeo conectado em uma das GPUs discretas SLI desabilitado: Todos os vídeos na placa-mãe e nas GPUs discretas

Voltar ao início

Como o Hybrid SLI Graphics funciona com múltiplos vídeos no computador desktop, e quais são as configurações de vídeo compatíveis?

Consulte:

  • O que é o NVIDIA Hybrid SLI Graphics?

  • Como o Hybrid SLI Graphics funciona com PCs desktop SLI?

Voltar ao início

Como fazer para habilitar mais vídeos no computador desktop?

  1. Após conectar os vídeos, clique no ícone Hybrid SLI na área de notificação da barra de tarefas do Windows, e selecione Vídeos adicionais.

    2. Aparece a página Configurações de vídeo do Windows.

  2. Clique com o botão direito no vídeo a ser habilitado, em Conectar e em OK.

Após completar as etapas anteriores,

  • se desejar usar o modo Incrementar desempenho do Hybrid SLI com os vídeos conectados à GPU discreta:

    1. Na página Configurações de vídeo do Windows, desabilite os vídeos conectados na placa-mãe e habilite os vídeos conectados na GPU discreta desejada.

    2. Clique no ícone Hybrid SLI na área de notificação da barra de tarefas do Windows, e selecione Aumentar desempenho.

OBSERVAÇÃO: não é possível habilitar vídeos conectados na GPU discreta com o modo Incrementar desempenho habilitado no PC desktop SLI. Consulte a tabela em O que é NVIDIA Hybrid SLIGraphics?

  • se quiser usar o modo Economizar energia do Hybrid SLI:

    1. Verifique se pelo menos um vídeo está conectado na placa-mãe da GPU.

    2. Clique no ícone Hybrid SLI na área de notificação da barra de tarefas do Windows, e selecione Economizar energia.

      3. OBSERVAÇÃO: não é preciso desconectar os vídeos das GPUs discretas, somente um ou dois vídeos conectados na GPU da placa-mãe ficam ativos após mudar para o modo Economizar energia.

Voltar ao início

Como fazer para selecionar o vídeo a ser usado no modo Incrementar desempenho?

  1. Verifique se o vídeo a ser usado está conectado.

  2. Clique no ícone Hybrid SLI na área de notificação da barra de tarefas do Windows, e selecione Vídeos adicionais.

    3. Aparece a página Configurações de vídeo do Windows.

  3. Clique com o botão direito no vídeo ou vídeos a serem usados, em Conectar e em Aplicar.

  4. Para os vídeos não conectados na mesma GPU que o vídeo a ser usado no modo Incrementar desempenho -

    5. clique com o botão direito nesse vídeo, desmarque Conectar para desconectá-lo, e clique em Aplicar.

  5. Clique no ícone Hybrid SLI na área de notificação da barra de tarefas do Windows, e selecione Aumentar desempenho.

Para garantir que o vídeo desejado esteja habilitado após mudar para o modo Incrementar desempenho, verifique se os demais vídeos estão desabilitados conforme descrito na etapa 4.

OBSERVAÇÃO: no PC desktop SLI não é possível habilitar vídeos conectados na GPU discreta com o modo Incrementar desempenho habilitado. Consulte a tabela em O que é NVIDIA Hybrid SLIGraphics?

Voltar ao início

Por que não aparece nenhuma imagem nos vídeos?

Alguns vídeos podem ficar desabilitados, dependendo do modo Hybrid SLI Graphics definido.

Incrementar desempenho

  • Os vídeos que estiverem conectados na GPU discreta em um PC desktop SLI ficam inativos.

  • Em um PC desktop SLI, somente um vídeo pode ser usado por vez - os demais ficam inativos.

      • Use a página Definir configuração SLI do Painel de controle da NVIDIA para selecionar o vídeo a ser usado.

Economizar energia

Os vídeos que estiverem conectados na GPU discreta ficam inativos.

Vídeos adicionais

  • É preciso acessar a página Configurações de vídeo do Windows e conectar os vídeos a serem usados.

  • Em um PC desktop SLI com o modo SLI habilitado, somente um vídeo pode ser usado por vez - os demais ficam inativos.

      • Use a página Definir configuração SLI do Painel de controle da NVIDIA para selecionar o vídeo a ser usado.

Voltar ao início


PF: Gráficos NVIDIA Hybrid SLI para sistemas Notebook

  • O que é o NVIDIA Hybrid SLI Graphics?

  • Qual é a diferença entre uma placa-mãe da GPU e uma GPU discreta?

  • Como posso conferir o modo Hybrid SLI Graphics atual?

  • Como fazer para mudar o modo Hybrid SLI Graphics?

  • Como fazer para mudar as configurações padrão dos gráficos Hybrid SLI no Plano de energia do Windows?

  • A tela cintila quando o modo Hybrid SLI Graphics muda.

  • Por que aparece o símbolo de aviso "!"?

  • Por que o modo gráfico Hybrid SLI é diferente do especificado pelo Plano de energia do Windows?

  • Por que recebo a instrução para fechar o aplicativo?

  • Recebo a mensagem que devo fechar um aplicativo, mas não vejo nenhum aberto na área de trabalho.

  • Como fazer para habilitar mais vídeos no notebook?

O que é NVIDIA® Hybrid SLI® Graphics?

NVIDIA® Hybrid SLI® Graphics é uma tecnologia de gerenciamento de múltiplas unidades de processamento de gráficos (GPUs), para adaptação às mudanças do desempenho dos gráficos e dos requisitos de economia de energia. Ela consiste de suas tecnologias - GeForce® Boost e HybridPower™. O GeForce® Boost acelera o desempenho das GPUs discretas NVIDIA quando combinadas com as GPUs de placa-mãe NVIDIA. O HybridPower™ libera o desempenho gráfico quando necessário e muda para um funcionamento silencioso com pouco consumo de energia para uso diário. Essas tecnologias estão disponíveis nos sistemas com uma ou mais GPUs aptas para o NVIDIA Hybrid SLI e a placa-mãe apta para o NVIDIA Hybrid SLI.

Há três modos Hybrid SLI Graphics para os computadores notebook:

  • Economizar energia. No modo economizar energia, somente a placa-mãe da GPU renderiza e exibe. Todas as GPUs NVIDIA discretas estão desligadas, reduzindo o consumo de energia e proporcionando operação mais fria e silenciosa. Nos computadores notebook isso também maximiza a vida da bateria do sistema do notebook.

  • Incrementar desempenho. Nesse modo, além da placa-mãe da GPU, todas as GPUs NVIDIA discretas estão ligadas para renderização e exibição com melhor desempenho gráfico. A placa-mãe da GPU NVIDIA é usada em conjunto com a GPU NVIDIA discreta, e trabalham juntas para maximizar o desempenho gráfico.

O NVIDIA Hybrid Graphics tem suporte somente nos sistemas operacionais Windows Vista e Windows 7.

Voltar ao início

Qual é a diferença entre uma placa-mãe da GPU e uma GPU discreta?

A placa-mãe da GPU é a GPU integrada no chipset da placa-mãe, o componente que controla a funcionalidade central da placa-mãe como armazenamento, áudio e comunicações.

A GPU discreta é um componente independente que somente oferece as funções de processamento de gráficos. A GPU discreta normalmente fica numa placa MXM ou na placa-mãe do sistema.

Voltar ao início

Como fazer para conferir o modo Hybrid SLI Graphics atual?

O ícone do Hybrid SLI aparece na área de notificação da barra de tarefas do Windows.

O ícone indica o modo gráfico da seguinte forma:

Ícone de notificação do Hybrid SLI | Modo gráfico
 | Modo Incrementar desempenho
 | Modo Incrementar desempenho, mas o Plano de energia especifica Economizar energia (Essa condição não se aplica aos notebooks que não controlam os modos Hybrid SLI através do plano de energia do Windows).
 | Modo Economizar energia
 | Modo Economizar energia, mas o Plano de energia especifica Incrementar desempenho (Essa condição não se aplica aos notebooks que não controlam os modos Hybrid SLI através do plano de energia do Windows).
 | Vídeos adicionais (não disponível em alguns sistemas)

Para ver uma janela instantânea que informe o modo gráfico atual, passe o mouse ou clique no ícone.

Se a janela pop-up oferecer a opção de mudar os modos gráficos é porque o modo gráfico especificado pelo plano de energia atual do Windows não pode ser definido porque existe uma condição de "bloqueio". Clique no link e siga as instruções da caixa de diálogo para remover as condições de "bloqueio".

Consulte também Por que o modo Hybrid SLI é diferente do especificado pelo Plano de energia do Windows?

Voltar ao início

Como fazer para mudar o modo Hybrid SLI Graphics?

Método de Plano de energia externo ao Windows

Consulte a documentação recebida junto ao notebook para verificar se pode alternar modos gráficos através de um dos seguintes métodos:

  • Botão especial no seu notebook

  • Atalho pelo teclado (teclas de atalho)

  • Ícone dos gráficos Hybrid SLI na área de notificação da barra de tarefas do Windows: Clique no ícone e selecione o modo gráfico Hybrid SLI que deseja usar - Economizar energia ou Aumentar desempenho.

Se essas opções não estiverem disponíveis, é preciso usar o plano de energia do Windows para mudar os modos gráficos da seguinte forma:

Método de Plano de energia do Windows

Instrução: clique no ícone de bateria Opções de energia na área de notificação da barra de tarefas do Windows para abrir o medidor da bateria, e selecione o plano de energia do Windows desejado.

OBSERVAÇÃO: esse método não está disponível caso seu notebook seja compatível com um dos métodos de Plano de energia externos ao Windows.

O controle do desempenho ou de economia de energia é feito através das opções de energia que aparecem em cada plano de energia do Windows. A tabela a seguir mostra um exemplo dos modos gráficos NVIDIA Hybrid SLI e das opções para economia de energia que correspondem a cada plano de energia. Consulte a documentação do notebook para informações relacionadas ao seu computador, pois o seu notebook pode estar com configurações diferentes.

Exemplo das Configurações de economia de energia dos gráficos Hybrid SLI
Plano de energia do Windows | Modo gráfico |  | Suspender atividade da GPU discreta após
 | Bateria | Ligado na tomada | Bateria | Ligado na tomada
Balanceada | Economizar energia | Economizar energia | 15 minutos | Nunca
Economizador energia | Economizar energia | Economizar energia | Nunca | Nunca
Alto desempenho | Incrementar desempenho | Incrementar desempenho | Nunca | Nunca

Para definir suas próprias configurações, consulte Como fazer para mudar as configurações padrão do Hybrid Graphics no Plano de energia do Windows?

Dependendo do plano de energia do Windows Vista, o computador pode mudar automaticamente para um determinado modo gráfico, como resposta às seguintes ações:

  • Desligar seu notebook da tomada CA para que ele funcione com energia da bateria

  • Ligar o computador notebook numa tomada CA

  • Deixar seu computador ocioso durante o tempo especificado pelo Plano de energia do Windows.

Voltar ao início

Como fazer para mudar as configurações padrão dos gráficos Hybrid SLI no Plano de energia do Windows?

Nos sistemas com plano de energia do Windows, para mudar os modos gráficos você pode personalizar as configurações dos gráficos Hybrid SLI para cada plano de energia, a saber:

  1. Clique no ícone de bateria Opções de energia na área de notificação da barra de tarefas do Windows para abrir o medidor da bateria, e clique em Mais opções de energia.

  2. Na página Selecionar um plano de energia, no plano de energia a ser personalizado, clique em Mudar configurações do plano.

  3. Clique em Mudar configurações avançadas de energia.

  4. Na caixa de categorias da guia Configurações avançadas, expanda a categoria Configurações da GPU.

  5. Para mudar o modo gráfico, expanda a categoria NVIDIA Hybrid SLI Graphics e faça as mudanças da seguinte forma:

    1. Clique na seta da lista Na bateria e selecione o modo gráfico a ser usado quando o computador estiver funcionando com energia da bateria de acordo com esse plano de energia.

    2. Clique na seta da lista Ligado na tomada e selecione o modo gráfico a ser usado quando o computador estiver funcionando ligado na tomada CA de acordo com esse plano de energia.

  6. Para mudar as configurações automáticas de economia de energia, expanda a categoria Suspender atividade da GPU discreta após e faça as mudanças da seguinte forma:

    1. Clique na seta da lista Na bateria e selecione a opção a ser usada quando o computador estiver funcionando com energia da bateria de acordo com esse plano de energia.

    2. Clique na seta da lista Ligado na tomada e selecione a opção a ser usada quando o computador estiver funcionando ligado na tomada CA de acordo com esse plano de energia.

  7. Para mudar as configurações de outros planos de energia, clique na seta da lista do plano de energia localizada acima da caixa de categorias, selecione o plano de energia a ser individualizado e repita as etapas 4 - 6.

    8. DICA: você pode definir o computador para estar sempre no modo Incrementar desempenho, selecionando essa configuração para as duas fontes de energia nos três planos de energia - Balanceado, Economizador de energia e Alto desempenho.

  8. Clique em OK e em Salvar mudanças.

Voltar ao início

A tela cintila quando o modo Hybrid SLI Graphics muda.

É normal que a tela cintile rapidamente quando o modo gráfico muda. Durante esse tempo, o hardware gráfico não atualiza o vídeo. Mesmo assim, o computador e os aplicativos continuam a funcionar normalmente, e os aplicativos ficam disponíveis quando a mudança de modo estiver concluída.

Voltar ao início

Por que aparece o símbolo de aviso "!"?

Por que o modo gráfico Hybrid SLI é diferente do especificado pelo Plano de energia do Windows?

O símbolo de aviso "!" próximo ao ícone de notificação do Hybrid Graphics indica que o verdadeiro modo gráfico não está sincronizado com o plano de energia do Windows.

Alguns aplicativos não são compatíveis com o modo gráfico enquanto o aplicativo estiver sendo executado. Quando os planos de energia são mudados durante a execução desses aplicativos, o modo gráfico não é alterado e o ícone de notificação mosta um "!".

OBSERVAÇÃO: somente os modos NVIDIA Hybrid SLI Graphics são afetados pelos aplicativos que não são compatíveis com mudança de modo. Todas as outras configurações do plano de energia estão definidas.

Consulte também:

  • Por que recebo a instrução para fechar o aplicativo?

  • Como posso mudar o modo Hybrid SLI?

Voltar ao início

Por que recebo a instrução para fechar o aplicativo?

Alguns aplicativos não são compatíveis com o modo gráfico enquanto o aplicativo estiver sendo executado. Se você tentar mudar os modos gráficos neste caso, uma caixa de diálogo aparece com a relação dos aplicativos que precisam ser fechados para que os modos possam ser mudados.

Voltar ao início

Recebo a mensagem que devo fechar um aplicativo, mas não vejo nenhum aberto na área de trabalho.

Se não conseguir localizar um aplicativo de bloqueio na área de trabalho e na barra de tarefas do Windows ou pressionando [Alt+tab], feche o aplicativo com o Gerenciador de tarefas do Windows:

  1. Pressione [Ctrl+Alt+Del] e clique em Iniciar gerenciador de tarefas.

  2. Na guia dos aplicativos do Gerenciador de tarefas do Windows, clique no aplicativo de bloqueio, e depois em Encerrar tarefa.

    3. Pode ser preciso localizar o aplicativo de bloqueio na guia Processos.

Voltar ao início

Como fazer para habilitar mais vídeos no notebook?

Um vídeo adicional pode ser conectado sem afetar o modo Hybrid SLI, dispensando qualquer outra ação para habilitar o vídeo na página de Configurações de vídeo do Windows ou do Painel de controle da NVIDIA.

Voltar ao início


Substituir bloqueio de programas

Se um programa estiver executando um processo 3D, só é possível alternar o modo gráfico Hybrid fechando antes o "bloqueio" de programas.

É possível substituir a ação de bloqueio de alguns programas nas seguintes situações:

  • Um determinado programa o impede de alternar os modos gráficos Hybrid mas, mesmo assim, você deve testar a execução do programa.

    • Neste caso, você pode especificar que o programa não o impeça de alternar os modos gráficos Hybrid quando estiver sendo executado.

    Observação: alguns programas são gerenciados especificamente pelo sistema para evitar que você alterne os modos gráficos Hybrid. A ação de bloqueio desses programas não pode ser mudada.

  • Um determinado programa não o impede de alternar os modos gráficos Hybrid, mas fica instável ou causa pane quando você o faz.

    • Neste caso, você pode especificar que o programa o impeça de alternar os modos gráficos Hybrid quando estiver sendo executado.

Como faço para definir que o programa permita que eu alterne modos gráficos Hybrid?

  1. Clique no link Substituir bloqueio de programas na janela de seleção do modo gráficos.

  2. Na janela Substituir bloqueio de programas, clique em Adicionar para abrir a janela do navegador Adicionar arquivo.

  3. Localize o programa e selecione-o ou clique em Abrir.

    4. O nome do aplicativo é adicionado à lista de Substituir bloqueio de programas, com a ação do programa definida automaticamente para "Bloquear".

  4. Selecione o programa, clique em Não bloquear e clique em OK ou Aplicar.

Como faço para definir que o programa impeça que eu alterne modos gráficos Hybrid?

  1. Clique no link Substituir bloqueio de programas na janela de seleção do modo gráficos.

  2. Na janela Substituir bloqueio de programas, clique em Adicionar para abrir a janela do navegador Adicionar arquivo.

  3. Localize o programa e selecione-o ou clique em Abrir.

    4. O nome do aplicativo é adicionado à lista de Substituir bloqueio de programas, com a ação do programa definida automaticamente para "Bloquear".

  4. Clique em OK ou Aplicar.