Definições de 3D – Jogos e aplicações

As tarefas das páginas Definições de 3D permitem fazer o seguinte:

  • Alterar as definições de imagem e de apresentação das aplicações e jogos 3D que utilizam as tecnologias Direct3D ou OpenGL.

  • Atribuir definições 3D específicas a um jogo, de maneira a que sejam automaticamente carregadas quando o jogo é iniciado.

  • No caso de sistemas e placas gráficas baseadas em GPU da NVIDIA capazes de utilizarem a tecnologia SLI (interface de ligação dimensionável) da NVIDIA, pode activar esta funcionalidade em aplicações baseadas em tecnologias Direct3D ou OpenGL, para obter melhorias significativas na apresentação.

Estas e outras tarefas são explicadas nas seguintes secções:

  • Regular as definições de imagem

  • Gerir definições de 3D

  • Configuração de Surround NVIDIA

  • Configuração SLI da NVIDIA

  • Configuração multi-GPU da NVIDIA

  • Configuração de PhysX da NVIDIA

NOTAS para sistemas com tecnologia Optimus:

Alguns portáteis têm conectores de monitor especiais, controlados pela GPU da NVIDIA. Os monitores ligados a esses conectores surgem no painel de controlo da NVIDIA, nas páginas de categorias de monitores. A GPU da NVIDIA apresenta sempre o conteúdo 3D nestes monitores, pelo que pode ajustar várias definições de 3D utilizando o painel de controlo da NVIDIA, na página de gerir definições de 3D.

Relativamente a monitores não ligados a esses conectores especiais, pode especificar que a GPU da NVIDIA seja a GPU preferida para apresentar gráficos 3D. (Consulte Processador gráfico preferido, em definições globais ou de programas.) Quando se utiliza a GPU da NVIDIA, é possível ajustar várias definições de 3D utilizando o painel de controlo da NVIDIA, na página de gerir definições de 3D.

©2005 - 2011 NVIDIA Corporation. Todos os direitos reservados. Definições de 3D


Regular as definições de imagem

Utilize esta página para alterar as definições de imagem e apresentação das aplicações 3D que utilizam Direct3D ou OpenGL.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Eliminar o escadeado de linhas curvas

  • Tornar as aplicações 3D mais rápidas

  • Melhorar a aparência das aplicações 3D

  • Pré-visualizar alterações às definições de 3D

  • Deixar as aplicações 3D determinarem as definições de imagem 3D


Melhorar a aparência das imagens nas aplicações 3D

Melhorar a aparência das imagens nas aplicações 3D pela eliminação do escadeado das linhas curvas

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Regular as definições de imagem com pré-visualização, para abrir a página associada.

    As opções dessa página permitem alterar as definições de imagem e a apresentação das aplicações 3D que utilizam tecnologias Direct3D e/ou OpenGL.

  2. Seleccionar a opção Utilizar preferências, destacando: <definições do cursor seleccionado

    1. Desloque o cursor para a definição Qualidade, para melhorar a suavidade das linhas curvas por meio da remoção do escadeado ou “jaggies”.

      Nota: se mover o cursor até ao fim, em direcção a Qualidade, obterá a melhor qualidade de imagem possível, em detrimento do desempenho da aplicação. Mover o cursor para o lado do Desempenho, provoca mais escadeamento (“jaggies”), mas aumenta a taxa de videogramas, resultando num maior desempenho da aplicação.

    2. À medida que move o cursor, pode pré-visualizar as imagens nas janelas de pré-visualização ‘Desempenho’ e ‘Qualidade’, do lado esquerdo da página.

    3. Pode clicar no botão 'Pausa', para suspender a animação na janela de pré-visualização. O botão passa a indicar 'Reproduzir' e pode clicar nele em qualquer altura, para retomar a animação.

  3. Clique em Aplicar.

    4. Tópicos relacionados

    • Tornar as aplicações 3D mais rápidas

    • Melhorar a aparência das aplicações 3D

    • Pré-visualizar alterações às definições de 3D

    • Deixar as aplicações 3D determinarem as definições de imagem 3D

    • Definições de imagem, com pré-visualização


Tornar as aplicações 3D mais rápidas

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Regular as definições de imagem com pré-visualização, para abrir a página associada.

    As opções dessa página permitem alterar as definições de imagem e a apresentação das aplicações 3D que utilizam tecnologias Direct3D e/ou OpenGL.

  2. Seleccionar a opção Utilizar preferências, destacando: <definições do cursor seleccionado>

  1. Desloque o cursor para a definição Desempenho para aumentar a taxa de videogramas e obter um desempenho mais rápido nas aplicações.

    Nota: posicionar o cursor até à extremidade Desempenho proporciona o melhor desempenho (ou seja, torna as aplicações mais rápidas), em detrimento da qualidade de imagem. Quanto mais para a direita mover o cursor (em direcção a Qualidade), mais baixo será o desempenho das aplicações, enquanto que a qualidade de imagem aumenta.

  2. À medida que move o cursor, pode pré-visualizar as imagens nas janelas de pré-visualização ‘Desempenho’ e ‘Qualidade’, do lado esquerdo da página.

  3. Pode clicar no botão Pausa, para suspender a animação na janela de pré-visualização. O botão muda para Reproduzir e pode clicar nele em qualquer altura, para retomar a animação.

Tópicos relacionados

  • Eliminar o escadeado de linhas curvas

  • Melhorar a aparência das aplicações 3D

  • Pré-visualizar alterações às definições de 3D

  • Deixar as aplicações 3D determinarem as definições de imagem 3D

  • Definições de imagem, com pré-visualização


Melhorar a aparência das aplicações 3D

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições 3D, seleccione Regular definições de imagem 3D com pré-visualização

    As opções da página permitem alterar a imagem e as definições de apresentação das aplicações 3D que utilizam tecnologia Direct3D ou OpenGL.

  2. Ao seleccionar a opção Utilizar preferências, destacando: <definições do cursor seleccionado>

    As definições disponíveis são:

    • Desempenho proporciona a taxa de videogramas mais elevada possível, garantindo o melhor desempenho às aplicações.

    • Equilibrado proporciona uma combinação optimizada de qualidade de imagem e desempenho, O resultado é um desempenho óptimo nas aplicações, com boa qualidade de imagem.

    • Qualidade é a predefinição e proporciona uma qualidade de imagem óptima nas aplicações.

  3. Desloque o cursor para a definição Qualidade, para suavizar as linhas curvas e arredondadas das arestas dos objectos em imagens. Este melhoramentodenomina-se antialiasing, uma técnica que minimiza a aparência escadeada das arestas curvas ou arredondadas das imagens em 3D. Activar esta opção melhora a qualidade de imagem em detrimento de alguma eficácia de desempenho das aplicações.

  4. À medida que move o cursor, pode pré-visualizar as imagens nas janelas de pré-visualização Desempenho e Qualidade, no lado esquerdo da página.

  5. Pode clicar no botão Pausa, para suspender a animação na janela de pré-visualização. O botão passa a indicar 'Reproduzir' e pode clicar nele em qualquer altura, para retomar a animação.

Tópicos relacionados

  • Eliminar o escadeado de linhas curvas

  • Tornar as aplicações 3D mais rápidas

  • Pré-visualizar alterações às definições de 3D

  • Deixar as aplicações 3D determinarem as definições de imagem 3D

  • Definições de imagem, com pré-visualização


Pré-visualizar alterações às definições 3D

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Regular as definições de imagem com pré-visualização, para abrir a página associada.

    As opções dessa página permitem alterar as definições de imagem e a apresentação das aplicações 3D que utilizam tecnologias Direct3D e/ou OpenGL.

  2. Quando utilizar qualquer das opções e definições dessa página, pode ver a apresentação da imagem na janela maior de pré-visualização. Pode também ver os componentes ‘Desempenho’ e ‘Qualidade’ de apresentação nas janelas de pré-visualização mais pequenas, que aparecem do lado esquerdo da página.

  3. Pode clicar o botão Pausa, para suspender a animação na janela de pré-visualização. O botão muda para Reproduzir e pode clicar nele em qualquer altura, para retomar a animação.

Tópicos relacionados

  • Eliminar o escadeado de linhas curvas

  • Tornar as aplicações 3D mais rápidas

  • Melhorar a aparência das aplicações 3D (com pré-visualização)

  • Deixar as aplicações 3D determinarem as definições de imagem 3D

  • Definições de imagem, com pré-visualização


Deixar as aplicações 3D determinarem as definições de imagem 3D óptimas

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições 3D, seleccione Regular definições de imagem 3D com pré-visualização

    As opções da página permitem alterar a imagem e as definições de apresentação das aplicações 3D que utilizam tecnologia Direct3D ou OpenGL.

  2. Seleccione a opção Deixar a decisão a cargo da aplicação 3D.

  3. Pode ver o aspecto da imagem, nas janelas de pré-visualização ‘Desempenho’ e ‘Qualidade’, no lado esquerdo da página.

  4. Pode clicar no botão Pausa, para suspender a animação na janela de pré-visualização. O botão muda para Reproduzir e pode clicar nele em qualquer altura, para retomar a animação.

Tópicos relacionados

  • Eliminar o escadeado de linhas curvas

  • Tornar as aplicações 3D mais rápidas

  • Melhorar a aparência das aplicações 3D

  • Pré-visualizar alterações às definições de 3D

  • Definições de imagem, com pré-visualização


Referências documentais sobre definições de imagem 3D

Referências documentais sobre definições de jogos

Esta secção fornece referências documentais sobre definições de jogos.

  • Definições de imagem, com pré-visualização


Definições de imagem, com pré-visualização

Se não estiver familiarizado com as tecnologias 3D ou não for um utilizador experiente de gráficos de computador, utilize a página 'Regular as definições de imagem com pré-visualização', para pré-visualizar as alterações que fizer com vista a melhorar a qualidade das imagens e a apresentação.

Pré-visualização Esta zona apresenta animação em tempo real, com as definições de 3D que estiverem estabelecidas nesse momento. Assim que alterar algumas das definições constantes na página, elas são imediatamente aplicadas na animação.

O botão Pausa/Reproduzir comuta entre parar e retomar a animação na janela de pré-visualização.

As imagens que aparecem sob o título Desempenho e Qualidade, no lado esquerdo da página, reflectem dinamicamente as alterações que fizer, nesta página, às definições de imagem e apresentação, em matéria de equilíbrio entre desempenho e qualidade.

O que se pretende? Se tiver seleccionado a opção Utilizar as minhas preferências, realçando: , ao mover o cursor em direcção ao extremo Qualidade melhora a suavidade das linhas curvas dos objectos representados. Se o mover para o extremo Desempenho, a taxa de videogramas aumenta, mas as linhas curvas dos objectos vão aparecer "escadeadas".

Deixar a decisão a cargo da aplicação 3D influi em todas as definições do cursor na tabela situada ao fundo desta página de ajuda.

Utilizar as definições de imagem 3D avançadas. Seleccionar esta opção e clicar em Ir para, abre 'Gerir definições de 3D'. Para obter as descrições das opções dessa página avançada, consulte as referências documentais sob o título Gerir definições de 3D.

Utilizar preferências, realçando activa o cursor Desempenho/Qualidade, com as seguintes definições:

  • Desempenho proporciona a taxa de videogramas mais elevada possível, resultando no desempenho máximo das aplicações, em detrimento de alguma qualidade de imagem.

  • Equilibrado proporciona uma combinação optimizada de qualidade de imagem e desempenho, O resultado é um desempenho óptimo nas aplicações, com boa qualidade de imagem.

  • Qualidade proporciona uma qualidade de imagem óptima, em detrimento de algum desempenho das aplicações.

Definições do cursor

A posição do cursor (Desempenho/Equilibrado/Qualidade) corresponde a definições 3D individuais, como se mostra na tabela seguinte:

Definições do cursor | Definições de imagem | Definições de antialiasing | Filtração anisotrópica | Sincr. vertical | Forçar mapas MIP | Optimização trilinear | Optimização anisotrópica
Desempenho | Qualidade | Controlo pela aplicação | Controlo pela aplicação | Forçar desactivação | Trilinear | Activar | Activar
Equilíbrio | Qualidade | 2x | 4x | Utilizar as definições da aplicação 3D | Trilinear | Activar | Activar
Qualidade | Qualidade | 4x | 8x | Utilizar as definições da aplicação 3D | Trilinear | Desactivar | Desactivar

Tópicos relacionados

  • Eliminar o escadeado de linhas curvas

  • Tornar as aplicações 3D mais rápidas

  • Melhorar a aparência das aplicações 3D

  • Pré-visualizar alterações às definições de 3D

  • Deixar as aplicações 3D determinarem as definições de imagem 3D


Gerir definições de 3D

A página 'Gerir definições de 3D' permite alterar as definições gerais de 3D e também criar definições para jogos e programas específicos. As definições de programas são utilizadas automaticamente de cada vez que eles são iniciados.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Definir uma predefinição de 3D

  • Configurar definições de 3D exclusivas para aplicações e jogos

  • Activar ou desactivar a aceleração de 3D por hardware

  • Activar as notificações de perfis


Definir uma predefinição de 3D

Especificar predefinições de 3D

  1. Na secção de navegação do painel de controlo da NVIDIA, seleccione Definições de 3D e, depois, Gerir definições de 3D.

    2. Aparece a página ‘Gerir definições de 3D’.

  2. Clique no separador Definições gerais.

    O separador ‘Definições gerais’ permite atribuir definições gerais, a serem aplicadas a todos os jogos 3D.

  3. Se tiver um produto NVIDIA Quadro instalado, clique na seta da lista Pré-configurações gerais e seleccione uma das pré-configurações gerais para estações de trabalho.

    A lista 'Pré-configurações gerais' não aparece em produtos GeForce.

  4. Na caixa ‘Definições’, clique na que corresponde à funcionalidade que pretende alterar e, na lista pendente, clique no valor que lhe pretende atribuir.

    • Para repor as definições gerais predefinidas, clique no botão Restaurar, no canto inferior do separador 'Definições gerais'.

    • Para repor as predefinições de uma pré-configuração geral (produtos para estações de trabalho), seleccione a pré-configuração geral e clique no botão Restaurar adjacente à lista 'Pré-configurações gerais'.

    NOTA: clicando na ligação 'Restaurar predefinições', no topo da página, repõe as predefinições em toda a página 'Gerir definições de 3D'.

  5. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Configurar definições de 3D exclusivas para aplicações e jogos

  • Activar ou desactivar a aceleração de 3D por hardware

  • Gerir definições de 3D


Configurar definições de 3D exclusivas para aplicações e jogos

Para configurar definições de 3D exclusivas para aplicações e jogos

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Gerir definições de 3D.

    2. Aparece a página ‘Gerir definições de 3D’.

  2. Clique no separador Definições de programas.

    3. Esta página permite atribuir definições de 3D específicas a um jogo, que as utilizará automaticamente sempre que for iniciado.

  3. Em Seleccione um programa a personalizar, clique na seta de lista e, em seguida, seleccione o jogo para o qual pretende personalizar as definições pré-configuradas de 3D.

    • Se pretender seleccionar um jogo que está instalado no sistema, mas não consta na lista, clique no botão Adicionar e depois, na caixa de diálogo 'Abrir', localize-o e prima Abrir.

    • Se quiser que a lista mostre apenas os jogos instalados no sistema, marque a caixa de verificação Mostrar apenas programas existentes no computador.

      Nota: O controlador consegue detectar jogos que tenham sido executados e aplicar-lhes as definições de 3D adequadas, mesmo que o filtro da lista de jogos instalados não tenha detectado o jogo no sistema.

  4. Na caixa Especificar as definições, faça os ajustes necessários relativamente a cada função discriminada na lista.

    • Para alterar a definição de uma função, clique nela e depois na definição que pretende utilizar, a partir das que aparecem na lista pendente que é apresentada.

    • Para repor as predefinições, seleccione, na lista 'Seleccionar um programa', o programa que pretende restaurar e, em seguida, clique no botão Restaurar adjacente à lista.

    NOTA: clicando na ligação 'Restaurar predefinições', no topo da página, repõe as predefinições em toda a página 'Gerir definições de 3D'.

  5. Quando tiver terminado, clique em Aplicar.

    6. Tópicos relacionados

    • Definir uma predefinição de 3D

    • Activar ou desactivar a aceleração de 3D por hardware

    • Gerir definições de 3D


Para ajustar a aceleração 3D por hardware

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Gerir definições de 3D, para abrir a página associada.

    As opções desta página ‘avançada’ permitem alterar todas as definições de imagem e de apresentação das aplicações 3D que utilizam tecnologias Direct3D ou OpenGL.

  2. Clique no separador Definições gerais.

  3. Em ‘Definições gerais’, clique na que corresponde à funcionalidade Aceleração multimonitor por combinação de GPU e seleccione uma das seguintes opções:

  4. Modo de desempenho em monitor único: Especifique esta definição se tiver problemas com os modos multimonitor.

    Nota: este modo é mais rápido do que qualquer dos modos multimonitor abaixo descritos.

  5. O modo de desempenho para compatibilidade está disponível se houver dois ou mais dispositivos de visualização activos ao executar o modo Dualview do nView, ou se estiver a servir-se de diferentes classes de placas gráficas NVIDIA baseadas em GPU.

    Quando este modo está activo, o OpenGL produz em modo de ‘compatibilidade’ em todas as unidades de visualização, de maneira a que, quando estiverem a ser utilizados tipos diferentes de GPU, o menor denominador do conjunto de características comuns de todas as GPU activas seja exposto às aplicações OpenGL.

    Nota: o desempenho de apresentação gráfica do OpenGL é ligeiramente inferior ao do modo de monitor único.

  • O modo de desempenho em multimonitor está disponível se tiver dois ou mais dispositivos de visualização activos ao executar o modo Dualview do nView ou se estiver a servir-se de diferentes classes de placas NVIDIA baseadas em GPU.

    Quando este modo está activo, o OpenGL produz em modo de ‘desempenho’ em todas as unidades de visualização, de maneira a que, quando estiverem a ser utilizados tipos diferentes de GPU, o menor denominador do conjunto de características comuns de todas as GPU activas seja exposto às aplicações OpenGL.

    Nota: no entanto, o desempenho de apresentação é mais rápido do que no modo de compatibilidade, embora a alternância entre monitores ou a expansão por mais de um monitor possa provocar pequenas interferências temporárias na produção de imagens.

Tópicos relacionados

  • Configurar definições de 3D exclusivas para aplicações e jogos

  • Definir uma predefinição de 3D

  • Gerir definições de 3D


Para activar as notificações de perfis

Quando esta funcionalidade é activada, uma notificação desliza sobre o ambiente de trabalho (mesmo acima do tabuleiro do sistema) sempre que é iniciado um programa da estação de trabalho 3D. A notificação permite-lhe saber que está a ser aplicado o perfil da aplicação da estação de trabalho.

Nota: esta funcionalidade não está disponível em todos os computadores. Só se aplica a programas 3D que correm em modo de janela, em placas NVIDIA Quadro.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Gerir definições de 3D.

    2. Aparece a página ‘Gerir definições de 3D’.

  2. Clique no separador Preferências.

  3. Clique na caixa de verificação Mostrar notificação de perfil.

  4. Clique na seta Por quanto tempo e seleccione durante quanto tempo deseja que a notificação surja, quando se inicia um programa 3D.

  5. Clique em Aplicar.

Tópicos relacionados

  • Para configurar definições de 3D exclusivas para aplicações e jogos

  • Gerir definições de 3D


Referências documentais sobre a gestão de definições de 3D

Esta secção dá informações sobre a página ‘Gerir definições de 3D de arranque’.

  • Gerir definições de 3D

  • Sugestões para definir o antialiasing

  • Gerir actualizações


Gerir definições de 3D (referências documentais)

Gerir definições de 3D

A página ‘Gerir definições de 3D‘ permite

  • Criar predefinições de 3D, para serem utilizadas em todas as aplicações Direct3D ou OpenGL

  • Criar um conjunto específico de definições de 3D, para determinado jogo ou aplicação.

Definições gerais

No separador ‘Definições gerais’, pode seleccionar configurações (para estações de trabalho) a partir de uma lista de definições gerais pré-instaladas ou criar definições personalizadas, a serem utilizadas na execução de aplicações 3D.

  • Processador gráfico preferido (Só nos sistemas que utilizam a tecnologia da NVIDIA para baixo consumo da GPU.) Utilizando as opções da caixa de listagem, pode escolher

  • utilização do processador de alto desempenho da NVIDIA para obter o desempenho máximo ou para descodificar todos os vídeos reproduzidos nos monitores ligados à placa gráfica integrada, ou

  • utilização da placa gráfica integrada para proporcionar maior duração da bateria ou para descodificar todos os vídeos reproduzidos nos monitores ligados à placa gráfica integrada, ou

  • delegação no controlador da selecção automática do processador gráfico mais compatível, conforme o programa ou o codec de vídeo.

Notas:

    • Os programas e vídeos que são iniciados em monitores externos controlados pela GPU da NVIDIA utilizam sempre esta em vez do processador da placa gráfica integrada.

    • Quando modifica a definição "Processador gráfico preferido", os programas em execução continuam a utilizar o mesmo processador gráfico, sem interrupções. Para que a definição "Processador gráfico preferido" tenha efeito, tem de reiniciar cada programa.

  • A ligação Gerir actualizações abre a janela “NVIDIA Update”.

  • O botão Restaurar (no canto inferior) repõe as configurações gerais predefinidas.

  • O botão Restaurar (pré-configurações gerais) repõe as configurações gerais seleccionadas nos valores predefinidos.

Definições de programas

No separador ‘Definições de programas’, pode criar um conjunto de definições de 3D, a utilizar na execução de determinado jogo ou aplicação.

  • Seleccione um programa para personalizar contém os jogos e aplicações instalados a que atribuiu definições de 3D exclusivas. Cada linha tem o ícone e o nome do jogo.

  • Adicionar abre a caixa de diálogo ‘Abrir’, onde pode procurar o jogo para o qual pretende estabelecer definições exclusivas.

  • O botão Eliminar elimina a associação entre jogo e definições. Utilize-o para remover a associação jogo/definições, quando já não quiser que o jogo utilize as definições que lhe tinham sido atribuídas. As configurações pré-instaladas não podem ser removidas.

  • O botão Restaurar repõe as predefinições do programa seleccionado.

  • Mostrar apenas programas existentes no computador. Marque esta caixa, se desejar que a lista só mostre os jogos instalados no sistema. O controlador continua a detectar jogos que tenham sido jogados e a aplicar-lhes as definições de 3D adequadas, mesmo que o filtro da lista de jogos instalados não tenha detectado o jogo no sistema.

  • Processador gráfico preferido (Só nos sistemas que utilizam a tecnologia da NVIDIA para baixo consumo da GPU.) Utilizando as opções da caixa de listagem, pode escolher

  • a utilização do processador de alto desempenho da NVIDIA para obter o desempenho máximo ou para descodificar todos os vídeos reproduzidos nos monitores ligados à placa gráfica integrada, ou

  • a utilização da placa gráfica integrada para proporcionar maior duração da bateria ou para descodificar todos os vídeos reproduzidos nos monitores ligados à placa gráfica integrada, ou

  • a delegação no controlador da selecção automática do processador gráfico mais compatível, conforme o programa ou o codec de vídeo.

Notas:

    • Os programas e vídeos que são iniciados em monitores externos controlados pela GPU da NVIDIA utilizam sempre esta, em vez do processador da placa gráfica integrada.

    • Quando modifica a definição "Processador gráfico preferido", os programas em execução continuam a utilizar o mesmo processador gráfico, sem interrupções. Para que a definição "Processador gráfico preferido" tenha efeito, tem de reiniciar cada programa.

Funcionalidades e definições

Os separadores ‘Definições gerais’ e ‘Definições de programas’ contêm uma lista de funcionalidades que podem ser configuradas. A presença das funcionalidades na lista depende da placa gráfica e da aplicação em questão.

Oclusão ambiental melhora a percepção de profundidade e aumenta o realismo das cenas 3D, conferindo um suave efeito de sombra aos objectos, com base nas respectivas posições na cena. Seleccione o nível que proporcione o melhor equilíbrio entre efeitos realistas e desempenho de gráficos.

Esta funcionalidade não é suportada em todas as aplicações. Aceda a esta funcionalidade no separador 'Definições de programas', para ver se é suportada pela aplicação que pretende utilizar.

NOTA: esta funcionalidade apresenta os seguintes requisitos mínimos de SO, API e hardware:

  • Windows Vista ou mais recente

  • DirectX 10

  • GPU da série GeForce 8 ou mais recente

Filtração anisotrópica é uma técnica utilizada para melhorar a qualidade das texturas aplicadas às superfícies de objectos 3D desenhados com ângulos acentuados. Activar esta opção melhora a qualidade da imagem, em detrimento de alguma eficácia de desempenho. Pode optar por permitir que seja a aplicação a determinar as definições da filtração anisotrópica, por desactivar completamente a filtração anisotrópica, ou ainda por seleccionar a partir de uma série de definições disponíveis. Os valores mais altos proporcionam melhor qualidade de imagem, em detrimento do desempenho.

Antialiasing - Modo permite determinar a forma como o antialiasing da NVIDIA é aplicado às aplicações 3D. Ver também Sugestões para definir o antialiasing.

NOTA: esta funcionalidade apenas está disponível com GPU da série GeForce 8 e mais recentes.

  • Desactivado desactiva o antialiasing.

  • Controlo pela aplicação permite que seja a aplicação a controlar o nível de antialiasing. É a opção recomendada no caso de aplicações que incorporem controlos de antialiasing.

  • Potenciar as definições da aplicação (de acordo com as definições especificadas em Antialiasing-Definir) proporciona o melhor suporte de antialiasing e o de melhor qualidade se pretender utilizar o antialiasing da NVIDIA em aplicações que incorporem controlos de antialiasing.

    • Para utilizar esta opção, tem de definir o antialiasing da aplicação para um nível qualquer (por exemplo, 2x) e, em seguida, definir o antialiasing da NVIDIA, utilizando a funcionalidade Antialiasing - Definir. As definições antialiasing da NVIDIA são aplicadas sejam quais forem as definições da aplicação.

  • Ignorar as definições da aplicação (utilizando as definições especificadas em Antialiasing-Definir) é uma opção que pode ser utilizada se a aplicação não tiver controlos de antialiasing incorporados, ou se ela utilizar a apresentação HDR (High Dynamic Range) e o antialiasing incorporado não funcionar com o HDR activado.

    • Para utilizar o antialiasing da NVIDIA com aplicações que incorporem controlos de antialiasing, utilize Potenciar as definições da aplicação.

Antialiasing - Definir permite definir o nível de antialiasing a utilizar nas aplicações 3D. Pode optar por permitir que seja a aplicação a determinar as definições de antialiasing, por desactivar completamente o antialiasing ou ainda por seleccionar a partir de uma série de definições disponíveis.

NOTA: esta funcionalidade está disponível em todas as GPU. No entanto, no caso das GeForce 8 Series e outras GPU mais recentes, a funcionalidade é só de leitura, se tiver sido seleccionada uma das opções Controlo pela aplicação ou Desactivado na secção Antialiasing - Modo.

  • Controlo pela aplicação permite que seja a aplicação a controlar o nível de antialiasing. É a opção recomendada no caso de aplicações que incorporem controlos de antialiasing.

  • Nenhum desactiva o antialiasing.

  • Definições específicas de antialiasing: Um valor maior corresponde a um nível mais alto de antialiasing. Por exemplo, 16x é uma definição de maior qualidade do que 2x.

    • Ver Sugestões para definir o antialiasing.

Valor gama de antialiasing de linhas melhora a cor e qualidade das linhas em 3D de programas que usam OpenGL.

Antialiasing – Correcção gama permite activar ou desactivar o antialiasing de correcção gama, para melhorar a cor e a qualidade das imagens 3D em programas que usam OpenGL.

Antialiasing - Transparência permite minimizar o escadeado visível nos bordos das imagens com texturas transparentes.

  • A multiamostragem proporciona um desempenho superior.

  • A superamostragem proporciona uma qualidade superior.

  • Nas GPU mais recentes estão disponíveis definições específicas de antialiasing, limitadas pelo valor escolhido em Antialiasing - Definições. Por exemplo, se tiver seleccionado antialiasing de 4x, os valores disponíveis para antialiasing de transparências são 1x, 2x e 4x, mas não 8x.

O modo de alternância da memória intermédia determina o modo como a memória intermédia de vídeo é copiada para o ecrã, em programas que usam OpenGL.

CUDA - GPU permite especificar qual ou quais a(s) GPU a utilizar para aplicações CUDA. As GPU não seleccionadas não serão utilizadas pelas aplicações CUDA.

NOTA: Pelo menos uma GPU tem de ser seleccionada, para activar a aceleração PhysX por GPU.

Cor profunda para aplicações 3D permite que as aplicações 3D que utilizam OpenGL sejam apresentadas com profundidade de cor superior à suportada pelo ambiente de trabalho do Windows. A aplicação e o monitor têm de ter capacidade para apresentação de conteúdo com cores profundas.

Activar sobreposições permite a utilização de planos de sobreposição do OpenGL.

Tipos de pixels exportados determina o formato de pixels de sobreposição a exportar, para que as aplicações OpenGL possam utilizar sobreposições. Entre as opções de formatos encontram-se: indexados por cor (8 bpp); RGB555; ou combinados (indexados por cor, 8-bpp, e RGB555).

Máximo de videogramas pré-compostos limita o número de videogramas dos jogos DirectX que a CPU pode preparar para posterior processamento pela GPU. Durante os jogos, um número mais alto pode proporcionar um jogo mais interactivo, com menores taxas de videogramas; já um número mais baixo pode ser uma solução para respostas lentas de dispositivos de entrada como o rato ou o teclado.

Aceleração de múltiplos monitores por combinação de GPU determina opções avançadas de apresentação por OpenGL, quando se utilizam vários monitores e/ou placas gráficas, com base em diversas classes de GPU da NVIDIA.

  • Modo de desempenho em monitor único: Especifique esta definição se tiver problemas com os modos multimonitor.

  • O modo de desempenho com compatibilidade é útil se tiver dois ou mais monitores activos ao executar o modo Dualview do nView ou se estiver a servir-se de diferentes classes de placas NVIDIA baseadas em GPU.

Nota: quando este modo está activo, o OpenGL apresenta os resultados em modo de "compatibilidade" em todos os monitores. Neste modo, quando estão várias classes de GPU a ser utilizadas, é disponibilizado às aplicações em OpenGL o “menor denominador comum” dos conjuntos de funcionalidades de todas as GPU activas; o desempenho de apresentação gráfica do OpenGL é ligeiramente inferior ao do modo de monitor único.

  • O modo de desempenho em multimonitor é útil se tiver dois ou mais monitores activos ao executar o modo Dualview do nView ou se estiver a servir-se de diferentes classes de placas NVIDIA baseadas em GPU.

Nota: quando este modo está activo, o OpenGL apresenta os resultados em modo de "desempenho" em todos os monitores. Tal como acontece no modo de "compatibilidade", sempre que sejam utilizadas diferentes classes de GPU, é disponibilizado às aplicações OpenGL o “menor denominador comum” dos conjuntos de funcionalidades de todas as GPU activas; no entanto, o desempenho de apresentação é mais rápido do que no modo de compatibilidade, embora a alternância entre monitores ou a expansão por mais de um monitor possa provocar pequenas interferências temporárias na produção de imagens.

Modo de desempenho multi-GPU determina o modo de apresentação utilizado em modo multi-GPU. Pode ser seleccionado o modo de GPU única ou um dos modos de apresentação por multi-GPU.

Modo de gestão da energia: permite-lhe definir de que forma o nível de desempenho da placa gráfica se altera ao executar a maior parte das aplicações 3D OpenGL ou DirectX.

Nota: esta funcionalidade só está disponível com as GPU da série GeForce 9 e mais recentes.

  • Adaptativo: poupa energia, permitindo que o controlador gráfico reduza o desempenho da GPU, conforme as necessidades da aplicação 3D.

  • Preferir o desempenho máximo: utiliza a GPU sempre com o desempenho máximo, durante a execução da maior parte das aplicações 3D.

GPU de apresentação de OpenGL permite-lhe seleccionar a GPU ser utilizada pelas aplicações OpenGL. Se uma GPU de um grupo SLI for escolhida, são utilizadas todas as GPU desse grupo SLI. Seleccione Selecção automática para delegar no controlador a decisão sobre a GPU a utilizar.

Nota: este controlo só está disponível no Windows Vista e sistemas operativos Windows mais recentes.

Taxa de actualização preferida (<nome do monitor>): permite-lhe ignorar as limitações de taxa de actualização impostas pela aplicação 3D para o monitor indicado. É particularmente útil na visualização estereoscópica de jogos 3D.

  • Controlo pela aplicação: deixa a decisão de qual a taxa de actualização óptima a cargo da aplicação 3D.

    • Se a estereoscopia 3D da NVIDIA estiver instalada, mas desactivada, a opção "Controlo pela aplicação" é imposta, não sendo possível alterá-la.

  • Máxima disponível: ignora a definição da aplicação 3D, substituindo-a pela taxa de actualização máxima disponível, para tirar partido de monitores com altas taxas de actualização e melhorar a qualidade da imagem.

    • Se a aplicação não tiver um funcionamento correcto quando utiliza a opção "Máxima disponível", escolha a opção "Controlo pela aplicação".

Notas:

  • este controlo só está disponível no Windows Vista e em sistemas operativos Windows mais recentes;

  • este controlo não está disponível em aplicações que indiquem que não suportam esta funcionalidade;

  • se a estereoscopia 3D da NVIDIA estiver instalada e activada, a opção "Controlada pela estereoscopia" é imposta, não sendo possível alterá-la. Pode consultar a taxa de actualização definida para a estereoscopia 3D, na caixa de diálogo "Testar estereoscopia 3D".

Modo de desempenho SLI: determina o modo de visualização utilizado pelo modo SLI Pode seleccionar o modo de GPU única, um dos vários modos de visualização SLI ou o modo antialiasing SLI, que combina a capacidade de várias GPU para disponibilizar antialiasing de maior qualidade. Estes modos são mutuamente exclusivos.

Modo de visualização estereoscópica: permite seleccionar o modo de visualização para óculos estereoscópicos ou outro hardware. Consulte a documentação do hardware, para saber que modo utilizar. Aplica-se a placas Quadro que executem programas OpenGL com estereoscopia, além de estereoscopia para utilizadores finais em DirectX, quando está activada a estereoscopia 3D.

Estereoscopia - Activada: active esta opção apenas se for necessário. Algumas aplicações escolhem automaticamente um formato estereoscópico, enquanto que outras podem não funcionar correctamente num formato de pixel estereoscópico. Aplica-se a placas Quadro que executem programas OpenGL com estereoscopia, além de estereoscopia para utilizadores finais em DirectX, quando está activada a estereoscopia 3D.

Estereoscopia - Forçar obturação. Esta definição força a comutação do sinal estereoscópico quando não são detectados óculos com obturadores nem outro equipamento de esteroscopia 3D. Aplica-se a programas OpenGL com estereoscopia.

Estereoscopia - Trocar as imagens. active esta opção para trocar as imagens estereoscópicas esquerda e direita se o efeito estereoscópico não aparecer correctamente com as definições actuais. Aplica-se a placas Quadro que executem programas OpenGL com estereoscopia, além de estereoscopia para utilizadores finais em DirectX, quando está activada a estereoscopia 3D.

Filtração de texturas - Optimização com filtro anisotrópico melhora o desempenho, limitando a filtração trilinear à fase principal de texturização, onde se determinam as cores e aspectos gerais dos objectos. Isto melhora o desempenho, com perda mínima de qualidade da imagem. Esta regulação só afecta os programas que usam DirectX.

Filtração de texturas – Optimização por amostragem anisotrópica limita o número de amostras anisotrópicas utilizadas, com base no tamanho dos texels. Esta regulação só afecta os programas que usam DirectX.

Filtração de texturas – Tendência negativa do nível de detalhe determina se é utilizado um nível de detalhe negativo, para acentuar a filtração de texturas.

Filtração de texturas - Qualidadepermite-lhe simplesmente decidir se prefere o desempenho, a qualidade ou um equilíbrio entre ambos. O painel de controlo da NVIDIA fará todos os ajustes necessários às imagens 3D, com base nas preferências escolhidas.

  • Alto desempenho proporciona a maior taxa de videogramas possível, resultando no melhor desempenho das aplicações.

  • Desempenho proporciona um equilíbrio óptimo entre qualidade de imagem e desempenho. O resultado é um desempenho óptimo nas aplicações, com boa qualidade de imagem.

  • Qualidade é a predefinição e proporciona uma qualidade de imagem óptima nas aplicações.

  • Alta qualidade produz a melhor qualidade de imagem nas aplicações. Esta definição não é necessária para o utilizador médio, que executa alguns jogos; destina-se a permitir aos utilizadores mais experientes a geração de imagens que não utilizam as capacidades de programação do hardware de filtração de texturas.

Filtração de texturas – Optimização trilinear melhora o desempenho de filtração de texturas, permitindo a filtração bilinear das texturas em partes das cenas onde não é necessário utilizar filtração trilinear. Esta regulação só afecta os programas que usam DirectX.

Optimização por linhas de execução permite que as aplicações tirem partido de várias CPU.

A tripla memória intermédia permite activar ou desactivar o uso de tripla memória intermédia. Activar esta definição melhora o desempenho quando a sincronização vertical também está activada.

Memória temporária unificada de segundo plano e de profundidade. Activar esta opção atribui uma memória intermédia de segundo plano e outra de profundidade às aplicações que criam várias janelas. Active esta opção para utilizar a memória gráfica mais eficientemente e melhorar o desempenho.

Sincronização vertical permite activar ou desactivar o modo de sincronização vertical. Pode activar a sincronização vertical se ocorrer o efeito de bandeira; pode desactivá-la para aumentar o desempenho, ou utilizar as definições da aplicação 3D em questão.

Tópicos relacionados

  • Configurar definições de 3D exclusivas para aplicações e jogos

  • Definir uma predefinição de 3D

  • Activar ou desactivar a aceleração de 3D por hardware

  • Sugestões para definir o antialiasing


Sugestões para definir o antialiasing

Definir um nível de antialiasing

Algumas definições de antialiasing requerem uma grande quantidade de memória de vídeo. Se a definição que escolheu exigir mais memória de vídeo do que a disponível, produzindo resultados inesperados, experimente sucessivamente valores mais baixos, até obter o resultado desejado. É conveniente experimentar várias definições de resoluções de ecrã, taxas de actualização e/ou profundidades de cor, até chegar a uma definição ou combinação de definições que permita que o antialiasing funcione.

Utilizar o antialiasing - Definir o modo

Esta secção explica como utilizar as definições Antialiasing - Modo da página Gerir as definições de 3D.

NOTA: esta funcionalidade apenas está disponível com GPU da série GeForce 8 e mais recentes.

Hipótese | Como aplicar o antialiasing
O jogo não tem controlos próprios de antialiasing. | Seleccione Ignorar as definições da aplicação do painel de controlo da NVIDIA e seleccione o nível de antialiasing desejado.
O jogo tem controlos próprios de antialiasing e contém definições que pretende utilizar. | Seleccione o modo Controlo pela aplicação no painel de controlo da NVIDIA. Inicie o jogo e defina o antialiasing no menu do jogo.
O jogo tem controlos de antialiasing incorporados, mas tem apenas uma opção “activar/desactivar” ou “on/off”, ou suporta apenas AA de 2x e 4x, quando pretende utilizar uma definição superior. | Seleccione Potenciar as definições da aplicação, no painel de controlo da NVIDIA, e seleccione um nível de antialiasing superior. Inicie o jogo e defina o antialiasing para “activar” ou “on”, ou “2x ” ou “4x” no menu do jogo.
O jogo não suporta antialiasing quando a apresentação HDR está activada. | Seleccione Ignorar as definições da aplicação do painel de controlo da NVIDIA e seleccione o nível de antialiasing desejado. Inicie o jogo e active o HDR, mas desactive o antialiasing, no menu do jogo.

Tópicos relacionados

  • Gerir definições de 3D-Definições de programas


Gerir actualizações

A ligação “Gerir actualizações”, na página “Gerir definições de 3D”, surge nos sistemas que utilizam a tecnologia da NVIDIA para baixo consumo da GPU e também se estiver instalado o NVIDIA Update. Clicando nesta ligação, abre-se a caixa de diálogo do NVIDIA Update, onde pode gerir as actualizações da NVIDIA, incluindo a transferência ou não de ficheiros pequenos para se certificar de que os programas mais recentes tiram partido da GPU da NVIDIA.

Nota: Para efeitos de atribuição de prioridades a funcionalidades e optimizações que venham a existir no controlador, este pode recolher os seguintes tipos de informações não pessoais: CPU, GPU, sistema operativo e outras informações sobre o sistema. Estas informações só são recolhidas de forma anónima e agregada. Não podem, em nenhum momento, ser ligados à sua identidade, endereço IP, nome de anfitrião, nome de utilizador nem a qualquer outro dado que permita uma identificação pessoal.

Tópicos relacionados

  • Gerir definições de 3D

  • NVIDIA Update


Configuração de Surround NVIDIA

O Surround da NVIDIA® (e o Surround da NVIDIA® 3D Vision nos sistemas com 3D Vision) combina vários monitores, para que funcionem como um monitor maior, permitindo uma visão panorâmica de jogos de ecrã inteiro ou do ambiente de trabalho. Os controlos também permitem ajustar os monitores, para compensar os intervalos dos chanfros dos monitores, proporcionando uma visualização mais realista dos jogos em ecrã inteiro.

O Surround da NVIDIA só é suportado em Windows 7 e em versões mais recentes do sistema operativo Windows, e requer pelo menos duas placas gráficas instaladas com suporte SLI, da série GeForce 200 ou posterior.

  • Para obter ajuda relativamente à utilização desta funcionalidade, consulte Instruções.

  • Para obter outras referências documentais, consulte Referências documentais.


Instruções

  • Configurar os monitores para Surround

  • Utilizar monitores adicionais além dos empregues para Surround


Para configurar os monitores para Surround

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Configurar Surround para abrir a página respectiva.

    Conforme as placas gráficas que estiverem instaladas, a ligação e o título da página podem também incluir os termos SLI, PhysX ou multi-GPU.

  2. Em Configuração SLI, clique em Expandir ecrã com Surround. Depois clique em Configurar monitores, para executar o assistente.

  3. Siga as instruções do assistente, para configurar os monitores.

    O assistente permite-lhe:

    • rodar todos os monitores de Surround para a mesma orientação

    • organizar os monitores de Surround, para que correspondam aos monitores físicos

      Nota: a numeração de monitores utilizada neste local não é a mesma que o painel do Windows utiliza.

    • Faça ajustes aos intervalos provocados pelos chanfros dos monitores, para que os monitores de Surround fiquem alinhados entre si

Tópicos relacionados

  • Utilizar monitores adicionais além dos usados para Surround

  • Correcção de chanfros

  • Ver monitores de Surround

  • Perguntas frequentes sobre Surround


Para utilizar monitores adicionais além dos usados para Surround

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Configurar Surround para abrir a página respectiva.

    Conforme as placas gráficas que estiverem instaladas, a ligação e o título da página podem também incluir os termos SLI, PhysX ou multi-GPU.

  2. Em Configuração SLI, clique em Expandir ecrã com Surround. Depois clique em Configurar monitores, para executar o assistente.

  3. Siga as instruções do assistente. No ecrã "Como deseja usar as GPU?", seleccione Dedicar uma GPU a monitores adicionais ou a PhysX.

    Para usos sem Surround, é possível utilizar só os monitores ligados à GPU dedicada a não Surround. Não é possível utilizar um monitor ligado a uma GPU já dedicada a Surround. Tais monitores não se acendem e não são visíveis no painel de controlo do Windows.

  4. Conclua o assistente, ligue o monitor adicional à placa que recentemente reservou e utilize o painel de controlo do Windows ou o da NVIDIA para activar o monitor.

Tópicos relacionados

  • Configurar os monitores para Surround

  • Correcção de chanfros

  • Ver monitores de Surround

  • Perguntas frequentes sobre Surround


Referências documentais sobre Surround

Esta secção forneceu-lhe referências documentais sobre Surround da NVIDIA.

  • Correcção de chanfros

  • Ver monitores de Surround

  • Perguntas frequentes sobre Surround


Correcção de chanfros

Com a correcção de chanfros, partes do jogo são ocultas pelos chanfros dos monitores, para que os chanfros pareçam fazer parte do jogo. Isto proporciona uma imagem mais contínua entre os monitores e uma percepção mais realista. É semelhante à experiência de se olhar através dos vidros de uma carlinga, com a estrutura de suporte destes a bloquear parte da vista.

Quando é activada a correcção de chanfros, são acrescentadas à lista de resoluções disponíveis versões com correcção de chanfros relativas a cada resolução de ecrã tríptico. Isto tanto nos jogos como no painel de controlo da NVIDIA. Se não utilizar correcção de chanfros e quiser remover as resoluções adicionais para simplificar a lista, execute o assistente de Surround e seleccione Não no ecrã "Deseja utilizar a correcção de chanfros?".

Tópicos relacionados

  • Utilizar monitores adicionais além dos usados para Surround

  • Configurar os monitores para Surround

  • Ver monitores de Surround

  • Perguntas frequentes sobre Surround


Ver monitores de Surround

Estão disponíveis três tipos de visualização de ecrã, para utilizar com os jogos de ecrã inteiro e com o ambiente de trabalho. Define-se o tipo de visualização seleccionando a resolução adequada. É possível definir um tipo de visualização para o jogo, seleccionando a respectiva resolução; e outro tipo para o ambiente de trabalho, seleccionando a resolução no painel de controlo do Windows ou da NVIDIA.

Tipos de visualização disponíveis:

  • Monitor único: o jogo ou vídeo é apresentado no monitor central.

    Para utilizar a visualização em monitor único, seleccione uma resolução de ecrã padronizada, como 1280x1024.

    Se o conteúdo só surgir num dos monitores laterais, troque os cabos dos monitores, entre o que estiver ao centro e o monitor activo. Depois, execute o assistente, para corrigir as posições dos monitores, no ecrã Organize os monitores de Surround.

  • Ecrã tríptico: o jogo ou vídeo é apresentado nos três monitores de Surround.

    • Para utilizar a visualização em ecrã tríptico, seleccione uma resolução tríptica, como 3840x1024.

  • Tríptico com correcção de chanfros: o jogo ou vídeo é apresentado nos três monitores de Surround, com a correcção de chanfros aplicada.

    Para utilizar a visualização em tríptico com correcção de chanfros, seleccione uma resolução tríptica com largura ímpar, como 3841x1024.

Pode alternar entre os três tipos de visualização, alterando simplesmente a resolução.

Tópicos relacionados

  • Utilizar monitores adicionais além dos usados para Surround

  • Correcção de chanfros

  • Configurar os monitores para Surround

  • Perguntas frequentes sobre Surround


Perguntas frequentes sobre Surround

Que monitores e projectores são suportados pelo Surround da NVIDIA?

O Surround da NVIDIA funciona nos seguintes tipos de monitor:

  • monitores digitais, com entradas DVI, HDMI ou DisplayPort

  • projectores VGA

O áudio por HDMI e DisplayPort também é suportado.

Podem combinar-se tipos diferentes de monitores. Consulte o Web site da NVIDIA para obter a lista de monitores e projectores específicos que suportam Surround da NVIDIA.

Enquanto estiver a utilizar três monitores para Surround, posso usar outros monitores para funcionalidades não ligadas a Surround?

Sim. Tem de reservar uma GPU para controlar eventuais monitores não associados a Surround. Para tal, não é possível utilizar um monitor que esteja ligado a uma GPU dedicada a Surround, mesmo que tenha um conector disponível. Execute o assistente. No ecrã próprio, seleccione "Reservar uma placa para monitores adicionais, PhysX".

O que sucederá se remover ou desligar um monitor de Surround durante a reprodução de um jogo?

A NVIDIA recomenda que saia do jogo antes de remover ou desligar um monitor de Surround. Remover um monitor de Surround durante a reprodução de um jogo pode fazer com que esse jogo falhe.

Que tipos de conteúdo posso ver com Surround da NVIDIA?

Pode ver, com Surround, o ambiente de trabalho, jogos de ecrã inteiro e a maior parte dos vídeos.

Há algumas restrições à reprodução de conteúdo HDCP com restrições de DRM:

  • para ver conteúdo utilizando o protocolo PVP-OPM, os três monitores têm de ter tipos idênticos de conexão;

  • para ver conteúdo utilizando COPP, tem de mudar primeiro para visualização em monitor único.

Tópicos relacionados

  • Utilizar monitores adicionais além dos usados para Surround

  • Correcção de chanfros

  • Ver monitores de Surround

  • Configurar os monitores para Surround


Configuração SLI da NVIDIA

A tecnologia SLI™ da NVIDIA® é uma inovação revolucionária em termos de plataformas; permite escalonar o desempenho de forma inteligente, ao combinar várias soluções gráficas da NVIDIA num único sistema, dotado de elementos multimédia SLI nForce® da NVIDIA e de um processador de comunicações (MCP - media and communications processor).

Para mais informações sobre a tecnologia SLI da NVIDIA e para obter uma lista actualizada de hardware e software compatíveis, visite www.SLIZone.com.

Utilizando o painel de controlo da NVIDIA, pode configurar um computador SLI.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

      • Utilizar a tecnologia SLI da NVIDIA com uma placa SLI

      • Utilizar a tecnologia SLI da NVIDIA com várias placas SLI

      • Utilizar a tecnologia SLI da NVIDIA com aceleração PhysX por GPU

      • Verificar se a tecnologia SLI da NVIDIA está activada e a funcionar

      • Ver como a tecnologia SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL


Utilizar a tecnologia SLI da NVIDIA com uma placa SLI

Não é possível utilizar a tecnologia SLI da NVIDIA com uma única placa gráfica baseada em GPU da NVIDIA e suporte SLI.

No entanto, se puder aceder à página 'Definir a configuração SLI' da página 'Definições de 3D', isso significa que o seu computador tem suporte SLI e tem instalada pelo menos uma placa gráfica baseada em GPU da NVIDIA, com suporte SLI. Pode optar por acrescentar uma segunda placa deste tipo, para usufruir de todas as funcionalidades SLI e obter melhorias significativas no desempenho de apresentação do conteúdo das aplicações Direct3D e OpenGL.

Se pretender acrescentar uma segunda placa gráfica com suporte SLI, proceda do seguinte modo:

    1. Encerre o computador.

    2. Acrescente ao sistema uma segunda placa gráfica baseada em GPU da NVIDIA e com suporte SLI, seguindo as instruções fornecidas na embalagem da placa gráfica SLI da NVIDIA.

    3. Ligue o computador.

    4. Clique com o botão direito do rato no ambiente de trabalho e seleccione o painel de controlo da NVIDIA, para abrir a home page.

    5. Consulte a informação em "Tópicos relacionados", abaixo

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU

  • Acerca da tecnologia SLI da NVIDIA


Para utilizar a tecnologia SLI da NVIDIA com várias placas SLI

Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU da NVIDIA proporciona o melhor desempenho de apresentação do conteúdo Direct3D ou OpenGL das aplicações.

Nota: para utilizar este procedimento, tem de estar a utilizar um computador com suporte SLI, que esteja equipado devidamente com duas ou mais placas gráficas baseadas em GPU da NVIDIA, com suporte SLI.

Para utilizar a tecnologia SLI da NVIDIA com várias placas SLI

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração SLI, para abrir a página associada.

  2. Em Seleccione a configuração SLI, clique em Maximizar desempenho 3D.

    3. O visualizador da configuração de GPU mostra a configuração SLI pendente, bem como as ligações de monitores e o estado de activação respectivo. A barra SLI indica o modo SLI (SLI, SLI de 3 vias, SLI Quad ou SLI de 4 vias) e aponta para as GPU que são utilizadas para SLI.

  3. Clique em Aplicar.

Se tiver mais de um monitor ligado ao computador,

  • em Windows XP ou com GPU anteriores à série GeForce 8

Pode seleccionar que monitor vai utilizar para ver o jogo. Utilize a página Configurar vários monitores para seleccionar o monitor a utilizar como monitor principal. A GPU ligada a esse monitor funcionará como GPU ‘mestre’, funcionando todas as outras como ‘escravas’ dela.

Se nenhum dos monitores do grupo SLI for o monitor principal, o controlador irá seleccionar o monitor a utilizar para ver jogos com aceleração SLI.

  • em Windows Vista ou mais recentes, com GPU da série GeForce 8 ou mais recentes

Pode seleccionar que monitor vai utilizar como monitor principal de SLI, ou em que monitor deseja aplicar a aceleração SLI integral para aplicações de ecrã inteiro. Utilize a página Configurar vários monitores para seleccionar o monitor SLI a utilizar como monitor principal. Esse monitor torna-se o monitor principal de SLI.

Se nenhum dos monitores do grupo SLI for o monitor principal, o controlador seleccionará o monitor a utilizar como monitor principal de SLI.

Nota: pode haver vantagem em desactivar a tecnologia SLI se houver problemas de compatibilidade de software com as aplicações 3D.

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

  • Verificar se a tecnologia SLI da NVIDIA está activada e a funcionar

  • Ver como a tecnologia SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

  • Acerca da tecnologia SLI da NVIDIA

  • Definir a configuração SLI


Para utilizar a aceleração PhysX por GPU em sistemas com suporte SLI

Nota: Para utilizar este procedimento, o sistema tem de ter capacidade para trabalhar com PhysX e ter mais de uma GPU com capacidade para trabalhar em modo SLI. As GPU também têm de ser seleccionadas para CUDA (consulte a definição de GPU para CUDA, na página de gestão das definições de 3D).

Para utilizar a aceleração PhysX por GPU em sistemas com suporte SLI

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração de PhysX e SLI, para abrir a página associada.

  2. Na secção Definições de PhysX, clique na lista Processador e seleccione a GPU da NVIDIA a utilizar para aceleração PhysX.

    • Escolher "Selecção automática" permite ao controlador da NVIDIA utilizar o melhor processador para PhysX.

    • Se desejar utilizar a GPU seleccionada apenas para PhysX e não para apresentação SLI, clique na caixa de verificação Dedicar ao PhysX.

    O visualizador da configuração de GPU mostra a configuração PhysX pendente, bem como as ligações de monitores e o estado de activação respectivo. A nuvem de PhysX indica que todos os monitores activos tiram partido de PhysX. Além disso, aponta para a GPU que será usada para processamento do PhysX. Se não houver ponteiro, a CPU foi seleccionada para processamento do PhysX.

  3. Seleccione uma configuração SLI.

    4. Em Configuração SLI, clique em

    • Maximizar desempenho 3D para activar a apresentação SLI sempre que possível, para obter o máximo desempenho 3D.

    • Activar todos os monitores para activar todos os monitores disponíveis. Se possível, será também activada a apresentação por SLI.

    • Desactivar SLI para desactivar a apresentação SLI (por exemplo, caso se depare com problemas de compatibilidade com programas 3D).

    O visualizador da configuração de GPU mostra a configuração SLI pendente, bem como as ligações de monitores e o estado de activação respectivo. A barra SLI indica o modo SLI (SLI, SLI de 3 vias, SLI Quad ou SLI de 4 vias) e aponta para as GPU que são utilizadas para SLI.

    NOTA: se tiver dedicado uma GPU ao PhysX, a definição pode ser removida, se tiver alterado a configuração SLI.

  4. Clique em Aplicar.

Se tiver mais de um monitor ligado ao computador e o modo SLI estiver activado,

  • em Windows XP ou com GPU anteriores à série GeForce 8

pode seleccionar que monitor vai utilizar para ver o jogo. Utilize a página Configurar vários monitores para seleccionar o monitor SLI a utilizar como monitor principal. A GPU ligada a esse monitor funcionará como GPU ‘mestre’, funcionando todas as outras como ‘escravas’ dela.

Se nenhum dos monitores do grupo SLI for o monitor principal, o controlador irá seleccionar o monitor a utilizar para ver jogos com aceleração SLI.

  • em Windows Vista ou mais recentes, com GPU da série GeForce 8 ou mais recentes

pode seleccionar que monitor vai utilizar como monitor principal de SLI (o monitor em que deseja aplicar a aceleração SLI integral para aplicações de ecrã inteiro). Utilize a página Configurar vários monitores para seleccionar o monitor SLI a utilizar como monitor principal. Esse monitor torna-se o monitor principal de SLI.

Se nenhum dos monitores do grupo SLI for o monitor principal, o controlador seleccionará o monitor a utilizar como monitor principal de SLI.

Tópicos relacionados

  • Definir SLI e configuração de PhysX


Verificar se a SLI da NVIDIA está activada e a funcionar

Verificar se a tecnologia SLI da NVIDIA está activada e a funcionar

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração SLI.

  2. Na barra de menus, clique em Definições de 3D; depois clique no item do menu de contexto Mostrar indicador visual de SLI.

As imagens que se seguem indicam que a tecnologia SLI está activa.

  • Surge uma barra verde vertical com o texto "SLI" do lado esquerdo do ecrã do jogo, se a apresentação SLI AFR estiver activa e a funcionar.

  • Surge o nível de antialiasing com o texto "SLI" no ecrã do jogo, se o antialiasing por SLI estiver activo e a funcionar.

  • Surge um quadrado verde no monitor principal quando o jogo é visualizado em modo de ecrã inteiro.

Se não surgir nenhuma imagem, o sistema não se encontra no modo SLI.

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

  • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU e várias unidades de visualização

  • Ver como a SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

  • Acerca da SLI da NVIDIA


Ver como a tecnologia SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração SLI.

  2. Na barra de menus, clique em Definições de 3D; depois clique no item do menu de contexto Mostrar indicador visual de SLI.

As imagens que se seguem indicam que a tecnologia SLI está activa.

  • Surge uma barra verde vertical com o texto "SLI" do lado esquerdo do ecrã do jogo, se a apresentação SLI AFR estiver activa e a funcionar.

  • Surge o nível de antialiasing com o texto "SLI" no ecrã do jogo, se o antialiasing por SLI estiver activo e a funcionar.

  • Surge um quadrado verde no monitor principal quando o jogo é visualizado em modo de ecrã inteiro.

Se não surgir nenhuma imagem, o sistema não se encontra no modo SLI.

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

  • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU e várias unidades de visualização

  • Verificar se a SLI da NVIDIA está activada e a funcionar

  • Acerca da SLI da NVIDIA


Referências documentais sobre a SLI

Referências documentais sobre a tecnologia SLI da NVIDIA

Esta secção fornece referências documentais sobre a tecnologia SLI da NVIDIA.

  • Acerca da tecnologia SLI da NVIDIA

  • Definir a configuração SLI

  • Definir a configuração de PhysX e SLI


Acerca da SLI da NVIDIA

A tecnologia SLI™ da NVIDIA® é uma inovação revolucionária em termos de plataformas; permite dimensionar o desempenho de forma inteligente, ao combinar várias soluções gráficas da NVIDIA num único sistema, dotado de um processador de comunicações e multimédia SLI nForce® da NVIDIA (MCP - media and communications processor). Recorrendo a algoritmos proprietários e a uma lógica de dimensionabilidade em cada unidade de processamento gráfico (GPU) e MCP da NVIDIA, a tecnologia SLI da NVIDIA proporciona uma solução informática com excelentes níveis de desempenho. Além disso, os componentes da NVIDIA preparados para SLI assentam num rigoroso processo de testes e certificação que lhes permite proporcionar uma solução de plataforma integral e certificada, garantindo uma estabilidade ímpar do sistema e excelente compatibilidade entre plataformas.

Para mais informações sobre a tecnologia SLI da NVIDIA e para obter uma lista actualizada de hardware e software compatíveis, visite www.SLIZone.com.

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

  • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU

  • Verificar se a SLI da NVIDIA está activada e a funcionar

  • Ver como a SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

  • Gráficos Hybrid da NVIDIA - Poupar energia, potenciar o desempenho ou usar monitores adicionais, para

  • Portáteis com placa principal da Intel

  • Portáteis com placa principal da NVIDIA

  • Sistemas de secretária


Definir a configuração SLI (referências documentais)

A página Definir a configuração SLI só fica disponível se o sistema tiver duas ou mais GPU baseadas em NVIDIA numa plataforma SLI.

  • Seleccione a configuração SLI

    • Desactivar SLI: esta opção faz com que todas as GPU em SLI trabalhem de forma independente, permitindo-lhe controlar vários monitores com cada GPU.

    • Maximizar desempenho 3D: esta opção, sempre que possível, faz com que as GPU com SLI trabalhem em conjunto para aumentarem o desempenho de apresentação das aplicações 3D.

    • Expandir ecrã com Surround: esta opção permite combinar vários monitores para que actuem como um monitor maior, proporcionando uma visão panorâmica de jogos de ecrã inteiro ou do ambiente de trabalho.

    • Activar todos os monitores: esta opção activa todos os monitores disponíveis. Se possível, será também activada a apresentação por SLI.

    • Permitir o modo “Mosaico” de SLI: esta opção aplica-se aos sistemas de estação de trabalho NVIDIA Quadro FX. Seleccione esta opção para activar o modo ’Mosaico’ de SLI, depois aceda à página “Estação de trabalho” -> “Gerir as definições Quadro Plex”, no painel de controlo da NVIDIA, para efectuar mais configurações do modo “Mosaico” de SLI. Se o sistema Quadro Plex for composto por mais do que uma placa HIC, seleccione a que utiliza, na lista pendente.

  • Visualizador da configuração de GPU:

O visualizador da configuração de GPU mostra a configuração do sistema para as opções actualmente seleccionadas. As selecções não entram em vigor enquanto não clicar em Aplicar. O visualizador apresenta:

  • as GPU do sistema

  • os conectores activados e desactivados

    • Em portáteis, os conectores apresentados podem não corresponder ao hardware existente - por exemplo, se estiver a utilizar uma estação de ancoragem, o conector presente na estação pode não surgir no visualizador.

  • Monitores activos e inactivos ligados ao computador

  • Configuração SLI

    • A barra SLI sob as GPU indica o modo SLI (SLI, SLI de 3 vias, SLI Quad ou SLI de 4 vias) e aponta para as GPU que são utilizadas para SLI.

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU


Definir a configuração de PhysX e SLI (referências documentais)

A página Definir a configuração de PhysX e SLI só fica disponível se o sistema tiver

  • duas ou mais GPU baseadas em tecnologia da NVIDIA, numa plataforma SLI, e

  • uma ou mais GPU com capacidade para trabalhar com PhysX

Configuração SLI

  • Desactivar SLI: esta opção permite utilizar todas as GPU via SLI de forma independente. Pode também controlar vários monitores com cada GPU.

  • Maximizar desempenho 3D: esta opção permite ao controlador fazer com que as GPU com SLI trabalhem em conjunto em modo SLI, quando possível, para aumentar o desempenho de apresentação de aplicações 3D.

  • Expandir ecrã com Surround: esta opção permite combinar vários monitores para que actuem como um monitor maior, proporcionando uma visão panorâmica de jogos de ecrã inteiro ou do ambiente de trabalho.

  • Activar todos os monitores: Esta opção activa todos os monitores disponíveis. Se for possível, será também activada a apresentação por SLI.

  • Permitir o modo “Mosaico” de SLI: Esta opção aplica-se aos sistemas de estação de trabalho NVIDIA Quadro FX. Seleccione esta opção para activar o modo ’Mosaico’ de SLI, depois aceda à página “Estação de trabalho” -> “Gerir as definições Quadro Plex”, no painel de controlo da NVIDIA, para efectuar mais configurações do modo “Mosaico” de SLI. Se o sistema Quadro Plex for composto por mais de uma placa HIC, seleccione a que utiliza, na lista pendente.

Definições de PhysX

Processador

  • Selecção automática (recomendado): Esta opção faz com que seja o controlador NVIDIA a seleccionar o melhor processador para PhysX.

  • <GPU específica>: Esta opção faz com que seja usada a GPU para acelerar o processamento do PhysX. Se o sistema tiver mais de uma GPU com capacidade para trabalhar com PhysX, é possível seleccionar qual a que GPU deseja utilizar para aceleração PhysX por GPU.

  • CPU: esta opção faz com que seja usada a CPU para processamento do PhysX.

Dedicar ao PhysX

Se desejar utilizar a GPU seleccionada apenas para PhysX e não para apresentação SLI, clique na caixa de verificação Dedicar ao PhysX.

NOTA: a definição Dedicar ao PhysX pode alterar-se, caso mude a configuração SLI.

Visualizador da configuração de GPU

O visualizador da configuração de GPU mostra a configuração do sistema para as opções actualmente seleccionadas. As selecções não entram em vigor enquanto não clicar em Aplicar. O visualizador apresenta:

  • as GPU do sistema

  • os conectores activados e desactivados

    • Os conectores activados podem controlar monitores, enquanto que os conectores desactivados (a cinzento) não podem controlar monitores. O estado dos conectores depende das opções de configuração que foram seleccionadas e pode alterar-se se os monitores forem ligados com o sistema ligado.

    Em portáteis, os conectores apresentados podem não corresponder ao hardware existente - por exemplo, se estiver a utilizar uma estação de ancoragem, o conector presente na estação pode não surgir no visualizador.

  • Monitores ligados

    • Os monitores inactivos estão a cinzento. Os monitores principais SLI são identificados pelo contorno verde.

  • Configuração de PhysX

    • A nuvem de PhysX por cima das GPU indica que todos os monitores activos tiram partido de PhysX. Além disso, aponta para a GPU que será usada para processamento do PhysX. Se não houver ponteiro, a CPU foi seleccionada para processamento do PhysX.

  • Configuração SLI

    • A barra SLI sob as GPU indica o modo SLI (SLI, SLI de 3 vias, SLI Quad ou SLI de 4 vias) e aponta para as GPU que são utilizadas para SLI.

Tópicos relacionados

  • Para utilizar a aceleração PhysX por GPU com tecnologia SLI


Configuração multi-GPU da NVIDIA

Utilizando o painel de controlo da NVIDIA, pode configurar sistemas dotados de uma placa gráfica multi-GPU.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Executar multi-GPU da NVIDIA

  • Executar a tecnologia multi-GPU da NVIDIA com aceleração PhysX por GPU

  • Verificar se a aceleração multi-GPU está activa e a funcionar


Para executar multi-GPU da NVIDIA

A configuração multi-GPU da NVIDIA proporciona um melhor desempenho de apresentação em aplicações com Direct3D e OpenGL.

Nota: para utilizar este procedimento, o sistema tem de ter duas ou mais GPU da NVIDIA ligadas a dois ou mais monitores.

Para executar multi-GPU da NVIDIA

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração multi-GPU, para abrir a página associada.

  2. Em Seleccionar configuração multi-GPU, clique em Maximizar desempenho 3D.

    3. O visualizador da configuração de GPU mostra a configuração multi-GPU pendente, bem como as ligações de monitores e o estado de actividade respectivo. A barra multi-GPU aponta para as GPU que estão a trabalhar em conjunto para aumentarem o desempenho de apresentação.

  3. Clique em Aplicar.

Se tiver mais de um monitor ligado ao computador,

  • em Windows XP ou com GPU anteriores à série GeForce 8

Pode seleccionar que monitor vai utilizar para ver o jogo. Utilize a página Configurar vários monitores para seleccionar o monitor que vai utilizar como monitor principal. A GPU ligada a esse monitor funcionará como GPU ‘mestre’, funcionando todas as outras como ‘escravas’ dela.

Se nenhum dos monitores do grupo de GPU for o monitor principal, o controlador irá seleccionar o monitor a utilizar para ver jogos com aceleração multi-GPU.

  • em Windows Vista ou mais recentes, com GPU da série GeForce 8 ou mais recentes

Pode seleccionar que monitor vai utilizar como monitor principal, ou em que monitor deseja aplicar a aceleração SLI integral para aplicações de ecrã inteiro. Utilize a página Configurar vários monitores para seleccionar o monitor multi-GPU que vai utilizar como monitor principal. Esse monitor passa a ser o monitor principal de multi-GPU.

Se nenhum dos monitores do grupo de GPU for o monitor principal, o controlador seleccionará o monitor a utilizar como monitor principal de multi-GPU.

Tópicos relacionados

  • Definir configuração multi-GPU


Para utilizar a aceleração PhysX por GPU em sistemas multi-GPU

Nota: para utilizar este procedimento, o sistema tem de ter capacidade para trabalhar com PhysX e ter mais de uma GPU com capacidade para trabalhar em modo multi-GPU.

Para utilizar a aceleração PhysX por GPU em sistemas multi-GPU

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração de PhysX e multi-GPU, para abrir a página associada.

  2. Na secção Definições de PhysX, clique na lista Processador e seleccione a GPU da NVIDIA a utilizar para aceleração PhysX.

    • Escolher "Selecção automática" permite ao controlador da NVIDIA utilizar o melhor processador para PhysX.

    • Se deseja utilizar a GPU seleccionada apenas para PhysX e não para apresentação multi-GPU, clique na caixa de verificação Dedicar ao PhysX.

    O visualizador da configuração de GPU mostra a configuração PhysX pendente, bem como as ligações de monitores e o estado de activação respectivo. A nuvem de PhysX indica que todos os monitores activos tiram partido de PhysX. Além disso, aponta para a GPU que será usada para processamento do PhysX. Se não houver ponteiro, a CPU foi seleccionada para processamento do PhysX.

  3. Seleccionar uma configuração multi-GPU.

    4. Em Configuração multi-GPU, clique em

    • Maximizar desempenho 3D para activar a apresentação multi-GPU sempre que possível e obter o máximo desempenho 3D.

    • Activar todos os monitores para activar todos os monitores disponíveis. Se possível, a apresentação por multi-GPU pode ainda ser activada.

    • Desactivar modo multi-GPU para desactivar a apresentação por multi-GPU (por exemplo, caso se depare com problemas de compatibilidade com programas 3D).

    O visualizador da configuração de GPU mostra a configuração multi-GPU pendente, bem como as ligações de monitores e o estado de actividade respectivo. A barra multi-GPU aponta para as GPU que vão trabalhar em conjunto para aumentarem o desempenho de apresentação.

    NOTA: se tiver dedicado uma GPU ao PhysX, a definição pode ser removida, se tiver alterado a configuração multi-GPU.

  4. Clique em Aplicar.

Se tiver mais de um monitor ligado ao computador e o modo multi-GPU estiver activado,

  • Em Windows XP ou com GPU anteriores à série GeForce 8

pode seleccionar que monitor vai utilizar para ver o jogo. Utilize a página Configurar vários monitores para seleccionar o monitor multi-GPU que vai utilizar como monitor principal. A GPU ligada a esse monitor funcionará como GPU ‘mestre’, funcionando todas as outras como ‘escravas’ dela.

Se nenhum dos monitores do grupo de GPU for o monitor principal, o controlador irá seleccionar o monitor a utilizar para ver jogos com aceleração multi-GPU.

  • Em Windows Vista ou mais recentes, com GPU da série GeForce 8 ou mais recentes

Pode seleccionar que monitor vai utilizar como monitor principal de multi-GPU (o monitor em que deseja aplicar a aceleração SLI integral para aplicações de ecrã inteiro). Utilize a página Configurar vários monitores para seleccionar o monitor multi-GPU que vai utilizar como monitor principal. Esse monitor passa a ser o monitor principal de multi-GPU.

Se nenhum dos monitores do grupo de GPU for o monitor principal, o controlador seleccionará o monitor a utilizar como monitor principal de multi-GPU.

Tópicos relacionados

  • Definir a configuração de PhysX e multi-GPU


Para verificar se a aceleração multi-GPU está activa e a funcionar

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir configuração multi-GPU.

  2. Na barra de menus, clique em Definições de 3D. Depois clique no item do menu de contexto, Mostrar indicador visual de multi-GPU.

As imagens que se seguem indicam que a tecnologia multi-GPU está activa.

  • Surge uma barra verde vertical do lado esquerdo do ecrã do jogo, se a apresentação AFR multi-GPU estiver activa e a funcionar.

  • Surge o nível de antialiasing no ecrã do jogo, se o antialiasing multi-GPU estiver activo e a funcionar.

  • Surge um quadrado verde no monitor principal quando o jogo é visualizado em modo de ecrã inteiro.

Se não surgir nenhuma imagem, o sistema não se encontra em modo multi-GPU.

Tópicos relacionados

  • Para executar multi-GPU da NVIDIA

  • Definir configuração multi-GPU


Referências documentais sobre multi-GPU

Esta secção contém referências documentais sobre a utilização da configuração multi-GPU da NVIDIA.

  • Definir configuração multi-GPU

  • Definir a configuração de PhysX e multi-GPU


Definir a configuração multi-GPU (referências documentais)

A página Definir a configuração multi-GPU só fica disponível se o sistema tiver duas ou mais GPU baseadas em NVIDIA numa plataforma não SLI. O modo multi-GPU proporciona melhor desempenho para aplicações com Direct3D e OpenGL.

Seleccione a configuração multi-GPU

  • Desactivar modo multi-GPU: esta opção faz com que todas as GPU trabalhem de forma independente, permitindo controlar vários monitores com cada GPU.

  • Expandir ecrã com Surround: esta opção permite combinar vários monitores para que actuem como um monitor maior, proporcionando uma visão panorâmica de jogos de ecrã inteiro ou do ambiente de trabalho.

  • Maximizar desempenho 3D: esta opção, sempre que possível, faz com que as GPU trabalhem em conjunto para aumentarem o desempenho de apresentação das aplicações 3D.

  • Activar todos os monitores: esta opção activa todos os monitores disponíveis. Se possível, a apresentação por multi-GPU pode ainda ser activada.

Visualizador da configuração de GPU

O visualizador da configuração de GPU mostra a configuração do sistema para as opções actualmente seleccionadas. As selecções não entram em vigor enquanto não clicar em Aplicar. O visualizador apresenta:

  • as GPU do sistema

  • os conectores activados e desactivados

    • Em portáteis, os conectores apresentados podem não corresponder ao hardware existente - por exemplo, se estiver a utilizar uma estação de ancoragem, o conector presente na estação pode não surgir no visualizador.

  • Monitores activos e inactivos ligados ao computador

  • Configuração multi-GPU

    • A barra de multi-GPU sob as GPU aponta para as GPU que estão a trabalhar em conjunto para aumentarem o desempenho de apresentação.

Tópicos relacionados

  • Para executar multi-GPU da NVIDIA


Definir a configuração de PhysX e multi-GPU (referências documentais)

A página Definir a configuração de PhysX e multi-GPU só fica disponível se o sistema tiver

  • duas ou mais GPU baseadas em tecnologia da NVIDIA, numa plataforma não SLI, e

  • uma ou mais GPU com capacidade para trabalhar com PhysX

Configuração multi-GPU

  • Desactivar o modo multi-GPU: esta opção permite-lhe configurar todas as GPU para que funcionem de forma independente. Pode também controlar vários monitores com cada GPU.

  • Maximizar desempenho 3D: esta opção permite ao controlador fazer com que as GPU trabalhem em conjunto em modo SLI, quando for possível, para aumentar o desempenho de apresentação das aplicações 3D.

  • Expandir ecrã com Surround: esta opção permite-lhe combinar vários monitores para que actuem como um monitor maior, proporcionando uma visão panorâmica de jogos de ecrã inteiro ou do ambiente de trabalho.

  • Activar todos os monitores: esta opção activa todos os monitores disponíveis. Se for possível, a apresentação por multi-GPU pode ainda ser activada.

Definições de PhysX

Processador

  • Selecção automática (recomendado): esta opção faz com que seja o controlador NVIDIA a seleccionar o melhor processador para PhysX.

  • <GPU específica>: esta opção faz com que seja usada a GPU para acelerar o processamento do PhysX. Se o sistema tiver mais de uma GPU com capacidade para trabalhar com PhysX, é possível seleccionar a GPU que deseja utilizar para aceleração PhysX por GPU.

  • CPU: esta opção faz com que seja usada a CPU para processamento do PhysX.

Dedicar ao PhysX

Se desejar utilizar a GPU seleccionada apenas para PhysX e não para apresentação SLI, clique na caixa de verificação Dedicar ao PhysX.

NOTA: A definição Dedicar ao PhysX pode alterar-se se modificar a configuração de multi-GPU.

Visualizador da configuração de GPU

O visualizador da configuração de GPU mostra a configuração do sistema para as opções actualmente seleccionadas. As selecções não entram em vigor enquanto não clicar em Aplicar. O visualizador apresenta:

  • as GPU do sistema

  • os conectores activados e desactivados

    • Os conectores activados podem controlar monitores, enquanto que os conectores desactivados (a cinzento) não podem controlar monitores. O estado dos conectores depende das opções de configuração que seleccionou e pode alterar-se se os monitores forem ligados com o sistema ligado.

    Em portáteis, os conectores apresentados podem não corresponder ao hardware existente - por exemplo, se estiver a utilizar uma estação de ancoragem, o conector presente na estação pode não surgir no visualizador.

  • Monitores ligados

    • Os monitores inactivos estão a cinzento. Os monitores principais SLI são identificados pelo contorno verde.

  • Configuração de PhysX

    • A nuvem de PhysX por cima das GPU indica que todos os monitores activos tiram partido de PhysX. Além disso, aponta para a GPU que será usada para processamento do PhysX. Se não houver ponteiro, a CPU foi seleccionada para processamento do PhysX.

  • Configuração multi-GPU

    • A barra de multi-GPU sob as GPU aponta para as GPU que estão a trabalhar em conjunto para aumentarem o desempenho de apresentação.

Tópicos relacionados

  • Para utilizar a aceleração PhysX por GPU com o modo multi-GPU


Configuração de PhysX da NVIDIA

O NVIDIA® PhysX® é um poderoso motor de física, que consegue utilizar a aceleração por GPU, para obter efeitos espantosos de simulação física em tempo real.

A aceleração PhysX por GPU está disponível nas GPU da série GeForce 8 e de séries mais recentes. Para activar a aceleração PhysX por GPU, todas as GPU do sistema têm de ter capacidade para trabalhar com PhysX. Consulte www.nvidia.com para obter a lista completa de GPU suportadas.

  • Para obter ajuda relativamente a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Utilizar a aceleração PhysX por GPU

  • Utilizar a aceleração PhysX por GPU com tecnologia SLI

  • Utilizar a aceleração PhysX por GPU com o modo multi-GPU

  • Verificar se a aceleração PhysX está activada e a funcionar


Para utilizar a aceleração PhysX por GPU

Nota: Para utilizar este procedimento, o sistema tem de ter capacidade para trabalhar com PhysX.

Para utilizar a aceleração PhysX por GPU

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração de PhysX, para abrir a página associada.

  2. Em Seleccione um processador para PhysX, clique na lista e seleccione a GPU da NVIDIA a utilizar para aceleração PhysX.

    3. Escolher "Selecção automática" permite ao controlador da NVIDIA utilizar o melhor processador para PhysX.

    O visualizador da configuração de GPU mostra a configuração PhysX pendente, bem como as ligações de monitores e o estado de activação respectivo. A nuvem de PhysX indica que todos os monitores activos tiram partido de PhysX. Além disso, aponta para a GPU que será usada para processamento do PhysX. Se não houver ponteiro, a CPU foi seleccionada para processamento do PhysX.

  3. Clique em Aplicar.

Tópicos relacionados

  • Definir configuração de PhysX


Verificar se a aceleração PhysX está activada e a funcionar

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir configuração de PhysX.

  2. Na barra de menus, clique em Definições de 3D; depois clique no item do menu de contexto Mostrar indicador visual de PhysX.

No canto do ecrã do jogo, o texto "PhysX>GPU" ou "PhysX>CPU" indica o tipo de aceleração PhysX utilizada pelo jogo. Se não estiver visível nenhum texto, é porque o jogo não está a utilizar aceleração PhysX.

Tópicos relacionados

  • Utilizar a aceleração PhysX por GPU

  • Definir a configuração de PhysX (referências)


Referências documentais sobre a configuração de PhysX

Esta secção contém referências documentais sobre a utilização da aceleração PhysX por GPU da NVIDIA.

  • Definir configuração de PhysX

  • Definir SLI e configuração de PhysX

  • Definir a configuração de PhysX e multi-GPU


Definir a configuração de PhysX (referências documentais)

A página Definir a configuração de PhysX só fica disponível se o sistema tiver uma ou mais GPU com capacidade para trabalhar com PhysX.

Seleccione um processador para PhysX

  • Selecção automática (recomendado): esta opção faz com que seja o controlador NVIDIA a seleccionar o melhor processador para PhysX.

  • <GPU específica>: esta opção faz com que seja usada a GPU para acelerar o processamento do PhysX. Se o sistema tiver mais de uma GPU com capacidade para trabalhar com PhysX, é possível seleccionar qual a que GPU deseja utilizar para aceleração PhysX por GPU.

  • CPU: esta opção faz com que seja usada a CPU para processamento do PhysX.

Visualizador da configuração de GPU

O visualizador da configuração de GPU mostra a configuração do sistema para as opções actualmente seleccionadas. As selecções não entram em vigor enquanto não clicar em Aplicar. O visualizador apresenta:

  • as GPU do sistema

  • os conectores activados e desactivados

    • Os conectores activados podem controlar monitores, enquanto que os conectores desactivados (a cinzento) não podem controlar monitores. O estado dos conectores depende das opções de configuração que foram seleccionadas e pode alterar-se se os monitores forem ligados com o sistema ligado.

    Em portáteis, os conectores apresentados podem não corresponder ao hardware existente - por exemplo, se estiver a utilizar uma estação de ancoragem, o conector presente na estação pode não surgir no visualizador.

  • Monitores ligados

    • Os monitores inactivos estão a cinzento. Os monitores principais SLI são identificados pelo contorno verde.

  • Configuração de PhysX

    • A nuvem de PhysX por cima das GPU indica que todos os monitores activos tiram partido de PhysX. Além disso, aponta para a GPU que será usada para processamento do PhysX. Se não houver ponteiro, a CPU foi seleccionada para processamento do PhysX.

Tópicos relacionados

  • Para utilizar a aceleração PhysX por GPU


antialiasing

Na área dos gráficos por computador, o antialiasing é uma técnica para reduzir o escadeamento de linhas que deveriam ser rectas. O escadeamento acontece porque o ecrã não tem resolução suficiente para representar linhas lisas. O antialiasing suaviza as linhas, envolvendo o escadeado com sombras de cor intermédias. Embora a aparência escadeada das linhas fique suavizada, elas tornam-se um pouco menos nítidas. Eis uma ampliação da diferença. A imagem da esquerda foi obtida após activar a opção ‘Desempenho’, que não recorre ao antialiasing. A da direita foi produzida após a activação da opção ‘Qualidade’, que recorre à técnica do antialiasing.

O antialiasing pode ser definido de modo a privilegiar ora o desempenho do sistema, ora a melhoria da qualidade da imagem.

  • Privilegiar o desempenho é a melhor opção, quando se trata de imagens 3D animadas, em que o movimento fluido da cena é o mais importante.

  • Privilegiar a qualidade é a melhor opção, quando a principal preocupação é obter objectos 3D realistas e com muito pormenor.

  • Na página “Gerir definições de 3D”, é possível definir níveis específicos de antialiasing.

    • Um valor maior corresponde a um nível mais alto de antialiasing. Por exemplo, 16x é uma definição de maior qualidade do que 2x.

    Com as GPU da série GeForce 8, a NVIDIA apresentou uma nova forma de antialiasing chamada Coverage Sampling, que tem efeito nas definições de antialiasing 8x, 16x e 16xQ. Para mais informações, consulte as especificações técnicas do Lumenex Engine em NVIDIA.com

  • Se tiver dúvidas sobre como configurar o antialiasing, utilize a opção ‘Controlo pela aplicação’. A unidade de visualização será automaticamente regulada para a especificação fornecida pela aplicação.


Fechar programas de bloqueio

Alguns programas não suportam alterações do modo gráfico durante a execução da aplicação. Se um desses programas estiver a executar um processo de 3D, não lhe será possível alterar as definições SLI, a menos que feche primeiro o programa de "bloqueio".

Coloque o programa aberto à frente dos demais, no ecrã. Depois feche-o, utilizando qualquer dos métodos disponíveis para o efeito no programa, tais como:

  • Clicar em “Ficheiro”->“Sair”, na barra de menus do programa.

  • Clicar no ícone de fechar (X), num dos cantos superiores da janela do programa.

Se não for possível encontrar o programa de bloqueio no ambiente de trabalho do Windows, na barra de tarefas, nem carregando em [Alt+Tab], feche o programa, utilizando o Gestor de Tarefas do Windows:

  1. Carregue nas teclas [Ctrl+Alt+Del] e depois clique em Iniciar o gestor de tarefas.

  2. No separador de aplicações do Gestor de Tarefas do Windows, clique no programa de bloqueio e, em seguida, em Terminar tarefa.

    3. Se não vir o programa no separador de aplicações, clique no separador de processos e, em seguida, no nome do ficheiro .exe do programa e clique em Terminar processo.


Perguntas frequentes: gráficos Hybrid da NVIDIA

  • O que são os gráficos Hybrid da NVIDIA?

  • Qual é a diferença entre o hardware gráfico integrado e a GPU discreta?

  • Instruções para ver qual é o modo actual dos gráficos Hybrid

  • Instruções para alterar o modo actual dos gráficos Hybrid

  • Instruções para alterar as predefinições dos gráficos Hybrid no esquema de energia do Windows

  • Instruções para activar o modo de poupança de energia

  • O ecrã cintila ao alterar o modo de gráficos Hybrid.

  • Porque me é apresentada uma chamada de atenção (símbolo "!")?

  • Porque é que o modo de gráficos Hybrid é diferente do que está especificado no esquema de energia do Windows?

  • Porque me é pedido que saia da aplicação?

  • É-me pedido que saia de uma aplicação, mas não a vejo aberta no meu ambiente de trabalho.

  • Instruções para activar monitores adicionais no computador portátil

O que são os gráficos Hybrid da NVIDIA®?

Os gráficos Hybrid da NVIDIA® são uma tecnologia destinada a gerir várias unidades de processamento gráfico (GPU), de maneira a adaptarem-se a alterações nos requisitos de desempenho gráfico e de poupança de energia.

Há dois modos de gráficos Hybrid:

  • Poupar energia. No modo de poupança de energia, só o hardware gráfico integrado é que funciona. Todas as GPU discretas da NVIDIA são desactivadas, para reduzir o consumo de energia e levar a um funcionamento mais silencioso e a mais baixa temperatura. Nos computadores portáteis, este modo também maximiza a vida útil da bateria do sistema.

  • Aumentar o desempenho. Neste modo, todas as GPU discretas da NVIDIA são ligadas e funcionam de modo a proporcionar um desempenho gráfico acrescido.

Os gráficos Hybrid da NVIDIA só são suportados nos sistemas operativos Windows Vista e Windows 7.

Voltar ao início

Qual é a diferença entre o hardware gráfico integrado e a GPU discreta?

O hardware gráfico integrado faz parte do conjunto de chips da placa principal: os componentes que controlam as funcionalidades centrais da placa principal, como o armazenamento, o som e as comunicações.

A GPU discreta é um componente independente, que só faculta funções de processamento gráfico. A GPU discreta encontra-se geralmente numa placa MXM, mas também pode estar presente na placa principal do sistema.

Voltar ao início

Instruções para ver qual é o modo actual dos gráficos Hybrid

O ícone de gráficos Hybrid surge na área de notificação da barra de tarefas do Windows.

O ícone indica o modo gráfico, da seguinte forma:

Ícone de notificação de gráficos Hybrid | Modo gráfico
 | Modo de aumento de desempenho
 | Modo de aumento de desempenho, quando o esquema de energia determina poupança de energia (Esta condição não se aplica a portáteis que não controlam os modos Hybrid através do esquema de energia do Windows.)
 | Modo de poupança de energia
 | Modo de poupança de energia, quando o esquema de energia determina aumento de desempenho (Esta condição não se aplica a portáteis que não controlam os modos Hybrid através do esquema de energia do Windows.)

Pode também passar com o rato por cima do ícone (ou clicar nele) para ver uma janela de contexto que lhe indica qual o modo gráfico actual.

Se a janela de contexto lhe der a possibilidade de mudar de modo gráfico, isso significa que o modo gráfico especificado pelo actual esquema de energia do Windows não pode ficar definido, devido a uma condição de bloqueio. Clique na ligação e siga as instruções da caixa de diálogo para remover as condições "de bloqueio".

Ver também Porque é que o modo de gráficos Hybrid é diferente do que está especificado no esquema de energia do Windows?

Voltar ao início

Instruções para alterar o modo actual dos gráficos Hybrid

Método sem recurso ao esquema de energia do Windows

Consulte a documentação fornecida com o computador portátil, para ver se é possível comutar entre modos gráficos através de um destes métodos:

  • utilizando um botão especial no computador portátil

  • utilizando um atalho de teclado

  • utilizando o ícone de gráficos Hybrid que surge na área de notificação da barra de tarefas do Windows (clique no ícone e seleccione o modo de gráficos Hybrid que deseja utilizar: poupar energia ou aumentar o desempenho).

Se estas opções não estiverem disponíveis, tem de utilizar o esquema de energia do Windows para comutar entre modos gráficos.

Método com recurso ao esquema de energia do Windows

Instruções: Clique no ícone da pilha (opções de energia), na área de notificação da barra de tarefas do Windows, para abrir o medidor de energia da bateria. Depois, seleccione o esquema de energia do Windows que deseja utilizar.

NOTA: este método não está disponível se o computador portátil suportar um dos métodos que não recorrem ao esquema de energia do Windows.

Controla o desempenho ou a poupança de energia, através das opções de energia de cada esquema de energia do Windows. A tabela que se segue mostra um exemplo de modos usuais de gráficos Hybrid SLI da NVIDIA e respectivas opções de poupança energética para cada esquema de energia. Consulte a documentação do seu computador portátil para dados específicos a ele, pois pode ser fornecido com definições diferentes.

Exemplo de definições de esquema de energia para gráficos Hybrid
Esquema de energia do Windows | Modo gráfico |  | Suspender as GPU discretas após
 | Bateria | Ligado à tomada | Bateria | Ligado à tomada
Equilibrado | Poupar energia | Poupar energia | 15 minutos | Nunca
Poupança de energia | Poupar energia | Poupar energia | Nunca | Nunca
Alto desempenho | Aumentar o desempenho | Aumentar o desempenho | Nunca | Nunca

Para configurar definições pessoais, consulte Instruções para alterar as predefinições dos gráficos Hybrid no esquema de energia do Windows.

Configurando o esquema de energia do Windows, é possível fazer com que o computador comute automaticamente para um modo gráfico específico, em resposta às seguintes acções:

  • Desligar o portátil da tomada de CA, passando a alimentar-se por bateria

  • Ligar o computador portátil a uma tomada de CA

  • Deixar o computador inactivo durante o tempo especificado no esquema de energia do Windows.

Voltar ao início

Instruções para alterar as predefinições dos gráficos Hybrid no esquema de energia do Windows

Em sistemas que utilizem o esquema de energia do Windows para comutar entre modos gráficos, é possível personalizar as definições de gráficos Hybrid para cada esquema de energia, da seguinte forma:

  1. Clique no ícone da pilha (opções de energia), na área de notificação da barra de tarefas do Windows, para abrir o medidor de energia da bateria. Depois, clique em Mais opções de energia.

  2. Na página Seleccionar um esquema de energia, clique em Alterar as definições do esquema, no esquema de energia que pretende personalizar.

  3. Clique em Alterar as definições avançadas de energia.

  4. Na caixa de categorias do separador Definições avançadas, expanda a categoria Definições de GPU.

  5. Para alterar o modo gráfico, expanda a categoria Gráficos Hybrid da NVIDIA e efectue as alterações da seguinte forma:

    1. Clique na seta da lista Por bateria e seleccione o modo gráfico que pretende utilizar quando o computador estiver a funcionar por bateria, neste esquema de energia.

    2. Clique na seta da lista Ligado à corrente e seleccione o modo gráfico que pretende utilizar quando o computador estiver a ser alimentado por corrente alterna, neste esquema de energia.

  6. Para alterar as definições de poupança automática de energia, expanda a categoria Suspender as GPU discretas após e efectue as alterações da seguinte forma:

    1. Clique na seta da lista Por bateria e seleccione a opção que pretende utilizar quando o computador estiver a funcionar por bateria, neste esquema de energia.

    2. Clique na seta da lista Ligado à corrente e seleccione a opção que pretende utilizar quando o computador estiver a ser alimentado por corrente alterna, neste esquema de energia.

  7. Se quiser alterar as definições dos outros esquemas de energia, clique na seta da lista de esquemas de energia, localizada acima da caixa das categorias e, em seguida, seleccione o esquema que pretende personalizar e repita os passos de 4 a 6.

    8. Sugestão: Pode definir o computador para estar sempre em modo 'Aumentar o desempenho', seleccionando essa definição para os três esquemas de energia - 'Equilibrado', 'Poupança de energia' e 'Alto desempenho'.

  8. Clique em OK e, em seguida, em Guardar as alterações.

Voltar ao início

Instruções para activar o modo de poupança de energia

Pode haver condições que bloqueiem a mudança para o modo de poupança de energia do gráficos Hybrid. Para remover essas condições, actue de uma das seguintes formas (ou de ambas):

  • Certifique-se de que só está a utilizar o visor integrado ou uma unidade de visualização ligada à ficha VGA principal. Desanexe todas as demais unidades de visualização.

    • Todas as demais unidades de visualização requerem que a GPU esteja activa. Quando a GPU discreta está activa, não está a utilizar o modo de poupança de energia.

  • Clique no ícone de gráficos Hybrid, na área de notificação da barra de tarefas do Windows. Depois, clique em Mudar para modo de poupança de energia.

Voltar ao início

O ecrã cintila ao alterar o modo de gráficos Hybrid.

É normal que o ecrã fique congelado ou cintile brevemente quando se altera o modo gráfico. Durante esse período, o hardware gráfico não actualiza as imagens apresentadas. Contudo, o computador e todas as aplicações continuam a funcionar normalmente; as aplicações ficarão disponíveis quando se concluir a mudança de modo.

Voltar ao início

Porque me é apresentada uma chamada de atenção (símbolo "!")?

Porque é que o modo de gráficos Hybrid é diferente do que está especificado no esquema de energia do Windows?

Um símbolo "!", de chamada de atenção, junto ao ícone de notificação de gráficos Hybrid, indica que o modo gráfico actual não está em sintonia com o esquema de energia do Windows.

Algumas aplicações não suportam alterações ao modo gráfico durante a execução. Se alterar o esquema de energia durante a execução destas aplicações, o modo gráfico não se altera, pelo que o ícone de notificação apresenta o símbolo "!".

NOTA: só os modos de gráficos Hybrid da NVIDIA é que são afectados por aplicações que não suportam mudanças de modo gráfico. Todas as demais definições de esquemas de energia ficam em vigor.

Ver também:

  • Porque me é pedido que saia da aplicação?

  • Instruções para alterar o modo actual dos gráficos Hybrid

Voltar ao início

Porque me é pedido que saia da aplicação?

Algumas aplicações não suportam alterações ao modo gráfico durante a execução. Se tentar alterar o modo gráfico nesta situação, surge-lhe uma caixa de diálogo que indica que aplicações têm de ser fechadas para poder mudar de modo.

Voltar ao início

É-me pedido que saia de uma aplicação, mas não a vejo aberta no meu ambiente de trabalho.

Se não conseguir localizar uma aplicação "bloqueadora" no ambiente de trabalho do Windows, na barra de tarefas, nem ao carregar em [Alt+Tab], feche a aplicação por meio do gestor de tarefas do Windows:

  1. Carregue nas teclas [Ctrl+Alt+Del] e depois clique em 'Iniciar o gestor de tarefas'.

  2. No separador 'Aplicações' do gestor de tarefas do Windows, clique na aplicação "bloqueadora" e, em seguida, em Concluir tarefa.

    3. Pode ter de localizar a aplicação "bloqueadora", no separador 'Processos'.

Voltar ao início

Instruções para activar monitores adicionais no computador portátil

Pode ligar uma unidade de visualização externa à ficha VGA principal, sem afectar o modo de gráficos Hybrid. Não é necessária nenhuma acção especial, a não ser activar a unidade de visualização, utilizando a página de definições do monitor do Windows ou o Painel de Controlo da NVIDIA.

Todas as demais unidades de visualização externas são controladas pela GPU discreta. Nesse caso, da primeira vez que ligar o monitor, o Windows pergunta se deseja activá-lo. Se seleccionar 'Sim', o modo de aumento de desempenho dos gráficos Hybrid é activado, bem como o monitor respectivo.

Se seleccionar 'Não' e, mais tarde, desejar utilizar a unidade de visualização, tem de mudar para um esquema de energia que especifique o modo de aumento de desempenho e, em seguida, activar a unidade de visualização por meio da página de definições de monitor do Windows.

Voltar ao início


Perguntas frequentes: Gráficos Hybrid SLI da NVIDIA para sistemas de secretária

  • O que são os gráficos Hybrid SLI da NVIDIA?

  • Qual a diferença entre uma GPU de placa principal e uma GPU discreta?

  • Instruções para ver qual é o modo actual dos gráficos Hybrid SLI

  • Instruções para alterar o modo actual dos gráficos Hybrid SLI

  • É possível alterar os modos gráficos Hybrid SLI utilizando os esquema de energia do Windows?

  • Instruções de activação da opção de poupança de energia

  • O ecrã fica bloqueado ao alterar o modo de gráficos Hybrid SLI.

  • Porque me é pedido que saia da aplicação?

  • É-me pedido que saia de uma aplicação, mas não a vejo aberta no meu ambiente de trabalho.

  • Funcionamento dos gráficos Hybrid SLI em computadores com configuração multiplaca por SLI.

  • Funcionamento dos gráficos Hybrid SLI com vários monitores no computador de secretária (e configurações de monitores suportadas).

  • Instruções de activação de monitores adicionais no computador.

  • Instruções de selecção do monitor para o modo de potenciar o desempenho?

  • Porque é que alguns dos monitores não apresentam qualquer imagem?

O que são os gráficos Hybrid SLI® da NVIDIA® ?

Os gráficos Hybrid SLI® da NVIDIA® gerem várias unidades de processamento gráfico (GPU), de maneira a adaptarem-se a alterações nos requisitos de desempenho gráfico e de poupança de energia. São compostos por duas tecnologias - GeForce® Boost e HybridPower™. A tecnologia GeForce® Boost é um apoio adicional ao desempenho das GPU discretas da NVIDIA, em combinação com as GPU das placas principais da NVIDIA. A tecnologia HybridPower™ dá amplitude de acção ao desempenho gráfico, quando é necessário, mas comuta para funcionamento silencioso, de poupança de energia, no trabalho do dia-a-dia. Estas tecnologias estão disponíveis em sistemas com, pelo menos, uma GPU da NVIDIA com suporte Hybrid SLI e uma placa principal da NVIDIA com suporte Hybrid SLI.

Os gráficos Hybrid da NVIDIA só são suportados nos sistemas operativos Windows Vista e Windows 7.

Há três modos gráficos Hybrid SLI para computadores de secretária:

  • Poupar energia. No modo de poupança de energia, só a GPU da placa principal é que funciona. Todas as GPU discretas da NVIDIA são desactivadas, para reduzir o consumo de energia e levar a um funcionamento mais silencioso e a mais baixa temperatura.

NOTA: o modo de poupança de energia não está disponível em alguns computadores com Hybrid SLI.

  • Potenciar o desempenho. Neste modo, além da GPU da placa principal, todas as GPU discretas da NVIDIA são ligadas e funcionam de modo a proporcionar um desempenho gráfico acrescido. A GPU NVIDIA da placa principal é utilizada em combinação com as GPU discretas da NVIDIA. Trabalham em conjunto para maximizar o desempenho gráfico.

  • Monitores adicionais. Utilize este modo se desejar ter monitores ligados tanto à GPU da placa principal como à GPU discreta da NVIDIA.

A tabela que se segue resume as diferenças essenciais entre os modos gráficos Hybrid SLI:

Modo de gráficos Hybrid SLI | GPU utilizadas | Unidades de visualização utilizáveis
Poupar energia | Só a GPU da placa principal | Até duas unidades de visualização ligadas à GPU da placa principal
Potenciar o desempenho | As GPU discretas e a GPU da placa principal trabalham em conjunto. | Até duas unidades de visualização ligadas à GPU da placa principal ou à GPU discreta
Monitores adicionais | Todas as GPU estão disponíveis e trabalham de forma independente. | Todas as unidades de visualização, tanto nas GPU da placa principal como nas discretas

Ver também: Funcionamento dos gráficos Hybrid SLI em computadores com configuração multiplaca por SLI

Voltar ao início

Qual a diferença entre uma GPU de placa principal e uma GPU discreta?

A GPU da placa principal é a que faz parte do conjunto de chips da placa principal: os componentes que controlam as funcionalidades centrais da placa principal, como o armazenamento, o som e as comunicações.

A GPU discreta é um componente independente que só faculta funções de processamento gráfico. A GPU discreta costuma situar-se numa normal placa gráfica de expansão PCI Express.

Voltar ao início

Instruções para ver qual é o modo actual dos gráficos Hybrid SLI

O ícone de gráficos Hybrid SLI surge na área de notificação da barra de tarefas do Windows.

O ícone indica o modo gráfico, da seguinte forma:

Ícone de notificação Hybrid SLI | Modo gráfico
 | Potenciar o desempenho
 | Poupar energia
 | Monitores adicionais

Pode também passar com o rato por cima do ícone (ou clicar-lhe) para saber qual o modo gráfico actual.

Voltar ao início

Instruções para alterar o modo actual dos gráficos Hybrid SLI

Para alterar o modo gráfico,

  1. Clique no ícone Hybrid SLI, na área de notificação da barra de tarefas do Windows, para abrir a janela de selecção do modo Hybrid SLI.

  2. Seleccione o modo Hybrid SLI que deseja utilizar: poupar energia, potenciar o desempenho ou usar monitores adicionais.

    As alterações são aplicadas imediatamente (a janela fecha-se).

Voltar ao início

É possível alterar os modos gráficos Hybrid SLI utilizando os esquema de energia do Windows?

Os modos gráficos para sistemas de secretária não estão associados ao esquema de energia do Windows. Contudo, nos computadores Hybrid SLI com suporte para o modo de poupança de energia, é possível utilizar o esquema de energia do Windows para controlar o modo de poupança de energia do Hybrid SLI, quando o sistema está inactivo.

O fabricante do computador pode regular predefinições específicas; contudo, em geral as predefinições de poupança de energia são as seguintes:

Predefinições habituais de poupança de energia
Esquema de energia do Windows | Poupar energia quando
Equilibrado | Nunca
Poupança de energia | Nunca
Alto desempenho | Nunca

Para alterar as predefinições:

  1. Abra o painel de controlo do Windows e faça duplo clique em Opções de energia.

  2. Na página Seleccionar um esquema de energia, clique em Alterar as definições do esquema, no esquema de energia que pretende personalizar.

  3. Clique em Alterar as definições avançadas de energia.

  4. Na caixa de categorias do separador Definições avançadas, expanda a categoria Definições de GPU. Depois, expanda a categoria Poupar energia quando.

  5. Clique na seta da lista Definições e seleccione a opção a utilizar neste esquema de energia.

  6. Se quiser alterar as definições dos outros esquemas de energia, clique na seta da lista de esquemas de energia, localizada acima da caixa das categorias e, em seguida, seleccione o esquema que pretende personalizar e repita os passos 4 e 5.

  7. Clique em OK e, em seguida, em Guardar as alterações.

Voltar ao início

Instruções de activação da opção de poupança de energia, na janela de selecção do modo Hybrid SLI

Para activar a opção do modo de poupança de energia, ligue pelo menos um monitor à GPU da placa principal.

Pode ser necessário mudar primeiro para o modo de monitores adicionais, para só depois ligar o monitor à GPU da placa principal. O monitor tem de estar aceso.

Voltar ao início

O ecrã fica bloqueado ao alterar o modo de gráficos Hybrid SLI.

É normal que o ecrã fique congelado brevemente quando se altera o modo gráfico. Durante esse período, o hardware gráfico não actualiza as imagens apresentadas. Contudo, o computador e todas as aplicações continuam a funcionar normalmente; as aplicações ficarão disponíveis quando se concluir a mudança de modo.

Voltar ao início

Porque me é pedido que saia da aplicação?

Algumas aplicações não conseguem comutar dinamicamente de GPU em funcionamento. Se tentar alterar o modo gráfico nesta situação, surge-lhe uma caixa de diálogo que indica que aplicações tem de fechar para poder mudar de modo.

Voltar ao início

É-me pedido que saia de uma aplicação, mas não a vejo aberta no meu ambiente de trabalho.

Se não conseguir localizar uma aplicação "bloqueadora" no ambiente de trabalho do Windows, na barra de tarefas, nem ao carregar em [Alt+Tab], feche a aplicação por meio do gestor de tarefas do Windows:

  1. Carregue nas teclas [Ctrl+Alt+Del] e depois clique em 'Iniciar o gestor de tarefas'.

  2. No separador 'Aplicações' do gestor de tarefas do Windows, clique na aplicação "bloqueadora" e, em seguida, em Concluir tarefa.

    3. Pode ter de localizar a aplicação "bloqueadora", no separador 'Processos'.

Voltar ao início

Funcionamento dos gráficos Hybrid SLI em computadores com configuração multiplaca por SLI

Consideram-se 'computadores SLI de secretária' aqueles com, pelo menos, duas GPU discretas com suporte SLI. Estas GPU colaboram entre si para aumentar o desempenho gráfico, quando se activa a SLI, através da página Especificar a configuração SLI do Painel de Controlo da NVIDIA.

A tabela que se segue descreve como é que cada modo de gráficos Hybrid SLI afecta a possibilidade de activação do modo SLI em computadores SLI de secretária (computadores com várias GPU discretas com suporte SLI).

A página Especificar a configuração SLI do Painel de Controlo da NVIDIA não estará disponível.

Modo de gráficos Hybrid SLI | Efeito sobre os computadores SLI de secretária (com várias GPU discretas) | Unidades de visualização utilizáveis
Poupar energia | Só a GPU da placa principal | Até duas unidades de visualização ligadas à GPU da placa principal
Potenciar o desempenho | O modo SLI é activado automaticamente, não podendo ser desactivado. | Uma unidade de visualização ligada à GPU da placa principal
Monitores adicionais | O modo SLI é desactivado automaticamente, mas pode ser activado através do Painel de Controlo da NVIDIA. | SLI activado: uma unidade de visualização ligada a uma GPU discreta SLI desactivado: Todas as unidades de visualização, tanto nas GPU da placa principal como nas discretas

Voltar ao início

Funcionamento dos gráficos Hybrid SLI com vários monitores no computador de secretária (e configurações de monitores suportadas)

Consultar:

  • O que são os gráficos Hybrid SLI da NVIDIA?

  • Funcionamento dos gráficos Hybrid SLI em computadores com configuração multiplaca por SLI

Voltar ao início

Como posso activar monitores adicionais no computador?

  1. Depois de ligar os monitores ao computador, clique no ícone Hybrid SLI, na área de notificação da barra de tarefas do Windows. Por fim, seleccione Monitores adicionais.

    2. Aparece a página de definições do Windows.

  2. Faça clique direito no monitor que pretende activar e em seguida clique em Atribuir e clique em OK.

Depois de concluir os passos acima,

  • Se quiser utilizar o modo de potenciar o desempenho Hybrid SLI com os monitores ligados à GPU discreta:

    1. Utilizando a página de definições do monitor do Windows, desactive as unidades de visualização ligadas à placa principal e active as unidades de visualização ligadas à GPU discreta pretendida.

    2. Clique no ícone Hybrid SLI, na área de notificação da barra de tarefas do Windows. Depois, seleccione Potenciar o desempenho.

NOTA: não é possível activar monitores ligados à GPU discreta, enquanto o modo de potenciar o desempenho estiver activado, num computador SLI de secretária. Consulte a tabela em O que são os gráficos Hybrid SLI da NVIDIA?.

  • Se desejar utilizar o modo de poupança de energia Hybrid SLI:

    1. certifique-se de que pelo menos um monitor está ligado à GPU da placa principal.

    2. Clique no ícone Hybrid SLI, na área de notificação da barra de tarefas do Windows. Depois, seleccione Poupar energia.

      3. NOTA: não é necessário desligar os monitores ligados às GPU discretas; contudo, só o monitor (ou monitores) que estiver ligado à GPU da placa principal é que estará activo, após comutar para o modo de poupança de energia.

Voltar ao início

Instruções de selecção do monitor para o modo de potenciar o desempenho?

  1. Certifique-se de que o monitor que deseja usar está ligado.

  2. Clique no ícone Hybrid SLI, na área de notificação da barra de tarefas do Windows. Depois, seleccione Monitores adicionais.

    3. Aparece a página de definições do Windows.

  3. Faça clique direito no(s) monitor(es) que deseja utilizar no modo de potenciar o desempenho, clique em Anexar e, por fim, em Aplicar.

  4. Quanto a eventuais monitores não ligados à mesma GPU que o monitor que deseja utilizar no modo de potenciar o desempenho:

    5. faça clique direito sobre esse monitor, desmarque a opção Anexar para desanexar o monitor e, por fim, clique em Aplicar.

  5. Clique no ícone Hybrid SLI, na área de notificação da barra de tarefas do Windows. Depois, seleccione Potenciar o desempenho.

Para se assegurar de que o monitor que deseja usar fica activo após comutação para o modo de potenciar o desempenho, certifique-se de que desactiva todos os demais monitores, conforme se descreveu no passo 4.

NOTA: num computador SLI de secretária, não é possível activar monitores ligados à GPU discreta, enquanto o modo de potenciar o desempenho estiver activado. Consulte a tabela em O que são os gráficos Hybrid SLI da NVIDIA?.

Voltar ao início

Porque é que alguns dos monitores não apresentam qualquer imagem?

Alguns monitores podem estar desactivados, conforme o modo de gráficos Hybrid SLI que estiver definido.

Potenciar o desempenho

  • Num computador SLI de secretária, se tiver monitores ligados à GPU discreta, eles estarão inactivos.

  • Num computador SLI de secretária, só é utilizado um monitor de cada vez; todos os restantes ficarão inactivos.

      • Utilize a página Especificar a configuração SLI do Painel de Controlo da NVIDIA, para seleccionar o monitor que deseja utilizar.

Poupar energia

Se tiver monitores ligados à GPU discreta, eles ficarão inactivos.

Monitores adicionais

  • É necessário aceder à página de definições do monitor do Windows e anexar os monitores que deseja utilizar.

  • Num computador SLI de secretária, com o modo SLI activo, só é utilizado um monitor de cada vez; todos os restantes ficarão inactivos.

      • Utilize a página Especificar a configuração SLI do Painel de Controlo da NVIDIA, para seleccionar o monitor que deseja utilizar.

Voltar ao início


Perguntas frequentes: Gráficos Hybrid SLI da NVIDIA para computadores portáteis

  • O que são os gráficos Hybrid SLI da NVIDIA?

  • Qual a diferença entre uma GPU de placa principal e uma GPU discreta?

  • Instruções para ver qual é o modo actual dos gráficos Hybrid SLI

  • Instruções para alterar o modo actual dos gráficos Hybrid SLI

  • Instruções para alterar as predefinições dos gráficos Hybrid no esquema de energia do Windows

  • O ecrã fica bloqueado ao alterar o modo de gráficos Hybrid SLI.

  • Porque me é apresentada uma chamada de atenção (símbolo "!")?

  • Porque é que o modo de gráficos Hybrid SLI é diferente do que está especificado no esquema de energia do Windows?

  • Porque me é pedido que saia da aplicação?

  • É-me pedido que saia de uma aplicação, mas não a vejo aberta no meu ambiente de trabalho.

  • Como posso activar monitores adicionais no computador portátil?

O que são os gráficos Hybrid SLI® da NVIDIA® ?

Os gráficos Hybrid SLI® da NVIDIA® gerem várias unidades de processamento gráfico (GPU), de maneira a adaptarem-se a alterações nos requisitos de desempenho gráfico e de poupança de energia. São compostos por duas tecnologias - GeForce® Boost e HybridPower™. A tecnologia GeForce® Boost é um apoio adicional ao desempenho das GPU discretas da NVIDIA, em combinação com as GPU das placas principais da NVIDIA. A tecnologia HybridPower™ dá amplitude de acção ao desempenho gráfico, quando este é necessário, mas comuta para funcionamento silencioso, de poupança de energia, no trabalho do dia-a-dia. Estas tecnologias estão disponíveis em sistemas com, pelo menos, uma GPU da NVIDIA com suporte Hybrid SLI e uma placa principal da NVIDIA com suporte Hybrid SLI.

Há dois modos gráficos Hybrid SLI para computadores portáteis:

  • Poupar energia. No modo de poupança de energia, só a GPU da placa principal é que funciona. Todas as GPU discretas da NVIDIA são desactivadas, para reduzir o consumo de energia e levar a um funcionamento mais silencioso e a mais baixa temperatura. Nos computadores portáteis, este modo também maximiza a vida útil da bateria do sistema.

  • Potenciar o desempenho. Neste modo, além da GPU da placa principal, todas as GPU discretas da NVIDIA são ligadas e funcionam de modo a proporcionar um desempenho gráfico acrescido. A GPU da placa principal NVIDIA é utilizada em combinação com as GPU discretas da NVIDIA. Trabalham em conjunto, para maximizar o desempenho gráfico.

Os gráficos Hybrid da NVIDIA só são suportados nos sistemas operativos Windows Vista e Windows 7.

Voltar ao início

Qual a diferença entre uma GPU de placa principal e uma GPU discreta?

A GPU da placa principal é a que faz parte do conjunto de chips da placa principal: os componentes que controlam as funcionalidades centrais da placa principal, como o armazenamento, o som e as comunicações.

A GPU discreta é um componente independente, que só faculta funções de processamento gráfico. A GPU discreta encontra-se geralmente numa placa MXM, mas também pode estar presente na placa principal do sistema.

Voltar ao início

Instruções para ver qual é o modo actual dos gráficos Hybrid SLI

O ícone de gráficos Hybrid SLI surge na área de notificação da barra de tarefas do Windows.

O ícone indica o modo gráfico, da seguinte forma:

Ícone de notificação Hybrid SLI | Modo gráfico
 | Modo de potenciar o desempenho
 | Modo de potenciar o desempenho, quando o esquema de energia determina poupança de energia (Esta condição não se aplica a portáteis que não controlam os modos Hybrid SLI através do esquema de energia do Windows.)
 | Modo de poupança de energia
 | Modo de poupança de energia, quando o esquema de energia determina potenciação de desempenho (Esta condição não se aplica a portáteis que não controlam os modos Hybrid SLI através do esquema de energia do Windows.)
 | Monitores adicionais (não disponível nalguns sistemas)

Pode também passar com o rato por cima do ícone (ou clicar-lhe) para ver uma janela de contexto que lhe indica qual o modo gráfico actual.

Se a janela de contexto der a possibilidade de mudar de modo gráfico, isso significa que o modo gráfico especificado pelo actual esquema de energia do Windows não pode ficar definido, devido a uma condição de bloqueio. Clique na ligação e siga as instruções da caixa de diálogo para remover as condições "de bloqueio".

Ver também Porque é que o modo de gráficos Hybrid SLI é diferente do que está especificado no esquema de energia do Windows Vista?

Voltar ao início

Instruções para alterar o modo actual dos gráficos Hybrid SLI

Método sem recurso ao esquema de energia do Windows

Consulte a documentação fornecida com o computador portátil, para ver se é possível comutar entre modos gráficos através de um destes métodos:

  • utilizando um botão especial no computador portátil

  • utilizando um atalho de teclado

  • utilizando o ícone de gráficos Hybrid SLI que surge na área de notificação da barra de tarefas do Windows (clique no ícone e seleccione o modo de gráficos Hybrid SLI que deseja utilizar: poupar energia ou aumentar o desempenho).

Se estas opções não estiverem disponíveis, tem de utilizar o esquema de energia do Windows para comutar entre modos gráficos.

Método com recurso ao esquema de energia do Windows

Instruções: Clique no ícone da pilha (opções de energia), na área de notificação da barra de tarefas do Windows, para abrir o medidor de energia da bateria. Depois, seleccione o esquema de energia do Windows que deseja utilizar.

NOTA: este método não está disponível se o computador portátil suportar um dos métodos que não recorrem ao esquema de energia do Windows.

Controla o desempenho ou a poupança de energia, através das opções de energia de cada esquema de energia do Windows. A tabela que se segue mostra um exemplo de modos usuais de gráficos Hybrid SLI da NVIDIA e respectivas opções de poupança energética para cada esquema de energia. Consulte a documentação do seu computador portátil para dados específicos a ele, pois pode ser fornecido com definições diferentes.

Exemplo de definições de esquema de energia para gráficos Hybrid SLI
Esquema de energia do Windows | Modo gráfico |  | Suspender as GPU discretas após
 | Bateria | Ligado à tomada | Bateria | Ligado à tomada
Equilibrado | Poupar energia | Poupar energia | 15 minutos | Nunca
Poupança de energia | Poupar energia | Poupar energia | Nunca | Nunca
Alto desempenho | Potenciar o desempenho | Potenciar o desempenho | Nunca | Nunca

Para configurar ou verificar definições pessoais no computador portátil, consulte Instruções para alterar as predefinições dos gráficos Hybrid no esquema de energia do Windows.

Configurando o esquema de energia do Windows, é possível fazer com que o computador comute automaticamente para um modo gráfico específico, em resposta às seguintes acções:

  • Desligar o portátil da tomada de CA, passando a alimentar-se por bateria

  • Ligar o computador portátil a uma tomada de CA

  • Deixar o computador inactivo durante o tempo especificado no esquema de energia do Windows.

Voltar ao início

Instruções para alterar as predefinições dos gráficos Hybrid no esquema de energia do Windows

Em sistemas que utilizem o esquema de energia do Windows para comutar entre modos gráficos, pode personalizar as definições de gráficos Hybrid SLI para cada esquema de energia, da seguinte forma:

  1. Clique no ícone da pilha (opções de energia), na área de notificação da barra de tarefas do Windows, para abrir o medidor de energia da bateria. Depois, clique em Mais opções de energia.

  2. Na página Seleccionar um esquema de energia, clique em Alterar as definições do esquema, no esquema de energia que pretende personalizar.

  3. Clique em Alterar as definições avançadas de energia.

  4. Na caixa de categorias do separador Definições avançadas, expanda a categoria Definições de GPU.

  5. Para alterar o modo gráfico, expanda a categoria Gráficos Hybrid SLI da NVIDIA e efectue as alterações da seguinte forma:

    1. Clique na seta da lista Por bateria e seleccione o modo gráfico que pretende utilizar quando o computador estiver a funcionar por bateria, neste esquema de energia.

    2. Clique na seta da lista Ligado à corrente e seleccione o modo gráfico que pretende utilizar quando o computador estiver a ser alimentado por corrente alterna, neste esquema de energia.

  6. Para alterar as definições de poupança automática de energia, expanda a categoria Suspender as GPU discretas após e efectue as alterações da seguinte forma:

    1. Clique na seta da lista Por bateria e seleccione a opção que pretende utilizar quando o computador estiver a funcionar por bateria, neste esquema de energia.

    2. Clique na seta da lista Ligado à corrente e seleccione a opção que pretende utilizar quando o computador estiver a ser alimentado por corrente alterna, neste esquema de energia.

  7. Se quiser alterar as definições dos outros esquemas de energia, clique na seta da lista de esquemas de energia, localizada acima da caixa das categorias e, em seguida, seleccione o esquema que pretende personalizar e repita os passos de 4 a 6.

    8. Sugestão: pode definir o computador para estar sempre em modo de potenciação do desempenho, seleccionando essa definição para as duas fontes de alimentação, nos três esquemas de energia: 'Equilibrado', 'Poupança de energia' e 'Alto desempenho'.

  8. Clique em OK e, em seguida, em Guardar as alterações.

Voltar ao início

O ecrã fica bloqueado ao alterar o modo de gráficos Hybrid SLI.

É normal que o ecrã fique congelado brevemente quando se altera o modo gráfico. Durante esse período, o hardware gráfico não actualiza as imagens apresentadas. Contudo, o computador e todas as aplicações continuam a funcionar normalmente; as aplicações ficarão disponíveis quando se concluir a mudança de modo.

Voltar ao início

Porque me é apresentada uma chamada de atenção (símbolo "!")?

Porque é que o modo de gráficos Hybrid SLI é diferente do que está especificado no esquema de energia do Windows?

Um símbolo "!", de chamada de atenção, junto ao ícone de notificação de gráficos Hybrid, indica que o modo gráfico actual não está em sintonia com o esquema de energia do Windows.

Algumas aplicações não suportam alterações ao modo gráfico durante a execução. Se alterar o esquema de energia durante a execução destas aplicações, o modo gráfico não se altera, pelo que o ícone de notificação apresenta o símbolo "!".

NOTA: só os modos de gráficos Hybrid SLI da NVIDIA é que são afectados por aplicações que não suportam mudanças de modo gráfico. Todas as demais definições de esquemas de energia ficam em vigor.

Ver também:

  • Porque me é pedido que saia da aplicação?

  • Instruções para alterar o modo actual dos gráficos Hybrid SLI

Voltar ao início

Porque me é pedido que saia da aplicação?

Algumas aplicações não suportam alterações ao modo gráfico durante a execução. Se tentar alterar o modo gráfico nesta situação, surge-lhe uma caixa de diálogo que indica que aplicações tem de fechar para poder mudar de modo.

Voltar ao início

É-me pedido que saia de uma aplicação, mas não a vejo aberta no meu ambiente de trabalho.

Se não conseguir localizar uma aplicação "bloqueadora" no ambiente de trabalho do Windows, na barra de tarefas, nem ao carregar em [Alt+Tab], feche a aplicação por meio do gestor de tarefas do Windows:

  1. Carregue nas teclas [Ctrl+Alt+Del] e depois clique em 'Iniciar o gestor de tarefas'.

  2. No separador 'Aplicações' do gestor de tarefas do Windows, clique na aplicação "bloqueadora" e, em seguida, em Concluir tarefa.

    Pode ter de localizar a aplicação "bloqueadora", no separador 'Processos'.

Voltar ao início

Como posso activar monitores adicionais no computador portátil?

Pode ligar um monitor adicional sem afectar o modo de gráficos Hybrid SLI, não sendo necessária qualquer acção especial a não ser activar o monitor por meio da página de definições do monitor, no Windows, ou no Painel de Controlo da NVIDIA.

Voltar ao início


Ignorar programas de bloqueio

Se um programa estiver a executar um processo 3D, não será possível comutar entre modos de gráficos Hybrid, a menos que feche primeiro esse "programa de bloqueio".

Pode ignorar a acção de bloqueio de alguns programas, caso se depare com as seguintes situações:

  • Um certo programa impede-o de comutar entre modos de gráficos Hybrid mas, mesmo assim, deseja ver se o programa é executado correctamente.

    • Nesta situação, pode especificar que o programa não o impeça de comutar entre modos de gráficos Hybrid se estiver em execução.

    Nota: alguns programas são geridos especificamente pelo sistema, para impedir a comutação entre modos de gráficos Hybrid. Não é possível alterar a acção bloqueadora desses programas.

  • Um certo programa não impede a comutação entre modos de gráficos Hybrid; contudo, fica instável ou bloqueia quando o tenta fazer.

    • Nesta situação, pode especificar que o programa impeça a comutação entre modos de gráficos Hybrid se estiver em execução.

Instruções para definir que um programa permita a comutação entre modos de gráficos Hybrid

  1. Clique na ligação Ignorar programas de bloqueio, na janela de selecção do modo gráfico.

  2. Na janela de ignorar programas de bloqueio, clique em Adicionar, para abrir a janela de localização de ficheiros a adicionar.

  3. Encontre o programa pretendido, seleccione-o e clique em Abrir.

    4. O nome da aplicação é acrescentado à lista de programas de bloqueio a ignorar, com a acção associada ao programa definida automaticamente como "Bloquear".

  4. Seleccione o programa, clique em Não bloquear e depois em OK ou Aplicar.

Instruções para definir que um programa impeça a comutação entre modos de gráficos Hybrid.

  1. Clique na ligação Ignorar programas de bloqueio, na janela de selecção do modo gráfico.

  2. Na janela de ignorar programas de bloqueio, clique em Adicionar, para abrir a janela de localização de ficheiros a adicionar.

  3. Encontre o programa pretendido, seleccione-o e clique em Abrir.

    4. O nome da aplicação é acrescentado à lista de programas de bloqueio a ignorar, com a acção associada ao programa definida automaticamente como "Bloquear".

  4. Clique em OK ou Aplicar.