Параметры 3D -- Игры и прикладные программы

На страницах Параметры 3D можно выполнять следующие операции:

  • Изменять параметры изображения и рендеринга для 3D-приложений и игр, в которых применяется технология Direct3D или OpenGL.

  • Задавать автоматическую загрузку определенных параметров 3D при запуске игры.

  • Для систем и видеоплат с ГП NVIDIA, поддерживающих технологию NVIDIA Scalable Link Interface (SLI), можно включать режим SLI, что дает существенное повышение производительности рендеринга в приложениях, которые используют технологии Direct3D и OpenGL.

Эти и другие задачи поясняются в следующих разделах:

  • Регулировка параметров изображения

  • Управление параметрами 3D

  • Конфигурация NVIDIA Surround

  • Конфигурации NVIDIA SLI

  • Многопроцессорная конфигурация NVIDIA

  • Конфигурация NVIDIA PhysX

Примечания для систем, использующих технологию Optimus:

В некоторых ноутбуках есть специальные разъемы дисплея, предназначенные для работы с ГП NVIDIA. Дисплеи, подключенные с помощью этих разъемов, отображаются на страницах категории «Дисплей» Панели управления NVIDIA. ГП NVIDIA будет всегда выполнять рендеринг 3D-контента на этих дисплеях. На странице «Управление параметрами 3D» Панели управления NVIDIA можно настроить различные параметры 3D.

Для дисплеев, не подключенных с помощью этих специальных разъемов: можно указать, что для рендеринга графики 3D предпочтительным является ГП NVIDIA. (См. Предпочтительный графический процессор в глобальных настройках или в настройках программы.) При использовании ГП NVIDIA на странице «Управление параметрами 3D» Панели управления NVIDIA можно настроить различные параметры 3D.

© Корпорация NVIDIA, 2005 - 2011. Все права защищены. Параметры 3D


Регулировка параметров изображения

На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется Direct3D или OpenGL.

  • Руководство по использованию этих функций см. в разделе Инструкции...

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции...

  • Устранение ступенчатости кривых

  • Как ускорить работу 3D-приложений

  • Как повысить визуальное качество 3D-приложений

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением


Как улучшить внешний вид изображений в 3D-приложении

Как улучшить внешний вид изображений в 3D-приложении путем устранения ступенчатости кривых

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Регулировка настроек 3D-изображений с просмотром, чтобы открыть соответствующую страницу.

    На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  2. Выберите вариант Пользовательские настройки с упором на: <выбранное положение ползунка>

    1. Переместите ползунок в сторону положения Качество.В результате кривые линии в изображениях приобретут более плавный вид благодаря устранению «ступенек».

      Примечание. Перемещение ползунка в крайнее положение Качество дает наивысшее качество изображения за счет некоторого снижения производительности приложения. При перемещении ползунка в сторону положения Производительность «ступеньки» становятся более заметными, но частота кадров повышается, что дает прирост производительности приложения.

    2. Перемещая ползунок, можно следить, как это влияет на изображение в окнах предварительного просмотра «Производительность» и «Качество» в левой части страницы.

    3. При желании можно приостановить анимацию в окне просмотра, нажав кнопку «Пауза». Надпись на кнопке изменится на «Воспроизведение». При ее нажатии воспроизведение анимации будет продолжено.

  3. Нажмите кнопку Применить.

    4. См. также

    • Как ускорить работу 3D-приложений

    • Как повысить визуальное качество 3D-приложений

    • Просмотр результата изменений параметров 3D

    • Управление параметрами 3D-изображений самим 3D-приложением

    • Параметры изображения с просмотром


Как повысить быстродействие 3D-приложения

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Регулировка настроек 3D-изображений с просмотром, чтобы открыть соответствующую страницу.

    На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  2. Выберите вариант Пользовательские настройки с упором на: <выбранное положение ползунка>

  1. При перемещении ползунка в сторону положения Производительность повышается частота кадров, что дает прирост производительности приложения.

    Примечание. Перемещение ползунка в крайнее положение Производительность обеспечивает наивысшую производительность (т.е. максимальное быстродействие приложения), но это связано со снижением качества изображения. Чем дальше вправо (в сторону положения Качество) перемещается ползунок, тем более снижается производительность с одновременным повышением качества изображения.

  2. Перемещая ползунок, можно следить, как это влияет на изображение в окнах предварительного просмотра «Производительность» и «Качество» в левой части страницы.

  3. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на Воспроизведение. При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых

  • Как повысить визуальное качество 3D-приложений

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Параметры изображения с просмотром


Как повысить визуальное качество 3D-приложения

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D, выберите пункт Регулировка настроек изображения с просмотром.

    На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  2. Выберите вариант Пользовательские настройки с упором на: <выбранная настройка ползунка>

    Доступные настройки:

    • Производительность — устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений.

    • Баланс — обеспечивает оптимальное сочетание качества изображений и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

    • Качество — настройка по умолчанию, которая обеспечивает оптимальное качество изображения для приложений.

  3. Переместите ползунок в сторону положения Качество. В результате кривые и округлые линии в изображениях, особенно на границах объектов, приобретут более плавный вид благодаря устранению «ступенек». Этот эффект называется сглаживанием. Данный метод позволяет сделать минимально заметной «ступенчатость» кривых или округлых линий в 3D-изображениях. Включение этого параметра улучшает качество изображения за счет некоторого снижения производительности.

  4. Перемещая ползунок, можно следить, как это влияет на изображение в окнах предварительного просмотра Производительность и Качество в левой части страницы.

  5. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на «Воспроизведение». При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых

  • Как ускорить работу 3D-приложений

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Параметры изображения с просмотром


Просмотр результата изменений параметров 3D

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Регулировка параметров изображения с просмотром. Откроется соответствующая страница.

    На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  2. При установке или изменении любого параметра на данной странице в большом окне просмотра производится рендеринг изображения с использованием этого нового параметра. Также можно следить за компонентами рендеринга «Производительность» и «Качество» в двух меньших одноименных окнах в левой части страницы.

  3. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на Воспроизведение. При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых

  • Как ускорить работу 3D-приложений

  • Как повысить визуальное качество 3D-приложений (с предварительным просмотром)

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Параметры изображения с просмотром


Как определить оптимальные параметры с помощью 3D-приложения

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D, выберите пункт Регулировка настроек изображения с просмотром.

    На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  2. Выберите вариант Настройки согласно 3D-приложению.

  3. За изменениями изображения можно следить в окнах предварительного просмотра «Производительность» и «Качество» в левой части страницы.

  4. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на Воспроизведение. При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых

  • Как ускорить работу 3D-приложений

  • Как повысить визуальное качество 3D-приложений

  • Просмотр результата изменений параметров 3D

  • Параметры изображения с просмотром


Справка по параметрам 3D-изображений

Справка по параметрам игр

В данном разделе представлены справочные сведения по параметрам игр.

  • Параметры изображения с просмотром


Параметры изображения с просмотром

Если вы незнакомы с технологией трехмерных изображений или не являетесь опытным пользователем графических программ, вы можете воспользоваться страницей «Регулировка параметров изображения с просмотром», на которой можно просматривать результат всех изменений, вносимых для повышения качества изображения и ускорения рендеринга.

Просмотр: в этой области в реальном времени воспроизводится анимация с текущими параметрами 3D. Изменение, внесенное в любой параметр на данной странице, сразу же отображается в анимации.

Воспроизведение/Пауза — эта кнопка приостанавливает и возобновляет анимацию в окне просмотра.

Изображения под надписями Производительность и Качество в левой части страницы динамически отражают изменения, вносимые в параметры изображения и рендеринга на данной странице, на основании баланса между производительностью и качеством.

Что мне нужно? Если выбрать вариант Пользовательские настройки с упором на:, то перемещение ползунка в сторону положения Качество приведет к повышению плавности кривых и округлых линий в изображениях. При перемещении ползунка в сторону положения Производительность повышается частота кадров, но кривые линии выглядят ступенчатыми.

Настройки согласно 3D-приложению — действуют все настройки согласно таблице настроек ползунков, приведенной внизу данной страницы .

Использовать расширенные настройки 3D-изображений. Если выбрать этот вариант и нажать кнопку Перейти, откроется меню «Управление параметрами 3D». Описание параметров на данной расширенной странице см. в разделе справки Управление параметрами 3D.

Пользовательские настройки с упором на — активирует ползунок «Производительность/Качество», который имеет следующие положения:

  • Производительность — устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений, но за счет снижения качества изображения.

  • Баланс — обеспечивает оптимальное сочетание качества изображений и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

  • Качество — дает наивысшее качество изображения за счет снижения производительности приложения.

Настройки ползунков

Положение ползунка «Производительность/Баланс/Качество» соответствует отдельным параметрам 3D, как показано в следующей таблице.

Положение ползунка | Настройка изображения | Параметры сглаживания | Анизотропная фильтрация | Вертикальный синхроимпульс | Включение масштабируемых текстур | Трилинейная оптимизация | Анизотропная оптимизация
Производительность | Качество | Управление от приложения | Управление от приложения | Отключить | Трилинейная | Вкл | Вкл
Баланс | Качество | 2x | 4x | Использовать настройку 3D-приложения | Трилинейная | Вкл | Вкл
Качество | Качество | 4x | 8x | Использовать настройку 3D-приложения | Трилинейная | Выкл | Выкл

См. также

  • Устранение ступенчатости кривых

  • Как ускорить работу 3D-приложений

  • Как повысить визуальное качество 3D-приложений

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением


Управление параметрами 3D

Управление 3D параметрами

На странице «Управление параметрами 3D» можно изменить глобальные параметры 3D и задать параметры для конкретных игр и программ. Параметры программ будут автоматически использоваться при каждом запуске программы.

  • Руководство по использованию этих функций см. в разделе Инструкции...

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции...

  • Установка параметров 3D по умолчанию

  • Настройка уникальных параметров 3D для приложений и игр

  • Включение/выключение аппаратного ускорения 3D

  • Включение уведомлений о профиле


Как задать параметры 3D по умолчанию

Установка параметров 3D по умолчанию

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D, выберите пункт Управление параметрами 3D.

    2. Откроется страница «Управление параметрами 3D».

  2. Откройте вкладку Глобальные параметры.

    Вкладка «Программные настройки» позволяет назначить для игры глобальные параметры, которые будут применяться для всех игр 3D.

  3. Если у вас установлена видеоплата NVIDIA Quadro, откройте список Глобальные предустановки и выберите одну из предустановленных настроек для рабочих станций.

    Список глобальных предустановок для продуктов GeForce не отображается.

  4. В группе «Настройки» щелкните настройку, соответствующую функции, которую надо изменить, а затем выберите в раскрывающемся списке требуемое значение.

    • Чтобы восстановить глобальные значения по умолчанию, нажмите кнопку Восстановить в нижнем углу вкладки «Глобальные предустановки».

    • Чтобы восстановить значения по умолчанию для глобальной предустановки (для продуктов рабочих станций), выберите глобальную предустановку и нажмите кнопку Восстановить, расположенную рядом со списком «Глобальные предустановки».

    ПРИМЕЧАНИЕ. Если щелкнуть ссылку «Восстановить значения по умолчанию», расположенную вверху страницы, будут восстановлены все значения по умолчанию на странице «Управление параметрами 3D».

  5. По завершении нажмите кнопку Применить.

См. также

  • Настройка уникальных параметров 3D для приложений и игр

  • Включение/выключение аппаратного ускорения 3D

  • Управление параметрами 3D


Настройка уникальных параметров 3D для приложений и игр

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D, выберите пункт Управление параметрами 3D.

    2. Откроется страница «Управление параметрами 3D».

  2. Откройте вкладку Программные настройки.

    3. Вкладка «Программные настройки» позволяет назначить для игры заранее установленные параметры 3D. Эти параметры будут автоматически загружаться при каждом запуске данной игры.

  3. В пункте Выберите программу для настройки, раскройте список и выберите игру, для которой нужно задать параметры 3D для предустановок.

    • Если нужно выбрать игру, которая установлена на компьютере, но не отображается в списке, нажмите кнопку Добавить, затем в диалоговом окне «Открыть» укажите игру, которую требуется добавить, и нажмите кнопку Открыть.

    • Если нужно, чтобы в списке отображались только программы, которые установлены на компьютере, установите флажок Показывать только программы, найденные на этом компьютере.

      Примечание. Драйвер все же может обнаружить работающие игры и применить соответствующие параметры 3D, даже если фильтр установленных игр не обнаружил игру в системе.

  4. В окне Задать параметры укажите параметры для каждой функции.

    • Для изменения настройки функции щелкните соответствующий параметр, а затем выберите требуемое значение в раскрывающемся списке.

    • Чтобы восстановить значения по умолчанию, выберите в списке программ программу, параметры которой нужно восстановить и нажмите кнопку Восстановить, которая находится рядом со списком.

    ПРИМЕЧАНИЕ. Если щелкнуть ссылку «Восстановить значения по умолчанию», расположенную вверху страницы, будут восстановлены все значения по умолчанию на странице «Управление параметрами 3D».

  5. По завершении нажмите кнопку Применить.

    6. См. также

    • Установка параметров 3D по умолчанию

    • Включение или выключение аппаратного ускорения 3D

    • Управление параметрами 3D


Регулировка аппаратного ускорения 3D

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Управление параметрами 3D, чтобы открыть соответствующую страницу.

    На этой «расширенной» странице можно изменить все параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  2. Откройте вкладку Глобальные параметры.

  3. В группе «Настройки» щелкните настройку, соответствующую функции Ускорение нескольких дисплеев/смешанных ГП и выберите один из следующих параметров:

  4. Режим однодисплейной производительности. Установите эту настройку, если в многодисплейных режимах возникают проблемы.

    Примечание. Данный режим обеспечивает большее быстродействие, чем любой из многодисплейных режимов, описанных ниже.

  5. Режим производительности совместимости полезен при наличии двух или более активных дисплеев в режиме nView Dualview, или при использовании разных классов видеоплат на базе ГП NVIDIA.

    При этом OpenGL работает в режиме «совместимости» со всеми дисплеями, и если активные ГП относятся к разным классам, во всех приложениях OpenGL используется наименьший набор функций, общих для всех этих процессоров.

    Примечание. Производительность рендеринга OpenGL несколько «ниже», чем в однодисплейном режиме.

  • Режим многодисплейной производительности полезен при наличии двух или более активных дисплеев в режиме nView Dualview, или при использовании разных классов видеоплат на базе ГП NVIDIA.

    При этом OpenGL работает в режиме «наибольшей производительности» для всех дисплеев, и если активные ГП относятся к разным классам, во всех приложениях OpenGL используется наименьший набор функций, общих для всех этих процессоров.

    Примечание. Производительность рендеринга при этом выше, чем в режиме совместимости, хотя переключение или расширение дисплеев может приводить к возникновению небольших кратковременных дефектов изображения.

См. также

  • Настройка уникальных параметров 3D для приложений и игр

  • Установка параметров 3D по умолчанию

  • Управление параметрами 3D


Как включить уведомления о профиле

Если эта функция включена, при каждом запуске 3D-приложений рабочей станции в системной области рабочего стола будет появляться уведомление. В уведомлении указано, профиль какого приложения рабочей станции используется.

Примечание. Эта функция доступна не на всех компьютерах и используется только в 3D-приложениях с оконным режимом, работающих с платами NVIDIA Quadro.

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D, выберите пункт Управление параметрами 3D.

    2. Откроется страница «Управление параметрами 3D».

  2. Откройте вкладку Параметры.

  3. Установите флажок Показывать уведомление о профиле.

  4. Щелкните стрелку Как долго и укажите время, в течение которого должно отображаться уведомление при запуске 3D-приложения.

  5. Нажмите кнопку Применить.

См. также

  • Настройка уникальных параметров 3D для приложений и игр

  • Управление параметрами 3D


Справка по управлению параметрами 3D

В этом разделе представлены сведения о странице «Управление параметрами запуска 3D».

  • Управление параметрами 3D

  • Советы по настройке сглаживания

  • Управление обновлениями


Справка по управлению параметрами 3D

Управление параметрами 3D

Страница «Управление параметрами 3D» позволяет:

  • устанавливать параметры 3D по умолчанию для использования со всеми приложениями Direct3D и OpenGL;

  • устанавливать уникальный набор параметров 3D для конкретной игры или приложения.

Глобальные параметры

С помощью вкладки «Глобальные параметры» можно выбрать из списка предустановленные глобальные параметры (для продуктов рабочих станций) или создать пользовательские настройки для работы 3D-приложений.

  • Предпочтительный графический процессор (только для систем, использующих технологию энергосбережения ГП NVIDIA). С помощью предлагаемых в списке вариантов можно указать, что программа должна:

  • использовать высокопроизводительный процессор NVIDIA для достижения максимальной производительности или для декодирования всего видеоконтента, который воспроизводится на дисплеях, подключенных к интегрированному графическому оборудованию, или

  • использовать интегрированную графику для увеличения срока службы аккумулятора или для декодирования всего видеоконтента, который воспроизводится на дисплеях, подключенных к интегрированному графическому оборудованию, или

  • позволить драйверу автоматически выбирать наиболее совместимый процессор в зависимости от программы или видеокодека.

ПРИМЕЧАНИЯ.

    • Программы и видео, запускаемые на внешних дисплеях, которые управляются графическим процессором NVIDIA, всегда используют процессор NVIDIA, а не интегрированное графическое оборудование.

    • При изменении настройки «Предпочтительный графический процессор» уже запущенные программы продолжают использовать тот же графический процессор, не прерывая работу. Чтобы эта настройка вступила в силу, необходимо перезапустить программу.

  • Ссылка Управление обновлениями открывает окно обновлений NVIDIA.

  • Кнопка Восстановить (в нижнем углу) восстанавливает глобальные параметры по умолчанию.

  • Кнопка Восстановить (глобальные предустановки) восстанавливает для выбранных параметров глобальных предустановок их значения по умолчанию.

Программные настройки

С помощью вкладки «Программные настройки» можно создать набор параметров 3D для использования с конкретной игрой или приложением.

  • Группа Выберите программу для настройки содержит установленные программы и приложения, для которых были назначены уникальные параметры 3D. В каждой строке списка указан значок и название игры.

  • Добавить — эта кнопка открывает диалоговое окно «Открыть», где можно указать путь к игре, для которой нужно назначить уникальные параметры.

  • Удалить — эта кнопка удаляет соответствие между игрой и настройками. Она применяется для удаления созданной ранее связи между настройками и игрой, если игра больше не должна использовать назначенные настройки. Предустановленные настройки невозможно удалить.

  • Восстановить — эта кнопка восстанавливает для выбранных программ настройки по умолчанию.

  • Показывать только программы, установленные на этом компьютере. Если нужно, чтобы в списке отображались только игры, которые установлены на компьютере, установите этот флажок. Драйвер все же может обнаружить работающие игры и применить соответствующие параметры 3D, даже если фильтр установленных игр не обнаружил игру в системе.

  • Предпочтительный графический процессор (только для систем, использующих технологию энергосбережения ГП NVIDIA). С помощью предлагаемых в списке вариантов можно указать, что программа должна:

  • использовать высокопроизводительный процессор NVIDIA для достижения максимальной производительности или для декодирования всего видеоконтента, который воспроизводится на дисплеях, подключенных к интегрированному графическому оборудованию, или

  • использовать интегрированную графику для увеличения срока службы аккумулятора или для декодирования всего видеоконтента, который воспроизводится на дисплеях, подключенных к интегрированному графическому оборудованию, или

  • позволить драйверу автоматически выбирать наиболее совместимый процессор в зависимости от программы или видеокодека.

ПРИМЕЧАНИЯ.

    • Программы и видео, запускаемые на внешних дисплеях, которые управляются графическим процессором NVIDIA, всегда используют процессор NVIDIA, а не интегрированное графическое оборудование.

    • При изменении настройки «Предпочтительный графический процессор» уже запущенные программы продолжают использовать тот же графический процессор, не прерывая работу. Чтобы эта настройка вступила в силу, необходимо перезапустить программу.

Функции и настройки

Вкладки «Глобальные параметры» и «Программные настройки» содержат список функций, которые можно настроить. Состав отображаемых функций зависит от видеоплаты и приложения.

Затенение фонового освещения усиливает ощущение глубины и делает более реалистичными сцены 3D. Это достигается за счет мягкого затенения объектов в зависимости от их местоположения в сцене. Выберите уровень, обеспечивающий наилучший баланс между реалистичными эффектами и графической производительностью.

Эту функцию поддерживают не все приложения. Поддерживает ли приложение данную функцию, можно узнать на вкладке «Программные настройки».

ПРИМЕЧАНИЕ. Для работы этой функции требуются следующие операционная система, оборудование и API:

  • Windows Vista и более поздние версии

  • DirectX 10.0

  • ГП GeForce 8 и более поздние модели

Анизотропная фильтрация — это метод, используемый для повышения качества текстур, которые накладываются на поверхность трехмерных объектов, видимых под углом. Включение этого параметра улучшает качество изображения за счет некоторого снижения производительности. Можно указать, чтобы приложение само определяло настройки анизотропной фильтрации, полностью отключить анизотропную фильтрацию или выбрать одну из предлагаемых настроек. Чем больше значение параметра, тем выше качество и ниже производительность.

Сглаживание — этот режим позволяет управлять применением сглаживания NVIDIA в 3D-приложениях. См. также Советы по настройке сглаживания.

ПРИМЕЧАНИЕ. Эта функция доступна только с ГП GeForce 8 и более поздними моделями.

  • Выкл — выключает сглаживание.

  • Управление от приложения — позволяет приложению управлять уровнем сглаживания. Этот параметр лучше использовать для приложений со встроенной поддержкой управления сглаживанием.

  • Увеличение настройки приложения (с настройками, заданными в разделе Настройка сглаживания) — эта функция обеспечивает самую надежную и высококачественную поддержку сглаживания, если надо использовать режим сглаживания с приложениями со встроенной поддержкой управления сглаживанием.

    • Чтобы использовать эту возможность, необходимо установить в приложении любой уровень сглаживания, например 2x, а затем установить сглаживание NVIDIA с помощью функции Настройка сглаживания. Настройка сглаживания NVIDIA применяется независимо от настройки приложения.

  • Замещение настроек приложения (с параметрами, заданными в разделе Настройка сглаживания) — может использоваться для приложений без встроенной поддержки управления сглаживанием или для приложений, использующих рендеринг в высоком динамическом диапазоне (HDR); при этом встроенная поддержка сглаживания не работает при включенном режиме HDR.

    • Чтобы применить режим сглаживания NVIDIA с приложениями со встроенной поддержкой управления сглаживанием, лучше воспользоваться функцией Увеличение настройки приложения.

Настройка сглаживания — позволяет устанавливать уровень сглаживания, используемый в 3D-приложениях. Можно указать, чтобы приложение само определяло настройки сглаживания, полностью отключить сглаживание или выбрать одну из предлагаемых настроек.

ПРИМЕЧАНИЕ. Эта функция доступна во всех ГП. Однако в ГП GeForce 8 и более поздних моделях этот элемент доступен только для чтения, если в разделе Режим сглаживания выбраны пункты Управление от приложения или Выкл.

  • Управление от приложения — позволяет приложению управлять уровнем сглаживания. Этот параметр лучше использовать для приложений со встроенной поддержкой управления сглаживанием.

  • Нет — выключает сглаживание.

  • Специальные настройки сглаживания. Чем больше значение, тем выше уровень сглаживания. Например, значение 16x обеспечивает более высокое качество, чем 2x.

    • См. Советы по настройке сглаживания.

Гамма-коррекция для сглаживания линий — повышает качество и насыщенность 3D-линий в программах OpenGL.

Сглаживание — гамма-коррекция. Этот параметр позволяет включать или отключать гамма-коррекцию для сглаживания с целью улучшить качество и цвет 3D-изображений в программах OpenGL.

Сглаживание — прозрачность. Этот параметр позволяет уменьшить видимые неровности по краям изображений с прозрачными текстурами.

  • Мультидискретизация — обеспечивает превосходную производительность.

  • Супердискретизация — обеспечивает превосходное качество.

  • В новых моделях ГП доступны специальные настройки сглаживания, ограниченные значением, выбранным в разделе Сглаживание — параметры. Например, при выборе значения 4x AA для сглаживания прозрачными текстурами будут доступны значения 1x, 2x и 4x, но не 8x.

Режим переключения буфера определяет, как содержимое буфера видеопамяти копируется на экран в программах OpenGL.

CUDA — ГП. Этот параметр позволяет указать один или несколько ГП для использования приложениями CUDA. Приложения CUDA будут использовать только указанные ГП.

ПРИМЕЧАНИЕ. Для включения ускорения PhysX для ГП необходимо указать хотя бы один ГП.

Глубокий цвет для приложений 3D. Позволяет приложениям OpenGL 3D воспроизводить изображение с большей глубиной цвета, чем глубина, поддерживаемая рабочим столом Windows. Для этого также необходимо, чтобы приложение и дисплей поддерживали рендеринг контента с большой глубиной цвета.

Включение наложения позволяет использовать плоскости наложения OpenGL.

Типы экспортированных пикселов. Этот параметр определяет формат пикселов для наложения, что позволяет приложениям OpenGL использовать наложения. Возможные форматы включают наложение с цветовой индексацией (8 бит/пиксел), формат RGB555 или формат наложения с цветовой индексацией (8 бит/пиксел) и RGB555.

Максимальное количество заранее подготовленных кадров. Этот параметр ограничивает в играх DirectX количество кадров, которое ЦП может подготовить до их последующей обработки ГП. Во время игр большее значение обеспечивает более равномерное воспроизведение игры при меньшей частоте кадров, а меньшее значение поможет устранить задержки в работе таких устройств ввода, как мышь или клавиатура.

Ускорение нескольких дисплеев/смешанных ГП. Определяет дополнительные параметры рендеринга OpenGL при использовании нескольких дисплеев и разных классов ГП NVIDIA.

  • Режим однодисплейной производительности. Установите эту настройку, если в многодисплейных режимах возникают проблемы.

  • Режим совместимости — полезен при наличии двух или более активных дисплеев в режиме nView Dualview или при использовании разных классов видеоплат на базе ГП NVIDIA.

Примечание. Если установлен этот режим, отображение OpenGL осуществляется в режиме «совместимости» для всех дисплеев. В этом режиме, если используются разные классы ГП, приложениям OpenGL доступен наименьший набор функций, общих для всех этих процессоров. Производительность рендеринга OpenGL несколько ниже, чем в режиме одного устройства.

  • Режим многодисплейной производительности — полезен при наличии двух или более активных дисплеев в режиме nView Dualview или при использовании разных классов видеоплат на базе ГП NVIDIA.

Примечание. Если установлен этот режим, отображение OpenGL осуществляется в «режиме производительности» для всех дисплеев. Как и в «режиме совместимости», при использовании разных классов графических процессоров во всех приложениях OpenGL используется набор общих функций самого нижнего уровня всех активных ГП. В то же время производительность отображения выше, чем в режиме совместимости, хотя переключение или расширение дисплеев может приводить к появлению мелких случайных артефактов отображения.

Режим многопроцессорной производительности — определяет режим рендеринга, используемый в многопроцессорном режиме. Можно выбрать режим одного ГП или один из режимов многопроцессорного рендеринга.

Режим управления электропитанием производительности видеоплаты во время работы большинства 3D-приложений DirectX или OpenGL.

Примечание. Этот элемент управления доступен только на ГП серии GeForce 8 и более поздних моделях.

  • Адаптивный. Энергосбережение за счет снижения графическим драйвером производительности ГП в зависимости от потребностей 3D-приложения.

  • Предпочтителен режим максимальной производительности. Поддерживает максимальный уровень производительности ГП во время работы 3D-приложений.

ГП рендеринга OpenGL — в этом режиме можно выбирать, какой ГП использовать для приложений OpenGL. При выборе одного ГП из группы SLI используются все ГП этой группы. При выборе параметра Автовыбор драйвер определяет, какой ГП использовать.

Примечание. Этот элемент управления доступен только в Windows Vista и более поздних операционных системах Windows.

Предпочтительная частота обновления (<имя дисплея>) позволяет игнорировать ограничения частоты обновления, накладываемые 3D-приложениями, для указанного дисплея. Это особенно полезно при просмотре игр в режиме 3D стерео.

  • Управление от приложения. 3D-приложение выбирает оптимальную частоту обновления.

    • Если стереоскопический режим 3D NVIDIA установлен, но не включен, включается параметр «Управление от приложения» без возможности изменения.

  • Высшая доступная. Этот параметр заменяет настройку 3D-приложения на наивысшую доступную частоту обновления. Это позволяет использовать преимущества высокой частоты обновления дисплея и улучшить качество изображения.

    • Если приложение не обеспечивает нужную производительность при использовании параметра «Высшая доступная», следует задать параметр «Управление от приложения».

Примечания.

  • Этот элемент управления доступен только в Windows Vista и более поздних операционных системах Windows.

  • Этот элемент управления недоступен в приложениях, не поддерживающих данную функцию.

  • Если стереоскопический режим 3D NVIDIA установлен и включен, включается параметр «Управление от стерео» без возможности изменения. Частота обновления, заданная в стереоскопическом режиме 3D, отображается в диалоговом окне «Тест стереоскопических 3D-эффектов».

Режим производительности SLI — определяет режим рендеринга, используемый в режиме SLI. Можно выбрать режим одного ГП, один из режимов рендеринга SLI или режим сглаживания SLI, использующий мощность нескольких ГП для более качественного сглаживания. Все эти режимы взаимоисключающие.

Стерео — режим дисплея. Этот параметр позволяет выбирать режим дисплея для стереоочков и другого оборудования. Дополнительную информацию по выбору режима можно найти в документации к оборудованию. Применяется к платам Quadro, работающим под управлением стереопрограмм OpenGL и пользовательских стереопрограмм DirectX, если включен режим стереоскопического 3D.

Стерео — включено. Данный параметр следует включать только при необходимости. Некоторые приложения могут автоматически выбирать формат стереоизображения, тогда как другие приложения при использовании данного формата могут работать некорректно. Применяется к платам Quadro, работающим под управлением стереопрограмм OpenGL и пользовательских стереопрограмм DirectX, если включен режим стереоскопического 3D.

Стерео — включить стереозатвор. Эта настройка включает и отключает стереосигнал, если в системе не будут обнаружены очки с оптическим затвором или другое оборудование 3D. Применяется к стереопрограммам OpenGL.

Стерео — смена глаз. Включите этот параметр, чтобы поменять местами правое и левое изображения, если стереоэффекты неправильно воспроизводятся с текущей настройкой. Применяется к платам Quadro, работающим под управлением стереопрограмм OpenGL и пользовательских стереопрограмм DirectX, если включен режим стереоскопического 3D.

Фильтрация текстур — анизотропная оптимизация фильтрацией улучшает производительность за счет применения трилинейной фильтрации только на начальном этапе обработки текстур, на которых определяется общий вид и цвет объектов. Это улучшает производительность с минимальными потерями качества изображения. Данная настройка влияет только на работу приложений DirectX.

Фильтрация текстур — анизотропная оптимизация образцов ограничивает количество используемых анизотропных образцов в соответствии с размером тексела. Данная настройка влияет только на работу приложений DirectX.

Фильтрация текстур — отрицательное отклонение УД. Этот параметр определяет, используется ли для более контрастной фильтрации текстуры отрицательное отклонение УД (уровня детализации).

Фильтрация текстур — параметры изображения. Этот параметр позволяет быстро задать приоритет для видеоплаты: производительность, качество или баланс между этими двумя критериями. Панель управления NVIDIA установит все нужные настройки 3D-изображений в соответствии с вашим выбором.

  • Высокая производительность — устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений.

  • Производительность — обеспечивает оптимальное сочетание качества изображения и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

  • Качество — настройка по умолчанию, которая обеспечивает оптимальное качество изображения для приложений.

  • Высокое качество — дает наилучшее качество изображения. Для большинства пользователей игровых приложений эта настройка не нужна. Она предназначена для более опытных пользователей, которых не устраивают программные возможности оборудования для фильтрации текстур.

Фильтрация текстур — трилинейная оптимизация улучшает производительность фильтрации текстур за счет применения билинейной фильтрации текстур в тех частях изображения, где трилинейная фильтрация не требуется. Данная настройка влияет только на работу приложений DirectX.

Потоковая оптимизация — этот режим позволяет приложениям использовать несколько ГП.

Тройная буферизация — позволяет включать и отключать тройную буферизацию. Включение этой настройки повышает производительность в режиме вертикальной синхронизации.

Общий буфер обратной стороны/глубины. При включении этой настройки создается один вторичный буфер и один буфер глубины для приложений, использующих несколько окон. Включите этот параметр для более эффективного использования видеопамяти и повышения производительности.

Вертикальная синхронизация — позволяет включать и отключать режим вертикальной синхронизации. Включите вертикальную синхронизацию, если наблюдаются разрывы изображения, и выключите ее для увеличения производительности, или используйте настройки 3D- приложения.

См. также

  • Настройка уникальных параметров 3D для приложений и игр

  • Установка параметров 3D по умолчанию

  • Включение/выключение аппаратного ускорения 3D

  • Советы по настройке сглаживания


Советы по настройке сглаживания

Настройка уровня сглаживания

Некоторые уровни сглаживания требуют большого объема видеопамяти. Если для выбранного уровня требуется больше видеопамяти, чем имеется в системе, и он дает нежелательные результаты, попробуйте выбрать следующее по убыванию значение параметра и т.д., пока не будет достигнут нужный результат. Также можно поэкспериментировать с различными разрешениями экрана, частотами обновления и/или глубиной цвета, пока не будет найдена настройка или сочетание настроек, при которых сглаживание может работать.

Использование сглаживания — настройка режима

В данном разделе представлены сведения по использованию настроек режима сглаживания, которые представлены на странице Управление параметрами 3D.

ПРИМЕЧАНИЕ. Эта функция доступна только с ГП GeForce 8 и более поздними моделями.

Ситуация

Способы применения сглаживания

В игре нет собственных средств управления сглаживанием.

На Панели управления NVIDIA выберите пункт Замещение настроек приложения и укажите нужный уровень сглаживания.

В игре есть собственные средства управления сглаживанием, в том числе настройки, которые желательно использовать.

На Панели управления NVIDIA выберите пункт Управление от приложения.

Запустите игру и установите уровень сглаживания в меню игры.

В игре есть собственные средства управления сглаживанием, но имеется только функция «включить/отключить» или поддержка режимов 2x и 4x AA, тогда как вам нужно использовать настройку с большим значением.

На Панели управления NVIDIA выберите пункт Увеличение настройки приложения и укажите более высокое значения для уровня сглаживания.

Запустите игру и установите уровень сглаживания, чтобы включить соответствующий режим или поддержку режимов 2x и 4x в меню игры.

В игре не поддерживается сглаживание при включенном режиме рендеринга в высоком динамическом диапазоне.

На Панели управления NVIDIA выберите пункт Замещение настроек приложения и укажите нужный уровень сглаживания.

Запустите игру и включите режим высокого динамического диапазона, но отключите сглаживание в меню игры.

См. также

  • Управление параметрами 3D — программные настройки


Управление обновлениями

Ссылка «Управление обновлениями» на странице «Управление параметрами 3D» отображается только в том случае, если в системе используется технология энергосбережения ГП NVIDIA или если установлена программа «Обновления NVIDIA». Эта ссылка открывает диалоговое окно «Обновления NVIDIA», в котором можно управлять загрузкой обновлений NVIDIA: например, указать, должен ли драйвер загружать небольшие файлы, необходимые для использования новейшими программами всех возможностей ГП NVIDIA.

Примечание. В целях определения приоритета будущих оптимизаций и функций драйвер может вести сбор следующей информации неличного характера: сведений о ЦП, ГП, операционной системе и других сведений о системе. Сбор такой информации ведется анонимно и совокупно и не затрагивает ваших личных данных, IP-адреса, имени узла, имени пользователя и других сведений, позволяющих установить вашу личность.

См. также

  • Управление параметрами 3D

  • Обновления NVIDIA


Конфигурация NVIDIA Surround

NVIDIA® Surround (и NVIDIA® 3D Vision Surround для систем с поддержкой 3D Vision) позволяет совместно использовать несколько дисплеев для вывода одного большого изображения с панорамным видом полноэкранных игр или рабочего стола. Средства управления позволяют также компенсировать разрывы, возникающие за счет рамок дисплеев, для создания более реалистичного вида полноэкранных игр.

NVIDIA Surround поддерживается только в Windows 7 и более поздних версиях Windows. На компьютере также должны быть установлены две видеоплаты GeForce 200 или более поздних моделей с поддержкой SLI.

  • Руководство по использованию этой функции см. в разделе Инструкции.

  • Дополнительную справочную информацию см. в разделе Справка.


Инструкции...

  • Настройка дисплеев для режима Surround

  • Использование дополнительных дисплеев помимо дисплеев, используемых в режиме Surround


Настройка дисплеев для режима Surround

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите пункт Настройка Surround. Откроется соответствующая страница.

    В зависимости от установленной на компьютере видеоплаты заголовок и ссылка страницы могут включать данные о SLI, PhysX или многопроцессорной конфигурации.

  2. В разделе Конфигурация SLI щелкните Расширить дисплеи с помощью Surround, затем Настройка дисплеев, чтобы запустить мастер.

  3. Следуйте указаниям мастера, чтобы настроить дисплеи.

    Мастер позволяет:

    • повернуть все дисплеи в режиме Surround в одном направлении;

    • проверить, соответствует ли порядок дисплеев Surround порядку ваших дисплеев.

      Примечание. Нумерация дисплеев здесь не соответствует нумерации дисплеев на панели управления Windows.

    • Отрегулируйте разрывы рамок на экране дисплеев Surround, чтобы совместить изображения

См. также

  • Использование дополнительных дисплеев помимо дисплеев, используемых в режиме Surround

  • Коррекция рамки

  • Просмотр дисплея в режиме Surround

  • Вопросы и ответы по Surround


Использование дополнительных дисплеев помимо дисплеев, используемых в режиме Surround

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите пункт Настройка Surround. Откроется соответствующая страница.

    В зависимости от установленной на компьютере видеоплаты заголовок и ссылка страницы могут включать данные о SLI, PhysX или многопроцессорной конфигурации.

  2. В разделе Конфигурация SLI щелкните Расширить дисплеи с помощью Surround, затем Настройка дисплеев, чтобы запустить мастер.

  3. Следуйте указаниям мастера и на экране «Как использовать ГП?» выберите пункт Назначить ГП для дополнительных дисплеев или PhysX.

    Дисплеи, не используемые в режиме Surround, могут подключаться только к выделенному ГП, не назначенному для режима Surround. Дисплей, подключенный к ГП, уже назначенному для режима Surround, использовать нельзя. Такие дисплеи не включаются и не видны на панели управления Windows.

  4. Завершите работу мастера, подключите дополнительный дисплей к вновь зарезервированной плате, затем активируйте дисплей на панели управления Windows или на Панели управления NVIDIA.

См. также

  • Настройка дисплеев для режима Surround

  • Коррекция рамки

  • Просмотр дисплея в режиме Surround

  • Вопросы и ответы по Surround


Справка по Surround

В данном разделе представлены справочные сведения по NVIDIA Surround.

  • Коррекция рамки

  • Просмотр дисплея в режиме Surround

  • Вопросы и ответы по Surround


Коррекция рамки

С помощью коррекции рамки можно скрыть часть изображения игры за рамкой дисплея, так чтобы рамка воспринималась как часть игры. В результате обеспечивается непрерывность изображения на экранах несколких дисплеев и повышенный реализм. Это похоже на вид из окна кабины, где обзор ограничен рамой окна.

При включенной коррекции рамки вариант каждого разрешения дисплея для общего изображения на трех дисплеях с коррекцией рамки добавляется в список доступных разрешений как в играх, так и на Панели управления NVIDIA. Если функция коррекции рамки не используется и нужно удалить из списка ненужные разрешения, запустите мастер Surround и выберите вариант Нет на экране «Применить коррекцию рамки?».

См. также

  • Использование дополнительных дисплеев помимо дисплеев, используемых в режиме Surround

  • Настройка дисплеев для режима Surround

  • Просмотр дисплея в режиме Surround

  • Вопросы и ответы по Surround


Просмотр дисплея в режиме Surround

Для использования в полноэкранных играх и на рабочем столе доступны три типа просмотра дисплея. Тип просмотра устанавливается посредством выбора соответствующего разрешения. Для игры можно установить один тип просмотра, выбрав разрешение игры, а для рабочего стола другой тип, выбрав разрешение в Windows или на Панели управления NVIDIA.

Доступны следующие типы просмотра.

  • Один дисплей. Игра или видео отображается в центре экрана.

    Для использования просмотра в режиме одного дисплея выберите стандартное разрешение, например 1280x1024.

    Если контент отображается на одном из боковых дисплеев, поменяйте местами кабель дисплея, расположенного в центре, и кабель активного дисплея, затем запустите мастер, чтобы откорректировать положение дисплеев на экране Расположите дисплеи Surround.

  • 3 дисплея. Игра или видео отображается на всех трех дисплеях в режиме Surround.

    • Для использования просмотра в режиме трех дисплеев выберите разрешение для отображения на 3 дисплеях, например 3840x1024.

  • 3 дисплея с коррекцией рамки. Игра или видео отображается на всех трех дисплеях в режиме Surround с применением коррекции рамки.

    Для использования просмотра в режиме трех дисплеев выберите разрешение для отображения на 3 дисплеях с нечетным значением ширины по горизонтали, например 3841x1024.

Переключаться между тремя типами просмотра можно просто, сменив разрешение.

См. также

  • Использование дополнительных дисплеев помимо дисплеев, используемых в режиме Surround

  • Коррекция рамки

  • Настройка дисплеев для режима Surround

  • Вопросы и ответы по Surround


Вопросы и ответы по Surround

Какие дисплеи и проекторы поддерживают NVIDIA Surround?

NVIDIA Surround работает со следующими типами дисплеев.

  • Цифровые дисплеи: DVI, HDMI или DisplayPort

  • Проекторы VGA

Поддерживается также аудио HDMI и DisplayPort.

Можно совместно использовать разные типы дисплеев. Список дисплеев и проекторов, которые поддерживают NVIDIA Surround, можно найти на сайте NVIDIA.

Можно ли использовать другие дисплеи для других целей во время работы трех дисплеев в режиме Surround?

Да. Для работы других дисплеев необходимо зарезервировать ГП. ГП, назначенный для Surround, нельзя использовать для других дисплеев, даже при наличии свободного разъема. Запустите мастер на соответствующем экране и выберите пункт «Зарезервировать один ГП для дополнительных дисплеев, PhysX».

Что произойдет, если удалить или переключить один из дисплеев в режиме Surround во время игры?

NVIDIA рекомендует выйти из игры, прежде чем удалять или выключать какой-либо дисплей в режиме Surround. Удаление дисплея в режиме Surround во время игры может привести к ее аварийному завершению.

Какие типы контента можно просматривать в режиме NVIDIA Surround?

В режиме Surround можно просматривать рабочий стол, полноэкранные игры и большинство типов видео.

Существуют ограничения при воспроизведении контента HDCP с ограниченными цифровыми правами (DRM).

  • Для просмотра контента с использованием протокола PVP-OPM все три дисплея должны иметь идентичные разъемы.

  • Для просмотра контента с использованием протокола COPP сначала необходимо переключиться в режим одного дисплея.

См. также

  • Использование дополнительных дисплеев помимо дисплеев, используемых в режиме Surround

  • Коррекция рамки

  • Просмотр дисплея в режиме Surround

  • Настройка дисплеев для режима Surround


Конфигурации NVIDIA SLI

Технология NVIDIA® SLI™ представляет собой инновационную платформу, которая позволяет эффективно масштабировать производительность за счет применения нескольких видеоплат NVIDIA в одной системе с платами NVIDIA nForce® SLI и процессорами MCP.

Дополнительную информацию по технологии NVIDIA SLI и обновляемый список совместимых аппаратных и программных средств можно найти по адресу: www.SLIZone.com.

С помощью Панели управления NVIDIA можно настраивать компьютер с технологией SLI.

  • Руководство по использованию этих функций см. в разделе Инструкции...

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции...

      • Использование NVIDIA SLI с одной платой SLI

      • Использование технологии NVIDIA SLI с несколькими платами SLI

      • Использование технологии NVIDIA SLI с ускорением PhysX для ГП

      • Проверка включения и работы режима NVIDIA SLI

      • Просмотр рендеринга 3D-приложений и OpenGL в режиме NVIDIA SLI


Использование NVIDIA SLI с одной платой SLI

Режим NVIDIA SLI нельзя использовать только с одной платой на базе ГП NVIDIA с поддержкой SLI.

Однако если со страницы «Параметры 3D» можно открыть страницу «Установка конфигурации SLI», это означает, что данный компьютер поддерживает SLI и в нем установлена по крайней мере одна видеоплата на базе ГП NVIDIA с поддержкой SLI. В этом случае, установив вторую такую видеоплату, вы добьетесь полной функциональности SLI и увидите, насколько повысилась производительность рендеринга в приложениях Direct3D и OpenGL.

Чтобы добавить вторую видеоплату с поддержкой SLI, выполните следующие действия:

    1. Выключите компьютер.

    2. Установите в систему вторую видеоплату на базе ГП NVIDIA с поддержкой SLI согласно инструкции, прилагаемой к видеоплате.

    3. Включите компьютер.

    4. Щелкните на рабочем столе правой кнопкой мыши и выберите Панель управления NVIDIA.

    5. Обратитесь к ссылкам в разделе «См. также»

См. также

  • Использование технологии NVIDIA SLI с несколькими видеоплатами на базе ГП

  • О технологии NVIDIA SLI


Использование NVIDIA SLI с несколькими платами SLI

Использование NVIDIA SLI с несколькими видеоплатами на базе ГП NVIDIA обеспечивает наилучшую производительность рендеринга в приложениях Direct3D и OpenGL.

Примечание. Для использования данной конфигурации необходим поддерживающий SLI компьютер, в котором установлены две или более видеоплаты на базе ГП NVIDIA с поддержкой SLI.

Использование NVIDIA SLI с несколькими платами SLI

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите пункт Установка конфигурации SLI. Откроется соответствующая страница.

  2. В разделе Выберите конфигурацию SLI щелкните Максимальная производительность 3D.

    3. На наглядной схеме конфигурации ГП показаны текущая конфигурация SLI, подключения дисплеев и включенные состояния дисплеев. Значок панели SLI показывает режим SLI (SLI, 3-кратный SLI, Quad SLI или 4-кратный SLI) и указывает на ГП, которые используются для режима SLI.

  3. Нажмите кнопку Применить.

Если подключено несколько дисплеев

  • Windows XP или графические процессоры до GeForce 8

Можно выбрать, какой дисплей использовать для просмотра игры. На странице Установка нескольких дисплеев можно выбрать дисплей, который будет основным. ГП, подключенный к этому дисплею, будет главным, а остальные ГП — подчиненными для него.

Если ни один дисплей в группе SLI не назначен основным, драйвер выберет дисплей для просмотра игр в режиме ускорения SLI.

  • Windows Vista или более поздние версии и ГП GeForce 8 и последующих версий

Можно выбрать «дисплей SLI», то есть дисплей, на котором будет применено полное ускорение SLI для полноэкранных приложений. На странице Установка нескольких дисплеев можно выбрать дисплей SLI, который будет основным. Он станет дисплеем SLI.

Если ни один дисплей в группе SLI не назначен основным, драйвер самостоятельно выберет дисплей, который будет дисплеем SLI.

Примечание. Режим SLI может быть отключен в случае программной несовместимости с 3D-приложениями.

См. также

  • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

  • Проверка включения и работы режима NVIDIA SLI

  • Просмотр рендеринга 3D-приложений и OpenGL в режиме NVIDIA SLI

  • О технологии NVIDIA SLI

  • Установка конфигурации_SLI


Использование ускорения PhysX для ГП на системах с поддержкой SLI

Примечание. Для использования этой процедуры система должна поддерживать PhysX и иметь несколько графических процессоров (ГП), способных работать в режиме SLI. Необходимо также выбрать ГП для CUDA (см. настройку CUDA — ГП на странице «Управление параметрами 3D»).

Использование ускорения PhysX для ГП на системах с поддержкой SLI

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Установка конфигурации SLI и PhysX. Откроется соответствующая страница.

  2. В разделе Настройки PhysX раскройте список Процессор и выберите ГП NVIDIA для ускорения PhysX.

    • Используйте «автовыбор» для того, чтобы средства NVIDIA автоматически выбрали наилучший процессор для PhysX.

    • Если указанный ГП нужно использовать только для ускорения PhysX, а не для рендеринга SLI, установите флажок Назначить для PhysX.

    На наглядной схеме конфигурации ГП показаны текущая конфигурация PhysX, подключения дисплеев и включенные состояния дисплеев. Значок облака PhysX показывает, что все активные дисплеи используют ускорение PhysX, и указывает на ГП, который будет использоваться для обработки PhysX. Отсутствие указателя говорит о том, что для обработки PhysX был выбран ЦП.

  3. Выберите конфигурацию SLI

    4. В разделе Конфигурация SLI щелкните

    • Максимальная производительность 3D для включения рендеринга SLI и получения максимальной производительности 3D-приложений там, где возможно.

    • Активировать все дисплеи для включения всех доступных дисплеев. Если возможно, может быть также включен рендеринг SLI.

    • Выключить SLI для выключения рендеринга SLI, например в случае проблем совместимости 3D-приложений.

    На наглядной схеме конфигурации ГП показаны текущая конфигурация SLI, подключения дисплеев и включенные состояния дисплеев. Значок панели SLI показывает режим SLI (SLI, 3-кратный SLI, Quad SLI или 4-кратный SLI) и указывает на ГП, которые используются для режима SLI.

    ПРИМЕЧАНИЕ. При назначении ГП для PhysX настройку можно удалить, если изменится конфигурация SLI.

  4. Нажмите кнопку Применить.

Если подключено несколько дисплеев и включен режим SLI

  • Windows XP или графические процессоры до GeForce 8

Можно выбрать, какой дисплей использовать для просмотра игры. На странице Установка нескольких дисплеев можно выбрать дисплей SLI, который будет основным. ГП, подключенный к этому дисплею, будет главным, а остальные ГП — подчиненными для него.

Если ни один дисплей в группе SLI не назначен основным, драйвер выберет дисплей для просмотра игр в режиме ускорения SLI.

  • Windows Vista или более поздние версии и ГП GeForce 8 и последующих версий

Можно выбрать дисплей, который будет использоваться как дисплей SLI (дисплей, на котором нужно применить полное ускорение SLI для полноэкранных приложений). На странице Установка нескольких дисплеев можно выбрать дисплей SLI, который будет основным. Он станет дисплеем SLI.

Если ни один дисплей в группе SLI не назначен основным, драйвер самостоятельно выберет дисплей, который будет дисплеем SLI.

См. также

  • Установка конфигурации SLI и PhysX


Проверка включения и работы NVIDIA SLI

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Установка конфигурации SLI.

  2. В строке меню выберите команду Параметры 3D, затем выберите в раскрывающемся меню пункт Показать визуальный индикатор SLI.

Следующие изображения указывают, что активен режим SLI.

  • Если включен и работает рендеринг SLI с поочередным построением кадров (AFR), в левой части экрана игры отображается вертикальная зеленая панель с надписью «SLI».

  • Если включено и работает сглаживание SLI, на экране игры отображается значение уровня сглаживания с надписью «SLI».

  • При просмотре игры в полноэкранном режиме на основном дисплее или активном дисплее отображается зеленый квадрат.

Если это изображение не появляется, система не находится в режиме SLI.

См. также

  • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и несколькими дисплеями

  • Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI

  • О технологии NVIDIA SLI


Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Установка конфигурации SLI.

  2. В строке меню выберите команду Параметры 3D, затем выберите в раскрывающемся меню пункт Показать визуальный индикатор SLI.

Следующие изображения указывают, что активен режим SLI.

  • Если включен и работает рендеринг SLI с поочередным построением кадров (AFR), в левой части экрана игры отображается вертикальная зеленая панель с надписью «SLI».

  • Если включено и работает сглаживание SLI, на экране игры отображается значение уровня сглаживания с надписью «SLI».

  • При просмотре игры в полноэкранном режиме на основном дисплее или активном дисплее отображается зеленый квадрат.

Если это изображение не появляется, система не находится в режиме SLI.

См. также

  • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и несколькими дисплеями

  • Проверка включения и работы режима NVIDIA SLI

  • О технологии NVIDIA SLI


Справка по SLI

Справка по технологии NVIDIA SLI

В данном разделе представлены справочные сведения по NVIDIA SLI.

  • О технологии NVIDIA SLI

  • Установка конфигурации SLI

  • Установка конфигурации SLI и PhysX


О технологии NVIDIA SLI

Технология NVIDIA® SLI™ представляет собой инновационную платформу, которая позволяет эффективно масштабировать производительность за счет применения нескольких видеоплат NVIDIA в одной системе с платами NVIDIA nForce® SLI и процессорами MCP. Использование фирменных программных алгоритмов и специальной логики масштабирования в каждом ГП NVIDIA, MCP и технологии NVIDIA SLI предоставляет компьютерное решение с самой высокой производительностью. Более того, компоненты с поддержкой NVIDIA SLI прошли жесткое тестирование и сертификацию, что позволило получить полностью сертифицированную платформу с небывалой системной стабильностью и платформенной совместимостью.

Дополнительную информацию по технологии NVIDIA SLI и обновляемый список совместимых аппаратных и программных средств можно найти по адресу: www.SLIZone.com.

См. также

  • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

  • Использование технологии NVIDIA SLI с несколькими видеоплатами на базе ГП

  • Проверка включения и работы режима NVIDIA SLI

  • Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI

  • Графический режим NVIDIA Hybrid — энергосбережение, увеличение производительности, добавление дисплеев для следующих компьютеров.

  • Ноутбуки с материнской платой Intel

  • Ноутбуки с материнской платой NVIDIA

  • Настольные системы


Установка конфигурации SLI

Страница Установка конфигурации SLI доступна при наличии в системе двух и более графических процессоров (ГП) NVIDIA на платформе SLI.

  • Выберите конфигурацию SLI

    • Выключить SLI. При выборе этого параметра все ГП SLI работают независимо, и каждый ГП может управлять несколькими дисплеями.

    • Максимальная производительность 3D. При выборе этого варианта по возможности обеспечивается совместная работа ГП SLI для повышения производительности рендеринга 3D-приложений.

    • Расширить дисплеи с помощью Surround. Этот параметр позволяет совместно использовать несколько дисплеев для вывода одного большого изображения с панорамным видом полноэкранных игр или рабочего стола.

    • Активировать все дисплеи. Этот параметр включает все доступные дисплеи. Если возможно, может быть также включен рендеринг SLI.

    • Использовать режим мозаики SLI. Этот параметр применяется в рабочих станциях NVIDIA Quadro FX. Выберите этот параметр, чтобы включить режим мозаики SLI, затем перейдите на страницу «Рабочая станция->Настройка режима мозаики SLI» на Панели управления NVIDIA, чтобы выполнить следующие настройки режима мозаики SLI. Если система Quadro Plex содержит несколько плат HIC, выберите в раскрывающемся списке одну из них.

  • Наглядная схема конфигурации ГП

На наглядной схеме конфигурации ГП показана конфигурация системы с выбранными в данный момент параметрами. Выбранные настройки начинают действовать только после нажатия кнопки Применить. На схеме отображаются следующие элементы:

  • Графические процессоры (ГП) в системе

  • Включенные и выключенные разъемы

    • Для ноутбуков показанные разъемы могут не соответствовать оборудованию. Например, если используется док-станция, то разъем станции может быть не отображен на схеме.

  • Подключенные активные и неактивные дисплеи

  • Конфигурация SLI

    • Значок панели SLI под ГП показывает режим SLI (SLI, 3-кратный SLI, Quad SLI или 4-кратный SLI) и указывает на ГП, которые используются для режима SLI.

См. также

  • Использование технологии NVIDIA SLI с несколькими видеоплатами на базе ГП


Установка конфигурации SLI и PhysX (справка)

Страница Установка конфигурации SLI и PhysX доступна, если система содержит

  • два или более ГП NVIDIA на платформе без поддержки SLI и

  • один или более ГП с поддержкой PhysX

Конфигурация SLI

  • Выключить SLI. При выборе этого параметра все ГП SLI работают независимо. Каждый ГП может управлять несколькими дисплеями.

  • Максимальная производительность 3D. При выборе этого варианта драйвер по возможности обеспечивает совместную работу ГП в режиме SLI для увеличения производительности рендеринга 3D-приложений.

  • Расширить дисплеи с помощью Surround. Этот параметр позволяет совместно использовать несколько дисплеев для вывода одного большого изображения с панорамным видом полноэкранных игр или рабочего стола.

  • Активировать все дисплеи. Этот параметр включает все доступные дисплеи. Если возможно, может быть также включен рендеринг SLI.

  • Использовать режим мозаики SLI. Этот параметр применяется в рабочих станциях NVIDIA Quadro FX. Выберите этот параметр, чтобы включить режим мозаики SLI, затем перейдите на страницу «Рабочая станция->Настройка режима мозаики SLI» на Панели управления NVIDIA, чтобы выполнить следующие настройки режима мозаики SLI. Если система Quadro Plex содержит несколько плат HIC, выберите в раскрывающемся списке одну из них.

Настройки PhysX

Процессор

  • Автовыбор (рекомендуется). Этот параметр позволяет драйверу NVIDIA выбрать наилучший процессор для PhysX.

  • <Определенный ГП>. Для ускорения обработки PhysX используется ГП. Если в системе есть несколько графических процессоров (ГП) с поддержкой PhysX, можно выбрать, какой из них будет использоваться для ускорения PhysX.

  • ЦП. Для обработки PhysX используется ЦП.

Назначить для PhysX

Если указанный ГП нужно использовать только для ускорения PhysX, а не для рендеринга SLI, установите флажок Назначить для PhysX.

ПРИМЕЧАНИЕ. Настройка Назначить для PhysX может измениться при изменении конфигурации SLI.

Наглядная схема конфигурации ГП

На наглядной схеме конфигурации ГП показана конфигурация системы с выбранными в данный момент параметрами. Выбранные настройки начинают действовать только после нажатия кнопки Применить. На схеме отображаются следующие элементы:

  • Графические процессоры (ГП) в системе

  • Включенные и выключенные разъемы

    • Включенные разъемы могут управлять дисплеями, а выключенные (выделены серым цветом) разъемы управлять дисплеями не могут. Состояние разъема зависит от выбранных параметров конфигурации и может измениться в зависимости от горячего подключения дисплеев.

    Для ноутбуков показанные разъемы могут не соответствовать оборудованию. Например, если используется док-станция, то разъем станции может быть не отображен на схеме.

  • Подключенные дисплеи

    • Неактивные дисплеи выделены серым цветом. Дисплеи SLI обозначаются зеленой обводкой.

  • Конфигурация PhysX

    • Значок облака PhysX над ГП показывает, что все активные дисплеи используют ускорение PhysX, и указывает на ГП, который будет использоваться для обработки PhysX. Отсутствие указателя говорит о том, что для обработки PhysX был выбран ЦП.

  • Конфигурация SLI

    • Значок панели SLI под ГП показывает режим SLI (SLI, 3-кратный SLI, Quad SLI или 4-кратный SLI) и указывает на ГП, которые используются для режима SLI.

См. также

  • Использование ускорения PhysX для ГП с технологией SLI


Многопроцессорная конфигурация NVIDIA

Использование Панели управления NVIDIA позволяет настраивать системы с многопроцессорными видеоплатами.

  • Руководство по использованию этих функций см. в разделе Инструкции...

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции...

  • Многопроцессорный режим NVIDIA

  • Многопроцессорный режим с ускорением PhysX для ГП

  • Проверка включения и работы многопроцессорного ускорения


Многопроцессорный режим NVIDIA

Многопроцессорная конфигурация NVIDIA обеспечивает наилучшую производительность рендеринга в приложениях Direct3D и OpenGL.

Примечание. Для использования данной процедуры система должна иметь два или несколько ГП NVIDIA с двумя или более подключенными дисплеями.

Многопроцессорный режим NVIDIA

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите пункт Установка многопроцессорной конфигурации. Откроется соответствующая страница.

  2. В разделе Выберите многопроцессорную конфигурацию щелкните Максимальная производительность 3D.

    3. На наглядной схеме конфигурации ГП показаны текущая многопроцессорная конфигурация, а также подключения дисплеев и включенные состояния дисплеев. На многопроцессорной панели указана группа ГП, которые совместно работают для увеличения производительности рендеринга.

  3. Нажмите кнопку Применить.

Если подключено несколько дисплеев

  • Windows XP или графические процессоры до GeForce 8

Можно выбрать, какой дисплей использовать для просмотра игры. На странице Установка нескольких дисплеев можно выбрать дисплей, который будет основным. ГП, подключенный к этому дисплею, будет главным, а остальные ГП — подчиненными для него.

Если ни один дисплей в многопроцессорной группе не назначен основным, драйвер выберет дисплей для просмотра игр в режиме многопроцессорного ускорения.

  • Windows Vista или более поздние версии и ГП GeForce 8 и последующих версий

Можно выбрать «дисплей SLI», то есть дисплей, на котором будет применено полное ускорение SLI для полноэкранных приложений. На странице Установка нескольких дисплеев можно выбрать многопроцессорный дисплей, который будет основным. Он станет дисплеем с многопроцессорным режимом.

Если ни один дисплей в многопроцессорной группе не назначен основным, драйвер самостоятельно выберет дисплей, который будет дисплеем с многопроцессорным режимом.

См. также

  • Установка многопроцессорной конфигурации


Использование ускорения PhysX для ГП в многопроцессорных системах

Примечание. Для использования этой процедуры система должна поддерживать PhysX и иметь несколько графических процессоров (ГП), способных работать в многопроцессорном режиме.

Использование ускорения PhysX для ГП в многопроцессорных системах

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Установка многопроцессорной и PhysX конфигурации. Откроется соответствующая страница.

  2. В разделе Настройки PhysX раскройте список Процессор и выберите ГП NVIDIA для ускорения PhysX.

    • Используйте «автовыбор» для того, чтобы средства NVIDIA автоматически выбрали наилучший процессор для PhysX.

    • Если указанный ГП нужно использовать только для ускорения PhysX, а не для многопроцессорного рендеринга, установите флажок Назначить для PhysX.

    На наглядной схеме конфигурации ГП показаны текущая конфигурация PhysX, подключения дисплеев и включенные состояния дисплеев. Значок облака PhysX показывает, что все активные дисплеи используют ускорение PhysX, и указывает на ГП, который будет использоваться для обработки PhysX. Отсутствие указателя говорит о том, что для обработки PhysX был выбран ЦП.

  3. Выберите многопроцессорную конфигурацию

    4. В разделе Многопроцессорная конфигурация щелкните

    • Максимальная производительность 3D для включения многопроцессорного рендеринга и получения максимальной производительности 3D-приложений там, где возможно.

    • Активировать все дисплеи для включения всех доступных дисплеев. Если возможно, может быть также включен многопроцессорный рендеринг.

    • Выключить многопроцессорный режим для выключения многопроцессорного рендеринга, например в случае проблем совместимости 3D-приложений.

    На наглядной схеме конфигурации ГП показаны текущая многопроцессорная конфигурация, подключения дисплеев и включенные состояния дисплеев. Значок многопроцессорной панели указывает на группу ГП, которые будут совместно работать для увеличения производительности рендеринга.

    ПРИМЕЧАНИЕ. При назначении ГП для PhysX настройку можно удалить, если изменится многопроцессорная конфигурация.

  4. Нажмите кнопку Применить.

Если подключено несколько дисплеев и включен многопроцессорный режим

  • Windows XP или графические процессоры до GeForce 8

Можно выбрать, какой дисплей использовать для просмотра игры. На странице Установка нескольких дисплеев можно выбрать многопроцессорный дисплей, который будет основным. ГП, подключенный к этому дисплею, будет главным, а остальные ГП — подчиненными для него.

Если ни один дисплей в многопроцессорной группе не назначен основным, драйвер выберет дисплей для просмотра игр в режиме многопроцессорного ускорения.

  • Windows Vista или более поздние версии и ГП GeForce 8 и последующих версий

Можно выбрать дисплей, который будет использоваться как дисплей с многопроцессорным режимом (дисплей, на котором нужно применить полное ускорение SLI для полноэкранных приложений). На странице Установка нескольких дисплеев можно выбрать многопроцессорный дисплей, который будет основным. Он станет дисплеем с многопроцессорным режимом.

Если ни один дисплей в многопроцессорной группе не назначен основным, драйвер самостоятельно выберет дисплей, который будет дисплеем с многопроцессорным режимом.

См. также

  • Установка многопроцессорной и PhysX конфигурации


Проверка включения и работы ускорения многопроцессорной конфигурации

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Установка многопроцессорной конфигурации.

  2. В строке меню выберите команду Параметры 3D, затем выберите в раскрывающемся меню пункт Показать визуальный индикатор многопроцессорного режима.

Следующие изображения указывают, что активен многопроцессорный режим.

  • Если включен и работает многопроцессорный рендеринг с поочередным построением кадров (AFR), в левой части экрана игры отображается вертикальная зеленая панель.

  • Если включено и работает многопроцессорное сглаживание, на экране игры отображается значение уровня сглаживания.

  • При просмотре игры в полноэкранном режиме на основном или активном дисплее отображается зеленый квадрат.

Если это изображение не появляется, система не находится в многопроцессорном режиме.

См. также

  • Многопроцессорный режим NVIDIA

  • Установка многопроцессорной конфигурации


Справка по многопроцессорности

В данном разделе представлены справочные сведения по использованию многопроцессорной конфигурации NVIDIA.

  • Установка многопроцессорной конфигурации

  • Установка многопроцессорной и PhysX конфигурации


Установка многопроцессорной конфигурации (справка)

Страница Установка многопроцессорной конфигурации доступна при наличии в системе двух и более графических процессоров (ГП) NVIDIA на платформе без поддержки SLI. Многопроцессорный режим обеспечивает повышенную производительность приложений Direct3D и OpenGL.

Выберите многопроцессорную конфигурацию

  • Выключить многопроцессорный режим. При выборе этого параметра все ГП работают независимо, и каждый ГП может управлять несколькими дисплеями.

  • Расширить дисплеи с помощью Surround. Этот параметр позволяет совместно использовать несколько дисплеев для вывода одного большого изображения с панорамным видом полноэкранных игр или рабочего стола.

  • Максимальная производительность 3D. При выборе этого варианта по возможности обеспечивается совместная работа ГП для повышения производительности рендеринга 3D-приложений.

  • Активировать все дисплеи. Этот параметр включает все доступные дисплеи. Если возможно, может быть также включен многопроцессорный рендеринг.

Наглядная схема конфигурации ГП

На наглядной схеме конфигурации ГП показана конфигурация системы с выбранными в данный момент параметрами. Выбранные настройки начинают действовать только после нажатия кнопки Применить. На схеме отображаются следующие элементы:

  • Графические процессоры (ГП) в системе

  • Включенные и выключенные разъемы

    • Для ноутбуков показанные разъемы могут не соответствовать оборудованию. Например, если используется док-станция, то разъем станции может быть не отображен на схеме.

  • Подключенные активные и неактивные дисплеи

  • Многопроцессорная конфигурация

    • Значок многопроцессорной панели под ГП указывает на группу ГП, которые совместно работают для увеличения производительности рендеринга.

См. также

  • Многопроцессорный режим NVIDIA


Установка многопроцессорной и PhysX конфигурации (справка)

Страница Установка многопроцессорной и PhysX конфигурации доступна, если система содержит:

  • два или более ГП NVIDIA на платформе без поддержки SLI и

  • один или более ГП с поддержкой PhysX

Многопроцессорная конфигурация

  • Выключить многопроцессорный режим. При выборе этого параметра все ГП работают независимо. Каждый ГП может управлять несколькими дисплеями.

  • Максимальная производительность 3D. При выборе этого параметра драйвер по возможности обеспечивает совместную работу ГП в режиме SLI для увеличения производительности рендеринга 3D-приложений.

  • Расширить дисплеи с помощью Surround. Этот параметр позволяет совместно использовать несколько дисплеев для вывода одного большого изображения с панорамным видом полноэкранных игр или рабочего стола.

  • Активировать все дисплеи. Этот параметр включает все доступные дисплеи. Если возможно, может быть также включен многопроцессорный рендеринг.

Настройки PhysX

Процессор

  • Автовыбор (рекомендуется). Этот параметр позволяет драйверу NVIDIA выбрать наилучший процессор для PhysX.

  • <Определенный ГП>. Для ускорения обработки PhysX используется ГП. Если в системе есть несколько графических процессоров (ГП) с поддержкой PhysX, можно выбрать, какой из них будет использоваться для ускорения PhysX.

  • ЦП. Для обработки PhysX используется ЦП.

Назначить для PhysX

Если указанный ГП нужно использовать только для ускорения PhysX, а не для рендеринга SLI, установите флажок Назначить для PhysX.

ПРИМЕЧАНИЕ. Настройка Назначить для PhysX может измениться при изменении многопроцессорной конфигурации.

Наглядная схема конфигурации ГП

На наглядной схеме конфигурации ГП показана конфигурация системы с выбранными в данный момент параметрами. Выбранные настройки начинают действовать только после нажатия кнопки Применить. На схеме отображаются следующие элементы:

  • Графические процессоры (ГП) в системе

  • Включенные и выключенные разъемы

    • Включенные разъемы могут управлять дисплеями, а выключенные (выделены серым цветом) разъемы управлять дисплеями не могут. Состояние разъема зависит от выбранных параметров конфигурации и может измениться в зависимости от горячего подключения дисплеев.

    Для ноутбуков показанные разъемы могут не соответствовать оборудованию. Например, если используется док-станция, то разъем станции может быть не отображен на схеме.

  • Подключенные дисплеи

    • Неактивные дисплеи выделены серым цветом. Дисплеи SLI обозначаются зеленой обводкой.

  • Конфигурация PhysX

    • Значок облака PhysX над ГП показывает, что все активные дисплеи используют ускорение PhysX, и указывает на ГП, который будет использоваться для обработки PhysX. Отсутствие указателя говорит о том, что для обработки PhysX был выбран ЦП.

  • Многопроцессорная конфигурация

    • Значок многопроцессорной панели под ГП указывает на группу ГП, которые совместно работают для увеличения производительности рендеринга.

См. также

  • Использование ускорения PhysX для ГП с многопроцессорным режимом


Конфигурация NVIDIA PhysX

NVIDIA® PhysX® — это мощный физический движок, использующий ускорение ГП для получения изумительных физических эффектов в реальном времени.

Ускорение PhysX возможно на ГП серии GeForce 8 и более поздних моделях. Для работы ускорения PhysX все графические процессоры (ГП) системы должны поддерживать технологию PhysX. Полный список поддерживаемых ГП см. на сайте www.NVIDIA.com.

  • Руководство по использованию этих функций см. в разделе Инструкции...

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции...

  • Использование ускорения PhysX для ГП

  • Использование ускорения PhysX для ГП с технологией SLI

  • Использование ускорения PhysX для ГП с многопроцессорным режимом

  • Проверка включения и работы ускорения PhysX


Как использовать ускорение PhysX для ГП

Примечание. Для использования этой процедуры система должна поддерживать PhysX.

Как использовать ускорение PhysX для ГП

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Установка конфигурации SLI. Откроется соответствующая страница.

  2. В разделе Выберите процессор PhysX раскройте список и выберите ГП NVIDIA для ускорения PhysX.

    3. Используйте «автовыбор» для того, чтобы средства NVIDIA автоматически выбрали наилучший процессор для PhysX.

    На наглядной схеме конфигурации ГП показаны текущая конфигурация PhysX, подключения дисплеев и включенные состояния дисплеев. Значок облака PhysX показывает, что все активные дисплеи используют ускорение PhysX, и указывает на ГП, который будет использоваться для обработки PhysX. Отсутствие указателя говорит о том, что для обработки PhysX был выбран ЦП.

  3. Нажмите кнопку Применить.

См. также

  • Установка конфигурации PhysX


Как проверить включение и работу ускорения PhysX

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите пункт Установка конфигурации PhysX.

  2. В строке меню выберите команду Параметры 3D, затем выберите в раскрывающемся меню пункт Показать визуальный индикатор PhysX.

Надпись «PhysX>ГП» или «PhysX>ЦП» в углу экрана игры показывает тип ускорения PhysX, используемого в игре. Если эта надпись не появляется, в игре не используется ускорение PhysX.

См. также

  • Использование ускорения PhysX для ГП

  • Установка конфигурации PhysX (справка)


Справка по конфигурации PhysX

В данном разделе представлены справочные сведения по использованию ускорения NVIDIA PhysX для ГП.

  • Установка конфигурации PhysX

  • Установка конфигурации SLI и PhysX

  • Установка многопроцессорной и PhysX конфигурации


Установка конфигурации PhysX (справка)

Страница Установка конфигурации PhysX доступна, если в системе есть хотя бы один графический процессор (ГП) с поддержкой PhysX.

Выберите процессор PhysX

  • Автовыбор (рекомендуется). Этот параметр позволяет драйверу NVIDIA выбрать наилучший процессор для PhysX.

  • <Определенный ГП>. Для ускорения обработки PhysX используется ГП. Если в системе есть несколько графических процессоров (ГП) с поддержкой PhysX, можно выбрать, какой из них будет использоваться для ускорения PhysX.

  • ЦП. Для обработки PhysX используется ЦП.

Наглядная схема конфигурации ГП

На наглядной схеме конфигурации ГП показана конфигурация системы с выбранными в данный момент параметрами. Выбранные настройки начинают действовать только после нажатия кнопки Применить. На схеме отображаются следующие элементы:

  • Графические процессоры (ГП) в системе

  • Включенные и выключенные разъемы

    • Включенные разъемы могут управлять дисплеями, а выключенные (выделены серым цветом) разъемы управлять дисплеями не могут. Состояние разъема зависит от выбранных параметров конфигурации и может измениться в зависимости от горячего подключения дисплеев.

    Для ноутбуков показанные разъемы могут не соответствовать оборудованию. Например, если используется док-станция, то разъем станции может быть не отображен на схеме.

  • Подключенные дисплеи

    • Неактивные дисплеи выделены серым цветом. Дисплеи SLI обозначаются зеленой обводкой.

  • Конфигурация PhysX

    • Значок облака PhysX над ГП показывает, что все активные дисплеи используют ускорение PhysX, и указывает на ГП, который будет использоваться для обработки PhysX. Отсутствие указателя говорит о том, что для обработки PhysX был выбран ЦП.

См. также

  • Как использовать ускорение PhysX для ГП


сглаживание

В компьютерной графике сглаживанием называется метод устранения ступенчатости — зубчатых линий, которые должны быть плавными. Ступенчатость возникает из-за того, что экран дисплея не обладает достаточно высоким разрешением, чтобы изобразить плавную линию. При сглаживании ступенчатость становится менее заметной благодаря тому, что ступеньки окружаются областями промежуточных оттенков. Линии при этом приобретают плавность, однако кажутся более размытыми. Эффект сглаживания показан ниже в увеличенном виде. Изображение слева построено в режиме максимального быстродействия, когда сглаживание не используется. Справа приведено изображение в режиме наивысшего качества, к которому применено сглаживание.

При настройке сглаживания можно отдать предпочтение либо быстродействию системы, либо повышенному качеству изображения.

  • Режим наивысшего быстродействия лучше всего использовать при анимации трехмерных изображений и в случаях, когда первостепенное значение имеет плавное движение сцены.

  • Режим наивысшего качества лучше всего использовать, когда основное значение придается воспроизведению реалистичных трехмерных объектов с большим количеством деталей.

  • На странице «Управление параметрами 3D» можно установить определенные уровни сглаживания.

    • Более высокое значение соответствует более высокому уровню сглаживания. Например, значение 16x обеспечивает более высокое качество, чем 2x.

    В ГП GeForce 8 NVIDIA представила передовой метод полноэкранного сглаживания (Coverage Sampling) с поддержкой качественных режимов 8x, 16x и 16xQ. Дополнительную информацию см. в техническом обзоре Lumenex Engine на сайте NVIDIA.com

  • Если вы не знаете, как настроить сглаживание, используйте параметр «Управление от приложения». Дисплей автоматически настроится в соответствии с требованиями приложения.


Закрытие блокирующих программ

Некоторые программы не поддерживают изменение графического режима во время работы приложения. Если в какой-то программе выполняется процесс обработки 3D-графики, сменить настройки SLI невозможно — сначала необходимо закрыть «блокирующую» программу.

Разверните открытые программы на экране и закройте их одним из доступных способов.

  • Откройте меню «Файл» на панели меню и выберите пункт «Выход».

  • Щелкните значок закрытия (X) в верхнем правом углу окна программы.

Если блокирующую программу невозможно найти на рабочем столе Windows, панели задач или посредством нажатия клавиш [Alt+Tab], закройте программу с помощью диспетчера задач Windows.

  1. Нажмите клавиши [Ctrl+Alt+Del] , затем откройте диспетчер задач.

  2. На вкладке «Приложения» диспетчера задач Windows выберите блокирующую программу, затем нажмите кнопку Снять задачу.

    3. Если программы нет на вкладке «Приложения», откройте вкладку «Процессы», щелкните файл с именем программы и расширением .exe и нажмите кнопку Завершить процесс.


Вопросы и ответы. Графика NVIDIA Hybrid

  • Что такое графика NVIDIA Hybrid?

  • Какая разница между интегрированным графическим оборудованием и отдельным ГП?

  • Как проверить текущий графический режим Hybrid?

  • Как изменить текущий графический режим Hybrid?

  • Как изменить настройки по умолчанию Hybrid Graphics в схеме управления питанием Windows?

  • Как включить режим энергосбережения?

  • При изменении графического режима Hybrid на экране наблюдается мерцание

  • Почему появляется символ предупреждения «!»?

  • Почему режим Hybrid Graphics отличается от графического режима, определенного в схеме управления питанием Windows?

  • Почему нужно закрыть приложение?

  • Требуется закрыть приложение, но открытых приложений в компьютере нет.

  • Как включить дополнительные дисплеи в ноутбуке?

Что такое графика Hybrid NVIDIA®?

Графика NVIDIA® Hybrid — это технология управления несколькими графическими процессорами, предназначенная для согласования изменений производительности графической системы и требований энергосбережения.

Есть два графических режима Hybrid.

  • Энергосбережение. В режиме энергосбережения с дисплеями работает только интегрированное графическое оборудование. Питание всех отдельных ГП NVIDIA отключается, при этом сокращается энергопотребление, компьютер работает тише и с меньшей теплоотдачей. При этом увеличивается срок службы аккумуляторов ноутбуков.

  • Повышение производительности. В этом режиме на все отдельные ГП NVIDIA подается питание для рендеринга и отображения, необходимое для обеспечения повышенной графической производительности.

Режим NVIDIA Hybrid Graphics поддерживают только ОС Windows Vista и Windows 7.

В начало

Какая разница между интегрированным графическим оборудованием и отдельным ГП?

Интегрированное графическое оборудование — это оборудование, встроенное в чипсет материнской платы; этот компонент управляет основными функциями материнской платы, в том числе хранение данных, аудио и связь.

Отдельный ГП — это автономный компонент, который выполняет только функции графической обработки. Отдельный ГП обычно расположен на плате MXM или на системной материнской плате.

В начало

Как проверить текущий графический режим Hybrid?

Значок Hybrid Graphics появляется в области уведомлений панели задач Windows.

Значок обозначает графический режим следующим образом.

Значок уведомлений графики Hybrid

Режим графики

Режим повышения производительности

Режим повышения производительности, но при этом схема управления питанием определяет режим энергосбережения

(Это условие неприменимо к ноутбукам, которые не поддерживают управление режимами Hybrid с помощью схемы управления питанием.)

Режим энергосбережения

Режим энергосбережения, но при этом схема управления питанием определяет режим повышения производительности

(Это условие неприменимо к ноутбукам, которые не поддерживают управление режимами Hybrid с помощью схемы управления питанием.)

Можно также навести курсор на значок или щелкнуть значок для просмотра раскрывающегося меню, в котором указан текущий графический режим.

Если во всплывающем окне предлагается изменить графический режим, это значит, что данный режим, установленный в текущей схеме управления питанием Windows, нельзя использовать, поскольку существует состояние «блокировки». Чтобы удалить «блокировку», щелкните ссылку и следуйте указаниям в диалоговом окне.

См. также: Почему режим Hybrid Graphics отличается от графического режима, определенного в схеме управления питанием Windows?

В начало

Как изменить текущий графический режим Hybrid?

Схема управления питанием, отсутствующая в Windows

В сопроводительной документации к ноутбуку выясните, можно ли на ноутбуке переключать графические режимы следующими способами.

  • С помощью специальной кнопки на ноутбуке.

  • С помощью горячих клавиш.

  • С помощью значка Hybrid Graphics, который находится в области уведомлений панели задач Windows. Щелкните значок и выберите графический режим, который будет использоваться — режим энергосбережения или режим повышенной производительности.

Если такой возможности нет, для переключения графических режимов необходимо использовать схему управления питанием Windows.

Схема управления питанием Windows

Инструкция. Щелкните значок «Электропитание» аккумулятора в области уведомлений панели задач Windows. Откроется указатель уровня заряда аккумулятора. Выберите нужную схему управления питанием Windows.

ПРИМЕЧАНИЕ. Этот метод недоступен, если ноутбук поддерживает одну из схем управления питанием, которые не относятся к Windows.

Управлять производительностью или потреблением энергии можно в разделе электропитания каждой схемы управления питанием Windows. В следующей таблице показаны обычные графические режимы Hybrid SLI NVIDIA и параметры энергосбережения, соответствующие каждой схеме управления питанием. Настройки, применяемые для вашего ноутбука, см. в документации к ноутбуку, так как он может поставляться с другими настройками.

Пример настроек схем управления питанием для Hybrid Graphics
Схема управления питанием Windows | Режим графики |  | Переводить отдельные ГП в спящий режим через
 | Аккумулятор | Сеть | Аккумулятор | Сеть
Баланс | Энергосбережение | Энергосбережение | 15 мин | Никогда
Энергосбережение | Энергосбережение | Энергосбережение | Никогда | Никогда
Высокая производительность | Повышение производительности | Повышение производительности | Никогда | Никогда

Чтобы установить собственные настройки, см. Как изменить настройки по умолчанию графики Hybrid в схеме управления питанием Windows?

После настройки схемы управления питанием Windows компьютер может автоматически переключаться в определенный графический режим в ответ на следующие действия.

  • Отключение ноутбука от источника питания переменного тока и переход в режим питания от аккумулятора

  • Подключение ноутбука к источнику питания переменного тока

  • Бездействие компьютера в течение времени, определенного в схеме управления питанием Windows.

В начало

Как изменить настройки по умолчанию Hybrid Graphics в схеме управления питанием Windows?

В системах, в которых для переключения графических режимов используется схема управления питанием Windows, настройки Hybrid Graphics можно изменить для каждой схемы управления питанием следующим образом.

  1. Щелкните значок «Электропитание» аккумулятора в области уведомлений панели задач Windows, чтобы открыть индикатор аккумулятора, затем щелкните Дополнительные параметры электропитания.

  2. На странице Выберите план электропитания щелкните ссылку Изменение параметров плана для схемы, которую вы хотите изменить.

  3. Щелкните ссылку Изменить дополнительные параметры питания.

  4. На вкладке Дополнительные настройки откройте категорию Настройки ГП.

  5. Чтобы изменить графический режим, откройте категорию Графика NVIDIA Hybrid и выполните следующие изменения.

    1. Откройте список Аккумулятор и выберите графический режим, который будет использоваться во время работы компьютера от аккумулятора по этой схеме управления питанием.

    2. Откройте список Сеть и выберите графический режим, который будет использоваться во время работы компьютера с питанием переменного тока по этой схеме управления питанием.

  6. Чтобы изменить настройки автоматического энергосбережения, откройте категорию Переводить отдельные ГП в спящий режим через и внесите следующие изменения.

    1. Откройте список Аккумулятор и выберите режим, который будет использоваться во время работы компьютера от аккумулятора по этой схеме управления питанием.

    2. Откройте список Сеть и выберите режим, который будет использоваться во время работы компьютера с питанием переменного тока по этой схеме управления питанием.

  7. Если вы хотите изменить настройки для других схем управления питанием, откройте список схем, расположенный над окном категорий, выберите нужную схему управления питанием и повторите шаги 4 - 6.

    8. Совет. Компьютер можно настроить на постоянную работу в режиме повышенной производительности, выбрав эту настройку для двух источников питания для всех трех схем управления питанием: «Баланс», «Энергосбережение» и «Высокая производительность».

  8. Нажмите кнопку OK, затем Сохранить изменения.

В начало

Как включить режим энергосбережения?

Возможно появление условий, блокирующих смену режима энергосбережения графики Hybrid. Для устранения этих условий выполните следующие действия.

  • Убедитесь в том, что используется только встроенный дисплей или дисплей, подключенный к основному разъему VGA. Отключите все остальные дисплеи.

    • Все остальные дисплеи требуют активного состояния отдельного ГП. Если отдельный ГП активен, режим энергосбережения выключен.

  • Щелкните значок Hybrid Graphics в области уведомлений панели задач Windows и щелкните Перейти в режим энергосбережения.

В начало

При изменении графического режима Hybrid на экране наблюдается мерцание

При смене графических режимов обычно наблюдается мерцание экрана или остановка изображения. В это время графическая система не обновляет изображение на дисплее. Тем не менее, компьютер и приложения продолжают нормально работать, приложения становятся снова доступны после завершения смены режима.

В начало

Почему появляется символ предупреждения «!»?

Почему графический режим Hybrid Graphics отличается от графического режима, определенного в схеме управления питанием Windows?

Символ предупреждения «!» рядом со значком уведомления Hybrid Graphics означает, что текущий графический режим не синхронизирован со схемой управления питанием Windows.

Некоторые приложения не поддерживают изменение графического режима во время работы приложения. При смене схемы управления питанием во время работы этих приложений графический режим остается неизменным, при этом отображается символ предупреждения «!».

ПРИМЕЧАНИЕ. На режимы графики NVIDIA Hybrid влияют только приложения, которые не поддерживают изменение режимов. Все остальные настройки схемы управления питанием установлены.

См. также:

  • Почему нужно закрыть приложение?

  • Как изменить текущий графический режим Hybrid?

В начало

Почему нужно закрыть приложение?

Некоторые приложения не поддерживают изменение графического режима во время работы приложения. В этом случае при попытке смены графических режимов появляется диалоговое окно со списком приложений, которые необходимо закрыть перед переключением режимов.

В начало

Требуется закрыть приложение, но открытых приложений в компьютере нет.

Если блокирующее приложение невозможно найти на рабочем столе, панели задач Windows или посредством нажатия клавиш [Alt+Tab], закройте приложение с помощью диспетчера задач Windows.

  1. Нажмите клавиши [Ctrl+Alt+Del] , затем откройте диспетчер задач.

  2. На вкладке «Приложения» диспетчера задач Windows выберите блокирующее приложение, затем нажмите кнопку Снять задачу.

    Возможно, блокирующее приложение потребуется найти на вкладке «Процессы».

В начало

Как включить дополнительные дисплеи в ноутбуке?

Внешний дисплей можно подключить к основному разъему VGA без изменения режима графики Hybrid. Никакие специальные действия не требуются, нужно только включить дисплей на странице «Настройки дисплея» Windows или на Панели управления NVIDIA.

Все остальные внешние дисплеи управляются отдельным ГП. В этом случае при первом подключении дисплея Windows спрашивает, хотите ли вы активировать этот дисплей. При утвердительном ответе активируется режим повышения производительности графики Hybrid и включается дисплей.

Если вы ответите «нет» и захотите использовать этот дисплей позже, вы должны будете переключиться на ту схему управления питанием, в которой указан режим повышения производительности, и включить дисплей на странице настроек дисплея Windows.

В начало


Вопросы и ответы. Графика NVIDIA Hybrid SLI для настольных систем

  • Что такое графика NVIDIA Hybrid SLI?

  • Какая разница между ГП материнской платы и отдельным ГП?

  • Как проверить текущий графический режим Hybrid SLI?

  • Как изменить текущий графический режим Hybrid SLI?

  • Можно ли изменять графические режимы Hybrid SLI с помощью схемы управления питанием Windows?

  • Как включить режим энергосбережения?

  • При изменении графического режима Hybrid SLI на экране наблюдается мерцание

  • Почему нужно закрыть приложение?

  • Требуется закрыть приложение, но открытых приложений в компьютере нет.

  • Как работает графика Hybrid SLI с настольными системами, использующими технологию SLI?

  • Как работает графика Hybrid SLI с несколькими дисплеями настольной системы, и какие настройки дисплея поддерживаются?

  • Как включить дополнительные дисплеи на настольном компьютере?

  • Как выбрать дисплей, используемый в режиме «Увеличение производительности»?

  • Почему на некоторых дисплеях нет изображения?

Что такое графика Hybrid SLI® NVIDIA®?

Технология графики NVIDIA® Hybrid SLI® обеспечивает управление несколькими графическими процессорами (ГП) с учетом изменений производительности графической системы и требований энергосбережения. Она включает два компонента — GeForce® Boost и HybridPower™. GeForce® Boost повышает производительность отдельных ГП NVIDIA при совместном использовании с ГП материнской платы NVIDIA. HybridPower™ при необходимости снижает графическую производительность и включает режим тихой работы с низким энергопотреблением для выполнения рутинных компьютерных задач. Эта технология доступна в системах с одним или несколькими ГП NVIDIA Hybrid SLI и материнской платой NVIDIA Hybrid SLI.

Режим NVIDIA Hybrid Graphics поддерживают только ОС Windows Vista и Windows 7.

Для настольных компьютеров существует три графических режима Hybrid SLI.

  • Энергосбережение. В режиме энергосбережения с дисплеями работает только ГП материнской платы. Питание всех отдельных ГП NVIDIA отключается, при этом сокращается энергопотребление, компьютер работает тише и с меньшей теплоотдачей.

ПРИМЕЧАНИЕ. Режим энергосбережения не доступен на некоторых компьютерах с технологией Hybrid SLI.

  • Увеличение производительности. В этом режиме на ГП материнской платы и на все отдельные ГП NVIDIA подается питание для рендеринга и отображения, необходимое для обеспечения повышенной графической производительности. ГП материнской платы NVIDIA используется вместе с отдельными ГП NVIDIA, вместе они обеспечивают максимальную производительность графики.

  • Дополнительные дисплеи. Этот режим используется, если нужно использовать дисплеи, подключенные к ГП материнской платы и отдельному ГП NVIDIA.

В следующей таблице приведены основные различия между графическими режимами Hybrid SLI.

Режим графики Hybrid SLI | Используемые ГП | Дисплеи, которые можно использовать
Энергосбережение | Только ГП материнской платы | Не более двух дисплеев, подключенных к ГП материнской платы
Увеличение производительности | Отдельные ГП и ГП материнской платы работают вместе. | Не более двух дисплеев, подключенных или к ГП материнской платы или к отдельному ГП
Дополнительные дисплеи | Все ГП доступны и работают независимо. | Все дисплеи, подключенные к ГП материнской платы и отдельным ГП

См. также: Как работает графика Hybrid SLI с настольными системами, использующими технологию SLI?

В начало

Какая разница между ГП материнской платы и отдельным ГП?

ГП материнской платы — это ГП, встроенный в чипсет материнской платы; этот компонент управляет основными функциями материнской платы, в том числе хранение данных, аудио и связь.

Отдельный ГП — это автономный компонент, который выполняет только функции графической обработки. Отдельный ГП обычно расположен на стандартной графической плате расширения PCI Express.

В начало

Как проверить текущий графический режим Hybrid SLI?

Значок Hybrid SLI появляется в области уведомлений панели задач Windows.

Значок обозначает графический режим следующим образом.

Значок уведомлений Hybrid SLI | Режим графики
 | Увеличение производительности
 | Энергосбережение
 | Дополнительные дисплеи

Можно также навести курсор на значок или щелкнуть значок, чтобы определить текущий графический режим.

В начало

Как изменить текущий графический режим Hybrid SLI?

Изменение графического режима.

  1. Щелкните значок Hybrid SLI в области уведомлений панели задач Windows, чтобы открыть окно выбора режима Hybrid SLI.

  2. Выберите режим Hybrid SLI, который нужно использовать: энергосбережение, увеличение производительности, добавление дисплеев.

    Изменения применяются немедленно, окно закрывается.

В начало

Можно ли изменять графические режимы Hybrid SLI с помощью схемы управления питанием Windows?

Графические режимы для настольных систем не связаны со схемой управления питанием Windows. Однако на компьютерах Hybrid SLI, которые поддерживают режим энергосбережения, можно использовать схему управления питанием Windows для управления включением режима энергосбережения Hybrid SLI во время бездействия системы.

Ниже приведены типичные настройки режима энергосбережения по умолчанию, хотя изготовитель конкретного ноутбука может задать особые настройки по умолчанию.

Типичные настройки режима энергосбережения по умолчанию
Схема управления питанием Windows | Режим энергосбережения в случае
Баланс | Никогда
Энергосбережение | Никогда
Высокая производительность | Никогда

Изменение настроек по умолчанию

  1. Откройте панель управления Windows и дважды щелкните значок Электропитание.

  2. На странице Выберите план электропитания щелкните ссылку Изменение параметров плана для схемы, которую вы хотите изменить.

  3. Щелкните ссылку Изменить дополнительные параметры питания.

  4. На вкладке Дополнительные настройки откройте категорию Настройки ГП, затем категорию Режим энергосбережения в случае.

  5. Откройте список Настройка и выберите режим, который будет использоваться для этой схемы управления питанием.

  6. Если вы хотите изменить настройки для других схем управления питанием, откройте список схем, расположенный над окном категорий, выберите нужную схему управления питанием и повторите шаги 4 и 5.

  7. Нажмите кнопку OK, затем Сохранить изменения.

В начало

Как включить режим энергосбережения в окне выбора режимов Hybrid SLI?

Чтобы включить режим энергосбережения, подключите хотя бы один дисплей к ГП материнской платы.

Возможно сначала понадобится перейти в режим дополнительных дисплеев, а затем подключить дисплей к ГП материнской платы. На дисплее должно появится изображение.

В начало

При изменении графического режима Hybrid SLI на экране наблюдается мерцание

При смене графических режимов обычно наблюдается кратковременная остановка изображения. В это время графическая система не обновляет изображение на дисплее. Тем не менее, компьютер и приложения продолжают нормально работать, приложения становятся снова доступны после завершения смены режима.

В начало

Почему нужно закрыть приложение?

Некоторые приложения не могут динамически переключаться на другой ГП во время работы. В этом случае при попытке смены графических режимов появляется диалоговое окно со списком приложений, которые необходимо закрыть перед переключением режимов.

В начало

Требуется закрыть приложение, но открытых приложений в компьютере нет.

Если блокирующее приложение невозможно найти на рабочем столе, панели задач Windows или посредством нажатия клавиш [Alt+Tab], закройте приложение с помощью диспетчера задач Windows:

  1. Нажмите клавиши [Ctrl+Alt+Del] , затем откройте диспетчер задач.

  2. На вкладке «Приложения» диспетчера задач Windows выберите блокирующее приложение, затем нажмите кнопку Снять задачу.

    Возможно, блокирующее приложение потребуется найти на вкладке «Процессы».

В начало

Как работает графика Hybrid SLI с настольными системами, использующими технологию SLI?

Настольные компьютеры SLI — это компьютеры с двумя или более отдельными ГП SLI. Эти ГП работают совместно для увеличения графической производительности, если режим SLI включен на странице Установка конфигурации SLI Панели управления NVIDIA.

В следующей таблице описано, как каждый графический режим Hybrid SLI влияет на включение режима SLI в настольных компьютерах с использованием технологии SLI (компьютерах с несколькими отдельными ГП SLI).

Режим графики Hybrid SLI | Воздействие на настольные компьютеры SLI (несколько отдельных ГП) | Дисплеи, которые можно использовать
Энергосбережение | Режим SLI автоматически выключается без возможности включения. Страница Установка конфигурации SLI Панели управления NVIDIA недоступна. | Не более двух дисплеев, подключенных к ГП материнской платы
Увеличение производительности | Режим SLI автоматически включается без возможности выключения. | Один дисплей, подключенный к ГП материнской платы
Дополнительные дисплеи | Режим SLI автоматически выключается, но может быть включен на Панели управления NVIDIA. | SLI включен. Один дисплей, подключенный к одному из отдельных ГП SLI выключен. Все дисплеи, подключенные к ГП материнской платы и отдельным ГП

В начало

Как работает графика Hybrid SLI с несколькими дисплеями настольной системы, и какие настройки дисплея поддерживаются?

См.

  • Что такое графика NVIDIA Hybrid SLI?

  • Как работает графика Hybrid SLI с настольными системами, использующими технологию SLI?

В начало

Как включить дополнительные дисплеи на настольном компьютере?

  1. После подключения дисплеев щелкните значок Hybrid SLI в области уведомлений панели задач Windows и выберите пункт Дополнительные дисплеи.

    2. Появится страница свойств экрана Windows.

  2. Щелкните правой кнопкой мыши дисплей, который требуется включить, выберите команду Присоединить и нажмите кнопку OK.

После выполнения описанных шагов

  • Если вы хотите использовать режим повышенной производительности Hybrid SLI с дисплеями, подключенными к отдельному ГП

    1. На странице «Настройки дисплея» Windows выключите дисплеи, подключенные к материнской плате и включите дисплеи, подключенные к нужному отдельному ГП.

    2. Щелкните значок Hybrid SLI в области уведомлений панели задач Windows и выберите пункт Увеличение производительности.

ПРИМЕЧАНИЕ. Дисплеи, подключенные у отдельному ГП с включенным режимом увеличения производительности на настольном компьютере SLI выключить нельзя. См. таблицу в разделе Что такое графика NVIDIA Hybrid SLI?

  • Нужно использовать режим энергосбережения Hybrid SLI.

    1. Подключите хотя бы один дисплей к ГП материнской платы.

    2. Щелкните значок Hybrid SLI в области уведомлений панели задач Windows и выберите пункт Энергосбережение.

      3. ПРИМЕЧАНИЕ. Выключать дисплеи, подключенные к отдельным ГП не нужно, но при этом только один из двух дисплеев, подключенных к ГП материнской платы будет активным после включения режима энергосбережения.

В начало

Как выбрать дисплей, используемый в режиме «Увеличение производительности»?

  1. Убедитесь в том, что нужный дисплей подключен.

  2. Щелкните значок Hybrid SLI в области уведомлений панели задач Windows и выберите пункт Дополнительные дисплеи.

    3. Появится страница свойств экрана Windows.

  3. Щелкните правой кнопкой мыши дисплей (дисплеи), которые нужно использовать в режиме увеличения производительности, щелкните Присоединить, затем Применить.

  4. Для дисплеев, не подключенных к тому же ГП, к которому подключен дисплей, который нужно использовать в режиме увеличения производительности:

    5. щелкните правой кнопкой мыши дисплей, снимите флажок Присоединить, чтобы отсоединить дисплей, и щелкните Применить.

  5. Щелкните значок Hybrid SLI в области уведомлений панели задач Windows и выберите пункт Увеличение производительности.

Для того чтобы дисплей, который нужно использовать был включен после перехода в режим увеличения производительности, отключите все остальные дисплеи, как описано в пункте 4.

ПРИМЕЧАНИЕ. На настольном компьютере SLI дисплеи, подключенные у отдельному ГП с включенным режимом увеличения производительности выключить нельзя. См. таблицу в разделе Что такое графика NVIDIA Hybrid SLI?

В начало

Почему на некоторых дисплеях нет изображения?

Некоторые дисплеи могут быть выключены в зависимости от установленного графического режима Hybrid SLI.

Увеличение производительности

  • На настольных компьютерах SLI дисплеи, подключенные к отдельному ГП будут активными.

  • На настольных компьютерах SLI одновременно используется только один дисплей, все остальные неактивны.

      • На странице Установка конфигурации SLI Панели управления NVIDIA выберите нужный дисплей.

Энергосбережение

Подключенные к отдельному ГП дисплеи неактивны.

Дополнительные дисплеи

  • Нужно открыть страницу «Настройки дисплея» Windows и присоединить нужные дисплеи.

  • На настольных компьютерах SLI с включенным режимом SLI одновременно используется только один дисплей, все остальные неактивны.

      • На странице Установка конфигурации SLI Панели управления NVIDIA выберите нужный дисплей.

В начало


Вопросы и ответы. Графика NVIDIA Hybrid SLI для ноутбуков

  • Что такое графика NVIDIA Hybrid SLI?

  • Какая разница между ГП материнской платы и отдельным ГП?

  • Как проверить текущий графический режим Hybrid SLI?

  • Как изменить текущий графический режим Hybrid SLI?

  • Как изменить настройки по умолчанию графики Hybrid SLI в схеме управления питанием Windows?

  • При изменении графического режима Hybrid SLI на экране наблюдается мерцание

  • Почему появляется символ предупреждения «!»?

  • Почему графический режим Hybrid SLI отличается от графического режима, определенного в схеме управления питанием Windows?

  • Почему нужно закрыть приложение?

  • Требуется закрыть приложение, но открытых приложений в компьютере нет.

  • Как включить дополнительные дисплеи в ноутбуке?

Что такое графика Hybrid SLI® NVIDIA®?

Технология графики NVIDIA® Hybrid SLI® обеспечивает управление несколькими графическими процессорами (ГП) с учетом изменений производительности графической системы и требований энергосбережения. Она включает два компонента — GeForce® Boost и HybridPower™. GeForce® Boost повышает производительность отдельных ГП NVIDIA при совместном использовании с ГП материнской платы NVIDIA. HybridPower™ при необходимости снижает графическую производительность и включает режим тихой работы с низким энергопотреблением для выполнения рутинных компьютерных задач. Эта технология доступна в системах с одним или несколькими ГП NVIDIA Hybrid SLI и материнской платой NVIDIA Hybrid SLI.

Для ноутбуков существует два графических режима Hybrid SLI.

  • Энергосбережение. В режиме энергосбережения с дисплеями работает только ГП материнской платы. Питание всех отдельных ГП NVIDIA отключается, при этом сокращается энергопотребление, компьютер работает тише и с меньшей теплоотдачей. При этом увеличивается срок службы аккумуляторов ноутбуков.

  • Увеличение производительности. В этом режиме на ГП материнской платы и на все отдельные ГП NVIDIA подается питание для рендеринга и отображения, необходимое для обеспечения повышенной графической производительности. ГП материнской платы NVIDIA используется вместе с отдельным ГП NVIDIA, вместе они обеспечивают максимальную производительность графики.

Режим NVIDIA Hybrid Graphics поддерживают только ОС Windows Vista и Windows 7.

В начало

Какая разница между ГП материнской платы и отдельным ГП?

ГП материнской платы — это ГП, встроенный в чипсет материнской платы; этот компонент управляет основными функциями материнской платы, в том числе хранение данных, аудио и связь.

Отдельный ГП — это автономный компонент, который выполняет только функции графической обработки. Отдельный ГП обычно расположен на плате MXM или на системной материнской плате.

В начало

Как проверить текущий графический режим Hybrid SLI?

Значок Hybrid SLI появляется в области уведомлений панели задач Windows.

Значок обозначает графический режим следующим образом.

Значок уведомлений Hybrid SLI

Режим графики

Режим увеличения производительности

Режим увеличения производительности, но при этом схема управления питанием определяет режим энергосбережения

(Это условие неприменимо к ноутбукам, которые не поддерживают управление режимами Hybrid SLI с помощью схемы управления питанием.)

Режим энергосбережения

Режим энергосбережения, но при этом схема управления питанием определяет режим увеличения производительности

(Это условие неприменимо к ноутбукам, которые не поддерживают управление режимами Hybrid SLI с помощью схемы управления питанием.)

Дополнительные дисплеи
(отсутствует в некоторых системах)

Можно также навести курсор на значок или щелкнуть значок для просмотра раскрывающегося меню, в котором указан текущий графический режим.

Если во всплывающем окне предлагается изменить графический режим, это значит, что этот режим, установленный в текущей схеме управления питанием Windows, нельзя использовать, поскольку существует состояние «блокировки». Чтобы удалить «блокировку», щелкните ссылку и следуйте указаниям в диалоговом окне.

См. также: Почему режим Hybrid Graphics отличается от графического режима, определенного в схеме управления питанием Windows?

В начало

Как изменить текущий графический режим Hybrid SLI?

Схема управления питанием, отсутствующая в Windows

В сопроводительной документации к ноутбуку выясните, можно ли на ноутбуке переключать графические режимы следующими способами.

  • С помощью специальной кнопки на ноутбуке.

  • С помощью горячих клавиш.

  • С помощью значка графики Hybrid SLI, который находится в области уведомлений панели задач Windows. Щелкните значок и выберите графический режим Hybrid SLI, который будет использоваться — режим энергосбережения или режим увеличения производительности.

Если такой возможности нет, для переключения графических режимов необходимо использовать схему управления питанием Windows.

Схема управления питанием Windows

Инструкция. Щелкните значок «Электропитание» аккумулятора в области уведомлений панели задач Windows. Откроется указатель уровня заряда аккумулятора. Выберите нужную схему управления питанием Windows.

ПРИМЕЧАНИЕ. Этот метод недоступен, если ноутбук поддерживает одну из схем управления питанием, которые не относятся к Windows.

Управлять производительностью или потреблением энергии можно в разделе электропитания каждой схемы управления питанием Windows. В таблице показаны обычные графические режимы Hybrid SLI NVIDIA и параметры энергосбережения, соответствующие каждой схеме управления питанием. В сопроводительной документации к ноутбуку уточните настройки, применяемые для вашего ноутбука, так как он может поставляться с другими настройками.

Пример настроек схем управления питанием для графических режимов Hybrid SLI
Схема управления питанием Windows | Режим графики |  | Переводить отдельные ГП в спящий режим через
 | Аккумулятор | Сеть | Аккумулятор | Сеть
Баланс | Энергосбережение | Энергосбережение | 15 мин | Никогда
Энергосбережение | Энергосбережение | Энергосбережение | Никогда | Никогда
Высокая производительность | Увеличение производительности | Увеличение производительности | Никогда | Никогда

Чтобы установить или проверить собственные настройки на ноутбуке, см. Как изменить настройки по умолчанию Hybrid Graphics в схеме управления питанием Windows?

После настройки схемы управления питанием Windows компьютер может автоматически переключатся в определенный графический режим в ответ на следующие действия.

  • Отключение ноутбука от источника питания переменного тока и переход в режим питания от аккумулятора

  • Подключение ноутбука к источнику питания переменного тока

  • Бездействие компьютера в течение времени, определенного в схеме управления питанием Windows.

В начало

Как изменить настройки по умолчанию графики Hybrid SLI в схеме управления питанием Windows?

В системах, в которых для переключения графических режимов используется схема управления питанием Windows, настройки графики Hybrid SLI можно изменить для каждой схемы управления питанием следующим образом.

  1. Щелкните значок «Электропитание» аккумулятора в области уведомлений панели задач Windows, чтобы открыть индикатор аккумулятора, затем щелкните Дополнительные параметры электропитания.

  2. На странице Выберите план электропитания щелкните ссылку Изменение параметров плана для схемы, которую вы хотите изменить.

  3. Щелкните ссылку Изменить дополнительные параметры питания.

  4. На вкладке Дополнительные настройки откройте категорию Настройки ГП.

  5. Чтобы изменить графический режим, откройте категорию Графика NVIDIA Hybrid SLI и выполните следующие изменения.

    1. Откройте список Аккумулятор и выберите графический режим, который будет использоваться во время работы компьютера от аккумулятора по этой схеме управления питанием.

    2. Откройте список Сеть и выберите графический режим, который будет использоваться во время работы компьютера с питанием переменного тока по этой схеме управления питанием.

  6. Чтобы изменить настройки автоматического энергосбережения, откройте категорию Переводить отдельные ГП в спящий режим через и внесите следующие изменения.

    1. Откройте список Аккумулятор и выберите режим, который будет использоваться во время работы компьютера от аккумулятора по этой схеме управления питанием.

    2. Откройте список Сеть и выберите режим, который будет использоваться во время работы компьютера с питанием переменного тока по этой схеме управления питанием.

  7. Если вы хотите изменить настройки для других схем управления питанием, откройте список схем, расположенный над окном категорий, выберите нужную схему управления питанием и повторите шаги 4 - 6.

    8. Совет. Компьютер можно настроить на постоянную работу в режиме повышенной производительности, выбрав эту настройку для двух источников питания для всех трех схем управления питанием: «Баланс», «Энергосбережение» и «Высокая производительность».

  8. Нажмите кнопку OK, затем Сохранить изменения.

В начало

При изменении графического режима Hybrid SLI на экране наблюдается мерцание

При смене графических режимов обычно наблюдается кратковременная остановка изображения. В это время графическая система не обновляет изображение на дисплее. Тем не менее, компьютер и приложения продолжают нормально работать, приложения становятся снова доступны после завершения смены режима.

В начало

Почему появляется символ предупреждения «!»?

Почему графический режим Hybrid SLI отличается от графического режима, определенного в схеме управления питанием Windows?

Символ предупреждения «!» рядом со значком уведомления Hybrid Graphics означает, что текущий графический режим не синхронизирован со схемой управления питанием Windows.

Некоторые приложения не поддерживают изменение графического режима во время работы приложения. При смене схемы управления питанием во время работы этих приложений графический режим остается неизменным, при этом отображается символ предупреждения «!».

ПРИМЕЧАНИЕ. На режимы графики NVIDIA Hybrid SLI влияют только приложения, которые не поддерживают изменение режимов. Все остальные настройки схемы управления питанием установлены.

См. также:

  • Почему нужно закрыть приложение?

  • Как изменить текущий режим Hybrid SLI?

В начало

Почему нужно закрыть приложение?

Некоторые приложения не поддерживают изменение графического режима во время работы приложения. В этом случае при попытке смены графических режимов появляется диалоговое окно со списком приложений, которые необходимо закрыть перед переключением режимов.

В начало

Требуется закрыть приложение, но открытых приложений в компьютере нет.

Если блокирующее приложение невозможно найти на рабочем столе, панели задач Windows или посредством нажатия клавиш [Alt+Tab], закройте приложение с помощью диспетчера задач Windows.

  1. Нажмите клавиши [Ctrl+Alt+Del] , затем откройте диспетчер задач.

  2. На вкладке «Приложения» диспетчера задач Windows выберите блокирующее приложение, затем нажмите кнопку Снять задачу.

    Возможно, блокирующее приложение потребуется найти на вкладке «Процессы».

В начало

Как включить дополнительные дисплеи в ноутбуке?

Дополнительный дисплей можно подключить к одному и тому же ГП без изменения графического режима Hybrid SLI, при этом нужно только включить дисплей на странице свойств экрана Windows или с помощью Панели управления NVIDIA.

В начало


Замещение блокирующих программ

Если в некоторой программе выполняется процесс обработки 3D-графики, сменить режим графики Hybrid невозможно — сначала необходимо закрыть «блокирующую» программу.

Можно изменить такое поведение программы, т.е. выполнить замещение блокирующего действия некоторых программ в следующих ситуациях.

  • Определенная программа препятствует переключению режимов графики Hybrid, но требуется проверить работу этой программы в других режимах.

    • В этом случае можно указать, чтобы программа не препятствовала переключению режимов графики Hybrid во время работы.

    Примечание. Операционная система запрещает некоторым программам переключение режимов графики Hybrid. Изменить блокирующее действие таких программ невозможно.

  • Программа не препятствует переключению режимов графики Hybrid, но после переключения начинает работать нестабильно или терпит сбой.

    • В этом случае можно указать, чтобы программа препятствовала переключению режимов графики Hybrid во время работы.

Как разрешить переключение режимов графики Hybrid при работе программы?

  1. Щелкните ссылку Замещение блокирующих программ в окне выбора графического режима.

  2. В окне «Замещение блокирующих программ» нажмите кнопку Добавить. Будет открыто окно браузера «Добавить файл».

  3. Найдите файл программы, выберите его и нажмите кнопку Открыть.

    4. Имя приложения будет добавлено в список блокирующих программ, и для программы автоматически будет принято действие «Блокировать».

  4. Выберите программу, нажмите кнопку Не блокировать, а затем нажмите кнопку OK или Применить.

Как запретить переключение режимов графики Hybrid при работе программы?

  1. Щелкните ссылку Замещение блокирующих программ в окне выбора графического режима.

  2. В окне «Замещение блокирующих программ» нажмите кнопку Добавить. Будет открыто окно браузера «Добавить файл».

  3. Найдите файл программы, выберите его и нажмите кнопку Открыть.

    4. Имя приложения будет добавлено в список блокирующих программ, и для программы автоматически будет принято действие «Блокировать».

  4. Нажмите кнопку OK или Применить.