3D nastavitve - igre in uporabniški programi

Opravila na straneh 3D nastavitve vam omogočajo naslednje:

  • Spreminjanje nastavitev slike in prikaza v 3D uporabniških programih in igrah, ki uporabljajo tehnologiji Direct3D in OpenGL.

  • Dodeljevanje določenih 3D nastavitev igri, tako da se te nastavitve samodejno naložijo ob zagonu igre.

  • Pri sistemskih grafičnih karticah in karticah z grafično procesno enoto NVIDIA, ki podpirajo uporabo tehnologije vmesnika s spremenljivo povezavo NVIDIA (SLI), lahko to funkcijo omogočite za močno izboljšanje prikazovalnih zmogljivosti uporabniških programov, ki temeljijo na tehnologijah Direct3D in OpenGL.

Ta in druga opravila so razložena v naslednjih poglavjih:

  • Prilagoditev nastavitev za sliko

  • Upravljanje s 3D nastavitvami

  • Konfiguracija NVIDIA Surround

  • NVIDIA SLI konfiguracija

  • Konfiguracija z več NVIDIA grafično procesnimi enotami

  • Konfiguracija z NVIDIA PhysX

OPOMBE za sisteme s tehnologijo Optimus:

Nekateri prenosni računalniki imajo posebne konektorje za zaslon, ki so pod nadzorom NVIDIA grafično procesne enote. Zasloni, ki so priključeni na te konektorje, so prikazani na straneh za kategorijo Zaslon v programu NVIDIA nadzorna plošča. NVIDIA grafično procesna enota bo vedno prikazala 3D vsebino na teh zaslonih in različne 3D nastavitve lahko prilagodite na strani Upravljanje s 3D nastavitvami v programu NVIDIA nadzorna plošča.

Za zaslone, ki niso priključeni na te posebne konektorje, lahko določite, da je NVIDIA grafična procesna enota želena grafična procesna enota za prikaz 3D grafike. (Glejte Želeni grafični procesor pod globalnimi ali programskimi nastavitvami.) Kadar uporabljate NVIDIA grafično procesno enoto, lahko različne 3D nastavitve prilagodite na strani Upravljanje s 3D nastavitvami v programu NVIDIA nadzorna plošča.

©2005 - 2011 NVIDIA Corporation. Vse pravice pridržane. 3D nastavitve


Prilagoditev nastavitev za sliko

Ta stran je namenjena za spreminjanje nastavitev za sliko in prikaz za vaše 3D uporabniške programe, ki uporabljajo Direct3D in OpenGL.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Odprava nazobčanih črt na krivuljah

  • Zvišanje delovnega takta mojega 3D uporabniškega programa

  • Izboljšanje videza mojega 3D uporabniškega programa

  • Predogled sprememb 3D nastavitev

  • 3D uporabniški programi naj določijo 3D nastavitve za sliko


Izboljšanje videza slik v 3D uporabniškem programu

Izboljšanje videza slik v 3D uporabniških programih z odpravljanjem nazobčanih črt na krivuljah

  1. Iz podokna zdrevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Prilagodi nastavitve za sliko s predogledom, da odprete pripadajočo stran.

    Možnosti na tej strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  2. Izberite možnost Uporabi prednostno nastavitev s poudarkom na: <izbrana nastavitev drsnika>

    1. Premaknite drsnik na nastavitev Kakovost za izboljšanje gladkosti ukrivljenih črt v slikah z odstranjevanjem nazobčanega videza ukrivljenih črt, znanih kot "nazobčane črte“.

      Opomba: S pomikanjem drsnika do najvišje vrednosti za Kakovost boste dosegli najboljšo kakovost slike, vendar se bo nekoliko znižala zmogljivost uporabniškega programa. Pomikanje drsnika do najvišje vrednosti za Zmogljivost bo imelo za posledico prikaz več "nazobčanih črt“, vendar se bo povečala hitrost sličic za večjo zmogljivost uporabniškega programa.

    2. Med premikanjem drsnika je na voljo predogled videza v oknu Zmogljivost oz. oknu Kakovost na levem delu strani.

    3. Če želite, lahko za začasno zaustavitev animacije v oknu za predogled pritisnete gumb Prekinitev. Gumb se spremeni v gumb Predvajanje, ki ga lahko pritisnete za obnovitev prikaza animacije.

  3. Kliknite Uporabi.

    4. Sorodne teme

    • Zvišanje delovnega takta mojega 3D uporabniškega programa

    • Izboljšanje videza mojega 3D uporabniškega programa

    • Predogled sprememb 3D nastavitev

    • 3D uporabniški programi naj določijo 3D nastavitve za sliko

    • Nastavitve za sliko s predogledom


Zvišanje delovnega takta 3D uporabniškega programa

  1. Iz podokna zdrevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Prilagodi nastavitve za sliko s predogledom, da odprete pripadajočo stran.

    Možnosti na tej strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  2. Izberite možnost Uporabi prednostno nastavitev s poudarkom na: <izbrana nastavitev drsnika>

  1. Premaknite drsnik proti nastavitvi Zmogljivost za povečanje hitrosti sličic za boljšo zmogljivost uporabniškega programa.

    Opomba: S pomikanjem drsnika do najvišje vrednosti za Zmogljivost boste dosegli najboljšo zmogljivost (t.j. vaš uporabniški program bo deloval z največjo hitrostjo), vendar se bo nekoliko zmanjšala kakovost slike. Bolj ko premaknete drsnik v desno (proti nastavitvi Kakovost), manjša bo zmogljivost uporabniškega programa, medtem ko se bo izboljšala kakovost slike.

  2. Med premikanjem drsnika je na voljo predogled videza v oknu Zmogljivost oz. oknu Kakovost na levem delu strani.

  3. Če želite, lahko prekinete animacije v oknu za predogled, tako da pritisnete gumb Prekinitev. Gumb se spremeni v gumb za Predvajanje, ki ga lahko pritisnete kadarkoli za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Izboljšanje videza mojega 3D uporabniškega programa

  • Predogled sprememb 3D nastavitev

  • 3D uporabniški programi naj določijo 3D nastavitve za sliko

  • Nastavitve za sliko s predogledom


Izboljšanje videza 3D uporabniškega programa

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Prilagodi nastavitve za sliko s predogledom

    Možnosti na tej strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  2. Izberite možnost Uporabi prednostno nastavitev s poudarkom na: <izbrana nastavitev drsnika>

    Razpoložljive nastavitve so:

    • Zmogljivost nudi največjo možno hitrost sličic, kar omogoči najboljšo zmogljivost uporabniških programov.

    • Uravnovešeno nudi optimalno kombinacijo kakovosti slike in zmogljivosti. Ta nastavitev omogoči optimalno zmogljivost in dobro kakovost slike v vaših uporabniških programih.

    • Kakovost je privzeta nastavitev, ki omogoči optimalno kakovost slike v vaših uporabniških programih.

  3. Premaknite drsnik proti nastavitvi Kakovost za doseganje izboljšane gladkosti ukrivljenih in okroglih črt, ki se najpogosteje pojavijo na robovih slike. Ta izboljšava je znana kot glajenje robov - tehnika, ki zmanjšuje nazobčan videz ukrivljenih ali okroglih robov v 3D slikah. Omogočitev te možnosti izboljša kakovost slike, vendar se nekoliko zniža zmogljivost uporabniškega programa.

  4. Med premikanjem drsnika je na voljo predogled videza slike v oknu Zmogljivost in oknu Kakovost na levem delu strani.

  5. Če želite, lahko prekinete animacije v oknu za predogled, tako da pritisnete gumb Prekinitev. Gumb se spremeni v gumb Predvajanje, ki ga lahko kadarkoli pritisnete za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Zvišanje delovnega takta mojega 3D uporabniškega programa

  • Predogled sprememb 3D nastavitev

  • 3D uporabniški programi naj določijo 3D nastavitve za sliko

  • Nastavitve za sliko s predogledom


Predogled sprememb 3D nastavitev

  1. Iz podokna zdrevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Prilagodi nastavitve za sliko s predogledom, da odprete pripadajočo stran.

    Možnosti te strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  2. Kadar uporabljate eno od možnosti in nastavitev na tej strani, se videz slike prikaže na velikem zaslonu za predogled. Komponente zmogljivosti in kakovosti prikaza lahko prav tako vidite v manjšem oknu za predogled Zmogljivost oz. oknu Kakovost na levem delu strani.

  3. Kliknite gumb Prekinitev, če želite začasno prekiniti animacije v oknu za predogled. Gumb se spremeni v gumb za Predvajanje, ki ga lahko pritisnete kadarkoli za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Zvišanje delovnega takta mojega 3D uporabniškega programa

  • Izboljšanje videza mojega 3D uporabniškega programa (s predogledom)

  • 3D uporabniški programi naj določijo 3D nastavitve za sliko

  • Nastavitve za sliko s predogledom


3D uporabniški program določi optimalne nastavitve

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Prilagodi nastavitve za sliko s predogledom

    Možnosti te strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  2. Izberite možnost Odloča naj 3D uporabniški program.

  3. Na voljo je predogled videza v oknu Zmogljivost oz. oknu Kakovost na levem delu strani.

  4. Če želite, lahko prekinete animacije v oknu za predogled, tako da pritisnete gumb Prekinitev. Gumb se spremeni v gumb za Predvajanje, ki ga lahko pritisnete kadarkoli za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Zvišanje delovnega takta mojega 3D uporabniškega programa

  • Izboljšanje videza mojega 3D uporabniškega programa

  • Predogled sprememb 3D nastavitev

  • Nastavitve za sliko s predogledom


Referenca za nastavitve za 3D sliko

Referenca za nastavitve za igre

To poglavje vsebuje referenčne informacije o nastavitvah za igre.

  • Nastavitve za sliko s predogledom


Nastavitve za sliko s predogledom

Če se ne spoznate na 3D tehnologijo ali niste izkušen uporabnik grafičnih programov, lahko uporabite stran Prilagodi nastavitve za sliko s predogledom za predogled sprememb, ki ste jih naredili za izboljšanje kakovosti in izboljšan prikaz slike.

Predogled: To področje prikazuje animacijo s trenutnimi 3D nastavitvami v realnem času. Če na tej strani spremenite eno od nastavitev, se spremembe nemudoma uporabijo in prikažejo v animaciji.

Gumb Prekinitev/Predvajanje preklopi med prekinitvijo in obnovitvijo predvajanja animacije v oknu za predogled.

Slike pod točkama Zmogljivost in Kakovost na levem delu strani dinamično prikazujejo spremembe nastavitev za sliko in prikaz slike na tej strani, in sicer na osnovi uravnovešenosti med zmogljivostjo in kakovostjo.

Kaj iščem? Če ste izbrali možnost Uporabi prednostno nastavitev s poudarkom na: , bo premikanje drsnika proti nastavitvi Kakovost izboljšalo gladkost, ki jo vidite na ukrivljenih črtah predmetov na slikah. Če premaknete drsnik proti nastavitvi Zmogljivost, se bo povečala hitrost sličic, vendar bodo ukrivljene črte predmetov na slikah videti "nazobčane".

Odloča naj 3D uporabniški program opravi vse nastavitve, opisane v razpredelnici Nastavitve drsnika, ki jo vidite na spodnjem robu te strani za pomoč.

Uporabi Napredne 3D nastavitve za sliko. Če izberete to možnost in kliknete Odpelji me tja, se odpre Upravljanje s 3D nastavitvami. Za opis možnosti na tej napredni strani glejte referenčne informacije v Upravljanje s 3D nastavitvami .

Uporabi prednostno nastavitev s poudarkom na omogoči drsnik Kakovost zmogljivosti – z naslednjimi nastavitvami:

  • Zmogljivost nudi največjo možno hitrost sličic, kar omogoči najboljšo zmogljivost uporabniških programov, vendar se bo nekoliko zmanjšala kakovost slike.

  • Uravnovešeno nudi optimalno kombinacijo kakovosti slike in zmogljivosti. Ta nastavitev omogoči optimalno zmogljivost in dobro kakovost slike v vaših uporabniških programih.

  • Kakovost omogoči najboljšo kakovost slike, vendar se nekoliko zniža zmogljivost uporabniškega programa.

Nastavitve drsnika

Položaj drsnika Zmogljivost/uravnovešenost/kakovost ustreza posameznim 3D nastavitvam, kot je prikazano v naslednji tabeli:

Nastavitev drsnika | Nastavitev za sliko | Nastavitve za glajenje robov | Neizotropno filtriranje | Navpično sinhroniziranje | Vsili mipmape | Trilinearna optimizacija | Neizotropna optimizacija
Zmogljivost | Kakovost | Pod nadzorom uporabniškega programa | Pod nadzorom uporabniškega programa | Vsiljenje izključeno | Trilinearno | Vključeno | Vključeno
Uravnovešenost | Kakovost | 2x | 4x | Uporabite nastavitev 3D uporabniškega programa | Trilinearno | Vključeno | Vključeno
Kakovost | Kakovost | 4x | 8x | Uporabite nastavitev 3D uporabniškega programa | Trilinearno | Izključeno | Izključeno

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Zvišanje delovnega takta mojega 3D uporabniškega programa

  • Izboljšanje videza mojega 3D uporabniškega programa

  • Predogled sprememb 3D nastavitev

  • 3D uporabniški programi naj določijo 3D nastavitve za sliko


Upravljanje s 3D nastavitvami

Stran Upravljanje s 3D nastavitvami vam omogoča spreminjanje globalnih 3D nastavitev in ustvaritev nastavitev za določene igre ali programe. Nastavitve za program bodo samodejno uporabljene ob vsakem zagonu programa.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Nastavitev privzete 3D nastavitve

  • Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

  • Omogočanje ali onemogočanje 3D pospeševanja s strojno opremo

  • Vključitev obvestil o profilu


Nastavitev privzete 3D nastavitve

Nastavitev privzetih 3D nastavitev

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Upravljanje s 3D nastavitvami.

    2. Prikaže se stran Upravljanje s 3D nastavitvami.

  2. Kliknite kartico Globalne nastavitve.

    Kartica Globalne nastavitve vam omogoča dodelitev globalnih nastavitev, ki bodo veljale za vse 3D igre.

  3. Če imate nameščen izdelek NVIDIA Quadro, kliknite puščico ob seznamu Globalne prednastavitve in izberite eno od vnaprej določenih globalnih nastavitev za delovne postaje.

    Seznam Globalne prednastavitve se ne pojavi za GeForce izdelke.

  4. V polju Nastavitve kliknite nastavitev, ki ustreza funkciji, ki jo želite spremeniti; nato na spustnem seznamu kliknite vrednost za nastavitev, ki jo želite uporabiti.

    • Če želite obnoviti privzete nastavitve, kliknite gumb Obnovi v spodnjem kotu jezička Globalne nastavitve.

    • Če želite obnoviti privzete nastavitve za globalno prednastavitev (izdelki za delovne postaje), izberite globalno prednastavitev in nato kliknite gumb Obnovi, ki je zraven seznama Globalne prednastavitve.

    OPOMBA: Če kliknete na povezavo Obnovi privzete nastavitve na vrhu strani, bodo obnovljene vse privzete nastavitve za celotno stran Upravljanje s 3D nastavitvami.

  5. Kliknite Uporabi, ko končate.

Sorodne teme

  • Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

  • Omogočanje ali onemogočanje 3D pospeševanja s strojno opremo

  • Upravljanje s 3D nastavitvami


Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Upravljanje s 3D nastavitvami.

    2. Prikaže se stran Upravljanje s 3D nastavitvami.

  2. Kliknite jeziček Nastavitve za programe.

    3. Jeziček Nastavitve za programe omogoča dodelitev edinstvenih 3D nastavitev določeni igri, ko se ta zažene. Igra bo to nastavitev samodejno uporabljala ob vsakem zagonu.

  3. Pod Izberi program za prilagoditev kliknite puščico ob seznamu in izberite igro, za katero želite prilagoditi vnaprej opredeljene 3D nastavitve.

    • Če želite izbrati igro, ki je nameščena na vašem sistemu, vendar je ni na seznamu, kliknite gumb Dodaj in nato v pogovornem oknu Odpri poiščite igro, ki jo želite dodati, nato kliknite Odpri.

    • Če želite, da seznam prikaže samo tiste igre, ki so nameščene na vašem sistemu, obkljukajte potrditveno polje Prikaži samo programe, ki so na mojem računalniku.

      Opomba: Gonilnik lahko še vedno zazna igre, ki jih uporabljate in uporabi ustrezne 3D nastavitve, tudi če nameščeni filter za seznam iger ni zaznal igre na sistemu.

  4. V polju Določi nastavitve po potrebi opravite prilagoditve za vsako navedeno funkcijo.

    • Če želite spremeniti nastavitev za funkcijo, kliknite primerno nastavitev, nato na spustnem seznamu, ki se pojavi, kliknite nastavitev, ki jo želite uporabiti.

    • Če želite obnoviti privzete nastavitve, izberite s seznama Izberi program tisti program, ki ga želite obnoviti, nato pa kliknite gumb Obnovi, ki je zraven seznama Izberi program.

    OPOMBA: Če kliknete na povezavo Obnovi privzete nastavitve na vrhu strani, bodo obnovljene vse privzete nastavitve za celotno stran Upravljanje s 3D nastavitvami.

  5. Kliknite Uporabi, ko končate.

    6. Sorodne teme

    • Nastavitev privzete 3D nastavitve

    • Omogočitev ali onemogočitev 3D pospeševanja s strojno opremo

    • Upravljanje s 3D nastavitvami


Prilagoditev 3D pospeševanja s strojno opremo

  1. Iz podokna zdrevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Upravljanje s 3D nastavitvami, da odprete pripadajočo stran.

    Možnosti te „napredne“ strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  2. Kliknite jeziček Globalne nastavitve.

  3. Pod nastavitvami kliknite nastavitev, ki ustreza funkciji Pospeševanje več zaslonov/mešanih grafično procesnih enot in izberite eno od naslednjih možnosti:

  4. Enozaslonski zmogljivostni način: Določite to nastavitev, če imate težave z načini z več zasloni.

    Opomba: Ta način je hitrejši kot katerikoli od spodaj opisanih načinov z več zasloni.

  5. Združljivostni zmogljivostni način je koristen, če imate dva ali več aktivnih zaslonov in uporabljate nView Dualview način ali če uporabljate različne razrede NVIDIA kartic z grafično procesno enoto.

    Kadar je v veljavi ta način, OpenGL prikazuje v „združljivostnem“ načinu za vse zaslone in OpenGL uporabniškim programom je ob uporabi različnih razredov grafično procesnih enot na voljo najmanjši skupni nabor funkcij vseh aktivnih grafično procesnih enot.

    Opomba: Hitrost prikazovanja v OpenGL uporabniških programih je malo „počasnejša“ kot v enozaslonskem načinu.

  • Večzaslonski zmogljivostni način je koristen, če imate dva ali več aktivnih zaslonov in uporabljate nView Dualview način ali če uporabljate različne razrede NVIDIA kartic z grafično procesno enoto.

    Kadar je v veljavi ta način, OpenGL prikazuje v „zmogljivostnem“ načinu za vse zaslone in OpenGL uporabniškim programom je ob uporabi različnih razredov grafično procesnih enot na voljo najmanjši skupni nabor funkcij vseh aktivnih grafično procesnih enot.

    Opomba: Hitrost prikazovanja je „višja" kot v združljivostnem načinu, čeprav lahko preklapljanje med ali prikaz na več zaslonih povzroči manjše prehodne napake pri prikazu.

Sorodne teme

  • Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

  • Nastavitev privzete 3D nastavitve

  • Upravljanje s 3D nastavitvami


Vključitev obvestil o profilu

Kadar je ta funkcija vključena, bo vsakič, ko je na delovni postaji zagnan 3D program, na namizje - tik nad sistemsko vrstico - zdrsnilo obvestilo. Obvestilo vam sporoči, kateri profil aplikacije za delovno postajo je uporabljen.

Opomba: Ta funkcija ni na voljo na vseh računalnikih in pride v poštev samo za 3D programe z oknom, ki tečejo na karticah NVIDIA Quadro.

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Upravljanje s 3D nastavitvami.

    2. Prikaže se stran Upravljanje s 3D nastavitvami.

  2. Kliknite jeziček Želene nastavitve.

  3. Kliknite potrditveno polje Pokaži obvestilo o profilu.

  4. Kliknite puščico Koliko časa in izberite, kako dolgo naj bo obvestilo prikazano, ko je zagnan 3D program.

  5. Kliknite Uporabi.

Sorodne teme

  • Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

  • Upravljaj s 3D nastavitvami


Referenca za upravljanje s 3D nastavitvami

Upravljanje s 3D nastavitvami - Referenca

To poglavje vsebuje informacije o strani Upravljaj z nastavitvami za 3D zagon.

  • Upravljanje s 3D nastavitvami

  • Nasveti za nastavitev glajenja robov

  • Upravljanje s posodobitvami


Upravljanje s 3D nastavitvami (referenca)

Upravljanje s 3D nastavitvami

Stran Upravljanje s 3D nastavitvami vam omogoča

  • Določitev privzetih 3D nastavitev za uporabo v vseh Direct3D ali OpenGL uporabniških programih.

  • Določitev edinstvenih 3D nastavitev za določeno igro ali uporabniški program.

Globalne nastavitve

Na jezičku Globalne nastavitve lahko nastavitev izberete s seznama vnaprej določenih globalnih nastavitev (za izdelke za delovne postaje) ali ustvarite lastne nastavitve po meri za uporabo v 3D uporabniških programih.

  • Želeni grafični procesor (Samo na sistemih, ki uporabljajo NVIDIA tehnologijo z grafičnimi procesorji, ki varčujejo z energijo.) Med možnostmi v polju s seznamom lahko določite, da

  • Uporabite visokozmogljivi NVIDIA procesor za največjo zmogljivost ali za dekodiranje vsega videa, ki je predvajan na zaslonih, ki so priključeni na integrirano grafiko, ali

  • Uporabite integrirano grafiko za podaljšanje življenjske dobe akumulatorja ali za dekodiranje vse video vsebine, ki je predvajana na zaslonih, ki so priključeni na integrirano grafiko, ali

  • Pustite, da bo gonilnik samodejno izbral najbolj združljiv grafični procesor v odvisnosti od programa ali video kodeka.

Opombe:

    • Programi in videi, ki so zagnani na zunanjih zaslonih, ki jih poganja NVIDIA grafično procesna enota, bodo vedno uporabljali NVIDIA grafično procesno enoto namesto integriranega grafičnega procesorja.

    • Ko spremenite nastavitev za „Želeni grafični procesor“, bodo programi, ki že tečejo, še naprej neprekinjeno uporabljali isti grafični procesor. Če želite, da bodo nastavitve „Želeni grafični procesor“ stopile v veljavo, morate ponovno zagnati program.

  • Povezava Upravljanje s posodobitvami odpre okno NVIDIA posodobitev.

  • Gumb Obnovi (spodnji kot) obnovi privzete globalne nastavitve.

  • Gumb Obnovi (Globalne prednastavitve) obnovi nastavitve za izbrane globalne prednastavitve na privzete nastavitve.

Nastavitve za program

Na jezičku Nastavitve za program lahko ustvarite 3D nastavitve za uporabo v določeni igri ali uporabniškem programu.

  • Izberi program za prilagoditev vsebuje nameščene igre in uporabniške programe, ki ste jim dodelili edinstvene 3D nastavitve. Vsak vnos vsebuje ikono igre in ime igre.

  • Dodaj odpre pogovorno okno Odpri, kjer lahko poiščete igro, za katero želite določiti edinstvene nastavitve.

  • Gumb Odstrani izbriše povezavo igra-nastavitve. Ta gumb uporabite za odstranitev povezave igra/nastavitve, ki ste jo ustvarili, če ne želite več, da igra uporablja dodeljene nastavitve. Vnaprej določenih nastavitev ni mogoče odstraniti.

  • Gumb Obnovi obnovi nastavitve za izbrani program na privzete nastavitve.

  • Pokaži samo programe na tem računalniku. Označite to polje, če želite, da seznam prikaže le tiste igre, ki so nameščene na vašem sistemu. Gonilnik lahko še vedno zazna igre, ki jih uporabljate in uporabi ustrezne 3D nastavitve, tudi če nameščeni filter za seznam iger ne zazna igre na sistemu.

  • Želeni grafični procesor (Samo na sistemih, ki uporabljajo NVIDIA tehnologijo z grafičnimi procesorji, ki varčujejo z energijo.) Med možnostmi v polju s seznamom lahko določite, da

  • Uporabite visokozmogljivi NVIDIA procesor za največjo zmogljivost ali za dekodiranje vsega videa, ki je predvajan na zaslonih, ki so priključeni na integrirano grafiko, ali

  • Uporabite integrirano grafiko za podaljšanje življenjske dobe akumulatorja ali za dekodiranje vse video vsebine, ki je predvajana na zaslonih, ki so priključeni na integrirano grafiko, ali

  • Pustite, da bo gonilnik samodejno izbral najbolj združljiv grafični procesor v odvisnosti od programa ali video kodeka.

Opombe:

    • Programi in videi, ki so zagnani na zunanjih zaslonih, ki jih poganja NVIDIA grafično procesna enota, bodo vedno uporabljali NVIDIA grafično procesno enoto namesto integriranega grafičnega procesorja.

    • Ko spremenite nastavitev za „Želeni grafični procesor“, bodo programi, ki že tečejo, še naprej neprekinjeno uporabljali isti grafični procesor. Če želite, da bodo nastavitve „Želeni grafični procesor“ stopile v veljavo, morate ponovno zagnati program.

Funkcije in nastavitve

Jezička Globalne nastavitve in Nastavitve za program vsebujeta seznam funkcij, ki jih lahko nastavite. Dejanske funkcije, ki se prikažejo, so odvisne od grafične kartice in uporabniškega programa.

Zapiranje okolice izboljša zaznavanje globine in doda stvarnost 3D scenam, tako da zagotovi rahlo senco objektom na osnovi njihovega položaja v sceni. Izberite raven, ki zagotavlja najboljše ravnovesje med realističnimi učinki in grafično zmogljivostjo.

Ta funkcija ni podprta v vseh uporabniških programih. Poglejte si to funkcijo na jezičku Nastavitve za program, da boste videli, ali je podprta v vašem uporabniškem programu ali ne.

OPOMBA: Ta funkcija zahteva najmanj naslednji operacijski sistem, API in strojno opremo:

  • Windows Vista in kasnejši

  • DirectX 10

  • GeForce serija 8 in kasnejše grafično procesne enote

Neizotropno filtriranje je tehnika, uporabljena za izboljšanje kakovosti tekstur na površinah 3D objektov, če so ti izrisani pod ostrim kotom. Omogočitev te možnosti izboljša kakovost slike, vendar se nekoliko zniža zmogljivost. Izberete lahko, da uporabniški program določi nastavitve za glajenje robov, da popolnoma izključite glajenje robov ali pa izberite med številnimi razpoložljivimi nastavitvami. Višje vrednosti imajo za posledico boljšo kakovost slike, vendar istočasno zmanjšajo zmogljivost.

Glajenje robov - Način vam omogoči, da določite, kako bo glajenje robov uporabljeno v vaših 3D uporabniških programih. Glejte tudi Nasveti za nastavitev glajenja robov.

OPOMBA: Ta funkcija je na voljo samo z grafičnimi procesorji GeForce serije 8 in kasnejšimi.

  • Izključen izključi glajenje robov.

  • Pod nadzorom uporabniškega programa omogoči uporabniškemu programu nadzor nad ravnijo glajenja robov. To je prednostna nastavitev, ki naj bi jo uporabili za uporabniške programe, ki imajo vgrajene kontrolnike za glajenje robov.

  • Izboljšajte nastavitev za uporabniški program (z nastavitvami, določenimi pod Glajenje robov - Nastavitev) nudi najbolj zanesljivo podporo za glajenje robov in tudi najboljšo kakovost le-tega, če želite uporabiti NVIDIA glajenje robov za uporabniške programe, ki imajo vgrajene kontrolnike za glajenje robov.

    • Če želite uporabiti to možnost, morate nastaviti glajenje robov uporabniškega programa na katerokoli raven, kot npr. 2x, nato pa nastavite NVIDIA glajenje robov s pomočjo funkcije Glajenje robov - Nastavitev. NVIDIA glajenje robov je uporabljeno ne glede na nastavitev uporabniškega programa.

  • Preglasitev kakršnekoli nastavitve za uporabniške programe (z nastavitvami, določenimi pod Glajenje robov - Nastavitev) lahko uporabite, če vaš uporabniški program nima vgrajenega kontrolnika za glajenje robov ali pa če vaš uporabniški program uporablja HDR prikaz, vendar vgrajeno glajenje robov ne dela, če je HDR omogočen.

    • Za uporabo NVIDIA glajenja robov za uporabniške programe, ki imajo vgrajene kontrolnike za glajenje robov, uporabite Izboljšajte nastavitev za uporabniški program.

Glajenje robov - Nastavitev vam omogoči, da nastavite raven glajenja robov v vaših 3D uporabniških programih. Izberete lahko, da uporabniški program določi nastavitve za glajenje robov, da popolnoma izključite glajenje robov ali pa da izberete med številnimi razpoložljivimi nastavitvami.

OPOMBA: Ta funkcija je na voljo v vseh grafičnih procesorjih. Vendar je za GeForce serije 8 in kasnejše ta funkcija samo za branje, če je v Glajenje robov - Način izbrano Pod nadzorom uporabniškega programa ali Izključen.

  • Pod nadzorom uporabniškega programa omogoči uporabniškemu programu nadzor nad ravnijo glajenja robov. To je prednostna nastavitev, ki naj bi jo uporabili za uporabniške programe, ki imajo vgrajene kontrolnike za glajenje robov.

  • Brez izključi glajenje robov.

  • Določene nastavitve za glajenje robov: Višja vrednost ustreza višji ravni glajenja robov. Tako je npr. 16x višja nastavitev kakovosti kot 2x.

    • Glejte Nasveti za nastavitev glajenja robov.

Glajenje robov - gama za črte izboljša barvo in kakovost 3D črt v programih z OpenGL.

Glajenje robov - popravljanje game vam omogoči, da omogočite ali onemogočite popravljanje game za glajenje robov, kar izboljša barvo in kakovost 3D črt v programih z OpenGL.

Glajenje robov - Prosojnost vam omogoča zmanjševanje vidnega glajenja robov na robovih slik s prosojno teksturo.

  • Vzorčenje več točk nudi največjo zmogljivost.

  • Super vzorčenje nudi najvišjo kakovost.

  • Z novejšimi grafičnimi procesorji so na voljo določene nastavitve za glajenje robov, vendar so omejene z vrednostjo, ki je izbrana pod Glajenje robov - Nastavitev. Če ste na primer izbrali 4x AA, potem so razpoložljive vrednosti za glajenje robov s prosojnostjo 1x, 2x in 4x, ne pa 8x.

Način obračanja medpomnilnika določa, kako je video medpomnilnik kopiran na zaslon v programih OpenGL.

CUDA - grafični procesorji vam omogoča izbor enega ali več grafičnih procesorjev za programe s CUDA. Grafični procesorji, ki niso izbrani, ne bodo uporabljeni za aplikacije s CUDA.

OPOMBA: Če želite omogočiti pospeševanje PhysX z grafičnim procesorjem, mora biti izbran vsaj en grafični procesor.

Globoke barve za 3D aplikacije omogočajo 3D aplikacijam z OpenGL, da so prikazane v barvni globini, ki presega tisto, ki je podprta na namizju programa Windows. Aplikacija in zaslon morata biti sposobna prikazati vsebino z globokimi barvami.

Omogoči prekrivanje omogoči uporabo OpenGL prekrivajočih ravnin.

Izvožene vrste pik določijo format pik za prekrivanje, ki jih je potrebno izvoziti, tako da aplikacije z OpenGL lahko uporabijo prekrivanja. Možnosti za formate vključujejo formate z indeksiranimi barvami (8 b/p), RGB555 ali oba, format z indeksiranimi barvami (8 b/p) in RGB555.

Maksimalno število vnaprej pripravljenih slikovnih okvirjev omeji število okvirjev v DirectX igrah, ki jih CPE lahko pripravi, preden okvirje obdela grafični procesor. Med predvajanjem igre lahko višja številka zagotovi bolj gladko predvajanje igre pri nižjem številu slik na sekundo, medtem ko nižje število slik lahko odpravi počasen odziv vhodnih naprav, kot sta miška ali tipkovnica.

Pospeševanje več zaslonov/mešanih grafičnih procesorjev. Določa dodatne možnosti za OpenGL za prikaz, kadar uporabljate več zaslonov in/ali grafičnih kartic na osnovi različnih razredov NVIDIA grafičnih procesorjev.

  • Enozaslonski zmogljivostni način: Določite to nastavitev, če imate težave z načini z več zasloni.

  • Zmogljivostni način za združljivost je koristen, če imate dva ali več aktivnih zaslonov in uporabljate nView Dualview prikazovalni način ali če uporabljate različne razrede NVIDIA kartic z grafično procesno enoto.

Opomba: Kadar je v veljavi ta način, OpenGL prikazuje v „združljivostnem“ načinu za vse zaslone. V tem načinu je OpenGL uporabniškim programom ob uporabi različnih razredov grafičnih procesorjev na voljo najmanjši skupni nabor funkcij vseh aktivnih grafičnih procesorjev. Hitrost prikazovanja v OpenGL uporabniških programih je malo počasnejša kot v enozaslonskem načinu.

  • Večzaslonski zmogljivostni način je koristen, če imate dva ali več aktivnih zaslonov in uporabljate nView Dualview način ali če uporabljate različne razrede NVIDIA kartic z grafično procesno enoto.

Opomba: Kadar je v veljavi ta način, OpenGL za vse zaslone prikazuje v „zmogljivostnem“ načinu. Tako kot v „združljivostnem“ načinu je tudi v tem načinu OpenGL uporabniškim programom ob uporabi različnih razredov grafičnih procesorjev na voljo najmanjši skupni nabor funkcij vseh aktivnih grafičnih procesorjev. Vendar je hitrost prikazovanja „višja“ kot v združljivostnem načinu, čeprav lahko preklapljanje med ali prikaz na več zaslonih povzroči manjše prehodne napake pri prikazu.

Zmogljivostni način za prikaz z več grafičnimi procesorji določi način prikaza pri uporabi načina z več grafičnimi procesorji. Izberete lahko način z enim grafičnim procesorjem ali enega od načinov za prikaz z več grafičnimi procesorji.

Način za upravljanje porabe vam omogoča nastavitev ravni zmogljivosti za vašo grafično kartico, ki stopi v veljavo ob uporabi večine DirectX ali OpenGL 3D programov.

Opomba: Ta kontrolnik je na voljo le na grafično procesnih enotah serije GeForce 9 ali kasnejših.

  • Prilagajajoča: Varčujte z energijo s tem, da grafičnemu gonilniku dovolite znižati zmogljivost grafično procesne enote v odvisnosti od potreb 3D programa.

  • Ljubša mi je najvišja zmogljivost: Kadar uporabljate 3D programe, grafično procesna enota vedno deluje z najvišjo zmogljivostjo.

Grafični procesor, ki prikazuje OpenGL vam omogoča izbor grafičnega procesorja za uporabo z aplikacijami z OpenGL. Če je izbran en grafični procesor iz SLI skupine, bodo uporabljene vse grafično procesne enote v SLI skupini. Izberite Samodejna izbira, če želite gonilniku dovoliti, da sam izbere grafični procesor, ki ga bo uporabil.

Opomba: Ta kontrolnik je na voljo le v Windows Vista in kasnejših operacijskih sistemih Windows.

Prednostna hitrost osveževanja (<ime zaslona>) vam omogoča preglasitev omejitev za hitrost osveževanja, ki jih 3D programi vsilijo za nakazani zaslon. To je še posebej koristno, kadar igre uporabljate v 3D stereo načinu.

  • Pod nadzorom aplikacije: Dovolite, da bo 3D program sam izbral optimalno hitrost osveževanja.

    • Če je NVIDIA stereoskopski 3D način nameščen, a ni omogočen, potem je vsiljena možnost "Pod nadzorom aplikacije" in je ni mogoče spremeniti.

  • Najvišja razpoložljiva: Preglasite nastavitve v 3D programu z najvišjo razpoložljivo hitrostjo osveževanja, da izkoristite zaslone z visoko hitrostjo osveževanja in izboljšate kakovost slike.

    • Če vaš program ne deluje pravilno, kadar uporabljate možnost "Najvišja razpoložljiva", potem namesto nje izberite "Pod nadzorom aplikacije".

Opombe:

  • Ta kontrolnik je na voljo le v Windows Vista in kasnejših operacijskih sistemih Windows.

  • Ta kontrolnik ni na voljo za programe, za katere je bilo ugotovljeno, da ne podpirajo te funkcije.

  • Če je NVIDIA stereoskopski 3D način nameščen in omogočen, potem je nastavljena možnost "Pod nadzorom Sterea" in je ni mogoče spremeniti. Hitrost osveževanja si lahko ogledate v pogovornem oknu stereoskopskega 3D "Preskus stereoskopskega 3D".

Zmogljivostni način s SLI določi način prikaza pri uporabi načina SLI. Izberete lahko način za prikaz z eno grafično procesno enoto, enega od številnih načinov za prikaz s SLI ali način za glajenje robov s SLI, da zagotovite bolj kakovostno glajenje robov. Vsak od teh načinov izključuje vse ostale.

Stereo - prikazovalni način vam omogoči, da izberete način prikaza za očala s stereo zaklopom ali drugo strojno opremo. Glejte dokumentacijo za strojno opremo, kjer je navedeno, kateri način je potrebno uporabiti. Se nanaša na Quadro kartice, kjer delujejo OpenGL stereo programi ter DirectX potrošniški stereo, kadar je omogočen stereoskopski 3D.

Stereo - Omogoči. To možnost vključite le, če je potrebno. Nekateri uporabniški programi samodejno izberejo stereo format, medtem ko drugi uporabniški programi v stereo formatu pik ne delujejo pravilno. Se nanaša na Quadro kartice, kjer delujejo OpenGL stereo programi ter DirectX potrošniški stereo, kadar je omogočen stereoskopski 3D.

Stereo - Vsili zaklop. Ta nastavitev vsili preklop stereo signala, kadar niso bila zaznana očala s stereo zaklopom ali druga 3D stereo strojna oprema. Velja za stereo programe z OpenGL.

Stereo - Zamenjaj očesi. Vklopite to možnost, če želite preklopiti med levo in desno stereo sliko, če se s trenutnimi nastavitvami stereo učinek ne pojavi pravilno. Se nanaša na Quadro kartice, kjer delujejo OpenGL stereo programi ter DirectX potrošniški stereo, kadar je omogočen stereoskopski 3D.

Filtriranje tekstur - Neizotropna optimizacija s filtrom izboljša zmogljivost z omejevanjem trilinearnega filtriranja na prvo stopnjo izdelave teksture, kjer sta določena splošni videz in barva predmetov. To izboljša zmogljivost z minimalnim poslabšanjem kakovosti slike. Ta nastavitev vpliva samo na programe z DirectX.

Filtriranje tekstur - Neizotropna optimizacija vzorcev omeji število uporabljenih neizotropnih vzorcev na osnovi velikosti teksturnih elementov. Ta nastavitev vpliva samo na programe z DirectX.

Filtriranje tekstur - Negativno odstopanje ravni podrobnosti določi, če je v uporabi negativno odstopanje ravni podrobnosti za izostritev filtriranja tekstur.

Filtriranje tekstur - Kakovost omogoča, da se odločite, ali imate raje zmogljivost, kakovost ali pa ravnotežje med tema dvema. NVIDIA nadzorna plošča bo opravila vse ustrezne 3D prilagoditve na osnovi vaše izbire.

  • Visoka zmogljivost nudi največjo možno hitrost slik, kar omogoči najboljšo zmogljivost uporabniških programov.

  • Zmogljivost nudi optimalno kombinacijo kakovosti slike in zmogljivosti. Ta nastavitev omogoči optimalno zmogljivost in dobro kakovost slike v vaših uporabniških programih.

  • Kakovost je privzeta nastavitev, ki omogoči optimalno kakovost slike v vaših uporabniških programih.

  • Visoka kakovost omogoči najboljšo kakovost slike v vaših uporabniških programih. Ta nastavitev ni potrebna za povprečne uporabnike, ki igrajo računalniške igre. Namenjena je izkušenim uporabnikom za ustvarjanje slik, ki ne izkoriščajo prednosti programske zmogljivosti strojne opreme za filtriranje tekstur.

Filtriranje tekstur - Trilinearna optimizacija izboljša zmogljivost filtriranja tekstur s tem, da dovoli dvolinearno filtriranje na teksturah v delih prizora, kjer ni potrebno trilinearno filtriranje. Ta nastavitev vpliva samo na programe z DirectX.

Optimizacija z nitenjem omogoča uporabniškim programom, da izkoristijo več CPE.

Trojno shranjevanje v medpomnilniku vam dovoli, da omogočite ali onemogočite trojno shranjevanje v medpomnilniku. Vklop te nastavitve izboljša zmogljivost, kadar je istočasno vklopljena tudi vertikalna sinhronizacija.

Poenoteni medpomnilnik ozadja/globine. Omogočitev te funkcije dodeli uporabniškim programom, ki ustvarjajo več oken, en medpomnilnik ozadja in en medpomnilnik globine. Vklopite to možnost, da boste bolj učinkovito uporabljali video pomnilnik in izboljšali zmogljivost.

Vertikalna sinhronizacija vam omogoči, da omogočite ali onemogočite način vertikalne sinhronizacije. Vertikalno sinhronizacijo lahko vključite, če se slika trga; če pa želite povečati zmogljivost, jo izklopite ali pa uporabite nastavitve, ki so del vašega 3D uporabniškega programa.

Sorodne teme

  • Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

  • Nastavitev privzete 3D nastavitve

  • Omogočanje ali onemogočanje 3D pospeševanja s strojno opremo

  • Nasveti za nastavitev glajenja robov


Nasveti za nastavitev glajenja robov

Nastavitev ravni za glajenje robov

Nekatere ravni glajenja robov zahtevajo ogromno količino video pomnilnika. V primeru, da izbrana raven zahteva več video pomnilnika, kot ga je na voljo in dobite nepričakovane rezultate, poizkusite izbrati naslednjo nižjo raven in tako naprej, dokler ne dosežete želenega rezultata. Poizkusite tudi z različnimi ločljivostmi zaslona, hitrostmi osveževanja in/ali globinami barv, dokler ne dosežete nastavitve ali kombinacije nastavitev za uspešno glajenje robov.

Uporaba nastavitve Glajenje robov - Način

To poglavje nudi nasvete za uporabo nastavitev Glajenje robov - Način na strani Upravljanje s 3D nastavitvami.

OPOMBA: Ta funkcija je na voljo samo z grafičnimi procesorji GeForce serije 8 in kasnejšimi.

Scenarij

Kako uporabiti Glajenje robov

Igra nima svojih kontrolnikov za glajenje robov.

Izberite Preglasitev kakršnekoli nastavitve za uporabniške programe v NVIDIA nadzorni plošči in izberite želeno raven glajenja robov.

Igra ima svoje kontrolnike za glajenje robov in vključuje nastavitve, ki jih želite uporabiti.

Izberite način Pod nadzorom uporabniškega programa v NVIDIA nadzorni plošči.

Začnite z igro in v meniju igre nastavite glajenje robov.

Igra ima svoje kontrolnike za glajenje robov, vendar ima samo možnost „omogoči/onemogoči” ali „vključi/izključi“, ali pa podpira samo 2x in 4x AA, vi pa želite uporabiti višjo nastavitev.

Izberite Izboljšajte nastavitev za uporabniški program v NVIDIA nadzorni plošči in nato izberite višjo raven glajenja robov.

Začnite z igro in v meniju igre nastavite glajenje robov na „omogoči” ali „vključi” ali „2x” ali „4x”.

Igra ne podpira glajenja robov, kadar je omogočen HDR prikaz.

Izberite Preglasitev kakršnekoli nastavitve za uporabniške programe v NVIDIA nadzorni plošči in izberite želeno raven glajenja robov.

Začnite z igro in v meniju igre omogočite HDR ter onemogočite glajenje robov.

Sorodne teme

  • Upravljanje s 3D nastavitvami-nastavitvami za program


Upravljanje s posodobitvami

Povezava Upravljaj s posodobitvami na strani Upravljanje s 3D nastavitvami se pojavi ali s sistemi, ki uporabljajo NVIDIA tehnologijo z grafičnimi procesorji, ki varčujejo z energijo ali če je nameščen program NVIDIA posodobitev. Če kliknete na povezavo, se odpre pogovorno okno NVIDIA posodobitev, kjer lahko nadzirate program NVIDIA posodobitev, vključno s tem, ali naj gonilnik prenese s spleta majhne datoteke, ki zagotovijo, da vaši najnovejši programi izkoristijo NVIDIA grafično procesno enoto.

Opomba: Z namenom določanja prioritete bodočih funkcij in optimizacij gonilnika lahko gonilnik zbere naslednje vrste neosebnih informacij: Centralna procesna enota, grafična procesna enota, operacijski sistem in druge informacije o sistemu. Take informacije bodo zbrane samo na anonimni, skupni osnovi in teh informacij ni nikoli mogoče povezati z vašo osebno identiteto, IP naslovom, imenom gostitelja, uporabniškim imenom ali katerimikoli osebnimi informacijami, ki omogočajo identifikacijo.

Sorodne teme

  • Upravljanje s 3D nastavitvami

  • NVIDIA posodobitev


Konfiguracija NVIDIA Surround

NVIDIA® Surround (in NVIDIA® 3D Vision Surround za sisteme s 3D Vision) združi več zaslonov, da delujejo kot en večji zaslon, kar omogoči panoramski prikaz celozaslonskih iger ali vašega namizja. Kontrolniki vam tudi dopuščajo prilagoditev zaslonov, da kompenzirate za reže zaradi okvirov zaslonov za bolj realističen prikaz celozaslonskih iger.

NVIDIA Surround je podprt samo v Windows 7 in novejših operacijskih sistemih Windows in zahteva namestitev vsaj dveh grafičnih kartic serije GeForce 200 ali novejše s podporo za SLI.

  • Za pomoč pri uporabi te funkcije si poglejte Kako dosežem naslednje

  • Za druge referenčne informacije si poglejte Referenca.


Kako dosežem naslednje...

  • Konfiguriranje mojih zaslonov za Surround

  • Uporaba dodatnih zaslonov poleg zaslonov, ki so v uporabi za Surround


Konfiguracija mojega zaslona za Surround

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Konfiguracija Surrounda, da odprete pripadajočo stran.

    Glede na nameščeno grafično kartico lahko povezava in naslov strani vključujeta tudi SLI, PhysX ali konfiguracijo z več grafičnimi procesorji.

  2. Pod SLI konfiguracija kliknite Prikaži na več zaslonih s Surroundom, nato kliknite Konfiguriraj zaslone, da zaženete čarovnika.

  3. Sledite navodilom v čarovniku, da konfigurirate svoje zaslone.

    Čarovnik vam omogoča, da:

    • Zasukate vse Surround zaslone v enako usmerjenost

    • Uredite vrstni red Surround zaslonov, da se ujema z vašimi zasloni

      Opomba: Oštevilčenje zaslonov, ki je v uporabi tu, ni enako oštevilčenju, ki je uporabljeno v nadzorni plošči programa Windows.

    • Prilagodite za presledke v okvirih monitorjev, da bodo Surround zasloni poravnani med seboj

Sorodne teme

  • Uporabljam dodatne zaslone poleg zaslonov, ki so v uporabi za Surround

  • Popravek za okvir

  • Prikaz na Surround zaslonu

  • Pogosto postavljena vprašanja za Surround


Uporaba dodatnih zaslonov poleg zaslonov, ki so v uporabi za Surround

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Konfiguracija Surrounda, da odprete pripadajočo stran.

    Glede na nameščeno grafično kartico lahko povezava in naslov strani vključujeta tudi SLI, PhysX ali konfiguracijo z več grafičnimi procesorji.

  2. Pod SLI konfiguracija kliknite Prikaži na več zaslonih s Surroundom, nato kliknite Konfiguriraj zaslone, da zaženete čarovnika.

  3. Sledite navodilom v čarovniku in na zaslonu "Na kakšen način želite uporabiti svoje grafične procesorje?" izberite Nameni en grafični procesor dodatnim zaslonom ali PhysX.

    Za uporabo brez Surround-a lahko uporabite samo zaslone, ki so priključeni na grafični procesor, ki ni namenjen za Surround. Ne morete uporabiti zaslona, ki je priključen na grafični procesor, ki je namenjen za Surround. Taki zasloni se ne bodo prižgali in ne bodo vidni v nadzorni plošči programa Windows.

  4. Zaključite čarovnika, priključite dodatni zaslon na novo rezervirano kartico, nato uporabite nadzorno ploščo programa Windows ali NVIDIA nadzorno ploščo, da aktivirate zaslon.

Sorodne teme

  • Konfiguriranje zaslonov za Surround

  • Popravek za okvir

  • Prikaz na Surround zaslonu

  • Pogosto postavljena vprašanja za Surround


Surround - referenca

Ta del vsebuje referenčne informacije o NVIDIA Surroundu.

  • Popravek za okvir

  • Prikaz na Surround zaslonu

  • Pogosto postavljena vprašanja za Surround


Popravek za okvir

S popravkom za okvir je del pogleda na igro skrit za okvirom zaslona, da je videti, kot da je okvir del igre. To ima za rezultat bolj zvezno sliko čez zaslone in omogoči bolj realistično izkušnjo. To je podobno gledanju skozi okno pilotske kabine, kjer okvir okna blokira vaš pogled.

Ko omogočite popravek za okvir, bo različica vsake ločljivosti zaslona za trojno širino s popravkom za okvir dodana na seznam razpoložljivih ločljivosti - tako v igrah kot tudi v NVIDIA nadzorni plošči. Če ne želite uporabljati popravka za okvir in želite odstraniti dodatne ločljivosti, da bo seznam krajši, zaženite čarovnika za Surround in v oknu "Ali želite uporabiti popravek za okvir?" izberite Ne.

Sorodne teme

  • Uporabljam dodatne zaslone poleg zaslonov, ki so v uporabi za Surround

  • Konfiguriranje zaslonov za Surround

  • Prikaz na Surround zaslonu

  • Pogosto postavljena vprašanja za Surround


Prikaz na Surround zaslonu

Za vaše celozaslonske igre ter za namizje so na voljo tri vrste prikaza zaslona. Vrsto prikaza izberete z izborom primerne ločljivosti. Nastavite lahko en način prikaza za svojo igro, če izberete ločljivost za igre, ter drugo vrsto prikaza za svoje namizje, če izberete ločljivost v programu Windows ali NVIDIA nadzorni plošči.

Na voljo so naslednji načini prikaza:

  • En zaslon: Igra ali video je prikazan na sredinskem zaslonu.

    Če želite uporabiti enozaslonski prikaz, izberite standardno ločljivost, na primer 1280 x 1024.

    Če se vsebina pokaže na enem od stranskih zaslonov, med seboj zamenjajte med seboj zaslonske kabla med zaslonom na sredini in aktivnim zaslonom in nato poženite čarovnika, da popravite položaje zaslonov v oknu Ureditev Surround zaslonov.

  • Zaslon trojne širine: Igra ali video je prikazan na vseh treh Surround zaslonih.

    • Če želite uporabiti prikaz na zaslonu trojne širine, izberite ločljivost trojne širine, na primer 3840 x 1024.

  • Trojna širina s popravkom za okvir: Igra ali video je prikazan na vseh treh Surround zaslonih in uporabljen je popravek za okvir.

    Če želite uporabiti prikaz na zaslonu trojne širine s popravkom za okvir, izberite ločljivost trojne širine z nenavadno širino, na primer 3841 x 1024.

Med vsemi tremi vrstami prikaza lahko preklapljate s preprosto zamenjavo ločljivosti.

Sorodne teme

  • Uporabljam dodatne zaslone poleg zaslonov, ki so v uporabi za Surround

  • Popravek za okvir

  • Konfiguriranje zaslonov za Surround

  • Pogosto postavljena vprašanja za Surround


Pogosto postavljena vprašanja za Surround

Katere zaslone in projektorje podpira NVIDIA Surround?

NVIDIA Surround deluje z naslednjimi vrstami zaslonov:

  • Digitalni zasloni, na primer DVI, HDMI ali DisplayPort

  • VGA projektorji

Podprta sta tudi HDMI in DisplayPort avdio.

Vrste zaslonov so lahko mešane. Za seznam določenih podprtih zaslonov in projektorjev, ki jih podpira NVIDIA Surround, glejte spletna stran NVIDIA.

Kadar uporabljam tri zaslone za Surround, ali lahko uporabljam druge zaslone za namene brez Surrounda?

Da. Za poganjanje zaslonov brez Surrounda morate rezervirati grafični procesor. Za to ne morete uporabiti zaslona, ki je priključen na grafični procesor, ki je namenjen za Surround, četudi je konektor na voljo. Poženite čarovnika in na primernem zaslonu izberite "Rezerviraj eno kartico za dodatne zaslone, PhysX".

Kaj se zgodi, če odstranim ali zamenjam Surround zaslon med igranjem igre?

NVIDIA priporoča izhod iz igre pred odstranitvijo ali zamenjavo Surround zaslona. Odstranitev Surround zaslona med igranjem igre bi lahko povzročila zrušitev igre.

Kakšne vrste vsebine lahko gledam z NVIDIA Surroundom?

S Surroundom lahko vidite namizje, celozaslonske igre in večino videov.

Prisotnih je nekaj omejitev glede predvajanja HDCP vsebin, omejenih z DRM:

  • Za ogled vsebine z uporabo protokola PVP-OPM morajo vsi trije zasloni uporabljati enake vrste konektorjev.

  • Za ogled vsebine z uporabo COPP morate najprej preklopiti na prikaz z enim zaslonom.

Sorodne teme

  • Uporabljam dodatne zaslone poleg zaslonov, ki so v uporabi za Surround

  • Popravek za okvir

  • Prikaz na Surround zaslonu

  • Konfiguriranje zaslonov za Surround


NVIDIA SLI konfiguracija

NVIDIA® SLI™ tehnologija je revolucionarna platformska novost, ki vam omogoča inteligentno spreminjanje zmogljivosti z združevanjem več NVIDIA grafičnih rešitev v en sistem z medijskim in komunikacijskim procesorjem (MCP) NVIDIA nForce® SLI.

Za več informacij o NVIDIA SLI tehnologiji in za najnovejši seznam združljive strojne in programske opreme obiščite www.SLIZone.com.

Z uporabo programa NVIDIA nadzorna plošča lahko konfigurirate svoj SLI osebni računalnik.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

      • Uporaba NVIDIA SLI tehnologije z eno SLI kartico

      • Uporaba NVIDIA SLI tehnologije z več SLI karticami

      • Uporabi NVIDIA SLI tehnologijo s pospeševanjem PhysX grafično procesnih enot

      • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

      • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe


Uporaba NVIDIA SLI tehnologije z eno SLI kartico

NVIDIA SLI tehnologije ne morete uporabiti s samo eno grafično kartico z grafično procesno enoto s podporo za SLI.

V primeru, da do strani Nastavi SLI konfiguracijo lahko pridete s strani 3D nastavitve, to pomeni, da ste na računalniku, ki že ima podporo za SLI in ima nameščeno vsaj eno SLI kartico z NVIDIA grafično procesno enoto. Odločite se lahko za namestitev še ene tovrstne kartice za popolno SLI funkcionalnost.Z dvema grafičnima karticama boste dosegli izjemne izboljšave zmogljivosti prikazovanja vsebin v Direct3D in OpenGL uporabniških programih.

Če želite dodati še eno grafično kartico s podporo za SLI tehnologijo, naredite naslednje:

    1. Izklopite računalnik.

    2. Sistemu dodajte še eno grafično kartico z NVIDIA grafično procesno enoto in podporo za SLI tehnologijo. Pri tem upoštevajte vsa navodila, ki ste jih prejeli skupaj z grafično kartico NVIDIA SLI.

    3. Vklopite računalnik.

    4. Z desno miškino tipko kliknite na namizje in izberite program NVIDIA nadzorna plošča za odpiranje domače strani.

    5. Glejte teme na spodnjem seznamu "Sorodnih tem"

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem

  • O NVIDIA SLI tehnologiji


Uporaba NVIDIA SLI tehnologije z več SLI karticami

Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem NVIDIA omogoča najboljšo prikazovalno zmogljivost v Direct3D in OpenGL programskih vsebinah.

Opomba: Če želite uporabiti ta postopek, morate imeti računalnik s podporo za SLI tehnologijo, v katerem sta pravilno nameščeni najmanj dve grafični kartici z NVIDIA grafičnim procesorjem s podporo za SLI tehnologijo.

Uporaba NVIDIA SLI tehnologije z več SLI karticami

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavitev SLI konfiguracije, da odprete pripadajočo stran.

  2. Pod Izberi SLI konfiguracijo kliknite Povečaj 3D zmogljivost.

    3. Prikazovalnik konfiguracije grafičnih procesorjev prikazuje pripravljeno SLI konfiguracijo ter zaslonske povezave in stanje omogočenosti zaslonov. SLI vrstica kaže SLI način (SLI, SLI s tremi grafičnimi karticami, SLI s štirimi grafičnimi procesorji ali SLI s štirimi grafičnimi karticami) in kaže na grafične procesorje, ki so uporabljeni za SLI.

  3. Kliknite Uporabi.

Če imate priključen več kot en zaslon,

  • Windows XP ali grafični procesorji pred serijo GeForce 8

Izberete lahko, kateri zaslon želite uporabiti za prikaz vaše igre. Uporabite stran Nastavitev več zaslonov, da izberete, kateri zaslon naj bo uporabljen kot primarni zaslon. Grafični procesor, priključen na ta zaslon, bo deloval kot „primarni“ grafični procesor. Ostali grafični procesorji bodo delovali kot podrejeni grafični procesorji primarnega grafičnega procesorja.

Če nobeden od zaslonov v SLI skupini ni primarni zaslon, potem bo gonilnik izbral, kateri zaslon bo uporabljen za prikaz iger s SLI pospeševanjem.

  • Windows Vista oz. novejši in grafični procesorji serije GeForce 8+

Izberete lahko, kateri zaslon naj bo uporabljen kot zaslon, na katerega bo osredotočen SLI, ali zaslon, na katerem želite uporabiti SLI pospeševanje za celozaslonske aplikacije. Uporabite stran Nastavitev več zaslonov, da izberete, kateri zaslon naj bo uporabljen kot primarni zaslon. To postane zaslon, na katerega je osredotočen SLI.

Če nobeden od zaslonov v SLI skupini ni primarni zaslon, potem bo gonilnik izbral, kateri zaslon bo uporabljen za zaslon, na katerega je osredotočen SLI.

Opomba: Če imate težave z združljivostjo programske opreme s 3D uporabniškimi programi, onemogočite SLI tehnologijo.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z eno grafično kartico z grafično procesno enoto

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe

  • O NVIDIA SLI tehnologiji

  • Nastavitev SLI konfiguracije


Uporaba pospeševanja PhysX z grafičnim procesorjem na sistemu, ki je pripravljen za SLI

Opomba: Za uporabo tega postopka mora biti vaš sistem združljiv s PhysX in mora imeti več kot en grafični procesor, ki lahko teče v SLI načinu. Grafični procesorji morajo biti izbrani tudi za CUDA (glejte nastavitev za CUDA-grafični procesorji na strani Upravljanje s 3D nastavitvami).

Uporaba pospeševanja PhysX z grafičnim procesorjem na sistemu, ki je pripravljen za SLI

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavitev SLI in PhsyX konfiguracije, da odprete pripadajočo stran.

  2. V razdelku Nastavitve za PhysX kliknite seznam Procesor in izberite NVIDIA grafični procesor, ki se naj ga uporabi za pospeševanje PhysX.

    • Izbor "samodejnega izbora" prepusti NVIDIA gonilniku, da izbere najboljši procesor za PhysX.

    • Če želite svoj izbrani grafični procesor uporabiti samo za PhysX in ne za SLI prikaz, kliknite potrditveno polje Nameni za PhysX.

    Prikazovalnik konfiguracije grafičnih procesorjev prikazuje pripravljeno PhysX konfiguracijo ter zaslonske povezave in stanje omogočenosti zaslonov. PhysX oblak pomeni, da imajo vsi aktivni zasloni korist od PhysX in kaže na grafične procesorje, ki bodo uporabljeni za PhysX procesiranje. Če ni nobenih kazalcev, potem je bila za PhysX procesiranje izbrana CPE.

  3. Izberite SLI konfiguracijo.

    4. Pod SLI konfiguracija kliknite

    • Povečaj 3D zmogljivost, da omogočite SLI prikaz za najboljšo 3D zmogljivost, kadar je to le mogoče.

    • Aktiviraj vse zaslone za omogočenje vseh zaslonov. Če je mogoče, bo SLI prikaz še vedno omogočen.

    • Onemogoči SLI za onemogočenje SLI prikaza, na primer če skusite težave z združljivostjo s svojim 3D programom.

    Prikazovalnik konfiguracije grafičnih procesorjev prikazuje pripravljeno SLI konfiguracijo ter zaslonske povezave in stanje omogočenosti zaslonov. SLI vrstica kaže SLI način (SLI, SLI s tremi grafičnimi karticami, SLI s štirimi grafičnimi procesorji ali SLI s štirimi grafičnimi karticami) in kaže na grafične procesorje, ki so uporabljeni za SLI.

    OPOMBA: Če namenite grafični procesor za PhysX, je mogoče, da bo nastavitev odstranjena, če spremenite SLI konfiguracijo.

  4. Kliknite Uporabi.

Če imate priključen več kot en zaslon in omogočen SLI način,

  • Windows XP ali grafični procesorji pred serijo GeForce 8

Izberete lahko, kateri zaslon želite uporabiti za prikaz svoje igre. Uporabite stran Nastavitev več zaslonov, da izberete, kateri SLI zaslon naj bo uporabljen kot primarni zaslon. Grafični procesor, priključen na ta zaslon, bo deloval kot „primarni“ grafični procesor. Ostali grafični procesorji bodo delovali kot podrejeni grafični procesorji primarnega grafičnega procesorja.

Če nobeden od zaslonov v SLI skupini ni primarni zaslon, potem bo gonilnik izbral, kateri zaslon bo uporabljen za prikaz iger s SLI pospeševanjem.

  • Windows Vista oz. novejši in grafični procesorji serije GeForce 8+

Izberete lahko, kateri zaslon naj bo uporabljen kot zaslon, na katerega bo osredotočen SLI (zaslon, na katerem želite uporabiti SLI pospeševanje za celozaslonske aplikacije). Uporabite stran Nastavitev več zaslonov, da izberete, kateri zaslon naj bo uporabljen kot primarni zaslon. To postane zaslon, na katerega je osredotočen SLI.

Če nobeden od zaslonov v SLI skupini ni primarni zaslon, potem bo gonilnik izbral, kateri zaslon bo uporabljen za zaslon, na katerega je osredotočen SLI.

Sorodne teme

  • Nastavitev SLI in PhysX konfiguracije


Preverjanje, ali je tehnologija NVIDIA SLI omogočena in ali deluje

Preverjanje, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavi SLI konfiguracijo.

  2. V menijski vrstici kliknite 3D nastavitve, nato na spustnem meniju kliknite Pokaži vizualni indikator za SLI.

Naslednje slike nakazujejo, da je SLI tehnologija aktivna.

  • Na levi strani igralnega zaslona se pokaže navpična zelena vrstica z besedilom „SLI“, če je SLI AFR prikaz omogočen in če deluje.

  • Raven glajenja robov z besedilom „SLI“ se pokaže na igralnem zaslonu, kadar je SLI glajenje omogočeno in v teku.

  • Zelen kvadrat se pokaže na primarnem - ali osrednjem - zaslonu, kadar igro gledate v celozaslonskem načinu.

Če se ta slika ne pokaže, to pomeni, da sistem ni v SLI načinu.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z eno grafično kartico na grafično procesni enoti

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafično procesno enoto in več zasloni

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe

  • O NVIDIA SLI tehnologiji


Ogled, kako NVIDIA SLI tehnologija prikazuje 3D in OpenGL uporabniške programe

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavi SLI konfiguracijo.

  2. V menijski vrstici kliknite 3D nastavitve, nato na spustnem meniju kliknite Pokaži vizualni indikator za SLI.

Naslednje slike nakazujejo, da je SLI tehnologija aktivna.

  • Na levi strani igralnega zaslona se pokaže navpična zelena vrstica z besedilom „SLI“, če je SLI AFR prikaz omogočen in če deluje.

  • Raven glajenja robov z besedilom „SLI“ se pokaže na igralnem zaslonu, kadar je SLI glajenje omogočeno in v teku.

  • Zelen kvadrat se pokaže na primarnem - ali osrednjem - zaslonu, kadar igro gledate v celozaslonskem načinu.

Če se ta slika ne pokaže, to pomeni, da sistem ni v SLI načinu.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z eno grafično kartico na grafično procesni enoti

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafično procesno enoto in več zasloni

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • O NVIDIA SLI tehnologiji


Referenca za SLI

Referenca za NVIDIA SLI tehnologijo

Ta del vsebuje referenčne informacije o NVIDIA SLI tehnologiji.

  • O NVIDIA SLI tehnologiji

  • Nastavitev SLI konfiguracije

  • Nastavitev SLI in PhysX konfiguracije


O NVIDIA SLI tehnologiji

NVIDIA® SLI™ tehnologija je revolucionarna platformska novost, ki vam omogoča inteligentno spreminjanje zmogljivosti z združevanjem več NVIDIA grafičnih rešitev v en sistem z medijskim in komunikacijskim procesorjem (MCP) NVIDIA nForce® SLI. NVIDIA SLI tehnologija zagotavlja računalniško rešitev najvišje zmogljivosti z uporabo lastnih programskih algoritmov in namenske logike spremenljive velikosti v vsaki NVIDIA grafični procesni enoti (GPE) in MCP. NVIDIA komponente s podporo za SLI so nadalje podprte s temeljitim postopkom testiranja in potrditve ustreznosti in ponujajo potrjeno, celotno platformsko rešitev, kar zagotovi neprekosljivo stabilnost sistema in platformsko združljivost.

Za več informacij o NVIDIA SLI tehnologiji in za najnovejši seznam združljive strojne in programske opreme obiščite www.SLIZone.com.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z eno grafično kartico z grafičnim procesorjem

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe

  • NVIDIA Hybrid grafični sistem - prihrani energijo, povečaj zmogljivost ali dodatni zasloni za

  • Prenosne računalnike z Intel-ovo matično ploščo

  • Prenosne računalnike z NVIDIA matično ploščo

  • Namizne sisteme


Nastavitev SLI konfiguracije (referenca)

Stran Nastavitev SLI konfiguracije je na voljo, če ima vaš sistem dva ali več NVIDIA grafičnih procesorjev na SLI platformi.

  • Izberite SLI konfiguracijo

    • Onemogoči SLI: Ta možnost povzroči, da vsi SLI grafični procesorji tečejo neodvisno eden od drugega in vam omogoči, da poganjate več zaslonov na vsakem grafičnem procesorju.

    • Povečaj 3D zmogljivost: Kjer je to le mogoče, ta možnost povzroči, da SLI grafični procesorji delujejo skupaj, da izboljšajo zmogljivost za prikaz 3D aplikacij.

    • Prikaži na več zaslonih s Surroundom: Ta možnost vam omogoči združitev več zaslonov, da delujejo kot en večji zaslon, kar omogoči panoramski prikaz celozaslonskih iger na vašem namizju.

    • Aktiviraj vse zaslone: Ta možnost omogoči vse razpoložljive zaslone. Če je mogoče, bo SLI prikaz še vedno omogočen.

    • Omogoči mozaični SLI način: Ta možnost vpliva na delovne postaje NVIDIA Quadro FX. Izberite to možnost, če želite omogočiti mozaični SLI način, nato pojdite na Delovna postaja->stran Nastavitev mozaičnega SLI načina v NVIDIA nadzorni plošči za nadaljnjo konfiguracijo mozaičnega SLI načina. Če vaš Quadro Plex sistem vsebuje več kot eno HIC kartico, s spustnega seznama izberite tisto, ki jo želite uporabiti.

  • Prikazovalnik konfiguracije grafičnih procesorjev:

Prikazovalnik konfiguracije grafičnih procesorjev prikazuje konfiguracijo sistema za trenutno izbrano možnost. Izbrane možnosti ne bodo uporabljene, dokler ne kliknete Uporabi. Prikazovalnik prikazuje:

  • Grafične procesorje v sistemu

  • Omogočene in onemogočene konektorje

    • Pri prenosnih osebnih računalnikih je mogoče, da se prikazani konektorji ne ujemajo z vašo strojno opremo - na primer, če uporabljate združitveno postajo, potem konektor na združitveni postaji morebiti ne bo prikazan v prikazovalniku.

  • Priključeni aktivni in neaktivni zasloni

  • SLI konfiguracija

    • SLI vrstica pod grafičnimi procesorji kaže SLI način (SLI, SLI s tremi grafičnimi karticami, SLI s štirimi grafičnimi procesorji ali SLI s štirimi grafičnimi karticami) in kaže na grafične procesorje, ki so uporabljeni za SLI.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem


Nastavitev SLI in PhysX konfiguracije (referenca)

Stran Nastavitev SLI in PhysX konfiguracijo je na voljo, če ima vaš sistem

  • Dva ali več grafičnih procesorjev NVIDIA v SLI platformi in

  • Enega ali več grafičnih procesorjev, združljivih s PhysX

SLI konfiguracija

  • Onemogoči SLI: Ta možnost vam omogoča neodvisno poganjanje vseh SLI grafičnih procesorjev. Na vsakem grafičnem procesorju lahko tudi poganjate več zaslonov.

  • Povečaj 3D zmogljivost: Ta možnost prepusti gonilniku pripraviti SLI grafične procesorje, da delujejo skupaj v SLI načinu za izboljšanje zmogljivosti za prikaz 3D aplikacij.

  • Prikaži na več zaslonih s Surroundom: Ta možnost vam omogoči združitev več zaslonov, da delujejo kot en večji zaslon, kar omogoči panoramski prikaz celozaslonskih iger na vašem namizju.

  • Aktiviraj vse zaslone: Ta možnost omogoči vse razpoložljive zaslone. Če je mogoče, bo SLI prikaz še vedno omogočen.

  • Omogoči mozaični SLI način: Ta možnost vpliva na delovne postaje NVIDIA Quadro FX. Izberite to možnost, če želite omogočiti mozaični SLI način, nato pojdite na Delovna postaja->stran Nastavitev mozaičnega SLI načina v NVIDIA nadzorni plošči za nadaljnjo konfiguracijo mozaičnega SLI načina. Če vaš Quadro Plex sistem vsebuje več kot eno HIC kartico, s spustnega seznama izberite tisto, ki jo želite uporabiti.

PhysX nastavitve

Procesor

  • Samodejna izbira (priporočeno): Ta možnost prepusti NVIDIA gonilniku, da izbere najboljši procesor za PhysX.

  • <določeni grafični procesor>: Ta možnost povzroči, da se za PhysX procesiranje uporabi grafični procesor. Če ima sistem več kot en grafični procesor, združljiv s PhysX, potem lahko izberete, kateri grafični procesor želite uporabiti za pospeševanje PhysX z grafičnim procesorjem.

  • CPE: Ta možnost povzroči, da se za PhysX procesiranje uporabi CPE.

Nameni za PhysX

Če želite svoj izbrani grafični procesor uporabiti samo za PhysX in ne za SLI prikaz, kliknite potrditveno polje Nameni za PhysX.

OPOMBA: Nastavitev Nameni za PhysX se lahko spremeni, če spremenite SLI konfiguracijo.

Prikazovalnik konfiguracije grafičnih procesorjev

Prikazovalnik konfiguracije grafičnih procesorjev prikazuje konfiguracijo sistema za trenutno izbrano možnost. Izbrane možnosti ne bodo uporabljene, dokler ne kliknete Uporabi. Prikazovalnik prikazuje:

  • Grafične procesorje v sistemu

  • Omogočene in onemogočene konektorje

    • Omogočeni konektorji lahko poganjajo zaslone, medtem ko onemogočeni (osenčeni) konektorji ne morejo poganjati zaslonov. Stanje konektorja je odvisno od konfiguracijskih možnosti, ki ste jih izbrali in se lahko spremeni, če so zasloni priključeni na delujoči računalnik.

    Pri prenosnih osebnih računalnikih je mogoče, da se prikazani konektorji ne ujemajo z vašo strojno opremo - na primer, če uporabljate združitveno postajo, potem konektor na združitveni postaji morebiti ne bo prikazan v prikazovalniku.

  • Priključeni zasloni

    • Neaktivni zasloni so osenčeni. Zasloni, na katere je osredotočen SLI, so označeni z zeleno obrobo.

  • Konfiguracija PhysX

    • PhysX oblak nad grafičnimi procesorji pomeni, da imajo vsi aktivni zasloni korist od PhysX in kaže na grafične procesorje, ki bodo uporabljeni za PhysX procesiranje. Če ni nobenih kazalcev, potem je bila za PhysX procesiranje izbrana CPE.

  • SLI konfiguracija

    • SLI vrstica pod grafičnimi procesorji kaže SLI način (SLI, SLI s tremi grafičnimi karticami, SLI s štirimi grafičnimi procesorji ali SLI s štirimi grafičnimi karticami) in kaže na grafične procesorje, ki so uporabljeni za SLI.

Sorodne teme

  • Uporaba pospeševanja PhysX z grafičnim procesorjem s SLI tehnologijo


Konfiguracija z več NVIDIA grafično procesnimi enotami

Z uporabo programa NVIDIA nadzorna plošča lahko konfigurirate sisteme, ki vsebujejo grafično kartico z več grafično procesnimi enotami.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Poganjanje konfiguracije z več NVIDIA grafičnimi procesorji

  • Poganjanje konfiguracije z več NVIDIA grafičnimi procesorji s pospeševanjem PhysX z grafičnim procesorjem

  • Preveritev, ali je pospeševanje z več grafičnimi procesorji omogočeno in ali deluje


Poganjanje konfiguracije z več NVIDIA grafičnimi procesorji

Uporaba konfiguracije z več NVIDIA grafičnimi procesorji omogoča izboljšano prikazovalno zmogljivost v vaših Direct3D in OpenGL aplikacijah.

Opomba: Za uporabo tega postopka mora vaš sistem imeti dva ali več NVIDIA grafičnih procesorjev, priključenih na dva ali več zaslonov.

Poganjanje konfiguracije z več NVIDIA grafičnimi procesorji

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavitev konfiguracije z več grafičnimi procesorji, da odprete pripadajočo stran.

  2. Pod Izbor konfiguracije z več grafičnimi procesorji kliknite Povečaj 3D zmogljivost.

    3. Prikazovalnik konfiguracije grafičnih procesorjev prikazuje pripravljeno konfiguracijo z več grafičnimi procesorji ter zaslonske povezave in stanje omogočenosti zaslonov. Vrstica za več grafičnih procesorjev kaže na grafične procesorje, ki skupaj delujejo za povečanje zmogljivosti prikaza.

  3. Kliknite Uporabi.

Če imate priključen več kot en zaslon,

  • Windows XP ali grafični procesorji pred serijo GeForce 8

Izberete lahko, kateri zaslon želite uporabiti za prikaz svoje igre. Uporabite stran Nastavitev več zaslonov, da izberete, kateri zaslon naj bo uporabljen kot primarni zaslon. Grafični procesor, priključen na ta zaslon, bo deloval kot „primarni“ grafični procesor. Ostali grafični procesorji bodo delovali kot podrejeni grafični procesorji primarnega grafičnega procesorja.

Če nobeden od zaslonov z več grafičnimi procesorji v skupini ni primarni zaslon, potem bo gonilnik izbral, kateri zaslon bo uporabljen za prikaz iger s pospeševanjem z več grafičnimi procesorji.

  • Windows Vista oz. novejši in grafični procesorji serije GeForce 8+

Izberete lahko, kateri zaslon naj bo uporabljen kot osrednji zaslon, ali zaslon, na katerem želite uporabiti SLI pospeševanje za celozaslonske aplikacije. Uporabite stran Nastavitev več zaslonov, da izberete, kateri zaslon z več grafičnimi procesorji naj bo uporabljen kot primarni zaslon. To postane zaslon, na katerega je osredotočenih več grafičnih procesorjev.

Če nobeden od zaslonov z več grafičnimi procesorji v skupini ni primarni zaslon, potem bo gonilnik izbral, kateri zaslon bo uporabljen kot zaslon, na katerega bo osredotočenih več grafičnih procesorjev.

Sorodne teme

  • Nastavitev konfiguracije z več grafičnimi procesorji


Uporaba pospeševanja PhysX z grafičnim procesorjem na sistemih z več grafičnimi procesorji

Opomba: Za uporabo tega postopka mora biti vaš sistem združljiv s PhysX in mora imeti več kot en grafični procesor, ki lahko teče v načinu z več grafičnimi procesorji.

Uporaba pospeševanja PhysX z grafičnim procesorjem na sistemih z več grafičnimi procesorji

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavitev konfiguracije z več grafičnimi procesorji in PhysX, da odprete pripadajočo stran.

  2. V razdelku Nastavitve za PhysX kliknite seznam Procesor in izberite NVIDIA grafični procesor, ki se naj ga uporabi za pospeševanje PhysX.

    • Izbor "samodejnega izbora" prepusti NVIDIA gonilniku, da izbere najboljši procesor za PhysX.

    • Če želite svoj izbrani grafični procesor uporabiti samo za PhysX in ne za prikaz z več grafičnimi procesorji, kliknite potrditveno polje Nameni za PhysX.

    Prikazovalnik konfiguracije grafičnih procesorjev prikazuje pripravljeno PhysX konfiguracijo ter zaslonske povezave in stanje omogočenosti zaslonov. PhysX oblak pomeni, da imajo vsi aktivni zasloni korist od PhysX in kaže na grafične procesorje, ki bodo uporabljeni za PhysX procesiranje. Če ni nobenih kazalcev, potem je bila za PhysX procesiranje izbrana CPE.

  3. Izberite konfiguracijo z več grafičnimi procesorji:

    4. Pod Konfiguracija z več grafičnimi procesorji kliknite

    • Povečaj 3D zmogljivost, da omogočite prikaz z več grafičnimi procesorji za najboljšo 3D zmogljivost, kadar je to le mogoče.

    • Aktiviraj vse zaslone za omogočenje vseh zaslonov. Če je mogoče, bo prikaz z več procesorji še vedno omogočen.

    • Onemogoči način z več procesorji za onemogočenje prikaza z več procesorji, na primer če skusite težave z združljivostjo s svojim 3D programom.

    Prikazovalnik konfiguracije grafičnih procesorjev prikazuje pripravljeno konfiguracijo z več grafičnimi procesorji ter zaslonske povezave in stanje omogočenosti zaslonov. Vrstica za več grafičnih procesorjev kaže na grafične procesorje, ki bodo delovali skupaj za povečanje zmogljivosti prikaza.

    OPOMBA: Če namenite grafični procesor za PhysX, je mogoče, da bo nastavitev odstranjena, če spremenite konfiguracijo z več grafičnimi procesorji.

  4. Kliknite Uporabi.

Če imate priključen več kot en zaslon in omogočen način z več grafičnimi procesorji,

  • Windows XP ali grafični procesorji pred serijo GeForce 8

Izberete lahko, kateri zaslon želite uporabiti za prikaz svoje igre. Uporabite stran Nastavitev več zaslonov, da izberete, kateri zaslon z več grafičnimi procesorji naj bo uporabljen kot primarni zaslon. Grafični procesor, priključen na ta zaslon, bo deloval kot „primarni“ grafični procesor. Ostali grafični procesorji bodo delovali kot podrejeni grafični procesorji primarnega grafičnega procesorja.

Če nobeden od zaslonov z več grafičnimi procesorji v skupini ni primarni zaslon, potem bo gonilnik izbral, kateri zaslon bo uporabljen za prikaz iger s pospeševanjem z več grafičnimi procesorji.

  • Windows Vista oz. novejši in grafični procesorji serije GeForce 8+

Izberete lahko, kateri zaslon naj bo uporabljen kot zaslon, na katerega bo osredotočenih več grafičnih procesorjev (zaslon, na katerem želite uporabiti SLI pospeševanje za celozaslonske aplikacije). Uporabite stran Nastavitev več zaslonov, da izberete, kateri zaslon z več grafičnimi procesorji naj bo uporabljen kot primarni zaslon. To postane zaslon, na katerega je osredotočenih več grafičnih procesorjev.

Če nobeden od zaslonov z več grafičnimi procesorji v skupini ni primarni zaslon, potem bo gonilnik izbral, kateri zaslon bo uporabljen kot zaslon, na katerega bo osredotočenih več grafičnih procesorjev.

Sorodne teme

  • Nastavitev konfiguracije z več grafičnimi procesorji in PhysX


Preveritev, ali je pospeševanje z več grafičnimi procesorji omogočeno in ali deluje

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavi konfiguracijo z več grafičnimi procesorji.

  2. Na menijski vrstici kliknite 3D nastavitve, nato na spustnem meniju kliknite Pokaži vizualni indikator za več grafičnih procesorjev.

Naslednje slike nakazujejo, da je tehnologija z več grafičnimi procesorji aktivna.

  • Na levi strani igralnega zaslona se pokaže navpična zelena vrstica, če je prikaz AFR z več grafičnimi procesorji omogočen in če deluje.

  • Raven glajenja robov se pokaže na igralnem zaslonu, če je glajenje z več grafičnimi procesorji omogočeno in v teku.

  • Zelen kvadrat se pokaže na primarnem - ali osrednjem - zaslonu, kadar igro gledate v celozaslonskem načinu.

Če se ta slika ne pokaže, to pomeni, da sistem ni v načinu z več grafičnimi procesorji.

Sorodne teme

  • Poganjanje konfiguracije z več NVIDIA grafičnimi procesorji

  • Nastavi konfiguracijo z več grafičnimi procesorji


Konfiguracija z več grafičnimi procesorji - referenca

Ta del vsebuje referenčne informacije o uporabi konfiguracije z več NVIDIA grafičnimi procesorji.

  • Nastavitev konfiguracije z več grafičnimi procesorji

  • Nastavi konfiguracijo z več grafičnimi procesorji in PhysX konfiguracijo


Nastavitev konfiguracije z več grafičnimi procesorji (referenca)

The Stran Nastavitev konfiguracije z več grafičnimi procesorji je na voljo, če ima vaš sistem dva ali več NVIDIA grafičnih procesorjev na platformi brez SLI. Način z več grafičnimi procesorji ponuja izboljšano zmogljivost za Direct3D in OpenGL uporabniški programi.

Izberi konfiguracijo z več grafičnimi procesorji

  • Onemogoči način z več grafičnimi procesorji: Ta možnost povzroči, da vsi grafični procesorji tečejo neodvisno eden od drugega in vam omogoči, da poganjate več zaslonov na vsakem grafičnem procesorju.

  • Prikaži na več zaslonih s Surroundom: Ta možnost vam omogoči združitev več zaslonov, da delujejo kot en večji zaslon, kar omogoči panoramski prikaz celozaslonskih iger na vašem namizju.

  • Povečaj 3D zmogljivost: Kjer je to le mogoče, ta možnost povzroči, da grafični procesorji delujejo skupaj, da izboljšajo zmogljivost za prikaz 3D aplikacij.

  • Aktiviraj vse zaslone: Ta možnost omogoči vse razpoložljive zaslone. Če je mogoče, bo prikaz z več procesorji še vedno omogočen.

Prikazovalnik konfiguracije grafičnih procesorjev

Prikazovalnik konfiguracije grafičnih procesorjev prikazuje konfiguracijo sistema za trenutno izbrano možnost. Izbrane možnosti ne bodo uporabljene, dokler ne kliknete Uporabi. Prikazovalnik prikazuje:

  • Grafične procesorje v sistemu

  • Omogočene in onemogočene konektorje

    • Pri prenosnih osebnih računalnikih je mogoče, da se prikazani konektorji ne ujemajo z vašo strojno opremo - na primer, če uporabljate združitveno postajo, potem konektor na združitveni postaji morebiti ne bo prikazan v prikazovalniku.

  • Priključeni aktivni in neaktivni zasloni

  • Konfiguracija z več grafičnimi procesorji

    • Vrstica za več grafičnih procesorjev pod grafičnimi procesorji kaže na grafične procesorje, ki skupaj delujejo za povečanje zmogljivosti prikaza.

Sorodne teme

  • Poganjanje konfiguracije z več NVIDIA grafičnimi procesorji


Nastavitev konfiguracije z več grafičnimi procesorji in PhysX (referenca)

Stran Nastavitev konfiguracije z več grafičnimi procesorji in PhysX je na voljo, če ima vaš sistem

  • Dva ali več grafičnih procesorjev NVIDIA v platformi brez SLI in

  • Enega ali več grafičnih procesorjev, združljivih s PhysX

Konfiguracija z več grafičnimi procesorji

  • Onemogoči način z več grafičnimi procesorji: Ta možnost vam omogoča neodvisno poganjanje vseh grafičnih procesorjev. Na vsakem grafičnem procesorju lahko tudi poganjate več zaslonov.

  • Povečaj 3D zmogljivost: Ta možnost prepusti gonilniku, da pripravi grafične procesorje, da delujejo skupaj v SLI načinu, kadar je to le mogoče, da izboljšajo zmogljivost za prikaz 3D aplikacij.

  • Prikaži na več zaslonih s Surroundom: Ta možnost vam omogoči združitev več zaslonov, da delujejo kot en večji zaslon, kar omogoči panoramski prikaz celozaslonskih iger na vašem namizju.

  • Aktiviraj vse zaslone: Ta možnost omogoči vse razpoložljive zaslone. Če je mogoče, bo prikaz z več procesorji še vedno omogočen.

PhysX nastavitve

Procesor

  • Samodejna izbira (priporočeno): Ta možnost prepusti NVIDIA gonilniku, da izbere najboljši procesor za PhysX.

  • <določeni grafični procesor>: Ta možnost povzroči, da se za PhysX procesiranje uporabi grafični procesor. Če ima sistem več kot en grafični procesor, združljiv s PhysX, potem lahko izberete, kateri grafični procesor želite uporabiti za pospeševanje PhysX z grafičnim procesorjem.

  • CPE: Ta možnost povzroči, da se za PhysX procesiranje uporabi CPE.

Nameni za PhysX

Če želite svoj izbrani grafični procesor uporabiti samo za PhysX in ne za SLI prikaz, kliknite potrditveno polje Nameni za PhysX.

OPOMBA: Nastavitev Nameni za PhysX se lahko spremeni, če spremenite konfiguracijo z več grafičnimi procesorji.

Prikazovalnik konfiguracije grafičnih procesorjev

Prikazovalnik konfiguracije grafičnih procesorjev prikazuje konfiguracijo sistema za trenutno izbrano možnost. Izbrane možnosti ne bodo uporabljene, dokler ne kliknete Uporabi. Prikazovalnik prikazuje:

  • Grafične procesorje v sistemu

  • Omogočene in onemogočene konektorje

    • Omogočeni konektorji lahko poganjajo zaslone, medtem ko onemogočeni (osenčeni) konektorji ne morejo poganjati zaslonov. Stanje konektorja je odvisno od konfiguracijskih možnosti, ki ste jih izbrali in se lahko spremeni, če so zasloni priključeni na delujoči računalnik.

    Pri prenosnih osebnih računalnikih je mogoče, da se prikazani konektorji ne ujemajo z vašo strojno opremo - na primer, če uporabljate združitveno postajo, potem konektor na združitveni postaji morebiti ne bo prikazan v prikazovalniku.

  • Priključeni zasloni

    • Neaktivni zasloni so osenčeni. Zasloni, na katere je osredotočen SLI, so označeni z zeleno obrobo.

  • Konfiguracija PhysX

    • PhysX oblak nad grafičnimi procesorji pomeni, da imajo vsi aktivni zasloni korist od PhysX in kaže na grafične procesorje, ki bodo uporabljeni za PhysX procesiranje. Če ni nobenih kazalcev, potem je bila za PhysX procesiranje izbrana CPE.

  • Konfiguracija z več grafičnimi procesorji

    • Vrstica za več grafičnih procesorjev pod grafičnimi procesorji kaže na grafične procesorje, ki skupaj delujejo za povečanje zmogljivosti prikaza.

Sorodne teme

  • Uporaba pospeševanja PhysX z grafičnimi procesorji z načinom z več grafičnimi procesorji


Konfiguracija z NVIDIA PhysX

NVIDIA® PhysX® je močan fizikalen sistem, ki lahko uporabi pospeševanje z več grafično procesnimi enotami, da ponudi presenetljive fizikalne učinke v realnem času.

Pospeševanje PhysX grafično procesnih enot je na voljo pri GeForce seriji 8 in kasnejših grafično procesnih enotah. Za omogočitev pospeševanja PhysX grafično procesnih enot morajo biti vse grafično procesne enote v vašem sistemu združljive s PhysX. Glejte www.NVIDIA.com, če želite videti celoten seznam podprtih grafično procesnih enot.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • For reference information on these features, see Reference.


Kako dosežem naslednje...

  • Uporabi pospeševanje PhysX grafičnih procesorjev

  • Uporabi pospeševanje PhysX grafičnih procesorjev s SLI tehnologijo

  • Uporabi pospeševanje PhysX grafičnih procesorjev z načinom z več grafičnimi procesorji

  • Preveritev, ali je PhysX pospeševanje omogočeno in ali deluje


Uporaba pospeševanja PhysX z grafičnim procesorjem

Opomba: Za uporabo tega postopka mora biti vaš sistem združljiv s PhysX.

Uporaba pospeševanja PhysX z grafičnim procesorjem

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavitev PhysX konfiguracije, da odprete pripadajočo stran.

  2. Pod Izberite PhysX procesor kliknite seznam in izberite NVIDIA grafični procesor, ki se naj ga uporabi za pospeševanje PhysX.

    3. Izbor "samodejnega izbora" prepusti NVIDIA gonilniku, da izbere najboljši procesor za PhysX.

    Prikazovalnik konfiguracije grafičnih procesorjev prikazuje pripravljeno PhysX konfiguracijo ter zaslonske povezave in stanje omogočenosti zaslonov. PhysX oblak pomeni, da imajo vsi aktivni zasloni korist od PhysX in kaže na grafične procesorje, ki bodo uporabljeni za PhysX procesiranje. Če ni nobenih kazalcev, potem je bila za PhysX procesiranje izbrana CPE.

  3. Kliknite Uporabi.

Sorodne teme

  • Nastavitev PhysX konfiguracije


Preveritev, ali je PhysX pospeševanje omogočeno in ali deluje

  1. V podoknu z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitve izberite Nastavi PhysX konfiguracijo.

  2. Na menijski vrstici kliknite 3D nastavitve, nato na spustnem meniju kliknite Pokaži vizualni indikator za PhysX .

V vogalu igralnega zaslona besedilo "PhysX>GPE" ali "PhysX>CPE" kaže vrsto PhysX pospeševanja, uporabljenega v igri. Če se ne pojavi nobeno besedilo, potem igra ne uporablja PhysX pospeševanja.

Sorodne teme

  • Uporabi PhysX pospeševanje grafičnega procesorja

  • Nastavi PhysX konfiguracijo (referenca)


PhysX konfiguracija - Referenca

Ta del vsebuje referenčne informacije o uporabi pospeševanja NVIDIA PhysX z grafičnim procesorjem.

  • Nastavitev PhysX konfiguracije

  • Nastavitev SLI in PhysX konfiguracije

  • Nastavitev konfiguracije z več grafičnimi procesorji in PhysX


Nastavitev PhysX konfiguracije (referenca)

Stran Nastavitev PhysX konfiguracije je na voljo, če ima vaš sistem enega ali več grafičnih procesorjev, združljivih s PhysX.

Izberite PhysX procesor

  • Samodejna izbira (priporočeno): Ta možnost prepusti NVIDIA gonilniku, da izbere najboljši procesor za PhysX.

  • <določeni grafični procesor>: Ta možnost povzroči, da se za PhysX procesiranje uporabi grafični procesor. Če ima sistem več kot en grafični procesor, združljiv s PhysX, potem lahko izberete, kateri grafični procesor želite uporabiti za pospeševanje PhysX z grafičnim procesorjem.

  • CPE: Ta možnost povzroči, da se za PhysX procesiranje uporabi CPE.

Prikazovalnik konfiguracije grafičnih procesorjev

Prikazovalnik konfiguracije grafičnih procesorjev prikazuje konfiguracijo sistema za trenutno izbrano možnost. Izbrane možnosti ne bodo uporabljene, dokler ne kliknete Uporabi. Prikazovalnik prikazuje:

  • Grafične procesorje v sistemu

  • Omogočene in onemogočene konektorje

    • Omogočeni konektorji lahko poganjajo zaslone, medtem ko onemogočeni (osenčeni) konektorji ne morejo poganjati zaslonov. Stanje konektorja je odvisno od konfiguracijskih možnosti, ki ste jih izbrali in se lahko spremeni, če so zasloni priključeni na delujoči računalnik.

    Pri prenosnih osebnih računalnikih je mogoče, da se prikazani konektorji ne ujemajo z vašo strojno opremo - na primer, če uporabljate združitveno postajo, potem konektor na združitveni postaji morebiti ne bo prikazan v prikazovalniku.

  • Priključeni zasloni

    • Neaktivni zasloni so osenčeni. Zasloni, na katere je osredotočen SLI, so označeni z zeleno obrobo.

  • Konfiguracija PhysX

    • PhysX oblak nad grafičnimi procesorji pomeni, da imajo vsi aktivni zasloni korist od PhysX in kaže na grafične procesorje, ki bodo uporabljeni za PhysX procesiranje. Če ni nobenih kazalcev, potem je bila za PhysX procesiranje izbrana CPE.

Sorodne teme

  • Uporaba pospeševanja PhysX z grafičnim procesorjem


glajenje robov

V računalniških grafikah je glajenje robov tehnika za zmanjševanje nazobčanosti stopničastih črt, ki bi morale biti gladke. Stopničaste črte se pojavijo, ker prikaz na zaslonu nima dovolj visoke ločljivosti, da bi prikazal gladko črto. Glajenje robov zmanjša izstopanje stopničastih črt tako, da stopničaste črte obda z vmesnimi odtenki barve. To sicer zmanjša nazobčan videz črt, vendar črte tudi "zmaže". Tu je povečan pogled na razliko. Slika na levi je nastavljena na nastavitev za zmogljivost, ki ne uporablja glajenja robov. Slika na desni uporablja nastavitev za kakovost, ki uporablja tehniko za glajenje robov.

Glajenje robov je mogoče nastaviti tako, da poveča zmogljivost sistema ali pa izboljša kakovost slike.

  • Nastavitev za zmogljivost je najbolje uporabljati, kadar je 3D slika animirana in je najbolj pomembno gladko gibanje scene.

  • Nastavitev za kakovost je najbolje uporabljati, kadar je glavna skrb prikaz podrobnih in realističnih 3D predmetov.

  • Na strani Upravljanje s 3D nastavitvami lahko nastavite določene ravni za glajenje robov.

    • Višja vrednost ustreza višji ravni glajenja robov. Tako je npr. 16x višja nastavitev kakovosti kot 2x.

    Z grafičnimi procesorji GeForce serije 8 je NVIDIA vpeljala novo obliko glajenja robov, ki se imenuje vzorčenje področja, ki vpliva na 8x, 16x in 16xQ nastavitve za glajenje robov. Za več informacij si poglejte kratek tehnični opis Lumenex Engine na NVIDIA.com

  • Če niste prepričani o tem, kako konfigurirati glajenje robov, uporabite možnost Pod nadzorom uporabniškega programa. Vaš prikaz se bo samodejno prilagodil specifikacijam uporabniškega programa.


Zaprtje blokirajočih programov

Nekateri programi ne podpirajo spreminjanja grafičnega načina, medtem ko je program v teku. Če tak program uporablja 3D proces, ne boste mogli spremeniti SLI nastavitev, če ne boste prej zaprli "blokirajočega" programa.

Pripeljite odprt program na svoj zaslon in ga zaprite na katerikoli način, ki je na voljo za ta program, na primer:

  • Na programovi menijski vrstici kliknite Datoteka->Izhod.

  • Kliknite ikono za izhod (X) v zgornjem vogalu programovega okna.

Če ne morete najti blokirajočega programa na Windows namizju, v opravilni vrstici ali s pritiskom na [Alt+tab], potem program zaprite s pomočjo Upravitelja opravil v programu Windows:

  1. Pritisnite [Ctrl+Alt+Del], nato kliknite Zaženi Upravitelja opravil.

  2. Na jezičku Aplikacije v upravitelju opravil v programu Windows kliknite blokirajoči program, nato kliknite Končaj opravilo.

    3. Če svojega programa ne vidite na jezičku Aplikacije, kliknite jeziček Procesi in nato kliknite programovo .exe ime in kliknite Končaj proces.


Pogosto postavljena vprašanja: NVIDIA hibridni grafični sistem

  • Kaj je NVIDIA hibridni grafični sistem?

  • Kaj je razlika med integrirano grafično strojno opremo in ločenim grafičnim procesorjem?

  • Kako preverim trenutni hibridni grafični način?

  • Kako spremenim hibridni grafični način?

  • Kako spremenim privzeto nastavitev sistema Hybrid Graphics v Windows načrtu za upravljanje z energijo?

  • Kako omogočim način za prihranitev energije?

  • Ko se hibridni grafični način spremeni, moj zaslon utripa.

  • Zakaj dobim opozorilni simbol „!"?

  • Zakaj se Hybrid Graphics način razlikuje od tistega, ki ga izbere Windows načrt za upravljanje z energijo?

  • Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

  • Dobil sem navodilo, da zaprem uporabniški program, vendar ta uporabniški program ni odprt na mojem namizju.

  • Kako omogočim dodatne zaslone na svojem prenosnem računalniku?

Kaj je NVIDIA® hibridni grafični sistem?

NVIDIA® hibridni grafični sistem je tehnologija za upravljanje več grafično procesnih enot, da lahko spreminjate zahteve za grafično zmogljivost in prihranek energije.

Obstajata dva hibridna grafična načina:

  • Prihrani energijo. V načinu za prihranitev energije je prikazana le integrirana grafična strojna oprema. Vse ločene NVIDIA grafično procesne enote so izklopljene, da se zmanjša poraba energije, so hladnejše in delujejo bolj potiho. Pri prenosnih računalnikih se s tem poveča tudi življenjska doba baterije.

  • Zvečaj zmogljivost. V tem načinu so vklopljeni vsi ločeni NVIDIA grafični procesorji za prikaz, da povečajo zmogljivost.

NVIDIA Hybrid Graphics sistem je podprt samo v operacijskih sistemih Windows Vista in Windows 7.

Nazaj na vrh

Kaj je razlika med integrirano grafično strojno opremo in ločenim grafičnim procesorjem?

I ntegrirana grafika je integrirana v nabor vezij na matični plošči - tista komponenta, ki nadzira delovanje jedra matične plošče, kot so shranjevanje, avdio in komunikacije.

Ločena grafično procesna enota je samostojna komponenta, ki nudi le funkcije grafičnega procesiranja. Ločena grafično procesna enota je običajno na MXM kartici ali pa na matični plošči sistema.

Nazaj na vrh

Kako preverim trenutni hibridni grafični način?

Ikona sistema Hybrid Graphics se pojavi v področju za obvestila v opravilni vrstici programa Windows.

Ikona prikaže grafični način kot sledi:

Hibridna grafična ikona za obveščanje | Grafični način
 | Način Zvečaj zmogljivost
 | Način Zvečaj zmogljivost, vendar načrt za upravljanje z energijo določa prihranitev energije (Ta pogoj ne velja za prenosnike, ki ne nadzorujejo načinov Hybrid s pomočjo Windows načrta za upravljanje z energijo.)
 | Način za prihranitev energije
 | Način Prihrani energijo, vendar načrt za upravljanje z energijo določa zvečanje zmogljivosti (Ta pogoj ne velja za prenosnike, ki ne nadzorujejo načinov Hybrid s pomočjo Windows načrta za upravljanje z energijo.)

Lahko greste tudi preko ali pa kliknete ikono, da pozovete pojavno okno, ki vam sporoči trenutni grafični način.

Če vam pojavno polje ponudi možnost, da spremenite grafični način, to pomeni, da grafičnega načina, ki je določen s trenutnim Windows načrtom za upravljanje z energijo, ni mogoče nastaviti, ker obstaja „zaviralni“ pogoj. Kliknite povezavo in nato sledite navodilom v pogovornem oknu, da odstranite „zaviralne“ pogoje.

Glejte tudi Zakaj se Hybrid Graphics način razlikuje od tistega, ki ga izbere Windows načrt za upravljanje z energijo?

Nazaj na vrh

Kako spremenim hibridni grafični način?

Način brez Windows načrta za upravljanje z energijo

Poglejte si dokumentacijo, ki je bila priložena vašemu prenosnemu računalniku, da ugotovite, če lahko preklopite grafične načine z enim od naslednjih načinov:

  • Z uporabo posebnega gumba na vašem prenosnem računalniku

  • Z uporabo bližnjične tipke (vroče tipke)

  • Z uporabo ikone za grafični način Hybrid graphics v področju za obvestila v opravilni vrstici programa Windows: Kliknite ikono in nato izberite grafični način Hybrid Graphics, ki ga želite uporabiti - Prihrani energijo ali Povečaj zmogljivost.

Če te možnosti niso na voljo, potem morate uporabiti Windows načrt za upravljanje, da preklopite med različnimi grafičnimi načini.

Način z Windows načrtom za upravljanje z energijo

Navodila: Kliknite ikono Možnost za upravljanje z energijo v področju za obvestila v opravilni vrstici programa Windows, da odprete merilnik baterije, nato izberite Windows načrt za upravljanje z energijo, ki ga želite uporabiti.

OPOMBA: Ta način ni na voljo, če vaš prenosni računalnik podpira enega od načinov za upravljanje z energijo, ki ne sodi med načine za program Windows.

V vsakem Windows načrtu za upravljanje z energijo s pomočjo možnosti za upravljanje z energijo nadzirate zmogljivost ali prihranek energije. Naslednja preglednica prikazuje primer običajnega NVIDIA Hybrid SLI grafičnega načina in možnosti za prihranitev energije, ki ustrezajo vsakemu od načrtov za upravljanje z energijo. Za določene zadeve v zvezi z vašim računalnikom si poglejte dokumentacijo prenosnega računalnika, saj ima vaš prenosni računalnik lahko drugačne nastavitve.

Primer nastavitev za upravljanje z energijo za Hybrid Graphics
Windows načrt za upravljanje z energijo | Grafični način |  | Preklopi ločene grafične procesorje v stanje mirovanja po
 | Baterija | Napajanje iz omrežja | Baterija | Napajanje iz omrežja
Uravnovešeno | Prihrani energijo | Prihrani energijo | 15 minute | Nikoli
Varčevanje z energijo | Prihrani energijo | Prihrani energijo | Nikoli | Nikoli
Visoka zmogljivost | Zvečaj zmogljivost | Zvečaj zmogljivost | Nikoli | Nikoli

Za konfiguriranje svojih lastnih nastavitev glejte Kako spremenim privzeto nastavitev Hybrid Graphics sistema v Windows načrtu za upravljanje z energijo?

S konfiguracijo Windows načrta za upravljanje z energijo lahko nastavite svoj računalnik, da samodejno preklopi v določen grafični način kot odziv na naslednja dejanja:

  • Izklop prenosnega računalnika iz električnega omrežja, tako da deluje na baterijo

  • Priključitev prenosnega računalnika v električno omrežje

  • Pustite, da vaš računalnik ni aktiven toliko časa, kot je določeno v Windows načrtu za upravljanje z energijo.

Nazaj na vrh

Kako spremenim privzeto nastavitev Hybrid Graphics sistema v Windows načrtu za upravljanje z energijo?

Na sistemih, ki za preklapljanje med različnimi grafičnimi načini uporabljajo Windows načrt za upravljanje z energijo, lahko prilagodite Hybrid Graphics nastavitve za vsak posamezni načrt za upravljanje z energijo, kot sledi:

  1. Kliknite ikono Možnost za upravljanje z energijo v področju za obvestila v opravilni vrstici programa Windows, da odprete merilnik baterije, nato kliknite Več možnosti za upravljanje z energijo.

  2. S strani Izberi načrt za upravljanje z energijo pod načrtom za upravljanje z energijo, ki ga želite prilagoditi, kliknite Spremeni nastavitve načrta.

  3. Kliknite Spremeni napredne nastavitve za upravljanje z energijo.

  4. Na jezičku Napredne nastavitve v polju s kategorijami razširite kategorijo GPU nastavitve.

  5. Za spremembo grafičnega načina razširite kategorijo NVIDIA hibridni grafični sistem in nato vnesite svoje spremembe kot sledi:

    1. Kliknite puščico ob seznamu Na baterijo in nato izberite grafični način, ki ga želite uporabiti, kadar vaš računalnik dela na baterijo pod tem načrtom za upravljanje z energijo.

    2. Kliknite puščico ob seznamu Priključen in nato izberite grafični način, ki ga želite uporabiti, kadar je vaš računalnik priključen na električno omrežje pod tem načrtom za upravljanje z energijo.

  6. Če želite spremeniti samodejne nastavitve za prihranitev energije, razširite kategorijo Preklopi ločene grafične procesorje v stanje mirovanja po in nato vnesite spremembe, kot sledi:

    1. Kliknite puščico ob seznamu Na baterijo in nato izberite možnost, ki jo želite uporabiti, kadar vaš računalnik dela na baterijo pod tem načrtom za upravljanje z energijo.

    2. Kliknite puščico ob seznamu Priključen in nato izberite grafični način, ki ga želite uporabiti, kadar je vaš računalnik priključen na električno omrežje pod tem načrtom za upravljanje z energijo.

  7. Če želite spremeniti nastavitve za druge načrte za upravljanje z energijo, kliknite puščico ob seznamu načrta za upravljanje z energijo, ki je nad poljem s kategorijami, nato izberite načrt za upravljanje z energijo, ki ga želite prilagoditi, in ponovite korake od 4 - 6.

    8. NASVET: Svoj računalnik lahko nastavite, da bo vedno v načinu Zvečaj zmogljivost, tako da izberete to nastavitev za oba vira napajanja v okviru vseh treh načrtov za upravljanje z energijo - Uravnovešeno, Prihrani energijo in Visoka zmogljivost.

  8. Kliknite V redu, nato kliknite Shrani spremembe.

Nazaj na vrh

Kako omogočim način za prihranitev energije?

Mogoče je, da obstajajo pogoji, ki zavirajo spremembo v način za prihranitev energije za hibridni grafični sistem. Če želite odstraniti te pogoje, opravite eno ali obe od naslednjih dejanj:

  • Prepričajte se, da uporabljate samo vgrajen zaslon ali zaslon, ki je priključen na primarni VGA konektor. Izklopite vse ostale zaslone.

    Vsi ostali zasloni zahtevajo, da je ločena grafično procesna enota aktivna. Ko je ločena grafično procesna enota aktivna, niste v načinu Prihrani energijo.

  • Kliknite ikono Hybrid Graphics sistema v področju za obvestila v opravilni vrstici programa Windows, nato kliknite Preklopi v način Prihrani energijo.

Nazaj na vrh

Ko se hibridni grafični način spremeni, moj zaslon utripa.

Normalno je, da vaš zaslon utripa ali da za kratek čas zamrzne, ko se spremeni grafični način. V tem času grafična strojna oprema ne posodablja zaslona. Kljub temu vaš računalnik in njegovi uporabniški programi še naprej normalno delujejo, uporabniški programi pa bodo spet na voljo, ko je sprememba načina zaključena.

Nazaj na vrh

Zakaj dobim opozorilni simbol „!"?

Zakaj se Hybrid Graphics način razlikuje od tistega, ki ga izbere Windows načrt za upravljanje z energijo?

Opozorilni simbol „!“ poleg ikone za Hybrid Graphics sistem pove, da trenutni grafični način ni sinhroniziran z Windows načrtom za upravljanje z energijo.

Nekateri uporabniški programi ne podpirajo spreminjanja grafičnega načina, medtem ko je program v teku. Če spremenite načrte za upravljanje z energijo medtem, ko so uporabniški programi v teku, se grafični način ne spremeni, opozorilna ikona pa prikaže „!“.

OPOMBA: Samo NVIDIA hibridni grafični načini so prizadeti zaradi uporabniških programov, ki ne podpirajo sprememb načinov. Vse ostale nastavitve za načrt za upravljanje z energijo so določene.

Glej tudi:

  • Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

  • Kako spremenim hibridni grafični način?

Nazaj na vrh

Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

Nekateri uporabniški programi ne podpirajo spreminjanja grafičnega načina, medtem ko je program v teku. Če v tem primeru poizkušate spremeniti grafični način, se pojavi pogovorno okno, ki navede uporabniške programe, ki jih morate zapreti, preden lahko zamenjate načine.

Nazaj na vrh

Dobil sem navodilo, da zaprem uporabniški program, vendar ta uporabniški program ni odprt na mojem namizju.

Če ne morete najti zaviralnega uporabniškega programa na Windows namizju, v opravilni vrstici ali s pritiskom na [Alt+tab], s pomočjo Upravitelja opravil v programu Windows zaprite uporabniški program:

  1. Pritisnite [Ctrl+Alt+Del], nato kliknite Zaženi Upravitelja opravil.

  2. Na jezičku Uporabniški programi upravitelja opravil v programu Windows kliknite zaviralni uporabniški program, nato kliknite Konec opravila.

    Morda boste morali najti zaviralni uporabniški program na jezičku Procesi.

Nazaj na vrh

Kako omogočim dodatne zaslone na svojem prenosnem računalniku?

Na primarni VGA zaslon lahko priključite zunanji zaslon, ne da bi vplivali na hibridni grafični način. Nič posebnega ni potrebno, razen da omogočite zaslon s pomočjo strani Zaslonske nastavitve v programu Windows ali NVIDIA nadzorne plošče.

Vse zunanje zaslone poganja ločena grafično procesna enota. V tem primeru vas prvič, ko priključujete zaslon, Windows vpraša, če želite aktivirati zaslon. Če izberete Da, potem se bo aktiviral Hybrid Graphics način za zvečanje zmogljivosti in zaslon se bo prižgal.

Če izberete Ne in potem kasneje želite uporabiti zaslon, morate preklopiti v načrt za upravljanje z energijo, ki specificira način Zvečaj zmogljivost in nato omogočite zaslon, ki uporablja stran Zaslonske nastavitve v programu Windows.

Nazaj na vrh


Pogosto postavljena vprašanja: NVIDIA Hybrid SLI grafični sistem za namizne sisteme

  • Kaj je NVIDIA Hybrid SLI grafični sistem?

  • Kaj je razlika med grafičnim procesorjem na matični plošči in ločenim grafičnim procesorjem?

  • Kako preverim trenutni Hybrid SLI grafični način?

  • Kako spremenim Hybrid SLI grafični način?

  • Ali lahko spremenim Hybrid SLI grafični način s pomočjo Windows načrta za upravljanje z energijo?

  • Kako omogočim možnost Prihrani energijo?

  • Ko se Hybrid SLI grafični način spremeni, moj zaslon zamrzne.

  • Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

  • Dobil sem navodilo, da zaprem uporabniški program, vendar ta uporabniški program ni odprt na mojem namizju.

  • Kako Hybrid SLI grafični sistem deluje s SLI namiznimi računalniki?

  • Kako Hybrid SLI grafični sistem deluje z več zasloni na mojem namiznem računalniku in katere zaslonske konfiguracije so podprte?

  • Kako omogočim dodatne zaslone na svojem namizju?

  • Kako izberem, kateri zaslon naj uporabim v načinu Povečaj zmogljivost?

  • Zakaj na nekaterih od mojih zaslonov ni slike?

Kaj je NVIDIA® Hybrid SLI®grafični sistem?

NVIDIA® Hybrid SLI® grafični sistem upravlja več grafično procesnih enot, da lahko spreminjate zahteve za grafično zmogljivost in prihranek energije. Sestoji iz dveh tehnologij - GeForce® Boost in HybridPower™. GeForce® Boost zelo poveča zmogljivost ločenih NVIDIA grafično procesnih enot, če delujejo skupaj z NVIDIA grafično procesnimi enotami na matični plošči. HybridPower™ sprosti grafično zmogljivost, kadar je potrebna in preklopi na tiho delovanje z nizko porabo za vsakdanjo uporabo računalnika. Te tehnologije so na voljo na sistemih, ki imajo eno ali več grafično procesnih enot z omogočeno tehnologijo NVIDIA Hybrid SLI in matično ploščo z omogočeno tehnologijo NVIDIA Hybrid SLI.

NVIDIA Hybrid Graphics je podprt samo v operacijskih sistemih Windows Vista in Windows 7.

Za namizne računalnike so na voljo trije Hybrid SLI grafični načini:

  • Prihrani energijo. V načinu za prihranitev energije je prikazana le grafično procesna enota na matični plošči. Vse ločene NVIDIA grafično procesne enote so izklopljene, da se zmanjša poraba energije, so hladnejše in delujejo bolj potiho.

OPOMBA: Način za prihranitev energije ni na voljo na nekaterih Hybrid SLI računalnikih.

  • Povečaj zmogljivost. V tem načinu so poleg grafično procesne enote na matični plošči, vklopljene vse ločene NVIDIA grafično procesne enote za prikaz, da povečajo zmogljivost. NVIDIA grafično procesna enota na matični plošči se uporablja skupaj z ločenimi NVIDIA grafično procesnimi enotami in skupaj delujejo, da povečajo zmogljivost.

  • Dodatni zasloni. Uporabite ta način, če želite uporabiti zaslone, ki so povezani tako z grafično procesno enoto na matični plošči kot tudi z ločeno grafično procesno enoto NVIDIA.

V naslednji tabeli je povzetek glavnih razlik med Hybrid SLI grafičnimi načini:

Hybrid SLI grafični način | Uporabljene grafično procesne enote | Zasloni, ki jih lahko uporabite
Prihrani energijo | Samo grafično procesna enota na matični plošči | Do dva zaslona priključena na grafično procesno enoto na matični plošči
Povečaj zmogljivost | Ločene grafično procesne enote in grafično procesna enota na matični plošči delujejo skupaj. | Do dva zaslona priključena na grafično procesno enoto na matični plošči ali na ločeno grafično procesno enoto.
Dodatni zasloni | Vse grafično procesne enote so na voljo in delujejo ločeno. | Vsi zasloni na grafično procesnih enotah na matični plošči in na ločenih grafično procesnih enotah

Glejte tudi: Kako Hybrid SLI grafični sistem deluje s SLI namiznimi računalniki?

Nazaj na vrh

Kaj je razlika med grafično procesno enoto na matični plošči in ločeno grafično procesno enoto?

Grafično procesna enota na matični plošči je integrirana v nabor vezij na matični plošči - tista komponenta, ki nadzira delovanje jedra matične plošče, kot so shranjevanje, avdio in komunikacije.

Ločena grafično procesna enota je samostojna komponenta, ki nudi le funkcije grafičnega procesiranja. Ločena grafično procesna enota je običajno na standardni PCI Express grafični kartici, ki se jo vstavi.

Nazaj na vrh

Kako preverim trenutni Hybrid SLI grafični način?

Hybrid SLI ikona se pojavi v področju za obvestila v opravilni vrstici programa Windows.

Ikona prikaže grafični način kot sledi:

Hybrid SLI ikona za obveščanje | Grafični način
 | Povečaj zmogljivost
 | Prihrani energijo
 | Dodatni zasloni

Lahko greste tudi preko ali pa kliknete ikono, da ugotovite trenutni grafični način.

Nazaj na vrh

Kako spremenim Hybrid SLI grafični način?

Če želite spremeniti grafični način,

  1. Kliknite Hybrid SLI ikono v področju za obvestila v opravilni vrstici programa Windows, da odprete okno za izbor Hybrid SLI načina.

  2. Izberite Hybrid SLI način, ki ga želite uporabiti - Prihrani energijo, Povečaj zmogljivost ali Dodatni zasloni.

    Vaše spremembe bodo takoj stopile v veljavo, okno pa se bo zaprlo.

Nazaj na vrh

Ali lahko spremenim Hybrid SLI grafični način s pomočjo Windows načrta za upravljanje z energijo?

Grafični načini za namizne sisteme niso vezani na Windows načrt za upravljanje z energijo. Vendar pa lahko uporabite Windows načrt za upravljanje z energijo na Hybrid SLI računalnikih, ki podpirajo način za prihranitev energije, da nadzorujete, če je potrebno omogočiti Hybrid SLI način za prihranitev energije, kadar sistem ni aktiven.

Proizvajalec računalnikov lahko nastavi edinstvene nastavitve, vendar pa so tipični privzeti NVIDIA hibridni grafični načini in možnosti za prihranitev energije, ki ustrezajo posameznim načrtom za upravljanje z energijo, naslednji:

Tipične privzete nastavitve za prihranitev energije
Windows načrt za upravljanje z energijo | Prihrani energijo, kadar
Uravnovešeno | Nikoli
Varčevanje z energijo | Nikoli
Visoka zmogljivost | Nikoli

Sprememba privzetih nastavitev:

  1. Odprite nadzorno ploščo v Windows in dvakrat kliknite Možnost za upravljanje z energijo.

  2. S strani Izberi načrt za upravljanje z energijo pod načrtom za upravljanje z energijo, ki ga želite prilagoditi, kliknite Spremeni nastavitve načrta.

  3. Kliknite Spremeni napredne nastavitve za upravljanje z energijo.

  4. Vjezičku Napredne nastavitve v polju s kategorijami razširite kategorijo GPU nastavitve, nato razširite kategorijo Prihrani energijo, kadar.

  5. Kliknite puščico ob seznamu Nastavitev in nato izberite možnost, ki jo želite uporabiti za ta načrt za upravljanje z energijo.

  6. Če želite spremeniti nastavitve za druge načrte za upravljanje z energijo, kliknite puščico ob seznamu načrta za upravljanje z energijo, ki je nad poljem s kategorijami, nato izberite načrt za upravljanje z energijo, ki ga želite prilagoditi, in ponovite koraka 4 in 5.

  7. Kliknite V redu, nato kliknite Shrani spremembe.

Nazaj na vrh

Kako omogočim možnost Prihrani energijo v oknu za izbiro Hybrid SLI načina?

Če želite omogočiti način Prihrani energijo, priključite vsaj en zaslon na grafično procesno enoto na matični plošči.

Morda boste morali najprej preklopiti v način Dodatni zasloni in šele nato priključiti zaslon na grafično procesno enoto na matični plošči. Zaslon se mora prižgati.

Nazaj na vrh

Ko se Hybrid SLI grafični način spremeni, moj zaslon zamrzne.

Normalno je, da vaš zaslon za kratek čas zamrzne, ko se spremeni grafični način. V tem času grafična strojna oprema ne posodablja zaslona. Kljub temu vaš računalnik in njegovi uporabniški programi še naprej normalno delujejo, uporabniški programi pa bodo spet na voljo, ko je sprememba načina zaključena.

Nazaj na vrh

Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

Nekateri uporabniški programi ne morejo dinamično preklopiti na drugo grafično procesno enoto, medtem ko so v teku. Če v tem primeru poizkušate spremeniti grafični način, se pojavi pogovorno okno, ki navede uporabniške programe, ki jih morate zapreti, preden lahko zamenjate načine.

Nazaj na vrh

Dobil sem navodilo, da zaprem uporabniški program, vendar ta uporabniški program ni odprt na mojem namizju.

Če ne morete najti zaviralnega uporabniškega programa na Windows namizju, v opravilni vrstici ali s pritiskom na [Alt+tab], s pomočjo Upravitelja opravil v programu Windows zaprite uporabniški program:

  1. Pritisnite [Ctrl+Alt+Del], nato kliknite Zaženi Upravitelja opravil.

  2. Na jezičku Uporabniški programi upravitelja opravil v programu Windows kliknite zaviralni uporabniški program, nato kliknite Konec opravila.

    3. Morda boste morali najti zaviralni uporabniški program na jezičku Procesi.

Nazaj na vrh

Kako Hybrid SLI grafični sistem deluje s SLI namiznimi računalniki?

SLI namizni računalniki so računalniki, ki vsebujejo dva ali več ločenih grafično procesnih enot, združljivih s SLI tehnologijo. Te grafično procesne enote delujejo skupaj, da zvečajo grafično zmogljivost, kadar je SLI omogočen, in sicer s pomočjo strani Nastavi SLI konfiguracijo v NVIDIA nadzorni plošči.

Naslednja tabela opisuje, kako vsak Hybrid SLI grafični način vpliva na to, ali lahko omogočite SLI način na SLI namiznih računalnikih (računalniki z več ločenimi grafično procesnimi enotami, združljivimi s SLI tehnologijo).

Hybrid SLI grafični način | Vpliv na SLI namizne računalnike (več ločenih grafično procesnih enot) | Zasloni, ki jih lahko uporabite
Prihrani energijo | SLI način je samodejno onemogočen in ga ni mogoče omogočiti. Stran Nastavi SLI konfiguracijo v NVIDIA nadzorni plošči ne bo na voljo. | Do dva zaslona priključena na grafično procesno enoto na matični plošči
Povečaj zmogljivost | SLI način je samodejno omogočen in ga ni mogoče onemogočiti. | En zaslon je priključen na grafično procesno enoto na matični plošči
Dodatni zasloni | SLI način je samodejno onemogočen, vendar ga je mogoče omogočiti z uporabo NVIDIA nadzorne plošče. | SLI omogočen: En zaslon priključen na eno od ločenih grafično procesnih enot SLI onemogočen: Vsi zasloni na grafično procesnih enotah na matični plošči in na ločenih grafično procesnih enotah

Nazaj na vrh

Kako Hybrid SLI grafični sistem deluje z več zasloni na mojem namiznem računalniku in katere zaslonske konfiguracije so podprte?

Glejte:

  • Kaj je NVIDIA Hybrid SLI grafični sistem?

  • Kako Hybrid SLI grafični sistem deluje s SLI namiznimi računalniki?

Nazaj na vrh

Kako omogočim dodatne zaslone na svojem namizju?

  1. Po priključitvi zaslonov kliknite Hybrid SLI ikono v področju za obvestila v opravilni vrstici programa Windows, nato izberite Dodatni zasloni.

    2. Prikaže se stran Zaslonske nastavitve v programu Windows.

  2. Z desnim gumbom kliknite na zaslon, ki ga želite omogočiti, nato kliknite Pripni in kliknite V redu.

Potem, ko ste zaključili s prejšnjimi koraki,

  • Če želite uporabiti Hybrid SLI način Povečaj zmogljivost in zaslone, ki so priključeni na ločeno grafično procesno enoto:

    1. Z uporabo strani Zaslonske nastavitve v programu Windows onemogočite zaslone, ki so priključeni na matično ploščo in omogočite zaslone, priključene na želeno ločeno grafično procesno enoto.

    2. Kliknite Hybrid SLI ikono v področju za obvestila v opravilni vrstici programa Windows, nato izberite Povečaj zmogljivost.

OPOMBA: Ne morete omogočiti zaslonov, priključenih na ločene grafično procesne enote, če je na SLI namiznem računalniku omogočen način Povečaj zmogljivost. Glejte tabelo v Kaj je NVIDIA Hybrid SLI grafični sistem?

  • Če želite uporabiti način Hybrid SLI Prihrani energijo:

    1. Zagotovite, da bo vsaj en zaslon priključen na grafično procesno enoto na matični plošči.

    2. Kliknite Hybrid SLI ikono v področju za obvestila v opravilni vrstici programa Windows, nato izberite Prihrani energijo.

      3. OPOMBA: Ni potrebno odklopiti zaslonov, priključenih na ločene grafično procesne enote, vendar bo/sta samo eden oz. dva zaslona, priključen/a na grafično procesno enoto na matični plošči, aktiven/na po tem, ko boste preklopili v način Prihrani energijo.

Nazaj na vrh

Kako izberem, kateri zaslon naj uporabim v načinu Povečaj zmogljivost?

  1. Zagotovite, da je zaslon, ki ga želite uporabiti, priključen.

  2. Kliknite Hybrid SLI ikono v področju za obvestila v opravilni vrstici programa Windows, nato izberite Dodatni zasloni.

    3. Prikaže se stran Zaslonske nastavitve v programu Windows.

  3. Z desnim gumbom kliknite na zaslon(e), ki jih želite uporabiti v načinu Povečaj zmogljivost, kliknite Priključi, nato kliknite Uporabi.

  4. Za zaslone, ki niso priključeni na isto grafično procesno enoto kot zaslon, ki ga želite uporabiti v načinu Povečaj zmogljivost -

    5. Z desnim gumbom kliknite na ta zaslon, odstranite kljukico pri Priključi, da odklopite zaslon, nato kliknite Uporabi.

  5. Kliknite Hybrid SLI ikono v področju za obvestila v opravilni vrstici programa Windows, nato izberite Povečaj zmogljivost.

Da zagotovite, da je zaslon, ki ga želite uporabiti, po preklopu v način Povečaj zmogljivost omogočen, zagotovite, da bodo vsi drugi zasloni onemogočeni, kot je opisano v koraku 4.

OPOMBA: Ne morete omogočiti zaslonov, priključenih na ločene grafično procesne enote, če je na SLI namiznem računalniku omogočen način Povečaj zmogljivost. Glejte tabelo v Kaj je NVIDIA Hybrid SLIgrafični sistem?.

Nazaj na vrh

Zakaj na nekaterih od mojih zaslonov ni slike?

Nekateri zasloni so morda onemogočeni, odvisno od tega, kateri Hybrid SLI grafični način je nastavljen.

Povečaj zmogljivost

  • Če imate na SLI namiznem računalniku zaslone priključene na ločene grafično procesne enote, bodo le-ti neaktivni.

  • Na SLI namiznem računalniku je naenkrat uporabljen le en zaslon - vsi ostali so neaktivni.

      • Uporabite stran Nastavi SLI konfiguracijo v NVIDIA nadzorni plošči, da izberete, kateri zaslon želite uporabiti.

Prihrani energijo

Če imate zaslone priključene na ločeno grafično procesno enoto, bodo le-ti neaktivni.

Dodatni zasloni

  • Iti morate na stran Zaslonske nastavitve v programu Windows in priključiti zaslone, ki jih želite uporabiti.

  • Na SLI namiznem računalniku z omogočenim SLI načinom je naenkrat uporabljen le en zaslon - vsi ostali so neaktivni.

      • Uporabite stran Nastavi SLI konfiguracijo v NVIDIA nadzorni plošči, da izberete, kateri zaslon želite uporabiti.

Nazaj na vrh


Pogosto postavljena vprašanja: NVIDIA Hybrid SLI grafični sistem za prenosne sisteme

  • Kaj je NVIDIA Hybrid SLI grafični sistem?

  • Kaj je razlika med grafično procesno enoto na matični plošči in ločeno grafično procesno enoto?

  • Kako preverim trenutni Hybrid SLI grafični način?

  • Kako spremenim Hybrid SLI grafični način?

  • Kako spremenim privzete Hybrid SLI grafične nastavitve v Windows načrtu za upravljanje z energijo?

  • Ko se Hybrid SLI grafični način spremeni, moj zaslon zamrzne.

  • Zakaj dobim opozorilni simbol „!"?

  • Zakaj se Hybrid SLI grafični način razlikuje od tistega, ki ga izbere Windows načrt za upravljanje z energijo?

  • Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

  • Dobil sem navodilo, da zaprem uporabniški program, vendar ta uporabniški program ni odprt na mojem namizju.

  • Kako omogočim dodatne zaslone na svojem prenosnem računalniku?

Kaj je NVIDIA® Hybrid SLI®grafični sistem?

NVIDIA® Hybrid SLI® grafični sistem upravlja več grafično procesnih enot, da lahko spreminjate zahteve za grafično zmogljivost in prihranek energije. Sestoji iz dveh tehnologij - GeForce® Boost in HybridPower™. GeForce® Boost zelo poveča zmogljivost ločenih NVIDIA grafično procesnih enot, če delujejo skupaj z NVIDIA grafično procesnimi enotami na matični plošči. HybridPower™ sprosti grafično zmogljivost, kadar je potrebna in preklopi na tiho delovanje z nizko porabo za vsakdanjo uporabo računalnika. Te tehnologije so na voljo na sistemih, ki imajo eno ali več grafično procesnih enot z omogočeno tehnologijo NVIDIA Hybrid SLI in matično ploščo z omogočeno tehnologijo NVIDIA Hybrid SLI.

  • Prihrani energijo. V načinu za prihranitev energije je prikazana le grafično procesna enota na matični plošči. Vse ločene NVIDIA grafično procesne enote so izklopljene, da se zmanjša poraba energije, so hladnejše in delujejo bolj potiho. Pri prenosnih računalnikih se s tem poveča tudi življenjska doba baterije.

  • Povečaj zmogljivost. V tem načinu so poleg grafično procesne enote na matični plošči vklopljene vse ločene NVIDIA grafično procesne enote za prikaz, da povečajo zmogljivost. NVIDIA grafično procesna enota na matični plošči se uporablja skupaj z ločeno NVIDIA grafično procesno enoto in skupaj delujejo, da povečajo zmogljivost grafike.

NVIDIA Hybrid Graphics je podprt samo v operacijskih sistemih Windows Vista in Windows 7.

Nazaj na vrh

Kaj je razlika med grafično procesno enoto na matični plošči in ločeno grafično procesno enoto?

Grafično procesna enota na matični plošči je integrirana v nabor vezij na matični plošči - tista komponenta, ki nadzira delovanje jedra matične plošče, kot so shranjevanje, avdio in komunikacije.

Ločena grafično procesna enota je samostojna komponenta, ki nudi le funkcije grafičnega procesiranja. Ločena grafično procesna enota je običajno na MXM kartici ali pa na matični plošči sistema.

Nazaj na vrh

Kako preverim trenutni Hybrid SLI grafični način?

Hybrid SLI ikona se pojavi v področju za obvestila v opravilni vrstici programa Windows.

Ikona prikaže grafični način kot sledi:

Hybrid SLI ikona za obveščanje | Grafični način
 | Način Povečaj zmogljivost
 | Način Povečaj zmogljivost, vendar načrt za upravljanje z energijo določa prihranitev energije (Ta pogoj ne velja za prenosnike, ki ne nadzorujejo načinov Hybrid SLI s pomočjo Windows načrta za upravljanje z energijo.)
 | Način Prihrani energijo
 | Način Prihrani energijo, vendar načrt za upravljanje z energijo določa zvečanje zmogljivosti (Ta pogoj ne velja za prenosnike, ki ne nadzorujejo načinov Hybrid SLI s pomočjo Windows načrta za upravljanje z energijo.)
 | Dodatni zasloni (ni na voljo na nekaterih sistemih)

Lahko greste tudi preko ali pa kliknete ikono, da pozovete pojavno okno, ki vam sporoči trenutni grafični način.

Če vam pojavno polje ponudi možnost, da spremenite grafični način, to pomeni, da grafičnega načina, ki je določen s trenutnim Windows načrtom za upravljanje z energijo, ni mogoče nastaviti, ker obstaja „zaviralni“ pogoj. Kliknite povezavo in nato sledite navodilom v pogovornem oknu, da odstranite „zaviralne“ pogoje.

Glejte tudi Zakaj se Hybrid Graphics način razlikuje od tistega, ki ga izbere Windows načrt za upravljanje z energijo?

Nazaj na vrh

Kako spremenim Hybrid SLI grafični način?

Način brez Windows načrta za upravljanje z energijo

Poglejte si dokumentacijo, ki je bila priložena vašemu prenosnemu računalniku, da ugotovite, če lahko preklopite grafične načine z enim od naslednjih načinov:

  • Z uporabo posebnega gumba na vašem prenosnem računalniku

  • Z uporabo bližnjične tipke (vroče tipke)

  • Z uporabo ikone za grafični način Hybrid SLI v področju za obvestila v opravilni vrstici programa Windows: Kliknite ikono in nato izberite grafični način Hybrid SLI, ki ga želite uporabiti - Prihrani energijo ali Povečaj zmogljivost.

Če te možnosti niso na voljo, potem morate uporabiti Windows načrt za upravljanje, da preklopite med različnimi grafičnimi načini, kot sledi:

Način z Windows načrtom za upravljanje z energijo

Navodila: Kliknite ikono Možnost za upravljanje z energijo v področju za obvestila v opravilni vrstici programa Windows, da odprete merilnik baterije, nato izberite Windows načrt za upravljanje z energijo, ki ga želite uporabiti.

OPOMBA: Ta način ni na voljo, če vaš prenosni računalnik podpira enega od načinov za upravljanje z energijo, ki ne sodi med načine za program Windows.

V vsakem Windows načrtu za upravljanje z energijo s pomočjo možnosti za upravljanje z energijo nadzirate zmogljivost ali prihranek energije. Naslednja preglednica prikazuje primer običajnega NVIDIA Hybrid SLI grafičnega načina in možnosti za prihranitev energije, ki ustrezajo vsakemu od načrtov za upravljanje z energijo. Za določene zadeve v zvezi z vašim računalnikom si poglejte dokumentacijo prenosnega računalnika, saj ima vaš prenosni računalnik lahko drugačne nastavitve.

Primer nastavitev za upravljanje z energijo za Hybrid SLI grafični sistem
Windows načrt za upravljanje z energijo | Grafični način |  | Preklopi ločene grafične procesorje v stanje mirovanja po
 | Baterija | Napajanje iz omrežja | Baterija | Napajanje iz omrežja
Uravnovešeno | Prihrani energijo | Prihrani energijo | 15 minute | Nikoli
Varčevanje z energijo | Prihrani energijo | Prihrani energijo | Nikoli | Nikoli
Visoka zmogljivost | Povečaj zmogljivost | Povečaj zmogljivost | Nikoli | Nikoli

Za konfiguriranje oz. preverjanje nastavitev v svojem prenosniku glejte Kako spremenim privzeto nastavitev Hybrid Graphics sistema v Windows načrtu za upravljanje z energijo?

Odvisno od Windows načrta za upravljanje z energijo lahko vaš računalnik samodejno preklopi v določen grafični način kot odziv na naslednja dejanja:

  • Izklop prenosnega računalnika iz električnega omrežja, tako da deluje na baterijo

  • Priključitev prenosnega računalnika v električno omrežje

  • Pustite, da vaš računalnik ni aktiven toliko časa, kot je določeno v Windows načrtu za upravljanje z energijo.

Nazaj na vrh

Kako spremenim privzete Hybrid SLI grafične nastavitve v Windows načrtu za upravljanje z energijo?

Na sistemih, ki uporabljajo Windows načrt za upravljanje za preklapljanje med različnimi grafičnimi načini, lahko prilagodite Hybrid SLI grafične nastavitve za vsak posamezni načrt za upravljanje, kot sledi:

  1. Kliknite ikono možnost za upravljanje z energijo v področju za obvestila v opravilni vrstici programa Windows, da odprete merilnik baterije, nato kliknite Več možnosti za upravljanje z energijo.

  2. S strani Izberi načrt za upravljanje z energijo pod načrtom za upravljanje z energijo, ki ga želite prilagoditi, kliknite Spremeni nastavitve načrta.

  3. Kliknite Spremeni napredne nastavitve za upravljanje z energijo.

  4. Na jezičku Napredne nastavitve v polju s kategorijami razširite kategorijo GPU nastavitve.

  5. Za spremembo grafičnega načina razširite kategorijo NVIDIA Hybrid SLI grafični sistem in nato vnesite svoje spremembe kot sledi:

    1. Kliknite puščico ob seznamu Na baterijo in nato izberite HybridPower način, ki ga želite uporabiti, kadar vaš računalnik dela na baterijo pod tem načrtom za upravljanje z energijo.

    2. Kliknite puščico ob seznamu Priključen in nato izberite grafični način, ki ga želite uporabiti, kadar je vaš računalnik priključen na električno omrežje pod tem načrtom za upravljanje z energijo.

  6. Če želite spremeniti samodejne nastavitve za prihranitev energije, razširite kategorijo Preklopi ločene grafične procesorje v stanje mirovanja po in nato vnesite spremembe, kot sledi:

    1. Kliknite puščico ob seznamu Na baterijo in nato izberite možnost, ki jo želite uporabiti, kadar vaš računalnik dela na baterijo pod tem načrtom za upravljanje z energijo.

    2. Kliknite puščico ob seznamu Priključen in nato izberite možnost, ki jo želite uporabiti, kadar je vaš računalnik priključen na električno omrežje pod tem načrtom za upravljanje z energijo.

  7. Če želite spremeniti nastavitve za druge načrte za upravljanje z energijo, kliknite puščico ob seznamu načrta za upravljanje z energijo, ki je nad poljem s kategorijami, nato izberite načrt za upravljanje z energijo, ki ga želite prilagoditi, in ponovite korake od 4 - 6.

    8. NASVET: Svoj računalnik lahko nastavite, da bo vedno v načinu Povečaj zmogljivost, tako da izberete to nastavitev za oba vira napajanja v okviru vseh treh načrtov za upravljanje z energijo - Uravnovešeno, Prihrani energijo in Visoka zmogljivost.

  8. Kliknite V redu, nato kliknite Shrani spremembe.

Nazaj na vrh

Ko se Hybrid SLI grafični način spremeni, moj zaslon zamrzne.

Normalno je, da vaš zaslon za kratek čas zamrzne, ko se spremeni grafični način. V tem času grafična strojna oprema ne posodablja zaslona. Kljub temu vaš računalnik in njegovi uporabniški programi še naprej normalno delujejo, uporabniški programi pa bodo spet na voljo, ko je sprememba načina zaključena.

Nazaj na vrh

Zakaj dobim opozorilni simbol „!"?

Zakaj se Hybrid SLI grafični način razlikuje od tistega, ki ga izbere Windows načrt za upravljanje z energijo?

Opozorilni simbol „!“ poleg ikone za Hybrid Graphics sistem pove, da trenutni grafični način ni sinhroniziran z Windows načrtom za upravljanje z energijo.

Nekateri uporabniški programi ne podpirajo spreminjanja grafičnega načina, medtem ko je program v teku. Če spremenite načrte za upravljanje z energijo medtem, ko so uporabniški programi v teku, se grafični način ne spremeni, opozorilna ikona pa prikaže „!“.

OPOMBA: Samo NVIDIA Hybrid SLI grafični načini so prizadeti zaradi uporabniških programov, ki ne podpirajo sprememb načinov. Vse ostale nastavitve za načrt za upravljanje z energijo so določene.

Glejte tudi

  • Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

  • Kako spremenim Hybrid SLI način?

Nazaj na vrh

Zakaj sem dobil navodilo, da zaprem svoj uporabniški program?

Nekateri uporabniški programi ne podpirajo spreminjanja grafičnega načina, medtem ko je program v teku. Če v tem primeru poizkušate spremeniti grafični način, se pojavi pogovorno okno, ki navede uporabniške programe, ki jih morate zapreti, preden lahko zamenjate načine.

Nazaj na vrh

Dobil sem navodilo, da zaprem uporabniški program, vendar ta uporabniški program ni odprt na mojem namizju.

Če ne morete najti zaviralnega uporabniškega programa na Windows namizju, v opravilni vrstici ali s pritiskom na [Alt+tab], s pomočjo Upravitelja opravil v programu Windows zaprite uporabniški program:

  1. Pritisnite [Ctrl+Alt+Del], nato kliknite Zaženi Upravitelja opravil.

  2. Na jezičku Uporabniški programi upravitelja opravil v programu Windows kliknite zaviralni uporabniški program, nato kliknite Konec opravila.

    Morda boste morali najti zaviralni uporabniški program na jezičku Procesi.

Nazaj na vrh

Kako omogočim dodatne zaslone na svojem prenosnem računalniku?

Dodatni zaslon lahko povežete, ne da bi vplivali na Hybrid SLI grafični način; potrebno ni nobeno posebno dejanje, razen omogočitve zaslona, ki uporablja stran Zaslonske nastavitve v programu Windows ali NVIDIA nadzorno ploščo.

Nazaj na vrh


Preglasitev blokirajočih programov

Če program uporablja 3D proces, ne boste mogli preklopiti v hibridni grafični način, če ne boste prej zaprli "blokirajočega" programa.

Blokirajoče delovanje nekaterih programov lahko preglasite, če naletite na naslednje razmere:

  • Določen program vam preprečuje preklop hibridnih grafičnih načinov, a želite preveriti, če program kljub temu teče brez težav.

    • V tem primeru lahko opredelite, da vam program med delovanjem ne prepreči preklopa hibridnih grafičnih načinov.

    Opomba: Nekateri programi so namenoma pod nadzorom sistema, da vam preprečijo preklop grafičnih načinov. Blokirnega učinka teh programov ni mogoče spremeniti.

  • Določen program vam ne prepreči preklopa grafičnih načinov, a postane nestabilen in se zruši, ko to storite.

    • V tem primeru lahko opredelite, da vam program med delovanjem ne prepreči preklopa hibridnih grafičnih načinov.

Kako nastavim program, da mi dovoli preklop med hibridnimi grafičnimi načini?

  1. Kliknite povezavo Preglasitev blokirajočih programov v pogovornem oknu za izbor grafičnega načina.

  2. V pogovornem oknu Preglasitev blokirajočih programov kliknite Dodaj, da odprete brskalno okno za dodajanje datotek.

  3. Poiščite svoj program, nato ga izberite in kliknite Odpri.

    4. Ime programa je dodano na seznam Preglasitev blokirajočih programov, naloga programa pa je samodejno nastavljena na "Blokiraj".

  4. Izberite program, kliknite Ne blokiraj in nato kliknite V redu aliUporabi.

Kako nastavim program, da mi prepreči preklop med hibridnimi grafičnimi načini?

  1. Kliknite povezavo Preglasitev blokirajočih programov v pogovornem oknu za izbor grafičnega načina.

  2. V pogovornem oknu Preglasitev blokirajočih programov kliknite Dodaj, da odprete brskalno okno za dodajanje datotek.

  3. Poiščite svoj program, nato ga izberite in kliknite Odpri.

    4. Ime programa je dodano na seznam Preglasitev blokirajočih programov, naloga programa pa je samodejno nastavljena na "Blokiraj".

  4. Kliknite V redu ali Uporabi.