3D-inställningar – spel och program

Med uppgifterna på sidorna 3D-inställningar kan du göra följande:

  • Ändra bild- och återgivningsinställningarna för dina 3D-program och – spel som använder Direct3D- och OpenGL-teknik.

  • Tilldela specifika 3D-inställningar till ett spel så att inställningarna ifråga laddas automatiskt när ett spel startas.

  • För system och NVIDIA GPU-baserade grafikkort som kan använda NVIDIA:s SLI-teknik (skalbart gränssnitt) kan du aktivera den här funktionen och få betydande förbättringar av återgivningsprestanda för program som är baserade på Direct3D- och OpenGL-teknik.

Dessa och andra uppgifter förklaras i följande avsnitt:

  • Justera bildinställningar

  • Hantera 3D-inställningar

  • NVIDIAs Surroundkonfiguration

  • NVIDIA SLI-konfiguration

  • Konfiguration av flera NVIDIA GPU-enheter

  • NVIDIA PhysX-konfiguration

ANTECKNINGAR för Optimus tekniksystem:

Vissa bärbara datorer har speciella bildskärmsanslutningar som drivs av NVIDIAs GPU-enhet. Bildskärmar som är kopplade till dessa anslutningar visas i NVIDIAs kontrollpanels bildskärmskategorisidor. NVIDIAs GPU-enhet renderar alltid 3D-innehållet på dessa bildskärmar och du kan justera olika 3D-inställningar med sidan Hantera 3D-inställningar i NVIDIAs kontrollpanel.

Beträffande bildskärmar som inte är kopplade till dessa speciella anslutningar kan du ange att NVIDIAs GPU-enhet ska vara den önskade GPU-enheten för att rendera 3D-grafik. (Se Önskad grafikprocessor under globala- eller programinställningar.) När NVIDIAs GPU-enhet används kan du justera olika 3D-inställningar med sidan Hantera 3D-inställningar i NVIDIAs kontrollpanel.

©2005 - 2011 NVIDIA Corporation. Med ensamrätt. 3D-inställningar


Justera bildinställningar

Använd den här sidan för att ändra bild- och återgivningsinställningarna för dina 3D-program som använder Direct3D och OpenGL.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns i avsnitt Referens.


Hur gör jag ...

  • Bli av med hackiga linjer i kurvor

  • Få mina 3D-program att gå snabbare

  • Få mitt 3D-program att se bättre ut

  • Förhandsgranska ändringar av 3D-inställningar

  • Låta mitt 3D-program bestämma 3D-bildinställningarna


Förbättra bildernas utseende i 3D-programmet

Förbättra utseendet på bilder i ditt 3D-program genom att bli av med hackiga linjer i kurvor

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Justera bildinställningar med granskning när du vill öppna den associerade sidan.

    Med hjälp av alternativen på sidan kan du ändra bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  2. Välj alternativet Använd min valda framhävning: <vald skjutreglageinställning>

    1. För skjutreglaget mot Kvalitet för att förbättra jämnheten hos kurvlinjer i bilder genom att ta bort "hackigheten hos kurvlinjerna.

      Obs! Om skjutreglaget skjuts hela vägen till Kvalitet får du den allra bästa bildkvaliteten, men du får lite sämre programprestanda. Om skjutreglaget skjuts i riktning mot Prestanda visas mer "hackighet, samtidigt som bildhastigheten ökar för snabbare programprestanda.

    2. När du flyttar skjutreglaget kan du i förhandsgranskningen se hur bilden ändras i fönstren Prestanda och Kvalitet i sidans vänstra del.

    3. Klicka på Paus för att pausa animeringen i förhandsgranskningsfönstret. Knappen ändras till Spela upp, och du kan klicka på den när som helst för att återuppta uppspelningen av animeringen.

  3. Klicka på Verkställ.

    4. Relaterade ämnen

    • Få mina 3D-program att gå snabbare

    • Få mitt 3D-program att se bättre ut

    • Förhandsgranska ändringar av 3D-inställningar

    • Låta mitt 3D-program bestämma 3D-bildinställningarna

    • Bildinställningar med Förhandsgranskning


Få ett 3D-program att gå snabbare

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar välj Justera bildinställningar med granskning när du vill öppna den associerade sidan.

    Med hjälp av alternativen på sidan kan du ändra bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  2. Välj alternativet Använd min valda framhävning: <vald skjutreglageinställning>

  1. För skjutreglaget mot Prestanda för att öka bildhastigheten för snabbare programprestanda.

    Obs! Om skjutreglaget förs hela vägen till Prestanda får du allra bästa prestanda (dvs. programmet körs fortast möjligt) men du får lite sämre bildkvalitet. Ju längre åt höger du för skjutreglaget (mot Kvalitet) desto lägre blir programmets prestanda, samtidigt som bildkvaliteten ökar.

  2. När du flyttar skjutreglaget kan du i förhandsgranskningen se hur bilden ändras i fönstren Prestanda och Kvalitet i sidans vänstra del.

  3. Klicka på knappen Paus för att pausa animeringen i förhandsgranskningsfönstret. Knappen ändras till Spela upp. Klicka på den när som helst för att återuppta uppspelningen av animeringen.

Relaterade ämnen

  • Bli av med hackiga linjer i kurvor

  • Få mitt 3D-program att se bättre ut

  • Förhandsgranska ändringar av 3D-inställningar

  • Låta mitt 3D-program bestämma 3D-bildinställningarna

  • Bildinställningar med Förhandsgranskning


Få ett 3D-program att se bättre ut

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Justera bildinställningar med granskning.

    Med hjälp av alternativen på sidan kan du ändra bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  2. Välj alternativet Använd min valda framhävning: <vald skjutreglageinställning>

    Tillgängliga Inställningar är:

    • Prestanda ger högsta möjliga bildhastighet, vilket ger bästa prestanda för dina program.

    • Balanserad ger en optimal blandning av bildkvalitet och prestanda. Resultatet blir optimala prestanda och god bildkvalitet för programmen.

    • Kvalitet är standardinställningen som ger optimal bildkvalitet för programmen.

  3. Skjut skjutreglaget mot Kvalitet för att förbättra jämnheten hos de kurvlinjer du ser framför allt i kanterna på föremål i bilder. Denna förbättring kallas för kantutjämning, en teknik som minimerar hackigheten hos kurvor och rundade kanter i 3D-bilder. Observera att bildkvaliteten förbättras på bekostnad av programprestandan om du aktiverar den här funktionen.

  4. När du flyttar skjutreglaget kan du i förhandsgranskningen se hur bilden ändras i fönstren Prestanda och Kvalitet i sidans vänstra del.

  5. Klicka på knappen Paus för att pausa animeringen i förhandsgranskningsfönstret. Knappen ändras till Spela upp, och du kan klicka på den när som helst för att återuppta uppspelningen av animeringen.

Relaterade ämnen

  • Bli av med hackiga linjer i kurvor

  • Få mina 3D-program att gå snabbare

  • Förhandsgranska ändringar av 3D-inställningar

  • Låta mitt 3D-program bestämma 3D-bildinställningarna

  • Bildinställningar med Förhandsgranskning


Förhandsgranska ändringar av 3D-inställningar

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Justera bildinställningar med granskning när du vill öppna den associerade sidan.

    Med hjälp av alternativen på sidan kan du ändra bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  2. Varje gång du använder ett alternativ eller någon inställning på denna sida visas bildåtergivningen i förhandsgranskningsfönstret. Du kan även se på återgivningens prestanda- och kvalitetskomponenter i mindre prestanda- och kvalitetsförhandsgranskningsfönster till vänster i sidan.

  3. Klicka på knappen Paus om du vill pausa animeringen i förhandsgranskningsfönstret. Knappen ändras till Spela upp. Klicka på den när som helst för att återuppta uppspelningen av animeringen.

Relaterade ämnen

  • Bli av med hackiga linjer i kurvor

  • Få mina 3D-program att gå snabbare

  • Få mitt 3D-program att se bättre ut (med Förhandsgranskning)

  • Låta mitt 3D-program bestämma 3D-bildinställningarna

  • Bildinställningar med Förhandsgranskning


Låta 3D-programmet bestämma de optimala inställningarna

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Justera bildinställningar med granskning.

    Med hjälp av alternativen på sidan kan du ändra bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  2. Välj alternativet Låt 3D-programmet bestämma.

  3. Du kan se förhandsgranskningen ändra bildens utseende i fönstren Prestanda och Kvalitet i sidans vänstra del.

  4. Klicka på knappen Paus för att pausa animeringen i förhandsgranskningsfönstret. Knappen ändras till Spela upp. Klicka på den när som helst för att återuppta uppspelningen av animeringen.

Relaterade ämnen

  • Bli av med hackiga linjer i kurvor

  • Få mina 3D-program att gå snabbare

  • Få mitt 3D-program att se bättre ut

  • Förhandsgranska ändringar av 3D-inställningar

  • Bildinställningar med Förhandsgranskning


Referenser för 3D-bildinställningar

Referens för spelinställningar

Detta avsnitt innehåller referensinformation för dina spelinställningar.

  • Bildinställningar med Förhandsgranskning


Bildinställningar med Förhandsgranskning

Om du inte känner till 3D teknik eller inte är en avancerad grafikanvändare, använd Justera bildinställningar med förhandsgranskning till att förhandsgranska ändringar du gör för förbättrad bildkvalitet och rendering.

Förhandsgranska: Denna region visar en animering i realtid med aktuella 3D-inställningar. När du ändrar någon av inställningarna på denna sida, används de omedelbart och visas i animeringen.

Knappen Paus/Spela upp växlar stopp och fortsätter animeringen in fönstret Förhandsgranskning.

Bilderna under etiketterna Prestanda och Kvalitet på vänster sida av sidan återger dynamiskt de ändringar du gör på bild- och renderingsinställningar på denna sida, baserat på balansen mellan Prestanda och Kvalitet.

Vad söker jag? Om du valde alternativet Använd min valda framhävning: och du FÖR SKJUTREGLAGET MOT sidan Kvalitet förbättras jämnheten hos krökta linjer i objekt i bilder. Om du för skjutreglaget mot sidan Prestanda ökar bildrutefrekvensen, men krökta linjer i objekt i bilder visas "hackiga".

Låt 3D-programmet bestämma utför alla inställningarna i skjutreglagets inställningstabell längst ned på den här hjälpsidan.

Använd de avancerade 3D-bildinställningarna Om du väljer detta alternativ och klickar på Gå dit öppnas Hantera 3D-inställningar. För beskrivningar av alternativen på denna avancerade sida, se referensinformation i Hantera 3D-inställningar.

Att använda min inställning med betoning på aktiverar skjutreglaget Prestanda/Kvalitet med följande inställningar:

  • Prestanda ger högsta möjliga bildhastighet, vilket ger bästa prestanda för dina program, men med viss reduktion av bildkvalitet.

  • Balanserad ger en optimal blandning av bildkvalitet och prestanda. Resultatet blir optimala prestanda och god bildkvalitet för programmen.

  • Kvalitet ger bästa bildkvalitet men med viss reduktion av programprestanda.

Skjutreglageinställningar

Skjutreglageläget Prestanda/Balansering/Kvalitet motsvarar individuella 3D-inställningar som visas i följande tabell:

Skjutreglageinställning | Bildinställning | Inställning för kantutjämning | Anisotropisk filtrering | Vertikalsynk | Tvinga mipmaps | Trilinjär optimering | Anisotropisk optimering
Prestanda | Kvalitet | Programkontrollerad | Programkontrollerad | Tvinga av | Trilinjär | På | På
Balans | Kvalitet | 2x | 4x | Använd inställningen för 3D-program | Trilinjär | På | På
Kvalitet | Kvalitet | 4x | 8x | Använd inställningen för 3D-program | Trilinjär | Av | Av

Relaterade ämnen

  • Bli av med hackiga linjer i kurvor

  • Få mina 3D-program att gå snabbare

  • Få mitt 3D-program att se bättre ut

  • Förhandsgranska ändringar av 3D-inställningar

  • Låta mitt 3D-program bestämma 3D-bildinställningarna


Hantera 3D-inställningar

På sidan Hantera 3D-inställningar kan du ändra 3D globala inställningar och även skapa inställningar för specifika spel eller program. Programmets inställningar används automatiskt varje gång du startar programmet.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns i avsnitt Referens.


Hur gör jag ...

  • Ställa in en 3D-standardinställning

  • Konfigurera unika 3D-inställningar för mina program och spel

  • Aktivera eller inaktivera 3D-maskinvaruacceleration

  • Slå på profilmeddelanden


Lägga in en 3D-standardinställning

Ställa in standard 3D-inställningar

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar välj Hantera 3D-inställningar.

    2. Sidan Hantera 3D-inställningar visas.

  2. Klicka på fliken Globala inställningar.

    I fliken Globala inställningar kan du tilldela Globala inställningar som gäller för alla 3D-spel.

  3. Om du har en NVIDIA Quadro Produkt installerad, klicka sedan på listpilen Globala förval och markera en av the förinstallerade Globala inställningarna för arbetsstationsprogram.

    Den globala förvalslistan visas inte för GeForce-produkter.

  4. I rutan Inställningar, klicka på inställningen som motsvarar den funktion du vill ändra, klicka sedan från listrutan på inställningsvärdet du vill använda.

    • Om du vill återställa standard globala inställningar, klicka på knappen Återställ i nedre hörnet av fliken Globala inställningar.

    • Om du vill återställa standardinställningarna för ett globalt förval (arbetsstationsprodukter), markera det globala förvalet och klicka sedan på knappen Återställ bredvid den globala förvalslistan.

    OBS! En klick på länken Återställ standardvärden överst på sidan återställer alla standardinställningar för hela sidan Hantera 3D-inställningar.

  5. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Konfigurera unika 3D-inställningar för mina program och spel

  • Aktivera eller inaktivera 3D-maskinvaruacceleration

  • Hantera 3D-inställningar


Konfigurera unika 3D-inställningar för mina program och spel

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Hantera 3D-inställningar.

    2. Sidan Hantera 3D-inställningar visas.

  2. Klicka på fliken Programinställningar.

    3. Med fliken Programinställningar kan du tilldela unika 3D-inställningar till ett spel när det startas; spelet använder automatiskt denna inställning närhelst det startas.

  3. Under Välj ett program att anpassa, klicka på listpilen och välj sedan spelet för vilket du vill anpassa förvalda 3D-inställningar.

    • Om du vill välja ett spel som är installerat på systemet men inte visas i listan, klicka på knappen Lägg till och bläddra sedan i dialogrutan Öppna tills du hittar spelet som du vill lägga till och klicka sedan på Öppna.

    • Om du vill att listan ska visa bara de spel som är installerade på systemet, bocka för kryssrutanVisa endast program som hittades på denna dator .

      Obs! Drivrutinen kan fortfarande identifiera spel som spelas och verkställa lämpliga 3D-inställningar, även om det spellistafilter som installerats inte identifierade spelet på systemet.

  4. I rutan Ange inställningarna gör justeringar vid behov för varje funktion i listan.

    • Om du vill ändra en funktions inställning, klicka på motsvarande inställning, klicka sedan på inställningarna du vill använda i listrutan som visas.

    • Om du vill återställa standardinställningarna ska du markera programmet du vill återställa i listan Välj ett Program och sedan klicka på knappen Återställ bredvid listan Välj ett program.

    OBS! En klick på länken Återställ standardvärden överst på sidan återställer alla standardinställningar för hela sidan Hantera 3D-inställningar.

  5. Klicka på Verkställ när du är klar.

    6. Relaterade ämnen

    • Lägga in en 3D-standardinställning

    • Aktivera eller inaktivera 3D-maskinvaruacceleration

    • Hantera 3D-inställningar


Justera 3D maskinvaruacceleration

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Hantera 3D-inställningar när du vill öppna den associerade sidan.

    Med alternativen på den här “avancerade” sidan kan du ändra alla bild- och återgivningsinställningar för de av dina 3D-program som använder Direct3D- och OpenGL-teknik.

  2. Klicka på fliken Globala inställningar.

  3. Under Inställningar, klicka på inställningarna som motsvarar funktionen Flerbildskärm/blandad GPU-acceleration och välj ett av dessa alternativ:

  4. Prestandaläge för enstaka skärm: Ange denna inställning om du har problem med "flerbildskärmslägena".

    Obs! Läget är snabbare än något av de flerbildskärmslägen som beskrivs nedan.

  5. Kompatibilitetsläge är användbart om du har två eller fler aktiva bildskärmsenheter när du kör i nView DualView-läge eller om du använder olika klasser av NVIDIA GPU-baserade kort.

    När läget valts återger OpenGL i "kompatibilitetsläget" för alla skärmar, vilket vid användning av GPU:er av flera klasser betyder att den lägsta gemensamma funktionsuppsättningen för alla aktiva GPU:er exponeras för OpenGL-program.

    Obs! OpenGL:s renderingsprestanda är något långsammare än i Enstaka visningsläge.

  • Flerbildskärmsprestandaläge är användbart om du har två eller fler aktiva bildskärmsenheter när du kör i nView DualView-läge eller om du använder olika klasser av NVIDIA GPU-baserade kort.

    När läget valts återger OpenGL i "prestandaläget" för alla skärmar, vilket vid användning av GPU:er av flera klasser betyder att den lägsta gemensamma funktionsuppsättningen för alla aktiva GPU:er exponeras för OpenGL-program.

    Obs! Renderingsprestandan är snabbare än i kompatibilitetsläget, men växling eller utsträckning av bildskärmar kan resultera i tillfälliga återgivningsartefakter.

Relaterade ämnen

  • Konfigurera unika 3D-inställningar för mina program och spel

  • Lägga in en 3D-standardinställning

  • Hantera 3D-inställningar


Slå på profilmeddelande genom att

När denna funktion är på, glider ett meddelande ut på skrivbordet - precis ovanför aktivitetsfältet - närhelst ett program för en 3D arbetsstation startas. Meddelandet låter dig veta vilken arbetsstations programprofil är tillämpad.

Obs! Denna funktion finns inte tillgänglig på alla datorer och gäller endast för 3D-program i fönster som kör på NVIDIAs Quadro-kort.

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Hantera D-inställningar.

    2. Sidan Hantera 3D-inställningar visas.

  2. Klicka på fliken Inställningar.

  3. Klicka på kryssrutan Visa profilmeddelande.

  4. Klicka på pilen Hur länge och markera hur lång tid du vill att meddelandet till visas när en 3D-program startas.

  5. Klicka på Verkställ.

Relaterade ämnen

  • Konfigurera unika 3D-inställningar för mina program och spel

  • Hantera 3D-inställningar


Hantera referens för 3D-inställning

Hantera referens för 3D-inställningar

Detta avsnitt visar information om sidan Hantera 3D Startinställningar.

  • Hantera 3D-inställningar

  • Tips för inställning av kantutjämning

  • Hantera uppdateringar


Hantera 3D-inställningar (referens)

Hantera 3D-inställningar

På sidan Hantera 3D-inställningar sida kan du

  • Skapa standard 3D-inställningar att använda för alla dina Direct3D- eller OpenGL-program.

  • Skapa en unik uppsättning 3D-inställningar för ett speciellt spel eller program.

Globala inställningar

Från fliken Globala inställningar kan du välja ur en lista över förinstallerade globala inställningar (för arbetsstationsprodukter) eller skapa dina egna inställningar som ska användas till att köra 3D-program.

  • Önskad grafikprocessor (Endast på system med NVIDIAs energisparande teknik för GPU-enheter.) Från alternativen i listrutan, kan du ange att

  • Använd den högpresterande NVIDIA-processorn för maximala prestanda eller om du vill avkoda all video på bildskärmar anslutna till den integrerade grafiken eller

  • Använd integrerad grafik för längre batteriliv eller om du vill avkoda allt videoinnehåll som spelas upp på bildskärmar anslutna till den integrerade grafiken eller

  • Låt drivrutinen automatiskt välja den mest kompatibla grafikprocessorn beroende på programmet eller video codec.

Anteckningar:

    • Program och videor som startar på externa bildskärmar som drivs av NVIDIAs GPU-enhet använder alltid NVIDIAs GPU-enhet hellre än den integrerade grafikprocessorn.

    • När du ändrar inställningen för "Önskad grafikprocessor", fortsätter program som redan kör att använda samma grafikprocessor utan avbrott. Du måste starta om programmet för att inställningarna för "Önskad grafikprocessor" ska börja gälla.

  • Länken Hantera uppdateringar öppnar fönstret NVIDIA Update.

  • Knappen Återställ (i nedre hörnet) återställer globala standardinställningar.

  • Knappen Återställ (Globala förval) återställer inställningarna för markerat globalt förval till standardinställningarna.

Programinställningar

I fliken Programinställningar kan du skapa en uppsättning 3D-inställningar som ska användas till att köra ett speciellt spel eller program.

  • Välj ett program att anpassa innehåller installerade spel och program till vilka du har tilldelat unika 3D-inställningar. Varje rad har spelets ikon och spelets namn.

  • Lägg till startar dialogrutan Öppna där du kan bläddra när du vill hitta spelet för vilket du vill skapa unika inställningar.

  • Med knappen Ta bort raderar du spelassociationen. Använd denna knapp att ta bort spelets/inställningarnas association som du skapade när du inte längre vill att spelet ska använda de tilldelade inställningarna. Förinstallerade inställningar kan inte tas bort.

  • Knappen Återställ återställer inställningarna för markerat program till standardinställningarna.

  • Visa endast program som hittades på denna datorn: Markera denna ruta om du vill att listan endast ska visa de spel som är installerade på systemet. Drivrutinen kan fortfarande identifiera spel som spelas och verkställa lämpliga 3D-inställningar, även om det spellistfilter som installerats inte identifierade spelet på systemet.

  • Önskad grafikprocessor (Endast på system med NVIDIAs energisparande teknik för GPU-enheter.) Från alternativen i listrutan, kan du ange att

  • Använd den högpresterande NVIDIA-processorn för maximala prestanda eller om du vill avkoda all video på bildskärmar anslutna till den integrerade grafiken eller

  • Använd integrerad grafik för längre batteriliv eller om du vill avkoda allt videoinnehåll som spelas upp på bildskärmar anslutna till den integrerade grafiken eller

  • Låt drivrutinen automatiskt välja den mest kompatibla grafikprocessorn beroende på programmet eller video codec.

Anteckningar:

    • Program och videor som startar på externa bildskärmar som drivs av NVIDIAs GPU-enhet använder alltid NVIDIAs GPU-enhet hellre än den integrerade grafikprocessorn.

    • När du ändrar inställningen för "Önskad grafikprocessor", fortsätter program som redan kör att använda samma grafikprocessor utan avbrott. Du måste starta om programmet för att inställningarna för "Önskad grafikprocessor" ska börja gälla.

Funktioner och inställningar

Flikarna Globala inställningar och Programinställningar inkluderar en lista över funktioner som du kan ställa in. Den faktiska funktionen som visas beror på grafikkortet och programmet.

Omgivande inneslutning 3 förstärker djupperception och lägger till realism till 3D-bilder genom att ge en mjuk skuggeffekt åt föremål baserat på deras placering i bilden. Välj den nivå som ger bäst balans mellan realistiska effekter och grafikprestanda.

Denna funktion stöds inte av alla program. Information om denna funktion finns under fliken Programinställningar där du kan se om den stöds av programmet.

OBS! Denna funktion kräver följande minimum OS, API och maskinvara:

  • Windows Vista och senare

  • DirectX 10

  • GeForce 8 series och senare GPU-enheter

Anisotropisk filtrering är en teknik som används för att förbättra kvaliteten på texturer som tillämpas på ytorna på 3D-föremål ritade i kraftig vinkel. Observera att bildkvaliteten förbättras på bekostnad av prestandan om du aktiverar den här funktionen. Du kan välja att antingen låta programmet bestämma inställningarna för Anisotropisk filtrering, stänga av Anisotropisk filtrering helt eller välja från ett antal tillgängliga inställningar. Högre värden ger en bättre bildkvalitet på bekostnad av reducerad prestanda.

Med läget Kantutjämning kan du styra hur NVIDIA kantutjämning appliceras på dina 3D-program. Se även Tips för inställning av kantutjämning.

OBS! Denna funktion finns tillgänglig endast med GeForce 8 Series och senare GPU-enheter.

  • Avstänger av kantutjämnande.

  • Med Programkontrollerad styr programmet den kantutjämnande nivån. Detta är den inställning som föredras för program som har inbyggda kantutjämningsreglage.

  • Förstärka programmets inställning (med de inställningar som anges under Kantutjämning - Inställning) ger detta alternativ det mest tillförlitliga kantutjämnande stödet med högsta kvalitet om du vill använda NVIDIAs kantutjämning med program som har inbyggda kantutjämningsreglage.

    • Om du vill använda detta alternativ måste du ställa in programmets kantutjämning till någon nivå, t.ex. 2x och sedan ställa in NVIDIAs kantutjämning med hjälp av funktionen Kantutjämning - Inställning. NVIDIAs kantutjämningsinställning verkställs oavsett programmets inställning.

  • Åsidosätta en programinställning (med de inställningar som anges under Kantutjämning - Inställning) kan användas om programmet inte har inbyggda kantutjämningsreglage eller om programmet använder Högt Dynamiskt område (HDR) rendering men den inbyggda kantutjämningen inte fungerar när HDR är aktiverat.

    • Om du vill använda NVIDIAs kantutjämning med program som har inbyggda kantutjämningsreglage, använd Förstärka programmets inställning.

Med Kantutjämning - Inställning kan du ställa in den kantutjämningsnivå du vill använda i dina 3D-program. Du kan välja att antingen låta programmet bestämma inställningarna för kantutjämning, stänga av kantutjämning helt eller välja från ett antal tillgängliga inställningar.

OBS! Denna funktion finns tillgänglig på alla GPU-enheter. Men för GeForce 8 Series och senare GPU-enheter är detta objekt skrivskyddat om Programkontrollerad eller Av markerades under Kantutjämning - Läge.

  • Med Programkontrollerad styr programmet den kantutjämnande nivån. Detta är den inställning som föredras för program som har inbyggda kantutjämningsreglage.

  • Ingen stänger av kantutjämnande.

  • Specifika inställningar för kantutjämning: Det högre värdet motsvarar en högre nivå av kantutjämnande. 16x är t.ex. en inställning av högre kvalitet än 2x.

    • Se Tips för inställning av kantutjämning.

Kantutjämnande linjegamma förbättrar 3D-linjers färg och kvalitet i OpenGL program.

Kantutjämning - Gammakorrektion gör att du kan aktivera eller inaktivera kantutjämnande för gammakorrektion för att förbättra 3D bildernas färg och kvalitet i OpenGL-program.

Kantutjämning - Genomskinlighet gör att du kan minimera den synliga kantutjämningen i kanterna av bilder med genomskinliga texturer.

  • Flersampling ger överlägsna prestanda.

  • Supersampling ger överlägsen kvalitet.

  • På nyare GPU-enheter finns specifika inställningar för kantutjämning tillgängliga, begränsade av värdet valt under Inställningar för kantutjämning. Om du t.ex. valde 4x AA, är tillgängliga genomskinlighetskantutjämningsvärden 1x, 2x och 4x, men inte 8x.

Buffertväxlingsläge bestämmer hur videobufferten kopieras till bildskärmen i OpenGL-program.

CUDA - GPU-enheter låter dig ange en eller flera GPU-enheter att använda för CUDA-program. GPU-enheter som inte har markerats kommer inte att användas för CUDA-program.

Obs! Minst en GPU-enhet måste vara vald för att aktivera PhysX GPU-acceleration.

Djup färg för 3D-program tillåter OpenGL 3D-program att visas i ett färgdjup som är högre än det som stöds av Windows skrivbord. Programmet och bildskärmen måste kunna rendera djupt färginnehåll.

Aktivera överlagring tillåter användning av OpenGL överlagringsplan.

Exporterade bildpunkttyper bestämmer överlappningens bildpunktsformat att exportera så att OpenGL-program kan använda överlagringar. Formatalternativ inkluderar färgindexerade (8-bpp), RGB555 eller både färgindexerade (8-bpp) och RGB555 format.

Maximalt för-renderade bildrutor 2 begränsar antalet bildrutor i DirectX-spel som CPU-enheten kan förbereda innan GPU-enheten bearbetar dem. Under spel kan ett högre antal ge jämnare spel vid lägre bildrutefrekvens, medan ett lägre antal kan åtgärda långsamma svar från insignalenheter t.ex. mus eller tangentbord.

Flerbildskärm/blandad GPU-enhetsacceleration. Identifierar avancerade OpenGL-renderingsalternativ när du använder flera bildskärmar och/eller grafikkort baserade på olika klasser av NVIDIA GPU-enheter.

  • Prestandaläge för enstaka skärm: Ange denna inställning om du har problem med "flerbildskärmslägena".

  • Kompatibilitetsläge är användbart om du har två eller fler aktiva bildskärmsenheter när du kör i nView DualView-läge eller om du använder olika klasser av NVIDIA GPU-baserade kort.

Obs! När detta läge används, renderar OpenGL i 'kompatibilitetsläge för alla bildskärmsenheter. I detta läge, när olika klasser av GPU-enheter används exponeras den minsta gemensamma uppsättningen funktioner av alla aktiva GPU-enheter till OpenGL program. OpenGL:s renderingsprestanda är något långsammare än i Enstaka visningsläge.

  • Flerbildskärmsprestandaläge är användbart om du har två eller fler aktiva bildskärmsenheter när du kör i nView DualView-läge eller om du använder olika klasser av NVIDIA GPU-baserade kort.

Obs! När detta läge används, renderar OpenGL i "prestanda"-läge för alla bildskärmsenheter. Som i "kompatibilitetsläge", när olika klasser av GPU-enheter används, exponeras det minsta gemensamma antalet egenskaper hos alla aktiva GPU-enheter för OpenGL program. Men renderingsprestandan är "snabbare" än i kompatibilitetsläge, fastän växling eller utsträckning av bildskärmar kan resultera i tillfälliga renderingsartefakter.

Prestandaläget för flera GPU-enheter bestämmer renderingsläget som används i läget för flera GPU-enheter. Du kan markera läget Enstaka GPU-enhet eller ett av flera lägen för Rendering med flera GPU-enheter.

Läget Energisparfunktioner låter dig ställa in hur grafikkortets prestandanivå ändras när du kör de flesta DirectX eller OpenGL 3D-program.

Obs! Detta reglage finns endast tillgängligt med GeForce 9 Series och senare GPU-enheter.

  • Anpassningsbar: Spara ström genom att låta grafikdrivrutinen minska GPU-prestanda beroende på 3D-programmets behov.

  • Föredrar maximal prestanda: Använd GPU-enheten endast vid maximala prestanda när du kör de flesta 3D-program.

OpenGL renderande GPU-enhet låter dig markera vilken GPU-enhet som ska användas för OpenGL-program. Om en GPU-enhet från en SLI-grupp har markerats används alla GPU-enheter i SLI-gruppen. Markera Automatiskt val och låt drivrutinen bestämma vilken GPU-enhet som ska användas.

Obs! Detta reglage finns endast tillgängligt på Windows Vista och senare Windows operativsystem.

Önskad uppdateringsfrekvens (<skärmens namn>) låter dig åsidosätta uppdateringsfrekvensens begränsningar som satts av 3D-programmet för angiven bildskärm. Detta är särskilt användbart när du visar spel i 3D-stereo.

  • Programkontrollerad: Låt 3D-programmet bestämma den optimala uppdateringsfrekvensen.

    • Om NVIDIA Stereoskopisk 3D är installerat men inte aktiverat, är alternativet "Programkontrollerad" tvingat och kan inte ändras.

  • Högsta tillgängliga: Åsidosätt 3D-programmets inställning med högsta tillgängliga uppdateringsfrekvens när du vill dra nytta av bildskärmar med hög uppdateringsfrekvens och förbättra bildkvalitet.

    • Om programmet inte fungerar riktigt när du använder alternativet Högsta tillgängliga, välj alternativet "Programkontrollerad" istället.

Anteckningar:

  • Detta reglage finns endast tillgängligt på Windows Vista och senare Windows operativsystem.

  • Detta reglage finns inte tillgängligt för program identifierade som att inte stödja denna funktion.

  • Om NVIDIA Stereoskopisk 3D är installerat och aktiverat, är alternativet inställt på "Styrt av stereo" och kan inte ändras. Du kan se vilken uppdateringsfrekvens för stereoskopisk 3D som är inställd i dialogrutan "Testa Stereoskopisk 3D".

SLI-prestandaläge bestämmer renderingsläget som används i SLI-läget. Du kan markera läget enstaka GPU-enhet, ett av flera lägen för rendering med flera GPU-enheter eller läget för kantutjämning med flera GPU-enheter som kombinerar kraften hos flera GPU-enheter så att kantutjämningskvaliteten blir ännu bättre. Vart och ett av dessa alternativ är oförenligt med något annat.

Stereo - Bildskärmsläge ger dig möjlighet att välja visningsläget för stereoglasögon eller annan maskinvara. Se dokumentationen till maskinvaran för att bestämma vilket läge du vill använda. Gäller Quadro-kort som kör OpenGL-stereoprogram, såväl som DirectX-konsumentstereo när stereoskopisk 3D har aktiverats.

Stereo - Aktiverad. Detta alternativ ska endast aktiveras om det är nödvändigt. Vissa program väljer stereoformat automatiskt medan andra kanske inte fungerar korrekt i stereobildpunktsformat. Gäller Quadro-kort som kör OpenGL-stereoprogram, såväl som DirectX-konsumentstereo när stereoskopisk 3D har aktiverats.

Stereo - Tvinga shuttering. Denna inställning tvingar en växling av stereosignalen när 3D-glasögon eller annan maskinvara inte hittades. Gäller OpenGL-stereo-program.

Stereo - Växla ögon. Aktivera detta alternativ om du vill växla vänster och höger stereobilder om stereoeffekten inte visas rätt med aktuell inställning. Gäller Quadro-kort som kör OpenGL-stereoprogram, såväl som DirectX-konsumentstereo när stereoskopisk 3D har aktiverats.

Texturfiltrering - Anisotropisk filteroptimering förbättrar prestanda genom att begränsa trilinjär filtrering på det primära texturstadiet där objektets allmänna form och färg bestäms. Detta förbättrar prestanda med minimal förlust av bildkvalitet. Denna inställning påverkar endast DirectX-program.

Texturfiltrering - Anisotropisk provoptimering begränsar antalet anisotropiska prov som används baserat på texturelements storlek. Denna inställning påverkar endast DirectX-program.

Texturfiltrering - Negativt detaljnivåförhållande bestämmer om ett negativt detaljnivåförhållande används för att skärpa texturfiltrering.

Texturfiltrering - Kvalitet gör att du kan bestämma om du föredrar prestanda, kvalitet eller en balans mellan de två. NVIDIAs kontrollpanel gör alla lämpliga 3D bildjusteringar, baserat på din inställning.

  • Hög prestanda ger den högsta möjliga bildhastigheten, vilket ger bästa prestanda för dina program.

  • Prestanda ger en optimal blandning av bildkvalitet och prestanda. Resultatet blir optimala prestanda och god bildkvalitet för programmen.

  • Kvalitet är standardinställningen som ger optimal bildkvalitet för programmen.

  • Hög Kvalitet ger bästa bildkvalitet för programmen. Denna inställning är inte nödvändig för vanliga användare som kör spelprogram. Den är utformad för mer avancerade användare för att generera bilder som inte använder programfunktionerna i texturfiltreringsmaskinvaran.

Texturfiltrering - Trilinjär optimering förbättrar texturfiltreringsprestanda genom att tillåta bilinjär filtrering på texturer på delar av scenen där trilinjär filtrering inte behövs. Denna inställning påverkar endast DirectX-program.

Trådad optimering gör att programmet kan dra nytta av flera CPU-enheter.

Tredubbel buffring gör att du kan aktivera eller avaktivera tredubbel buffring. Om du slår på denna inställning förbättras prestanda när Vertikalsynk också är påslaget.

En enda bak-/djupbuffert. Aktivering av detta alternativ allokerar en bakbuffert och en djupbuffert för program som skapa flera fönster. Slå på detta alternativ om du vill använda videominne effektivare och förbättra prestanda.

Vertikalsynk gör att du kan aktivera eller avaktivera läget Vertikalsynkronisering. Du kan slå på Vertikalsynk om du har problem med bildstörningar, stänga av den när du vill öka prestanda, eller använda inställningarna som är en del av ditt 3D-program.

Relaterade ämnen

  • Konfigurera unika 3D-inställningar för mina program och spel

  • Lägga in en 3D-standardinställning

  • Aktivera eller inaktivera 3D-maskinvaruacceleration

  • Tips för inställning av kantutjämning


Tips för inställning av kantutjämning

Ställa in en kantutjämningsnivå

Vissa kantutjämningsnivåer kräver mycket videominne. Om den nivå du begär kräver mer grafikminne än vad som finns tillgängligt och du ser oväntade resultat, försök med nästa lägre värde och så vidare, tills du får önskat resultat. Du kan även vilja experimentera med olika bildskärmsupplösningar, uppdateringsintervall, och/eller färgdjup tills du uppnår en inställning eller kombination av inställningar för kantutjämnande som fungerar.

Använda Kantutjämning - Lägesinställning

Detta avsnitt ger tips om hur man använder inställningarna för Kantutjämning - Läge på sidan Hantera 3D-inställningar.

OBS! Denna funktion finns tillgänglig endast med GeForce 8 Series och senare GPU-enheter.

Scenario

Gör så här för att verkställa kantutjämning

Spelet har inte sina egna kantutjämningsreglage.

Välj Åsidosätta en programinställning i NVIDIAs kontrollpanel och välj önskad kantutjämningsnivå.

Spelet har sina egna kantutjämningsreglage, med inställningar du vill använda.

Välj läget Programkontrollerad i NVIDIAs kontrollpanel.

Starta spelet och ställ in kantutjämning genom spelets meny.

Spelet har sina egna kantutjämningsreglage, men har endast ett alternativ "aktivera/avaktivera" eller "på/av" eller stöder endast 2x och 4x AA och du vill använda en högre inställning.

Välj Förstärka programmets inställning i NVIDIAs kontrollpanel och välj sedan en högre kantutjämningsnivå.

Starta spelet och ställ in kantutjämning på "aktivera" eller "på" eller "2x" eller "4x" genom spelets meny.

Spelet stöder inte kantutjämning när HDR-rendering är aktiverat.

Välj Åsidosätta en programinställning i NVIDIAs kontrollpanel och välj önskad kantutjämningsnivå.

Starta spelet och aktivera HDR men avaktivera kantutjämning genom spelets meny.

Relaterat ämne

  • Hantera 3D-inställningar - Programinställningar


Hantera uppdateringar

Länken Hantera uppdateringar på sidan Hantera 3D-inställningar visas antingen med system med NVIDIAs energisparande teknik för GPU-enheter eller om NVIDIA Update är installerad. När du klickar på dialogrutan NVIDIA Update öppnas ett fönster där du kan hantera NVIDIA Update antingen drivrutinen hämtar små filer för att säkerställa att de senaste programmen drar nytta av NVIDIAs GPU-enhet.

Obs! I syfte att prioritera framtida drivrutinsfunktioner och -optimeringar, kanske drivrutinen samlar in följande typer av icke personliga uppgifter: Information om CPU, GPU, operativsystem och annan systeminformation. Sådan information samlas endast in på basen av att vara anonym och sammansatt och kan aldrig kopplas till din personliga identitet, IP-adress, ditt värdnamn, användarnamn eller annan personligen identifierbar information.

Relaterade ämnen

  • Hantera 3D-inställningar

  • NVIDIA Update


NVIDIA Surroundkonfiguration

NVIDIA® Surround (och NVIDIA® 3D Vision Surround för system med 3D Vision) kombinerar flera bildskärmar så att de fungerar som en större bildskärm så att du kan ha en panoramavisning av helskärmsspel eller skrivbordet. Med reglagen kan du också justera bildskärmen för att kompensera för bildskärmens ramglapp för mer realistisk visning av helskärmsspel.

NVIDIA Surround stöds endast av Windows 7 och senare Windows operativsystem och kräver att minst två SLI-förberedda GeForce serie 200 eller senare grafikkort är installerade.

  • Hjälp att använda denna funktion finns i avsnittet Hur gör jag.

  • Annan information finns under Referens.


Hur gör jag ...

  • Configure_my_displays_for_Surround

  • Use_additional_displays_besides_the_displays_used_for_Surround


Konfigurera bildskärmarna för Surround

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Konfigurera Surround när du vill öppna den associerade sidan.

    Beroende på de installerade grafikkorten kan länken och sidans titel också inkludera SLI, PhysX eller konfiguration med flera GPU-enheter.

  2. Under SLI-konfiguration, klicka på Sträck ut bildskärm med Surround, klicka sedan på Konfigurera bildskärmar när du vill starta guiden.

  3. Följ instruktionerna i guiden för att konfigurera bildskärmarna.

    Med guiden kan du:

    • Rotera alla Surroundbildskärmar till samma orientering:

    • Arrangera Surroundbildskärmen för att matcha bildskärmarna

      Obs! Bildskärmens numrering som används här är inte samma numrering som används i Windows panel.

    • Justera för bildskärmens ramglapp så att Surroundbildskärmar är i linje med varandra

Relaterade ämnen

  • Använd ytterligare bildskärmar förutom bildskärmarna som används för Surround

  • Ramkorrigering

  • Visning av Surroundbildskärm

  • Vanliga frågor och svar om Surround


Använda ytterligare bildskärmar förutom bildskärmarna som används för Surround

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Konfigurera Surround när du vill öppna den associerade sidan.

    Beroende på de installerade grafikkorten kan länken och sidans titel också inkludera SLI, PhysX eller konfiguration med flera GPU-enheter.

  2. Under SLI-konfiguration, klicka på Sträck ut bildskärm med Surround, klicka sedan på Konfigurera bildskärmar när du vill starta guiden.

  3. Följ instruktionerna i guiden och på bildskärmen Hur vill du använda GPU-enheterna?, markera Reservera en GPU-enhet för ytterligare bildskärmar eller PhysX.

    Beträffande icke-Surround-användning kan du endast använda bildskärmarna anslutna till den icke-Surround-dedicerade GPU-enheten. Du kan inte använda en bildskärm ansluten till en GPU-enhet som redan är dedicerad till Surround. Sådana bildskärmar slås inte på och syns inte i Windows kontrollpanel.

  4. Slutför guiden, koppla den ytterligare bildskärmen till det nyligen reserverade kortet. Använd sedan Windows kontrollpanel eller NVIDIAs kontrollpanel när du vill aktivera bildskärmen.

Relaterade ämnen

  • Konfigurera bildskärmarna för Surround

  • Ramkorrigering

  • Visning av Surroundbildskärm

  • Vanliga frågor och svar om Surround


Referens till Surround

Detta avsnitt innehåller referensinformation för NVIDIA Surround.

  • Ramkorrektion

  • Visa Surroundbildskärm

  • Vanliga frågor och svar om Surround


Ramkorrigering

Med ramkorrigering är en del av spelets visning gömd bakom bildskärmens ram så att den tycks vara en del av spelet. Denna produkt ger en mer kontinuerlig bild över bildskärmen och ger en mer realistisk upplevelse. Det liknar att se ut genom ett cockpit-fönster där fönsterramen blockerar vyn.

När du aktiverar ramkorrigering, läggs en ramkorrigerad version av varje 3-bred skärmupplösning till i listan över tillgängliga upplösningar - både inom spel och NVIDIAs kontrollpanel. Om du inte använder ramkorrigering och vill ta bort extra upplösningar för att förenkla listan, kör Surroundguiden och markera Nejpå bildskärmen Vill du använda ramkorrigering?.

Relaterade ämnen

  • Använd ytterligare bildskärmar förutom bildskärmarna som används för Surround

  • Konfigurera bildskärmarna för Surround

  • Visning av Surroundbildskärm

  • Vanliga frågor och svar om Surround


Visning av Surroundbildskärm

Tre typer av bildskärmsvisning finns att använda med helskärmsspelen lika väl som med skrivbordet. Du ställer in visningstyp genom att markera lämplig upplösning. Du kan ställa in en typ av visning för spelet genom att markera spelets upplösning och en annan typ för skrivbordet genom att markera upplösningen från Windows eller NVIDIAs kontrollpanel.

Följande är de tillgängliga visningstyperna:

  • Enstaka bildskärm: Spelet eller videon visas på bildskärmen i mitten.

    När du vill använda visning på enstaka bildskärm, markera en standard skärmupplösning, t.ex. 1280x1024.

    Om reglaget visas på en av sidobildskärmarna, växla bildskärmskablarna mellan bildskärmen i mitten och den aktiva bildskärmen och kör sedan guiden för att rätta till bildskärmarnas lägen på skärmen Arrangera Surroundbildskärmarna.

  • 3-bred bildskärm: Spelet eller videon visas på alla tre Surroundbildskärmarna.

    • När du vill använda visning på enstaka bildskärm, markera en 3-bred upplösning, t.ex. 3840x1024.

  • 3-bred med ramkorrigering: Spelet eller videon visas på alla tre Surroundbildskärmarna och ramkorrigering tillämpas.

    Om du vill använda 3-bred visning med ramkorrigering, markera en 3-bred upplösning med en udda vågrät bredd, t.ex. 3841x1024.

Du kan växla mellan alla tre visningstyperna genom att helt enkelt ändra upplösningen.

Relaterade ämnen

  • Använd ytterligare bildskärmar förutom bildskärmarna som används för Surround

  • Ramkorrigering

  • Konfigurera bildskärmarna för Surround

  • Vanliga frågor och svar om Surround


Vanliga frågor och svar om Surround

Vilka bildskärmar och projektorer stöds av NVIDIA Surround?

NVIDIA Surround fungerar med följande bildskärmstyper:

  • Digitala bildskärmar som t.ex. DVI, HDMI eller DisplayPort

  • VGA projektorer

HDMI- och DisplayPort-ljud stöds också.

Bildskärmstyper kan blandas. Mer information finns på NVIDIAs webbplatsdär du hittar listan över specifika bildskärmar och projektorer som stöds av NVIDIA Surround.

Kan jag använda andra bildskärmar för icke-Surround ändamål medan jag använder tre bildskärmar för Surround?

Ja. Du måste reservera en GPU-enhet för att driva en icke-Surroundbildskärm. Du kan inte använda en bildskärm som är ansluten till en Surround-dedicerad GPU-enhet till detta, även om det finns en tillgänglig anslutning. Kör guiden och på lämplig bildskärm markera "Reservera ett kort för ytterligare bildskärmar, PhysX".

Vad händer om jag tar bort eller växlar en Surroundbildskärm medan jag spelar ett spel?

NVIDIA rekommenderar att du avslutar spelet innan du tar bort eller byter ut en Surroundbildskärm. Att ta bort en Surroundbildskärm medan du spelar ett spel kan göra att spelet kraschar.

Vilka typer av innehåll kan jag visa med NVIDIA Surround?

Du kan visa skrivbordet lika väl som helskärmsspel och de flesta videofilmer med Surround.

Det finns några begränsningar med uppspelning av HDCD DRM-begränsat innehåll:

  • När du vill visa innehåll med protokollen PVP-OPM, måste alla tre bildskärmarna använda identiska anslutningstyper.

  • När du vill visa innehåll genom att använda COPP måste du först växla till visning med enstaka bildskärm.

Relaterade ämnen

  • Använd ytterligare bildskärmar förutom bildskärmarna som används för Surround

  • Ramkorrigering

  • Visning av Surroundbildskärm

  • Konfigurera bildskärmarna för Surround


NVIDIA SLI-konfiguration

NVIDIA® SLI™ -teknik är en revolutionerande plattformsinnovation som gör att du kan skala prestanda på ett intelligent sätt genom att kombinera flera NVIDIA grafiklösningar i ett enda system med en NVIDIA nForce® SLI media- och kommunikationsprocessor (MCP).

Om du vill ha mer information om NVIDIA SLI-teknik samt en uppdaterad lista över kompatibel maskin- och programvara, besök www.SLIZone.com.

Med NVIDIAs kontrollpanel kan du konfigurera din SLI-dator.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

      • Använd NVIDIA SLI-teknik med ett SLI-kort

      • Använd NVIDIA SLI-teknik med flera SLI-kort

      • Använd NVIDIA SLI-teknik med PhysX GPU-acceleration

      • Kontrollera att NVIDIA:s SLI-teknik har aktiverats och fungerar

      • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program


Använda NVIDIA SLI-teknik med ett SLI-kort

Du kan inte använda NVIDIA SLI-teknik med bara ett SLI-förberett NVIDIA GPU-baserat kort.

Om du exempelvis kan gå till sidan Ställ in SLI-konfigurering från sidan Ställ in 3D så innebär det att du använder en dator som är SLI-förberedd och att den har minst ett NVIDIA GPU-baserat SLI-kort installerat. Du kan välja att lägga till ett andra sådant kort för full SLI-funktionalitet och se enastående förbättringar vad gäller återgivningsprestanda för ditt Direct3D- och OpenGL-programinnehåll.

Om du vill lägga till ett andra SLI-förberett grafikkort, gör så här:

    1. Stäng av datorn.

    2. Lägga till ett andra NVIDIA GPU-baserat, SLI-förberett grafikkort till systemet med hjälp av de instruktioner som medföljde NVIDIA SLI grafikkortspaket.

    3. Slå på datorn.

    4. Högerklicka på skrivbordet och välj NVIDIAs kontrollpanel när du vill öppna hemsidan.

    5. Du hittar detaljer om ämnen under "Relaterade ämnen" nedan

Relaterade ämnen

  • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort

  • Om NVIDIA SLI-teknik


Använda NVIDIA SLI-teknik med flera SLI-kort

Användning av NVIDIA SLI-teknik med flera NVIDIA GPU-baserade grafikkort ger bästa möjliga renderingsprestanda i dina Direct3D- och OpenGL-program.

Obs! För att kunna använda den här rutinen måste du använda en SLI-förberedd dator, som installerats korrekt med minst två NVIDIA GPU-baserade SLI-förberedda grafikkort.

Använda NVIDIA SLI-teknik med flera SLI-kort

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar välj Ställ in SLI konfiguration när du vill öppna den associerade sidan.

  2. Under Välj SLI-konfigurationen, klicka på Maximera 3D prestanda.

    3. GPU-enhetens konfigurationsvisualiserare visar pågående SLI-konfiguration lika väl som bildskärmens anslutningar och bildskärmarnas aktiverade tillstånd. SLI-fältet anger SLI-läget (SLI, 3-vägs SLI, Quad SLI, eller 4-vägs SLI) och pekar på de GPU-enheter som används för SLI.

  3. Klicka på Verkställ.

Om du har mer än en bildskärm ansluten,

  • Windows XP eller GPU-enheter tidigare än serie GeForce 8

Du kan markera vilken bildskärm du vill använda för att visa spelet. Använd sidan Ställ in flera bildskärmar och markera vilken bildskärm du vill använda som primär bildskärm. Den GPU som är ansluten till denna bildskärm fungerar som "primär" GPU-enhet och alla andra blir slavar till denna primära GPU.

Om ingen av bildskärmarna i SLI-gruppen är primär bildskärm, väljer drivrutinen vilken bildskärm som ska användas till att visa spel som accelererats med SLI.

  • Windows Vista eller senare och serie GeForce 8+ GPU-enheter

Du kan markera vilken bildskärm som ska användas som SLI fokusbildskärm eller den bildskärm på vilken du vill verkställa full SLI-acceleration för helskärmsprogram. Använd sidan Ställ in flera bildskärmar och markera vilken SLI-bildskärm du vill använda som primär bildskärm. Detta blir SLI fokusskärm.

Om ingen av bildskärmarna i SLI-gruppen är primär bildskärm, väljer drivrutinen vilken bildskärm som ska användas till att visa spel som SLI-fokusskärm.

Obs! Eventuellt vill du inaktivera SLI-teknik om du får problem med programvarukompatibilitet med 3D-program.

Relaterade ämnen

  • Använd NVIDIA SLI-teknik med ett GPU-baserat grafikkort

  • Kontrollera att NVIDIA:s SLI-teknik har aktiverats och fungerar

  • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program

  • Om NVIDIA SLI-teknik

  • Set_SLI_Configuration


Använda PhysX GPU-acceleration på SLI-förberedda system

Obs! Om du vill använda detta förfarande, måste systemet vara PhysX-kapabelt och ha mer än en GPU-enhet kapabel att köra i SLI-läget. GPU-enheterna måste vara markerade för CUDA (detaljer om inställning av CUDA-GPU-enheter finns på sidan Hantera 3D-inställningar).

Använda PhysX GPU-acceleration på SLI-förberedda system

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Ställ in konfiguration av SLI och PhysX när du vill öppna den associerade sidan.

  2. I avsnittet PhysX-inställningar, klicka på listan Processor och markera sedan den NVIDIA GPU-enhet du vill använda för PhysX-acceleration.

    • Om du markerar "Automatiskt val" låter du NVIDIAs drivrutin använda den bästa processorn för PhysX.

    • Om du vill använda den valda GPU-enheten endast till PhysX och inte till SLI-rendering, klicka på kryssrutan Dedicerad till PhysX.

    GPU-enhetens konfigurationsvisualiserare visar blivande PhysX-konfiguration samt bildskärmens anslutningar och bildskärmarnas aktiverade tillstånd. PhysX-molnet anger att alla aktiva bildskärmar har fördel av PhysX och pekar på den GPU-enhet som används för PhysX-bearbetning. Om det inte finns någon pekare har CPU-enheten valts för PhysX-bearbetning.

  3. Välj en SLI-konfiguration.

    4. Under SLI-konfiguration, klicka på

    • Maximera 3D prestanda när du vill aktivera SLI-rendering där möjligt för maximum 3D-prestanda.

    • Aktivera alla bildskärmar när du vill aktivera alla tillgängliga bildskärmar. Om möjligt, kan SLI-rendering fortfarande vara aktiverad.

    • Inaktivera SLI när du vill inaktivera SLI-rendering, t.ex. om du råkar ut för kompatibilitetsproblem med 3D programmmet.

    GPU-enhetens konfigurationsvisualiserare visar pågående SLI-konfiguration lika väl som bildskärmens anslutningar och bildskärmarnas aktiverade tillstånd. SLI-fältet anger SLI-läget (SLI, 3-vägs SLI, Quad SLI eller 4-vägs SLI) och pekar på de GPU-enheter som används för SLI.

    OBS! Om du dedicerade en GPU-enhet till PhysX, kan inställningen tas bort om du ändrade SLI konfigurationen.

  4. Klicka på Verkställ.

Om du har mer än en bildskärm ansluten och läget SLI är aktiverat,

  • Windows XP eller GPU-enheter tidigare än serie GeForce 8

Du kan markera vilken bildskärm du vill använda för att visa spelet. Använd sidan Ställ in flera bildskärmar och markera vilken SLI-bildskärm du vill använda som primär bildskärm. Den GPU som är ansluten till denna bildskärm fungerar som "primär" GPU-enhet och alla andra blir slavar till denna primära GPU.

Om ingen av bildskärmarna i SLI-gruppen är den primära bildskärmen, väljer drivrutinen vilken bildskärm som ska användas till att visa spel som accelererats med SLI.

  • Windows Vista eller senare och serie GeForce 8+ GPU-enheter

Du kan markera vilken bildskärm som ska användas som SLI fokusbildskärm (den bildskärm på vilken du vill verkställa full SLI-acceleration för helskärmsprogram). Använd sidan Ställ in flera bildskärmar och markera vilken SLI-bildskärm du vill använda som primär bildskärm. Detta blir SLI fokusskärm.

Om ingen av bildskärmarna i SLI-gruppen är den primära bildskärmen, väljer drivrutinen vilken bildskärm som ska användas till att visa spel som SLI-fokusskärm.

Relaterade ämnen

  • Ställ in SLI- och PhysX-konfiguration


Kontrollera att NVIDIA:s SLI är aktiverad och fungerar

Kontrollera att NVIDIA SLI-teknik är aktiverad och fungerar

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar välj Ställ in SLI konfiguration.

  2. Från menyraden, klicka på 3D-inställningar, klicka sedan på menyobjektet Visa SLI visuell indikator.

Följande bilder anger att SLI-tekniken är aktiv.

  • Ett lodrätt grönt fält med texten "SLI" visas till vänster om spelskärmen om SLI AFR-rendering har aktiverats och fungerar.

  • Kantutjämningsnivån med texten "SLI" visas på spelskärmen om SLI-kantutjämning har aktiverats och fungerar.

  • En grön ruta visas på den primära – eller fokus – bildskärmen när spelet visas i helskärmsläge.

Om ingen bild visas är systemet inte i SLI-läge.

Relaterade ämnen

  • Använd NVIDIA SLI-teknik med ett GPU-baserat grafikkort

  • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

  • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program

  • Om NVIDIA SLI-teknik


Kontrollera hur NVIDIA:s SLI-teknik återger mina 3D- och OpenGL-program

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Ställ in SLI konfiguration.

  2. Från menyraden, klicka på 3D-inställningar, klicka sedan på menyobjektet Visa SLI visuell indikator.

Följande bilder anger att SLI-tekniken är aktiv.

  • Ett lodrätt grönt fält med texten "SLI" visas till vänster om spelskärmen om SLI AFR-rendering har aktiverats och fungerar.

  • Kantutjämningsnivån med texten "SLI" visas på spelskärmen om SLI-kantutjämning har aktiverats och fungerar.

  • En grön ruta visas på den primära – eller fokus – bildskärmen när spelet visas i helskärmsläge.

Om ingen bild visas är systemet inte i SLI-läge.

Relaterade ämnen

  • Använd NVIDIA SLI-teknik med ett GPU-baserat grafikkort

  • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort och flera bildskärmar

  • Kontrollera att NVIDIA:s SLI-teknik har aktiverats och fungerar

  • Om NVIDIA SLI-teknik


SLI-referens

NVIDIA SLI-teknikreferens

Det här avsnittet innehåller referensinformation för NVIDIA SLI-teknik.

  • Om NVIDIA SLI-teknik

  • Set_SLI_Configuration

  • Set_SLI_and_PhysX_configuration


Om NVIDIA SLI-teknik

NVIDIA® SLI"-™ teknik är en revolutionerande plattformsinnovation som gör att du kan skala prestanda på ett intelligent sätt genom att kombinera flera NVIDIA grafiklösningar i ett enda system med en NVIDIA nForce® SLI media- och kommunikationsprocessor (MCP). Med egna programvarualgoritmer och dedicerad skalbarhetslogiki varje NVIDIA GPU-enhet samt MCP, erbjuder NVIDIA SLI-teknik den beräkningslösning som har högsta prestanda. Vidare är NVIDIA SLI-förberedda komponenter backade av en noggrann test- och certifieringsprocess så att de tillhandahåller en fullständig, certifierad plattformslösning, som garanterar oöverträffad systemstabilitet och plattformskompatibilitet.

Om du vill ha mer information om NVIDIA SLI-teknik samt en uppdaterad lista över kompatibel maskin- och programvara, besök www.SLIZone.com .

Relaterade ämnen

  • Använd NVIDIA SLI-teknik med ett GPU-baserat grafikkort

  • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort

  • Kontrollera att NVIDIA:s SLI-teknik har aktiverats och fungerar

  • Visa hur NVIDIA:s SLI-teknik renderar mina 3D- och OpenGL-program

  • NVIDIA Hybrid-grafik - Spara ström, Förstärk prestanda, eller Ytterligare bildskärmar, för

  • Bärbara datorer med Intel moderkort

  • Bärbara datorer med NVIDIA moderkort

  • Skrivbordssystem


Ställ in SLI-konfiguration (referens)

Sidan Ställ in SLI-konfiguration finns tillgänglig om systemet har två eller fler NVIDIA-baserade GPU-enheter i en SLI-plattform.

  • Välj SLI-konfigurationen.

    • Inaktivera SLI: Med detta alternativ kan alla SLI GPU-enheter köra oberoende och låter dig köra flera bildskärmar på varje GPU-enhet.

    • Maximera 3D-prestanda: Med detta alternativ, där möjligt, kan SLI GPU-enheterna fungera tillsammans för att öka 3D-programs renderingsprestanda.

    • Sträck ut bildskärm med Surround: Med detta alternativ kan du kombinera flera bildskärmar att agera som en större bildskärm så att du får ett panorama av helskärmsspel eller skrivbordet.

    • Aktivera alla bildskärmar: Detta alternativ aktiverar alla tillgängliga bildskärmar. Om möjligt, kan SLI-rendering fortfarande vara aktiverad.

    • Tillåt SLI-läget Mosaik: Detta alternativ gäller för NVIDIA Quadro FX arbetsstationsystem. Markera detta alternativ när du vill aktivera SLI-läget Mosaik, gå sedan till sidan Arbetsstation->Ställ in SLI-läget Mosaik på NVIDIAs kontrollpanel om du vill konfigurera SLI-läget Mosaik vidare. Om Quadro Plex-systemet består av mer än ett HIC-kort, markera det du vill använda i listrutan.

  • GPU-enhetens konfigurationsvisualiserare:

GPU-enhetens konfigurationsvisualiserare visar systemets konfiguration för de aktuellt markerade alternativen. Valen verkställs inte förrän du klickar på Verkställ. Visualiseraren visar:

  • GPU-enheter i systemet

  • Aktiverade och inaktiverade anslutningar

    • Beträffande notebook PCs kanske inte anslutningarna matchar maskinvaran - om du t.ex. använder en dockningsstation kanske inte anslutningen på dockningsstationen anges i visualiseringen.

  • Aktiva och inaktiva bildskärmar anslutna

  • SLI-konfiguration

    • SLI-fältet under GPU-enheterna anger SLI-läget (SLI, 3-vägs SLI, Quad SLI, eller 4-vägs SLI) och pekar på de GPU-enheter som används för SLI.

Relaterade ämnen

  • Använd NVIDIA SLI-teknik med flera GPU-baserade grafikkort


Ställ in SLI- och PhysX-konfiguration (referens)

Sidan Ställ in SLI och PhysX-konfiguration är tillgänglig om systemet har

  • Två eller fler NVIDIA-baserade GPU-enheter på en SLI-plattform och

  • En eller fler PhysX-kapabla GPU-enheter

SLI-konfiguration

  • Inaktivera SLI: Med detta alternativ kan du köra alla SLI GPU-enheter oberoende. Du kan även driva flera bildskärmar på varje GPU-enhet.

  • Maximera 3D-prestanda: Med detta alternativ kan drivrutinen göra att SLI GPU-enheterna fungerar tillsammans i SLI-läge när möjligt, för att öka 3D-programs renderingsprestanda.

  • Sträck ut bildskärm med Surround: Med detta alternativ kan du kombinera flera bildskärmar att agera som en större bildskärm så att du får ett panorama av helskärmsspel eller skrivbordet.

  • Aktivera alla bildskärmar: Detta alternativ aktiverar alla tillgängliga bildskärmar. Om möjligt, kan SLI-rendering fortfarande vara aktiverad.

  • Tillåt SLI-läget Mosaik: Detta alternativ gäller för NVIDIA Quadro FX arbetsstationsystem. Markera detta alternativ när du vill aktivera SLI-läget Mosaik, gå sedan till sidan Arbetsstation->Ställ in SLI-läget Mosaik på NVIDIAs kontrollpanel om du vill konfigurera SLI-läget Mosaik vidare. Om Quadro Plex-systemet består av mer än ett HIC-kort, markera det du vill använda i listrutan.

PhysX-inställningar

Processor

  • Automatiskt val (rekommenderas): Detta alternativ låter NVIDIAs drivrutin välja den bästa processorn för PhysX.

  • <specifik GPU-enhet>: Med detta alternativ kan du använda GPU-enheten för att accelerera PhysX-bearbetning. Om systemet har mer än en PhysX-kapabel GPU-enhet, kan du markera vilken GPU-enhet du vill använda för PhysX GPU-acceleration.

  • CPU: Med detta alternativ kan du använda GPU-enheten för PhysX-bearbetning.

Dedicerad till PhysX

Om du vill använda den valda GPU-enheten endast till PhysX och inte till SLI-rendering, klicka på kryssrutan Dedicerad till PhysX.

Obs! Inställningen Dedicerad till PhysX kan ändras om du ändrar SLI konfigurationen.

GPU-enhetens konfigurationsvisualiserare

GPU-enhetens konfigurationsvisualiserare visar systemets konfiguration för de aktuellt markerade alternativen. Valen verkställs inte förrän du klickar på Verkställ. Visualiseraren visar:

  • GPU-enheter i systemet

  • Aktiverade och inaktiverade anslutningar

    • Aktiverade anslutningar kan köra bildskärmar, medan inaktiverade (nedtonade) anslutningar inte kan köra bildskärmar. Anslutningens tillstånd beror på de konfigurationsalternativ du markerar, och kan ändras om bildskärmar är hot-plugged.

    Beträffande notebook PCs kanske inte anslutningarna matchar maskinvaran - om du t.ex. använder en dockningsstation kanske inte anslutningen på dockningsstationen anges i visualiseringen.

  • Bildskärmar anslutna

    • Inaktiva bildskärmar är nedtonade. SLI fokusbildskärmar identifieras med en grön kontur.

  • PhysX-konfiguration

    • PhysX-molnet ovanför GPU-enheterna anger att alla aktiva bildskärmar har fördel av PhysX och pekar på den GPU-enhet som används för PhysX-bearbetning. Om det inte finns någon pekare har CPU-enheten valts för PhysX-bearbetning.

  • SLI-konfiguration

    • SLI-fältet under GPU-enheterna anger SLI-läget (SLI, 3-vägs SLI, Quad SLI, eller 4-vägs SLI) och pekar på de GPU-enheter som används för SLI.

Relaterat ämne

  • Använda PhysX GPU-acceleration med SLI-teknik


NVIDIA:s konfiguration av flera GPU-enheter

Med hjälp av NVIDIAs kontrollpanel kan du konfigurera system som inkluderar ett grafikkort för flera GPU-enheter.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Kör NVIDIAs flera GPU-enheter

  • Kör NVIDIAs flera GPU-enheter med PhysX-acceleration

  • Kontrollera att acceleration för flera GPU-enheter har aktiverats och fungerar


Köra NVIDIAs flera GPU-enheter

Att köra NVIDIA:s konfiguration av flera GPU-enheter ger förbättrad renderingsprestanda med dina Direct3D- och OpenGL-program.

Obs! Om du vill använda detta förfarande, måste systemet har två eller fler NVIDIA GPU-enheter anslutna till två eller fler skärmar.

Köra NVIDIAs flera GPU-enheter

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Ställ in konfiguration av flera GPU-enheter när du vill öppna den associerade sidan.

  1. Under Välj en konfiguration med flera GPU-enheter, klicka på Maximera 3D prestanda.

    2. GPU-enhetens konfigurationsvisualiserare visar pågående konfiguration med flera GPU-enheter lika väl som bildskärmens anslutningar och bildskärmarnas aktiverade tillstånd. Fältet Flera GPU-enheter pekar på de GPU-enheter som kör tillsammans för att öka renderingsprestanda.

  2. Klicka på Verkställ.

Om du har mer än en bildskärm ansluten,

  • Windows XP eller GPU-enheter tidigare än serie GeForce 8

Du kan markera vilken bildskärm du vill använda för att visa spelet. Använd sidan Ställ in flera bildskärmar och markera vilken bildskärm du vill använda som primär bildskärm. Den GPU som är ansluten till denna bildskärm fungerar som "primär" GPU och alla andra blir slavar till denna primära GPU.

Om ingen av bildskärmarna i gruppen med flera GPU-enheter är den primära bildskärmen, väljer drivrutinen vilken bildskärm som ska användas till att visa spel som accelererats med flera GPU-enheter.

  • Windows Vista eller senare och serie GeForce 8+ GPU-enheter

Du kan markera vilken bildskärm som ska användas som fokusbildskärm eller den bildskärm på vilken du vill verkställa full SLI-acceleration för helskärmsprogram. Använd sidan Ställ in flera bildskärmar och markera vilken av flera GPU-enheter du vill använda som primär bildskärm. Detta blir fokusskärmen för flera GPU-enheter

Om ingen av bildskärmarna i gruppen med flera GPU-enheter är primär bildskärm, väljer drivrutinen vilken bildskärm som ska användas till att visa spel som fokusskärm för flera GPU-enheter.

Relaterade ämnen

  • Ställ in konfiguration av flera GPU-enheter


Använda PhysX GPU-acceleration på system med flera GPU-enheter

Obs! Om du vill använda detta förfarande, måste systemet vara PhysX-kapabelt och ha mer än en GPU-enhet kapabel att köra i läget Flera GPU-enheter.

Använda PhysX GPU-acceleration på system med flera GPU-enheter

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Ställ in konfiguration av flera GPU-enheter och PhysX när du vill öppna den associerade sidan.

  2. I avsnittet PhysX-inställningar, klicka på listan Processor och markera sedan den NVIDIA GPU-enhet du vill använda för PhysX-acceleration.

    • Om du markerar "Automatiskt val" låter du NVIDIAs drivrutin använda den bästa processorn för PhysX.

    • Om du vill använda den valda GPU-enheten endast till PhysX och inte till rendering med flera GPU-enheter, klicka på kryssrutan Dedicerad till PhysX.

    GPU-enhetens konfigurationsvisualiserare visar blivande PhysX-konfiguration samt bildskärmens anslutningar och bildskärmarnas aktiverade tillstånd. PhysX-molnet anger att alla aktiva bildskärmar har fördel av PhysX och pekar på den GPU-enhet som används för PhysX-bearbetning. Om det inte finns någon pekare har CPU-enheten valts för PhysX-bearbetning.

  3. Välj en konfiguration med flera GPU-enheter.

    4. Under Konfiguration med flera GPU-enheter, klicka på

    • Maximera 3D prestanda när du vill aktivera Rendera med flera GPU-enheter där möjligt för maximum 3D-prestanda.

    • Aktivera alla bildskärmar när du vill aktivera alla tillgängliga bildskärmar. Om möjligt, kan rendering med flera GPU-enheter fortfarande vara aktiverad.

    • Inaktivera läget för flera GPU-enheter när du vill inaktivera rendering med flera GPU-enheter, t.ex. om du råkar ut för kompatibilitetsproblem med 3D programmmet.

    GPU-enhetens konfigurationsvisualiserare visar pågående konfiguration med flera GPU-enheter lika väl som bildskärmens anslutningar och bildskärmarnas aktiverade tillstånd. Fältet Rendering med flera GPU-enheter pekar på de GPU-enheter som fungerar tillsammans för att öka renderingsprestanda.

    OBS! Om du dedicerade en GPU-enhet till PhysX, kan inställningen tas bort om du ändrade konfigurationen med flera GPU-enheter.

  4. Klicka på Verkställ.

Om du har mer än en bildskärm ansluten och läget Flera GPU-enheter är aktiverat,

  • Windows XP eller GPU-enheter tidigare än serie GeForce 8

Du kan markera vilken bildskärm du vill använda för att visa spelet. Använd sidan Ställ in flera bildskärmar och markera vilken av flera GPU-enheter du vill använda som primär bildskärm. Den GPU som är ansluten till denna bildskärm fungerar som "primär" GPU-enhet och alla andra blir slavar till denna primära GPU.

Om ingen av bildskärmarna i gruppen med flera GPU-enheter är den primära bildskärmen, väljer drivrutinen vilken bildskärm som ska användas till att visa spel som accelererats med flera GPU-enheter.

  • Windows Vista eller senare och serie GeForce 8+ GPU-enheter

Du kan markera vilken bildskärm som ska användas som fokusskärm med flera GPU-enheter eller den bildskärm på vilken du vill verkställa full SLI-acceleration för helskärmsprogram. Använd sidan Ställ in flera bildskärmar och markera vilken av flera GPU-enheter du vill använda som primär bildskärm. Detta blir fokusskärmen för flera GPU-enheter

Om ingen av bildskärmarna i gruppen med flera GPU-enheter är primär bildskärm, väljer drivrutinen vilken bildskärm som ska användas till att visa spel som fokusskärm för flera GPU-enheter.

Relaterat ämne

  • Ställ in flera GPU-enheter och PhysX-konfiguration


Kontrollera att acceleration med flera GPU-enheter har aktiverats och fungerar

  1. Välj Ställ in GPU-konfiguration för flera enheter under 3D-inställningar på panelen Navigationsträd i NVIDIA:s kontrollpanel.

  2. Klicka på 3D-inställningar på menyraden och klicka sedan på menyobjektet Visa flera GPU:s visuella indikatorer.

Följande bilder anger att tekniken för flera GPU-enheter är aktiv.

  • Ett lodrätt grönt fält till vänster om spelskärmen visas om rendering med flera GPU-AFR-enheter har aktiverats och fungerar.

  • Kantutjämningsnivån visas på spelskärmen om kantutjämning med flera GPU-enheter har aktiverats och fungerar.

  • En grön ruta visas på den primära – eller fokus – bildskärmen när spelet visas i helskärmsläge.

Om ingen bild visas, är systemet inte i läget för flera GPU-enheter.

Relaterade ämnen

  • Köra flera GPU-enheter från NVIDIA

  • Konfigurera flera GPU-enheter


Referens för flera GPU-enheter

Detta avsnitt innehåller referensinformation om hur du ska använda NVIDIA:s konfiguration av flera GPU-enheter.

  • Ställ in konfiguration för flera GPU-enheter

  • Konfigurera flera GPU-enheter och PhysX


Ställ in konfiguration av flera GPU-enheter (referens)

Sidan Ställ in konfiguration av flera GPU-enheter finns tillgänglig om systemet har två eller fler NVIDIA-baserade GPU-enheter i en icke SLI-plattform. Läget för flera GPU-enheter ger förbättrad prestanda för dina Direct3D- och OpenGL-program.

Välj konfigurationen med flera GPU-enheter

  • Inaktivera flera GPU-enheter: Med detta alternativ kan alla GPU-enheter köra oberoende och låter dig köra flera bildskärmar på varje GPU-enhet.

  • Sträck ut bildskärm med Surround: Med detta alternativ kan du kombinera flera bildskärmar att agera som en större bildskärm så att du får ett panorama av helskärmsspel eller skrivbordet.

  • Maximera 3D-prestanda: Med detta alternativ, där möjligt, kan GPU-enheterna fungera tillsammans för att öka 3D-programs renderingsprestanda.

  • Aktivera alla bildskärmar: Detta alternativ aktiverar alla tillgängliga bildskärmar. Om möjligt, kan rendering med flera GPU-enheter fortfarande vara aktiverad.

GPU-enhetens konfigurationsvisualiserare

GPU-enhetens konfigurationsvisualiserare visar systemets konfiguration för de markerade alternativen. Valen verkställs inte förrän du klickar på Verkställ. Visualiseraren visar:

  • GPU-enheter i systemet

  • Aktiverade och inaktiverade anslutningar

    • Beträffande notebook PCs kanske inte anslutningarna matchar maskinvaran - om du t.ex. använder en dockningsstation kanske inte anslutningen på dockningsstationen anges i visualiseringen.

  • Aktiva och inaktiva bildskärmar anslutna

  • Konfiguration med flera GPU-enheter

    • Fältet Flera GPU-enheter under GPU-enheterna pekar på de GPU-enheter som kör tillsammans för att öka renderingsprestanda.

Relaterade ämnen

  • Köra NVIDIAs flera GPU-enheter


Ställ in konfiguration för flera GPU-enheter och PhysX (referens)

Sidan Ställ in konfiguration för flera GPU-enheter och PhysX är tillgänglig om systemet har

  • Två eller fler NVIDIA-baserade GPU-enheter på en icke-SLI-plattform och

  • En eller fler PhysX-kapabla GPU-enheter

Konfiguration med flera GPU-enheter

  • Inaktivera flera GPU-enheter: Med detta alternativ kan du köra alla GPU-enheter oberoende. Du kan även driva flera bildskärmar på varje GPU-enhet.

  • Maximera 3D-prestanda: Med detta alternativ kan drivrutinen göra att GPU-enheterna fungerar tillsammans i SLI-läge när det går, för att öka 3D-programs renderingsprestanda.

  • Sträck ut bildskärm med Surround: Med detta alternativ kan du kombinera flera bildskärmar att agera som en större bildskärm så att du får ett panorama av helskärmsspel eller skrivbordet.

  • Aktivera alla bildskärmar: Detta alternativ aktiverar alla tillgängliga bildskärmar. Om möjligt, kan rendering med flera GPU-enheter fortfarande vara aktiverad.

PhysX-inställningar

Processor

  • Automatiskt val (rekommenderas): Detta alternativ låter NVIDIAs drivrutin välja den bästa processorn för PhysX.

  • <specifik GPU-enhet>: Med detta alternativ kan du använda GPU-enheten för att accelerera PhysX-bearbetning. Om systemet har mer än en PhysX-kapabel GPU-enhet, kan du markera vilken GPU-enhet du vill använda för PhysX GPU-acceleration.

  • CPU: Med detta alternativ kan du använda GPU-enheten för PhysX-bearbetning.

Dedicerad till PhysX

Om du vill använda den valda GPU-enheten endast till PhysX och inte till SLI-rendering, klicka på kryssrutan Dedicerad till PhysX.

Obs! Inställningen Dedicerad till PhysX kan ändras om du ändrar konfigurationen med flera GPU-enheter.

GPU-enhetens konfigurationsvisualiserare

GPU-enhetens konfigurationsvisualiserare visar systemets konfiguration för de markerade alternativen. Valen verkställs inte förrän du klickar på Verkställ. Visualiseraren visar:

  • GPU-enheter i systemet

  • Aktiverade och inaktiverade anslutningar

    • Aktiverade anslutningar kan köra bildskärmar, medan inaktiverade (nedtonade) anslutningar inte kan köra bildskärmar. Anslutningens tillstånd beror på de konfigurationsalternativ du markerar, och kan ändras om bildskärmar är hot-plugged.

    Beträffande notebook PCs kanske inte anslutningarna matchar maskinvaran - om du t.ex. använder en dockningsstation kanske inte anslutningen på dockningsstationen anges i visualiseringen.

  • Bildskärmar anslutna

    • Inaktiva bildskärmar är nedtonade. SLI fokusbildskärmar identifieras med en grön kontur.

  • PhysX-konfiguration

    • PhysX-molnet ovanför GPU-enheterna anger att alla aktiva bildskärmar har fördel av PhysX och pekar på den GPU-enhet som används för PhysX-bearbetning. Om det inte finns någon pekare har CPU-enheten valts för PhysX-bearbetning.

  • Konfiguration med flera GPU-enheter

    • Fältet Flera GPU-enheter under GPU-enheterna pekar på de GPU-enheter som kör tillsammans för att öka renderingsprestanda.

Relaterade ämnen

  • Använda PhysX GPU-acceleration med läget för flera GPU-enheter


NVIDIA PhysX-konfiguration

NVIDIA® PhysX® är en kraftfull fysisk motor som kan använda GPU-acceleration och ger enastående fysiska effekter i realtid.

PhysX GPU-acceleration finns tillgängliga på GeForce 8 series och senare GPU-enheter. Om du vill aktivera PhysX GPU-acceleration, måste alla GPU-enheterna i systemet vara PhysX-kapabla. På www.NVIDIA.com finns en fullständig lista över stödda GPU-enheter.

  • Hjälp att använda dessa funktioner finns i avsnittet Hur gör jag ...

  • Referensinformation om dessa funktioner finns under Referens.


Hur gör jag ...

  • Använda PhysX GPU-acceleration

  • Använda PhysX GPU-acceleration med SLI-teknik

  • Använda PhysX GPU-acceleration med läget för flera GPU-enheter

  • Kontrollera att PhysX-acceleration har aktiverats och fungerar


Använda PhysX GPU-acceleration

Obs! Om du vill använda detta förfarande, måste systemet vara PhysX-kapabelt.

Använda PhysX GPU-acceleration

  1. I fönstret Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Ställ in PhysX-konfiguration när du vill öppna den associerade sidan.

  2. Under Välj en PhysX-processor, klicka på listan och markera sedan den NVIDIA GPU-enhet som ska användas för PhysX-acceleration.

    3. Om du markerar "Automatiskt val" låter du NVIDIAs drivrutin använda den bästa processorn för PhysX.

    GPU-enhetens konfigurationsvisualiserare visar blivande PhysX-konfiguration samt bildskärmens anslutningar och bildskärmarnas aktiverade tillstånd. PhysX-molnet anger att alla aktiva bildskärmar har fördel av PhysX och pekar på den GPU-enhet som används för PhysX-bearbetning. Om det inte finns någon pekare har CPU-enheten valts för PhysX-bearbetning.

  3. Klicka på Verkställ.

Relaterade ämnen

  • Välj PhysX-konfiguration


Kontrollera att PhysX har aktiverats och fungerar

  1. I rutan Navigationsträd i NVIDIAs kontrollpanel under 3D-inställningar, välj Ställ in PhysX konfiguration.

  2. Från menyraden, klicka på 3D-inställningar, klicka sedan på menyobjektet Visa PhysX visuell indikator.

I hörnet av spelets bildskärm, anger texten "PHYSX>GPU-enhet" eller "PHYSX>CPU-enhet" typen av PHYSX acceleration spelet använder. Om ingen text visas, använder spelet inte PhysX acceleration.

Relaterade ämnen

  • Använd PhysX GPU-acceleration

  • Ställ in PhysX konfiguration (referens)


Referens för PhysX-konfiguration

Detta avsnitt innehåller referensinformation om hur du ska använda NVIDIA:s acceleration av PhysX GPU-enheter.

  • Välj PhysX konfiguration

  • Ställ in SLI- och PhysX-konfiguration

  • Ställ in konfiguration för flera GPU-enheter och PhysX


Ställ in PhysX-konfiguration (referens)

Sidan Välj PhysX konfiguration är tillgänglig om systemet har en eller fler PhysX-kapabla GPU-enheter.

Välj en PhysX-processor

  • Automatiskt val (rekommenderas): Detta alternativ låter NVIDIAs drivrutin välja den bästa processorn för PhysX.

  • <specifik GPU-enhet>: Med detta alternativ kan du använda GPU-enheten för att accelerera PhysX-bearbetning. Om systemet har mer än en PhysX-kapabel GPU-enhet, kan du markera vilken GPU-enhet du vill använda för PhysX GPU-acceleration.

  • CPU: Med detta alternativ kan du använda GPU-enheten för PhysX-bearbetning.

GPU-enhetens konfigurationsvisualiserare

GPU-enhetens konfigurationsvisualiserare visar systemets konfiguration för de markerade alternativen. Valen verkställs inte förrän du klickar på Verkställ. Visualiseraren visar:

  • GPU-enheter i systemet

  • Aktiverade och inaktiverade anslutningar

    • Aktiverade anslutningar kan köra bildskärmar, medan inaktiverade (nedtonade) anslutningar inte kan köra bildskärmar. Anslutningens tillstånd beror på de konfigurationsalternativ du markerar, och kan ändras om bildskärmar är hot-plugged.

    Beträffande notebook PCs kanske inte anslutningarna matchar maskinvaran - om du t.ex. använder en dockningsstation kanske inte anslutningen på dockningsstationen anges i visualiseringen.

  • Bildskärmar anslutna

    • Inaktiva bildskärmar är nedtonade. SLI fokusbildskärmar identifieras med en grön kontur.

  • PhysX-konfiguration

    • PhysX-molnet ovanför GPU-enheterna anger att alla aktiva bildskärmar har fördel av PhysX och pekar på den GPU-enhet som används för PhysX-bearbetning. Om det inte finns någon pekare har CPU-enheten valts för PhysX-bearbetning.

Relaterat ämne

  • Använda PhysX GPU-acceleration


kantutjämning

Inom området datorgrafik är kantutjämning en teknik för att minska hackigheten - trappstegslika linjer som borde vara jämna. Hackighet inträffar eftersom bildskärmen inte har tillräckligt hög upplösning för att visa en jämn linje. Kantutjämnande minskar hur tydligt hackigheten syns genom att omge trappstegen med mellanliggande färgnyanser. Fastän detta minskar linjernas hackiga utseende, gör det dem också suddigare. Här är en förstorad bild på skillnaden. Bilden till vänster är inställd på prestandainställning, som inte använder kantutjämning. Bilden till höger använder kvalitetsinställningen som använder den kantutjämnande tekniken.

Kantutjämning kan ställas in för att antingen ge en ökning i systemprestanda eller förbättrad bildkvalitet.

  • Inställning för prestanda rekommenderas framför allt när 3D-bilden är animerad och bildens flytande rörelse är det allra viktigaste.

  • Inställning på kvalitet rekommenderas framför allt när det är viktigast att ha mycket detaljerade och realistiska 3D-objekt.

  • På sidan Hantera 3D-inställningar kan du ställa in specifika kantutjämningsnivåer.

    • Det högre värdet motsvarar en högre nivå av kantutjämnande. 16x är t.ex. en inställning av högre kvalitet än 2x.

    Med GeForce 8 series GPU-enheter, introducerade NVIDIA en ny form av kantutjämnande kallad Coverage Sampling, vilken påverkar 8x, 16x och 16xQ inställningar för kantutjämning. Mer information finns på Lumenex Engine technical brief (tekniskt sammandrag) på NVIDIA.com

  • Om du är osäker hur du ska konfigurera kantutjämning, använd alternativet Programkontrollerad. Bildskärmen justeras automatiskt till programmets specifikation.


Stänga blockerande program

Vissa program stöder inte att du ändrar grafikläget medan programmet kör. Om ett sådant program kör en 3D-process, kan du inte ändra SLI-inställningar om du inte först stänger det "blockerande" programmet.

Visa det öppnade programmet på bildskärmen och stäng det sedan genom att använda någon metod som finns tillgänglig för detta program, t.ex.:

  • Klicka på Arkiv->Avsluta på programmets menyrad.

  • Klicka på ikonen Stäng (X) i det övre hörnet i programfönstret.

Om du inte kan hitta ett blockerande program på Windows skrivbord, aktivitetsfält eller genom att trycka på [Alt+Tab] ska du stänga programmet med hjälp av Windows Aktivitetshanterare:

  1. Tryck på [Ctrl+Alt+Del] och klicka sedan på Starta Aktivitetshanteraren.

  2. I Aktivitetshanterarens programflik, klicka på det blockerande programmet och klicka sedan på Avsluta aktivitet.

    3. Om du inte ser programmet i programfliken, klicka på fliken Processer och klicka sedan på programmets .exe-namn och klicka på Avsluta process.


Vanliga frågor: NVIDIA Hybrid-grafik

  • Vad är NVIDIA® Hybrid-grafik?

  • Vad skiljer den integrerade grafikmaskinvaran och den separata GPU-enheten?

  • Hur bekräftar jag det aktuella Hybrid-grafikläget?

  • Hur ändrar jag det aktuella Hybrid-grafikläget?

  • Hur ändrar jag standardinställningarna för Hybrid Graphics i Windows strömsparplan?

  • Hur aktiverar jag läget Spara ström?

  • Min skärm flimrar när Hybrid-grafikläget ändras.

  • Varför får jag varningssymbolen "!"?

  • Varför skiljer sig Hybrid Graphics-läget från det som anges av Windows strömsparplan?

  • Varför ombeds jag att avsluta mitt program?

  • Jag ombeds avsluta ett program, men jag ser inte att det är öppet på mitt skrivbord.

  • Hur aktiverar jag ytterligare bildskärmar på min bärbara dator?

Vad är NVIDIA® Hybrid-grafik?

NVIDIA® Hybrid-grafik är en teknik för att hantera flera grafikprocessorenheter (GPU-enheter) för att tillgodose ändringar beträffande krav på grafikprestanda och strömsparläget.

Det finns två Hybrid-grafiklägen:

  • Spara ström. I läget Spara ström är det bara den integrerade grafikmaskinvaran som renderar och visar. Alla separata NVIDIA GPU-enheter stängs av för minskad energikonsumtion och svalare, tystare drift. På bärbara datorer maximeras också systemets batteris livslängd.

  • Öka prestanda. I detta läge är alla separata NVIDIA GPU-enheter påslagna för att rendera och visa samt leverera ökade grafiska prestanda.

NVIDIA Hybrid Graphics stöds endast i operativsystemen Windows Vista och Windows 7.

Tillbaka till början

Vad skiljer den integrerade grafikmaskinvaran och den separata GPU-enheten?

Den integrerade grafiken är integrerad in i moderkortets uppsättning samverkande kretsar - den komponent som styr moderkortets kärnfunktion t.ex lagring, audio och kommunikationer.

Den separata GPU-enheten är en fristående komponent som endast ger grafikprocessorsfunktioner. Den separata GPU-enheten är vanligen placerad på ett MXM-kort eller på systemets moderkort.

Tillbaka till början

Hur bekräftar jag det aktuella Hybrid-grafikläget?

Ikonen Hybrid Graphics visas i meddelandefält i Windows aktivitetsfält.

Ikonen anger grafikläget så här:

Meddelandeikonen Hybrid-grafik | Grafikläge
 | Läget Öka prestanda
 | Läget Öka prestanda, men strömsparplanen anger Spara ström (Detta förhållande gäller inte på bärbara datorer som inte styr Hybrid-lägen med Windows strömsparplan.)
 | Läget Spara ström
 | Läget Spara ström, men strömsparplanen anger Öka prestanda (Detta förhållande gäller inte på bärbara datorer som inte styr Hybrid-lägen med Windows strömsparplan.)

Du kan även vila pekaren över eller klicka på ikonen när du vill visa ett popupfönster som meddelar aktuellt grafikläge.

Om popup-fönstret ger dig alternativet att ändra grafiklägen, betyder det att grafikläget som angivits av den aktuella Windows strömsparplanen inte kan utföras eftersom ett blockeringstillstånd råder. Klicka på länken och följ sedan instruktionerna i dialogrutan för att ta bort "blockeringsförhållanden".

Mer information finns i Varför skiljer sig Hybrid Graphics-läget från det som anges av Windows strömsparplan?

Tillbaka till början

Hur ändrar jag det aktuella Hybrid-grafikläget?

Strömsparplanmetod för operativsystem andra än Windows

Mer information finns i den dokumentation som levererades med din bärbara dator där du kan se om du kan växla grafikläge med en av följande metoder:

  • Med en speciell knapp på din bärbara dator

  • Med en tangentbordsgenväg (snabbtangenter)

  • Genom att använda ikonen Hybrid Graphics i meddelandefältet i Windows aktivitetsfält: Klicka på och välj sedan det Hybrid Graphics-läge du vill använda - Spara ström eller Öka prestanda.

Om dessa alternativ inte finns tillgängliga måste du använda Windows strömsparplan för att växla grafikläge.

Strömsparplanmetod för Windows

Instruktion: Klicka på batteriikonen Strömalternativ i meddelandefältet i Windows aktivitetsfält för att öppna batterimätaren och välj sedan den Windows strömsparplan du vill använda.

OBS! Denna metod finns inte tillgänglig om din bärbara dator stöder en av strömsparplanmetoderna för andra än Windows.

Du styr prestanda eller strömsparläge genom strömalternativen i varje Windows strömsparplan. Följande tabell visar ett exempel på vanliga NVIDIA Hybrid SLI-grafiklägen och sparaströmalternativ som motsvarar varje strömsparplan. Mer information finns i din bärbara dators dokumentation för detaljer relaterade till datorn eftersom din bärbara dator kan levereras med olika inställningar.

Exempel på strömsparplansinställningar för Hybrid Graphics
Windows strömsparplan | Grafikläge |  | Stäng av separata GPU-enheter efter
 | Batteri | Ansluten | Batteri | Ansluten
Balanserad | Spara ström | Spara ström | 15 minuter | Aldrig
Spara ström | Spara ström | Spara ström | Aldrig | Aldrig
Hög prestanda | Öka prestanda | Öka prestanda | Aldrig | Aldrig

Konfigurera dina egna inställningar genom att titta på Hur ändrar jag standard inställningar för Hybrid Graphics i Windows strömsparplan?

Genom att konfigurera Windows strömsparplan, kan du ställa in datorn till att automatiskt växla till ett speciellt grafikläge som svar på följande åtgärder:

  • Koppla bort din bärbara dator från nätet så att den kör på batterier

  • Anslut din bärbara dator till en nätansluten kraftenhet

  • Låta datorn förbli inaktiv för den tid som angivits av Windows strömsparplan.

Tillbaka till början

Hur ändrar jag standardinställningarna för Hybrid Graphics i Windows strömsparplan?

På system som använder Windows strömsparplan för att växla grafikläge, kan du anpassa inställningar för Hybrid Graphics för varje strömsparplan så här:

  1. Klicka på batteriikonen Strömalternativ på meddelandefältet i Windows aktivitetsfält för att öppna batterimätaren och klicka sedan på Fler strömalternativ.

  2. På sidan Välj en strömsparplan, under den strömsparplan som du vill anpassa, klicka på Ändra planens inställningar .

  3. Klicka på Ändra avancerade ströminställningar.

  4. I fliken kategorier Avancerade inställningar utvidga kategorinInställningar för GPU-enhet .

  5. Om du vill ändra grafikläget, utvidga kategorin NVIDIA Hybrid-grafik och gör sedan dina ändringar så här:

    1. Klicka på listpilen Batteridrift och välj sedan det grafikläge du vill använda när datorn körs med batteriström under denna strömsparplan.

    2. Klicka på listpilen Ansluten och välj sedan det grafikläge du vill använda när datorn körs med växelström under denna strömsparplan.

  6. Om du vill ändra på de automatiska inställningarna för att spara ström utvidga kategorin Stäng av separata GPU-enheter efter kategorin och gör sedan dina ändringar så här:

    1. Klicka på listpilen Batteridrift och välj sedan det alternativ du vill använda när datorn körs med batteriström under denna strömsparplan.

    2. Klicka på listpilen Ansluten och välj sedan det alternativ du vill använda när datorn körs med växelström under denna strömsparplan.

  7. Om du vill ändra inställningarna för andra strömsparplaner ska du klicka på den strömsparplans listpil som finns ovanför rutan Kategorier och sedan välja den strömsparplan du vill anpassa och upprepa steg 4 - 6.

    TIPS: Du kan ställa in datorn på att alltid vara i läget Öka prestanda genom att markera den inställningen för båda kraftkällorna under alla tre strömsparplanerna - Balanserad, Spara ström och Höga prestanda.

  8. Klicka på OK, klicka sedan på Spara ändringar.

Tillbaka till början

Hur aktiverar jag läget Spara ström?

Det kan finnas omständigheter som blockerar ändringen till läget Hybrid-grafik Spara ström. Om du vill ta bort dessa omständigheter, gör ett eller båda av följande:

  • Se till att du endast använder den inbyggda bildskärmen eller en bildskärm ansluten till den primära VGA-anslutningen. Koppla från alla andra bildskärmar.

    • Alla andra bildskärmar kräver att den separata GPU-enheten är aktiv. När den separata GPU-enheten är aktiv är du inte i läget Spara ström.

  • Klicka på ikonen Hybrid Graphics i meddelandefältet i Windows aktivitetsfält och klicka sedan på Växla till läget Spara ström.

Tillbaka till början

Min skärm flimrar när Hybrid-grafikläget ändras.

Det är normalt att din skärm fryser eller flimrar under ett ögonblick när grafikläget ändras. Under denna tid uppdaterar grafikens maskinvara inte bildskärmen. Datorn och dess program fortsätter i alla fall att fungera normalt och programmen är tillgängliga när lägesändringen är klar.

Tillbaka till början

Varför får jag varningssymbolen "!"?

Varför skiljer sig Hybrid Graphics-läget från det som anges av Windows strömsparplan?

Varningssymbolen "!" bredvid meddelandeikonen Hybrid Graphics anger att det faktiska grafikläget är ur synk med Windows strömsparplan.

Vissa program stöder inte att du ändrar grafikläget medan programmet kör. Om du ändrar strömsparplan medan dessa program kör, förblir grafikläget oförändrat och meddelandeikonen visar ett "!".

OBS! Endast NVIDIA Hybrid-grafiklägen påverkas av program som inte stöder lägesändringar. Alla andra strömsparplansinställningar är inställda.

Se även:

  • Varför ombeds jag att avsluta mitt program?

  • Hur ändrar jag det aktuella Hybrid-grafikläget?

Tillbaka till början

Varför ombeds jag att avsluta mitt program?

Vissa program stöder inte att du ändrar grafikläget medan programmet kör. Om du försöker ändra grafiklägen i detta fall, visas en dialogruta som visar en lista över program du måste stänga innan du kan växla lägen.

Tillbaka till början

Jag ombeds avsluta ett program, men jag ser inte att det är öppet på mitt skrivbord.

Om du inte kan hitta ett blockerande program på Windows skrivbord, aktivitetsfält eller genom att trycka på [Alt+Tab] ska du stänga programmet med hjälp av Windows Aktivitetshanterare:

  1. Tryck på [Ctrl+Alt+Del] och klicka sedan på starta Aktivitetshanteraren.

  2. I Aktivitetshanterarens programflik, klicka på det blockerande programmet och klicka sedan på Avsluta aktivitet.

    Du kanske behöver hitta det blockerande programmet i fliken Processer.

Tillbaka till början

Hur aktiverar jag ytterligare bildskärmar på min bärbara dator?

Du kan ansluta en extern bildskärm till den primära VGA-anslutningen utan att påverka Hybrid-grafikläget. Ingen speciell åtgärd krävs annat än att aktivera bildskärmen med hjälp av sidan Windows Skärminställningar eller NVIDIAs kontrollpanel.

Alla andra externa bildskärmar drivs av den separata GPU-enheten. I så fall frågar Windows dig den första gången du ansluter bildskärmen om du vill aktivera den. Om du väljer Ja, aktiveras Hybrid Graphics läge Öka prestanda och bildskärmen tänds.

Om du väljer Nej och sedan senare vill använda bildskärmen måste du växla till en strömsparplan som anger läget Öka prestanda och sedan aktivera bildskärmen med hjälp av sidan Windows Skärminställningar.

Tillbaka till början


Vanliga frågor: NVIDIA Hybrid SLI-grafik för skrivbordssystem

  • Vad är NVIDIA Hybrid-grafik?

  • Vad är skillnaden mellan moderkortets GPU-enhet och en separat GPU-enhet?

  • Hur bekräftar jag det aktuella Hybrid SLI-grafikläget?

  • Hur ändrar jag det aktuella Hybrid SLI-grafikläget?

  • Kan jag ändra Hybrid SLI-grafiklägen med hjälp av Windows strömsparplan?

  • Hur aktiverar jag alternativet Läget Spara ström?

  • Min skärm fryser när Hybrid SLI-grafikläget ändras.

  • Varför ombeds jag att avsluta mitt program?

  • Jag ombeds avsluta ett program, men jag ser inte att det är öppet på mitt skrivbord.

  • Hur fungerar Hybrid SLI-grafik med SLI skrivbordsdatorer?

  • Hur fungerar Hybrid SLI-grafik med flera bildskärmar på min skrivbordsdator och vilka bildskärmskonfigurationer stöds?

  • Hur aktiverar jag ytterligare bildskärmar på min skrivbordsdator?

  • Hur väljer jag visning att använda i läget Förstärk prestanda?

  • Varför finns det ingen bild på vissa av mina bildskärmar?

Vad är NVIDIA® Hybrid SLI® grafik?

NVIDIA® Hybrid SLI ®grafik hanterar flera grafikprocessorenheter (GPU-enheter) för att tillgodose ändringar beträffande krav på grafikprestanda och strömsparläget. Det består av två tekniker - GeForce® Boost och HybridPower™. GeForce® Boost turboladdar NVIDIAs separata GPU-enhets prestanda när den kombineras med NVIDIAs moderkorts GPU-enheter. HybridPower™ släpper loss grafisk prestanda vid behov och växlar till tyst, lågströmsdrift för daglig databehandling. Dessa tekniker finns tillgängliga på system som har en eller fler NVIDIA Hybrid SLI-aktiverade GPU-enheter och ett NVIDIA Hybrid SLI-aktiverat moderkort.

NVIDIA Hybrid Graphics stöds endast i operativsystemen Windows Vista och Windows 7.

Det finns tre Hybrid SLI grafiklägen för skrivbordsdatorer:

  • Spara ström. I läget Spara ström är det bara moderkortets GPU-enhet som renderar och visar. Alla separata NVIDIA GPU-enheter stängs av för minskad energikonsumtion och svalare, tystare drift.

OBS! Läget Spara ström finns inte tillgängligt på vissa Hybrid SLI-datorer.

  • Förstärk prestanda. I detta läge är alla separata NVIDIA GPU-enheter påslagna förutom moderkortets GPU-enhet för att rendera och visa samt leverera ökade grafiska prestanda. NVIDIA moderkortets GPU-enhet används i kombination med de separata NVIDIA GPU-enheterna och tillsammans fungerar de så att de maximerar grafiska prestanda.

  • Ytterligare bildskärmar. Använd detta läge om du vill använda bildskärmar anslutna till både moderkortets GPU-enhet och den separata NVIDIA GPU-enheten.

Följande tabell sammanfattar de huvudsakliga skillnaderna mellan Hybrid SLI-grafiklägen:

Läget Hybrid SLI-grafik | GPU-enheter som används | Bildskärmar du kan använda
Spara ström | Endast moderkortets GPU-enhet | Maximalt två bildskärmsenheter anslutna till moderkortets GPU-enhet
Förstärk prestanda | Separata GPU-enheter och moderkortets GPU-enhet fungerar tillsammans. | Maximalt två bildskärmsenheter anslutna till antingen moderkortets GPU-enhet eller den separata GPU-enheten
Ytterligare bildskärmar | Alla GPU-enheter är tillgängliga och fungerar oberoende av varandra. | Alla bildskärmar på både moderkortet och separata GPU-enheter

Se även: Hur fungerar Hybrid SLI-grafik med SLI skrivbordsdatorer?

Tillbaka till början

Vad är skillnaden mellan moderkortets GPU-enhet och en separat GPU-enhet?

Moderkortets GPU-enhet är den GPU-enhet som är integrerad med moderkortets uppsättning samverkande kretsar - den komponent som styr moderkortets kärnfunktioner, t.ex lagring, audio och kommunikationer.

Den separata GPU-enheten är en fristående komponent som endast ger grafikprocessorsfunktioner. Den separata GPU-enheten är vanligen placerad på ett standard PCI Express tilläggsgrafikkort.

Tillbaka till början

Hur bekräftar jag det aktuella Hybrid SLI-grafikläget?

Ikonen Hybrid SLI visas i meddelandefält i Windows aktivitetsfält.

Ikonen anger grafikläget så här:

Meddelandeikonen Hybrid SLI | Grafikläge
 | Förstärk prestanda
 | Spara ström
 | Ytterligare bildskärmar

Du kan även vila pekaren över eller klicka på ikonen när du vill visa aktuellt grafikläge.

Tillbaka till början

Hur ändrar jag det aktuella Hybrid SLI-grafikläget?

Om du vill ändra grafikläget,

  1. Klicka på ikonen Hybrid SLI i meddelandefältet i Windows aktivitetsfält för att öppna fönstret för läget Hybrid SLI.

  2. Välj det Hybrid SLI-läge du vill använda - Spara ström, Förstärk prestanda eller Ytterligare bildskärmar.

    Ändringarna verkställs omedelbart och fönstret stängs.

Tillbaka till början

Kan jag ändra Hybrid SLI-grafiklägen med hjälp av Windows strömsparplan?

Grafiklägena för skrivbordssystem är inte knutna till Windows strömsparplan. På Hybrid SLI-datorer som stöder läget Spara ström kan du emellertid använda Windows Vista strömsparplan och styra om du vill aktivera läget Hybrid SLI Spara ström när systemet inte används.

Datortillverkaren kan ställa in unika standardinställningar, men de typiska standardinställningarna för Spara ström är följande:

Typiska standardinställningar för Spara ström
Windows strömsparplan | Spara ström när
Balanserad | Aldrig
Spara ström | Aldrig
Hög prestanda | Aldrig

Om du vill ändra standardinställningarna:

  1. Öppna Windows kontrollpanel och dubbelklicka på Strömalternativ.

  2. På sidan Välj en strömsparplan, under den strömsparplan som du vill anpassa, klicka på Ändra planens inställningar .

  3. Klicka på Ändra avancerade ströminställningar.

  4. I fliken kategorier Avancerade inställningar utvidga kategorin Inställningar för GPU-enhet, utvidga sedan kategorin Spara ström när.

  5. Klicka på listpilen Inställning och välj sedan det alternativ du vill använda för denna strömsparplan.

  6. Om du vill ändra inställningarna för andra strömsparplaner ska du klicka på den strömsparplans listpil som finns ovanför rutan Kategorier och sedan välja den strömsparplan du vill anpassa och upprepa steg 4 - 5.

  7. Klicka på OK, klicka sedan på Spara ändringar.

Tillbaka till början

Hur aktiverar jag alternativet Spara ström i fönstret Välja Hybrid SLI läge?

Om du vill aktivera alternativet Läget Spara ström, anslut åtminstone en bildskärm till moderkortets GPU-enhet.

Du kanske behöver växla till läget Ytterligare bildskärmar först och sedan ansluta bildskärmen till moderkortets GPU-enhet. Bildskärmen måste lysa upp.

Tillbaka till början

Min skärm fryser när Hybrid SLI-grafikläget ändras.

Det är normalt att din skärm fryser under ett ögonblick när grafikläget ändras. Under denna tid uppdaterar grafikens maskinvara inte bildskärmen. Datorn och dess program fortsätter i alla fall att fungera normalt och programmen är tillgängliga när lägesändringen är klar.

Tillbaka till början

Varför ombeds jag att avsluta mitt program?

Vissa program kan inte dynamiskt växla till en annan GPU-enhet medan de kör. Om du försöker ändra grafiklägen i detta fall, visas en dialogruta som visar en lista över program du måste stänga innan du kan växla lägen.

Tillbaka till början

Jag ombeds avsluta ett program, men jag ser inte att det är öppet på mitt skrivbord.

Om du inte kan hitta ett blockerande program på Windows skrivbord, aktivitetsfält eller genom att trycka på [Alt+Tab] ska du stänga programmet med hjälp av Windows Aktivitetshanterare:

  1. Tryck på [Ctrl+Alt+Del] och klicka sedan på starta Aktivitetshanteraren.

  2. I Aktivitetshanterarens programflik, klicka på det blockerande programmet och klicka sedan på Avsluta aktivitet .

    Du kanske behöver hitta det blockerande programmet i fliken Processer.

Tillbaka till början

Hur fungerar Hybrid SLI-grafik med SLI skrivbordsdatorer?

SLI skrivbordsdatorer är datorer som innehåller två eller fler SLI-kapabla separata GPU-enheter. Dessa GPU-enheter fungerar tillsammans för att öka grafiska prestanda när SLI är har aktiverats med NVIDIA-kontrollpanelens sida Ställ in SLI-konfigurering.

Följande tabell beskriver hur varje Hybrid SLI-grafikläge påverkar om du kan aktivera SLI-läge på SLI skrivbordsdatorer (datorer med flera SLI-kapabla separata GPU-enheter).

Läget Hybrid SLI-grafik | Effekt på SLI skrivbordsdatorer (flera separata GPU-enheter) | Bildskärmar du kan använda
Spara ström | SLI-läget är automatiskt avaktiverat och kan inte aktiveras. NVIDIA-kontrollpanelens sida Ställ in SLI-konfigurering är inte tillgänglig. | Maximalt två bildskärmsenheter anslutna till moderkortets GPU-enhet
Förstärk prestanda | SLI-läget är automatiskt aktiverat och kan inte avaktiveras. | En bildskärm ansluten till moderkortets GPU-enhet
Ytterligare bildskärmar | SLI-läget är automatiskt avaktiverat men kan aktiveras med hjälp av NVIDIA:s kontrollpanel. | SLI aktiverad: En bildskärm ansluten till en av de separata GPU-enheterna SLI avaktiverad: Alla bildskärmar på både moderkortet och separata GPU-enheter

Tillbaka till början

Hur fungerar Hybrid SLI-grafik med flera bildskärmar på min skrivbordsdator och vilka bildskärmskonfigurationer stöds?

Se:

  • Vad är NVIDIA Hybrid-grafik?

  • Hur fungerar Hybrid SLI-grafik med SLI skrivbordsdatorer?

Tillbaka till början

Hur aktiverar jag ytterligare bildskärmar på min skrivbordsdator?

  1. När du har anslutit bildskärmarna, klicka på ikonen Hybrid SLI i meddelandefältet i Windows aktivitetsfält, välj sedan Ytterligare bildskärmar.

    2. Sidan Windows Bildskärmsinställningar visas.

  2. Högerklicka på den bildskärm du vill aktivera och klicka sedan på Anslut och klicka på OK.

När du slutfört föregående steg,

  • Om du vill använda Hybrid SLI läget Förstärk prestanda med hjälp av bildskärmarna anslutna till den separata GPU-enheten:

    1. På sidan Windows Skärminställningar, avaktivera bildskärmarna anslutna till moderkortets GPU-enhet och aktivera bildskärmarna anslutna till önskad separat GPU-enhet.

    2. Klicka på ikonen Hybrid SLI i meddelandefältet i Windows aktivitetsfält, välj sedan Förstärk prestanda.

OBS! Du kan inte aktivera bildskärmar anslutna till den separata GPU-enheten med läget Förstärk prestanda aktiverat på en SLI skrivbordsdator. Med information finns i tabellen i Vad är NVIDIA Hybrid SLI-grafik?

  • Om du vill använda läget Hybrid SLI Spara ström:

    1. Se till att åtminstone en bildskärm är ansluten till moderkortets GPU-enhet.

    2. Klicka på ikonen Hybrid SLI i meddelandefältet i Windows aktivitetsfält, välj sedan Spara ström.

      3. OBS! Du behöver inte koppla ur bildskärmar anslutna till en separat GPU-enhet, men endast en eller två bildskärmar anslutna till moderkortets GPU-enhet är aktiva när du växlat till läget Spara ström.

Tillbaka till början

Hur väljer jag visning att använda i läget Förstärk prestanda?

  1. Se till att bildskärmen du vill använda är ansluten.

  2. Klicka på ikonen Hybrid SLI i meddelandefältet i Windows Vistas aktivitetsfält, välj sedan Ytterligare bildskärmar.

    3. Sidan Windows Bildskärmsinställningar visas.

  3. Högerklicka på bildskärmarna du vill använda i läget Förstärk prestanda, klicka på Anslut, klicka sedan på Verkställ.

  4. För bildskärmar som inte är anslutna till samma GPU-enhet som bildskärmen du vill använda i läget Förstärk prestanda -

    5. Högerklicka den bildskärmen, avmarkera Anslut för att koppla från bildskärmen, klicka sedan på Verkställ.

  5. Klicka på ikonen Hybrid SLI i meddelandefältet i Windows aktivitetsfält, välj sedan Förstärk prestanda.

Om du vill säkerställa att bildskärmen du vill använda är aktiverad när du har växlat till läget Förstärk prestanda, se till att du inaktiverar alla andra bildskärmar enlig beskrivning i steg 4.

OBS! På en SLI skrivbordsdator kan du inte aktivera bildskärmar anslutna till den separata GPU-enheten med läget Förstärk prestanda aktiverat. Med information finns i tabellen i Vad är NVIDIA Hybrid SLI-grafik?

Tillbaka till början

Varför finns det ingen bild på vissa av mina bildskärmar?

Vissa bildskärmar kan vara avaktiverade beroende på vilket Hybrid SLI-grafikläge som är inställt.

Förstärk prestanda

  • Om du har bildskärmar anslutna till den separata GPU-enheten på en SLI skrivbordsdator är de inaktiva.

  • Endast en bildskärm åt gången används på en SLI skrivbordsdator - alla andra är inaktiva.

      • Använd NVIDIA-kontrollpanelens sida Ställ in SLI-konfigurering när du vill markera vilken bildskärm du vill använda.

Spara ström

Om du har bildskärmar anslutna till den separata GPU-enheten är de inaktiva.

Ytterligare bildskärmar

  • Du behöver öppna sidan Windows Skärminställningar och ansluta de bildskärmar du vill använda.

  • Endast en bildskärm åt gången används på en skrivbordsdator då SLI är aktiverat - alla andra är inaktiva.

      • Använd NVIDIA-kontrollpanelens sida Ställ in SLI-konfigurering när du vill markera vilken bildskärm du vill använda.

Tillbaka till början


Vanliga frågor: NVIDIA Hybrid SLI-grafik för bärbara datorsystem

  • Vad är NVIDIA Hybrid-grafik?

  • Vad är skillnaden mellan en moderkort-GPU-enhet och en separat GPU-enhet?

  • Hur bekräftar jag det aktuella Hybrid SLI-grafik läget?

  • Hur ändrar jag det aktuella Hybrid SLI-grafikläget?

  • Hur ändrar jag standard Hybrid SLI-grafikinställningar i Windows strömsparplan?

  • Min skärm fryser när Hybrid SLI-grafikläget ändras.

  • Varför får jag varningssymbolen "!"?

  • Varför skiljer sig Hybrid SLI-grafikläget från det som anges av Windows strömsparplan?

  • Varför ombeds jag att avsluta mitt program?

  • Jag ombeds avsluta ett program, men jag ser inte att det är öppet på mitt skrivbord.

  • Hur aktiverar jag ytterligare bildskärmar på min bärbara dator?

Vad är NVIDIA® Hybrid SLI® grafik?

NVIDIA® Hybrid SLI ®grafik hanterar flera grafikprocessorenheter (GPU-enheter) för att tillgodose ändringar beträffande krav på grafikprestanda och strömsparläget. Det består av två tekniker - GeForce® Boost och HybridPower™. GeForce® Boost turboladdar NVIDIAs separata GPU-enhets prestanda när den kombineras med NVIDIAs moderkorts GPU-enheter. HybridPower™ släpper loss grafisk prestanda vid behov och växlar till tyst, lågströmsdrift för daglig databehandling. Dessa tekniker finns tillgängliga på system som har en eller fler NVIDIA Hybrid SLI-aktiverade GPU-enheter och ett NVIDIA Hybrid SLI-aktiverat moderkort.

Det finns tre Hybrid SLI grafiklägen för bärbara datorer:

  • Spara ström. I läget Spara ström är det bara moderkortets GPU-enhet som renderar och visar. Alla separata NVIDIA GPU-enheter stängs av för minskad energikonsumtion och svalare, tystare drift. På bärbara datorer maximeras också systemets batteris livslängd.

  • Förstärk prestanda. I detta läge är alla separata NVIDIA GPU-enheter påslagna förutom moderkortets GPU-enhet för att rendera och visa samt leverera ökade grafiska prestanda. NVIDIA moderkortets GPU-enhet används i kombination med den separata NVIDIA GPU-enheten och tillsammans fungerar de så att de maximerar grafiska prestanda.

NVIDIA Hybrid Graphics stöds endast i operativsystemen Windows Vista och Windows 7.

Tillbaka till början

Vad är skillnaden mellan moderkortets GPU-enhet och en separat GPU-enhet?

Moderkortets GPU-enhet är den GPU-enhet som är integrerad med moderkortets uppsättning samverkande kretsar - den komponent som styr moderkortets kärnfunktioner, t.ex lagring, audio och kommunikationer.

Den separata GPU-enheten är en fristående komponent som endast ger grafikprocessorsfunktioner. Den separata GPU-enheten är vanligen placerad på ett MXM-kort eller på systemets moderkort.

Tillbaka till början

Hur bekräftar jag det aktuella Hybrid SLI-grafikläget?

Ikonen Hybrid SLI visas i meddelandefält i Windows aktivitetsfält.

Ikonen anger grafikläget enligt följande:

Meddelandeikonen Hybrid SLI | Grafikläge
 | läget Förstärk prestanda
 | läget Förstärk prestanda, men strömsparplanen anger Spara ström (Detta förhållande gäller inte på bärbara datorer som inte styr Hybrid SLI-lägen med Windows strömsparplan.)
 | Läget Spara ström
 | Läget Spara ström, men strömsparplanen anger Förstärka prestanda (Detta förhållande gäller inte på bärbara datorer som inte styr Hybrid SLI-lägen med Windows strömsparplan.)
 | Ytterligare bildskärmar (Inte tillgänglig på vissa system)

Du kan även vila pekaren över eller klicka på ikonen när du vill visa ett popupfönster som meddelar aktuellt grafikläge.

Om popup-fönstret ger dig alternativet att ändra grafiklägen, betyder det att grafikläget som angivits av den aktuella Windows strömsparplanen inte kan utföras eftersom ett blockeringstillstånd råder. Klicka på länken och följ sedan instruktionerna i dialogrutan för att ta bort "blockeringsförhållanden".

Mer information finns i Varför skiljer sig Hybrid Graphics-läget från det som anges av Windows strömsparplan?

Tillbaka till början

Hur ändrar jag det aktuella Hybrid SLI-grafikläget?

Strömsparplanmetod för operativsystem andra än Windows

Mer information finns i den dokumentation som levererades med din bärbara dator där du kan se om du kan växla grafikläge med en av följande metoder:

  • Med en speciell knapp på din bärbara dator

  • Med en tangentbordsgenväg (snabbtangenter)

  • Genom att använda ikonen Hybrid SLI-grafik i meddelandefältet i Windows aktivitetsfält: Klicka på och välj sedan det hybrid SLI-grafikläge du vill använda - Spara ström eller Förstärk prestanda

Om dessa alternativ inte finns tillgängliga måste du använda Windows strömsparplan för att växla grafikläge.

Strömsparplanmetod för Windows

Instruktion: Klicka på batteriikonen Strömalternativ i meddelandefältet i Windows aktivitetsfält för att öppna batterimätaren och välj sedan den Windows strömsparplan du vill använda.

OBS! Denna metod finns inte tillgänglig om din bärbara dator stöder en av strömsparplanmetoderna för andra än Windows.

Du styr prestanda eller strömsparläge genom strömalternativen i varje Windows strömsparplan. Följande tabell visar ett exempel på vanliga NVIDIA Hybrid SLI-grafiklägen och sparaströmalternativ som motsvarar varje strömsparplan. Mer information finns i din bärbara dators dokumentation för detaljer relaterade till datorn eftersom din bärbara dator kan levereras med olika inställningar.

Exempel på strömsparplansinställningar för Hybrid SLI-grafik
Windows strömsparplan | Grafikläge |  | Stäng av separata GPU-enheter efter
 | Batteri | Ansluten | Batteri | Ansluten
Balanserad | Spara ström | Spara ström | 15 minuter | Aldrig
Spara ström | Spara ström | Spara ström | Aldrig | Aldrig
Hög prestanda | Förstärk prestanda | Förstärk prestanda | Aldrig | Aldrig

När du vill konfigurera eller bekräfta inställningarna i din bärbara dator, läs Hur ändrar jag standardinställningar för Hybrid Graphics i Windows strömsparplan?

Genom att konfigurera Windows strömsparplan, kan du ställa in datorn till att automatiskt växla till ett speciellt grafikläge som svar på följande åtgärder:

  • Koppla bort din bärbara dator från nätet så att den kör på batterier

  • Anslut din bärbara dator till en nätansluten kraftenhet

  • Låta datorn förbli inaktiv för den tid som angivits av Windows strömsparplan.

Tillbaka till början

Hur ändrar jag standard Hybrid SLI-grafikinställningar i Windows strömsparplan?

På system som använder Windows strömsparplan för att växla grafikläge, kan du anpassa SLI Hybrid-grafikinställningarna för varje strömsparplan så här:

  1. Klicka på batteriikonen Strömalternativ på meddelandefältet i Windows aktivitetsfält för att öppna batterimätaren och klicka sedan på Fler strömalternativ.

  2. På sidan Välj en strömsparplan, under den strömsparplan som du vill anpassa, klicka på Ändra planens inställningar.

  3. Klicka på Ändra avancerade ströminställningar.

  4. I fliken kategorier Avancerade inställningar utvidga kategorinInställningar för GPU-enhet .

  5. Om du vill ändra grafikläget, utvidga kategorin NVIDIA Hybrid SLI-grafik och gör sedan dina ändringar så här:

    1. Klicka på listpilen Batteridrift och välj sedan det grafikläge du vill använda när datorn körs med batteriström under denna strömsparplan.

    2. Klicka på listpilen Ansluten och välj sedan det HybridPower-läge du vill använda när datorn körs med batteriström under denna strömsparplan.

  6. Om du vill ändra de automatiska inställningarna för att spara ström, utvidga kategorin Stäng av separata GPU-enheter efter och gör sedan dina ändringar så här:

    1. Klicka på listpilen Batteridrift och välj sedan det alternativ du vill använda när datorn körs med batteriström under denna strömsparplan.

    2. Klicka på listpilen Ansluten och välj sedan det alternativ du vill använda när datorn körs med växelström under denna strömsparplan.

  7. Om du vill ändra inställningarna för andra strömsparplaner ska du klicka på den strömsparplans listpil som finns ovanför rutan Kategorier och sedan välja den strömsparplan du vill anpassa och upprepa steg 4 - 6.

    8. TIPS: Du kan ställa in datorn på att alltid vara i läget Förstärk prestanda genom att markera den inställningen för båda kraftkällorna under alla tre strömsparplanerna - Balanserad, Spara ström och Höga prestanda.

  8. Klicka på OK, klicka sedan på Spara ändringar.

Tillbaka till början

Min skärm fryser när Hybrid SLI-grafikläget ändras.

Det är normalt att din skärm fryser under ett ögonblick när grafikläget ändras. Under denna tid uppdaterar grafikens maskinvara inte bildskärmen. Datorn och dess program fortsätter i alla fall att fungera normalt och programmen är tillgängliga när lägesändringen är klar.

Tillbaka till början

Varför får jag varningssymbolen "!"?

Varför skiljer sig Hybrid SLI-grafikläget från det som anges av Windows strömsparplan?

Varningssymbolen "!" bredvid meddelandeikonen Hybrid Graphics anger att det faktiska grafikläget är ur synk med Windows strömsparplan.

Vissa program stöder inte att du ändrar grafikläget medan programmet kör. Om du ändrar strömsparplan medan dessa program kör, förblir grafikläget oförändrat och meddelandeikonen visar ett "!".

OBS! Endast NVIDIA Hybrid SLI-grafiklägen påverkas av program som inte stöder lägesändringar. Alla andra strömsparplansinställningar är inställda.

Se även:

  • Varför ombeds jag att avsluta mitt program?

  • Hur ändrar jag det aktuella Hybrid SLI-läget?

Tillbaka till början

Varför ombeds jag att avsluta mitt program?

Vissa program stöder inte att du ändrar grafikläget medan programmet kör. Om du försöker ändra grafiklägen i detta fall, visas en dialogruta som visar en lista över program du måste stänga innan du kan växla lägen.

Tillbaka till början

Jag ombeds avsluta ett program, men jag ser inte att det är öppet på mitt skrivbord.

Om du inte kan hitta ett blockerande program på Windows skrivbord, aktivitetsfält eller genom att trycka på [Alt+Tab] ska du stänga programmet med hjälp av Windows Aktivitetshanterare:

  1. Tryck på [Ctrl+Alt+Del] och klicka sedan på starta Aktivitetshanteraren.

  2. I Aktivitetshanterarens programflik, klicka på det blockerande programmet och klicka sedan på Avsluta aktivitet .

    Du kanske behöver hitta det blockerande programmet i fliken Processer.

Tillbaka till början

Hur aktiverar jag ytterligare bildskärmar på min bärbara dator?

Du kan ansluta ytterligare en bildskärm utan att påverka läget Hybrid SLI-grafik och ingen speciell åtgärd krävs annat än att aktivera bildskärmen med hjälp av sidan Windows Bildskärmsinställningar eller NVIDIAs kontrollpanel.

Tillbaka till början


Åsidosätt blockerande program:

Om ett program kör en 3D-process, kan du inte växla hybridgrafik-lägen om du inte först stänger det "blockerande" programmet.

Du kan åsidosätta vissa programs blockerande åtgärd om du råkar ut för följande situationer:

  • Ett visst program hindrar dig från att växla hybridgrafik-lägen, men du vill testa om programmet kör bra i alla fall.

    • I detta fall kan du ange att programmet inte ska hindra dig från att växla hybridgrafik-lägen när det kör.

    Obs! Vissa program hanteras specifikt av systemet för att hindra dig från att växla hybridgrafik-lägen. Dessa programs blockeringsåtgärd kan inte ändras.

  • Ett visst program hindrar dig inte från att växla hybridgrafik-lägen, men blir i alla fall ostabilt eller kraschar när du gör det.

    • I detta fall kan du ange att programmet ska hindra dig från att växla hybridgrafik-lägen när det kör.

Hur ställer jag in programmet så det tillåter mig att växla hybridgrafik-lägen?

  1. Klicka på länken Åsidosätt blockerande program i fönstret där du väljer grafikläge.

  2. I fönstret Åsidosätt blockerande program, klicka på Lägg till när du vill öppna filhanteringsfönstret Lägg till fil.

  3. Hitta programmet, välj det och klicka på Öppna.

    4. Programmets namn läggs till listan Åsidosätt blockerande program med programmets åtgärd automatiskt inställd på "Blockera".

  4. Välj Programmet, klicka på Blockera inte, och klicka sedan på OK eller Verkställ.

Hur ställer jag in programmet så det hindrar mig att växla hybridgrafik-lägen?

  1. Klicka på länken Åsidosätt blockerande program i fönstret där du väljer grafikläge.

  2. I fönstret Åsidosätt blockerande program, klicka på Lägg till när du vill öppna filhanteringsfönstret Lägg till fil.

  3. Hitta programmet, välj det och klicka på Öppna.

    4. Programmets namn läggs till listan Åsidosätt blockerande program med programmets åtgärd automatiskt inställd på "Blockera".

  4. Klicka på OK eller Verkställ.