การตั้งค่า 3D - เกมและโปรแกรม

งานต่างๆ ในหน้า การตั้งค่า 3D ทำให้คุณสามารถทำสิ่งต่างๆ ต่อไปนี้:

  • เปลี่ยนแปลงการตั้งค่าภาพและการแสดงภาพของโปรแกรม 3D และเกมต่างๆ ที่ใช้เทคโนโลยี Direct3D และ OpenGL

  • กำหนดการตั้งค่า 3D เฉพาะให้กับเกมหนึ่ง เพื่อให้การตั้งค่าเหล่านี้โหลดขึ้นโดยอัตโนมัติเมื่อเกมถูกเปิดโปรแกรม

  • สำหรับระบบและการ์ดกราฟิก NVIDIA GPU ที่สามารถใช้เทคโนโลยี NVIDIA Scalable Link Interface (SLI) คุณจะสามารถเปิดการทำงานคุณลักษณะนี้ เพื่อให้การแสดงภาพของโปรแกรมต่างๆ ที่ใช้เทคโนโลยี Direct3D และ OpenGL มีสมรรถภาพสูงขึ้นเป็นอย่างมาก

รายละเอียดเกี่ยวกับงานเหล่านี้และงานอื่นๆ จะอธิบายไว้ในส่วนต่างๆ ต่อไปนี้:

  • การปรับการตั้งค่าของภาพ

  • การจัดการการตั้งค่า 3D

  • การกำหนดค่า NVIDIA Surround

  • การกำหนดค่า NVIDIA SLI

  • การกำหนดค่า GPU หลายหน่วยของ NVIDIA

  • การกำหนดค่า NVIDIA PhysX

ข้อสังเกตสำหรับระบบเทคโนโลยี Optimus:

โน้ตบุ๊คบางเครื่องมีช่องเสียบหน่วยแสดงผลแบบพิเศษที่ควบคุมโดยตัวประมวลผลกราฟิกของ NVIDIA หน่วยแสดงผลต่างๆ ที่เชื่อมต่อกับช่องเสียบเหล่านี้จะปรากฏในหน้าหมวดหน่วยแสดงผลในแผงควบคุมของ NVIDIA ตัวประมวลผลกราฟิกของ NVIDIA จะแสดงเนื้อหา 3D บนหน่วยแสดงผลเหล่านี้เสมอ และคุณสามารถปรับการตั้งค่า 3D แบบต่างๆ ได้ในหน้า 'จัดการการตั้งค่า 3D' ในแผงควบคุมของ NVIDIA

สำหรับหน่วยแสดงผลต่างๆ ที่ไม่ได้เชื่อมต่อกับช่องเสียบแบบพิเศษเหล่านี้ คุณสามารถระบุว่าจะให้ใช้ตัวประมวลผลกราฟิกของ NVIDIA เป็นตัวประมวลผลกราฟิกที่ต้องการใช้ในการแสดงภาพ 3D ได้ (โปรดดู ตัวประมวลผลกราฟิกที่ต้องการ ในการตั้งค่าส่วนกลางหรือการตั้งค่าของโปรแกรม) เมื่อใช้ตัวประมวลผลกราฟิกของ NVIDIA คุณสามารถปรับการตั้งค่า 3D แบบต่างๆ ได้ในหน้า 'จัดการการตั้งค่า 3D' ในแผงควบคุมของ NVIDIA

©2005 - 2011 NVIDIA Corporation. สงวนลิขสิทธิ์ทั้งหมด การตั้งค่า 3D


ปรับการตั้งค่าของภาพ

ให้ใช้หน้านี้ในการทำการเปลี่ยนแปลงกับภาพและการตั้งค่าการให้แสงและเงาสำหรับโปรแกรม 3D ของคุณที่ใช้ Direct3D และ OpenGL

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น

  • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

  • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D


การปรับปรุงลักษณะที่ปรากฏของภาพในโปรแกรม 3D ของคุณ

การปรับปรุงลักษณะที่ปรากฏของภาพในโปรแกรม 3D ของคุณด้วยการทำให้เส้นขรุขระบนเส้นโค้งหายไป

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง เพื่อเปิดหน้าที่เกี่ยวข้อง

    ตัวเลือกในหน้านี้จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D ของคุณที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. เลือกตัวเลือก ใช้การตั้งค่าตามต้องการของฉันโดยเน้น: <การตั้งค่าแถบเลื่อนที่เลือก>

    1. เลื่อนแถบเลื่อนไปทางค่า คุณภาพ เพื่อเพิ่มความเรียบให้กับเส้นโค้งบนภาพโดยการลดลักษณะที่ขรุขระที่ปรากฏบนเส้นโค้งที่เรียกว่า“รอยหยัก” ออก

      หมายเหตุ: การเลื่อนแถบเลื่อนไปทาง คุณภาพ จนสุด จะให้คุณภาพของภาพที่ดีที่สุดแก่คุณ แต่อาจทำให้สมรรถภาพของโปรแกรมด้อยลง การเลื่อนแถบเลื่อนไปทางด้าน สมรรถภาพ จะแสดง "รอยหยัก" เพิ่มมากขึ้น แต่จะเพิ่มอัตราเฟรมเพื่อให้โปรแกรมมีสมรรถภาพสูงขึ้น

    2. ในขณะที่คุณเลื่อนแถบเลื่อน คุณจะสามารถแสดงตัวอย่างลักษณะที่ภาพปรากฏได้ในหน้าต่างแสดงตัวอย่าง "สมรรถภาพและคุณภาพ" ที่อยู่ทางด้านซ้ายของหน้า

    3. หากคุณต้องการ คุณสามารถคลิกที่ปุ่มหยุดชั่วคราวเพื่อหยุดภาพเคลื่อนไหวในหน้าต่างแสดงตัวอย่าง ปุ่มจะเปลี่ยนเป็น ‘เล่น’ ซึ่งคุณสามารถคลิกได้ทุกเมื่อ เพื่อให้เล่นภาพเคลื่อนไหวอีกครั้ง

  3. คลิก นำไปใช้

    4. หัวข้อที่เกี่ยวข้อง

    • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

    • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น

    • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

    • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D

    • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


การทำให้โปรแกรม 3D ของคุณทำงานเร็วขึ้น

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง เพื่อเปิดหน้าที่เกี่ยวข้อง

    ตัวเลือกในหน้านี้จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D ของคุณที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. เลือกตัวเลือก ใช้การตั้งค่าตามต้องการของฉันโดยเน้น: <การตั้งค่าแถบเลื่อนที่เลือก>

  1. เลื่อนแถบเลื่อนไปทางด้านค่า สมรรถภาพ เพื่อเพิ่มอัตราเฟรมสำหรับสมรรถภาพที่รวดเร็วยิ่งขึ้นของโปรแกรม

    หมายเหตุ: การเลื่อนแถบเลื่อนไปทางค่า สมรรถภาพ จนสุด จะให้สมรรถภาพที่ดีที่สุดแก่คุณ (ซึ่งหมายความว่าโปรแกรมของคุณจะทำงานเร็วที่สุด) แต่อาจทำให้คุณภาพของภาพด้อยลง ยิ่งคุณเลื่อนแถบเลื่อนไปทางขวามากเท่าใด (ไปทางค่า คุณภาพ โปรแกรมของคุณจะมีสมรรถภาพด้อยลง ในขณะที่ภาพจะมีคุณภาพสูงขึ้น

  2. ในขณะที่คุณเลื่อนแถบเลื่อน คุณจะสามารถแสดงตัวอย่างลักษณะที่ภาพปรากฏได้ในหน้าต่างแสดงตัวอย่าง "สมรรถภาพและคุณภาพ" ที่อยู่ทางด้านซ้ายของหน้า

  3. ถ้าคุณต้องการ คุณสามารถคลิกปุ่ม หยุดชั่วคราว เพื่อหยุดภาพเคลื่อนไหวในหน้าต่าง ‘แสดงตัวอย่าง’ ปุ่มจะเปลี่ยนเป็น เล่น ซึ่งคุณสามารถคลิกได้ทุกเมื่อ เพื่อให้เล่นภาพเคลื่อนไหวอีกครั้ง

หัวข้อที่เกี่ยวข้อง

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น

  • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

  • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D

  • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


การทำให้โปรแกรม 3D ของคุณดูดีขึ้น

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง

    ตัวเลือกในหน้านี้จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D ของคุณที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. เลือกตัวเลือก ใช้การตั้งค่าตามต้องการของฉันโดยเน้น: <การตั้งค่าแถบเลื่อนที่เลือก>

    การตั้งค่าที่มีให้พร้อมใช้งานมีดังต่อไปนี้:

    • สมรรถภาพ ให้อัตราเฟรมสูงสุดเท่าที่จะเป็นไปได้ ทำให้โปรแกรมของคุณมีสมรรถภาพสูงสุด

    • สมดุล ให้ภาพที่มีคุณภาพสูงในขณะเดียวกันกับที่โปรแกรมมีสมรรถภาพสูงด้วย ส่งผลให้สมรรถภาพดีที่สุด และให้รูปที่มีคุณภาพสูงสำหรับโปรแกรมของคุณ

    • คุณภาพ เป็นค่าปริยายที่ทำให้โปรแกรมของคุณสร้างภาพที่มีคุณภาพดีที่สุด

  3. เลื่อนแถบเลื่อนไปทางด้านค่า คุณภาพ เพื่อปรับปรุงความเรียบให้กับเส้นโค้งและกลมที่คุณเห็นส่วนใหญ่ที่รอบขอบวัตถุในภาพ การปรับปรุงนี้เรียกว่า การลดรอยหยัก ซึ่งเป็นเทคนิคที่ช่วยลดลักษณะที่ขรุขระของขอบที่โค้งหรือกลมในภาพ 3D การเปิดการทำงานตัวเลือกนี้ทำให้ภาพมีคุณภาพดีขึ้น แต่อาจทำให้สมรรถภาพบางอย่างของโปรแกรมด้อยลง

  4. ในขณะที่คุณเลื่อนแถบเลื่อน คุณสามารถแสดงตัวอย่างลักษณะที่ภาพปรากฏได้ในหน้าต่างแสดงตัวอย่าง สมรรถภาพ และ คุณภาพ ที่อยู่ทางด้านซ้ายของหน้า

  5. ถ้าคุณต้องการ คุณสามารถคลิกปุ่ม หยุดชั่วคราว เพื่อหยุดภาพเคลื่อนไหวในหน้าต่าง ‘แสดงตัวอย่าง’ ปุ่มจะเปลี่ยนเป็น ‘เล่น’ ซึ่งคุณสามารถคลิกได้ทุกเมื่อ เพื่อให้เล่นภาพเคลื่อนไหวอีกครั้ง

หัวข้อที่เกี่ยวข้อง

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

  • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D

  • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


การแสดงตัวอย่างการเปลี่ยนแปลงที่คุณทำในการตั้งค่า 3D

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง เพื่อเปิดหน้าที่เกี่ยวข้อง

    ตัวเลือกในหน้านี้จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D ของคุณที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. ทุกครั้งที่คุณใช้ตัวเลือกหรือการตั้งค่าใดๆ ในหน้านี้ การให้แสงและเงาแก่ภาพจะปรากฏในหน้าต่างแสดงตัวอย่างขนาดใหญ่ นอกจากนี้ คุณยังสามารถดูส่วนประกอบ "สมรรถภาพและคุณภาพ" ของการให้แสงและเงาในหน้าต่างแสดงตัวอย่าง "สมรรถภาพและคุณภาพ" ขนาดเล็กที่ปรากฏทางด้านซ้ายของหน้าต่าง

  3. คุณสามารถคลิกปุ่ม หยุดชั่วคราว เพื่อหยุดภาพเคลื่อนไหวในหน้าต่าง ‘แสดงตัวอย่าง’ ปุ่มจะเปลี่ยนเป็น เล่น ซึ่งคุณสามารถคลิกได้ทุกเมื่อ เพื่อให้เล่นภาพเคลื่อนไหวอีกครั้ง

หัวข้อที่เกี่ยวข้อง

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น (ใช้การแสดงตัวอย่าง)

  • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D

  • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


การให้โปรแกรม 3D ของคุณกำหนดการตั้งค่าที่ดีที่สุด

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง

    ตัวเลือกในหน้านี้จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D ของคุณที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. เลือกตัวเลือก ให้โปรแกรม 3D ตัดสิน

  3. คุณสามารถดูการแสดงตัวอย่างลักษณะที่ภาพปรากฏได้ในหน้าต่างแสดงตัวอย่าง "สมรรถภาพและคุณภาพ" ที่อยู่ทางด้านซ้ายของหน้า

  4. ถ้าคุณต้องการ คุณสามารถคลิกปุ่ม หยุดชั่วคราว เพื่อหยุดภาพเคลื่อนไหวในหน้าต่าง ‘แสดงตัวอย่าง’ ปุ่มจะเปลี่ยนเป็น เล่น ซึ่งคุณสามารถคลิกได้ทุกเมื่อ เพื่อให้เล่นภาพเคลื่อนไหวอีกครั้ง

หัวข้อที่เกี่ยวข้อง

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น

  • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

  • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


ข้อมูลอ้างอิงเกี่ยวกับการตั้งค่าภาพ 3D

ข้อมูลอ้างอิงเกี่ยวกับการตั้งค่าเกม

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการตั้งค่าเกม

  • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


การตั้งค่าภาพโดยมีการแสดงตัวอย่าง

ถ้าคุณไม่คุ้นเคยกับเทคโนโลยี 3D หรือไม่ใช่ผู้ใช้กราฟิกขั้นสูง ให้ใช้หน้า "ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง" เพื่อแสดงตัวอย่างการเปลี่ยนแปลงใดๆ ที่คุณได้กระทำ เพื่อให้ได้ภาพและการให้แสงและเงาที่มีคุณภาพดีขึ้น

แสดงตัวอย่าง: ในพื้นที่ส่วนนี้จะแสดงภาพเคลื่อนไหวแบบตามเวลาจริงโดยใช้การตั้งค่า 3D ปัจจุบัน เมื่อคุณเปลี่ยนแปลงการตั้งค่าใดๆ ในหน้านี้ การเปลี่ยนแปลงจะถูกนำไปใช้และแสดงในภาพเคลื่อนไหวในทันที

ปุ่ม หยุดชั่วคราว/เล่น จะสลับระหว่างการหยุดและเล่นภาพเคลื่อนไหวในหน้าต่าง ‘แสดงตัวอย่าง’

ภาพที่อยู่ใต้ป้าย สมรรถภาพ และ คุณภาพ ทางด้านซ้ายของหน้า จะแสดงการเปลี่ยนแปลงที่คุณได้กระทำกับการตั้งค่าของภาพและการให้แสงและเงาในหน้านี้แบบพลวัต โดยขึ้นอยู่กับสมดุลระหว่าง ‘สมรรถภาพ’ และ ‘คุณภาพ’

ฉันต้องมองหาอะไร ถ้าคุณได้เลือกตัวเลือก ใช้การตั้งค่าตามต้องการของฉันโดยเน้น: แล้วเลื่อนแถบเลื่อนไปทางด้าน คุณภาพ จะช่วยเพิ่มความเรียบให้กับเส้นโค้งของวัตถุในภาพ ฉันต้องมองหาอะไร

ให้โปรแกรม 3D ตัดสิน จะทำการตั้งค่าทั้งหมดในตารางการตั้งค่าแถบเลื่อนที่ด้านล่างของหน้าวิธีใช้นี้

ใช้การตั้งค่าภาพ 3D ขั้นสูง การเลือกตัวเลือกนี้และการคลิก นำฉันไปที่ส่วนนี้ จะเปิด "จัดการการตั้งค่า 3D" สำหรับคำอธิบายตัวเลือกในหน้าขั้นสูงนี้ ให้ดูที่ข้อมูลอ้างอิงในจัดการการตั้งค่า 3D

ใช้การตั้งค่าตามต้องการของฉันโดยเน้น จะเปิดการทำงานของแถบเลื่อน สมรรถภาพ/คุณภาพ โดยใช้การตั้งค่าต่อไปนี้:

  • สมรรถภาพ จะให้อัตราเฟรมสูงที่สุดเท่าที่จะเป็นไปได้ ส่งผลให้โปรแกรมของคุณมีสมรรถภาพสูงสุด แต่คุณภาพของภาพอาจจะด้อยลง

  • สมดุล ให้ภาพที่มีคุณภาพสูงในขณะเดียวกันกับที่โปรแกรมมีสมรรถภาพสูงด้วย ส่งผลให้สมรรถภาพดีที่สุด และให้รูปที่มีคุณภาพสูงสำหรับโปรแกรมของคุณ

  • คุณภาพ ส่งผลให้ภาพมีคุณภาพดีที่สุด แต่สมรรถภาพบางอย่างของโปรแกรมอาจด้อยลง

การตั้งค่าของแถบเลื่อน

ตำแหน่งของแถบเลื่อน สมรรถภาพ/สมดุล/คุณภาพ จะสัมพันธ์กับการตั้งค่า 3D แต่ละค่าดังที่แสดงในตารางต่อไปนี้:

การตั้งค่าของแถบเลื่อน | การตั้งค่าของรูปภาพ | การตั้งค่าการลดรอยหยัก | การกรองแอนไอโซทรอปิก | ซิงโครไนซ์แนวตั้ง | บังคับการมิปแม็ป | การปรับให้ดีที่สุดด้วยไตรลิเนียร์ | การปรับให้ดีที่สุดด้วยแอนไอโซทรอปิก
สมรรถภาพ | คุณภาพ | ควบคุมโดยโปรแกรม | ควบคุมโดยโปรแกรม | บังคับให้ปิด | ไตรลิเนียร์ | เปิด | เปิด
สมดุล | คุณภาพ | 2x | 4x | ใช้การตั้งค่าโปรแกรม 3D | ไตรลิเนียร์ | เปิด | เปิด
คุณภาพ | คุณภาพ | 4x | 8x | ใช้การตั้งค่าโปรแกรม 3D | ไตรลิเนียร์ | ปิด | ปิด

หัวข้อที่เกี่ยวข้อง

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น

  • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

  • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D


จัดการการตั้งค่า 3D

หน้า "จัดการการตั้งค่า 3D" ทำให้คุณสามารถเปลี่ยนแปลงการตั้งค่าส่วนกลางของ 3D และสร้างการตั้งค่าสำหรับเกมหรือโปรแกรมเฉพาะใดๆ ได้ การตั้งค่าของโปรแกรมจะถูกนำไปใช้โดยอัตโนมัติทุกครั้งที่คุณเรียกใช้โปรแกรม

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ ...

  • ตั้งค่า 3D ที่เป็นค่าเริ่มต้น

  • กำหนดการตั้งค่า 3D ที่ไม่ซ้ำสำหรับโปรแกรมและเกมต่างๆ ของฉัน

  • เปิดหรือปิดการทำงานการเร่งความเร็วฮาร์ดแวร์ 3D

  • เปิดข้อความแจ้งส่วนกำหนดค่า


การตั้งค่า 3D ที่เป็นค่าปริยาย

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก จัดการการตั้งค่า 3D

    2. หน้า "จัดการการตั้งค่า 3" จะปรากฏขึ้น

  2. คลิกที่แท็บ การตั้งค่าส่วนกลาง

    ในแท็บ "การตั้งค่าส่วนกลาง" คุณสามารถกำหนดการตั้งค่าส่วนกลางที่จะนำไปใช้กับเกม 3D ทั้งหมด

  3. ถ้าคุณมีผลิตภัณฑ์ NVIDIA Quadro ติดตั้งอยู่ ให้คลิกลูกศรของรายการ การตั้งค่า่ล่วงหน้าส่วนกลาง แล้วเลือกการตั้งค่าส่วนกลางที่มีติดตั้งไว้ล่วงหน้าสำหรับโปรแกรมเวิร์กสเตชันเหล่านั้น

    รายการ "การตั้งค่าล่วงหน้าส่วนกลาง" จะไม่ปรากฏสำหรับผลิตภัณฑ์ GeForce

  4. ในกล่อง "การตั้งค่า" ให้คลิกที่การตั้งค่าที่สัมพันธ์กับคุณลักษณะที่คุณต้องการเปลี่ยนแปลง จากนั้นจากรายการแบบดึงลง ให้คลิกค่าการตั้งค่าที่คุณต้องการใช้

    • ในการคืนค่าการตั้งค่าส่วนกลางที่เป็นค่าปริยาย ให้คลิกปุ่ม คืนค่า ที่มุมล่างของแท็บ "การตั้งค่าส่วนกลาง"

    • ในการคืนค่าการตั้งค่าส่วนกลางสำหรับการตั้งค่าล่วงหน้าส่วนกลาง (ผลิตภัณฑ์เวิร์กสเตชัน) ให้เลือกค่าส่วนกลางที่กำหนดไว้ล่วงหน้า จากนั้นคลิกปุ่ม คืนค่า ที่อยู่ถัดจากรายการ "การตั้งค่าล่วงหน้า่ส่วนกลาง"

    หมายเหตุ: การคลิกที่ตัวเชื่อมโยง "คืนค่าค่าปริยาย" ที่ด้านบนของหน้าจะคืนค่าค่าปริยายทั้งหมดสำหรับหน้า "จัดการการตั้งค่า 3D" ทั้งหน้า

  5. คลิก นำไปใช้ เมื่อดำเนินการเสร็จสิ้น

หัวข้อที่เกี่ยวข้อง

  • การกำหนดการตั้งค่า 3D ที่ไม่ซ้ำสำหรับโปรแกรมและเกมต่างๆ ของฉัน

  • การเปิดหรือปิดการทำงานการเร่งความเร็วฮาร์ดแวร์ 3D

  • จัดการการตั้งค่า 3D


การกำหนดการตั้งค่า 3D ที่ไม่ซ้ำสำหรับโปรแกรมและเกมต่างๆ ของฉัน

การกำหนดการตั้งค่า 3D ที่ไม่ซ้ำให้กับโปรแกรมและเกมต่างๆ ของฉัน

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก จัดการการตั้งค่า 3D

    2. หน้า "จัดการการตั้งค่า 3" จะปรากฏขึ้น

  2. คลิกที่แท็บ การตั้งค่าโปรแกรม

    3. ในแท็บ "การตั้งค่าโปรแกรม" คุณสามารถกำหนดการตั้งค่า 3D ที่ไม่ซ้ำกันให้กับเกมเมื่อเกมเปิดขึ้น เกมดังกล่าวจะใช้การตั้งค่านี้โดยอัตโนมัติทุกครั้งที่เกมเปิดขึ้น

  3. ใต้ เลือกโปรแกรมที่จะกำหนดเอง ให้คลิกลูกศรของรายการ จากนั้นเลือกเกมที่คุณต้องการกำหนดค่า 3D ล่วงหน้าเอง

    • ถ้าคุณต้องการเลือกเกมที่ติดตั้งอยู่ในระบบของคุณ แต่ไม่มีเกมนี้อยู่ในรายการ ให้คลิกปุ่ม เพิ่ม จากนั้น ในกล่องโต้ตอบ "เปิด" ให้หาเกมที่คุณต้องการเพิ่ม แล้วคลิก เปิด

    • ถ้าคุณต้องการให้รายการแสดงเฉพาะเกมที่มีติดตั้งอยู่ในระบบของคุณ ให้เืลือกกล่องกาเครื่องหมาย แสดงเฉพาะโปรแกรมที่พบในคอมพิวเตอร์ของฉัน

      หมายเหตุ: ไดรฟ์เวอร์ยังคงสามารถตรวจหาเกมที่กำลังเล่นอยู่ และนำการตั้งค่า 3D ที่เหมาะสมไปใช้ ถึงแม้ว่าตัวกรองของรายการเกมที่มีติดตั้งอยู่จะตรวจไม่พบเกมในระบบ

  4. ในกล่อง ระบุการตั้งค่า ให้ทำการปรับตามต้องการสำหรับคุณลักษณะที่มีอยู่ในรายการ

    • ในการเปลี่ยนแปลงการตั้งค่าคุณลักษณะ ให้คลิกการตั้งค่าที่สัมพันธ์กัน จากนั้นคลิกที่การตั้งค่าที่คุณต้องการใช้จากรายการแบบดึงลงที่ปรากฏ

    • ในการคืนค่าการตั้งค่าปริยาย จากรายการ "เลือกโปรแกรม" ให้เลือกโปรแกรมที่คุณต้องการคืนค่า จากนั้นคลิกปุ่ม คืนค่า ที่อยู่ถัดจากรายการ "เลือกโปรแกรม"

    หมายเหตุ: การคลิกที่ตัวเชื่อมโยง "คืนค่าค่าปริยาย" ที่ด้านบนของหน้าจะคืนค่าค่าปริยายทั้งหมดสำหรับหน้า "จัดการการตั้งค่า 3D" ทั้งหน้า

  5. คลิก นำไปใช้ เมื่อดำเนินการเสร็จสิ้น

    6. หัวข้อที่เกี่ยวข้อง

    • การตั้งค่า 3D ที่เป็นค่าปริยาย

    • การเปิดการทำงานหรือปิดการทำงานการเร่งความเร็วฮาร์ดแวร์ 3D

    • จัดการการตั้งค่า 3D


การปิดการทำงานการเร่งฮาร์ดแวร์ 3D

  1. ในแผงควบคุมของ NVIDIA บานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก จัดการการตั้งค่า 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

    ตัวเลือกในหน้า “ขั้นสูง” จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาทั้งหมดของโปรแกรม 3D ของคุณที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. คลิกที่แท็บ การตั้งค่าส่วนกลาง

  3. ใต้การตั้งค่า ให้คลิกการตั้งค่าที่สัมพันธ์กับคุณลักษณะ การเร่งความเร็วหลายหน่วยแสดงผล/GPU แบบผสม แล้วเลือกหนึ่งตัวเลือก:

  4. โหมดสมรรถภาพของหน่วยแสดงผลเดียว: ให้ระบุการตั้งค่าแบบนี้ ถ้าคุณประสบปัญหาในการใช้โหมดหน่วยแสดงผลหลายหน่วย

    หมายเหตุ: โหมดนี้จะเร็วกว่าโหมดหน่วยแสดงผลหลายหน่วยอื่นๆ ที่แสดงอยู่ด้านล่างนี้

  5. โหมดสมรรถภาพในการเข้ากันได้ โหมดนี้จะมีให้ ถ้าคุณมีหน่วยแสดงผลที่ทำงานอยู่อย่างน้อยสองหน่วย เมื่อทำงานในโหมดการแสดงผล nView Dualview หรือถ้าคุณกำลังใช้การ์ดที่ใช้หน่วยประมวลผลกราฟิกของ NVIDIA ที่ต่างคลาสกัน

    ในขณะที่กำลังใช้โหมดนี้ OpenGL จะให้แสงและเงาในโหมด "ความเข้ากันได้" สำหรับหน่วยแสดงผลทั้งหมด และเมื่อใช้ GPU ที่ต่างคลาสกัน ชุดคุณลักษณะทั่วไปที่ต่ำที่สุดของ GPU ที่ทำงานอยู่ทั้งหมดจะนำไปใช้กับโปรแกรม OpenGL

    หมายเหตุ: สมรรถภาพของการให้แสงและเงาของ OpenGL จะ "ช้ากว่า" ในโหมดหน่วยแสดงผลเดียวเล็กน้อย

  • โหมดสมรรถภาพของหน่วยแสดงผลหลายหน่วย โหมดนี้จะเป็นประโยชน์เมื่อคุณมีหน่วยแสดงผลที่ทำงานอยู่อย่างน้อยสองหน่วย เมื่อทำงานในโหมดการแสดงผล nView Dualview หรือถ้าคุณกำลังใช้การ์ดกราฟิกที่ใช้ GPU ของ NVIDIA ที่ต่างระดับกัน

    ในขณะที่กำลังใช้โหมดนี้ OpenGL จะให้แสงและเงาในโหมด "สมรรถภาพ" สำหรับหน่วยแสดงผลทั้งหมด เพื่อที่ว่าเมื่อใช้ GPU ที่ต่างคลาสกัน ชุดคุณลักษณะทั่วไปที่ต่ำที่สุดของ GPU ที่ทำงานอยู่ทั้งหมดจะนำไปใช้กับโปรแกรม OpenGL

    หมายเหตุ: อย่างไรก็ตาม สมรรถภาพการให้แสงและเงาจะ "เร็วกว่า" เมื่ออยู่ในโหมดความเข้ากันได้ ถึงแม้ว่าการสลับหรือการขยายภาพข้ามหน่วยแสดงผล อาจทำให้เกิดสิ่งแปลกปนชั่วคราวจากการให้แสงและเงาได้

หัวข้อที่เกี่ยวข้อง

  • การกำหนดการตั้งค่า 3D ที่ไม่ซ้ำสำหรับโปรแกรมและเกมต่างๆ ของฉัน

  • การตั้งค่า 3D ที่เป็นค่าปริยาย

  • จัดการการตั้งค่า 3D


การเปิดข้อความแจ้งส่วนกำหนดค่า

เมื่อเปิดใช้คุณลักษณะนี้ จะมีข้อความแจ้งเลื่อนออกจากเดสก์ท็อปที่ด้าน เหนือถาดระบบเมื่อเปิดโปรแกรมเวิร์กสเตชัน 3D จากข้อความแจ้งคุณจะทราบว่ากำลังใช้ส่วนกำหนดค่าใดของโปรแกรมเวิร์กสเตชัน

หมายเหตุ: คุณลักษณะนี้ไม่มีให้ใช้งานในคอมพิวเตอร์ทุกเครื่อง และใช้เฉพาะกับโปรแกรม 3D ที่แสดงในหน้าต่างที่ใช้การ์ดกราฟิก NVIDIA Quadro เท่านั้น

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก จัดการการตั้งค่า 3D

    2. หน้า 'จัดการการตั้งค่า 3D' จะปรากฏขึ้น

  2. คลิกที่แท็บ กำหนดลักษณะ

  3. คลิกที่กล่องกาเครื่องหมาย แสดงข้อความแจ้งส่วนกำหนดค่า

  4. คลิกที่ลูกศร ใช้เวลา และเลือกระยะเวลาที่คุณต้องการให้ข้อความแจ้งปรากฏเมื่อเปิดโปรแกรม 3D

  5. คลิก นำไปใช้

หัวข้อที่เกี่ยวข้อง

  • การกำหนดการตั้งค่า 3D ที่ไม่ซ้ำให้กับโปรแกรมและเกมต่างๆ ของฉัน

  • การจัดการการตั้งค่า 3D


ข้อมูลอ้างอิงเกี่ยวกับการจัดการการตั้งค่า 3D

ในส่วนนี้จะให้ข้อมูลเกี่ยวกับหน้า ‘จัดการการตั้งค่าการเปิดโปรแกรม 3D’

  • จัดการการตั้งค่า 3D

  • ข้อแนะนำในการตั้งค่าการลดรอยหยัก

  • การจัดการอัพเดต


จัดการการตั้งค่า 3D (ข้อมูลอ้างอิง)

จัดการการตั้งค่า 3D

ในหน้า ‘จัดการการตั้งค่า 3D’ คุณสามารถ

  • สร้างการตั้งค่า 3D ที่เป็นค่าปริยายสำหรับใช้กับโปรแกรม Direct3D หรือ OpenGL ทั้งหมดของคุณ

  • สร้างชุดการตั้งค่า 3D ที่ไม่ซ้ำกันสำหรับเกมหรือโปรแกรมใดๆ โดยเฉพาะ

การตั้งค่าส่วนกลาง

จากแท็บ ‘การตั้งค่าส่วนกลาง’ คุณสามารถเลือกจากรายการของการตั้งค่าส่วนกลางที่มีการติดตั้งไว้ล่วงหน้า (สำหรับผลิตภัณฑ์เวิร์กสเตชัน) หรือสร้างการตั้งค่าแบบกำหนดเองของคุณขึ้น สำหรับใช้เมื่อเรียกใช้โปรแกรม 3D

  • ตัวประมวลผลกราฟิกที่ต้องการ (เฉพาะสำหรับคอมพิวเตอร์ที่ใช้เทคโนโลยี GPU ที่ประหยัดพลังงานของ NVIDIA) จากตัวเลือกต่างๆ ในกล่องเลือกรายการ คุณสามารถระบุให้

  • ใช้ตัวประมวลผลประสิทธิภาพสูงของ NVIDIA เพื่อให้ได้ประสิทธิภาพสูงสุด หรือเพื่อใช้ถอดรหัสวิดีโอทั้งหมดที่เล่นบนหน่วยแสดงผลต่างๆ ที่เชื่อมต่อกับตัวประมวลผลกราฟิกที่มีอยู่ในตัว หรือ

  • ใช้ตัวประมวลผลกราฟิกที่มีอยู่ในตัวเพื่อให้ใช้งานแบตเตอรี่ได้นานขึ้น หรือเพื่อใช้ถอดรหัสเนื้อหาวิดีโอทั้งหมดที่เล่นบนหน่วยแสดงผลต่างๆ ที่เชื่อมต่อกับตัวประมวลผลกราฟิกที่มีอยู่ในตัว หรือ

  • โปรแกรมควบคุมเลือกตัวประมวลผลกราิฟิกที่เข้ากันได้ดีที่สุดโดยอัตโนมัติ ขึ้นอยู่กับโปรแกรมหรือ codec วิดีโอ

หมายเหตุ:

    • โปรแกรมและวิดีโอต่างๆ ที่เปิดบนหน่วยแสดงผลภายนอกที่ถูกควบคุมโดยตัวประมวลผลกราฟิกของ NVIDIA จะใช้ตัวประมวลผลกราฟิกของ NVIDIA เสมอ มากกว่าที่จะใช้ตัวประมวลผลกราฟิกที่มีอยู่ในตัว

    • เมื่อคุณปรับเปลี่ยนการตั้งค่า "ตัวประมวลผลกราฟิกที่ต้องการ" โปรแกรมต่างๆ ที่กำลังทำงานอยู่จะใช้ตัวประมวลผลกราฟิกเดิมต่อไป เพื่อให้การตั้งค่า "ตัวประมวลผลกราฟิกที่ต้องการ" มีผล คุณต้องเริ่มการทำงานของโปรแกรมอีกครั้ง

  • การเชื่อมโยง การจัดการอัพเดต จะเปิดหน้าต่าง NVIDIA Update

  • ปุ่ม คืนค่า (มุมด้านล่าง) จะคืนค่าการตั้งค่าส่วนกลางที่เป็นค่าเริ่มต้น

  • ปุ่ม คืนค่า (การตั้งค่าล่วงหน้าส่วนกลาง) จะคืนค่าการตั้งค่าต่างๆ สำหรับการตั้งค่าล่วงหน้าส่วนกลางที่เลือกกลับไปเป็นค่าปริยาย

การตั้งค่าโปรแกรม

จากแท็บ ‘การตั้งค่าโปรแกรม’ คุณสามารถสร้างชุดการตั้งค่า 3D สำหรับใช้เมื่อเรียกใช้เกมหรือโปรแกรมใดๆ โดยเฉพาะ

  • เลือกโปรแกรมที่จะกำหนดเอง มีรายชื่อเกมและโปรแกรมต่างๆ ที่ติดตั้งอยู่ในเครื่องซึ่งคุณได้กำหนดการตั้งค่า 3D ที่ไม่ซ้ำกันไว้ให้ ในรายการแต่ละบรรทัดจะมีไอคอนเกมและชื่อของเกม

  • เพิ่ม จะเปิดกล่องโต้ตอบ ‘เปิด’ ที่คุณสามารถเรียกดูเพื่อค้นหาเกมที่คุณต้องการสร้างการตั้งค่าที่ไม่ซ้ำกัน

  • ปุ่ม เอาออก จะลบความสัมพันธ์ของการตั้งค่าเกม ให้ใช้ปุ่มนี้เพื่อเอาความสัมพันธ์ระหว่างเกม/การตั้งค่าออก ซึ่งคุณได้สร้างไว้ก่อนหน้านี้ แต่คุณไม่ต้องการให้เกมใช้การตั้งค่านี้อีกต่อไป การตั้งค่าที่มีติดตั้งไว้ล่วงหน้าจะไม่สามารถเอาออกได้

  • ปุ่ม คืนค่า จะคืนค่าการตั้งค่าต่างๆ ของโปรแกรมที่เลือกกลับไปเป็นค่าปริยาย

  • แสดงเฉพาะโปรแกรมที่พบในคอมพิวเตอร์ของฉัน ให้เลือกกล่องเครื่องหมายนี้ถ้าคุณต้องการให้รายการแสดงเฉพาะเกมที่มีติดตั้งอยู่ในเครื่องคอมพิวเตอร์ของคุณเท่านั้น ไดรฟ์เวอร์ยังคงสามารถตรวจหาเกมที่กำลังเล่นอยู่ และนำการตั้งค่า 3D ที่เหมาะสมไปใช้ ถึงแม้ว่าตัวกรองของรายการเกมที่มีติดตั้งอยู่จะตรวจไม่พบเกมในคอมพิวเตอร์เครื่องดังกล่าว

  • ตัวประมวลผลกราฟิกที่ต้องการ (เฉพาะสำหรับคอมพิวเตอร์ที่ใช้เทคโนโลยี GPU ที่ประหยัดพลังงานของ NVIDIA) จากตัวเลือกต่างๆ ในกล่องเลือกรายการ คุณสามารถระบุให้

  • ใช้ตัวประมวลผลประสิทธิภาพสูงของ NVIDIA เพื่อให้ได้ประสิทธิภาพสูงสุด หรือเพื่อใช้ถอดรหัสวิดีโอทั้งหมดที่เล่นบนหน่วยแสดงผลต่างๆ ที่เชื่อมต่อกับตัวประมวลผลกราฟิกที่มีอยู่ในตัว หรือ

  • ใช้ตัวประมวลผลกราฟิกที่มีอยู่ในตัวเพื่อให้ใช้งานแบตเตอรี่ได้นานขึ้น หรือเพื่อใช้ถอดรหัสเนื้อหาวิดีโอทั้งหมดที่เล่นบนหน่วยแสดงผลต่างๆ ที่เชื่อมต่อกับตัวประมวลผลกราฟิกที่มีอยู่ในตัว หรือ

  • ให้โปรแกรมควบคุมเลือกตัวประมวลผลกราิฟิกที่เข้ากันได้ดีที่สุดโดยอัตโนมัติ ขึ้นอยู่กับโปรแกรมหรือ codec วิดีโอ

หมายเหตุ:

    • โปรแกรมและวิดีโอต่างๆ ที่เปิดบนหน่วยแสดงผลภายนอกที่ถูกควบคุมโดยตัวประมวลผลกราฟิกของ NVIDIA จะใช้ตัวประมวลผลกราฟิกของ NVIDIA เสมอ มากกว่าที่จะใช้ตัวประมวลผลกราฟิกที่มีอยู่ในตัว

    • เมื่อคุณปรับเปลี่ยนการตั้งค่า "ตัวประมวลผลกราฟิกที่ต้องการ" โปรแกรมต่างๆ ที่กำลังทำงานอยู่จะใช้ตัวประมวลผลกราฟิกเดิมต่อไป เพื่อให้การตั้งค่า "ตัวประมวลผลกราฟิกที่ต้องการ" มีผล คุณต้องเริ่มการทำงานของโปรแกรมอีกครั้ง

คุณลักษณะและการตั้งค่าต่างๆ

แท็บ ‘การตั้งค่าส่วนกลาง’ และแท็บ ‘การตั้งค่าของโปรแกรม’ จะมีรายการของคุณลักษณะต่างๆ ที่คุณสามารถตั้งค่า คุณลักษณะจริงที่จะปรากฏนั้นจะขึ้นอยู่กับการ์ดกราฟิกและโปรแกรม

การบดบังแสงแวดล้อม ทำให้รับรู้ความลึกได้ดีขึ้นและเพิ่มความสมจริงให้แก่ฉาก 3D ด้วยการให้เอ็ฟเฟ็คเงาที่นุ่มนวลแก่วัตถุต่างๆ โดยยึดตามตำแหน่งของวัตถุนั้นๆ ในฉาก ให้เลือกระดับที่ให้สมดุลที่ดีที่สุดระหว่างเอ็ฟเฟ็คที่สมจริงและประสิทธิภาพด้านกราฟิก

คุณลักษณะนี้ไม่ได้รับการสนับสนุนในทุกโปรแกรม ให้ดูคุณลักษณะนี้จากแท็บ 'การตั้งค่าโปรแกรม' เพื่อดูว่าไ้ด้รับการสนับสนุนจากโปรแกรมของคุณหรือไม่

หมายเหตุ: คุณลักษณะนี้กำหนดให้ต้องมี OS, API, และฮาร์ดแวร์ขั้นต่ำต่อไปนี้:

  • Windows Vista และรุ่นที่ใหม่กว่า

  • DirectX 10

  • ตัวประมวลผลกราฟิกรุ่น GeForce 8 และ GPU รุ่นที่ใหม่กว่า

การกรองแอนไอโซทรอปิก เป็นเทคนิคที่ใช้เพื่อพัฒนาคุณภาพของพื้นผิวที่นำไปใช้กับพื้นผิวของวัตถุ 3D เมื่อถูกวาดในมุมที่หักเหมาก การเปิดการทำงานตัวเลือกนี้ทำให้ภาพมีคุณภาพสูงขึ้น แต่อาจทำให้สมรรถภาพการทำงานบางอย่างด้อยลง คุณสามารถเลือกให้โปรแกรมกำหนดการตั้งค่าการกรองแอนไอโซทรอปิก ปิดการกรองแอนไอโซทรอปิกโดยสิ้นเชิง หรือเลือกจากการตั้งค่าต่างๆ ที่มีให้ ค่าที่สูงขึ้นทำให้ภาพมีคุณภาพสูงยิ่งขึ้น ในขณะที่สมรรถภาพของโปรแกรมจะลดลง

โหมดการลดรอยหยัก ช่วยให้คุณสามารถควบคุมวิธีที่การลดรอยหยักของ NVIDIA ทำงานในโปรแกรม 3D ของคุณ นอกจากนี้ โปรดดูที่ ข้อแนะนำในการตั้งค่าโหมดการลดรอยหยัก

หมายเหตุ: คุณลักษณะนี้จะมี เฉพาะ ในรุ่น GeForce 8 และ GPU รุ่นที่ใหม่กว่านี้เท่านั้น

  • ปิด จะปิดการทำงานการลดรอยหยัก

  • ควบคุมโดยโปรแกรม ให้โปรแกรมควบคุมระดับการลดรอยหยัก ตัวเลือกนี้เป็นการตั้งค่าที่เหมาะสมสำหรับใช้งานในโปรแกรมที่มีตัวควบคุมการลดรอยหยักแบบที่มีอยู่แล้วภายใน

  • เพิ่มสมรรถภาพการตั้งค่าโปรแกรม (ที่มีการตั้งค่าที่ระบุอยู่ใน การตั้งค่าการลดรอยหยัก) ให้การสนับสนุนการลดรอยหยักที่ไว้วางใจได้มากที่สุดและมีคุณภาพสูงสุด ถ้าคุณต้องการใช้การลดรอยหยักของ NVIDIA กับโปรแกรมที่มีตัวควบคุมการลดรอยหยักแบบที่มีอยู่แล้วภายใน

    • ในการใช้งานตัวเลือกนี้ คุณจะต้องตั้งค่าการลดรอยหยักของโปรแกรมให้เป็นระดับใดก็ได้ เช่น 2x จากนั้นตั้งค่าการลดรอยหยักของ NVIDIA โดยใช้คุณลักษณะ การลดรอยหยัก - การตั้งค่า การตั้งค่าการลดรอยหยักของ NVIDIA จะถูกนำไปใช้โดยไม่ต้องคำนึงถึงการตั้งค่าของโปรแกรม

  • เขียนทับการตั้งค่าโปรแกรม (โดยที่การตั้งค่าถูกระบุอยู่ใน การลดรอยหยัก - การตั้งค่า) จะสามารถใช้ได้ถ้าโปรแกรมของคุณไม่มีตัวควบคุมการลดรอยหยักแบบที่มีอยู่แล้วภายใน หรือถ้าโปรแกรมของคุณใช้การแสดงภาพในช่วงไดนามิกสูง (HDR) แต่การลดรอยหยักแบบที่มีอยู่แล้วภายในไม่ทำงานเมื่อ HDR ถูกเปิดการทำงานอยู่

    • ในการใช้การลดรอยหยักของ NVIDIA กับโปรแกรมต่างๆ ที่มีตัวควบคุมการลดรอยหยักแบบที่มีอยู่แล้วภายใน ให้ใช้ เพิ่มสมรรถภาพการตั้งค่าโปรแกรม

การลดรอยหยัก - การตั้งค่า ให้คุณสามารถตั้งค่าระดับการลดรอยหยักที่จะใช้ในโปรแกรม 3D ของคุณ คุณสามารถเลือกให้โปรแกรมกำหนดการตั้งค่าการลดรอยหยัก ปิดการลดรอยหยักโดยสิ้นเชิง หรือเลือกจากการตั้งค่าต่างๆ ที่มีให้

หมายเหตุ: คุณลักษณะนี้มีให้ใช้งานใน GPU ทุกรุ่น อย่างไรก็ตาม สำหรับรุ่น GeForce 8 และ GPU รุ่นที่ใหม่กว่า คุณลักษณะนี้จะเป็นแบบอ่านอย่างเดียวถ้า ควบคุมโดยโปรแกรม หรือ ปิด ถูกเลือกอยู่ใต้ การลดรอยหยัก - โหมด

  • ควบคุมโดยโปรแกรม ให้โปรแกรมควบคุมระดับการลดรอยหยัก ตัวเลือกนี้เป็นการตั้งค่าที่เหมาะสมสำหรับใช้งานในโปรแกรมที่มีตัวควบคุมการลดรอยหยักแบบที่มีอยู่แล้วภายใน

  • ไม่มี จะปิดการทำงานการลดรอยหยัก

  • การตั้งค่าการลดรอยหยักที่ระบุเฉพาะ: ค่าที่สูงขึ้นทำให้ระดับการลดรอยหยักสูงยิ่งขึ้น ตัวอย่างเช่น 16x เป็นการตั้งค่าคุณภาพที่สูงกว่า 2x

    • โปรดดูที่ ข้อแนะนำในการตั้งค่าโหมดการลดรอยหยัก

แกมม่าของเส้นในการลดรอยหยัก จะปรับปรุงสีและคุณภาพของเส้น 3D ในโปรแกรม OpenGL

การลดรอยหยัก - การแก้ไขแกมม่า ทำให้คุณสามารถเปิดหรือปิดการทำงานการแก้ไขแกมม่าเพื่อปรับปรุงสีและคุณภาพของภาพ 3D ในโปรแกรม OpenGL

การลดรอยหยัก - ความโปร่งแสง ทำให้คุณสามารถลดรอยหยักที่มองเห็นได้ที่ขอบของภาพให้มีน้อยที่สุดด้วยการมีพื้นผิวที่โปร่งแสง

  • Multisampling ให้ประสิทธิภาพในระดับสูงขึ้น

  • Supersampling ให้คุณภาพในระดับสูงขึ้น

  • เมื่อใช้ตัวประมวลผลกราฟิกรุ่นที่ใหม่กว่า จะมีการตั้ิงค่าการลดรอยหยักแบบระบุเฉพาะให้ใช้งาน ซึ่งใช้ได้ไม่เกินค่าที่เลือกในส่วน การลดรอยหยัก - การตั้งค่า ตัวอย่างเช่น ถ้าคุณเลือก 4x AA ค่าการลดรอยหยักด้วยการโปร่งแสงได้แก่ 1x, 2x, และ 4x แต่ไม่รวม 8x

โหมดการพลิกบัฟเฟอร์ จะกำหนดวิธีการคัดลอกบัฟเฟอร์วิดีโอลงในหน้าจอในโปรแกรม OpenGL

CUDA - GPUs ให้คุณสามารถระบุตัวประมวลผลกราฟิกอย่างน้อยหนึ่งตัวที่จะใช้สำหรับโปรแกรม CUDA ตัวประมวลผลกราฟิกที่ไม่ถูกเลือกจะไม่ถูกใช้สำหรับโปรแกรม CUDA

หมายเหตุ: จะต้องมีตัวประมวลผลกราฟิกถูกเลือกอยู่อย่างน้อยหนึ่งตัวเพื่อให้สามารถใช้การเร่งความเร็ว PhysX GPU ได้

สีที่ละเอียดสำหรับโปรแกรม 3D ทำให้สามารถแสดงผลโปรแกรม 3D ของ OpenGL ได้ด้วยสีที่มีความละเอียดสูงกว่าระดับที่ Windows เดสก์ท็อปรองรับ ทั้งนี้โปรแกรมและจอภาพจะต้องมีความสามารถในระดับที่สามารถแสดงเนื้อหาสีที่มีความละเอียดสูงด้วย

เปิดการทำงานโอเวอร์เลย์ ทำให้สามารถใช้ระนาบการโอเวอร์เลย์ของ OpenGL ได้

ประเภทของพิกเซลที่ส่งออก กำหนดรูปแบบพิกเซลของโอเวอร์เลย์ที่จะส่งออก เพื่อที่โปรแกรม OpenGL ต่างๆ จะสามารถใช้โอเวอร์เลย์ได้ ตัวเลือกรูปแบบได้แก่ ดัชนีสี (8-bpp), RGB555, หรือทั้งรูปแบบ ดัชนีสี (8-bpp) และ RGB555

จำนวนเฟรมสูงสุดก่อนการแสดงภาพ จำกัดจำนวนเฟรมในเกม DirectX ที่หน่วยประมวลผลกลาง (CPU) สามารถเตรียมไว้ก่อนที่ตัวประมวลผลกราฟิก (GPU) จะประมวลผลเกมเหล่านี้ ในระหว่างที่เล่นเกม ค่าที่สูงขึ้นทำให้การเล่นเกมมีความราบรื่นยิ่งขึ้นโดยมีอัตราการปรับภาพต่ำ ในขณะที่ค่าที่ต่ำลงช่วยแก้ปัญหาการตอบสนองช้าของอุปกรณ์อินพุต เช่น เมาส์หรือแป้นพิมพ์

หลายหน่วยแสดงผล/การเร่งความเร็วด้วย GPU แบบผสม จะกำหนดตัวเลือกการให้แสดงภาพของ OpenGL ขั้นสูงเมื่อใช้หน่วยแสดงผลหลายหน่วย และ/หรือ การ์ดกราฟิกหลายการ์ด โดยขึ้นอยู่กับตัวประมวลผลกราฟิกของ NVIDIA แต่ละระดับ

  • โหมดสมรรถภาพของหน่วยแสดงผลเดียว: ให้ระบุการตั้งค่าแบบนี้ ถ้าคุณประสบปัญหาในการใช้โหมดหน่วยแสดงผลหลายหน่วย

  • โหมดสมรรถภาพในการเข้ากันได้ โหมดนี้จะเป็นประโยชน์เมื่อคุณมีหน่วยแสดงผลที่ทำงานอยู่อย่างน้อยสองหน่วย เมื่อทำงานในโหมดการแสดงผล nView Dualview หรือถ้าคุณกำลังใช้การ์ดกราฟิกที่ใช้ GPU ของ NVIDIA ที่ต่างระดับกัน

หมายเหตุ: เมื่อโหมดนี้ทำงานอยู่ OpenGL จะแสดงภาพในโหมด “ความสามารถในการเข้ากันได้” แก่หน่วยแสดงผลทั้งหมด ในโหมดนี้ เมื่อใช้หน่วยประมวลผลกราฟิกที่ต่างระดับกัน ชุดคุณลักษณะทั่วไปที่ต่ำที่สุดของหน่วยประมวลผลกราฟิกทั้งหมดที่ทำงานอยู่จะใช้กับโปรแกรม OpenGL สมรรถภาพของการให้แสดงภาพของ OpenGL จะช้ากว่าในโหมดหน่วยแสดงผลเดียวเล็กน้อย

  • โหมดสมรรถภาพของหน่วยแสดงผลหลายหน่วย โหมดนี้จะเป็นประโยชน์เมื่อคุณมีหน่วยแสดงผลที่ทำงานอยู่อย่างน้อยสองหน่วย เมื่อทำงานในโหมดการแสดงผล nView Dualview หรือถ้าคุณกำลังใช้การ์ดกราฟิกที่ใช้ GPU ของ NVIDIA ที่ต่างระดับกัน

หมายเหตุ: เมื่อโหมดนี้ทำงานอยู่ OpenGL จะให้แสงและเงาในโหมด “สมรรถภาพ” แก่หน่วยแสดงผลทั้งหมด สำหรับโหมด “ความสามารถในการเข้ากันได้” นั้น เมื่อใช้หน่วยประมวลผลกราฟิกที่ต่างระดับกัน จะมีชุดคุณสมบัติโดยทั่วไปที่ต่ำที่สุดของหน่วยประมวลผลกราฟิกทั้งหมดที่ทำงานอยู่ให้แก่โปรแกรม OpenGL อย่างไรก็ตาม สมรรถภาพในการแสดงภาพจะ “เร็วกว่า” ในโหมดความเข้ากันได้ ถึงแม้ว่าการสลับหรือการขยายภาพข้ามอุปกรณ์แสดงผล อาจทำให้เกิดรอยสิ่งแปลกปนชั่วคราวจากการแสดงภาพได้

โหมดประสิทธิภาพของ GPU หลายตัว จะกำหนดโหมดการแสดงภาพที่จะใช้ในโหมด GPU หลายหน่วย คุณสามารถเลือกโหมด GPU เดียวหรือหนึ่งโหมดจากโหมดการแสดงภาพโหมดต่างๆ แบบที่ใช้ GPU หลายหน่วย

โหมดการจัดการพลังงาน ให้คุณสามารถกำหนดได้ว่าระดับประสิทธิภาพของการ์ดกราฟิกจะเปลี่ยนไปอย่างไรในขณะที่ใช้โปรแกรม DirectX หรือ OpenGL 3D

หมายเหตุ: การควบคุมนี้มีให้เฉพาะใน GPU รุ่น GeForce 9 และรุ่นที่ใหม่กว่าเท่านั้น

  • ปรับให้เหมาะสม: ประหยัดพลังงานโดยให้โปรแกรมควบคุมกราฟิกลดประสิทธิภาพของ GPU โดยขึ้นอยู่กับความต้องการของโปรแกรม 3D

  • ต้องการประสิทธิภาพสูงสุด: ใช้ GPU อย่างมีประสิทธิภาพสูงสุดเท่านั้นในขณะที่กำลังใช้โปรแกรม 3D ส่วนใหญ่

ตัวประมวลผลกราฟิกที่แสดงภาพของ OpenGL ให้คุณเลือกว่าจะใช้ตัวประมวลผลกราฟิกใดสำหรับโปรแกรม OpenGL ถ้ามีตัวประมวลผลกราฟิกจากกลุ่ม SLI ถูกเลือกหนึ่งตัว ตัวประมวลผลกราฟิกทั้งหมดในกลุ่ม SLI จะถูกใช้งาน เลือก เลือกอัตโนมัติ เพื่อให้โปรแกรมควบคุมพิจารณาว่าจะใช้ตัวประมวลผลกราฟิกตัวใด

หมายเหตุ: การควบคุมนี้มีให้เฉพาะใน Windows Vista และระบบปฏิบัติการ Windows รุ่นที่ใหม่กว่า

อัตราการปรับภาพที่ต้องการ (<ชื่อจอภาพ>) ให้คุณใช้ค่าอื่นแทนอัตราการปรับภาพที่จำกัดซึ่งกำหนดโดยโปรแกรม 3D สำหรับจอภาพที่ระบุ สิ่งนี้เป็นประโยชน์อย่างยิ่งเมื่อดูเกมในสเตอริโอ 3D

  • ควบคุมโดยโปรแกรม: ให้โปรแกรม 3D พิจารณาว่าจะใช้อัตราการปรับภาพที่ดีที่สุดอัตราใด

    • ถ้ามี NVIDIA Stereoscopic 3D ติดตั้งอยู่แต่ไม่ได้เปิดการทำงาน ตัวเลือก "ควบคุมโดยโปรแกรม" จะถูกบังคับใช้และไม่สามารถเปลี่ยนได้

  • สูงสุดที่มีอยู่: ใช้อัตราการปรับภาพสูงสุดที่มีอยู่แทนการตั้งค่าของโปรแกรม 3D ในการใช้หน่วยแสดงผลที่มีอัตราการปรับภาพสูง และเพื่อเพิ่มคุณภาพให้กับภาพ

    • ถ้าโปรแกรมของคุณทำงานอย่างไม่ถูกต้องเมื่อใช้ตัวเลือก "สูงสุดที่มีอยู่" ให้เลือก "ควบคุมโดยโปรแกรม" แทน

หมายเหตุ:

  • การควบคุมนี้มีเฉพาะใน Windows Vista และระบบปฏิบัติการ Windows รุ่นที่ใหม่กว่า

  • การควบคุมนี้ไม่มีให้สำหรับโปรแกรมที่ระบุว่าไม่รองรับคุณลักษณะนี้

  • ถ้ามี NVIDIA Stereoscopic 3D ติดตั้งและเปิดการทำงานอยู่ ตัวเลือกจะถูกกำหนดให้ใช้ "ควบคุมโดยสเตอริโอ" และไม่สามารถเปลี่ยนได้ คุณสามารถดูอัตราการปรับภาพที่ตั้งค่าไว้ได้ในกล่องโต้ตอบ "ทดสอบภาพสเตอริโอ 3D" ของภาพสเตอริโอ 3D

โหมดประสิทธิภาพของ SLI กำหนดโหมดการแสดงภาพที่ใช้ในโหมด SLI คุณสามารถเลือกโหมด GPU เดียว, โหมดการแสดงภาพ SLI ที่มีอยู่หลายโหมด, หรือโหมดการลดรอยหยัก SLI ที่รวมกำลังจาก GPU หลายตัวเพื่อให้ได้การลดรอยหยักที่มีคุณภาพสูงขึ้น โหมดเหล่านี้แต่ละโหมดเป็นโหมดที่ทำงานแบบเอกสิทธิ์ (คือเพียงโหมดใดโหมดหนึ่งเท่านั้น)

สเตอริโอ - โหมดการแสดงผล ทำให้คุณสามารถเลือกโหมดการแสดงผลสำหรับ Stereo Glasses หรือฮาร์ดแวร์อื่นๆ โปรดดูโหมดที่จะใช้งานจากเอกสารที่มาพร้อมกับฮาร์ดแวร์ ใช้กับการ์ด Quadro ที่ใช้โปรแกรมสเตอริโอต่างๆ ของ OpenGL รวมถึงสเตอริโอ DirectX ทั่วไปเมื่อเปิดการทำงานภาพสเตอริโอ 3D

สเตอริโอ - เปิดการทำงาน เปิดตัวเลือกนี้เฉพาะเมื่อจำเป็นเท่านั้น บางโปรแกรมจะเลือกรูปแบบสเตอริโอโดยอัตโนมัติ ในขณะที่โปรแกรมอื่นอาจจะไม่สามารถทำงานได้อย่างถูกต้องในรูปแบบพิกเซลสเตอริโอ ใช้กับการ์ด Quadro ที่ใช้โปรแกรมสเตอริโอต่างๆ ของ OpenGL รวมถึงสเตอริโอ DirectX ทั่วไปเมื่อเปิดการทำงานภาพสเตอริโอ 3D

สเตอริโอ - บังคับการใช้ชัตเตอร์ การตั้งค่านี้บังคับการสลับสัญญาณสเตอริโอเมื่อตรวจไม่พบ Shutter Glasses หรืออุปกรณ์สเตอริโอ 3D อื่นๆ ใช้กับโปรแกรมสเตอริโอต่างๆ ของ OpenGL

สเตอริโอ - สลับตา เปิดการทำงานตัวเลือกนี้เพื่อสลับภาพสเตอริโอระหว่างข้างซ้ายและข้างขวา ถ้าเอ็ฟเฟ็คสเตอริโอแสดงผลอย่างไม่ถูกต้องเมื่อใช้การตั้งค่าปัจจุบัน ใช้กับการ์ด Quadro ที่ใช้โปรแกรมสเตอริโอต่างๆ ของ OpenGL รวมถึงสเตอริโอ DirectX ทั่วไปเมื่อเปิดการทำงานภาพสเตอริโอ 3D

การกรองพื้นผิว – การปรับให้ดีที่สุดด้วยการกรองแอนไอโซทรอปิก จะเป็นการเพิ่มประสิทธิภาพด้วยการจำกัดการกรองไตรลิเนียร์ให้กับเฉพาะขั้นพื้นผิวปฐมภูมิที่มีการกำหนดลักษณะทั่วไปและสีของวัตถุ ทั้งนี้จะเพิ่มประสิทธิภาพโดยที่มีการสูญเสียคุณภาพของภาพน้อยที่สุด การตั้งค่านี้จะมีผลต่อโปรแกรม DirectX เท่านั้น

การกรองพื้นผิว – การปรับตัวอย่างให้ดีที่สุดของแอนไอโซทรอปิก จะจำกัดตัวอย่างแอนไอโซทรอปิกที่ใช้โดยยึดตามขนาดเท็กเซล การตั้งค่านี้จะมีผลต่อโปรแกรม DirectX เท่านั้น

การกรองพื้นผิว - LOD ไบแอสที่เป็นค่าลบ กำหนดว่ามีการใช้ค่าไบแอสรายละเอียดที่เป็นลบเพื่อทำให้การกรองพื้นผิวคมชัดยิ่งขึ้นหรือไม่

การกรองพื้นผิว - คุณภาพ การตั้งค่านี้ทำให้คุณสามารถตัดสินใจได้ว่าคุณต้องการให้สมรรถภาพหรือคุณภาพสูงกว่ากัน หรือให้สมดุลกันทั้งสองอย่าง แผงควบคุมของ NVIDIA จะทำการปรับรูปภาพ 3D ทั้งหมดอย่างเหมาะสมตามความต้องการที่กำหนดของคุณ

  • สมรรถภาพสูง ให้อัตราเฟรมสูงสุดเท่าที่จะเป็นไปได้ ส่งผลให้โปรแกรมของคุณมีสมรรถภาพสูงสุด

  • สมรรถภาพ ให้ภาพที่มีคุณภาพสูง ในขณะเดียวกันกับที่โปรแกรมมีสมรรถภาพสูงด้วย ส่งผลให้สมรรถภาพดีที่สุด และให้ภาพที่มีคุณภาพสูงสำหรับโปรแกรมของคุณ

  • คุณภาพ เป็นค่าปริยายที่ทำให้โปรแกรมของคุณสร้างภาพที่มีคุณภาพดีที่สุด

  • คุณภาพสูง ให้ภาพที่มีคุณภาพสูงสุดสำหรับโปรแกรมของคุณ การตั้งค่านี้ไม่จำเป็นสำหรับผู้ใช้ทั่วไปที่ใช้งานโปรแกรมเกม การตั้งค่านี้ได้รับการออกแบบสำหรับผู้ใช้ขั้นสูงที่ต้องการสร้างภาพ ที่ไม่ต้องการใช้ความสามารถในด้านการทำโปรแกรมของฮาร์ดแวร์ที่ใช้กรองพื้นผิว

การกรองพื้นผิว – การปรับไตรลิเนียร์ให้ดีที่สุด จะช่วยเพิ่มประสิทธิภาพการกรองพื้นผิวที่ดีขึ้นโดยใช้การกรองไบลิเนียร์บนพื้นผิวในบางส่วนของฉากที่ไม่จำเป็นต้องใช้การกรองไตรลิเนียร์ การตั้งค่านี้จะมีผลต่อโปรแกรม DirectX เท่านั้น

การปรับให้ดีที่สุดโดยใช้เธรด ทำให้โปรแกรมสามารถใช้ประโยชน์จาก CPU หลายหน่วยได้

การทำบัฟเฟอร์สามชั้น ทำให้คุณสามารถเปิดหรือปิดการทำงานการทำบัฟเฟอร์สามชั้น การเปิดการตั้งค่านี้จะเพิ่มสมรรถภาพเมื่อการซิงโครไนซ์ในแนวตั้งถูกเปิดการทำงานด้วย

บัฟเฟอร์แบบรวมพื้นหลัง/ความลึก การเปิดการทำงานตัวเลือกนี้จะจัดสรรบัฟเฟอร์ส่วนหลังหนึ่งบัฟเฟอร์และบัฟเฟอร์ความลึกหนึ่งบัฟเฟอร์สำหรับโปรแกรมที่สร้างหลายหน้าต่าง ให้เปิดตัวเลือกนี้เพื่อใช้หน่วยความจำวิดีโออย่างมีประสิทธิภาพมากขึ้นและเพื่อเพิ่มสมรรถภาพ

การซิงโครไนซ์แนวตั้ง ให้คุณสามารถเปิดการทำงานหรือปิดการทำงานโหมดการซิงโครไนซ์ในแนวตั้ง คุณสามารถเปิดการทำงานของการซิงโครไนซ์แนวตั้งหากคุณประสบการฉีกขาดของภาพ ให้ปิดการทำงานเพื่อเพิ่มสมรรถภาพ หรือให้ใช้การตั้งค่าต่างๆ ที่เป็นส่วนหนึ่งของโปรแกรม 3D ของคุณ

หัวข้อที่เกี่ยวข้อง

  • การกำหนดการตั้งค่า 3D ที่ไม่ซ้ำสำหรับโปรแกรมและเกมต่างๆ ของฉัน

  • การตั้งค่า 3D ที่เป็นค่าปริยาย

  • การเปิดหรือปิดการทำงานการเร่งความเร็วฮาร์ดแวร์ 3D

  • ข้อแนะนำในการตั้งค่าการลดรอยหยัก


ข้อแนะนำในการตั้งค่าการลดรอยหยัก

การตั้งค่าระดับการลดรอยหยัก

ระดับการลดรอยหยักบางระดับต้องใช้หน่วยความจำวิดีโอจำนวนมาก ถ้าระดับที่คุณต้องการใช้หน่วยความจำวิดีโอมากกว่าที่มีอยู่ และคุณเห็นผลลัพธ์ที่ไม่ได้คาดไว้ ให้ลองเลือกค่าที่ต่ำลงไปหนึ่งระดับ และต่ำลงไปเรื่อยๆ จนกว่าจะได้ผลที่ต้องการ คุณยังอาจต้องการทดลองกับระดับต่างๆ ของความละเอียดของหน้าจอ อัตราการปรับภาพ และ/หรือ ความละเอียดของสี ที่แตกต่างกันไป จนกว่าจะได้ค่าหรือชุดค่าการลดรอยหยักที่เหมาะสม

การใช้การลดรอยหยัก - การตั้งค่าโหมด

ในส่วนนี้จะให้ข้อแนะนำเกี่ยวกับการใช้การตั้งค่า การลดรอยหยัก - โหมด ในหน้า จัดการการตั้งค่า 3D

หมายเหตุ: คุณลักษณะนี้จะมี เฉพาะ ในรุ่น GeForce 8 และ GPU รุ่นที่ใหม่กว่านี้เท่านั้น

สถานการณ์

วิธีใช้การลดรอยหยัก

เกมไม่มีตัวควบคุมการลดรอยหยักของตนเอง

เลือก มีผลเหนือการตั้งค่าใดๆ ของโปรแกรม ในแผงควบคุมของ NVIDIA แล้วเลือกระดับการลดรอยหยักที่ต้องการ

เกมมีตัวควบคุมการลดรอยหยักของตนเอง และมีการตั้งค่าต่างๆ ที่คุณต้องการใช้งาน

เลือกโหมด ควบคุมโดยโปรแกรม ในแผงควบคุมของ NVIDIA

เริ่มต้นเกมและตั้งค่าการลดรอยหยักผ่านทางเมนูของเกม

เกมมีตัวควบคุมการลดรอยหยักของตนเอง แต่มีเฉพาะตัวเลือก "เปิดการทำงาน/ปิดการทำงาน" หรือ "เปิด/ปิด" หรือสนับสนุนเฉพาะ 2x และ 4x AA เท่านั้น แต่คุณต้องการใช้การตั้งค่าระดับที่สูงกว่านี้

เลือก เพิ่มประสิทธิภาพการตั้งค่าโปรแกรม ในแผงควบคุมของ NVIDIA แล้วเลือกการลดรอยหยักในระดับที่สูงกว่าเดิม

เริ่มต้นเกมและตั้งค่าการลดรอยหยักเป็น "เปิดการทำงาน" หรือ "เปิด" หรือ "2x" หรือ "4x" ผ่านทางเมนูของเกม

เกมจะไม่สนับสนุนการลดรอยหยักในขณะที่การให้แสดงภาพ HDR ถูกเปิดการทำงานอยู่

เลือก มีผลเหนือการตั้งค่าใดๆ ของโปรแกรม ในแผงควบคุมของ NVIDIA แล้วเลือกระดับการลดรอยหยักที่ต้องการ

เริ่มต้นเกมแล้วเปิดการทำงาน HDR แต่ปิดการทำงานการลดรอยหยักผ่านทางเมนูของเกม

หัวข้อที่เกี่ยวข้อง

  • การจัดการการตั้งค่า 3D – การตั้งค่าโปรแกรม


การจัดการอัพเดต

การเชื่อมโยง 'การจัดการอัพเดต' ในหน้า 'จัดการการตั้งค่า 3D' จะปรากฏในคอมพิวเตอร์ที่ใช้เทคโนโลยีตัวประมวลผลกราฟิกที่ประหยัดพลังงานของ NVIDIA หรือถ้ามี NVIDIA Update ติดตั้งอยู่ การคลิกที่การเชื่อมโยงนี้จะเปิดกล่องโต้ตอบ NVIDIA Update ที่คุณจะสามารถจัดการ NVIDIA Update รวมถึงว่าโปรแกรมควบคุมจะดาวน์โหลดแฟ้มขนาดเล็กหรือไม่ เพื่อให้มั่นใจว่าโปรแกรมต่างๆ ที่ใช้ตัวประมวลผลกราฟิกของ NVIDIA เป็นโปรแกรมที่เป็นรุ่นล่าสุด

หมายเหตุ: เพื่อให้มีการจัดลำดับความสำคัญของคุณลักษณะต่างๆ และใช้การตั้งค่าที่ดีที่สุดของโปรแกรมควบคุมในอนาคต โปรแกรมควบคุมอาจจะเก็บรวบรวมข้อมูลประเภทต่อไปนี้ ซึ่งไม่ใช่ข้อมูลส่วนตัว ได้แก่ ตัวประมวลผลคอมพิวเตอร์ (CPU) ตัวประมวลผลกราฟิก (GPU) ระบบปฏิบัติการ และข้อมูลอื่นๆ ที่เกี่ยวกับระบบ ข้อมูลเหล่านี้จะเก็บรวบรวมแบบไม่ระบุเจ้าของและรวมกันไว้ทั้งหมด และไม่สามารถเชื่อมโยงมาถึงตัวคุณ ที่อยู่ IP ชื่อโฮสต์ ชื่อผู้ใช้หรือข้อมูลอื่นๆ ที่สามารถใช้ระบุตัวตนของคุณได้เป็นอันขาด

หัวข้อที่เกี่ยวข้อง

  • จัดการการตั้งค่า 3D

  • NVIDIA Update


การกำหนดค่า NVIDIA Surround

NVIDIA® Surround (และ NVIDIA® 3D Vision Surround สำหรับระบบที่มี 3D Vision) จะรวมหน่วยแสดงผลจำนวนมากให้ทำงานเป็นหน่วยแสดงผลขนาดใหญ่หน่วยเดียว เพื่อให้สามารถดูภาพพานอรามาของเกมหรือเดสก์ท็อปแบบเต็มหน้าจอได้ นอกจากนี้ คุณยังสามารถใช้ตัวควบคุมต่างๆ ในการปรับหน่วยแสดงผลให้ชดเชยช่องว่างขอบหน้าจอ เพื่อให้สามารถดูเกมแบบเต็มหน้าจอได้สมจริงยิ่งขึ้น

NVIDIA Surround จะใช้งานได้เฉพาะใน Windows 7 และระบบปฏิบัติการ Windows รุ่นที่ใหม่กว่า และต้องมีการ์ดกราฟิกซีรี่ส์ GeForce 200 ที่พร้อมใช้ SLI หรือการ์ดกราฟิกรุ่นที่ใหม่กว่าอย่างน้อยสองตัวติดตั้งอยู่

  • สำหรับรายละเอียดเกี่ยวกับการใช้คุณลักษณะนี้ โปรดดูที่ ทำอย่างไรจึงจะ

  • สำหรับข้อมูลอ้างอิงอื่นๆ โปรดดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ ...

  • กำหนดค่าหน่วยแสดงผลต่างๆ ของฉันสำหรับ Surround

  • ใช้หน่วยแสดงผลเพิ่มเติมนอกเหนือจากหน่วยแสดงผลที่ใช้สำหรับ Surround


การกำหนดค่าหน่วยแสดงผลต่างๆ ของฉันสำหรับ Surround

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่างแผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก กำหนดค่า Surround เพื่อเปิดหน้าที่เกี่ยวข้อง

    ทั้งนี้ขึ้นอยู่กับการ์ดกราฟิกต่างๆ ที่มีติดตั้งอยู่ การเชื่อมโยงและชื่อเรื่องของหน้าข้อมูลอาจประกอบด้วยการกำหนดค่า SLI, PhysX, หรือหลาย GPU

  2. ใต้ การกำหนดค่า SLI ให้คลิก ขยายหน่วยแสดงผลที่มี Surround จากนั้นคลิก กำหนดค่าหน่วยแสดงผล เพื่อเรียกใช้ตัวช่วยสร้าง

  3. ให้ทำตามคำแนะนำในตัวช่วยสร้างในการกำหนดค่าหน่วยแสดงผลต่างๆ ของคุณ

    ตัวช่วยสร้างนี้ทำให้คุณจะสามารถ:

    • หมุนหน่วยแสดงผล Surround ทั้งหมดให้อยู่ในแนวเดียวกันได้

    • จัดเรียงลำดับหน่วยแสดงผล Surround ให้ตรงกันกับหน่วยแสดงผลต่างๆ ของคุณ

      หมายเหตุ: หมายเลขหน่วยแสดงผลที่ใช้ในที่นี้จะไม่เหมือนกันกับหมายเลขที่ใช้ในแผงควบคุมของ Windows

    • ปรับช่องว่างขอบหน้าจอเพื่อให้หน่วยแสดงผล Surround ต่างๆ อยู่ในแนวเดียวกัน

หัวข้อที่เกี่ยวข้อง

  • การใช้หน่วยแสดงผลเพิ่มเติมนอกเหนือจากหน่วยแสดงผลต่างๆ ที่ใช้สำหรับ Surround

  • การแก้ไขขอบหน้าจอ

  • การดูการแสดงผล Surround

  • คำถามที่ถามบ่อยเกี่ยวกับ Surround


การใช้หน่วยแสดงผลเพิ่มเติมนอกเหนือจากหน่วยแสดงผลต่างๆ ที่ใช้สำหรับ Surround

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่างแผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก กำหนดค่า Surround เพื่อเปิดหน้าที่เกี่ยวข้อง

    ทั้งนี้ขึ้นอยู่กับการ์ดกราฟิกต่างๆ ที่มีติดตั้งอยู่ การเชื่อมโยงและชื่อเรื่องของหน้าข้อมูลอาจประกอบด้วยการกำหนดค่า SLI, PhysX, หรือหลาย GPU

  2. ใต้ การกำหนดค่า SLI ให้คลิก ขยายหน่วยแสดงผลด้วย Surround จากนั้นคลิก กำหนดค่าหน่วยแสดงผล เพื่อเรียกใช้ตัวช่วยสร้าง

  3. ให้ทำตามคำแนะนำในตัวช่วยสร้าง และในหน้าจอ "คุณต้องการใช้ GPU ต่างๆ ของคุณอย่างไร" ให้เลือก กำหนด GPU หนึ่งตัวให้หน่วยแสดงผลเพิ่มเติมหรือ PhysX

    สำหรับการใช้งานที่ไม่ใช่ Surround คุณจะสามารถใช้ได้เพียงหน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่กับตัวประมวลผลกราฟิกที่ถูกกำหนดไว้ให้ใช้งานเมื่อไม่ใช่ Surround เท่านั้น คุณจะไม่สามารถใช้หน่วยแสดงผลที่เชื่อมต่ออยู่กับตัวประมวลผลกราฟิกที่กำหนดไว้แล้วโดยเฉพาะให้กับ Surround ได้ หน่วยแสดงผลต่างๆ ที่ถูกกำหนดให้กับ Surround จะไม่สว่างขึ้น และจะไม่ปรากฏให้เห็นในแผงควบคุมของ Windows

  4. ทำขั้นตอนของตัวช่วยสร้างจนเสร็จสมบูรณ์ เชื่อมต่อหน่วยแสดงผลเพิ่มเติมกับการ์ดกราฟิกที่สงวนไว้ล่าสุด จากนั้นใช้แผงควบคุมของ Windows หรือแผงควบคุมของ NVIDIA เพื่อเปิดใช้งานหน่วยแสดงผล

หัวข้อที่เกี่ยวข้อง

  • การกำหนดค่าหน่วยแสดงผลต่างๆ ของฉันสำหรับ Surround

  • การแก้ไขขอบหน้าจอ

  • การดูการแสดงผล Surround

  • คำถามที่ถามบ่อยเกี่ยวกับ Surround


ข้อมูลอ้างอิงเกี่ยวกับ Surround

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับ NVIDIA Surround

  • การแก้ไขขอบหน้าจอ

  • การดูการแสดงผล Surround

  • คำถามที่ถามบ่อยเกี่ยวกับ Surround


การแก้ไขขอบหน้าจอ

เมื่อใช้การแก้ไขขอบหน้าจอ ส่วนหนึ่งของภาพเกมจะถูกซ่อนอยู่ด้านหลังขอบหน้าจอ ทำให้ดูเหมือนว่าขอบหน้าจอเป็นส่วนหนึ่งของเกม คุณลักษณะเช่นนี้ทำให้เห็นภาพอย่างต่อเนื่องมากขึ้นบนหน่วยแสดงผลต่างๆ และให้ประสบการณ์เล่นเกมที่สมจริงมากขึ้นด้วย ซึ่งจะคล้ายคลึงกับการมองผ่านกระจกห้องคนขับที่มีกรอบกระจกบดบังทัศนวิสัยของคุณอยู่

เมื่อคุณเปิดใช้การแก้ไขขอบหน้าจอนั้น ในรายการความละเอียดที่มีให้เลือกใช้ได้จะแสดงความละเอียดการแสดงผล 3-wide แต่ละค่าด้วย โดยค่าเหล่านี้เป็นค่าที่ได้รับการแก้ไขขอบหน้าจอแล้ว ซึ่งจะมีอยู่ทั้งภายในเกมและภายในแผงควบคุมของ NVIDIA ถ้าคุณไม่ได้ใช้การแก้ไขขอบหน้าจอ และต้องการเอาค่าความละเอียดที่เพิ่มพิเศษนี้ออกเพื่อให้รายการไม่ซับซ้อน ให้เรียกใช้ตัวช่วยสร้าง Surround และเลือก ไม่ใช่ ในหน้าจอ "คุณต้องการใช้การแก้ไขขอบหน้าจอหรือไม่"

หัวข้อที่เกี่ยวข้อง

  • การใช้หน่วยแสดงผลเพิ่มเติมนอกเหนือจากหน่วยแสดงผลต่างๆ ที่ใช้สำหรับ Surround

  • การกำหนดค่าหน่วยแสดงผลต่างๆ ของฉันสำหรับ Surround

  • การดูการแสดงผล Surround

  • คำถามที่ถามบ่อยเกี่ยวกับ Surround


การดูการแสดงผล Surround

คุณสามารถดูการแสดงผลได้ในสามลักษณะเมื่อเล่นเกมและใช้งานเดสก์ท็อปแบบเต็มหน้าจอ คุณจะกำหนดลักษณะการแสดงผลได้โดยการเลือกความละเอียดที่เหมาะสม คุณสามารถกำหนดลักษณะการแสดงผลแบบหนึ่งให้กับเกมได้ด้วยการเลือกความละเอียดเกม และเลือกอีกแบบหนึ่งให้กับเดสก์ท็อปด้วยการเลือกความละเอียดจาก Windows หรือแผงควบคุมของ NVIDIA

ลักษณะการแสดงผลที่ให้มีเลือกได้ มีดังต่อไปนี้:

  • หน่วยแสดงผลเดียว: เกมหรือวิดีโอจะแสดงบนหน่วยแสดงผลตรงกลาง

    ในการดูด้วยหน่วยแสดงผลเดียว ให้เลือกความละเอียดการแสดงผลมาตรฐาน เช่น 1280x1024

    ถ้าเนื้อหาปรากฏบนหน่วยแสดงผลด้านข้างที่ด้านใดด้านหนึ่ง ให้สับเปลี่ยนสายเคเบิลของหน่วยแสดงผลตรงกลางและของหน่วยแสดงผลที่กำลังแสดงเนื้อหา จากนั้นเรียกใช้ตัวช่วยสร้างในหน้าจอ จัดเีรียงหน่วยแสดงผล Surround ของคุณ เพื่อให้แก้ไขตำแหน่งของหน่วยแสดงผล

  • หน่วยแสดงผล 3-wide: เกมหรือวิดีโอจะแสดงบนหน่วยแสดงผล Surround ทั้งสามหน่วย

    • ในการดูโดยใช้การแสดงผลแบบ 3-wide ให้เลือกความละเอียด 3-wide เช่น 3840x1024

  • 3-wide ที่มีการแก้ไขขอบหน้าจอ: เกมหรือวิดีโอจะแสดงบนหน่วยแสดงผล Surround ทั้งสามหน่วยและมีการใช้การแก้ไขขอบหน้าจอ

    ในการดูโดยใช้การแสดงผลแบบ 3-wide ที่มีการแก้ไขขอบหน้าจอ ให้เลือกความละเอียด 3-wide ที่มีความกว้างในแนวนอนเป็นเลขคี่ เช่น 3841x1024

คุณสามารถสลับประเภทการแสดงผลไปมาระหว่างทั้งสามแบบนี้ได้โดยเพียงเปลี่ยนความละเอียดเท่านั้น

หัวข้อที่เกี่ยวข้อง

  • การใช้หน่วยแสดงผลเพิ่มเติมนอกเหนือจากหน่วยแสดงผลต่างๆ ที่ใช้สำหรับ Surround

  • การแก้ไขขอบหน้าจอ

  • กำหนดค่าหน่วยแสดงผลต่างๆ ของฉันสำหรับ Surround

  • คำถามที่ถามบ่อยเกี่ยวกับ Surround


คำถามที่ถามบ่อยเกี่ยวกับ Surround

มีหน่วยแสดงผลและเครื่องฉายภาพรุ่นใดบ้างที่ NVIDIA Surround รองรับ

NVIDIA Surround ใช้ได้กับหน่วยแสดงผลประเภทต่อไปนี้:

  • หน่วยแสดงผลดิจิทัล เช่น DVI, HDMI, หรือ DisplayPort

  • เครื่องฉายภาพ VGA

นอกจากนี้ ยังรองรับระบบเสียง HDMI และ DisplayPort อีกด้วย

หน่วยแสดงผลอาจมีหลายประเภทผสมกันไป โปรดไปที่ เว็บไซต์ของ NVIDIA เพื่อดูรายการหน่วยแสดงผลและเครื่องฉายภาพที่ระบุเฉพาะซึ่งรองรับโดย NVIDIA Surround

ในขณะที่ใช้หน่วยแสดงผลสามหน่วยสำหรับ Surround ฉันจะใช้หน่วยแสดงผลอื่นๆ แบบไม่ใช่ Surround ได้หรือไม่

ได้ คุณต้องสงวนตัวประมวลผลกราฟิกไว้หนึ่งตัวเพื่อให้ควบคุมการทำงานของหน่วยแสดงผลต่างๆ ที่ไม่ใช่ Surround ในการทำเช่นนี้ คุณจะไม่สามารถใช้หน่วยแสดงผลที่เชื่อมต่ออยู่กับตัวประมวลผลกราฟิกที่กำหนดเฉพาะสำหรับ Surround ถึงแม้ว่าจะมีช่องเสียบที่ใช้ได้อยู่ก็ตาม ให้เรียกใช้ตัวช่วยสร้าง และตรงจอภาพที่เหมาะสม ให้เลือก "สงวนหนึ่งการ์ดสำหรับหน่วยแสดงผลเพิ่มเติม, PhysX"

จะเกิดอะไรขึ้นถ้าฉันถอดหรือดับหน่วยแสดงผล Surround ในขณะที่กำลังเล่นเกมอยู่

NVIDIA ขอแนะนำให้ออกจากเกมก่อนที่จะถอดหรือดับเครื่องหน่วยแสดงผล Surround การถอดหน่วยแสดงผล Surround ในขณะที่กำลังเล่นเกมอยู่อาจทำให้เกมล้มเหลวได้

ฉันจะดูเนื้อหาประเภทใดได้บ้างเมื่อใช้ NVIDIA Surround

คุณสามารถดูเดสก์ท็อปและเกมแบบเต็มหน้าจอ ตลอดจนถึงวิดีโอส่วนใหญ่ด้วย Surround ได้

อย่างไรก็ตาม มีข้อจำกัดบางประการในการเล่นเนื้อหาที่จำกัดเฉพาะ HDCP DRM:

  • ในการดูเนื้อหาโดยใช้โปรโตคอล PVP-OPM หน่วยแสดงผลทั้งสามหน่วยจะต้องใช้ช่องเสียบประเภทเดียวกัน

  • ในการดูเนื้อหาโดยใช้ COPP ก่อนอื่นคุณจะต้องเปลี่ยนไปที่การดูด้วยหน่วยแสดงผลเดียว

หัวข้อที่เกี่ยวข้อง

  • การใช้หน่วยแสดงผลเพิ่มเติมนอกเหนือจากหน่วยแสดงผลต่างๆ ที่ใช้สำหรับ Surround

  • การแก้ไขขอบหน้าจอ

  • การดูการแสดงผล Surround

  • การกำหนดค่าหน่วยแสดงผลต่างๆ ของฉันสำหรับ Surround


การกำหนดค่า NVIDIA SLI

เทคโนโลยี NVIDIA® SLI™ เป็นการปฏิวัตินวัตกรรมแพล็ตฟอร์มใหม่ ที่ทำให้คุณเสริมสร้างสมรรถนะอย่างชาญฉลาดด้วยการรวมโซลูชั่นด้านกราฟิกของ NVIDIA จำนวนมากลงมาไว้ในระบบเดียวที่มีโปรเซสเซอร์มีเดียและการสื่อสาร (MCP) ที่ใช้ NVIDIA nForce® SLI

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับเทคโนโลยี NVIDIA SLI และสำหรับรายการล่าสุดของฮาร์ดแวร์และซอฟต์แวร์ที่เข้ากันได้ โปรดไปที่ www.SLIZone.com

เมื่อใช้ แผงควบคุมของ NVIDIA คุณจะสามารถกำหนดค่าให้กับเครื่องคอมพิวเตอร์พีซีของคุณที่สนับสนุน SLI

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

      • ใช้เทคโนโลยี NVIDIA SLI กับการ์ด SLI หนึ่งการ์ด

      • ใช้เทคโนโลยี NVIDIA SLI กับการ์ด SLI หลายการ์ด

      • ใช้เทคโนโลยี NVIDIA SLI ที่มีการเร่งความเร็ว PhysX GPU

      • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

      • ดูวิธีที่เทคโนโลยี NVIDIA SLI แสดงภาพแก่โปรแกรม 3D และ OpenGL ของฉัน


การใช้เทคโนโลยี NVIDIA SLI กับการ์ด SLI หนึ่งการ์ด

คุณไม่สามารถใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก NVIDIA GPU ที่พร้อมใช้ SLI เพียงหนึ่งการ์ดได้

อย่างไรก็ตาม ถ้าคุณสามารถเข้าถึงหน้า ‘ตั้งค่าการกำหนดค่า SLI จากหน้า ‘การตั้งค่า 3D แสดงว่าคุณกำลังทำงานบนคอมพิวเตอร์ที่พร้อมใช้ SLI และคอมพิวเตอร์เครื่องนี้มีการ์ดกราฟิก NVIDIA GPU ที่พร้อมใช้ SLI อย่างน้อย หนึ่งการ์ดติดตั้งอยู่ในเครื่อง คุณสามารถเลือกที่จะเพิ่มการ์ดกราฟิกแบบนี้อีกหนึ่งการ์ด เพื่อให้ใช้การทำงาน SLI ได้อย่างสมบูรณ์ และเพื่อดูการให้แสงและเงาแก่เนื้อหาของโปรแกรม Direct3D และ OpenGL ที่มีสมรรถภาพสูงขึ้นมากอย่างน่าอัศจรรย์ได้

ถ้าคุณต้องการเพิ่มการ์ดกราฟิกที่พร้อมใช้ SLI อีกหนึ่งการ์ด ให้ทำดังต่อไปนี้:

    1. ปิดเครื่องคอมพิวเตอร์ของคุณ

    2. เพิ่มการ์ดกราฟิกที่สองที่ใช้ NVIDIA GPU ซึ่งพร้อมใช้ SLI ลงในระบบของคุณ โดยทำตามคำสั่งที่มาพร้อมกับชุดการ์ดกราฟิก NVIDIA SLI ของคุณ

    3. เปิดเครื่องคอมพิวเตอร์ของคุณ

    4. คลิกเมาส์ปุ่มขวาบนเดสก์ทอปของคุณ แล้วเลือก แผงควบคุมของ NVIDIA เพื่อเปิดหน้าโฮม

    5. ให้ดูหัวข้อต่างๆ ใต้ "หัวข้อที่เกี่ยวข้อง" ซึ่งแสดงอยู่ด้านล่างนี้

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิกที่มี GPU หลายการ์ด

  • เกี่ยวกับเทคโนโลยี NVIDIA SLI


การใช้เทคโนโลยี NVIDIA SLI กับการ์ด SLI หลายการ์ด

การใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิกที่มี NVIDIA GPU หลายการ์ด จะทำให้ได้ประสิทธิภาพในการแสดงภาพที่ดีที่สุดแก่เนื้อหาของโปรแกรม Direct3D และ OpenGL ของคุณ

หมายเหตุ: ในการใช้กระบวนงานนี้ คุณจะต้องใช้คอมพิวเตอร์ที่พร้อมใช้ SLI ซึ่งติดตั้งการ์ดกราฟิกที่มี NVIDIA GPU ซึ่งพร้อมใช้ SLI อย่างถูกต้องอย่างน้อยสองการ์ด

การใช้เทคโนโลยี NVIDIA SLI กับการ์ด SLI หลายการ์ด

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่า SLI เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ใต้ เลือกการกำหนดค่า SLI จากนั้นคลิก เพิ่มประสิทธิภาพ 3D สูงสุด

    3. ตัวแสดงภาพการกำหนดค่าตัวประมวลผลกราฟิกจะแสดงการกำหนดค่า SLI ที่รอดำเนินการ รวมถึงการเชื่อมต่อหน่วยแสดงผลต่างๆ และสถานะการเปิดใช้งานของหน่วยแสดงผล แถบ SLI จะแสดงโหมด SLI (SLI, SLI แบบสามทาง, Quad SLI, หรือ SLI แบบ 4 ทาง) และชี้ไปที่ตัวประมวลผลกราฟิกต่างๆ ที่ถูกใช้งานสำหรับ SLI

  3. คลิก นำไปใช้

ถ้าคุณมีหน่วยแสดงผลมากกว่าหนึ่งหน่วยเชื่อมต่ออยู่

  • Windows XP หรือตัวประมวลผลกราฟิกก่อนซีรี่ส์ GeForce 8

คุณสามารถเลือกว่าจะใช้หน่วยแสดงผลใดในการดูเกมของคุณ ให้ใช้หน้า ตั้งค่าหลายหน่วยแสดงผล เพื่อเลือกหน่วยแสดงผลที่จะใช้เป็นหน่วยแสดงผลหลัก ตัวประมวลผลกราฟิกที่เชื่อมต่อกับหน่วยแสดงผลนี้จะทำงานเป็นตัวประมวลผลกราฟิก "หลัก" ตัวประมวลผลกราฟิกอื่นๆ จะทำงานตามตัวประมวลผลกราฟิกหลักนี้

ถ้าไม่มีหน่วยแสดงผลใดๆ เลยในกลุ่ม SLI เป็นหน่วยแสดงผลหลัก โปรแกรมควบคุมจะเลือกว่าจะใช้หน่วยแสดงผลใดในการดูเกมที่เร่งความเร็ว SLI

  • Windows Vista หรือที่ใหม่กว่า และตัวประมวลผลกราฟิกซีรี่ส์ GeForce 8 ขึ้นไป

คุณสามารถเลือกว่าจะใช้หน่วยแสดงผลใดเป็นหน่วยแสดงผลโฟกัสสำหรับ SLI หรือหน่วยแสดงผลใดที่คุณต้องการใช้การเร่งความเร็ว SLI เต็มที่สำหรับโปรแกรมแบบเต็มหน้าจอ ให้ใช้หน้า ตั้งค่าหลายหน่วยแสดงผล เพื่อเลือกว่าจะใช้หน่วยแสดงผล SLI ใดเป็นหน่วยแสดงผลหลัก หน่วยแสดงผลนี้จะกลายเป็นหน่วยแสดงผลโฟกัสสำหรับ SLI

ถ้าไม่มีหน่วยแสดงผลใดๆ เลยในกลุ่ม SLI เป็นหน่วยแสดงผลหลัก โปรแกรมควบคุมจะเลือกหน่วยแสดงผลที่จะใช้เป็นหน่วยแสดงผลโฟกัสสำหรับ SLI

หมายเหตุ: คุณอาจต้องการปิดการทำงานของเทคโนโลยี SLI ถ้าคุณประสบปัญหาเกี่ยวกับความเข้ากันได้ของซอฟต์แวร์ในโปรแกรม 3D

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิกที่มี GPU หนึ่งการ์ด

  • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  • ดูวิธีที่เทคโนโลยี NVIDIA SLI แสดงภาพแก่โปรแกรม 3D และ OpenGL ของฉัน

  • เกี่ยวกับเทคโนโลยี NVIDIA SLI

  • ตั้งการกำหนดค่า SLI


การใช้การเร่งความเร็ว PhysX GPU ในระบบที่พร้อมใช้ SLI

หมายเหตุ: ในการใช้กระบวนงานนี้ ระบบของคุณจะต้องรองรับ PhysX และมีตัวประมวลผลกราฟิก (GPU) มากกว่าหนึ่งตัวที่สามารถทำงานในโหมด SLI ได้ นอกจากนี้ ตัวประมวลผลกราฟิกต่างๆ จะต้องถูกเลือกอยู่สำหรับ CUDA (โปรดดูการตั้งค่า CUDA-GPUs ในหน้า 'จัดการการตั้งค่า 3D')

การใช้การเร่งความเร็ว PhysX GPU ในระบบที่พร้อมใช้ SLI

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่า SLI และ PhysX เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ในส่วน การตั้งค่า PhysX ให้คลิกรายการ ตัวประมวลผล แล้วเลือก NVIDIA GPU ที่จะใช้สำหรับการเร่งความเร็ว PhysX

    • การเลือก "เลือกอัตโนมัติ" จะทำให้โปรแกรมควบคุมของ NVIDIA สามารถใช้ตัวประมวลผลที่ดีที่สุดสำหรับ PhysX ได้

    • ถ้าคุณต้องการใช้ตัวประมวลผลกราฟิกที่เลือกอยู่ของคุณเฉพาะสำหรับ PhysX และไม่ใช้สำหรับการแสดงภาพด้วย SLI ให้คลิกที่กล่องกาเครื่องหมาย กำหนดให้สำหรับ PhysX

    ตัวแสดงภาพการกำหนดค่าตัวประมวลผลกราฟิกจะแสดงการกำหนดค่า PhysX ที่รอดำเนินการ รวมถึงการเชื่อมต่อหน่วยแสดงผลต่างๆ และสถานะการเปิดใช้งานของหน่วยแสดงผล คำบรรยาย PhysX แสดงว่าหน่วยแสดงผลทั้งหมดที่ทำงานอยู่จะได้รับประโยชน์จาก PhysX และจะชี้ไปที่ตัวประมวลผลกราฟิกตัวที่จะใช้สำหรับการประมวลผล PhysX ถ้าไม่มีตัวชี้ใดๆ อยู่ แสดงว่าหน่วยประมวลผลกลางหรือ CPU ถูกเลือกสำหรับการประมวลผล PhysX

  3. เลือกการกำหนดค่า SLI

    4. ใต้ การกำหนดค่า SLI ให้คลิก

    • เพิ่มประสิทธิภาพ 3D สูงสุด เพื่อเปิดการทำงานการแสดงภาพ SLI เมื่อเป็นไปได้เพื่อเพิ่มประสิทธิภาพ 3D สูงสุด

    • เปิดใช้งานหน่วยแสดงผลทั้งหมด เพื่อเปิดการทำงานหน่วยแสดงผลทั้งหมดที่มีให้ใช้งานได้ ถ้าเป็นไปได้ การแสดงภาพด้วย SLI อาจจะยังคงเปิดการทำงานอยู่ได้

    • ปิดการทำงาน SLI เพื่อปิดการทำงานการแสดงภาพ SLI ตัวอย่างเช่น เมื่อพบว่ามีปัญหาความเข้ากันได้กับโปรแกรม 3D ของคุณ

    ตัวแสดงภาพการกำหนดค่าตัวประมวลผลกราฟิกจะแสดงการกำหนดค่า SLI ที่รอดำเนินการ รวมถึงการเชื่อมต่อหน่วยแสดงผลต่างๆ และสถานะการเปิดใช้งานของหน่วยแสดงผล แถบ SLI จะแสดงโหมด SLI (SLI, SLI แบบสามทาง, Quad SLI, หรือ SLI แบบ 4 ทาง) และชี้ไปที่ตัวประมวลผลกราฟิกต่างๆ ที่ถูกใช้งานสำหรับ SLI

    หมายเหตุ: ถ้าคุณกำหนดตัวประมวลผลกราฟิกให้เฉพาะสำหรับ PhysX คุณจะสามารถเอาการตั้งค่านี้ออกได้เมื่อคุณเปลี่ยนแปลงการกำหนดค่า SLI

  4. คลิก นำไปใช้

ถ้าคุณมีหน่วยแสดงผลอย่างน้อยหนึ่งหน่วยเชื่อมต่ออยู่ และโหมด SLI เปิดการทำงานอยู่

  • Windows XP หรือตัวประมวลผลกราฟิกก่อนซีรี่ส์ GeForce 8

คุณสามารถเลือกว่าจะใช้หน่วยแสดงผลใดในการดูเกมของคุณ ให้ใช้หน้า ตั้งค่าหลายหน่วยแสดงผล เพื่อเลือกว่าจะใช้หน่วยแสดงผล SLI ใดเป็นหน่วยแสดงผลหลัก ตัวประมวลผลกราฟิกที่เชื่อมต่อกับหน่วยแสดงผลนี้จะทำงานเป็นตัวประมวลผลกราฟิก "หลัก" ตัวประมวลผลกราฟิกอื่นๆ จะทำงานตามตัวประมวลผลกราฟิกหลักนี้

ถ้าไม่มีหน่วยแสดงผลใดในกลุ่ม SLI เป็นหน่วยแสดงผลหลัก โปรแกรมควบคุมจะเลือกหน่วยแสดงผลที่จะใช้ในการดูเกมที่เร่งความเร็ว SLI

  • Windows Vista หรือที่ใหม่กว่า และตัวประมวลผลกราฟิกซีรี่ส์ GeForce 8 ขึ้นไป

คุณสามารถเลือกหน่วยแสดงผลที่จะใช้เป็นหน่วยแสดงผลโฟกัสสำหรับ SLI (หน่วยแสดงผลที่คุณต้องการใช้การเร่งความเร็ว SLI เต็มที่สำหรับโปรแกรมแบบเต็มหน้าจอ) ให้ใช้หน้า ตั้งค่าหลายหน่วยแสดงผล เพื่อเลือกว่าจะใช้หน่วยแสดงผล SLI ใดเป็นหน่วยแสดงผลหลัก หน่วยแสดงผลนี้จะกลายเป็นหน่วยแสดงผลโฟกัสสำหรับ SLI

ถ้าไม่มีหน่วยแสดงผลใดๆ เลยในกลุ่ม SLI เป็นหน่วยแสดงผลหลัก โปรแกรมควบคุมจะเลือกหน่วยแสดงผลที่จะใช้เป็นหน่วยแสดงผลโฟกัสสำหรับ SLI

หัวข้อที่เกี่ยวข้อง

  • ตั้งการกำหนดค่า SLI และ PhysX


การตรวจดูว่า NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

การตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่า SLI

  2. จากแถบเมนู ให้คลิก การตั้งค่า 3D จากนั้นคลิกรายการเมนูแบบดึงลง แสดงตัวชี้บอกที่มองเห็นได้ของ SLI

ภาพต่อไปนี้แสดงว่าเทคโนโลยี SLI กำลังทำงานอยู่

  • แถบแนวตั้งสีเขียวที่มีข้อความ "SLI" จะปรากฏทางด้านซ้ายของหน้าจอเกมถ้าการแสดงภาพ SLI AFT ถูกเปิดการทำงานและกำลังทำงานอยู่

  • ระดับการลดรอยหยักที่มีข้อความ "SLI" จะปรากฏในหน้าจอเกมถ้าการลดรอยหยัก SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  • กล่องสี่เหลี่ยมสีเขียวจะปรากฏบนหน่วยแสดงผลหลักหรือหน่วยแสดงผลโฟกัสเมื่อดูเกมในโหมดเต็มหน้าจอ

ถ้าไม่มีภาพใดปรากฏ แสดงว่าระบบไม่ได้อยู่ในโหมด SLI

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หนึ่งการ์ด

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหลายหน่วย

  • ดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน

  • เกี่ยวกับเทคโนโลยี SLI ของ NVIDIA


การดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่า SLI

  2. จากแถบเมนู ให้คลิก การตั้งค่า 3D จากนั้นคลิกรายการเมนูแบบดึงลง แสดงตัวชี้บอกที่มองเห็นได้ของ SLI

ภาพต่อไปนี้แสดงว่าเทคโนโลยี SLI กำลังทำงานอยู่

  • แถบแนวตั้งสีเขียวที่มีข้อความ "SLI" จะปรากฏทางด้านซ้ายของหน้าจอเกมถ้าการแสดงภาพ SLI AFT ถูกเปิดการทำงานและกำลังทำงานอยู่

  • ระดับการลดรอยหยักที่มีข้อความ "SLI" จะปรากฏในหน้าจอเกมถ้าการลดรอยหยัก SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  • กล่องสี่เหลี่ยมสีเขียวจะปรากฏบนหน่วยแสดงผลหลักหรือหน่วยแสดงผลโฟกัสเมื่อดูเกมในโหมดเต็มหน้าจอ

ถ้าไม่มีภาพใดปรากฏ แสดงว่าระบบไม่ได้อยู่ในโหมด SLI

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หนึ่งการ์ด

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหลายหน่วย

  • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  • เกี่ยวกับเทคโนโลยี SLI ของ NVIDIA


ข้อมูลอ้างอิงเกี่ยวกับ SLI

ข้อมูลอ้างอิงเกี่ยวกับเทคโนโลยี NVIDIA SLI

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับเทคโนโลยี NVIDIA SLI

  • เกี่ยวกับเทคโนโลยี NVIDIA SLI

  • ตั้งการกำหนดค่า SLI

  • ตั้งการกำหนดค่า SLI และ PhysX


เกี่ยวกับเทคโนโลยี NVIDIA SLI

เทคโนโลยี NVIDIA® SLI ™ เป็นการปฏิวัตินวัตกรรมแพล็ตฟอร์มใหม่ ที่ทำให้คุณเสริมสร้างสมรรถนะอย่างชาญฉลาดด้วยการรวมโซลูชั่นด้านกราฟิกของ NVIDIA จำนวนมากลงมาไว้ในระบบเดียวที่มีโปรเซสเซอร์มีเดียและการสื่อสาร (MCP) ที่ใช้ NVIDIA nForce® SLI การใช้อัลกอริทึมซอฟต์แวร์ของบริษัทและตรรกะ ความสามารถในการสเกลโดยเฉพาะในหน่วยประมวลผลกราฟิก (GPU) แต่ละชุดของ NVIDIA และ MCP ทำให้เทคโนโลยี NVIDIA SLI สามารถนำเสนอโซลูชั่นด้านการคำนวณที่มีสมรรถภาพสูงสุด นอกจากนี้ อุปกรณ์ต่างๆ ที่รองรับเทคโนโลยี SLI ของ NVIDIA ได้รับการสนับสนุนจากการทดสอบและผ่านกระบวนการรับรองอย่างเข้มงวด เพื่อให้ได้โซลูชั่นแพล็ตฟอร์มที่ไ้ด้รับการรับรองคุณภาพทั้งหมด ซึ่งสร้างความมั่นใจว่าระบบมีเสถียรภาพและความเข้ากันได้กับแพล็ตฟอร์มที่ไม่มีใครเทียบเคียงได้

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับเทคโนโลยี SLI ของ NVIDIA และรายการล่าสุดของฮาร์ดแวร์และซอฟต์แวร์ที่เข้ากันได้ โปรดไปที่ www.SLIZone.com

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หนึ่งการ์ด

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิกที่มี GPU หลายการ์ด

  • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  • ดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน

  • กราฟิกของ NVIDIA Hybrid - ประหยัดพลังงาน เสริมสมรรถภาพ หรือหน่วยแสดงผลเพิ่มเติม สำหรับ

  • โน้ตบุ้คที่ใช้เมนบอร์ดของ Intel

  • โน้ตบุ้คที่ใช้เมนบอร์ดของ NVIDIA

  • ระบบเดสก์ทอป


ตั้งการกำหนดค่า SLI (ข้อมูลอ้างอิง)

หน้า ตั้งการกำหนดค่า SLI จะมีให้ใช้งานเมื่อระบบของคุณมีตัวประมลผลกราฟิก (GPU) ของ NVIDIA อย่างน้อยสองตัวในแพล็ตฟอร์ม SLI

  • เลือกการกำหนดค่า SLI

    • ปิดการทำงาน SLI: ตัวเลือกนี้ทำให้ตัวประมวลผลกราฟิก SLI ทั้งหมดทำงานเป็นอิสระจากกัน และให้คุณสามารถควบคุมหน่วยแสดงผลหลายหน่วยบนตัวประมวลผลกราฟิกแต่ละตัว

    • เพิ่มประสิทธิภาพ 3D สูงสุด: ตัวเลือกนี้ทำให้ตัวประมวลผลกราฟิก SLI หลายตัวทำงานร่วมกันเมื่อเป็นไปได้ เพื่อเพิ่มประสิทธิภาพในการแสดงภาพของโปรแกรม 3D ต่างๆ

    • ขยายหน่วยแสดงผลด้วย Surround: ตัวเลือกนี้จะทำให้คุณสามารถรวมหน่วยแสดงผลหลายหน่วยให้ทำงานเป็นหน่วยแสดงผลขนาดใหญ่หนึ่งหน่วย เพื่อให้สามารถดูภาพพานอรามาของเกมหรือเดสก์ท็อปแบบเต็มหน้าจอได้

    • เปิดใช้งานหน่วยแสดงผลทั้งหมด: ตัวเลือกนี้จะเปิดการทำงานหน่วยแสดงผลทั้งหมดที่มีให้ใช้งาน ถ้าเป็นไปได้ การแสดงภาพด้วย SLI อาจจะยังคงเปิดการทำงานอยู่ได้

    • อนุญาตให้ใช้โหมดโมเสคของ SLI: ตัวเลือกนี้จะใช้กับระบบเวิร์กสเตชัน NVIDIA Quadro FX ให้เลือกตัวเลือกนี้เพื่อเปิดการทำงานโหมดโมเสคของ SLI จากนั้นไปที่ เวิร์กสเตชัน-> หน้า 'ตั้งค่าโหมดโมเสคของ SLI' ในแผงควบคุมของ NVIDIA เพื่อกำหนดค่าเพิ่มเติมให้กับโหมดโมเสคของ SLI ถ้าระบบ Quadro Plex ของคุณประกอบด้วยการ์ด HIC มากกว่าหนึ่งการ์ด ให้เลือกการ์ดนี้หนึ่งการ์ดที่จะใช้งานจากรายการแบบหล่นลง

  • ตัวแสดงภาพการกำหนดค่า GPU:

ตัวแสดงภาพการกำหนดค่าตัวประมวลผลกราฟิกจะแสดงการกำหนดค่าระบบสำหรับตัวเลือกต่างๆ ที่ถูกเลือกอยู่ในปัจจุบัน ตัวเลือกต่างๆ เหล่านี้จะไม่มีผลจนกว่าคุณจะคลิก นำไปใช้ ตัวแสดงภาพจะแสดงรายละเอียดต่อไปนี้:

  • ตัวประมวลผลกราฟิกต่างๆ ที่มีอยู่ในระบบ

  • ช่องเสียบต่างๆ ที่เปิดการทำงานและที่ปิดการทำงาน

    • สำหรับคอมพิวเตอร์ส่วนบุคคลชนิดโน้ตบุ๊ค ช่องเสียบต่างๆ ที่แสดงในภาพอาจไม่ตรงกันกับอุปกรณ์ของคุณ ตัวอย่างเช่น ถ้าคุณกำลังใช้ชุดเชื่อมต่ออุปกรณ์ ช่องเสียบบนชุดเชื่อมต่ออุปกรณ์อาจไม่แสดงในตัวแสดงภาพ

  • หน่วยแสดงผลที่ทำงานอยู่และที่ไม่ได้ทำงานอยู่ซึ่งเชื่อมต่ออยู่

  • การกำหนดค่า SLI

    • แถบ SLI ใต้ตัวประมวลผลกราฟิกต่างๆ จะแสดงโหมด SLI (SLI, SLI แบบสามทาง, Quad SLI, หรือ SLI แบบ 4 ทาง) และชี้ไปที่ตัวประมวลผลกราฟิกที่ใช้งานสำหรับ SLI

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิกที่มี GPU หลายการ์ด


ตั้งการกำหนดค่า SLI และ PhysX (ข้อมูลอ้างอิง)

หน้า ตั้งการกำหนดค่า SLI และ PhysX จะมีให้ใช้งานถ้าระบบของคุณมี

  • ตัวประมวลผลกราฟิก (GPU) ของ NVIDIA อย่างน้อยสองตัวบนแพล็ตฟอร์ม SLI และ

  • ตัวประมวลผลกราฟิกที่รองรับ PhysX อย่างน้อยหนึ่งตัว

การกำหนดค่า SLI

  • ปิดการทำงาน SLI: ตัวเลือกนี้จะทำให้คุณสามารถเรียกใช้ตัวประมวลผลกราฟิก SLI ทั้งหมดให้ทำงานอย่างเป็นอิสระแยกจากกันได้ นอกจากนี้ คุณยังสามารถควบคุมการทำงานของหน่วยแสดงผลหลายหน่วยบนตัวประมวลผลกราฟิกแต่ละตัวได้

  • เพิ่มประสิทธิภาพ 3D สูงสุด: ตัวเลือกนี้จะทำให้โปรแกรมควบคุมสามารถกำหนดให้ตัวประมวลผลกราฟิก SLI หลายตัวทำงานร่วมกันในโหมด SLI เมื่อเป็นไปได้ เพื่อเพิ่มประสิทธิภาพในการแสดงภาพของโปรแกรม 3D ต่างๆ

  • ขยายหน่วยแสดงผลด้วย Surround: ตัวเลือกนี้จะทำให้คุณสามารถรวมหน่วยแสดงผลหลายหน่วยให้ทำงานเป็นหน่วยแสดงผลขนาดใหญ่หนึ่งหน่วย เพื่อให้สามารถดูภาพพานอรามาของเกมหรือเดสก์ท็อปแบบเต็มหน้าจอได้

  • เปิดใช้งานหน่วยแสดงผลทั้งหมด: ตัวเลือกนี้จะเปิดการทำงานหน่วยแสดงผลทั้งหมดที่มีให้ใช้งาน ถ้าเป็นไปได้ การแสดงภาพด้วย SLI อาจจะยังคงเปิดการทำงานอยู่ได้

  • อนุญาตให้ใช้โหมดโมเสคของ SLI: ตัวเลือกนี้จะใช้กับระบบเวิร์กสเตชัน NVIDIA Quadro FX ให้เลือกตัวเลือกนี้เพื่อเปิดการทำงานโหมดโมเสคของ SLI จากนั้นไปที่ เวิร์กสเตชัน-> หน้า 'ตั้งค่าโหมดโมเสคของ SLI' ในแผงควบคุมของ NVIDIA เพื่อกำหนดค่าเพิ่มเติมให้กับโหมดโมเสคของ SLI ถ้าระบบ Quadro Plex ของคุณประกอบด้วยการ์ด HIC มากกว่าหนึ่งการ์ด ให้เลือกการ์ดนี้หนึ่งการ์ดที่จะใช้งานจากรายการแบบหล่นลง

การตั้งค่า PhysX

ตัวประมวลผล

  • เลือกอัตโนมัติ (แนะนำ): ตัวเลืิอกนี้จะทำให้โปรแกรมควบคุมของ NVIDIA สามารถเลือกตัวประมวลผลที่ดีที่สุดให้กับ PhysX ได้

  • <GPU ที่ระบุเฉพาะ>: ตัวเลือกนี้จะทำให้ตัวประมวลผลกราฟิกดังกล่าวถูกใช้งานสำหรับการเร่งความเร็วในการประมวลผล PhysX ถ้าระบบมีตัวประมวลผลกราฟิกที่รองรับ PhysX มากกว่าหนึ่งตัว คุณจะสามารถเลือกว่าจะให้ใช้ตัวประมวลผลกราฟิกตัวใดในการเร่งความเร็ว PhysX GPU

  • CPU: ตัวเลือกนี้ทำให้หน่วยประมวลผลกลางหรือ CPU ถูกใช้งานสำหรับการประมวลผล PhysX

กำหนดให้สำหรับ PhysX

ถ้าคุณต้องการใช้ตัวประมวลผลกราฟิกที่เลือกอยู่ของคุณเฉพาะสำหรับ PhysX และไม่ใช้สำหรับการแสดงภาพด้วย SLI ให้คลิกที่กล่องกาเครื่องหมาย กำหนดให้สำหรับ PhysX

หมายเหตุ: การตั้งค่า กำหนดให้สำหรับ PhysX สามารถเปลี่ยนแปลงได้ถ้าคุณเปลี่ยนแปลงการกำหนดค่า SLI

ตัวแสดงภาพการกำหนดค่า GPU

ตัวแสดงภาพการกำหนดค่าตัวประมวลผลกราฟิกจะแสดงการกำหนดค่าระบบสำหรับตัวเลือกต่างๆ ที่ถูกเลือกอยู่ในปัจจุบัน ตัวเลือกต่างๆ เหล่านี้จะไม่มีผลจนกว่าคุณจะคลิก นำไปใช้ ตัวแสดงภาพจะแสดงรายละเอียดต่อไปนี้:

  • ตัวประมวลผลกราฟิกต่างๆ ที่มีอยู่ในระบบ

  • ช่องเสียบต่างๆ ที่เปิดการทำงานและที่ปิดการทำงาน

    • ช่องเสียบที่เปิดการทำงานจะสามารถควบคุมการทำงานของหน่วยแสดงผลได้ ในขณะที่ช่องเสียบที่ปิดการทำงาน (เป็นสีเทา) จะไม่สามารถควบคุมการทำงานของหน่วยแสดงผลได้ สถานะของช่องเสียบขึ้นอยู่กับตัวเลือกการกำหนดค่าที่คุณเลือก และอาจเปลี่ยนไปหากมีการเชื่อมต่อหน่วยแสดงผลแบบไม่ปิดเครื่อง

    สำหรับคอมพิวเตอร์ส่วนบุคคลชนิดโน้ตบุ๊ค ช่องเสียบต่างๆ ที่แสดงในภาพอาจไม่ตรงกันกับอุปกรณ์ของคุณ ตัวอย่างเช่น ถ้าคุณกำลังใช้ชุดเชื่อมต่ออุปกรณ์ ช่องเสียบบนชุดเชื่อมต่ออุปกรณ์อาจไม่แสดงในตัวแสดงภาพ

  • หน่วยแสดงผลที่เชื่อมต่ออยู่

    • หน่วยแสดงผลที่ไม่ได้ทำงานอยู่จะเป็นสีเทา หน่วยแสดงผลโฟกัสสำหรับ SLI จะถูกระบุโดยเส้นกรอบสีเขียว

  • การกำหนดค่า PhysX

    • คำบรรยาย PhysX ที่อยู่เหนือ GPU แสดงว่าหน่วยแสดงผลทั้งหมดที่ทำงานอยู่จะได้รับประโยชน์จาก PhysX และจะชี้ไปที่ GPU ตัวที่จะถูกใช้สำหรับการประมวลผล PhysX ถ้าไม่มีตัวชี้ใดๆ อยู่ แสดงว่าหน่วยประมวลผลกลางหรือ CPU ถูกเลือกสำหรับการประมวลผล PhysX

  • การกำหนดค่า SLI

    • แถบ SLI ใต้ตัวประมวลผลกราฟิกต่างๆ จะแสดงโหมด SLI (SLI, SLI แบบสามทาง, Quad SLI, หรือ SLI แบบ 4 ทาง) และชี้ไปที่ตัวประมวลผลกราฟิกที่ใช้งานสำหรับ SLI

หัวข้อที่เกี่ยวข้อง

  • การใช้การเร่งความเร็ว PhysX GPU ที่มีเทคโนโลยี SLI


การกำหนดค่า GPU หลายหน่วยของ NVIDIA

เมื่อใช้ แผงควบคุมของ NVIDIA คุณจะสามารถกำหนดค่าระบบต่างๆ ที่มีการ์ดกราฟิกแบบหลาย GPU ได้

  • สำหรับวิธีใช้เกี่ยวกับการใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • เรียกใช้ GPU หลายหน่วยของ NVIDIA

  • เรียกใช้ GPU หลายหน่วยของ NVIDIA ที่มีการเร่งความเร็ว PhysX GPU

  • ตรวจดูว่าการเร่งความเร็วแบบหลาย GPU ถูกเปิดการทำงานและกำลังทำงานอยู่หรือไม่


การเรียกใช้ GPU หลายหน่วยของ NVIDIA

การใช้การกำหนดค่า GPU หลายหน่วยของ NVIDIA จะให้ประสิทธิภาพในการแสดงภาพที่สูงขึ้นในโปรแกรม Direct3D และ OpenGL ของคุณ

หมายเหตุ: ในการใช้กระบวนงานนี้ ระบบของคุณจะต้องมี NVIDIA GPU อย่างน้อยสองตัวเชื่อมต่ออยู่กับหน่วยแสดงผลอย่างน้อยสองหน่วย

การเรียกใช้ GPU หลายหน่วยของ NVIDIA

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่าแบบหลาย GPU เพื่อเปิดหน้าที่เกี่ยวข้อง

  1. ใต้ เลือกการกำหนดค่าแบบหลาย GPU จากนั้นคลิก เพิ่มประสิทธิภาพ 3D สูงสุด

    2. ตัวแสดงภาพการกำหนดค่าตัวประมวลผลกราฟิกจะแสดงการกำหนดค่าแบบหลาย GPU ที่รอดำเนินการ รวมถึงการเชื่อมต่อหน่วยแสดงผลต่างๆ และสถานะการเปิดใช้งานของหน่วยแสดงผล แถบหลาย GPU จะชี้ไปที่ GPU ต่างๆ ที่ำทำงานร่วมกันเพื่อเพิ่มประสิทธิภาพในการแสดงภาพ

  2. คลิก นำไปใช้

ถ้าคุณมีหน่วยแสดงผลมากกว่าหนึ่งหน่วยเชื่อมต่ออยู่

  • Windows XP หรือตัวประมวลผลกราฟิกก่อนซีรี่ส์ GeForce 8

คุณสามารถเลือกว่าจะใช้หน่วยแสดงผลใดในการดูเกมของคุณ ให้ใช้หน้า ตั้งค่าหลายหน่วยแสดงผล เพื่อเลือกว่าจะใช้หน่วยแสดงผลใดเป็นหน่วยแสดงผลหลัก ตัวประมวลผลกราฟิกที่เชื่อมต่อกับหน่วยแสดงผลนี้จะทำงานเป็นตัวประมวลผลกราฟิก "หลัก" ตัวประมวลผลกราฟิกอื่นๆ จะทำงานตามตัวประมวลผลกราฟิกหลักนี้

ถ้าไม่มีหน่วยแสดงผลใดๆ เลยในกลุ่มหลาย GPU เป็นหน่วยแสดงผลหลัก โปรแกรมควบคุมจะเลือกว่าจะใช้หน่วยแสดงผลใดในการดูเกมที่เร่งความเร็วแบบหลาย GPU

  • Windows Vista หรือที่ใหม่กว่า และตัวประมวลผลกราฟิกซีรี่ส์ GeForce 8 ขึ้นไป

คุณสามารถเลือกว่าจะใช้หน่วยแสดงผลใดเป็นหน่วยแสดงผลโฟกัส หรือหน่วยแสดงผลที่คุณต้องการใช้การเร่งความเร็ว SLI เต็มที่สำหรับโปรแกรมแบบเต็มหน้าจอ ให้ใช้หน้า ตั้งค่าหลายหน่วยแสดงผล เพื่อเลือกหน่วยแสดงผลแบบหลาย GPU ที่จะใช้เป็นหน่วยแสดงผลหลัก หน่วยแสดงผลนี้จะกลายเป็นหน่วยแสดงผลโฟกัสสำหรับหลาย GPU

ถ้าไม่มีหน่วยแสดงผลใดๆ เลยในกลุ่มหลาย GPU เป็นหน่วยแสดงผลหลัก โปรแกรมควบคุมจะเลือกหน่วยแสดงผลที่จะใช้เป็นหน่วยแสดงผลโฟกัสแบบหลาย GPU

หัวข้อที่เกี่ยวข้อง

  • ตั้งการกำหนดค่าแบบหลาย GPU


การใช้การเร่งความเร็ว PhysX GPU ในระบบที่มีหลาย GPU

หมายเหตุ: ในการใช้กระบวนงานนี้ ระบบของคุณจะต้องรองรับ PhysX และมีตัวประมวลผลกราฟิก (GPU) มากกว่าหนึ่งตัวที่สามารถทำงานในโหมดหลาย GPU ได้

การใช้การเร่งความเร็ว PhysX GPU ในระบบที่มีหลาย GPU

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่าแบบหลาย GPU และ PhysX เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ในส่วน การตั้งค่า PhysX ให้คลิกรายการ ตัวประมวลผล แล้วเลือก NVIDIA GPU ที่จะใช้สำหรับการเร่งความเร็ว PhysX

    • การเลือก "เลือกอัตโนมัติ" จะทำให้โปรแกรมควบคุมของ NVIDIA สามารถใช้ตัวประมวลผลที่ดีที่สุดสำหรับ PhysX ได้

    • ถ้าคุณต้องการใช้เฉพาะตัวประมวลผลกราฟิกที่เลือกอยู่ของคุณสำหรับ PhysX และไม่ใช้สำหรับการแสดงภาพแบบหลาย GPU ให้คลิกที่กล่องกาเครื่องหมาย กำหนดให้สำหรับ PhysX

    ตัวแสดงภาพการกำหนดค่าตัวประมวลผลกราฟิกจะแสดงการกำหนดค่า PhysX ที่รอดำเนินการ รวมถึงการเชื่อมต่อหน่วยแสดงผลต่างๆ และสถานะการเปิดใช้งานของหน่วยแสดงผล คำบรรยาย PhysX แสดงว่าหน่วยแสดงผลทั้งหมดที่ทำงานอยู่จะได้รับประโยชน์จาก PhysX และจะชี้ไปที่ตัวประมวลผลกราฟิกตัวที่จะใช้สำหรับการประมวลผล PhysX ถ้าไม่มีตัวชี้ใดๆ อยู่ แสดงว่าหน่วยประมวลผลกลางหรือ CPU ถูกเลือกสำหรับการประมวลผล PhysX

  3. เลือกการกำหนดค่าแบบหลาย GPU

    4. ใต้ การกำหนดค่าแบบหลาย GPU ให้คลิก

    • เพิ่มประสิทธิภาพ 3D สูงสุด เพื่อเปิดการทำงานการแสดงภาพแบบหลาย GPU เมื่อเป็นไปได้เพื่อเพิ่มประสิทธิภาพ 3D สูงสุด

    • เปิดใช้งานหน่วยแสดงผลทั้งหมด เพื่อเปิดการทำงานหน่วยแสดงผลทั้งหมดที่มีให้ใช้งานได้ ถ้าเป็นไปได้ การแสดงภาพโดยใช้ตัวประมวลผลกราฟิกหลายตัวอาจจะยังคงเปิดการทำงานอยู่ได้

    • ปิดการทำงานโหมดหลาย GPU เพื่อปิดการทำงานการแสดงภาพแบบหลาย GPU ถ้าพบว่ามีปัญหาความเข้ากันได้กับโปรแกรม 3D ของคุณ

    ตัวแสดงภาพการกำหนดค่าตัวประมวลผลกราฟิกจะแสดงการกำหนดค่าแบบหลาย GPU ที่รอดำเนินการ รวมถึงการเชื่อมต่อหน่วยแสดงผลต่างๆ และสถานะการเปิดใช้งานของหน่วยแสดงผล แถบหลาย GPU จะชี้ไปที่ตัวประมวลผลกราฟิกต่างๆ ที่ำจะทำงานร่วมกันเพื่อเพิ่มประสิทธิภาพในการแสดงภาพ

    หมายเหตุ: ถ้าคุณกำหนดตัวประมวลผลกราฟิกให้เฉพาะสำหรับ PhysX คุณจะสามารถเอาการตั้งค่านี้ออกได้เมื่อคุณเปลี่ยนแปลงการกำหนดค่าแบบหลาย GPU

  4. คลิก นำไปใช้

ถ้าคุณมีหน่วยแสดงผลอย่างน้อยหนึ่งหน่วยเชื่อมต่ออยู่ และโหมดหลาย GPU เปิดการทำงานอยู่

  • Windows XP หรือตัวประมวลผลกราฟิกก่อนซีรี่ส์ GeForce 8

คุณสามารถเลือกว่าจะใช้หน่วยแสดงผลใดในการดูเกมของคุณ ให้ใช้หน้า ตั้งค่าหลายหน่วยแสดงผล เพื่อเลือกหน่วยแสดงผลแบบหลาย GPU ที่จะใช้เป็นหน่วยแสดงผลหลัก ตัวประมวลผลกราฟิกที่เชื่อมต่อกับหน่วยแสดงผลนี้จะทำงานเป็นตัวประมวลผลกราฟิก "หลัก" ตัวประมวลผลกราฟิกอื่นๆ จะทำงานตามตัวประมวลผลกราฟิกหลักนี้

ถ้าไม่มีหน่วยแสดงผลใดๆ เลยในกลุ่มหลาย GPU เป็นหน่วยแสดงผลหลัก โปรแกรมควบคุมจะเลือกว่าจะใช้หน่วยแสดงผลใดในการดูเกมที่เร่งความเร็วแบบหลาย GPU

  • Windows Vista หรือที่ใหม่กว่า และตัวประมวลผลกราฟิกซีรี่ส์ GeForce 8 ขึ้นไป

คุณสามารถเลือกว่าจะใช้หน่วยแสดงผลใดเป็นหน่วยแสดงผลโฟกัสสำหรับ GPU หลายตัว (หน่วยแสดงผลที่คุณต้องการใช้การเร่งความเร็ว SLI เต็มที่สำหรับโปรแกรมแบบเต็มหน้าจอ) ให้ใช้หน้า ตั้งค่าหลายหน่วยแสดงผล เพื่อเลือกหน่วยแสดงผลแบบหลาย GPU ที่จะใช้เป็นหน่วยแสดงผลหลัก หน่วยแสดงผลนี้จะกลายเป็นหน่วยแสดงผลโฟกัสสำหรับหลาย GPU

ถ้าไม่มีหน่วยแสดงผลใดๆ เลยในกลุ่มหลาย GPU เป็นหน่วยแสดงผลหลัก โปรแกรมควบคุมจะเลือกหน่วยแสดงผลที่จะใช้เป็นหน่วยแสดงผลโฟกัสแบบหลาย GPU

หัวข้อที่เกี่ยวข้อง

  • ตั้งการกำหนดค่าแบบหลาย GPU และ PhysX


การตรวจดูว่าการเร่งความเร็วแบบหลาย GPU ถูกเปิดการทำงานและกำลังทำงานอยู่หรือไม่

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่าแบบหลาย GPU

  2. จากแถบเมนู ให้คลิก การตั้งค่า 3D จากนั้นคลิกรายการเมนูแบบดึงลง แสดงตัวบ่งชี้ที่มองเห็นได้แบบหลาย GPU

ภาพต่อไปนี้แสดงว่าเทคโนโลยีการใช้ GPU หลายหน่วยกำลังทำงานอยู่

  • แถบแนวตั้งสีเขียวทางด้านซ้ายของหน้าจอเกมจะปรากฏขึ้นถ้าการแสดงภาพ AFR แบบหลาย GPU ถูกเปิดการทำงานและกำลังทำงานอยู่

  • ระดับการลดรอยหยักจะปรากฏบนหน้าจอเกมถ้าการลดรอยหยักแบบหลาย GPU ถูกเปิดการทำงานและกำลังทำงานอยู่

  • กล่องสี่เหลี่ยมสีเขียวจะปรากฏบนหน่วยแสดงผลหลักหรือหน่วยแสดงผลโฟกัสเมื่อดูเกมในโหมดเต็มหน้าจอ

ถ้าไม่มีภาพใดปรากฏ แสดงว่าระบบไม่ได้อยู่ในโหมดหลาย GPU

หัวข้อที่เกี่ยวข้อง

  • การเรียกใช้ GPU หลายหน่วยของ NVIDIA

  • ตั้งค่าการกำหนดค่าแบบหลาย GPU


ข้อมูลอ้างอิงเกี่ยวกับ GPU หลายหน่วย

ในส่วนนี้จะเป็นข้อมูลอ้างอิงเกี่ยวกับการใช้การกำหนดค่าแบบหลาย GPU ของ NVIDIA

  • ตั้งการกำหนดค่าแบบหลาย GPU

  • ตั้งค่าการกำหนดค่าแบบหลาย GPU และ PhysX


ตั้งการกำหนดค่าแบบหลาย GPU (ข้อมูลอ้างอิง)

หน้า ตั้งการกำหนดค่าแบบหลาย GPU จะมีให้ใช้งานเมื่อระบบของคุณมีตัวประมวลผลกราฟิก (GPU) ของ NVIDIA อย่างน้อยสองตัวในแพล็ตฟอร์มที่ไม่ใช่ SLI โหมดหลาย GPU ให้ประสิทธิภาพที่สูงขึ้นสำหรับโปรแกรม Direct3D และ OpenGL ของคุณ

เลือกการกำหนดค่าแบบหลาย GPU

  • ปิดการทำงานโหมดหลาย GPU: ตัวเลือกนี้ทำให้ตัวประมวลผลกราฟิกทั้งหมดทำงานเป็นอิสระจากกัน และให้คุณสามารถควบคุมหน่วยแสดงผลหลายหน่วยบนตัวประมวลผลกราฟิกแต่ละตัว

  • ขยายหน่วยแสดงผลด้วย Surround: ตัวเลือกนี้จะทำให้คุณสามารถรวมหน่วยแสดงผลหลายหน่วยให้ทำงานเป็นหน่วยแสดงผลขนาดใหญ่หนึ่งหน่วย เพื่อให้สามารถดูภาพพานอรามาของเกมหรือเดสก์ท็อปแบบเต็มหน้าจอได้

  • เพิ่มประสิทธิภาพ 3D สูงสุด: ตัวเลือกนี้ทำให้ตัวประมวลผลกราฟิกต่างๆ ทำงานร่วมกันเมื่อเป็นไปได้ เพื่อเพิ่มประสิทธิภาพในการแสดงภาพของโปรแกรม 3D ต่างๆ

  • เปิดใช้งานหน่วยแสดงผลทั้งหมด: ตัวเลือกนี้จะเปิดการทำงานหน่วยแสดงผลทั้งหมดที่มีให้ใช้งาน ถ้าเป็นไปได้ การแสดงภาพโดยใช้ตัวประมวลผลกราฟิกหลายตัวอาจจะยังคงเปิดการทำงานอยู่ได้

ตัวแสดงภาพการกำหนดค่า GPU

ตัวแสดงภาพการกำหนดค่าตัวประมวลผลกราฟิกจะแสดงการกำหนดค่าระบบสำหรับตัวเลือกต่างๆ ที่ถูกเลือกอยู่ในปัจจุบัน ตัวเลือกต่างๆ เหล่านี้จะไม่มีผลจนกว่าคุณจะคลิก นำไปใช้ ตัวแสดงภาพจะแสดงรายละเอียดต่อไปนี้:

  • ตัวประมวลผลกราฟิกต่างๆ ที่มีอยู่ในระบบ

  • ช่องเสียบต่างๆ ที่เปิดการทำงานและที่ปิดการทำงาน

    • สำหรับคอมพิวเตอร์ส่วนบุคคลชนิดโน้ตบุ๊ค ช่องเสียบต่างๆ ที่แสดงในภาพอาจไม่ตรงกันกับอุปกรณ์ของคุณ ตัวอย่างเช่น ถ้าคุณกำลังใช้ชุดเชื่อมต่ออุปกรณ์ ช่องเสียบบนชุดเชื่อมต่ออุปกรณ์อาจไม่แสดงในตัวแสดงภาพ

  • หน่วยแสดงผลที่ทำงานอยู่และที่ไม่ได้ทำงานอยู่ซึ่งเชื่อมต่ออยู่

  • การกำหนดค่าแบบหลาย GPU

    • แถบหลาย GPU ใต้ GPU ต่างๆ จะชี้ไปที่ GPU ต่างๆ ที่ำทำงานร่วมกันเพื่อเพิ่มประสิทธิภาพในการแสดงภาพ

หัวข้อที่เกี่ยวข้อง

  • การเรียกใช้ GPU หลายหน่วยของ NVIDIA


ตั้งการกำหนดค่าแบบหลาย GPU และ PhysX (ข้อมูลอ้างอิง)

หน้า ตั้งการกำหนดค่าแบบหลาย GPU และ PhysX จะมีให้ใช้งานถ้าระบบของคุณมี

  • ตัวประมวลผลกราฟิก (GPU) ของ NVIDIA อย่างน้อยสองตัวบนแพล็ตฟอร์มที่ไม่ใช่ SLI และ

  • ตัวประมวลผลกราฟิกที่รองรับ PhysX อย่างน้อยหนึ่งตัว

การกำหนดค่าแบบหลาย GPU

  • ปิดการทำงานโหมดหลาย GPU: ตัวเลือกนี้จะทำให้คุณสามารถเรียกใช้ตัวประมวลผลกราฟิกต่างๆ ทั้งหมดให้ทำงานอย่างเป็นอิสระแยกจากกันได้ นอกจากนี้ คุณยังสามารถควบคุมการทำงานของหน่วยแสดงผลหลายหน่วยบนตัวประมวลผลกราฟิกแต่ละตัวได้

  • เพิ่มประสิทธิภาพ 3D สูงสุด: ตัวเลือกนี้จะทำให้โปรแกรมควบคุมสามารถกำหนดให้ตัวประมวลผลกราฟิกต่างๆ ทำงานร่วมกันในโหมด SLI เมื่อเป็นไปได้ เพื่อเพิ่มประสิทธิภาพในการแสดงภาพของโปรแกรม 3D ต่างๆ

  • ขยายหน่วยแสดงผลที่มี Surround: ตัวเลือกนี้จะทำให้คุณสามารถรวมหน่วยแสดงผลหลายหน่วยให้ทำงานเป็นหน่วยแสดงผลขนาดใหญ่หนึ่งหน่วย เพื่อให้สามารถดูภาพพานอรามาของเกมหรือเดสก์ท็อปแบบเต็มหน้าจอได้

  • เปิดใช้งานหน่วยแสดงผลทั้งหมด: ตัวเลือกนี้จะเปิดการทำงานหน่วยแสดงผลทั้งหมดที่มีให้ใช้งาน ถ้าเป็นไปได้ การแสดงภาพโดยใช้ตัวประมวลผลกราฟิกหลายตัวอาจจะยังคงเปิดการทำงานอยู่ได้

การตั้งค่า PhysX

ตัวประมวลผล

  • เลือกอัตโนมัติ (แนะนำ): ตัวเลืิอกนี้จะทำให้โปรแกรมควบคุมของ NVIDIA สามารถเลือกตัวประมวลผลที่ดีที่สุดให้กับ PhysX ได้

  • <GPU ที่ระบุเฉพาะ>: ตัวเลือกนี้จะทำให้ตัวประมวลผลกราฟิกดังกล่าวถูกใช้งานสำหรับการเร่งความเร็วในการประมวลผล PhysX ถ้าระบบมีตัวประมวลผลกราฟิกที่รองรับ PhysX มากกว่าหนึ่งตัว คุณจะสามารถเลือกว่าจะให้ใช้ตัวประมวลผลกราฟิกตัวใดในการเร่งความเร็ว PhysX GPU

  • CPU: ตัวเลือกนี้ทำให้หน่วยประมวลผลกลางหรือ CPU ถูกใช้งานสำหรับการประมวลผล PhysX

กำหนดให้สำหรับ PhysX

ถ้าคุณต้องการใช้ตัวประมวลผลกราฟิกที่เลือกอยู่ของคุณเฉพาะสำหรับ PhysX และไม่ใช้สำหรับการแสดงภาพด้วย SLI ให้คลิกที่กล่องกาเครื่องหมาย กำหนดให้สำหรับ PhysX

หมายเหตุ: การตั้งค่า กำหนดให้สำหรับ PhysX อาจเปลี่ยนไปหากคุณเปลี่ยนแปลงการกำหนดค่าแบบหลาย GPU

ตัวแสดงภาพการกำหนดค่า GPU

ตัวแสดงภาพการกำหนดค่า GPU จะแสดงการกำหนดค่าระบบสำหรับตัวเลือกต่างๆ ที่ถูกเลือกอยู่ในปัจจุบัน ตัวเลือกต่างๆ เหล่านี้จะไม่มีผลจนกว่าคุณจะคลิก นำไปใช้ ตัวแสดงภาพจะแสดงรายละเอียดต่อไปนี้:

  • ตัวประมวลผลกราฟิกต่างๆ ที่มีอยู่ในระบบ

  • ช่องเสียบต่างๆ ที่เปิดการทำงานและที่ปิดการทำงาน

    • ช่องเสียบที่เปิดการทำงานจะสามารถควบคุมการทำงานของหน่วยแสดงผลได้ ในขณะที่ช่องเสียบที่ปิดการทำงาน (เป็นสีเทา) จะไม่สามารถควบคุมการทำงานของหน่วยแสดงผลได้ สถานะของช่องเสียบขึ้นอยู่กับตัวเลือกการกำหนดค่าที่คุณเลือก และอาจเปลี่ยนไปหากมีการเชื่อมต่อหน่วยแสดงผลแบบไม่ปิดเครื่อง

    สำหรับคอมพิวเตอร์ส่วนบุคคลชนิดโน้ตบุ๊ค ช่องเสียบต่างๆ ที่แสดงในภาพอาจไม่ตรงกันกับอุปกรณ์ของคุณ ตัวอย่างเช่น ถ้าคุณกำลังใช้ชุดเชื่อมต่ออุปกรณ์ ช่องเสียบบนชุดเชื่อมต่ออุปกรณ์อาจไม่แสดงในตัวแสดงภาพ

  • หน่วยแสดงผลที่เชื่อมต่ออยู่

    • หน่วยแสดงผลที่ไม่ได้ทำงานอยู่จะเป็นสีเทา หน่วยแสดงผลโฟกัสสำหรับ SLI จะถูกระบุโดยเส้นกรอบสีเขียว

  • การกำหนดค่า PhysX

    • คำบรรยาย PhysX ที่อยู่เหนือ GPU แสดงว่าหน่วยแสดงผลทั้งหมดที่ทำงานอยู่จะได้รับประโยชน์จาก PhysX และจะชี้ไปที่ GPU ตัวที่จะถูกใช้สำหรับการประมวลผล PhysX ถ้าไม่มีตัวชี้ใดๆ อยู่ แสดงว่าหน่วยประมวลผลกลางหรือ CPU ถูกเลือกสำหรับการประมวลผล PhysX

  • การกำหนดค่าแบบหลาย GPU

    • แถบหลาย GPU ใต้ GPU ต่างๆ จะชี้ไปที่ GPU ต่างๆ ที่ำทำงานร่วมกันเพื่อเพิ่มประสิทธิภาพในการแสดงภาพ

หัวข้อที่เกี่ยวข้อง

  • การใช้การเร่งความเร็ว PhysX GPU ที่มีโหมดหลาย GPU


การกำหนดค่า NVIDIA PhysX

NVIDIA® PhysX® คือฟิสิกส์เอ็นจิ้นอันทรงพลังที่สามารถใช้การเร่งความเร็ว GPU เพื่อให้เกิดผลเชิงฟิสิกส์แบบทันทีตามเวลาจริงอันน่าอัศจรรย์

การเร่งความเร็ว PhysX GPU มีให้ใช้งานในซีรี่ส์ GeForce 8 และ GPU รุ่นที่ใหม่กว่า ในการเปิดการทำงานการเร่งความเร็ว PhysX GPU นั้น GPU ทั้งหมดในระบบของคุณจะต้องสนับสนุน PhysX โปรดดูรายการ GPU ทั้งหมดที่สนับสนุนได้จาก www.NVIDIA.com

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • ใช้การเร่งความเร็ว PhysX GPU

  • ใช้การเร่งความเร็ว PhysX GPU ที่มีเทคโนโลยี SLI

  • ใช้การเร่งความเร็ว PhysX GPU ที่มีโหมดหลาย GPU

  • การตรวจดูว่าการเร่งความเร็ว PhysX ถูกเปิดการทำงานและกำลังทำงานอยู่


การใช้การเร่งความเร็ว PhysX GPU

หมายเหตุ: ในการใช้กระบวนงานนี้ ระบบของคุณจะต้องรองรับ PhysX

การใช้การเร่งความเร็ว PhysX GPU

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่า PhysX เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ใต้ เลือกตัวประมวลผล PhysX คลิกที่รายการ จากนั้นเลือก NVIDIA GPU ที่จะใช้สำหรับการเร่งความเร็ว PhysX

    3. การเลือก "เลือกอัตโนมัติ" จะทำให้โปรแกรมควบคุมของ NVIDIA สามารถใช้ตัวประมวลผลที่ดีที่สุดสำหรับ PhysX ได้

    ตัวแสดงภาพการกำหนดค่าตัวประมวลผลกราฟิกจะแสดงการกำหนดค่า PhysX ที่รอดำเนินการ รวมถึงการเชื่อมต่อหน่วยแสดงผลต่างๆ และสถานะการเปิดใช้งานของหน่วยแสดงผล คำบรรยาย PhysX แสดงว่าหน่วยแสดงผลทั้งหมดที่ทำงานอยู่จะได้รับประโยชน์จาก PhysX และจะชี้ไปที่ตัวประมวลผลกราฟิกตัวที่จะใช้สำหรับการประมวลผล PhysX ถ้าไม่มีตัวชี้ใดๆ อยู่ แสดงว่าหน่วยประมวลผลกลางหรือ CPU ถูกเลือกสำหรับการประมวลผล PhysX

  3. คลิก นำไปใช้

หัวข้อที่เกี่ยวข้อง

  • ตั้งการกำหนดค่า PhysX


การตรวจดูว่าการเร่งความเร็ว PhysX ถูกเปิดการทำงานและกำลังทำงานอยู่

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งค่าการกำหนดค่า PhysX

  2. จากแถบเมนู ให้คลิก การตั้งค่า 3D จากนั้นคลิกรายการเมนูแบบดึงลง แสดงตัวชี้บอกที่มองเห็นได้ของ PhysX

ที่มุมของหน้าจอเกม จะมีข้อความ "PhysX>GPU" หรือ "PhysX>CPU" ปรากฏเพื่อแสดงประเภทการเร่งความเร็ว PhysX ที่เกมกำลังใช้อยู่ ถ้าไม่มีข้อความใดปรากฏ แสดงว่าเกมไม่ได้กำลังใช้การเร่งความเร็ว PhysX

หัวข้อที่เกี่ยวข้อง

  • การใช้การเร่งความเร็ว PhysX GPU

  • การตั้งค่าการกำหนดค่า PhysX (ข้อมูลอ้างอิง)


ข้อมูลอ้างอิงการกำหนดค่า PhysX

ในส่วนนี้จะเป็นข้อมูลอ้างอิงเกี่ยวกับการใช้การเร่งความเร็ว NVIDIA PhysX GPU

  • ตั้งการกำหนดค่า PhysX

  • ตั้งการกำหนดค่า SLI และ PhysX

  • ตั้งการกำหนดค่าแบบหลาย GPU และ PhysX


ตั้งการกำหนดค่า PhysX (ข้อมูลอ้างอิง)

หน้า ตั้งการกำหนดค่า PhysX จะมีให้ใช้งานถ้าระบบของคุณมีตัวประมวลผลกราฟิก (GPU) ที่รองรับ PhysX อย่างน้อยหนึ่งตัว

เลือกตัวประมวลผล PhysX

  • เลือกอัตโนมัติ (แนะนำ): ตัวเลืิอกนี้จะทำให้โปรแกรมควบคุมของ NVIDIA สามารถเลือกตัวประมวลผลที่ดีที่สุดให้กับ PhysX ได้

  • <GPU ที่ระบุเฉพาะ>: ตัวเลือกนี้จะทำให้ตัวประมวลผลกราฟิกดังกล่าวถูกใช้งานสำหรับการเร่งความเร็วในการประมวลผล PhysX ถ้าระบบมีตัวประมวลผลกราฟิกที่รองรับ PhysX มากกว่าหนึ่งตัว คุณจะสามารถเลือกว่าจะให้ใช้ตัวประมวลผลกราฟิกตัวใดในการเร่งความเร็ว PhysX GPU

  • CPU: ตัวเลือกนี้ทำให้หน่วยประมวลผลกลางหรือ CPU ถูกใช้งานสำหรับการประมวลผล PhysX

ตัวแสดงภาพการกำหนดค่า GPU

ตัวแสดงภาพการกำหนดค่าตัวประมวลผลกราฟิกจะแสดงการกำหนดค่าระบบสำหรับตัวเลือกต่างๆ ที่ถูกเลือกอยู่ในปัจจุบัน ตัวเลือกต่างๆ เหล่านี้จะไม่มีผลจนกว่าคุณจะคลิก นำไปใช้ ตัวแสดงภาพจะแสดงรายละเอียดต่อไปนี้:

  • ตัวประมวลผลกราฟิกต่างๆ ที่มีอยู่ในระบบ

  • ช่องเสียบต่างๆ ที่เปิดการทำงานและที่ปิดการทำงาน

    • ช่องเสียบที่เปิดการทำงานจะสามารถควบคุมการทำงานของหน่วยแสดงผลได้ ในขณะที่ช่องเสียบที่ปิดการทำงาน (เป็นสีเทา) จะไม่สามารถควบคุมการทำงานของหน่วยแสดงผลได้ สถานะของช่องเสียบขึ้นอยู่กับตัวเลือกการกำหนดค่าที่คุณเลือก และอาจเปลี่ยนไปหากมีการเชื่อมต่อหน่วยแสดงผลแบบไม่ปิดเครื่อง

    สำหรับคอมพิวเตอร์ส่วนบุคคลชนิดโน้ตบุ๊ค ช่องเสียบต่างๆ ที่แสดงในภาพอาจไม่ตรงกันกับอุปกรณ์ของคุณ ตัวอย่างเช่น ถ้าคุณกำลังใช้ชุดเชื่อมต่ออุปกรณ์ ช่องเสียบบนชุดเชื่อมต่ออุปกรณ์อาจไม่แสดงในตัวแสดงภาพ

  • หน่วยแสดงผลที่เชื่อมต่ออยู่

    • หน่วยแสดงผลที่ไม่ได้ทำงานอยู่จะเป็นสีเทา หน่วยแสดงผลโฟกัสสำหรับ SLI จะถูกระบุโดยเส้นกรอบสีเขียว

  • การกำหนดค่า PhysX

    • คำบรรยาย PhysX ที่อยู่เหนือ GPU แสดงว่าหน่วยแสดงผลทั้งหมดที่ทำงานอยู่จะได้รับประโยชน์จาก PhysX และจะชี้ไปที่ GPU ตัวที่จะถูกใช้สำหรับการประมวลผล PhysX ถ้าไม่มีตัวชี้ใดๆ อยู่ แสดงว่าหน่วยประมวลผลกลางหรือ CPU ถูกเลือกสำหรับการประมวลผล PhysX

หัวข้อที่เกี่ยวข้อง

  • การใช้การเร่งความเร็ว PhysX GPU


การลดรอยหยัก

ในคอมพิวเตอร์กราฟิก การลดรอยหยักเป็นเทคนิคที่ใช้ในการลดรอยหยักหรือเส้นขรุขระที่ควรจะเรียบให้ขรุขระน้อยลง เส้นขรุขระเกิดขึ้นเนื่องจากจอแสดงผลมีความละเอียดไม่สูงพอที่จะแสดงเส้นที่ราบเรียบได้ การลดรอยหยักจะลดความเด่นชัดของความขรุขระโดยการล้อมรอบส่วนที่ขรุขระด้วยเฉดสีที่ใกล้เคียงกัน ถึงแม้ว่าการทำเช่นนี้จะช่วยให้เห็นว่าเส้นนั้นขรุขระน้อยลง แต่จะทำให้เส้นดังกล่าวดูมัวมากขึ้นด้วย ภาพนี้คือภาพที่ขยายขนาดเพื่อแสดงให้เห็นความแตกต่าง ภาพทางด้านซ้ายเป็นภาพที่ใช้การตั้งค่า ‘สมรรถภาพ’ ซึ่งไม่ได้ใช้การลดรอยหยัก ในขณะที่ภาพทางด้านขวาเป็นภาพที่ใช้การตั้งค่า ‘คุณภาพ’ ซึ่งใช้เทคนิคการลดรอยหยักด้วย

ทั้งนี้คุณสามารถตั้งค่าการลดรอยหยัก เพื่อให้เพิ่มสมรรถภาพของระบบหรือเพื่อให้เพิ่มคุณภาพของภาพก็ได้

  • การตั้งค่าสมรรถภาพนั้นเหมาะสมที่จะใช้มากที่สุด เมื่อภาพ 3D เป็นแบบเคลื่อนไหว และการเคลื่อนไหวที่ราบรื่นบนหน้าจอเป็นสิ่งที่สำคัญที่สุด

  • การตั้งค่าเพื่อให้ได้คุณภาพนั้นเหมาะสมที่จะใช้มากที่สุด เมื่อจุดประสงค์หลักคือการได้ภาพที่มีรายละเอียดสูงและี่สมจริงแบบ 3D

  • ในหน้า ‘จัดการการตั้งค่า 3D’ คุณสามารถตั้งค่าระดับการลดรอยหยักที่ระบุเฉพาะได้

    • ค่าที่สูงขึ้นทำให้ระดับการลดรอยหยักสูงยิ่งขึ้น ตัวอย่างเช่น 16x เป็นการตั้งค่าคุณภาพที่สูงกว่า 2x

    ใน GPU รุ่น GeForce 8 นั้น NVIDIA นำการลดรอยหยักในรูปแบบใหม่มาใช้ ซึ่งมีชื่อว่า Coverage Sampling ซึ่งมีผลต่อการตั้งค่าการลดรอยหยักระดับ 8x, 16x และ 16xQ โปรดดูข้อมูลเพิ่มเติมที่ข้อมูลเทคนิคเกี่ยวกับ Lumenex Engine ที่ NVIDIA.com

  • ถ้าคุณไม่แน่ใจว่าจะกำหนดค่าให้กับการลดรอยหยักอย่างไร ให้ใช้ตัวเลือก "ที่ควบคุมโดยโปรแกรม" หน่วยแสดงผลของคุณจะปรับให้เหมาะสมกับข้อกำหนดเฉพาะของโปรแกรมนั้นๆ เองโดยอัตโนมัติ


การปิดโปรแกรมที่ทำการบล็อก

บางโปรแกรมไม่รองรับการเปลี่ยนโหมดกราฟิกในขณะที่โปรแกรมกำลังทำงานอยู่ ถ้ามีโปรแกรมดังกล่าวที่กำลังใช้กระบวนการ 3D อยู่ คุณจะไม่สามารถเปลี่ยนแปลงการตั้งค่า SLI ได้จนกว่าคุณจะปิดโปรแกรม "ที่ทำการบล็อก" ลงก่อน

ให้ดึงโปรแกรมที่เปิดอยู่นั้นให้แสดงบนหน้าจอแล้วปิดโปรแกรมดังกล่าวลงโดยใช้วิธีต่างๆ ที่มีให้ใช้ได้สำหรับโปรแกรมดังกล่าว ตัวอย่างเช่น:

  • การคลิก แฟ้ม->ออก จากแถบเมนูของโปรแกรมดังกล่าว

  • การคลิกที่ไอคอน 'ปิด' (X) ที่มุมบนของหน้าต่างโปรแกรม

ถ้าคุณไม่พบโปรแกรมที่ทำการบล็อกใน Windows เดสก์ท็อป แุถบงาน หรือด้วยการกดแป้น [Alt+tab] ให้ปิดโปรแกรมดังกล่าวโดยใช้ตัวจัดการงานของ Windows:

  1. กดแป้น [Ctrl+Alt+Del] จากนั้นคลิก เริ่มตัวจัดการงาน

  2. จากแท็บ 'โปรแกรมตัวจัดการงานของ Windows' ให้คลิกโปรแกรมที่ทำการบล็อก จากนั้นคลิก จบการทำงาน

    3. ถ้าคุณไม่เห็นโปรแกรมของคุณในแท็บ 'โปรแกรม' ให้คลิกที่แท็บ 'ประมวลผล' แล้วคลิกชื่อ .exe ของโปรแกรมดังกล่าว จากนั้นคลิก จบการประมวลผล


คำถามที่พบบ่อย: ไฮบริดกราฟิกของ NVIDIA

  • กราฟิกของ NVIDIA Hybrid คืออะไร

  • ฮาร์ดแวร์กราฟิกแบบรวมอยู่ในตัวและ GPU แบบแยกต่างหากแตกต่างกันอย่างไร

  • ฉันจะตรวจดูโหมดปัจจุบันของไฮบริดกราฟิกได้อย่างไร

  • ฉันจะเปลี่ยนโหมดของไฮบริดกราฟิกได้อย่างไร

  • ฉันจะเปลี่ยนแปลงการตั้งค่า Hybrid Graphics เริ่มต้นในแผนการใช้พลังงานของ Windows ได้อย่างไร

  • ฉันจะเปิดใช้โหมดประหยัดพลังงานได้อย่างไร

  • หน้าจอของฉันกะพริบเมื่อโหมดไฮบริดกราฟิกเปลี่ยนไป

  • เพราะเหตุใดฉันจึงเห็นสัญลักษณ์เตือน "!"

  • เพราะเหตุใดโหมด Hybrid Graphics จึงแตกต่างไปจากโหมดที่แผนการใช้พลังงานของ Windows ระบุไว้

  • เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

  • มีการขอให้ฉันปิดโปรแกรมลง แต่ฉันไม่เห็นว่ามีโปรแกรมดังกล่าวเปิดอยู่บนเดสก์ทอปเลย

  • ฉันจะเปิดการทำงานของหน่วยแสดงผลเพิ่มเติมบนคอมพิวเตอร์โน้ตบุ้คของฉันได้อย่างไร

ไฮบริดกราฟิกของ NVIDIA® คืออะไร

ไฮบริดกราฟิกของ NVIDIA® คือเทคโนโลยีสำหรับการจัดการหน่วยประมวลผลกราฟิก (GPU) หลายหน่วยเพื่อให้สนองต่อการปรับเปลี่ยนของเงื่อนไขข้อกำหนดในด้านสมรรถภาพของกราฟิกและการประหยัดพลังงาน

ไฮบริดกราฟิกมีทั้งหมด 2 โหมด ได้แก่:

  • ประหยัดพลังงาน เมื่ออยู่ในโหมดประหยัดพลังงาน จะมีเพียงฮาร์ดแวร์กราฟิกแบบรวมอยู่ในตัวเท่านั้นที่ให้แสงและเงาและแสดงผล หน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหากทั้งหมดของ NVIDIA จะปิดการทำงาน เพื่อลดการสิ้นเปลืองพลังงาน ทำให้เครื่องเย็นลง และมีเสียงเบาลง อีกทั้งยังช่วยทำให้แบตเตอรี่ของคอมพิวเตอร์โน้ตบุ้คมีอายุการใช้งานที่นานมากกว่าปกติด้วย

  • เพิ่มสมรรถภาพ เมื่ออยู่ในโหมดนี้ หน่วยประมวลผลกราฟิกแบบแยกต่างหากทั้งหมดของ NVIDIA จะเปิดการทำงานเพื่อให้แสงและเงาและการแสดงผลที่มีสมรรถภาพด้านกราฟิกสูงขึ้น

NVIDIA Hybrid Graphics ได้รับการสนับสนุนเฉพาะในระบบปฏิบัติการ Windows Vista และ Windows 7 เท่านั้น

กลับไปที่ด้านบนสุด

ฮาร์ดแวร์กราฟิกแบบรวมอยู่ในตัวและ GPU แบบแยกต่างหากแตกต่างกันอย่างไร

กราฟิกแบบที่รวมอยู่ในตัวรวมอยู่ในชุดเดียวกันกับชิปเซ็ตบนเมนบอร์ด ซึ่งเป็นส่วนประกอบที่ควบคุมการทำงานหลักของเมนบอร์ด เช่น พื้นที่เก็บข้อมูล ระบบเสียง และการสื่อสาร

GPU แบบแยกต่างหาก เป็นอุปกรณ์เดี่ยวที่เป็นอิสระซึ่งมีการทำงานเกี่ยวกับการประมวลผลกราฟิกเท่านั้น โดยทั่วไปแล้วนั้น GPU แบบที่ติดตั้งแยกต่างหากจะมีตำแหน่งอยู่ที่การ์ด MXM หรือบนเมนบอร์ดของเครื่องคอมพิวเตอร์

กลับไปที่ด้านบนสุด

ฉันจะตรวจดูโหมดปัจจุบันของไฮบริดกราฟิกได้อย่างไร

ไอคอน Hybrid Graphics จะปรากฏในพื้นที่แจ้งเตือนบนแถบงานของ Windows

ไอคอนนี้จะแสดงโหมดกราฟิกดังต่อไปนี้:

ไอคอนการแจ้งเตือนของไฮบริดกราฟิก | โหมดกราฟิก
 | โหมดเพิ่มสมรรถภาพ
 | โหมด 'เพิ่มประสิทธิภาพ' แต่แผนการใช้พลังงานจะระบุ 'ประหยัดพลังงาน' (สภาวะนี้ไม่เกี่ยวข้องกับโน้ตบุ๊คที่ไม่ได้ใช้แผนการใช้พลังงานของ Windows ในการควบคุมโหมด Hybrid)
 | โหมดประหยัดพลังงาน
 | โหมด 'ประหยัดพลังงาน' แต่แผนการใช้พลังงานจะระบุ 'เพิ่มประสิทธิภาพ' (สภาวะนี้ไม่เกี่ยวข้องกับโน้ตบุ๊คที่ไม่ได้ใช้แผนการใช้พลังงานของ Windows ในการควบคุมโหมด Hybrid)

นอกจากนี้ คุณยังสามารถเลื่อนตัวชี้เมาส์ไปบนไอคอนหรือคลิกที่ไอคอนเพื่อเรียกหน้าต่างป็อปอัพที่จะแสดงโหมดกราฟิกปัจจุบัน

ถ้าหน้าต่างป๊อปอัพแสดงตัวเลือกการเปลี่ยนโหมดกราฟิก แสดงว่าโหมดกราฟิกที่ระบุโดยแผนการใช้พลังงานของ Windows ในปัจจุบันไม่สามารถใช้ได้เนื่องจากมีเงื่อนไขที่ "ปิดกั้น" อยู่ ให้คลิกที่การเชื่อมโยงแล้วทำตามคำแนะนำในกล่องโต้ตอบเพื่อเอาเงื่อนไขที่ "ปิดกั้น" ออก

โปรดดูที่ เพราะเหตุใดโหมด Hybrid Graphics จึงแตกต่างไปจากโหมดที่ระบุโดยแผนการใช้พลังงานของ Windows

กลับไปที่ด้านบนสุด

ฉันจะเปลี่ยนโหมดของไฮบริดกราฟิกได้อย่างไร

วิธีวางแผนการใช้พลังงานที่ไม่ใช่ของ Windows

ให้ดูเอกสารที่มาพร้อมกับคอมพิวเตอร์โน้ตบุ๊คของคุณ เพื่อดูว่าคุณสามารถเปลี่ยนโหมดกราฟิกโดยใช้วิธีต่อไปนี้ได้หรือไม่:

  • ใช้ปุ่มพิเศษบนคอมพิวเตอร์โน้ตบุ๊ค

  • ใช้แป้นพิมพ์ลัด (hot keys)

  • ใช้ไอคอน Hybrid graphics ในพื้นที่แจ้งเตือนบนแถบงานของ Windows: คลิกที่ไอคอน จากนั้นเลือกโหมด Hybrid graphics ที่คุณต้องการใช้ ได้แก่ ประหยัดพลังงาน หรือ เพิ่มประสิทธิภาพ

ถ้าไม่มีตัวเลือกเหล่านี้ให้ คุณต้องใช้แผนการใช้พลังงานของ Windows ในการเปลี่ยนโหมดกราฟิก

วิธีวางแผนการใช้พลังงานของ Windows

คำแนะนำ: คลิกที่ไอคอน 'ตัวเืลือกพลังงาน แบตเตอรี่' ในพื้นที่แจ้งเตือนบนแถบงานของ Windows เพื่อเปิดตัววัดระดับแบตเตอรี่ จากนั้นเลือกแผนการใช้พลังงานของ Windows ที่ต้องการใช้

หมายเหตุ: วิธีนี้จะไม่มีให้ใช้งานถ้าคอมพิวเตอร์โน้ตบุ๊คของคุณรองรับแผนการใช้พลังงานแผนใดแผนหนึ่งที่ไม่ใช่ของ Windows

คุณจะควบคุมประสิทธิภาพหรือการประหยัดพลังงานผ่านทางตัวเลือกพลังงานในแผนการใช้พลังงานแต่ละแผนของ Windows ตารางต่อไปนี้จะแสดงตัวอย่างโหมดทั่วไปของ NVIDIA Hybrid SLI Graphics และตัวเลือกการประหยัดพลังงานที่สอดคล้องกับแผนการใช้พลังงานแต่ละแผน โปรดดูเอกสารที่มาพร้อมกับคอมพิวเตอร์โน้ตบุ๊คของคุณสำหรับข้อกำหนดเฉพาะของคอมพิวเตอร์ เนื่องจากคอมพิวเตอร์โน้ตบุ๊คของคุณอาจใช้การตั้งค่าที่แตกต่างไปจากนี้

ตัวอย่างการตั้งค่าของแผนการใช้พลังงานสำหรับ Hybrid Graphics
แผนการใช้พลังงานของ Windows | โหมดกราฟิก |  | ให้ GPU แบบแยกต่างหากหยุดทำงานหลังจาก
 | แบตเตอรี่ | ใช้ไฟจากเต้าเสียบ | แบตเตอรี่ | ใช้ไฟจากเต้าเสียบ
สมดุล | ประหยัดพลังงาน | ประหยัดพลังงาน | 15 นาที | ไม่มีการหยุดการทำงาน
การประหยัดพลังงาน | ประหยัดพลังงาน | ประหยัดพลังงาน | ไม่มีการหยุดการทำงาน | ไม่มีการหยุดการทำงาน
ประสิทธิภาพสูง | เพิ่มประสิทธิภาพ | เพิ่มประสิทธิภาพ | ไม่มีการหยุดการทำงาน | ไม่มีการหยุดการทำงาน

ในการกำหนดค่าของคุณเอง โปรดดูที่ ฉันจะเปลี่ยนแปลงการตั้งค่าเริ่มต้นของ Hybrid Graphics ในแผนการใช้พลังงานของ Windows ได้อย่างไร

เมื่อกำหนดค่าให้กับแผนการใช้พลังงานของ Windows คุณจะสามารถตั้งค่าให้คอมพิวเตอร์ของคุณเปลี่ยนไปเป็นโหมดกราฟิกใดๆ โดยเฉพาะ โดยสอดคล้องกับการดำเนินการต่างๆ ต่อไปนี้ได้:

  • ถอดปลั๊กคอมพิวเตอร์โน้ตบุ๊คออกจากแหล่งจ่ายไฟ AC เพื่อให้เครื่องทำงานด้วยพลังงานจากแบตเตอรี่

  • เสียบปลั๊กคอมพิวเตอร์โน้ตบุ๊คเข้ากับแหล่งจ่ายไฟ AC

  • ปล่อยให้คอมพิวเตอร์ไม่ทำงานนานเท่ากับเวลาที่ระบุไว้โดยแผนการใช้พลังงานของ Windows

กลับไปที่ด้านบนสุด

ฉันจะเปลี่ยนแปลงการตั้งค่า Hybrid Graphics เริ่มต้นในแผนการใช้พลังงานของ Windows ได้อย่างไร

ในระบบต่างๆ ที่ใช้แผนการใช้พลังงานของ Windows ในการเปลี่ยนโหมดกราฟิกนั้น คุณสามารถกำหนดการตั้งค่า Hybrid Graphics เองให้กับแผนการใช้พลังงานแต่ละแผนได้ดังต่อไปนี้:

  1. คลิกที่ไอคอน 'ตัวเลือกพลังงาน แบตเตอรี่' ในพื้นที่แจ้งเตือนบนแถบงานของ Windows เพื่อเปิดตัววัดระดับแบตเตอรี่ จากนั้นคลิก ตัวเลือกอื่นๆ เกี่ยวกับพลังงาน

  2. ในหน้า เลือกแผนการใช้พลังงาน ใต้แผนการใช้พลังงานที่คุณต้องการกำหนดค่าเอง ให้คลิก เปลี่ยนการตั้งค่าแผน

  3. คลิก เปลี่ยนการตั้งค่าพลังงานขั้นสูง

  4. ในกล่องหมวดแท็บ การตั้งค่าขั้นสูง ให้ขยายหมวด การตั้งค่า GPU

  5. ในการเปลี่ยนโหมดกราฟิก ให้ขยายหมวด ไฮบริดกราฟิกของ NVIDIA แล้วทำการเปลี่ยนแปลงดังต่อไปนี้:

    1. คลิกที่ลูกศรรายการ ใช้แบตเตอรี่ จากนั้นเลือกโหมดกราฟิกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากแบตเตอรี่เมื่ออยู่ในแผนการใช้พลังงานนี้

    2. คลิกที่ลูกศรรายการ ใช้ไฟจากเต้าเสียบ จากนั้นเลือกโหมดกราิฟิกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากไฟฟ้ากระแสสลับเมื่ออยู่ในแผนการใช้พลังงานนี้

  6. ในการเปลี่ยนการตั้งค่าการประหยัดพลังงานโดยอัตโนมัติ ให้ขยายหมวด ให้ GPU แบบแยกต่างหากหยุดทำงานหลังจาก แล้วทำการเปลี่ยนแปลงต่อไปนี้:

    1. คลิกที่ลูกศรรายการ ใช้แบตเตอรี่ จากนั้นเลือกตัวเลือกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากแบตเตอรี่เมื่ออยู่ในแผนการใช้พลังงานนี้

    2. คลิกที่ลูกศรรายการ ใช้ไฟจากเต้าเสียบ จากนั้นเลือกตัวเลือกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากไฟฟ้ากระแสสลับเมื่ออยู่ในแผนการใช้พลังงานนี้

  7. ถ้าคุณต้องการเปลี่ยนแปลงการตั้งค่าของแผนการใช้พลังงานแผนอื่นๆ ให้คลิกที่ลูกศรรายการแผนการใช้พลังงานที่อยู่เหนือกล่องหมวด จากนั้นเลือกแผนการใช้พลังงานที่คุณต้องการกำหนดเอง แล้วทำซ้ำขั้นตอนที่ 4-6

    8. เคล็ดลับ: คุณสามารถตั้งค่าให้คอมพิวเตอร์ของคุณอยู่ในโหมด "เพิ่มสมรรถภาพ" ตลอดเวลาได้ ด้วยการเลือกการตั้งค่าดังกล่าวให้กับแหล่งพลังงานทั้งสองแหล่งในแผนการใช้พลังงานทั้งสามแผน ได้แก่ สมดุล ประหยัดพลังงาน และสมรรถภาพสูง

  8. คลิก ตกลง จากนั้นคลิก บันทึกการเปลี่ยนแปลง

กลับไปที่ด้านบนสุด

ฉันจะเปิดใช้โหมดประหยัดพลังงานได้อย่างไร

อาจมีเงื่อนไขบางประการที่ปิดกั้นไม่ให้มีการเปลี่ยนแปลงโหมดประหยัดพลังงานของไฮบริดกราฟิก ในการเอาเงื่อนไขต่างๆ เหล่านี้ออก ให้ดำเนินการอย่างหนึ่งอย่างใด หรือทั้งสองอย่างดังต่อไปนี้:

  • ดูให้แน่ใจว่าคุณกำลังใช้งานเฉพาะหน่วยแสดงผลแบบที่มีอยู่ในตัวหรือหน่วยแสดงผลที่เชื่อมต่ออยู่กับขั้วต่อ VGA หลัก ปลดหน่วยแสดงผลอื่นๆ ทั้งหมดที่เชื่อมต่ออยู่ออก

    • หน่วยแสดงผลอื่นๆ ทั้งหมดกำหนดให้ GPU แบบแยกต่างหากต้องทำงานอยู่ เมื่อ GPU แบบแยกต่างหากทำงานแล้ว คุณจะไม่อยู่ในโหมดประหยัดพลังงาน

  • ให้คลิกที่ไอคอน Hybrid Graphics ในพื้นที่แจ้งเตือนบนแถบงานของ Windows แล้วเลือก เปลี่ยนไปเป็นโหมดประหยัดพลังงาน

กลับไปที่ด้านบนสุด

หน้าจอของฉันกะพริบเมื่อโหมดไฮบริดกราฟิกเปลี่ยนไป

เป็นเรื่องปกติที่หน้าจอของคุณจะหยุดค้างไปขณะหนึ่งหรือกะพริบเมื่อโหมดกราฟิกเปลี่ยนไป ในช่วงเวลาดังกล่าว ฮาร์ดแวร์ด้านกราฟิกจะไม่อัพเดทหน่วยแสดงผล อย่างไรก็ตาม คอมพิวเตอร์และโปรแกรมต่างๆ จะยังคงทำงานต่อไปตามปกติ และโปรแกรมจะสามารถใช้งานได้อีกครั้งเมื่อการเปลี่ยนโหมดดำเนินการเสร็จสมบูรณ์

กลับไปที่ด้านบนสุด

เพราะเหตุใดฉันจึงเห็นสัญลักษณ์เตือน "!"

เพราะเหตุใดโหมด Hybrid Graphics จึงแตกต่างไปจากโหมดที่ระบุโดยแผนการใช้พลังงานของ Windows

สัญลักษณ์เตือน "!" ที่อยู่ถัดจากไอคอนการแจ้งเตือนของ Hybrid Graphics แสดงว่าโหมดกราฟิกที่แ้ท้จริงไม่สัมพันธ์กันกับแผนการใช้พลังงานของ Windows

บางโปรแกรมไม่รองรับการเปลี่ยนโหมดกราฟิกในขณะที่โปรแกรมกำลังทำงานอยู่ ถ้าคุณเปลี่ยนแผนการใช้พลังงานในขณะที่โปรแกรมเหล่านี้กำลังทำงานอยู่ โหมดกราฟิกจะยังคงไม่เปลี่ยนไป และไอคอนการแจ้งเตือนจะแสดง "!"

หมายเหตุ: จะมีเพียงโหมดไฮบริดกราฟิกของ NVIDIA เท่านั้นที่ได้รับผลกระทบจากโปรแกรมที่ไม่รองรับการเปลี่ยนโหมด แผนการใช้พลังงานอื่นๆ ทั้งหมดถูกตั้งค่าไว้

โปรดดูข้อมูลเพิ่มเติมที่:

  • เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

  • ฉันจะเปลี่ยนโหมดของไฮบริดกราฟิกได้อย่างไร

กลับไปที่ด้านบนสุด

เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

บางโปรแกรมไม่รองรับการเปลี่ยนโหมดกราฟิกในขณะที่โปรแกรมกำลังทำงานอยู่ ในกรณีนี้ ถ้าคุณพยายามเปลี่ยนโหมดกราฟิก จะมีกล่องโต้ตอบปรากฏขึ้นเพื่อแสดงรายชื่อโปรแกรมที่คุณจะต้องปิดลงก่อนที่คุณจะสามารถเปลี่ยนโหมดได้

กลับไปที่ด้านบนสุด

มีการขอให้ฉันปิดโปรแกรมลง แต่ฉันไม่เห็นว่ามีโปรแกรมดังกล่าวเปิดอยู่บนเดสก์ทอปเลย

ถ้าคุณไม่พบโปรแกรมที่ปิดกั้นการทำงานในเดสก์ทอปของ Windows แุถบงาน หรือด้วยการกดแป้น [Alt+tab] ให้ปิดโปรแกรมดังกล่าวโดยใช้ตัวจัดการงานของ Windows:

  1. กดแป้น [Ctrl+Alt+Del] จากนั้นคลิก "เริ่มตัวจัดการงาน"

  2. จากแท็บ "โปรแกรมตัวจัดการงานของ Windows" ให้คลิกโปรแกรมที่ปิดกั้นการทำงาน จากนั้นคลิก จบการทำงาน

    คุณอาจต้องหาโปรแกรมที่ปิดกั้นอยู่จากแท็บ "ประมวลผล"

กลับไปที่ด้านบนสุด

ฉันจะเปิดการทำงานของหน่วยแสดงผลเพิ่มเติมบนคอมพิวเตอร์โน้ตบุ้คของฉันได้อย่างไร

คุณสามารถเชื่อมต่อหน่วยแสดงผลภายนอกเข้ากับขั้วต่อ VGA หลักโดยที่ไม่มีผลกระทบต่อโหมดไฮบริดกราฟิก ไม่ต้องดำเนินการพิเศษใดๆ นอกเหนือจากเปิดการทำงานของหน่วยแสดงผลในหน้าการตั้งค่าการแสดงผลของ Windows หรือในแผงควบคุมของ NVIDIA

หน่วยแสดงผลภายนอกอื่นๆ ทั้งหมดควบคุมโดย GPU แบบแยกต่างหาก ในกรณีนี้ ครั้งแรกที่คุณเชื่อมต่อหน่วยแสดงผล Windows จะถามว่าคุณต้องการเปิดใช้งานหน่วยแสดงผลดังกล่าวหรือไม่ ถ้าคุณเลือก ใช่ โหมดเพิ่มประสิทธิภาพของ Hybrid Graphics จะถูกเปิดใช้งานและหน่วยแสดงผลจะทำงาน

ถ้าคุณเลือก ไม่ใช่ และในภายหลังต้องการใช้หน่วยแสดงผลดังกล่าว คุณจะต้องเปลี่ยนไปเป็นแผนการใช้พลังงานที่ระบุโหมดเพิ่มสมรรถภาพ จากนั้นเปิดการทำงานหน่วยแสดงผลดังกล่าวโดยใช้หน้า "การตั้งค่าการแสดงผลของ Windows"

กลับไปที่ด้านบนสุด


คำถามที่พบบ่อย: กราฟิกของ NVIDIA Hybrid SLI สำหรับระบบเดสก์ทอป

  • กราฟิกของ NVIDIA Hybrid SLI คืออะไร

  • GPU แบบที่ติดตั้งบนเมนบอร์ดและ GPU แบบแยกต่างหากแตกต่างกันอย่างไร

  • ฉันจะตรวจดูโหมดกราฟิกปัจจุบันของ Hybrid SLI ได้อย่างไร

  • ฉันจะเปลี่ยนโหมดกราฟิกของ Hybrid SLI ได้อย่างไร

  • ฉันจะเปลี่ยนโหมดกราฟิกของ Hybrid SLI โดยใช้แผนการใช้พลังงานของ Windows ได้อย่างไร

  • ฉันจะเปิดใช้ตัวเลือกโหมดประหยัดพลังงานได้อย่างไร

  • หน้าจอของฉันค้างเมื่อโหมดกราฟิกของ Hybrid SLI เปลี่ยนไป

  • เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

  • มีการขอให้ฉันปิดโปรแกรมลง แต่ฉันไม่เห็นว่ามีโปรแกรมดังกล่าวเปิดอยู่บนเดสก์ทอปเลย

  • กราฟิกของ Hybrid SLI ทำงานร่วมกันกับคอมพิวเตอร์เดสก์ทอป SLI อย่างไร

  • กราฟิกของ Hybrid SLI ทำงานร่วมกันกับหน่วยแสดงผลต่างๆ บนคอมพิวเตอร์เดสก์ทอปอย่างไร และมีการกำหนดค่าหน่วยแสดงผลแบบใดบ้างที่ได้รับการสนับสนุน

  • ฉันจะเปิดการทำงานของหน่วยแสดงผลเพิ่มเติมบนคอมพิวเตอร์เดสก์ทอปของฉันได้อย่างไร

  • ฉันจะเลือกหน่วยแสดงผลที่จะใช้ในโหมดเสริมสมรรถภาพได้ด้วยวิธีได้

  • เพราะเหตุใดจึงไม่มีภาพปรากฏบนหน่วยแสดงผลบางหน่วยของฉัน

กราฟิกของ NVIDIA® Hybrid SLI® คืออะไร

NVIDIA® Hybrid SLI® Graphics ทำหน้าที่จัดการตัวประมวลผลกราฟิก (GPU) หลายหน่วยเพื่อให้สอดคล้องกับการเปลี่ยนแปลงในเงื่อนไขประสิทธิภาพด้านกราฟิกและการประหยัดพลังงาน ประกอบด้วยเทคโนโลยีสองอย่าง ได้แก่ GeForce® Boost และ HybridPower™ โดย GeForce® Boost เพิ่มพลังเทอร์โบให้แก่ประสิทธิภาพของ GPU แบบแยกต่างหากของ NVIDIA เมื่อรวมกับ GPU บนเมนบอร์ดของ NVIDIA HybridPower™ จะปลดปล่อยให้ประสิทธิภาพด้านกราฟิกเมื่อจำเป็น และเปลี่ยนไปเป็นการทำงานที่ใช้พลังงานต่ำและเงียบสำหรับการใช้งานคอมพิวเตอร์ในแต่ละวัน เทคโนโลยีเหล่านี้จะมีให้ใช้ได้ในระบบต่างๆ ที่มี GPU อย่างน้อยหนึ่งตัวที่เปิดใช้ NVIDIA Hybrid SLI และเมนบอร์ดที่เปิดใช้ NVIDIA Hybrid SLI

NVIDIA Hybrid Graphics ได้รับการสนับสนุนเฉพาะในระบบปฏิบัติการ Windows Vista และ Windows 7 เท่านั้น

โหมดกราฟิกของ Hybrid SLI สำหรับคอมพิวเตอร์เดสก์ทอปมีทั้งหมด 3 โหมด ได้แก่:

  • ประหยัดพลังงาน เมื่ออยู่ในโหมดประหยัดพลังงาน จะมีเพียงหน่วยประมวลผลกราฟิกแบบที่ติดตั้งบนเมนบอร์ดเท่านั้นที่ให้แสงและเงาและแสดงผล หน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหากทั้งหมดของ NVIDIA จะปิดการทำงาน เพื่อลดการสิ้นเปลืองพลังงาน ทำให้เครื่องเย็นลง และมีเสียงเบาลง

หมายเหตุ: โหมดประหยัดพลังงานไม่มีให้ใช้งานในคอมพิวเตอร์ Hybrid SLI บางเครื่อง

  • เสริมสมรรถภาพ เมื่ออยู่ในโหมดนี้ นอกเหนือจาก GPU ที่ติดตั้งบนเมนบอร์ดแล้ว หน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหากทั้งหมดของ NVIDIA จะเปิดการทำงานเพื่อให้แสงและเงาและการแสดงผลที่มีสมรรถภาพด้านกราฟิกสูงขึ้น หน่วยประมวลผลกราฟิกของ NVIDIA แบบที่ติดตั้งบนเมนบอร์ดจะทำงานร่วมกันกับหน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหากของ NVIDIA เพื่อให้ได้สมรรถภาพด้านกราฟิกสูงที่สุด

  • หน่วยแสดงผลเพิ่มเติม ให้ใช้โหมดนี้ถ้าคุณต้องการใช้หน่วยแสดงผลที่เชื่อมต่ออยู่กับทั้ง GPU แบบที่ติดตั้งบนเมนบอร์ดและ NVIDIA GPU แบบติดตั้งแยกต่างหาก

ตารางต่อไปนี้แสดงข้อมูลสรุปเกี่ยวกับความแตกต่างที่สำคัญระหว่างโหมดกราฟิกต่างๆ ของ Hybrid SLI:

โหมดกราฟิกของ Hybrid SLI | GPU ที่ใช้ | หน่วยแสดงผลที่คุณสามารถใช้ได้
ประหยัดพลังงาน | GPU ชนิดติดตั้งบนเมนบอร์ดเท่านั้น | มีหน่วยแสดงผลไม่เกินสองหน่วยเชื่อมต่ออยู่กับ GPU ที่ติดตั้งบนเมนบอร์ด
เสริมสมรรถภาพ | GPU แบบติดตั้งแยกต่างหากและ GPU ที่ติดตั้งบนเมนบอร์ดทำงานร่วมกัน | มีหน่วยแสดงผลไม่เกินสองหน่วยเชื่อมต่ออยู่กับ GPU ที่ติดตั้งบนเมนบอร์ดหรือ GPU แบบติดตั้งแยกต่างหาก
หน่วยแสดงผลเพิ่มเติม | GPU ทั้งหมดมีให้ใช้งานได้และทำงานอย่างเป็นอิสระแยกจากกัน | หน่วยแสดงผลทั้งหมดบน GPU ทั้งแบบติดตั้งบนเมนบอร์ดและ GPU แบบติดตั้งแยกต่างหาก

โปรดดูข้อมูลเพิ่มเติมที่: กราฟิกของ Hybrid SLI ทำงานร่วมกันกับเดสก์ทอปพีซี SLI อย่างไร

กลับไปที่ด้านบนสุด

GPU แบบที่ติดตั้งบนเมนบอร์ดและ GPU แบบแยกต่างหากแตกต่างกันอย่างไร

GPU แบบที่ติดตั้งบนเมนบอร์ด เป็นหน่วยประมวลผลกราฟิกที่รวมอยู่ในชุดเดียวกันกับชิปเซ็ตบนเมนบอร์ด ซึ่งเป็นส่วนประกอบที่ควบคุมการทำงานหลักของเมนบอร์ด เช่น พื้นที่เก็บข้อมูล ระบบเสียง และการสื่อสาร

GPU แบบแยกต่างหาก เป็นอุปกรณ์เดี่ยวที่เป็นอิสระซึ่งมีการทำงานเกี่ยวกับการประมวลผลกราฟิกเท่านั้น โดยทั่วไปแล้วนั้น GPU แบบที่ติดตั้งแยกต่างหากจะมีตำแหน่งอยู่ที่การ์ดกราฟิกที่ใส่เพิ่มแบบ PCI Express มาตรฐาน

กลับไปที่ด้านบนสุด

ฉันจะตรวจดูโหมดกราฟิกปัจจุบันของ Hybrid SLI ได้อย่างไร

ไอคอน Hybrid SLI จะปรากฏในพื้นที่แจ้งเตือนบนแถบงานของ Windows

ไอคอนนี้จะแสดงโหมดกราฟิกดังต่อไปนี้:

ไอคอนการแจ้งเตือนของ Hybrid SLI | โหมดกราฟิก
 | เสริมสมรรถภาพ
 | ประหยัดพลังงาน
 | หน่วยแสดงผลเพิ่มเติม

นอกจากนี้ คุณยังสามารถเลื่อนตัวชี้เมาส์ไปที่ไอคอนหรือคลิกที่ไอคอนเพื่อดูโหมดกราฟิกปัจจุบัน

กลับไปที่ด้านบนสุด

ฉันจะเปลี่ยนโหมดกราฟิกของ Hybrid SLI ได้อย่างไร

ในการเปลี่ยนโหมดกราฟิก

  1. คลิกที่ไอคอน Hybrid SLI ในพื้นที่แจ้งเตือนบนแถบงานของ Windows เพื่อเปิดหน้าต่างการเลือกโหมด Hybrid SLI

  2. เลือกโหมด Hybrid SLI ที่ต้องการใช้ ได้แก่ ประหยัดพลังงาน เสริมสมรรถภาพ หรือหน่วยแสดงผลเพิ่มเติม

    การเปลี่ยนแปลงต่างๆ ที่คุณกระทำจะถูกนำไปใช้ในทันทีและหน้าต่างจะปิดลง

กลับไปที่ด้านบนสุด

ฉันจะเปลี่ยนโหมดกราฟิกของ Hybrid SLI โดยใช้แผนการใช้พลังงานของ Windows ได้อย่างไร

โหมดกราฟิกต่างๆ สำหรับคอมพิวเตอร์เดสก์ท็อปจะไม่ขึ้นอยู่กับแผนการใช้พลังงานของ Windows อย่างไรก็ตาม สำหรับคอมพิวเตอร์ส่วนบุคคล Hybrid SLI ที่สนับสนุนโหมดประหยัดพลังงาน คุณสามารถใช้แผนการใช้พลังงานของ Windows ในการควบคุมว่าจะให้เปิดการทำงานของโหมดประหยัดพลังงานของ Hybrid SLI หรือไม่เมื่อคอมพิวเตอร์หยุดพักการทำงาน

ผู้ผลิตคอมพิวเตอร์ส่วนบุคคลอาจกำหนดค่าเริ่มต้นที่ไม่ซ้ำกัน แต่ค่าเริ่มต้นทั่วไปของการตั้งค่าการประหยัดพลังงานมีดังต่อไปนี้:

การตั้งค่าการประหยัดพลังงานที่เป็นค่าเริ่มต้นทั่วไป
แผนการใช้พลังงานของ Windows | ประหยัดพลังงานเมื่อ
สมดุล | ไม่มีการหยุดการทำงาน
การประหยัดพลังงาน | ไม่มีการหยุดการทำงาน
ประสิทธิภาพสูง | ไม่มีการหยุดการทำงาน

ในการเปลี่ยนแปลงการตั้งค่าเริ่มต้น:

  1. เปิดแผงควบคุมของ Windows แล้วคลิกสองครั้งที่ ตัวเลือกการใช้พลังงาน

  2. ในหน้า เลือกแผนการใช้พลังงาน ใต้แผนการใช้พลังงานที่คุณต้องการกำหนดค่าเอง ให้คลิก เปลี่ยนการตั้งค่าแผน

  3. คลิก เปลี่ยนการตั้งค่าพลังงานขั้นสูง

  4. ในกล่องหมวดแท็บ การตั้งค่าขั้นสูง ให้ขยายหมวด การตั้งค่า GPU แล้วขยายหมวด ประหยัดพลังงานเมื่อ

  5. คลิกที่ลูกศรของรายการ การตั้งค่า แล้วเลือกตัวเลือกที่คุณต้องการใช้สำหรับแผนการใช้พลังงานแผนนี้

  6. ถ้าคุณต้องการเปลี่ยนแปลงการตั้งค่าของแผนการใช้พลังงานแผนอื่นๆ ให้คลิกที่ลูกศรรายการแผนการใช้พลังงานที่อยู่เหนือกล่องหมวด จากนั้นเลือกแผนการใช้พลังงานที่คุณต้องการกำหนดเอง แล้วทำซ้ำขั้นตอนที่ 4 และ 5

  7. คลิก ตกลง จากนั้นคลิก บันทึกการเปลี่ยนแปลง

กลับไปที่ด้านบนสุด

ฉันจะเปิดใช้งานตัวเลือก "ประหยัดพลังงาน" ในหน้าต่างการเลือกโหมด Hybrid SLI ได้อย่างไร

ในการเปิดใช้งานตัวเลือกโหมดประหยัดพลังงาน ให้เชื่อมต่อหน่วยแสดงผลอย่างน้อยหนึ่งหน่วยเข้ากับ GPU แบบที่ติดตั้งบนเมนบอร์ด

คุณอาจต้องเปลี่ยนไปเป็นโหมดหน่วยแสดงผลเพิ่มเติมก่อน จากนั้นจึงเชื่อมต่อหน่วยแสดงผลเข้ากับ GPU แบบติดตั้งบนเมนบอร์ด หน่วยแสดงผลจะต้องสว่างขึ้น

กลับไปที่ด้านบนสุด

หน้าจอของฉันค้างเมื่อโหมดกราฟิกของ Hybrid SLI เปลี่ยนไป

เป็นเรื่องปกติที่หน้าจอของคุณจะหยุดค้างไปขณะหนึ่งเมื่อโหมดกราฟิกเปลี่ยนไป ในช่วงเวลาดังกล่าว ฮาร์ดแวร์ด้านกราฟิกจะไม่อัพเดทหน่วยแสดงผล อย่างไรก็ตาม คอมพิวเตอร์และโปรแกรมต่างๆ จะยังคงทำงานต่อไปตามปกติ และโปรแกรมจะสามารถใช้งานได้อีกครั้งเมื่อการเปลี่ยนโหมดดำเนินการเสร็จสมบูรณ์

กลับไปที่ด้านบนสุด

เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

บางโปรแกรมไม่สามารถเปลี่ยนไปยัง GPU อื่นได้แบบไดนามิกในขณะที่โปรแกรมเหล่านี้กำลังทำงานอยู่ ในกรณีนี้ ถ้าคุณพยายามเปลี่ยนโหมดกราฟิก จะมีกล่องโต้ตอบปรากฏขึ้นเพื่อแสดงรายชื่อโปรแกรมที่คุณจะต้องปิดลงก่อนที่คุณจะสามารถเปลี่ยนโหมดได้

กลับไปที่ด้านบนสุด

มีการขอให้ฉันปิดโปรแกรมลง แต่ฉันไม่เห็นว่ามีโปรแกรมดังกล่าวเปิดอยู่บนเดสก์ทอปเลย

ถ้าคุณไม่พบโปรแกรมที่ปิดกั้นการทำงานในเดสก์ทอปของ Windows แุถบงาน หรือด้วยการกดแป้น [Alt+tab] ให้ปิดโปรแกรมดังกล่าวโดยใช้ตัวจัดการงานของ Windows:

  1. กดแป้น [Ctrl+Alt+Del] จากนั้นคลิก "เริ่มตัวจัดการงาน"

  2. จากแท็บ "โปรแกรมตัวจัดการงานของ Windows" ให้คลิกโปรแกรมที่ปิดกั้นการทำงาน จากนั้นคลิก จบการทำงาน

    คุณอาจต้องหาโปรแกรมที่ปิดกั้นอยู่จากแท็บ "ประมวลผล"

กลับไปที่ด้านบนสุด

กราฟิกของ Hybrid SLI ทำงานร่วมกันกับเดสก์ทอปพีซี SLI อย่างไร

เดสก์ทอปพีซี SLI คือคอมพิวเตอร์ที่มี GPU แบบติดตั้งแยกต่างหากที่รองรับ SLI อย่างน้อย 2 GPU GPU เหล่านี้ทำงานร่วมกันเพื่อเพิ่มสมรรถภาพด้านกราฟิกเมื่อ SLI ถูกเปิดการทำงานโดยใช้หน้า การกำหนดค่า SLI ในแผงควบคุมของ NVIDIA

ตารางต่อไปนี้จะแสดงว่าโหมดกราฟิกแต่ละโหมดของ Hybrid SLI จะมีผลต่อการที่คุณจะสามารถเปิดใช้งานโหมด SLI บนคอมพิวเตอร์เดสก์ทอป SLI อย่างไร (คอมพิวเตอร์ที่มี GPU แบบติดตั้งแยกต่างหากที่รองรับ SLI หลายหน่วย)

โหมดกราฟิกของ Hybrid SLI | ผลกระทบที่มีต่อคอมพิวเตอร์เดสก์ทอป SLI (ที่มี GPU แบบติดตั้งแยกต่างหากหลายหน่วย) | หน่วยแสดงผลที่คุณสามารถใช้ได้
ประหยัดพลังงาน | โหมด SLI จะถูกปิดการทำงานโดยอัตโนมัติและไม่สามารถเปิดใช้งานได้ หน้า การกำหนดค่า SLI ในแผงควบคุมของ NVIDIA จะไม่มีให้ใช้งาน | มีหน่วยแสดงผลไม่เกินสองหน่วยเชื่อมต่ออยู่กับ GPU ที่ติดตั้งบนเมนบอร์ด
เสริมสมรรถภาพ | โหมด SLI จะถูกเปิดการทำงานโดยอัตโนมัติและไม่สามารถปิดใช้งานได้ | หน่วยแสดงผลหนึ่งหน่วยกำลังเชื่อมต่ออยู่กับ GPU แบบติดตั้งบนเมนบอร์ด
หน่วยแสดงผลเพิ่มเติม | โหมด SLI จะถูกปิดการทำงานโดยอัตโนมัติสามารถเปิดใช้งานได้ทางแผงควบคุมของ NVIDIA | SLI เปิดการทำงานอยู่: หน่วยแสดงผลหนึ่งหน่วยกำลังเชื่อมต่ออยู่กับ GPU แบบติดตั้งบนเมนบอร์ดหนึ่งหน่วย SLI ปิดการทำงานอยู่: หน่วยแสดงผลทั้งหมดบน GPU ทั้งแบบติดตั้งบนเมนบอร์ดและ GPU แบบติดตั้งแยกต่างหาก

กลับไปที่ด้านบนสุด

กราฟิกของ Hybrid SLI ทำงานร่วมกันกับหน่วยแสดงผลต่างๆ บนคอมพิวเตอร์เดสก์ทอปอย่างไร และมีการกำหนดค่าหน่วยแสดงผลแบบใดบ้างที่ได้รับการสนับสนุน

โปรดดูที่:

  • กราฟิกของ NVIDIA Hybrid SLI คืออะไร

  • กราฟิกของ Hybrid SLI ทำงานร่วมกันกับเดสก์ทอปพีซี SLI อย่างไร

กลับไปที่ด้านบนสุด

ฉันจะเปิดการทำงานของหน่วยแสดงผลเพิ่มเติมบนคอมพิวเตอร์เดสก์ทอปของฉันได้อย่างไร

  1. หลังจากเชื่อมต่อหน่วยแสดงผลต่างๆ เสร็จแล้ว ให้คลิกที่ไอคอน Hybrid SLI ในพื้นที่แจ้งเตือนบนแถบงานของ Windows แล้วเลือก หน่วยแสดงผลเพิ่มเติม

    2. หน้า การตั้งค่าการแสดงผลของ Windows จะปรากฏขึ้น

  2. ให้คลิกขวาที่หน่วยแสดงผลที่ต้องการเปิดการทำงาน จากนั้นคลิก แนบ แล้วคลิก ตกลง

หลังจากทำขั้นตอนก่อนหน้านี้เสร็จสิ้น

  • ถ้าคุณต้องการใช้โหมดเสริมสมรรถภาพของ Hybrid SLI โดยใช้หน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่กับหน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหาก:

    1. ในหน้า "การตั้งค่าการแสดงผลของ Windows" ให้ปิดการทำงานของหน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่กับเมนบอร์ด แล้วเปิดการทำงานของหน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่กับ GPU แบบติดตั้งแยกต่างหากที่ต้องการ

    2. ให้คลิกที่ไอคอน Hybrid SLI ในพื้นที่แจ้งเตือนบนแถบงานของ Windows แล้วเลือก เสริมประสิทธิภาพ

หมายเหตุ: คุณไม่สามารถเปิดการทำงานของหน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่กับ GPU แบบติดตั้งแยกต่างหากซึ่งเปิดใช้งานโหมดเสริมสมรรถภาพในคอมพิวเตอร์เดสก์ทอป SLI ได้ โปรดดูตารางใน กราฟิกของ NVIDIA Hybrid SLI คืออะไร

  • ถ้าคุณต้องการใช้โหมดประหยัดพลังงานของ Hybrid SLI:

    1. ดูให้แน่ใจว่ามีหน่วยแสดงผลอย่างน้อยหนึ่งหน่วยเชื่อมต่ออยู่กับ GPU แบบติดตั้งบนเมนบอร์ด

    2. ให้คลิกที่ไอคอน Hybrid SLI ในพื้นที่แจ้งเตือนบนแถบงานของ Windows แล้วเลือก ประหยัดพลังงาน

      3. หมายเหตุ: คุณไม่จำเป็นต้องตัดการเชื่อมต่อกับหน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่กับ GPU แบบติดตั้งแยกต่างหากใดๆ แตจะมีเพียงหน่วยแสดงผลหนึ่งหรือสองหน่วยที่เชื่อมต่ออยู่กับ GPU แบบติดตั้งบนเมนบอร์ดที่ทำงานอยู่หลังจากเปลี่ยนไปเป็นโหมดประหยัดพลังงาน

กลับไปที่ด้านบนสุด

ฉันจะเลือกหน่วยแสดงผลที่จะใช้ในโหมดเสริมสมรรถภาพได้ด้วยวิธีได้

  1. ดูให้แน่ใจว่าหน่วยแสดงผลที่คุณต้องการใช้กำลังเชื่อมต่ออยู่

  2. ให้คลิกที่ไอคอน Hybrid SLI ในพื้นที่แจ้งเตือนบนแถบงานของ Windows แล้วเลือก หน่วยแสดงผลเพิ่มเติม

    3. หน้า การตั้งค่าการแสดงผลของ Windows จะปรากฏขึ้น

  3. ให้คลิกขวาที่หน่วยแสดงผลที่ต้องใช้ในโหมดเสริมสมรรถภาพ จากนั้นคลิก แนบ แล้วคลิก ตกลง

  4. สำหรับหน่วยแสดงผลใดๆ ที่ไ่ม่ได้เชื่อมต่ออยู่กับ GPU เดียวกันกับหน่วยแสดงผลที่คุณต้องการใช้ในโหมดเสริมพลังงาน -

    5. ให้คลิกขวาที่หน่วยแสดงผล จากนั้นเอาเครื่องหมายเลือกออกจากกล่อง แนบ เพื่อตัดการเชื่อมต่อ แล้วคลิก นำไปใช้

  5. ให้คลิกที่ไอคอน Hybrid SLI ในพื้นที่แจ้งเตือนบนแถบงานของ Windows แล้วเลือก เสริมประสิทธิภาพ

ในการดูให้แน่ใจว่าหน่วยแสดงผลที่คุณต้องการใช้ถูกเปิดการทำงานอยู่หลังจากเปลี่ยนไปเป็นโหมดเสริมพลังงาน ให้ตรวจดูว่าได้ปิดการทำงานหน่วยแสดงผลอื่นๆ ทั้งหมดตามที่อธิบายในขั้นตอนที่ 4

หมายเหตุ: ในคอมพิวเตอร์เดสก์ทอป SLI คุณไม่สามารถเปิดการทำงานของหน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่กับ GPU แบบติดตั้งแยกต่างหากซึ่งเปิดใช้งานโหมดเสริมสมรรถภาพ โปรดดูตารางใน กราฟิกของ NVIDIA Hybrid SLI คืออะไร

กลับไปที่ด้านบนสุด

เพราะเหตุใดจึงไม่มีภาพปรากฏบนหน่วยแสดงผลบางหน่วยของฉัน

หน่วยแสดงผลบางหน่วยอาจถูกปิดการทำงานอยู่ ทั้งนี้ขึ้นอยู่กับโหมดกราฟิก Hybrid SLI ที่ตั้งค่าไว้

เสริมสมรรถภาพ

  • ในคอมพิวเตอร์เดสก์ทอป SLI ถ้าคุณมีหน่วยแสดงผลต่างๆ เชื่อมต่ออยู่กับ GPU แบบติดตั้งแยกต่างหาก หน่วยแสดงผลเหล่านี้จะไม่ทำงาน

  • สำหรับคอมพิวเตอร์เดสก์ทอป SLI จะใช้งานหน่วยแสดงผลเพียงหนึ่งหน่วยในแต่ละครั้งเท่านั้น - หน่วยแสดงผลอื่นๆ ทั้งหมดจะไม่ทำงาน

      • ให้ใช้หน้า การกำหนดค่า SLI ในแผงควบคุมของ NVIDIA เพื่อเลือกหน่วยแสดงผลที่คุณต้องการใช้

ประหยัดพลังงาน

ถ้าคุณมีหน่วยแสดงผลต่างๆ เชื่อมต่ออยู่กับ GPU แบบติดตั้งแยกต่างหาก หน่วยแสดงผลเหล่านี้จะไม่ทำงาน

หน่วยแสดงผลเพิ่มเติม

  • คุณจะต้องไปที่หน้า การตั้งค่าหน่วยแสดงผลของ Windows แล้วแนบหน่วยแสดงผลต่างๆ ที่คุณต้องการใช้

  • สำหรับคอมพิวเตอร์เดสก์ทอป SLI ที่โหมด SLI เปิดการทำงานอยู่ จะใช้งานหน่วยแสดงผลเพียงหนึ่งหน่วยในแต่ละครั้งเท่านั้น - หน่วยแสดงผลอื่นๆ ทั้งหมดจะไม่ทำงาน

      • ให้ใช้หน้า การกำหนดค่า SLI ในแผงควบคุมของ NVIDIA เพื่อเลือกหน่วยแสดงผลที่คุณต้องการใช้

กลับไปที่ด้านบนสุด


คำถามที่พบบ่อย: กราฟิกของ NVIDIA Hybrid SLI สำหรับคอมพิวเตอร์โน้ตบุ้ค

  • กราฟิกของ NVIDIA Hybrid SLI คืออะไร

  • GPU แบบที่อยู่บนเมนบอร์ดและ GPU แบบแยกต่างหากแตกต่างกันอย่างไร

  • ฉันจะตรวจดูโหมดกราฟิกปัจจุบันของ Hybrid SLI ได้อย่างไร

  • ฉันจะเปลี่ยนโหมดกราฟิกของ Hybrid SLI ได้อย่างไร

  • ฉันจะเปลี่ยนแปลงการตั้งค่ากราฟิก Hybrid SLI เริ่มต้นในแผนการใช้พลังงานของ Windows ได้อย่างไร

  • หน้าจอของฉันค้างเมื่อโหมดกราฟิกของ Hybrid SLI เปลี่ยนไป

  • เพราะเหตุใดฉันจึงเห็นสัญลักษณ์เตือน "!"

  • เพราะเหตุใดโหมดกราฟิก Hybrid SLI จึงแตกต่างไปจากโหมดที่ระบุโดยแผนการใช้พลังงานของ Windows

  • เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

  • มีการขอให้ฉันปิดโปรแกรมลง แต่ฉันไม่เห็นว่ามีโปรแกรมดังกล่าวเปิดอยู่บนเดสก์ทอปเลย

  • ฉันจะเปิดการทำงานของหน่วยแสดงผลเพิ่มเติมบนคอมพิวเตอร์โน้ตบุ้คของฉันได้อย่างไร

กราฟิกของ NVIDIA® Hybrid SLI® คืออะไร

NVIDIA® Hybrid SLI® Graphics ทำหน้าที่จัดการตัวประมวลผลกราฟิก (GPU) หลายหน่วยเพื่อให้สอดคล้องกับการเปลี่ยนแปลงในเงื่อนไขประสิทธิภาพด้านกราฟิกและการประหยัดพลังงาน ประกอบด้วยเทคโนโลยีสองอย่าง ได้แก่ GeForce® Boost และ HybridPower™ โดย GeForce® Boost เพิ่มพลังเทอร์โบให้แก่ประสิทธิภาพของ GPU แบบแยกต่างหากของ NVIDIA เมื่อรวมกับ GPU บนเมนบอร์ดของ NVIDIA HybridPower™ จะปลดปล่อยให้ประสิทธิภาพด้านกราฟิกเมื่อจำเป็น และเปลี่ยนไปเป็นการทำงานที่ใช้พลังงานต่ำและเงียบสำหรับการใช้งานคอมพิวเตอร์ในแต่ละวัน เทคโนโลยีเหล่านี้จะมีให้ใช้ได้ในระบบต่างๆ ที่มี GPU อย่างน้อยหนึ่งตัวที่เปิดใช้ NVIDIA Hybrid SLI และเมนบอร์ดที่เปิดใช้ NVIDIA Hybrid SLI

โหมดกราฟิกของ Hybrid SLI สำหรับคอมพิวเตอร์โน้ตบุ้คมีทั้งหมด 2 โหมด ได้แก่:

  • ประหยัดพลังงาน เมื่ออยู่ในโหมดประหยัดพลังงาน จะมีเพียงหน่วยประมวลผลกราฟิกแบบที่ติดตั้งบนเมนบอร์ดเท่านั้นที่ให้แสงและเงาและแสดงผล หน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหากทั้งหมดของ NVIDIA จะปิดการทำงาน เพื่อลดการสิ้นเปลืองพลังงาน ทำให้เครื่องเย็นลง และมีเสียงเบาลง อีกทั้งยังช่วยทำให้แบตเตอรี่ของคอมพิวเตอร์โน้ตบุ้คมีอายุการใช้งานที่นานมากกว่าปกติด้วย

  • เสริมสมรรถภาพ เมื่ออยู่ในโหมดนี้ นอกเหนือจาก GPU ที่ติดตั้งบนเมนบอร์ดแล้ว หน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหากทั้งหมดของ NVIDIA จะเปิดการทำงานเพื่อให้แสงและเงาและการแสดงผลที่มีสมรรถภาพด้านกราฟิกสูงขึ้น หน่วยประมวลผลกราฟิกแบบที่ติดตั้งบนเมนบอร์ดของ NVIDIA จะทำงานร่วมกันกับหน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหากของ NVIDIA เพื่อให้ได้สมรรถภาพด้านกราฟิกสูงที่สุด

NVIDIA Hybrid Graphics ได้รับการสนับสนุนเฉพาะในระบบปฏิบัติการ Windows Vista และ Windows 7 เท่านั้น

กลับไปที่ด้านบนสุด

GPU แบบที่ติดตั้งบนเมนบอร์ดและ GPU แบบแยกต่างหากแตกต่างกันอย่างไร

GPU แบบที่ติดตั้งบนเมนบอร์ด เป็นหน่วยประมวลผลกราฟิกที่รวมอยู่ในชุดเดียวกันกับชิปเซ็ตบนเมนบอร์ด ซึ่งเป็นส่วนประกอบที่ควบคุมการทำงานหลักของเมนบอร์ด เช่น พื้นที่เก็บข้อมูล ระบบเสียง และการสื่อสาร

GPU แบบแยกต่างหาก เป็นอุปกรณ์เดี่ยวที่เป็นอิสระซึ่งมีการทำงานเกี่ยวกับการประมวลผลกราฟิกเท่านั้น โดยทั่วไปแล้วนั้น GPU แบบที่ติดตั้งแยกต่างหากจะมีตำแหน่งอยู่ที่การ์ด MXM หรือบนเมนบอร์ดของเครื่องคอมพิวเตอร์

กลับไปที่ด้านบนสุด

ฉันจะตรวจดูโหมดกราฟิกปัจจุบันของ Hybrid SLI ได้อย่างไร

ไอคอน Hybrid SLI จะปรากฏในพื้นที่แจ้งเตือนบนแถบงานของ Windows

ไอคอนนี้จะแสดงโหมดกราฟิกดังต่อไปนี้:

ไอคอนการแจ้งเตือนของ Hybrid SLI | โหมดกราฟิก
 | โหมดเสริมสมรรถภาพ
 | โหมด 'เสริมประสิทธิภาพ' แต่แผนการใช้พลังงานจะระบุ 'ประหยัดพลังงาน' (เงื่อนไขนี้ไม่นำไปใช้กับโน้ตบุ๊คที่ไม่ได้ใช้แผนการใช้พลังงานของ Windows ในการควบคุมโหมด Hybrid SLI)
 | โหมดประหยัดพลังงาน
 | โหมด 'ประหยัดพลังงาน' แต่แผนการใช้พลังงานจะระบุ 'เสริมประสิทธิภาพ' (เงื่อนไขนี้ไม่นำไปใช้กับโน้ตบุ๊คที่ไม่ได้ใช้แผนการใช้พลังงานของ Windows ในการควบคุมโหมด Hybrid SLI)
 | หน่วยแสดงผลเพิ่มเติม (ไม่มีให้ใช้ในคอมพิวเตอร์บางเครื่อง)

นอกจากนี้ คุณยังสามารถเลื่อนตัวชี้เมาส์ไปบนไอคอนหรือคลิกที่ไอคอนเพื่อเรียกดูหน้าต่างป็อปอัพที่จะแสดงโหมดกราฟิกปัจจุบัน

ถ้าหน้าต่างป๊อปอัพแสดงตัวเลือกการเปลี่ยนโหมดกราฟิก แสดงว่าโหมดกราฟิกที่ระบุโดยแผนการใช้พลังงานของ Windows ในปัจจุบันไม่สามารถใช้ได้เนื่องจากมีเงื่อนไขที่ "ปิดกั้น" อยู่ ให้คลิกที่การเชื่อมโยงแล้วทำตามคำแนะนำในกล่องโต้ตอบเพื่อเอาเงื่อนไขที่ "ปิดกั้น" ออก

โปรดดูที่ เพราะเหตุใดโหมด Hybrid Graphics จึงแตกต่างไปจากโหมดที่ระบุโดยแผนการใช้พลังงานของ Windows

กลับไปที่ด้านบนสุด

ฉันจะเปลี่ยนโหมดกราฟิกของ Hybrid SLI ได้อย่างไร

วิธีวางแผนการใช้พลังงานที่ไม่ใช่ของ Windows

ให้ดูเอกสารที่มาพร้อมกับคอมพิวเตอร์โน้ตบุ๊คของคุณ เพื่อดูว่าคุณสามารถเปลี่ยนโหมดกราฟิกโดยใช้วิธีต่อไปนี้ได้หรือไม่:

  • ใช้ปุ่มพิเศษบนคอมพิวเตอร์โน้ตบุ๊ค

  • ใช้แป้นพิมพ์ลัด (hot keys)

  • ใช้ไอคอนกราฟิก Hybrid SLI ในพื้นที่แจ้งเตือนบนแถบงานของ Windows: คลิกที่ไอคอน จากนั้นเลือกโหมดกราฟิก Hybrid SLI ที่คุณต้องการใช้ ได้แก่ ประหยัดพลังงาน หรือ เสริม ประสิทธิภาพ

ถ้าไม่มีตัวเลือกเหล่านี้ให้ คุณต้องใช้แผนการใช้พลังงานของ Windows ในการเปลี่ยนโหมดกราฟิก

วิธีวางแผนการใช้พลังงานของ Windows

คำแนะนำ: คลิกที่ไอคอน 'ตัวเืลือกพลังงาน แบตเตอรี่' ในพื้นที่แจ้งเตือนบนแถบงานของ Windows เพื่อเปิดตัววัดระดับแบตเตอรี่ จากนั้นเลือกแผนการใช้พลังงานของ Windows ที่ต้องการใช้

หมายเหตุ: วิธีนี้จะไม่มีให้ใช้งานถ้าคอมพิวเตอร์โน้ตบุ๊คของคุณรองรับแผนการใช้พลังงานแผนใดแผนหนึ่งที่ไม่ใช่ของ Windows

คุณจะควบคุมประสิทธิภาพหรือการประหยัดพลังงานผ่านทางตัวเลือกพลังงานในแผนการใช้พลังงานแต่ละแผนของ Windows ตารางต่อไปนี้จะแสดงตัวอย่างโหมดทั่วไปของ NVIDIA Hybrid SLI Graphics และตัวเลือกการประหยัดพลังงานที่สอดคล้องกับแผนการใช้พลังงานแต่ละแผน โปรดดูเอกสารที่มาพร้อมกับคอมพิวเตอร์โน้ตบุ๊คของคุณสำหรับข้อกำหนดเฉพาะของคอมพิวเตอร์ เนื่องจากคอมพิวเตอร์โน้ตบุ๊คของคุณอาจใช้การตั้งค่าที่แตกต่างไปจากนี้

ตัวอย่างการตั้งค่าของแผนการใช้พลังงานสำหรับ Hybrid SLI Graphics
แผนการใช้พลังงานของ Windows | โหมดกราฟิก |  | ให้ GPU แบบแยกต่างหากหยุดทำงานหลังจาก
 | แบตเตอรี่ | ใช้ไฟจากเต้าเสียบ | แบตเตอรี่ | ใช้ไฟจากเต้าเสียบ
สมดุล | ประหยัดพลังงาน | ประหยัดพลังงาน | 15 นาที | ไม่มีการหยุดการทำงาน
การประหยัดพลังงาน | ประหยัดพลังงาน | ประหยัดพลังงาน | ไม่มีการหยุดการทำงาน | ไม่มีการหยุดการทำงาน
ประสิทธิภาพสูง | เสริมประสิทธิภาพ | เสริมประสิทธิภาพ | ไม่มีการหยุดการทำงาน | ไม่มีการหยุดการทำงาน

ในการกำหนดค่าหรือดูค่าในโน้ตบุ๊คของคุณเอง โปรดดูที่ ฉันจะเปลี่ยนแปลงการตั้งค่าเริ่มต้นของ Hybrid Graphics ในแผนการใช้พลังงานของ Windows ได้อย่างไร

เมื่อกำหนดค่าให้กับแผนการใช้พลังงานของ Windows คุณจะสามารถตั้งค่าให้คอมพิวเตอร์ของคุณเปลี่ยนไปเป็นโหมดกราฟิกใดๆ โดยเฉพาะ โดยสอดคล้องกับการดำเนินการต่างๆ ต่อไปนี้ได้:

  • ถอดปลั๊กคอมพิวเตอร์โน้ตบุ๊คออกจากแหล่งจ่ายไฟ AC เพื่อให้เครื่องทำงานด้วยพลังงานจากแบตเตอรี่

  • เสียบปลั๊กคอมพิวเตอร์โน้ตบุ๊คเข้ากับแหล่งจ่ายไฟ AC

  • ปล่อยให้คอมพิวเตอร์ไม่ทำงานนานเท่ากับเวลาที่ระบุไว้โดยแผนการใช้พลังงานของ Windows

กลับไปที่ด้านบนสุด

ฉันจะเปลี่ยนแปลงการตั้งค่ากราฟิก Hybrid SLI เริ่มต้นในแผนการใช้พลังงานของ Windows ได้อย่างไร

ในระบบต่างๆ ที่ใช้แผนการใช้พลังงานของ Windows ในการเปลี่ยนโหมดกราฟิกนั้น คุณสามารถกำหนดการตั้งค่ากราฟิก Hybrid SLI เองให้กับแผนการใช้พลังงานแต่ละแผนได้ดังต่อไปนี้:

  1. คลิกที่ไอคอน 'ตัวเลือกพลังงาน แบตเตอรี่' ในพื้นที่แจ้งเตือนบนแถบงานของ Windows เพื่อเปิดตัววัดระดับแบตเตอรี่ จากนั้นคลิก ตัวเลือกพลังงานเพิ่มเติม

  2. ในหน้า เลือกแผนการใช้พลังงาน ใต้แผนการใช้พลังงานที่คุณต้องการกำหนดค่าเอง ให้คลิก เปลี่ยนการตั้งค่าแผน

  3. คลิก เปลี่ยนการตั้งค่าพลังงานขั้นสูง

  4. ในกล่องหมวดแท็บ การตั้งค่าขั้นสูง ให้ขยายหมวด การตั้งค่า GPU

  5. ในการเปลี่ยนโหมดกราฟิก ให้ขยายหมวด กราฟิกของ NVIDIA Hybrid SLI แล้วทำการเปลี่ยนแปลงดังต่อไปนี้:

    1. คลิกที่ลูกศรรายการ ใช้แบตเตอรี่ จากนั้นเลือกโหมดกราฟิกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากแบตเตอรี่เมื่ออยู่ในแผนการใช้พลังงานนี้

    2. คลิกที่ลูกศรรายการ ใช้ไฟจากเต้าเสียบ จากนั้นเลือกโหมดกราิฟิกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากไฟฟ้ากระแสสลับเมื่ออยู่ในแผนการใช้พลังงานนี้

  6. ในการเปลี่ยนการตั้งค่าการประหยัดพลังงานโดยอัตโนมัติ ให้ขยายหมวด ให้ GPU แบบแยกต่างหากหยุดทำงานหลังจาก แล้วทำการเปลี่ยนแปลงต่อไปนี้:

    1. คลิกที่ลูกศรรายการ ใช้แบตเตอรี่ จากนั้นเลือกตัวเลือกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากแบตเตอรี่เมื่ออยู่ในแผนการใช้พลังงานนี้

    2. คลิกที่ลูกศรรายการ ใช้ไฟจากเต้าเสียบ จากนั้นเลือกตัวเลือกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากไฟฟ้ากระแสสลับเมื่ออยู่ในแผนการใช้พลังงานนี้

  7. ถ้าคุณต้องการเปลี่ยนแปลงการตั้งค่าของแผนการใช้พลังงานแผนอื่นๆ ให้คลิกที่ลูกศรรายการแผนการใช้พลังงานที่อยู่เหนือกล่องหมวด จากนั้นเลือกแผนการใช้พลังงานที่คุณต้องการกำหนดเอง แล้วทำซ้ำขั้นตอนที่ 4-6

    8. เคล็ดลับ: คุณสามารถตั้งค่าให้คอมพิวเตอร์ของคุณให้อยู่ในโหมด "เสริมสมรรถภาพ" ตลอดเวลาได้ ด้วยการเลือกการตั้งค่าดังกล่าวให้กับแหล่งพลังงานทั้งสองแหล่งในแผนการใช้พลังงานทั้งสามแผน ได้แก่ สมดุล ประหยัดพลังงาน และสมรรถภาพสูง

  8. คลิก ตกลง จากนั้นคลิก บันทึกการเปลี่ยนแปลง

กลับไปที่ด้านบนสุด

หน้าจอของฉันค้างเมื่อโหมดกราฟิกของ Hybrid SLI เปลี่ยนไป

เป็นเรื่องปกติที่หน้าจอของคุณจะหยุดค้างไปขณะหนึ่งเมื่อโหมดกราฟิกเปลี่ยนไป ในช่วงเวลาดังกล่าว ฮาร์ดแวร์ด้านกราฟิกจะไม่อัพเดทหน่วยแสดงผล อย่างไรก็ตาม คอมพิวเตอร์และโปรแกรมต่างๆ จะยังคงทำงานต่อไปตามปกติ และโปรแกรมจะสามารถใช้งานได้อีกครั้งเมื่อการเปลี่ยนโหมดดำเนินการเสร็จสมบูรณ์

กลับไปที่ด้านบนสุด

เพราะเหตุใดฉันจึงเห็นสัญลักษณ์เตือน "!"

เพราะเหตุใดโหมดกราฟิก Hybrid SLI จึงแตกต่างไปจากโหมดที่ระบุโดยแผนการใช้พลังงานของ Windows

สัญลักษณ์เตือน "!" ที่อยู่ถัดจากไอคอนการแจ้งเตือนของ Hybrid Graphics แสดงว่าโหมดกราฟิกที่แ้ท้จริงไม่สัมพันธ์กันกับแผนการใช้พลังงานของ Windows

บางโปรแกรมไม่รองรับการเปลี่ยนโหมดกราฟิกในขณะที่โปรแกรมกำลังทำงานอยู่ ถ้าคุณเปลี่ยนแผนการใช้พลังงานในขณะที่โปรแกรมเหล่านี้กำลังทำงานอยู่ โหมดกราฟิกจะยังคงไม่เปลี่ยนไป และไอคอนการแจ้งเตือนจะแสดง "!"

หมายเหตุ: จะมีเพียงโหมดกราฟิกของ NVIDIA Hybrid SLI ที่ได้รับผลกระทบจากโปรแกรมที่ไม่รองรับการเปลี่ยนโหมด แผนการใช้พลังงานอื่นๆ ทั้งหมดถูกตั้งค่าไว้

โปรดดูข้อมูลเพิ่มเติมที่:

  • เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

  • ฉันจะเปลี่ยนโหมดของ Hybrid SLI ได้อย่างไร

กลับไปที่ด้านบนสุด

เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

บางโปรแกรมไม่รองรับการเปลี่ยนโหมดกราฟิกในขณะที่โปรแกรมกำลังทำงานอยู่ ในกรณีนี้ ถ้าคุณพยายามเปลี่ยนโหมดกราฟิก จะมีกล่องโต้ตอบปรากฏขึ้นเพื่อแสดงรายชื่อโปรแกรมที่คุณจะต้องปิดลงก่อนที่คุณจะสามารถเปลี่ยนโหมดได้

กลับไปที่ด้านบนสุด

มีการขอให้ฉันปิดโปรแกรมลง แต่ฉันไม่เห็นว่ามีโปรแกรมดังกล่าวเปิดอยู่บนเดสก์ทอปเลย

ถ้าคุณไม่พบโปรแกรมที่ปิดกั้นการทำงานในเดสก์ทอปของ Windows แุถบงาน หรือด้วยการกดแป้น [Alt+tab] ให้ปิดโปรแกรมดังกล่าวโดยใช้ตัวจัดการงานของ Windows:

  1. กดแป้น [Ctrl+Alt+Del] จากนั้นคลิก "เริ่มตัวจัดการงาน"

  2. จากแท็บ "โปรแกรมตัวจัดการงานของ Windows" ให้คลิกโปรแกรมที่ปิดกั้นการทำงาน จากนั้นคลิก จบการทำงาน

    คุณอาจต้องหาโปรแกรมที่กั้นอยู่จากแท็บ "ประมวลผล"

กลับไปที่ด้านบนสุด

ฉันจะเปิดการทำงานของหน่วยแสดงผลเพิ่มเติมบนคอมพิวเตอร์โน้ตบุ้คของฉันได้อย่างไร

คุณสามารถเชื่อมต่อหน่วยแสดงผลเพิ่มเติมโดยไม่มีผลต่อโหมดกราฟิกของ Hybrid SLI และไม่จำเป็นต้องดำเนินการพิเศษใดๆ นอกเหนือจากการเปิดการทำงานหน่วยแสดงผลโดยใช้หน้า การตั้งค่าการแสดงผลของ Windows หรือแผงควบคุมของ NVIDIA

กลับไปที่ด้านบนสุด


มีผลเหนือโปรแกรมที่ทำการบล็อก

ถ้ามีโปรแกรมที่กำลังใช้กระบวนการ 3D อยู่ คุณจะไม่สามารถเปลี่ยนโหมด Hybrid graphics ได้จนกว่าคุณจะปิดโปรแกรม "ที่ทำการบล็อก" ลงก่อน

คุณสามารถใช้คำสั่งที่มีผลเหนือการบล็อกบางโปรแกรมได้ถ้าคุณอยู่ในสถานการณ์ต่อไปนี้:

  • มีบางโปรแกรมที่ห้ามไม่ให้คุณเปลี่ยนโหมด Hybrid graphics แต่คุณยังคงต้องการทดสอบว่าโปรแกรมดังกล่าวทำงานอย่างถูกต้องหรือไม่

    • ในกรณีนี้ คุณสามารถระบุว่าโปรแกรมดังกล่าว ไม่ ห้ามให้คุณไม่สามารถเปลี่ยนโหมด Hybrid graphics ในขณะที่กำลังทำงานอยู่

    หมายเหตุ: มีโปรแกรมจำนวนหนึ่งที่ระบบจะจัดการโดยเฉพาะเพื่อป้องกันไม่ให้คุณสามารถเปลี่ยนโหมด Hybrid graphics ได้ การบล็อกโปรแกรมเหล่านี้ไม่สามารถเปลี่ยนแปลงได้

  • บางโปรแกรมไม่ได้ห้ามไม่ให้คุณเปลี่ยนโหมด Hybrid graphics แ่ต่โปรแกรมอาจจะไม่เสถียรหรือทำงานล้มเหลวเมื่อคุณเปลี่ยนโหมด

    • ในกรณีนี้ คุณสามารถระบุว่าโปรแกรมดังกล่าวห้ามไม่ให้คุณเปลี่ยนโหมด Hybrid graphics ในขณะที่กำลังทำงานอยู่

ฉันจะตั้งค่าโปรแกรมให้อนุญาตให้ฉันสามารถเปลี่ยนโหมด Hybrid graphics ได้อย่างไร

  1. คลิกที่การเชื่อมโยง มีผลเหนือโปรแกรมที่ทำการบล็อก ในหน้าต่างการเลือกโหมดกราฟิก

  2. ในหน้าต่าง "มีผลเหนือโปรแกรมที่ทำการบล็อก" ให้คลิก เพิ่ม เพื่อเปิดหน้าต่างเบราว์เซอร์ "เพิ่มแฟ้ม"

  3. ไปที่โปรแกรมของคุณ เลือกโปรแกรม แล้วคลิก เปิด

    4. ชื่อโปรแกรมจะถูกเพิ่มลงในรายการ "มีผลเหนือโปรแกรมที่ทำการบล็อก" ในขณะที่การดำเนินการของโปรแกรมจะถูกตั้งค่าโดยอัตโนมัติเป็น "บล็อก"

  4. เลือกโปรแกรม คลิก ไม่บล็อก จากนั้นคลิก ตกลง หรือ นำไปใช้

ฉันจะตั้งค่าโปรแกรมไม่้ให้อนุญาตให้ฉันสามารถเปลี่ยนโหมด Hybrid graphics ได้อย่างไร

  1. คลิกที่การเชื่อมโยง มีผลเหนือโปรแกรมที่ทำการบล็อก ในหน้าต่างการเลือกโหมดกราฟิก

  2. ในหน้าต่าง "มีผลเหนือโปรแกรมที่ทำการบล็อก" ให้คลิก เพิ่ม เพื่อเปิดหน้าต่างเบราว์เซอร์ "เพิ่มแฟ้ม"

  3. ไปที่โปรแกรมของคุณ เลือกโปรแกรม แล้วคลิก เปิด

    4. ชื่อโปรแกรมจะถูกเพิ่มลงในรายการ "มีผลเหนือโปรแกรมที่ทำการบล็อก" ในขณะที่การดำเนินการของโปรแกรมจะถูกตั้งค่าโดยอัตโนมัติเป็น "บล็อก"

  4. คลิก ตกลง หรือ นำไปใช้