3D Ayarları - Oyunlar ve Uygulamalar

3D Ayarları sayfalarındaki görevleri kullanarak, aşağıdakileri yapabilirsiniz:

  • Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın ve oyunlarınızın görüntü oluşturma ayarlarını değiştirebilirsiniz.

  • Bir oyuna belirli 3D ayarları atayarak, o oyun başlatıldığında otomatik olarak bu ayarların yüklenmesini sağlayabilirsiniz.

  • NVIDIA Ölçeklenebilir Bağlantı Arabirimi (SLI) teknolojisini kullanabilen sistemler ve NVIDIA GPU tabanlı grafik kartları için, bu özelliği etkinleştirerek, Direct3D ve OpenGL teknolojisine dayalı uygulamaların görüntü oluşturma performansında önemli artışlar sağlayabilirsiniz.

Aşağıdaki bölümlerde, bu ve diğer görevler açıklanmıştır:

  • Görüntü Ayarları

  • 3D Ayarlarının Yönetilmesi

  • NVIDIA Surround Yapılandırması

  • NVIDIA SLI Yapılandırması

  • NVIDIA Çoklu GPU Yapılandırması

  • NVIDIA PhysX Yapılandırması

Optimus teknoloji sistemleri için NOTLAR:

Bazı dizüstü bilgisayarlarda, NVIDIA GPU ile çalıştırılan özel ekran konnektörleri vardır. Bu konnektörlere bağlanan ekranlar, NVIDIA Denetim Masası'ndaki Ekran kategori sayfalarında yer alır. Bu ekranlardaki 3D içeriğin görüntüsü her zaman NVIDIA GPU tarafından oluşturulur ve NVIDIA Denetim Masası'nın 3D Ayarlarını Yönet sayfasını kullanarak çeşitli 3D ayarlarını yapabilirsiniz.

Bu özel konnektörlere bağlı olmayan ekranlar için, 3D grafik görüntülerinin oluşturulmasında NVIDIA GPU'nun tercih edilen GPU olmasını belirleyebilirsiniz. (Genel ayarlar veya program ayarları altında Tercih edilen grafik işlemci konusuna bakın.) NVIDIA GPU kullanılırsa, NVIDIA Denetim Masası'nın 3D Ayarlarını Yönet sayfasını kullanarak çeşitli 3D ayarlarını yapabilirsiniz.

©2005 - 2011 NVIDIA Corporation. Tüm hakları saklıdır. 3D Ayarları


Görüntü Ayarları

Bu sayfayı kullanarak, Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın görüntü oluşturma ayarlarını değiştirebilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkındaki referans bilgileri için, Referans konusuna bakın.


Nasıl yaparım...

  • Eğrilerdeki tırtıklı çizgilerden kurtulma

  • 3D uygulamalarının daha hızlı çalışmasını sağlama

  • 3D uygulamasının görünümünü iyileştirme

  • 3D ayarlarında yaptığım değişikliklerin önizlemesini görme

  • 3D ayarlarını 3D uygulamalarımın belirlemesini sağlama


3D uygulamada görüntülerin görünümünü iyileştirmek için

Eğrilerde tırtıklı kenarlardan kurtularak 3D uygulamanızdaki görüntülerin görünümünü iyileştirmek için

  1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında Önizleme yardımıyla görüntü ayarlarını yap seçeneğini belirleyin.

    Sayfadaki seçenekler, Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın görüntü oluşturma ayarlarını değiştirmenize olanak verir.

  2. Tercihimi şuna önem vererek kullan: <seçilen sürgü ayarı> seçeneğini belirleyin.

    1. Eğri çizgilerin kenarlarındaki "tırtıkları" gidererek görüntülerdeki eğri çizgilerin düzgünlüğünü artırmak için, sürgüyü Kalite tarafına doğru kaydırın.

      Not: Sürgüyü en sonuna kadar Kalite tarafına getirmek en iyi görüntü kalitesini sağlar, ancak performanstan biraz ödün verilmesine neden olur. Sürgüyü en sonuna kadar Performans tarafına getirmek kenarların daha tırtıklı görünmesine neden olur, ama kare hızını artırarak uygulama performansını yükseltir.

    2. Sürgüyü kaydırırken, sayfanın sol tarafındaki Performans ve Kalite önizleme pencerelerinde görüntünün önizlemesini yapabilirsiniz.

    3. İsterseniz, Önizleme penceresindeki animasyonu duraklatmak için Duraklat düğmesini tıklatabilirsiniz. Düğme, istediğiniz zaman animasyonun oynatılmasını yeniden başlatabileceğiniz Oynat düğmesine dönüşür.

  3. Uygula düğmesini tıklatın.

    4. İlgili Konular

    • 3D uygulamalarının daha hızlı çalışmasını sağlama

    • 3D uygulamasının görünümünü iyileştirme

    • 3D ayarlarında yaptığım değişikliklerin önizlemesini görme

    • 3D ayarlarını 3D uygulamalarımın belirlemesini sağlama

    • Önizlemeli Görüntü Ayarları


3D uygulamasının daha hızlı çalışmasını sağlamak için

  1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında Önizleme yardımıyla görüntü ayarlarını yap seçeneğini belirleyin.

    Sayfadaki seçenekler, Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın görüntü oluşturma ayarlarını değiştirmenize olanak verir.

  2. Tercihimi şuna önem vererek kullan: <seçilen sürgü ayarı> seçeneğini belirleyin.

  1. Kare hızını artırarak uygulama performansını yükseltmek için, sürgüyü Performans tarafına doğru kaydırın.

    Not: Sürgüyü en sonuna kadar Performans tarafına getirmek en yüksek performansı sağlar (yani uygulamalar en hızlı şekilde çalışır), ancak görüntü kalitesinden biraz ödün verilmesine neden olur. Sürgüyü ne kadar sağa (Kalite tarafına doğru) çekerseniz, görüntü kalitesi o kadar yükselir ve uygulamanızın performansı da o kadar düşer.

  2. Sürgüyü kaydırırken, sayfanın sol tarafındaki Performans ve Kalite önizleme pencerelerinde görüntünün önizlemesini yapabilirsiniz.

  3. İsterseniz, Önizleme penceresindeki animasyonu duraklatmak için Duraklat düğmesini tıklatabilirsiniz. Düğme, istediğiniz zaman animasyonun oynatılmasını yeniden başlatabileceğiniz Oynat düğmesine dönüşür.

İlgili Konular

  • Eğrilerdeki tırtıklı çizgilerden kurtulma

  • 3D uygulamasının görünümünü iyileştirme

  • 3D ayarlarında yaptığım değişikliklerin önizlemesini görme

  • 3D ayarlarını 3D uygulamalarımın belirlemesini sağlama

  • Önizlemeli Görüntü Ayarları


3D uygulamanızın görünümünü iyileştirmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında Önizlemeli görüntü ayarları seçeneğini belirleyin.

    Sayfadaki seçenekler, Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın görüntü oluşturma ayarlarını değiştirmenize olanak verir.

  2. Tercihimi şuna önem vererek kullan: <seçilen sürgü ayarı> seçeneğini belirleyin.

    Mevcut ayarlar şunlardır:

    • Performans, mümkün olan en yüksek kare hızını sunarak, uygulamalarınız için en iyi performansı sağlar.

    • Dengeli, görüntü kalitesinin ve performansın optimum bir karışımını sunar. Sonuçta uygulamalarınız için optimum performans ve iyi görüntü kalitesi elde edilir.

    • Kalite, uygulamalarınız için optimum görüntü kalitesi sağlayan varsayılan ayardır.

  3. Çoğunlukla görüntülerdeki nesnelerin kenarlarında gördüğünüz eğri ve yuvarlak çizgilerin düzgünlüğünü artırmak için, sürgüyü Kalite tarafına doğru kaydırın. 3D görüntülerdeki eğri veya yuvarlak kenarların tırtıklı görünümünü en aza indiren bir teknik olan bu geliştirme, kenar yumuşatma olarak adlandırılır. Bu seçeneğin etkinleştirilmesi, uygulamada biraz performans kaybı pahasına görüntü kalitesini artırır.

  4. Sürgüyü kaydırırken, sayfanın sol tarafındaki Performans ve Kalite önizleme pencerelerinde görüntünün önizlemesini yapabilirsiniz.

  5. İsterseniz, Önizleme penceresindeki animasyonu duraklatmak için Duraklat düğmesini tıklatabilirsiniz. Düğme, istediğiniz zaman animasyonun oynatılmasını yeniden başlatabileceğiniz Oynat düğmesine dönüşür.

İlgili Konular

  • Eğrilerdeki tırtıklı çizgilerden kurtulma

  • 3D uygulamalarının daha hızlı çalışmasını sağlama

  • 3D ayarlarında yaptığım değişikliklerin önizlemesini görme

  • 3D ayarlarını 3D uygulamalarımın belirlemesini sağlama

  • Önizlemeli Görüntü Ayarları


3D ayarlarında yaptığınız değişikliklerin önizlemesini görmek için

  1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında Önizleme yardımıyla görüntü ayarlarını yap seçeneğini belirleyin.

    Sayfadaki seçenekler, Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın görüntü oluşturma ayarlarını değiştirmenize olanak verir.

  2. Bu sayfadaki seçenekleri ve ayarları kullandığınızda, görüntü oluşturma durumunda ortaya çıkan değişiklikler büyük Önizleme penceresinde gösterilir. Görüntü oluşturma durumunun Performans ve Kalite bileşenlerini, sayfanın sol tarafında çıkan daha küçük Performans ve Kalite önizleme pencerelerinde de görebilirsiniz.

  3. Önizleme penceresindeki animasyonu duraklatmak için Duraklat düğmesini tıklatabilirsiniz. Düğme, istediğiniz zaman animasyonun oynatılmasını yeniden başlatabileceğiniz Oynat düğmesine dönüşür.

İlgili Konular

  • Eğrilerdeki tırtıklı çizgilerden kurtulma

  • 3D uygulamalarının daha hızlı çalışmasını sağlama

  • 3D uygulamasının görünümünü iyileştirme (Önizlemeli)

  • 3D ayarlarını 3D uygulamalarımın belirlemesini sağlama

  • Önizlemeli Görüntü Ayarları


Optimum ayarları 3D uygulamasının belirlemesini sağlama

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında Önizlemeli görüntü ayarları seçeneğini belirleyin.

    Sayfadaki seçenekler, Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın görüntü oluşturma ayarlarını değiştirmenize olanak verir.

  2. 3D uygulama karar versin seçeneğini belirleyin.

  3. Sayfanın sol tarafındaki Performans ve Kalite önizleme pencerelerinde görüntünün önizlemesini yapabilirsiniz.

  4. İsterseniz, Önizleme penceresindeki animasyonu duraklatmak için Duraklat düğmesini tıklatabilirsiniz. Düğme, istediğiniz zaman animasyonun oynatılmasını yeniden başlatabileceğiniz Oynat düğmesine dönüşür.

İlgili Konular

  • Eğrilerdeki tırtıklı çizgilerden kurtulma

  • 3D uygulamalarının daha hızlı çalışmasını sağlama

  • 3D uygulamasının görünümünü iyileştirme

  • 3D ayarlarında yaptığım değişikliklerin önizlemesini görme

  • Önizlemeli Görüntü Ayarları


3D Görüntü Ayarları Referansı

Oyunlar Ayarları Referansı

Bu bölümde, oyun ayarları hakkında referans bilgileri verilmiştir.

  • Önizlemeli Görüntü Ayarları


Önizlemeli Görüntü Ayarları

3D teknolojisine aşina değilseniz veya ileri düzeyde bir grafik kullanıcısı değilseniz, Önizleme Yardımıyla Görüntü Ayarlarını Yap sayfasını kullanarak, artırılmış görüntü kalitesi ve görüntü oluşturma performansı üzerinde yaptığınız değişikliklerin önizlemesini görüntüleyebilirsiniz.

Önizleme: Bu alanda, mevcut 3D ayarlarıyla gerçek zamanlı bir animasyon görüntülenir. Bu sayfadaki ayarlardan herhangi birini değiştirdiğinizde, bu ayarlar hemen uygulanır ve animasyon değişiklikleri yansıtır.

Duraklat/Oynat düğmesi, Önizleme penceresindeki animasyonu durdurur veya devam ettirir.

Sayfanın sol tarafındaki Performans ve Kalite başlıklarının altındaki görüntüler, görüntü ve görüntü oluşturma üzerinde yaptığınız değişiklikleri Performans ile Kalite arasındaki dengeye göre dinamik olarak yansıtır.

Ne istiyorum? Tercihimi şuna önem vererek kullan: seçeneğini belirlediyseniz, sürgüyü Kalite tarafına doğru kaydırmak, görüntülerdeki nesnelerin eğri çizgilerinin düzgünlüğünü artırır. Sürgüyü Performans tarafına doğru kaydırmak, kare hızını artırır ama görüntülerdeki nesnelerin eğri çizgileri "tırtıklı" görünür.

3D uygulama karar versin seçeneği, bu Yardım sayfasının sonundaki sürgü ayarları tablosunda bulunan tüm ayarları uygular.

Gelişmiş 3D Görüntü Ayarlarını Kullan. Bu seçenek belirlenip Beni ilgili yere götür seçeneği tıklatıldığında, 3D Ayarlarını Yönet sayfası açılır. Bu gelişmiş ayar sayfasındaki seçeneklerin açıklamaları için, 3D Ayarlarını Yönet bölümündeki Referans bilgilerine bakın.

Tercihimi şuna önem vererek kullan seçeneği, aşağıdaki ayarlarla Performans/Kalite sürgüsünü etkinleştirir:

  • Performans, mümkün olan en yüksek kare hızını sunarak, uygulamalarınız için en iyi performansı sağlar, ancak görüntü kalitesinden ödün verilmesine neden olur.

  • Dengeli, görüntü kalitesinin ve performansın optimum bir karışımını sunar. Sonuçta uygulamalarınız için optimum performans ve iyi görüntü kalitesi elde edilir.

  • Kalite, en iyi görüntü kalitesini sağlar, ancak uygulama performansından ödün verilmesine neden olur.

Sürgü Ayarları

Performans/Denge/Kalite sürgüsünün konumu, aşağıdaki tabloda gösterilen belirli 3D ayarlarına karşılık gelir:

Sürgü Ayarı | Görüntü Ayarı | Kenar Yumuşatma Ayarları | Eşyönsüz Filtreleme | Dikey Senkronizasyon | Mipmap'ları Zorla | Üçlü doğrusal optimizasyon | Eşyönsüz optimizasyon
Performans | Kalite | Uygulama kontrolünde | Uygulama kontrolünde | Engelle | Üçlü Doğrusal | Açık | Açık
Denge | Kalite | 2x | 4x | 3D uygulama ayarını kullan | Üçlü Doğrusal | Açık | Açık
Kalite | Kalite | 4x | 8x | 3D uygulama ayarını kullan | Üçlü Doğrusal | Kapalı | Kapalı

İlgili Konular

  • Eğrilerdeki tırtıklı çizgilerden kurtulma

  • 3D uygulamalarının daha hızlı çalışmasını sağlama

  • 3D uygulamasının görünümünü iyileştirme

  • 3D ayarlarında yaptığım değişikliklerin önizlemesini görme

  • 3D ayarlarını 3D uygulamalarımın belirlemesini sağlama


3D Ayarlarının Yönetilmesi

3D Ayarlarını Yönet

3D Ayarlarını Yönet sayfası, genel 3D ayarlarını değiştirmenize ve ayrıca belirli oyunlar veya programlar için ayarlar oluşturmanıza olanak verir. Bu program ayarları, o programı her başlatışınızda otomatik olarak kullanılır.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkındaki referans bilgileri için, Referans konusuna bakın.


Nasıl yaparım...

  • Varsayılan 3D ayarı belirleme

  • Uygulamalarım ve oyunlarım için kendine özgü 3D ayarları yapılandırma

  • 3D donanım hızlandırmasını etkinleştirme veya devre dışı bırakma

  • Profil bildirimlerini açma


Varsayılan 3D ayarı belirlemek için

Varsayılan 3D ayarlarını belirlemek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında 3D ayarlarını yönet seçeneğini belirleyin.

    2. 3D Ayarlarını Yönet sayfası çıkar.

  2. Genel Ayarlar sekmesini tıklatın.

    Global Ayarlar sekmesi, bütün 3D oyunlarına uygulanacak genel ayarlar atamanızı sağlar.

  3. Bir NVIDIA Quadro ürünü kuruluysa, Global Hazır Ayarlar liste okunu tıklatın ve iş istasyonu uygulamaları için hazır yüklü global ayarlardan birini seçin.

    Global Hazır Ayarlar listesi, GeForce ürünlerinde yoktur.

  4. Ayarlar kutusunda, değiştirmek istediğiniz özellikle ilgili ayarı tıklatın, sonra aşağı açılır listede, kullanmak istediğiniz değeri tıklatın.

    • Varsayılan global ayarları geri yüklemek için, Global Ayarlar sekmesinin alt köşesindeki Geri Yükle düğmesini tıklatın.

    • Bir global hazır ayarın varsayılan ayarlarını geri yüklemek için (iş istasyonu ürünlerinde), global hazır ayarı seçin ve Global Hazır Ayarlar listesinin yanındaki Geri Yükle düğmesini tıklatın.

    NOT: Sayfanın üst kısmındaki Varsayılanları Geri Yükle bağlantısı, 3D Ayarlarını Yönet sayfasının tamamındaki tüm varsayılan ayarları geri yükler.

  5. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili Konular

  • Uygulamalarım ve oyunlarım için kendine özgü 3D ayarları yapılandırma

  • 3D donanım hızlandırmasını etkinleştirme veya devre dışı bırakma

  • 3D Ayarlarının Yönetilmesi


Uygulamalarım ve oyunlarım için kendine özgü 3D ayarları yapılandırma

Uygulamalarım ve oyunlarım için kendine özgü 3D ayarları yapılandırmak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında 3D ayarlarını yönet seçeneğini belirleyin.

    2. 3D Ayarlarını Yönet sayfası çıkar.

  2. Program Ayarları sekmesini tıklatın.

    3. Program Ayarları sekmesi, bir oyuna, o oyun başlatıldığında uygulanacak kendine özgü 3D ayarları atamanıza olanak verir. Oyun başlatıldığında, otomatik olarak bu ayarı kullanır.

  3. Özelleştirilecek Programı Seçin altındaki liste okunu tıklatın ve hazır 3D ayarlarını özelleştirmek istediğiniz oyunu seçin.

    • Sisteminizde kurulu olan ama listede bulunmayan bir oyunu seçmek isterseniz, Ekle düğmesini tıklatıp Aç iletişim kutusunda, eklemek istediğiniz oyununu bulup seçin, sonra Aç düğmesini tıklatın.

    • Listede sadece sisteminizde kurulu olan oyunların yer almasını istiyorsanız, Sadece bu bilgisayarda bulunan programları göster onay kutusunu işaretleyin.

      Not: Kurulu oyunlar listesi filtresi oyunu sistemde algılamasa bile, sürücü, oynanan oyunları algılar ve uygun 3D ayarlarını uygular.

  4. Bu program için ayarları belirle: kutusunda, listelenen her özellik için gereken ayarlamaları yapın.

    • Bir özellik ayarını değiştirmek için, ilgili ayarı tıklatın, aşağı açılır listedeki kullanmak istediğiniz ayarı tıklatın.

    • Varsayılan ayarları geri yüklemek için, geri yüklemek istediğiniz programı Program Seç listesinden seçin ve Program Seç listesinin yanındaki Geri Yükle düğmesini tıklatın.

    NOT: Sayfanın üst kısmındaki Varsayılanları Geri Yükle bağlantısı, 3D Ayarlarını Yönet sayfasının tamamındaki tüm varsayılan ayarları geri yükler.

  5. İşiniz bittiğinde Uygula düğmesini tıklatın.

    6. İlgili Konular

    • Varsayılan 3D ayarı belirleme

    • 3D donanım hızlandırmasını etkinleştirmek veya devre dışı bırakmak için

    • 3D Ayarlarının Yönetilmesi


3D donanım hızlandırmasını ayarlamak için

  1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında 3D Ayarlarını Yönet seçeneğini belirleyin.

    Bu "gelişmiş" sayfasındaki seçenekler, Direct3D ve OpenGL teknolojisinden yararlanan 3D uygulamalarınızın tüm görüntü oluşturma ayarlarını değiştirmenize olanak verir.

  2. Genel Ayarlar sekmesini tıklatın.

  3. Ayarlar altında, Birden çok ekran/karma GPU hızlandırma özelliğine karşılık gelen ayarı tıklatıp şu seçeneklerden birini belirleyin:

  4. Tek ekran performans modu: Bu ayarı birden çok ekran modlarıyla sorununuz olduğunda kullanın.

    Not: Bu mod, aşağıda açıklanan birden çok ekran modlarının ikisinden de daha hızlıdır.

  5. Uyumluluk performans modu, nView Dualview ekran modunda çalışan iki veya daha fazla etkin ekranınız olduğunda veya farklı sınıflardan NVIDIA GPU tabanlı grafik kartlarıyla çalıştığınızda yararlıdır.

    Bu mod etkinken OpenGL, tüm ekranlar için "uyumluluk" modunda görüntü oluşturarak, farklı sınıflardan GPU'lar kullanıldığında, OpenGL uygulamaları tarafından, etkin tüm GPU'ların en düşük ortak özellik kümesinin kullanılmasını sağlar.

    Not: OpenGL görüntü oluşturma performansı, tek ekran modundakinden biraz daha "yavaştır".

  • Birden çok ekran performans modu, nView Dualview modunda çalışan iki veya daha fazla etkin ekranınız olduğunda veya farklı sınıflardan NVIDIA GPU tabanlı kartlarla çalıştığınızda yararlıdır.

    Bu mod etkinken OpenGL, tüm ekranlar için "performans" modunda görüntü oluşturur ve farklı sınıflardan GPU'lar kullanıldığında, OpenGL uygulamaları tarafından, etkin tüm GPU'ların en düşük ortak özellik kümesinin kullanılmasını sağlar.

    Not: Ekranlar arasında geçiş veya yayma işlemi geçici, hafif görüntü oluşturma bozukluklarına neden olabilmekle birlikte, görüntü oluşturma performansı uyumluluk modundakinden daha "hızlıdır".

İlgili Konular

  • Uygulamalarım ve oyunlarım için kendine özgü 3D ayarları yapılandırma

  • Varsayılan 3D ayarı belirleme

  • 3D Ayarlarının Yönetilmesi


Profil bildirimlerini açmak için

Bu özellik açıldığında, herhangi bir 3D iş istasyonu programı başlatıldığı anda, sistem tepsisinin hemen üstünden masaüstüne kayarak bir bildirim çıkar. Bu bildirim size, hangi iş istasyonu uygulama profilinin uygulandığını belirtir.

Not: Bu özellik her bilgisayarda kullanılamayabilir ve yalnızca, NVIDIA Quadro kartlarının çalıştırdığı, pencere içinde açılan 3D programları için geçerlidir.

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında 3D ayarlarını yönet seçeneğini belirleyin.

    2. 3D Ayarlarını Yönet sayfası çıkar.

  2. Tercihler sekmesini tıklatın.

  3. Profil bildirimi göster onay kutusunu işaretleyin.

  4. Ne kadar süreyle okunu seçin ve bir 3D program başlatıldığında bildirimin ne kadar süreyle gösterileceğini seçin.

  5. Uygula düğmesini tıklatın.

İlgili konular

  • Uygulamalarım ve oyunlarım için kendine özgü 3D ayarları yapılandırmak için

  • 3D Ayarlarını Yönet


3D Ayarlarını Yönet Referansı

Bu bölümde, 3D Başlatma Ayarlarını Yönet sayfası hakkında bilgi verilmiştir.

  • 3D Ayarlarının Yönetilmesi

  • Kenar Yumuşatma Ayarlarıyla İlgili İpuçları

  • Güncelleştirmeleri Yönet


3D Ayarlarını Yönet (referans)

3D Ayarlarının Yönetilmesi

3D Ayarlarını Yönet sayfası şunları yapmanızı sağlar

  • Bütün Direct3D veya OpenGL uygulamalarınız için kullanılacak, varsayılan 3D ayarlarını oluşturmak.

  • Belirli bir oyun veya uygulama için kendine özgü bir 3D ayarlar kümesi oluşturmak.

Genel Ayarlar

Genel Ayarlar sekmesinde, (iş istasyonu ürünleri için) önceden yüklenmiş ayarlar listesinden seçim yapabilir veya 3D uygulamaları çalıştırıldığında kullanılacak kendi özel ayarlarınızı oluşturabilirsiniz.

  • Tercih edilen grafik işlemci (Yalnızca NVIDIA'nın enerji tasarrufu sağlayan GPU teknolojisinin kullanıldığı sistemlerde.) Liste kutusundaki seçeneklerden, şunlardan birini seçebilirsiniz

  • Maksimum performans veya entegre grafiklere bağlı ekranlarda oynatılan tüm videoların şifre çözme işlemleri için yüksek performanslı NVIDIA işlemcinin kullanılması ya da

  • Daha uzun pil ömrü için veya entegre grafiklere bağlı ekranlarda oynatılan tüm video içeriğindeki şifre çözme işlemleri için entegre grafiğin kullanılması ya da

  • Programa veya video kodeğine bağlı olarak, en uyumlu grafik işlemcinin sürücü tarafından seçilmesi.

Notlar:

    • NVIDIA GPU ile çalıştırılan harici ekranlarda başlatılan programlar ve videolar her zaman entegre grafik işlemci yerine NVIDIA GPU'yu kullanır.

    • "Tercih Edilen Grafik İşlemci" ayarını değiştirdiğinizde, çalışmakta olan programlar, aynı grafik işlemciyi kullanmaya devam eder. "Tercih Edilen Grafik İşlemci" ayarının devreye girmesi için, programı yeniden başlatmanız gerekir.

  • Güncelleştirmeleri yönet bağlantısı NVIDIA Güncelleştirmeleri penceresini açar.

  • Geri Yükle düğmesi (alt köşede), varsayılan genel ayarları geri yükler.

  • Geri Yükle düğmesi (Genel hazır ayarlar), seçilen genel hazır ayarı varsayılan ayarlara geri döndürür.

Program Ayarları

Program Ayarları sekmesinde, belirli bir oyun veya uygulama çalıştırıldığında kullanılacak bir 3D ayarları kümesi oluşturabilirsiniz.

  • Özelleştirilecek programı seçin seçeneği, kendine özgü 3D ayarları atamış olduğunuz, kurulu oyunları ve uygulamaları içerir. Her satırda, ilgili oyunun simgesi ve oyunun adı yer alır.

  • Ekle seçeneği, kendine özgü ayarlar belirlemek istediğiniz oyunun yerini bulmanızı sağlayan Aç iletişim kutusunu açar.

  • Kaldır düğmesi, oyun ayarları ilişkilendirmesini siler. Artık oyunun atanan ayarları kullanmasını istemediğinizde, oluşturmuş olduğunuz oyun/ayarlar ilişkilendirmesini kaldırmak için bu düğmeyi kullanın. Önceden yüklenmiş ayarlar kaldırılamaz.

  • Geri Yükle düğmesi, seçilen programın ayarlarını varsayılan ayarlara geri döndürür.

  • Sadece bilgisayarımda bulunan programları göster. Listede sadece sisteminizde kurulu olan oyunların yer almasını istiyorsanız, kutuyu işaretleyin. Kurulu oyunlar listesi filtresi oyunu sistemde algılamasa bile, sürücü, oynanan oyunları algılar ve uygun 3D ayarlarını uygular.

  • Tercih edilen grafik işlemci (Yalnızca NVIDIA'nın enerji tasarrufu sağlayan GPU teknolojisinin kullanıldığı sistemlerde.) Liste kutusundaki seçeneklerden, şunlardan birini seçebilirsiniz

  • Maksimum performans veya entegre grafiklere bağlı ekranlarda oynatılan tüm videoların şifre çözme işlemleri için yüksek performanslı NVIDIA işlemcinin kullanılması ya da

  • Daha uzun pil ömrü için veya entegre grafiklere bağlı ekranlarda oynatılan tüm video içeriğindeki şifre çözme işlemleri için entegre grafiğin kullanılması ya da

  • Programa veya video kodeğine bağlı olarak, en uyumlu grafik işlemcinin sürücü tarafından seçilmesi.

Notlar:

    • NVIDIA GPU ile çalıştırılan harici ekranlarda başlatılan programlar ve videolar her zaman entegre grafik işlemci yerine NVIDIA GPU'yu kullanır.

    • "Tercih Edilen Grafik İşlemci" ayarını değiştirdiğinizde, çalışmakta olan programlar, aynı grafik işlemciyi kullanmaya devam eder. "Tercih Edilen Grafik İşlemci" ayarının devreye girmesi için, programı yeniden başlatmanız gerekir.

Özellikler ve Ayarlar

Genel Ayarlar ve Program Ayarları sekmeleri, ayarlayabileceğiniz özelliklerin listesini içerir. Pratikte görüntülenecek özellikler, grafik kartına ve uygulamaya bağlıdır.

Ortam Kapatma, nesnelerin 3D sahnedeki yerleşimini göz önüne alarak bu nesnelere yumuşak bir gölge verip, derinlik algısına destek olur ve böylesi sahnelere gerçekçilik ekler. Gerçekçi efektlerle grafik performansı arasında en iyi dengeyi sağlayan düzeyi seçin.

Bu özellik, bütün uygulamalarda desteklenmeyebilir. Uygulamanızda bu özelliğin desteklenip desteklenmediğini öğrenmek için, Program Ayarları sekmesinde bu özelliğe bakın.

NOT: Bu özellik, şu minimum OS, API ve donanımı gerektirir:

  • Windows Vista ve sonraki sürümler

  • DirectX 10

  • GeForce 8 serisi ve sonraki sürüm GPU'lar

Eşyönsüz filtreleme, dar bir açıyla çizildiklerinde 3D nesnelerin yüzeylerine uygulanan dokuların kalitesini artırmakta kullanılan bir tekniktir. Bu seçeneğin etkinleştirilmesi, biraz performans kaybı pahasına görüntü kalitesini artırır. Eşyönsüz filtreleme ayarlarını uygulamanın belirlemesini seçebilirsiniz, eşyönsüz filtrelemeyi tamamen kapatabilirsiniz veya mevcut bir dizi ayar arasından seçim yapabilirsiniz. Daha yüksek değerler, görüntü kalitesini artırır, ancak performansı düşürür.

Kenar Yumuşatma - Mod, NVIDIA kenar yumuşatma işleminin 3D uygulamalarınıza ne şekilde uygulanacağını kontrol etmenizi sağlar. Ayrıca bkz. Kenar Yumuşatma Ayarlarıyla İlgili İpuçları.

NOT: Bu özellik sadece GeForce 8 Serisi ve sonraki sürüm GPU'larla kullanılabilir.

  • Kapalı seçeneği, kenar yumuşatmayı kapatır.

  • Uygulama kontrolünde seçeneği, kenar yumuşatma düzeyini uygulamanın kontrol etmesine izin verir. Yerleşik kenar yumuşatma kontrollerine sahip uygulamalarla kullanmak için tercih edilmesi gereken ayar budur.

  • NVIDIA'nın kenar yumuşatma işlevini, yerleşik kenar yumuşatma kontrolleriyle kullanmak istediğinizde; Uygulama ayarını iyileştir (Kenar Yumuşatma - Ayar altında belirlenen ayarlara göre) seçeneği, en güvenilir ve en yüksek kalitede kenar yumuşatma desteğini sağlar.

    • Bu seçeneği kullanmak için, uygulamanın kenar yumuşatma ayarını sözgelimi 2x gibi herhangi bir düzeye getirip, ardından Kenar Yumuşatma - Ayar özelliğini kullanarak NVIDIA'nın kenar yumuşatma ayarını yapmanız gerekir. Uygulamanın ayarı ne olursa olsun, NVIDIA kenar yumuşatma ayarı uygulanır.

  • Uygulama ayarlarını geçersiz kıl (Kenar Yumuşatma - Ayar altındaki ayarları kullanarak) seçeneği, uygulamanızda yerleşik kenar yumuşatma kontrolü yoksa veya uygulamanız HDR (high dynamic range; yüksek dinamik aralık) görüntü oluşturma kullanıyor ama yerleşik kenar yumuşatma özelliği HDR etkinleştirildiğinde çalışmıyorsa kullanılabilir.

    • NVIDIA'nın kenar yumuşatma işlevini, yerleşik kenar yumuşatma kontrollerine sahip uygulamalarla kullanmak için, Uygulama ayarını geliştir seçeneğini kullanın.

Kenar Yumuşatma - Ayar, 3D uygulamalarınızda kullanılacak kenar yumuşatma düzeyini ayarlamanızı sağlar. Kenar yumuşatma ayarlarını uygulamanın belirlemesini seçebilirsiniz, kenar yumuşatmayı tamamen kapatabilirsiniz veya mevcut bir dizi ayar arasından seçim yapabilirsiniz.

NOT: Bu özellik, bütün GPU'larla kullanılabilir. Ancak, GeForce 8 Serisi ve sonraki sürüm GPU'larda, Kenar Yumuşatma - Mod altında Uygulama kontrolünde veya Kapalı seçildiyse bu öğe salt okunur durumdadır.

  • Uygulama kontrolünde seçeneği, düzgünleştirme düzeyini uygulamanın kontrol etmesine izin verir. Yerleşik düzgünleştirme denetimlerine sahip uygulamalarla kullanmak için tercih edilmesi gereken ayar budur.

  • Yok seçeneği, düzgünleştirmeyi kapatır.

  • Belirli düzgünleştirme ayarları: Daha yüksek değerler, daha yüksek bir düzgünleştirme düzeyine karşılık gelir. Örneğin 16x, 2x ayarından daha yüksek kalite sağlar.

    • Bkz. Düzgünleştirme Ayarlarıyla İlgili İpuçları.

Düzgünleştirme çizgi gaması, OpenGL programlarında 3D çizgilerin rengini ve kalitesini iyileştirir.

Düzgünleştirme - Gama düzeltmesi, OpenGL programlarında 3D görüntülerin rengini iyileştirmek ve kalitesini artırmak için, gama düzeltme düzgünleştirmesini etkinleştirmenizi veya devre dışı bırakmanızı sağlar.

Düzgünleştirme - Saydamlık seçeneği, saydam dokulara sahip görüntülerin kenarlarındaki görünür tırtıklanmayı azaltmayı sağlar.

  • Çoklu örnekleme, üstün performans sağlar.

  • Süper örnekleme, üstün kalite sağlar.

  • Yeni GPU'larda, Düzgünleştirme - Ayarlar altında seçilen değerle sınırlandırılmış olarak, belirli düzgünleştirme ayarları kullanılabilir. Örneğin, 4x AA seçtiyseniz, kullanılabilecek saydamlık düzgünleştirme 1x, 2x ve 4x değerleridir ama 8x değildir.

Arabellek ters çevirme modu, OpenGL programlarında video arabelleğinin ekrana nasıl kopyalanacağını belirler.

CUDA - GPU'lar CUDA uygulamaları için bir veya birden çok GPU belirlemenizi sağlar. Seçilmeyen GPU'lar CUDA uygulamaları için kullanılmaz.

NOT: PhysX GPU hızlandırmasını etkinleştirmek için en az bir GPU seçilmelidir.

3D uygulamalar için derin renk, OpenGL 3D uygulamalarının Windows masaüstünün desteklediğinden daha yüksek renk derinliğinde görüntülenmesine olanak verir. Uygulamanın ve monitör, renk derinliğini gösterebilme yeteneğine sahip olmalıdır.

Yer paylaşımını etkinleştir seçeneği, OpenGL yer paylaşımlı düzlemlerini kullanır.

Dışa aktarılan piksel türleri, OpenGL uygulamalarının yer paylaşımını kullanabilmesini sağlamak için, dışa aktarılacak yer paylaşımı piksel formatını belirler. Format seçenekleri, renk dizinli (8 bpp), RGB555 veya hem renk dizinli (8 bpp) hem de RGB555 formatıdır.

Önceden oluşturulan maksimum kare sayısı, DirectX destekli oyunlarda, kareler GPU tarafından işlenmeden önce CPU'nun hazırlayabileceği kare sayısını sınırlandırır. Oyun sırasında, daha yüksek sayı kullanılması, düşük kare hızlarında daha pürüzsüz bir oyun sağlayabilir; daha düşük bir sayı kullanılmasıysa, fare veya klavye gibi giriş aygıtlarının yavaş yanıt vermesi sorununu giderebilir.

Birden çok ekran/karma GPU hızlandırması. Farklı NVIDIA GPU sınıflarına dayalı birden çok ekran ve/veya grafik kartı kullanıldığında, gelişmiş OpenGL görüntü oluşturma seçeneklerini belirler.

  • Tek ekran performans modu: Bu ayarı birden çok ekran modlarıyla sorununuz olduğunda kullanın.

  • Uyumluluk performans modu, nView Dualview ekran modunda çalışan iki veya daha fazla etkin ekranınız olduğunda veya farklı sınıflardan NVIDIA GPU tabanlı grafik kartlar ile çalıştığınızda yararlıdır.

Not: Bu mod etkinken, OpenGL tüm ekranlar için "uyumluluk" modunda çalışır. Bu modda, farklı sınıflardan GPU'lar kullanıldığında, OpenGL uygulamalarına, bütün etkin GPU'ların en düşük ortak özellik kümesi sunulur. OpenGL görüntü oluşturma performansı, tek ekran modundakinden biraz daha düşüktür.

  • Birden çok ekran performans modu, nView Dualview modunda çalışan iki veya daha fazla etkin ekranınız olduğunda veya farklı sınıflardan NVIDIA GPU tabanlı kartlar ile çalıştığınızda yararlıdır.

Not: Bu mod etkinken, OpenGL tüm ekranlar için "performans" modunda çalışır. "Uyumluluk" modunda olduğu gibi, farklı sınıflardan GPU'lar kullanıldığında, OpenGL uygulamalarına, bütün etkin GPU'ların en düşük ortak özellik kümesi sunulur. Ancak, ekranlar arasında geçiş veya yayma işlemi geçici, hafif görüntü oluşturma bozukluklarına neden olabilmekle birlikte, görüntü oluşturma performansı uyumluluk modundakinden daha "hızlıdır".

Birden çok GPU performans modu, birden çok GPU modunda kullanılan görüntü oluşturma modunu belirler. Tek GPU modunu veya birden çok GPU ile görüntü oluşturma modlarından birini seçebilirsiniz.

Güç yönetimi modu grafik kartınızın DirectX veya OpenGL kullanan çoğu 3D uygulamayı çalıştırırkenki performans düzeyinin nasıl değişeceğini ayarlamanıza olanak verir.

Not: Bu kontrol, yalnızca GeForce 9 serisi ve sonraki sürüm GPU'larda kullanılabilir.

  • Uyarlamalı: Grafik sürücüsünün, 3D uygulamanın ihtiyaçlarına göre GPU performansını düşürmesine olanak vererek enerji tasarrufu yapar.

  • Maksimum performansı tercih et: Çoğu 3D uygulamayı çalıştırırken, GPU'nun yalnızca maksimum performansta kullanılmasını sağlar.

OpenGL ile görüntü oluşturma GPU'su, OpenGL uygulamaları için hangi GPU'nun kullanılacağını seçmenize olanak verir. SLI grubundaki bir GPU seçildiğinde, o SLI grubundaki tüm GPU'lar kullanılır. Hangi GPU'nun kullanılacağına sürücünün karar vermesi için, Otomatik seç seçeneğini belirleyin.

Not: Bu kontrol, yalnızca Windows Vista ve sonraki Windows işletim sistemlerinde kullanılabilir.

Tercih edilen yenileme hızı (<monitör adı>), belirtilen monitör için 3D uygulaması tarafından dayatılan yenileme hızı sınırlamalarını geçersiz kılmanıza olanak verir. Bu özellik, özellikle 3D stereo destekli oyunların görüntülenmesinde yararlıdır.

  • Uygulama Kontrolünde: Optimum yenileme hızına 3D uygulamanın karar vermesini sağlar.

    • NVIDIA Stereoskopik 3D kurulu ama etkinleştirilmemiş durumdaysa, "Uygulama Kontrolünde" seçeneği dayatılır ve değiştirilemez.

  • Kullanılabilecek En Yüksek Değer: Yüksek yenileme hızına sahip ekranların avantajından yararlanmak ve görüntü kalitesini artırmak amacıyla, 3D uygulamanın ayarını geçersiz kılarak, kullanılabilecek en yüksek yenileme hızını uygular.

    • "Kullanılabilecek En Yüksek Değer" seçeneğiyle uygulama düzgün çalışmazsa, onun yerine "Uygulama Kontrolünde" ayarını seçin.

Notlar:

  • Bu kontrol, yalnızca Windows Vista ve sonraki Windows işletim sistemlerinde kullanılabilir.

  • Bu kontrol, bu özelliği desteklemediği belirlenen uygulamalar için kullanılamaz.

  • NVIDIA Stereoskopik 3D kurulu ve etkinleştirilmiş durumdaysa, seçenek "Stereo Kontrolünde" olur ve değiştirilemez. Kullanılan yenileme hızını Stereoskopik 3D "Stereoskopik 3D'yi Test Et" iletişim kutusunda görebilirsiniz.

SLI performans modu, SLI modunda kullanılan görüntü oluşturma modunu belirler. Tek GPU modunu, SLI görüntü oluşturma modlarından birini veya birden çok GPU'nun gücünü birleştirerek daha yüksek kalitede kenar yumuşatma sağlayan SLI ile kenar yumuşatma modunu seçebilirsiniz. Bu modların her biri diğerlerini dışlar.

Stereo - Ekran modu, stereo gözlükler veya başka donanımlar için ekran modunu seçmenize olanak verir. Hangi modu kullanmanız gerektiğini öğrenmek için, donanımın belgelerine bakın. Stereo 3D etkinleştirildiğinde, hem OpenGL stereo programları çalıştıran Quadro kartları hem de DirectX tüketici stereosu için geçerlidir.

Stereo - Etkinleştir. Bu seçeneği sadece gerekirse etkinleştirin. Bazı uygulamalar stereo formatını otomatik olarak seçer, başka bazı uygulamalarsa stereo piksel formatında düzgün çalışmayabilir. Stereo 3D etkinleştirildiğinde, hem OpenGL stereo programları çalıştıran Quadro kartları hem de DirectX tüketici stereosu için geçerlidir.

Stereo - Açıp kapatmayı zorla. Bu ayar, açıp kapatma gözlükleri veya başka 3D stereo donanımı algılanmadığında stereo sinyalinin açılıp kapatılmasını zorlar. OpenGL stereo programları için geçerlidir.

Stereo - Gözlerin yerini değiştir. Mevcut ayarda stereo efekti düzgün değilse sol ve sağ stereo görüntüleri birbiriyle değiştirmek için bu seçeneği etkinleştirin. Stereo 3D etkinleştirildiğinde, hem OpenGL stereo programları çalıştıran Quadro kartları hem de DirectX tüketici stereosu için geçerlidir.

Doku filtresi - Eşyönsüz filtre optimizasyonu nesnelerin genel görünümünün ve renginin saptandığı birincil doku aşamasında üçlü lineer filtrelemeyi sınırlandırarak, performansı artırır. Böylece, görüntü kalitesinde minimum kayıpla performans artışı sağlanır. Bu ayar yalnızca DirectX programlarını etkiler.

Doku filtreleme - Eşyönsüz örnekleme optimizasyonu doku pikseli boyutuna bağlı olarak, kullanılan eşyönsüz örnek sayısını sınırlandırır. Bu ayar yalnızca DirectX programlarını etkiler.

Doku filtreleme - Negatif LOD eğilimi, doku filtrelemeyi keskinleştirmek için negatif bir ayrıntı eğilimi düzeyi kullanılıp kullanılmayacağını belirler.

Doku filtreleme - Kalite, performansı mı kaliteyi mi yoksa ikisi arasında dengeyi mi tercih edeceğinize karar vermenizi sağlar. NVIDIA Kontrol Paneli, tercihinize dayalı olarak uygun bütün 3D görüntü ayarlarını yapar.

  • Yüksek performans, mümkün olan en yüksek kare hızını sunarak, uygulamalarınız için en iyi performansı sağlar.

  • Performans, görüntü kalitesinin ve performansın optimum bir bileşimini sunar. Sonuçta uygulamalarınız için optimum performans ve iyi görüntü kalitesi elde edilir.

  • Kalite, uygulamalarınız için optimum görüntü kalitesi sağlayan varsayılan ayardır.

  • Yüksek Kalite, uygulamalarınız için en iyi görüntü kalitesini sağlar. Bu ayar, oyun uygulamaları çalıştıran ortalama kullanıcılar için gerekli değildir. Doku filtreleme donanımlarının programlama yeteneklerinden yararlanmayan, görece ileri düzeydeki kullanıcıların görüntü üretmesi için tasarlanmıştır.

Doku filtreleme - Üçlü lineer optimizasyon, sahnenin üçlü lineer filtreleme gerektirmeyen kısımlarında ikili lineer filtrelemeye izin vererek, doku filtreleme performansını artırır. Bu ayar yalnızca DirectX programlarını etkiler.

Bağlantılı optimizasyon, uygulamaların birden çok CPU'nun avantajlarından yararlanmasını sağlar.

Üçlü arabellekleme, üçlü arabelleklemeyi etkinleştirmenizi veya devre dışı bırakmanızı sağlar. Bu ayarın etkinleştirilmesi, Dikey senkronizasyon da etkin olduğunda performansı artırır.

Birleşik arka/derinlik arabelleği. Bu seçeneğin etkinleştirilmesi, birden çok pencere oluşturan uygulamalar için bir arka arabellek, bir de derinlik arabelleği ayırır. Video belleğini daha verimli kullanmak ve performansı artırmak için bu seçeneği etkinleştirin.

Dikey senkronizasyon, Dikey Senkronizasyon modunu etkinleştirmenizi veya devre dışı bırakmanızı sağlar. Görüntü yırtılması oluyorsa Dikey senkronizasyonu etkinleştirebilirsiniz, performansı artırmak için devre dışı bırakabilirsiniz veya 3D uygulamanızın kendi ayarlarını kullanabilirsiniz.

İlgili Konular

  • Uygulamalarım ve oyunlarım için kendine özgü 3D ayarları yapılandırma

  • Varsayılan 3D ayarı belirleme

  • 3D donanım hızlandırmasını etkinleştirme veya devre dışı bırakma

  • Kenar Yumuşatma Ayarlarıyla İlgili İpuçları


Kenar Yumuşatma Ayarlarıyla İlgili İpuçları

Kenar Yumuşatma Düzeyini Ayarlama

Bazı kenar yumuşatma düzeyleri, çok miktarda bellek gerektirir. İstediğiniz düzey, mevcut video belleğinden daha fazlasını gerektiriyorsa ve beklenmedik sonuçlar görüyorsanız, istediğiniz sonucu alıncaya kadar sırasıyla bir düşük düzeyi seçmeyi deneyin. Ayrıca, kenar yumuşatmanın çalışacağı bir ayarı veya ayar kombinasyonunu yakalayıncaya kadar farklı ekran çözünürlükleriyle, yenileme hızlarıyla ve/veya renk derinlikleriyle deneme yapabilirsiniz.

Kenar Yumuşatma - Mod Ayarı

Bu bölümde, 3D Ayarlarını Yönet sayfasındaki Kenar Yumuşatma - Mod ayarlarının nasıl kullanılacağı hakkında ipuçları verilmiştir.

NOT: Bu özellik sadece GeForce 8 Serisi ve sonraki sürüm GPU'larla kullanılabilir.

Senaryo

Kenar Yumuşatma Nasıl Uygulanmalı

Oyunun kendi kenar yumuşatma kontrolleri yok.

NVIDIA Kontrol Paneli'nde Uygulama ayarlarını geçersiz kıl seçeneğini belirleyin ve istediğiniz kenar yumuşatma derecesini seçin.

Oyunun kendi kenar yumuşatma kontrolleri var ve kullanmak istediğiniz ayarları içeriyor.

NVIDIA Kontrol Paneli'nde Uygulama kontrolünde seçeneğini belirleyin.

Oyunu başlatın ve oyun menüsünden kenar yumuşatmayı ayarlayın.

Oyunun kendi kenar yumuşatma ayarları var. Ancak, sadece "etkinleştir/devre dışı bırak" veya "açık/kapalı" seçeneği var ya da sadece 2x ve 4x AA desteğine sahip ama siz daha yüksek bir ayar kullanmak istiyorsunuz.

NVIDIA Kontrol Paneli'nde Uygulama ayarını geliştir seçeneğini belirleyin, sonra daha yüksek bir kenar yumuşatma düzeyi seçin.

Oyunu başlatın ve oyun menüsünden kenar yumuşatmayı "etkinleştir" veya "açık" ya da "2x" veya "4x" olarak ayarlayın.

Oyun, HDR görüntü oluşturma etkinleştirildiğinde kenar yumuşatmayı desteklemiyor.

NVIDIA Kontrol Paneli'nde Uygulama ayarlarını geçersiz kıl seçeneğini belirleyin ve istediğiniz kenar yumuşatma derecesini seçin.

Oyunu başlatın ve oyun menüsünden HDR seçeneğini etkinleştirip kenar yumuşatmayı devre dışı bırakın.

İlgili konu

  • 3D Ayarlarını Yönet - Program Ayarları


Güncelleştirmeleri Yönet

3D Ayarlarını Yönet sayfasındaki Güncelleştirmeleri Yönet bağlantısı, ancak NVIDIA'nın enerji tasarrufu sağlayan GPU teknolojisinin kullanıldığı sistemlerde veya NVIDIA Güncelleştirmeleri kurulduysa görüntülenir. Bağlantı tıklatıldığında, NVIDIA Güncelleştirmeleri iletişim kutusu açılır. Burada, NVIDIA Güncelleştirmeleri'ni yöneterek, sürücünün küçük dosyaları indirip indirmeyeceğini belirleyebilir ve böylece en son programların NVIDIA GPU'nun avantajlarından yararlanmasını sağlayabilirsiniz.

Not: Sürücü, gelecekteki sürücü özelliklerinde ve optimizasyonlarında nelere öncelik verileceğini belirlemek amacıyla, aşağıdaki türden, kişisel olmayan bilgiler toplayabilir: CPU, GPU, işletim sistemi ve diğer sistem bilgileri. Bu gibi bilgiler yalnızca anonim, toplu bilgiler olarak alınır ve bunların asla kişisel kimliğinizle, IP adresinizle, ana bilgisayar adınızla, kullanıcı adınızla veya kişisel olarak saptanabilecek başka herhangi bir bilgiyle bağlantısı kurulmaz.

İlgili konular

  • 3D Ayarlarının Yönetilmesi

  • NVIDIA Güncelleştirmeleri


NVIDIA Surround Yapılandırması

NVIDIA® Surround (ve 3D Vision desteği olan sistemlerde NVIDIA® 3D Vision Surround), tam ekran oyunların veya masaüstünüzün panoramik olarak görüntülenmesine olanak vermek üzere birden çok ekranı, daha büyük, tek bir ekran olarak davranacak şekilde birleştirir. Denetimler, tam ekran oyunlarda daha gerçekçi bir görüntü elde etmek için, ekranların, ekran çerçeve boşluklarını dengeleyecek şekilde ayarlanmasına olanak verir.

NVIDIA Surround yalnızca Windows 7 ve sonraki Windows işletim sistemleri tarafından desteklenir ve SLI'ye hazır en az iki GeForce 200 serisi veya sonraki sürüm grafik kartının kurulmasını gerektirir.

  • Bu özelliğin kullanılması hakkında yardım için, bkz. Nasıl yaparım.

  • Diğer referans bilgileri için, Referans konusuna bakın.


Nasıl yaparım...

  • Ekranlarımı Surround için yapılandırma

  • Surround için kullanılan ekranların yanı sıra ek ekranlar kullanma


Ekranlarımı Surround için yapılandırmak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki 3D Ayarları altında Surround Yapılandırması seçeneğini tıklatıp ilgili sayfayı açın.

    Kurulu olan grafik kartlarına bağlı olarak, bağlantı ve sayfa başlığı SLI, PhysX veya birden çok GPU yapılandırmasını da içerebilir.

  2. SLI yapılandırması altında Ekranı Surround ile yay seçeneğini tıklatın, sonra Ekranları yapılandır seçeneğini tıklatıp sihirbazı başlatın.

  3. Ekranlarınızı yapılandırma için, sihirbazdaki yönergeleri izleyin.

    Sihirbaz şunları yapmanızı sağlar:

    • Tüm Surround ekranları aynı yönlendirmeye getirme

    • Surround ekran sırasını ekranlarınızla eşleşecek şekilde düzenleme

      Not: Burada kullanılan ekran numaraları, Windows panelinde kullanılan numaralarla aynı değildir.

    • Monitör çerçeve boşluklarını ayarlayarak, Surround ekranların birbirine hizalanmasını sağlama

İlgili konular

  • Surround için kullanılan ekranların yanı sıra ek ekranlar kullanma

  • Çerçeve Düzeltme

  • Surround Ekran Görüntüleme

  • Surround SSS


Surround için kullanılan ekranların yanı sıra ek ekranlar kullanmak için

  1. NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki 3D Ayarları altında Surround Yapılandırması seçeneğini tıklatıp ilgili sayfayı açın.

    Kurulu olan grafik kartlarına bağlı olarak, bağlantı ve sayfa başlığı SLI, PhysX veya birden çok GPU yapılandırmasını da içerebilir.

  2. SLI yapılandırması altında Ekranı Surround ile yay seçeneğini tıklatın, sonra Ekranları yapılandır seçeneğini tıklatıp sihirbazı başlatın.

  3. Sihirbazdaki yönergeleri izleyin ve "GPU'larınızı nasıl kullanmak istiyorsunuz?" ekranında, Bir GPU'yu ek ekranlara veya PhysX'e ayır seçeneğini seçin.

    Surround dışında kullanım için yalnızca Surround dışı kullanıma ayrılmış olan GPU'ya bağlı ekranları kullanabilirsiniz. Zaten Surround'a ayrılmış durumdaki GPU'ya bağlı bir ekranı kullanamazsınız. Bu durumdaki ekranlar aydınlanmaz ve Windows denetim masasında görünmez.

  4. Sihirbazı tamamlayın, ek ekranı yeni ayrılan karta bağlayın, sonra Windows Denetim Masası'nı veya NVIDIA Denetim Masası'nı kullanarak ekranı etkinleştirin.

İlgili konular

  • Ekranlarımı Surround için yapılandırma

  • Çerçeve Düzeltme

  • Surround Ekran Görüntüleme

  • Surround SSS


Surround Referansı

Bu bölümde, NVIDIA Surround hakkında referans bilgileri verilmiştir.

  • Çerçeve Düzeltme

  • Surround Ekran Görüntüleme

  • Surround SSS


Çerçeve Düzeltme

Çerçeve düzeltmeyle, oyun görüntüsünün bir kısmı ekran çerçevesinin ardına gizlenerek, çerçevenin, oyunun parçası gibi görünmesi sağlanır. Böylece, ekranlar arasında daha kesintisiz bir görüntü oluşur ve daha gerçekçi bir görüntü elde edilmiş olur. Pencere çerçevelerinin görüntünün içinden geçtiği bir pilot kabininden dışarı bakmaya benzer.

Çerçeve düzeltmeyi etkinleştirdiğinizde, hem oyunlar içinde hem de NVIDIA Denetim Masası'nda, kullanılabilecek çözünürlükler listesine, 3 x genişlikte ekran çözünürlüğünün her biri için çerçeve düzeltmeli birer versiyon eklenir. Çerçeve düzeltme kullanmıyorsanız ve listeyi basitleştirmek için ek çözünürlükleri kaldırmak isterseniz, Surround sihirbazını çalıştırıp "Çerçeve düzeltme kullanmak istiyor musunuz?" ekranında Hayır seçin.

İlgili konular

  • Surround için kullanılan ekranların yanı sıra ek ekranlar kullanma

  • Ekranlarımı Surround için yapılandırma

  • Surround Ekran Görüntüleme

  • Surround SSS


Surround Ekran Görüntüleme

Gerek tam ekran oyunlarınızla gerekse masaüstünüzle kullanabileceğiniz üç tür ekran görüntüleme modu vardır. Görüntüleme türünü, uygun çözünürlüğü seçerek belirlersiniz. Oyun çözünürlüğünü seçerek oyununuzu görüntülemek için bir türü, Windows veya NVIDIA denetim masasından çözünürlük seçerek masaüstü için başka bir türü belirleyebilirsiniz.

Kullanılabilecek görüntüleme türleri şunlardır:

  • Tek ekran: Oyun veya video, orta ekranda sunulur.

    Tek ekran görüntülemeyi kullanmak için, 1280x1024 gibi standart bir ekran çözünürlüğü seçin.

    İçerik, yan ekranlardan birinde görüntülenirse, ortadaki ekranla etkin ekranın kablolarını birbiriyle değiştirin, ardından sihirbazı çalıştırıp Surround ekranlarınızı düzenleyin ekranında ekran konumlarını düzeltin.

  • 3 x genişlikte gösterim: Oyun veya video, üç Surround ekranın hepsinde sunulur.

    • 3 x genişlikte gösterimle görüntülemeyi kullanmak için, 3840x1024 gibi, 3 x genişlikte bir çözünürlük seçin.

  • Çerçeve düzeltmeli 3 x genişlik: Oyun veya video, üç Surround ekranın hepsinde sunulur ve çerçeve düzeltme uygulanır.

    Çerçeve düzeltmeli 3 x genişlikte görüntüleme için, 3 x genişlikte, yatay genişliği tek sayı olan bir çözünürlük seçin.

Yalnızca çözünürlüğü değiştirerek, her üç türden görüntüleme arasında geçiş yapabilirsiniz.

İlgili konular

  • Surround için kullanılan ekranların yanı sıra ek ekranlar kullanma

  • Çerçeve Düzeltme

  • Ekranlarımı Surround için yapılandırma

  • Surround SSS


Surround SSS

NVIDIA Surround hangi ekranları ve projektörleri destekler?

NVIDIA Surround, aşağıdaki ekran türleriyle çalışır:

  • DVI, HDMI veya DisplayPort gibi dijital ekranlar

  • VGA projektörler

HDMI ve DisplayPort ses desteği de vardır.

Farklı ekran türleri bir arada kullanılabilir. NVIDIA Surround tarafından desteklenen spesifik ekranların ve projektörlerin listesi için NVIDIA Web sitesine bakın.

Üç ekranı Surround için kullanırken, Surround dışında amaçlarla başka ekranlar kullanabilir miyim?

Evet. Bir GPU'yu Surround özelliği olmayan ekranları çalıştırmaya ayırmanız gerekir. Bu nedenle, boş konnektörü olsa bile, Surround'a ayrılmış bir GPU'ya bağlı bir ekranı bu amaçla kullanamazsınız. Sihirbazı çalıştırın ve ilgili ekranda "Bir GPU'yu ek ekranlar için ayır, PhysX" seçeneğini seçin.

Oyun oynadığım sırada Surround ekranlardan birini çıkartır veya kapatırsam ne olur?

NVIDIA, bir Surround ekranı çıkartmadan veya kapatmadan önce oyundan çıkmanızı önerir. Oyun sırasında bir Surround ekranın çıkartılması, oyunun çökmesine neden olabilir.

NVIDIA Surround ile ne türden içerikler görüntüleyebilirim?

Surround ile masaüstünü de tam ekran oyunları ve çoğu videoları da görüntüleyebilirsiniz.

HDCP DRM sınırlamalı içeriğin oynatılmasında bazı sınırlamalar vardır:

  • İçeriği PVP-OPM protokolünü kullanarak görüntülemek için, ekranların aynı konnektör türlerini kullanması gerekir.

  • İçeriği COPP kullanarak görüntülemek için, tek ekran görüntüleme moduna geçin.

İlgili konular

  • Surround için kullanılan ekranların yanı sıra ek ekranlar kullanma

  • Çerçeve Düzeltme

  • Surround Ekran Görüntüleme

  • Ekranlarımı Surround için yapılandırma


NVIDIA SLI Yapılandırması

NVIDIA® SLI™ teknolojisi, bir NVIDIA nForce® SLI medya ve iletişim işlemcisiyle (MCP) tek bir sistemde birden çok NVIDIA grafik çözümünü birleştirerek performansı akıllıca ölçeklemenize olanak veren, çığır açıcı bir platform yeniliğidir.

NVIDIA SLI teknolojisi hakkında daha fazla bilgi edinmek ve uyumlu donanım ve yazılımların güncel listesini görmek için lütfen www.SLIZone.com adresine gidin.

NVIDIA Kontrol Paneli'ni kullanarak, SLI PC'nizi yapılandırabilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

      • Tek SLI kartla NVIDIA SLI teknolojisini kullanma

      • Birden çok SLI kartla NVIDIA SLI teknolojisini kullanma

      • PhysX GPU hızlandırmasıyla NVIDIA SLI teknolojisini kullanma

      • NVIDIA SLI teknolojisinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulama

      • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarınızı nasıl çalıştırdığını görme


Tek SLI kartla NVIDIA SLI teknolojisini kullanmak için

NVIDIA SLI teknolojisini, SLI Ready NVIDIA GPU tabanlı tek bir kartla kullanamazsınız.

Ancak, 3D Ayarları sayfasından SLI Yapılandırması sayfasına erişebiliyorsanız, bilgisayarınız SLI Ready özelliğine sahip ve NVIDIA GPU tabanlı en az bir SLI kartı takılı demektir. Anı özelliklere sahip bir kart daha ekleyerek tüm SLI işlevlerinden yararlanmayı seçebilir, böylece Direct3D ve OpenGL uygulamalarınızın görüntü oluşturma performansında müthiş bir artış elde edebilirsiniz.

SLI Ready özellikte ikinci bir grafik kartı eklemek isterseniz, aşağıdakileri yapın:

    1. Bilgisayarınızı kapatın.

    2. NVIDIA SLI grafik kartınızın kutusundan çıkan talimatlara uygun olarak, sisteminize NVIDIA GPU tabanlı ikinci SLI Ready grafik kartını takın.

    3. Bilgisayarı açın.

    4. Masaüstünüzü sağ tıklatın ve NVIDIA Kontrol Paneli'ni seçerek Giriş Sayfası'nı açın.

    5. Aşağıdaki "İlgili konular" altındaki konulara bakın

İlgili Konular

  • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla kullanma

  • NVIDIA SLI Teknolojisi Hakkında


Birden çok SLI kartla NVIDIA SLI teknolojisini kullanmak için

NVIDIA SLI teknolojisini NVIDIA GPU tabanlı birden çok grafik kartıyla kullanmak, Direct3D ve OpenGL uygulamalarınızda en yüksek görüntü oluşturma performansını sağlar.

Not: Bu işlemi uygulayabilmeniz için, bilgisayarınızın SLI Ready (SLI'ye hazır) nitelikte olması ve NVIDIA GPU tabanlı iki veya daha çok SLI Ready grafik kartının doğru şekilde takılmış ve yapılandırılmış olması gerekir.

Birden çok SLI kartla NVIDIA SLI teknolojisini kullanmak için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki 3D Ayarları altında SLI yapılandırması seçeneğini belirleyin.

  2. SLI yapılandırmasını seçin altında, 3D performansını maksimize et seçeneğini tıklatın.

    3. GPU yapılandırması görselleştirici, askıdaki SLI yapılandırmasını, ayrıca ekran bağlantılarını ve ekranların etkinleştirilmiş olup olmadığını gösterir. SLI çubuğu, SLI modunu (SLI, Üçlü SLI, Quad SLI veya Dörtlü SLI) belirtir ve SLI için kullanılmakta olan GPU'lara işaret eder.

  3. Uygula düğmesini tıklatın.

Bağlı durumda birden çok ekranınız varsa,

  • Windows XP veya GeForce 8 serisi öncesi GPU'lar

Oyununuzu görüntülemek için hangi ekranın kullanılacağını seçebilirsiniz. Hangi ekranın birincil ekran olarak kullanılacağını seçmek için Birden çok ekran ayarla sayfasını kullanın. Bu ekrana bağlı GPU "birincil" GPU olarak çalışır; diğer tüm GPU'lar, birincil GPU'nun bağımlı (ikincil) GPU'ları olarak çalışır.

SLI GPU grubundaki ekranlardan hiçbiri birincil ekran değilse, SLI ile hızlandırılan oyunları görüntülemek için hangi ekranın kullanılacağını sürücü seçer.

  • Windows Vista veya sonraki sürümler ve GeForce 8+ serisi GPU'lar

Hangi ekranın SLI odağı olarak kullanılacağını veya tam ekran uygulamalar için hangi ekrana tam SLI hızlandırması uygulamak istediğinizi seçebilirsiniz. Hangi SLI ekranın birincil ekran olarak kullanılacağını seçmek için Birden çok ekran ayarla sayfasını kullanın. O ekran, SLI odağı olur.

SLI GPU grubundaki ekranlardan hiçbiri birincil ekran değilse, SLI odağı olarak hangi ekranın kullanılacağını sürücü seçer.

Not: 3D uygulamalarınızda yazılım uyumluluk sorunları ortaya çıkıyorsa, SLI teknolojisini devre dışı bırakmak isteyebilirsiniz.

İlgili Konular

  • NVIDIA SLI teknolojisini tek GPU tabanlı grafik kartıyla kullanma

  • NVIDIA SLI teknolojisinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulama

  • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarınızı nasıl çalıştırdığını görme

  • NVIDIA SLI Teknolojisi Hakkında

  • SLI Yapılandırması


SLI'ye hazır sistemlerde PhysX GPU hızlandırması kullanmak için

Not: Bu işlemi uygulayabilmeniz için, sisteminizde PhysX desteği ve SLI modunda çalışabilen birden çok GPU olması gerekir. GPU aynı zamanda CUDA için seçilmesi gerekir (3D Ayarlarını Yönet sayfasındaki CUDA-GPU'lar ayarına bakın).

SLI'ye hazır sistemlerde PhysX GPU hızlandırması kullanmak için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki 3D Ayarları altında SLI ve PhysX yapılandırması seçeneğini belirleyin.

  2. PhysX ayarları bölümünde, İşlemci listesini tıklatın, sonra PhysX hızlandırması için kullanılacak NVIDIA GPU'yu seçin.

    • "Otomatik seç" seçeneği, NVIDIA sürücüsünün PhysX için en iyi işlemciyi kullanmasını sağlar.

    • Seçtiğiniz GPU'nun SLI ile görüntü oluşturmakta değil yalnızca PhysX için kullanılmasını istiyorsanız, PhysX'e ayır onay kutusunu işaretleyin.

    GPU yapılandırması görselleştirici, askıdaki PhysX yapılandırmasını, ayrıca ekran bağlantılarını ve ekranların etkinleştirilmiş olup olmadığını gösterir. PhysX bulutu, etkin durumdaki tüm ekranların PhysX'ten yararlandığını gösterir ve PhysX işlemekte kullanılacak GPU'ya işaret eder. İşaretçi yoksa, PhysX işlemek için CPU seçilmiş demektir.

  3. SLI yapılandırması seçin.

    4. SLI yapılandırması altında

    • mümkün olduğunda maksimum 3D performansı elde etmek amacıyla SLI ile görüntü oluşturmayı etkinleştirmek için, 3D performansını maksimize et seçeneğini tıklatın.

    • Kullanılabilecek tüm ekranları etkinleştirmek için, Tüm ekranları etkinleştir seçeneğini tıklatın. Mümkünse, SLI ile görüntü oluşturma seçeneği yine de etkinleştirilebilir.

    • SLI ile görüntü oluşturmayı devre dışı bırakmak için (sözgelimi 3D programınızda uyumluluk sorunlarıyla karşılaştıysanız), SLI modunu devre dışı bırak seçeneğini tıklatın.

    GPU yapılandırması görselleştirici, askıdaki SLI yapılandırmasını, ayrıca ekran bağlantılarını ve ekranların etkinleştirilmiş olup olmadığını gösterir. SLI çubuğu, SLI modunu (SLI, Üçlü SLI, Quad SLI veya Dörtlü SLI) belirtir ve SLI için kullanılmakta olan GPU'lara işaret eder.

    NOT: Bir GPU'yu PhysX'e ayırdıysanız, SLI yapılandırmasını değiştirmeniz durumunda ayar kaldırılabilir.

  4. Uygula düğmesini tıklatın.

Bağlı olarak birden çok ekranınız varsa ve SLI modu etkinleştirilmişse,

  • Windows XP veya GeForce 8 serisi öncesi GPU'lar

Oyununuzu görüntülemek için hangi ekranın kullanılacağını seçebilirsiniz. Hangi SLI ekranın birincil ekran olarak kullanılacağını seçmek için Birden çok ekran ayarla sayfasını kullanın. Bu ekrana bağlı GPU "birincil" GPU olarak çalışır; diğer tüm GPU'lar, birincil GPU'nun bağımlı (ikincil) GPU'ları olarak çalışır.

SLI GPU grubundaki ekranlardan hiçbiri birincil ekran değilse, SLI ile hızlandırılan oyunları görüntülemek için hangi ekranın kullanılacağını sürücü seçer.

  • Windows Vista veya sonraki sürümler ve GeForce 8+ serisi GPU'lar

Hangi ekranın SLI odağı olarak kullanılacağını (tam ekran uygulamalar için hangi ekrana tam SLI hızlandırması uygulamak istediğinizi) seçebilirsiniz. Hangi SLI ekranın birincil ekran olarak kullanılacağını seçmek için Birden çok ekran ayarla sayfasını kullanın. O ekran, SLI odağı olur.

SLI GPU grubundaki ekranlardan hiçbiri birincil ekran değilse, SLI odağı olarak hangi ekranın kullanılacağını sürücü seçer.

İlgili konular

  • SLI ve PhysX yapılandırması


NVIDIA SLI desteğinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulamak için

NVIDIA SLI teknolojisinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında SLI yapılandırması seçeneğini belirleyin.

  2. Menü çubuğunda 3D Ayarları seçeneğini tıklatın, sonra aşağı açılır menüde SLI Görsel Göstergeyi Göster öğesini tıklatın.

Aşağıdaki görüntüler, SLI teknolojisinin etkin durumda olduğunu gösterir.

  • SLI AFR ile görüntü oluşturma özelliği etkin ve çalışmakta ise, oyun ekranının sol tarafında, "SLI" yazan, düşey bir çubuk belirir.

  • SLI kenar yumuşatma özelliği etkin ve çalışmakta ise, oyun ekranında "SLI" metniyle birlikte kenar yumuşatma düzeyi belirtilir.

  • Oyun tam ekran modunda görüntüleniyorsa, birincil (veya odak) ekranda yeşil bir kare belirir.

Herhangi bir görüntü belirmiyorsa sistem, SLI modunda değil demektir.

İlgili Konular

  • NVIDIA SLI teknolojisini tek GPU tabanlı grafik kartıyla kullanma

  • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla ve birden çok ekranla kullanma

  • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarınızı nasıl çalıştırdığını görme

  • NVIDIA SLI Teknolojisi Hakkında


NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarını nasıl çalıştırdığını görmek için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında SLI yapılandırması seçeneğini belirleyin.

  2. Menü çubuğunda 3D Ayarları seçeneğini tıklatın, sonra aşağı açılır menüde SLI Görsel Göstergeyi Göster öğesini tıklatın.

Aşağıdaki görüntüler, SLI teknolojisinin etkin durumda olduğunu gösterir.

  • SLI AFR ile görüntü oluşturma özelliği etkin ve çalışmakta ise, oyun ekranının sol tarafında, "SLI" yazan, düşey bir çubuk belirir.

  • SLI kenar yumuşatma özelliği etkin ve çalışmakta ise, oyun ekranında "SLI" metniyle birlikte kenar yumuşatma düzeyi belirtilir.

  • Oyun tam ekran modunda görüntüleniyorsa, birincil (veya odak) ekranda yeşil bir kare belirir.

Herhangi bir görüntü belirmiyorsa sistem, SLI modunda değil demektir.

İlgili Konular

  • NVIDIA SLI teknolojisini tek GPU tabanlı grafik kartıyla kullanma

  • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla ve birden çok ekranla kullanma

  • NVIDIA SLI teknolojisinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulama

  • NVIDIA SLI Teknolojisi Hakkında


SLI referansı

NVIDIA SLI Teknolojisi Referansı

Bu bölümde, NVIDIA SLI teknolojisi hakkında referans bilgileri verilmiştir.

  • NVIDIA SLI Teknolojisi Hakkında

  • SLI Yapılandırması

  • SLI ve PhysX yapılandırması


NVIDIA SLI Teknolojisi Hakkında

NVIDIA® SLI™ teknolojisi, bir NVIDIA nForce® SLI medya ve iletişim işlemcisiyle (MCP) tek bir sistemde birden çok NVIDIA grafik çözümünü birleştirerek performansı akıllıca ölçeklemenize olanak veren, çığır açıcı bir platform yeniliğidir. NVIDIA SLI teknolojisi, tescilli yazılım algoritmaları ve her NVIDIA grafik işlem biriminde (GPU) ve MCP'de adanmış ölçeklenebilirlik mantığı kullanarak, en yüksek performanslı bilgisayar çözümünü sunar. Dahası, NVIDIA SLI Ready bileşenler, sertifikalı platform çözümünün tümünü sunmak üzere çok sıkı bir test ve sertifikasyon işleminden geçerek, eşsiz bir sistem kararlılığını ve platform uyumluluğunu garantiler.

NVIDIA SLI teknolojisi hakkında daha fazla bilgi edinmek ve uyumlu donanım ve yazılımların güncel listesini görmek için lütfen www.SLIZone.com adresine gidin.

İlgili Konular

  • NVIDIA SLI teknolojisini tek GPU tabanlı grafik kartıyla kullanma

  • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla kullanma

  • NVIDIA SLI teknolojisinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulama

  • NVIDIA SLI teknolojisinin 3D ve OpenGL uygulamalarınızı nasıl çalıştırdığını görme

  • NVIDIA Hybrid Grafik - Aşağıdakiler için Güç Tasarrufu, Performansı Yükseltme veya Ek Ekranlar:

  • Intel anakartlı dizüstü bilgisayarlar

  • NVIDIA anakartlı dizüstü bilgisayarlar

  • Masaüstü sistemleri


SLI yapılandırması (referans)

SLI destekli bir platformda sisteminizde NVIDIA tabanlı iki veya daha çok GPU varsa SLI Yapılandırması sayfasını kullanabilirsiniz.

  • SLI yapılandırmasını seçin

    • SLI'yi Devre Dışı Bırak: Bu seçenek, tüm SLI GPU'ların birbirinden bağımsız olarak çalışmasına neden olur ve her bir GPU'da ayrı ayrı ekranlar çalıştırmanıza olanak verir.

    • 3D performansını maksimize et: Bu seçenek, mümkün olduğunda, 3D uygulamalarının görüntü oluşturma performansını artırmak üzere SLI GPU'ların birlikte çalışmasını sağlar.

    • Ekranı Surround ile yay: Bu seçenek, tam ekran oyunların veya masaüstünüzün panoramik olarak görüntülenmesine olanak vermek üzere birden çok ekranı, daha büyük, tek bir ekran olarak davranacak şekilde birleştirmenizi sağlar.

    • Tüm ekranları etkinleştir: Bu seçenek, mevcut ekranları etkinleştirir. Mümkünse, SLI ile görüntü oluşturma seçeneği yine de etkinleştirilebilir.

    • SLI Mozaik Modu'na izin ver: Bu seçenek, NVIDIA Quadro FX iş istasyonu sistemleri için geçerlidir. SLI Mozaik modunu etkinleştirmek için bu seçeneği seçin, sonra SLI Mozaik modu yapılandırmasının diğer ayrıntıları için, NVIDIA Denetim Masası'ndaki İş İstasyonu->SLI Mozaik Modu Ayarları sayfasına gidin. Quadro Plex sisteminiz birden çok HIC kartından oluşuyorsa, açılır listeden, kullanılacak olan kartı seçin.

  • GPU Yapılandırması Görselleştirici:

GPU yapılandırması görselleştirici, kullanılmakta olan seçenekler için sistem yapılandırmasını gösterir. Seçenekler, Uygula düğmesini tıklatıncaya kadar geçerli olmaz. Görselleştirici, şunları gösterir:

  • Sistemdeki GPU'lar

  • Etkin ve devre dışı konnektörler

    • Notebook PC'lerde, gösterilen konnektörler donanımınızla eşleşmeyebilir - sözgelimi takma istasyonu kullanıyorsanız, görselleştiricide takma istasyonunun konnektörü belirtilmeyebilir.

  • Bağlı olan etkin ve devre dışı ekranlar

  • SLI yapılandırması

    • GPU'ların altındaki SLI çubuğu, SLI modunu (SLI, Üçlü SLI, Quad SLI veya Dörtlü SLI) belirtir ve SLI için kullanılmakta olan GPU'lara işaret eder.

İlgili Konular

  • NVIDIA SLI teknolojisini birden çok GPU tabanlı grafik kartıyla kullanma


SLI ve PhysX yapılandırması (referans)

Sisteminizde şunlar varsa, SLI ve PhysX yapılandırması sayfasını kullanabilirsiniz:

  • SLI destekli bir platformda, NVIDIA tabanlı iki veya daha fazla GPU ve

  • PhysX destekli bir veya daha fazla GPU

SLI yapılandırması

  • SLI'yi Devre Dışı Bırak: Bu seçenek, tüm SLI GPU'ları birbirinden bağımsız olarak çalıştırmanızı sağlar. Her GPU ile birden çok ekran da çalıştırabilirsiniz.

  • 3D performansını maksimize et: Bu seçenek, mümkün olduğunda sürücünün, 3D uygulamaların görüntü oluşturma performansını artırmak için, SLI GPU'ların birlikte çalışmasını sağlar.

  • Ekranı Surround ile yay: Bu seçenek, tam ekran oyunların veya masaüstünüzün panoramik olarak görüntülenmesine olanak vermek üzere birden çok ekranı, daha büyük, tek bir ekran olarak davranacak şekilde birleştirmenizi sağlar.

  • Tüm ekranları etkinleştir: Bu seçenek, mevcut ekranları etkinleştirir. Mümkünse, SLI ile görüntü oluşturma seçeneği yine de etkinleştirilebilir.

  • SLI Mozaik Modu'na izin ver: Bu seçenek, NVIDIA Quadro FX iş istasyonu sistemleri için geçerlidir. SLI Mozaik modunu etkinleştirmek için bu seçeneği seçin, sonra SLI Mozaik modu yapılandırmasının diğer ayrıntıları için, NVIDIA Denetim Masası'ndaki İş İstasyonu->SLI Mozaik Modu Ayarları sayfasına gidin. Quadro Plex sisteminiz birden çok HIC kartından oluşuyorsa, açılır listeden, kullanılacak olan kartı seçin.

PhysX Ayarları

İşlemci

  • Otomatik seç (tavsiye edilir): Bu seçenek, NVIDIA sürücüsünün PhysX için en iyi işlemciyi seçmesini sağlar.

  • <belirli bir GPU>: Bu seçenek, PhysX işlemlerini hızlandırmak için GPU'nun kullanılmasını sağlar. Sistemde PhysX destekli bir veya daha fazla GPU varsa, PhysX GPU hızlandırması için hangi GPU'yu kullanacağınızı seçebilirsiniz.

  • CPU: Bu seçenek, PhysX işlemlerinde CPU'nun kullanılmasını sağlar.

PhysX'e ayır

Seçtiğiniz GPU'nun SLI ile görüntü oluşturmakta değil yalnızca PhysX için kullanılmasını istiyorsanız, PhysX'e ayır onay kutusunu işaretleyin.

NOT: SLI yapılandırmasın değiştirirseniz, PhysX'e ayır ayarı değişebilir.

GPU Yapılandırması Görselleştirici

GPU yapılandırması görselleştirici, kullanılmakta olan seçenekler için sistem yapılandırmasını gösterir. Seçenekler, Uygula düğmesini tıklatıncaya kadar geçerli olmaz. Görselleştirici, şunları gösterir:

  • Sistemdeki GPU'lar

  • Etkin ve devre dışı konnektörler

    • Etkin konnektörler ekranları çalıştırabilir; devre dışı (soluk) konnektörlerse ekranları çalıştıramaz. Konnektör durumu, kullandığınız yapılandırma seçeneklerine bağlıdır ve bilgisayar açıkken ekran takıp çıkartırsanız değişebilir.

    Notebook PC'lerde, gösterilen konnektörler donanımınızla eşleşmeyebilir - sözgelimi takma istasyonu kullanıyorsanız, görselleştiricide takma istasyonunun konnektörü belirtilmeyebilir.

  • Bağlı olan ekranlar

    • Devre dışı olan ekranlar soluk görüntülenir. SLI odağı olan ekranlar, yeşil konturla belirtilir.

  • PhysX yapılandırması

    • GPU'ların üzerindeki PhysX bulutu, etkin durumdaki tüm ekranların PhysX'ten yararlandığını gösterir ve PhysX işlemekte kullanılacak GPU'ya işaret eder. İşaretçi yoksa, PhysX işlemek için CPU seçilmiş demektir.

  • SLI yapılandırması

    • GPU'ların altındaki SLI çubuğu, SLI modunu (SLI, Üçlü SLI, Quad SLI veya Dörtlü SLI) belirtir ve SLI için kullanılmakta olan GPU'lara işaret eder.

İlgili konu

  • PhysX GPU hızlandırmasıyla SLI teknolojisini kullanmak için


NVIDIA Çoklu GPU Yapılandırması

NVIDIA Kontrol Paneli'ni kullanarak, Birden Çok GPU'lu grafik kartı içeren sistemleri yapılandırabilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım için, bkz. Nasıl yaparım...

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • NVIDIA birden çok GPU çalıştırma

  • PhysX GPU hızlandırmasıyla NVIDIA birden çok GPU teknolojisini kullanma

  • Birden çok GPU'yla hızlandırmanın etkinleştirilmiş ve çalışır durumda olduğunu doğrulama


Birden çok NVIDIA GPU çalıştırmak için

NVIDIA Birden Çok GPU yapılandırmasını çalıştırdığınızda, Direct3D ve OpenGL uygulamalarınızda daha iyi görüntü oluşturma performansı elde edersiniz.

Not: Bu işlemi uygulayabilmeniz için, sisteminizde bir veya birden çok ekrana bağlı bir veya birden çok NVIDIA GPU bulunması gerekir.

Birden çok NVIDIA GPU çalıştırmak için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki 3D Ayarları altında Birden Çok GPU yapılandırması seçeneğini belirleyin.

  2. Birden çok GPU yapılandırması seçin altında, 3D performansını maksimize et seçeneğini tıklatın.

    3. GPU yapılandırması görselleştirici, askıdaki birden çok GPU yapılandırmasını, ayrıca ekran bağlantılarını ve ekranların etkinleştirilmiş olup olmadığını gösterir. Birden çok GPU çubuğu, görüntü oluşturma performansını artırmak için birlikte çalışan GPU'ları gösterir.

  3. Uygula düğmesini tıklatın.

Bağlı durumda birden çok ekranınız varsa,

  • Windows XP veya GeForce 8 serisi öncesi GPU'lar

Oyununuzu görüntülemek için hangi ekranın kullanılacağını seçebilirsiniz. Hangi ekranın birincil ekran olarak kullanılacağını seçmek için Birden çok ekran ayarla sayfasını kullanın. Bu ekrana bağlı GPU "birincil" GPU olarak çalışır; diğer tüm GPU'lar, birincil GPU'nun bağımlı (ikincil) GPU'ları olarak çalışır.

Birden çok GPU grubundaki ekranlardan hiçbiri birincil ekran değilse, birden çok GPU ile hızlandırılan oyunları görüntülemek için hangi ekranın kullanılacağını sürücü seçer.

  • Windows Vista veya sonraki sürümler ve GeForce 8+ serisi GPU'lar

Hangi ekranın odak ekran olarak kullanılacağını veya tam ekran uygulamalar için hangi ekrana tam SLI hızlandırması uygulamak istediğinizi seçebilirsiniz. Birden çok GPU kullanan hangi ekranın birincil ekran olarak kullanılacağını seçmek için Birden çok ekran ayarla sayfasını kullanın. O ekran, birden çok GPU odağı olur.

Birden çok GPU grubundaki ekranlardan hiçbiri birincil ekran değilse, hangi ekranın birden çok GPU odağı kullanılacağını sürücü seçer.

İlgili konular

  • Birden Çok GPU Yapılandırması


Birden çok GPU'lu sistemlerde PhysX GPU hızlandırması kullanmak için

Not: Bu işlemi uygulayabilmeniz için, sisteminizde PhysX desteği ve birden çok GPU modunda çalışabilen birden çok GPU olması gerekir.

Birden çok GPU'lu sistemlerde PhysX GPU hızlandırması kullanmak için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki 3D Ayarları altında Birden çok GPU ve PhysX yapılandırması seçeneğini belirleyin.

  2. PhysX ayarları bölümünde, İşlemci listesini tıklatın, sonra PhysX hızlandırması için kullanılacak NVIDIA GPU'yu seçin.

    • "Otomatik seç" seçeneği, NVIDIA sürücüsünün PhysX için en iyi işlemciyi kullanmasını sağlar.

    • Seçtiğiniz GPU'nun birden çok GPU ile görüntü oluşturmakta değil yalnızca PhysX için kullanılmasını istiyorsanız, PhysX'e ayır onay kutusunu işaretleyin.

    GPU yapılandırması görselleştirici, askıdaki PhysX yapılandırmasını, ayrıca ekran bağlantılarını ve ekranların etkinleştirilmiş olup olmadığını gösterir. PhysX bulutu, etkin durumdaki tüm ekranların PhysX'ten yararlandığını gösterir ve PhysX işlemekte kullanılacak GPU'ya işaret eder. İşaretçi yoksa, PhysX işlemek için CPU seçilmiş demektir.

  3. Birden çok GPU yapılandırması seçin.

    4. Birden çok GPU yapılandırması altında

    • mümkün olduğunda maksimum 3D performansı elde etmek amacıyla birden çok GPU ile görüntü oluşturmayı etkinleştirmek için, 3D performansını maksimize et seçeneğini tıklatın.

    • Kullanılabilecek tüm ekranları etkinleştirmek için, Tüm ekranları etkinleştir seçeneğini tıklatın. Mümkünse, birden çok GPU ile görüntü oluşturma seçeneği yine de etkinleştirilebilir.

    • Birden çok GPU ile görüntü oluşturmayı devre dışı bırakmak için (sözgelimi 3D programınızda uyumluluk sorunlarıyla karşılaştıysanız), Birden çok GPU modunu devre dışı bırak seçeneğini tıklatın.

    GPU yapılandırması görselleştirici, askıdaki birden çok GPU yapılandırmasını, ayrıca ekran bağlantılarını ve ekranların etkinleştirilmiş olup olmadığını gösterir. Birden çok GPU çubuğu, görüntü oluşturma performansını artırmak için birlikte çalışacak GPU'ları gösterir.

    NOT: Bir GPU'yu PhysX'e ayırdıysanız, birden çok GPU yapılandırmasını değiştirmeniz durumunda ayar kaldırılabilir.

  4. Uygula düğmesini tıklatın.

Bağlı olarak birden çok ekranınız varsa ve birden çok GPU modu etkinleştirilmişse,

  • Windows XP veya GeForce 8 serisi öncesi GPU'lar

Oyununuzu görüntülemek için hangi ekranın kullanılacağını seçebilirsiniz. Birden çok GPU kullanan hangi ekranın birincil ekran olarak kullanılacağını seçmek için Birden çok ekran ayarla sayfasını kullanın. Bu ekrana bağlı GPU "birincil" GPU olarak çalışır; diğer tüm GPU'lar, birincil GPU'nun bağımlı (ikincil) GPU'ları olarak çalışır.

Birden çok GPU grubundaki ekranlardan hiçbiri birincil ekran değilse, birden çok GPU ile hızlandırılan oyunları görüntülemek için hangi ekranın kullanılacağını sürücü seçer.

  • Windows Vista veya sonraki sürümler ve GeForce 8+ serisi GPU'lar

Hangi ekranın birden çok GPU odağı olarak kullanılacağını (tam ekran uygulamalar için hangi ekrana tam SLI hızlandırması uygulamak istediğinizi) seçebilirsiniz. Birden çok GPU kullanan hangi ekranın birincil ekran olarak kullanılacağını seçmek için Birden çok ekran ayarla sayfasını kullanın. O ekran, birden çok GPU odağı olur.

Birden çok GPU grubundaki ekranlardan hiçbiri birincil ekran değilse, hangi ekranın birden çok GPU odağı kullanılacağını sürücü seçer.

İlgili konu

  • Birden çok GPU ve PhysX yapılandırması


Birden çok GPU'yla hızlandırmanın etkinleştirilmiş ve çalışır durumda olduğunu doğrulamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında Birden çok GPU yapılandırması seçeneğini belirleyin.

  2. Menü çubuğunda 3D Ayarları seçeneğini tıklatın, sonra aşağı açılır menüde Çoklu GPU Görsel Göstergeyi Göster öğesini tıklatın.

Aşağıdaki görüntüler, birden çok GPU teknolojisinin etkin durumda olduğunu gösterir.

  • Birden çok GPU AFR ile görüntü oluşturma özelliği etkin ve çalışmakta ise, oyun ekranının sol tarafında, düşey bir çubuk belirir.

  • Birden çok GPU kenar yumuşatma özelliği etkin ve çalışmakta ise, oyun ekranında kenar yumuşatma düzeyi belirtilir.

  • Oyun tam ekran modunda görüntüleniyorsa, birincil (veya odak) ekranda yeşil bir kare belirir.

Herhangi bir görüntü belirmiyorsa sistem, birden çok GPU modunda değil demektir.

İlgili konular

  • Birden çok NVIDIA GPU çalıştırmak için

  • Birden Çok GPU Yapılandırması


Birden Çok GPU Referansı

Bu bölümde, NVIDIA Birden Çok GPU yapılandırmasının kullanımı hakkında referans bilgileri yer almaktadır.

  • Birden Çok GPU Yapılandırması

  • Birden çok GPU ve PhysX Yapılandırması


Birden Çok GPU Yapılandırması (referans)

SLI olmayan bir platformda sisteminizde NVIDIA tabanlı iki veya daha çok GPU varsa Birden Çok GPU Yapılandırması sayfasını kullanabilirsiniz. Birden çok GPU modu, Direct3D ve OpenGL uygulamalarınızın performansını artırır.

Birden çok GPU yapılandırmasını seçin

  • Birden çok GPU modunu devre dışı bırak: Bu seçenek, tüm GPU'ların birbirinden bağımsız olarak çalışmasına neden olur ve her bir GPU'da ayrı ayrı ekranlar çalıştırmanıza olanak verir.

  • Ekranı Surround ile yay: Bu seçenek, tam ekran oyunların veya masaüstünüzün panoramik olarak görüntülenmesine olanak vermek üzere birden çok ekranı, daha büyük, tek bir ekran olarak davranacak şekilde birleştirmenizi sağlar.

  • 3D performansını maksimize et: Bu seçenek, mümkün olduğunda, 3D uygulamalarının görüntü oluşturma performansını artırmak üzere GPU'ların birlikte çalışmasını sağlar.

  • Tüm ekranları etkinleştir: Bu seçenek, mevcut ekranları etkinleştirir. Mümkünse, birden çok GPU ile görüntü oluşturma seçeneği yine de etkinleştirilebilir.

GPU Yapılandırması Görselleştirici

GPU yapılandırması görselleştirici, kullanılmakta olan seçenekler için sistem yapılandırmasını gösterir. Seçenekler, Uygula düğmesini tıklatıncaya kadar geçerli olmaz. Görselleştirici, şunları gösterir:

  • Sistemdeki GPU'lar

  • Etkin ve devre dışı konnektörler

    • Notebook PC'lerde, gösterilen konnektörler donanımınızla eşleşmeyebilir - sözgelimi takma istasyonu kullanıyorsanız, görselleştiricide takma istasyonunun konnektörü belirtilmeyebilir.

  • Bağlı olan etkin ve devre dışı ekranlar

  • Birden çok GPU yapılandırması

    • GPU'ların altındaki birden çok GPU çubuğu, görüntü oluşturma performansını artırmak için birlikte çalışan GPU'ları gösterir.

İlgili konular

  • Birden çok NVIDIA GPU çalıştırmak için


Birden çok GPU ve PhysX yapılandırması (referans)

Sisteminizde şunlar varsa, Birden çok GPU ve PhysX yapılandırması sayfasını kullanabilirsiniz:

  • SLI olmayan bir platformda, NVIDIA tabanlı iki veya daha fazla GPU ve

  • PhysX destekli bir veya daha fazla GPU

Birden çok GPU yapılandırması

  • Birden çok GPU modunu devre dışı bırak: Bu seçenek, tüm GPU'ları birbirinden bağımsız olarak çalıştırmanızı sağlar. Her GPU ile birden çok ekran da çalıştırabilirsiniz.

  • 3D performansını maksimize et: Bu seçenek, mümkün olduğunda sürücünün, 3D uygulamaların görüntü oluşturma performansını artırmak için, GPU'ların birlikte çalışmasını sağlar.

  • Ekranı Surround ile yay: Bu seçenek, tam ekran oyunların veya masaüstünüzün panoramik olarak görüntülenmesine olanak vermek üzere birden çok ekranı, daha büyük, tek bir ekran olarak davranacak şekilde birleştirmenizi sağlar.

  • Tüm ekranları etkinleştir: Bu seçenek, mevcut ekranları etkinleştirir. Mümkünse, birden çok GPU ile görüntü oluşturma seçeneği yine de etkinleştirilebilir.

PhysX Ayarları

İşlemci

  • Otomatik seç (tavsiye edilir): Bu seçenek, NVIDIA sürücüsünün PhysX için en iyi işlemciyi seçmesini sağlar.

  • <belirli bir GPU>: Bu seçenek, PhysX işlemlerini hızlandırmak için GPU'nun kullanılmasını sağlar. Sistemde PhysX destekli bir veya daha fazla GPU varsa, PhysX GPU hızlandırması için hangi GPU'yu kullanacağınızı seçebilirsiniz.

  • CPU: Bu seçenek, PhysX işlemlerinde CPU'nun kullanılmasını sağlar.

PhysX'e ayır

Seçtiğiniz GPU'nun SLI ile görüntü oluşturmakta değil yalnızca PhysX için kullanılmasını istiyorsanız, PhysX'e ayır onay kutusunu işaretleyin.

NOT: Birden çok GPU yapılandırmasın değiştirirseniz, PhysX'e ayır ayarı değişebilir.

GPU Yapılandırması Görselleştirici

GPU yapılandırması görselleştirici, kullanılmakta olan seçenekler için sistem yapılandırmasını gösterir. Seçenekler, Uygula düğmesini tıklatıncaya kadar geçerli olmaz. Görselleştirici, şunları gösterir:

  • Sistemdeki GPU'lar

  • Etkin ve devre dışı konnektörler

    • Etkin konnektörler ekranları çalıştırabilir; devre dışı (soluk) konnektörlerse ekranları çalıştıramaz. Konnektör durumu, kullandığınız yapılandırma seçeneklerine bağlıdır ve bilgisayar açıkken ekran takıp çıkartırsanız değişebilir.

    Notebook PC'lerde, gösterilen konnektörler donanımınızla eşleşmeyebilir - sözgelimi takma istasyonu kullanıyorsanız, görselleştiricide takma istasyonunun konnektörü belirtilmeyebilir.

  • Bağlı olan ekranlar

    • Devre dışı olan ekranlar soluk görüntülenir. SLI odağı olan ekranlar, yeşil konturla belirtilir.

  • PhysX yapılandırması

    • GPU'ların üzerindeki PhysX bulutu, etkin durumdaki tüm ekranların PhysX'ten yararlandığını gösterir ve PhysX işlemekte kullanılacak GPU'ya işaret eder. İşaretçi yoksa, PhysX işlemek için CPU seçilmiş demektir.

  • Birden çok GPU yapılandırması

    • GPU'ların altındaki birden çok GPU çubuğu, görüntü oluşturma performansını artırmak için birlikte çalışan GPU'ları gösterir.

İlgili konular

  • PhysX GPU hızlandırmasını birden çok GPU moduyla kullanmak için


NVIDIA PhysX Yapılandırması

NVIDIA® PhysX®, gerçek zamanlı müthiş fizik efektleri vermek için GPU hızlandırmasından yararlanan, güçlü bir fizik motorudur.

PhysX GPU hızlandırması, GeForce 8 serisi ve ve sonraki sürüm GPU'larda kullanılabilir. PhysX GPU hızlandırmasını etkinleştirmek için, sisteminizdeki tüm GPU'ların PhysX desteğine sahip olması gerekir. Desteklenen tüm GPU'ların listesi için www.NVIDIA.com adresine bakın.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • PhysX GPU hızlandırmasını kullanma

  • PhysX GPU hızlandırmasıyla SLI teknolojisini kullanma

  • PhysX GPU hızlandırmasını birden çok GPU moduyla kullanma

  • PhysX hızlandırmasının etkinleştirilmiş ve çalışır durumda olduğunu doğrulama


PhysX GPU hızlandırmasını kullanmak için

Not: Bu işlemi uygulayabilmeniz için, sisteminizde PhysX desteği olması gerekir.

PhysX GPU hızlandırmasını kullanmak için

  1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın gezinme ağacı bölmesindeki 3D Ayarları altında PhysX yapılandırması seçeneğini belirleyin.

  2. PhysX işlemcisi seçin altındaki listeyi tıklatın, sonra PhysX hızlandırması için kullanılacak NVIDIA GPU'yu seçin.

    3. "Otomatik seç" seçeneği, NVIDIA sürücüsünün PhysX için en iyi işlemciyi kullanmasını sağlar.

    GPU yapılandırması görselleştirici, askıdaki PhysX yapılandırmasını, ayrıca ekran bağlantılarını ve ekranların etkinleştirilmiş olup olmadığını gösterir. PhysX bulutu, etkin durumdaki tüm ekranların PhysX'ten yararlandığını gösterir ve PhysX işlemekte kullanılacak GPU'ya işaret eder. İşaretçi yoksa, PhysX işlemek için CPU seçilmiş demektir.

  3. Uygula düğmesini tıklatın.

İlgili konular

  • PhysX yapılandırması


PhysX hızlandırmasının etkinleştirilmiş ve çalışır durumda olduğunu doğrulamak için

  1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki 3D Ayarları altında PhysX yapılandırması seçeneğini belirleyin.

  2. Menü çubuğunda 3D Ayarları seçeneğini tıklatın, sonra aşağı açılır menüde PhysX Görsel Göstergeyi Göster öğesini tıklatın.

Oyun ekranının köşesinde görülen "PhysX>GPU" veya "PhysX>CPU" yazısı, oyunda kullanılan PhysX hızlandırma türünü gösterir. Yazı görünmüyorsa, oyunda PhysX hızlandırması kullanılmıyor demektir.

İlgili konular

  • PhysX GPU hızlandırmasını kullanma

  • PhysX yapılandırmasını ayarla (referans)


PhysX Yapılandırması Referansı

Bu bölümde, NVIDIA PhysX GPU hızlandırmasının kullanımı hakkında referans bilgileri yer almaktadır.

  • PhysX yapılandırması

  • SLI ve PhysX yapılandırması

  • Birden çok GPU ve PhysX yapılandırması


PhysX yapılandırması (referans)

Sisteminizde PhysX destekli bir veya birden çok GPU varsa, PhysX yapılandırması sayfasını kullanabilirsiniz.

PhysX işlemcisi seçin

  • Otomatik seç (tavsiye edilir): Bu seçenek, NVIDIA sürücüsünün PhysX için en iyi işlemciyi seçmesini sağlar.

  • <belirli bir GPU>: Bu seçenek, PhysX işlemlerini hızlandırmak için GPU'nun kullanılmasını sağlar. Sistemde PhysX destekli bir veya daha fazla GPU varsa, PhysX GPU hızlandırması için hangi GPU'yu kullanacağınızı seçebilirsiniz.

  • CPU: Bu seçenek, PhysX işlemlerinde CPU'nun kullanılmasını sağlar.

GPU Yapılandırması Görselleştirici

GPU yapılandırması görselleştirici, kullanılmakta olan seçenekler için sistem yapılandırmasını gösterir. Seçenekler, Uygula düğmesini tıklatıncaya kadar geçerli olmaz. Görselleştirici, şunları gösterir:

  • Sistemdeki GPU'lar

  • Etkin ve devre dışı konnektörler

    • Etkin konnektörler ekranları çalıştırabilir; devre dışı (soluk) konnektörlerse ekranları çalıştıramaz. Konnektör durumu, kullandığınız yapılandırma seçeneklerine bağlıdır ve bilgisayar açıkken ekran takıp çıkartırsanız değişebilir.

    Notebook PC'lerde, gösterilen konnektörler donanımınızla eşleşmeyebilir - sözgelimi takma istasyonu kullanıyorsanız, görselleştiricide takma istasyonunun konnektörü belirtilmeyebilir.

  • Bağlı olan ekranlar

    • Devre dışı olan ekranlar soluk görüntülenir. SLI odağı olan ekranlar, yeşil konturla belirtilir.

  • PhysX yapılandırması

    • GPU'ların üzerindeki PhysX bulutu, etkin durumdaki tüm ekranların PhysX'ten yararlandığını gösterir ve PhysX işlemekte kullanılacak GPU'ya işaret eder. İşaretçi yoksa, PhysX işlemek için CPU seçilmiş demektir.

İlgili konu

  • PhysX GPU hızlandırmasını kullanmak için


kenar yumuşatma

Bilgisayar grafiklerinde kenar yumuşatma, düzgün olması gereken çizgilerdeki, merdiven basamaklarına benzer tırtıklı kenarları azaltmak için kullanılan bir tekniktir. Tırtıklı kenarlar, görüntü ekranının düzgün bir çizgiyi göstermeye yetecek kadar yüksek çözünürlükte olmamasından kaynaklanır. Kenar yumuşatma, merdiven basamaklarını ara renk tonlarıyla çevreleyerek, tırtıklı kenarların belirginliğini azaltır. Bu yöntem, çizgilerdeki tırtıklı görünümü azaltmakla birlikte, aynı zamanda bulanıklaştırır. Aşağıda, farkı gösteren yakınlaştırılmış bir görünüm yer almaktadır. Soldaki görüntü, kenar yumuşatma kullanmayan performans ayarının sonucudur. Sağdaki görüntüyse, kenar yumuşatma tekniğinin kullanıldığı kalite ayarının sonucudur.

Kenar yumuşatma, sistem performansında veya görüntü kalitesinde artış sağlayacak şekilde ayarlanabilir.

  • Performansı artıran ayarın en iyi kullanım alanı, 3D görüntü animasyonlarında, en önemli şeyin sahnenin akıcı hareketi olduğu durumlardır.

  • Kaliteye öncelik veren ayarın en iyi kullanım alanı, önceliğin 3D nesnelerin olabildiğince ayrıntılı ve gerçekçi görünümünün elde etmeye verildiği durumlardır.

  • 3D Ayarlarını Yönet sayfasında, belirli kenar yumuşatma düzeylerini ayarlayabilirsiniz.

    • Daha yüksek değerler, daha yüksek bir kenar yumuşatma düzeyine karşılık gelir. Örneğin 16x, 2x ayarından daha yüksek kalite sağlar.

    GeForce 8 serisi GPU'larda NVIDIA, Kapsam Örnekleme adı verilen ve 8x, 16x ve 16xQ kenar yumuşatma ayarlarını etkileyen yeni bir kenar yumuşatma şekli geliştirmiştir. Daha fazla bilgi edinmek için, lütfen NVIDIA.comsitesindeki Lumenex Engine teknik yazısına bakın.

  • Kenar yumuşatmayı nasıl yapılandıracağınızdan emin değilseniz, "Uygulama kontrolünde" seçeneğini kullanın. Ekranınız, uygulamanın spesifikasyonuna göre otomatik olarak ayarlanacaktır.


Engelleyen Programları Kapatma

Bazı programlar, uygulama çalışır durumdayken grafik modunun değiştirilmesini desteklemez. Bir program 3D yordam çalıştırmaktaysa, önce "engelleyen" programı kapatmadan, SLI ayarlarını değiştiremezsiniz.

Açık olan programı ekranınızda ön plana getirin ve o program için kullanılabilecek yöntemlerden birini kullanarak, programı kapatın:

  • Program'ın menü çubuğunda Dosya->Çıkış seçeneğini tıklatın.

  • Program penceresinin üst köşesindeki Kapat simgesini (X) tıklatın.

Engelleyen bir programı Windows masaüstünde, araç çubuğunda veya [Alt+sekme] tuşlarına basarak bulamıyorsanız, programı Windows Görev Yöneticisi'ni kullanarak kapatın:

  1. [Ctrl+Alt+Del] tuşlarına basın, sonra Görev Yöneticisini Başlat seçeneğini tıklatın.

  2. Windows Görev Yöneticisi Uygulamalar sekmesinde, engelleyen programı tıklatın, sonra Görevi Sonlandır düğmesini tıklatın.

    3. Programınızı Uygulamalar sekmesinde göremiyorsanız, İşlemler sekmesini tıklatın ve programın .exe adını tıklatıp İşlemi Sonlandır düğmesini tıklatın.


SSS: NVIDIA Hybrid Grafik

  • NVIDIA Hybrid Grafik nedir?

  • Entegre grafik donanımı ile ayrı GPU arasındaki fark nedir?

  • Mevcut Hybrid Grafik modunu nasıl öğrenirim?

  • Hybrid Grafik modunu nasıl değiştiririm?

  • Windows Güç Planı'ndaki varsayılan Hybrid Grafik ayarlarını nasıl değiştiririm?

  • Güç tasarrufu modunu nasıl etkinleştiririm?

  • Hybrid Grafik modu değiştiğinde ekranımda titreme oluyor.

  • Neden "!" uyarı simgesi alıyorum?

  • Neden Hybrid Grafik modu Windows Güç Planı'nda belirlenenden farklı?

  • Neden uygulamadan çıkmam isteniyor?

  • Bir uygulamadan çıkmam isteniyor, ama uygulama masaüstünde açık değil.

  • Dizüstü bilgisayarımda ek ekranları nasıl etkinleştiririm?

NVIDIA® Hybrid Grafik nedir?

NVIDIA® Hybrid Grafik, birden çok grafik işlemci birimini (GPU), grafik performansındaki değişikliklerini ve güç tasarrufu gereklerini dengelemek için yönetmekte kullanılan bir teknolojidir.

İki Hybrid Grafik modu vardır:

  • Güç tasarrufu. Güç tasarrufu modunda, sadece entegre grafik donanımı görüntü oluşturmakta kullanılır. Tüm ayrı NVIDIA GPU'ların güç beslemesi kapatılarak, güç tüketimi azaltılır, bilgisayarın daha serin ve sessiz çalışması sağlanır. Dizüstü bilgisayarlarda bu, dizüstü sisteminin pil ömrünü de en üst düzeye çıkarır.

  • Performansı artır. Bu modda, tüm ayrı NVIDIA GPU'ların güç beslemesi açılarak görüntü oluşturmaya katılmaları sağlanıp grafik performansı artırılır.

NVIDIA Hybrid Grafik, yalnızca Windows Vista ve Windows 7 işletim sistemleri altında desteklenir.

Başa dön

Entegre grafik donanımı ile ayrı GPU arasındaki fark nedir?

Entegre grafik, anakartın yonga setine, yani anakartın, depolama, ses ve iletişim gibi temel işlevlerini denetleyen bileşenine entegre edilmiştir.

Ayrı GPU, sadece grafik işlem işlevleri sağlayan bağımsız bir bileşendir. Ayrı GPU çoğunlukla bir MXM kartında veya sistem anakartında yer alır.

Başa dön

Mevcut Hybrid Grafik modunu nasıl öğrenirim?

Hybrid Grafik simgesi, Windows görev çubuğunun bildirim alanında görüntülenir.

Simge, aşağıdaki şekilde grafik modunu belirtir:

Hybrid Grafik Bildirim Simgesi | Grafik Modu
 | Performansı artır modu
 | Performansı artır modu ancak Güç Planı'nda, Güç tasarrufu belirlenmiş (Bu koşul, Hybrid modları Windows güç planını kullanarak kontrol etmeyen dizüstü bilgisayarlar için geçerli değildir.)
 | Güç tasarrufu modu
 | Güç tasarrufu modu ancak Güç Planı'nda, Performansı artır belirlenmiş (Bu koşul, Hybrid modları Windows güç planını kullanarak kontrol etmeyen dizüstü bilgisayarlar için geçerli değildir.)

Ayrıca, fare işaretçisini simgenin üzerine getirerek veya simgeyi tıklatarak, kullanılmakta olan grafik modunu belirten bir açılır pencere görüntüleyebilirsiniz.

Açılır pencerede grafik modunu değiştirme seçeneği varsa, mevcut Windows güç planı tarafından belirlenen grafik modu, "engelleyen" bir koşul nedeniyle uygulanamıyor demektir. "Engelleyen" koşulları gidermek için, bağlantıyı tıklatıp iletişim kutusundaki yönergeleri izleyin.

Ayrıca bkz. Neden Hybrid Grafik modu Windows Güç Planı'nda belirlenenden farklı?

Başa dön

Hybrid Grafik modunu nasıl değiştiririm?

Windows Güç Planı Dışındaki Yöntem

Aşağıdaki yöntemlerden birini kullanarak grafik modları arasında geçiş yapıp yapamayacağınızı öğrenmek için, dizüstü bilgisayarınızla birlikte verilen belgelere bakın:

  • Dizüstü bilgisayarınızdaki özel bir düğme yardımıyla

  • Bir klavye kısayolu yardımıyla

  • Windows görev çubuğunun bildirim alanındaki Hybrid grafik simgesi yardımıyla: Simgeyi tıklatın, sonra da kullanmak istediğiniz Hybrid grafik modunu seçin - Güç tasarrufu veya Performansı artır.

Bu seçenekler yoksa, Windows güç planını kullanarak grafik modları arasında geçiş yapabilirsiniz.

Windows Güç Planı Yöntemi

Yönerge: Windows görev çubuğunun bildirim alanındaki Güç Seçenekleri pil simgesini tıklatıp pil-metreyi açın ve kullanmak istediğiniz Windows güç planını seçin.

NOT: Notebook bilgisayarınız Windows güç planı dışındaki yöntemlerden birini destekliyorsa, bu yöntem kullanılamaz.

Performans veya güç tasarrufunu, her Windows güç planındaki güç seçenekleri aracılığıyla kontrol edersiniz. Aşağıdaki tabloda, sık kullanılan NVIDIA Hybrid SLI Graphics modlarından ve her güç planına karşılık gelen güç tasarrufu seçeneklerinden bir örnek verilmiştir. Bilgisayarınızla ilgili özel ayarlar için, dizüstü bilgisayarınızın bilgilerine başvurun, çünkü dizüstü bilgisayarınız farklı ayarlarla gelmiş olabilir.

Hybrid Grafik için Güç Planı Ayarlarına Örnek
Windows Güç Planı | Grafik Modu |  | Ayrı GPU'ları Şu Kadar Süre Sonra Uykuya Geçir:
 | Pil | Fişe Takılıyken | Pil | Fişe Takılıyken
Dengeli | Güç tasarrufu | Güç tasarrufu | 15 dakika | Asla
Düşük Güç Tüketimi | Güç tasarrufu | Güç tasarrufu | Asla | Asla
Yüksek Performans | Performansı artır | Performansı artır | Asla | Asla

Kendi ayarlarınızı yapılandırmak için, bkz. Windows Güç Planı'ndaki varsayılan Hybrid Grafik ayarlarını nasıl değiştiririm?

Windows güç planını yapılandırarak, bilgisayarınızı aşağıdaki eylemlere karşılık otomatik olarak belirli bir grafik moduna geçecek şekilde ayarlayabilirsiniz:

  • Dizüstü bilgisayarınızın AC güç kaynağıyla olan bağlantısı çıkartılıp pil gücüyle çalışmaya başladığında

  • Dizüstü bilgisayarınız AC güç kaynağına bağlandığında

  • Bilgisayarınızın, Windows güç planı tarafından belirlenen bir süre boyunca kullanılmadan kalmasına izin verildiğinde.

Başa dön

Windows Güç Planı'ndaki varsayılan Hybrid Grafik ayarlarını nasıl değiştiririm?

Grafik modları arasında geçiş yapmak için Windows güç planını kullanan sistemlerde, her güç planı için Hybrid Grafik ayarlarını şu şekilde özelleştirebilirsiniz:

  1. Windows görev çubuğunun bildirim alanındaki Güç Seçenekleri pil simgesini tıklatıp pil-metreyi açın ve Diğer Güç Seçenekleri seçeneğini tıklatın.

  2. Güç planı seç sayfasında, özelleştirmek istediğiniz güç planı altında, Plan ayarlarını değiştir seçeneğini tıklatın.

  3. Gelişmiş güç ayarlarını değiştir seçeneğini tıklatın.

  4. Gelişmiş ayarlar sekmesinin kategoriler kutusunda, GPU ayarları kategorisini genişletin.

  5. Grafik modunu değiştirmek için, NVIDIA Hybrid Grafik kategorisini genişletin, sonra aşağıdaki şekilde değişikliklerinizi yapın:

    1. Pille çalışırken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre pille çalışırken kullanılmasını istediğiniz grafik modunu seçin.

    2. Fişe takılıyken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre AC güç kaynağına takılı olarak çalışırken kullanılmasını istediğiniz grafik modunu seçin.

  6. Otomatik güç tasarrufu modunu değiştirmek için, Ayrı GPU'ları şu kadar süre sonra uykuya geçir kategorisini genişletin, sonra aşağıdaki şekilde değişikliklerinizi yapın:

    1. Pille çalışırken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre pille çalışırken kullanılmasını istediğiniz seçeneği belirleyin.

    2. Fişe takılıyken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre AC güç kaynağına takılı olarak çalışırken kullanılmasını istediğiniz seçeneği belirleyin.

  7. Başka güç planlarının ayarlarını da değiştirmek istiyorsanız, kategoriler kutusunun üstünde yer alan güç planı liste okunu tıklatın, sonra özelleştirmek istediğiniz güç planını seçip 4'ten 6'ya kadar olan adımları tekrarlayın.

    8. İPUCU: Üç güç planının (Dengeli, Düşük Güç Tüketimi ve Yüksek Performans) hepsinde her iki güç kaynağı için bu ayarı seçerek, bilgisayarınızın her zaman Performansı Artır modunda olmasını sağlayabilirsiniz.

  8. Tamam düğmesini tıklatın, sonra Değişiklikleri kaydet seçeneğini tıklatın.

Başa dön

Güç tasarrufu modunu nasıl etkinleştiririm?

Hybrid Grafik Güç tasarrufu moduna geçilmesini engelleyen bazı koşullar olabilir. Bu koşulları ortadan kaldırmak için, aşağıdakilerden birini veya ikisini birden yapın:

  • Sadece yerleşik ekranı veya birincil VGA konnektörüne bağlı ekranı kullandığınızdan emin olun. Diğer tüm ekranların bağlantısını ayırın.

    Diğer bütün ekranlar, ayrı GPU'nun etkin olmasını gerektirir. Ayrı GPU etkinse, Güç tasarrufu modunda değilsiniz demektir.

  • Windows görev çubuğunun bildirim alanındaki Hybrid Grafik simgesini tıklatın, sonra Güç tasarrufu moduna geç seçeneğini tıklatın.

Başa dön

Hybrid Grafik modu değiştiğinde ekranımda titreme oluyor.

Grafik modu değiştiğinde ekranınızın kısa süre donması veya titremesi normaldir. Bu sırada, grafik donanımı ekranı güncelleştirmez. Ancak, bilgisayarınız ve bilgisayardaki uygulamalar normal şekilde çalışmaya devam etmektedir ve mod değişikliği tamamlandığında uygulamaları kullanmaya devam edebilirsiniz.

Başa dön

Neden "!" uyarı simgesi alıyorum?

Neden Hybrid Grafik modu Windows Güç Planı'nda belirlenenden farklı?

Hybrid Grafik bildirim simgesinin yanındaki "!" uyarı simgesi, kullanılmakta olan grafik modunun Windows güç planıyla uyumsuz olduğunu gösterir.

Bazı uygulamalar, uygulama çalışır durumdayken grafik modunun değiştirilmesini desteklemez. Bu uygulamalar çalışmaktayken güç planlarını değiştirirseniz, grafik modu aynı kalır ve bildirim alanında "!" simgesi görüntülenir.

NOT: Mod değişimini desteklemeyen uygulamalardan sadece NVIDIA Hybrid Grafik modları etkilenir. Diğer tüm güç planı ayarları uygulanır.

Ayrıca bkz.:

  • Neden uygulamadan çıkmam isteniyor?

  • Hybrid Grafik modunu nasıl değiştiririm?

Başa dön

Neden uygulamadan çıkmam isteniyor?

Bazı uygulamalar, uygulama çalışır durumdayken grafik modunun değiştirilmesini desteklemez. Bu durumda grafik modlarını değiştirmeye çalışırsanız, mod değiştirmeden önce kapatmanız gereken uygulamaları listeleyen bir iletişim kutusu açılır.

Başa dön

Bir uygulamadan çıkmam isteniyor, ama uygulama masaüstünde açık değil.

Engelleyen bir uygulamayı Windows masaüstünde, araç çubuğunda veya [Alt+sekme] tuşlarına basarak bulamıyorsanız, uygulamayı Windows Görev Yöneticisi'ni kullanarak kapatın:

  1. [Ctrl+Alt+Del] tuşlarına basın, sonra Görev Yöneticisini Başlat seçeneğini tıklatın.

  2. Windows Görev Yöneticisi Uygulamalar sekmesinde, engelleyen uygulamayı tıklatın, sonra Görevi Sonlandır düğmesini tıklatın.

    Engelleyen uygulamayı İşlemler sekmesinden bulmanız gerekebilir.

Başa dön

Dizüstü bilgisayarımda ek ekranları nasıl etkinleştiririm?

Hybrid Grafik modunu etkilemeksizin, birincil VGA konnektörüne harici bir ekran bağlayabilirsiniz. Windows Ekran Ayarları sayfasını veya NVIDIA Kontrol Paneli'ni kullanarak ekranı etkinleştirmeniz yeterlidir.

Diğer tüm harici ekranlar, ayrı GPU tarafından çalıştırılır. Bu durumda, ekranı ilk bağlayışınızda Windows, ekranı etkinleştirmek isteyip istemediğinizi sorar. Evet seçeneğini belirlerseniz, Hybrid Grafik Performansı artır modu etkinleştirilir ve ekrana görüntü gelir.

Hayır seçeneğini belirler ve sonradan ekranı kullanmak isterseniz, önce Performansı artır modunu kullanan bir güç planına geçmeniz, sonra Windows Ekran Ayarları sayfasını kullanarak ekranı etkinleştirmeniz gerekir.

Başa dön


SSS: Masaüstü Sistemleri için NVIDIA Hybrid SLI Grafik

  • NVIDIA Hybrid SLI Grafik nedir?

  • Anakart GPU'su ile ayrı GPU arasındaki fark nedir?

  • Mevcut Hybrid SLI grafik modunu nasıl öğrenirim?

  • Hybrid SLI grafik modunu nasıl değiştiririm?

  • Windows Güç Planı'nı kullanarak Hybrid SLI grafik modlarını değiştirebilir miyim?

  • Güç tasarrufu modu seçeneğini nasıl etkinleştiririm?

  • Hybrid SLI grafik modu değiştiğinde ekranım donuyor.

  • Neden uygulamadan çıkmam isteniyor?

  • Bir uygulamadan çıkmam isteniyor, ama uygulama masaüstünde açık değil.

  • Hybrid SLI grafik, SLI masaüstü PC'leriyle nasıl çalışır?

  • Hybrid SLI grafik, masaüstü bilgisayarımda birden çok ekranla nasıl çalışıyor ve hangi ekran yapılandırmaları destekleniyor?

  • Masaüstü bilgisayarımda ek ekranları nasıl etkinleştiririm?

  • Performansı yükselt modunda hangi ekranın kullanılacağını nasıl seçerim?

  • Ekranlarımdan bazılarında neden görüntü yok?

NVIDIA® Hybrid SLI® Grafik nedir?

NVIDIA® Hybrid SLI® Grafik, birden çok grafik işlemci birimini (GPU) yöneterek, grafik performansındaki değişiklikleri ve güç tasarrufu gereklerini dengeler. İki teknolojiden oluşur: GeForce® Boost ve HybridPower™. GeForce® Boost, NVIDIA anakart GPU'larıyla birlikte kullanıldığında, ayrı NVIDIA GPU'ların performansını en üst düzeye çıkartır. HybridPower™ gerektiğinde grafik performansını gevşeterek, gündelik bilgisayar işlemleri için, sessiz ve güç tüketimi düşük bir işletime geçer. Bu teknolojiler, Hybrid SLI'si etkinleştirilmiş bir veya birden çok NVIDIA GPU'ya ve NVIDIA Hybrid SLI desteği etkinleştirilmiş bir anakarta sahip olan sistemlerde kullanılabilir.

NVIDIA Hybrid Grafik, yalnızca Windows Vista ve Windows 7 işletim sistemleri altında desteklenir.

Masaüstü bilgisayarları için üç Hybrid SLI grafik modu vardır:

  • Güç tasarrufu. Güç tasarrufu modunda, sadece anakart GPU'su görüntü oluşturmakta kullanılır. Tüm ayrı NVIDIA GPU'ların güç beslemesi kapatılarak, güç tüketimi azaltılır, bilgisayarın daha serin ve sessiz çalışması sağlanır.

NOT: Bazı Hybrid SLI PC'lerde Güç tasarrufu modu yoktur.

  • Performansı yükselt. Bu modda, anakart GPU'suna ek olarak, tüm ayrı NVIDIA GPU'ların güç beslemesi açılarak görüntü oluşturmaya katılmaları sağlanıp grafik performansı artırılır. NVIDIA anakart GPU'su ayrı NVIDIA GPU'larla birlikte kullanılır ve GPU'lar birlikte çalışarak grafik performansı en üst düzeye getirir.

  • Ek ekranlar. Hem anakart GPU'suna hem de ayrı NVIDIA GPU'ya bağlı ekranlar kullanmak istiyorsanız, bu modu kullanın.

Aşağıdaki tabloda, Hybrid SLI grafik modları arasındaki temel farklar özetlenmiştir:

Hybrid SLI Grafik Modu | Kullanılan GPU'lar | Kullanabileceğiniz ekranlar
Güç tasarrufu | Yalnızca anakart GPU'su | Anakart GPU'suna bağlı en çok iki ekran
Performansı yükselt | Ayrı GPU'lar ve anakart GPU'su birlikte çalışır. | Ya anakart GPU'suna ya da ayrı GPU'ya bağlı en çok iki ekran
Ek ekranlar | Tüm GPU'lar kullanılabilir ve birbirinden bağımsız çalışır. | Hem anakart GPU'suna hem de ayrı GPU'lara bağlı tüm ekranlar

Ayrıca bkz.: Hybrid SLI grafik, SLI masaüstü PC'leriyle nasıl çalışır?

Başa dön

Anakart GPU'su ile ayrı GPU arasındaki fark nedir?

Anakart GPU'su, anakart yonga setine, yani anakartın, depolama, ses ve iletişim gibi temel işlevlerini denetleyen bileşenine entegre edilmiş olan GPU'dur.

Ayrı GPU, sadece grafik işlem işlevleri sağlayan bağımsız bir bileşendir. Ayrı GPU çoğunlukla, anakarta takılan bir standart PCI Express kartında yer alır.

Başa dön

Mevcut Hybrid SLI grafik modunu nasıl öğrenirim?

Hybrid SLI simgesi, Windows görev çubuğunun bildirim alanında görüntülenir.

Simge, aşağıdaki şekilde grafik modunu belirtir:

Hybrid SLI Bildirim Simgesi | Grafik Modu
 | Performansı yükselt
 | Güç tasarrufu
 | Ek ekranlar

Kullanılmakta olan grafik modunu saptamak için, fare işaretçisini simgenin üzerine getirebilir veya simgeyi tıklatabilirsiniz.

Başa dön

Hybrid SLI grafik modunu nasıl değiştiririm?

Grafik modunu değiştirmek için,

  1. Windows görev çubuğunun bildirim alanındaki Hybrid SLI simgesini tıklatıp Hybrid SLI mod seçim penceresini açın.

  2. Kullanmak istediğiniz Hybrid SLI modunu (Güç tasarrufu, Performansı yükselt veya Ek ekranlar) seçin.

    Değişiklikleriniz hemen uygulanır ve pencere kapanır.

Başa dön

Windows Güç Planı'nı kullanarak Hybrid SLI grafik modlarını değiştirebilir miyim?

Masaüstü sistemleri için grafik modları, Windows Güç Planı'na bağlı değildir. Ancak, Güç tasarrufu modunu destekleyen Hybrid SLI destekli PC'lerde, sistem kullanılmadığı sırada Hybrid SLI Güç tasarrufu modunun etkinleştirip etkinleştirilmeyeceğini denetlemek için Windows Güç Planı'nı kullanabilirsiniz.

PC üreticisi kendine özgü varsayılan değerler ayarlayabilir ancak normalde varsayılan güç tasarrufu ayarları şunlardır:

Tipik Varsayılan Güç Tasarrufu Ayarları
Windows Güç Planı | Güç Tasarrufu Yapılacak Durum:
Dengeli | Asla
Düşük Güç Tüketimi | Asla
Yüksek Performans | Asla

Varsayılan ayarları değiştirmek için:

  1. Windows Denetim Masası'nı açın ve Güç Seçenekleri'ni çift tıklatın.

  2. Güç planı seç sayfasında, özelleştirmek istediğiniz güç planı altında, Plan ayarlarını değiştir seçeneğini tıklatın.

  3. Gelişmiş güç ayarlarını değiştir seçeneğini tıklatın.

  4. Gelişmiş ayarlar sekmesinde, GPU ayarları kategorisini genişletin, sonra Güç tasarrufu yapılacak durum kategorisini genişletin.

  5. Ayarlar liste okunu tıklatıp bu güç planı için kullanmak istediğiniz seçeneği belirleyin.

  6. Başka güç planlarının ayarlarını da değiştirmek istiyorsanız, kategoriler kutusunun üstünde yer alan güç planı liste okunu tıklatın, sonra özelleştirmek istediğiniz güç planını seçip 4 ve 5'inci adımları tekrarlayın.

  7. Tamam düğmesini tıklatın, sonra Değişiklikleri kaydet seçeneğini tıklatın.

Başa dön

Hybrid SLI modu seçim penceresinde Güç tasarrufu seçeneğini nasıl etkinleştiririm?

Güç tasarrufu modu seçeneğini etkinleştirmek için, anakart GPU'suna en az bir ekran bağlayın.

Önce ek ekranlar moduna geçip sonra ekranı anakart GPU'suna bağlamanız gerekebilir. Ekran aydınlanmalıdır.

Başa dön

Hybrid SLI grafik modu değiştiğinde ekranım donuyor.

Grafik modu değiştiğinde ekranınızın kısa süre donması normaldir. Bu sırada, grafik donanımı ekranı güncelleştirmez. Ancak, bilgisayarınız ve bilgisayardaki uygulamalar normal şekilde çalışmaya devam etmektedir ve mod değişikliği tamamlandığında uygulamaları kullanmaya devam edebilirsiniz.

Başa dön

Neden uygulamadan çıkmam isteniyor?

Bazı uygulamalar, çalışmaktayken dinamik olarak başka bir GPU'ya geçemez. Bu durumda grafik modlarını değiştirmeye çalışırsanız, mod değiştirmeden önce kapatmanız gereken uygulamaları listeleyen bir iletişim kutusu açılır.

Başa dön

Bir uygulamadan çıkmam isteniyor, ama uygulama masaüstünde açık değil.

Engelleyen bir uygulamayı Windows masaüstünde, araç çubuğunda veya [Alt+sekme] tuşlarına basarak bulamıyorsanız, uygulamayı Windows Görev Yöneticisi'ni kullanarak kapatın:

  1. [Ctrl+Alt+Del] tuşlarına basın, sonra Görev Yöneticisini Başlat seçeneğini tıklatın.

  2. Windows Görev Yöneticisi Uygulamalar sekmesinde, engelleyen uygulamayı tıklatın, sonra Görevi Sonlandır düğmesini tıklatın.

    Engelleyen uygulamayı İşlemler sekmesinden bulmanız gerekebilir.

Başa dön

Hybrid SLI grafik, SLI masaüstü PC'leriyle nasıl çalışır?

SLI destekli masaüstü PC'leri, SLI destekli iki veya daha çok ayrı GPU içeren bilgisayarlardır. NVIDIA Kontrol Paneli'nin SLI Yapılandırması sayfası kullanılarak SLI etkinleştirildiğinde; bu GPU'lar birlikte çalışarak, grafik performansını artırır.

Aşağıdaki tabloda, her Hybrid SLI grafik modunun, SLI masaüstü PC'lerinde (SLI destekli birden çok ayrı GPU'lu PC'lerde) SLI modunu etkinleştirip etkinleştiremeyeceğinizi nasıl etkilediği gösterilmektedir.

Hybrid SLI Grafik Modu | SLI destekli Masaüstü PC'lerdeki (birden çok ayrı GPU) etkisi | Kullanabileceğiniz ekranlar
Güç tasarrufu | SLI modu otomatik olarak devre dışı bırakılmıştır ve etkinleştirilemez. NVIDIA Kontrol Paneli'nin SLI Yapılandırması sayfası kullanılamaz. | Anakart GPU'suna bağlı en çok iki ekran
Performansı yükselt | SLI modu otomatik olarak etkinleştirilmiştir ve devre dışı bırakılamaz. | Anakart GPU'suna bağlı tek ekran
Ek ekranlar | SLI modu otomatik olarak devre dışı bırakılmıştır ama NVIDIA Kontrol Paneli kullanılarak etkinleştirilebilir. | SLI etkin: Ayrı GPU'lardan birine bağlı tek ekran SLI devre dışı: Hem anakart GPU'suna hem de ayrı GPU'lara bağlı tüm ekranlar

Başa dön

Hybrid SLI grafik, masaüstü bilgisayarımda birden çok ekranla nasıl çalışıyor ve hangi ekran yapılandırmaları destekleniyor?

Bkz.:

  • NVIDIA Hybrid SLI Grafik nedir?

  • Hybrid SLI grafik, SLI masaüstü PC'leriyle nasıl çalışır?

Başa dön

Masaüstü bilgisayarımda ek ekranları nasıl etkinleştiririm?

  1. Ekranlarınızı bağladıktan sonra, Windows görev çubuğunun bildirim alanındaki Hybrid SLI simgesini tıklatın ve Ek Ekranlar seçeneğini belirleyin.

    2. Windows Ekran Ayarları sayfası çıkar.

  2. Etkinleştirmek istediğiniz ekranı sağ tıklatıp Bağla'yı tıklatın ve Tamam düğmesini tıklatın.

Önceki adımları tamamladıktan sonra,

  • Ayrı GPU'ya bağlı ekranları kullanarak Hybrid SLI Performansı yükselt modunu kullanmak istiyorsanız:

    1. Windows Ekran Ayarları sayfasını kullanarak, anakarta bağlı ekranları devre dışı bırakın ve istenen ayrı GPU'ya bağlı ekranları etkinleştirin.

    2. Windows görev çubuğunun bildirim alanındaki Hybrid SLI simgesini tıklatın ve Performansı yükselt seçeneğini belirleyin.

NOT: SLI destekli bir masaüstü PC'sinde Performansı yükselt seçeneği etkinken, ayrı GPU'ya bağlı ekranları etkinleştiremezsiniz. NVIDIA Hybrid SLIGrafik nedir? konusundaki tabloya bakın.

  • Hybrid SLI Güç tasarrufu modunu kullanmak istiyorsanız:

    1. Anakart GPU'suna en az bir ekran olmasına dikkat edin.

    2. Windows görev çubuğunun bildirim alanındaki Hybrid SLI simgesini tıklatın ve Güç tasarrufu seçeneğini belirleyin.

      3. NOT: Ayrı GPU'lara bağlı ekranları ayırmanız gerekmez, ancak Güç tasarrufu moduna geçtikten sonra sadece anakart GPU'suna bağlı bir veya iki ekran etkin olacaktır.

Başa dön

Performansı yükselt modunda hangi ekranın kullanılacağını nasıl seçerim?

  1. Kullanmak istediğiniz ekranın bağlı olduğundan emin olun.

  2. Windows görev çubuğunun bildirim alanındaki Hybrid SLI simgesini tıklatın ve Ek Ekranlar seçeneğini belirleyin.

    3. Windows Ekran Ayarları sayfası çıkar.

  3. Performansı yükselt modunda kullanmak istediğiniz ekran(lar)ı sağ tıklatın, Bağla'yı tıklatın, sonra Uygula'yı tıklatın.

  4. Performansı yükselt modunda kullanmak istediğiniz ekranla aynı GPU'ya bağlı olmayan ekranlar için:

    O ekranı sağ tıklatın, Bağla'daki işareti kaldırarak ekranı ayırın, sonra Uygula'yı tıklatın.

  5. Windows görev çubuğunun bildirim alanındaki Hybrid SLI simgesini tıklatın ve Performansı yükselt seçeneğini belirleyin.

Performansı yükselt moduna geçtikten sonra, kullanmak istediğiniz ekranın etkinleşeceğinden emin olmak için, adım 4'te anlatıldığı şekilde diğer tüm ekranları devre dışı bırakmayı unutmayın.

NOT: SLI destekli bir masaüstü PC'sinde Performansı yükselt seçeneği etkinken, ayrı GPU'ya bağlı ekranları etkinleştiremezsiniz. NVIDIA Hybrid SLIGrafik nedir? konusundaki tabloya bakın.

Başa dön

Ekranlarımdan bazılarında neden görüntü yok?

Hangi Hybrid SLI grafik modunun seçilmiş olduğuna bağlı olarak, bazı ekranlar devre dışı kalabilir.

Performansı Yükselt

  • SLI destekli bir masaüstü PC'sinde ayrı GPU'ya bağlı ekranlarınız varsa, bunlar devre dışı kalacaktır.

  • SLI destekli bir masaüstü PC'sinde aynı anda sadece bir ekran kullanılır; tüm diğerleri devre dışı olur.

      • Hangi ekranları kullanmak istediğinizi belirlemek için, NVIDIA Kontrol Paneli'nin SLI Yapılandırması sayfasını kullanın.

Güç Tasarrufu

Ayrı GPU'ya bağlı ekranlarınız varsa, bunlar devre dışı kalacaktır.

Ek Ekranlar

  • Windows Ekran Ayarları sayfasına girip, kullanmak istediğiniz ekranları bağlamanız gerekir.

  • SLI destekli bir masaüstü PC'sinde SLI modu etkinken, aynı anda sadece bir ekran kullanılır; tüm diğerleri devre dışı olur.

      • Hangi ekranları kullanmak istediğinizi belirlemek için, NVIDIA Kontrol Paneli'nin SLI Yapılandırması sayfasını kullanın.

Başa dön


SSS: Dizüstü Sistemleri için NVIDIA Hybrid SLI Grafik

  • NVIDIA Hybrid SLI Grafik nedir?

  • Anakart GPU'su ile ayrı GPU arasındaki fark nedir?

  • Mevcut Hybrid SLI grafik modunu nasıl öğrenirim?

  • Hybrid SLI grafik modunu nasıl değiştiririm?

  • Windows Güç Planı'ndaki varsayılan Hybrid SLI grafik ayarlarını nasıl değiştiririm?

  • Hybrid SLI grafik modu değiştiğinde ekranım donuyor.

  • Neden "!" uyarı simgesi alıyorum?

  • Neden Hybrid SLI grafik modu Windows Güç Planı'nda belirlenenden farklı?

  • Neden uygulamadan çıkmam isteniyor?

  • Bir uygulamadan çıkmam isteniyor, ama uygulama masaüstünde açık değil.

  • Dizüstü bilgisayarımda ek ekranları nasıl etkinleştiririm?

NVIDIA® Hybrid SLI® Grafik nedir?

NVIDIA® Hybrid SLI® Grafik, birden çok grafik işlemci birimini (GPU) yöneterek, grafik performansındaki değişiklikleri ve güç tasarrufu gereklerini dengeler. İki teknolojiden oluşur: GeForce® Boost ve HybridPower™. GeForce® Boost, NVIDIA anakart GPU'larıyla birlikte kullanıldığında, ayrı NVIDIA GPU'ların performansını en üst düzeye çıkartır. HybridPower™ gerektiğinde grafik performansını gevşeterek, gündelik bilgisayar işlemleri için, sessiz ve güç tüketimi düşük bir işletime geçer. Bu teknolojiler, Hybrid SLI'si etkinleştirilmiş bir veya birden çok NVIDIA GPU'ya ve NVIDIA Hybrid SLI desteği etkinleştirilmiş bir anakarta sahip olan sistemlerde kullanılabilir.

Dizüstü bilgisayarlar için iki Hybrid SLI grafik modu vardır:

  • Güç Tasarrufu. Güç tasarrufu modunda, sadece anakart GPU'su görüntü oluşturmakta kullanılır. Tüm ayrı NVIDIA GPU'ların güç beslemesi kapatılarak, güç tüketimi azaltılır, bilgisayarın daha serin ve sessiz çalışması sağlanır. Dizüstü bilgisayarlarda bu, dizüstü sisteminin pil ömrünü de en üst düzeye çıkarır.

  • Performansı Yükselt. Bu modda, anakart GPU'suna ek olarak, tüm ayrı NVIDIA GPU'ların güç beslemesi açılarak görüntü oluşturmaya katılmaları sağlanıp grafik performansı artırılır. NVIDIA anakart GPU'su ayrı NVIDIA GPU ile birlikte kullanılır ve GPU'lar birlikte çalışarak grafik performansı en üst düzeye getirir.

NVIDIA Hybrid Grafik, yalnızca Windows Vista ve Windows 7 işletim sistemleri altında desteklenir.

Başa dön

Anakart GPU'su ile ayrı GPU arasındaki fark nedir?

Anakart GPU'su, anakart yonga setine, yani anakartın, depolama, ses ve iletişim gibi temel işlevlerini denetleyen bileşenine entegre edilmiş olan GPU'dur.

Ayrı GPU, sadece grafik işlem işlevleri sağlayan bağımsız bir bileşendir. Ayrı GPU çoğunlukla bir MXM kartında veya sistem anakartında yer alır.

Başa dön

Mevcut Hybrid SLI grafik modunu nasıl öğrenirim?

Hybrid SLI simgesi, Windows görev çubuğunun bildirim alanında görüntülenir.

Simge, aşağıdaki şekilde grafik modunu belirtir:

Hybrid SLI Bildirim Simgesi | Grafik Modu
 | Performansı yükselt modu
 | Performansı yükselt modu ancak Güç Planı'nda, Güç tasarrufu belirlenmiş (Bu koşul, Hybrid SLI modları Windows güç planını kullanarak kontrol etmeyen dizüstü bilgisayarlar için geçerli değildir.)
 | Güç tasarrufu modu
 | Güç tasarrufu modu ancak Güç Planı'nda Performansı yükselt belirlenmiş (Bu koşul, Hybrid SLI modları Windows güç planını kullanarak kontrol etmeyen dizüstü bilgisayarlar için geçerli değildir.)
 | Ek Ekranlar (bazı sistemlerde yoktur)

Ayrıca, fare işaretçisini simgenin üzerine getirerek veya simgeyi tıklatarak, kullanılmakta olan grafik modunu belirten bir açılır pencere görüntüleyebilirsiniz.

Açılır pencerede grafik modunu değiştirme seçeneği varsa, mevcut Windows güç planı tarafından belirlenen grafik modu, "engelleyen" bir koşul nedeniyle uygulanamıyor demektir. "Engelleyen" koşulları gidermek için, bağlantıyı tıklatıp iletişim kutusundaki yönergeleri izleyin.

Ayrıca bkz. Neden Hybrid SLI modu Windows Vista Güç Planı'nda belirlenenden farklı?

Başa dön

Hybrid SLI grafik modunu nasıl değiştiririm?

Windows Güç Planı Dışındaki Yöntem

Aşağıdaki yöntemlerden birini kullanarak grafik modları arasında geçiş yapıp yapamayacağınızı öğrenmek için, dizüstü bilgisayarınızla birlikte verilen belgelere bakın:

  • Dizüstü bilgisayarınızdaki özel bir düğme yardımıyla

  • Bir klavye kısayolu yardımıyla

  • Windows görev çubuğunun bildirim alanındaki Hybrid SLI grafik simgesi yardımıyla: Simgeyi tıklatın, sonra da kullanmak istediğiniz Hybrid SLI grafik modunu seçin - Güç tasarrufu veya Performansı yükselt.

Bu seçenekler yoksa, Windows güç planını kullanarak grafik modları arasında geçiş yapabilirsiniz.

Windows Güç Planı Yöntemi

Yönerge: Windows görev çubuğunun bildirim alanındaki Güç Seçenekleri pil simgesini tıklatıp pil-metreyi açın ve kullanmak istediğiniz Windows güç planını seçin.

NOT: Notebook bilgisayarınız Windows güç planı dışındaki yöntemlerden birini destekliyorsa, bu yöntem kullanılamaz.

Performans veya güç tasarrufunu, her Windows güç planındaki güç seçenekleri aracılığıyla kontrol edersiniz. Aşağıdaki tabloda, sık kullanılan NVIDIA Hybrid SLI grafik modlarından ve her güç planına karşılık gelen güç tasarrufu seçeneklerinden bir örnek verilmiştir. Bilgisayarınızla ilgili özel ayarlar için, dizüstü bilgisayarınızın bilgilerine başvurun çünkü dizüstü bilgisayarınız farklı ayarlarla gelmiş olabilir.

Hybrid SLI Grafik için Güç Planı Ayarlarına Örnek
Windows Güç Planı | Grafik Modu |  | Ayrı GPU'ları Şu Kadar Süre Sonra Uykuya Geçir:
 | Pil | Fişe Takılıyken | Pil | Fişe Takılıyken
Dengeli | Güç tasarrufu | Güç tasarrufu | 15 dakika | Asla
Düşük Güç Tüketimi | Güç tasarrufu | Güç tasarrufu | Asla | Asla
Yüksek Performans | Performansı yükselt | Performansı yükselt | Asla | Asla

Dizüstü bilgisayarınızdaki ayarları yapılandırmak veya kontrol etmek için, bkz. Windows Güç Planı'ndaki varsayılan Hybrid Grafik ayarlarını nasıl değiştiririm?

Windows güç planını yapılandırarak, bilgisayarınızı aşağıdaki eylemlere karşılık otomatik olarak belirli bir grafik moduna geçecek şekilde ayarlayabilirsiniz:

  • Dizüstü bilgisayarınızın AC güç kaynağıyla olan bağlantısı çıkartılıp pil gücüyle çalışmaya başladığında

  • Dizüstü bilgisayarınız AC güç kaynağına bağlandığında

  • Bilgisayarınızın, Windows güç planı tarafından belirlenen bir süre boyunca kullanılmadan kalmasına izin verildiğinde.

Başa dön

Windows Güç Planı'ndaki varsayılan Hybrid SLI grafik ayarlarını nasıl değiştiririm?

Grafik modları arasında geçiş yapmak için Windows güç planını kullanan sistemlerde, her güç planı için Hybrid SLI grafik ayarlarını şu şekilde özelleştirebilirsiniz:

  1. Windows görev çubuğunun bildirim alanındaki Güç Seçenekleri pil simgesini tıklatıp pil-metreyi açın ve Diğer Güç Seçenekleri seçeneğini tıklatın.

  2. Güç planı seç sayfasında, özelleştirmek istediğiniz güç planı altında, Plan ayarlarını değiştir seçeneğini tıklatın.

  3. Gelişmiş güç ayarlarını değiştir seçeneğini tıklatın.

  4. Gelişmiş ayarlar sekmesinin kategoriler kutusunda, GPU ayarları kategorisini genişletin.

  5. Grafik modunu değiştirmek için, NVIDIA Hybrid SLI Grafik kategorisini genişletin, sonra aşağıdaki şekilde değişikliklerinizi yapın:

    1. Pille çalışırken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre pille çalışırken kullanılmasını istediğiniz grafik modunu seçin.

    2. Fişe takılıyken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre AC güç kaynağına takılı olarak çalışırken kullanılmasını istediğiniz grafik modunu seçin.

  6. Otomatik güç tasarrufu modunu değiştirmek için, Ayrı GPU'ları şu kadar süre sonra uyguya geçir kategorisini genişletin, sonra aşağıdaki şekilde değişikliklerinizi yapın:

    1. Pille çalışırken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre pille çalışırken kullanılmasını istediğiniz seçeneği belirleyin.

    2. Fişe takılıyken liste okunu tıklatın, sonra bilgisayarınız bu güç planına göre AC güç kaynağına takılı olarak çalışırken kullanılmasını istediğiniz seçeneği belirleyin.

  7. Başka güç planlarının ayarlarını da değiştirmek istiyorsanız, kategoriler kutusunun üstünde yer alan güç planı liste okunu tıklatın, sonra özelleştirmek istediğiniz güç planını seçip 4'ten 6'ya kadar olan adımları tekrarlayın.

    8. İPUCU: Üç güç planının (Dengeli, Düşük Güç Tüketimi ve Yüksek Performans) hepsinde her iki güç kaynağı için bu ayarı seçerek, bilgisayarınızın her zaman Pergormansı Yükselt modunda olmasını sağlayabilirsiniz.

  8. Tamam düğmesini tıklatın, sonra Değişiklikleri kaydet seçeneğini tıklatın.

Başa dön

Hybrid SLI grafik modu değiştiğinde ekranım donuyor.

Grafik modu değiştiğinde ekranınızın kısa süre donması normaldir. Bu sırada, grafik donanımı ekranı güncelleştirmez. Ancak, bilgisayarınız ve bilgisayardaki uygulamalar normal şekilde çalışmaya devam etmektedir ve mod değişikliği tamamlandığında uygulamaları kullanmaya devam edebilirsiniz.

Başa dön

Neden "!" uyarı simgesi alıyorum?

Neden Hybrid SLI grafik modu Windows Güç Planı'nda belirlenenden farklı?

Hybrid Grafik bildirim simgesinin yanındaki "!" uyarı simgesi, kullanılmakta olan grafik modunun Windows güç planıyla uyumsuz olduğunu gösterir.

Bazı uygulamalar, uygulama çalışır durumdayken grafik modunun değiştirilmesini desteklemez. Bu uygulamalar çalışmaktayken güç planlarını değiştirirseniz, grafik modu aynı kalır ve bildirim alanında "!" simgesi görüntülenir.

NOT: Mod değişimini desteklemeyen uygulamalardan sadece NVIDIA Hybrid SLI grafik modları etkilenir. Diğer tüm güç planı ayarları uygulanır.

Ayrıca bkz.:

  • Neden uygulamadan çıkmam isteniyor?

  • Hybrid SLI modunu nasıl değiştiririm?

Başa dön

Neden uygulamadan çıkmam isteniyor?

Bazı uygulamalar, uygulama çalışır durumdayken grafik modunun değiştirilmesini desteklemez. Bu durumda grafik modlarını değiştirmeye çalışırsanız, mod değiştirmeden önce kapatmanız gereken uygulamaları listeleyen bir iletişim kutusu açılır.

Başa dön

Bir uygulamadan çıkmam isteniyor, ama uygulama masaüstünde açık değil.

Engelleyen bir uygulamayı Windows masaüstünde, araç çubuğunda veya [Alt+sekme] tuşlarına basarak bulamıyorsanız, uygulamayı Windows Görev Yöneticisi'ni kullanarak kapatın:

  1. [Ctrl+Alt+Del] tuşlarına basın, sonra Görev Yöneticisini Başlat seçeneğini tıklatın.

  2. Windows Görev Yöneticisi Uygulamalar sekmesinde, engelleyen uygulamayı tıklatın, sonra Görevi Sonlandır düğmesini tıklatın.

    Engelleyen uygulamayı İşlemler sekmesinden bulmanız gerekebilir.

Başa dön

Dizüstü bilgisayarımda ek ekranları nasıl etkinleştiririm?

Hybrid SLI grafik modunu etkilemeksizin aynı GPU'ya bir ekran daha bağlayabilirsiniz ve Windows Ekran Ayarları sayfasını veya NVIDIA Kontrol Paneli'ni kullanarak ekranı etkinleştirmeniz yeterlidir.

Başa dön


Engelleyen Programları Geçersiz Kılma

Bir program 3D yordam çalıştırmaktaysa, önce "engelleyen" programı kapatmadan, Hybrid grafik modları arasında geçiş yapamazsınız.

Aşağıdaki durumlarla karşılaşırsanız, bazı programların engelleyen işlemini geçersiz kılabilirsiniz:

  • Belirli bir program, Hybrid grafik modları arasında geçiş yapmanıza engel oluyor, ama programın düzgün çalışıp çalışmadığını yine de denemek istiyorsunuz.

    • Bu durumda, bu programın, çalışırken Hybrid grafik modları arasında geçiş yapmanıza engel olmadığını belirtebilirsiniz.

    Not: Bazı programlar, Hybrid grafik modları arasında geçiş yapmanızı engellemek için sistem tarafından özellikle yönetilir. Bu programların engelleyen işlemi değiştirilemez.

  • Belirli bir program, Hybrid grafik modları arasında geçiş yapmanızı engellemiyor, yine de geçiş yaptığınızda program kararsız hale geliyor veya çöküyor.

    • Bu durumda, bu programın, çalışırken Hybrid grafik modları arasında geçiş yapmanıza engel olduğunu belirtebilirsiniz.

Programı, Hybrid grafik modları arasında geçiş yapmama izin verecek şekilde nasıl ayarlarım?

  1. Grafik modu seçim penceresindeki Engelleyen programları geçersiz kıl bağlantısını tıklatın.

  2. Engelleyen programları geçersiz kıl penceresinde, Ekle düğmesini tıklatıp, Dosya ekle gözatma penceresini açın.

  3. Programınızı bulup seçin ve Aç düğmesini tıklatın.

    4. Uygulama adı, Engelleyen programları geçersiz kıl listesine eklenir, program işlemi otomatik olarak "Engelle" olarak seçilir.

  4. Programı seçin, Engelleme seçeneğini tıklatın, sonra Tamam veya Uygula düğmesini tıklatın.

Programı, Hybrid grafik modları arasında geçiş yapmamı engelleyecek şekilde nasıl ayarlarım?

  1. Grafik modu seçim penceresindeki Engelleyen programları geçersiz kıl bağlantısını tıklatın.

  2. Engelleyen programları geçersiz kıl penceresinde, Ekle düğmesini tıklatıp, Dosya ekle gözatma penceresini açın.

  3. Programınızı bulup seçin ve Aç düğmesini tıklatın.

    4. Uygulama adı, Engelleyen programları geçersiz kıl listesine eklenir, program işlemi otomatik olarak "Engelle" olarak seçilir.

  4. Tamam veya Uygula düğmesini tıklatın.