لوحة تحكم NVIDIA

مرحباً بك في لوحة تحكم NVIDIA. يمكنك استخدام لوحة تحكم NVIDIA للقيام بأشياء رائعة باستخدام جهاز NVIDIA الخاص بك.

توفر لوحة تحكم NVIDIA التحكم في إعدادات برامج تشغيل رسومات NVIDIA والتحكم كذلك في أدوات NVIDIA المساعدة الأخرى التي قد تكون مثبتةً على النظام.

لمزيد من المعلومات عن نظام تعليمات لوحة تحكم NVIDIA، انظر حول هذه التعليمات.

© 2005 - 2011 شركة NVIDIA. لوحة تحكم NVIDIA


حول هذه التعليمات

تم تصميم نظام التعليمات لمساعدتك على بدء استخدام تطبيق لوحة تحكم NVIDIA. حيث يحتوي على معلومات عامة وعلى خطوات إجرائية لأداء المهام الشائعة وتكوين أجهزة NVIDIA لديك. توضح الإجراءات كيفية استخدام لوحة تحكم NVIDIA من خلال استخدام أوامر القوائم والتنقل خلال واجهة المستخدم. على الرغم من ذلك، يمكنك أيضاً أداء العديد من المهام الشائعة من خلال استخدام مفاتيح الاختصارات والأزرار المتوفرة ضمن واجهة المستخدم.

ينقسم هذا المستند إلى الأقسام التالية:

  • بدء التشغيل. يقدم معلومات تمهيدية حول لوحة تحكم NVIDIA. يتضمن هذا القسم شرحاً للمفاهيم الهامة ومتطلبات النظام بالإضافة إلى قائمة بمفاتيح الاختصارات المتاحة في تطبيق لوحة تحكم NVIDIA.

  • فهم لوحة تحكم NVIDIA . يوضح العناصر المختلفة الموجودة في واجهة المستخدم للوحة تحكم NVIDIA.


بدء التشغيل

يمكنك استخدام لوحة تحكم NVIDIA للقيام بأشياء رائعة باستخدام جهاز NVIDIA الخاص بك.

يغطي هذا القسم ما يلي:

  • متطلبات النظام. يوضح الحد الأدنى والموصى به لمتطلبات النظام من أجل لوحة تحكم NVIDIA.

  • متطلبات النظام اللازمة لواجهة الارتباط المتدرج (SLI) لـ NVIDIA.

موضوعات ذات صلة

  • لوحة تحكم NVIDIA


متطلبات النظام

تتطلب لوحة تحكم NVIDIA الحد الأدنى التالي لتكوين النظام:

  • نظام التشغيل Microsoft Windows XP أو إصدار لاحق

  • معالج بسرعة 600 ميجا هرتز، مثل المعالج Intel Pentium III أو Advanced Micro Devices (AMD) Athlon أو معالج مكافئ لهما

  • ذاكرة وصول عشوائي (RAM) سعة 128 ميجا بايت

  • مساحة فارغة على القرص الثابت بمقدار 2 غيغا بايت

لتحسين أداء لوحة تحكم NVIDIA، يفضل توافر متطلبات النظام التالية:

  • معالج بسرعة 1.5 جيجا هرتز، مثل المعالج Intel Pentium 4 أو AMD Athlon XP 1500+ أو معالج مكافئ لهما

  • ذاكرة وصول عشوائي (RAM) سعة 256 ميجا بايت

  • اتصال إنترنت

موضوعات ذات صلة

  • بدء التشغيل

  • متطلبات النظام اللازمة لواجهة الارتباط المتدرج (SLI) لـ NVIDIA


متطلبات النظام لواجهة الارتباط المتدرج لـ NVIDIA (المستخدمين المتقدمين)

إذا كنت من المستخدمين المتقدمين للرسومات والأجهزة وترغب في استخدام تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA، يجب أن يشتمل نظامك على مكونات الأجهزة الرئيسية التالية:

  • لوحة أم متوافقة مجهزة بتكنولوجيا واجهة الارتباط المتدرج تدعم مجموعة شرائح PCI Express وموصلات x16 المزدوجة لبطاقتي رسومات NVIDIA PCI Express.

  • بطاقتا رسومات PCI Express مستندة إلى NVIDIA

يتطلب تشغيل واجهة الارتباط المتدرج لـ NVIDIA بطاقتي رسومات PCI Express مجهزة بتكنولوجيا واجهة الارتباط المتدرج المستندة إلى NVIDIA . بالإضافة إلى ذلك،

  • يجب أن تكون البطاقتان متماثلتين من حيث وحدة معالجة الرسومات وتكوين الذاكرة.

  • توصي NVIDIA بأن تكون البطاقتين من نفس المورّد.

  • موصل واجهة ارتباط متدرج واحد لـ NVIDIA

يقوم موصل واجهة الارتباط المتدرج بتوصيل بطاقتي PCI Express مستندتين إلى NVIDIA معاً.

لمزيد من المعلومات عن تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA وللحصول على أحدث قائمة للأجهزة والبرامج المتوافقة يرجى زيارة الموقع www.SLIZone.com.

موضوعات ذات صلة

متطلبات النظام


الحصول على التعليمات

توضح الموضوعات المدرجة في هذا القسم مختلف الطرق التي يمكنك استخدامها للحصول على التعليمات والمساعدة أثناء استخدام لوحة تحكم NVIDIA.

  • الوصول إلى التعليمات المباشرة. تعلم كيفية الحصول على التعليمات باستخدام وثائق التعليمات المباشرة.

  • معلومات النظام. تعلم كيفية عرض معلومات تفصيلية حول هذا البرنامج وحول أجهزة NVIDIA لديك.

  • طباعة أحد موضوعات التعليمات. من السهل طباعة أحد موضوعات التعليمات لقراءته بدون جهاز كمبيوتر.

  • الحصول على الدعم الفني. تعلم كيفية الوصول إلى موقع ويب الخاص بالدعم الفني لـ NVIDIA.

موضوعات ذات صلة

  • لوحة تحكم NVIDIA


الوصول إلى التعليمات المباشرة

هناك طرق عديدة للوصول إلى التعليمات المباشرة من لوحة تحكم NVIDIA:

  • اضغط F1 من على لوحة المفاتيح

  • حدد تعليمات من شريط قائمة لوحة تحكم NVIDIA ثم حدد تعليمات لوحة تحكم NVIDIA.

موضوعات ذات صلة

  • الحصول على معلومات حول البرنامج وجهاز الكمبيوتر

  • طباعة أحد موضوعات التعليمات

  • الحصول على الدعم الفني


الحصول على معلومات حول البرنامج وجهاز الكمبيوتر

يمكنك معرفة إصدار لوحة تحكم NVIDIA الذي تستخدمه، كما يمكنك الحصول على معلومات تفصيلية حول جهاز NVIDIA لديك.

  • للحصول على معلومات حول لوحة تحكم NVIDIA، حدد حول لوحة تحكم NVIDIA من قائمة تعليمات.

  • للحصول على معلومات عن نظامك، وبطاقة الرسوم، وبرنامج تشغيل الرسوم، حدد بيانات النظام من القائمة تعليمات، أو انقر فوق بيانات النظام من الركن السفلي الأيسر من لوحة تحكم NVIDIA.

موضوعات ذات صلة

  • الوصول إلى التعليمات المباشرة

  • طباعة أحد موضوعات التعليمات

  • الحصول على الدعم الفني


طباعة أحد موضوعات التعليمات

  1. البحث عن موضوع معين من بين موضوعات التعليمات وعرضه.

  2. انقر بزر الماوس الأيمن في جزء التعليمات الأيمن وحدد طباعة من القائمة المنبثقة.

  3. حدد خيارات الطباعة التي تريدها في مربع حوار طباعة وانقر فوق موافق.

موضوعات ذات صلة

  • الوصول إلى التعليمات المباشرة

  • الحصول على معلومات حول البرنامج وجهاز الكمبيوتر

  • الحصول على الدعم الفني


للحصول على الدعم الفني

للحصول على الدعم الفني، اذهب إلى موقع الدعم الفني لـ NVIDIA على موقع الويب: http://www.nvidia.com/page/support.html.

موضوعات ذات صلة

  • الوصول إلى التعليمات المباشرة

  • الحصول على معلومات حول البرنامج وجهاز الكمبيوتر

  • طباعة أحد موضوعات التعليمات


فهم واجهة لوحة تحكم NVIDIA

تنقسم واجهة مستخدم لوحة تحكم NVIDIA إلى هذه المناطق الرئيسية: شريط القوائم، مساحة فئات لوحة التحكم، وشريط Explorer، التي يتم شرحها في هذه الأقسام:

  • حول شريط القوائم

  • حول شريط الأدوات

  • استخدام قائمة سطح المكتب

  • استخدام القوائم الخاصة بالفئة

مواضيع ذات صلة

  • استخدام واجهة لوحة تحكم NVIDIA

  • الحصول على تحديثات برنامج التشغيل

  • لوحة تحكم NVIDIA


استخدام واجهة لوحة تحكم NVIDIA

توضح الشاشات أدناه لوحة تحكم NVIDIA كما تظهر في نظام التشغيل Windows XP ونظام Windows Vista/Windows 7، وتوضح قالباً لتحديد لوحة المهام الرئيسية، ولوحة التنقل الكلاسيكي، وشريط القوائم، وشريط الأدوات.

لوحة تحكم NVIDIA - نظام التشغيل Windows Vista/Windows 7

لوحة تحكم NVIDIA - نظام التشغيل Windows XP

1 - لوحة المهام الرئيسية هو المكان الذي توجد فيه عناصر تحكم برنامج تشغيل رسومات NVIDIA. وهذا الجزء من الشاشة هو المكان الذي ستصب فيه جل اهتمامك عند استخدامك للوحة تحكم NVIDIA لإنجاز أهدافك. وفقاً للشركة المصنعة لجهاز الكمبيوتر الخاص بك، توجد صفحة ترحيب تظهر في المرة الأولى التي تفتح فيها لوحة تحكم NVIDIA بعد تثبيت برنامج التشغيل. في الزيارات الموالية، يتم إعادة فتح لوحة التحكم عند آخر صفحة تمت زيارتها.

2 - لوحة شجرة التنقل (أو تحديد مهمة) تقدم عرض شجري لصفحات المهام المتوفرة في نظامك. انقر فوق عنصر الشجرة لفتح تلك الصفحة.

3 - يتضمن شريط القوائم قوائم Windows القياسية وقوائم خاصة بلوحة تحكم NVIDIA، مثل سطح المكتب وتشكيلات جانبية.

4 - شريط الأدوات يتيح الوصول السريع إلى المهام الشائعة مثل التنقل بين صفحات المهام.

مواضيع ذات صلة

    • حول شريط القوائم

    • حول شريط الأدوات

    • استخدام قائمة سطح المكتب


حول شريط القوائم

يمكنك استخدام القوائم التالية من شريط القوائم لأداء مهام في لوحة تحكم NVIDIA.

  • الملف

  • تحرير

  • سطح المكتب

  • [خاص بالفئة]

  • تعليمات

ملاحظة: قد تختلف القوائم المتوفرة على شريط القوائم، وذلك حسب فئة لوحة تحكم NVIDIA (مثل، 'جهاز العرض'، أو 'المتنقل'، أو 'إعدادات ثلاثية الأبعاد'، أو فئة أخرى) التي تستخدمها.

موضوعات ذات صلة

  • استخدام واجهة لوحة تحكم NVIDIA

  • حول شريط الأدوات

  • استخدام قائمة سطح المكتب


حول شريط الأدوات

يمكنك استخدام شريط أدوات لوحة تحكم NVIDIA للقيام بالتالي:

  • استخدم رموز الأسهم للتمرير بين صفحات مهام لوحة تحكم NVIDIA التي زرتها.

  • حسب الشركة المصنعة لجهاز الكمبيوتر، يوجد زر بالصفحة الرئيسية يؤدي إلى فتح صفحة ترحيب NVIDIA.

مواضيع ذات صلة

  • استخدام واجهة لوحة تحكم NVIDIA

  • حول شريط القوائم

  • استخدام قائمة سطح المكتب


استخدام قائمة سطح المكتب

قائمة سطح المكتب هي العنصر الثالث في شريط قوائم لوحة تحكم NVIDIA.

أمر قائمة سطح المكتب

الوصف

إضافة قائمة سياق سطح المكتب

يكون هذا محدداً بشكل افتراضي، ويقوم بإضافة عنصر قائمة لوحة تحكم NVIDIA إلى قائمة سياق سطح المكتب.

إضافة الخيار "تشغيل مع معالج الرسومات"

حدد هذا الخيار لإضافة "تشغيل مع معالج الرسومات" إلى قائمة سياق البرنامج.

عند تحديد هذا الخيار، يمكنك اختيار معالج الرسومات المراد استخدامه عند بدء برنامج كما يلي:

  1. انقر بزر الماوس الأيمن فوق أيقونة البرنامج.

  2. انقر فوق تشغيل مع معالج الرسومات ثم انقر فوق معالج الرسومات المراد استخدامه.

ينطبق التحديد فقط عند وقت تشغيل البرنامج.

ملاحظات:

  • يظهر خيار القائمة هذا فقط مع الأنظمة التي تستخدم تكنولوجيا وحدة معالجة رسومات توفير الطاقة من NVIDIA.

عرض أيقونة نشاط وحدة معالجة الرسومات في منطقة التبليغ

حدد هذا الخيار حتى تظهر أيقونة نشاط وحدة معالجة الرسومات في [image] منطقة تبليغ Windows لشريط المهام. يمكنك النقر فوق الأيقونة لرؤية البرامج وأجهزة العرض التي تستخدم وحدة معالجة رسومات NVIDIA.

يظهر خيار القائمة هذا فقط مع الأنظمة التي تستخدم تكنولوجيا وحدة معالجة رسومات توفير الطاقة من NVIDIA.

إظهار رمز علبة الإعلامات

يتيح النقر على رمز إعلام لوحة تحكم NVIDIA [image] بمنطقة إعلام شريط مهام Windows طريقة سريعة لتكوين إعدادات أساسية في لوحة تحكم NVIDIA.

حدد سطح المكتب > إظهار رمز علبة الإعلامات للتبديل بين إظهار/إخفاء رمز علبة إعلامات لوحة تحكم NVIDIA التي تظهر في منطقة إعلام شريط مهام Windows.

مواضيع ذات صلة

  • استخدام واجهة لوحة تحكم NVIDIA

  • حول شريط القوائم

  • حول شريط الأدوات


استخدام القوائم الخاصة بالفئة

تظهر هذه القائمة فقط عندما تكون صفحات ذات فئة معينة مفتوحة.

جهاز عرض

تظهر هذه القائمة فقط عندما تكون فئة جهاز العرض مفتوحة.

  • تعريف أجهزة العرض. حدد لتعريف أجهزة العرض التي تم تكوينها مع نظامك.

إعدادات ثلاثية الأبعاد

تظهر هذه القائمة فقط عندما تكون فئة الإعدادات ثلاثية الأبعاد مفتوحة.

  • إظهار المؤشر المرئي لـ SLI. حدد للتأكد من تمكين إخراج واجهة الارتباط المتدرج لـ NVIDIA أو منع ترادف SLI وأنها تعمل.

  • إظهار المؤشرات المرئية لوحدة معالجة الرسومات المتعددة.حدد للتأكد من تمكين إخراج واجهة الارتباط المتدرج المتعددة أو منع ترادف واجهة الارتباط المتدرج المتعددة وأنها تعمل.

  • إظهار مؤشر مرئي لـ PhysX. حدد للتحقق من نوع تسريع PhysX الذي تستخدمه اللعبة - وحدة المعالجة المركزية أو وحدة معالجة الرسومات - أو إذا كان يتم استخدام تسريع PhysX بشكل مطلق.

محطة العمل

تظهر هذه القائمة فقط عندما تكون فئة محطة العمل مفتوحة.

  • تحديث العرض. حدد لتحديث العرض الرسومي لبطاقات أجهزة العرض والرسومات المثبتة على نظامك.

موضوعات ذات صلة:

  • استخدام واجهة لوحة تحكم NVIDIA

  • حول شريط القوائم

  • حول شريط الأدوات

  • استخدام قائمة سطح المكتب


الحصول على تحديثات برنامج التشغيل

تعمل خاصية تحديث NVIDIA على إبلاغك في حالة توفر برنامج تشغيل للتنزيل من موقع الويب NVIDIA.com والتي تعد نسخة أحدث من التي قمت بتثبيتها سابقاً. حسب اختياراتك، يتضمن هذا برامج تشغيل Beta، برامج تشغيل WHQL، وبرنامج 3D Vision أحدث. في حالة عدم وجود حاجة لتحديث برنامج تشغيل NVIDIA، يتيح لك تحديث NVIDIA معرفة متى يكون لديك الخيار للحصول على نسخة أحدث من برنامج التشغيل.

بالإضافة إلى تبليغات تحديث برنامج التشغيل، تقوم تحديثات NVIDIA أيضاً بتحديث ملفات تعريف البرنامج واللعبة، بما في ذلك واجهة الارتباط المتدرج، وحدة معالجة رسومات متعددة، وإعدادات وحدة معالجة رسومات مفضلة. بخلاف تحديثات برنامج التشغيل، يتم تنزيل هذه التحديثات وتثبيتها تلقائياً.

ملاحظة: لعكس أي برنامج، واجهة ارتباط متدرج، أو تحديثات وحدة معالجة رسومات مفضلة والتي تم تنزيلها وتثبيتها، يجب عليك إلغاء تثبيت برنامج تشغيل رسومات NVIDIA. إلغاء تثبيت برنامج تحديثات NVIDIA لا يعكس التحديثات.

يجب عليك تثبيت تحديثات NVIDIA أثناء تثبيت برنامج تشغيل الرسومات للميزة المتوفرة.

الحصول على تبليغات

في حالة توفر تحديث لبرنامج التشغيل للتنزيل، تظهر رسالة منبثقة بالونية على رمز NVIDIA في منطقة التبليغ لعلبة نظام Windows. تصف الرسالة نوع برنامج التشغيل والإصدار.

انقر فوق رمز الرسالة، في مستعرض، صفحة تنزيل برنامج تشغيل NVIDIA.com حيث يمكنك تنزيل برنامج التشغيل.

تكوين تحديث NVIDIA

توضح الأقسام التالية طريقة تكوين تحديث NVIDIA:

  • كيفية تشغيل أو إيقاف تشغيل التحديثات التلقائية

  • كيفية تشغيل أو إيقاف تشغيل تبليغات التحديثات

  • كيفية التحقق من وجود تحديثات

  • كيفية ضبط تفضيلات تحديث NVIDIA

كيفية تشغيل أو إيقاف تشغيل التحديثات التلقائية

يمكنك اختيار ما إذا كنت تريد أم لا أن يقوم برنامج تشغيل NVIDIA بالتحقق من وجود تحديثات. لتحديد عدد المرات التي يقوم فيها برنامج التشغيل بالتحقق من وجود تحديثات، استخدم قائمة "تعليمات".

استخدام رمز التبليغ

  1. في حالة عدم وجود رمز لعلبة تبليغ NVIDIA، انقر فوق سطح المكتب من شريط قائمة لوحة تحكم NVIDIA ثم انقر فوق إظهار رمز علبة الإعلامات.

    2. قد تحتاج إلى النقر فوق الزر إظهار الرموز المخفية لرؤية رموز NVIDIA.

  2. إجراء التحديد:

    3. Windows XP - انقر فوق رمز علبة التبليغات وانقر فوق تحديثات من القائمة، ثم حدد أو امح تحديد التحقق من التحديثات تلقائياً، حسب ما إذا كنت تريد تشغيل التحديثات التلقائية (حدد) أو إيقافها (محو).

    Windows Vista/Windows 7 - انقر بزر الماوس الأيمن فوق رمز علبة التبليغات ثم حدد أو امح تحديد التحقق من التحديثات تلقائياً، حسب ما إذا كنت تريد تشغيل التحديثات التلقائية (حدد) أو إيقافها (محو).

استخدام قائمة تعليمات

  1. انقر فوق تعليمات من شريط قائمة لوحة تحكم NVIDIA، ثم انقر فوق تحديثات لفتح حوار تحديث NVIDIA.

  2. انقر فوق علامة التبويب تفضيلات.

  3. حدد أو امسح مربع الاختيار التحقق من التحديثات تلقائياً، حسب ما إذا كنت تريد تشغيل (تحديد) أو إيقاف تشغيل (مسح) التحديثات التلقائية.

  4. لتحديد عدد المرات التي تريد فيها أن يقوم برنامج التشغيل في التحقق من وجود تحديثات، انقر فوق سهم القائمة التحقق من وجود تحديثات ثم حدد من الخيارات المتوفرة.

  5. انقر فوق موافق عند الانتهاء من ذلك.

كيفية تشغيل أو إيقاف تشغيل تبليغات التحديثات

يمكنك اختيار ما إذا كنت تريد أم لا أن يقوم برنامج تشغيل NVIDIA بإبلاغك عن وجود تحديثات.

استخدام رمز التبليغات - Windows XP

  1. في حالة عدم وجود رمز لعلبة تبليغ NVIDIA، انقر فوق سطح المكتب من شريط قائمة لوحة تحكم NVIDIA ثم انقر فوق إظهار رمز علبة الإعلامات.

    2. قد تحتاج إلى النقر فوق الزر إظهار الرموز المخفية لرؤية رموز NVIDIA.

  2. إجراء التحديد:

    3. Windows XP - انقر فوق رمز علبة التبليغات وانقر فوق تحديثات من القائمة، ثم حدد أو امح تحديد إظهار تبليغات التحديثات، حسب ما إذا كنت تريد الحصول على تبليغات (تحديد) أو لا (مسح).

    Windows Vista/Windows 7 - انقر بزر الماوس الأيمن فوق رمز علبة التبليغات ثم حدد أو امح تحديد إظهار تبليغات التحديثات، حسب ما إذا كنت تريد الحصول على تبليغات (تحديد) أو لا (مسح).

استخدام قائمة تعليمات

  1. انقر فوق تعليمات من شريط قائمة لوحة تحكم NVIDIA، ثم انقر فوق تحديثات لفتح حوار تحديث NVIDIA.

  2. انقر فوق علامة التبويب تفضيلات.

  3. حدد أو امسح مربع الاختيار أبلغني عندما تتوفر تحديثات برنامج تشغيل الرسومات، حسب ما إذا كنت تريد أن يتم إبلاغك (تحديد) أو عدم إبلاغك (مسح).

  4. انقر فوق موافق عند الانتهاء من ذلك.

كيفية التحقق من وجود تحديثات

يمكنك التحقق من وجود تحديثات في حالة فقدان تبليغ الانبثاق، أو إذا كنت تريد أن يقوم برنامج التشغيل بالتحقق من التحديثات بالمرة.

استخدام رمز التبليغ

  1. في حالة عدم وجود رمز لعلبة تبليغ NVIDIA، انقر فوق سطح المكتب من شريط قائمة لوحة تحكم NVIDIA ثم انقر فوق إظهار رمز علبة الإعلامات.

    2. قد تحتاج إلى النقر فوق الزر إظهار الرموز المخفية لرؤية رموز NVIDIA.

  2. انقر فوق التحقق من وجود تحديثات.

    3. Windows XP - انقر فوق رمز علبة التبليغات وانقر فوق تحديثات من القائمة، ثم انقر فوق فحص التحديثات.

    Windows Vista/Windows 7 - انقر بزر الماوس الأيمن فوق رمز علبة التبليغات ثم انقر فوق فحص التحديثات.

    • يشير مربع الحوار التحقق من وجود تحديثات في حالة عدم وجود تحديثات متوفرة أو إذا تعذر على برنامج التشغيل التحقق من وجود تحديثات.

    • في حالة توفر تحديثات برنامج التشغيل، يظهر مربع حوار تحديثات NVIDIA ويسرد برامج التشغيل المتوفرة في علامة التبويب تحديثات.

      • من المربع تحديثات، انقر فوق الرابط تنزيل لفتحه، في مستعرض، صفحة تنزيل برنامج تشغيل NVIDIA.com حيث يمكنك تنزيل برنامج التشغيل.

    • في حالة توفر ملف تعريف التطبيق أو تحديثات إعداد وحدة معالجة الرسومات المفضلة، يقوم برنامج التشغيل بتنزيلها وتطبيقها.

استخدام قائمة تعليمات

  1. انقر فوق تعليمات من شريط قائمة لوحة تحكم NVIDIA، ثم انقر فوق تحديثات لفتح حوار تحديثات NVIDIA.

  2. انقر فوق علامة التبويب تحديثات.

    • يسرد المربع تحديثات التحديثات المتوفرة.

      • من المربع تحديثات، انقر فوق الرابط تنزيل لفتحه، في مستعرض، صفحة تنزيل برنامج تشغيل NVIDIA.com حيث يمكنك تنزيل برنامج التشغيل.

    • في حالة عدم حصر تحديثات، يمكنك جعل برنامج التشغيل يتحقق من وجود تحديثات بالنقر فوق التحقق من التحديثات.

      • في حالة توفر ملف تعريف التطبيق أو تحديثات إعداد وحدة معالجة الرسومات المفضلة، يقوم برنامج التشغيل بتنزيلها وتطبيقها تلقائياً.

كيفية ضبط تفضيلات تحديث NVIDIA

يوضح هذا القسم طريقة الوصول إلى عناصر التحكم لتفضيلات تحديث NVIDIA، حيث يمكنك تحديد

  • ما إذا كنت تسمح لبرنامج التشغيل بالتحقق من وجود تحديثات،

  • ما إذا كنت تريد إبلاغك أم لا عن التحديثات، و

  • أي برنامج تريد برنامج التشغيل أن يتحقق منه، بما في ذلك

  • تحديثات تجريبية،

  • برنامج تشغيل الرسومات (مع أو بدون دعم 3D Vision على أنظمة تعمل بالنظام ثلاثي الأبعاد)،

  • ملفات تعريف البرنامج واللعبة (بما في ذلك واجهة الارتباط المتدرج وأنظمة واجهة الارتباط المتدرج)، و

  • معالج الرسومات المفضلة على الأنظمة التي تستخدم تكنولوجيا وحدة معالجة الرسومات لتوفير الطاقة من NVIDIA®.

استخدام رمز التبليغ

  1. في حالة عدم وجود رمز لعلبة تبليغ NVIDIA، انقر فوق سطح المكتب من شريط قائمة لوحة تحكم NVIDIA ثم انقر فوق إظهار رمز علبة الإعلامات.

    2. قد تحتاج إلى النقر فوق الزر إظهار الرموز المخفية لرؤية رموز NVIDIA.

  2. انقر فوق تفضيلات التحديثات.

    3. Windows XP - انقر فوق رمز علبة التبليغات وانقر فوق تحديثات من القائمة، ثم انقر فوق تفضيلات التحديثات.

    Windows Vista/Windows 7 - انقر بزر الماوس الأيمن فوق رمز علبة التبليغات ثم انقر فوق تفضيلات التحديثات.

    يظهر مربع حوار تحديث NVIDIA أمام علامة التبويب تفضيلات.

استخدام قائمة تعليمات

  1. انقر فوق تعليمات من شريط قائمة لوحة تحكم NVIDIA، ثم انقر فوق تحديثات لفتح حوار تحديث NVIDIA.

  2. انقر فوق علامة التبويب تفضيلات.

موضوعات ذات صلة

  • فهم واجهة لوحة تحكم NVIDIA

  • استخدام قائمة سطح المكتب


المسرد

3D Vision

NVIDIA® 3D Vision™ عبارة عن توليفة من النظارات ثلاثية الأبعاد المجسمة وبرنامج يتيح لك عرض العديد من ألعاب الكمبيوتر، الصور الرقمية، والفيديو في الوضع ثلاثي الأبعاد مجسم. يتطلب NVIDIA 3D Vision وجود بطاقة رسومات NVIDIA متوافقة، جهاز عرض لقراءة Vision ثلاثي الأبعاد، وكمبيوتر يعمل على نظام التشغيل Windows Vista أو Windows 7.

3DTV Play

NVIDIA® 3DTV Play™ هو برنامج يتيح لك عرض المحتوى في الوضع ثلاثي الأبعاد مجسم على أجهزة تلفاز HDMI 1.4 ثلاثية الأبعاد. يتطلب برنامج NVIDIA 3DTV Play وجود وحدة معالجة رسومات لقراءة Vision ثلاثي الأبعاد، وكمبيوتر يعمل على نظام التشغيل Windows Vista أو Windows 7، وأجهزة تلفاز HDMI 1.4 ثلاثية الأبعاد باستخدام نظارات ثلاثية الأبعاد متوافقة.

HDMI 1.4 3D Video

يشير فيديو HDMI 1.4 3D إلى برنامج NVIDIA الذي يتيح لك عرض فيديو ثلاثي الأبعاد Blu-ray مجسم عبر HDMI 1.4 على أجهزة التلفاز ثلاثية الأبعاد. يتطلب البرنامج وحدة معالجة رسومات جاهزة لـ 3D Vision، كمبيوتر يعمل على نظام Microsoft Windows 7، متوافق مع برنامج عرض ثلاثي الأبعاد Blu-ray (من CyberLink، أو ArcSoft، أو Corel أو Roxio)، قرص ثلاثي الأبعاد Blu-ray، وتلفاز ثلاثي الأبعاد HDMI 1.4 مع نظارات ثلاثية الأبعاد متوافقة.

تكنولوجيا Optimus

تكنولوجيا NVIDIA® Optimus™ هي تقنية لوحدة معالجة الرسومات خاصة بتوفير الطاقة والتي تقوم تلقائياً بتشغيل أو إيقاف تشغيل وحدة معالجة رسومات NVIDIA للأداء العالي حسب البرامج قيد التشغيل. انظر استخدام تكنولوجيا وحدة معالجة الرسومات لتوفير الطاقة من NVIDIA.

الإطار

الإطار هو أي إطار مستقل على سطح المكتب لديك. وقد تحتوي تطبيقات مثل Microsoft® Windows® Outlook® أو Explorer على العديد من الإطارات وهي كلها جزء من نفس التطبيق. ويمكن سحب هذه الإطارات على الشاشة وفتحها وإغلاقها وتغيير حجمها.

يسمح لك تطبيق nView Desktop Manager (الموضح في دليل مستخدم NVIDIA nView Desktop Manager) بالقيام بأكثر من ذلك مع الإطارات مثل جعلها شفافة أو جعلها في مقدمة الإطارات الأخرى دائماً.

المؤثرات ثلاثية الأبعاد

أسلوب لتقديم صور ثنائية الأبعاد بطريقة تقوم بإنشاء توهم للعمق. يتم إنشاء هذا التأثير من خلال تقديم صور قليلة الاختلاف بالنسبة لكل عين.

المزامنة الشاملة

إشارة التوقيت الخارجي المستخدمة لمزامنة كافة أجهزة العرض في إعداد قفل الإطار أو قفل الإنتاج.

بكسل

اختصار لمصطلح عنصر الصورة، البكسل هو نقطة واحدة في صورة رسومية.

تكنولوجيا واجهة الارتباط المتدرج

تستفيد تكنولوجيا وحدة معالجة الرسوم المتعددة لواجهة الارتباط المتدرج لـ NVIDIA من النطاق الترددي المتزايد لبنية الناقل PCI Express™ للسماح لوحدات معالجة رسوم متعددة بالعمل سوياً وذلك لتسريع الأداء.

يتكون نظام واجهة الارتباط المتدرج لـ NVIDIA من لوحة أم PCI Express والتي تدعم مُوصلين ماديين لديهم إمكانية توصيل بطاقتي رسوم NVIDIA PCI Express بهما. يجب أن تكون بطاقتا الرسوم موصلتين معاً بموصل واجهة الارتباط المتدرج لـ NVIDIA.

ويمكن عندئذ تمكين أو تعطيل وضع واجهة الارتباط المتدرج من خلال برامج تشغيل الرسوم المناسبة المثبتة. وعندما يتم تعطيل وضع واجهة الارتباط المتدرج، يمكنك استخدام كل أوضاع أجهزة العرض المتعددة nView بما في ذلك استخدام حتى أربعة أجهزة عرض موصلة ببطاقتي رسوم واجهة الارتباط المتدرج. وعندما يتم تمكين وضع واجهة الارتباط المتدرج، تكون أوضاع أجهزة العرض المتعددة nView غير متاحة. بدلاً من ذلك، تقوم بطاقتا الرسوم بتشغيل جهاز عرض فردي لتوفير أداء ثلاثي الأبعاد أسرع في تطبيقات DirectX وOpenGL.

لمزيد من المعلومات عن تكنولوجيا واجهة الارتباط المتدرج لـ NVIDIA وللحصول على أحدث قائمة للأجهزة والبرامج المتوافقة يرجى زيارة الموقع www.SLIZone.com.

تكوين جهاز عرض واحد

هو إعداد عندما يكون جهاز عرض واحد فقط متصل ببطاقة رسوم تعتمد على وحدة معالجة رسوم NVIDIA في الكمبيوتر الخاص بك.

RAID

تعني مصفوفةمكررة لأقراصمستقلة ، وهو أسلوب لاستخدام برامج تشغيل متعددة لزيادة أداء الأقراص أو مساحة الأقراص أو حماية البيانات.

تشكيل جانبي

قائمة محفوظة من إعدادات جهاز العرض الفريدة، وعادة ما تكون مرتبطة بالألعاب عندما يتم تشغيلها.

تكوين البطاقة المزدوجة

هو إعداد عندما يكون هناك جهازي عرض أو أكثر (مثل جهاز عرض تمثيلي أو جهاز عرض رقمي أو تلفاز) متصلين ببطاقتي رسوم تعتمدان على وحدة معالجة رسوم NVIDIA ومثبتتين في الكمبيوتر.

تكوين بطاقة متعددة الرسوم

هو إعداد عندما يكون هناك جهازي عرض أو أكثر (مثل جهاز عرض تمثيلي أو عرض رقمي أو تلفاز) متصلين ببطاقتي رسوم (أو أكثر) تعتمدان على وحدة معالجة رسوم NVIDIA مثبتتين في الكمبيوتر.

تكوين أجهزة العرض المتعددة

هو إعداد عندما يكون جهازي عرض أو أكثر متصلين إما ببطاقة رسوم تعتمد على وحدة معالجة رسوم NVIDIA متعددة أجهزة العرض أو ببطاقتي رسوم (أو أكثر) تعتمدان على وحدة معالجة رسوم NVIDIA.

تلفاز عالي الدقة (HDTV)

high definition television (تلفاز عالي الدقة) هو نظام نقل الإشارة التليفزيونية بدقة أعلى بكثير عن معايير لجنة التليفزيون الوطني القياسية (NTSC). يتطلب جهاز التلفاز عالي التعريف 2 مليون بكسل على الأقل مقابل 360000 بكسل لجهاز التلفاز العادي.

تنعيم الحواف

أسلوب يستخدم في تقليل الحواف المسننة والتدرج مثل الخطوط التي يجب أن تكون متجانسة

جهاز عرض تماثلي

يشير جهاز العرض التماثلي بشكل عام إلى جهاز عرض CRT. قد يتم استخدام مصطلحي CRT وجهاز العرض التماثلي بشكل متبادل في هذا الدليل.

جهاز العرض الرقمي

يمكن أن يكون جهاز العرض الرقمي شاشة مسطحة رقمية (DFP) أو - على سبيل المثال - لوحة عرض داخلية LVDS لجهاز كمبيوتر محمول (كمبيوتر محمول).

سطح المكتب

سطح المكتب هو منطقة العمل على سطح الشاشة لـ Windows والذي تظهر عليه الإطارات والرموز والقوائم ومربعات الحوار.

DisplayPort

DisplayPort هي واجهة صوت/فيديو رقمية، يتم استخدامها بشكل أساسي بين كمبيوتر وشاشة العرض الخاصة به، أو بين كمبيوتر ونظام عرض منزلي.

قفل الإنتاج

عملية مزامنة مسح وحدات بكسل جهاز عرض واحد أو أكثر إلى إشارة خارجية.

قفل الإطارات

يتضمن قفل الإطارات استخدام جهاز لمزامنة الإطارات على كل جهاز عرض في مجموعة من الأنظمة.

واجهة الوسائط المتعددة عالية الدقة

HDMI (واجهة الوسائط المتعددة عالية الدقة) هي واجهة غير مضغوطة، رقمية بالكامل، صوت/فيديو.

وحدة معالجة الرسوم

تُدعى منتجات (شريحة) معالج رسوم NVIDIA وحدات معالجة الرسوم (GPU). بطاقة الرسوم التي تستخدمها تقوم على وحدة معالجة رسوم NVIDIA.

مزامنة الإطارات

عملية مزامنة مسح وحدات بكسل جهاز العرض إلى مصدر مزامنة.

مربع الحوار

مربعات الحوار هي إطارات مدخلات المستخدم والتي تحتوي على زر أمر وخيارات متعددة يمكنك من خلالها تنفيذ أمر معين أو مهمة خاصة.

مثلاً، في مربع حوار 'حفظ باسم' لتطبيق ما من تطبيقات Windows - عليك أن تحدد المجلد الذي سيتم حفظ المستند به واسم هذا المستند عند حفظه.

لوحة التحكم (جهاز عرض NVIDIA)

تشير "لوحة تحكم" خصائص جهاز عرض NVIDIA إلى إطار NVIDIA بالكامل مع قائمة عرض NVIDIA التي تنبثق بمجرد التمرير بالماوس عليها، والتي تحتوي على خيارات القائمة التي يتم فتح كل خيار منها في صفحة تكوين منفصلة.

لوحة التحكم (nView Desktop Manager)

تشير "لوحة تحكم" nView Desktop Manager إلى إطار لوحة تحكم nView Desktop Manager بالكامل (نمط علامات التبويب أو نمط قوائم NVIDIA) والتي تستطيع من خلالها تكوين إعدادات nView Desktop Manager. لمزيد من التفاصيل، ارجع إلى دليل مستخدم nView Desktop Manager لإصدار برنامج التشغيل الحالي.

nView Desktop Manager هو أيضاً عبارة عن رمز يمكن النقر فوقه من مجموعة رموز لوحة تحكم Windows. عندما تقوم بالنقر فوق هذا الرمز، تظهر "لوحة تحكم" nView Desktop Manager.

لوحة التحكم (Microsoft Windows)

يمكنك الوصول إلى إطار لوحة تحكم Windows من خلال النقر فوق بدء > إعدادات > لوحة التحكم من شريط مهام Windows على سطح المكتب.


استخدام تكنولوجيا وحدة معالجة الرسومات لتوفير الطاقة من NVIDIA

تكنولوجيا وحدة معالجة الرسومات لتوفير الطاقة في NVIDIA® (تكنولوجيا NVIDIA® Optimus™ للحواسيب الدفترية وتكنولوجيا Synergy™ لأجهزة سطح المكتب) تعمل تلقائياً على تشغيل وحدة معالجة رسومات NVIDIA ذات الأداء العالي لتسريع البرامج أو أجهزة العرض. تقوم هذه التكنولوجيا بتحسين التوازن بين إعدادات الطاقة والأداء، وتتوفر هذه التكنولوجيا فقط مع نظام التشغيل Windows 7 وما أحدث منه.

عند النقر فوق أيقونة نشاط وحدة معالجة رسومات NVIDIA في منطقة التبليغ لشريط أدوات Windows، يظهر الإطار البرامج وأجهزة العرض التي تستخدم وحدة معالجة رسومات NVIDIA. في حالة عدم وجود برامج أو أجهزة عرض تستخدم وحدة معالجة رسومات NVIDIA، فإن الإطار يشير إلى أن الكمبيوتر الخاص بك يكون في وضع توفير الطاقة.

ملاحظة: قد يقوم مصنِّع الكمبيوتر الخاص بك بتوفير خطة طاقة مخصصة لـ Windows والتي تمنع البرامج من استخدام معالج NVIDIA ذي الأداء العالي.

كيف أقوم بتحديد معالج الرسومات الذي يستخدمه برنامجي؟

عند تشغيل برنامج معين، يقوم برنامج تشغيل NVIDIA تلقائياً بتحديد معالج الرسومات المناسب لاستخدامه مع أفضل أداء - إما معالج الرسومات المتكامل أو وحدة معالجة رسومات NVIDIA للأداء العالي.

  • لضمان قيام محرك أقراص NVIDIA بالتعرف على أحدث البرامج، انظر

  • إدارة التحديثات

  • عند تشغيل البرامج على أجهزة العرض المتصلة بالرسومات المتكاملة، يمكنك تخصيص هذا التحديد بطريقتين:

  • حدد معالج الرسومات لاستخدامه من خلال إعداد "معالج الرسومات المفضل" مع إدارة الإعدادات ثلاثية الأبعاد.

  • حدد معالج الرسومات المراد استخدامه عند تشغيل البرنامج.

ملاحظات:

  • ستقوم البرامج وملفات الفيديو التي تعمل على أجهزة عرض خارجية والتي يتم تشغيلها بواسطة وحدة معالجة رسومات NVIDIA دائماً باستخدام وحدة معالجة رسومات NVIDIA بدلاً من معالج الرسومات المتكاملة، بصرف النظر عن تحديد "معالج الرسومات المفضل".

  • قد يتسبب هذا التحديد في عدم تشغيل بعض البرامج بشكل صحيح وقد ينتج عنه تقصير عمر البطارية. إذا واجهت هذه المشكلة، حدد "تحديد تلقائي" أو التحديد الافتراضي.

  • عند تعديل إعداد "معالج رسومات مفضلة"، ستقوم البرامج التي تعمل بالفعل بمواصلة استخدام نفس معالج الرسومات بلا توقف. للسماح بتفعيل إعدادات "معالج رسومات مفضلة"، يجب عليك إعادة تشغيل البرنامج.

  • قد يقوم برنامج التشغيل باستبدال تحديدك إذا كان البرنامج يتطلب معالج رسومات محدد.

    • على سبيل المثال، تتطلب بعض البرامج وجود وحدة معالجة رسومات NVIDIA ذات أداء عالي لمعالجة CUDA أو لعدم توفر دعم DirectX متقدم مع الرسومات المتكاملة. قد يتطلب الأمر تشغيل برامج أخرى على معالج رسومات محدد إذا كان البرنامج يعاني من بعض مشاكل التوافق مع المعالج الآخر.

  • على بعض أجهزة الكمبيوتر الدفتري أو أجهزة الكمبيوتر، تعرض لوحة تحكم NVIDIA خيارات تكوين عرض إضافية غير متوفرة خلال لوحة تحكم Windows القياسية. إعداد ملاحظة Optimus لمساعدة صفحة العرض لمزيد من المعلومات.

كيف أعرف البرامج وأجهزة العرض وملفات الفيديو التي تستخدم وحدة معالجة رسومات NVIDIA ذات الأداء العالي؟

انقر فوق أيقونة نشاط وحدة معالجة رسومات NVIDIA في منطقة تبليغ Windows. يشير الإطار إلى:

  • أجهزة العرض وملفات الفيديو التي يتم تسريعها باستخدام وحدة معالجة رسومات NVIDIA ذات الأداء العالي.

  • موصلات أجهزة العرض التي يتم تشغيلها بواسطة وحدة معالجة رسومات NVIDIA ذات الأداء العالي.

في حالة عدم وجود أيقونة نشاط لوحدة معالجة الرسومات، انقر فوق عرض من شريط قائمة لوحة تحكم NVIDIA وحدد عرض أيقونة نشاط وحدة معالجة الرسومات في منطقة التبليغ. (انظر استخدام قائمة عرض)


استخدام قائمة التشكيلات الجانبية

حدد التشكيلات الجانبية للعمل مع التشكيلات الجانبية، التي تحتوي على إعدادات جهاز العرض التي ربما قمت بحفظها عند أداء مهام معينة في أقسام تطبيق جهاز العرض أو الأداء في لوحة تحكم NVIDIA. يمكنك القيام بالتالي عند استخدام أوامر التشكيلات الجانبية:

  • تحميل تشكيل جانبي لسطح مكتب محفوظ.

  • حفظ تشكيل جانبي لسطح مكتب

  • حذف تشكيل جانبي لسطح مكتب موجود

موضوعات ذات صلة:

  • استخدام واجهة لوحة تحكم NVIDIA

  • حول شريط القوائم

  • حول شريط الأدوات

  • استخدام قائمة عرض