NVIDIA 控制面板

歡迎使用 NVIDIA 控制面板。 您可以透過 NVIDIA 控制面板 利用您的 NVIDIA 硬體來完成許多令人驚嘆的工作。

NVIDIA 控制面板 提供有關您可能安裝在系統上的NVIDIA 圖形驅動程式設定以及其他 NVIDIA 公用程式的控制選項。

若需有關 NVIDIA 控制面板 說明系統的詳細資訊，請參閱關於此說明。

©2005 - 2011 NVIDIA Corporation. 版權所有。 保留一切權利。 NVIDIA 控制面板


關於此說明

本說明系統是專為幫助您開始使用 NVIDIA 控制面板 應用程式而設計。 其中包含概述資訊及執行常見工作，與設定 NVIDIA 硬體組態的程序步驟。 這些程序說明如何使用功能表指令來使用 NVIDIA 控制面板，並在介面中導覽。 不過，您也可以使用快速鍵和使用者介面的按鈕來執行許多常見工作。

本說明文件分為以下各節﹕

  • 入門。 提供有關 NVIDIA 控制面板 的介紹性資訊。 本節包括重要概念解說、系統需求以及 NVIDIA 控制面板 應用程式中可用的快速鍵清單。

  • 瞭解 NVIDIA 控制面板。說明「VIDIA 控制面板」使用者介面的不同元件。


入門

您可以透過 NVIDIA 控制面板 利用您的 NVIDIA 硬體來完成許多令人驚嘆的工作。

本節涵蓋以下主題﹕

  • 系統需求。 說明 NVIDIA 控制面板 的最低和建議系統需求。

  • NVIDIA SLI 的系統需求。

相關主題

  • NVIDIA 控制面板


系統需求

NVIDIA 控制面板 需要以下最基本系統組態﹕

  • Microsoft Windows XP 或更新的版本

  • 一台 600 兆赫 (MHz) 處理器，例如 Intel Pentium III、Advanced Micro Devices (AMD) Athlon 或同等級的處理器

  • 128 兆位元組 (MB) 的 RAM

  • 2 十億位元組 (GB) 的可用硬碟空間

若要取得最大的 NVIDIA 控制面板 效能，建議採用以下的系統需求﹕

  • 一台 1.5 十億赫茲 (GHz) 處理器，例如 Intel Pentium 4、AMD Athlon XP 1500+ 或同等級的處理器

  • 256 兆位元組 (MB) 的 RAM

  • 網際網路連線

相關主題

  • 入門

  • NVIDIA SLI 的系統需求


NVIDIA SLI 技術的系統需求（進階使用者）

如果您是一名圖形及硬體的進階使用者並且希望使用 NVIDIA SLI 技術的話，您的系統必須具備下列關鍵性硬體元件﹕

  • 一張具備 SLI 功能的主機板，支援用於兩張 NVIDIA PCI Express 圖形卡的 PCI Express 晶片組和雙重 x16 連接器。

  • 兩張 NVIDIA PCI Express 圖形卡

NVIDIA SLI 需要兩張具備 NVIDIA SLI 功能的 PCI Express 圖形卡才能操作。 此外，

  • 這兩張卡在 GPU 以及記憶體組態等方面都必須完全相同。

  • NVIDIA 建議您使用同一家廠商所出品的圖形卡。

  • 一個 NVIDIA SLI 連接器

SLI 連接器可將兩張 NVIDIA PCI Express 圖形卡互相連接在一起。

請瀏覽 www.SLIZone.com 網站以參閱有關 NVIDIA SLI 技術以及相容硬體和軟體的最新清單資訊。

相關主題

系統需求


取得說明

本節所涵蓋的主題說明在使用 NVIDIA 控制面板 時如何透過各種方法來取得支援與協助。

  • 存取線上說明。 瞭解應如何使用線上說明文件來取得說明。

  • 系統資訊。 瞭解如何檢視有關本軟體及您的 NVIDIA 硬體的詳細資訊。

  • 列印說明主題。 您可以輕易地列印說明主題，以便在無法使用電腦時參閱。

  • 獲得技術支援。 瞭解應如何存取「NVIDIA 技術支援」網站。

相關主題

  • NVIDIA 控制面板


存取線上說明

從「NVIDIA 控制面板」取得線上說明的方法有數種﹕

  • 按鍵盤上的 F1 鍵

  • 從「NVIDIA 控制面板」功能表列中選取說明，然後選取「NVIDIA 控制面板」說明。

相關主題

    • 取得有關您的程式和電腦的資訊

    • 列印說明主題

    • 獲得技術支援


取得有關您的程式和電腦的資訊

您可以查看目前所用的「NVIDIA 控制面板」是哪一個版本，並且取得有關您的 NVIDIA 硬體的詳細資訊。

  • 若要取得有關「NVIDIA 控制面板」的資訊，請在說明功能表中選取關於「NVIDIA 控制面板」。

  • 若要取得有關您的系統、圖形卡和圖形驅動程式等資訊，請在說明功能表中選取系統資訊，或是點按「NVIDIA 控制面板」左下角的系統資訊。

相關主題

      • 存取線上說明

      • 列印說明主題

      • 獲得技術支援


列印說明主題

  1. 尋找和顯示想要參閱的「說明」主題。

  2. 用滑鼠右鍵在右側說明窗格中按一下，然後從彈出式功能表中選取列印。

  3. 從列印對話方塊中選取列印選項，然後按一下確定。

相關主題

      • 存取線上說明

      • 取得有關您的程式和電腦的資訊

      • 獲得技術支援


獲得技術支援

請前往「NVIDIA 技術支援」網站以便獲得技術支援：http://www.nvidia.com/page/support.html。

相關主題

  • 存取線上說明

  • 取得有關您的程式和電腦的資訊

  • 列印說明主題


瞭解「NVIDIA 控制面板」介面

「NVIDIA 控制面板」使用者介面分為下列主要區域﹕亦即功能表列、「控制面板」類別區域以及總案總管列，並於以下各節分別說明﹕

  • 關於功能表列

  • 關於工具列

  • 使用桌面功能表

  • 使用類別特定的功能表

相關主題

  • 使用「NVIDIA 控制面板」介面

  • 取得驅動程式更新程式

  • NVIDIA 控制面板


使用「NVIDIA 控制面板」介面

以下螢幕所示為「NVIDIA 控制面板」出現在 Windows XP 和 Windows Vista/Windows 7 中的情況，並且顯示了一個範本來指出主要工作窗格、巡覽樹狀目錄（選取工作）窗格、功能表列以及工具列。

NVIDIA 控制面板 - Windows Vista/Windows 7

NVIDIA 控制面板 - Windows XP

1 – 主要工作窗格是 NVIDIA 圖形驅動程式控制器所在之處。此螢幕區域是您使用「NVIDIA 控制面板」來達成工作目標時注意力最集中的部分。視您的個人電腦製造商而定，當您在安裝驅動程式之後首次開啟「NVIDIA 控制面板」時，會出現「歡迎」頁面。 在隨後造訪時，內容窗格會重新開啟上一次瀏覽的頁面。

2 – 巡覽樹狀目錄（或「選取工作」）窗格提供了您系統上可用工作頁面的樹狀檢視。請點按巡覽樹狀目錄項目以開啟該頁面。

3 – 功能表列包含 Windows 標準功能表和「NVIDIA 控制面板」特定的功能表，例如桌面和設定檔功能表。

4 – 工具列提供常見工作的快速存取，例如在工作頁面之間瀏覽。

相關主題

    • 關於功能表列

    • 關於工具列

    • 使用桌面功能表


關於功能表列

您可以使用功能表列的以下功能表在「NVIDIA 控制面板」中執行工作。

  • 檔案

  • 編輯

  • 桌面

  • [類別特定的 ]

  • 說明

備註： 視您所使用的「NVIDIA 控制面板」類別（如﹕顯示、行動、3D 設定或其他類別等）不同，功能表列上可供使用的功能表也可能有所不同。

相關主題

  • 使用「NVIDIA 控制面板」介面

  • 關於工具列

  • 使用桌面功能表


關於工具列

您可以使用「NVIDIA 控制面板」工具列來執行下列任務：

  • 使用箭頭圖示在您瀏覽過的「NVIDIA 控制面板」工作頁面之間來回捲動。

  • 視不同的電腦製造商而定，會有一個首頁按鈕開啟 NVIDIA 歡迎頁。

相關主題

  • 使用「NVIDIA 控制面板」介面

  • 關於功能表列

  • 使用桌面功能表


使用桌面功能表

桌面功能表是「NVIDIA 控制面板」功能表列的第三個項目。

桌面功能表指令

說明

新增桌面內容功能表

根據預設值，此選項已被選取，並且會將「NVIDIA 控制面板」功能表項目新增至桌面內容功能表。

新增「以圖形處理器執行」選項

選取此選項以將「用圖形處理器執行」新增至程式的內容功能表。

選定此選項時，您可以按照如下方式選擇啟動程式時要使用哪個圖形處理器：

  1. 用滑鼠右鍵按一下程式圖示。

  2. 點按用圖形處理器執行，然後點按要使用的圖形處理器。

只有當啟動程式時才會應用這個選擇。

注意事項：

  • 只有使用 NVIDIA 的省電 GPU 技術，系統才會顯示此功能表。

在通知區域顯示 GPU Activity 圖示

選擇此選項，這樣 GPU Activity 圖示 [image] 會出現在 Windows 工作列的通知區域。然後您可以點按此圖示以查看哪些程式和顯示器正在使用 NVIDIA GPU。

只有使用 NVIDIA 的省電 GPU 技術，系統才會顯示此功能表。

顯示通知匣圖示

按一下 Windows 工作列通知區域的「NVIDIA 控制面板」通知圖示 [image] 以便快速設定主要的「NVIDIA 控制面板」設定。

選取桌面 > 顯示通知匣圖示以便循環切換顯示/隱藏在 Windows 工作列通知區域中的「NVIDIA 控制面板」通知系統匣圖示。

相關主題

  • 使用「NVIDIA 控制面板」介面

  • 關於功能表列

  • 關於工具列


使用類別特定的功能表

這些功能表只有在開啟特定的類別頁面時才會顯示。

顯示器

此功能表只有在開啟「顯示器類別」頁面時才會顯示。

  • 識別顯示器。選取此選項以識別具備您的系統設定的顯示器。

3D 設定

此功能表只有在開啟「3D 設定類別」頁面時才會顯示。

  • 顯示 SLI 視覺指標。選取以確認 SLI 呈現或 SLI 消除鋸齒已啟用且運作正常。

  • 顯示多重 GPU 視覺指標。選取以確認多重 GPU 呈現或多重 GPU 消除鋸齒已啟用且運作正常。

  • 顯示 PhysX 視覺指標。 選取以確定遊戲所使用的 PhysX 加速類型 - CPU 或 GPU - 或者確定究竟有沒有在使用 PhysX 加速。

工作站

此功能表只有在開啟「工作站類別」頁面時才會顯示。

  • 重新整理檢視。 選取以重新整理顯示器以及您系統上安裝的圖形卡的圖形顯示。

相關主題﹕

  • 使用「NVIDIA 控制面板」介面

  • 關於功能表列

  • 關於工具列

  • 使用桌面功能表


取得驅動程式更新

當 NVIDIA.com 網站有比您所安裝的版本更新的驅動程式可以下載時，「NVIDIA Update」功能便會通知您。您可以任意選擇 Beta 測試版驅動程式、WHQL 驅動程式和更新的 3D Vision 軟體。雖然可能不需要更新您的 NVIDIA 驅動程式， NVIDIA Update 讓您知道什麼時候您可以選擇獲得最新的驅動程式版本。

除了驅動程式更新通知之外，NVIDIA Update 也會更新程式及遊戲設定檔，包括 SLI、多重 GPU 及慣用的 GPU 設定。與驅動程式更新不同的是，這些更新會自動下載並安裝。

備註：若要還原任何已下載並安裝的程式、SLI 技術或慣用的 GPU 更新，您必須解除安裝 NVIDIA 圖形驅動程式。解除安裝 NVIDIA Update 軟體無法將更新還原。

您必須在圖形驅動程式安裝過程中安裝 NVIDIA Update，才能使用此功能。

獲得通知

每當驅動程式有更新可供下載時，就會有一個氣球彈出式訊息出現在 Windows 系統匣通知區域中的 NVIDIA 圖示。該訊息說明驅動程式的類型和版本。

點按訊息以在瀏覽器中打開 NVIDIA.com 驅動程式下載頁面，您可以在此下載該驅動程式。

設定 NVIDIA Update

以下各節說明如何設定 NVIDIA Update：

  • 如何開啟或關閉自動更新

  • 如何開啟或關閉更新通知

  • 如何檢查更新

  • 如何設定 NVIDIA Update 喜好設定

如何開啟或關閉自動更新

您可以選擇 NVIDIA 驅動程式是否會檢查更新。若要指定您想要驅動程式多常檢查更新，請使用「說明」功能表。

使用通知圖示

  1. 如果沒有 NVIDIA 通知匣圖示，請點按「NVIDIA 控制面板」功能表列的桌面，然後點按「顯示通知匣」圖示。

    2. 您可能需要點按顯示隱藏的圖示按鈕才能查看 NVIDIA 圖示。

  2. 進行選擇：

    3. Windows XP - 視您想要開啟（核取）或關閉（清除）自動更新功能，點按通知匣圖示，然後點按功能表中的更新，再核取或清除自動檢查更新。

    Windows Vista/Windows 7 - 視您想要開啟（核取）或關閉（清除）自動更新功能，用滑鼠右鍵點按通知匣圖示，然後核取或清除自動檢查更新。

使用「說明」功能表

  1. 請點按「NVIDIA 控制面板」功能表列的說明，然後點按更新以開啟 NVIDIA Update 對話方塊。

  2. 點按喜好設定標籤。

  3. 視您想要開啟（核取）或關閉（清除）自動更新而定，請核取或清除自動檢查更新核取方塊。

  4. 若要指定您想要驅動程式多常檢查更新，請點按檢查更新清單箭頭，然後從可用的選項中選擇。

  5. 完成之後按一下確定。

如何開啟或關閉更新通知

您可以選擇 NVIDIA 驅動程式是否會通知您可用的更新。

使用通知圖示 - Windows XP

  1. 如果沒有 NVIDIA 通知匣圖示，請點按「NVIDIA 控制面板」功能表列的桌面，然後點按「顯示通知匣」圖示。

    2. 您可能需要點按顯示隱藏的圖示按鈕才能查看 NVIDIA 圖示。

  2. 進行選擇：

    3. Windows XP - 視您想被通知（核取）還是不想被通知（清除），點按通知匣圖示，然後點按功能表中的更新，再核取或清除顯示更新通知。

    Windows Vista/Windows 7 - 視您想被通知（核取）還是不想被通知（清除），用滑鼠右鍵點按通知匣圖示，然後核取或清除顯示更新通知。

使用「說明」功能表

  1. 請點按「NVIDIA 控制面板」功能表列的說明，然後點按更新以開啟 NVIDIA Update 對話方塊。

  2. 點按喜好設定標籤。

  3. 視您想要被通知（核取）或不被通知（清除），請核取或清除有圖形驅動程式更新可用時通知我核取方塊。

  4. 完成之後按一下確定。

如何檢查更新

如果您錯過了汽球通知，或者如果您想要驅動程式瞬間檢查更新，您可以檢查驅動程式更新。

使用通知圖示

  1. 如果沒有 NVIDIA 通知匣圖示，請點按「NVIDIA 控制面板」功能表列的桌面，然後點按「顯示通知匣」圖示。

    2. 您可能需要點按顯示隱藏的圖示按鈕才能查看 NVIDIA 圖示。

  2. 點按檢查更新。

    3. Windows XP - 點按通知匣圖示，然後點按按功能表中的更新，再點按檢查更新。

    Windows Vista/Windows 7 - 用滑鼠右鍵點按通知匣圖示，然後點按「檢查更新」。

    • 檢查更新對話方塊指明沒有可用的更新，或者驅動程式無法檢查更新。

    • 如果有驅動程式更新可用，NVIDIA Update 對話方塊會出現並且在「更新」標籤中列出可用的驅動程式。

      • 在更新方塊中，點按下載連結以在瀏覽器中打開 NVIDIA.com 驅動程式下載頁面，您可以在此下載該驅動程式。

    • 如果有應用程式設定檔或慣用的 GPU 設定更新可用，則驅動程式便會將它們下載並套用。

使用「說明」功能表

  1. 請點按「NVIDIA 控制面板」功能表列的說明，然後點按更新以開啟 NVIDIA Update 對話方塊。

  2. 點按更新標籤。

    • 更新方塊會列出可用的更新。

      • 在更新方塊中，點按下載連結以在瀏覽器中打開 NVIDIA.com 驅動程式下載頁面，您可以在此下載該驅動程式。

    • 如果沒有列出更新，您可以點按檢查更新以強制驅動程式檢查更新。

      • 如果有應用程式設定檔或慣用的 GPU 設定更新可用，則驅動程式便會自動將它們下載並套用。

如何設定 NVIDIA Update 喜好設定

本節說明如何存取「 NVIDIA Update 喜好設定」控制，您可以在此指定

  • 是否允許驅動程式檢查更新，

  • 不論是否被通知有更新，以及

  • 您想要驅動程式檢查哪個軟體，包括

  • beta 測試更新，

  • 圖形驅動程式（具備 3D 功能的系統上有或沒有 3D Vision 支援），

  • 程式和遊戲設定檔（包括 SLI 系統上的 SLI），以及

  • 在使用 NVIDIA® 省電 GPU 技術的系統上的慣用的圖形處理器。

使用通知圖示

  1. 如果沒有 NVIDIA 通知匣圖示，請點按「NVIDIA 控制面板」功能表列的桌面，然後點按「顯示通知匣」圖示。

    2. 您可能需要點按顯示隱藏的圖示按鈕才能查看 NVIDIA 圖示。

  2. 點按更新喜好設定。

    3. Windows XP - 點按通知匣圖示，然後點按按功能表中的更新，再點按更新喜好設定。

    Windows Vista/Windows 7 - 用滑鼠右鍵點按通知匣圖示，然後點按「更新喜好設定」。

    NVIDIA Update 對話方塊會出現，喜好設定標籤在前面。

使用「說明」功能表

  1. 請點按「NVIDIA 控制面板」功能表列的說明，然後點按更新以開啟 NVIDIA Update 對話方塊。

  2. 點按喜好設定標籤。

相關主題

  • 瞭解「NVIDIA 控制面板」介面

  • 使用桌面功能表


辭彙表

3D Vision

NVIDIA® 3D Vision™ 是允許您檢視許多個人電腦遊戲、數位相片和立體 3D 模式視訊的立體 3D 視鏡和軟體結合。NVIDIA 3D Vision 需要相容的 NVIDIA 圖形卡、具備 3D Vision 功能的顯示器和執行 Windows Vista 或 Windows 7 的個人電腦。

3DTV Play

NVIDIA® 3DTV Play™ 是讓您在 HDMI 1.4 3D 電視上的立體 3D 模式中檢視內容的軟體。NVIDIA 3DTV Play 需要具備 3D Vision 功能的 GPU、和執行 Windows Vista 或 Windows 7 的個人電腦以及具備相容 3D 視鏡的 HDMI 1.4 3D 電視。

DisplayPort

DisplayPort 是一種數位音訊/視訊介面，主要用於連接在電腦及其顯示監視器或者是電腦及家庭電影院系統之間。

HDMI

HDMI（高畫質多媒體介面）是一種無與倫比、全面數位化的影音介面。

HDMI 1.4 3D Video

HDMI 1.4 3D Video 是指能讓您在 3D 電視上透過 HDMI 1.4 觀看立體 Blu-ray 3D 視訊的 NVIDIA 軟體。此軟體需要備有支援 3D Vision 功能的 GPU、執行 Microsoft Windows 7 的個人電腦、相容的 Blu-ray 3D 播放軟體（由 CyberLink、ArcSoft、Corel 或 Roxio提供）、Blu-ray 3D 光碟和一台 HDMI 1.4 3D 電視連帶相容的 3D 遮光鏡。

HDTV

高畫質電視。一種電視訊號傳輸系統，其解析度比傳統的「全國電視委員會」(NTSC) 標準還要高得多。一台高畫質電視機需要至少兩百萬個像素，而相對地普通電視機只需要 36 萬個像素而已。

Optimus 技術

NVIDIA® Optimus™ 技術是一種節能 GPU 技術，可根據正在執行的程式自動開啟或關閉高效能的 NVIDIA GPU。 請參閱使用 NVIDIA 的省電 GPU 技術。

RAID

代表獨立磁碟冗餘陣列，使用多重驅動器來增加磁碟效能、磁碟空間或資料保護的一種技術。

SLI 技術

NVIDIA SLI 多重 GPU 技術充分運用 PCI Express™ 匯流排架構增加的頻寬，能使多重 GPU 共同產生加速的效能。

NVIDIA SLI 系統包含一塊 PCI Express 主機板，支援能夠插入兩張 NVIDIA PCI Express 圖形加速卡的兩個實體連接器。必須以 NVIDIA SLI 連接器將兩張圖形加速互相連接。

如果安裝了適當的圖形驅動程式，便可啟用或停用 SLI 模式。停用 SLI 模式時，您可以使用所有受支援的 nView 多重顯示器模式，包括在兩張 SLI 圖形加速卡上連接多達四台監視器。啟用 SLI 模式時，nView 多重顯示器模式便無法使用。相反地，會由兩張圖形加速卡驅動單一顯示器，以為 DirectX 和 OpenGL 應用程式提供加速的 3D 效能。

請瀏覽 www.SLIZone.com 網站以參閱有關 NVIDIA SLI 技術以及相容硬體和軟體的最新清單資訊。

平滑處理

一種消除鋸齒（應呈平滑狀態的階梯狀線條）的技術。

立體 3D

以能夠創造一種深度錯覺的方式呈現二維影像的技術。 可以給每隻眼睛呈現略有不同的影像來創造這種效果。

同步鎖定

將一台或多台顯示器的像素掃描與外部信號同步化的過程。

多重圖形加速卡設定

將兩台或更多顯示器（例如﹕一台類比顯示器、一台數位顯示器、或是一台電視）連接至安裝在電腦上的兩張（或更多）NVIDIA GPU 圖形加速卡的一種設定。

多重顯示器組態

將兩台或更多顯示器連接至多重顯示器 NVIDIA GPU 圖形加速卡；或是兩張（或更多）NVIDIA GPU 圖形加速卡的一種設定。

桌面

桌面是您的 Windows 螢幕工作區域，上面會顯示視窗、圖示、功能表和對話方塊。

控制台 (Microsoft Windows)

您可以按一下 Windows 桌面工作列中的「開始 > 設定 > 控制台」來存取 Windows「控制台」視窗。

控制面板 (nView Desktop Manager)

nView Desktop Manager「控制面板」是指整個 nView Desktop Manager 控制面板視窗（標籤式或 NVIDIA 功能表式），您可以在此設定 nView Desktop Manager 設定。請參閱「nView Desktop Manager 使用指南」中有關目前驅動程式發行版的詳細說明。

nView Desktop Manager 也是 Windows「控制台」圖示群組中的一個可點按圖示。當您按一下此圖示時，會顯示 nView Desktop Manager「控制面板」。

控制面板（NVIDIA 顯示器）

NVIDIA 顯示內容「控制面板」是指具有飛出式 NVIDIA 顯示功能表的整個 NVIDIA 視窗，其中包含功能表選項，每一個選項都會單獨開啟一個組態頁面。

設定檔

將獨特的顯示器設定儲存為一份清單，通常與啟動的遊戲有所關聯。

單一顯示器組態

只將一台顯示器連接至電腦上的 NVIDIA GPU 圖形加速卡的一種設定。

視窗

視窗是指桌面上的任何獨立的視窗。如 Microsoft® Windows® Outlook® 或 Explorer 等應用程式可能會有好幾個視窗，都屬於相同的應用程式。視窗可以在螢幕上四處拖曳、開啟關閉以及調整大小。

nView Desktop Manager 應用程式（如「NVIDIA nView Desktop Manager 使用指南」所述）可用視窗來執行更多工作，例如使視窗呈現透明，或是強制視窗總是在其他視窗的上層顯示。

像素

像素是圖素 (Picture Element) 的簡稱，是指圖形影像中的單一個點。

GPU

NVIDIA 圖形處理器（晶片）產品稱為 GPU。您所用的圖形加速卡必須以 NVIDIA GPU 為基礎。

圖框同步化

將同步化顯示器像素掃描至同步化來源的過程。

圖框鎖定

圖框鎖定涉及使用硬體來將系統叢聚中每台顯示器上的圖框同步化。

對話方塊

對話方塊是指可由使用者輸入的視窗，其中包含各種指令按鈕和選項，可用於執行特定的指令或工作。

例如，在 Windows 應用程式的「另存新檔」對話方塊中，您必須在儲存檔案時指出將儲存文件的資料夾以及文件名稱。

數位顯示器

數位顯示器可以是數位平面顯示器 (DFP) 或如行動式（膝上型或筆記型）電腦的 LVDS 內部顯示面板。

鎖定視訊同步

用於將圖框鎖定或同步鎖定設定中的所有顯示器同步化的外部計時信號。

雙重圖形加速卡組態

將兩台或更多顯示器（例如﹕一台類比顯示器、一台數位顯示器、或是一台電視）連接至安裝在電腦上的兩張 NVIDIA GPU 圖形加速卡的一種設定。

類比顯示器

類比顯示器一般是指您的 CRT 顯示器。CRT 一詞和類比顯示器在本指南中可以互相交換使用。


使用 NVIDIA 的省電 GPU 技術

NVIDIA® 省電 GPU 技術（筆記型電腦使用 NVIDIA® Optimus™ 技術，而桌上型電腦則使用 Synergy™ 技術）會自動啟動高效能 NVIDIA GPU 以加速程式或顯示器。此技術會在省電和效能之間取得最佳的平衡，並且只有在 Windows 7 和更新的版本中才能使用。

當您點按 Windows 工作列的通知區域中的 NVIDIA GPU Activity 圖示時，視窗中會顯示哪些程式和顯示器正在使用 NVIDIA GPU。如果沒有任何程式或顯示器在使用 NVIDIA GPU，那麼視窗會指出您的個人電腦在省電模式中。

備註：您的個人電腦製造商可能會提供一個自訂的 Windows 電源計劃，以防止程式使用高效能的 NVIDIA 處理器。

我如何指定我的程式使用哪個圖形處理器？

當您執行一個程式時，NVIDIA 驅動程式會自動選擇適當的圖形處理器，以取得最佳效能 - 無論是整合式圖形處理器或高效能 NVIDIA GPU。

  • 若要確保 NVIDIA 驅動程式識別最新的程式，請參閱

  • 管理更新

  • 當程式在連接到整合式圖形卡的顯示器中執行時，您可以用兩種方式來自訂此選取範圍：

  • 透過「管理 3D 設定」「慣用的圖形處理器」設定指定要使用的圖形處理器。

  • 指定當您啟動程式時要使用的圖形處理器。

備註：

  • 在 NVIDIA GPU 所驅動的外部顯示器上啟動的程式和視訊，將會一直使用 NVIDIA GPU 而不是整合圖形處理器，無論所選的「慣用的圖形處理器」是什麼。

  • 您的選擇可能會導致某些程式無法正常執行或可能造成電池壽命縮短。如果您遇到這種情況，請選擇「自動選擇」或預設的選擇。

  • 當您修改「慣用的圖形處理器」設定時，已經在執行的程式將持續不斷地使用相同的圖形處理器。若要允許「慣用的圖形處理器」設定生效，您必須重新啟動該程式。

  • 如果程式需要一個特定的圖形處理器，驅動程式可能會覆寫您的選擇。

    • 例如，某些程式需要高效能的 NVIDIA GPU 來用於 CUDA 處理或整合圖形無法使用的高進階 DirectX 支援。如果程式與其他處理器有相容性的問題，其他程式可能需要在一個特定的圖形處理器上執行。

  • 在某些筆記型電腦或個人電腦上，無法透過標準 Windows 控制台取得「NVIDIA 控制面板」提供的額外的顯示器組態選項。請參閱本「說明」中「顯示」頁面有關 Optimus 的註釋 以獲得更多資訊。

我怎麼知道哪些程式、顯示器和視訊正在使用 NVIDIA 高效能 GPU？

點按 Windows 通知區域中的 NVIDIA GPU Activity 圖示。視窗會指出：

  • 哪個顯示器和視訊使用 NVIDIA 高效能 GPU 加速。

  • 哪個顯示器連接由 NVIDIA 高效能 GPU 所驅動。

如果沒有 GPU Activity 圖示，請點按「NVIDIA 控制面板」功能表列的檢視，然後選擇在通知區域顯示 GPU Activity 圖示。 （請參閱使用檢視功能表）