Aplikace Ovládací panel NVIDIA

Vítejte v aplikaci Ovládací panel NVIDIA. Pomocí aplikace Ovládací panel NVIDIA můžete s vaším hardwarem NVIDIA provádět úžasné věci.

Aplikace Ovládací panel NVIDIA umožňuje měnit nastavení grafických ovladačů NVIDIA i jiných obslužných programů NVIDIA, které mohou být instalovány na vašem systému.

Další informace o systému nápovědy aplikace Ovládací panel NVIDIA naleznete v části O této nápovědě.

©2005 – 2010 NVIDIA Corporation. Všechna práva vyhrazena. Ovládací panel NVIDIA


O této nápovědě

Účelem tohoto systému nápovědy je seznámit vás s užíváním aplikace Ovládací panel NVIDIA. Obsahuje přehledné informace a postupy pro provádění běžných úkolů a konfiguraci vašeho hardwaru NVIDIA. V postupech je popsáno používání aplikace Ovládací panel NVIDIA pomocí příkazů nabídky a navigace pomocí rozhraní. Mnoho běžných úkolů můžete také provést použitím klávesových zkratek a tlačítek na uživatelském rozhraní.

Tato dokumentace je rozdělena do následujících částí:

  • Začínáme. Poskytuje základní informace o aplikaci Ovládací panel NVIDIA. Tato část obsahuje vysvětlení důležitých pojmů, systémových požadavků a seznam klávesových zkratek dostupných v aplikaci Ovládací panel NVIDIA.

  • Seznámení s ovládacím panelem NVIDIA. Popisuje různé prvky uživatelského rozhraní ovládacího panelu NVIDIA.


Začínáme

Pomocí aplikace Ovládací panel NVIDIA můžete s vaším hardwarem NVIDIA provádět úžasné věci.

Tato část zahrnuje:

  • Systémové požadavky. Popis minimálních a doporučených systémových požadavků pro aplikaci Ovládací panel NVIDIA.

  • Systémové požadavky pro NVIDIA SLI.

Související témata

  • Aplikace Ovládací panel NVIDIA


Systémové požadavky

Aplikace Ovládací panel NVIDIA vyžaduje následující minimální konfiguraci systému:

  • Microsoft Windows XP nebo novější

  • Procesor pracující na frekvenci 600 MHz, jako je Intel Pentium III, Advanced Micro Devices (AMD) Athlon nebo ekvivalentní

  • 128 MB paměti RAM

  • 2 GB volného místa na pevném disku

Pro optimální výkon aplikace Ovládací panel NVIDIA jsou doporučenynásledující systémové požadavky:

  • Procesor pracující na frekvenci 1,5 MHz, jako je Intel Pentium 4, AMD Athlon XP 1500+ nebo ekvivalentní

  • 256 MB paměti RAM

  • Připojení k Internetu

Související témata

  • Začínáme

  • Systémové požadavky pro NVIDIA SLI.


Systémové požadavky pro technologii NVIDIA SLI (pro pokročilé uživatele)

Pokročilí uživatelé grafiky a hardwaru, kteří chtějí použít technologii NVIDIA SLI, musejí mít systém obsahující následující klíčové hardwarové komponenty:

  • Základní deska použitelná s technologií SLI, která podporuje čipovou sadu PCI Express a duální konektory x16 pro dvě grafické karty NVIDIA PCI Express.

  • Dvě grafické karty PCI Express založené na technologii NVIDIA.

Činnost NVIDIA SLI vyžaduje dvě grafické karty PCI Express založené na technologii NVIDIA, použitelné pro SLI. Navíc,

  • Obě karty musejí být identické z hlediska použitých GPU a konfigurace paměti.

  • NVIDIA doporučuje zakoupit obě karty od stejného výrobce.

Dostupné modely jsou uvedeny v seznamu Příklady grafických karet používajících GPU založené na technologii GeForce a podporujících SLI.

  • Jeden konektor NVIDIA SLI

Konektor SLI spojí dohromady dvě grafické karty PCI Express, založené na technologii NVIDIA .

Více informací o technologii NVIDIA SLI a aktuální seznam kompatibilního hardwaru a softwaru naleznete na adrese www.SLIZone.com.

Související témata

Systémové požadavky


Získání nápovědy

Témata v této části popisují různé možnosti jak získat nápovědu a pomoc prostřednictvím aplikace Ovládací panel NVIDIA.

  • Přístup k online nápovědě. Informace o získání pomoci s použitím dokumentace online nápovědy.

  • Informace o systému. Informace o zobrazení podrobných informací o tomto softwaru a vašem hardwaru NVIDIA.

  • Vytisknout téma nápovědy. Vytisknout téma nápovědy, abyste si jej mohli přečíst bez počítače, je snadné.

  • Získání technické podpory. Informace o získání přístupu na webový server Technické podpory NVIDIA.

Související témata

  • Aplikace Ovládací panel NVIDIA


Přístup k online nápovědě

Online nápovědu k ovládacímu panelu NVIDIA můžete získat různými způsoby:

  • Stiskněte na klávesnici klávesu F1

  • Vyberte položku Nápověda v panelu nabídek ovládacího panelu NVIDIA, a poté vyberte položku Nápověda o ovládacímu panelu NVIDIA.

Související témata

    • Získání informací o vašem programu a počítači

    • Vytištění tématu nápovědy

    • Získání technické podpory


Získání informací o vašem programu a počítači

Můžete zjistit, kterou verzi ovládacího panelu NVIDIA používáte a také získat podrobné informace o vašem hardwaru NVIDIA.

  • Pro získání informací o ovládacím panelu NVIDIA vyberte možnost O ovládacím panelu NVIDIA v nabídce Nápověda.

  • Pokud chcete zobrazit informace o svém systému, grafické kartě a grafickém ovladači, vyberte v nabídce Nápověda možnost Systémové informace nebo klepněte na položku Systémové informace v levém dolním rohu ovládacího panelu NVIDIA.

Související témata

      • Přístup k online nápovědě

      • Vytištění tématu nápovědy

      • Získání technické podpory


Vytištění tématu nápovědy

  1. Nalezněte a zobrazte si požadované téma Nápovědy.

  2. Pravým tlačítkem myši klepněte na pravé podokno nápovědy a z rozbalovací nabídky vyberte příkaz Tisk.

  3. V dialogovém okně Tisk vyberte požadované možnosti tisku a klepněte na tlačítko OK.

Související témata

      • Přístup k online nápovědě

      • Získání informací o vašem programu a počítači

      • Získání technické podpory


Získání technické podpory

Technickou podporu můžete získat na těchto stránkách NVIDIA: http://www.nvidia.com/page/support.html.

Související témata

  • Přístup k online nápovědě

  • Získání informací o vašem programu a počítači

  • Vytištění tématu nápovědy


Seznámení s rozhraním ovládacího panelu NVIDIA

Uživatelské rozhraní ovládacího panelu NVIDIA je rozděleno do těchto hlavních oblastí: panel nabídek, oblast kategorií ovládacího panelu a panel Průzkumníka, které jsou popsány v těchto částech:

  • O panelu nabídek

  • O panelu nástrojů

  • Použití nabídky plochy

  • Použití nabídek kategorie – specifické

Související témata

  • Používání rozhraní ovládacího panelu NVIDIA

  • Získání aktualizací ovladače

  • Ovládací panel NVIDIA


Používání rozhraní ovládacího panelu NVIDIA

Obrazovky níže zobrazují ovládací panel NVIDIA tak, jak se zobrazuje v systémech Windows XP a Windows Vista/Windows 7, a používají šablonu k rozpoznání hlavního podokna úloh, klasického navigačního podokna, panelu nabídek a panelu nástrojů.

Ovládací panel NVIDIA - Windows Vista/Windows 7

Ovládací panel NVIDIA - Windows XP

1 – V hlavním podokně úloh jsou umístěny ovládací prvky grafického ovladače NVIDIA. Je to oblast obrazovky, kterou budete nejvíce používat pro provádění úkolů pomocí ovládacího panelu NVIDIA. V závislosti na výrobci vašeho počítače se po instalaci ovladače a prvním otevřením ovládacího panelu NVIDIA objeví uvítací stránka. Při každém dalším spuštění se ovládací panel otevře na naposledy navštívené stránce.

2 – Podokno navigačního stromu (nebo Vybrat úlohu) poskytuje stromové zobrazení stránek úkolů, které jsou dostupné ve vašem systému. Klepnutím na položku stromu danou stránku otevřete.

3 – Panel nabídek obsahuje standardní nabídky systému Windows a nabídky specifické pro ovládací panel NVIDIA, např.Plocha a Profily.

4 – Panel nástrojůposkytuje rychlý přístup k běžným funkcím, jako je přecházení mezi stránkami úkolů.

Související témata

    • O panelu nabídek

    • O panelu nástrojů

    • Použití nabídky plochy


O panelu nabídek

Pro provádění úkolů v ovládacím panelu NVIDIA můžete použít následující nabídky na panelu nabídek.

  • Soubor

  • Upravit

  • Plocha

  • [Kategorie -specifická ]

  • Nápověda

Pozn.: Nabídky dostupné na panelu nabídek se mohou lišit v závislosti na používané kategorii ovládacího panelu NVIDIA (např. Monitor, Mobilní, Nastavení 3D nebo jiná kategorie).

Související témata

  • Používání rozhraní ovládacího panelu NVIDIA

  • O panelu nástrojů

  • Použití nabídky plochy


O panelu nástrojů

Panel nástrojů ovládacího panelu NVIDIA můžete používat k následujícím úkonům:

  • Ikony šipek slouží k přecházení mezi stránkami ovládacího panelu NVIDIA, které jste dříve navštívili.

  • V závislosti na výrobci počítače je zde tlačítko domů, které otevírá uvítací stránku NVIDIA.

Související témata

  • Používání rozhraní ovládacího panelu NVIDIA

  • O panelu nabídek

  • Použití nabídky plochy


Použití nabídky plochy

Nabídka Plocha je třetí položka na panelu nabídek ovládacího panelu NVIDIA.

Příkaz nabídky plochy

Popis

Přidat kontextovou nabídku plochy

Tato možnost je vybrána jako výchozí nastavení a přidává položku nabídky ovládacího panelu NVIDIA do kontextové nabídky na ploše.

Přidat možnost „Spustit s grafickým procesorem“

Vyberte tuto možnost pro přidání položky „Spustit s grafickým procesorem“ do kontextové nabídky tohoto programu.

Je-li vybrána tato možnost, můžete vybrat, který grafický procesor bude použit při spuštění programu:

  1. Pravým tlačítkem klikněte na ikonu programu.

  2. Klikněte na Spustit s grafickým procesorem a potom na na grafický procesor, který se má použít.

Tato volba platí pouze v době, kdy je tento program spuštěný.

POZNÁMKY:

  • Tato možnost nabídky se objeví pouze v systémech používajících technologii NVIDIA pro úsporu energie jednotky GPU.

Zobrazit ikonu aktivity jednotky GPU v oznamovací oblasti

Pokud vyberete tuto možnost, v oznamovací oblasti hlavního panelu systému Windows se zobrazí ikona [image] aktivity jednotky GPU. Potom můžete kliknout na ikonu a zobrazí se programy a monitory používající jednotku GPU NVIDIA.

Tato možnost nabídky se objeví pouze v systémech používajících technologii NVIDIA pro úsporu energie jednotky GPU.

Zobrazit ikonu v oznamovací oblasti

Kliknutím na oznamovací ikonu [image] ovládacího panelu NVIDIA v oznamovací oblasti hlavního panelu Windows získáte rychlý přístup ke konfiguraci klíčových nastavení ovládacího panelu NVIDIA.

Výběrem možnosti Plocha> Zobrazit ikonu v oznamovací oblasti přepínáte mezi zobrazením a skrytím ikony ovládacího panelu NVIDIA v oznamovací oblasti na hlavním panelu Windows.

Související témata

  • Používání rozhraní ovládacího panelu NVIDIA

  • O panelu nabídek

  • O panelu nástrojů


Použití nabídek kategorie - specifické

Tyto nabídky se objeví pouze, když jsou otevřeny určité stránky kategorie.

Monitor

Tato nabídka se objeví pouze, když je otevřena stránka kategorie Monitor.

  • Identifikovat monitory. Zvolte pro identifikace monitorů nakonfigurovaných vaším systémem.

Nastavení 3D

Tato nabídka se objeví pouze, když je otevřena stránka kategorie Nastavení 3D.

  • Zobrazit vizuální indikátor SLI. Zvolte pro ověření aktivace a správného chodu renderování SLI nebo vyhlazování hran SLI.

  • Zobrazit vizuální indikátor více jednotek GPU. Zvolte pro ověření aktivace a správného chodu renderování více jednotkami GPU nebo vyhlazování hran více jednotkami GPU.

  • Zobrazit vizuální indikátor PhysX. Zvolte tuto možnost, abyste ověřili, který typ akcelerace PhysX se ve hře používá - CPU nebo GPU - nebo jestli je vůbec akcelerace PhysX použita.

Pracovní stanice

Tato nabídka se objeví pouze, když je otevřena stránka kategorie Pracovní stanice.

  • Obnovit zobrazení. Zvolte pro obnovení grafického zastoupení vašich monitorů a grafických karet ve vašem systému.

Související témata:

  • Používání rozhraní ovládacího panelu NVIDIA

  • O panelu nabídek

  • O panelu nástrojů

  • Použití nabídky plochy


Získání aktualizací ovladače

Funkce Aktualizace NVIDIA vás upozorní, objeví-li se na webových stránkách NVIDIA.com novější než vámi nainstalovaný ovladač dostupný ke stažení. V závislosti na vašem výběru se jedná o Beta ovladače, ovladače WHQL a novější software 3D Vision. I když nemusí být potřeba váš ovladač NVIDIA aktualizovat, funkce Aktualizace NVIDIA vás upozorní na možnost získat nejaktuálnější verzi ovladače.

Kromě oznámení o aktualizacích ovladačů funkce Aktualizace NVIDIA rovněž aktualizuje programy a profily her včetně nastavení SLI, více jednotek GPU a preferované jednotky GPU. Na rozdíl od aktualizací ovladačů jsou tyto aktualizace stahovány a instalovány automaticky.

POZNÁMKA: Chcete-li vrátit program, SLI nebo preferovanou jednotku zpět na předchozí verzi před aktualizacemi, které byly staženy a instalovány, musíte odinstalovat ovladač grafiky NVIDIA. Odinstalování softwaru Aktualizace NVIDIA nevrátí programy do předešlé verze před aktualizacemi.

Aktualizaci NVIDIA musíte nainstalovat během instalace ovladače grafiky, aby byla tato funkce k dispozici.

Získání upozornění

Jakmile je aktualizace ovladače k dispozici ke stažení, v ikoně NVIDA v oznamovací oblasti hlavního panelu systému Windows se zobrazí bublina se zprávou. Zpráva popisuje typ a verzi ovladače.

Klikněte na zprávu a v prohlížeči se otevře stránka NVIDIA.com, kde si můžete ovladač stáhnout.

Konfigurace funkce Aktualizace NVIDIA

Následující části vysvětlují, jak nakonfigurovat Aktualizace NVIDIA:

  • Jak zapnout nebo vypnout automatické aktualizace

  • Jak zapnout nebo vypnout oznámení o aktualizaci

  • Jak zjistit dostupnost aktualizací

  • Jak nastavit předvolby Aktualizace NVIDIA

Jak zapnout nebo vypnout automatické aktualizace

Můžete zvolit, má-li ovladač NVIDIA kontrolovat, zda jsou k dispozici aktualizace. Pro určení, jak často má ovladač kontrolovat dostupnost aktualizací, použijte nabídku Nápověda.

Použití oznamovací ikony

  1. Jestliže není žádná ikona NVIDIA v oznamovací oblasti, klikněte na Plocha na ovládacím panelu NVIDIA a potom klikněte na Zobrazit ikonu v oznamovací oblasti.

    2. Pro zobrazení ikony NVIDIA musíte kliknout na tlačítko Zobrazit skryté ikony.

  2. Vyberte:

    3. Windows XP – Klikněte na ikonu v oznamovací oblasti, v nabídce klikněte na Aktualizace a potom vyberte nebo zrušte výběr políčka Automaticky kontrolovat dostupnost aktualizací podle toho, zda chcete automatickou kontrolu zapnout nebo vypnout.

    Windows Vista/Windows 7 – Klikněte pravým tlačítkem na ikonu v oznamovací oblasti a potom vyberte nebo zrušte výběr políčka Automaticky kontrolovat dostupnost aktualizací podle toho, zda chcete automatickou kontrolu zapnout nebo vypnout.

Použití nabídky Nápověda

  1. Na ovládacím panelu NVIDIA klikněte na Nápověda a potom na Aktualizace a otevře se dialogové okno Aktualizace NVIDIA.

  2. Klikněte na kartu Předvolby.

  3. Vyberte nebo zrušte výběr políčka Automaticky kontrolovat dostupnost aktualizací podle toho, zda chcete automatickou kontrolu zapnout nebo vypnout.

  4. Chcete-li určit, jak často má ovladač kontrolovat dostupnost aktualizací, klikněte na šipku seznamu Kontrola aktualizací a potom vyberte některou z dostupných možností.

  5. Po dokončení klikněte na tlačítko OK.

Jak zapnout nebo vypnout oznámení o aktualizaci

Můžete zvolit, zda vám ovladač NVIDIA bude oznamovat dostupnost aktualizací.

Použití ikony v oznamovací oblasti – Windows XP

  1. Jestliže není žádná ikona NVIDIA v oznamovací oblasti, klikněte na Plocha na ovládacím panelu NVIDIA a potom klikněte na Zobrazit ikonu v oznamovací oblasti.

    2. Pro zobrazení ikony NVIDIA musíte kliknout na tlačítko Zobrazit skryté ikony.

  2. Vyberte:

    3. Windows XP – Klikněte na ikonu v oznamovací oblasti, v nabídce klikněte na Aktualizace a potom vyberte nebo zrušte výběr políčka Zobrazit oznámení o aktualizaci podle toho, zda chcete nebo nechcete být informováni o aktualizacích.

    Windows Vista/Windows 7 – Klikněte pravým tlačítkem na ikonu v oznamovací oblasti a potom vyberte nebo zrušte výběr políčka Zobrazit oznámení o aktualizaci podle toho, zda chcete nebo nechcete být informováni o aktualizacích.

Použití nabídky Nápověda

  1. Na ovládacím panelu NVIDIA klikněte na Nápověda a potom na Aktualizace a otevře se dialogové okno Aktualizace NVIDIA.

  2. Klikněte na kartu Předvolby.

  3. Vyberte nebo zrušte výběr políčka Upozornit na dostupné aktualizace grafického ovladače podle toho, zda chcete nebo nechcete být informováni o aktualizacích.

  4. Po dokončení klikněte na tlačítko OK.

Jak zjistit dostupnost aktualizací

Můžete zkontrolovat dostupnost aktualizací i v případě, že jste nezaznamenali upozornění, nebo když chcete, aby ovladač zkontroloval dostupnost aktualizací podle potřeby.

Použití oznamovací ikony

  1. Jestliže není žádná ikona NVIDIA v oznamovací oblasti, klikněte na Plocha na ovládacím panelu NVIDIA a potom klikněte na Zobrazit ikonu v oznamovací oblasti.

    2. Pro zobrazení ikony NVIDIA musíte kliknout na tlačítko Zobrazit skryté ikony.

  2. Klikněte na Kontrolovat dostupnost aktualizací.

    3. Windows XP – Klikněte na ikonu v oznamovací oblasti, v nabídce vyberte Aktualizace a potom klikněte na Kontrolovat dostupnost aktualizací.

    Windows Vista/Windows 7 – Klikněte pravým tlačítkem na ikonu v oznamovací oblasti a potom klikněte na Kontrolovat dostupnost aktualizací.

    • Dialog Kontrolovat dostupnost aktualizací zobrazuje informace, pokud nebyly k dispozici žádné aktualizace nebo pokud ovladač nemohl dostupnost aktualizací ověřit.

    • Jestliže jsou aktualizace ovladače k dispozici, objeví se dialog Aktualizace NVIDIA se seznamem dostupných ovladačů na kartě Aktualizace.

      • V okně Aktualizace klikněte na odkaz Stáhnout a v prohlížeči se otevře stránka NVIDIA.com, kde si můžete ovladač stáhnout.

    • Jestliže jsou k dispozici aktualizace profilu aplikace nebo preferované jednotky GPU, ovladač je stáhne a nainstaluje.

Použití nabídky Nápověda

  1. Na ovládacím panelu NVIDIA klikněte na Nápověda a potom na Aktualizace a otevře se dialogové okno Aktualizace NVIDIA.

  2. Klikněte na kartu Aktualizace.

    • Okno Aktualizace zobrazí seznam dostupných aktualizací.

      • V okně Aktualizace klikněte na odkaz Stáhnout a v prohlížeči se otevře stránka NVIDIA.com, kde si můžete ovladač stáhnout.

    • Jestliže nejsou zobrazeny žádné aktualizace, kliknutím na Kontrolovat dostupnost aktualizací můžete ovladač vyzvat, aby zkontroloval jejich dostupnost.

      • Pokud jsou k dispozici aktualizace profilu aplikace nebo preferované jednotky GPU, ovladač je automaticky stáhne a nainstaluje.

Jak nastavit předvolby Aktualizace NVIDIA

Tato část vysvětluje, jak získat přístup k Předvolbám Aktualizace NVIDIA, kde lze nastavit

  • zda povolit ovladači kontrolovat dostupnost aktualizací,

  • zda chcete či nechcete být informováni o aktualizacích a

  • který software má ovladač kontrolovat, včetně

  • beta aktualizací,

  • ovladače grafiky (s nebo bez podpory 3D Vision na systémech podporujících 3D),

  • programů a profilů her (včetně SLI na systémech SLI), a

  • preferovaného grafického procesoru na systémech používajících technologii NVIDIA® pro úsporu energie jednotky GPU.

Použití oznamovací ikony

  1. Jestliže není žádná ikona NVIDIA v oznamovací oblasti, klikněte na Plocha na ovládacím panelu NVIDIA a potom na Zobrazit ikonu v oznamovací oblasti.

    2. Pro zobrazení ikony NVIDIA musíte kliknout na tlačítko Zobrazit skryté ikony.

  2. Klikněte na Předvolby aktualizace.

    3. Windows XP – Klikněte na ikonu v oznamovací oblasti, v nabídce vyberte Aktualizace a potom klikněte na Předvolby aktualizací.

    Windows Vista/Windows 7 – Klikněte pravým tlačítkem na ikonu v oznamovací oblasti a potom klikněte na Předvolby aktualizací.

    Zobrazí se dialog Aktualizace NVIDIA s kartou Předvolby v popředí.

Použití nabídky Nápověda

  1. Na ovládacím panelu NVIDIA klikněte na Nápověda a potom na Aktualizace a otevře se dialogové okno Aktualizace NVIDIA.

  2. Klikněte na kartu Předvolby.

Související témata

  • Seznámení s rozhraním ovládacího panelu NVIDIA

  • Použití nabídky plochy


Slovníček

3

3D Vision

NVIDIA® 3D Vision™ je kombinace stereoskopických 3D brýlích a softwaru, který vám umožňuje zobrazení mnoha PC her, digitálních fotografií a videa v stereoskopickém 3D. NVIDIA 3D Vision vyžaduje kompatibilní grafickou kartu NVIDIA, monitor 3D Vision-ready a počítač se systémem Windows Vista nebo Windows 7.

3DTV Play

NVIDIA® 3DTV Play™ je software, který vám umožňuje na televizích HDMI 1.4 3D sledovat obsah v stereoskopickém 3D. NVIDIA 3DTV Play vyžaduje jednotku 3D GPU Vision-ready, počítač se systémem Windows Vista nebo Windows 7 a televizi HDMI 1.4 3D s kompatibilními 3D brýlemi.

A

analogový monitor

Analogový monitor znamená monitor CRT. Termíny CRT a analogový monitor mohou být v této příručce zaměněny.

D

dialogové okno

Dialogová okna jsou okna pro interakci s uživatelem, která obsahují příkazová tlačítka a různé volby, pomocí kterých můžete provádět určitý příkaz nebo úlohu.

Například v dialogovém okně aplikace Windows „Uložit jako“ musíte vybrat složku, do které chcete dokument uložit a zadat jeho název.

digitální displej

Digitální displej může být digitální plochý panel nebo např. vnitřní LVDS displej přenosného počítače (laptopu nebo notebooku).

digitální monitor

Digitální monitor může být digitální plochý panel (DFP) nebo například interní LVDS displej přenosného počítače (laptopu nebo notebooku).

DisplayPort

DisplayPort je digitální audio / video rozhraní určené výhradně k propojení počítače a jeho monitoru, nebo počítače a obrazovky domácího kina.

G

genlock

Proces synchronizace skenování pixelů jednoho nebo více monitorů s externím signálem.

GPU

Grafické procesory (čipy) NVIDIA jsou nazývány GPU. Grafická karta, kterou používáte, je založena na GPU NVIDIA.

H

HDMI

HDMI (High-Definition Multimedia Interface) je nekomprimované digitální audio/video rozhraní.

HDMI 1.4 3D Video

HDMI 1.4 3D Video je software NVIDIA, který vám umožňuje sledovat stereoskopické Blu-ray 3D video pomocí HDMI 1.4 na 3D televizorech. Software vyžaduje jednotku GPU 3D Vision-ready, počítač se systémem Microsoft Windows 7, kompatibilní softwarový přehrávač Blu-ray 3D (od CyberLink, ArcSoft, Corel nebo Roxio), disk Blu-ray 3D a 3D televizor HDMI 1.4 s kompatibilními 3D brýlemi.

HDTV

Televizor s vysokým rozlišením. Systém pro přenos televizního signálu s mnohem vyšším rozlišením než standard NTSC. Televizor HDTV vyžaduje alespoň dva miliony pixelů v porovnání s normální televizí, která vyžaduje 360 000 pixelů.

K

konfigurace dvou karet

Nastavení, kdy dva nebo více monitorů (jako je analogový monitor, digitální monitor nebo televizor) jsou připojeny ke dvěma grafickým kartám s GPU NVIDIA instalovaným ve vašem počítači.

konfigurace jednoho displeje

Nastavení, kdy je ke grafické kartě s GPU NVIDIA ve vašem počítači připojen pouze jeden monitor.

konfigurace více grafických karet

Nastavení, kdy jsou ke grafické kartě s GPU NVIDIA ve vašem počítači připojeny dva nebo více monitorů (analogové, digitální monitory nebo televize).

konfigurace více monitorů

Nastavení, kdy je dva nebo více monitorů připojeno buď k jedné grafické kartě s GPU NVIDIA určené pro více monitorů nebo ke dvěma (nebo více) grafickým kartám s GPU NVIDIA.

O

okno

Termín „okno“ označuje jakékoli nezávislé okno na vaší ploše. Aplikace, jako jsou Microsoft® Windows® Outlook® nebo Explorer, mohou mít několik oken, která jsou součástí stejné aplikace. Okna lze na obrazovce přesouvat, otevírat, zavírat a měnit jejich velikost.

Aplikace nView Desktop Manager (popsaná v Uživatelské příručce aplikace NVIDIA nView Desktop Manager) vám umožní provádět s okny mnohem více úkonů – zprůhlednit je nebo vynutit, aby byla vždy na popředí.

Ovládací panel (Microsoft Windows)

Okno Ovládacího panelu Windows lze otevřít klepnutím na Start > Nastavení > Ovládací panel na hlavním panelu systému Windows.

ovládací panel (nView Desktop Manager)

Termín „ovládací panel“ aplikace nView Desktop Manager se vztahuje na celé okno ovládacího panelu aplikace nView Desktop Manager (ve formě karet nebo ve formě nabídek NVIDIA), ve kterém můžete konfigurovat nastavení aplikace nView Desktop Manager. Podrobné údaje o aktuálním ovladači najdete v Uživatelské příručce aplikace nView Desktop Manager.

nView Desktop Manager je také reprezentován ikonou v Ovládacích panelech Windows. Klepnutím na tuto ikonu zobrazíte „ovládací panel“ aplikace nView Desktop Manageru.

ovládací panel (zobrazení NVIDIA)

Termín „ovládací panel“ vlastností zobrazení NVIDIA se vztahuje na celé okno NVIDIA s rozbalovací nabídkou zobrazení NVIDIA obsahující možnosti nabídky, které se otevírají ve formě vlastní konfigurační stránky.

P

pixel

Pixel, neboli Prvek obrazu, představuje jeden bod v grafickém obrazu.

plocha

Plocha je pracovní oblast Windows, na které se zobrazují okna, ikony, nabídky a dialogová okna.

profil

Uložený seznam jedinečných nastavení zobrazení, obvykle přidružených ke hrám při jejich spuštění.

R

RAID

Znamená to redundant (redundantní) array (pole) independent (nezávislých) disks (disků), technika používání více ovladačů pro zvýšení výkonu disku, volného místa nebo ochrany dat.

referenční synchronizační signál

Externí časovací signál používaný pro synchronizaci všech monitorů při nastavování uzamčení obrazu nebo genlocku.

S

stereoskopické 3D

Technika zobrazení dvojrozměrných obrázků tak, že vytváří dojem třetího rozměru. Tento efekt je způsoben zobrazením lehce odlišných obrázků každému oku.

synchronizace snímků

Proces synchronizace skenování pixelů zobrazení na synchronizační zdroj.

T

technologie Optimus

NVIDIA® Optimus™ je technologie pro úsporu energie jednotky GPU, která automaticky zapíná nebo vypíná vysokovýkonnou jednotku GPU NVIDIA podle právě běžícího programu. Viz Použití technologie NVIDIA pro úsporu energie jednotky GPU.

technologie SLI

Technologie NVIDIA SLI s více GPU využívá předností architektury sběrnice PCI Express™ s rozšířeným pásmem, což umožňuje práci více jednotek GPU společně pro poskytnutí akcelerovaného výkonu.

Systém NVIDIA SLI obsahuje základní desku PCI Express, která podporuje dva fyzické konektory, k nimž je možno připojit dvě grafické karty NVIDIA PCI Express. Tyto dvě grafické karty musí být spojeny dohromady pomocí konektoru NVIDIA SLI.

Zkratka termínu redundant array independent disks (redundantní pole nezávislých disků), což je technika používání více disků pro zvýšení výkonu, získání více volného místa nebo pro zajištění ochrany dat.

Více informací o technologii NVIDIA SLI a aktuální seznam kompatibilního hardwaru a softwaru naleznete na adrese www.SLIZone.com.

U

uzamčení obrazu

Uzamčení obrazu vyžaduje použití hardwaru pro synchronizaci snímků na každém monitoru ve skupině systémů.

V

vyhlazování hran

Metoda pro potlačení zubatých hran nebo čar, které by měly být hladké.


Použití technologie NVIDIA pro úsporu energie jednotky GPU

Technologie NVIDIA® pro úsporu energie jednotky GPU (technologie NVIDIA® Optimus™ pro notebooky a technologie Synergy™ pro stolní počítače) automaticky zapne vysokovýkonnou jednotku GPU NVIDIA pro akceleraci programů nebo monitorů. Tato technologie optimalizuje rovnováhu mezi úsporou energie a výkonem a je dostupná pouze pro systémy Windows 7 a novější.

Jestliže kliknete na ikonu aktivity jednotky GPU NVIDIA v oznamovací oblasti hlavního panelu systému Windows, okno zobrazí, které programy a monitory využívají jednotku GPU NVIDIA. Jestliže žádný program ani monitor nepoužívají jednotku GPU NVIDIA, okno zobrazí, že váš počítač je v režimu úspory energie.

Poznámka: Výrobce vašeho počítače může poskytnout vlastní napájecí schéma systému Windows, které zabrání programům používat vysokovýkonný procesor NVIDIA.

Jak určím, který grafický procesor programy použijí?

Když spustíte program, ovladač NVIDIA automaticky vybere vhodný grafický procesor pro nejlepší výkon – buď integrovaný grafický procesor nebo vysokovýkonnou jednotku GPU NVIDIA.

  • Abyste zajistili, že ovladač NVIDIA rozpozná nejnovější programy

  • Spravovat aktualizace

  • Jestliže programy běží na monitorech připojených k integrované grafice, můžete tuto volbu upravit dvěma způsoby:

  • Určete grafický procesor pro použití nastavení Spravovat 3D nastavení „Preferovaný grafický procesor“.

  • Určete grafický procesor, který bude použit pro spuštěný program.

Poznámky:

  • Programy nebo videa spuštěná na externích monitorech, které jsou ovládané jednotkou GPU NVIDIA budou vždy spíše než integrovaný grafický procesor používat jednotku GPU NVIDIA, bez ohledu na volbu „preferovaného grafického procesoru“.

  • Váš výběr může způsobit, že některé programy nepracují správně nebo kratší výdrž baterie. Jestliže toto zaznamenáte, vyberte „Automatický výběr“ nebo zvolte výchozí výběr.

  • Když budete měnit nastavení „Preferovaný grafický procesor“, již spuštěné programy budou nadále používat stejný grafický procesor bez přerušení. Nastavení „Preferovaného grafického procesoru“ se projeví až po restartování programu.

  • Jestliže program vyžaduje konkrétní grafický procesor, ovladač může přepsat váš výběr.

    • Např. některé programy vyžadují vysokovýkonnou jednotku GPU NVIDIA pro zpracování CUDA nebo pro podporu pokročilého DirectX, které nejsou k dispozici s integrovanou grafikou. Jiné programy mohou vyžadovat využití konkrétního grafického procesoru, jestliže tento program má problémy s kompatibilitou s jiným procesorem.

  • Na některých noteboocích nebo počítačích ovládací panel NVIDIA nabízí další možnosti konfigurace monitoru, které nejsou k dispozici na standardním ovládacím panelu systému Windows. Další informace viz Stránka nápovědy pro Optimus.

Jak poznám, které programy, monitory a videa používají vysokovýkonnou jednotku GPU NVIDIA?

Klikněte na ikonu aktivity jednotky GPU NVIDIA v oznamovací oblasti systému Windows. Toto okno označuje:

  • které monitory a videa jsou akcelerovány vysokovýkonnou jednotkou GPU NVIDIA.

  • která připojení monitoru jsou ovládána vysokovýkonnou jednotkou GPU NVIDIA.

Jestliže není žádná ikona aktivity jednotky GPU, klikněte v nabídce ovládacího panelu NVIDIA na Zobrazit a vyberte Zobrazit ikonu aktivity jednotky GPU v oznamovací oblasti. (Viz Používání nabídky Zobrazit)