Panel de control de NVIDIA

Bienvenido al panel de control de NVIDIA. Puede usar el panel de control NVIDIA para hacer cosas increíbles con el hardware de NVIDIA.

El panel de control de NVIDIA permite controlar la configuración del controlador de gráficos de NVIDIA, así como otras utilidades de NVIDIA que pudiera tener instaladas en su sistema.

Para obtener más información acerca del sistema de ayuda de panel de control de NVIDIA, consulte Acerca de esta ayuda.

©2005 - 2011 NVIDIA Corporation. Todos los derechos reservados. Panel de control de NVIDIA


Acerca de esta ayuda

Este sistema de ayuda está diseñado para ayudarle a comenzar usando la interfaz del panel de control NVIDIA. Contiene información general y pasos de procedimientos para realizar tareas comunes y para configurar su hardware de NVIDIA. Los procedimientos describen cómo usar el panel de control de NVIDIA mediante los comandos de menú y navegando a través de la interfaz. Sin embargo, puede realizar también muchas tareas comunes usando teclas y botones abreviados dentro de la interfaz del usuario.

Esta documentación está dividida en las siguientes secciones:

  • Para comenzar. Presenta la introducción informativa acerca del panel de control de NVIDIA. Esta sección incluye una explicación de conceptos importantes, requisitos del sistema y una lista de teclas abreviadas disponibles en la aplicación del panel de control de NVIDIA.

  • Descripción del panel de control de NVIDIA. Describe los diferentes elementos de la interfaz del usuario del panel de control de NVIDIA.


Para comenzar

Puede usar el panel de control de NVIDIA para hacer cosas increíbles con el hardware de NVIDIA.

Estas secciones cubren:

  • Requisitos del sistema. Describe los requisitos mínimos y recomendados del sistema para el panel de control de NVIDIA.

  • Requisitos del sistema para NVIDIA SLI.

Temas relacionados

  • Panel de control de NVIDIA


Requisitos del sistema

El panel de control de NVIDIA requiere la siguiente configuración mínima del sistema:

  • Microsoft Windows XP o posteriores

  • Un procesador de 600 megahertz (MHz), tal como un Pentium III de Intel, Athlon de Advanced Micro Devices (AMD) o procesador equivalente

  • 128 megabytes (MB) de RAM

  • 2 gigabytes (GB) de espacio en el disco duro

Para optimizar el rendimiento del panel de control de NVIDIA, se recomiendan los siguientes requisitos del sistema:

  • Un procesador de 1,5 gigahertz (MHz), tal como un Pentium 4 de Intel, un Athlon XP 1500+ de AMD o procesador equivalente

  • 256 megabytes (MB) de RAM

  • Una conexión de Internet

Temas relacionados

  • Para comenzar

  • Requisitos del sistema para SLI de NVIDIA


Requisitos del sistema para la tecnología SLI de NVIDIA (Usuarios avanzados)

Si usted es un usuario avanzado de gráficos y hardware y desea usar la tecnología SLI de NVIDIA, su sistema debe tener los siguientes componentes clave:

  • Una tarjeta madre preparada para SLI que admita un juego de chips PCI Express y conectores duales x16 para dos tarjetas de gráficos PCI Express de NVIDIA.

  • Dos tarjetas de gráficos PCI Express basadas en NVIDIA

El funcionamiento de SLI de NVIDIA requiere dos tarjetas de gráficos PCI Express preparadas para SLI basadas en NVIDIA. Además,

  • Ambas tarjetas deben ser idénticas en términos de GPU y configuración de memoria.

  • NVIDIA recomienda que ambas tarjetas sean del mismo proveedor.

  • Un conector SLI de NVIDIA

El conector SLI interconecta dos tarjetas de gráficos PCI Express basadas en NVIDIA

Para recibir mayor información acerca de la tecnología SLI de NVIDIA y para obtener una lista actualizada de hardware y software compatibles visite www.SLIZone.com.

Temas relacionados

Requisitos del sistema


Obtener ayuda

Los temas en esta sección describen diferentes maneras para obtener ayuda y asistencia al usar el panel de control de NVIDIA.

  • Acceder a la ayuda en línea. Aprenda cómo obtener ayuda usando la documentación de ayuda en línea.

  • Información del sistema. Enseña cómo ver información detallada acerca de este software y el hardware de NVIDIA.

  • Imprimir un tema de ayuda. Es fácil imprimir un tema de ayuda para leer sin una computadora.

  • Obtener asistencia técnica. Aprenda cómo acceder al sitio Web de asistencia técnica de NVIDIA.

Temas relacionados

  • Panel de control de NVIDIA


Acceder a la ayuda en línea

Hay varias maneras de obtener ayuda en línea del panel de control de NVIDIA:

  • Pulse F1 en su teclado

  • Seleccione Ayuda en la barra de menús del panel de control de NVIDIA y luego elija Ayuda del panel de control de NVIDIA.

Temas relacionados

    • Obtener información acerca de su programa y computadora

    • Imprimir un tema de ayuda

    • Obtener asistencia técnica


Obtener información acerca de su programa y computadora

Puede verificar qué versión del panel de control de NVIDIA está usando y también obtener información detallada acerca del hardware de NVIDIA.

  • Para obtener información acerca del panel de control de NVIDIA, seleccione Acerca del panel de control de NVIDIA en el menú Ayuda.

  • Para obtener información acerca de su sistema, tarjeta de gráficos y controlador de gráficos, seleccione Información del sistema en el menú Ayuda o haga clic en Información del sistema en la esquina inferior izquierda del panel de control de NVIDIA.

Temas relacionados

      • Acceder a la ayuda en línea

      • Imprimir un tema de ayuda

      • Obtener asistencia técnica


Imprimir un tema de ayuda

  1. Encontrar y presentar el tema de Ayuda que desea.

  2. Haga clic con el botón derecho del ratón en la sección derecha de la ayuda y seleccione Imprimir en el menú emergente.

  3. Seleccione las opciones de impresión que desea en el cuadro de diálogo Imprimir y haga clic en Aceptar.

Temas relacionados

      • Acceder a la ayuda en línea

      • Obtener información acerca de su programa y computadora

      • Obtener asistencia técnica


Para obtener asistencia técnica

Para obtener asistencia técnica, visite el sitio web de asistencia técnica de NVIDIA: http://www.nvidia.com/page/support.html.

Temas relacionados

  • Acceder a la ayuda en línea

  • Obtener información acerca de su programa y computadora

  • Imprimir un tema de ayuda


Descripción de la interfaz del panel de control de NVIDIA

La interfaz de usuario del panel de control de NVIDIA está dividida en estas áreas principales: la barra de menús, el área de categorías del panel de control y la barra del explorador que se explican en estas secciones:

  • Acerca de la barra de menús

  • Acerca de la barra de herramientas

  • Uso del menú Escritorio

  • Uso de menús según la categoría

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Cómo obtener actualizaciones de controladores

  • Panel de control de NVIDIA


Uso de la interfaz del panel de control de NVIDIA

La siguiente pantalla muestra el panel de control de NVIDIA como aparece en Windows XP y Windows Vista o Windows 7, y muestran una plantilla para identificar el panel de tareas principales, el panel de navegación (Seleccione una tarea), la barra de menús y la barra de herramientas.

Panel de control de NVIDIA - Windows Vista o Windows 7

Panel de control de NVIDIA - Windows XP

1 – El panel de tareas principales es donde se ubican los controles del controlador de gráficos de NVIDIA. Este área de la pantalla es donde centrará la mayor parte de su atención a medida que use el panel de control de NVIDIA para lograr sus metas. Según el fabricante de su PC, hay una página de bienvenida que aparece la primera vez que se abre el panel de control de NVIDIA después de instalar el controlador. En visitas posteriores, el panel de control vuelve a abrirse en la última página que visitó.

2 – El panel del árbol de navegación (o Seleccionar una tarea) proporciona una visualización del árbol de las páginas de tareas que se encuentran disponibles en su sistema. Haga clic en el elemento del árbol para abrir la página.

3 – La barra de menús contiene menús estándar de Windows y menús específicos del panel de control de NVIDIA, tales como Escritorio y Perfiles.

4 – Barra de herramientas proporciona acceso rápido a tareas comunes tales como navegar entre páginas de tareas.

Temas relacionados

    • Acerca de la barra de menús

    • Acerca de la barra de herramientas

    • Uso del menú Escritorio


Acerca de la Barra de Menús

Puede usar los siguientes menús de la barra de menús para realizar las tareas en el panel de control de NVIDIA.

  • Archivo

  • Editar

  • Escritorio

  • [Según la categoría ]

  • Ayuda

Nota: Los menús que están disponibles en la barra de menús pueden variar, dependiendo de la categoría del panel de control de NVIDIA (como Pantalla, Móvil, Configuración, 3D u otra categoría) que esté usando.

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Acerca de la Barra de herramientas

  • Uso del menú Escritorio


Acerca de la barra de herramientas

Puede utilizar la barra de herramientas del panel de control de NVIDIA para hacer lo siguiente:

  • Usar los iconos de flecha para avanzar o retroceder por la lista de páginas de tareas que haya visitado en el panel de control de NVIDIA.

  • Según el fabricante del equipo, existe un "botón Inicio" que abre la página de Bienvenida de NVIDIA.

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Acerca de la barra de menús

  • Uso del menú Escritorio


Uso del menú Escritorio

El menú Escritorio es el tercer elemento en la barra de menús del panel de control de NVIDIA.

Comando del menú Escritorio

Descripción

Agregar menú contextual del escritorio

Ésta es la configuración seleccionada de forma predeterminada, y agrega el elemento de menú del panel de control de NVIDIA al menú contextual del escritorio.

Agregar la opción "Ejecutar con el procesador de gráficos"

Seleccione esta opción para agregar "Ejecutar con procesador de gráficos" al menú contextual del programa.

Cuando selecciona esta opción, puede elegir el procesador de gráficos que desea utilizar al iniciar un programa de la siguiente forma:

  1. Haga clic con el botón derecho en el icono del programa.

  2. Seleccione Ejecutar con procesador de gráficos y después el procesador de gráficos que desee utilizar.

La selección se aplica sólo en el momento en que el programa se inicia.

NOTAS:

  • Esta opción de menú aparece sólo con sistemas que utilizan la tecnología GPU de NVIDIA® para ahorro de energía.

Mostrar el icono de 'Actividad de la GPU' en el área de notificación

Seleccione esta opción de forma que el icono [image] de 'Actividad de la GPU' aparezca en el área de notificación de la barra de tareas de Windows. Entonces puede hacer clic en el icono para ver los programas y las pantallas que están utilizando la GPU de NVIDIA.

Esta opción de menú aparece sólo con sistemas que utilizan la tecnología GPU de NVIDIA® para ahorro de energía.

Mostrar ícono de bandeja de notificación

Al hacer clic en el icono de notificación del panel de control de NVIDIA [image] en el área de notificaciones de la barra de tareas de Windows, se podrán configurar rápidamente los valores de configuración clave del panel de control de NVIDIA.

Seleccione Escritorio > Mostrar ícono de bandeja de notificación para mostrar u ocultar el ícono de la bandeja de notificación del panel de control de NVIDIA que se ve en el área de notificaciones de la barra de tareas de Windows.

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Acerca de la barra de menús

  • Acerca de la barra de herramientas


Uso de los menús según la categoría

Estos menús aparecen sólo cuando están abiertas ciertas páginas de categorías.

Pantalla

Este menú aparece sólo cuando está abierta una página de categoría Pantalla.

  • Identificar pantallas. Seleccionar para identificar las pantallas configuradas con su sistema.

Configuración 3D

Este menú aparece sólo cuando está abierta una página de categoría Configuración 3D.

  • Mostrar indicador visual SLI. Seleccionar para verificar que el renderizado o el antialiasing SLI está activado y funcionando.

  • Mostrar el indicador visual Multi-GPU. Seleccionar para verificar que el renderizado o el antialiasing multi-GPU está activado y funcionando.

  • Mostrar el indicador visual PhysX. Seleccionar para verificar el tipo de aceleración PhysX que está utilizando el juego (por CPU o GPU), o si la aceleración PhysX se está utilizando o no.

Estación de trabajo

Este menú aparece sólo cuando está abierta una página de categoría 'Estación de trabajo'.

  • Actualizar vista. Seleccionar para actualizar la representación gráfica de las pantallas y tarjetas de gráficos instaladas en su sistema.

Temas relacionados:

  • Uso de la interfaz del panel de control de NVIDIA

  • Acerca de la barra de menús

  • Acerca de la barra de herramientas

  • Uso del menú Escritorio


Cómo obtener actualizaciones de controladores

La función 'Actualización de NVIDIA' le notifica cuando hay un controlador disponible para descargar en el sitio web NVIDIA.com que es más nuevo que el que tiene instalado. Según la opción elegida, esto incluye controladores Beta, controladores WHQL y el software más nuevo de 3D Vision. Aunque no haya necesidad de actualizar su controlador NVIDIA, la función de actualización le permite saber cuándo tiene la opción de obtener la versión más reciente del controlador.

Además de las notificaciones de actualización de controladores, 'Actualización de NVIDIA' también actualiza los perfiles de programas y juegos, incluso SLI, multi-GPU y los valores de configuración de la GPU preferida. A diferencia de las actualizaciones de los controladores, estas actualizaciones se descargan e instalan automáticamente.

NOTA: Para revertir cualquier programa, SLI o actualizaciones de la GPU preferida que se descargaron e instalaron, debe desinstalar el controlador de gráficos de NVIDIA. La desinstalación del software 'Actualización de NVIDIA' no revierte las actualizaciones.

Debe instalar 'Actualización de NVIDIA' durante la instalación del controlador de gráficos para que la función se encuentre disponible.

Cómo obtener notificaciones

Cuando hay una actualización de controlador disponible para descargar, aparece una ventana emergente con un mensaje en el ícono de NVIDIA en el área de notificaciones de la bandeja del sistema de Windows. El mensaje describe el tipo de controlador y la versión.

Haga clic en el mensaje para abrir, en un buscador, la página de descarga de controladores de NVIDIA.com donde puede descargar el controlador.

Cómo configurar la actualización de NVIDIA

Las siguientes secciones explican cómo configurar la actualización de NVIDIA:

  • Cómo activar o desactivar actualizaciones automáticas

  • Cómo activar o desactivar notificaciones de actualización

  • Cómo buscar actualizaciones

  • Cómo establecer preferencias para la actualización de NVIDIA

Cómo activar o desactivar actualizaciones automáticas

Puede elegir si el controlador de NVIDIA tiene que buscar actualizaciones o no. Para especificar la frecuencia con la que el controlador debe buscar actualizaciones, utilice el menú Ayuda.

Cómo usar el ícono de notificación

  1. Si no está el icono de la bandeja de notificación de NVIDIA, haga clic en Escritorio en la barra de menús del panel de control de NVIDIA y después en Mostrar ícono de bandeja de notificación.

    2. Quizás tenga que hacer clic en el botón Mostrar iconos ocultos para ver el icono de NVIDIA.

  2. Realice su selección:

    3. Windows XP: Haga clic en el icono de la bandeja de notificación y en Actualizaciones en el menú, después seleccione o desactive Buscar actualizaciones automáticamente, según desee o no activar las actualizaciones automáticas: activadas (seleccionar) o desactivadas (desactivar).

    Windows Vista/Windows 7: Haga clic con el botón derecho en el icono de la bandeja de notificación y después seleccione o desactive Buscar actualizaciones automáticamente, según desee o no activar las actualizaciones automáticas: activadas (seleccionar) o desactivadas (desactivar).

Cómo usar el menú Ayuda

  1. Haga clic en Ayuda en la barra de menús del panel de control de NVIDIA y después en Actualizaciones para abrir el diálogo de la función de actualización de NVIDIA.

  2. Haga clic en la pestaña Preferencias.

  3. Seleccione o desactive la casilla de verificación Buscar actualizaciones automáticamente, según desee activar o desactivar las actualizaciones automáticas, respectivamente.

  4. Para especificar la frecuencia con que desea que el controlador busque actualizaciones, haga clic en la flecha de la lista Buscar actualizaciones y después haga su selección entre las opciones disponibles.

  5. Al finalizar, haga clic en Aceptar.

Cómo activar o desactivar notificaciones de actualización

Puede elegir si el controlador de NVIDIA tiene que notificarle o no de las actualizaciones disponibles.

Cómo usar el ícono de notificación: Windows XP

  1. Si no está el icono de la bandeja de notificación de NVIDIA, haga clic en Escritorio en la barra de menús del panel de control de NVIDIA y después en Mostrar ícono de bandeja de notificación.

    2. Quizás tenga que hacer clic en el botón Mostrar iconos ocultos para ver el icono de NVIDIA.

  2. Realice su selección:

    3. Windows XP: Haga clic en el icono de la bandeja de notificación y en Actualizaciones en el menú, después seleccione o desactive Mostrar notificaciones de actualización, según desee que le notifiquen (seleccionar) o que no le notifiquen (desactivar).

    Windows Vista/Windows 7: Haga clic con el botón derecho en el icono de la bandeja de notificación y después seleccione o desactive Mostrar notificaciones de actualización, según desee que le notifiquen (seleccionar) o que no le notifiquen (desactivar).

Cómo usar el menú Ayuda

  1. Haga clic en Ayuda en la barra de menús del panel de control de NVIDIA y después en Actualizaciones para abrir el diálogo de la función de actualización de NVIDIA.

  2. Haga clic en la pestaña Preferencias.

  3. Seleccione o desactive la casilla de verificación Notificarme cuando haya actualizaciones disponibles según desee ser notificado (seleccionar) o no (desactivar).

  4. Al finalizar, haga clic en Aceptar.

Cómo buscar actualizaciones

Puede buscar actualizaciones del controlador en caso de que se haya perdido la notificación de la ventana o si desea que el controlador busque actualizaciones inmediatamente.

Cómo usar el ícono de notificación

  1. Si no está el icono de la bandeja de notificación de NVIDIA, haga clic en Escritorio en la barra de menús del panel de control de NVIDIA y después en Mostrar ícono de bandeja de notificación.

    2. Quizás tenga que hacer clic en el botón Mostrar iconos ocultos para ver el icono de NVIDIA.

  2. Haga clic en Buscar actualizaciones.

    3. Windows XP: Haga clic en el icono de la bandeja de notificación y en Actualizaciones en el menú, después haga clic en Buscar actualizaciones.

    Windows Vista/Windows 7: Haga clic con el botón derecho en el icono de la bandeja de notificación y después en Buscar actualizaciones.

    • El diálogo Buscar actualizaciones indica si no había actualizaciones disponibles o si el controlador no pudo buscarlas.

    • Si hay actualizaciones disponibles, el diálogo Actualización de NVIDIA aparece y muestra en una lista los controladores disponibles en la pestaña "Actualizaciones".

      • En el cuadro de Actualizaciones, haga clic en el enlace Descargar para abrir, en un buscador, la página de descarga de controladores de NVIDIA.com donde puede descargar el controlador.

    • Si se encuentran disponibles las actualizaciones del perfil de la aplicación o de la configuración de la GPU preferida, el controlador las descarga y aplica.

Cómo usar el menú Ayuda

  1. Haga clic en Ayuda en la barra de menús del panel de control de NVIDIA y después en Actualizaciones para abrir el diálogo Actualización de NVIDIA.

  2. Haga clic en la pestaña Actualizaciones.

    • El cuadro de Actualizaciones muestra una lista de las actualizaciones que están disponibles.

      • En el cuadro de Actualizaciones, haga clic en el enlace Descargar para abrir, en un buscador, la página de descarga de controladores de NVIDIA.com donde puede descargar el controlador.

    • Si no hay actualizaciones en la lista, puede hacer clic en Buscar actualizaciones para forzar al controlador a buscarlas.

      • Si se encuentran disponibles las actualizaciones del perfil de la aplicación o de la configuración de la GPU preferida, el controlador las descarga y aplica automáticamente.

Cómo establecer preferencias para la actualización de NVIDIA

Esta sección explica cómo acceder a los controles de preferencias de la actualización de NVIDIA, donde podrá especificar

  • si el controlador puede o no buscar actualizaciones,

  • si desea que le notifique o no de las actualizaciones disponibles y

  • qué software desea que busque el controlador; por ejemplo,

  • actualizaciones beta,

  • el controlador gráfico (con o sin compatibilidad de 3D Vision en sistemas compatibles con 3D),

  • perfiles de programas y juegos (incluso SLI en sistemas SLI) y

  • el procesador de gráficos preferido en sistemas que utilizan tecnología GPU de NVIDIA para ahorro de energía.

Cómo usar el ícono de notificación

  1. Si no está el ícono de la bandeja de notificación de NVIDIA, haga clic en Ver en la barra de menús del panel de control de NVIDIA y después en Mostrar ícono de bandeja de notificación.

    2. Quizás tenga que hacer clic en el botón Mostrar iconos ocultos para ver el icono de NVIDIA.

  2. Haga clic en Preferencias de actualización.

    3. Windows XP: Haga clic en el icono de la bandeja de notificación y en Actualizaciones en el menú, después haga clic en Preferencias de actualización.

    Windows Vista/Windows 7: Haga clic con el botón derecho en el icono de la bandeja de notificación y después en Preferencias de actualización.

    El diálogo de la actualización de NVIDIA aparecerá con la pestaña Preferencias adelante.

Cómo usar el menú Ayuda

  1. Haga clic en Ayuda en la barra de menús del panel de control de NVIDIA y después en Actualizaciones para abrir el diálogo de la función de actualización de NVIDIA.

  2. Haga clic en la pestaña Preferencias.

Temas relacionados

  • Descripción de la interfaz del panel de control de NVIDIA

  • Uso del menú Escritorio


glosario

3

3D Vision

NVIDIA® 3D Vision™ es una combinación de lentes 3D estereoscópicos y software que le permite ver muchos juegos de PC, fotografías digitales y video en 3D estereoscópico. NVIDIA 3D Vision necesita una tarjeta gráfica de NVIDIA compatible , una pantalla 3D Vision-ready y un equipo con Windows Vista o Windows 7.

3DTV Play

NVIDIA® 3DTV Play™ es software que le permite ver contenido en 3D estereoscópico en televisiones HDMI 1.4 3D. NVIDIA 3DTV Play necesita una GPU 3D Vision-ready, un equipo con Windows Vista o Windows 7 y un televisor HDMI 1.4 3D con lentes 3D compatibles.

3D estereoscópica

La técnica para presentar las imágenes bidimensionales de tal forma que crea la ilusión de profundidad. Este efecto se crea al presentar imágenes ligeramente diferentes a cada ojo.

B

bloqueo de tramas

El bloqueo de tramas involucra el uso de hardware para sincronizar las tramas en cada pantalla en un grupo de sistemas.

bloqueo genlock

El proceso de sincronización de la exploración de pixeles de una o más pantallas con una señal externa.

C

configuración de pantallas múltiples

Una configuración donde hay dos o más pantallas conectadas ya sea a una tarjeta de gráficos basada en GPU de NVIDIA de pantallas múltiples; o a dos (o más) tarjetas de gráficos basadas en GPU de NVIDIA.

configuración de tarjeta doble

Una configuración donde dos o más pantallas (por ejemplo, una pantalla analógica, una pantalla digital o un televisor) se encuentran conectadas a dos tarjetas de gráficos basadas en GPU de NVIDIA instaladas en la computadora.

configuración de múltiples tarjetas gráficas

Es una instalación donde están conectadas dos o más pantallas (como una analógica, otra digital o un TV) a dos (o más) tarjetas gráficas basadas en la GPU de NVIDIA instaladas en la computadora.

configuración de una pantalla

Una configuración donde hay una sola pantalla conectada a la tarjeta de gráficos basada en GPU de NVIDIA en la computadora.

cuadro de diálogo

Los cuadros de diálogo son ventanas para la entrada del usuario que contienen botones de comando y diferentes opciones a través de las cuales puede llevar a cabo comandos o tareas en particular.

Por ejemplo, en el cuadro de diálogo “Guardar como” de una aplicación de Windows, debe indicar la carpeta que va a contener el documento que desea guardar y el nombre con el que guardará el documento.

D

DisplayPort

DisplayPort es una interfaz digital de audio y video, diseñada principalmente para comunicar una computadora con un monitor o con un sistema de cine en casa.

E

escritorio

El escritorio es el área de trabajo en pantalla de Windows en la cual aparecen las ventanas, iconos, menús y cuadros de diálogo.

G

GPU

Los procesadores (chips) de gráficos de NVIDIA se llaman unidades de procesamiento de gráficos (GPU). La tarjeta de gráficos que está usando se basa en una GPU de NVIDIA.

H

HDMI

HDMI (interfaz multimedia de alta definición) es una interfaz de audio/vídeo digital sin comprimir.

HDMI 1.4 3D Video

HDMI 1.4 3D Video es el software de NVIDIA que le permite visualizar vídeo 3D estereoscópico Blu-ray sobre HDMI 1.4 en televisores 3D. El software necesita una GPU 3D Vision-ready, un equipo con Microsoft Windows 7, software compatible de reproducción Blu-ray 3D (de CyberLink, ArcSoft, Corel o Roxio), disco Blu-ray 3D y un televisor HDMI 1.4 3D con anteojos 3D compatibles.

HDTV (televisión de alta definición)

Un sistema para transmitir una señal de TV con mucha más resolución que el estándar de las normas del Comité Nacional de Televisión (NTSC). Un equipo HDTV requiere al menos dos millones de pixeles comparado con los 360.000 de un televisor común.

O

Tecnología Optimus

La tecnología NVIDIA® Optimus™ es una tecnología de ahorro de energía de la GPU que enciende o apaga automáticamente la GPU de NVIDIA de alto rendimiento de acuerdo a los programas que se estén ejecutando. Vea Uso de la tecnología GPU de NVIDIA para ahorro de energía.

P

panel de control (Desktop Manager de nView)

El “panel de control” del Desktop Manager de nView se refiere a la totalidad de la ventana del panel de control del Desktop Manager de nView (con estilo de fichas o estilo de menú de NVIDIA) desde donde puede hacer las configuraciones del Desktop Manager de nView.

Para obtener más detalles, consulte la Guía del usuario de Desktop Manager de nView correspondiente a la versión actual del controlador.

El Desktop Manager de nView también es un icono donde se puede hacer clic en el grupo de iconos del panel de control de Windows. Al hacer clic en este icono, aparece el “panel de control” del Desktop Manager de nView.

Panel de control (Microsoft Windows)

Puede acceder a la ventana del Panel de control de Windows haciendo clic en Inicio > Configuración > Panel de control en la barra de tareas del escritorio de Windows.

panel de control (pantalla NVIDIA)

El “panel de control” de las propiedades de pantalla de NVIDIA se refiere a la totalidad de la pantalla basada en NVIDIA con el menú emergente cada una de cuyas opciones abre una página de configuración separada.

pantalla analógica

Pantalla analógica se refiere en general a la pantalla CRT. En esta guía puede que se usen en forma intercambiable los términos CRT y pantalla analógica.

pantalla digital

Una pantalla digital puede ser un panel digital plano (DFP) o, por ejemplo, una pantalla interna LVDS de una computadora portátil.

perfil

Una lista guardada de configuraciones especiales de pantalla, relacionadas generalmente con los juegos que se ejecuten.

píxel

Abreviatura en inglés de Picture Element (elemento de imagen); un pixel es cada uno de los puntos en una imagen gráfica.

R

RAID

'Raid' (redundant array of independent disks) significa matriz redundante de discos independientes y es una técnica para utilizar varias unidades de disco y así mejorar el rendimiento y la capacidad del disco o la protección de datos.

S

sinc. interna

La señal de sincronización externa que se usa para sincronizar todas las pantallas en una configuración de bloqueo de tramas o bloqueo genlock.

sincronización de tramas

El proceso de sincronizar la exploración de pixeles de pantalla con una fuente sincronizada.

Tecnología SLI

La tecnología SLI multi-GPU de NVIDIA aprovecha el aumento del ancho de banda con la arquitectura de bus PCI Express™ para permitir que funcionen juntas varias GPU con el fin de dar un rendimiento acelerado.

Un sistema SLI de NVIDIA consiste en una placa base PCI Express que sea compatible con dos conectores físicos capaces de tener conectadas dos tarjetas de gráficos PCI Express de NVIDIA. Las dos tarjetas de gráficos deben unirse mediante el conector SLI de NVIDIA. Con los controladores de gráficos apropiados instalados, se puede activar o desactivar el modo SLI. Estando desactivado el modo SLI, se pueden usar todos los modos de pantalla múltiple de nView que sean compatibles, incluyendo el uso de hasta cuatro monitores conectados a las dos tarjetas de gráficos SLI. Cuando está activado el modo SLI, no se encuentran disponibles los modos de pantalla múltiple de nView. En cambio, las dos tarjetas de gráficos controlan una sola pantalla para ofrecer rendimiento tridimensional acelerado en aplicaciones DirectX y OpenGL.

Para recibir más información acerca de la tecnología SLI de NVIDIA y para obtener una lista actualizada de hardware y software compatibles visite www.SLIZone.com.

suavizado de líneas

Una técnica para disminuir las irregularidades (apariencia escalonada) de líneas que deben ser lisas

V

ventana

Una ventana es toda ventana independiente en el escritorio. Las aplicaciones como Microsoft® Windows® Outlook® o Explorer pueden tener varias ventanas las cuales forman todas parte de la misma aplicación. Las ventanas se pueden arrastrar, abrir y cerrar y redimensionar en la pantalla.

La aplicación Desktop Manager de nView (descrita en la Guía del usuario de Desktop Manager de nView de NVIDIA) permite hacer aun más con las ventanas, como hacerlas transparentes o forzarlas a estar siempre encima de otras ventanas.


Uso de la tecnología GPU de NVIDIA para ahorro de energía

La tecnología GPU de NVIDIA® para ahorro de energía (tecnología NVIDIA® Optimus™ para equipos portátiles y tecnología Synergy™ para equipos de escritorio) activa automáticamente la GPU de NVIDIA de alto rendimiento para acelerar los programas o las pantallas. La tecnología optimiza el equilibrio entre el ahorro de energía y el rendimiento, y se encuentra disponible sólo con Windows 7 y versiones posteriores.

Al hacer clic en el icono de 'Actividad de la GPU' de NVIDIA en el área de notificación de la barra de tareas de Windows, la ventana muestra los programas y pantallas que están utilizando la GPU de NVIDIA. Si no hay programas o pantallas que estén utilizando la GPU de NVIDIA, entonces la ventana indica que su equipo está en el modo de ahorro de energía.

Nota: El fabricante de su equipo quizás proporcione un plan de energía personalizado para Windows que evita que los programas utilicen el procesador de NVIDIA de alto rendimiento.

¿Cómo especifico el procesador de gráficos que utiliza mi programa?

Al ejecutar un programa, el controlador de NVIDIA selecciona automáticamente el procesador gráfico apropiado que debe utilizar para obtener el mejor rendimiento, bien el procesador de gráficos integrado o la GPU NVIDIA de alto rendimiento.

  • Para asegurarse de que el controlador de NVIDIA reconozca los últimos programas, consulte

  • Administrar actualizaciones

  • Cuando se ejecutan programas en pantallas conectadas a los gráficos integrados, se puede personalizar esta selección de dos formas:

  • Especificar el procesador de gráficos para usar a través de la configuración "Procesador de gráficos preferido" de "Administrar la configuración 3D".

  • Especificar el procesador de gráficos para usar cuando inicie el programa.

Notas:

  • Los programas y videos que se inician en pantallas externas controladas por la GPU de NVIDIA siempre usarán la GPU de NVIDIA en vez del procesador de gráficos integrado sin tener en cuenta la selección del "procesador de gráficos preferido".

  • Su selección podría producir que algunos programas no se ejecuten correctamente o puede ocasionar menos duración de la batería. Si éste es el caso, seleccione "Selección automática" o selección predeterminada.

  • Cuando modifica la configuración "Procesador de gráficos preferido", los programas que ya se están ejecutando continuarán utilizando el mismo procesador de gráficos ininterrumpidamente. Para permitir que la configuración "Procesador de gráficos preferido" surta efecto, debe reiniciar el programa.

  • El controlador puede anular su selección si el programa requiere un procesador de gráficos específico.

    • Por ejemplo, algunos programas necesitan la GPU de NVIDIA de alto rendimiento para el procesamiento CUDA o soporte avanzado de DirectX no disponible con los gráficos integrados. Otros programas quizás tengan que ejecutarse en un procesador de gráficos específico si el programa tiene problemas de compatibilidad con el otro procesador.

  • En algunos equipos portátiles o equipos de escritorio, el panel de control de NVIDIA ofrece opciones adicionales de configuración de pantalla que no se encuentran disponibles en el panel de control de Windows estándar. Consulte la Nota sobre Optimus en la página de ayuda de Pantalla para obtener más información.

¿Cómo sé qué programas, pantallas y videos están utilizando la GPU de NVIDIA de alto rendimiento?

Haga clic en el icono de la 'Actividad de la GPU' de NVIDIA en el área de notificación de Windows. La ventana indica:

  • Qué pantallas y video se aceleran utilizando la GPU de NVIDIA de alto rendimiento.

  • Qué conexiones de pantalla están controladas por la GPU de NVIDIA de alto rendimiento.

Si no hay un icono de la 'Actividad de la GPU', haga clic en Ver en la barra del menú del panel de control de NVIDIA y seleccione Mostrar el icono de actividad de la GPU en el área de notificación. (Consulte Uso del menú Ver)


Uso del menú Perfiles

Seleccione Perfiles para trabajar con Perfiles, los cuales contienen la configuración de pantalla que usted puede haber guardado al realizar tareas específicas en las secciones de aplicación Pantalla o Rendimiento del panel de control de NVIDIA. Puede hacer lo siguiente al utilizar comandos de Perfiles:

  • Cargar un perfil de escritorio guardado

  • Guardar un perfil de escritorio

  • Eliminar un perfil de escritorio existente

Temas relacionados:

  • Uso de la interfaz del panel de control de NVIDIA

  • Acerca de la barra de menús

  • Acerca de la Barra de herramientas

  • Uso del menú Ver