Panel de control de NVIDIA

Bienvenido a Panel de control de NVIDIA. Puede utilizar el panel de control de NVIDIA para hacer cosas increíbles con su hardware de NVIDIA.

El panel de control de NVIDIA le proporciona control de la configuración de controlador gráfico de NVIDIA y de otras utilidades de NVIDIA que haya instalado en su sistema.

Para obtener más información sobre el sistema de ayuda del panel de control de NVIDIA, consulte Acerca de esta ayuda.

©2005 - 2011 NVIDIA Corporation. Todos los derechos reservados. Panel de control de NVIDIA


Acerca de esta ayuda

Este sistema de ayuda está diseñado para ayudarle a comenzar a utilizar la aplicación Panel de control de NVIDIA. Contiene información general y los procedimientos, paso a paso, para ejecutar las tareas comunes y configurar el hardware de NVIDIA. Los procedimientos describen cómo utilizar el panel de control de NVIDIA por medio las instrucciones del menú y cómo navegar por la interfaz. Sin embargo, puede realizar también muchas tareas comunes usando accesos directos configurados en teclas y botones dentro de la interfaz del usuario.

Esta documentación está dividida en las siguientes secciones:

  • Cómo comenzar. Proporciona información preliminar sobre el panel de control de NVIDIA. Esta sección explica los conceptos importantes, los requisitos del sistema y una lista de teclas de acceso directo disponibles en la aplicación Panel de control de NVIDIA.

  • Descripción del panel de control de NVIDIA. Describe los diferentes elementos en la interfaz del usuario del panel de control de NVIDIA.


Cómo comenzar

Puede utilizar el panel de control de NVIDIA para hacer cosas increíbles con su hardware de NVIDIA.

Esta sección cubre:

  • Requisitos del sistema. Describe los requisitos mínimos y el sistema recomendado para el panel de control de NVIDIA.

  • Requisitos del sistema para NVIDIA SLI.

Temas relacionados

  • Panel de control de NVIDIA


Requisitos del sistema

El panel de control de NVIDIA necesita la siguiente configuración mínima del sistema:

  • Microsoft Windows XP o posterior

  • Un procesador de 600 mhz, como Intel Pentium III, Advanced Micro Devices (AMD) Athlon, o un procesador equivalente

  • 128 MB de RAM

  • 2 GB de espacio libre en el disco duro

Para optimizar el rendimiento del panel de control de NVIDIA, se recomiendan los siguientes requisitos en el sistema:

  • Un procesador de 1,5 GHz, como Intel Pentium 4, AMD Athlon XP 1500+, o un procesador equivalente

  • 256 MB de RAM

  • Una conexión a Internet

Temas relacionados

  • Cómo comenzar

  • Requisitos del sistema para NVIDIA SLI.


Requisitos del sistema para la tecnología NVIDIA SLI (usuarios avanzados)

Si es un usuario avanzado de gráficos y hardware, y desea utilizar la tecnología NVIDIA SLI, su sistema debe tener los siguientes componentes clave de hardware:

  • Una placa base con capacidad SLI que admita el conjunto de chips de PCI Express y conectores dobles 16x para dos tarjetas gráficas de NVIDIA PCI Express.

  • Dos tarjetas gráficas PCI Express basadas en NVIDIA

El funcionamiento de NVIDIA SLI requiere dos tarjetas gráficas PCI Express con capacidad SLI basadas en NVIDIA. Además,

  • Ambas tarjetas deben ser idénticas en cuanto a la GPU y la configuración de memoria.

  • NVIDIA recomienda que ambas tarjetas sean del mismo fabricante.

  • Un conector SLI de NVIDIA

El conector SLI conecta entre sí dos tarjetas gráficas PCI Express basadas en NVIDIA.

Para obtener más información sobre la tecnología NVIDIA SLI y una lista actualizada de hardware y software compatible, visite www.SLIZone.com.

Temas relacionados

Requisitos del sistema


Cómo obtener ayuda

Los temas en esta sección describen diferentes maneras para obtener ayuda y asistencia al usar el panel de control de NVIDIA.

  • Acceder a ayuda en línea. Aprenda cómo obtener ayuda utilizando la documentación de ayuda en línea.

  • Información del sistema. Aprenda cómo ver información detallada sobre este software y su hardware de NVIDIA.

  • Cómo imprimir un tema de ayuda. Es fácil imprimir un tema de ayuda para leerlo sin un ordenador.

  • Cómo obtener asistencia técnica. Aprenda cómo acceder al sitio Web de asistencia técnica de NVIDIA.

Temas relacionados

  • Panel de control de NVIDIA


Cómo acceder a la ayuda en línea

Hay varias maneras de obtener ayuda en línea del panel de control de NVIDIA:

  • Pulse F1 en su teclado

  • Seleccione Ayuda en la barra de menús del panel de control de NVIDIA y a continuación, seleccione Panel de control y ayuda de NVIDIA.

Temas relacionados

    • Cómo obtener información sobre el programa y su ordenador

    • Cómo imprimir un tema de ayuda

    • Cómo obtener asistencia técnica


Cómo obtener información acerca de su programa y ordenador

Puede verificar qué versión del panel de control de NVIDIA está utilizando y también obtener información detallada sobre su hardware de NVIDIA.

  • Para obtener información sobre el panel de control de NVIDIA, seleccione Acerca del panel de control de NVIDIA en el menú Ayuda.

  • Para obtener información sobre su sistema, tarjeta gráfica y controlador gráfico, seleccione Información del sistema desde el menú Ayuda, o haga clic en Información del sistema en la esquina izquierda inferior del panel de control de NVIDIA.

Temas relacionados

      • Cómo acceder a la ayuda en línea

      • Cómo imprimir un tema de ayuda

      • Cómo obtener asistencia técnica


Cómo imprimir un tema de ayuda

  1. Encontrar y mostrar el tema de ayuda que desee.

  2. Haga clic con el botón derecho del ratón en la sección derecha de la ayuda y seleccione Imprimir en el menú emergente.

  3. Seleccione las opciones de impresión que desea en el cuadro de diálogo Imprimir y haga clic en Aceptar.

Temas relacionados

      • Cómo acceder a la ayuda en línea

      • Cómo obtener información sobre el programa y su ordenador

      • Cómo obtener asistencia técnica


Para obtener asistencia técnica

Para obtener ayuda, acceda al sitio Web de asistencia técnica de NVIDIA: http://www.nvidia.com/page/support.html.

Temas relacionados

  • Cómo acceder a la ayuda en línea

  • Cómo obtener información sobre el programa y su ordenador

  • Cómo imprimir un tema de ayuda


Descripción de la interfaz del panel de control de NVIDIA

La interfaz de usuario del panel de control de NVIDIA está dividida en estas áreas principales: la barra de menús, el área de categorías del panel de control y la barra del explorador que se explican en estas secciones:

  • Uso de la barra de menús

  • Acerca de la barra de herramientas

  • Uso del menú Escritorio

  • Uso de menús según la categoría

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Cómo obtener actualizaciones de controladores

  • Panel de control de NVIDIA


Uso de la interfaz del panel de control de NVIDIA

Las siguientes pantallas muestran el panel de control de NVIDIA como aparece en Windows XP y Windows Vista o Windows 7, y muestran una plantilla para identificar el panel de tareas principales, el panel de navegación clásica, la barra de menús y la barra de herramientas.

Panel de control de NVIDIA - Windows Vista o Windows 7

Panel de control de NVIDIA - Windows XP

1 – El panel de tareas principales es donde se ubican los controles del controlador gráfico de NVIDIA. Este área de la pantalla es donde centrará la mayor parte de su atención a medida que use el panel de control de NVIDIA para lograr sus metas. Según el fabricante de su PC, hay una página de bienvenida que aparece la primera vez que se abre el panel de control de NVIDIA después de instalar el controlador. En visitas posteriores, el panel de control vuelve a abrirse en la última página que visitó.

2 – El panel del árbol de navegación (o Seleccionar una tarea) proporciona una visualización del árbol de las páginas de tareas que se encuentran disponibles en su sistema. Haga clic en el elemento del árbol para abrir la página.

3 – La barra de menús contiene menús estándar de Windows y menús específicos del panel de control de NVIDIA, tales como Escritorio y Perfiles.

4 – Barra de herramientas proporciona acceso rápido a tareas comunes tales como navegar entre páginas de tareas.

Temas relacionados

    • Acerca de la barra de menús

    • Acerca de la barra de herramientas

    • Uso del menú Escritorio


Acerca de la barra de menús

Puede utilizar los siguientes menús en la barra de menús para realizar tareas en el panel de control de NVIDIA.

  • Archivo

  • Editar

  • Escritorio

  • [Según la categoría ]

  • Ayuda

Nota: Los menús disponibles en la barra de menús pueden variar según la categoría del panel de control de NVIDIA (como: pantalla, portátil, configuración de 3D u otra) que esté usando.

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Acerca de la barra de herramientas

  • Uso del menú Escritorio


Acerca de la barra de herramientas

Puede utilizar la barra de herramientas del panel de control de NVIDIA para hacer lo siguiente:

  • Utilice los iconos de flecha para avanzar o retroceder entre las páginas de tareas del panel de control de NVIDIA que haya visitado.

  • Según el fabricante del PC, existe un "botón inicio" que abre la página de bienvenida de NVIDIA.

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Acerca de la barra de menús

  • Uso del menú Escritorio


Uso del menú Escritorio

El menú Escritorio es el tercer elemento en la barra de menús del panel de control de NVIDIA.

Comando del menú Escritorio

Descripción

Agregar menú contextual del escritorio

Ésta es la configuración seleccionada de forma predeterminada, y agrega el elemento de menú del panel de control de NVIDIA al menú contextual del escritorio.

Agregar la opción "Ejecutar con el procesador de gráficos"

Seleccione esta opción para agregar "Ejecutar con procesador de gráficos" al menú contextual del programa.

Cuando selecciona esta opción, puede elegir el procesador de gráficos que desea utilizar al iniciar un programa de la siguiente forma:

  1. Haga clic con el botón derecho en el icono del programa.

  2. Seleccione Ejecutar con procesador de gráficos y después el procesador de gráficos que desee utilizar.

La selección se aplica sólo en el momento que el programa se inicia.

NOTAS:

  • Esta opción de menú aparece sólo con sistemas que utilizan la tecnología GPU de NVIDIA® para ahorro de energía.

Mostrar el icono de 'Actividad de la GPU' en el área de notificaciones

Seleccione esta opción de forma que el icono [image] de 'Actividad de la GPU' aparezca en el área de notificaciones de la barra de tareas de Windows. Entonces puede hacer clic en el icono para ver los programas y las pantallas que están utilizando la GPU de NVIDIA.

Esta opción de menú aparece sólo con sistemas que utilizan la tecnología GPU de NVIDIA® para ahorro de energía.

Mostrar icono de bandeja de notificaciones

Al hacer clic en el icono de notificaciones del panel de control de NVIDIA [image] en el área de notificaciones de la barra de tareas de Windows, se podrá configurar rápidamente los valores de configuración clave del panel de control de NVIDIA.

Seleccione Escritorio > Mostrar icono de bandeja de notificaciones para mostrar u ocultar el icono de la bandeja de notificaciones del panel de control de NVIDIA que aparece en el área de notificaciones de la barra de tareas de Windows.

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Acerca de la barra de menús

  • Acerca de la barra de herramientas


Uso de los menús según la categoría

Estos menús aparecen sólo cuando están abiertas ciertas páginas de categorías.

Pantalla

Este menú aparece sólo cuando está abierta una página de categoría Pantalla.

  • Identificar pantallas. Seleccionar para identificar las pantallas configuradas con su sistema.

Configuración 3D

Este menú aparece sólo cuando está abierta una página de categoría Configuración 3D.

  • Mostrar indicador visual SLI. Seleccionar para verificar que el renderizado o antialiasing SLI está activado y funcionando.

  • Mostrar el indicador visual Multi-GPU. Seleccionar para verificar que el renderizado o antialiasing multi-GPU está activado y funcionando.

  • Mostrar el indicador visual PhysX. Seleccionar para verificar el tipo de aceleración PhysX que el juego está utilizando - CPU o GPU - o si la aceleración PhysX se está utilizando o no.

Estación de trabajo

Este menú aparece sólo cuando está abierta una página de categoría 'Estación de trabajo'.

  • Actualizar vista. Seleccionar para actualizar la representación gráfica de las pantallas y tarjetas gráficas instaladas en su sistema.

Temas relacionados:

  • Uso de la interfaz del panel de control de NVIDIA

  • Acerca de la barra de menús

  • Acerca de la barra de herramientas

  • Uso del menú Escritorio


Cómo obtener actualizaciones de controladores

La función 'Actualizaciones de NVIDIA' le notifica cuando hay un controlador disponible para descargar en el sitio Web NVIDIA.com que es más nuevo que el que tiene instalado. Según la opción elegida, esto incluye controladores Beta, controladores WHQL y el software más nuevo de 3D Vision. Aunque no haya necesidad de actualizar su controlador NVIDIA, la función de actualización le permite saber cuándo tiene la opción de obtener la versión más reciente del controlador.

Además de las notificaciones de actualización de controladores, 'Actualizaciones de NVIDIA' también actualiza los perfiles de programas y juegos, incluyendo SLI, multi-GPU y los valores de configuración de la GPU preferida. A diferencia de las actualizaciones de los controladores, estas actualizaciones se descargan e instalan automáticamente.

NOTA: Para revertir cualquier programa, SLI o actualizaciones de la GPU preferida que se descargaron e instalaron, debe desinstalar el controlador gráfico de NVIDIA. La desinstalación del software 'Actualizaciones de NVIDIA' no revierte las actualizaciones.

Debe instalar 'Actualizaciones de NVIDIA' durante la instalación del controlador gráfico para que la función se encuentre disponible.

Cómo obtener notificaciones

Cuando hay una actualización de controlador disponible para descargar, aparece una ventana emergente con un mensaje en el icono de NVIDIA en el área de notificaciones de la bandeja del sistema de Windows. El mensaje describe el tipo de controlador y la versión.

Haga clic en el mensaje para abrir, en un buscador, la página de descarga de controladores de NVIDIA.com donde puede descargar el controlador.

Cómo configurar las actualizaciones de NVIDIA

Las siguientes secciones explican cómo configurar 'Actualizaciones de NVIDIA':

  • Cómo activar o desactivar actualizaciones automáticas

  • Cómo activar o desactivar notificaciones de actualizaciones

  • Cómo buscar actualizaciones

  • Como establecer las preferencias para 'Actualizaciones de NVIDIA'

Cómo activar o desactivar actualizaciones automáticas

Puede elegir si el controlador de NVIDIA tiene que buscar actualizaciones o no. Para especificar la frecuencia con la que el controlador debe buscar actualizaciones, utilice el menú Ayuda.

Cómo usar el icono de notificaciones

  1. Si no está el icono de la bandeja de notificaciones de NVIDIA, haga clic en Escritorio en la barra de menús del panel de control de NVIDIA y después en Mostrar icono de bandeja de notificaciones.

    2. Quizás tenga que hacer clic en el botón Mostrar iconos ocultos para ver el icono de NVIDIA.

  2. Realice su selección:

    3. Windows XP: Haga clic en el icono de la bandeja de notificaciones y en Actualizaciones en el menú, después seleccione o deseleccione Buscar actualizaciones automáticamente, según desee o no activar las actualizaciones automáticas: activadas (seleccionar) o desactivadas (deseleccionar).

    Windows Vista/Windows 7: Haga clic con el botón derecho en el icono de la bandeja de notificaciones y después seleccione o deseleccione Buscar actualizaciones automáticamente, según desee o no activar las actualizaciones automáticas: activadas (seleccionar) o desactivadas (deseleccionar).

Cómo usar el menú Ayuda

  1. Haga clic en Ayuda en la barra de menús del panel de control de NVIDIA y después en Actualizaciones para abrir el diálogo de la función 'Actualizaciones de NVIDIA'.

  2. Haga clic en la pestaña Preferencias.

  3. Seleccione o deseleccione la casilla de verificación Buscar actualizaciones automáticamente, según desee activar (seleccionar) o desactivar (deseleccionar) las actualizaciones automáticas.

  4. Para especificar la frecuencia con la que desea que el controlador busque actualizaciones, haga clic en la flecha de la lista Buscar actualizaciones y después haga su selección entre las opciones disponibles.

  5. Haga clic en Aceptar cuando haya terminado.

Cómo activar o desactivar notificaciones de actualización

Puede elegir si el controlador de NVIDIA tiene que notificarle o no de las actualizaciones disponibles.

Uso del icono de notificación - Windows XP

  1. Si no está el icono de la bandeja de notificaciones de NVIDIA, haga clic en Escritorio en la barra de menús del panel de control de NVIDIA y después en Mostrar icono de bandeja de notificaciones.

    2. Quizás tenga que hacer clic en el botón Mostrar iconos ocultos para ver el icono de NVIDIA.

  2. Realice su selección:

    3. Windows XP: Haga clic en el icono de la bandeja de notificaciones y en Actualizaciones en el menú, después seleccione o deseleccione Mostrar notificaciones de actualizaciones, según desee que le notifiquen (seleccionar) o que no le notifiquen (deseleccionar).

    Windows Vista/Windows 7: Haga clic con el botón derecho en el icono de la bandeja de notificaciones y después seleccione o deseleccione Mostrar notificaciones de actualizaciones, según desee que le notifiquen (seleccionar) o que no le notifiquen (deseleccionar).

Cómo usar el menú Ayuda

  1. Haga clic en Ayuda en la barra de menús del panel de control de NVIDIA y después en Actualizaciones para abrir el diálogo de la función 'Actualizaciones de NVIDIA'.

  2. Haga clic en la pestaña Preferencias.

  3. Seleccione o deseleccione la casilla de verificación Notificarme cuando haya actualizaciones disponibles según desee ser notificado (seleccionar) o no serlo (deseleccionar).

  4. Haga clic en Aceptar cuando haya terminado.

Cómo buscar actualizaciones

Puede buscar actualizaciones del controlador en caso de que se haya perdido la notificación de la ventana o si desea que el controlador busque actualizaciones inmediatamente.

Cómo usar el icono de notificación

  1. Si no está el icono de la bandeja de notificaciones de NVIDIA, haga clic en Escritorio en la barra de menús del panel de control de NVIDIA y después en Mostrar icono de bandeja de notificaciones.

    2. Quizás tenga que hacer clic en el botón Mostrar iconos ocultos para ver el icono de NVIDIA.

  2. Haga clic en Buscar actualizaciones.

    3. Windows XP: Haga clic en el icono de la bandeja de notificaciones y en Actualizaciones en el menú, después haga clic en Buscar actualizaciones.

    Windows Vista/Windows 7: Haga clic con el botón derecho en el icono de la bandeja de notificaciones y después en Buscar notificaciones.

    • El diálogo Buscar actualizaciones indica si no había actualizaciones disponibles o si el controlador no pudo buscarlas.

    • Si hay actualizaciones disponibles, el diálogo Actualizaciones de NVIDIA aparece y muestra en una lista los controladores disponibles en la pestaña "Actualizaciones".

      • En el cuadro de Actualizaciones, haga clic en el enlace Descargar para abrir, en un buscador, la página de descarga de controladores de NVIDIA.com donde puede descargar el controlador.

    • Si se encuentran disponibles las actualizaciones del perfil de la aplicación o de la configuración de la GPU preferida, el controlador las descarga y aplica.

Cómo usar el menú Ayuda

  1. Haga clic en Ayuda en la barra de menús del panel de control de NVIDIA y después en Actualizaciones para abrir el diálogo Actualizaciones de NVIDIA.

  2. Haga clic en la pestaña Actualizaciones.

    • El cuadro Actualizaciones muestra una lista de las actualizaciones que están disponibles.

      • En el cuadro de Actualizaciones, haga clic en el enlace Descargar para abrir, en un buscador, la página de descarga de controladores de NVIDIA.com donde puede descargar el controlador.

    • Si no hay actualizaciones en la lista, puede hacer clic en Buscar actualizaciones para forzar al controlador a buscarlas.

      • Si se encuentran disponibles las actualizaciones del perfil de la aplicación o de la configuración de la GPU preferida, el controlador las descarga y aplica automáticamente.

Como establecer las preferencias de 'Actualizaciones de NVIDIA'

Esta sección explica cómo acceder a los controles de las preferencias de 'Actualizaciones de NVIDIA', donde podrá especificar

  • Si el controlador puede o no buscar actualizaciones,

  • Si desea que le notifique o no de las actualizaciones disponibles y

  • Qué software desea que busque el controlador, incluyendo

  • Actualizaciones de beta,

  • El controlador gráfico (con o sin compatibilidad de 3D Vision en sistemas compatibles con 3D),

  • Perfiles de programas y juegos (incluyendo SLI en sistemas SLI) y

  • Procesador de gráficos preferido en sistemas que utilizan tecnología GPU de NVIDIA para ahorro de energía.

Cómo usar el icono de notificaciones

  1. Si no está el icono de la bandeja de notificaciones de NVIDIA, haga clic en Ver en la barra de menús del panel de control de NVIDIA y después en Mostrar icono de bandeja de notificaciones.

    2. Quizás tenga que hacer clic en el botón Mostrar iconos ocultos para ver el icono de NVIDIA.

  2. Haga clic en Preferencias de actualizaciones.

    3. Windows XP: Haga clic en el icono de la bandeja de notificaciones y en Actualizaciones en el menú, después haga clic en Preferencias de actualizaciones.

    Windows Vista/Windows 7: Haga clic con el botón derecho en el icono de la bandeja de notificaciones y después en Preferencias de actualizaciones.

    El diálogo de 'Actualizaciones de NVIDIA' aparecerá con la pestaña Preferencias delante.

Cómo usar el menú Ayuda

  1. Haga clic en Ayuda en la barra de menús del panel de control de NVIDIA y después en Actualizaciones para abrir el diálogo 'Actualizaciones de NVIDIA'.

  2. Haga clic en la pestaña Preferencias.

Temas relacionados

  • Descripción de la interfaz del panel de control de NVIDIA

  • Uso del menú Escritorio


glosario

3

3D Vision

NVIDIA® 3D Vision™ es una combinación de gafas 3D estereoscópicas y software que le permite ver muchos juegos de PC, fotografías digitales y vídeo en 3D estereoscópico. NVIDIA 3D Vision necesita una tarjeta gráfica compatible de NVIDIA, una pantalla 3D Vision-ready y un equipo con Windows Vista o Windows 7.

3DTV Play

NVIDIA® 3DTV Play™ es software que le permite ver contenido en 3D esteroscópico en televisiones HDMI 1.4 3D. NVIDIA 3DTV Play necesita una GPU 3D Vision-ready, un equipo con Windows Vista o Windows 7 y un televisor HDMI 1.4 3D con gafas 3D compatibles.

B

bloqueo de imagen

El bloqueo de la imagen incluye el uso de hardware para sincronizar las imágenes en cada pantalla dentro de un grupo de sistemas.

C

configuración de múltiples tarjetas gráficas

Es una instalación donde están conectadas dos o más pantallas (como una analógica, otra digital o un TV) a dos (o más) tarjetas gráficas basadas en la GPU de NVIDIA instaladas en el ordenador.

configuración de pantalla única

Es una instalación donde sólo una pantalla está conectada a la tarjeta gráfica basada en la GPU de NVIDIA en su ordenador.

configuración de tarjeta doble

Es una instalación dónde están conectadas dos o más pantallas (como una analógica, otra digital o un TV) a dos tarjetas gráficas basadas en la GPU de NVIDIA instaladas en el ordenador.

configuración multipantalla

Es una instalación donde dos o más pantallas están conectadas a una tarjeta gráfica multipantalla basada en la GPU de NVIDIA o a dos (o más) tarjetas gráficas basadas en la GPU de NVIDIA.

cuadro de diálogo

Los cuadros de diálogo son ventanas que contienen botones de instrucciones y diferentes opciones donde el usuario puede ejecutar una instrucción o tarea en particular.

Por ejemplo, en el cuadro de diálogo 'Guardar como' de una aplicación de Windows, el usuario debe indicar la carpeta donde se desea poner el documento que se quiere guardar y el nombre de éste al guardarlo.

D

DisplayPort

DisplayPort es una interfaz digital de audio y vídeo diseñada para utilizarse principalmente entre un ordenador y su monitor de pantalla, o un ordenador y un sistema de vídeo para el hogar (home-theater).

E

escritorio

El escritorio es su área de trabajo en la pantalla de Windows donde aparecen ventanas, iconos, menús y cuadros de diálogo.

G

genlock

El proceso de sincronización del escaneado de píxeles de una o más pantallas con una señal externa.

GPU

Los productos del procesador (chip) gráfico de NVIDIA se llaman unidades de procesamiento gráfico (GPU). La tarjeta gráfica que está utilizando está basada en una GPU de NVIDIA.

H

HDMI

HDMI (interfaz multimedia de alta definición) es una interfaz de audio/vídeo digital sin comprimir.

HDMI 1.4 3D Video

HDMI 1.4 3D Video es el software de NVIDIA que le permite visualizar vídeo 3D estereoscópico Blu-ray sobre HDMI 1.4 en televisores 3D. El software necesita una GPU 3D Vision-ready, un PC con Microsoft Windows 7, software compatible de reproducción Blu-ray 3D (de CyberLink, ArcSoft, Corel o Roxio), disco Blu-ray 3D y un HDMI 1.4 3D TV con gafas 3D compatible.

HDTV

televisión de alta definición. Un sistema para transmitir una señal de TV con una resolución mucho mayor que la normal del Comité Nacional de Televisión (National Television Committee o NTSC). Un TV de alta resolución necesita como mínimo dos millones de píxeles, un televisor normal 360.000.

P

panel de control (nView Desktop Manager)

El panel de control de nView Desktop Manager hace referencia a toda ventana del panel de control de dicho programa (estilo tabulado o menú de NVIDIA) donde puede configurar nView Desktop Manager. Para obtener más detalles, consulte la guía de usuario de nView Desktop Manager referente a la versión actual del controlador.

nView Desktop Manager también es un icono dentro del grupo de ellos en el panel de control de Windows donde se puede hacer clic. Al hacer clic en este icono, aparece el panel de control de nView Desktop Manager.

panel de control (pantalla de NVIDIA)

Las propiedades de pantalla de NVIDIA 'Panel de control' se refieren a toda ventana perteneciente al menú desplegable Ver de NVIDIA y sus opciones. Cada una de ellas se abre en una página diferente de configuración.

Panel de control (Windows de Microsoft)

Puede acceder a la ventana Panel de Control de Windows haciendo clic en Inicio > Configuración > Panel de Control en la barra de tareas del escritorio de Windows.

pantalla analógica

La pantalla analógica es su pantalla CRT en general. Los términos CRT y pantalla analógica se pueden utilizar indistintamente en esta guía.

pantalla digital

Una pantalla digital puede ser un panel plano digital (DFP) o, por ejemplo, una pantalla interna LVDS de un ordenador portátil.

perfil

Una lista guardada de configuración de pantalla especial, generalmente asociados con juegos al abrir estos.

píxel

Significa Elemento de imagen, un pixel es un solo punto en una imagen gráfica.

R

RAID

'Raid' (redundant array of independent disks) significa matriz redundante de discos independientes, que es una técnica para utilizar varias unidades de disco y así mejorar el rendimiento y la capacidad del disco o la protección de datos.

S

sincronización de imágenes

El proceso de sincronizar el escaneado de píxeles de pantalla a una fuente de sincronización.

sincronización externa

La señal de sincronización externa utilizada para sincronizar todas las pantallas al establecer un bloqueo de imagen o una intersincronización.

suavizado de líneas

Es una técnica para disminuir los bordes irregulares o los efectos escalera que aparecen en líneas que deben ser completamente rectas.

T

Tecnología Optimus

La tecnología NVIDIA® Optimus™ es una tecnología de la GPU de ahorro de energía que enciende o apaga automáticamente la GPU de NVIDIA de alto rendimiento de acuerdo a los programas que se estén ejecutando. Vea Uso de la tecnología GPU de NVIDIA para ahorro de energía.

Tecnología SLI

La tecnología SLI de múltiples GPU de NVIDIA se aprovecha del ancho de banda aumentado de la arquitectura de bus PCI Express™ para permitir que múltiples GPU funcionen juntas y así conseguir un rendimiento acelerado.

Un sistema NVIDIA SLI consiste de una placa base PCI Express compatible con dos conectores físicos capaces de tener conectadas dos tarjetas gráficas de PCI Express de NVIDIA. Las dos tarjetas gráficas deben conectarse juntas por medio del conector NVIDIA SLI.

Con los controladores gráficos apropiados instalados, el modo SLI puede entonces activarse o desactivarse. Cuando el modo SLI está desactivado, se pueden utilizar todos los modos multipantalla de nView que son compatibles, e incluso utilizar hasta cuatro monitores conectados a las dos tarjetas gráficas SLI. Cuando el modo SLI está activado, los modos multipantalla de nView no se encuentran disponibles. Sin embargo, las dos tarjetas gráficas hacen que una sola pantalla ofrezca un rendimiento tridimensional acelerado en las aplicaciones DirectX y OpenGL.

Para obtener más información sobre la tecnología NVIDIA SLI y una lista actualizada de hardware y software compatible, visite www.SLIZone.com.

V

ventana

Una ventana es cualquier ventana independiente en su escritorio. Las aplicaciones como Microsoft® Windows® Outlook® o Explorer pueden tener varias ventanas que forman parte de la misma aplicación. Las ventanas pueden arrastrarse por toda la pantalla, abrirse y cerrarse e, incluso, cambiarlas de tamaño.

La aplicación nView Desktop Manager (descrito en la guía del usuario de este programa) le permite hacer muchas cosas más con las ventanas, como volverlas transparentes o forzarlas a estar siempre encima de otras ventanas.


Uso de la tecnología GPU de NVIDIA para ahorro de energía.

La tecnología GPU de NVIDIA® para ahorro de energía (tecnología NVIDIA® Optimus™ para PC portátiles y tecnología Synergy™ para PC de escritorio) activa automáticamente la GPU de NVIDIA de alto rendimiento para acelerar los programas o las pantallas. La tecnología optimiza el equilibrio entre el ahorro de energía y el rendimiento, y se encuentra disponible sólo con Windows 7 y versiones posterior.

Al hacer clic en el icono de 'Actividad de la GPU' de NVIDIA en el área de notificación de la barra de tareas de Windows, la ventana muestra los programas y pantallas que están utilizando la GPU de NVIDIA. Si no hay programas o pantallas que estén utilizando la GPU de NVIDIA, entonces la ventana indica que su PC está en el modo de ahorro de energía.

Nota: El fabricante de su PC quizás proporcione un plan de energía personalizado para Windows que evita que los programas utilicen el procesador de NVIDIA de alto rendimiento.

¿Cómo especifico el procesador de gráficos que mi programa usa?

Al ejecutar un programa, el controlador de NVIDIA selecciona automáticamente el procesador gráfico apropiado que debe utilizar para obtener el mejor rendimiento, bien el procesador gráfico integrado o la GPU NVIDIA de alto rendimiento.

  • Para asegurar que el controlador de Nvidia reconoce los últimos programas, consulte

  • Administrar actualizaciones

  • Cuando se ejecutan programas en pantallas conectadas a los gráficos integrados, se puede personalizar esta selección de dos formas:

  • Especificar el procesador de gráficos para usar a través de la configuración "Procesador de gráficos preferido" de "Controlar la configuración 3D".

  • Especificar el procesador de gráficos para usar cuando inicie el programa.

Notas:

  • Programas y vídeos que se inician en pantallas externas controladas por la GPU de NVIDIA siempre usarán la GPU de NVIDIA en vez del procesador gráfico integrado sin tener en cuenta la selección del "procesador gráfico preferido".

  • Su selección podría producir que algunos programas no se ejecuten correctamente o puede resultar en menos duración de la batería. Si éste es el caso, seleccione "Selección automática" o selección predeterminada.

  • Cuando modifica la configuración "Procesador de gráficos preferido", los programas que ya se están ejecutando continuarán utilizando el mismo procesador gráfico ininterrumpidamente. Para permitir que la configuración "Procesador de gráficos preferido" entre en vigor, debe reiniciar el programa.

  • El controlador puede anular su selección si el programa requiere un procesador de gráficos específico.

    • Por ejemplo, algunos programas necesitan la GPU de NVIDIA de alto rendimiento para el procesamiento CUDA o soporte avanzado de DirectX no disponible con los gráficos integrados. Otros programas quizás tengan que ejecutarse en un procesador de gráficos específico si el programa tiene problemas de compatibilidad con el otro procesador.

  • En algunos bloc de notas o PC, el panel de control de NVIDIA ofrece opciones adicionales de configuración de pantalla que no se encuentran disponibles en el panel de control de Windows estándar. Consulte la Nota sobre Optimus en la página Pantalla de esta ayuda para obtener más información.

¿Cómo sé qué programas, pantallas y vídeos están utilizando la GPU de NVIDIA de alto rendimiento?

Haga clic en el icono de la 'Actividad de la GPU' de NVIDIA en el área de notificación de Windows. La ventana indica:

  • Qué pantallas y vídeo se aceleran utilizando la GPU de NVIDIA de alto rendimiento.

  • Qué conexiones de pantalla están controladas por la GPU de NVIDIA de alto rendimiento.

Si no hay un icono de la 'Actividad de la GPU', haga clic en Ver en la barra del menú del panel de control de NVIDIA y seleccione Mostrar el icono de actividad de la GPU en el área de notificación. (Consulte Uso del menú Ver)


Uso del menú Perfiles

Seleccione la opción Perfiles para trabajar con perfiles, la cual contiene la configuración de pantalla que quizás haya guardado al realizar tareas específicas en las secciones Pantalla o Configuración de 3D del panel de control de NVIDIA. Puede hacer lo siguiente cuando utilice las instrucciones de Perfiles:

  • Cargar un perfil de escritorio guardado

  • Guardar un perfil de escritorio

  • Eliminar un perfil de escritorio existente

Temas relacionados:

  • Uso de la interfaz del panel de control de NVIDIA

  • Acerca de la barra de menús

  • Acerca de la barra de herramientas

  • Uso del menú Ver