NVIDIA-ohjauspaneeli

Tervetuloa NVIDIA-ohjauspaneeliiin. Saat aikaan hämmästyttäviä tuloksia käyttämällä NVIDIA-ohjauspaneeli -sovellusta ja NVIDIA-laitteistoa.

NVIDIA-ohjauspaneeliin avulla hallitset NVIDIAn grafiikkaohjaimen asetuksia sekä muita NVIDIAn apuohjelmia, jotka olet mahdollisesti asentanut järjestelmään.

Katso lisätietoja NVIDIA-ohjauspaneeliin ohjejärjestelmästä kohdasta Tietoja tästä Ohjeesta.

©2005 - 2011 NVIDIA Corporation. Kaikki oikeudet pidätetään. NVIDIA-ohjauspaneeli


Tietoja Ohjejärjestelmästä

Tämä ohjejärjestelmä on suunniteltu auttamaan sinua NVIDIA-ohjauspaneeliin käytössä. Se sisältää yleistietoja ja vaiheittaisia ohjeita yleisten tehtävien suorittamiseen ja NVIDIA-laitteiston määrittämiseen. Ohjeet opastavat NVIDIA-ohjauspaneeliin valikkojen käyttöön sekä liikkumaan käyttöliittymässä. Voit myös suorittaa monia yleisiä tehtäviä käyttöliittymän pikanäppäimillä ja painikkeilla.

Tämä Ohje on jaettu seuraaviin osiin:

  • Aloittaminen. Osa esittelee NVIDIA-ohjauspaneeliin perustiedot. Osassa selitetään tärkeitä käsitteitä ja järjestelmävaatimuksia. Se sisältää myös luettelon pikanäppäimistä, jotka ovat käytettävissä NVIDIA-ohjauspaneeli -sovelluksessa.

  • NVIDIA-ohjauspaneelin tunteminen. Kuvaa NVIDIA-ohjauspaneelin käyttöliittymän eri osia.


Aloittaminen

Saat aikaan hämmästyttäviä tuloksia käyttämällä NVIDIA-ohjauspaneeli -sovellusta ja NVIDIA-laitteistoa.

Tässä osassa käsitellään seuraavat asiat:

  • Järjestelmävaatimukset. Tämä osa kuvaa vähimmäis- ja suositellut järjestelmävaatimukset NVIDIA-ohjauspaneeliin käyttämiseen.

  • NVIDIA SLI:n järjestelmävaatimukset.

Aiheeseen liittyviä kohtia

  • NVIDIA-ohjauspaneeli


Järjestelmävaatimukset

NVIDIA-ohjauspaneeliin asennus ja käyttö edellyttää, että järjestelmässä on seuraava vähimmäiskokoonpano:

  • Microsoft Windows XP tai uudempi

  • 600 megahertsin (MHz) suoritin, kuten Intel Pentium III, Advanced Micro Devices (AMD) Athlon, tai vastaava suoritin

  • 128 megatavua (Mt) RAMia

  • 2 gigatavua (Gt) vapaata kiintolevytilaa

NVIDIA-ohjauspaneeliin suorituskyvyn optimoimiseksi suositellaan seuraavia järjestelmävaatimuksia:

  • 1,5 gigahertsin (GHz) suoritin, kuten Intel Pentium 4, Advanced Micro Devices (AMD) Athlon XP 1500+, tai vastaava suoritin

  • 256 megatavua (Mt) RAMia

  • Internet-yhteys

Aiheeseen liittyviä kohtia

  • Aloittaminen

  • NVIDIA SLI:n järjestelmävaatimukset.


NVIDIA SLI -teknologian järjestelmävaatimukset (kokeneille käyttäjille)

Jos olet grafiikan ja laitteiston kokenut käyttäjä ja haluat käyttää NVIDIAn SLI-teknologiaa, järjestelmässäsi on oltava seuraavat laitteiston avainosat:

  • SLI-valmis emolevy, joka tukee PCI Express -piirilevysarjaa ja kaksois x16-liittimet kahta NVIDIA PCI Express -grafiikkakorttia varten.

  • Kaksi NVIDIA-pohjaista PCI Express -grafiikkakorttia

NVIDIAn SLI-toiminta vaatii kaksi NVIDIA-pohjaista, SLI-valmista PCI Express -grafiikkakorttia. Lisäksi

  • molempien korttien on oltava täysin identtisiä grafiikkasuorittimien ja muistin määrityksen suhteen.

  • NVIDIA suosittelee, että molemmat kortit ovat samalta tuottajalta.

  • Yksi NVIDIA SLI -liitin

SLI-liitin yhdistää kaksi NVIDIA PCI Express -grafiikkakorttia yhteen.

Lisätietoa NVIDIA SLI -teknologiasta ja päivitetty yhteensopivien laitteistojen ja ohjelmistojen luettelo on sivulla www.SLIZone.com.

Aiheeseen liittyviä kohtia

Järjestelmävaatimukset


Ohjeen saanti

Tämän osan aiheet kuvaavat eri tapoja, joilla voit saada ohjeita ja apua NVIDIA-ohjauspaneeliin käyttöä varten.

  • Online-ohjejärjestelmän käyttö. Opettele, kuinka saat apua käyttämällä online-ohjedokumentaatiota.

  • Järjestelmän tiedot. Opettele kuinka saat näkyviin yksityiskohtaisia tietoja tästä ohjelmistosta ja NVIDIA-laitteistostasi.

  • Tulosta ohjeaihe. Ohjeaihe on helppo tulostaa myöhempää lukemista varten.

  • Teknisen tuen saanti. Opettele käyttämään NVIDIAn teknisen tuen Web-sivustoa.

Aiheeseen liittyviä kohtia

  • NVIDIA-ohjauspaneeli


Online-ohjeiden käyttö

Pääset NVIDIA-ohjauspaneelin online-ohjejärjestelmään monella eri tavalla:

  • Paina näppäimistön F1 painiketta.

  • Valitse Ohje NVIDIA-ohjauspaneelin valikkoriviltä ja valitse sitten NVIDIA-ohjauspaneelin ohje.

Aiheeseen liittyviä kohtia

    • Tietoa ohjelmasta ja tietokoneesta

    • Tulosta ohjeaihe

    • Teknisen tuen saanti


Tietoa ohjelmasta ja tietokoneesta

Voit tarkistaa, mitä NVIDIA-ohjauspaneelin versiota käytät ja saada yksityiskohtaisia tietoja NVIDIA-laitteistostasi.

  • Kun haluat tietoja NVIDIA-ohjauspaneelista, valitse Tietoja NVIDIA-ohjauspaneelista Ohje-valikosta.

  • Saat tietoa järjestelmästä, grafiikkakortista ja grafiikkaohjaimesta valitsemalla Järjestelmätiedot Ohje-valikosta tai napsauttamalla Järjestelmätiedot NVIDIA-ohjauspaneelin vasemmasta alakulmasta.

Aiheeseen liittyviä kohtia

      • Online-ohjejärjestelmän käyttö

      • Tulosta ohjeaihe

      • Teknisen tuen saanti


Tulosta ohjeaihe

  1. Hae ja näytä haluamasi Ohjeen aihe.

  2. Napsauta hiiren kakkospainikkeella ohjeruutua ja valitse Tulosta ponnahdusvalikosta.

  3. Valitse haluamasi tulostusasetukset Tulosta-valintaikkunasta ja napsauta OK.

Aiheeseen liittyviä kohtia

      • Online-ohjejärjestelmän käyttö

      • Tietoa ohjelmasta ja tietokoneesta

      • Teknisen tuen saanti


Teknisen tuen saanti

Saadaksesi teknistä tukea siirry NVIDIAn teknisen tuen Web-sivustoon: http://www.nvidia.com/page/support.html.

Aiheeseen liittyviä kohtia

  • Online-ohjejärjestelmän käyttö

  • Tietoa ohjelmasta ja tietokoneesta

  • Tulosta ohjeaihe


NVIDIA-ohjauspaneelin käyttöliittymän tunteminen

NVIDIA-ohjauspaneelin käyttöliittymä on jaettu näihin pääalueisiin: valikkorivi, ohjauspaneelin alueet ja Explorer-palkki, jotka selitetään näissä osissa:

  • Tietoja valikkorivistä

  • Tietoja työkalurivistä

  • Työpöytävalikon käyttäminen

  • Luokkakohtaisten valikoiden käyttäminen

Aiheeseen liittyviä kohtia

  • NVIDIA-ohjauspaneelin käyttöliittymän käyttäminen

  • Ohjainpäivityksien hankkiminen

  • NVIDIA Control Panel


NVIDIA-ohjauspaneelin käyttöliittymän käyttäminen

Alla olevat näytöt esittävät, miltä NVIDIA-ohjauspaneeli näyttää Windows XP- ja Windows Vista/Windows 7 -käyttöjärjestelmissä. Mukana on myös malli, josta näkyy päätehtäväruudun, navigointiruudun (Valitse tehtävä), valikkorivin ja työkalupalkin sijainti.

NVIDIA-ohjauspaneeli - Windows Vista/Windows 7

NVIDIA-ohjauspaneeli - Windows XP

1 – Päätehtäväruutu on NVIDIA-grafiikkaohjaimen säätimien sijainti. Tämä on näytön alue, johon kiinnität eniten huomiota käyttäessäsi NVIDIA-ohjauspaneelia. Tietokoneen valmistajasta riippuen esiin tulee tervetulotoivotus, kun avaat NVIDIA-ohjauspaneelin ensimmäisen kerran ohjaimen asentamisen jälkeen. Seuraavilla kerroilla ohjauspaneeli aukeaa edellisellä kerralla viimeksi näytetyltä sivulta.

2 – Navigointipuu (tai Valitse tehtävä) -ruutu tarjoaa puunäkymän järjestelmässäsi saatavilla olevista tehtäväsivuista. Napsauta puun kohtaa avataksesi kyseisen sivun.

3 – Valikkorivi sisältää Windowsin vakiovalikot ja NVIDIA-ohjauspaneeliin liittyvät valikot, kuten Työpöytä ja Profiilit.

4 – Työkalurivi tarjoaa nopean pääsyn yleisimpiin toimintoihin, kuten eri tehtäväsivujen välillä navigoimiseen.

Aiheeseen liittyviä kohtia

    • Tietoja valikkorivistä

    • Tietoja työkalurivistä

    • Työpöytävalikon käyttäminen


Tietoja Valikkorivistä

NVIDIA-ohjauspaneelin seuraavilla valikkorivin valikoilla voit suorittaa eri tehtäviä.

  • Tiedosto

  • Muokkaa

  • Työpöytä

  • [Luokkakohtainen ]

  • Ohje

Huomautus: Valikkorivillä olevat valikot voivat vaihdella käyttämäsi NVIDIA-ohjauspaneelin luokan mukaan (kuten Näyttö, Mobiili, 3D-asetukset tai muu luokka).

Aiheeseen liittyviä kohtia

  • NVIDIA-ohjauspaneelin käyttöliittymän käyttäminen

  • Tietoja Työkalurivistä

  • Työpöytävalikon käyttäminen


Tietoja työkalurivistä

Voit käyttää NVIDIA-ohjauspaneelin työkaluriviä suorittaaksesi seuraavat tehtävät:

  • Käytä nuolikuvakkeita siirtyäksesi vierailemillasi NVIDIA-ohjauspaneelin tehtäväsivuilla eteen- ja taaksepäin.

  • PC:n valmistajasta riippuen käytettävissä on aloituspainike, joka avaa NVIDIAn Tervetuloa-sivun.

Aiheeseen liittyviä kohtia

  • NVIDIA-ohjauspaneelin käyttöliittymän käyttäminen

  • Tietoja valikkorivistä

  • Työpöytävalikon käyttäminen


Työpöytävalikon käyttäminen

Työpöytä-valikko on kolmas valikko NVIDIA-ohjauspaneelin valikkorivillä.

Työpöytä-valikkokomento

Kuvaus

Lisää työpöydän tilannekohtainen valikko

Tämä on valittu oletusasetuksena ja se lisää NVIDIA-ohjauspaneelin valikon vaihtoehdon työpöydän tilannekohtaiseen valikkoon.

Lisää "Käytä grafiikkasuoritinta" -vaihtoehto

Valitse tämä vaihtoehto lisätäksesi "Käytä grafiikkasuoritinta" ohjelman tilannekohtaiseen valikkoon.

Kun tämä vaihtoehto on valittu, voit valita seuraavasti, mitä grafiikkasuoritinta käytetään, kun ohjelma käynnistetään:

  1. Napsauta hiiren kakkospainikkeella ohjelman kuvaketta.

  2. Napsauta Käytä grafiikkasuoritinta ja napsauta sitten käytettävää grafiikkasuoritinta.

Valinta otetaan käyttöön vasta seuraavalla kerralla, kun ohjelma käynnistetään.

HUOMAUTUKSIA:

  • Tämä valikon vaihtoehto näkyy ainoastaan järjestelmissä, joissa käytetään NVIDIA-grafiikkasuorittimen virransäästöteknologiaa.

Näytä grafiikkasuorittimen käyttökuvake ilmoitusalueella

Valitse tämä asetus, jos haluat grafiikkasuorittimen käyttökuvakkeen [image] näkyvän Windowsin tehtäväpalkin ilmoitusalueella. Voit napsauttaa kuvaketta, jos haluat nähdä ohjelmat ja näytöt, jotka käyttävät NVIDIA-grafiikkasuoritinta.

Tämä valikon vaihtoehto näkyy ainoastaan järjestelmissä, joissa käytetään NVIDIA-grafiikkasuorittimen virransäästöteknologiaa.

Näytä ilmoitusalueen kuvake

Napsauttamalla NVIDIA-ohjauspaneelin ilmoitusalueen kuvaketta [image] Windowsin tehtäväpalkin ilmoitusalueella pääset nopeasti määrittämään NVIDIA-ohjauspaneelin avainasetuksia.

Valitse Työpöytä > Näytä ilmoitusalueen kuvake, kun haluat näyttää tai piilottaa NVIDIA-ohjauspaneelin ilmoitusalueen kuvakkeen, joka näkyy Windowsin tehtäväpalkin ilmoitusalueella.

Aiheeseen liittyviä kohtia

  • NVIDIA-ohjauspaneelin käyttöliittymän käyttäminen

  • Tietoja valikkorivistä

  • Tietoja työkalurivistä


Luokkakohtaisten valikoiden käyttäminen

Nämä valikot näkyvät ainoastaan silloin, kun tietyt luokkasivut ovat avoinna.

Näyttö

Tämä valikko näkyy ainoastaan silloin, kun Näyttö-luokkasivu on avoinna.

  • Tunnista näytöt. Valitse tämä, kun haluat tunnistaa järjestelmään määritetyt näytöt.

3D-asetukset

Tämä valikko näkyy ainoastaan silloin, kun 3D-asetukset-luokkasivu on avoinna.

  • Näytä visuaalinen SLI-merkki. Valitse tämä, jos haluat varmistaa, että SLI-piirtotila tai SLI-reunanpehmennys on käytössä, ja että se toimii.

  • Näytä Useat grafiikkasuorittimet -visuaalinen merkki. Valitse tämä, jos haluat varmistaa, että Useat grafiikkasuorittimet -piirtotila tai Useat grafiikkasuorittimet -reunanpehmennys on käytössä, ja että se toimii.

  • Näytä visuaalinen PhysX-merkki. Valitse tämä, kun haluat tarkistaa, mitä PhysX-kiihdytystä (keskusyksikkö tai grafiikkasuoritin) peli käyttää tai käytetäänkö PhysX-kiihdytystä lainkaan.

Työasema

Tämä valikko näkyy ainoastaan silloin, kun Työasema-luokkasivu on avoinna.

  • Virkistä näyttö. Valitse tämä päivittääksesi järjestelmään asennettujen näyttöjen ja grafiikkakorttien graafinen esitys.

Aiheeseen liittyviä kohtia:

  • NVIDIA-ohjauspaneelin käyttöliittymän käyttäminen

  • Tietoja valikkorivistä

  • Tietoja työkalurivistä

  • Työpöytävalikon käyttäminen


Ohjainpäivityksien hankkiminen

NVIDIA-päivitykset-toiminto ilmoittaa, kun asennettuna olevaa versiota uudempi ohjainpäivitys on ladattavissa NVIDIA.com-sivustosta. Valintojesi mukaan tämä koskee Beeta- ja WHQL-ohjaimia sekä 3D Vision -ohjelmiston uusia versioita. Vaikka NVIDIA-ohjainta ei tarvitsisi päivittää, NVIDIA-päivitykset-toiminto ilmoittaa mahdollisuudesta hankkia uusin ohjainversio.

Ohjaimen päivitysilmoitusten lisäksi NVIDIA-päivitys päivittää myös ohjelma- ja peliprofiilit, mukaan lukien SLI-, useiden grafiikkasuorittimien ja valitun grafiikkasuorittimen asetuksia. Toisin kuin ohjaimien päivitykset, nämä päivitykset ladataan ja asennetaan automaattisesti.

HUOMAUTUS: Jos haluat palauttaa ohjelman, SLI:n tai valitun grafiikkasuorittimen ladatut ja asennetut päivitykset entiselleen, sinun on poistettava NVIDIA-grafiikkaohjaimen asennus. NVIDIA-päivitysohjelmiston asennuksen poistaminen ei palauta päivityksiä alkuperäisiksi.

Sinun on asennettava NVIDIA-päivitys grafiikkaohjaimen asennuksen aikana, jotta toiminto olisi käytettävissä.

Ilmoituksien vastaanottaminen

Kun ohjainpäivitys on ladattavissa, Windowsin tehtäväpalkin ilmoitusalueen NVIDIA-kuvakkeen viereen avautuu ponnahdusikkunailmoitus. Se sisältää ohjaimen tyyppi- ja versiotiedot.

Voit avata selaimessa NVIDIA.com-sivuston ohjaimien lataussivun ja ladata ohjaimen napsauttamalla ilmoitusta.

NVIDIA-päivitykset-toiminnon asetuksien määrittäminen

Seuraavissa osissa selitetään NVIDIA-päivitykset-toiminnon asetuksien määrittäminen:

  • Automaattisien päivityksien ottaminen käyttöön ja poistaminen käytöstä

  • Päivitysilmoituksien ottaminen käyttöön ja poistaminen käytöstä

  • Päivityksien tarkistaminen

  • NVIDIA-päivitysmäärityksien asettaminen

Automaattisien päivityksien ottaminen käyttöön ja poistaminen käytöstä

Voit määrittää, tarkistaako NVIDIA-ohjain saatavilla olevat päivitykset. Lisätietoja ohjaimen päivitystarkistuksen tiheyden määrittämisestä on saatavilla Ohje-valikon kautta.

Ilmoitusalueen kuvakkeen käyttäminen

  1. Jos ilmoitusalueella ei näy NVIDIA-kuvaketta, napsauta NVIDIA-ohjauspaneelin valikkorivin kohtaa Työpöytä ja napsauta sitten kohtaa Näytä ilmoitusalueen kuvake.

    2. Sinun on ehkä napsautettava Näytä piilotetut kuvakkeet -painiketta, jotta näkisit NVIDIA-kuvakkeen.

  2. Tee valinta:

    3. Windows XP - Napsauta ilmoitusalueen kuvaketta ja valitse valikosta Päivitykset. Valitse sitten kohta Tarkista automaattisesti, onko päivityksiä tai poista kohdan valinta sen mukaisesti, haluatko ottaa automaattiset päivitykset käyttöön (valitse) vai poistaa päivitystoiminnon käytöstä (poista valinta).

    Windows Vista/Windows 7 - Napsauta hiiren kakkospainikkeella ilmoitusalueen kuvaketta ja valitse Tarkista automaattisesti, onko päivityksiä tai poista kohdan valinta sen mukaisesti, haluatko ottaa automaattiset päivitykset käyttöön (valitse) vai poistaa päivitystoiminnon käytöstä (poista valinta).

Ohje-valikon käyttäminen

  1. Napsauta NVIDIA-ohjauspaneelin valikkorivin kohtaa Ohje ja avaa sitten NVIDIA-päivitykset-valintaikkuna napsauttamalla kohtaa Päivitykset.

  2. Napsauta Oletusasetukset-välilehteä.

  3. Valitse Tarkista automaattisesti, onko päivityksiä -valintaruutu tai poista sen valinta sen mukaisesti, haluatko ottaa automaattiset päivitykset käyttöön (valitse) vai poistaa päivitystoiminnon käytöstä (poista valinta).

  4. Voit määrittää, kuinka usein ohjain tarkistaa saatavilla olevat päivitykset, napsauttamalla Tarkista, onko päivityksiä -luettelonuolta ja valitsemalla sitten jonkin valittavissa olevista asetuksista.

  5. Napsauta OK, kun olet valmis.

Päivitysilmoituksien ottaminen käyttöön ja poistaminen käytöstä

Voit määrittää, ilmoittaako NVIDIA-ohjain saatavilla olevista päivityksistä.

Ilmoitusalueen kuvakkeen käyttäminen - Windows XP

  1. Jos ilmoitusalueella ei näy NVIDIA-kuvaketta, napsauta NVIDIA-ohjauspaneelin valikkorivin kohtaa Työpöytä ja napsauta sitten kohtaa Näytä ilmoitusalueen kuvake.

    2. Sinun on ehkä napsautettava Näytä piilotetut kuvakkeet -painiketta, jotta näkisit NVIDIA-kuvakkeen.

  2. Tee valinta:

    3. Windows XP - Napsauta ilmoitusalueen kuvaketta ja valitse valikosta Päivitykset. Valitse sitten kohta Näytä päivitysilmoitukset tai poista kohdan valinta sen mukaisesti, haluatko saada ilmoituksia (valitse) vai jättää ne saamatta (poista valinta).

    Windows Vista/Windows 7 - Napsauta hiiren kakkospainikkeella ilmoitusalueen kuvaketta ja valitse Näytä päivitysilmoitukset tai poista kohdan valinta sen mukaisesti, haluatko saada ilmoitukset (valitse) vai jättää ne saamatta (poista valinta).

Ohje-valikon käyttäminen

  1. Napsauta NVIDIA-ohjauspaneelin valikkorivin kohtaa Ohje ja avaa sitten NVIDIA-päivitykset-valintaikkuna napsauttamalla kohtaa Päivitykset.

  2. Napsauta Oletusasetukset-välilehteä.

  3. Valitse Ilmoita, kun grafiikkaohjaimen päivityksiä on saatavilla -valintaruutu tai poista sen valinta sen mukaisesti, haluatko nähdä ilmoitukset (valitse) vai et (poista valinta).

  4. Napsauta OK, kun olet valmis.

Päivityksien tarkistaminen

Voit tarkistaa saatavilla olevat ohjainpäivitykset, jos et ole nähnyt ponnahdusikkunailmoitusta tai jos haluat ohjaimen tarkistavan päivitykset käytön aikana.

Ilmoitusalueen kuvakkeen käyttäminen

  1. Jos ilmoitusalueella ei näy NVIDIA-kuvaketta, napsauta NVIDIA-ohjauspaneelin valikkorivin kohtaa Työpöytä ja napsauta sitten kohtaa Näytä ilmoitusalueen kuvake.

    2. Sinun on ehkä napsautettava Näytä piilotetut kuvakkeet -painiketta, jotta näkisit NVIDIA-kuvakkeen.

  2. Napsauta kohtaa Tarkista, onko päivityksiä.

    3. Windows XP - Napsauta ilmoitusalueen kuvaketta ja napsauta sitten valikon kohtaa Päivitykset. Napsauta Tarkista, onko päivityksiä.

    Windows Vista/Windows 7 - Napsauta ilmoitusalueen kuvaketta ja napsauta sitten Tarkista, onko päivityksiä.

    • Tarkista, onko päivityksiä -valintaikkunassa näkyy ilmoitus, jos päivityksiä ei ole saatavilla tai jos ohjain ei pystynyt tarkistamaan saatavilla olevia päivityksiä.

    • Jos ohjainpäivityksiä on saatavilla, NVIDIA-päivitykset-valintaikkuna avautuu ja sen Päivitykset-välilehdellä näytetään käytettävissä olevien ohjaimien luettelo.

      • Kun napsautat Päivitykset-ruudussa Lataa-linkkiä, esiin tulee NVIDIA.com-sivuston ohjaimien lataussivu, josta voit ladata ohjaimen.

    • Jos sovellusprofiilin tai valitun grafiikkasuorittimen asetusten päivityksiä on saatavana, ohjain lataa ja ottaa ne käyttöön.

Ohje-valikon käyttäminen

  1. Napsauta NVIDIA-ohjauspaneelin valikkorivin kohtaa Ohje ja avaa sitten NVIDIA-päivitykset-valintaikkuna napsauttamalla kohtaa Päivitykset.

  2. Napsauta Päivitykset-välilehteä.

    • Päivitykset-ruudussa näytetään saatavilla olevien päivityksien luettelo.

      • Kun napsautat Päivitykset-ruudussa Lataa-linkkiä, esiin tulee NVIDIA.com-sivuston ohjaimien lataussivu, josta voit ladata ohjaimen.

    • Jos luettelossa ei ole päivityksiä, voit pakottaa ohjaimen tarkistamaan saatavilla olevat päivitykset napsauttamalla kohtaa Tarkista, onko päivityksiä.

      • Jos sovellusprofiilin tai valitun grafiikkasuorittimen asetusten päivityksiä on saatavana, ohjain lataa ja ottaa ne käyttöön automaattisesti.

NVIDIA-päivitysmäärityksien asettaminen

Tässä osassa selitetään NVIDIA-päivitysmäärityksien valintojen käyttäminen. Näiden valintojen avulla voit määrittää,

  • sallitaanko ohjaimen päivitystarkistukset

  • vastaanotetaanko ilmoituksia päivityksistä

  • minkä ohjelmistojen päivitykset ohjain tarkistaa, mukaan lukien

  • beetapäivitykset,

  • grafiikkaohjain (3D Vision -tuella tai sitä ilman järjestelmissä, joissa voidaan katsella kolmiulotteisia kuvia),

  • ohjelma- ja peliprofiilit (mukaan lukien SLI SLI-järjestelmissä) ja

  • valittu grafiikkasuoritin järjestelmissä, joissa käytetään NVIDIA®-grafiikkasuorittimen virransäästöteknologiaa.

Ilmoitusalueen kuvakkeen käyttäminen

  1. Jos ilmoitusalueella ei näy NVIDIA-kuvaketta, napsauta NVIDIA-ohjauspaneelin valikkorivin kohtaa Työpöytä ja napsauta sitten kohtaa Näytä ilmoitusalueen kuvake.

    2. Sinun on ehkä napsautettava Näytä piilotetut kuvakkeet -painiketta, jotta näkisit NVIDIA-kuvakkeen.

  2. Napsauta kohtaa Päivitysmääritykset.

    3. Windows XP - Napsauta ilmoitusalueen kuvaketta ja napsauta sitten valikon kohtaa Päivitykset. Napsauta Päivitysmääritykset.

    Windows Vista/Windows 7 - Napsauta ilmoitusalueen kuvaketta hiiren kakkospainikkeella ja napsauta sitten Päivitysmääritykset.

    NVIDIA-päivitykset-valintaikkuna avautuu. Ensimmäisenä näkyy Oletusasetukset-välilehti.

Ohje-valikon käyttäminen

  1. Napsauta NVIDIA-ohjauspaneelin valikkorivin kohtaa Ohje ja avaa sitten NVIDIA-päivitykset-valintaikkuna napsauttamalla kohtaa Päivitykset.

  2. Napsauta Oletusasetukset-välilehteä.

Aiheeseen liittyviä kohtia

  • NVIDIA-ohjauspaneelin käyttöliittymän tunteminen

  • Työpöytävalikon käyttäminen


Sanasto

3

3D Vision

NVIDIA® 3D Vision™ on stereoskooppisten kolmiulotteisten silmälasien ja ohjelmiston yhdistelmä, jonka avulla voit katsella useita PC-pelejä, digitaalikuvia ja videoita stereoskooppisesti kolmiulotteisina. NVIDIA 3D Vision vaatii yhteensopivan NVIDIA-grafiikkakortin, 3D Vision -valmiin näytön ja tietokoneen, jossa on Windows Vista tai Windows 7.

3DTV Play

NVIDIA® 3DTV Play™ on ohjelmisto, jolla voit katsella sisältöä stereoskooppisesti kolmiulotteisena HDMI 1.4 3D -televisioissa. NVIDIA 3DTV Play vaatii yhteensopivan 3D Vision -valmiin grafiikkasuorittimen, tietokoneen, jossa on Windows Vista tai Windows 7, sekä HDMI 1.4 3D -television ja yhteensopivat kolmiulotteislasit.

A

analoginen näyttö

Analoginen näyttö viittaa yleensä CRT-näyttöön. Termejä CRT ja analoginen näyttö käytetään vaihtovuoroisesti tässä oppaassa.

D

digitaalinen näyttö

Digitaalinen näyttö voi olla digitaalinen litteä näyttö (DFP) tai esim. kannettavan tietokoneen (sylimikron tai muistikirjamikron) oma LVDS-näyttö.

DisplayPort

DisplayPort on digitaalinen audio/video-käyttöliittymä, tarkoitettu käytettäväksi ensisijaisesti tietokoneen ja sen näyttölaitteen välillä tai tietokoneen ja kotiteatterijärjestelmän välillä.

G

Grafiikkasuoritin

NVIDIAn grafiikkasuoritintuotteita (siru) kutsutaan grafiikkasuorittimiksi (GPU). Käyttämäsi grafiikkakortti perustuu NVIDIA-grafiikkasuorittimeen.

H

HDMI

HDMI (High-Definition Multimedia Interface) on pakkaamaton, pelkästään digitaalinen AV-liittymä.

HDMI 1.4 3D Video

HDMI 1.4 3D Video tarkoittaa NVIDIA-ohjelmistoa, jonka avulla voit katsella stereoskooppisia Blu-Ray 3D -videoita HDMI 1.4:n kautta 3D-televisioissa. Ohjelmisto vaatii 3D Vision -valmiin grafiikkasuorittimen, tietokoneen, johon on asennettu Microsoft Windows 7, yhteensopivan Blu-Ray 3D -toisto-ohjelmiston (CyberLink, ArcSoft, Corel tai Roxio), Blu-Ray 3D -levyn ja HDMI 1.4 3D TV:n ja yhteensopivat 3D-lasit.

HDTV

teräväpiirtotelevisio. Järjestelmä, jolla TV-signaali siirretään paljon suuremmalla tarkkuudella kuin normaaleilla USA:n kansallisen television komitean standardeilla (NTSC). HDTV edellyttää vähintään kaksi miljoonaa pikseliä verrattuna tavallisen television 360 000 pikseliin.

I

ikkuna

Ikkuna on mikä tahansa itsenäinen ikkuna työpöydällä. Sovelluksilla kuten Microsoft® Windows® Outlook® tai Explorer voi olla useita ikkunoita, jotka ovat kaikki osa samaa sovellusta. Ikkunoita voidaan vetää ympäri näyttöä, avata ja sulkea ja niiden kokoa voidaan muuttaa.

nView Desktop Manager -sovelluksen avulla (kuvataan NVIDIA nView Desktop Managerin käyttöoppaassa) voit myös suorittaa muita toimia, kuten muuttaa ikkunat läpinäkyviksi tai pakottaa ne olemaan aina muiden ikkunoiden päällä.

K

kaksoiskorttikokoonpano

Kokoonpanomääritys, jossa kaksi tai useampia näyttöjä (kuten analoginen näyttö, digitaalinen näyttö tai TV) yhdistetään kahteen NVIDIAn grafiikkasuorittimeen perustuvaan korttiin, jotka on asennettu tietokoneeseen.

kehyksen tahdistus

Näytön kuvapisteiden skannauksen tahdistusmenetelmä tahdistuslähteeseen.

kehyslukitus

Kehyslukitus käyttää laitteistoa kunkin näytön kehysten tahdistamiseen järjestelmän joukossa.

kuvapiste

Kuvapiste (pikseli) on yksi piste grafiikkakuvassa.

L

lukitusmuoto

Yhden tai useamman näytön kuvapisteiden skannauksen tahdistusmenetelmä ulkoiseen signaaliin.

O

Ohjauspaneeli (Microsoft Windows)

Voit avata Windowsin Ohjauspaneelin ikkunan napsauttamalla Käynnistä > Asetukset > Ohjauspaneeli Windowsin työpöydän tehtäväpalkista.

Ohjauspaneeli (NVIDIA-näyttö)

NVIDIA-näyttöominaisuuksien "ohjauspaneeli" viittaa koko NVIDIA-pohjaiseen ikkunaan, johon kuuluu esiin tuleva NVIDIA-näyttövalikko. Tämä valikko sisältää vaihtoehtoja, jotka avaavat eri määrityssivuja.

Ohjauspaneeli (nView Desktop Manager)

nView Desktop Manager -”ohjauspaneeli” viittaa koko nView Desktop Manager -ohjauspaneelin ikkunaan (välilehtinen- tai NVIDIA-valikkotyylinen), josta voit määrittää nView Desktop Managerin asetukset. Yksityiskohtaisia tietoja tämänhetkisestä ohjainversiosta on nView Desktop Managerin käyttöoppaassa.

nView Desktop Manager on myös napsautettava kuvake Windowsin Ohjauspaneelin kuvakeryhmässä. Kun napsautat tätä kuvaketta, nView Desktop Managerin ”ohjauspaneeli” avautuu.

Optimus-teknologia

NVIDIA® Optimus™ on virtaa säästävä grafiikkasuoritinteknologia, joka automaattisesti ottaa käyttöön tai poistaa käytöstä tehokkaan NVIDIA-grafiikkasuorittimen käytössä olevien ohjelmien mukaisesti. Katso NVIDIA-grafiikkasuorittimen virransäästöteknologia.

P

profiili

Tallennettu luettelo ainutlaatuisia näyttöasetuksia, jotka liittyvät tavallisesti peleihin, kun ne käynnistetään.

R

RAID

Lyhenne sanoista Redundant Array of Independent Disks, tekniikka, joka käyttää useita levyjä levyjen suorituskyvyn parantamiseen, levytilan lisäämiseen ja datansuojauksen parantamiseen.

reunaviivanpehmennys

Tekniikka, jolla pehmennetään rosoreunoja tai portaita muistuttavia viivojen reunoja, joiden tulisi olla tasaisia.

S

sisäinen tahdistus

Ulkoinen ajoitussignaali, jota käytetään kaikkien kehyslukituksen tai lukitusmuotoasetusten näyttöjen tahdistamiseen.

SLI-teknologia

NVIDIAn usean grafiikkasuorittimen SLI-teknologia hyödyntää PCI Express™ -väyläarkkitehtuurin lisättyä kaistanleveyttä, jonka avulla useat grafiikkasuorittimet toimivat yhdessä parannetun suorituskyvyn saamiseksi.

NVIDIAn SLI-järjestelmä koostuu PCI Express -emokortista, joka tukee kahta fyysistä liitintä, joihin voidaan kytkeä kaksi NVIDIA PCI Express -grafiikkakorttia. Nämä kaksi grafiikkakorttia on yhdistettävä toisiinsa NVIDIAn SLI-liittimellä.

Asianmukaisten grafiikkaohjainten ollessa asennettuina, SLI-tila voidaan ottaa käyttöön tai poistaa käytöstä. Kun SLI-tila on pois käytöstä, voit käyttää kaikkia nView-moninäyttötiloja, joita tuetaan, mukaan lukien jopa neljää näyttöä, jotka on yhdistetty kahteen SLI-grafiikkakorttiin. Kun SLI-tila on käytössä, nView-moninäyttötilat eivät ole käytettävissä. Sen sijaan kaksi grafiikkakorttia ohjaa yhtä näyttöä kiihdytetyn 3D-suorituskyvyn saamiseksi DirectX-ja OpenGL-sovelluksissa.

Lisätietoa NVIDIA SLI -teknologiasta ja päivitetty yhteensopivien laitteistojen ja ohjelmistojen luettelo on sivulla www.SLIZone.com.

stereoskooppinen kolmiulotteinen

Tekniikka, jolla esitetään kaksiulotteiset kuvat siten, että syntyy syvyysvaikutelma. Tämä vaikutelma luodaan esittämällä hieman erilaiset kuvat kullekin silmälle.

T

työpöytä

Työpöytä on Windowsin näytössä oleva työskentelyalue, jossa on ikkunoita, kuvakkeita, valikkoja ja valintaikkunoita.

U

usean näytön kokoonpano

Kokoonpanomääritys, jossa kaksi tai useampia näyttöjä kytketään joko usean näytön NVIDIAn grafiikkasuorittimeen perustuvaan grafiikkakorttiin tai kahteen (tai useampaan) NVIDIAn grafiikkasuorittimeen perustuvaan grafiikkakorttiin.

useiden grafiikkakorttien kokoonpano

Kokoonpanomääritys, jossa kaksi tai useampia näyttöjä (kuten analoginen näyttö, digitaalinen näyttö tai TV) kytketään kahteen (tai useampaan) NVIDIAn grafiikkasuorittimeen perustuvaan korttiin, jotka on asennettu tietokoneeseen.

V

valintaikkuna

Valintaikkunat ovat ikkunoita, joiden sisältämillä komentopainikkeilla ja eri asetuksilla käyttäjä voi suorittaa tiettyjä komentoja tai tehtäviä.

Esimerkiksi Windows-sovelluksissa ”Tallenna nimellä” -valintaikkunassa sinun on valittava tallennettavan asiakirjan nimi ja kansio, johon asiakirja tallennetaan.

Y

yhden näytön kokoonpano

Kokoonpanomääritys, jossa vain yksi näyttö on yhdistetty NVIDIAn grafiikkasuorittimeen perustuvaan grafiikkakorttiin.


NVIDIA-grafiikkasuorittimen virransäästöteknologia

NVIDIA®-grafiikkasuorittimen virransäästöteknologia (NVIDIA® Optimus™ -teknologia kannettaville ja Synergy™-teknologia työpöytätietokoneille) ottaa tehokkaan NVIDIA-grafiikkasuorittimen automaattisesti käyttöön ohjelmien tai näyttöjen kiihdyttämiseksi. Teknologia optimoi virransäästön ja tehokkuuden välisen tasapainon ja se on käytettävissä ainoastaan Windows 7:ssä tai sitä uudemmissa käyttöjärjestelmissä.

Kun napsautat NVIDIA-grafiikkasuorittimen käyttökuvaketta Windowsin tehtäväpalkin ilmoitusalueella, ikkunassa näkyy, mitkä ohjelmat ja näytöt käyttävät NVIDIA-grafiikkasuoritinta. Jos mitkään ohjelmat tai näytöt eivät käytä NVIDIA-grafiikkasuoritinta, ikkunassa ilmoitetaan, että tietokone on virransäästötilassa.

Huomautus: Tietokoneen valmistaja voi toimittaa mukautetun Windowsin virransäästötoiminnon, joka estää ohjelmia käyttämästä tehokasta NVIDIA-suoritinta.

Miten määritän, mitä grafiikkasuoritinta ohjelma käyttää?

Kun käynnistät ohjelman, NVIDIA-ohjain optimoi suorituskyvyn valitsemalla automaattisesti parhaiten sopivan grafiikkasuorittimen – joko integroidun grafiikkasuorittimen tai tehokkaan NVIDIA-grafiikkasuorittimen.

  • Varmista, että NVIDIA-ohjain tunnistaa uusimmat ohjelmat tutustumalla kohtaan

  • Päivitysten hallinta

  • Kun ohjelmia suoritetaan integroituun grafiikkasuorittimeen kytketyillä näytöillä, voit mukauttaa tätä valintaa kahdella tavalla:

  • määrittämällä käytettävän grafiikkasuorittimen 3D-asetusten hallinta -sivun "Valittu grafiikkasuoritin" -asetuksella

  • määrittämällä käytettävän grafiikkasuorittimen ohjelman käynnistyksen yhteydessä.

Huomautuksia:

  • Ohjelmat ja videot, jotka käynnistetään NVIDIA-grafiikkasuorittimien ohjaamissa ulkoisissa näytöissä, käyttävät aina NVIDIA-grafiikkasuoritinta integroidun grafiikkasuorittimen sijaan valitusta grafiikkasuorittimesta riippumatta.

  • Valinta voi aiheuttaa toimintahäiriöitä joissakin ohjelmissa tai johtaa akun käyttöiän lyhentymiseen. Jos näin käy, valitse "Automaattinen valinta" tai oletusasetus.

  • Kun muutat Valittu grafiikkasuoritin -asetusta, käynnissä olevat ohjelmat jatkavat saman grafiikkasuorittimen käyttöä keskeytyksettä. Jos haluat ottaa Valittu grafiikkasuoritin -asetuksen käyttöön, ohjelma on käynnistettävä uudelleen.

  • Ohjain voi ohittaa valintasi, jos ohjelma vaatii tietyn grafiikkasuorittimen.

    • Jotkin ohjelmat vaativat esimerkiksi tehokkaan NVIDIA-grafiikkasuorittimen CUDA-käsittelyä varten tai DirectX-lisätuen, joka ei ole käytettävissä integroidun grafiikan kanssa. Muut ohjelmat voivat vaatia tietyn grafiikkasuorittimen, jos ohjelman ja muiden suorittimien välillä on yhteensopivuusongelmia.

  • Joissakin kannettavissa tai työpöytätietokoneissa NVIDIA-ohjauspaneeli sisältää näytön määrityksen lisäasetuksia, jotka eivät ole käytettävissä tavallisessa Windowsin Ohjauspaneelissa. Lisätietoja on kohdassa Näyttösivun ohjeen Optimus-huomautus.

Miten tiedän, mitkä ohjelmat, näytöt ja videot käyttävät NVIDIAn tehokasta grafiikkasuoritinta?

Napsauta NVIDIA-grafiikkasuorittimen käyttökuvaketta Windowsin ilmoitusalueella. Ikkunassa näkyy:

  • mitkä näytöt ja videot on kiihdytetty NVIDIAn tehokkaalla grafiikkasuorittimella

  • mitä näyttöliitäntöjä NVIDIAn tehokas grafiikkasuoritin ohjaa.

Jos grafiikkasuorittimen käyttökuvake ei ole näkyvissä, napsauta Näytä NVIDIA-ohjauspaneelin valikkorivillä ja valitse Näytä grafiikkasuorittimen käyttökuvake ilmoitusalueella. (Katso Näytä-valikon käyttö.)


Profiilit-valikon käyttäminen

Valitse Profiilit, kun haluat käyttää Profiileja, jotka sisältävät mahdollisesti tallentamasi näytön asetukset suorittaessasi tehtäviä NVIDIA-ohjauspaneeliin sovellusosissa Näyttö tai Suorituskyky. Voit suorittaa seuraavat tehtävät Profiilit-valikon komennoilla:

  • Lataa tallennettu työpöytäprofiili

  • Tallenna työpöytäprofiili

  • Poista olemassa oleva työpöytäprofiili

Aiheeseen liittyviä kohtia:

  • NVIDIA-ohjauspaneeliin käyttöliittymän käyttäminen

  • Tietoja valikkorivistä

  • Tietoja Työkalurivistä

  • Näytä-valikon käyttäminen