לוח הבקרה של NVIDIA

ברוכים הבאים ללוח הבקרה של NVIDIA. ניתן להשתמש בלוח הבקרה של NVIDIA כדי לבצע פעולות מדהימות באמצעות התקני החומרה מתוצרת NVIDIA המותקנים במערכת.

לוח הבקרה של NVIDIA מאפשר לשלוט בהגדרות מנהלי ההתקן של הכרטיסים הגרפיים מתוצרת NVIDIA ובתכניות שירות אחרות של NVIDIA, שייתכן והתקנת במערכת.

למידע נוסף אודות מערכת העזרה של לוח הבקרה של NVIDIA עיין באודות עזרה זו

©2005 - 2011 NVIDIA Corporation. כל הזכויות שמורות. לוח הבקרה של NVIDIA


אודות עזרה זו

מערכת עזרה זו נועדה לסייע לך להתחיל להשתמש ביישום לוח הבקרה של NVIDIA. מערכת העזרה כוללת מידע כללי ומידע על הנהלים הנדרשים לביצוע פעולות נפוצות ולקביעת הגדרות התצורה של החומרה מתוצרת NVIDIA, המותקנת במערכת. הנהלים מתארים כיצד להשתמש בלוח הבקרה של NVIDIA באמצעות פקודות התפריטים השונות וכיצד לנוע ולעבור בין חלקיו השונים של הממשק. באפשרותך גם לבצע פעולות נפוצות שונות באמצעות מקשי קיצור ולחצנים שונים הנכללים בממשק המשתמש.

התיעוד נחלק לפרקים הבאים:

  • צעדים ראשונים. פרק זה מציע מידע ראשוני אודות לוח הבקרה של NVIDIA. הוא כולל הסברים למושגים העיקריים, מידע על דרישות המערכת ורשימה של מקשי קיצור הזמינים ביישום לוח הבקרה של NVIDIA.

  • מרכיבי לוח הבקרה של NVIDIA. פרק זה מתאר את מרכיביו השונים של ממשק המשתמש של לוח הבקרה של NVIDIA.


צעדים ראשונים

ניתן להשתמש בלוח הבקרה של NVIDIA כדי לבצע פעולות מדהימות באמצעות התקני החומרה מתוצרת NVIDIA המותקנים במערכת.

פרק זה עוסק בנושאים הבאים:

  • דרישות המערכת תיאור הדרישות המינימליות מן המערכת והדרישות המומלצות עבור השימוש בלוח הבקרה של NVIDIA.

  • דרישות המערכת עבור NVIDIA SLI

נושאים נוספים בהקשר זה

  • לוח הבקרה של NVIDIA


דרישות מערכת

ללוח הבקרה של NVIDIA נדרשת תצורת המערכת המינימלית הבאה:

  • מערכת הפעלה Microsoft Windows XP או גרסה חדשה יותר

  • מעבד שמהירות פעולתו 600 מגה-הרץ לפחות, למשל, Intel Pentium III, Advanced Micro Devices (AMD) Athlon, או מעבדים שיכולתם זהה לאלה.

  • 128 מגה-בית (MB) של זיכרון לגישה אקראית (RAM)

  • 2 גיגה-בית (GB) פנויים בדיסק הקשיח

כדי למטב את ביצועי לוח הבקרה לוח הבקרה של NVIDIA מומלצתהתצורה הבאה:

  • מעבד 1.5 ג'יגה-הרץ (GHz), למשל, Intel Pentium 4, AMD Athlon XP 1500+, או מעבד דומה.

  • 256 מגה-בית של זיכרון לגישה אקראית (RAM)

  • קישור לאינטרנט

נושאים נוספים בהקשר זה

  • צעדים ראשונים

  • דרישות מערכת עבור NVIDIA SLI


דרישות מערכת עבור שימוש בטכנולוגיית NVIDIA SLI (משתמשים מנוסים)

אם אתה משתמש מנוסה ביישומים גרפיים וחומרה לעיבוד גרפי, וברצונך להשתמש בטכנולוגיית SLI של NVIDIA (ממשק לשילוב מספר יחידות לעיבוד גרפי), על המערכת שלך לכלול את רכיבי החומרה החשובים הבאים:

  • לוח אם עם הכנה לטכנולוגיית SLI, אשר כולל קבוצת שבבי PCI Express ושני מחברים לחיבור שני כרטיסים גרפיים מסוג NVIDIA PCI Express.

  • שני כרטיסים גרפיים מסוג PCI Express של NVIDIA.

כדי להשתמש בממשק NVIDIA SLI, יש צורך בשני כרטיסים גרפיים מתוצרת NVIDIA התומכים בממשק SLI ובשימוש באפיק PCI Express. בנוסף לכך,

  • שני הכרטיסים חייבים להיות זהים - להכיל אותה יחידה לעיבוד גרפי ותצורת זיכרון זהה.

  • חברת NVIDIA ממליצה על שימוש בשני כרטיסים מדגם זהה.

  • מחבר NVIDIA SLI אחד

מחבר SLI מחבר בין שני כרטיסים גרפיים מטיפוס PCI Express מתוצרת NVIDIA.

למידע נוסף אודות הטכנולוגיה NVIDIA SLI ולרשימה עדכנית של התקני החומרה ופתרונות התכנה התואמים לה, בקרו באתר www.SLIZone.com.

נושאים נוספים בהקשר זה

דרישות המערכת


קבלת עזרה

הנושאים בפרק זה מתארים את האופנים השונים שבהם תוכל לקבל עזרה וסיוע במהלך השימוש בלוח הבקרה של NVIDIA.

  • פתיחת מערכת העזרה המקוונת. למד כיצד להשתמש במערכת המקוונת של קובצי העזרה.

  • פרטי המערכת. למד כיצד לעיין במידע מפורט אודות יישום תכנה זה ואודות התקני החומרה מתוצרת NVIDIA המותקנים במערכת.

  • הדפסת נושא עזרה. תוכל להדפיס את נושאי העזרה בקלות ולעיין בהם גם שלא באמצעות המחשב.

  • קבלת תמיכה טכנית למד כיצד לגשת אל אתר התמיכה הטכנית של חברת NVIDIA.

נושאים נוספים בהקשר זה

  • לוח הבקרה של NVIDIA


פתיחת מערכת העזרה המקוונת

לרשותך מספר דרכים לקבלת עזרה מקוונת מלוח הבקרה של NVIDIA:

  • לחץ בלוח המקשים על המקש F1

  • בחר באפשרות עזרה מתוך סרגל התפריטים של לוח הבקרה של NVIDIA, ולאחר מכן, בחר באפשרות עזרה של לוח הבקרה של NVIDIA.

    • נושאים נוספים בהקשר זה

      • מידע אודות התכנה והמחשב

      • הדפסת נושא עזרה

      • קבלת תמיכה טכנית


מידע אודות התכנה והמחשב

באפשרותך לבדוק את מספר הגרסה של לוח הבקרה של NVIDIA שבשימושך ולברר פרטים נוספים אודות התקני החומרה מתוצרת NVIDIA המותקנים במערכת.

  • להצגת מידע אודות לוח הבקרה של NVIDIA, בחר באפשרות אודות לוח הבקרה של NVIDIA שבתפריט עזרה .

  • לקבלת מידע אודות המערכת, הכרטיס הגרפי ומנהל ההתקן הגרפי, בחר באפשרות פרטי המערכת מתוך התפריט עזרה, או לחץ על האפשרות פרטי המערכת בפינה התחתית השמאלית של לוח הבקרה של NVIDIA.

נושאים נוספים בהקשר זה

      • פתיחת מערכת העזרה המקוונת

      • הדפסת נושא עזרה

      • קבלת תמיכה טכנית


הדפסת נושא עזרה

  1. אתר והצג את נושא העזרה המבוקש.

  2. לחץ בלחיץ הימני של העכבר בחלונית הימנית של קובץ העזרה המוצג, ובחר באפשרות הדפסה בתפריט הצץ.

  3. בחר באפשרויות ההדפסה הרצויות בתיבת הדו-שיח הדפסה ולחץ על אישור.

נושאים נוספים בהקשר זה

      • פתיחת מערכת העזרה המקוונת

      • מידע אודות התכנה והמחשב

      • קבלת תמיכה טכנית


לקבלת תמיכה טכנית

סיוע טכני תוכל לקבל באתר האינטרנט לסיוע טכני של NVIDIA בכתובת: http://www.nvidia.com/page/support.html.

נושאים נוספים בהקשר זה

  • פתיחת מערכת העזרה המקוונת

  • מידע אודות התכנה והמחשב

  • הדפסת נושא עזרה


הסבר לממשק המשתמש של לוח הבקרה של NVIDIA

ממשק המשתמש של NVIDIA מתחלק למספר אזורים עיקריים: סרגל התפריטים, קטגוריות לוח הבקרה ווסרגל הניווט, הסברים אודותם מובאים בהמשך:השימוש בסרגל התפריטים

  • על אודות סרגל התפריטים

  • על אודות סרגל הכלים

  • השימוש בתפריט 'שולחן העבודה'

  • השימוש בתפריטים ייעודיים לקטגוריות מסוימות

נושאים נוספים בהקשר זה

  • השימוש בממשק לוח הבקרה של NVIDIA

  • קבלת עדכונים של מנהל ההתקן

  • לוח הבקרה של NVIDIA


השימוש בממשק לוח הבקרה של NVIDIA

תמונת המסך שבהמשך מציגה את לוח הבקרה של NVIDIA כפי שהוא נראה במערכות ההפעלה Windows XP, Windows Vista, ו- Windows 7, וכוללות תבנית, המאפשרת לזהות את חלון הפעולות הראשי, את חלון הניווט (בחירת משימה), את סרגל התפריטים ואת סרגל הכלים.

לוח הבקרה של NVIDIA - מערכת Windows Vista ומערכת Windows 7

לוח הבקרה של NVIDIA - מערכת Windows XP

1 – חלון הפעולות הראשי הוא המקום בו נמצאים בקרי מנהל ההתקן הגרפי של NVIDIA. באזור זה של התצוגה תתמקד בעת שתבצע פעולות שונות באמצעות לוח הבקרה של NVIDIA. מראה עמוד הפתיחה המופיע בפעם הראשונה שתפתח את לוח הבקרה של NVIDIA לאחר התקנת מנהל ההתקן, תלוי ביצרן המחשב. בפעמים הבאות שבהן תפתח את לוח הבקרה, יוצג בו העמוד האחרון שבו השתמשת בפעם הקודמת.

2 – חלון עץ הניווט (או החלונית 'בחר משימה') מציג את עמודי המשימות הזמינים במערכת ההפעלה שלך בתבנית עץ ניווט. לחץ על עץ הניווט בכדי לפתוח את העמוד.

3 – סרגל התפריטים כולל תפריטים רגילים של מערכת Windows ותפריטים מיוחדים ללוח הבקרה של NVIDIA, כגון שולחן העבודה ו- פרופילים.

4 – סרגל הכלים מאפשר שימוש נוח ומהיר בפעולות שכיחות, כגון ניווט בין עמודי המשימות השונים.

נושאים נוספים בהקשר זה

    • על אודות סרגל התפריטים

    • על אודות סרגל הכלים

    • השימוש בתפריט 'שולחן העבודה'


אודות סרגל התפריטים

באפשרותך להשתמש בפקודות שבסרגל התפריטים כדי לבצע משימות שונות בלוח הבקרה של NVIDIA.

  • קובץ

  • עריכה

  • שולחן העבודה

  • [קטגוריה - תפריטים ייעודיים]

  • עזרה

שים לב: התפריטים הזמינים בסרגל התפריטים עשויים להשתנות בהתאם לקטגוריית לוח הבקרה של NVIDIA (למשל, התקן תצוגה, מחשב נייד, הגדרות תלת-ממד, או כל קטגוריה אחרת שבה אתה משתמש).

נושאים נוספים בהקשר זה

  • השימוש בממשק לוח הבקרה של NVIDIA

  • אודות סרגל הכלים

  • השימוש בתפריט 'שולחן העבודה'


על אודות סרגל הכלים

תוכל להשתמש בסרגל הכלים של לוח הבקרה של NVIDIA כדי לבצע את הפעולות הבאות:

  • השתמש בסמלי החצים בכדי לגלול הלוך וחזור בין עמודי המשימות של לוח הבקרה של NVIDIA הנמצאים בשימוש.

  • במחשבים שונים, בהתאם ליצרנם, תמצא מקש מיוחד, המיועד לפתיחת עמוד הפתיחה של NVIDIA.

נושאים נוספים בהקשר זה

  • השימוש בממשק לוח הבקרה של NVIDIA

  • על אודות סרגל התפריטים

  • השימוש בתפריט 'שולחן העבודה'


השימוש בתפריט 'שולחן העבודה'

התפריט שולחן העבודה הוא המרכיב השלישי של סרגל התפריטים של לוח הבקרה של NVIDIA.

פקודת התפריט 'שולחן העבודה'

תיאור

הוספת תפריט הקשרים של שולחן העבודה

אפשרות זו נבחרת כברירת מחדל, ומוסיפה את פקודת תפריט לוח הבקרה של NVIDIA אל תפריט ההקשרים של שולחן העבודה.

הוספת האפשרות 'הפעל באמצעות מעבד גרפי'

בחר באפשרות זו בכדי להוסיף את הפקודה 'הפעל באמצעות מעבד גרפי' אל תפריט ההקשרים של התכנית.

לאחר הבחירה באפשרות, תוכל לבחור במעבד הגרפי שבו תשתמש התכנית עם הפעלתה, באופן הבא:

  1. לחץ על סמל התכנית בלחיץ הימני של העכבר.

  2. לחץ על הפעל באמצעות מעבד גרפי ולאחר מכן, לחץ על המעבד הגרפי הרצוי.

הבחירה תוחל רק כאשר התכנית תופעל.

הערות:

  • פקודת תפריט זו מופיעה רק אם המערכת משתמשת בטכנולוגיה לחיסכון בצריכת החשמל של היחידה לעיבוד גרפי של NVIDIA.

הצגת סמל פעילות היחידה לעיבוד גרפי באזור ההודעות

בחר באפשרות זו בכדי להציג את סמל פעילות היחידה לעיבוד גרפי [image] באזור ההודעות של שורת המשימות של מערכת Windows. לאחר מכן תוכל לראות אילו תכניות ואילו התקני תצוגה משתמשים ביחידה לעיבוד גרפי.

פקודת תפריט זו מופיעה רק אם המערכת משתמשת בטכנולוגיה לחיסכון בצריכת החשמל של היחידה לעיבוד גרפי של NVIDIA.

הצג את סמל מגש ההודעות

לחיצה על סמל ההודעות של לוח הבקרה של NVIDIA [image] באזור ההודעות של שורת המשימות של מערכת Windows, מאפשרת גישה מהירה אל האפשרות לקביעת הגדרות תצורה עיקריות של לוח הבקרה של NVIDIA.

בחר באפשרות שולחן העבודה >הצג את סמל מגש ההודעות בכדי לעבור בין הצגה להסתרה של סמל מגש ההודעות של לוח הבקרה של NVIDIA באזור ההודעות של שורת המשימות של Windows.

נושאים נוספים בהקשר זה

  • השימוש בממשק לוח הבקרה של NVIDIA

  • על אודות סרגל התפריטים

  • על אודות סרגל התפריטים


השימוש בתפריטים ייעודיים לקטגוריות מסוימות

תפריטים אלה נפתחים רק כאשר עמודים של קטגוריה מסוימת פתוחים.

תצוגה

תפריט זה נפתח רק כאשר עמוד של הקטגוריה 'תצוגה' פתוח.

  • זיהוי התקני תצוגה. בחר כדי לזהות את התקני התצוגה המוגדרים במערכת.

הגדרות תלת-ממד

תפריט זה נפתח רק כאשר עמוד של הקטגוריה 'הגדרות תלת-ממד' פתוח.

  • הצג מחוון ויזואלי עבור SLI. בחר בכדי לוודא שהשימוש בטכנולוגייה SLI להפקת תמונה או להחלקת שינון מוגדר כזמין ופעיל.

  • הצג מחוון ויזואלי עבור שילוב יחידות לעיבוד גרפי בחר בכדי לוודא שהשימוש בהפקת התמונה או בהחלקת שינון באמצעות שילוב יחידות לעיבוד גרפי מוגדר כזמין ופעיל.

  • הצג מחוונים ויזואליים עבור PhysX. בחר באפשרות זו בכדי לברר האם המשחק משתמש בהאצת PhysX, ומהו סוג האצת PhysX - באמצעות המעבד המרכזי או באמצעות היחידה לעיבוד גרפי.

תחנת עבודה

תפריט זה נפתח רק כאשר עמוד של הקטגוריה 'תחנת עבודה' פתוח.

  • רענון תצוגה. בחר באפשרות זו כדי לרענן את מראה הייצוג הגרפי של התקני התצוגה והכרטיסים הגרפיים המותקנים במערכת.

נושאים נוספים בהקשר זה:

  • השימוש בממשק לוח הבקרה של NVIDIA

  • על אודות סרגל התפריטים

  • על אודות סרגל הכלים

  • השימוש בתפריט 'שולחן העבודה'


קבלת עדכונים של מנהל ההתקן

היישום 'עדכוני NVIDIA' מודיע לך כאשר יש באתר NVIDIA.com מנהל התקן זמין להורדה, שהוא עדכני יותר מזה המותקן במחשבך. בהתאם לבחירתך, אלה כוללים גרסאות בטא של מנהלי התקנים, מנהלי התקן של WHQL, וגרסאות חדשות יותר של התכנה 3D Vision. למרות שייתכן שאין צורך לעדכן את מנהל ההתקן של NVIDIA, המותקן במחשבך, היישום 'עדכוני NVIDIA' יודיע לך על האפשרות לקבלת הגרסה העדכנית ביותר של מנהל ההתקן.

בנוסף לעדכונים של מנהל ההתקן, מעדכן 'עדכוני NVIDIA' גם פרופילים של תכניות ומשחקים, את ההגדרות עבור ממשק SLI, עבור שילוב מספר יחידות לעיבוד גרפי ועבור המעבד הגרפי המועדף. בניגוד לעדכוני מנהל ההתקן, עדכונים אלה מורדים ומותקנים באופן אוטומטי.

שים לב: בכדי לחזור ולבטל עדכונים של כל תכנית שהיא, של ממשק SLI, או של הגדרות המעבד הגרפי המועדף, שהורדו והותקנו, עליך להסיר את התקנת מנהל ההתקן של המעבד הגרפי של NVIDIA. הסרת התכנה 'עדכוני NVIDIA' לא תחזיר ולא תבטל את העדכונים שהותקנו.

בכדי שהמאפיין יהיה זמין, עליך להתקין את 'עדכוני NVIDIA' במהלך התקנת מנהל ההתקן לעיבוד גרפי.

קבלת הודעות

כאשר קיים עדכון של מנהל התקן זמין להורדה, צצה הודעה על כך בסמל NVIDIA, שבאזור ההודעות של לוח הבקרה של מערכת Windows. ההודעה מתארת את סוג מנהל ההתקן והגרסה הזמינה.

לחץ על ההודעה בכדי לפתוח בדפדפן את עמוד הורדת עדכוני מנהל ההתקן מהאתר NVIDIA.com, ממנו תוכל להוריד את העדכון הרצוי לך.

קביעת הגדרות התצורה של 'עדכוני NVIDIA'

הסעיפים הבאים מסבירים כיצד לקבוע את הגדרות התצורה של היישום 'עדכוני NVIDIA':

  • כיצד להפעיל או להשבית עדכונים אוטומטיים

  • כיצד להפעיל או להשבית הודעות על עדכונים זמינים

  • כיצד לבדוק ולאתר עדכונים

  • כיצד לקבוע את ההעדפות עבור 'עדכוני NVIDIA'

כיצד להפעיל או להשבית עדכונים אוטומטיים

תוכל לבחור האם לאפשר למנהל ההתקן של NVIDIA לבדוק האם קיימים עדכונים זמינים. בכדי לפרט את התדירות שבה ברצונך שמנהל ההתקן יבדוק האם קיימים עדכונים זמינים, השתמש בתפריט 'עזרה'.

השימוש בסמל ההודעות

  1. אם סמל מגש ההודעות של NVIDIA אינו מופיע, לחץ בסרגל התפריטים של לוח הבקרה של NVIDIA על האפשרות שולחן העבודה ולאחר מכן על האפשרות הצג את סמל מגש ההודעות.

    2. ייתכן שיהיה עליך ללחוץ על הלחיץ הצג סמלים מוסתרים בכדי לראות את הסמל.

  2. בחר באחת מהאפשרויות:

    3. במערכת Windows XP - לחץ על סמל מגש ההודעות, ולאחר מכן לחץ בתפריט על עדכונים. סמן או הסר את הסימון מהתיבה בדוק זמינות עדכונים באופן אוטומטי, אם ברצונך להפעיל (סמן) או להשבית (הסר סימון) את האפשרות לעדכונים אוטומטיים.

    במערכות Windows Vista/Windows 7 - לחץ באמצעות הלחיץ הימני של העכבר על סמל מגש ההודעות וסמן או הסר את הסימון בתיבה בדוק זמינות עדכונים באופן אוטומטי אם ברצונך להפעיל (סמן) או להשבית (הסר סימון) את האפשרות לעדכונים אוטומטיים.

השימוש בתפריט העזרה

  1. לחץ על עזרה בסרגל התפריטים של לוח הבקרה של NVIDIA. לאחר מכן, לחץ על עדכונים בכדי לפתוח את תיבת הדו-שיח של 'עדכוני NVIDIA'.

  2. לחץ על הכרטיסייה העדפות.

  3. סמן בתיבת הבחירה בדוק זמינות עדכונים באופן אוטומטי, או הסר את הסימון, אם ברצונך להפעיל עדכונים אוטומטיים (סמן) או להשביתם (הסר את הסימון).

  4. בכדי לקבוע את התדירות שבה ברצונך שמנהל ההתקן יבדוק האם קיימים עדכונים זמינים, לחץ על חץ הרשימה בדוק ואתר עדכונים ובחר מתוך האפשרויות הזמינות.

  5. לאחר שתסיים, לחץ על אישור.

כיצד להפעיל או להשבית הודעות על עדכונים זמינים

תוכל לבחור האם ברצונך שמנהל ההתקן של NVIDIA יודיע לך על קיומם של עדכונים זמינים.

השימוש בסמל ההודעות - מערכת Windows XP

  1. אם סמל מגש ההודעות של NVIDIA אינו מופיע, לחץ בסרגל התפריטים של לוח הבקרה של NVIDIA על האפשרות שולחן העבודה ולאחר מכן על האפשרות הצג את סמל מגש ההודעות.

    2. ייתכן שיהיה עליך ללחוץ על הלחיץ הצג סמלים מוסתרים בכדי לראות את הסמל.

  2. בחר באחת מהאפשרויות:

    3. במערכת Windows XP - לחץ על סמל מגש ההודעות, ולאחר מכן לחץ בתפריט על עדכונים. סמן או הסר את הסימון מהתיבה הצג הודעות על עדכונים אם ברצונך לקבל (סמן) או שלא לקבל (הסר סימון) הודעות על עדכונים.

    במערכות Windows Vista/Windows 7 - לחץ באמצעות הלחיץ הימני של העכבר על סמל מגש ההודעות וסמן או הסר את הסימון בתיבה הצג הודעות על עדכונים אם ברצונך לקבל (סמן) או שלא לקבל (הסר סימון) הודעות על עדכונים.

השימוש בתפריט העזרה

  1. לחץ על עזרה בסרגל התפריטים של לוח הבקרה של NVIDIA. לאחר מכן, לחץ על עדכונים בכדי לפתוח את תיבת הדו-שיח של מנהל עדכוני NVIDIA.

  2. לחץ על הכרטיסייה העדפות.

  3. סמן או הסר את הסימון מתיבת הבחירה הצג הודעה על עדכונים זמינים, אם ברצונך לקבל הודעות (סמן) או לא (הסר את הסימון).

  4. לאחר שתסיים, לחץ על אישור.

כיצד לבדוק ולאתר עדכונים

אם לא תבחין בהודעה הצצה על עדכון זמין, או אם תרצה שמנהל ההתקן יבדוק את זמינותם של עדכונים באופן מיידי, תוכל לבדוק ולאתר עדכונים באופן מיידי.

השימוש בסמל ההודעות

  1. אם סמל מגש ההודעות של NVIDIA אינו מופיע, לחץ בסרגל התפריטים של לוח הבקרה של NVIDIA על האפשרות שולחן העבודה ולאחר מכן על האפשרות הצג את סמל מגש ההודעות.

    2. ייתכן שיהיה עליך ללחוץ על הלחיץ הצג סמלים מוסתרים בכדי לראות את סמל NVIDIA.

  2. לחץ עלבדוק ואתר עדכונים.

    3. מערכת Windows XP - לחץ על סמל מגש ההודעות ולחץ בתפריט על עדכונים. לאחר מכן לחץ על בדוק ואתר עדכונים.

    מערכות Windows Vista/Windows 7 - לחץ באמצעות הלחיץ הימני של העכבר על סמל מגש ההודעות, ולחץ בתפריט על בדוק ואתר עדכונים.

    • תיבת הדו-שיח בדוק ואתר עדכונים מפרטת האם לא היו עדכונים זמינים, או אם מנהל ההתקן לא הצליח לבדוק ולאתר עדכונים זמינים.

    • אם יש עדכונים זמינים של מנהל ההתקן, תיבת הדו-שיח עדכוני NVIDIA תופיע והכרטיסייה 'עדכונים' תפרט את העדכונים הזמינים של מנהל ההתקן.

      • מתוך התיבה עדכונים, לחץ על הקישור הורד בכדי לפתוח בדפדפן את עמוד הורדת העדכונים באתר NVIDIA.com. מעמוד זה תוכל להוריד את העדכון הרצוי לך.

    • אם יש עדכונים זמינים של פרופילים של יישומים או הגדרות של היחידה לעיבוד גרפי, מנהל ההתקן יוריד את הקבצים ויחיל את העדכונים.

השימוש בתפריט העזרה

  1. לחץ על עזרה בסרגל התפריטים של לוח הבקרה של NVIDIA. לאחר מכן לחץ על עדכונים בכדי לפתוח את תיבת הדו-שיח של עדכוני NVIDIA.

  2. לחץ על הכרטיסייה עדכונים.

    • תיבת הרשימה עדכונים מפרטת את העדכונים הזמינים.

      • מתוך התיבה עדכונים, לחץ על הקישור הורד בכדי לפתוח בדפדפן את עמוד הורדת העדכונים באתר NVIDIA.com. מעמוד זה תוכל להוריד את העדכון הרצוי לך.

    • אם לא מפורטים עדכונים, תוכל לאלץ את מנהל ההתקן לבדוק ולאתר עדכונים באמצעות לחיצה על בדוק ואתר עדכונים.

      • אם יש עדכונים זמינים של פרופילים של יישומים או הגדרות של היחידה לעיבוד גרפי, מנהל ההתקן יוריד את הקבצים ויחיל את העדכונים באופן אוטומטי.

כיצד לקבוע את ההעדפות עבור 'עדכוני NVIDIA '

חלק זה מסביר כיצד להשתמש בבקרי ההעדפות של היישום 'עדכוני NVIDIA', בהם תוכל לפרט

  • האם לאפשר למנהל ההתקן לבדוק ולאתר עדכונים זמינים,

  • האם לקבל הודעות על עדכונים זמינים, או לא, וגם

  • עבור אילו תכנות ברצונך שמנהל ההתקן יבדוק ויאתר עדכונים. אלה כוללות,

  • עדכונים בגרסת בטא

  • מנהל התקן גרפי (הכולל, או שאינו כולל תמיכה ב- 3D Vision עבור מערכות המוכנות לעיבוד ותצוגה בתלת-ממד).

  • תכניות ופרופילים של משחקים (כולל שימוש בממשק SLI לחיבור כרטיסים לעיבוד גרפי במערכות המתאימות לכך),

  • והמעבד הגרפי המועדף במערכות המשתמשות בטכנולוגייה לחיסכון בצריכת החשמל של היחידה לעיבוד גרפי של NVIDIA.

השימוש בסמל ההודעות

  1. אם סמל מגש ההודעות של NVIDIA אינו מוצג, לחץ בסרגל התפריטים של לוח הבקרה של NVIDIA על האפשרות שולחן העבודה ובחר באפשרות הצג את סמל מגש ההודעות.

    2. ייתכן ויהיה עליך ללחוץ על הלחיץ הצג סמלים מוסתרים בכדי לראות את סמל NVIDIA.

  2. לחץ על העדפות עדכונים.

    3. מערכת Windows XP - לחץ על סמל מגש ההודעות, ובחר בתפריט באפשרות עדכונים. לאחר מכן לחץ על העדפות עדכונים.

    מערכות Windows Vista/Windows 7 - לחץ באמצעות הלחיץ הימני של העכבר על סמל מגש ההודעות ובחר בתפריט באפשרות העדפות עדכונים.

    הכרטיסייה העדפות תוצג בקדמת תיבת הדו-שיח של 'עדכוני NVIDIA'.

השימוש בתפריט העזרה

  1. לחץ על עזרה בסרגל התפריטים של לוח הבקרה של NVIDIA. לאחר מכן, לחץ על עדכונים בכדי לפתוח את תיבת הדו-שיח של 'עדכוני NVIDIA'.

  2. לחץ על הכרטיסייה העדפות.

נושאים נוספים בהקשר זה

  • ממשק המשתמש של לוח הבקרה של NVIDIA

  • השימוש בתפריט 'שולחן העבודה'


מונחון

3D Vision

™NVIDIA® 3D Vision הוא שילוב של משקפיים לראייה סטריאוסקופית בתלת-ממד ותכנה, אשר מאפשרים לך לצפות בתלת-ממד במשחקי מחשב רבים, תמונות דיגיטליות ותוכן וידיאו. בכדי להשתמש ב- NVIDIA 3D Vision יש צורך בכרטיס גרפי תואם של NVIDIA, בהתקן תצוגה מתאים לתצוגת נתוני 3D Vision ובמחשב המופעל באמצעות מערכת ההפעלה Windows Vista או Windows 7.

3DTV Play

™NVIDIA® 3DTV Play היא תכנה, המאפשרת צפייה בתוכן בראייה סטריאוסקופית בתלת-ממד במקלטי טלוויזיה לתצוגת תלת-ממד, התואמים לתקן HDMI 1.4. בכדי להשתמש ב- NVIDIA 3DTV Play יש צורך בכרטיס גרפי של NVIDIA התואם ל- 3D Vision, במחשב המופעל באמצעות מערכת ההפעלה Windows Vista או Windows 7, במקלט טלוויזיה לתצוגת תלת-ממד, התואם לתקן HDMI 1.4 ובמשקפיים לראייה בתלת-ממד.

DisplayPort

DisplayPort הוא ממשק שמע/וידיאו דיגיטלי, המיועד לשימוש בעיקר לחיבור בין מחשב לבין התקן התצוגה שלו או בין מחשב ומערכת קולנוע בייתי.

HDMI

HDMI (תקן להעברת אותות וידיאו ואודיו בין התקני מולטימדיה ברמת אבחנה גבוהה), הוא ממשק דיגיטלי להעברת אותות וידיאו ואודיו ללא דחיסה.

HDMI 1.4 3D Video

וידיאו בתלת-ממד בתקן HDMI 1.4 מתייחס לתכנת NVIDIA, המאפשרת צפייה סטריאוסקופית בתוכן וידיאו בתלת-ממד בפורמט Blu-ray במקלטי טלוויזיה לתצוגת תלת-ממד, התואמים לתקן HDMI 1.4. לשימוש בתכנה יש צורך ביחידה לעיבוד גרפי התואמת ל- 3D Vision, במחשב המופעל באמצעות מערכת ההפעלה Windows 7, ביישום נגן לתצוגת תלת-ממד בפורמט Blu-ray, במקלט טלוויזיה לתצוגת תלת-ממד, התואם לתקן HDMI 1.4 ובמשקפיים לראייה בתלת-ממד.

HDTV

HDTV - טלוויזיה ברמת הבחנה גבוהה היא מערכת לשידור אות טלוויזיה ברזולוציה גבוהה בהרבה מזו של תקני NTSC (הוועדה הארצית בארה"ב לקביעת תקנים לשידורי טלוויזיה). הגדרת הרזולוציה של מקלט טלוויזיה לקליטת שידורי HDTV היא שני מיליוני פיקסלים לכל הפחות, בעוד שרזולוציית מקלט לקליטת שידורי טלוויזיה רגילים היא 360,000 פיקסלים.

הטכנולוגיה Optimus

הטכנולוגיה ™NVIDIA® Optimus, היא טכנולוגיה לחיסכון בצריכת החשמל של היחידות לעיבוד גרפי, אשר מפעילה או משביתה באופן אוטומטי את היחידה לעיבוד גרפי של NVIDIA להפקת ביצועים גבוהים בהתאם לצורכי התכנות הפועלות במחשב. עיין בפרק השימוש בטכנולוגיה לחיסכון בצריכת החשמל של היחידות לעיבוד גרפי של NVIDIA.

RAID (עיין, מערך דיסקים – RAID)

פירושו מערך יתיר של כוננים (redundant array of independent disks) טכניקה המנצלת מספר דיסקים במטרה לשפר את ביצועי הדיסק, את נפח האחסון, או ההגנה על הנתונים.

SLI (עיין, טכנולוגיית SLI)

א

אות גרפי לערבול מסונכרן - genlock

תהליך של סנכרון סריקת הפיקסלים של התקן תצוגה, או מספר התקני תצוגה, בהתאם למקור אות חיצוני.

אנלוגי (עיין, צג אנלוגי)

ד

דיגיטלי (עיין, צג דיגיטלי)

ה

החלקת שינון

זוהי טכניקה שנועדה להפחית את תופעת שינון הקווים (צורת מדרגות), אשר נועדו להיראות כחלקים.

התקן תצוגה אנלוגי

המונח צג אנלוגי מתכוון לצג שפופרת קטודית (CRT). המונחים צג אנלוגי, צג שפופרת קטודית וצג CRT משמשים במדריך זה כמונחים חלופיים.

התקן תצוגה דיגיטלי

התקן תצוגה דיגיטלי יכול להיות צג שטוח דיגיטלי (DFP), או למשל, צג מובנה מסוג LVDS של מחשב נייד (מחשב נישא או מחשב נייד קל).

ח

חלון

'חלון' הוא כל חלון עצמאי המוצג בשולחן העבודה. ליישומים, כמו למשל, Microsoft Windows Outlook או Explorer מספר חלונות, אשר מהווים חלק מאותו יישום. ניתן לפתוח את החלונות או לסגרם, לגרור אותם בשטח התצוגה ולשנות את גודלם.

באמצעות היישום מנהל שולחן העבודה nView Desktop Manager (המתואר במדריך למשתמש NVIDIA nView Desktop Manager User’s Guide ) ניתן גם להגדיר חלונות כשקופים או לגרום להם להיות מוצגים תמיד (מעל כל חלון אפשרי אחר).

ט

טכנולוגיית SLI

הטכנולוגיה NVIDIA SLI multi-GPU לחיבור מספר יחידות לעיבוד גרפי מנצלת את רוחב הפס המוגדל של ארכיטקטורת אפיק PCI Express ומפיקה ביצועים משופרים באמצעות שילוב פעולה בו-זמני של מספר יחידות GPU מחוברות.

מערכת ממשק NVIDIA SLI כוללת לוח אם בטכנולוגיית אפיק PCI Express, אשר תומך בשני מחברים פיזיים, אשר מאפשרים חיבור בו-זמני של שני כרטיסים גרפיים NVIDIA PCI Express אל המערכת. על שני הכרטיסים הגרפיים להיות מחוברים יחד על-ידי מחבר NVIDIA SLI.

לאחר התקנת מנהלי ההתקנים הגרפיים המתאימים, ניתן להגדיר את מצב SLI כזמין או כבלתי זמין. כאשר מצב SLI מוגדר כבלתי זמין, ניתן להשתמש בכל מצבי ריבוי הצגים הנתמכים על-ידי nView, וביניהם האפשרות לחיבור של 4 צגים לכל היותר אל שני הכרטיסים הגרפיים התומכים בטכנולוגיית SLI. כאשר המצב SLI מוגדר כזמין, השימוש בריבוי צגים הנתמכים על-ידי nView אינו זמין. במקום זאת, שני הכרטיסים הגרפיים פועלים במשולב ומפיקים ביצועי תצוגה תלת-ממדית עבור צג יחיד בעת שימוש ביישומי DirectX ו- OpenGL.

למידע נוסף אודות הטכנולוגיה NVIDIA SLI, ולרשימה עדכנית של התקני החומרה ופתרונות התכנה התואמים לה, בקרו באתר www.SLIZone.com

י

יחידה לעיבוד גרפי (GPU)

המעבדים הגרפיים מתוצרת NVIDIA (שבבים) נקראים 'יחידות לעיבוד גרפי' (GPU). הכרטיס הגרפי המותקן במערכת שלך מבוסס על יחידה לעיבוד גרפי (GPU) מתוצרת NVIDIA.

ל

לוח הבקרה (Microsoft Windows)

הגישה אל לוח הבקרה נעשית באמצעות לחיצה על 'התחל' > 'הגדרות' > 'לוח הבקרה' שבשורת המשימות של מערכת Windows.

לוח הבקרה (תצוגת NVIDIA)

המונח "לוח הבקרה" של תכונות התצוגה של NVIDIA מתייחס לכל החלון המבוסס על NVIDIA, וכולל גם את 'התפריט הצף' של תצוגת NVIDIA והאפשרויות שבו, אשר נפתחות כל אחת לעמוד נפרד לקביעת הגדרות תצורה.

לוח הבקרה (של nView Desktop Manager)

המונח "לוח הבקרה" של nView Desktop Manager מתייחס לכל חלון לוח הבקרה של מנהל שולחן העבודה nView Desktop Manager (בתצוגת כרטיסיות או בתצוגת תפריט של NVIDIA), אשר ממנו באפשרותך לקבוע את הגדרות מנהל שולחן העבודה nView Desktop Manager. פרטים נוספים תמצא במדריך למשתמש של הגרסה הנוכחית של מנהל שולחן העבודה nView Desktop Manager.

תוכל גם ללחוץ על סמל מנהל שולחן העבודה nView Desktop Manager בקבוצת הסמלים שבחלון לוח הבקרה של מערכת Windows. כאשר לוחצים על הסמל, נפתח לוח הבקרה של מנהל שולחן העבודה nView Desktop Manager.

מ

מערך דיסקים - RAID

תקן עבור מערך יתיר של כוננים (Redundant Array of Independent Disks), טכניקה המנצלת מספר דיסקים במטרה לשפר את ביצועי הדיסק, את נפח האחסון או הגנה על נתונים.

נ

נעילת מסגרות

המונח נעילת מסגרות מתייחס לשימוש בחומרה לסנכרון המסגרות בכל אחד מהתקני התצוגה באשכול התקנים.

ס

סנכרון מסגרות

תהליך הסנכרון של סריקת פיקסלי התצוגה בהתאם למקור אות הסנכרון.

סנכרון חיצוני

אות תזמון חיצוני, המשמש לסנכרון כל התקני התצוגה בתצורה של נעילת מסגרות או Genlock – אות גרפי לערבול מסונכרן.

פ

פיקסל

"קיצור של המונח יחידת מידע של נתוני תמונה, פיקסל הוא נקודה יחידה בתמונה גרפית."

פרופיל

רשימה שמורה של הגדרות תצוגה ייחודיות, אשר משויכות בדרך כלל למשחקים, בעת הפעלתם.

ר

ראייה סטריאוסקופית בתלת-ממד

הטכניקה להצגת תמונות דו-ממדיות באופן היוצר אשליה של עומק. האפקט נוצר באמצעות הצגת שתי תמונות שונות זו מזו במעט, תמונה אחת לכל אחת מהעיניים.

ש

שולחן העבודה

שולחן העבודה הוא אזור התצוגה הראשי של מערכת Windows, אשר בו מופיעים חלונות היישומים השונים, סמלים, תפריטים ותיבות דו-שיח.

שינון (עיין, החלקת שינון)

ת

תיבת דו-שיח

תיבות דו-שיח הם חלונות בהם יכול המשתמש להקליד קלט. תיבות דו-שיח מכילות גם לחיצי פקודות ואפשרויות שונות, אשר בעזרתם יכול המשתמש להוציא לפועל פקודות ולבצע משימות שונות.

למשל, ביישומי מערכת Windows, תיבת הדו-שיח "שמירה בשם", מאפשרת למשתמש לקבוע את התיקייה שאליה יישמר המסמך המיועד לשמירה, כמו גם את שם המסמך הנשמר.

תצורה לשילוב מספר כרטיסים לעיבוד גרפי

תצורה שבה לפחות שני התקני תצוגה (כגון, התקן תצוגה אנלוגי, התקן תצוגה דיגיטלי, או הקלט טלוויזיה) מחוברים אל לפחות שני כרטיסי יחידות לעיבוד גרפי מתוצרת NVIDIA, המותקנות במחשב.

תצורה מרובת צגים

תצורה שבה שני צגים, או מספר צגים גדול יותר, מחוברים אל כרטיס NVIDIA המצויד ביחידה לעיבוד גרפי (GPU), אשר מיועד לחיבור בו-זמני של מספר צגים, או אל שני (או מספר גדול יותר של) כרטיסי יחידות לעיבוד גרפי (GPU) מתוצרת NVIDIA.

תצורת כרטיס כפול

תצורה שבה שני צגים או יותר (למשל, צג אנלוגי, צג דיגיטלי או מקלט טלוויזיה) מחוברים אל שני כרטיסים של יחידות לעיבוד גרפי (GPU) מתוצרת NVIDIA, המותקנים במחשב.

תצורת צג יחיד

תצורה אשר בה רק צג אחד מחובר אל כרטיס היחידה לעיבוד גרפי (GPU) מתוצרת NVIDIA, המותקן במחשב.


השימוש בטכנולוגיה לחיסכון בצריכת החשמל של היחידה לעיבוד גרפי של NVIDIA

הטכנולוגיה של NVIDIA® לחיסכון בצריכת החשמל של היחידה לעיבוד גרפי (NVIDIA® Optimus™ עבור מחשבים ניידים ו- Synergy™ עבור מחשבים שולחניים) מפעילה את היחידה לעיבוד גרפי של NVIDIA להפקת ביצועים איכותיים באופן אוטומטי בכדי להאיץ תכניות או התקני תצוגה. טכנולוגיה זו ממטבת את האיזון בין החיסכון בצריכת החשמל לבין רמת הביצועים. טכנולוגיה זו זמינה רק במערכת ההפעלה Windows 7 או במערכות עדכניות יותר.

כאשר תלחץ על סמל פעילות היחידה לעיבוד גרפי של NVIDIA באזור ההודעות של שורת המשימות של מערכת Windows, החלון יפרט את התכניות והתקני התצוגה, המשתמשים ביחידה לעיבוד גרפי של NVIDIA. אם אין תכניות או התקני תצוגה, שמשתמשים ביחידה לעיבוד גרפי של NVIDIA, המידע בחלון יודיע שהמחשב נמצא במצב של חיסכון בצריכת חשמל.

שים לב: ייתכן שמערכת Windows של המחשב האישי שלך צוידה על-ידי היצרן בתכנית מיוחדת לחיסכון בחשמל, המונעת מתכניות את האפשרות להשתמש במעבד היחידה לעיבוד גרפי של NVIDIA להפקת ביצועים גבוהים.

כיצד ניתן להגדיר באיזה מעבד גרפי תשתמש התכנית?

בעת הפעלת תכנית, מנהל ההתקן של NVIDIA בוחר באופן אוטומטי את המעבד הגרפי המתאים להפקת הביצועים המרביים - המעבד הגרפי המשולב או היחידה לעיבוד גרפי להפקת ביצועים איכותיים של NVIDIA.

  • בכדי להבטיח שמנהל ההתקן של NVIDIA יזהה את הגרסאות העדכניות ביותר של התכניות, עיין בפרק

  • ניהול עדכונים

  • כאשר תכניות מוצגות בהתקני תצוגה המחוברים אל המעבד המשולב לעיבוד גרפי, באפשרותך להתאים בחירה זו באופן אישי באחת משתי הדרכים הבאות:

  • השתמש בהגדרת תלת-הממד 'מעבד גרפי מועדף' בכדי לקבוע באיזה מעבד גרפי ייעשה שימוש.

  • עם הפעלת התכנית, בחר במעבד הגרפי שבו ייעשה שימוש.

הערות:

  • תכניות ותוכן וידיאו, המוצגים בהתקני תצוגה חיצוניים, שפעולתם מנוהלת על-ידי יחידה לעיבוד גרפי של NVIDIA, יעדיפו תמיד את היחידה לעיבוד גרפי של NVIDIA על פני מעבד גרפי משולב, בלא תלות באפשרות שנבחרה תחת "מעבד גרפי מועדף".

  • בחירתך עלולה לגרום לאי-תקינות בפעולתן של חלק מהתכניות, או לצריכת מתח מוגברת ולקיצור חיי הסוללה. אם תתקל בבעיות מסוג זה, שנה את הבחירה לאפשרות 'בחירה אוטומטית' או להגדרת ברירת המחדל.

  • כאשר תשנה הגדרה עבור 'מעבד גרפי מועדף', תכניות שפועלות כבר, תמשכנה להשתמש ללא הפרעה באותו מעבד גרפי. בכדי לאפשר את החלת ההגדרות 'מעבד גרפי מועדף', יש להפעיל שנית את התכנית.

  • אם מעבד מסוים נדרש לפעולתה של התכנית, ייתכן ומנהל ההתקן יעקוף את בחירתך.

    • למשל, יש תכניות שנזקקות לעיבוד הנתונים על-ידי יחידה לעיבוד גרפי של NVIDIA להפקת ביצועים גבוהים בארכיטקטורת CUDA, או לתמיכה מתקדמת בממשק DirectX, אשר אינם זמינים באמצעות יחידה משולבת לעיבוד גרפי. תכניות אחרות נזקקות לעיבוד הנתונים במעבד גרפי מסוים, במיוחד אם המעבדים האחרים הזמינים אינם תואמים לדרישות הפעולה שלהן.

  • בחלק מהמחשבים הניידים והמחשבים השולחניים, לוח הבקרה של NVIDIA מציע אפשרויות נוספות לקביעת הגדרות תצורה עבור התצוגה, אשר אינן זמינות באמצעות לוח הבקרה הרגיל של מערכת Windows. למידע נוסף על אודות Optimus, עיין בפרק התקן תצוגה.

כיצד ניתן לדעת אילו תכניות, התקני תצוגה ותוכן וידיאו משתמשים ביחידה לעיבוד גרפי של NVIDIA להפקת ביצועים גבוהים?

לחץ על סמל פעילות היחידה לעיבוד גרפי של NVIDIA באזור ההודעות של מערכת Windows. החלון מציג את המידע הבא:

  • התקני התצוגה ותוכן הווידיאו, המואצים באמצעות היחידה לעיבוד גרפי של NVIDIA להפקת ביצועים גבוהים.

  • מחברי התקני התצוגה, המנוהלים באמצעות היחידה לעיבוד גרפי של NVIDIA להפקת ביצועים גבוהים.

אם סמל פעילות היחידה לעיבוד גרפי אינו מוצג, לחץ בסרגל התפריטים של לוח הבקרה של NVIDIA על תצוגה ובחר באפשרות הצגת סמל פעילות היחידה לעיבוד גרפי באזור ההודעות. (עיין בפרק השימוש בתפריט 'תצוגה')