NVIDIA コントロール パネル

NVIDIA コントロール パネル へようこそ。NVIDIA コントロール パネル を使用すると NVIDIA ハードウェアで驚くほど色々なことが実行できます。

NVIDIA コントロール パネル では、NVIDIA グラフィックス ドライバ設定と、システムにインストールしたその他の NVIDIA ユーティリティが提供されます。

NVIDIA コントロール パネル のヘルプ システムの詳細は、[このヘルプについて] を参照してください。

©2005 - 2011 NVIDIA Corporation. 無断複写・転載を禁じます。NVIDIA コントロール パネル


このヘルプについて

このヘルプ システムは、NVIDIA コントロール パネル アプリケーションを使い始める際に役立つようデザインされています。ここには、概要と、共通のタスク実行および NVIDIA ハードウェアの設定手順が含まれています。手順には、メニュー コマンドを使用してインターフェイスをナビゲートする場合の NVIDIA コントロール パネル の使用方法が説明されています。しかし、ショートカット キーとユーザー インターフェイスにあるボタンを使用しても、 多数の共通コマンドを実行できます。

本文書は次のセクションで構成されています。

  • ようこそ - ここには NVIDIA コントロール パネル の基本情報が記述されています。このセクションには、重要な概念の説明、システム要件、および NVIDIA コントロール パネル アプリケーションで利用できるショートカット キーのリストが含まれます。

  • NVIDIA コントロール パネルについて - NVIDIA コントロール パネルのユーザー インターフェイスの各種エレメントについて説明します。


ようこそ

NVIDIA コントロール パネル を使用すると NVIDIA ハードウェアで驚くほど色々なことが実行できます。

このセクションでは下記の事項について説明します。

  • システム要件 - NVIDIA コントロール パネル の最小システム要件および推奨システム要件について説明します。

  • NVIDIA SLI のシステム要件

関連トピック

  • NVIDIA コントロール パネル


システム要件

NVIDIA コントロール パネル では下記の最小システム設定が必要です。

  • Microsoft Windows XP 以降

  • インテル Pentium III、AMD Athlon、または同等のプロセッサなどの 600 MHz プロセッサ

  • 128 MB RAM

  • ハード ディスクの空き容量 2 GB

NVIDIA コントロール パネル のパフォーマンスを最適化するには、下記のシステム要件を推奨します。

  • インテル Pentium 4、AMD Athlon XP 1500+、または同等のプロセッサなどの 1.5 GHz プロセッサ

  • 256 MB RAM

  • インターネット接続

関連トピック

  • ようこそ

  • NVIDIA SLI のシステム要件


NVIDIA SLI 技術のシステム要件 (上級ユーザー向け)

グラフィックスおよびハードウェアの上級ユーザーが NVIDIA SLI 技術を使用する場合、システムに以下の主要ハードウェア コンポーネントが必要です。

  • SLI 対応マザーボード － PCI Express チップセット、および 2 個の NVIDIA PCI Express グラフィックス カード用デュアル x16 コネクタをサポートするマザーボード

  • 2 個の NVIDIA 対応 PCI Express グラフィックス カード

NVIDIA SLI の操作では、NVIDIA 対応の SLI 対応 PCI Express グラフィックス カードが 2 個必要です。さらに、

  • 両方のカードで、GPU、およびメモリ設定が全く同じでなければなりません。

  • NVIDIA では、両方とも同じベンダーのカードを使用することを推奨します。

  • NVIDIA SLI コネクタ 1 個

SLI コネクタは、2 個の NVIDIA 対応 PCI Express グラフィックス カードを接続します。

NVIDIA SLI 技術および互換性のあるハードウェアおよびソフトウェアの最新リストに関する情報については、www.SLIZone.comを参照してください。

関連トピック

システム要件


ヘルプ情報

このセクションでは、NVIDIA コントロール パネル の使用時にヘルプとアシスタンスを取得する方法について説明します。

  • オンライン ヘルプのアクセス手順 - オンライン ヘルプ マニュアルを使用して、ヘルプを使用する方法について学びます。

  • システム情報 -お使いの NVIDIA のソフトウェアおよびハードウェアの詳細情報の表示方法を学びます。

  • ヘルプ トピックの印刷 -ヘルプ トピックを印刷すると、コンピュータを使わずに簡単に読めます。

  • テクニカル サポート- NVIDIA のテクニカル サポートの Web サイトへのアクセス方法について学びます。

関連トピック

  • NVIDIA コントロール パネル


オンライン ヘルプのアクセス手順

NVIDIA コントロール パネルからオンライン ヘルプにアクセスするには何通りかの方法があります。

  • キーボードの F1 を押します。

  • NVIDIA コントロール パネルのメニュー バーの [ヘルプ] を選択し、次に [NVIDIA コントロール パネル ヘルプ] を選択します。

関連トピック

    • お使いのプログラムとコンピュータについての情報の入手

    • ヘルプ トピックの印刷

    • テクニカル サポート


お使いのプログラムとコンピュータについての情報

お使いの NVIDIA コントロール パネルのバージョンをチェックしたり、お使いのNVIDIA のハードウェアの詳細情報を調べることもできます。

  • NVIDIA コントロール パネルの情報は、[ヘルプ] メニューの [NVIDIA コントロール パネルについて] を選択します。

  • お使いのシステム、グラフィックス カード、およびグラフィックス ドライバ情報を表示するには、[ヘルプ] メニューの [システム情報] を選択します。または、NVIDIA コントロール パネルの右下にある [システム情報] をクリックします。

関連トピック

      • オンライン ヘルプのアクセス手順

      • ヘルプ トピックの印刷

      • テクニカル サポート


ヘルプ トピックの印刷

  1. 必要なヘルプ トピックを見つけて表示します。

  2. 正しいヘルプ ペインで右クリックして[印刷] をポップアップ メニューから選択します。

  3. [印刷] ダイアログ ボックスで必要な印刷オプションを選択し、[OK] をクリックします。

関連トピック

      • オンライン ヘルプのアクセス手順

      • お使いのプログラムとコンピュータについての情報の入手

      • テクニカル サポート


テクニカル サポートを受けるには

テクニカル サポートが必要な場合は、NVIDIA テクニカル サポートの Web サイト (http://www.nvidia.com/page/support.html) にアクセスしてください。

関連トピック

  • オンライン ヘルプのアクセス手順

  • お使いのプログラムとコンピュータについての情報の入手

  • ヘルプ トピックの印刷


NVIDIA コントロール パネル インターフェイスについて

NVIDIA コントロール パネルのユーザー インターフェイスは、下記に説明するように、メニュー バー、プライマリ タスク領域、およびセカンダリ タスク領域の 3 つの領域に分割されています。各領域については下記で説明します。

  • メニュー バーについて

  • ツールバーについて

  • [デスクトップ] メニューを使用する場合

  • カテゴリ固有メニューによる操作

関連トピック

  • NVIDIA コントロール パネルのインターフェイスの使用手順

  • ドライバー更新プログラムの取得

  • NVIDIA コントロール パネル


NVIDIA コントロール パネルのインターフェイスの使用手順

下記の画面は、Windows XP および Windows Vista/Windows 7 環境の NVIDIA コントロール パネルで、メイン タスク ペイン、クラシック ナビゲーション ペイン、メニュー バー、およびツールバーを識別するテンプレートです。

NVIDIA コントロール パネル - Windows Vista/Windows 7

NVIDIA コントロール パネル - Windows XP

1 – メイン タスク ペインは、NVIDIA グラフィックス ドライバー コントロールがある場所です。スクリーンのこの領域は、NVIDIAコントロール パネルを使用して目的を達成するために、最も注意を要する場所です。お使いの PC のメーカーによっては、ドライバーをインストールした後で初めて NVIDIA コントロール パネルを開いたときに、"ようこそ" 画面が表示されることがあります。次回以降、コントロール パネルは最後に閲覧したページを開きます。

2 – ナビゲーション ツリー (またはタスクの選択) ペインは、システム上で使用可能なタスク ページのツリー表示です。ツリーのアイテムをクリックするとそのページが表示されます。

3 – メニュー バー。Windows のスタンダード メニュー、および [デスクトップ] や [プロファイル] などの NVIDIA コントロール パネルに特有なメニューを含みます。

4 – ツールバーからは、タスク ページ間の移動などの一般的なタスクにすばやくアクセスできます。

関連トピック

    • メニュー バーについて

    • ツールバーについて

    • [デスクトップ] メニューを使用する場合


メニュー バーについて

メニュー バー から以下のメニューを使用して、NVIDIA コントロール パネルのタスクを実行できます。

  • ファイル

  • 編集

  • デスクトップ

  • [カテゴリ固有]

  • ヘルプ

メモ : メニュー バーで使用できるメニューは、使用している NVIDIA コントロール パネルのカテゴリ (ディ スプレイ、モバイル、3D 設定、またはその他のカテゴリなど) によって異なる場合があります。

関連トピック

  • NVIDIA コントロール パネルのインターフェイスの使用手順

  • ツールバーについて

  • [デスクトップ] メニューを使用する場合


ツールバーについて

NVIDIA コントロール パネルのツールバーを使用すると下記を実行できます。

  • 矢印アイコンを使用すると、閲覧した NVIDIA コントロール パネルの複数のタスク ページ間を移動できます。

  • PC メーカーによっては、[NVIDIA にようこそ] ページを開くためのホーム ボタンが用意されている場合があります。

関連トピック

  • NVIDIA コントロール パネルのインターフェイスの使用手順

  • メニュー バーについて

  • [デスクトップ] メニューを使用する場合


[デスクトップ] メニューを使用する場合

[デスクトップ] メニューは、NVIDIA コントロール パネルのメニュー バーの 3 番目のアイテムです。

[デスクトップ] メニューのコマンド

説明

デスクトップ コンテキスト メニューを追加する

デフォルト設定ではこれが選択され、デスクトップのコンテキスト メニューに NVIDIA コントロール パネル メニュー項目が追加されます。

[グラフィックス プロセッサと共に実行] オプションを追加する

プログラムのコンテキスト メニューに [グラフィックス プロセッサと共に実行] を追加するには、このオプションを選択します。

このオプションが選択されていると、プログラムの起動時にどのグラフィックス プロセッサを使用するかを次のように選択できます。

  1. プログラム アイコンを右クリックします。

  2. [グラフィックス プロセッサと共に実行] をクリックして、使用するグラフィックス プロセッサをクリックします。

ここで選択した内容は、プログラムの起動時にのみ適用されます。

メモ:

  • このオプションは、NVIDIA の省電力 GPU 技術を使用しているシステムでしか表示されません。

GPU アクティビティ アイコンを通知領域に表示する

このオプションを選択すると、GPU アクティビティ アイコン [image] が Windows タスク バーの通知領域に表示されます。表示されたアイコンをクリックすると、NVIDIA GPU を使用しているプログラムとディスプレイを確認できます。

このオプションは、NVIDIA の省電力 GPU 技術を使用しているシステムでしか表示されません。

通知トレイ アイコンの表示

Windows タスクバー通知領域の NVIDIA コントロール パネル通知アイコン [image] をクリックすると、NVIDIA コントロール パネルの主な設定を素早く構成できます。

[デスクトップ] > [通知トレイ アイコンの表示] を選択すると、Windows タスク バー通知領域での NVIDIA コントロール パネル通知トレイ アイコンの表示/非表示を切り替えることができます。

関連トピック

  • NVIDIA コントロール パネルのインターフェイスの使用手順

  • メニュー バーについて

  • ツールバーについて


カテゴリ固有メニューによる操作

これらのメニューは、特定のカテゴリのページが開いている場合にのみ表示されます。

ディスプレイ

このメニューが表示されるのは、ディスプレイ カテゴリのページが開いている場合だけです。

  • ディスプレイの識別: お使いのシステムで設定されているディスプレイを識別する場合に選択します。

3D 設定

このメニューが表示されるのは、3D 設定カテゴリのページが開いている場合だけです。

  • SLI ビジュアル インジケーターを表示する: SLI レンダリングまたは SLI アンチエイリアシングが有効で作動していることを確認する場合に選択します。

  • マルチ GPU ビジュアル インジケーターを表示する: マルチ GPU レンダリングまたはマルチ GPU アンチエイリアシングが有効で作動していることを確認する場合に選択します。

  • [PhysX ビジュアル インジケーターを表示する] - ゲームで使用されている PhysX アクセラレーションの種類 (CPU または GPU) を確認したり、PhysX アクセラレーションが使用されているかどうかを確認したりできます。

ワークステーション

このメニューが表示されるのは、ワークステーション カテゴリのページが開いている場合だけです。

  • リフレッシュ ビュー: システムにインストールされているディスプレイとグラフィックス カードのグラフィック表示を更新する場合に選択します。

関連トピック

  • NVIDIA コントロール パネルのインターフェイスの使用手順

  • メニュー バーについて

  • ツールバーについて

  • [デスクトップ] メニューを使用する場合


ドライバー更新プログラムの取得

コンピューターにインストールされているものより新しいドライバーを NVIDIA.com Web サイトからダウンロードできるようになると、NVIDIA Update 機能によって通知が表示されます。通知の設定内容にもよりますが、これには、ベータ版ドライバー、WHQL ドライバー、新しいバージョンの 3D Vision ソフトウェアが含まれます。この通知は、NVIDIA ドライバーを更新する必要がない場合でも、最新バージョンのドライバーが利用可能であることを知らせるために表示されます。

NVIDIA Update 機能では、ドライバー更新通知が送られるだけでなく、SLI、マルチ GPU、優先する GPU に関する設定など、プログラムとゲームのプロファイルの更新も行われます。ドライバーの更新プログラムと異なり、これらのプロファイルの更新プログラムは自動的にダウンロードされ、インストールされます。

メモ: ダウンロードしてインストールしたプログラム、SLI、または優先する GPU の更新を元に戻すには、NVIDI グラフィックス ドライバーをアンインストールする必要があります。NVIDIA Update ソフトウェアをアンインストールしても、更新が元に戻るわけではありません。

NVIDIA Update 機能を使用するには、この機能をグラフィックス ドライバーのインストール時にインストールしておく必要があります。

通知を受け取る

ドライバー更新プログラムをダウンロードできるようになると、Windows システム トレイの通知領域にある NVIDIA アイコンにバルーン ポップアップ メッセージが表示されます。このメッセージには、ドライバーの種類とバージョンが記載されています。

メッセージをクリックすると、NVIDIA.com のドライバー ダウンロード ページがブラウザーで開き、ドライバーをダウンロードできるようになります。

NVIDIA Update を構成する

次のセクションでは、NVIDIA Update を構成する方法について説明します。

  • 自動更新のオンとオフを切り替える方法

  • 更新通知のオンとオフを切り替える方法

  • 更新の有無をチェックする方法

  • NVIDIA Update の基本設定を設定する方法

自動更新のオンとオフを切り替える方法

更新プログラムの有無を自動的にチェックするかどうかを選択できます。チェックの頻度を指定するには、[ヘルプ] メニューを使用します。

通知アイコンを使用する場合

  1. NVIDIA 通知トレイ アイコンがない場合は、NVIDIA コントロール パネルのメニュー バーから [デスクトップ] を選択して、[通知トレイ アイコンの表示] をクリックします。

    2. NVIDIA アイコンを表示するために [非表示になっているアイコンを表示する] ボタンをクリックすることが必要となる場合があります。

  2. 次のいずれかの操作を実行します。

    3. Windows XP の場合 - 通知トレイ アイコンをクリックして、メニューの [更新プログラム] をクリックします。次に、自動更新をオンとオフのどちらにするかに応じて、[更新プログラムを自動的に確認する] チェック ボックスをオンまたはオフにします。

    Windows Vista/Windows 7 の場合 - 通知トレイ アイコンを右クリックしてから、自動更新をオンとオフのどちらにするかに応じて、[更新プログラムを自動的に確認する] チェック ボックスをオンまたはオフにします。

[ヘルプ] メニューを使用する場合

  1. NVIDIA コントロール パネルのメニュー バーの [ヘルプ] をクリックし、[更新プログラム] をクリックして [NVIDIA Update] ダイアログ ボックスを開きます。

  2. [基本設定] タブをクリックします。

  3. 自動更新をオンとオフのどちらにするかに応じて、[更新プログラムを自動的に確認する] チェック ボックスをオンまたはオフにします。

  4. チェックの頻度を指定するには、[更新プログラムの確認] リストの矢印をクリックして、適切なオプションを選択します。

  5. 処理が完了したら、[OK] をクリックします。

更新通知のオンとオフを切り替える方法

利用可能な更新プログラムがある場合に通知を表示するかどうかを選択できます。

通知アイコンを使用する場合 - Windows XP

  1. NVIDIA 通知トレイ アイコンがない場合は、NVIDIA コントロール パネルのメニュー バーから [デスクトップ] を選択して、[通知トレイ アイコンの表示] をクリックします。

    2. NVIDIA アイコンを表示するために [非表示になっているアイコンを表示する] ボタンをクリックすることが必要となる場合があります。

  2. 次のいずれかの操作を実行します。

    3. Windows XP の場合 - 通知トレイ アイコンをクリックして、メニューの [更新プログラム] をクリックします。次に、通知を表示するかどうかに応じて、[更新通知の表示] チェック ボックスをオンまたはオフにします。

    Windows Vista/Windows 7 の場合 - 通知トレイ アイコンを右クリックしてから、通知を表示するかどうかに応じて、[更新通知の表示] チェック ボックスをオンまたはオフにします。

[ヘルプ] メニューを使用する場合

  1. NVIDIA コントロール パネルのメニュー バーの [ヘルプ] をクリックし、[更新プログラム] をクリックして [NVIDIA Update] ダイアログ ボックスを開きます。

  2. [基本設定] タブをクリックします。

  3. 通知をオンとオフのどちらにするかに応じて、[グラフィックス ドライバーの更新プログラムが利用可能な場合に通知を表示する] チェック ボックスをオンまたはオフにします。

  4. 処理が完了したら、[OK] をクリックします。

更新の有無をチェックする方法

バルーン通知を見落としてしまった場合、または更新プログラムの有無を今すぐチェックしたい場合は、ドライバー更新プログラムの有無を手動でチェックできます。

通知アイコンを使用する場合

  1. NVIDIA 通知トレイ アイコンがない場合は、NVIDIA コントロール パネルのメニュー バーから [デスクトップ] を選択して、[通知トレイ アイコンの表示] をクリックします。

    2. NVIDIA アイコンを表示するために [非表示になっているアイコンを表示する] ボタンをクリックすることが必要となる場合があります。

  2. [更新プログラムの確認] をクリックします。

    3. Windows XP の場合 - 通知トレイ アイコンをクリックして、メニューの [更新プログラム] をクリックし、[更新プログラムの確認] をクリックします。

    Windows Vista/Windows 7 の場合 - 通知トレイ アイコンを右クリックして、[更新プログラムの確認] をクリックします。

    • [更新プログラムの確認] ダイアログ ボックスが開き、利用可能な更新プログラムがなかったか、または更新プログラムの有無をチェックできなかったかどうかが示されます。

    • 利用可能なドライバー更新プログラムがある場合は、[NVIDIA Update] ダイアログ ボックスが開き、利用可能なドライバーのリストが [更新プログラム] タブに表示されます。

      • [更新プログラム] ボックスで [ダウンロード] リンクをクリックすると、NVIDIA.com のドライバー ダウンロード ページがブラウザーで開き、ドライバーをダウンロードできるようになります。

    • アプリケーション プロファイルまたは優先する GPU 設定の更新プログラムが利用可能な場合は、更新プログラムがドライバーによってダウンロードされ、適用されます。

[ヘルプ] メニューを使用する場合

  1. NVIDIA コントロール パネルのメニュー バーの [ヘルプ] をクリックし、[更新プログラム] をクリックして [NVIDIA Update] ダイアログ ボックスを開きます。

  2. [更新プログラム] タブをクリックします。

    • [更新プログラム] ボックスに利用可能な更新プログラムが一覧表示されます。

      • [更新プログラム] ボックスで [ダウンロード] リンクをクリックすると、NVIDIA.com のドライバー ダウンロード ページがブラウザーで開き、ドライバーをダウンロードできるようになります。

    • 更新プログラムが表示されない場合は、[更新プログラムの確認] をクリックして更新プログラムの有無を強制的にチェックできます。

      • アプリケーション プロファイルまたは優先する GPU 設定の更新プログラムが利用可能な場合は、更新プログラムがドライバーによって自動的にダウンロードされ、適用されます。

NVIDIA Update の基本設定を設定する方法

このセクションでは、NVIDIA Update の基本設定コントロールにアクセスする方法について説明します。これらのコントロールは、以下を指定するために使用されます。

  • 更新プログラムの有無を自動的にチェックするかどうか

  • 更新プログラムに関する通知を表示するかどうか

  • 以下のどのソフトウェアについてチェックするか

  • ベータ版の更新プログラム

  • グラフィックス ドライバー (3D 対応システムでの 3D Vision サポートがある場合とない場合)

  • プログラムとゲームのプロファイル (SLI システムでの SLI など)

  • NVIDIA® 省電力 GPU 技術搭載システムでの優先するグラフィックス プロセッサ

通知アイコンを使用する場合

  1. NVIDIA 通知トレイ アイコンがない場合は、NVIDIA コントロール パネルのメニュー バーから [デスクトップ] を選択して、[通知トレイ アイコンの表示] をクリックします。

    2. NVIDIA アイコンを表示するために [非表示になっているアイコンを表示する] ボタンをクリックすることが必要となる場合があります。

  2. [Update の基本設定] をクリックします。

    3. Windows XP の場合 - 通知トレイ アイコンをクリックして、メニューの [更新プログラム] をクリックし、[更新プログラムの基本設定] をクリックします。

    Windows Vista/Windows 7 の場合 - 通知トレイ アイコンを右クリックして、[更新プログラムの基本設定] をクリックします。

    [NVIDIA Update] ダイアログ ボックスが開き、[基本設定] タブが最前に表示されます。

[ヘルプ] メニューを使用する場合

  1. NVIDIA コントロール パネルのメニュー バーの [ヘルプ] をクリックし、[更新プログラム] をクリックして [NVIDIA Update] ダイアログ ボックスを開きます。

  2. [基本設定] タブをクリックします。

関連トピック

  • NVIDIA コントロール パネル インターフェイスについて

  • [デスクトップ] メニューを使用する場合


用語集

3

3D Vision

NVIDIA® 3D Vision™ は、ステレオスコピック 3D グラスとソフトウェアを組み合わせた製品です。この製品を使用すると、さまざまな PC ゲーム、デジタル フォト、およびビデオをステレオスコピック 3D で表示できます。NVIDIA 3D Vision には、互換性のある NVIDIA グラフィックス カード、3D Vision 対応ディスプレイ、および Windows Vista または Windows 7 を実行している PC が必要です。

3DTV Play

NVIDIA® 3DTV Play™ は、ステレオスコピック 3D のコンテンツを HDMI 1.4 3D TV で表示するために使用するソフトウェアです。NVIDIA 3DTV Play には、3D Vision 対応 GPU、Windows Vista または Windows 7 を実行している PC、および互換性のある 3D グラスが付属した HDMI 1.4 3D TV が必要です。

D

DisplayPort

DisplayPort は、コンピュータとそのディスプレイ モニタ間、またはコンピュータとホーム シアター システム間で主に使用される、デジタル オーディオ/ビデオ インターフェイスのことを指します。

G

GPU

NVIDIA グラフィックス プリプロセッサ (チップ) 製品は、グラフィック プロセッシング ユニット (GPU) と呼ばれます。お使いのグラフィックス カードは NVIDIA GPU に対応しています。

H

HDMI

HDMI (高解像度マルチメディア インターフェイス) とは、デジタル形式の音声/映像を非圧縮で転送するインターフェイスのことです。

HDMI 1.4 3D Video

HDMI 1.4 3D Video とは、HDMI 1.4 ケーブルで接続した 3D TV 上でステレオスコピック Blu-ray 3D ビデオを視聴するために使用される NVIDIA 製ソフトウェアのことです。このソフトウェアを使用するには、3D Vision 対応の GPU、Microsoft Windows 7 を実行している PC、互換性のある Blu-ray 3D 再生ソフトウェア (CyberLink、ArcSoft、Corel、または Roxio 製)、Blu-ray 3D ディスク、および HDMI 1.4 3D TV に対応する 3D グラスが必要です。

HDTV

HD (高細精度) TVTV 信号を標準の NTSC (全国テレビジョン方式委員会) スタンダード よりはるかに高い解像度で送信するシステム。通常の TV では 36 万ピクセルであるのに対し、HDTV セットでは少なくても 200 万ピクセル必要です。

O

Optimus テクノロジ

NVIDIA® Optimus™ 技術は、実行中のプログラムに基づいて高パフォーマンス NVIDIA GPU のオンとオフを自動的に切り替える、省電力 GPU 技術です。「NVIDIA の省電力 GPU 技術の使用」を参照してください。

R

RAID

redundant array of independent disks (独立したディスクの冗長配列) を意味します。複数のドライバを使用してディスク パフォーマンス、ディスク領域、またはデータ保護を向上させるテクニックです。

S

SLI 技術

NVIDIA SLI マルチ GPU 技術は、PCI Express™ バス アーキテクチャのバンド幅の拡大を利用して、複数の GPU を一緒に使い高速パフォーマンスを実現できます。

NVIDIA SLI システムは、2 個の NVIDIA PCI Express グラフィックス カードを挿入できる 2 個の物理コネクタをサポートする PCI Express マザーボードで構成されています。この 2 個のグラフィックス カードは NVIDIA SLI コネクタで結合する必要があります。

適切なグラフィックス ドライバをインストールすると、SLI モードを有効または無効にできます。SLI モードが無効の場合、4 台までのモニタを 2 個の SLI グラフィックス カードに接続した場合を含め、サポートされるすべての nView マルチディスプレイ モードを使用できます。SLI モードが有効な場合、nView マルチディスプレイ モードは使用できません。その代わり、2 個のグラフィックス カードが 1 台のディスプレイを駆動して、DirectX および OpenGL アプリケーションで 3D パフォーマンスを加速します。

NVIDIA SLI 技術および互換性のあるハードウェアおよびソフトウェアの最新リストに関する情報については、www.SLIZone.comを参照してください。

あ

アナログ ディスプレイ

アナログ ディスプレイとは一般にお使いの CRT ディスプレイを指します。本ガイドでは CRT とアナログ ディスプレイを同義語として使用しています。

アンチエリアシング

スムーズであるべき部分に起こる階段状のライン、つまりジャギーを少なくするテクニックです。

ウィンドウ

ウィンドウとはデスクトップ上の独立したあらゆるウィンドウを指します。MicrosoftR WindowsR OutlookR または Explorer などのアプリケーションでは、そのアプリケーションの一部である複数のウィンドウが開くこともあります。ウィンドウは画面でドラッグしたり、開いたり、閉じたり、またサイズを変更したりできます。

nView Desktop Manager アプリケーション (NVIDIA nView Desktop Manager のユーザーズ ガイドの説明参照) を使用すると、トランスペアレントにしたり、常に他のウィンドウの上に配置したり、ウィンドウで様々なことが実行できます。

か

ゲンロック

1 台または複数のディスプレイのピクセル スキャンを外部信号に同期させるプロセス。

コントロール パネル (Microsoft Windows)

Windows のデスクトップ タスクバーから、[スタート] > [設定] > [コントロール パネル] とクリックすると Windows のコントロール パネル ウィンドウにアクセスできます。

コントロール パネル (NVIDIA ディスプレイ)

NVIDIA ディスプレイ プロパティの「コントロール パネル」は、NVIDIA ディスプレイ メニュー付きの NVIDIA 対応のウィンドウ全体を指します。各ウィンドウにはメニュー オプションがあり、別の設定ページが開きます。

コントロール パネル (nView Desktop Manager)

nView Desktop Manager の「コントロール パネル」は、nView Desktop Manager のコントロール パネル ウィンドウ (タブ付きまたは NVIDIA メニュー スタイル) 全体を指します。このウィンドウでは nView Desktop Manager の構成を設定できます。最新のドライバ リリースについては、nView Desktop Manager の『ユーザーズ ガイド』を参照してください。

nView Desktop Manager も、Windows コントロール パネル グループのアイコンを使用してクリックすることができます。このアイコンをクリックすると、nView Desktop Manager の「コントロール パネル」が表示されます。

さ

シングル ディスプレイ設定

1 台のディスプレイが NVIDIA GPU 対応グラフィックス カードに接続しているセットアップです。

ステレオスコピック 3D

2 次元画像に奥行効果をもたせて表示するテクニック。この効果は、右目と左目のそれぞれに多少異なる画像を表示することによって実現します。

た

ダイアログ ボックス

ダイアログ ボックスはユーザーが入力するウィンドウで、コマンド ボタンや各種オプションがあります。これらを使用すると、特定のコマンドまたはタスクを実行できます。

例えば、Windows のアプリケーションの [名前を付けて保存] ダイアログ ボックスでは、保存する文書を入れるフォルダとその文書の名前を指示しなければなりません。

デジタル ディスプレイ

デジタル ディスプレイとは、デジタル フラット パネル (DFP)、または、例えばモバイル (ラップトップまたはノートブック) コンピュータの LVDS 内蔵ディスプレイ パネルを指します。

デスクトップ

デスクトップはお使いの Windows の画面上の作業エリアで、ウィンドウ、アイコン、メニュー、およびダイアログ ボックスが表示されます。

デュアル カード設定

2 台以上のディスプレイ (アナログ ディスプレイ、デジタル ディスプレイ、または TV) が、コンピュータにインストールされている 2個の NVIDIA GPU 対応グラフィックス カードに接続されているセットアップ。

は

ハウス同期

フレーム ロックまたはゲンロック セットアップのすべてのディスプレイを同期する際に使用する外部タイミング信号。

ピクセル

画素の省略で、ピクセルはグラフィック イメージの中の 1 つの点です。

フレーム同期

ディスプレイのピクセル スキャンを同期ソースに同期させるプロセス。

フレーム ロック

フレーム ロックはハードウェアを使用して、システム クラスタの各ディスプレイのフレームを同期します。

プロフィール

保存されている固有な表示設定のリスト。通常、ゲーム起動時の表示に関する設定。

ま

マルチグラフィックス カード設定

2 台以上のディスプレイ (アナログ ディスプレイ、デジタル ディスプレイ、TV など) が、コンピューターにインストールされている 2 つ (またはそれ以上) の NVIDA GPU 対応グラフィックス カードに接続されている設定のこと。

マルチディスプレイ設定

2 台以上のディスプレイが、マルチディスプレイ NVIDIA GPU 対応のグラフィックス カード、または 2 個以上の NVIDIA GPU 対応グラフィックス カードに接続するセットアップ。


NVIDIA の省電力 GPU 技術の使用

NVIDIA® 省電力 GPU 技術 (ノートパソコンでは NVIDIA® Optimus™ 技術、デスクトップ PC では Synergy™ 技術) は、高性能 NVIDIA GPU を自動的に有効にしてプログラムまたはディスプレイを加速化する技術です。この技術は、省電力とパフォーマンスの間のバランスを最適化するよう設計されており、Windows 7 以降のオペレーティング システムでのみ利用可能です。

Windows タスク バーの通知領域にある [NVIDIA GPU アクティビティ] アイコンをクリックすると、NVIDIA GPU を使用しているプログラムとディスプレイがウィンドウに表示されます。NVIDIA GPU を使用中のプログラムまたはディスプレイがない場合は、PC が省電力モードになっていることが示されます。

メモ: PC メーカーからは、高性能 NVIDIA プロセッサがプログラムによって使用されるのを防ぐための、カスタムの Windows 電源プランが提供されている場合があります。

プログラムによって使用されるグラフィックス プロセッサを指定する方法を教えてください。

プログラムを実行すると、パフォーマンスを最大化するために使用される適切なグラフィックス プロセッサとして、統合型グラフィックス プロセッサと高性能 NVIDIA GPU のいずれかが NVIDIA ドライバーによって自動的に選択されます。

  • 最新のプログラムが NVIDIA ドライバーによって確実に認識されるようにするには、次のトピックを参照してください。

  • 更新プログラムの管理

  • 統合型グラフィックスに接続されたディスプレイ上でプログラムを実行している場合は、この選択肢を次の 2 とおりの方法でカスタマイズできます。

  • [3D 設定の管理] の [優先するグラフィックス プロセッサ] 設定を使って、使用するグラフィックス プロセッサを指定する

  • プログラムの起動時に、使用するグラフィックス プロセッサを指定する

メモ:

  • NVIDIA GPU によって駆動されている外部ディスプレイで起動するプログラムとビデオでは、[優先するグラフィックス プロセッサ] の選択内容にかかわらず、統合型グラフィックス プロセッサではなく NVIDIA GPU が常に使用されます。

  • 設定によっては、一部のプログラムが正しく実行されないか、バッテリ寿命の短縮を招く場合があります。この問題が発生した場合は、[自動選択] または既定の設定を選択してください。

  • "優先するグラフィックス プロセッサ" 設定を変更しても、既に実行中のプログラムでは、同じグラフィックス プロセッサが中断されることなく引き続き使用されます。"優先するグラフィックス プロセッサ" 設定を有効にするには、プログラムを再起動する必要があります。

  • プログラムに特定のグラフィックス プロセッサが必要な場合は、設定がドライバーによってオーバーライドされる可能性があります。

    • たとえば、プログラムによっては、統合型グラフィックスでは利用できない CUDA 処理や高度な DirectX をサポートするために、高性能 NVIDIA GPU が必要となる場合があります。また、他のグラフィック プロセッサと互換性の問題がある場合に、特定のプロセッサで実行する必要のあるプログラムもあります。

  • 一部のノートパソコンまたは PC では、標準の Windows コントロール パネルには備わっていない追加的なディスプレイ構成オプションを NVIDIA コントロール パネルから利用できます。詳細については、Optimus 搭載システムのディスプレイ設定に関するページを参照してください。

NVIDIA 高性能 GPU を使用しているプログラム、ディスプレイ、およびビデオを確認する方法を教えてください。

Windows 通知領域の NVIDIA GPU アクティビティ アイコンをクリックします。ウィンドウに次の情報が表示されます。

  • どのディスプレイとビデオが NVIDIA 高性能 GPU を使って加速化されているか

  • どのディスプレイ接続が NVIDIA 高性能 GPU によって駆動されているか

GPU アクティビティ アイコンがない場合は、NVIDIA コントロール パネルのメニュー バーで [表示] をクリックして、[GPU アクティビティ アイコンを通知領域に表示する] を選択します (「[表示] メニューの使用」を参照)。


プロフィール メニューの使用手順

[プロフィール] を選択して [プロフィール] で作業します。[プロフィール] には、NVIDIA コントロール パネル の [表示] や [3D 設定] アプリケーションで特定のタスクを実行した際に保存したディスプレイ設定が含まれています。[プロフィール] コマンドでは以下のタスクを実行できます。

  • 保存済みデスクトップ プロフィールの読み込み

  • デスクトップ プロフィールの保存

  • 既存のデスクトップ プロフィールの削除

関連トピック

  • NVIDIA コントロール パネル のインターフェイスの使用手順

  • メニュー バーについて

  • ツールバーについて

  • 表示メニューの使用手順