NVIDIA kontrollpanel

Velkommen til NVIDIA kontrollpanel. Du kan bruke NVIDIA kontrollpanel til å gjøre forbløffende ting med NVIDIA-maskinvaren.

NVIDIA kontrollpanel gir deg kontroll over innstillingene for NVIDIA-grafikkdriverne og eventuelle andre NVIDIA-verktøy du har installert på maskinen.

Hvis du vil ha mer informasjon om hjelpesystemet for NVIDIA kontrollpanel, se Om dette hjelpesystemet.

©2005 - 2011 NVIDIA Corporation. Med enerett. NVIDIA kontrollpanel


Om dette hjelpesystemet

Dette hjelpesystemet er laget for å hjelpe deg til å komme i gang med å bruke NVIDIA kontrollpanel-programvaren. Det inneholder oversiktsinformasjon og trinnvise fremgangsmåter for å utføre vanlige oppgaver og konfigurere NVIDIA-maskinvaren. Fremgangsmåtene beskriver hvordan du bruker NVIDIA kontrollpanel ved å velge menykommandoer og navigere gjennom grensesnittet. Du kan imidlertid også utføre mange vanlige oppgaver ved hjelp av hurtigtaster og knapper i brukergrensesnittet.

Denne dokumentasjonen er delt inn i følgende deler:

  • Komme i gang. Gir grunnleggende informasjon om NVIDIA kontrollpanel. Denne delen inneholder en forklaring av viktige begreper, maskinvarekrav og en liste over hurtigtaster som er tilgjengelige i NVIDIA kontrollpanel-programvaren.

  • Forstå NVIDIA kontrollpanel. Beskriver de forskjellige elementene i brukergrensesnittet til NVIDIA kontrollpanel.


Komme i gang

Du kan bruke NVIDIA kontrollpanel til å gjøre forbløffende ting med NVIDIA-maskinvaren.

Denne delen tar for seg:

  • Systemkrav. Beskriver minimum og anbefalte systemkrav for NVIDIA kontrollpanel.

  • Systemkrav for NVIDIA SLI.

Beslektede emner

  • NVIDIA kontrollpanel


Systemkrav

NVIDIA kontrollpanel stiller følgende minstekrav til systemkonfigurasjon:

  • Microsoft Windows XP eller nyere

  • 600 megahertz (MHz) prosessor, for eksempel Intel Pentium III, Advanced Micro Devices (AMD) Athlon eller tilsvarende prosessor

  • 128 megabyte (MB) RAM

  • 2 gigabyte (GB) ledig harddiskplass

Hvis du vil optimalisere ytelsen på NVIDIA kontrollpanel, anbefales følgende maskinvare:

  • 1,5 gigahertz (GHz) prosessor, for eksempel Intel Pentium 4, AMD Athlon XP 1500+ eller tilsvarende prosessor

  • 256 megabyte (MB) RAM

  • Internett-forbindelse

Beslektede emner

  • Komme i gang

  • Systemkrav for NVIDIA SLI


Systemkrav for NVIDIA SLI-teknologi (erfarne brukere)

Hvis du er en erfaren bruker av grafikk og maskinvare og vil bruke NVIDIA SLI-teknologi, må maskinen ha følgende nøkkelkomponenter på maskinvaresiden:

  • Et hovedkort med SLI-støtte, PCI Express-brikkesett og doble x16-kontakter for to NVIDIA PCI Express-grafikkort.

  • To NVIDIA-baserte PCI Express-grafikkort

NVIDIA SLI-drift krever to NVIDIA-baserte PCI Express-grafikkort med SLI-støtte. I tillegg:

  • Grafikkortene må være identiske med hensyn til GPU og minnekonfigurasjon.

  • NVIDIA anbefaler at begge kort er fra samme leverandør.

  • Én NVIDIA SLI-kobling

SLI-koblingen forbinder to NVIDIA-baserte PCI Express-grafikkort med hverandre.

Hvis du vil ha mer informasjon om NVIDIA SLI-teknologi og en oppdatert liste over kompatibel maskinvare og programvare, se www.SLIZone.com.

Beslektede emner

Systemkrav


Få hjelp

Emnene i denne delen beskriver forskjellige metoder for å få hjelp og støtte mens du bruker NVIDIA kontrollpanel.

  • Få tilgang til elektronisk hjelp. Lær hvordan du bruker de elektroniske hjelpefilene til å få hjelp.

  • Systeminformasjon. Lær hvordan du viser detaljert informasjon om denne programvaren og NVIDIA-maskinvaren.

  • Skrive ut et hjelpeemne. Det er enkelt å skrive ut et hjelpeemne som kan leses uten datamaskin.

  • Få teknisk støtte. Lær hvordan du får tilgang til NVIDIA-webområdet for teknisk støtte.

Beslektede emner

  • NVIDIA kontrollpanel


Få tilgang til elektronisk hjelp

Det er flere metoder du kan bruke for å få elektronisk hjelp i NVIDIA Kontrollpanel:

  • Trykk F1 på tastaturet

  • Velg Hjelp på menylinjen for NVIDIA kontrollpanel og velg deretter Hjelp for NVIDIA kontrollpanel.

Beslektede emner

    • Få informasjon om programmet og datamaskinen

    • Skrive ut et hjelpeemne

    • Få teknisk støtte


Få informasjon om programmet og datamaskinen

Du kan kontrollere hvilken versjon av NVIDIA kontrollpanel du bruker, og i tillegg få detaljert informasjon om NVIDIA-maskinvaren.

  • Få informasjon om NVIDIA kontrollpanel ved å velge Om NVIDIA kontrollpanel på Hjelp-menyen.

  • Hvis du vil ha informasjon om systemet, grafikkortet og grafikkdriveren, velger du Systeminformasjon på Hjelp-menyen eller klikker Systeminformasjon nede til venstre på NVIDIA kontrollpanel.

Beslektede emner

      • Få tilgang til elektronisk hjelp

      • Skrive ut et hjelpeemne

      • Få teknisk støtte


Skrive ut et hjelpeemne

  1. Finn og vis hjelpeemnet du vil skrive ut.

  2. Høyreklikk i høyre hjelperute og velg Skriv ut på hurtigmenyen.

  3. Velg utskriftsalternativene du vil bruke, i dialogboksen Skriv ut og klikk OK.

Beslektede emner

      • Få tilgang til elektronisk hjelp

      • Få informasjon om programmet og datamaskinen

      • Få teknisk støtte


Få teknisk støtte

Hvis du trenger teknisk støtte, kan du gå til NVIDIAs webområde for teknisk støtte: http://www.nvidia.com/page/support.html.

Beslektede emner

  • Få tilgang til elektronisk hjelp

  • Få informasjon om programmet og datamaskinen

  • Skrive ut et hjelpeemne


Forstå grensesnittet til NVIDIA kontrollpanel

Grensesnittet i NVIDIA kontrollpanel er inndelt i disse hovedområdene: menylinjen, kategoriområdet i kontrollpanelet og utforskerlinjen, som er forklart på følgende steder:

  • Om menylinjen

  • Om verktøylinjen

  • Bruke skrivebordsmenyen

  • Bruke kategorispesifikke menyer

Beslektede emner

  • Bruke grensesnittet til NVIDIA kontrollpanel

  • Hente driveroppdateringer

  • NVIDIA kontrollpanel


Bruke grensesnittet i NVIDIA kontrollpanel

Skjermbildet nedenfor viser NVIDIA kontrollpanel slik det ser ut i Windows XP og Windows Vista/Windows 7. Her ser du en mal, slik at du kan identifisere hovedoppgaveruten, navigasjonsruten (Velg en oppgave), menylinjen og verktøylinjen.

NVIDIA kontrollpanel Windows Vista/Windows 7

NVIDIA kontrollpanel – Windows XP

1 – I hovedoppgaveruten finner du kontrollene for NVIDIA-grafikkdriveren. Det er dette området du vil bruke mest i NVIDIA kontrollpanel. En velkomstside vises første gang du åpner NVIDIA kontrollpanel etter at driveren er installert, avhengig av PC-produsenten. Når du senere starter NVIDIA kontrollpanel, åpnes siden du besøkte sist.

2 – Navigasjonstreet (eller ruten Velg en oppgave) er en trevisning av oppgavesidene som er tilgjengelige i systemet. Klikk treelementet for å åpne siden.

3 – Menylinjen inneholder standard Windows-menyer og menyer som er spesifikke for NVIDIA kontrollpanel, for eksempel Skrivebord og Profiler.

4 – Verktøylinjen gir rask adgang til vanlige oppgaver, f.eks. navigering mellom oppgavesider.

Beslektede emner

    • Om menylinjen

    • Om verktøylinjen

    • Bruke skrivebordsmenyen


Om menylinjen

Du kan bruke følgende kommandoer på menylinjen til å utføre oppgaver i NVIDIA kontrollpanel.

  • Fil

  • Rediger

  • Skrivebord

  • [Kategorispesifikk]

  • Hjelp

Merk: Hvilke menyer som er tilgjengelige på menylinjen kan variere avhengig av kategorien du bruker i NVIDIA kontrollpanel (for eksempel Skjerm, Bærbar, 3D-innstillinger eller annet).

Beslektede emner

  • Bruke grensesnittet til NVIDIA kontrollpanel

  • Om verktøylinjen

  • Bruke skrivebordsmenyen


Om verktøylinjen

Du kan bruke verktøylinjen i NVIDIA kontrollpanel til følgende:

  • Bruk pilene til å rulle frem og tilbake mellom de oppgavesidene du har besøkt i NVIDIA kontrollpanel.

  • Avhengig av PC-produsenten, finnes det også en hjemknapp som åpner NVIDIAs velkomstside.

Beslektede emner

  • Bruke grensesnittet i NVIDIA kontrollpanel

  • Om menylinjen

  • Bruke skrivebordsmenyen


Bruke skrivebordsmenyen

Skrivebord-menyen er det tredje elementet på menylinjen i NVIDIA kontrollpanel.

Kommando på skrivebordsmenyen

Beskrivelse

Legg til kontekstmeny på skrivebordet

Dette alternativet velges som standard, slik at menyelementet NVIDIA kontrollpanel legges til på kontekstmenyen på skrivebordet.

Legg til alternativet "Kjør med grafikkprosessor"

Velg dette alternativet for å legge til "Kjør med grafikkprosessor" på kontekstmenyen i programmet.

Når du har valgt dette alternativet, kan du velge hvilken grafikkprosessor som skal brukes når et program startes, på følgende måte:

  1. Høyreklikk programikonet.

  2. Klikk Kjør med grafikkprosessor, og klikk grafikkprosessoren som skal brukes.

Valget anvendes bare på tidspunktet da programmet startes.

OBS!

  • Dette menyalternativet vises bare i systemer der NVIDIAs strømsparingsteknologi for grafikkprosessorer brukes.

Vis aktivitetsikonet for grafikkprosessoren i varslingsområdet

Velg dette alternativet slik at aktivitetsikonet [image] for grafikkprosessoren vises i varslingsområdet på oppgavelinjen i Windows. Etterpå kan du klikke ikonet for å se hvilke programmer og skjermer som bruker NVIDIA-grafikkprosessoren.

Dette menyalternativet vises bare i systemer der NVIDIAs strømsparingsteknologi for grafikkprosessorer brukes.

Vis varslingsfeltikon

Et klikk på ikonet for NVIDIA kontrollpanel [image] i varslingsfeltet på oppgavelinjen i Windows er en rask måte å konfigurere viktige innstillinger i NVIDIA kontrollpanel på.

Velg Skrivebord > Vis varslingsfeltikon for å vise/skjule ikonet for NVIDIA kontrollpanel i varslingsfeltet på oppgavelinjen i Windows.

Beslektede emner

  • Bruke grensesnittet i NVIDIA kontrollpanel

  • Om menylinjen

  • Om verktøylinjen


Bruke kategorispesifikke menyer

Disse menyene vises bare når visse kategorisider er åpne.

Skjerm

Denne menyen vises bare når en side under Skjerm-kategorien er åpen.

  • Identifiser skjermer. Velg dette alternativet for å identifisere skjermene som er konfigurert med systemet.

3D-innstillinger

Denne menyen vises bare når en side under kategorien 3D-innstillinger er åpen.

  • Vis visuell SLI-indikator. Velg dette alternativet for å kontrollere at SLI-gjengivelse eller SLI-anti-aliasing er aktivert og fungerer.

  • Vis visuell indikator for flere grafikkprosessorer.Velg dette alternativet for å kontrollere at gjengivelse eller anti-aliasing for flere grafikkprosessorer er aktivert og fungerer.

  • Vis visuell indikator for PhysX Velg dette alternativet for å bekrefte typen PhysX-akselerasjon som brukes av spillet – hovedprosessor eller grafikkprosessor – eller om PhysX-akselerasjon i det hele tatt brukes.

Arbeidsstasjon

Denne menyen vises bare når en side under kategorien Arbeidsstasjon er åpen.

  • Oppdater visning. Velg dette alternativet for å oppdatere den grafiske fremstillingen av skjermer og grafikkort som er installert i systemet.

Beslektede emner:

  • Bruke grensesnittet til NVIDIA kontrollpanel

  • Om menylinjen

  • Om verktøylinjen

  • Bruke skrivebordsmenyen


Hente driveroppdateringer

NVIDIA oppdateringer varsler deg når en driver som er nyere enn den du har installert, er tilgjengelig for nedlasting fra webområdet NVIDIA.com. Avhengig av valgene dine, kan du finne betadrivere, WHQL-drivere og nyere 3D Vision-programvare her. Det er ikke alltid nødvendig å oppdatere NVIDIA-driveren, men NVIDIA oppdateringer gir uansett beskjed når du har muligheten til å laste ned den nyeste driverversjonen.

I tillegg til å varsle om driveroppdateringer, oppdaterer NVIDIA oppdateringer også programmer og spillprofiler, herunder innstillinger for SLI, flere grafikkprosessorer og hovedgrafikkprosessor. I motsetning til driveroppdateringene blir disse oppdateringene nedlastet og installert automatisk.

OBS! Hvis du vil gjenopprette en program-, SLI- eller grafikkprosessoroppdatering som nedlastet og installert, må du avinstallere NVIDIA-grafikkdriveren. Oppdateringene gjenopprettes ikke selv om du avinstallerer NVIDIA-oppdateringsprogramvaren.

Du må installere NVIDIA oppdateringer under installering av grafikkdriveren for at funksjonen skal være tilgjengelig.

Få varsler

Når en driveroppdatering er tilgjengelig for nedlasting, vises en hurtigmeny ved NVIDIA-ikonet i varslingsfeltet i systemstatusfeltet i Windows. Meldingen beskriver drivertype og versjon.

Klikk meldingen for å åpne siden for drivernedlasting på NVIDIA.com i webleseren, der du kan laste ned driveren.

Konfigurere NVIDIA oppdateringer

Her får du forklart hvordan du konfigurerer NVIDIA oppdateringer:

  • Slå automatiske oppdateringer av eller på

  • Slå oppdateringsvarsling av eller på

  • Søke etter oppdateringer

  • Konfigurere innstillinger for NVIDIA oppdateringer

Slå automatiske oppdateringer av eller på

Du kan velge om NVIDIA-driveren skal søke etter oppdateringer eller ikke. Angi hvor ofte du vil at driveren skal søke etter oppdateringer, på Hjelp-menyen.

Bruke varslingsikonet

  1. Hvis du ikke ser NVIDIA-ikonet i varslingsfeltet, klikker du Skrivebord på menylinjen i NVIDIA kontrollpanel og klikker Vis varslingsfeltikon.

    2. Du må kanskje klikke knappen Vis skjulte ikoner for å se NVIDIA-ikonet.

  2. Velg et alternativ:

    3. Windows XP – Klikk ikonet i varslingsfeltet, og klikk Oppdateringer på menyen. Merk deretter av, eller fjern merket ved, Søk etter oppdateringer automatisk, avhengig av om du vil slå automatisk oppdatering på (merk av) eller av (fjern merket).

    Windows Vista / Windows 7 – Høyreklikk ikonet i varslingsfeltet. Merk deretter av, eller fjern merket ved, Søk etter oppdateringer automatisk, avhengig av om du vil slå automatisk oppdatering på (merk av) eller av (fjern merket).

Bruke Hjelp-menyen

  1. Klikk Hjelp på menylinjen i NVIDIA kontrollpanel, og klikk Oppdateringer for å åpne dialogboksen NVIDIA oppdateringer.

  2. Klikk Innstillinger-kategorien.

  3. Merk av for, eller fjern merket ved, Søk etter oppdateringer automatisk, avhengig av om du vil slå automatisk oppdatering på (merk av) eller av (fjern merket).

  4. Angi hvor ofte du vil at driveren skal søke etter oppdateringer ved å klikke listepilen Søk etter oppdateringer, og velg deretter blant de tilgjengelige alternativene.

  5. Klikk OK når du er ferdig.

Slå oppdateringsvarsling av eller på

Du kan velge om NVIDIA-driveren skal varsle om tilgjengelige oppdateringer eller ikke.

Bruke varslingsikonet – Windows XP

  1. Hvis du ikke ser NVIDIA-ikonet i varslingsfeltet, klikker du Skrivebord på menylinjen i NVIDIA kontrollpanel og klikker Vis varslingsfeltikon.

    2. Du må kanskje klikke knappen Vis skjulte ikoner for å se NVIDIA-ikonet.

  2. Velg et alternativ:

    3. Windows XP – Klikk ikonet i varslingsfeltet, og klikk Oppdateringer på menyen. Merk deretter av, eller fjern merket ved, Vis oppdateringsvarsler, avhengig av om du vil bli varslet (merk av) eller ikke (fjern merket).

    Windows Vista / Windows 7 – Høyreklikk ikonet i varslingsfeltet. Merk deretter av, eller fjern merket ved, Vis oppdateringsvarsler, avhengig av om du vil bli varslet (merk av) eller ikke (fjern merket).

Bruke Hjelp-menyen

  1. Klikk Hjelp på menylinjen i NVIDIA kontrollpanel, og klikk Oppdateringer for å åpne dialogboksen NVIDIA oppdateringer.

  2. Klikk Innstillinger-kategorien.

  3. Merk av for, eller fjern merket ved, Varsle meg når grafikkdriveroppdateringer er tilgjengelige, avhengig av om du vil varsles (merk av) eller ikke varsles (fjern merket).

  4. Klikk OK når du er ferdig.

Søke etter oppdateringer

Du kan søke etter driveroppdateringer hvis du ikke fikk med deg boblevarselet, eller hvis du vil at driveren skal søke etter oppdateringer spontant.

Bruke varslingsikonet

  1. Hvis du ikke ser NVIDIA-ikonet i varslingsfeltet, klikker du Skrivebord på menylinjen i NVIDIA kontrollpanel og klikker Vis varslingsfeltikon.

    2. Du må kanskje klikke knappen Vis skjulte ikoner for å se NVIDIA-ikonet.

  2. Klikk Søk etter oppdateringer.

    3. Windows XP – Klikk ikonet i varslingsfeltet, og klikk Oppdateringer på menyen. Klikk deretter Søk etter oppdateringer.

    Windows Vista / Windows 7 – Høyreklikk ikonet i varslingsfeltet, og klikk Søk etter oppdateringer.

    • Dialogboksen Søk etter oppdateringer viser eventuelt at ingen oppdateringer var tilgjengelige, eller at driveren ikke kunne søke etter oppdateringer.

    • Hvis driveroppdateringer er tilgjengelige, vises dialogboksen NVIDIA oppdateringer med en liste over tilgjengelige drivere i kategorien Oppdateringer.

      • Fra Oppdateringer-boksen kan du klikke koblingen Last ned for å åpne siden for drivernedlasting på NVIDIA.com i webleseren, der du kan laste ned driveren.

    • Hvis innstillingsoppdateringer for programfil eller hovedgrafikkprosessor er tilgjengelige, vil driveren laste ned og bruke dem.

Bruke Hjelp-menyen

  1. Klikk Hjelp på menylinjen i NVIDIA kontrollpanel, og klikk Oppdateringer for å åpne dialogboksen NVIDIA oppdateringer.

  2. Klikk kategorien Oppdateringer.

    • Oppdateringer-boksen viser oppdateringene som er tilgjengelige.

      • Fra Oppdateringer-boksen kan du klikke koblingen Last ned for å åpne siden for drivernedlasting på NVIDIA.com i webleseren, der du kan laste ned driveren.

    • Hvis ingen oppdateringer er oppført, kan du tvinge driveren til å søke etter oppdateringer ved å klikke Søk etter oppdateringer.

      • Hvis innstillingsoppdateringer for programfil eller hovedgrafikkprosessor er tilgjengelige, vil driveren laste ned og bruke dem automatisk.

Konfigurere innstillinger for NVIDIA oppdateringer

Her får du forklart hvordan du går til innstillingskontrollene for NVIDIA oppdateringer, der du kan angi

  • om driveren skal søke etter oppdateringer eller ikke

  • om du skal varsles om oppdateringer eller ikke, og

  • hvilken programvare driveren skal søke etter, herunder

  • betaoppdateringer,

  • grafikkdriveren (med eller uten støtte for 3D Vision i 3D-kompatible systemer),

  • program- og spillprofiler (herunder SLI i SLI-systemer), og

  • hovedgrafikkprosessor i systemer der NVIDIAs strømsparingsteknologi for grafikkprosessorer brukes.

Bruke varslingsikonet

  1. Hvis du ikke ser NVIDIA-ikonet i varslingsfeltet, klikker du Vis på menylinjen i NVIDIA kontrollpanel og klikker Vis varslingsfeltikon.

    2. Du må kanskje klikke knappen Vis skjulte ikoner for å se NVIDIA-ikonet.

  2. Klikk Oppdateringsinnstillinger.

    3. Windows XP – Klikk ikonet i varslingsfeltet, og klikk Oppdateringer på menyen. Klikk deretter Oppdateringsinnstillinger.

    Windows Vista / Windows 7 – Høyreklikk ikonet i varslingsfeltet, og klikk Oppdateringsinnstillinger.

    Dialogboksen NVIDIA-oppdatering vises med Innstillinger-kategorien øverst.

Bruke Hjelp-menyen

  1. Klikk Hjelp på menylinjen i NVIDIA kontrollpanel, og klikk Oppdateringer for å åpne dialogboksen NVIDIA oppdateringer.

  2. Klikk Innstillinger-kategorien.

Beslektede emner

  • Forstå grensesnittet til NVIDIA kontrollpanel

  • Bruke skrivebordsmenyen


ordliste

3

3D Vision

NVIDIA® 3D Vision™ er en kombinasjon av stereoskopiske 3D-briller og programvare som kan brukes til å vise mange forskjellige PC-spill, digitale fotografier og video i stereoskopisk 3D. NVIDIA 3D Vision krever et kompatibelt NVIDIA grafikkort, en 3D Vision-kompatibel skjerm og en PC som kjører Windows Vista eller Windows 7.

3DTV Play

NVIDIA® 3DTV Play™ er programvare som brukes til å vise innhold i stereoskopisk 3D på TV-er med HDMI 1.4 3D. NVIDIA 3DTV Play krever en 3D Vision-kompatibel grafikkprosessor, en PC som kjører Windows Vista eller Windows 7 og TV med HDMI 1.4 3D TV med kompatible 3D-briller.

A

analog skjerm

Analog viser vanligvis til en bilderørsskjerm (CRT, for Cathode Ray Tube). Termene bilderørsskjerm og analog skjerm kan brukes om hverandre i denne håndboken.

anti-aliasing

En teknikk for å redusere ujevne kanter - hakkete trappetrinnslinjer som burde være jevne

B

bildelås

Bildelås ("frame lock") innebærer bruken av maskinvare til å synkronisere bildene på hver skjerm i en gruppe maskiner.

bildesynkronisering

Prosessen med å synkronisere skjermpikselavsøking med en synkroniseringskilde.

D

dialogboks

Dialogbokser er vinduer for brukerinndata, med kommandoknapper og diverse alternativer du kan bruke til å utføre bestemte kommandoer eller oppgaver.

Et eksempel er dialogboksen "Lagre som" i et Windows-program, der du må du angi mappen som skal inneholde dokumentet som skal lagres, og navnet på dokumentet når du lagrer det.

digital skjerm

En digital skjerm kan være en digital flatskjerm (DFP) eller for eksempel den innebygde skjermen på en bærbar maskin.

DisplayPort

DisplayPort er et digitalt grensesnitt for lyd/grafikk som brukes primært til å forbinde datamaskin og skjerm, eller datamaskin og hjemmekino.

E

ekstern synkronisering

Det eksterne tidsberegningssignalet som brukes til å synkronisere alle skjermene i et oppsett med genlock eller frame lock (bildelås).

enskjermskonfigurasjon (modusen én skjerm)

Et oppsett der bare én skjerm er koblet til det NVIDIA GPU-baserte grafikkortet i datamaskinen.

F

flerkortkonfigurasjon

Et oppsett der to eller flere skjermer (for eksempel en analog skjerm, en digital skjerm eller en TV) er koblet til to (eller flere) NVIDIA GPU-baserte grafikkort installert i datamaskinen.

flerskjermskonfigurasjon

Et oppsett der to eller flere skjermer er koblet til enten et NVIDIA GPU-basert grafikkort med støtte for flere skjermer, eller til to (eller flere) NVIDIA GPU-baserte grafikkort.

G

genlock

Prosessen med å synkronisere pikselavsøking på én eller flere skjermer med et eksternt signal.

GPU

Produkter med NVIDIA-grafikkprosessor (NVIDIA-brikke) kalles NVIDIA-GPUer (for grafisk prosessorenhet). Grafikkortet du bruker, er basert på en NVIDIA-GPU.

H

HDMI

HDMI (High-Definition Multimedia Interface) er et ukomprimert, heldigitalt grensesnitt for lyd/video.

HDMI 1.4 3D-video

HDMI 1.4 3D-video er NVIDIA-programvaren som brukes til å vise stereoskopisk Blu-ray 3D-video over HDMI 1.4 på 3D-TV. For å kunne bruke programvaren trenger du en 3D Vision-kompatibel grafikkprosessor, en PC som kjører Microsoft Windows 7, kompatibel avspillingsprogramvare for Blu-ray 3D (fra CyberLink, ArcSoft, Corel eller Roxio), en Blu-ray 3D-plate og en HDMI 1.4 3D-TV med kompatible 3D-briller.

HDTV

høydefinisjons-TV Et system for å overføre et TV-signal med langt større oppløsning enn den vanlige NTSC-standarden som brukes i USA. En HDTV krever minst to millioner piksler mot en vanlig TV med 360 000.

K

konfigurasjon med flere grafikkort

En konfigurasjon der to eller flere skjermer (for eksempel en analog skjerm, en digital skjerm eller en TV-skjerm) er koblet til to (eller flere) NVIDIA GPU-baserte grafikkort som er installert i datamaskinen.

kontrollpanel (nView Desktop Manager)

Kontrollpanelet for nView Desktop Manager viser til hele Windows Kontrollpanel-appleten for nView Desktop Manager (enten med inndeling i kategorier eller NVIDIA-menyer) der du kan konfigurere innstillinger for nView Desktop Manager. Hvis du vil ha nærmere informasjon, se brukerhåndboken for nView Desktop Manager for gjeldende driverversjon.

nView Desktop Manager er også en Windows Kontrollpanel-applet. Når du klikker dette ikonet, vises "kontrollpanelet" for nView Desktop Manager.

Kontrollpanel (Microsoft Windows)

Du får tilgang til Kontrollpanel i Windows ved å klikke startknappen og deretter Innstillinger > Kontrollpanel på oppgavelinjen i Windows.

kontrollpanel (NVIDIA-skjerm)

Kontrollpanelet for NVIDIAs grafikkegenskaper, viser til hele det NVIDIA-baserte vinduet med NVIDIAs “fly-out” grafikkmeny som inneholder menyalternativer som åpnes på hver sin konfigurasjonsside.

O

Optimus-teknologi

NVIDIA® Optimus™-teknologien er en strømsparingsteknologi for grafikkprosessorer, som slår NVIDIA grafikkprosessorer med høy ytelse av eller på automatisk i samsvar med programmene som kjøres. Se Bruke NVIDIAs strømsparingsteknologi for grafikkprosessorer.

P

piksel

Fra pixel, som er kort for Picture Element: En piksel er et enkelt punkt, "bildeelement" i et grafikkbilde.

profil

En lagret liste med unike skjerminnstillinger, som vanligvis tilordnes spill når de startes.

R

RAID

Står for redundant array of independent disks, en teknikk som bruker flere stasjoner til å øke stasjonsytelse, diskplass eller databeskyttelse.

S

skrivebord

Skrivebordet er arbeidsområdet i Windows, der vinduer, ikoner, menyer og dialogbokser vises.

SLI-teknologi

NVIDIA SLI-teknologi for gjengivelse med flere GPUer drar fordel av den økte båndbredden i PCI Express™-bussarkitekturen til å la flere GPUer arbeide sammen for økt ytelse.

Et NVIDIA SLI-system består av et PCI Express-hovedkort med støtte for to fysiske tilkoblinger for to NVIDIA PCI Express-grafikkort. De to grafikkortene må være forbundet via NVIDIA SLI-koblingen.

Med de riktige grafikkdriverne installert, kan dermed SLI-modus aktiveres eller deaktiveres. Når SLI-modus er deaktivert, kan du bruke alle støttede nView-moduser for flere skjermer, inkludert bruk av opptil fire skjermer koblet til de to SLI-grafikkortene. Når SLI-modus er aktivert, er ikke nView-moduser for flere skjermer tilgjengelig. I stedet driver de to grafikkortene én enkelt skjerm for å gi økt 3D-ytelse i DirectX- og OpenGL-programmer.

Hvis du vil ha mer informasjon om NVIDIA SLI-teknologi og en oppdatert liste over kompatibel maskinvare og programvare, se www.SLIZone.com.

stereoskopisk 3D

Teknikk for å presentere todimensjonale bilder på en slik måte at en skaper en illusjon av dybde. Virkningen oppnås ved å presentere litt forskjellige bilder for hvert øye.

T

tokortkonfigurasjon

Et oppsett der to eller flere skjermer (for eksempel en analog skjerm, en digital skjerm eller en TV) er koblet til to NVIDIA GPU-baserte grafikkort installert i datamaskinen.

V

vindu

Et vindu er et hvilket som helst uavhengig vindu på skrivebordet. Programmer som Microsoft® Windows® Outlook® eller Explorer, kan ha en rekke vinduer, som alle er en del av samme program. Vinduer kan dras rundt på skjermen, åpnes og lukkes, og du kan endre størrelsen på dem.

Programmet nView Desktop Manager (beskrevet i brukerhåndboken for nView Desktop Manager) gir deg enda flere muligheter med vinduer. Du kan for eksempel gjøre dem gjennomsiktige eller tvinge dem til alltid å overlappe andre vinduer.


Bruke NVIDIAs strømsparingsteknologi for grafikkprosessorer

NVIDIA®s strømsparingsteknologi for grafikkprosessorer (NVIDIA® Optimus™-teknologien for bærbare datamaskiner og Synergy™-teknologien for stasjonære PC-er) slår på NVIDIA-grafikkprosessoren med høy ytelse automatisk for å akselerere programmer eller skjermer. Denne teknologien optimaliserer balansen mellom strømsparing og ytelse og er bare tilgjengelig i Windows 7 og nyere.

Når du klikker aktivitetsikonet for NVIDIA-grafikkprosessoren i varslingsområdet på oppgavelinjen i Windows, får du se hvilke programmer og skjermer som bruker NVIDIA-grafikkprosessoren. Hvis ingen programmer eller skjermer bruker NVIDIA-grafikkprosessoren, viser vinduet at PC-en er i strømsparingsmodus.

Obs! PC-produsenten kan levere en tilpasset strømstyringsplan for Windows, som hindrer programmer i å bruke NVIDIA-prosessoren med høy ytelse.

Hvordan kan jeg angi hvilken grafikkprosessor programmet skal bruke?

Når du kjører et program, velger NVIDIA-driveren automatisk den grafikkprosessoren som gir best ytelse – enten den integrerte grafikkprosessoren eller NVIDIA-grafikkprosessoren med høy ytelse.

  • For å være sikker på at NVIDIA-driveren finner de nyeste programmene, se

  • Behandle oppdateringer

  • Når programmer kjøres på skjermer som er koblet til den integrerte grafikken, kan du tilpasse dette valget på to måter:

  • Angi hvilken grafikkprosessor som skal brukes gjennom innstillingen "Hovedgrafikkprosessor" under Behandle 3D-innstillinger

  • Angi hvilken grafikkprosessor som skal brukes når du starter programmet.

Obs!

  • Programmer og videoer som åpnes på eksterne skjermer som drives av NVIDIA-grafikkprosessoren, vil alltid bruke NVIDIA-grafikkprosessoren i stedet for den integrerte grafikkprosessoren, uansett hva som er valgt som "standard grafikkprosessor".

  • Alternativet du velger, kan medføre kortere batterilevetid eller at visse programmer ikke kjøres på rett måte. Hvis dette skjer, velger du "Automatisk valg" eller standardvalget.

  • Hvis du endrer innstillingen "Hovedgrafikkprosessor", vil programmer som allerede kjører, fortsette å bruke den samme grafikkprosessoren uten avbrudd. Du må starte programmet på nytt før innstillingene for "Hovedgrafikkprosessor" trer i kraft.

  • Driveren kan overstyre valget hvis programmet krever en bestemt grafikkprosessor.

    • Enkelte programmer krever for eksempel NVIDIA-grafikkprosessoren med høy ytelse til CUDA-behandling eller avansert DirectX-støtte som ikke er tilgjengelig med den integrerte grafikkprosessoren. Andre programmer må kanskje kjøre på en bestemt grafikkprosessor hvis programmet har kompatibilitetsproblemer med den andre prosessoren.

  • På enkelte bærbare datamaskiner inneholder NVIDIA kontrollpanel flere alternativer for skjermkonfigurasjon som ikke er tilgjengelige via det standard kontrollpanelet i Windows. Les mer under Merknad om Optimus på Skjerm-siden.

Hvordan kan jeg vite hvilke programmer, skjermer og videoer som bruker NVIDIA grafikkprosessor med høy ytelse?

Klikk aktivitetsikonet for NVIDIA grafikkprosessor i varslingsområdet i Windows. Vinduet viser:

  • Hvilke skjermer og videoer som akselereres med NVIDIA grafikkprosessor med høy ytelse.

  • Hvilke skjermtilkoplinger som kjøres av NVIDIA grafikkprosessor med høy ytelse.

Hvis du ikke ser aktivitetsikonet for grafikkprosessoren, klikker du Vis på menylinjen i NVIDIA kontrollpanel og velger Vis aktivitetsikonet for grafikkprosessoren i varslingsområdet. (Se Bruke Vis-menyen)


Bruke Profiler-menyen

Velg Profiler for å jobbe med profiler, som inneholder skjerminnstillinger du kan ha lagret da du utførte bestemte oppgaver i kategoriene Skjerm eller 3D-innstillinger i NVIDIA kontrollpanel. Du kan bruke kommandoene under Profiler til å gjøre følgende:

  • Last en lagret skrivebordsprofil

  • Lagre en skrivebordsprofil

  • Slett en eksisterende skrivebordsprofil

Beslektede emner:

  • Bruke grensesnittet til NVIDIA kontrollpanel

  • Menylinjen

  • Om verktøylinjen

  • Bruke Vis-menyen