Ovládací panel NVIDIA

Víta vás aplikácia Ovládací panel NVIDIA. Pomocou aplikácie Ovládací panel NVIDIA môžete vykonávať úžasné veci s hardvérom NVIDIA.

Aplikácia Ovládací panel NVIDIA umožňuje ovládanie nastavení grafického ovládača NVIDIA, ako aj ďalších pomôcok NVIDIA nainštalovaných v systéme.

Ďalšie informácie o systéme pomocníka aplikácie Ovládací panel NVIDIA získate v časti Informácie o tomto pomocníkovi.

©2005 - 2011 NVIDIA Corporation. Všetky práva vyhradené. Ovládací panel NVIDIA


Informácie o tomto pomocníkovi

Cieľom tohto systému pomocníka je pomôcť vám v začiatkoch práce s aplikáciou Ovládací panel NVIDIA. Obsahuje prehľad informácií a procedurálnych krokov na vykonávanie bežných úloh a konfiguráciu hardvéru NVIDIA. Postupy popisujú spôsob používania aplikácie Ovládací panel NVIDIA pomocou príkazov ponúk a navigácie v rámci rozhrania. Veľa bežných úloh je však možné vykonať aj použitím klávesových skratiek a tlačidiel v rámci používateľského rozhrania.

Táto dokumentácia je rozdelená do nasledujúcich častí:

  • Začíname. Poskytuje úvodné informácie o aplikácii Ovládací panel NVIDIA. Táto časť obsahuje vysvetlenie dôležitých pojmov, systémových požiadaviek a zoznam klávesových skratiek dostupných v aplikácii Ovládací panel NVIDIA.

  • Práca s ovládacím panelom NVIDIA. Popisuje rozličné prvky používateľského rozhrania ovládacieho panela NVIDIA.


Začíname

Pomocou aplikácie Ovládací panel NVIDIA môžete vykonávať úžasné veci s hardvérom NVIDIA.

Táto časť zahŕňa nasledujúce položky:

  • Systémové požiadavky. Popisuje minimálne a odporúčané systémové požiadavky pre aplikáciu Ovládací panel NVIDIA.

  • Systémové požiadavky pre grafickú kartu NVIDIA SLI.

Príbuzné témy

  • Ovládací panel NVIDIA


Systémové požiadavky

Aplikácia Ovládací panel NVIDIA vyžaduje nasledujúcu minimálnu systémovú konfiguráciu:

  • Systém Microsoft Windows XP alebo novší

  • procesor s frekvenciou 600 megahertzov (MHz), napr. Intel Pentium III, Advanced Micro Devices (AMD) Athlon alebo ekvivalentný procesor,

  • 128 megabajtov (MB) pamäte RAM,

  • 2 gigabajty (GB) voľného miesta na pevnom disku.

Nasledujúce systémové požiadavky sa odporúčajú pre optimalizovaný výkon aplikácie Ovládací panel NVIDIA:

  • procesor s frekvenciou 1,5 gigahertza (GHz), napr. Intel Pentium 4, AMD Athlon XP 1500+ alebo ekvivalentný procesor,

  • 256 megabajtov (MB) pamäte RAM,

  • pripojenie k Internetu.

Príbuzné témy

  • Začíname

  • Systémové požiadavky pre technológiu NVIDIA SLI


Systémové požiadavky pre technológiu NVIDIA SLI (pokročilí používatelia)

Ak ste pokročilým používateľom grafickej karty a hardvéru a chcete používať technológiu NVIDIA SLI, váš systém musí obsahovať nasledujúce hlavné hardvérové súčasti:

  • základnú dosku s podporou technológie SLI, ktorá podporuje súpravu čipov PCI Express a duálne konektory x16 pre dve grafické karty NVIDIA PCI Express,

  • dve grafické karty PCI Express založené na technológii NVIDIA.

Fungovanie technológie NVIDIA SLI vyžaduje dve grafické karty Express PCI založené na technológii NVIDIA podporujúce technológiu SLI. Okrem toho,

  • obe karty musia byť identické z hľadiska procesorov GPU a konfigurácie pamäte.

  • Spoločnosť NVIDIA odporúča, aby boli obe karty od toho istého dodávateľa.

  • Jeden konektor NVIDIA SLI

Konektor SLI spája dve grafické karty PCI Express založené na technológii NVIDIA.

Viac informácií o technológii NVIDIA SLI a aktuálny zoznam kompatibilného hardvéru a softvéru nájdete na lokalite www.SLIZone.com.

Príbuzné témy

Systémové požiadavky


Získanie pomoci

Témy v tejto časti popisujú rôzne možnosti získania pomoci počas používania aplikácie Ovládací panel NVIDIA.

  • Prístup k Pomocníkovi online. Zistite, ako získať pomoc použitím dokumentácie k pomocníkovi online.

  • Systémové informácie. Naučte sa zobraziť podrobné informácie o tomto softvéri a hardvéri NVIDIA.

  • Tlač témy pomocníka. Je jednoduché vytlačiť tému pomocníka a prečítať si ju bez počítača.

  • Získanie technickej pomoci. Zistite, ako získať prístup k webovej lokalite technickej podpory spoločnosti NVIDIA.

Príbuzné témy

  • Ovládací panel NVIDIA


Prístup k pomocníkovi online

Existuje niekoľko spôsobov, ktorými je možné získať pomoc online k aplikácii Ovládací panel NVIDIA:

  • Stlačte na klávesnici kláves F1

  • Na paneli s ponukami aplikácie Ovládací panel NVIDIA vyberte položku Pomocník a potom kliknite na položku Pomocník aplikácie Ovládací panel NVIDIA.

Príbuzné témy

    • Získanie informácií o programe a počítači

    • Tlač témy pomocníka

    • Získanie technickej podpory


Získanie informácií o programe a počítači

Môžete skontrolovať, ktorú verziu aplikácie Ovládací panel NVIDIA používate, a taktiež získať podrobné informácie o hardvéri NVIDIA.

  • Ak chcete získať informácie o aplikácii Ovládací panel NVIDIA, v ponuke Pomocník vyberte položku Čo je Ovládací panel NVIDIA.

  • Ak chcete získať informácie o vašom systéme, grafickej karte a ovládači grafickej karty, vyberte položku Systémové informácie v ponuke Pomocník, alebo kliknite na položku Systémové informácie v ľavom dolnom rohu Ovládacieho panela NVIDIA.

Príbuzné témy

      • Prístup k Pomocníkovi online

      • Tlač témy pomocníka

      • Získanie technickej podpory


Tlač témy pomocníka

  1. Vyhľadajte a zobrazte požadovanú tému Pomocníka.

  2. Pravým tlačidlom myši kliknite na pravú tablu Pomocníka a v kontextovej ponuke vyberte možnosť Tlačiť.

  3. V dialógovom okne Tlač vyberte požadované možnosti tlače a kliknite na tlačidlo OK.

Príbuzné témy

      • Prístup k Pomocníkovi online

      • Získanie informácií o programe a počítači

      • Získanie technickej podpory


Získanie technickej pomoci

Technickú podporu môžete získať na webovej lokalite technickej podpory spoločnosti NVIDIA: http://www.nvidia.com/page/support.html.

Príbuzné témy

  • Prístup k Pomocníkovi online

  • Získanie informácií o programe a počítači

  • Tlač témy pomocníka


Fungovanie rozhrania aplikácie Ovládací panel NVIDIA

Používateľské rozhranie aplikácie Ovládací panel NVIDIA je rozdelené do týchto hlavných oblastí: panel s ponukami, oblasť kategórií ovládacieho panela a panel prehľadávača, ktoré sú podrobne vysvetlené v nasledujúcich častiach:

  • Informácie o paneli s ponukami

  • Informácie o paneli s nástrojmi

  • Používanie ponuky pracovnej plochy

  • Používanie ponúk podľa kategórií

Príbuzné témy

  • Používanie rozhrania aplikácie Ovládací panel NVIDIA

  • Získanie aktualizácií ovládačov

  • Ovládací panel NVIDIA


Používanie rozhrania aplikácie Ovládací panel NVIDIA

Na nižšie uvedených obrazovkách sa zobrazuje ovládací panel NVIDIA v systéme Windows XP a Windows Vista/Windows 7, ako aj šablóna na identifikáciu hlavnej pracovnej tably, klasickej navigačnej tably (Vyberte úlohu), panela s ponukami a panela s nástrojmi.

Ovládací panel NVIDIA – Windows Vista/Windows 7

Ovládací panel NVIDIA – Windows XP

1 – hlavná pracovná tabla je tabla, ktorá obsahuje ovládacie prvky ovládača grafickej karty NVIDIA. Je to časť obrazovky, na ktorú počas používania aplikácie Ovládací panel NVIDIA najviac sústreďujete pozornosť pri realizácii svojich cieľov. Zobrazenie stránky s uvítaním pri prvom otvorení aplikácie Ovládací panel NVIDIA po inštalácii ovládača závisí od výrobcu počítača. Pri ďalšom otvorení sa ovládací panel otvorí na poslednej navštívenej stránke.

2 – Tabla navigačného stromu (alebo tabla Vyberte úlohu) zobrazuje vo forme stromu stránky s úlohami dostupné v systéme. Na zobrazenie stránky kliknite na zodpovedajúcu položku stromu.

3 – Panel s ponukami obsahuje štandardné ponuky systému Windows a ponuky špecifické pre ovládací panel NVIDIA, ako napríklad Pracovná plocha a Profily.

4 – Panel s nástrojmi poskytuje rýchly prístup k bežným úlohám, ako je napríklad prechádzanie medzi stránkami úlohy.

Príbuzné témy

    • Informácie o paneli s ponukami

    • Informácie o paneli s nástrojmi

    • Používanie ponuky pracovnej plochy


Informácie o paneli s ponukami

Nasledujúce ponuky na paneli s ponukami môžete použiť na vykonávanie úloh v aplikácii Ovládací panel NVIDIA.

  • Súbor

  • Upraviť

  • Pracovná plocha

  • [Podľa kategórií ]

  • Pomocník

Poznámka: Ponuky, ktoré sú k dispozícii v paneli s ponukami, sa líšia podľa používanej kategórie aplikácie Ovládací panel NVIDIA (napr. Obrazovka, Mobil, Nastavenia 3D a pod.).

Príbuzné témy

  • Používanie rozhrania aplikácie Ovládací panel NVIDIA

  • Informácie o paneli s nástrojmi

  • Používanie ponuky pracovnej plochy


Informácie o paneli s nástrojmi

Panel s nástrojmi ovládacieho panela NVIDIA môžete použiť na vykonávanie nasledujúcich úloh:

  • Prechod medzi stránkami s úlohami ovládacieho panela NVIDIA prostredníctvom ikon so šípkami.

  • V závislosti od výrobcu počítača môže byť prítomné tlačidlo návratu na domovskú stránku, pomocou ktorého sa otvorí uvítacia stránka spoločnosti NVIDIA.

Príbuzné témy

  • Používanie rozhrania aplikácie Ovládací panel NVIDIA

  • Informácie o paneli s ponukami

  • Používanie ponuky pracovnej plochy


Používanie ponuky pracovnej plochy

Ponuka Pracovná plocha je treťou položkou na paneli s ponukami ovládacieho panela NVIDIA.

Príkaz ponuky pracovnej plochy

Popis

Pridať kontextovú ponuku pracovnej plochy

Táto možnosť je predvolená a pomocou nej sa pridá položka ponuky Ovládací panel NVIDIA do kontextovej ponuky pracovnej plochy.

Pridať možnosť Spustiť s grafickým procesorom

Vyberte túto možnosť, ak chcete pridať do kontextovej ponuky programu možnosť Spustiť s grafickým procesorom.

Po výbere tejto možnosti môžete vybrať, ktorý grafický procesor sa použije pri spustení programu. Postup je nasledovný:

  1. Kliknite pravým tlačidlom myši na ikonu programu.

  2. Kliknite na položku Spustiť s grafickým procesorom a potom kliknite na grafický procesor, ktorý sa má použiť.

Tento výber sa použije len v čase spustenia programu.

POZNÁMKY:

  • Táto možnosť ponuky sa zobrazuje len v prípade systémov používajúcich technológiu procesorov GPU na úsporu energie od spoločnosti NVIDIA.

Zobraziť ikonu Činnosť procesora GPU v oblasti oznámení

Vyberte túto možnosť, ak chcete zobraziť ikonu Činnosť procesora GPU [image] v oblasti oznámení panela úloh systému Windows. Kliknutím na ikonu potom zobrazíte informáciu o tom, v ktorých programoch a na ktorých obrazovkách sa používa procesor GPU od spoločnosti NVIDIA.

Táto možnosť ponuky sa zobrazuje len v prípade systémov používajúcich technológiu procesorov GPU na úsporu energie od spoločnosti NVIDIA.

Zobraziť ikonu upozornenia na paneli

Kliknutím na ikonu upozornenia ovládacieho panela NVIDIA [image] v oblasti oznámení panela úloh systému Windows môžete rýchlo nakonfigurovať kľúčové nastavenia ovládacieho panela NVIDIA.

Vyberte položky Pracovná plocha > Zobraziť ikonu upozornenia na paneli, ak chcete prepínať medzi zobrazením a skrytím ikony upozornenia ovládacieho panela NVIDIA v oblasti oznámení panela úloh systému Windows.

Príbuzné témy

  • Používanie rozhrania aplikácie Ovládací panel NVIDIA

  • Informácie o paneli s ponukami

  • Informácie o paneli s nástrojmi


Používanie ponúk podľa kategórií

Tieto ponuky sa zobrazia len vtedy, keď sú otvorené stránky určitých kategórií.

Obrazovka

Táto ponuka sa zobrazí len vtedy, keď je otvorená stránka kategórie obrazovky.

  • Identifikovať obrazovky. Vyberte s cieľom identifikovať obrazovky nakonfigurované systémom.

Nastavenia 3D

Táto ponuka sa zobrazí len vtedy, keď je otvorená stránka kategórie Nastavenia 3D.

  • Zobrazenie vizuálneho indikátora technológie SLI. Vyberte, aby ste overili, či je vykresľovanie a vyhladzovanie SLI zapnuté a funkčné.

  • Zobraziť vizuálne indikátory viacerých procesorov GPU. Vyberte, aby ste overili, či je vykresľovanie a vyhladzovanie pomocou viacerých procesorov GPU zapnuté a funkčné.

  • Zobraziť vizuálny indikátor technológie PhysX. Slúži na overenie, či hra využíva urýchľovanie technológiou PhysX. V prípade, že hra urýchľovanie technológiou PhysX využíva, zistí či využíva urýchľovanie procesorom alebo grafickým procesorom.

Pracovná stanica

Táto ponuka sa zobrazí len vtedy, keď je otvorená stránka kategórie Pracovná stanica.

  • Obnoviť zobrazenie. Vyberte s cieľom obnovenia grafickej reprezentácie obrazoviek a grafických kariet nainštalovaných v systéme.

Príbuzné témy:

  • Používanie rozhrania aplikácie Ovládací panel NVIDIA

  • Informácie o paneli s ponukami

  • Informácie o paneli s nástrojmi

  • Používanie ponuky pracovnej plochy


Získanie aktualizácií ovládačov

Pomocou funkcie Aktualizácia NVIDIA by sa malo zobraziť upozornenie, že sa na webovej lokalite NVIDIA.com nachádza na prevzatie novší ovládač ako ten, ktorý máte nainštalovaný. Podľa výberu bude upozornenie obsahovať ovládače verzie beta, ovládače WHQL a novší softvér 3D Vision. Hoci nemusí byť aktualizácia ovládača NVIDIA potrebná, pomocou funkcie Aktualizácia NVIDIA sa zobrazí upozornenie, že máte možnosť získať najnovšiu verziu ovládača.

Okrem upozornení na aktualizáciu ovládačov sa pomocou funkcie Aktualizácia NVIDIA aktualizujú profily programov alebo hier vrátane technológie SLI, viacerých procesorov GPU a preferovaných nastavení procesorov GPU. Na rozdiel od aktualizácií ovládačov sa tieto aktualizácie preberajú a inštalujú automaticky.

POZNÁMKA: Ak chcete vrátiť spať prevzatia a inštalovanie aktualizácie ľubovoľného programu, technológie SLI alebo preferovaného nastavenia procesora GPU, musíte odinštalovať grafický ovládač NVIDIA. Pomocou odinštalovania softvéru Aktualizácia NVIDIA sa aktualizácie späť nevráti.

Ak chcete získať funkciu Aktualizácia NVIDIA, musíte ju nainštalovať počas inštalácie grafického ovládača.

Získanie upozornení

Vždy, keď je aktualizácia ovládača k dispozícii na prevzatie, v oblasti oznámení na paneli úloh systému Windows sa zobrazí kontextová správa v tvare bubliny. V správe je popísaný typ ovládača a jeho verzia.

Kliknutím na správu sa v prehľadávači otvorí stránka NVIDIA.com na prevzatie ovládačov, odkiaľ môžete ovládač prevziať.

Konfigurácia funkcie Aktualizácia NVIDIA

V nasledujúcich častiach je vysvetlený postup konfigurácie funkcie Aktualizácia NVIDIA:

  • Postup zapnutia alebo vypnutia automatických aktualizácií

  • Postup zapnutia alebo vypnutia upozornení na aktualizáciu

  • Postup zisťovania dostupnosti aktualizácií

  • Postup nastavenia predvolieb funkcie Aktualizácia NVIDIA

Postup zapnutia alebo vypnutia automatických aktualizácií

Môžete vybrať, či chcete zisťovať dostupnosť aktualizácií ovládača NVIDIA. Frekvenciu kontroly aktualizácií ovládačom je možné nastaviť v ponuke Pomocník.

Používanie ikony upozornenia

  1. Ak ikona upozornenia NVIDIA na paneli nie je k dispozícii, kliknite na paneli s ponukami ovládacieho panela NVIDIA na položku Pracovná plocha a vyberte možnosť Zobraziť ikonu upozornenia na paneli.

    2. Ak chcete zobraziť ikonu NVIDIA, možno bude potrebné kliknúť na tlačidlo Zobraziť skryté ikony.

  2. Vykonajte výber:

    3. Windows XP – kliknite na ikonu upozornenia na paneli a v ponuke kliknite na položku Aktualizácie. Ak chcete zapnúť automatické aktualizácie, začiarknite políčko Automaticky kontrolovať aktualizácie. V opačnom prípade zrušte začiarknutie políčka.

    Windows Vista/Windows 7 – ak chcete zapnúť automatické aktualizácie, kliknite pravým tlačidlom na ikonu upozornenia na paneli a potom začiarknite políčko Automaticky kontrolovať aktualizácie. V opačnom prípade zrušte začiarknutie políčka.

Používanie ponuky Pomocník

  1. Ak chcete otvoriť dialógové okno Aktualizácia NVIDIA, na paneli s ponukami ovládacieho panela NVIDIA kliknite na položku Pomocník a potom na položku Aktualizácie.

  2. Kliknite na kartu Predvoľby.

  3. Začiarknite alebo zrušte začiarknutie políčka Automaticky zisťovať dostupnosť aktualizácií podľa toho, či chcete automatické aktualizácie zapnúť (začiarknuté políčko) alebo vypnúť (zrušenie začiarknutia políčka).

  4. Ak chcete nastaviť frekvenciu zisťovania dostupnosti aktualizácií pomocou ovládača, kliknite na šípku zoznamu Skontrolovať aktualizácie a vyberte niektorú z dostupných možností.

  5. Nakoniec kliknite na tlačidlo OK.

Postup zapnutia alebo vypnutia upozornení na aktualizáciu

Môžete vybrať, či chcete zisťovať dostupnosť aktualizácií pomocou ovládača NVIDIA.

Používanie ikony upozornenia na paneli – Windows XP

  1. Ak ikona upozornenia NVIDIA na paneli nie je k dispozícii, kliknite na paneli s ponukami ovládacieho panela NVIDIA na položku Pracovná plocha a vyberte možnosť Zobraziť ikonu upozornenia na paneli.

    2. Ak chcete zobraziť ikonu NVIDIA, možno bude potrebné kliknúť na tlačidlo Zobraziť skryté ikony.

  2. Vykonajte výber:

    3. Windows XP – kliknite na ikonu upozornenia na paneli a v ponuke kliknite na položku Aktualizácie. Ak chcete byť upozorňovaní, začiarknite políčko Zobraziť oznámenia o aktualizáciách. V opačnom prípade zrušte začiarknutie políčka.

    Windows Vista/Windows 7 – ak chcete zapnúť zobrazovanie upozornení, kliknite pravým tlačidlom na ikonu upozornenia na paneli a potom začiarknite políčko Zobraziť oznámenia o aktualizáciách. V opačnom prípade zrušte začiarknutie políčka.

Používanie ponuky Pomocník

  1. Ak chcete otvoriť dialógové okno Aktualizácia NVIDIA, na paneli s ponukami ovládacieho panela NVIDIA kliknite na položku Pomocník a potom na položku Aktualizácie.

  2. Kliknite na kartu Predvoľby.

  3. Začiarknite alebo zrušte začiarknutie políčka Upozorniť na dostupné aktualizácie podľa toho, či chcete upozornenie zapnúť (začiarknuté políčko) alebo vypnúť (zrušenie začiarknutia políčka).

  4. Nakoniec kliknite na tlačidlo OK.

Postup zisťovania dostupnosti aktualizácií

Aktualizácie ovládača je možné zisťovať aj v prípade, že ste zmeškali upozornenie vo forme bubliny, alebo ak potrebujete zisťovať dostupnosť aktualizácií priebežne.

Používanie ikony upozornenia

  1. Ak ikona upozornenia NVIDIA na paneli nie je k dispozícii, kliknite na paneli s ponukami ovládacieho panela NVIDIA na položku Pracovná plocha a vyberte možnosť Zobraziť ikonu upozornenia na paneli.

    2. Ak chcete zobraziť ikonu NVIDIA, možno bude potrebné kliknúť na tlačidlo Zobraziť skryté ikony.

  2. Kliknite na položku Skontrolovať aktualizácie.

    3. Windows XP – kliknite na ikonu upozornenia, v ponuke kliknite na položku Aktualizácie a potom kliknite na položku Skontrolovať aktualizácie.

    Windows Vista/Windows 7 – kliknite pravým tlačidlom na ikonu upozornenia na paneli a potom kliknite na položku Skontrolovať aktualizácie.

    • V dialógovom okne Skontrolovať aktualizácie sa zobrazuje, či nie sú k dispozícii žiadne aktualizácie alebo či nebolo možné aktualizácie nájsť.

    • Ak sú aktualizácie dostupné, zobrazí sa dialógové okno Aktualizácie NVIDIA a na karte Nové aktualizácie sa bude nachádzať zoznam dostupných ovládačov.

      • Kliknutím na prepojenie Prevziať v okne Aktualizácie otvoríte v prehľadávači stránku NVIDIA.com na prevzatie ovládačov, odkiaľ môžete ovládač prevziať.

    • Ak sú aktualizácie profilu aplikácie alebo preferovaných nastavení procesora GPU k dispozícii, prostredníctvom ovládača sa prevezmú a použijú.

Používanie ponuky Pomocník

  1. Ak chcete otvoriť dialógové okno Aktualizácie NVIDIA, na paneli s ponukami ovládacieho panela NVIDIA kliknite na položku Pomocník a potom na položku Aktualizácie.

  2. Kliknite na kartu Aktualizácie.

    • V okne Aktualizácie sa zobrazí zoznam dostupných aktualizácií.

      • Kliknutím na prepojenie Prevziať v okne Aktualizácie otvoríte v prehľadávači stránku NVIDIA.com na prevzatie ovládačov, odkiaľ môžete ovládač prevziať.

    • Ak sa v zozname nenachádzajú žiadne aktualizácie, kliknutím na položku Skontrolovať aktualizácie môžete vynútiť zisťovanie dostupnosti aktualizácií.

      • Ak sú aktualizácie profilu aplikácie alebo preferovaných nastavení procesora GPU k dispozícii, prostredníctvom ovládača sa automaticky prevezmú a použijú.

Postup nastavenia predvolieb funkcie Aktualizácia NVIDIA

V tejto časti sa vysvetľuje postup prístupu k ovládacím prvkom predvolieb funkcie Aktualizácia NVIDIA, kde môžete zadať:

  • či povoliť zisťovanie aktualizácií pomocou ovládača,

  • či upozorňovať na aktualizácie a

  • ktorý softvér sa má pomocou ovládača nájsť vrátane

  • aktualizácií verzií beta,

  • grafických ovládačov (s podporou technológie 3D Vision v systémoch podporujúcich 3D alebo bez nej),

  • profilov programov a hier (vrátane technológie SLI v systémoch s technológiou SLI) a

  • preferovaných grafických procesorov v systémoch s technológiou procesorov GPU na úsporu energie od spoločnosti NVIDIA®.

Používanie ikony upozornenia

  1. Ak ikona upozornenia NVIDIA na paneli nie je k dispozícii, na paneli s ponukami ovládacieho panela NVIDIA kliknite na položku Zobraziť a vyberte možnosť Zobraziť ikonu upozornenia na paneli.

    2. Ak chcete zobraziť ikonu NVIDIA, možno bude potrebné kliknúť na tlačidlo Zobraziť skryté ikony.

  2. Kliknite na položku Predvoľby aktualizácií.

    3. Windows XP – kliknite na ikonu upozornenia na paneli, potom v ponuke kliknite na položku Aktualizácie a nakoniec kliknite na možnosť Predvoľby aktualizácií.

    Windows Vista/Windows 7 – kliknite pravým tlačidlom na ikonu upozornenia na paneli a kliknite na položku Predvoľby aktualizácií.

    Zobrazí sa dialógové okno Aktualizácia NVIDIA s kartou Predvoľby v popredí.

Používanie ponuky Pomocník

  1. Ak chcete otvoriť dialógové okno Aktualizácia NVIDIA, na paneli s ponukami ovládacieho panela NVIDIA kliknite na položku Pomocník a potom na položku Aktualizácie.

  2. Kliknite na kartu Predvoľby.

Príbuzné témy

  • Fungovanie rozhrania aplikácie Ovládací panel NVIDIA

  • Používanie ponuky Pomocník


Slovník pojmov

3

3D Vision

NVIDIA® 3D Vision™ je kombináciou stereoskopických okuliarov 3D a softvéru, ktorá umožňuje stereoskopické priestorové zobrazenie mnohých počítačových hier, digitálnych fotografií a videí. Produkt NVIDIA 3D Vision vyžaduje kompatibilnú grafickú kartu NVIDIA, obrazovku umožňujúcu zobrazovanie prostredníctvom technológie 3D Vision a osobný počítač so systémom Windows Vista alebo Windows 7.

3DTV Play

NVIDIA® 3DTV Play™ je softvér umožňujúci stereoskopické priestorové zobrazovanie obsahu na televízoroch HDMI 1.4 3D. Softvér NVIDIA 3DTV Play vyžaduje procesor GPU podporujúci technológiu 3D Vision, osobný počítač so systémom Windows Vista alebo Windows 7 a televízor HDMI 1.4 3D s kompatibilnými okuliarmi 3D.

A

analógová obrazovka

Analógová obrazovka sa vo všeobecnosti vzťahuje na obrazovku CRT. Pojmy CRT a analógová obrazovka sa v tejto príručke môžu zamieňať.

D

dialógové okno

Dialógové okná sú okná slúžiace na vstup od používateľa a obsahujú tlačidlá s príkazmi a rôzne možnosti, pomocou ktorých je možné vykonať konkrétny príkaz alebo úlohu.

Napríklad v dialógovom okne &bdquo;Uložiť ako...“ aplikácie systému Windows je potrebné určiť priečinok, do ktorého sa má dokument uložiť, a názov ukladaného dokumentu.

digitálna obrazovka

Digitálna obrazovka môže byť plochý monitor (DFP) alebo napríklad interná obrazovka prenosného počítača (LVDS).

DisplayPort

DisplayPort je digitálne rozhranie pre obraz a zvuk určené na použitie prevažne medzi počítačom a jeho monitorom alebo počítačom a systémom domáceho kina.

G

GPU

Produkty grafických procesorov (čipy) NVIDIA sú procesory GPU (jednotky na spracovanie grafiky). Vami používaná grafická karta je založená na procesore GPU NVIDIA.

H

hardvérová snímková synchronizácia (frame lock)

Hardvérová snímková synchronizácia (frame lock) znamená použitie hardvéru na synchronizáciu snímok na každej obrazovke v zoskupení systémov.

HDMI

Rozhranie HDMI (High-Definition Multimedia Interface) predstavuje nekomprimované, plne digitálne rozhranie s podporou zvuku a videa.

HDTV

Televízny prijímač s vysokým rozlíšením. Systém prenosu televízneho signálu s oveľa väčším rozlíšením, ako má štandardný systém NTSC. Prijímač HDTV vyžaduje aspoň dva milióny pixlov na rozdiel od bežného televízora s 360 000 pixlami.

K

konfigurácia na používanie viacerých grafických kariet

Nastavenie, pri ktorom dve alebo viacero obrazoviek (napríklad analógová, digitálna alebo televízna obrazovka) sú pripojené k dvom alebo viacerým grafickým kartám založeným na procesore GPU NVIDIA , ktoré sú na počítači nainštalované.

konfigurácia jednej obrazovky

Nastavenie, v ktorom je ku grafickej karte v počítači založenej na procesore GPU NVIDIA pripojená len jedna obrazovka.

konfigurácia viacerých grafických kariet

Nastavenie, v ktorom sú dve alebo viaceré obrazovky (napr. analógová obrazovka, digitálna obrazovka alebo televízny prijímač) pripojené k dvom (alebo viacerým) grafickým kartám založeným na procesore GPU NVIDIA nainštalovaným v počítači.

konfigurácia viacerých obrazoviek

Nastavenie, v ktorom sú dve alebo viaceré obrazovky pripojené buď ku grafickej karte založenej na procesore GPU NVIDIA podporujúcom viac obrazoviek, alebo k dvom (alebo viacerým) grafickým kartám založeným na procesore GPU NVIDIA.

O

okno

Okno je akékoľvek samostatné okno na pracovnej ploche. Programy, ako napríklad Microsoft® Windows® Outlook® alebo Prieskumník, môžu mať niekoľko okien, ktoré sú všetky súčasťou toho istého programu. Okná je možné v rámci obrazovky presúvať, otvárať, zatvárať a meniť ich veľkosť.

Aplikácia nView Desktop Manager (popísaná v používateľskej príručke k aplikácii NVIDIA nView Desktop Manager) umožňuje robiť s oknami ešte viac činností, napríklad zvyšovať ich priehľadnosť alebo nastaviť, aby boli vždy navrchu ostatných okien.

ovládací panel (obrazovka NVIDIA)

Ovládací panel vlastností obrazovky NVIDIA sa vzťahuje na celé okno NVIDIA s vysúvacou ponukou obrazovky NVIDIA, ktorá obsahuje možnosti ponuky, z ktorých každá sa otvára na samostatnej konfiguračnej strane.

ovládací panel (súčasť nView Desktop Manager)

&bdquo;Ovládací panel" súčasti nView Desktop Manager sa vzťahuje na celé okno ovládacieho panela súčasti nView Desktop Manager (štýl s kartami alebo štýl ponuky NVIDIA), z ktorého je možné konfigurovať nastavenia súčasti nView Desktop Manager. Podrobnosti nájdete v používateľskej príručke k súčasti nView Desktop Manager pre aktuálnu verziu ovládača.

Na ikonu nView Desktop Manager je taktiež možné kliknúť na ovládacom paneli systému Windows. Po kliknutí na túto ikonu sa zobrazí &bdquo;ovládací panel“ súčasti nView Desktop Manager.

ovládací panel (systém Microsoft Windows)

Prístup k ovládaciemu panelu systému Windows môžete získať kliknutím na tlačidlo Štart na paneli úloh systému Windows a výberom položky Nastavenie > Ovládací panel.

P

pixel

Skratka z anglického termínu Picture Element (prvok obrazu), pričom pixel je jednotlivý bod v grafickom obraze.

pracovná plocha

Pracovná plocha je pracovná oblasť obrazovky systému Windows, na ktorej sa zobrazujú okná, ikony, ponuky a dialógové okná.

profil

Uložený zoznam jedinečných nastavení obrazovky zvyčajne priradených k hrám pri ich spúšťaní.

R

RAID

Znamená redundant array of independent disks (obsiahle pole nezávislých diskov) spôsob používania viacerých jednotiek na zvýšenie výkonu disku, miesta na disku alebo ochrany údajov.

referenčná synchronizácia

Externý signál časovania použitý na synchronizáciu všetkých obrazoviek pri spustení hardvérovej snímkovej synchronizácie alebo referenčnej synchronizácie (genlock).

referenčná synchronizácia (genlock)

Proces synchronizácie skenovania pixlov jednej alebo viacerých obrazoviek s externým signálom.

S

snímková synchronizácia

Proces synchronizácie skenovania pixlov obrazovky so synchronizačným zdrojom.

Softvér HDMI 1.4 3D Video

Softvérom HDMI 1.4 3D Video sa označuje softvér NVIDIA, ktorý umožňuje prezerať stereoskopické video Blu-ray 3D na televízoroch 3D pomocou pripojenia HDMI 1.4. V prípade tohto softvéru sa vyžaduje procesor GPU podporujúci technológiu 3D Vision, osobný počítač so systémom Microsoft Windows 7, kompatibilný softvér na prehrávanie diskov Blu-ray 3D (napríklad od spoločností CyberLink, ArcSoft, Corel alebo Roxio), disk Blu-ray 3D a televízor HDMI 1.4 3D s kompatibilnými okuliarmi 3D.

stereoskopické zobrazovanie 3D

Technika prezentácie dvojrozmerných obrazov takým spôsobom, že vzniká ilúzia hĺbky. Tento efekt vzniká, ak je každému oku premietaný mierne odlišný obrázok.

T

Technológia Optimus

Technológia NVIDIA © Optimus™ je technológia procesorov GPU na úsporu energie, ktorá podľa spustených programov automaticky vypína alebo zapína vysokovýkonný procesor GPU od spoločnosti NVIDIA. Ďalšie informácie sa nachádzajú v téme Používanie technológie procesorov GPU na úsporu energie od spoločnosti NVIDIA.

technológia SLI

Technológia viacerých procesorov GPU NVIDIA SLI využíva väčšiu šírku pásma architektúry zbernice PCI Express™ a umožňuje spoluprácu viacerých procesorov GPU na poskytovanie zrýchleného výkonu.

Systém NVIDIA SLI pozostáva zo základnej dosky PCI Express, ktorá podporuje dva fyzické konektory, ku ktorým je možné pripojiť dve grafické karty NVIDIA PCI Express. Dve grafické karty musia byť navzájom spojené konektorom NVIDIA SLI.

Pomocou nainštalovaných vhodných grafických ovládačov je možné režim SLI zapnúť alebo vypnúť. Keď je režim SLI vypnutý, je možné používať všetky podporované režimy viacerých obrazoviek nView vrátane použitia až štyroch monitorov pripojených k dvom grafickým kartám SLI. Keď je režim SLI zapnutý, režimy viacerých obrazoviek nView nie sú k dispozícii. Namiesto toho dve grafické karty ovládajú jednu obrazovku a poskytujú zrýchlený výkon 3D v programoch DirectX a OpenGL.

Viac informácií o technológii NVIDIA SLI a aktuálny zoznam kompatibilného hardvéru a softvéru nájdete na lokalite www.SLIZone.com.

V

vyhladzovanie

Technika redukcie kostrbatosti – schodovitých čiar, ktoré by mali byť plynulé.


Používanie technológie procesorov GPU na úsporu energie od spoločnosti NVIDIA

Pomocou technológie procesorov GPU na úsporu energie od spoločnosti NVIDIA® (technológia NVIDIA® Optimus™ pre prenosné počítače a technológia Synergy™ pre stolné počítače) sa automaticky zapne vysokovýkonný procesor GPU od spoločnosti NVIDIA na zrýchlenie programov alebo obrazoviek. Pomocou tejto technológie sa optimalizuje vyváženie medzi úsporami energie a výkonom. Technológia je dostupná len v systéme Windows 7 a novších systémoch.

Keď kliknete na ikonu Činnosť procesora GPU od spoločnosti NVIDIA v oblasti oznámení panela úloh systému Windows, v okne sa zobrazí informácia o tom, v ktorých programoch a na ktorých obrazovkách sa používa procesor GPU od spoločnosti NVIDIA. Ak sa procesor GPU od spoločnosti NVIDIA nepoužíva v žiadnych programoch ani na žiadnych obrazovkách, v okne sa zobrazí informácia, že počítač sa nachádza v režime úspory energie.

Poznámka: Výrobca počítača môže poskytnúť vlastný plán napájania systému Windows, v ktorom sa programom zabraňuje používať vysokovýkonný procesor od spoločnosti NVIDIA.

Ako sa dá určiť, ktorý grafický procesor sa má v programe používať?

Po spustení programu ovládač NVIDIA automaticky vyberie vhodný grafický procesor, ktorého použitím sa zabezpečí najlepší výkon. Buď integrovaný grafický procesor, alebo vysokovýkonný procesor GPU NVIDIA.

  • Ak chcete zabezpečiť, aby sa prostredníctvom ovládača od spoločnosti NVIDIA rozpoznávali aj najnovšie programy, pozrite tému

  • Správa aktualizácií

  • Ak sú programy spustené na obrazovkách pripojených k integrovanej grafike, môžete toto nastavenie prispôsobiť dvoma spôsobmi:

  • špecifikovať grafický procesor, ktorý sa má použiť v rámci nastavenia Preferovaný grafický procesor v časti Spravovanie nastavení 3D,

  • špecifikovať grafický procesor, ktorý sa má použiť po spustení programu.

Poznámky:

  • Programy a videá, ktoré sa spúšťajú na externých obrazovkách a sú poháňané grafickým procesorom NVIDIA, budú vždy používať grafický procesor NVIDIA namiesto integrovaného grafického procesora bez ohľadu na výber preferovaného grafického procesora.

  • Na základe vybratej možnosti nemusia niektoré programy fungovať správne alebo vybratá možnosť môže mať za následok kratšiu životnosť batérie. V takom prípade vyberte možnosť Automatický výber alebo použite predvolený výber.

  • Keď zmeníte nastavenie Preferovaný grafický procesor, v spustených programoch sa bude bez prerušenia aj naďalej používať rovnaký grafický procesor. Ak chcete, aby sa prejavili zmeny nastavenia Preferovaný grafický procesor, musíte reštartovať program.

  • Ak sa v programe vyžaduje špecifický grafický procesor, v ovládači sa môže váš výber prepísať.

    • V prípade niektorých programov sa napríklad na spracovanie aplikácie CUDA alebo na rozšírenú podporu rozhrania DirectX požaduje vysokovýkonný procesor GPU od spoločnosti NVIDIA, ktorý v rámci integrovanej grafiky nie je dostupný. Ak sa v programe vyskytnú problémy s kompatibilitou s iným procesorom, môže sa na spustenie vyžadovať špecifický grafický procesor.

  • V niektorých prenosných počítačoch alebo stolných počítačoch sú na ovládacom paneli NVIDIA k dispozícii ďalšie možnosti konfigurácie obrazovky, ktoré nie sú k dispozícii na štandardnom ovládacom paneli systému Windows. Ďalšie informácie sa nachádzajú v téme Pomocník na stránke Obrazovka v poznámke k technológii Optimus.

Ako sa dá zistiť, v prípade ktorých programov, obrazoviek a videí sa používa vysokovýkonný procesor GPU NVIDIA?

Kliknite na ikonu Činnosť procesora GPU NVIDIA v oblasti oznámení systému Windows. V okne sa zobrazia tieto informácie:

  • ktoré obrazovky a videá sú urýchlené pomocou vysokovýkonného procesora GPU NVIDIA,

  • ktoré pripojenia obrazoviek sú riadené vysokovýkonným procesorom GPU NVIDIA.

Ak ikona Činnosť procesora GPU nie je k dispozícii, kliknite na paneli s ponukami ovládacieho panela NVIDIA na položku Zobraziť a vyberte možnosť Zobraziť ikonu Činnosť procesora GPU v oblasti oznámení. (Ďalšie informácie nájdete v téme Používanie ponuky Zobraziť)


Používanie ponuky Profily

Vyberte položku Profily, ak chcete pracovať s profilmi, ktoré obsahujú nastavenia obrazovky uložené počas vykonávania konkrétnych úloh v častiach aplikácie Ovládací panel NVIDIA Zobrazenie alebo Výkon. Pri používaní príkazov v časti Profily môžete vykonávať nasledovné činnosti:

  • Načítať uložený profil pracovnej plochy

  • Uložiť profil pracovnej plochy

  • Odstrániť existujúci profil pracovnej plochy

Príbuzné témy:

  • Používanie rozhrania aplikácie Ovládací panel NVIDIA

  • Informácie o paneli s ponukami

  • Informácie o paneli s nástrojmi

  • Používanie ponuky Zobraziť