NVIDIA Denetim Masası

NVIDIA Denetim Masası'na hoş geldiniz. NVIDIA Denetim Masası'nı kullanarak NVIDIA donanımınızla şaşırtıcı şeyler yapabilirsiniz.

NVIDIA Denetim Masası, NVIDIA grafik sürücüsünün ayarlarını ve sisteminizde kurulu olabilecek diğer NVIDIA yardımcı programlarını kontrol etmenize olanak verir.

NVIDIA Denetim Masası yardım sistemi hakkında daha fazla bilgi edinmek için, Bu yardım hakkında konusuna bakın.

©2005 - 2011 NVIDIA Corporation. Tüm hakları saklıdır. NVIDIA Denetim Masası


Bu yardım hakkında

Bu yardım sistemi, NVIDIA Denetim Masası uygulamasını kullanmaya başlamanıza yardımcı olmak üzere tasarlanmıştır. Sık kullanılan görevleri gerçekleştirmek ve NVIDIA donanımınızı yapılandırmak için gereken genel bilgiler ve adım adım yordamlar içerir. Yordamlar, menü komutları yardımıyla ve arabirim içinde gezinmek suretiyle NVIDIA Denetim Masası'nın nasıl kullanılacağını anlatır. Ancak, sık kullanılan görevlerden çoğunu, kısayol tuşlarını ve kullanıcı arabirimi içindeki düğmeleri kullanarak da gerçekleştirebilirsiniz.

Bu belge, aşağıdaki bölümlere ayrılmıştır:

  • Başlarken. NVIDIA Denetim Masası hakkında giriş bilgileri verir. Bu bölümde, NVIDIA Denetim Masası uygulamasındaki önemli kavramlar, sistem gerekleri ve kullanılabilecek kısayol tuşlarının listesi yer almaktadır.

  • NVIDIA Denetim Masası'nı Anlama. NVIDIA Denetim Masası kullanıcı arabirimindeki çeşitli öğeleri açıklar.


Başlarken

NVIDIA Denetim Masası'nı kullanarak NVIDIA donanımınızla şaşırtıcı şeyler yapabilirsiniz.

Bu bölümde şunlar ele alınmıştır:

  • Sistem Gerekleri. NVIDIA Denetim Masası için minimum ve önerilen sistem gereklerini anlatır.

  • NVIDIA SLI için Sistem Gerekleri.

İlgili Konular

  • NVIDIA Denetim Masası


Sistem Gerekleri

NVIDIA Denetim Masası, aşağıdaki minimum sistem yapılandırmasını gerektirir:

  • Microsoft Windows XP veya sonraki sürümler

  • 600 Megahertz'lik (MHz) bir işlemci, sözgelimi Intel Pentium III, Advanced Micro Devices (AMD) Athlon veya eşdeğeri

  • 128 Megabayt (MB) RAM

  • 2 Gigabayt (GB) boş disk alanı

NVIDIA Denetim Masası'nın performansını optimize etmek için, aşağıdaki sistem gerekleri önerilir:

  • 1,5 Gigahertz'lik (GHz) bir işlemci, sözgelimi Intel Pentium 4, AMD Athlon XP 1500+ veya eşdeğeri

  • 256 Megabayt (MB) RAM

  • Internet bağlantısı

İlgili Konular

  • Başlarken

  • NVIDIA SLI için Sistem Gerekleri


NVIDIA SLI Teknolojisi için Sistem Gerekleri (İleri Düzeydeki Kullanıcılar)

İleri düzeyde bir grafik ve donanım kullanıcısıysanız, NVIDIA SLI teknolojisini kullanmak istiyorsanız, sisteminizde aşağıdaki temel donanım bileşenleri bulunmalıdır:

  • PCI Express yonga setini destekleyen SLI Ready (SLI'ye hazır) nitelikte bir anakart ve iki NVIDIA PCI Express grafik kartı için çift x16 konnektör.

  • NVIDIA tabanlı iki PCI Express Grafik Kartı

NVIDIA SLI desteğini çalıştırabilmek için NVIDIA tabanlı, SLI Ready özellikli iki PCI Express grafik kart gereklidir. Ayrıca,

  • İki kartın da GPU ve bellek yapılandırması bakımından birbiriyle aynı olması gerekir.

  • NVIDIA, iki kartın da aynı satıcıdan alınmasını önerir.

  • Bir NVIDIA SLI Konnektörü

SLI konnektörü, NVIDIA tabanlı iki PCI Express grafik kartını birbirine bağlar.

NVIDIA SLI teknolojisi hakkında daha fazla bilgi edinmek ve uyumlu donanım ve yazılımların güncel listesini görmek için lütfen www.SLIZone.com adresine gidin.

İlgili Konular

Sistem Gerekleri


Yardım Alma

Bu bölümdeki konularda, NVIDIA Denetim Masası'nı kullanırken yardım almanın çeşitli yolları anlatılmıştır.

  • Çevrimiçi yardıma erişme. Çevrimiçi yardım belgelerini kullanarak nasıl yardım alabileceğinizi öğrenin.

  • Sistem bilgileri. Bu yazılım ve NVIDIA donanımınız hakkındaki ayrıntılı bilgileri görüntülemeyi öğrenin.

  • Bir yardım konusunu yazdırma. Bir yardım konusunu bilgisayarsız olarak okumak üzere yazdırmak kolaydır.

  • Teknik destek alma. NVIDIA Teknik Destek Web sitesi.

İlgili Konular

  • NVIDIA Denetim Masası


Çevrimiçi yardıma erişme

NVIDIA Denetim Masası'ndan çevrimiçi yardım almanın birkaç yolu vardır:

  • Klavyede F1 tuşuna basın

  • NVIDIA Denetim Masası menü çubuğunda Yardım'ı seçin, sonra NVIDIA Denetim Masası Yardım'ı seçin.

İlgili Konular

  • Programınız ve bilgisayarınız hakkında bilgi edinme

  • Bir yardım konusunu yazdırma

  • Teknik Destek Alma


Programınız ve bilgisayarınız hakkında bilgi edinme

NVIDIA Denetim Masası'nın hangi sürümünü kullanmakta olduğunuzu kontrol edebilir ve NVIDIA donanımınız hakkında ayrıntılı bilgi alabilirsiniz.

  • NVIDIA Denetim Masası hakkında bilgi edinmek için, Yardım menüsündeki NVIDIA Denetim Masası Hakkında seçeneğini kullanın.

  • Sisteminiz, grafik kartınız ve grafik sürücünüz hakkında bilgi edinmek için, Yardım menüsündeki Sistem Bilgileri seçeneğini kullanın veya NVIDIA Denetim Masası'nın sol alt köşesindeki Sistem Bilgileri seçeneğini tıklatın.

İlgili Konular

  • Çevrimiçi Yardıma Erişme

  • Bir yardım konusunu yazdırma

  • Teknik Destek Alma


Bir yardım konusunu yazdırma

  1. İstediğiniz Yardım konusunu bulup görüntüleyin.

  2. Sağdaki yardım bölmesini sağ tıklatın ve açılan menüde Yazdır seçeneğini tıklatın.

  3. Yazdır iletişim kutusunda istediğiniz seçenekleri belirleyin ve Tamam düğmesini tıklatın.

İlgili Konular

  • Çevrimiçi Yardıma Erişme

  • Programınız ve bilgisayarınız hakkında bilgi edinme

  • Teknik Destek Alma


Teknik destek almak için

Teknik destek için, NVIDIA Teknik Destek Web sitesine gidin: http://www.nvidia.com/page/support.html.

İlgili Konular

  • Çevrimiçi Yardıma Erişme

  • Programınız ve bilgisayarınız hakkında bilgi edinme

  • Bir yardım konusunu yazdırma


NVIDIA Denetim Masası Arabirimini Anlama

NVIDIA Denetim Masası kullanıcı arabirimi, şu temel alanlara ayrılır: menü çubuğu, Denetim Masası kategoriler alanı ve gezgin çubuğu. Bu alanlar, şu bölümlerde açıklanmıştır:

  • Menü Çubuğu Hakkında

  • Araç Çubuğu Hakkında

  • Masaüstü Menüsünü Kullanma

  • Kategoriye özgü menüleri kullanma

İlgili Konular

  • NVIDIA Denetim Masası Arabirimini Kullanma

  • Sürücü güncelleştirmelerini edinme

  • NVIDIA Denetim Masası


NVIDIA Denetim Masası Arabirimini Kullanma

Aşağıda, Windows XP'deki ve Windows Vista/Windows 7'deki şekliyle NVIDIA Denetim Masası gösterilmiş, ayrıca ana görev bölgesini, gezinme (görev seçme) bölmesini, menü çubuğunu ve araç çubuğunu ayırt edebilmeniz için bir şema verilmiştir.

NVIDIA Denetim Masası - Windows Vista/Windows 7

NVIDIA Denetim Masası - Windows XP

1 – Ana görev bölmesi, NVIDIA grafik sürücüsü kontrollerinin yer aldığı kısımdır. İstediklerinizi gerçekleştirmek için NVIDIA Denetim Masası'nı kullandığınız sırada çoğunlukla dikkatinizi yönelteceğiniz kısım burasıdır. PC üreticinize bağlı olarak, sürücüyü kurduktan sonra NVIDIA Denetim Masası'nı ilk kez açtığınızda çıkan bir Karşılama sayfası vardır. Denetim masasını sonradan tekrar açtığınızda, girmiş olduğunuz en son sayfa açılır.

2 – Gezinme ağacı (veya Görev seçimi) bölmesi, sisteminizde kullanılabilecek olan görev sayfalarının ağaç düzenindeki görünümünü içerir. Ağaçtaki maddeleri tıklatarak ilgili sayfayı açabilirsiniz.

3 – Menü çubuğu, standart Windows menülerini ve Masaüstü ve Profiller gibi NVIDIA Denetim Masası'na özgü menüleri içerir.

4 – Araç çubuğu, görev sayfaları arasında gezinme gibi sık kullanılan görevlere hızlı erişim olanağı sağlar.

İlgili Konular

    • Menü Çubuğu Hakkında

    • Araç Çubuğu Hakkında

    • Masaüstü Menüsünü Kullanma


Menü Çubuğu Hakkında

NVIDIA Denetim Masası'ndaki görevleri yerine getirmek için, menü çubuğunda aşağıdaki menüleri kullanabilirsiniz.

  • Dosya

  • Düzen...

  • Masaüstü

  • [Kategoriye özgü]

  • Yardım

Not: Kullanmakta olduğunuz NVIDIA Denetim Masası kategorisine (sözgelimi Ekran, Mobil, 3D Ayarları veya başka bir kategori) bağlı olarak, menü çubuğundaki menüler değişebilir.

İlgili Konular

  • NVIDIA Denetim Masası Arabirimini Kullanma

  • Araç Çubuğu Hakkında

  • Masaüstü Menüsünü Kullanma


Araç Çubuğu Hakkında

NVIDIA Denetim Masası araç çubuğunu aşağıdakileri yapmak için kullanabilirsiniz:

  • Girmiş olduğunuz NVIDIA Denetim Masası görev sayfaları arasında ileri geri dolaşmak için ok simgelerini kullanabilirsiniz.

  • PC üreticisine bağlı olarak, NVIDIA Karşılama sayfasını açan bir giriş sayfası düğmesi vardır.

İlgili Konular

  • NVIDIA Denetim Masası Arabirimini Kullanma

  • Menü Çubuğu Hakkında

  • Masaüstü Menüsünü Kullanma


Masaüstü Menüsünü Kullanma

Masaüstü menüsü, NVIDIA Denetim Masası menü çubuğundaki üçüncü öğedir.

Masaüstü Menüsü Komutu

Açıklaması

Masaüstü Bağlam Menüsü Ekle

Bu seçenek varsayılan değer olarak işaretlidir ve masaüstü bağlam menüsüne NVIDIA Denetim Masası menü öğesini ekler.

"Grafik işlemciyle çalıştır" Seçeneği Ekle

Programın bağlam menüsüne "Grafik işlemciyle çalıştır" seçeneği eklemek için bu seçeneği belirleyin.

Bu seçenek belirlendiğinde, bir program başlatılırken hangi grafik işlemcinin kullanılacağını aşağıdaki şekilde seçebilirsiniz:

  1. Programın simgesini sağ tıklatın.

  2. Grafik işlemciyle çalıştır seçeneğini tıklatın ve hangi grafik işlemcinin kullanılacağını seçin.

Seçim yalnızca, program başlatıldığı sırada uygulanır.

NOTLAR:

  • Bu menü yalnızca, NVIDIA'nın enerji tasarrufu sağlayan GPU teknolojisinin kullanıldığı sistemlerde çıkar.

Bildirim Alanında GPU Etkinliği Simgesi Görüntüle

Görev çubuğundaki Windows bildirim alanında GPU Etkinliği simgesinin [image] görüntülenmesi için bu seçeneği kullanın. O zaman, hangi programların ve ekranların NVIDIA GPU'yu kullanmakta olduğunu görmek için bu simgeyi tıklatabilirsiniz.

Bu menü yalnızca, NVIDIA'nın enerji tasarrufu sağlayan GPU teknolojisinin kullanıldığı sistemlerde çıkar.

Bildirim Tepsisi Simgesini Göster

Windows görev çubuğundaki NVIDIA Denetim Masası bildirim simgesini [image] tıklatarak temel NVIDIA Denetim Masası ayarlarını kolayca yapabilirsiniz.

Windows görev çubuğu bildirim alanında NVIDIA Denetim Masası bildirim tepsisi simgesini göstermek/gizlemek için, Masaüstü > Bildirim Tepsisi Simgesini Göster girişini seçin.

İlgili Konular

  • NVIDIA Denetim Masası Arabirimini Kullanma

  • Menü Çubuğu Hakkında

  • Araç Çubuğu Hakkında


Kategoriye özgü menüleri kullanma

Bu menüler yalnızca, belirli kategori sayfaları açık olduğunda çıkar.

Ekran

Bu menü, yalnızca bir Ekran kategori sayfası açıkken çıkar.

  • Ekranları Tanımla. Sisteminizde yapılandırılmış olan ekranları tanımlamak için bu seçeneği seçin.

3D Ayarları

Bu menü, yalnızca bir 3D Ayarları kategori sayfası açıkken çıkar.

  • SLI Görsel Göstergeyi Göster. SLI desteğinin veya SLI kenar yumuşatma özelliğinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulamak için bu seçeneği seçin.

  • Çoklu GPU Görsel Göstergeyi göster. Birden çok GPU ile görüntü oluşturma veya birden çok GPU kenar yumuşatma özelliğinin etkinleştirilmiş ve çalışır durumda olduğunu doğrulamak için bu seçeneği seçin.

  • PhysX Görsel Göstergeyi Göster. Oyunun kullanmakta olduğu PhysX hızlandırması türünü (CPU mu GPU mu) veya PhysX hızlandırmasının kullanılıp kullanılmadığını doğrulamak için bunu seçin.

İş İstasyonu

Bu menü, yalnızca bir İş İstasyonu kategori sayfası açıkken çıkar.

  • Görünümü Yenile. Sisteminizde kurulu olan ekranların ve grafik kartlarının grafik sunumunu yenilemek için bu seçeneği belirleyin.

İlgili konular:

  • NVIDIA Denetim Masası Arabirimini Kullanma

  • Menü Çubuğu Hakkında

  • Araç Çubuğu Hakkında

  • Masaüstü Menüsünü Kullanma


Sürücü Güncelleştirmelerini Edinme

NVIDIA Güncelleştirmeleri özelliği, NVIDIA.com Web sitesinde indirilmeye hazır olarak, sizin kurmuş olduğunuzdan daha yeni bir sürücü yer aldığında size haber verir. Seçimlerinize bağlı olarak bunlara, Beta sürücüler, WHQL sürücüleri ve daha yeni 3D Vision yazılımları dâhil olabilir. NVIDIA sürücünüzü güncelleştirmeniz şart olmasa bile, NVIDIA Güncelleştirmeleri özelliği, ne zaman son sürücü sürümünü edinme olanağına sahip olduğunuz hakkında sizi bilgilendirir.

NVIDIA Güncelleştirmeleri, sürücü güncelleştirmelerini haber vermek dışında ayrıca, SLI, birden çok GPU ve tercih edilen GPU ayarları dâhil olmak üzere program ve oyun profillerini de güncelleştirir. Sürücü güncelleştirmelerinin aksine bu güncelleştirmeler, otomatik olarak indirilip kurulur.

NOT: İndirilmiş ve kurulmuş olan herhangi bir program, SLI veya tercih edilen GPU güncelleştirmesini eski sürümüne geri döndürmek için, NVIDIA grafik sürücüsünü kaldırmanız gerekir. NVIDIA Güncelleştirmeleri yazılımının kaldırılmasıyla güncelleştirmeler önceki sürüme geri dönmez.

Bu özelliğin kullanılabilmesi için, grafik sürücüsünün kurulumu sırasında NVIDIA Güncelleştirmeleri'ni de kurmanız gerekir.

Bildirimleri Alma

İndirilmeye hazır olarak bir sürücü güncelleştirmesi mevcut olduğunda, Windows sistem tepsisinin bildirim alanındaki NVIDIA simgesinde açılan bir balonla mesaj alırsınız. Mesajda, sürücünün türü ve sürümü belirtilir.

Tarayıcıda, sürücüyü indirebileceğiniz NVIDIA.com sürücü indirme sayfasını açmak için, mesajı tıklatın.

NVIDIA Güncelleştirmeleri'ni Yapılandırma

Aşağıdaki bölümlerde, NVIDIA Güncelleştirmeleri'ni nasıl yapılandırabileceğiniz açıklanmıştır:

  • Otomatik güncelleştirmeler nasıl açılır veya kapatılır

  • Güncelleştirme bildirimleri nasıl açılır veya kapatılır

  • Güncelleştirmeler nasıl denetlenir

  • NVIDIA Güncelleştirmeleri tercihleri nasıl ayarlanır

Otomatik güncelleştirmeler nasıl açılır veya kapatılır

NVIDIA sürücüsünün güncelleştirmeleri denetleyip denetlemeyeceğini seçebilirsiniz. Sürücünün güncelleştirmeleri hangi sıklıkta denetlemesini istediğinizi belirlemek için, Yardım menüsünü kullanın.

Bildirim simgesini kullanarak

  1. NVIDIA bildirim tepsisi simgesi varsa, NVIDIA Denetim Masası'nın menü çubuğunda Masaüstü seçeneğini tıklatın, ardından Bildirim Tepsisi Simgesini Göster seçeneğini tıklatın.

    2. NVIDIA simgesini görebilmeniz için Gizli Simgeleri Göster düğmesini tıklatmanız gerekebilir.

  2. Seçiminizi yapın:

    3. Windows XP - Bildirim tepsisi simgesini tıklatın ve menüden Güncelleştirmeler seçeneğini tıklatın. Sonra, otomatik güncelleştirmeleri açmak (işaretli) mı kapatmak (işaretsiz) mı istediğinize bağlı olarak, Güncelleştirmeleri otomatik olarak denetle seçeneğini işaretleyin veya işaretini kaldırın.

    Windows Vista/Windows 7 - Bildirim tepsisi simgesini tıklatın ve otomatik güncelleştirmeleri açmak (işaretli) mı kapatmak (işaretsiz) mı istediğinize bağlı olarak, Güncelleştirmeleri otomatik olarak denetle seçeneğini işaretleyin veya işaretini kaldırın.

Yardım menüsünü kullanarak

  1. NVIDIA Denetim Masası'nın menü çubuğunda Yardım seçeneğini tıklatın, ardından Güncelleştirmeler seçeneğini tıklatıp NVIDIA Güncelleştirmeleri iletişim kutusunu açın.

  2. Tercihler sekmesini tıklatın.

  3. Otomatik güncelleştirmeleri açmak mı (işaretli) kapatmak mı (işaretsiz) istediğinize bağlı olarak, Güncelleştirmeleri otomatik olarak denetle onay kutusunu işaretleyin veya işareti kaldırın.

  4. Sürücünün güncelleştirmeleri hangi sıklıkta denetlemesini istediğinizi belirlemek için, Güncelleştirmeleri denetle liste okunu tıklatın ve mevcut seçenekler arasından seçiminizi yapın.

  5. İşiniz bittiğinde Tamam düğmesini tıklatın.

Güncelleştirme bildirimleri nasıl açılır veya kapatılır

NVIDIA sürücüsünün mevcut güncelleştirmeleri size bildirip bildirmeyeceğini seçebilirsiniz.

Bildirim simgesini kullanarak - Windows XP

  1. NVIDIA bildirim tepsisi simgesi varsa, NVIDIA Denetim Masası'nın menü çubuğunda Masaüstü seçeneğini tıklatın, ardından Bildirim Tepsisi Simgesini Göster seçeneğini tıklatın.

    2. NVIDIA simgesini görebilmeniz için Gizli Simgeleri Göster düğmesini tıklatmanız gerekebilir.

  2. Seçiminizi yapın:

    3. Windows XP - Bildirim tepsisi simgesini tıklatın ve menüden Güncelleştirmeler seçeneğini tıklatın. Sonra, size haber verilmesini isteyip (işaretli) istemediğinize (işaretsiz) bağlı olarak, Güncelleştirme bildirimlerini göster seçeneğini işaretleyin veya işaretini kaldırın.

    Windows Vista/Windows 7 - Bildirim tepsisi simgesini sağ tıklatın ve size haber verilmesini isteyip (işaretli) istemediğinize (işaretsiz) bağlı olarak, Güncelleştirme bildirimlerini göster seçeneğini işaretleyin veya işaretini kaldırın.

Yardım menüsünü kullanarak

  1. NVIDIA Denetim Masası'nın menü çubuğunda Yardım seçeneğini tıklatın, ardından Güncelleştirmeler seçeneğini tıklatıp NVIDIA Güncelleştirmeleri iletişim kutusunu açın.

  2. Tercihler sekmesini tıklatın.

  3. Check or clear the Size bildirilmesini (işaretli) ya da bildirilmemesini (işaretsiz) istediğinize bağlı olarak, Grafik sürücüsü güncelleştirmeleri varsa bana haber ver onay kutusunu işaretleyin.

  4. İşiniz bittiğinde Tamam düğmesini tıklatın.

Güncelleştirmeler nasıl denetlenir

Balon bildirimini görmediyseniz veya sürücünün güncelleştirmeleri hemen denetlemesini isterseniz, sürücü güncelleştirmelerini denetleyebilirsiniz.

Bildirim simgesini kullanarak

  1. NVIDIA bildirim tepsisi simgesi varsa, NVIDIA Denetim Masası'nın menü çubuğunda Masaüstü seçeneğini tıklatın, ardından Bildirim Tepsisi Simgesini Göster seçeneğini tıklatın.

    2. NVIDIA simgesini görebilmeniz için Gizli Simgeleri Göster düğmesini tıklatmanız gerekebilir.

  2. Güncelleştirmeleri denetle seçeneğini tıklatın.

    3. Windows XP - Bildirim tepsisi simgesini tıklatın ve menüden Güncelleştirmeler seçeneğini tıklatın. Sonra, Güncelleştirmeleri denetle seçeneğini tıklatın.

    Windows Vista/Windows 7 - Bildirim tepsisi simgesini sağ tıklatın ve Güncelleştirmeleri denetle seçeneğini tıklatın.

    • Güncelleştirmeleri Denetle iletişim kutusu, mevcut güncelleştirme yoksa veya sürücü güncelleştirmeleri denetleyemediyse, size bildirir.

    • Sürücü güncelleştirmesi varsa, NVIDIA Güncelleştirmeleri iletişim kutusu açılır ve Güncelleştirmeler sekmesinde, mevcut sürücülerin listesini görüntüler.

      • Güncelleştirmeler kutusundaki İndir bağlantısını tıklatın. Bir tarayıcıda, sürücüyü indirebileceğiniz NVIDIA.com sürücü indirme sayfası açılır.

    • Uygulama profili veya tercih edilen GPU ayarı güncelleştirmeleri varsa, sürücü, bunları indirip uygular.

Yardım menüsünü kullanarak

  1. NVIDIA Denetim Masası'nın menü çubuğunda Yardım seçeneğini tıklatın, ardından Güncelleştirmeler seçeneğini tıklatıp NVIDIA Güncelleştirmeleri iletişim kutusunu açın.

  2. Güncelleştirmeler sekmesini tıklatın.

    • Güncelleştirmeler kutusunda, mevcut güncelleştirmeler listelenir.

      • Güncelleştirmeler kutusundaki İndir bağlantısını tıklatın. Bir tarayıcıda, sürücüyü indirebileceğiniz NVIDIA.com sürücü indirme sayfası açılır.

    • Listede hiç güncelleştirme yoksa, Güncelleştirmeleri Denetle seçeneğini tıklatarak sürücüyü, güncelleştirmeleri denetlemeye zorlayabilirsiniz.

      • Uygulama profili veya tercih edilen GPU ayarı güncelleştirmeleri varsa, sürücü, bunları otomatik olarak indirip uygular.

NVIDIA Güncelleştirmeleri tercihleri nasıl ayarlanır

Bu bölümde, NVIDIA Güncelleştirme Tercihleri denetimlerine nasıl erişebileceğiniz açıklanmıştır. Bu iletişim kutusunda, şunları belirleyebilirsiniz:

  • sürücünün güncelleştirmeleri denetlemesine izin verip vermeyeceğiniz,

  • güncelleştirmelerin size bildirilip bildirilmeyeceği ve

  • sürücünün, aşağıdakilerden hangi yazılımları denetlemesini istediğiniz.

  • beta güncelleştirmeler,

  • grafik sürücüsü (3D destekli sistemlerde 3D Vision destekli veya desteksiz),

  • program ve oyun profilleri (SLI sistemlerinde SLI dâhil olmak üzere), ve

  • NVIDIA'nın enerji tasarrufu sağlayan GPU teknolojisinin kullanıldığı sistemlerde, tercih edilen grafik işlemci.

Bildirim simgesini kullanarak

  1. NVIDIA bildirim tepsisi simgesi varsa, NVIDIA Denetim Masası'nın menü çubuğunda Masaüstü seçeneğini tıklatın, ardından Bildirim Tepsisi Simgesini Göster seçeneğini tıklatın.

    2. NVIDIA simgesini görebilmeniz için Gizli Simgeleri Göster düğmesini tıklatmanız gerekebilir.

  2. Güncelleştirme tercihleri seçeneğini tıklatın.

    3. Windows XP - Bildirim tepsisi simgesini tıklatın ve menüden Güncelleştirmeler seçeneğini tıklatın. Sonra, Güncelleştirme tercihleri seçeneğini tıklatın.

    Windows Vista/Windows 7 - Bildirim tepsisi simgesini sağ tıklatın ve Güncelleştirme tercihleri seçeneğini tıklatın.

    NVIDIA Güncelleştirmeleri iletişim kutusu, Tercihler sekmesi seçili olarak açılır.

Yardım menüsünü kullanarak

  1. NVIDIA Denetim Masası'nın menü çubuğunda Yardım seçeneğini tıklatın, ardından Güncelleştirmeler seçeneğini tıklatıp NVIDIA Güncelleştirmeleri iletişim kutusunu açın.

  2. Tercihler sekmesini tıklatın.

İlgili konular

  • NVIDIA Denetim Masası Arabirimini Anlama

  • Masaüstü menüsünü kullanma


sözlük

3

3D Vision

NVIDIA® 3D Vision™, stereoskopik 3D gözlük ve yazılımının kombinasyonudur. Birçok PC oyununu, dijital fotoğrafları ve videoları stereoskopik 3D olarak görüntülemenize olanak verir. NVIDIA 3D Vision, uyumlu bir NVIDIA grafik kartı, 3D Vision'a hazır bir ekran ve Windows Vista veya Windows 7 kurulu bir PC gerektirir.

3DTV Play

NVIDIA® 3DTV Play™, HDMI 1.4 3D TV'lerdeki içeriği stereoskopik 3D olarak görüntülemenize olanak veren bir yazılımdır. NVIDIA 3DTV Play, 3D Vision'a hazır bir GPU, Windows Vista veya Windows 7 kurulu bir PC ve bir HDMI 1.4 3D TV ile onunla uyumlu 3D gözlük gerektirir.

A

analog ekran

Analog ekran, genelde CRT ekranınızdır. CRT ve analog ekran terimleri bu kılavuzda eş anlamlı olarak kullanılmıştır.

B

bilgi kilidi

Bir veya birden çok ekranın piksel taramasının, harici bir sinyalle senkronize edilmesi işlemi.

birden çok grafik kartlı yapılandırma

Bilgisayara takılı NVIDIA GPU tabanlı iki (veya daha çok) grafik kartına iki veya daha fazla ekranın (sözgelimi bir analog ekran, bir dijital ekran veya bir TV) bağlandığı düzendir.

Ç

çok ekranlı yapılandırma

NVIDIA GPU tabanlı ve çok ekran destekli bir grafik kartına ya da NVIDIA GPU tabanlı iki (veya daha çok) grafik kartına iki veya daha fazla ekranın bağlandığı düzendir.

çerçeve kilidi

Çerçeve kilidi, bir sistem kümesindeki her ekrandaki çerçeveleri senkronize etmek için donanım kullanımını düzenler.

çerçeve senkronizasyonu

Ekran piksel taramasının, bir senkronizasyon kaynağıyla senkronize edilmesi işlemi.

çift kartlı yapılandırma

İki veya daha fazla ekranın (sözgelimi bir analog ekran, bir dijital ekran veya TV), bilgisayara takılı NVIDIA GPU tabanlı iki grafik kartına bağlandığı bir düzendir.

D

dijital ekran

Dijital bir ekran, dijital düz panel (DFP) veya sözgelimi bir taşınabilir (dizüstü veya defter) bilgisayarın dahili LVDS ekran paneli olabilir.

Denetim Masası (Microsoft Windows)

Windows Denetim Masası'na, Windows masaüstü görev çubuğundan Başlat > Ayarlar > Denetim Masası'nı tıklatarak erişebilirsiniz.

DisplayPort

DisplayPort, başlıca kullanımı bilgisayarla monitörü arasında veya bilgisayarla ev sinema sistemi arasında kullanılmak üzere tasarlanmış dijital bir ses/video arabirimidir.

E

ev senkronizasyonu

Bir çerçeve kilidi veya bilgi kilidi düzenindeki bütün ekranları senkronize etmekte kullanılan harici bir zamanlama sinyali.

G

GPU

NVIDIA grafik işlemcisi (yongası) ürünlerine, grafik işlemci birimi (GPU) adı verilir. Kullanmakta olduğunuz grafik kartı, NVIDIA GPU tabanlıdır.

H

HDTV

high definition televizyon. TV sinyallerini standart NTSC (National Television Committee; Ulusal Televizyon Komitesi) standartlarından çok daha yüksek çözünürlükte iletmeye yarayan bir sistem. 360.000 piksellik sıradan televizyona karşılık HDTV setleri, en az iki milyon piksel gerektirir.

HDMI

HDMI (High-Definition Multimedya Arabirimi), sıkıştırılmamış, tamamen dijital bir ses/video arabirimidir.

HDMI 1.4 3D Video

HDMI 1.4 3D Video, 3D TV'lerde HDMI 1.4 üzerinden stereoskopik Blu-ray 3D video izlemenize olanak veren bir NVIDIA yazılımıdır. Yazılım, 3D Vision için hazır bir GPU, Microsoft Windows 7 kurulu bir PC, uyumlu Blu-ray 3D oynatma yazılımı (CyberLink, ArcSoft, Corel veya Roxio'nun), Blu-ray 3D disk ve uyumlu 3D gözlüklerle bir HDMI 1.4 3D TV gerektirir.

I

iletişim kutusu

İletişim kutuları, belirli bir komutu uygulamanızı veya görevi gerçekleştirmenizi sağlayan komut düğmelerini ve çeşitli seçenekleri içeren, kullanıcı girdi pencereleridir.

Örneğin, bir Windows uygulamasının "Farklı Kaydet" iletişim kutusunda, belgeyi içerecek klasörü ve kaydederken belgeye ne ad verileceğini belirtmeniz gerekir.

K

kenar yumuşatma

Düzgün olması gereken çizgilerdeki, merdiven basamaklarına benzer tırtıklı kenarları azaltmak için kullanılan bir teknik

denetim masası (NVIDIA ekranı)

NVIDIA ekran özellikleri "denetim masası", her biri ayrı birer yapılandırma sayfası açan menü seçeneklerinin görüntülendiği açılır NVIDIA ekran menüsünü içeren, NVIDIA tabanlı pencerenin tamamıdır.

denetim masası (nView Masaüstü Yöneticisi)

nView Masaüstü Yöneticisi "denetim masası", nView Masaüstü Yöneticisi ayarlarını yapılandırmanızı sağlayan, nView Masaüstü Yöneticisi denetim masası penceresinin (sekmeli stilde veya NVIDIA menüsü stilinde) tamamıdır. Ayrıntılar için, güncel sürücü sürümünün nView Masaüstü Yöneticisi Kullanıcı Kılavuzu'na bakın.

nView Masaüstü Yöneticisi aynı zamanda, Windows Denetim Paneli'ndeki simgeler arasındaki, tıklatılabilen bir simgedir. Bu simgeyi tıklattığınızda, nView Masaüstü Yöneticisi "denetim masası" açılır.

M

masaüstü

Masaüstü, Windows ekranındaki, pencerelerin, simgelerin, menülerin ve iletişim kutularının görüntülendiği çalışma alanıdır.

O

Optimus teknolojisi

NVIDIA® Optimus™ teknolojisi, çalışmakta olan programlara göre, yüksek performanslı NVIDIA GPU'yu otomatik olarak açan veya kapatan bir GPU güç tasarrufu teknolojisidir. Bkz. NVIDIA'nın Enerji Tasarrufu Sağlayan GPU Teknolojisini Kullanma.

P

piksel

Resim Öğesi'nin (Picture Element) kısaltması olan piksel, bir grafik görüntüdeki tek bir noktadır.

profil

Kendine özgü ekran ayarları listesi kaydıdır; çoğunlukla başlatılan oyunlarla ilişkilendirilir.

pencere

Pencere, masaüstünüzdeki bağımsız herhangi bir penceredir. Microsoft® Windows® Outlook® veya Explorer gibi uygulamaların, aynı uygulamaya ait birden çok penceresi olabilir. Pencereler ekranda sürüklenebilir, açılabilir, kapatılabilir ve yeniden boyutlandırılabilir.

nView Masaüstü Yöneticisi uygulaması (NVIDIA nView Masaüstü Yöneticisi Kullanıcı Kılavuzu'nda açıklanmıştır), pencerelere, saydamlaştırmak veya daima diğer pencerelerin üstünde kalmaya zorlamak gibi başka işlevler de kazandırır.

R

RAID

Bağımsız fazladan disk dizisi (redundant array of independent disks) anlamına gelir; disk performansını, disk alanını veya veri korumasını artırmak için birden çok disk kullanma tekniklerinden biridir.

S

SLI teknolojisi

NVIDIA SLI çoklu GPU teknolojisi, hızlandırılmış performans sağlamak amacıyla birden çok GPU'nun birlikte çalışmasına olanak veren PCI Express™ veriyolu mimarisinin artırılmış bant genişliğinin avantajlarından yararlanır.

NVIDIA SLI sistemi, iki NVIDIA PCI Express grafik kartı takılabilen iki fiziksel konnektörü destekleyen bir PCI Express ana karttan oluşur. İki grafik kartının birbirine NVIDIA SLI konnektörüyle bağlanması gerekir.

Uygun grafik sürücüsü kurulduğunda, SLI modu etkinleştirilebilir veya devre dışı bırakılabilir. SLI modu devre dışı bırakıldığında, SLI grafik kartlarına bağlı en çok dört monitör kullanmak dahil olmak üzere, desteklenen bütün nView çoklu ekran modlarını kullanabilirsiniz. SLI modu etkinleştirildiğinde, nView çoklu ekran modları kullanılamaz. Onun yerine, DirectX ve OpenGL uygulamalarında hızlandırılmış 3D performansı sağlamak amacıyla iki grafik kartı, tek bir ekranı çalıştırır.

NVIDIA SLI teknolojisi hakkında daha fazla bilgi edinmek ve uyumlu donanım ve yazılımların güncel listesini görmek için lütfen www.SLIZone.com adresine gidin.

stereoskopik 3D

Çift boyutlu görüntülerin, derinlik yanılsaması yaratacak şekilde gösterilmesini sağlayan bir teknik. Bu efekt, iki göz için birbirinden biraz farklı birer görüntü sunularak sağlanır.

T

tek ekranlı yapılandırma

Bilgisayarınızdaki NVIDIA GPU tabanlı grafik kartına bağlı tek bir ekranın bulunduğu düzendir.


NVIDIA'nın Enerji Tasarrufu Sağlayan GPU Teknolojisini Kullanma

NVIDIA® enerji tasarrufu sağlayan GPU teknolojisi (defter bilgisayarlar için NVIDIA® Optimus™ teknolojisi ve masaüstü PC'ler için Synergy™ teknolojisi) programları ve ekranları hızlandırmak için, yüksek performanslı NVIDIA GPU'yu otomatik olarak açar. Bu teknoloji, güç tasarrufuyla performans arasındaki dengeyi optimize eder. Bu teknoloji yalnızca Windows 7 veya sonraki sürümlerinde kullanılabilir.

Windows görev çubuğunun bildirim alanındaki NVIDIA GPU Etkinliği simgesini tıklattığınızda açılan pencerede, hangi programların ve ekranların NVIDIA GPU'yu kullanmakta olduğunu görebilirsiniz. NVIDIA GPU'yu kullanan program veya ekran yoksa, pencerede, PC'nizin güç tasarrufu modunda olduğu belirtilir.

Not: PC üreticiniz, programların yüksek performanslı NVIDIA işlemcisini kullanmasını engelleyen, özel bir Windows güç planı sunmuş olabilir.

Programımın hangi grafik işlemciyi kullanacağını nasıl belirlerim?

Bir programı çalıştırdığınızda, NVIDIA sürücüsü, en iyi performans için kullanılacak uygun grafik işlemciyi otomatik olarak seçer - seçilen grafik işlemci ya entegre grafik işlemci ya da yüksek performanslı NVIDIA GPU'dur.

  • NVIDIA sürücüsünün en son programları tanıyabilmesini sağlamak için, bkz.

  • Güncelleştirmeleri Yönet

  • Programlar, entegre grafik işlemciye bağlı ekranlarda çalıştırıldığında, bu seçimi iki şekilde özelleştirebilirsiniz:

  • Kullanılacak grafik işlemciyi, 3D Ayarlarını Yönet sayfasındaki "Tercih edilen grafik işlemci" ayarı aracılığıyla belirleyin.

  • Kullanılacak grafik işlemciyi, programı başlattığınızda belirleyin.

Notlar:

  • NVIDIA GPU ile çalıştırılan harici ekranlarda başlatılan programlar ve videolar, "tercih edilen grafik işlemci" seçimi ne olursa olsun, her zaman entegre grafik işlemci yerine NVIDIA GPU'yu kullanır.

  • Seçiminiz, bazı programların düzgün çalışmamasına veya pil ömrünün kısalmasına yol açabilir. Böyle bir sorunla karşılaşırsanız, "Otomatik seçim" veya varsayılan seçimi kullanın.

  • "Tercih Edilen Grafik İşlemci" ayarını değiştirdiğinizde, çalışmakta olan programlar, aynı grafik işlemciyi kullanmaya devam eder. "Tercih Edilen Grafik İşlemci" ayarının devreye girmesi için, programı yeniden başlatmanız gerekir.

  • Program belirli bir grafik işlemci gerektiriyorsa, sürücü, seçiminizi geçersiz kılabilir.

    • Örneğin, bazı programlar CUDA işlemleri için yüksek performanslı NVIDIA GPU'yu veya entegre grafikle kullanılamayacak, gelişmiş DirectX desteğini gerektirebilir. Bazı başka programlarınsa, programın diğer işlemciyle uyumluluk sorunları varsa, belirli bir grafik işlemciyle çalıştırılması gerekebilir.

  • Bazı defter bilgisayarlarda veya PC'lerde NVIDIA Denetim Masası, standart Windows denetim masasında bulunmayan ek ekran yapılandırma seçenekleri sunar. Daha fazla bilgi edinmek için, bu Yardım'daki Ekran sayfasında Optimus hakkındaki nota bakın.

Hangi programların, ekranların ve videoların yüksek performanslı NVIDIA GPU'yu kullanmakta olduğunu nasıl öğrenirim?

Windows bildirim alanındaki NVIDIA GPU Etkinlik simgesini tıklatın. Pencerede şunlar gösterilir:

  • Hangi ekranlar ve videolar yüksek performanslı NVIDIA GPU kullanılarak hızlandırılıyor.

  • Hangi ekran bağlantıları, yüksek performanslı NVIDIA GPU tarafından çalıştırılıyor.

GPU Etkinliği simgesi yoksa, NVIDIA Denetim Masası'nın menü çubuğundaki Görünüm seçeneğini tıklatıp Bildirim Alanında GPU Etkinliği Simgesini Görüntüle seçeneğini işaretleyin. (Bkz. Görünüm Menüsünü Kullanma)


Profiller Menüsünü Kullanma

Profillerle çalışmak için Profiller seçeneğini kullanın. Profiller, NVDIA Denetim Masası'nın Ekran veya Performans uygulama bölümlerinde belirli görevleri gerçekleştirirken kaydetmiş olabileceğiniz ekran ayarlarını içerir. Profiller komutlarını kullanırken aşağıdakileri yapabilirsiniz:

  • Kayıtlı bir masaüstü profilini yükleme

  • Bir masaüstü profilini kaydetme

  • Varolan bir masaüstü profilini silme

İlgili konular:

  • NVIDIA Denetim Masası Arabirimini Kullanma

  • Menü Çubuğu Hakkında

  • Araç Çubuğu Hakkında

  • Görüm Menüsünü Kullanma