显示

NVIDIA® nView™ 多显示器软件与 NVIDIA® 桌面系统、工作站、便携式计算机、平台和多媒体软件解决方案免费捆绑，为轻松执行多重任务和处理信息提供了全新的工作方法。您可以将工作内容分别显示在多个显示器上，而不必在同一显示器的有限范围内将窗口层层相叠。例如，财务分析家可以用一台显示器来跟踪每个数据流，图形设计师可以使用整个显示器作为调色板，同时使用另一个显示器进行编辑。

各种 nView 显示功能使您能够进一步控制和配置您的显示器设置，以便优化对显示器的使用：

  • 更改屏幕分辨率

  • 创建和编辑自定义分辨率

  • 更改显示器缩放功能

  • 配置TV/HD 的制式

  • 配置显示器颜色深度

  • 选择一个刷新率

  • 调整桌面颜色设置

  • 调整桌面尺寸及位置

  • 旋转（您的显示器）

  • 配置多显示器配置

  • 查看HDCP 状态

  • 设置数字音频

注：使用 NVIDIA 省电 GPU 技术的系统：

特殊显示能力

通过 NVIDIA 控制面板，您可以为系统中的所有显示器（包括连接到非 NVIDIA 图形处理器的显示器）设置多显示器配置。例如，您可以在连接到 NVIDIA GPU 的显示器和连接到集成图形处理器的显示器之间启用复制模式。这是 NVIDIA 所独有的功能，无论是 Windows 控制面板还是集成图形控制面板都没有这一功能。

某些显示设置取决于所使用的图形处理器

有些显示设置可能仅在驱动显示器的图形处理器的控制面板中可用。

例如，虽然您可以使用 NVIDIA 控制面板配置所有显示器的基本设置，但 NVIDIA 控制面板的某些高级功能仅在显示器连接到相应 GPU 的情况下可用。对于连接到集成图形的显示器，可能还有其他一些设置，这些设置仅在集成图形控制面板中可用。

©2005 - 2011 NVIDIA Corporation. 保留所有权利。显示器，视频


屏幕分辨率

台式机已连接显示器的驱动程序处理（仅 Windows Vista）

将数字显示器连接到已开启的计算机（此操作也称为热插拔）后，驱动程序会检测到显示器，然后会根据最近显示器连接记录配置多显示器模式和显示器分辨率。如果没有记录，驱动程序就会应用默认设置。系统通知托盘会弹出一条消息，提示您更改设置。断开显示器或以热插拔方式拔开显示器插头时也会出现这一情况。

打开计算机并启动 Windows Vista 后，如果驱动程序检测到自上次 Windows 会话后显示器连接已更改，也会进行显示器自动配置。

更改分辨率控件

使用“更改分辨率”控件可以更改颜色设置，减少屏幕闪烁或调整显示器上的信息量。

  • 有关使用这些功能的帮助，请参阅我该如何。

  • 有关这些功能的参考信息，请参阅参考。

另请参阅自定义分辨率，了解有关创建自定义分辨率的说明。


更改分辨率属性“我该如何”

我该如何...

  • 调整屏幕分辨率

  • 显示更多或更少的颜色

  • 减少屏幕闪烁

  • 使文字显得更大

  • 以交错扫描模式在 HDTV 上显示桌面

  • 微调 HDTV 显示器的刷新率

  • 调整显示器显示的可见像素的数量

  • 显示我的显示器不支持的显示模式


调整屏幕分辨率

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率以打开“更改分辨率”页面。

  2. 单击表示您要调整的显示器的图像。

  3. 如果多个项目可供选择，请单击连接器列表箭头，然后选择显示器的连接器类型。

  4. 在分辨率列表框中，滚动到您想要设置的分辨率，然后单击该分辨率。

  5. 完成后单击应用。

注：提高显示分辨率可显示更多信息，但字号会变小。降低显示分辨率将减少显示的信息，但字号会变大。

相关主题

  • 更改分辨率


在桌面上显示更多或更少的颜色

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率以打开“更改分辨率”页面。

  2. 选择您想要更改分辨率的显示器（如果适用）。

  3. 如果多个项目可供选择，请单击连接器列表箭头，然后选择显示器的连接器类型。

  4. 单击颜色深度列表箭头，然后选择您要为桌面设置的颜色深度。

  5. 完成后单击应用。

备注：提高颜色质量可以让图像效果更加逼真，推荐大多数桌面排版及绘图程序采用。

相关主题

  • 更改分辨率


减少屏幕闪烁

如果您在观看模拟或数字显示器：

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率以打开 “更改分辨率” 页。

  2. 选择您想要更改分辨率的显示器（如果适用）。

  3. 如果多个项目可供选择，请单击连接器列表箭头，然后选择显示器的连接器类型。

  4. 从刷新率列表中选择一个大于 60 赫兹的值，以减少显示器闪烁。

    • 对于模拟显示器来说，建议使用不低于 80 赫兹的设置。

    • 对于数字显示器来说，建议使用不低于 75 赫兹的设置。

如果您用 S-视频、复合或分量连接看电视或 HDTV：

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示器下面的调整桌面颜色设置以打开该页。

  2. 移动闪烁过滤器滑块以调整该数值。

注：提高闪烁过滤可减少屏幕闪烁。

相关主题

  • 更改分辨率


使文字显得更大

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率以打开“更改分辨率”页面。

  2. 选择您想要更改分辨率的显示器（如果适用）。

  3. 如果多个项目可供选择，请单击连接器列表箭头，然后选择显示器的连接器类型。

  4. 在分辨率列表框中，滚动到您想要设置的分辨率，然后单击该分辨率。

  • 降低屏幕分辨率可增加屏幕内容的尺寸，让文字看起来更大。

  • 提高屏幕分辨率会减小屏幕内容的尺寸，让文字看起来更小。

相关主题

  • 更改分辨率


以交错扫描模式在 HDTV 上显示桌面

以隔行或逐行扫描模式在 HDTV 上显示桌面

备注：要使用 HDTV 显示器的自定义计时，您必须是高级用户并且充分了解显示器定时的概念。

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率。

  2. 设置隔行扫描

    • 从 HD 分辨率列表中选择一个带 "i" 后缀的分辨率，如 1080i 或

    • 从自定义分辨率列表中选择一个含有隔行字样的自定义分辨率。

  3. 设置逐行计时：

    • 从 HD 分辨率列表中选择一个带 "p" 后缀的分辨率，如 1080p 或

    • 从自定义分辨率列表中选择一个含有“逐行”字样的自定义分辨率。

您可以按为 HDTV 创建一个分辨率中的步骤创建自定义分辨率，请务必从创建自定义分辨率对话框中的扫描类型列表选择正确的扫描模式。

相关主题

  • 微调 HDTV 显示器的刷新率

  • 调整 HDTV 显示器显示的可见水平像素的数量

  • 创建自定义分辨率对话框


微调 HDTV 显示器的刷新率

微调显示器的刷新率

刷新率是指整个屏幕的刷新频率。在 CRT（模拟显示器）中，GDI 刷新率特指显像管内的电子束每秒钟由上至下扫描的次数。注：该频率受显示器最大水平扫描速率和当前分辨率的限制，分辨率越高，扫描线越多。

注：要使用 HDTV 显示器的自定义计时，您必须是高级用户并且充分了解显示器定时的概念。

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率。

  2. 单击表示您要调整的显示器的图像。

  3. 通过编辑现有自定义分辨率或新建自定义分辨率进行调整。

编辑现有自定义分辨率。

    1. 单击自定义，然后从出现在分辨率框中的列表中选择您想要编辑的自定义分辨率。

    2. 单击编辑图标或按键盘上的Enter键。

    3. 从编辑自定义分辨率对话框中，单击上箭头或下箭头编辑刷新率 (Hz)轮选框中的值。

    4. 单击测试，若测试通过，且您希望保存新模式，请单击保存。

新建自定义分辨率

    1. 单击自定义，然后在自定义对话框中单击创建自定义分辨率。

    2. 从创建自定义分辨率对话框中，单击上箭头或下箭头编辑刷新率 (Hz)轮选框中的值。

    3. 单击测试，若测试通过，且您希望保存新模式，请单击保存。

    注：其数值不得超过显示器最大垂直扫描频率。

相关主题

  • 调整 HDTV 显示器显示的可见水平像素的数量

  • 以隔行或逐行扫描模式在 HDTV 上显示桌面

  • 创建自定义分辨率对话框


调整显示器显示的可见像素的数量

注：要使用 HDTV 显示器的自定义计时，您必须是高级用户并且充分了解显示器定时的概念。

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率。

  2. 单击表示您要调整的显示器的图像。

  3. 通过编辑现有自定义分辨率或新建自定义分辨率进行调整。

编辑现有自定义分辨率。

  1. 单击自定义，然后从出现在分辨率框中的列表中选择您想要编辑的自定义分辨率。

  2. 单击编辑图标或按键盘上的Enter键。

  3. 从编辑自定义分辨率对话框中，单击计时组框箭头，以便显示附加设置。

  4. 单击上箭头或下箭头编辑水平或垂直活动像素轮选框中的值。

  5. 单击测试，若测试通过，且您希望保存新模式，请单击保存。

新建自定义分辨率

  1. 单击自定义，然后在自定义对话框中单击创建自定义分辨率。

  2. 从创建自定义分辨率对话框中，单击计时组框箭头，以便显示附加设置。

  3. 单击上箭头或下箭头编辑水平或垂直活动像素轮选框中的值。

  4. 单击测试，若测试通过，且您希望保存新模式，请单击保存。

相关主题

  • 微调 HDTV 显示器的刷新率

  • 以隔行或逐行扫描模式在 HDTV 上显示桌面

  • 创建自定义分辨率对话框


显示您的显示器不支持的显示模式

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率以打开“更改分辨率”页面。

  2. 如适用，请选择您要显示附加显示模式的显示器。

  3. 单击自定义。

  4. 选择允许使用显示器不具备的分辨率复选框。

    5. 附加模式将在分辨率框中显示为可用。

    警告：该复选框可让您选择该显示器不能正确支持的显示模式。然而，这样做可能导致显示器无法使用或硬件损坏。如果该复选框被选中，则不受支持的显示器将会作为可选值而出现。

  5. 要使用附加模式，请选择您要使用的任何模式的相应复选框，然后单击确定。

    6. 现在这些模式将显示于更改分辨率页面。

  6. 在更改分辨率页面，选择您要使用的分辨率，然后单击应用。

相关主题

  • 自定义页面

  • 更改分辨率


“更改分辨率”参考

下列主题提供关于更改分辨率功能的参考信息。

  • 更改分辨率

  • 自定义页面


更改分辨率

您可以使用此页面上的控件

  • 更改颜色设置，减少屏幕闪烁或调整显示器上的信息容量。

  • 更改 HDTV 的高清晰度制式或为标准清晰度的电视设置特定国家的信号。

分辨率：使用本控件可以为选定的显示器设置屏幕分辨率。当您提高屏幕分辨率的数值以后，您可以在屏幕上显示更多的信息，但是信息的尺寸将缩小。当前设置显示在滑块下方。

刷新率：使用该列表为当前选中的显示器设置刷新率。较高的刷新频率可降低屏幕闪烁。

颜色深度：使用本列表可以为选定的显示器设置颜色质量。提高颜色质量可以让图像效果更加逼真，推荐大多数桌面排版及绘图程序采用。

备注：如果为了运行游戏或其他程序而必须将颜色质量设为 256 色，请用鼠标右键单击桌面或开始菜单上的程序图标或名称，然后单击“属性”。单击“兼容性”选项卡，然后选择“用 256 色运行”复选框。当该程序关闭后，您的显示器将恢复到默认的颜色设置。

连接器：这表示 GPU 确定适合选定显示器的连接器。

  • LVDS - 便携式计算机显示屏适用于笔记本显示屏。

  • VGA 适用于 PC 机模拟显示器。

  • 复合式或 S 视频适用于标准清晰度的电视显示屏。

  • 分量适用于带有分量连接器的 HDTV。

  • DVI 适用于非高清晰度 PC 机数字显示器。

  • HDMI - HDTV（Windows XP）适用于带有 HDMI 连接器的 HDTV。

  • HDMI - HDTV（音频已启用）（Windows Vista 和更高版本）适用于带有 HDMI 连接器的 HDTV。

    • 若您的 HDMI 显示器不输出音频，请选择此选项。如适用，请确保 S/PDIF 音频线已连接到您的 NVIDIA 图形卡。

    注：一些 HDMI 显示器与某些音频格式不兼容。不兼容的显示器在内容回放时会黑屏或出现故障。

      • 若驱动程序检测到未连接不兼容的显示器，则音频已启用选项为默认值。

      • 若驱动程序检测到连接了不兼容的显示器，则音频已禁用选项为默认值。

    如果您希望在不兼容的显示器上使用 HDMI 音频，可从音频已禁用选项切换到音频已启用选项，驱动程序将给予提示，并指示您对此显示器进行 HDMI 音频测试。

  • HDMI - HDTV（音频已禁用）（Windows Vista 和更高版本）适用于带有 HDMI 连接器的 HDTV。

    • 若您的 HDMI 显示器产生乱码音频，请选择此选项。

    注：一些 HDMI 显示器与某些音频格式不兼容。不兼容的显示器在内容回放时会显示空白或发生故障。

      • 若驱动程序检测到未连接不兼容的显示器，则音频已启用选项为默认值。

      • 若驱动程序探测到连接了不兼容的显示器，则音频已禁用选项为默认值。

    如果您希望在不兼容的显示器上使用 HDMI 音频，可从音频已禁用选项切换到音频已启用选项，驱动程序将给予提示，并指示您对此显示器进行 HDMI 音频测试。

  • DisplayPort 适用于带有 DisplayPort 连接器的 HDTV。

  • 自动选择 适用于连接到 S-视频或复合式连接器的电视机，并能使驱动程序尝试自动检测所使用的是哪一种连接器。为了达到最佳效果，请手动选择与您的设置相匹配的连接。此选项有可能不可用，具体取决于驱动程序版本和硬件支持情况。

电视机制式：如果您使用标准电视并已经选择了复合式或 S 视频作为连接器，那么此列表将根据国家列出信号制式。

自定义：单击后可打开“自定义”对话框，以便对显示器应用其他分辨率。如果您的显示器需要一种 Windows 不提供的分辨率，可使用此功能。

相关主题

  • 调整屏幕分辨率

  • 显示更多或更少的颜色

  • 减少屏幕闪烁

  • 使文字显得更大

  • 以交错扫描模式在 HDTV 上显示桌面

  • 微调 HDTV 显示器的刷新率

  • 调整显示器显示的可见像素的数量

  • 显示我的显示器不支持的显示模式

  • 创建自定义分辨率对话框

  • 自定义页面


添加分辨率页面

注：要使用该页面，您必须是高级用户，并且对于显示器计时及其效果有充分了解。

该页可用来应用显示器的自定义分辨率。如果您的显示器需要一种 Windows 不提供的分辨率，可使用此功能。

您可以通过此页面：

  • 创建自定义分辨率。

    • 单击创建自定义分辨率，然后使用“创建自定义分辨率”对话框指定自定义计时。请参见自定义分辨率对话框中每个选项的说明。

    所创建的自定义分辨率显示在“分辨率”方框中，且被选中，同时也会在更改分辨率页面的“分辨率”方框中显示。

  • 编辑现有自定义分辨率。

    • 在“分辨率”列表框中，单击您要编辑的自定义分辨率，然后单击编辑图标或按键盘上的Enter键打开“创建自定义分辨率”对话框，以便对设置进行编辑。请参阅自定义分辨率对话框中每个选项的说明。

  • 删除现有自定义分辨率。

    • 在“分辨率”列表框中，单击您想要删除的自定义分辨率，然后单击删除图标或按键盘上的Delete键。

    注：您不能删除当前正在应用的自定义分辨率。

  • 允许使用显示器不具备的分辨率

    • 选中此复选框将清除 Windows 隐藏此显示器不能支持的模式复选框。分辨率方框中列出的任何不受支持的分辨率现在可供选择。

相关主题

  • 创建自定义分辨率对话框

  • 更改分辨率


自定义分辨率

通过指定自定义分辨率，您可以为基于 NVIDIA GPU 的图形卡调整计时，以便支持各种不同的显示计时，以获得连接模拟 CRT 和 DVI 的无限灵活性。

注：要使用该功能，您必须是高级用户，并且对于显示器计时及其效果有充分了解。

此功能位于 NVIDIA 控制面板的更改分辨率页面。

  • 有关使用这些功能的帮助，请参阅我该如何。

  • 有关这些功能的参考信息，请参阅参考。


我该如何...

  • 缩短 HDTV 的清屏时间

  • 更改 HDTV 的计时规则

  • 为我的 HDTV 采用协同视频计时（CVT）标准设置

  • 为我的 HDTV 采用协同视频计时 － 缩短清屏（CVT-RB）设置

  • 重新切换到通用计时规则

  • 为我的 HDTV 采用离散显示器计时设置

  • 为我的 HDTV 显示器创建自定义分辨率

  • 为我的 HDTV 显示器编辑一个自定义分辨率

  • 为我的 HDTV 显示器删除一个自定义分辨率

  • 将一个现有的自定义分辨率应用于我的 HDTV 显示器


缩短显示器的清屏期

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率。

  2. 单击表示您要调整的显示器的图像。

  3. 单击自定义，然后在自定义对话框中单击创建自定义分辨率。

  4. 单击计时标准列表箭头，然后选择 CVT 清屏降低。

    5. CVT 清屏降低标准是对 CVT 标准的改进。CVT-RB 提供更短的水平和垂直清屏期，并支持较低的像素时钟速度和较高的帧速率。

  5. 单击测试，若测试通过，且您希望保存新模式，请单击保存。

相关主题

  • 创建自定义分辨率对话框

  • 自定义页面


更改显示器的计时规则

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率。

  2. 单击表示您要调整的显示器的图像。

  3. 单击自定义，然后在自定义对话框中单击创建自定义分辨率。

  4. 如下所述，单击计时标准列表箭头，然后选择其中一个选项。

    • 自动将自动决定最佳标准。

    • GTF（通用计时规则）是一个较老的计时标准，但使用广泛。然而，较新的显示器都改用 CVT 标准。

    • DMT（离散式显示器定时）是一组预定义的 VESA 计时。VESA 每年都会更新该标准。如果某个特定模式可以使用 DMT 计时，则 NVIDIA 显示驱动程序通常会选择它，而不选择通用计时规则（GTF）。

    • CVT（协同视频计时标准）从 2003 年 3 月起成为 VESA 标准。与其他计时标准相比，CVT 能更好地支持较高的分辨率。

    • CVT 缩短清屏（协同视频计时 － 缩短清屏）改进了 CVT 标准。CVT-RB 提供更短的水平和垂直清屏期，并支持较低的像素时钟速度和较高的帧速率。

    • EDID 计时是理想计时标准，由显示器的 EDID 值所界定。EDID 是一种标准数据结构，用于界定显示器的型号、计时和其他设置。注：只有即插即用兼容型显示器才有厂家界定的 EDID。

    • “手动”可用来单独设置各个计时参数。

  5. 单击测试，若测试通过，且您希望保存新模式，请单击保存。

相关主题

  • 创建自定义分辨率对话框

  • 自定义页面


为您的显示器采用协同视频计时（CVT）标准设置

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率。

  2. 单击表示您要调整的显示器的图像。

  3. 单击自定义，然后在自定义对话框中单击创建自定义分辨率。

  4. 单击计时标准列表箭头，然后选择 CVT。

  5. 单击测试，若测试通过，且您希望保存新模式，请单击保存。

相关主题

  • 创建自定义分辨率对话框

  • 自定义页面


为显示器采用协同视频计时（CVT）- 降低清屏时间（CVT-RB）设置

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率。

  2. 单击表示您要调整的显示器的图像。

  3. 单击自定义，然后在自定义对话框中单击创建自定义分辨率。

  4. 单击计时标准列表箭头，然后选择 CVT 清屏降低。

    5. CVT 清屏降低标准是对 CVT 标准的改进。CVT-RB 提供更短的水平和垂直清屏期，并支持较低的像素时钟速度和较高的帧速率。

  5. 单击测试，若测试通过，且您希望保存新模式，请单击保存。

相关主题

  • 创建自定义分辨率对话框

  • 自定义页面


重新切换到通用计时规则 (GTF)

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率。

  2. 单击表示您要调整的显示器的图像。

  3. 单击自定义，然后在自定义对话框中单击创建自定义分辨率。

  4. 单击计时标准列表箭头，然后选择 GTF。

    5. 通用计时规范（GTF）是一个较老的计时标准，但使用广泛。然而，较新的显示器都改用 CVT 标准。

  5. 单击测试，若测试通过，且您希望保存新模式，请单击保存。

相关主题

  • 创建自定义分辨率对话框

  • 自定义页面


将离散显示器计时标准（DMT）应用于您的显示器

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率。

  2. 单击表示您要调整的显示器的图像。

  3. 单击自定义，然后在自定义对话框中单击创建自定义分辨率。

  4. 单击计时标准列表箭头，然后选择 GTF。

    5. DMT 是一组预定义的 VESA 计时。VESA 每年都会更新该标准。如果某个特定模式可以使用 DMT 计时，则 NVIDIA 显示驱动程序通常会选择它，而不选择通用计时规则（GTF）。

  5. 单击测试，若测试通过，且您希望保存新模式，请单击保存。

相关主题

  • 创建自定义分辨率对话框

  • 自定义页面


为显示器创建自定义分辨率

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率。

  2. 单击表示您要调整的显示器的图像。

  3. 单击自定义，然后在自定义对话框中单击创建自定义分辨率。

  4. 在自定义分辨率对话框中填入全部信息。关于自定义分辨率的更多信息，请参考创建自定义分辨率对话框。

  5. 单击测试，若测试通过，且您希望保存新模式，请单击保存。

注：您还可以使用桌面大小调整控件为 HDTV 创建一个自定义分辨率。

相关主题

  • 创建自定义分辨率对话框

  • 自定义页面


为显示器编辑自定义分辨率

备注：要使用显示器的自定义计时，您必须是高级用户并且充分了解显示器定时的概念。

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率。

  2. 单击表示您要调整的显示器的图像。

  3. 单击自定义，然后在启用显示器不具备的分辨率复选框。

  4. 从出现在分辨率框中的列表里选择您想要编辑的自定义分辨率。

  5. 单击编辑图标或按键盘上的Enter键。

  6. 根据需要更改参数。关于这些参数的描述，请参考创建自定义分辨率对话框。

  7. 单击测试，若测试通过，且您希望保存新模式，请单击保存。

相关主题

  • 创建自定义分辨率对话框

  • 自定义页面


为显示器删除一个自定义分辨率

为 HDTV 显示器删除一个自定义分辨率

注：要使用显示器的自定义计时，您必须是高级用户并且充分了解显示器定时的概念。

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率。

  2. 单击表示您要调整的显示器的图像。

  3. 单击自定义，然后在启用显示器不具备的分辨率复选框。

  4. 从出现在分辨率框中的列表里选择您想要删除的自定义分辨率。

  5. 单击删除图标或按键盘上的Delete键。

  6. 重复步骤 4 和 5，删除您想要删除的每个自定义分辨率。

相关主题

  • 创建自定义分辨率对话框

  • 自定义页面


将一个现有的自定义计时值应用于您的显示器

将一个现有的自定义分辨率应用于您的显示器

注：要为特殊显示器（例如 HDTV）创建自定义计时，您必须是高级用户并且充分了解显示器定时的概念。“创建自定义显示器计时”将创建新的显示模式，以连接到可能不使用标准 Windows 分辨率的显示设备（例如 HDTV）。

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率。

  2. 单击表示您要调整的显示器的图像。

  3. 在“分辨率”列表框中，选择您想要应用的自定义分辨率，然后单击应用。

  4. 如果未列出自定义分辨率，则按以下方法将其添加到列表：

    1. 单击自定义，然后在启用显示器不具备的分辨率复选框。

    2. 从出现在分辨率框中的列表里单击您想要添加的自定义分辨率旁边的复选框，然后单击确定。

      现在自定义分辨率将显示于“分辨率”列表框。

    3. 在“分辨率”列表框中，选择您想要应用的自定义分辨率，然后单击应用。

相关主题

  • 创建自定义分辨率对话框

  • 自定义页面


管理自定义分辨率参考

本部分提供关于创建自定义分辨率的参考信息。

  • 创建自定义分辨率对话框

  • 自定义页面


创建自定义分辨率对话框

通过本页面，您可以为基于 NVIDIA GPU 的图形卡输入自定义计时，以便支持各种不同的显示计时，以获得连接模拟 CRT 和 DVI 的无限灵活性。

注：要使用该页面，您必须是高级用户，并且对于显示计时及其效果有充分了解。

显示模式

水平像素：输入一条水平线中可见像素的数目。

垂直扫描线：输入一条垂直线中可见像素的数目。

颜色深度(bpp)：输入每像素位数的数值。

刷新率 (Hz)：是指整个屏幕的刷新频率。在 CRT（模拟显示器）中，GDI 刷新率特指显像管内的电子束每秒钟由上至下扫描的次数。

备注：该频率受显示器最大水平扫描速率和当前分辨率的限制，分辨率越高，扫描线越多。其数值不得超过显示器最大垂直扫描频率。

扫描类型：指将图像发送到显示器的方法。

隔行：指隔行扫描，在该模式中，在某一帧中出现第一个场时绘出偶数扫描线，在该帧出现第二个场时绘出奇数扫描线。隔行扫描会产生更高的帧率，但通常会导致图像闪烁。

逐行：指逐行扫描，在该模式中，所有扫描线都在各帧中得到刷新。

计时参数：

标准：单击该列表并选择“手动”。

活动水平像素：输入与 Windows 报告的水平像素相同的值。

活动垂直像素：输入与 Windows 报告的垂直像素相同的值。

水平前沿：对活动期结束和同步脉冲开始之间出现的水平清屏期做出规定。

垂直前沿：对活动期结束和同步脉冲开始之间出现的垂直清屏期做出规定。

水平同步宽度：指定水平清屏期间的宽度，在水平清屏期间同步脉冲触发水平方向的重新扫描。

垂直同步宽度：指定垂直清屏期间的宽度，在此期间同步脉冲触发垂直方向的重新扫描。

水平像素总数：最大值是与显示器模式相关的水平像素总数。

垂直像素总数：最大值是与显示器模式相关的垂直像素总数。

水平同步极性：规定水平脉冲期间从基线产生的信号幅度快速瞬间变化的方向。如果水平同步极性为正（＋），则水平同步脉冲值高于基线值。如果水平同步极性为负（－），则水平同步脉冲值低于基线值。

注：在选择水平同步极性时无需考虑垂直同步极性。

垂直同步极性：规定垂直脉冲期间从基线产生的信号幅度快速瞬间变化的方向。如果垂直同步极性为正（＋），则垂直同步脉冲值高于基线值。如果垂直同步极性为负（－），则垂直同步脉冲值低于基线值。

注：在选择垂直同步极性时无需考虑水平同步极性。

水平刷新率：指定水平扫描率：您输入的值还将设置相应的垂直刷新率。

垂直刷新率：指定刷新率：您输入的值还将设置垂直刷新率。

关于 HDTV 计时的更多信息

EIA-861B 计时参数（例如下面列出的两个例子）是您为使用 HDTV 显示器而必须选择或创建的显示计时类型和模式。

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B 指的是一项 EIA/CEA（电子工业联盟）标准，适用于某些 861 高清晰度电视 (HDTV) 的显示屏。这项标准中的显示计时和格式允许通过 DVI 连接将图形卡连接到消费者数字式电视，并对自身进行配置以达到显示屏的最佳设置。

  • -P 表示“渐进式扫描”。这是一种将图像发送到显示器的方法，每一帧的所有扫描线均被更新 － 换句话说，所有的扫描线均依次显示。这种方法使用在目前的计算机显示器中，一般能够减少显示图像中的闪烁，产生较平滑的视频动作。

  • -I 表示“交错扫描”。这是另一种将图像发送到显示器的方法，一幅帧出现第一个场时绘出偶数扫描线，在该帧出现第二个场时绘出奇数扫描线。换句话说，这种方法在屏幕上分两次绘制一幅图像。第一次隔行绘制，第二次绘制剩余的线。交错模式与“渐进式扫描”不同。渐进式扫描时，每一帧的所有扫描线均被更新。而交错式扫描的结果是帧速率增高，但通常会造成屏幕闪烁。

相关主题

  • 缩短 HDTV 的清屏时间

  • 更改 HDTV 的计时规则

  • 为我的 HDTV 采用协同视频计时（CVT）标准设置

  • 为我的 HDTV 采用协同视频计时 － 缩短清屏（CVT-RB）设置

  • 重新切换到通用计时规则

  • 为我的 HDTV 采用离散显示器计时设置

  • 为我的 HDTV 显示器创建自定义分辨率

  • 为我的 HDTV 显示器编辑自定义分辨率

  • 为我的 HDTV 显示器删除一个自定义分辨率

  • 将一个现有的自定义分辨率应用于我的 HDTV 显示器

  • 更改分辨率

  • 自定义页面


显示器的缩放

夹板缩放控件现在位于NVIDIA 控制面板的“调整桌面尺寸及位置”页面。使用该页面的设置可以更改较低分辨率图像的缩放方式，以便与平板显示器吻合。

有关使用这些功能的帮助，请参阅我该如何。

有关这些功能的参考信息，请参阅参考。


我该如何...

  • 防止我的平板显示器进行缩放

  • 使用平板显示器的内置缩放功能

  • 以固定纵横比使用 NVIDIA 缩放功能

  • 使用 NVIDIA 缩放功能填满显示器

  • 缩放桌面 - Windows Vista 及以上版本


防止平板显示器缩放

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面大小及位置以打开该页。

  2. 单击表示平板显示器或连接到 HDMI、DisplayPort 或 DVI 连接器的非 HD 数字显示器的图像。

    3. 注：Windows Vista 及以上版本：如适用，请单击缩放选项卡。

  3. Windows XP：选择不缩放。

  4. Windows Vista 及以上版本：选择不缩放。

  5. 单击应用。

相关主题

  • 更改显示器缩放功能


使用平板显示器的内置缩放功能

注：这些说明适用于 Windows XP。对于 Windows Vista 及以上版本，请参阅缩放桌面 - Windows Vista 及以上版本

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面尺寸及位置以打开该页。

  2. 单击表示平板显示器或连接到 HDMI、DisplayPort 或 DVI 连接器的非 HD 数字显示器的图像。

  3. 选择使用显示器的内置缩放功能，然后单击应用。

相关主题

  • 更改显示器缩放功能


以固定纵横比使用 NVIDIA 缩放功能

注：这些说明适用于 Windows XP。对于 Windows Vista 及以上版本，请参阅缩放桌面 - Windows Vista 及以上版本

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面尺寸及位置以打开该页。

  2. 单击表示平板显示器或连接到 HDMI、DisplayPort 或 DVI 连接器的非 HD 数字显示器的图像。

  3. 选择以固定纵横比使用 NVIDIA 缩放功能，然后单击应用。

相关主题

  • 更改显示器缩放功能


使用 NVIDIA 缩放功能填满显示器

注：这些说明适用于 Windows XP。对于 Windows Vista 及以上版本，请参阅缩放桌面 - Windows Vista 及以上版本

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面尺寸及位置以打开该页。

  2. 单击表示平板显示器或连接到 HDMI、DisplayPort 或 DVI 连接器的非 HD 数字显示器的图像。

  3. 选择使用 NVIDIA 缩放功能，然后单击应用。

相关主题

  • 更改显示器缩放功能


缩放桌面 - Windows Vista 及以上版本

注：您可以缩放受支持显示器中的桌面。请参阅调整桌面尺寸和位置 - Windows Vista 及以上版本中的表格，了解受支持的显示器类型。不受支持的显示器类型不会显示缩放控件。

缩放桌面 - Windows Vista 及以上版本

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面大小及位置以打开该页。

  2. 单击缩放选项卡。

  3. 选择缩放模式，然后单击确定：

  4. 纵横比 - 此设置会尽可能扩大桌面，同时保持与原图像相同的尺寸比例或纵横比。可能会出现一些黑色边框，但您可以首选此设置以避免图像失真。

  5. 全屏 - 此设置会扩展桌面，以填充整个显示屏幕。

  6. 无缩放 － 此设置使显示器图像保持其原有尺寸并位于屏幕中心，这时的图像小而清晰。显示器图像周围可能会出现黑色边框。

大多数情况下仅需设置缩放模式。但是，如果您是高级用户，可如下更改默认缩放方式：

  1. 单击对以下项目执行缩放箭头，选择您要使用的缩放方式。

    • GPU - 这会让 GPU 将桌面从已设置的分辨率扩大至本机分辨率定时。

    • 自动（显示） - 此设置结合使用显示器和 GPU 缩放将桌面从已设置的分辨率扩大至本机分辨率定时。

  2. 在预览部分，选择一个分辨率和刷新率。

    3. 预览图像显示使用所选分辨率和刷新率后缩放配置对全屏应用程序的影响。

  3. 完成后，单击确定。

相关主题

  • 调整桌面大小和位置 - Windows Vista 及以上版本


"更改显示器缩放功能"参考

“更改显示器缩放功能”参考

本部分提供关于显示器缩放功能的参考信息。

  • 更改显示器缩放


更改显示器缩放

单击表示平板显示器或连接到 HDMI、DisplayPort 或 DVI 连接器的非 HD 数字显示器的图标时，显示器的缩放控件将出现在调整桌面尺寸及位置页面 。

使用这些控件可以更改缩放较低分辨率图像的方法，以便与显示器吻合。

使用 NVIDIA 缩放方法：延展桌面，使之与整个显示器屏幕吻合，即使纵横比不相同。例如，如果平板显示器的最大分辨率为 1400x1050，分辨率为 1024x768 的图像将缩放至 1400x1050 的分辨率显示在屏幕上。如果您希望桌面看起来尽可能的大，同时仍然与屏幕吻合，那么您可以使用该设置。

以固定纵横比使用 NVIDIA 缩放功能：尽量延展桌面，使之与显示器吻合，同时仍保持图像的纵横比。例如，如果平板显示器的最大分辨率为 1680x1050，分辨率为 1024x768 的图像将提升至 1400x1050 的分辨率，加黑边显示在屏幕上。如果您的桌面显得失真，那么您可以使用该设置。

使用显示器的内置缩放功能：如果基于 NVIDIA GPU 的图形卡所生成的图像未经缩放，显示器将对其进行缩放。如果您希望保持显示器内建缩放功能提供的视觉质量，请使用该设置。

不要缩放：防止您的平板显示器进行缩放。显示器图像保持其原有尺寸并位于屏幕中心，这时的图像小而清晰。显示器图像的周围可能出现黑色边框。如果使用任何其他缩放设置时桌面显得模糊不清，那么您可以使用该设置。

相关主题

  • 防止我的平板显示器进行缩放

  • 使用平板显示器的内置缩放功能

  • 以固定纵横比使用 NVIDIA 缩放功能

  • 使用 NVIDIA 缩放功能填满显示器


TV/HD 的制式

您可更改信号制式，使之适用于标准电视 (TV) 或高清晰度电视 (HDTV)，并更改各国特有的信号制式。如果您使用的是 HDTV，还可更改 HDTV 显示器制式。

  • 有关使用这些功能的帮助，请参阅我该如何...

  • 有关这些功能的参考信息，请参阅参考。


我该如何...

  • 更改电视机上各国特有的信号制式或信号来源

  • 更改我的 HDTV 的 HDTV 制式

  • 更改电视机的 HDMI 颜色格式

  • 更改电视机的 DisplayPort 颜色格式


更改标准电视机上各国特有的信号制式

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率以打开相关页面。

  2. 将连接器列表设置为您的电视的连接器，例如复合式或 S 视频。

  3. 根据您的国家位置，从电视制式列表中选择信号制式。

相关主题

  • 电视机制式


更改 HDTV 的 HDTV 制式

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率以打开相关页面。

  2. 选择您想要变更的电视。

  3. 如果多个项目可供选择，请单击连接器列表箭头，然后选择显示器的连接器类型。

  4. 选择希望使用的 HD 分辨率。

    5. HD 分辨率列表显示了各种 HDTV 显示制式以及相应的屏幕分辨率，例如 480p（720x480 逐行）、480i（720x480 隔行）等等。选择一种制式，得到您想要的显示效果。

    注：一般来说，渐进式制式的闪烁较少，画面更稳定。请参考您的 HDTV 用户手册上的受支持的显示制式列表。

    注：例如，日本的 HD 制式是 Dn 制式，如本列表所示。

    HD 制式 | 所传输的视频信号的制式
D1 | 525i
D2 | 525i，525p
D3 | 525i，525p，1125i
D4 | 525i，525p，1125i，750p
D5 | 525i，525p，1125i，750p，1125p

相关主题

  • 电视机制式


要更改电视机的 HDMI 颜色格式

本说明适用于连接到图形卡上 HDMI 连接器的电视机。

要更改电视机的 HDMI 颜色格式

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示器下面的调整桌面颜色设置以打开相关页面。

  2. 如果 HDMI 连接器上连接了多台电视机，单击代表了要更改的电视机的图标。

  3. 单击数字颜色格式列表箭头，然后单击要使用的颜色格式。

相关主题

  • 调整桌面颜色设置


更改电视机的 DisplayPort 颜色格式

本处的说明适用于电视机与图形卡上 DisplayPort 连接器的连接。

更改电视机的 DisplayPort 颜色格式

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示器下面的调整桌面颜色设置以打开相关页面。

  2. 如果您在 DisplayPort 连接器上连接了多台电视机，单击要更改的电视机的相应图标。

  3. 单击数字颜色格式列表箭头，然后单击要使用的颜色格式。

相关主题

  • 调整桌面颜色设置


“TV/HD 制式”参考

本部分提供关于 TV 和 HD 制式的参考信息。

  • 电视机制式

  • 调整桌面颜色设置


电视机制式

您可更改信号制式，使之适用于标准电视 (TV) 或高清晰度电视 (HDTV)，并更改各国特有的信号制式。如果您使用的是 HDTV，还可更改 HDTV 显示器制式。

连接器

  • 复合式或 S 视频连接器适用于标准电视显示器

  • 分量连接器适用于带有分量连接器的 HDTV。

  • DVI（数字）连接器适用于带有 DVI 连接器的 HDTV。

  • HMDI（数字）连接器适用于带有 HMDI 连接器的 HDTV。

  • DisplayPort（数字）连接器适用于带有 DisplayPort 连接器的 HDTV。

  • 如果您不确定应该选择哪类连接器,可以使用“自动选择”。

信号制式/HD 制式

信号制式。如果您使用标准电视并已经选择了复合式或 S 视频作为连接器，那么“信号”列表将根据您的国家列出信号制式。在“选择电视/HDTV 信号制式”页面的“连接器”列表中设置您的电视的连接器，例如复合式或 S 视频。（如果列表中有“自动选择”选项，您可以选择它。）

HD 制式

如果您使用 HDTV 并已经选择“分量”或“DVI（数字）”作为连接器，则“HD 制式（模式）”列表将显示各种 HDTV 显示器制式以及相应的屏幕分辨率，例如 480p（720x480 渐进式）、480i （720x480 交错式）等等。选择一种制式，得到您想要的显示效果。

注：一般来说，渐进式制式的闪烁较少，画面更稳定。请参考您的 HDTV 用户手册上的受支持的显示制式列表。

注：如果您不知道应该选择何种 HD 制式，请单击“帮助我决定”按钮，它将指导您为 HDTV 显示器选择适合的 HD 制式。

相关主题

  • 更改电视机上各国特有的信号制式或信号来源

  • 更改我的 HDTV 的 HDTV 制式


调整桌面颜色设置

您可以使用本页面的各种滑块来设置桌面上图像的对比度、锐度及颜色深度（数字亮丽）。其他控件是否可用取决于显示器的连接类型。

滑块选项卡

移动亮度/对比度/灰度滑块来实时更改图中的颜色线条/曲线。

亮度：使用此滑块调整桌面亮度。亮度值可影响灰度范围。

数字亮丽：为了补偿您在观看桌面时照明不足的问题，您可以使用“数字亮丽”滑块来提高桌面颜色的清晰度/丰富度/强度。

对比度：对比度是指桌面的最亮和最暗部分之间的差别。使用此滑块调整这种差别。对比度值可影响灰度范围。

图像锐化：图像锐化可增加图像的清晰度或对比度，通常在图像的边缘部分。当图像略显失焦时，您可以增加其对比度。

注：图像锐化控制功能在 GeForce 8 系列和更新的 GPU 中不可用。

灰度：灰度是指桌面上不影响暗色和亮色的中间色的亮度。使用此“灰度”滑块来调整桌面的灰度。可用的灰度范围取决于亮度和对比度值。

色调：色调指基色，以 0 到 359 度的值来表示－例如，0 是红色，60 是黄色，120 是绿色，180 是青色，300 是品红。

注：色调控件仅在 GeForce 8 系列及更新的 GPU 上提供。

闪烁过滤器：闪烁过滤器适用于电视机。使用“闪烁过滤”滑块可调整您想应用于电视画面的闪烁过滤程度。提高闪烁过滤可减少屏幕闪烁。

显示灰色边框：只有连接一台电视机时才会出现该复选框。勾选后，电视显示屏上未使用部分上的黑边会替换为灰边，以减少烧屏的可能性。

数字颜色格式：此设置仅在通过 HDMI 或 DisplayPort 连接 HDTV 时显示，它能让您为电视机选择最佳颜色空间。

报告给显示器的内容类型： 此设置适用于支持 Windows Vista 及更高版本上 AVI 信息帧的 HDMI 监视器（不视为 DVI）和 GPU。此设置可确定驱动程序报告给显示器的视频内容类型。显示器随后会采用适当的视频处理，以实现最佳显示质量。

图形选项卡（仅适用于 Windows XP）

对于能熟练使用曲线进行颜色校正的人，可用图形选项卡对桌面颜色平衡进行更加精确的控制。

颜色通道

您可以分别选择红、绿、蓝各色来调整其相应的通道，或者选择所有通道这一复合选项进行调整，后者是默认设置。

  • 在选择了一个色彩通道以后，该色彩会出现在色彩校正曲线图中。

  • 移动亮度/对比度/灰度滑块来实时更改图中的颜色线条/曲线。

预览图像：单击此处可预览图像。

相关主题

  • 让我的显示器更加明亮

  • 让我的桌面色彩更加丰富、明亮和清晰

  • 调整对比度

  • 提高显示器上的图像锐度

  • 使用图表来调整颜色设置

  • 调整我桌面上的中间色亮度

  • 对照明不足加以补偿

  • 更改电视机的 DisplayPort 颜色格式

  • 更改电视机的 HDMI 颜色格式


颜色深度

通过使用“颜色深度”控件，您能调整桌面颜色的清晰度/丰富度/强度。

  • 有关使用这些功能的帮助，请参阅我该如何。

  • 有关这些功能的参考信息，请参阅参考。


我该如何...

  • 配置颜色深度


配置颜色深度

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率以打开“更改分辨率”页面。

  2. 单击颜色深度列表箭头，然后选择您要为桌面设置的颜色深度。

相关主题

  • 配置颜色深度


“配置颜色深度”参考

本部分提供关于颜色深度的参考信息。

  • 配置颜色深度


配置颜色深度

颜色深度

使用本控件可以为选定的显示器设置颜色质量。提高颜色深度可以让图像效果更加逼真，推荐大多数桌面排版及绘图程序采用。

备注：如果为了运行游戏或其他程序而必须将颜色深度设为 256 色，请用鼠标右键单击桌面或开始菜单上的程序图标或名称，然后单击“属性”。单击“兼容性”选项卡，然后选择“用 256 色运行”复选框。当该程序关闭后，您的显示器将恢复到默认的颜色设置。

相关主题

  • 配置颜色深度

  • 更改分辨率


刷新率

您可以调整刷新率，即显示器屏幕回扫的频率，以便减小显示屏幕的闪烁。

  • 有关使用这些功能的帮助，请参阅我该如何...

  • 有关这些功能的参考信息，请参阅参考。


我该如何...

  • 选择一个屏幕刷新率


选择一个屏幕刷新率

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率以打开相关页面。

  2. 选择您想要更改刷新率的显示器（如果适用）。

  3. 从刷新率列表中单击您要设置的刷新率。

  4. 对于模拟显示器来说，建议使用不低于 80 赫兹的设置。

  5. 对于数字显示器来说，建议使用不低于 75 赫兹的设置。

相关主题

刷新率


“选择一个刷新率”参考

本部分提供关于选择刷新率的参考信息。

  • 刷新率


刷新率

刷新率是指显示器屏幕的回描频率，回描的目的是防止图像闪烁。对大多数显示器而言，整个图像区域的刷新频率约为每秒钟 60 次。

注：提高刷新率（或闪烁过滤值）可以减少屏幕闪烁，请选择一个高于 60 赫兹的值以减少显示器的闪烁。

  • 对于模拟显示器来说，建议使用不低于 80 赫兹的设置。

  • 对于数字显示器来说，建议使用不低于 75 赫兹的设置。

相关主题

  • 选择一个屏幕刷新率

  • 更改分辨率


颜色设置

您可以通过颜色设置来设置桌面上图像的对比度、锐度及颜色深度（数字亮丽）。

  • 有关使用这些功能的帮助，请参阅我该如何。

  • 有关这些功能的参考信息，请参阅参考。


我该如何...

  • 优化显示器

  • 让我的显示器更加明亮

  • 调整对比度

  • 调整我桌面上的中间色亮度

  • 提高显示器上的图像锐度

  • 让我的桌面色彩更加丰富、明亮和清晰

  • 对照明不足加以补偿

  • 降低电视画面的闪烁

  • 使用图表来调整颜色设置

  • 更改电视机的 HDMI 颜色格式

  • 更改电视机的 DisplayPort 颜色格式

  • 基于显示内容提高图像质量


优化显示器

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的运行显示器优化向导。

  2. 按照该向导的说明进行操作，优化显示器的颜色设置。

相关主题

  • 调整桌面颜色设置


使您的桌面更明亮

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示器下面的调整桌面颜色设置以打开该页。

  2. 选择您想要更改亮度设置的显示器（如果适用）。

  3. （Windows Vista 和更高版本）单击使用 NVIDIA 设置单选按钮。

    4. 注：应用程序和游戏仍能应用其内置的颜色设置。与此同时，其他应用程序颜色控制设置单选按钮被选定。

  4. 移动亮度滑块以提高或降低桌面的亮度。

相关主题

  • 调整桌面颜色设置


使用数字亮丽技术使桌面颜色更加丰富、明亮和清晰

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示器下面的调整桌面颜色设置以打开该页。

  2. 选择您想要提高图像锐度的显示器（如果适用）。

  3. 移动数字亮丽滑块以提高（或降低）桌面颜色的清晰度/丰富度/强度。

相关主题

  • 调整桌面颜色设置


调整桌面的对比度

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示器下面的调整桌面颜色设置以打开该页。

  2. 选择您想要更改对比度设置的显示器（如果适用）。

  3. （Windows Vista 和更高版本）单击使用 NVIDIA 设置单选按钮。

    4. 注：应用程序和游戏仍能应用其内置的颜色设置。与此同时，其他应用程序颜色控制设置单选按钮被选定。

  4. 移动对比度滑块以提高或降低桌面的对比度。

对比度是指桌面的最亮和最暗部分之间的差别。

相关主题

  • 调整桌面颜色设置


提高桌面上图像的锐度

注：图像锐化控制功能在 GeForce 8 系列和更新的 GPU 中不可用。

提高桌面上图像的锐度

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面颜色设置以打开该页。

  2. 选择您想要提高图像锐度的显示器（如果适用）。

  3. 移动图像锐化滑块以提高或降低桌面上图像的锐度。

相关主题

  • 调整桌面颜色设置


调整桌面上的中间色亮度

调整桌面上不影响暗色和亮色的中间色亮度

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示器下面的调整桌面颜色设置以打开该页。

  2. 选择您想要更改亮度设置的显示器（如果适用）。

  3. （Windows Vista 和更高版本）单击使用 NVIDIA 设置单选按钮。

    4. 注：应用程序和游戏仍能应用其内置的颜色设置。与此同时，其他应用程序颜色控制设置单选按钮被选定。

  4. 移动灰度滑块以提高或降低桌面的灰度。

相关主题

  • 调整桌面颜色设置


对观看桌面时照明不足的情况加以补偿

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示器下面的调整桌面颜色设置以打开该页。

  2. 选择您想要提高图像锐度的显示器（如果适用）。

  3. 移动数字亮丽滑块以提高（或降低）桌面颜色的清晰度/丰富度/强度。

相关主题

  • 调整桌面颜色设置


降低电视机画面的闪烁

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示器下面的调整桌面颜色设置以打开该页。

  2. 选择您想要减少闪烁的电视（如果适用）。

  3. 使用闪烁过滤滑块可调整您想应用于电视画面的闪烁过滤程度。提高闪烁过滤可减少屏幕闪烁。

注：为了从硬件解码器回放 DVD 电影，建议您完全关闭闪烁过滤功能（将滑块移到最左边）。

相关主题

  • 调整桌面颜色设置


使用颜色校正图来调整颜色设置

注：此控件仅在 Windows XP 中可用。

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面颜色设置以打开该页。

  2. 选择您想要调整颜色设置的显示器（如果适用）。

  3. 单击图选项卡。

  4. 单击通道列表以选择一个颜色通道。您可以分别选择红、绿、蓝各颜色来调整其各自的通道，或者选择所有通道这一复合选项。后者是默认设置。

  5. 在选择了一个颜色通道以后，请注意该颜色会出现在彩色校正图中。

相关主题

  • 调整桌面颜色设置

    • ©2005 - 2011 NVIDIA Corporation. 保留所有权利。显示器，视频


使用 ITC 提高显示质量

此说明适用于支持 Windows Vista 及更高版本上 AVI 信息帧的 HDMI 显示器（不视为 DVI）和 GPU。

基于显示内容提高图像质量

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示器下面的调整桌面颜色设置以打开相关页面。

  2. 如通过 HDMI 连接器连接了多台 HDTV，单击要更改的 HDTV 的相应图标。

  3. 单击报告给显示器的内容类型 (ITC) 列表箭头，然后单击确定驱动程序报告给显示器的视频内容类型的其中一个可用选项。

相关主题

  • 调整桌面颜色设置


“调整颜色设置”参考

本部分提供关于颜色设置的参考信息。

  • 调整颜色设置


桌面尺寸及位置

您可以使用鼠标或键盘上的箭头键来调整桌面的位置，使之更加适合您的显示器。使用该功能可以很好地替代实际显示器上的控件（按钮）。

为什么要缩小桌面的尺寸？

如果您的桌面或图像超出屏幕并导致桌面内容在边缘处被遮挡，就可以缩小 HDTV 屏幕上的桌面尺寸。

为什么要放大桌面？

如果您的桌面或图像未填满整个屏幕，同时您看到桌面周围有黑色边框，就可以放大 HDTV 屏幕上的桌面。

为什么在 HDTV 上平移一个大桌面？

如果图像超出屏幕之外并导致部分桌面或图像被遮挡，您就可以平移桌面。平移的意思是，当您将鼠标移过开始遮挡桌面/图片的边界（也就是右端、左端、顶端或底端）时，能够看到隐藏部分。

  • 有关使用这些功能的帮助，请参阅我该如何。

  • 有关这些功能的参考信息，请参阅参考。


我该如何...

  • 解决部分屏幕被遮挡的问题

  • 将我的屏幕置于中心或加以移动

  • 调整电视机的桌面尺寸

  • 调整 HDTV 的桌面尺寸

  • 在电视机或 CRT 上重新定位桌面。

  • 在 HDTV 上平移一个大桌面

  • 调整桌面大小 - Windows Vista 及以上版本


解决部分屏幕被遮挡的问题

注：这些说明适用于 Windows XP。对于 Windows Vista 及以上版本，请参阅调整桌面大小 - Windows Vista 及以上版本

如果您的桌面或图片在数字显示器的屏幕上被遮挡：

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面尺寸及位置以打开该页。

  2. 单击表示数字平板显示器的图像。

  3. 根据选项能带来的所需效果，选择以下选项之一：

  • 使用 NVIDIA 缩放功能

  • 使用显示器的内置缩放功能

如果您的桌面或图片在模拟显示器（CRT）的屏幕上被遮挡，试试下面两种方法之一或全部：

方法 1：

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率以打开相关页面。

  2. 单击表示 VGA 显示器的图像。

  3. 从“分辨率”方框中选择一个更高的分辨率，然后单击应用。

方法 2：

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面尺寸及位置以打开该页。

  2. 单击表示 VGA 显示器的图像。

  3. 使用出现的图像中的方向箭头来调整屏幕位置，直到桌面/图像的任何一端不再被遮挡。

如果您的桌面或图片在电视或 HDTV 的屏幕上被遮挡，试试下面两种方法之一或全部：

方法 1：

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面尺寸及位置以打开该页。

  2. 单击表示 HDTV 的图像。

  3. 打开“调整用户界面尺寸”。

    4. 选择调整桌面大小单选按钮，然后单击调整桌面大小。

  4. 使用滑块调整显示器的尺寸，以便获得理想的效果，然后单击确定。

方法 2：

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率以打开相关页面。

  2. 单击表示 HDTV 的图像。

  3. 确定连接器类型列表中设置的连接适合您的电视或 HDTV 显示器。

    4. 分辨率列表显示了各种 HDTV 显示制式以及相应的屏幕分辨率，例如 480p（720x480 逐行）、480i（720x480 隔行）等等。选择一种制式，使您在屏幕上得到想要的显示效果。

  4. 从“分辨率”方框中选择一个更高的分辨率，然后单击应用。

注：一般来说，逐行制式的闪烁较少，画面更稳定。请参考您的 HDTV 用户手册上的受支持的显示制式列表。

相关主题

  • 移动 CRT 屏幕位置

  • HDTV 的桌面尺寸

  • 电视上的桌面尺寸和位置

  • 更改显示器缩放功能


将屏幕位置置于中心或加以移动

注：这些说明适用于 Windows XP。对于 Windows Vista 及以上版本，请参阅调整桌面大小 - Windows Vista 及以上版本。

要在数字显示器的屏幕上将桌面或图像置于中心或加以移动：

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面尺寸及位置以打开该页。

  2. 单击表示数字平板显示器的图像。

  3. 根据选项能带来的所需效果，选择以下选项之一：

  • 使用 NVIDIA 缩放功能

  • 使用显示器的内置缩放功能

如果您的桌面或图片在模拟显示器（CRT）的屏幕上被遮挡，试试下面两种方法之一或全部：

方法 1：

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率以打开相关页面。

  2. 单击表示 VGA 显示器的图像。

  3. 从“分辨率”方框中选择一个更高的分辨率，然后单击应用。

方法 2：

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面尺寸及位置以打开该页。

  2. 单击表示 VGA 显示器的图像。

  3. 使用出现的图像中的方向箭头来调整屏幕位置，直到桌面/图像的任何一端不再被遮挡。

如果您的桌面或图片在电视或 HDTV 的屏幕上被遮挡，试试下面两种方法之一或全部：

方法 1：

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面尺寸及位置以打开该页。

  2. 单击表示 HDTV 的图像。

  3. 打开“调整用户界面尺寸”。

    4. 选择调整桌面大小单选按钮，然后单击调整桌面大小。

  4. 使用滑块调整显示器的尺寸，以便获得理想的效果，然后单击确定。

方法 2：

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的更改分辨率以打开相关页面。

  2. 单击表示 HDTV 的图像。

  3. 确定连接器类型列表中设置的连接适合您的电视或 HDTV 显示器。

    4. 分辨率列表显示了各种 HDTV 显示制式以及相应的屏幕分辨率，例如 480p（720x480 逐行）、480i（720x480 隔行）等等。选择一种制式，使您在屏幕上得到想要的显示效果。

  4. 从“分辨率”方框中选择一个更高的分辨率，然后单击应用。

注：一般来说，逐行制式的闪烁较少，画面更稳定。请参考您的 HDTV 用户手册上的受支持的显示制式列表。

相关主题

  • 移动 CRT 屏幕位置

  • HDTV 的桌面尺寸

  • 电视上的桌面尺寸和位置

  • 更改显示器缩放功能


调整电视的桌面尺寸

注：这些说明适用于 Windows XP。对于 Windows Vista 及以上版本，请参阅调整桌面大小 - Windows Vista 及以上版本。

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面尺寸及位置以打开该页。

  2. 单击表示电视的图像。

  3. 要缩小电视屏幕上的桌面尺寸，请连续单击标有尺寸：图像上的（-）按钮。直到桌面缩小到您想要的尺寸。

  4. 要放大电视屏幕上的桌面尺寸，请连续单击标有尺寸：图像上的（+）按钮。直到桌面放大到您想要的尺寸。

相关主题

  • 移动 CRT 屏幕位置

  • HDTV 的桌面尺寸

  • 电视上的桌面尺寸和位置

  • 更改显示器缩放功能


调整 HDTV 上的桌面尺寸

注：这些说明适用于 Windows XP。对于 Windows Vista 及以上版本，请参阅调整桌面大小 - Windows Vista 及以上版本

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面尺寸及位置以打开该页。

  2. 单击表示 HDTV 的图像。

  3. 打开“调整用户界面大小”。

    4. 选择调整桌面大小单选按钮，然后单击调整桌面大小。

  4. 使用滑块调整显示器的尺寸，以便获得理想的效果。

    5. 新的分辨率显示在滑块下方。

  5. 单击确定。

    6. 新的分辨率被应用并添加到更改分辨率页面中此显示器的分辨率列表中。此分辨率还将添加到游戏或应用程序内的分辨率列表中，您可在下次运行游戏时选中它。

  6. 要控制驱动程序报告给 HDTV 的桌面大小调整状态，请单击选择报告给显示器的桌面大小调整模式列表箭头，然后单击其中一个选项。

此选项仅适用于支持 AVI 信息帧的 HDMI 监视器（不视为 DIV）和 GPU。受支持的监视器随后将使用该信息将屏幕调整到最适合显示器的状态。

注：调整 HDTV 桌面的大小可能会遮挡视频回放画面。

相关主题

  • 移动 CRT 屏幕位置

  • HDTV 的桌面尺寸

  • 电视上的桌面尺寸和位置

  • 更改显示器缩放功能


在电视机或 CRT 上重新定位桌面

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面尺寸及位置以打开相关页。

  2. 单击表示电视的图像。

  3. 使用下列步骤之一，按照自己的需要将桌面在电视屏幕上向右、左、上、下方移动。

Windows Vista 及以上版本：如适用，单击位置选项卡。

  • 如需将桌面向电视屏幕的上方移动，请连续单击图像上标有"位置："的上方向键 [image] ，直到取得需要的效果。

  • 如需将桌面向电视屏幕的下方移动，请连续单击图像上标有"位置："的下方向键 [image] ，直到取得需要的效果。

  • 如需将桌面向电视屏幕的右方移动，请连续单击图像上标有"位置："的右方向键 [image] ，直到取得需要的效果。

  • 如需将桌面向电视屏幕的左方移动，请连续单击图像上标有"位置："的左方向键 [image] ，直到取得需要的效果。

相关主题

  • 移动 CRT 屏幕位置

  • HDTV 的桌面尺寸

  • 电视上的桌面尺寸和位置

  • 更改显示器缩放功能


在 HDTV 上平移一个大桌面

注：此控件仅在 Windows XP 中显示。 这些步骤中谈到的选项是否可用，要取决于您的 HDTV 的特定配置。

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面尺寸及位置以打开该页。

  2. 单击表示 HD 显示器的图像。

  3. 选择不调整桌面的大小按钮。

  4. 选择鼠标进入本区域时，允许平移复选框。

  5. 使用滑块来设置您想要平移的区域的尺寸（介于放大和缩小两个设置之间），以便能看到桌面/图片的边缘被遮挡的部分。

    当您移动滑块时，预览窗口显示的平移区域也随着增大或缩小。

相关主题

  • 移动 CRT 屏幕位置

  • HDTV 的桌面尺寸

  • 电视上的桌面尺寸和位置

  • 更改显示器缩放功能


调整桌面大小 - Windows Vista 及以上版本

注：为受支持的显示器调整桌面大小。请参阅调整桌面尺寸和位置 - Windows Vista 及以上版本中的表格，了解受支持的显示器类型。不受支持的显示器不会显示调整大小控件。

调整桌面大小 - Windows Vista 及以上版本

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的调整桌面大小及位置以打开该页。

  2. 单击大小选项卡。

  3. 单击第 1 步下的链接，使用显示器硬件（如监视器或 HDTV）找到正确的设置。

    4. NVIDIA 建议首先遵循调整桌面大小以适应屏幕中的说明。如果显示画面仍未占满屏幕或其部分被截断，则您可能需要使用 NVIDIA 控制面板调整大小控件，按照以下步骤调整显示画面大小;

  4. 单击第 2 步下的启用桌面大小调整复选框，然后单击调整大小。

  5. 移动调整大小窗口中的滑块，调整桌面大小，直到获得您需要的效果，然后单击确定。

新的分辨率生效并添加到更改分辨率页面中此显示器的分辨率列表中。调整后的分辨率和和相应的刷新率会以星号 (*) 进行标识。 您必须选择已调整的分辨率和刷新率才能调整桌面大小。

此分辨率还将添加到某些游戏或应用程序内的分辨率列表中，您可在下次运行游戏时选择它。如果游戏中没有列出新的分辨率，而您希望应用大小调整，则必须从更改分辨率页面选择已调整的分辨率和刷新率。

相关主题

  • 调整桌面大小和位置 - Windows Vista 及以上版本

  • 调整桌面大小以适应屏幕


桌面大小和位置参考

本部分提供关于移动屏幕和调整屏幕尺寸的参考信息。

  • 移动 CRT 屏幕位置

  • HDTV 的桌面尺寸

  • 电视机上的桌面尺寸和位置

  • 更改显示器缩放功能

  • 调整桌面大小和位置 - Windows Vista 及以上版本

  • 调整桌面大小以适应屏幕


移动屏幕位置

移动 CRT 屏幕位置

单击表示模拟 (CRT) 显示器的图标后，调整桌面尺寸和位置页面上会显示调整屏幕位置控件。

使用箭头按钮调整屏幕位置。

单击 [image] 按钮将桌面或图像向模拟显示器的左侧移动。使用原因：

    • 屏幕左侧有黑色边框。

    • 您希望桌面或图像看起来更接近屏幕中心。

    • 桌面或图像的右侧延伸出屏幕之外。

单击 [image] 按钮将桌面或图像向模拟显示器的右侧移动。使用原因：

    • 屏幕右侧有黑色边框。

    • 您希望桌面或图像看起来更接近屏幕中心。

    • 显示器屏幕的左侧有黑色边框。

单击 [image] 按钮将桌面或图像向模拟显示器的上端移动。使用原因：

    • 屏幕顶端有黑色边框。

    • 您希望桌面或图像看起来更接近屏幕中心。

    • 桌面的底端延伸出屏幕之外。

单击 [image] 按钮将图像或桌面向模拟显示器的下端移动。使用原因：

    • 屏幕底端有黑色边框。

    • 您希望桌面或图像看起来更接近屏幕中心。

    • 屏幕底端有黑色边框。

相关主题

  • 将我的屏幕置于中心或加以移动

  • 解决部分屏幕被遮挡的问题


调整 HDTV 上的桌面尺寸（高级）

HDTV 的桌面尺寸调整

单击表示 HD 显示屏的图标后，调整桌面尺寸及位置页面上会显示调整 HDTV 尺寸的控件。

如果桌面延伸出显示器的可视区域之外，或者桌面或图像没有填满整个显示器区域，您就可以调整显示在 HDTV 屏幕上的桌面尺寸。您还可以使用 HDTV 的平移功能将可能使用 HDTV 原始分辨率的图像进行平移，以便观看超出显示器可视区域之外的区域，或者以其他方式调整桌面大小，使之适合您的浏览需要。

新的分辨率被应用并添加到更改分辨率页面中此显示器的分辨率列表中。此分辨率还将添加到游戏或应用程序内的分辨率列表中，您可在下次运行游戏时选中它。

以下控件仅在 Windows XP 中显示。

  • 不调整桌面的大小将启用允许平移...部分的功能，并使用 HDTV 的原始分辨率来显示桌面或图像。

  • 鼠标进入本区域时，允许平移复选框被选中后，您可以将桌面平移以观看可能被 HDTV 屏幕边缘遮挡的内容。然后您可以使用放大 － 缩小平移区域滑块来调整鼠标开始平移桌面的区域。

注：从这个滑块中选择一个值将改变平移区域的尺寸，这种变化将动态反映在页面右侧的平移区域图像中。

  • 调整桌面的大小选项可用来调整桌面大小，使之适合 HDTV 屏幕。

注：调整 HDTV 桌面的大小可能会遮挡视频回放画面。

以下控件在 Windows XP 及更新版本中显示。

  • 调整桌面的大小按钮将启动“调整 HDTV 桌面尺寸”窗口，你可以在这个窗口中调整 HDTV 屏幕上的桌面尺寸。右侧的图像将显示全屏幕调整窗口的预览，还有用来调整桌面尺寸的水平滑块和垂直滑块。

以下控件在 Windows Vista 及更新版本中显示。

  • 选择报告给显示器的桌面大小调整模式：（仅适用于支持 AVI 信息帧的 HDMI 监视器（不视为 DIV）和 GPU。）此设置确定驱动程序报告给显示器的桌面大小调整模式。显示器随后将根据内部算法应用其自带的大小调整功能。

相关主题

  • 在 HDTV 上平移一个大桌面

  • 微调 HDTV 显示器的刷新率

  • 调整 HDTV 显示器显示的可见水平像素的数量

  • 以交错扫描模式在 HDTV 上显示桌面

  • 调整 HDTV 上的桌面尺寸


TV 尺寸移动

HDTV 上的桌面尺寸和位置

使用调整桌面尺寸及位置页面可调整电视屏幕上桌面或图像的位置和尺寸。

单击表示电视的图标后，调整桌面尺寸及位置页面上会显示这些控件。

位置 － 使用图像中标有"位置："的箭头按钮调整电视屏幕上桌面或图像的位置。

单击 [image] 按钮将桌面或图像向电视屏幕的左侧移动。使用原因：

    • 屏幕左侧有黑色边框。

    • 您希望桌面或图像看起来更接近屏幕中心。

    • 桌面或图像的右侧延伸出屏幕之外。

单击 [image] 按钮将桌面或图像向电视屏幕的右侧移动。使用原因：

    • 屏幕右侧有黑色边框。

    • 您希望桌面或图像看起来更接近屏幕中心。

    • 显示器屏幕的左侧有黑色边框。

单击 [image] 按钮将桌面或图像向电视屏幕的上端移动。使用原因：

    • 屏幕顶端有黑色边框。

    • 您希望桌面或图像看起来更接近屏幕中心。

    • 桌面的底端延伸出屏幕之外。

单击 [image] 按钮将桌面或图像向电视屏幕的下端移动。使用原因：

    • 屏幕底端有黑色边框。

    • 您希望桌面或图像看起来更接近屏幕中心。

    • 屏幕底端有黑色边框。

尺寸 － 使用图像中“尺寸”图像中的 (+) 或 (-) 按钮来调整电视屏幕上桌面或图像的大小。

  • 单击 (+) 按钮可增加屏幕上桌面或图像的尺寸。例如，如果桌面或图像周围有黑色边框，而您希望让图像填满屏幕，则可以使用该按钮。

  • 单击 (-) 按钮可减小屏幕上桌面或图像的尺寸。如果有些图像或桌面延伸出了屏幕的可视区域，您可以使用该按钮。

相关主题

  • 调整电视机的桌面尺寸

  • 在电视机上重新定位桌面


调整桌面大小和位置 - Windows Vista 及以上版本

本部分介绍适用于 Windows Vista 及以上版本操作系统的调整桌面大小和位置页面及其控件。

下表基于显示器类型展示了所支持的功能：

显示器类型 | 缩放 | 调整大小 | 位置
电视机 - 模拟（S 视频、 复合） | X | X | X
电视 - 模拟（复合） | X | X |
VGA （带 EDID） | X |  | X
VGA （不带 EDID） |  |  | X
数字（DVI、DisplayPort、或 HDMI） | X | X |
数字（通过 DVI、DisplayPort 或 HDMI 播放的 HDTV) | X | X |
LVDS （笔记本、显示器） | X |  |

如果显示器支持此功能，在调整桌面大小和位置页面上的相应选项卡可用。 如果仅一个功能受支持，则只有此功能的控件出现在页面上，而无其他选项卡。

缩放

缩放控件可让您调整桌面大小，使其与屏幕吻合。您指定的配置可能会被“调整大小”栏中的设置覆盖。

选择缩放模式

纵横比：此设置会尽可能扩大桌面，同时保持与原图像相同的尺寸比例或纵横比。可能会出现一些黑色边框，但您可以首选此设置以避免图像失真。

全屏：此设置会扩展桌面，以填充整个显示屏幕。

无缩放：此设置使显示器图像保持其原有尺寸并位于屏幕中心，这时的图像小而清晰。显示器图像周围可能会出现黑色边框。

对以下项目执行缩放

GPU：这会让 GPU 将桌面从已设置的分辨率扩大至本机分辨率定时。

自动： 此设置结合使用显示器和 GPU 缩放将桌面从已设置的分辨率扩大至本机分辨率定时。

覆盖游戏和程序设置的缩放模式

选择此复选框后，应用程序无法更改本页面设置的缩放模式。

预览

在“预览”部分，您可以选择一个分辨率和刷新率，然后预览图像会显示全屏应用程序使用选定缩放配置在屏幕上显示的方式。可用刷新率取决于所选择的缩放方法。

调整大小

有些显示器，如 HDTV，会将显示器边缘扩展至屏幕的可见边缘之外。这种过度扫描旨在隐藏非观看者观看的播放数据。这样就会隐藏屏幕中非播放内容的有用部分，如 Windows 桌面。

为观看全部内容而调整屏幕大小的最佳方式是使用显示器硬件提供的控件。

使用显示器上的控件无法获得令人满意的效果时，可使用 NVIDIA 控制面板上的调整大小控件。

位置

使用调整桌面位置下图像中的箭头按钮调整桌面位置或屏幕上的图像。

相关主题

  • 调整桌面大小 - Windows Vista 及以上版本

  • 缩放桌面 - Windows Vista 及以上版本

  • 调整桌面大小以适应屏幕

  • 重新调整电视机或 CRT 显示器上桌面的位置


调整桌面大小以适应屏幕

许多电视机和 HDTV 显示器会过度扫描（放大）视频图像，以便隐藏可能出现在图像边缘的插入内容，如电视节目上的文字或电视台标志。

观看无需过度扫描的其他内容（如游戏或 Windows 桌面）时，可能会截掉部分图像。例如， Windows 任务栏可能会超出屏幕，无法完整显示。

本页面提供补偿过度扫描的指南，以便在屏幕上显示所有内容。

使用显示控件

使用 PC 作为信号源时，可使用显示器制造商提供的控件设置关闭过度扫描，以获得最佳效果。

这些控件依制造商的不同而存在差异。请使用以下指南确认正确的控件并应用适当的设置：

查找和调整典型控件

  1. 在遥控上或用户菜单的画面部分，查找名称为“图像”、“P. 模式”、“纵横比”，或“格式”的设置。

  2. 将其置为“1:1”、“仅扫描”、 “全像素“、“未缩放”、或“屏幕适应”。

  3. 如果此操作不起作用，或无法找到这些控件，请参见下一部分。

检查高级设置

  1. 在用户菜单的画面部分，查找名称为“HD 尺寸”或“显示区域”的设置。

    2. 此设置可能在子菜单或高级菜单内。

  2. 更改设置选项，了解哪一设置可获得最佳效果。

  3. 更改设置后，您可能需要调整在前一部分进行的设置。

  4. 如果仍然不能获得您想要的效果，请参见下一部分。

指定输入模式

某些显示器上有确定显示器连接的输入模式设置或标签，无论连接显示器的电缆是什么类型。

  1. 找到输入模式设置或标签，并选择（或在某些情况下输入） “PC”、“HDMI”、或“DVI”，确定输入模式。

  2. 更改设置后，您可能需要调整在前一部分进行的设置。

如有必要，请调整其他组件。

如果在 PC 和显示器之间使用了接收器或视频处理器，您可能还需要配置这些组件。

注：有关如何调整这些设置的详情，请参阅您的显示器或设备用户指南。

验证调整

更改此设置时，找到桌面边缘，使其与显示器可视区域边缘完全吻合或衔接。例如，任务栏的所有边缘应完全显示。

使用 NVIDIA 控制面板

NVIDIA 控制面板可通过调整桌面大小补偿过度扫描。只有在使用显示器上的控件更改过度扫描设置后需要对显示器设置进行微调时，或显示器没有调整过度扫描的控件时，才可使用此方法。

有关说明，请参见如何调整桌面大小。


旋转

NVIDIA 的旋转功能可用来将桌面的方向更改为纵向、横向、反转等模式。如果您转动了实际显示器并需要旋转桌面，使之与显示器的方向相配，这一功能很有用。

  • 有关使用这些功能的帮助，请参阅“我该如何...”

  • 有关这些功能的参考信息，请参阅“参考”。


我该如何...

  • 以横向模式使用显示器

  • 同时旋转多个显示器


以横向模式使用显示器

以横向、纵向或其他模式使用显示器

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的旋转显示器以打开该页。

  2. 如果您使用一台以上的显示器，请选择您想要旋转的显示器。

  3. 默认设置为不转动（横向），即在默认情况下您的桌面被设置为横向模式。如果您想使用不同的旋转设置，请选择下列选项之一：

    • 向左转 90 度（纵向）

    • 向右转 90 度（倒置纵向）

    • 180 度旋转（倒置横向）

相关主题

  • 同时旋转多个显示器

  • 旋转显示器


同时旋转多个显示器

如果您有多个显示器正使用横向、纵向或其他模式，并且需要同时在多个显示器上旋转桌面/图片：

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的旋转显示器以打开该页。

  2. 如果您正在使用一个以上显示器，并且想同时在多个显示器上旋转桌面，请选择这些显示器。

  3. 选择旋转方向。

相关主题

  • 以横向模式使用显示器

  • 旋转显示器


"旋转您的显示器"参考

“旋转您的显示器”参考

本部分提供有关旋转显示器的参考信息。

  • 旋转显示器


旋转显示器

NVIDIA 的旋转功能可用来将桌面的方向更改为纵向、横向、反转等模式。如果您转动了实际显示器并需要旋转桌面，使之与显示器的方向相配，这一功能很有用。

相关主题

  • 以横向模式使用显示器

  • 同时旋转多个显示器


显示器配置

已连接显示器的驱动程序处理 - 台式机（仅 Windows Vista）

将数字显示器连接到已开启的计算机（此操作也称为热插拔）后，驱动程序会检测到显示器，然后会根据最近显示器连接记录配置多显示器模式和显示器分辨率。如果没有记录，驱动程序就会应用默认设置。系统通知托盘会弹出一条消息，提示您更改设置。断开显示器或以热插拔方式拔开显示器插头时也会出现这一情况。

打开计算机并启动 Windows Vista 后，如果驱动程序检测到自上次 Windows 会话后显示器连接已更改，也会进行显示器自动配置。

多显示器配置

nView 显示模式使您可以从数种多显示器模式中选择一种，来查看桌面，以便充分利用连接到计算机的所有显示器（监视器）：

  • 有关使用这些功能的帮助，请参阅我该如何。

  • 有关这些功能的参考信息，请参阅参考。


我该如何...

  • 使用一个以上的显示器

  • 在两个显示器上显示相同的信息

  • 将桌面延伸到两个显示器

  • 同时使用多个显示器，但每个显示器独立工作

  • 更改用于显示 Windows 任务栏、系统登录及对话框的显示器

  • 更改显示器顺序


使用一个以上的显示器

在 Windows XP 系统下

  1. 请确定您已经将要用的附加显示器可靠地连接到安装在计算机中、基于 NVIDIA GPU 的图形卡的正确连接口。

  2. 确认显示器已经插好并已打开电源。

  3. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的设置多个显示器以打开该页。

  4. 在步骤 1 中选择一个多显示器模式，例如复制模式、水平跨越、垂直跨越或双屏显示。

    5. 注：水平跨越和垂直跨越模式仅在 Windows XP 下可用。

  5. 在步骤 2 中，单击显示器配对列表并选择您想要使用的一对显示器。例如，对于显示器配对 A + B，您可以选择“A + B”选项或者“B + A”选项。

桌面将出现在您的所有显示器上。

在复制模式下，桌面被复制到每台显示器；在跨越模式下，桌面被延伸到所有显示器；在双屏显示模式下，您将在附加显示器上拥有更多的桌面空间，您可以对两个显示器独立配置，还可以将桌面项目及应用程序等移动到附加显示器上。

注：如果有任何一台显示器不显示任何图像，请重复执行步骤 1 和 2。如果这样做无效，请重新启动计算机并重复执行上述步骤。

在 Windows Vista/Windows 7 下

  1. 请确定您已经将要用的附加显示器可靠地连接到安装在计算机中、基于 NVIDIA GPU 的图形卡的正确连接口。

  2. 确认显示器已经插好并已打开电源。

  3. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的设置多个显示器以打开该页。

    4. 步骤 1 下面的方框列出了连接到系统的所有显示器，并显示与其连接的 GPU。

  4. 请通过选择或取消选择复选框来选择您希望使用的显示器。

    • 在非 SLI 模式下，您可以为每个 GPU 选择最多两台显示器。

    • 在 SLI 模式下，对于 GeForce 8 系列及以上版本的 GPU，您可以选择与同一 SLI 组中的 GPU 连接的最多两台显示器。在 4 路 SLI 模式下，只有带有两个显示器连接器的 GPU 才可用于驱动显示器。一般而言，在同一条插槽线上的显示器连接器会连接到同一个 GPU。

    步骤 2 下的方框中显示图标，与您选择的显示器对应。

  5. 单击应用，激活新的显示器配置。

    6. 注：如果有任何一台显示器不显示任何图像，请重复执行步骤 1 和 2。如果这样做无效，请重新启动计算机并重复执行上述步骤。

    显示器将处于扩展模式或复制模式。如果数字出现在不同方框图标中，表明显示器处于扩展模式。如果数字出现在相同方框图标中，表明显示器处于复制模式。

  • 要从扩展模式切换到复制模式，请右键单击其中一个显示器图标，然后基于您希望设为主复制显示器的显示器单击弹出菜单中的“复制”选项，然后单击应用。

  • 要从复制模式切换到扩展模式，请右键单击显示器图标框，单击将桌面扩展到此显示器，然后单击应用。

  • 在扩展模式下，您可以单击并拖动显示器图标，以便匹配显示器的物理位置。

要确认某个图标与哪个显示器对应，右键单击该图标，然后单击识别，了解哪个显示器显示的数字与该图标显示的数字相同。还可将鼠标光标移动到图标上，查看关于显示器的更多信息，如制造商、型号、连接情况、分辨率等。

相关主题

  • 更改用于显示 Windows 任务栏、系统登录及对话框的显示器

  • 设置多个显示器 (Windows XP)

  • 设置多个显示器（Windows Vista 和更高版本）


在两个显示器上显示相同的信息

Windows XP

  1. 确定您已将想要使用的附加显示器可靠地连接到了计算机上。

  2. 确认显示器已经插好并已打开电源。

  3. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的设置多个显示器以打开该页。

  4. 在步骤1中，选择复制模式选项。

  5. 在步骤 2 中，单击显示器配对列表并选择您想要使用的一对显示器。例如，对于显示器配对 A + B，您可以选择“A + B”选项或者“B + A”选项。

桌面被复制到两台显示器上。

注：如果有任何一台显示器不显示任何图像，请重复执行步骤 1 和 2。如果这样做无效，请重新启动计算机并重复执行上述步骤。

Windows Vista/Windows 7

  1. 确定您已将想要使用的附加显示器可靠地连接到了计算机上。

  2. 确认显示器已经插好并已打开电源。

  3. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的设置多个显示器以打开该页。

    4. 步骤 1 下面的方框列出了连接到系统的所有显示器，并显示与其连接的 GPU。

  4. 请通过选择或取消选择复选框来选择您希望使用的显示器。

    • 在非 SLI 模式下，您可以为每个 GPU 选择最多两台显示器。

    • 在 SLI 模式下，对于 GeForce 8 系列及以上版本的 GPU，您可以选择与同一 SLI 组中的 GPU 连接的最多两台显示器。在 4 路 SLI 模式下，只有带有两个显示器连接器的 GPU 才可用于驱动显示器。一般而言，在同一条插槽线上的显示器连接器会连接到同一个 GPU。

    步骤 2 下的方框中显示图标，与您选择的显示器对应。

  5. 单击应用，激活新的显示器配置。

    • 如果与您的显示器对应的图标数字出现在同一方框图标中，显示器将被复制。

    • 如果图标数字位于不同的复选框，右键单击其中一个显示器图标，然后基于您希望设为主复制显示器的显示器单击弹出菜单中的“复制”选项，然后单击应用。

注：如果您使用的是 SLI 技术，则复制模式下显示器将无法实现 SLI 完全加速。

注：如果有任何一台显示器不显示任何图像，请重复执行步骤 1 和 2。如果这样做无效，请重新启动计算机并重复执行上述步骤。

相关主题

  • 使用一个以上的显示器

  • 将桌面延伸到两个显示器

  • 同时使用多个显示器，但每个显示器独立工作

  • 更改用于显示 Windows 任务栏、系统登录及对话框的显示器

  • 更改显示器顺序

  • 设置多个显示器 (Windows XP)

  • 设置多个显示器（Windows Vista 和更高版本）

  • 识别显示器


将桌面延伸到两个显示器上

注：使用水平跨越或垂直跨越模式将桌面拉伸在两个显示器上的功能仅在 Windows XP 下可用。

将桌面延伸到两个显示器上

  1. 确定您已将想要使用的附加显示器可靠地连接到了计算机上。

  2. 确认显示器已经插好并已打开电源。

  3. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的设置多个显示器以打开该页。

  4. 在步骤 1 中，选择水平跨越或垂直跨越选项。

  5. 在步骤 2 中，单击显示器配对列表并选择与您的显示器位置相对应的一对显示器。 例如，对于显示器配对 A + B，您可以根据您的显示器的具体位置，选择“A + B”选项或者“B + A”选项。

桌面被延伸到两台显示器上。

注：如果有任何一台显示器不显示任何图像，请重复执行步骤 1 和 2。如果这样做无效，请重新启动计算机并重复执行上述步骤。

相关主题

  • 使用一个以上的显示器

  • 在两个显示器上显示相同的信息

  • 同时使用多个显示器，但每个显示器独立工作

  • 更改用于显示 Windows 任务栏、系统登录及对话框的显示器

  • 更改显示器顺序

  • 设置多个显示器 (Windows XP)

  • 识别显示器


使用多显示器来扩大桌面尺寸

使用多显示器增加桌面尺寸并独立配置每台显示器

Windows XP

  1. 确定您已将想要使用的附加显示器可靠地连接到了计算机上。

  2. 确认显示器已经插好并已打开电源。

  3. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的设置多个显示器以打开该页。

  4. 在步骤 1 中，选择双屏显示选项。

  5. 在步骤 2 中，单击显示器配对列表并选择与您的显示器位置相对应的一显示器。例如，对于显示器配对 A + B，您可以根据您的显示器的具体位置，选择“A + B”选项或者“B + A”选项。

  6. 桌面背景出现在第二台显示器上。

注：如果有任何一台显示器不显示任何图像，请重复执行步骤 1 和 2。如果这样做无效，请重新启动计算机并重复执行上述步骤。

Windows Vista

  1. 确定您已将想要使用的附加显示器可靠地连接到了计算机上。

  2. 确认显示器已经插好并已打开电源。

  3. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的设置多个显示器以打开该页。

  4. 步骤 1 下面的方框列出了连接到系统的所有显示器，并显示与其连接的 GPU。

  5. 请通过选择或取消选择复选框来选择您希望使用的显示器。

    • 在非 SLI 模式下，您可以为每个 GPU 选择最多两台显示器。

    • 在 SLI 模式下，对于 GeForce 8 系列及以上版本的 GPU，您可以选择与同一 SLI 组中的 GPU 连接的最多两台显示器。在 4 路 SLI 模式下，只有带有两个显示器连接器的 GPU 才可用于驱动显示器。一般而言，在同一条插槽线上的显示器连接器会连接到同一个 GPU。

    步骤 2 下的方框中显示图标，与您选择的显示器对应。

  6. 单击应用，激活新的显示器配置。

    • 如果图标数字位于不同的复选框，表明显示器处于扩展模式。

    • 如果与您的显示器对应的图标数字出现在同一个方框图标中，右键单击其中一个显示器图标，单击弹出菜单中的“复制”选项清除复选框， 然后单击应用。

    • 您可以单击并拖动显示器图标，以便匹配显示器的物理位置。

注：如果有任何一台显示器不显示任何图像，请重复执行步骤 1 和 2。如果这样做无效，请重新启动计算机并重复执行上述步骤。

相关主题

  • 使用一个以上的显示器

  • 在两个显示器上显示相同的信息

  • 将桌面延伸到两个显示器

  • 更改用于显示 Windows 任务栏、系统登录及对话框的显示器

  • 更改显示器顺序

  • 设置多个显示器 (Windows XP)

  • 识别显示器

  • 设置多个显示器（Windows Vista 和更高版本）


更改显示 Windows 任务栏的显示器

更改用于显示 Windows 任务栏、系统登录及对话框的显示器

Windows XP

  1. 确定您已将想要使用的附加显示器可靠地连接到了计算机上。

  2. 确认显示器已经插好并已打开电源。

可选方法 1

    1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的 运行多显示器向导以启动一个向导，它将提示您完成几个页面，来配置显示器。

    2. 您可以单击下一步执行向导的每一步，并根据自己的需要在任何页面上进行任何调整，然后在主显示器页面停下。

    3. 在主显示器页面上选择将成为"主"显示器的显示器；该显示器将显示您的 Windows 窗口、系统登录屏幕、全屏应用程序以及对话框。

    4. 单击下一步执行向导的剩余步骤，并做出任何必要的调整。

可选方法 2

    1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的设置多个显示器以打开该页。

    2. 从步骤 3：选择您希望在 Windows 上用作主显示器的显示器列表中选择要用作主显示设备的显示器。 选择您希望在 Windows 上用作主显示器的显示器。

    3. 单击应用。

    Windows Vista/Windows 7

    1. 确定您已将想要使用的附加显示器可靠地连接到了计算机上。

    2. 确认显示器已经插好并已打开电源。

    3. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的设置多个显示器以打开该页。

    4. 右键单击相应的显示器图标，对应您希望用作主（主要）显示器的显示器，单击主要，然后单击应用。

      5. 要确认某个图标与哪个显示器对应，右键单击该图标，然后单击识别，了解哪个显示器显示的数字与该图标显示的数字相同。 您还可以将鼠标光标移动到某个图标上，了解关于显示器的更多信息，如制造商、型号、连接和分辨率等。

      备注：若笔记本计算机采用了 NVIDIA® Optimus™ 技术，且配有由 NVIDIA GPU 驱动的显示器连接器，将此连接器上的显示器设置为主（主要）显示器后，上面运行的游戏和视频将达到最佳效果。仅仅将程序窗口拖至由 NVIDIA GPU 驱动的显示器不会获得最佳效果。

    相关主题

    • 使用一个以上的显示器

    • 在两个显示器上显示相同的信息

    • 将桌面延伸到两个显示器

    • 同时使用多个显示器，但每个显示器独立工作？

    • 更改显示器顺序

    • 设置多个显示器 (Windows XP)

    • 识别显示器

    • 设置多个显示器（Windows Vista 和更高版本）


更改多显示器配置中的显示器顺序

Windows XP

  1. 确定您已将想要使用的附加显示器可靠地连接到了计算机上。

  2. 确认显示器已经插好并已打开电源。

  3. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的设置多个显示器以打开该页。

  4. 在步骤 2 中，单击显示器配对列表并选择您想要使用的一对显示器。例如，对于显示器配对 A + B，您可以选择“A + B”选项或者“B + A”选项。

注：如果有任何一台显示器不显示任何图像，请重复执行步骤 1 和 2。如果这样做无效，请重新启动计算机并重复执行上述步骤。

Windows Vista/Windows 7

  1. 确定您已将想要使用的附加显示器可靠地连接到了计算机上。

  2. 确认显示器已经插好并已打开电源。

  3. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的设置多个显示器以打开该页。

  4. 单击并拖动显示器图标，以便符合显示器的物理位置。

    5. 要确认某个图标与哪个显示器对应，右键单击该图标，然后单击识别，了解哪个显示器显示的数字与该图标显示的数字相同。还可将鼠标光标移动到图标上，查看关于显示器的更多信息，如制造商、型号、连接情况、分辨率等。

注：如果有任何一台显示器不显示任何图像，请重复执行步骤 1 和 2。如果这样做无效，请重新启动计算机并重复执行上述步骤。

相关主题

  • 使用一个以上的显示器

  • 在两个显示器上显示相同的信息

  • 将桌面延伸到两个显示器

  • 同时使用多个显示器，但每个显示器独立工作

  • 更改用于显示 Windows 任务栏、系统登录及对话框的显示器

  • 设置多个显示器 (Windows XP)

  • 识别显示器

  • 设置多个显示器（Windows Vista 和更高版本）


按照指导步骤设置电视机

电视设置向导仅在 Windows XP 下可用，它将将引导您一步步配置与计算机配合使用的电视机。

按照指导步骤设置电视机

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的运行电视设置向导。

  2. 按照向导的说明来：

  • 选择连接器类型

  • 选择 nView 显示模式

相关主题

  • 更改电视机上各国特有的信号制式或信号来源

  • 更改我的 HDTV 的 HDTV 制式

  • 电视制式


“更改 nView 显示模式”参考

本部分提供关于 nView 显示模式的参考信息。

  • 设置多个显示器 (Windows XP)

  • 设置多个显示器（Windows Vista 和更高版本）

  • 识别显示器


设置多个显示器 (Windows XP)

nView 显示模式可用来以数种多显示器模式之一浏览桌面，以便充分利用连接到计算机的所有显示器（监视器）。

  • 在单一显示模式下，您的桌面显示在单个显示器上。

  • 在复制模式下，您的桌面被复制到各个显示器。

  • 在水平跨越和垂直跨越模式下，桌面被延伸到各个显示器。

注：水平跨越和垂直跨越模式仅在 Windows XP 下可用。

  • 在双屏显示模式下，您将在另外的显示器上拥有更多的桌面空间，还可以对两个显示器进行单独配置。 您可以将桌面项目移动到另外的显示器，也可以将应用程序分派到该显示器上。

注： 在选择要使用的 nView 显示模式以前，您必须在步骤 2 的“选择希望使用的显示器配对组合方式...” . . 列表中选择与显示器的物理位置相对应的两个显示器。

在默认情况下，Windows 任务栏、系统登录信息及应用程序都显示在"主"显示器上。 要更改用作主显示设备的显示器，从以下步骤 3 的列表中将其选择： 选择您希望在 Windows 上用作主显示器的显示器。

列表上没有列出我的显示器：如果您的显示器未被列出，请单击“列表中没有列出我的显示器”，您将看到“侦测失踪的显示器”对话框。

  • 显示器强力侦测：侦测老式和未侦测到的显示器。

  • 强行检测电视机：如果您在“设置多个显示器”页面的显示器配对列表中看不到您已经连接好的电视机，那么您可以强行检测电视机。

相关主题

  • 使用一个以上的显示器？

  • 在两个显示器上显示相同的信息？

  • 将桌面延伸到两个显示器？

  • 同时使用多个显示器，但每个显示器独立工作？

  • 更改用于显示 Windows 任务栏、系统登录及对话框的显示器

  • 更改显示顺序？

  • 识别显示器


设置多个显示器 (Windows Vista)

nView 显示模式可用来以数种多显示器模式之一浏览桌面，以便充分利用连接到计算机的所有显示器（监视器）。

  • 在单一显示模式下，您的桌面显示在单个显示器上。

  • 在复制模式下，您的桌面被复制到各个显示器。

  • 在扩展模式下，您将在另外的显示器上拥有更多的桌面空间，还可以对两个显示器进行单独配置。您可以将桌面项目移动到另外的显示器，也可以将应用程序分派到该显示器上。

选择希望使用的显示器。

此栏列出了连接到您系统的显示器，并显示与其连接的 GPU。请在此栏选择希望使用的显示器。

  • 在非 SLI 模式下，您可以为每个 GPU 选择最多两台显示器。

  • 在 SLI 模式下，对于 GeForce 8 系列及以上版本的 GPU，您可以选择与同一 SLI 组中 GPU 连接的最多两台显示器。在 4 路 SLI 模式下，只有配备两个显示器连接器的 GPU 才可用来驱动显示器。一般而言，排列在同一槽位上的显示器连接器会连接到同一个 GPU。

排列图标，使之匹配显示器配置。

此栏与“Windows 显示器设置”页面运行方式类似，只是多了一些功能。它显示了已启用的显示器及其配置（扩展模式或复制模式）；对连接到运行于 SLI 模式的 GPU 的显示器，它将显示哪台显示器采用了适合全屏应用程序的 SLI 完全加速。这也被称为“SLI 焦点”显示器。

在此栏中，您可以

  • 单击并拖动图标，使之符合显示器的位置。

  • 右键单击图标，然后单击识别，找到相应的显示器。

  • 右键单击图标，然后单击将它设置为 Windows 主显示器，指定该显示器为主显示器。

    • 在默认情况下，Windows 任务栏、系统登录信息及应用程序都显示在"主"显示器上。

  • 右键单击显示器图标之一，从扩展模式切换到复制模式，然后基于您希望设为主复制显示器的显示器，从弹出菜单中单击“复制”选项。

  • 右键单击显示器图标框，从复制模式切换到扩展模式，然后单击将桌面扩展到这些显示器。

我的显示器未显示

如果您的显示器未列出，单击我的显示器未显示即可打开“侦测失踪的显示器”对话框。

  • 显示器强力侦测：侦测老式和未侦测到的显示器。

  • 强行侦测电视机： 如果您在显示器列表中看不到您已经连接好的电视机，那么您可以强行侦测电视机。

相关主题

    • 使用一个以上的显示器？

    • 在两个显示器上显示相同的信息？

    • 同时使用多个显示器，但每个显示器独立工作？

    • 更改用于显示 Windows 任务栏、系统登录及对话框的显示器

    • 更改显示顺序？

    • 识别显示器


识别显示器

如果您使用多个显示器并想要识别自己的显示器...

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示下面的设置多个显示器以打开该页。

  2. 在菜单栏中单击显示器，然后选择识别显示器。

    3. 每个活动显示器上出现的数字与 Windows 显示设置页面上显示的数字相同。

  3. 在 Windows Vista 或更高版本下，可右键单击显示器图标，然后单击识别了解哪个显示器显示的数字与该图标显示的数字相同。

    4. 您还可以将鼠标光标移动到某个图标上，了解关于显示器的更多信息，如制造商、型号、连接和分辨率等。

相关主题

  • 使用一个以上的显示器？

  • 在两个显示器上显示相同的信息？

  • 将桌面延伸到两个显示器？

  • 同时使用多个显示器，但每个显示器独立工作？

  • 更改用于显示 Windows 任务栏、系统登录及对话框的显示器

  • 更改显示顺序？

  • 设置多个显示器 (Windows XP)

  • 设置多个显示器（Windows Vista 和更高版本）


HDCP 状态

高带宽数字内容保护 (HDCP) 是一项复制保护技术，它可以防止通过 DisplayPort、数字可视接口 (DVI) 或高清晰度多媒体接口 (HDMI) 连接复制数字音频及视频内容。

您可以验证您的系统是否支持 HDCP。

  • 有关使用这些功能的帮助，请参阅我该如何...

  • 有关这些功能的参考信息，请参阅参考。


我该如何...

  • 验证我的系统是否支持 HDCP


验证您的系统是否支持 HDCP

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示器项下的查看 HDCP 状态以打开相关页面。

  2. 选择表示相应显示器—即您希望验证是否支持 HDCP 的显示器—的图标。

    3. 此页面将显示以下三个可能结果之一：

    • 您的系统能够支持 HDCP。

    • 您的系统基本上能够支持 HDCP。

    • 您的系统不能支持 HDCP。

  3. 请务必注意任何错误或警告信息，以了解防碍或可能防碍您的系统支持 HDCP 的情况。

  4. 如果添加或删除一个显示器，请退出并重新进入查看 HDCP 状态页面，这样就会更新该页面，从而反映新配置的状态。

相关主题

  • 查看 HDCP 状态


查看 HDCP 状态参考

此部分提供“查看 HDCP 状态”页面的参考信息。

  • 查看 HDCP 状态


查看 HDCP 状态

此页会告诉您您的系统是否支持 HDCP。 如果您的系统不支持 HDCP，会显示错误消息确认问题所在。

此页面仅在以下情况下显示

  • 系统中至少有一个 GPU 支持 HDCP。

  • 至少有一个显示器以数字方式连接（通过 DisplayPort 或 HDMI 连接）到一个支持 HDCP 的GPU 上。

此页面打开时会更新。 因此，如果您更改了显示器配置，就必须退出然后重新进入此页面，以便更新状态，使其反映新的配置。

相关主题

  • 验证我的系统是否支持 HDCP


数字音频

当连接并启用 HDMI 或 DisplayPort 显示器时，可对受支持的图形卡数字音频输出进行配置，使其符合显示器、电视机或接收器的性能。可选择扬声器设置、支持的音频格式及默认音频设备。

有关使用这些控件的帮助，请参阅我该如何....

有关的参考信息，请参阅参考。


我该如何...

  • 设置图形卡的数字音频


设置图形卡的数字音频

  1. 在 NVIDIA 控制面板的导航树窗格中，单击显示器项下的设置数字音频以打开相关页面。

  2. 单击更改 Windows 声音设置。

Microsoft Windows 声音设置面板打开，从中您可以配置系统的音频输出。

相关主题

  • 设置数字音频


数字音频参考

此节提供为支持的图形卡设置数字音频的参考信息。

  • 设置数字音频


设置数字音频

此页面可用来访问操作系统的声音设置面板，以配置系统的音频输出。如果使用受支持的图形卡，或者连接并启用了 HDMI 或 DisplayPort 显示器，则会出现此页面。

相关主题

  • 设置图形卡的数字音频


视频

视频功能类似于模拟和数字显示器的那些功能，但它还包括视频所特有的功能。

例如，您可以：

  • 调整视频颜色设置

  • 调整视频图像设置

注：Optimus 技术系统：

在采用 NVIDIA® Optimus™ 技术的系统上，NVIDIA 控制面板视频设置仅对 NVIDIA GPU 解码的视频有效。运行时，这些视频会在 NVIDIA GPU 活动图标中列出。

要调整未经 NVIDIA GPU 解码的视频内容，请使用 Windows 控制面板或集成图形供应商提供的控件。


视频颜色设置

使用该页面上的控件对显示器上视频内容的颜色设置进行微调。为达到最佳效果，一边播放视频一边进行调整，观察变化情况。

  • 关于使用这些功能的帮助，请参阅我该如何...。

  • 有关这些功能的参考信息，请参阅参考。


我该如何...

  • 调整显示器上视频的颜色设置

  • 让我的视频显得更加明亮

  • 调整视频的对比度

  • 调整视频的红蓝平衡

  • 调整视频的颜色强度

  • 动态调整视频的对比度

  • 提高视频的颜色质量

  • 调整视频的中间色亮度

  • 改善视频极黑和极白区域的细节


调整显示器的视频颜色设置

  1. 在 NVIDIA 控制面板的导航树窗格中，单击视频下面的调整视频颜色设置以打开该页。

  2. 选择您想用于播放视频的显示器（如果适用）。

  3. 如果您想进行其他类型的颜色调整，请参考下列各节：

    • 调整显示器的视频亮度

    • 调整显示器的视频对比度

    • 调整视频的红蓝平衡

    • 调整视频的颜色强度

    • 动态调整视频的对比度

    • 提高视频的颜色质量

    • 调整显示器的中间色（灰度）视频的亮度

    • 改善视频极黑和极白区域的细节


使您的视频显得更明亮

  1. 在 NVIDIA 控制面板的导航树窗格中，单击视频下面的调整视频颜色设置以打开该页。

  2. 选择您想用于播放视频的显示器（如果适用）。

  3. 在如何进行颜色调整下，选择通过 NVIDIA 设置。

  4. 单击“颜色”选项卡，然后移动亮度滑块以提高或降低视频图像的亮度。

  5. 完成后单击应用。

相关主题

  • 调整显示器上视频的颜色设置

  • 调整视频的对比度

  • 调整视频的中间色亮度

  • 调整颜色设置


调整视频的对比度

  1. 在 NVIDIA 控制面板的导航树窗格中，单击视频下面的调整视频颜色设置以打开该页。

  2. 选择您想用于播放视频的显示器（如果适用）。

  3. 在如何进行颜色调整下，选择通过 NVIDIA 设置。

  4. 单击“颜色”选项卡，然后移动对比度滑块以提高或降低视频图像的对比度。

  5. 完成后单击应用。

相关主题

  • 调整显示器上视频的颜色设置

  • 让我的视频显得更加明亮

  • 调整视频的中间色亮度

  • 调整颜色设置


调整视频的红蓝平衡

  1. 在 NVIDIA 控制面板的导航树窗格中，单击视频下面的调整视频颜色设置以打开该页。

  2. 选择您想用于播放视频的显示器（如果适用）。

  3. 在如何进行颜色调整下，选择通过 NVIDIA 设置。

  4. 单击“颜色”选项卡，然后移动色调滑块以调整视频图像的红蓝颜色平衡。

  5. 完成后单击应用。

相关主题

  • 调整显示器上视频的颜色设置

  • 让我的视频显得更加明亮

  • 调整视频的对比度

  • 调整颜色设置


调整视频的颜色强度

  1. 在 NVIDIA 控制面板的导航树窗格中，单击视频下面的调整视频颜色设置以打开该页。

  2. 选择您想用于播放视频的显示器（如果适用）。

  3. 在如何进行颜色调整下，选择通过 NVIDIA 设置。

  4. 单击“颜色”选项卡，然后移动饱和度滑块以提高或降低视频图像的颜色饱和度。

  5. 完成后单击应用。

相关主题

  • 调整显示器上视频的颜色设置

  • 让我的视频显得更加明亮

  • 调整视频的对比度

  • 调整颜色设置


动态调整视频的对比度

NVIDIA 驱动程序可动态调整电影和视频的亮度，从而按场景逐一优化对比度。

动态调整视频的对比度

  1. 在 NVIDIA 控制面板的导航树窗格中，单击视频和电视下面的调整视频颜色设置以打开该页。

  2. 选择您想用于播放视频的显示器（如果适用）。

  3. 在如何进行颜色调整下，选择通过 NVIDIA 设置。

  4. 如有必要，请单击颜色选项卡，然后移动亮度、对比度、色调和饱和度滑块，以便使视频颜色达到最佳基线质量。

  5. 单击高级选项卡，然后选定动态对比度增强复选框。

  6. 完成后单击应用。

相关主题

  • 调整显示器上视频的颜色设置

  • 让我的视频显得更加明亮

  • 调整视频的对比度

  • 调整颜色设置


提高视频的颜色质量

NVIDIA 驱动程序可自动调整电影和视频中的蓝、绿色调和皮肤色调，从而使画面更加亮丽。

提高视频的颜色质量

  1. 在 NVIDIA 控制面板的导航树窗格中，单击视频下面的调整视频颜色设置以打开该页。

  2. 选择您想用于播放视频的显示器（如果适用）。

  3. 在如何进行颜色调整下，选择通过 NVIDIA 设置。

  4. 如有必要，请单击颜色选项卡，然后移动亮度、对比度、色调和饱和度滑块，以便使视频颜色达到最佳基线质量。

  5. 单击高级选项卡，然后选定颜色增强复选框。

  6. 完成后单击应用。

相关主题

  • 调整显示器上视频的颜色设置

  • 让我的视频显得更加明亮

  • 调整视频的对比度

  • 调整颜色设置


调整视频的中间色亮度

调整视频图像上不影响暗色和亮色的中间色亮度

  1. 在 NVIDIA 控制面板的导航树窗格中，单击视频下面的调整视频颜色设置以打开该页。

  2. 选择您想用于播放视频的显示器（如果适用）。

  3. 在如何进行颜色调整下，选择通过 NVIDIA 设置。

  4. 单击“灰度”选项卡。

  5. 移动灰度滑块或单独移动红色、绿色及蓝色滑块，以提高或降低视频图像上不影响暗色和亮色的中间色亮度。

  6. 完成后单击应用。

相关主题

  • 调整显示器上视频的颜色设置

  • 让我的视频显得更加明亮

  • 调整视频的对比度

  • 调整颜色设置


改善视频极黑和极白区域的细节

  1. 在 NVIDIA 控制面板的导航树窗格中，单击视频下面的调整视频颜色设置以打开该页。

  2. 选择您想用于播放视频的显示器（如果适用）。

  3. 在如何进行颜色调整下，选择通过 NVIDIA 设置。

  4. 如有必要，请单击颜色选项卡，然后移动亮度、对比度、色调和饱和度滑块，以便使视频颜色达到最佳基线质量。

  5. 单击高级选项卡，然后单击动态范围列表箭头以及您想要使用的范围。

    • 有限 (16-235) - 许多电视机通常采用此范围。

    • 完全 (0-255) - 扩大范围，以改善某些视频内容黑色和白色区域的细节。

  6. 完成后单击应用。

相关主题

  • 调整显示器上视频的颜色设置

  • 让我的视频显得更加明亮

  • 调整视频的对比度

  • 调整颜色设置


“调整视频颜色设置”参考

本部分提供关于调整视频颜色及图像设置的参考信息。

  • 调整视频颜色设置


调整视频颜色设置

使用该页面上的控件对显示器上视频内容的颜色设置进行微调。选择测试图像之一以监控您的更改情况。为达到最佳效果，一边播放一段视频一边调整，观察变化情况。

注：如果单击使用视频播放器设置单选按钮，就会禁用 NVIDIA 设置，以便您能通过视频播放器控制视频图像。

颜色

亮度：指视频图像的亮度。

对比度：指视频图像的最亮和最暗部分之间的差别。

色调：指视频图像的色调。

饱和度：指视频图像的色阶。

灰度

指不影响暗色和亮色的中间色亮度。

调整整体灰度：选择此单选按钮可让您使用单个控件调整整体灰度。

调整 RGB 通道：选择此单选按钮可让您分别调整红、绿或蓝色通道的灰度。

高级

动态范围：您可以选择视频内容的动态范围（16－235 或 0-255），以便根据所显示内容的类型保留暗部和白峰。

动态对比度增强：动态对比度增强可动态调整影片和视频的亮度，从而对每个场景的对比度进行优化。此功能在手动亮度和对比度设置的基础上应用，因此可能需要对这些设置进行调整，以达到最佳效果。

颜色增强：颜色增强功能可调整电影和视频中的蓝、绿色调和皮肤色调，从而使画面更富于动感。

相关主题

  • 调整显示器上视频的颜色设置

  • 让我的视频显得更加明亮

  • 调整视频的对比度

  • 调整视频的中间色亮度


视频图像设置

使用该页面上的控件对显示器上视频内容的图像设置进行微调。您可以选择使用反胶卷过带，调整边缘锐度，或应用噪声过滤。

为达到最佳效果，一边播放视频一边进行调整，观察变化情况。

  • 关于使用这些功能的帮助，请参阅我该如何...。

  • 有关这些功能的参考信息，请参阅参考。


我该如何...

  • 调整视频的图像质量


调整视频的图像质量

  1. 在 NVIDIA 控制面板的导航树窗格中，单击视频下面的调整视频图像设置以打开该页。

  2. 选择您想用于播放视频的显示器（如果适用）。

  3. 根据需要在每个栏目进行以下调整：

  4. 边缘增强：单击使用视频播放器设置，或通过单击使用 NVIDIA 设置置换播放器的设置，然后移动滑块以提高视频的锐度。

  5. 减少噪音：单击使用视频播放器设置，或通过单击使用 NVIDIA 设置置换播放器的设置，然后移动滑块以消除视频中的斑点。

  6. 反交错：选择使用反胶卷过带复选框以提高由电影转成的视频（如 DVD 或 HDTV 频道）的图像质量。

  7. 互联网视频：选择使用互联网视频增强复选框优化全屏 flash 视频的回放。 此功能只由某些 NVIDIA GPU 支持。

相关主题

  • 调整显示器上视频的颜色设置


“调整视频图像设置”参考

本部分提供关于调整视频颜色及图像设置的参考信息。

  • 调整视频图像设置


调整视频图像设置

使用该页面上的控件对显示器上视频内容的图像设置进行微调。 选择测试图像之一以监控您的更改情况。 为达到最佳效果，一边播放视频一边进行调整，观察变化情况。

  • 边缘增强：可用来增强视频中图像边缘的对比度。

    • 注： 如果单击使用视频播放器设置单选按钮，就会禁用 NVIDIA 设置，以便您能通过视频播放器控制视频图像。

  • 减少噪音：可用来过滤视频中的失真和斑点。

    • 注： 如果单击使用视频播放器设置单选按钮，就会禁用 NVIDIA 设置，以便您能通过视频播放器控制视频图像。

  • 反交错： 选择使用反胶卷过带复选框能够将原始图像从由电影转成的视频内容（如 DVD 或 1080i HD 内容等）中恢复出来，以提供更准确的电影回放和优异的图像质量。 该功能会使用额外的资源。

  • 互联网视频： 选择使用互联网视频增强复选框优化全屏 flash 视频的回放。 此功能只由某些 NVIDIA GPU 支持。

相关主题

  • 调整显示器视频的图像质量

  • 让我的视频显得更加明亮


TV 和 HDTV 设置

您可以在 NVIDIA 控制面板的显示类别页面找到电视和 HDTV 设置控件。

  • 调整电视颜色设置控件当前位于调整桌面颜色设置页。

    • 如需帮助，请参阅颜色设置。

  • 电视和 HDTV 信号和分辨率格式控件现在位于更改分辨率页。

    • 如需帮助，请参阅 电视/HD 制式。

  • 数字颜色格式控件现在位于更改分辨率页。

    • 如需帮助，请参阅 电视/HD 制式。

  • 电视和 HDTV 上更改桌面尺寸和位置的控件现在位于调整桌面尺寸及位置页。

    • 如需帮助，请参阅桌面尺寸及位置。

  • 对 HDTV 像素数量进行微调及选择逐行或隔行扫描模式的控件现在位于更改分辨率页面。

    • 如需帮助，请参阅屏幕分辨率。


HDTV 上的桌面尺寸和位置

更改 HDTV 上的桌面尺寸和位置的控件现在位于显示类别下 NVIDIA 控制面板的调整桌面尺寸和位置页面。

请参阅桌面尺寸及位置。