顯示器

NVIDIA® nView™ 多重顯示軟體 ── 隨 NVIDIA® 桌面、工作站、行動、平台和多媒體軟體解決方案套裝附贈，提供創新的方式來簡化多重工作及資訊的處理。您可以橫跨數台顯示器，分別在各台顯示器之上顯示工作，而不用在單一顯示器上的狹小空間上堆疊視窗。舉例來說，財務分析師可以使用監視器來追蹤每個資料流；而圖形藝術家可以使用整個顯示器來作為調色盤，並將另一台顯示器作為編輯之用。

各種 nView 顯示功能可讓您進一步操控與設定顯示設定值以便充分運用您的顯示器功能：

  • 變更螢幕解析度

  • 建立並編輯自訂解析度

  • 變更顯示縮放比例

  • 設定電視/高畫質 (HD) 格式

  • 設定顯示器色彩深度

  • 選取重新整理速率

  • 調整桌面色彩設定

  • 調整桌面尺寸和位置

  • 旋轉（旋轉顯示畫面）

  • 設定多台顯示器組態

  • 檢視 HDCP 狀態

  • 設定數位音效

備註:使用 NVIDIA 的省電 GPU 技術的系統有：

特別顯示功能

您可以藉著「NVIDIA 控制面板」為系統中的所有顯示器設定多重顯示器組態，包括連接至非 NVIDIA 圖形處理器的顯示器在內。例如，您可以在連接至 NVIDIA GPU 的顯示器和連接至整合圖形處理器的顯示器之間啟用「複製」模式。這是無法透過 Windows 控制台或整合圖形控制台取得的 NVIDIA 獨特功能。

某些顯示設定視所用的圖形處理器而定

某些顯示設定只能在驅動顯示器的圖形處理器的控制面板中取得。

例如，雖然您可以使用「NVIDIA 控制面板」來設定所有顯示器的基本設定，但只有當顯示器連接至 GPU 時，才能取得某些「NVIDIA 控制面板」的進階功能。連接到整合圖形處理器的顯示器也可能有其他的設定，只有在整合圖形處理器的控制面板中才能取得這些設定。

©2005 - 2011 NVIDIA Corporation. 版權所有。保留一切權利。顯示器，視訊


螢幕解析度

在桌上型電腦上處理連接的顯示器驅動程式（僅限 Windows Vista）

當您將數位顯示器連接至開啟的電腦時 - 也就是所謂的熱插拔操作 - 驅動程式會偵測到顯示器，然後設定多台顯示器模式，並且根據最近連接的顯示器記錄來顯示解析度。如果沒有任何記錄，那麼驅動程式僅套用預設設定。彈出式訊息會出現在系統通知拖盤中，警告您所做的變更，讓您有機會變更設定。這在您切斷連接或熱拔出一台顯示器時也適用。

在您開啟電腦並開機至 Windows Vista 中之後，如果驅動程式偵測到自從上一次 Windows 使用期間之後顯示器連接有所變更的話，也會發生自動顯示器組態。

變更解析度控制選項

您可以使用「變更解析度」控制項來變更色彩設定、減少螢幕閃爍或調整顯示在顯示器上的資訊數量。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。

同時請見自訂解析度中有關建立自訂解析度的資訊。


如何變更解析度屬性

如何...

  • 調整螢幕解析度

  • 顯示更多或更少顏色

  • 減少螢幕上的閃爍量

  • 使文字看起來大一點

  • 使用交錯式掃描在高畫質電視 (HDTV) 上顯示桌面

  • 微調高畫質電視 (HDTV) 顯示器的重新整理速率

  • 調整顯示器上顯示的可見像素的數目

  • 顯示顯示器不支援的顯示模式


調整您的螢幕解析度

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度以開啟「變更解析度」頁面。

  2. 點按代表您想要影響的顯示器的影像。

  3. 如果有很多選擇，請點按連接器清單箭頭，然後選取您的顯示器的連接器類型。

  4. 在解析度清單方塊中，捲動到您想要設定的解析度，然後點按該解析度。

  5. 完成之後按一下套用。

備註：提高顯示器解析度可以顯示更多的資訊，但是顯示尺寸較小。降低顯示器解析度會顯示較少資訊，但是顯示尺寸較大。

相關主題

  • 變更解析度


在桌面上顯示更多或更少色彩

若要在桌面上顯示更多或更少色彩

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度以開啟「變更解析度」頁面。

  2. 如果適用，選取您想要變更解析度的顯示器。

  3. 如果有很多選擇，請點按連接器清單箭頭，然後選取您的顯示器的連接器類型。

  4. 點按色彩深度清單箭頭，然後選取您想在桌面設定的色彩深度。

  5. 完成之後按一下套用。

備註：提高色彩品質可用來檢視更多如照片般逼真的影像，建議應用於大多數桌面排版與插圖繪製。

相關主題

  • 變更解析度


減少您的螢幕上的豹黠量

減少您的螢幕上的閃爍量

如果您正在檢視一台類比或數位顯示器：

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在顯示器之下，點按變更解析度以開啟「變更解析度」頁面。

  2. 如果適用，選取您想要變更解析度的顯示器。

  3. 如果有很多選擇，請點按連接器清單箭頭，然後選取您的顯示器的連接器類型。

  4. 從更新速率清單中，選擇比 60 赫茲更高的數值以減少顯示器的閃爍。

    • 若為類比顯示器，建議使用至少 80 赫茲的設定值。

    • 若為數位顯示器，建議使用至少 75 赫茲的設定值。

如果您正在使用 S 端子視訊、複合或元素連接觀看電視或高畫質電視 (HDTV) 顯示器：

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面色彩設定以開啟該頁面。

  2. 移動閃爍過濾滑桿以調整數值。

備註：增加閃爍過濾會減少螢幕閃爍。

相關主題

  • 變更解析度


使文字看起來大一點

若要使文字看起來大一點

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度以開啟「變更解析度」頁面。

  2. 如果適用，選取您想要變更解析度的顯示器。

  3. 如果有很多選擇，請點按連接器清單箭頭，然後選取您的顯示器的連接器類型。

  4. 在解析度清單方塊中，捲動到您想要設定的解析度，然後點按該解析度。

  • 較低的螢幕解析度會增加螢幕內容的尺寸，使文字看起來大一點。

  • 較高的螢幕解析度會縮小螢幕內容的尺寸，使文字看起來小一點。

相關主題

  • 變更解析度


使用交錯式掃描在您的高傳真電視 (HDTV) 上顯示桌面

若要使用交錯式或漸進式掃描在您的高畫質電視 (HDTV) 上顯示桌面

備註：您必須是進階使用者並且了解顯示器計時的概念，才能使用高畫質電視 (HDTV) 顯示器的自訂計時來工作。

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度。

  2. 若要設定交錯式掃描：

    • 從高畫質 (HD) 解析度清單，選取帶有 "i" 字尾的解析度，例如 1080i，或者

    • 從自訂解析度清單中，選取包含「交錯式」這個字眼的自訂解析度。

  3. 若要設定漸進式掃描：

    • 從高畫質 (HD) 解析度清單，選取帶有 "p" 字尾的解析度，例如 1080p，或者

    • 從自訂解析度清單中，選取包含「漸進式」這個字眼的自訂解析度。

您可以使用為高畫質電視 (HDTV) 建立自訂解析度中的程序，確定從建立自訂解析度對話方塊的掃描類型清單中選取正確的掃描模式，來建立自訂解析度。

相關主題

  • 微調高畫質電視 (HDTV) 顯示器的重新整理速率

  • 調整高畫質電視 (HDTV) 顯示器上顯示的可見像素數目

  • 建立自訂解析度對話方塊


微調高畫質電視 (HDTV) 顯示器的重新整理速率

若要微調顯示器的重新整理速率

重新整理速率是指重新整理整個螢幕的頻率。較明確地說，重新整理速率指出在 CRT（類比顯示器）中圖形映像管中的電子束每秒從上往下移動多少次。備註：此頻率會受到顯示器的最大水平掃描速率和目前的解析度限制，因為解析度越高，就意味著掃描線越多。

備註：您必須是進階使用者並且了解顯示器計時的概念，才能使用高畫質電視 (HDTV) 顯示器的自訂計時來工作。

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度。

  2. 點按代表您想要影響的顯示器的影像。

  3. 編輯現有的自訂解析度或建立新的自訂解析度來進行您的調整。

編輯現有的自訂解析度

    1. 按一下自訂，然後從解析度方塊中出現的清單，選取您想要編輯的自訂解析度。

    2. 點按編輯圖示或按鍵盤上的 Enter。

    3. 從編輯自訂解析度對話方塊，點按上下方向按鈕以編輯重新整理速率 (Hz)微調方塊中的數值。

    4. 點按測試，然後如果測試通過並且您想要儲存新模式，請點按儲存。

建立新的自訂解析度

    1. 按一下自訂，然後從自訂對話方塊，按一下建立自訂解析度。

    2. 從建立自訂解析度對話方塊，點按上下方向按鈕以編輯重新整理速率 (Hz)微調方塊中的數值。

    3. 點按測試，然後如果測試通過並且您想要儲存新模式，請點按儲存。

    備註：此數值不應該超出顯示器的最大垂直掃描頻率。

相關主題

  • 調整高畫質電視 (HDTV) 顯示器上顯示的可見水平像素數目

  • 使用交錯式或漸進式掃描在高畫質電視 (HDTV) 上顯示桌面

  • 建立自訂解析度對話方塊


調整顯示器上顯示的可見像素數目

若要調整顯示器上顯示的可見像素數目

備註：您必須是進階使用者並且了解顯示器計時的概念，才能使用高畫質電視 (HDTV) 顯示器的自訂計時來工作。

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度。

  2. 點按代表您想要影響的顯示器的影像。

  3. 編輯現有的自訂解析度或建立新的自訂解析度來進行您的調整。

編輯現有的自訂解析度

  1. 按一下自訂，然後從解析度方塊中出現的清單，選取您想要編輯的自訂解析度。

  2. 點按編輯圖示或按鍵盤上的 Enter。

  3. 從編輯自訂解析度對話方塊，視需要點按計時群組方塊箭頭以顯示額外的設定。

  4. 點按上下方向按鈕以編輯「水平或垂直現用像素」微調方塊中的數值。

  5. 點按測試，然後如果測試通過並且您想要儲存新模式，請點按儲存。

建立新的自訂解析度

  1. 按一下自訂，然後從自訂對話方塊，按一下建立自訂解析度。

  2. 從建立自訂解析度對話方塊，視需要點按計時群組方塊箭頭以顯示額外的設定。

  3. 點按上下方向按鈕以編輯「水平或垂直現用像素」微調方塊中的數值。

  4. 點按測試，然後如果測試通過並且您想要儲存新模式，請點按儲存。

相關主題

  • 微調高畫質電視 (HDTV) 顯示器的重新整理速率

  • 使用交錯式或漸進式掃描在高畫質電視 (HDTV) 上顯示桌面

  • 建立自訂解析度對話方塊


顯示您的顯示器不支援的顯示模式

若要顯示您的顯示器不支援的顯示模式

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度以開啟「變更解析度」頁面。

  2. 如果適用，請選取您想要顯露其他顯示器模式的顯示器。

  3. 按一下自訂。

  4. 核取啟用未由顯示器所顯露的解析度核取方塊。

    5. 可用的額外模式會出現在解析度方塊中。

    警告﹕此核取方塊可讓您選取此顯示器無法正確支援的顯示模式。不過，這樣做可能會導致顯示器無法工作與和/或損壞硬體。當此核取方塊被選定時，不受支援的顯示器不會顯示為可選的數值。

  5. 若要使用額外的模式，核取您想要使用的任何模式的核取方塊，然後點按確定。

    6. 現在模式會出現在變更解析度頁面。

  6. 在變更解析度頁面，選取您想要使用的解析度，然後點按套用。

相關主題

  • 自訂頁面

  • 變更解析度


變更解析度參考資料

下列主題提供有關「變更解析度」功能的參考資訊。

  • 變更解析度

  • 自訂頁面


變更解析度

您可以使用此頁面上的控制選項

  • 變更色彩設定、減少螢幕閃爍或調整顯示在顯示器上的資訊數量。

  • 變更高畫質電視 (HDTV) 的高畫質格式或設定標準畫質電視的國家特定的信號。

解析度：使用此控制選項來設定選定顯示器的螢幕解析度。當您逐漸增加此數值，就能在螢幕上顯示更多資訊，但是資訊的尺寸會縮小。目前的設定會顯示在滑桿之下。

重新整理速率：使用此清單來設定目前選定的顯示器的重新整理速率。較高的螢幕重新整理速率可減少螢幕閃爍。

色彩深度：使用此清單來設定選定顯示器的色彩品質。提高色彩品質可用來檢視更多如照片般逼真的影像，建議用於大多數桌面排版與插圖繪製應用程式。

備註：如果您必須將色彩品質設定為 256 色以便執行需要此種設定的遊戲或其他軟體程式，請用滑鼠右鍵按一下桌面的程式圖示或名稱，或是「開始」功能表，然後點按「內容」。點按「相容性」標籤，然後在 256 色核選方塊中選取「執行」。您的顯示器將會在您關閉程式時恢復為預設的色彩設定。

連接器：這表示圖形處理裝置 (GPU) 所看到的選定顯示器的連接器。

  • LVDS - 筆記型電腦顯示器適用於筆記型電腦顯示器。

  • VGA 適用於類比式個人電腦顯示器。

  • 複合或 S 端子視訊適用於標準畫質電視顯示器。

  • 元素適用於高畫質電視 (HDTV) 連帶元素連接器。

  • DVI 適用於數位非高畫質 (HD) 個人電腦顯示器。

  • HDMI - HDTV （僅限 Windows XP）適用於帶有 HMDI 連接器的高畫質電視 (HDTV) 。

  • HDMI - HDTV（已啟用音效）（Windows Vista 及更新的版本）適用於帶有 HMDI 連接器的高畫質電視 (HDTV) 。

    • 如果您的 HDMI 顯示器不產生音效，請選取此選項。如果適用，請確定 S/PDIF 音效電纜已連接至您的 NVIDIA 圖形卡。

    備註：某些 HDMI 顯示器與特定的音效格式不相容。不相容的顯示器可能會在播放內容時變成空白或發生故障。

      • 已啟用音效選項是當驅動程式沒有偵測到連接了一台不相容的顯示器時的預設值。

      • 已停用音效選項是當驅動程式偵測到連接了一台不相容的顯示器時的預設值。

    如果您想要和不相容的顯示器配合使用 HDMI 音效，請從已停用音效選項切換為已啟用音效選項，並且驅動程式會藉由說明來提示您用 HDMI 音效測試顯示器。

  • HDMI - HDTV（已停用音效）（Windows Vista 及更新的版本）適用於帶有 HMDI 連接器的高畫質電視 (HDTV) 。

    • 如果您的 HDMI 顯示器產生紊亂音效，請選取此選項。

    備註：某些 HDMI 顯示器與特定的音效格式不相容。不相容的顯示器可能會在播放內容時變成空白或發生故障。

      • 已啟用音效選項是當驅動程式沒有偵測到連接了一台不相容的顯示器時的預設值。

      • 已停用音效選項是當驅動程式偵測到連接了一台不相容的顯示器時的預設值。

    如果您想要和不相容的顯示器配合使用 HDMI 音效，請從已停用音效選項切換為已啟用音效選項，並且驅動程式會藉由說明來提示您用 HDMI 音效測試顯示器。

  • DisplayPort 適用於高畫質電視 (HDTV) 連帶 DisplayPort 連接器。

  • 自動選取適用於連接至 S 端子視訊或複合連接器的電視，並且導致驅動程式嘗試自動偵測所用的連接器。為了取得最佳效果，請手動選取與您的設定符合的連接。視驅動程式版本和硬體支援而定，此選項或許不能使用。

電視格式：如果您使用的是標準電視並且選擇了「複合」或「S 端子視訊」作為連接器，這會根據您所在的國家地區來列出信號格式。

自訂：按一下可開啟 [自訂] 對話方塊，您可在此對顯示器套用其他的解析度。如果您的顯示器需要 Windows 不提供的解析度，那麼這就很有用。

相關主題

  • 調整螢幕解析度

  • 顯示更多或更少顏色

  • 減少螢幕上的閃爍量

  • 使文字看起來較大

  • 使用交錯式掃描在您的高傳真電視 (HDTV) 上顯示桌面

  • 微調高畫質電視 (HDTV) 顯示器的重新整理速率

  • 調整顯示器上顯示的可見像素的數目

  • 顯示顯示器不支援的顯示模式

  • 建立自訂解析度對話方塊

  • 自訂頁面


自訂

備註：只有當您是進階使用者而且十分瞭解顯示計時及其效果時才能使用此頁面。

此頁面可用來將自訂解析度套用至您的顯示器。如果您的顯示器需要 Windows 不提供的解析度，那麼這就很有用。

您可以從這個頁面：

  • 建立自訂解析度。

    • 點按建立自訂解析度，然後使用「建立自訂解析度」對話方塊來指定您的自訂計時。請參閱自訂解析度對話方塊中有關每個選項的說明。

    所建立的自訂解析度會出現在「解析度」方塊中，呈核取狀態，並且也顯示在變更解析度頁面的「解析度」方塊中。

  • 編輯現有的自訂解析度。

    • 從「解析度」清單方塊中，點按您想要編輯的自訂解析度，然後點按編輯圖示或按鍵盤上的 Enter 以開啟「建立自訂解析度」對話方塊，以便在這裡編輯設定。 請參閱自訂解析度對話方塊中有關每個選項的說明。

  • 刪除現有的自訂解析度。

    • 從「解析度」清單方塊中，點按您想要刪除的自訂解析度，然後點按刪除圖示或按鍵盤上的 Delete。

    備註：您無法刪除目前被套用的自訂解析度。

  • 啟用未由顯示器所顯露的解析度。

    • 核取此核取方塊會清除 Windows 隱藏此監視器無法顯示的模式核取方塊。解析度方塊中所列的任何不受支援的解析度都變得可供選擇。

相關主題

  • 建立自訂解析度對話方塊

  • 變更解析度


自訂解析度

藉由指定自訂解析度，您可以調整 NVIDIA GPU 圖形卡的計時，以便支援各種不同的顯示計時，取得類比式 CRT 和 DVI 連接的最大彈性。

備註：只有當您是進階使用者而且十分瞭解顯示計時及其效果時才能使用此功能。

此功能位於「NVIDIA 控制面板」的變更解析度頁面。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 降低高傳真電視 (HDTV) 上的遮沒速率

  • 變更高傳真電視 (HDTV) 的計時公式

  • 將協調影像計時 (CVT) 標準設定值套用至高傳真電視 (HDTV)

  • 將協調影像計時 - 降低遮沒速率 (CV-RBT) 設定值套用至高傳真電視 (HDTV)

  • 切換回一般計時公式

  • 將離散式監視器計時設定值套用至高傳真電視 (HDTV)

  • 為 HDTV 顯示器建立自訂解析度

  • 編輯 HDTV 顯示器的自訂解析度

  • 從 HDTV 顯示器移除自訂解析度

  • 將現存的自訂解析度套用至 HDTV 顯示器


降低顯示器上的遮沒速率

若要降低顯示器上的遮沒速率

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度。

  2. 點按代表您想要影響的顯示器的影像。

  3. 按一下自訂，然後從自訂對話方塊，按一下建立自訂解析度。

  4. 點按計時標準清單箭頭，並且選取 CVT 降低遮沒速率。

    5. CVT 降低遮沒在 CVT 標準上做了進一步的改善。CVT-RB 提供縮減的水平和垂直遮沒期間，並且容許較低的像素時脈速率和較高的圖框速率。

  5. 點按測試，然後如果測試通過並且您想要儲存新模式，請點按儲存。

相關主題

  • 建立自訂解析度對話方塊

  • 自訂頁面


變更顯示器的計時公式

若要變更顯示器的計時公式

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度。

  2. 點按代表您想要影響的顯示器的影像。

  3. 按一下自訂，然後從自訂對話方塊，按一下建立自訂解析度。

  4. 點按計時標準清單箭頭，然後選取下列的其中一個選項。

    • 自動會自動決定最佳的標準。

    • GTF（一般計時公式）是一種較舊但普遍使用的計時標準。 不過，較新型的顯示器都已轉換為 CVT 標準。

    • DMT（離散監視器計時）是一組預先定義的 VESA 計時。 VESA 每年都會更新此一標準。 如果 DMT 計時可用於特定的模式，NVIDIA 顯示驅動程式通常會選取此種計時模式，而不是 一般計時公式 (GTF)。

    • CVT（協調影像計時標準）於 2003 年 3 月成為 VESA 標準。CVT 對於較高解析度的支援比其他計時標準好。

    • CVT 降低遮沒（協調影像計時 - 降低遮沒速率）在 CVT 標準上做了改善。 CVT-RB 提供縮減的水平和垂直遮沒期間，並且容許較低的像素時脈速率和較高的圖框速率。

    • EDID 計時乃是由顯示器的 EDID（擴展顯示識別資料）值所定義，較受歡迎的計時模式。 EDID 乃是一種標準的資料結構，定義顯示器的型號、計時以及其他方面的設定值。 備註：只有在可隨插即用的顯示器之上才可使用由製造商定義的 EDID。

    • 手動容許您分別設定計時參數。

  5. 點按測試，然後如果測試通過並且您想要儲存新的模式，請點按儲存。

相關主題

  • 建立自訂解析度對話方塊

  • 自訂頁面


若要將協調視訊計時 (CVT) 標準設定套用至顯示器

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度。

  2. 按一下代表您想要影響的顯示器的影像。

  3. 按一下自訂，然後從自訂對話方塊，按一下建立自訂解析度。

  4. 按一下計時標準清單箭頭，並且選取 CVT。

  5. 按一下測試，然後如果測試通過並且您想要儲存新的模式，請按一下儲存。

相關主題

  • 建立自訂解析度對話方塊

  • 自訂頁面


將協調視訊計時 - 降低遮沒速率 (CV-RBT) 設定套用至顯示器

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度。

  2. 點按代表您想要影響的顯示器的影像。

  3. 按一下自訂，然後從自訂對話方塊，按一下建立自訂解析度。

  4. 點按計時標準清單箭頭，並且選取 CVT 降低遮沒速率。

    5. CVT 降低遮沒在 CVT 標準上做了進一步的改善。CVT-RB 提供縮減的水平和垂直遮沒期間，並且容許較低的像素時脈速率和較高的圖框速率。

  5. 點按測試，然後如果測試通過並且您想要儲存新模式，請點按儲存。

相關主題

  • 建立自訂解析度對話方塊

  • 自訂頁面


切換回一般計時公式 (GTF)

若要切換回一般計時公式 (GTF)

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度。

  2. 點按代表您想要影響的顯示器的影像。

  3. 按一下自訂，然後從自訂對話方塊，按一下建立自訂解析度。

  4. 點按計時標準清單箭頭，並且選取 GTF。

    5. 一般計時公式 (GTF)是一種較舊但普遍使用的計時標準。不過，較新型的顯示器都已轉換為 CVT 標準。

  5. 點按測試，然後如果測試通過並且您想要儲存新模式，請點按儲存。

相關主題

  • 建立自訂解析度對話方塊

  • 自訂頁面


將離散式監視器計時標準 (DMT) 套用至顯示器

若要將離散式監視器計時標準 (DMT) 套用至顯示器

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度。

  2. 點按代表您想要影響的顯示器的影像。

  3. 按一下自訂，然後從自訂對話方塊，按一下建立自訂解析度。

  4. 點按計時標準清單箭頭，並且選取 GTF。

    5. DMT 是指一組預先定義的 VESA 計時。VESA 每年都會更新此一標準。如果 DMT 計時可用於特定的模式，NVIDIA 顯示驅動程式通常會選取此種計時模式，而不是一般計時公式 (GTF)。

  5. 點按測試，然後如果測試通過並且您想要儲存新模式，請點按儲存。

相關主題

  • 建立自訂解析度對話方塊

  • 自訂頁面


若要為顯示器建立自訂解析度

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度。

  2. 按一下代表您想要影響的顯示器的影像。

  3. 按一下自訂，然後從自訂對話方塊，按一下建立自訂解析度。

  4. 填寫自訂解析度對話方塊中的資訊。請參閱建立自訂解析度對話方塊中有關自訂解析度的詳細資訊。

  5. 按一下測試，然後如果測試通過並且您想要儲存新的模式，請按一下儲存。

備註：您也可以使用重新調整桌面尺寸控制選項來為高畫質電視 (HDTV) 建立自訂解析度。

相關主題

  • 建立自訂解析度對話方塊

  • 自訂頁面


為顯示器編輯自訂解析度

若要為顯示器編輯自訂解析度

備註：您必須是進階使用者並且了解顯示器計時的概念，才能使用顯示器的自訂計時來工作。

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度。

  2. 點按代表您想要影響的顯示器的影像。

  3. 按一下自訂，然後核取啟用顯示器未顯露的解析度核取方塊。

  4. 從解析度方塊中所顯示的清單，選取您想要編輯的自訂解析度。

  5. 點按編輯圖示或按鍵盤上的 Enter。

  6. 視需要變更參數。有關參數的說明，請參閱建立自訂解析度對話方塊。

  7. 點按測試，然後如果測試通過並且您想要儲存新模式，請點按儲存。

相關主題

  • 建立自訂解析度對話方塊

  • 自訂頁面


為顯示器移除自訂解析度

若要為高畫質電視 (HDTV) 顯示器移除自訂解析度

備註：您必須是進階使用者並且了解顯示器計時的概念，才能使用顯示器的自訂計時來工作。

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度。

  2. 點按代表您想要影響的顯示器的影像。

  3. 按一下自訂，然後核取啟用顯示器未顯露的解析度核取方塊。

  4. 從解析度方塊中所顯示的清單，選取您想要移除的自訂解析度。

  5. 點按刪除圖示或按鍵盤上的 Delete 鍵。

  6. 對每一個要移除的自訂解析度重覆步驟 4 及 5。

相關主題

  • 建立自訂解析度對話方塊

  • 自訂頁面


將現存的自訂計時套用至您的顯示器

將現存的自訂解析度套用至您的顯示器

備註：您必須是進階使用者並且瞭解顯示器計時的概念，才能為高畫質電視 (HDTV) 顯示器等的特殊顯示器建立自訂計時。建立顯示器自訂計時會建立新的顯示模式以與可能沒有使用標準 Windows 解析度的顯示裝置連接（例如高畫質電視 (HDTV)）。

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度。

  2. 點按代表您想要影響的顯示器的影像。

  3. 在「解析度」清單方塊中，選取您想要套用的自訂解析度，然後點按套用。

  4. 如果自動解析度沒有列在清單中，那麼請依照下列步驟來增至清單中：

    1. 按一下自訂，然後核取啟用顯示器未顯露的解析度核取方塊。

    2. 從解析度方塊中所顯示的清單，點按您想要新增的自訂解析度旁的核取方塊，然後點按確定。

      現在自訂解析度應該會出現在「解析度」清單方塊中。

    3. 在「解析度」清單方塊中，選取您想要套用的自訂解析度，然後點按套用。

相關主題

  • 建立自訂解析度對話方塊

  • 自訂頁面


管理自訂解析度參考資料

本節提供有關建立自訂解析度的參考資訊。

  • 建立自訂解析度對話方塊

  • 自訂頁面


建立自訂解析度對話方塊

此頁面可用來輸入 NVIDIA GPU 圖形卡的自訂計時，以便支援各種不同的顯示計時，取得類比式 CRT 和 DVI 連接的最大彈性。

備註：只有當您是進階使用者而且十分瞭解顯示計時及其效果時才能使用此頁面。

顯示模式

水平像素：輸入一條水平線條上可見像素的數目。

垂直線條：輸入一條垂直線上可見像素的數目。

色彩深度 (bpp)：輸入每像素位元數。

重新整理速率 (Hz)：是指整個螢幕重新整理的頻率。較明確地說，重新整理速率指出在 CRT（類比顯示器）中圖形映像管中的電子束每秒從上往下移動多少次。

備註：此頻率會受到顯示器的最大水平掃描速率和目前的解析度限制，因為解析度越高，就意味著掃描線越多。此數值不應該超出顯示器的最大垂直掃描頻率。

掃描類型：指的是將影像傳送到顯示器的方式。

交錯式：指的是交錯式掃描，此時圖形系統會在圖框的第一個場域中繪製偶數掃描線，而在圖框的第二個場域中繪製奇數掃描線。交錯式掃描會產生較高的圖框速率，但通常會導致影像閃爍不定。

漸進式：指的是「漸進式」掃描模式，此時每一個圖框的所有掃描線都會更新。

計時參數

標準:點按清單並選取「手動」。

現用的水平像素:輸入與 Windows 所報告的垂直像素相同的數值。

現用的垂直像素：輸入與 Windows 所報告的水平像素相同的數值。

水平前緣:指定現用週期結束和同步脈衝開始之間發生的水平遮沒週期。

垂直前緣：指定現用週期結束和下一個同步脈衝開始之間發生的垂直遮沒週期。

水平同步寬度:指定會使同步脈衝觸發水平重新掃描的水平遮沒週期的寬度。

垂直同步寬度:指定會使同步脈衝觸發垂直重新掃描的垂直遮沒週期的寬度。

總水平像素:最大值為與顯示模式有關的總水平像素。

總垂直像素：最大值為與顯示模式有關的總垂直像素。

水平同步極性:指定水平同步脈衝期間信號離基準線的幅度迅速過渡改變的方向。如果水平同步極性值為正 (+)，水平同步脈衝的數值會比基準線的數值高。如果水平同步極性值為負 (-)，水平同步脈衝的數值會比基準線的數值低。

備註：您可以分別選取水平同步極性和垂直同步極性。

垂直同步：指定垂直同步脈衝期間信號的振幅從基準線開始迅速瞬變的方向。如果垂直同步極性值為正 (+)，垂直同步脈衝的數值會比基準線的數值高。如果垂直同步極性值為負 (-)，垂直同步脈衝的數值會比基準線的數值低。

備註：您可以分別選取垂直同步極性和水平同步極性。

水平重新整理速率：指定水平掃描速率。您輸入的數值也設定相應的垂直重新整理速率。

垂直重新整理速率：指定重新整理速率。您輸入的數值也設定水平重新整理速率。

有關高畫質電視 (HDTV) 計時的額外資訊

EIA-861B 計時參數，如以下兩個範例所示，是指您必須選取或建立以便與高傳真電視 (HDTV) 顯示器合併使用的顯示計時類型和模式。

861B (1920 x 1080 @ 59.94) -1

861B (1920 x 1080 @ 59.94) -P

  • 861B 是指一種 EIA/CEA（電子工業聯盟）標準，可以套用至特定的 861 高傳真電視 (HDTV) 顯示中。此標準包括使圖形卡透過 DVI 連接「消費性數位電視」，並且自我設定為該顯示的最佳設定值的顯示計時和格式。

  • -P 表示「漸進式掃描」，就是將影像傳送至顯示器的一種方法，一次更新每個圖框中所有的掃描線 – 換句話說，所有的掃描線都會按照順序顯示出來。淚代電腦顯示器都普遍採用這種方法，而且通常會減少顯示影像的閃爍量，產生更為流暢的動畫視訊。

  • -I 表示「交錯式」，就是另一種將影像傳送至顯示器的方法，在圖框的第一個場域中繪製偶數掃描線，而在圖框的第二個場域中繪製奇數掃描線。換句話說，就是使用兩次掃描來繪製螢幕上的影像。在第一次掃描時每隔一條線繪製，而在第二次掃描時繪製剩餘的線條。與一次更新每個圖框中所有掃描線的「漸進式掃描」方法不同的是，交錯式掃描雖然會產生較高的圖框速率，但是通常會造成影像閃爍。

相關主題

  • 降低高傳真電視 (HDTV) 上的遮沒速率

  • 變更高傳真電視 (HDTV) 的計時公式

  • 將協調影像計時 (CVT) 標準設定值套用至高傳真電視 (HDTV)

  • 將協調影像計時 - 降低遮沒速率 (CV-RBT) 設定值套用至高傳真電視 (HDTV)

  • 切換回一般計時公式

  • 將離散式監視器計時設定值套用至高傳真電視 (HDTV)

  • 為 HDTV 顯示器建立自訂解析度

  • 編輯 HDTV 顯示器的自訂解析度

  • 從 HDTV 顯示器移除自訂解析度

  • 將現存的自訂解析度套用至 HDTV 顯示器

  • 變更解析度

  • 自訂頁面


顯示器縮放比例

平面顯示器縮放比例控制選項目前位於「NVIDIA 控制面板」的「調整桌面尺寸和位置」頁面。使用此頁面上的設定來變更如何縮放解析度較低的影像的方法以符合您的平面顯示器。

有關使用這些功能的說明，請參閱如何...。

有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 防止平面顯示器縮放比例

  • 使用平面顯示器的內建縮放比例

  • 使用 NVIDIA 固定的長寬比縮放

  • 使用 NVIDIA 縮放比例來填滿顯示器

  • 縮放桌面比例 - Windows Vista 及更新版本


防止平面顯示器縮放比例

若要防止平面顯示器縮放比例

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面大小和位置以開啟相關頁面。

  2. 點按代表您的平面顯示器或連接 HDMI、DisplayPort 或 DVI 連接器的非高畫質 (HD) 數位顯示器的影像。

    3. 備註：Windows Vista 及更新版本：如果適用，請點按縮放比例標籤。

  3. Windows XP：選取不變更比例。

  4. Windows Vista 及更新版本：選取不變更比例。

  5. 點按套用。

相關主題

  • 變更顯示比例縮放


使用平面顯示器的內建縮放比例

若要使用平面顯示器的內建縮放比例

備註：這些指示適用於 Windows XP。對於 Windows Vista 及更新版本，請參閱縮放桌面比例 - Windows Vista 及更新版本

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面尺寸和位置以開啟相關頁面。

  2. 點按代表您的平面顯示器或連接 HDMI、DisplayPort 或 DVI 連接器的非高畫質 (HD) 數位顯示器的影像。

  3. 選取使用顯示器的內建縮放比例，然後點按套用。

相關主題

  • 變更顯示縮放比例


使用 NVIDIA 固定的長寬比縮放

若要使用 NVIDIA 固定的長寬比縮放

備註：這些指示適用於 Windows XP。對於 Windows Vista 及更新版本，請參閱縮放桌面比例 - Windows Vista 及更新版本

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面尺寸和位置以開啟相關頁面。

  2. 點按代表您的平面顯示器或連接 HDMI、DisplayPort 或 DVI 連接器的非高畫質 (HD) 數位顯示器的影像。

  3. 選取使用 NVIDIA 固定的長寬比縮放，然後點按套用。

相關主題

  • 變更顯示縮放比例


使用 NVIDIA 縮放比例來填滿顯示器

備註：這些指示適用於 Windows XP。對於 Windows Vista 及更新版本，請參閱縮放桌面比例 - Windows Vista 及更新版本

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面尺寸和位置以開啟相關頁面。

  2. 點按代表您的平面顯示器或連接 HDMI、DisplayPort 或 DVI 連接器的非高畫質 (HD) 數位顯示器的影像。

  3. 選取使用 NVIDIA 縮放比例，然後點按套用。

相關主題

  • 變更顯示縮放比例


縮放桌面比例 - Windows Vista 及更新版本

備註：您可以為受支援的顯示器縮放桌面比例。請參閱調整桌面大小及位置 - Windows Vista 及更新版本中的表格，以取得受支援顯示器類型的清單。將不會顯示不受支援的顯示器類型的縮放比例控制項。

縮放桌面比例 - Windows Vista 及更新版本

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面大小和位置以開啟該頁面。

  2. 點按縮放比例標籤。

  3. 選取縮放比例模式，然後點按確定：

  4. 外觀比例 - 此設定會盡可能擴展桌面，同時維持原始影像的相同尺寸比例或外觀比例。可能會出現一些黑色框線，但最好使用此設定以避免造成影像扭曲。

  5. 全螢幕 - 此設定可延展桌面以符合整個顯示器螢幕。

  6. 不變更比例 - 此設定使顯示影像維持原始的大小，並在螢幕上居中產生一個小型但較為清晰的影像。顯示影像的四周可能會出現黑色邊框。

在大多數情況下，只需要設定縮放比例模式即可。如果您是進階使用者，可以用預設的縮放比例方法進行變更，方法如下：

  1. 點按進行縮放比例對象箭頭，然後選取您想要使用的縮放比例方法。

    • GPU - 這將導致 GPU 將桌面從設定的解析度放大為原生解析度計時。

    • Automatic (Display) - 此設定結合使用顯示器和 GPU 縮放比例以將桌面從設定的解析度放大為原生解析度計時。

  2. 在預覽區段，選取解析度和重新整理的頻率。

    3. 預覽影像顯示使用您選定的解析度和重新整理的頻率在全螢幕應用程式縮放比例組態的效果。

  3. 完成之後按一下確定。

相關主題

  • 調整桌面大小及位置 - Windows Vista 及更新版本


變更顯示比例縮放參考資料

本節提供有關顯示比例縮放的參考資訊。

  • 變更顯示比例縮放


變更顯示比例縮放

當您點按代表連接了 HDMI、DisplayPort 或 DVI 連接器的平面顯示器或非高畫質 (HD) 數位顯示器的圖示時，顯示器縮放比例控制選項會出現在調整桌面尺寸和位置頁面。

請使用這些控制選項來變更如何縮放解析度較低的影像以符合您的顯示器尺寸。

使用 NVIDIA 比例縮放：延伸桌面以容納整個顯示螢幕，即使長寬比不相同。例如，如果平面顯示器的最高解析度為 1400x1050，解析度為 1024x768 的影像會被縮放，以便在解析度為 1400x1050 的螢幕之上顯示。如果您想要儘可能地放大桌面但仍然符合螢幕的大小，請使用此設定值。

使用 NVIDIA 固定的長寬比縮放：儘可能地延伸桌面以容納顯示螢幕，同時維持影像的長寬比。例如，如果平面顯示器的最高解析度為 1680x1050，解析度為 1024x768 的影像會被縮放，以便在解析度為 1400x1050 的螢幕之上顯示為有黑色邊框的影像。如果您的桌面看起來扭曲變形，最好使用此設定值。

使用我的顯示器的內建比例縮放：顯示器將會縮放調整您的 NVIDIA 圖形處理裝置 (GPU) 圖形卡所生成的未縮放的影像。如果您比較喜歡顯示器的內建比例縮放的視覺品質，請使用此設定值。

不要縮放：防止您的平面顯示器進行比例縮放。此顯示影像會維持原始的尺寸並在螢幕上居中產生一個小型但較為清晰影像。顯示器影像的四周可能會出現一個黑色邊框。當您使用任何其他比例縮放設定值時，如果您的桌面看起來很模糊，最好使用此設定值。

相關主題

  • 防止平面顯示器縮放比例

  • 使用我的平面顯示器的內建比例縮放

  • 使用 NVIDIA 固定的長寬比縮放

  • 使用 NVIDIA 縮放比例來填滿顯示器


TV/HD 格式

您可以變更您的標準電視 (TV) 或高傳真電視 (HDTV) 的信號規格，並且變更國家特定的信號或 HDTV 顯示格式（如果您使用的是 HDTV）。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 變更國家特定信號格式或電視信號來源

  • 變更高畫質電視 (HDTV) 的格式

  • 變更電視的 HDMI 色彩格式

  • 變更電視的 DisplayPort 色彩格式


變更您的標準電視的國家特定信號格式

若要變更您的標準電視的國家特定信號格式

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度以開啟相關頁面。

  2. 將連接器清單設定為電視的連接器，例如複合或 S 端子視訊。

  3. 從電視格式清單中，根據您所在國家的地點來選取信號格式。

相關主題

  • 電視格式


變更您的高傳真電視 (HDTV) 的格式

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度以開啟相關頁面。

  2. 選取您想要變更的電視。

  3. 如果有很多選擇，請點按連接器清單箭頭，然後選取您的顯示器的連接器類型。

  4. 選取您想要使用高畫質 (HD) 解析度。

    5. 高畫質 (HD) 解析度清單會顯示各種高畫質電視 (HDTV) 顯示格式和同等螢幕解析度，例如 480p（720x480 漸進式），480i（720x480 交錯式）等等。選擇一種能夠產生您所想的顯示結果的格式。

    備註：如果您不知道應選擇哪一種 HD 格式，請按一下「幫我決定」按鈕，以便指導您為 HDTV 顯示器做出適當的選擇。

    備註：正如本清單所示，例如：HD 格式在日本會顯示為 Dn 格式。

    HD 格式 | 要傳送的視訊信號格式
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

相關主題

  • 電視格式


變更電視的 HDMI 色彩格式

此指示適用於與圖形卡的 HDMI 連接器相連的電視。

變更電視的 HDMI 色彩格式

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面色彩設定以開啟相關頁面。

  2. 如果您透過 HDMI 連接器連接了不只一台電視，請點按對應於您想要變更的電視的圖示。

  3. 點按數位色彩格式清單箭頭，然後點按您想要使用的色彩格式。

相關主題

  • 調整桌面色彩設定


變更電視的 DisplayPort 色彩格式

此指示適用於與圖形卡的 DisplayPort 連接器相連的電視。

變更電視的 DisplayPort 色彩格式

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面色彩設定以開啟相關頁面。

  2. 如果您透過 DisplayPort 連接器連接了不只一台電視，請點按對應於您想要變更的電視的圖示。

  3. 點按數位色彩格式清單箭頭，然後點按您想要使用的色彩格式。

相關主題

  • 調整桌面色彩設定


TV/HD 格式參考資料

本節提供電視和高畫質 (HD) 格式的參考資訊。

  • 電視格式

  • 調整桌面色彩設定


電視格式

您可以變更您的標準電視 (TV) 或高傳真電視 (HDTV) 的信號規格，並且變更國家特定的信號或高傳真電視 (HDTV) 顯示格式（如果您使用的是高傳真電視）。

連接器

  • 合成或 S-Video 連接器適用於標準電視顯示。

  • 元件連接器適用於高傳真電視 (HDTV) 連帶元件連接器。

  • DVI（數位）連接器適用於高傳真電視 (HDTV) 連帶 DVI 連接器。

  • HMDI（數位）連接器適用於高傳真電視 (HDTV) 連帶 HMDI 連接器。

  • DisplayPort（數位）連接器適用於高傳真電視 (HDTV) 連帶 DisplayPort 連接器。

  • 如果您不確定要選哪一個連接器，請使用自動選取。

信號格式/HD 格式

信號格式。如果您使用的是標準電視並且選擇了「合成」或 S-Video 作為連接器，「信號」清單包含根據您的國家地區的信號格式。在「選取電視/高傳真電視 (HDTV) 信號格式」頁面中，將「連接器」清單設定至電視的連接器，例如「合成」或 S-Video。（如果有「自動選取」選項，您可以隨意選取此選項。）

HD 格式

如果您使用的是高傳真電視 (HDTV) 並且選擇了「合成」或 DVI（數位）作為連接器，HD 格式（模式）清單會顯示各種高傳真電視 (HDTV) 顯示格式以及同等的螢幕解析度，例如 480p（720x480 漸進式）、480i（720x480 交錯式）等等。選擇一種能夠產生您所想的顯示結果的格式。

備註：通常，漸進式格式會產生閃爍較少的穩定畫面。請參閱您的高傳真電視 (HDTV) 使用手冊中有關受支援的顯示格式清單。

備註：如果您不知道應選擇哪一種 HD 格式，請按一下「幫我決定」按鈕，以便指導您為 HDTV 顯示器做出適當的選擇。

相關主題

  • 變更國家特定信號格式或電視信號來源

  • 變更高畫質電視 (HDTV) 的格式


調整桌面色彩設定

使用此頁面來以各種滑桿來設定桌面上影像的對比度、鮮明度和色彩深度（數位亮度/Digital Vibrance）。其他可用的控制選項視顯示器連接類型而定。

滑桿標籤

移動「亮度/對比度/Gamma」滑桿來實時變更圖表中的彩色線條/曲線的外觀。

亮度：使用此滑桿來調整桌面的亮度。[亮度] 值可能會影響 [色差補正] 範圍。

Digital Vibrance：當您檢視桌面時補償昏暗的照明條件，請使用 Digital Vibrance（數位亮度）滑桿來調整桌面色彩的清晰度/鮮艷度/強度。

對比度：對比度是指桌面的最亮和最暗部分之間的差異。使用此滑桿來調整這個差異。[對比度] 值可能會影響 [色差補正] 範圍。

影像鮮明化：影像鮮明化可增加影像清晰度或對比度，通常在影像的邊緣比較明顯。您可以增加看起來稍微有點模糊的影像的對比度。

備註：影像銳利化控制選項在 GeForce 8 系列和更新的圖形處理裝置 (GPU) 中無法使用。

色差補正 (Gamma)：色差補正 (Gamma) 指的是桌面上的中等色調而不影響陰影和加亮的亮度。請使用 [色差補正] 滑桿來調整桌面上的色差補正。可用的色差補正範圍會視 [亮度] 和 [對比度] 值而定。

色調：色調指的是基礎色彩，其數值介於 0 到 359 度之間，例如 0 為紅色，60 為黃色，120 為綠色，180 為青色，而 300 為洋紅色。

備註：此色調控制選項只有在使用 GeForce 8 系列和更新的圖形處理裝置 (GPU) 時可用。

閃爍過濾器：閃爍過濾器適用於電視。使用「閃爍過濾」滑桿以調整您要套用在電視畫面的閃爍過濾等級。增加閃爍過濾會減少螢幕閃爍。

顯示灰色邊框：只有當連接了電視之後，此核取方塊才會顯示。核取時，在電視未使用的部分的黑色邊框會被灰色邊框取代，以減少燒印的可能性。

數位色彩格式：此設定只有當透過 HDMI 或 DisplayPort 連接高畫質電視 (HDTV) 時才會出現，並且讓您選擇在電視上看起來效果最佳的色彩空間。

回饋至顯示器的內容類型: 此設定適用於 Windows Vista 和更新版本上支援 AVI 資訊框的 HDMI 顯示器（不被視為 DVI） 和圖形處理裝置 (GPU)。 此設定決定驅動程式回饋至顯示器的視訊內容類型。然後，顯示器將選擇適當的視訊處理方式來獲得最佳的顯示品質。

圖表標籤 (僅限 Windows XP)

對於那些對使用曲線進行色彩校正有經驗的使用者而言，圖表標籤提供更精確的桌面色彩平衡控制。

色彩頻道

您可以分別選取各個顏色頻道或者選取合成選項 [所有頻道] (亦即預設值) 來調整紅色、綠色和藍色頻道。

  • 選定了一個色彩頻道之後，顏色便會顯示在色彩校正曲線圖當中。

  • 移動「亮度/對比度/Gamma」滑桿來實時變更圖表中的彩色線條/曲線的外觀。

影像預覽﹕按一下以預覽影像。

相關主題

  • 使我的顯示器亮一點

  • 使我的桌面色彩更鮮艷、明亮和清晰

  • 調整對比度

  • 改善我的顯示器上的影像鮮明度

  • 使用圖表來調整色彩設定值

  • 調整我的桌面中等色調的亮度

  • 補償昏暗的照明條件

  • 變更電視的 DisplayPort 色彩格式

  • 變更電視的 HDMI 色彩格式


色彩深度

您可以使用「設定色彩深度」控制選項來調整桌面色彩的清晰度/鮮明度/強度。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 設定色彩深度


設定色彩深度

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度以開啟「變更解析度」頁面。

  2. 點按色彩深度清單箭頭，然後選取您想在桌面設定的色彩深度。

相關主題

  • 設定色彩深度


設定色彩深度參考資料

本節提供「色彩深度」的參考資訊。

  • 設定色彩深度


設定色彩深度

色彩深度

使用此控制選項來設定選定顯示器的色彩品質。增加色彩深度可讓您檢視更多如照片般逼真的影像，建議用於大多數桌面排版與插圖繪製應用程式。

備註：如果您需要將色彩深度設定為 256 色以便執行需要此種設定的遊戲或其他軟體程式，請用滑鼠右鍵按一下桌面的程式圖示或名稱，或是「開始」功能表，然後點按「內容」。按一下「相容性」標籤，然後在 256 色核取方塊中選取「執行」。您的顯示器將會在您關閉程式時恢復為預設的色彩設定。

相關主題

  • 設定色彩深度

  • 變更解析度


重新整理速率

您可以調整重新整理速率 - 或是顯示螢幕重新描繪的頻率 - 以便減少顯示螢幕上的閃爍。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 選取螢幕更新速率


選取螢幕重新整理速率

若要選取螢幕重新整理速率

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度以開啟相關頁面。

  2. 如果適用，選取您想要變更重新整理速率的顯示器。

  3. 從重新整理速率清單中，點按您想要設定的重新整理速率。

  4. 若為類比顯示器，建議使用至少 80 赫茲的設定。

  5. 若為數位顯示器，建議使用至少 75 赫茲的設定。

相關主題

重新整理速率


選取更新速率參考資料

本節提供有關選取更新速率的參考資訊。

  • 更新速率


更新速率

更新速率是指回掃顯示器螢幕以免影像出現閃爍的頻率。大多數監視器的整個影像區域大約每秒更新六十次。

備註：增加此更新速率或閃爍過濾值會降低螢幕閃爍，選擇一個高於 60 核茲的數值以降低顯示器的閃爍。

  • 若為類比顯示器，建議使用至少 80 赫茲的設定值。

  • 若為數位顯示器，建議使用至少 75 赫茲的設定值。

相關主題

  • 選取螢幕重新整理速率

  • 變更解析度


色彩設定

色彩設定可用來設定桌面上影像的對比度、鮮明度和色彩深度（Digital Vibrance，數位亮度）。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 將顯示器最佳化

  • 使顯示器亮一點

  • 調整對比度

  • 調整桌面中等色調的亮度

  • 改善顯示器上的影像鮮明度

  • 使桌面色彩更鮮豔、明亮和清晰

  • 補償昏暗的照明

  • 減少電視畫面上的閃爍

  • 使用圖表來調整色彩設定

  • 變更電視的 HDMI 色彩格式

  • 變更電視的 DisplayPort 色彩格式

  • 根據顯示內容使用改善影像品質


將顯示器最佳化

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按執行顯示器最佳化精靈。

  2. 遵循精靈中的指示來將您的顯示器的色彩設定最佳化。

相關主題

  • 調整桌面色彩設定


使桌面亮一點

若要使桌面亮一點

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面色彩設定以開啟該頁面。

  2. 如果適用，選取您要變更亮度設定的顯示器。

  3. （Windows Vista 和更新的版本）點按使用 NVIDIA 設定選項按鈕。

    4. 備註：應用程式和遊戲仍然可以套用他們本身內建的色彩設定。在這種情況下，其他應用程式控制色彩設定選項按鈕會被選定。

  4. 移動亮度滑桿來降低桌面的亮度。

相關主題

  • 調整桌面色彩設定


使用數位亮度來使您的桌面色彩更鮮明、更明亮又更清晰

若要使用數位亮度來使您的桌面色彩更鮮明、更明亮又更清晰

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面色彩設定以開啟該頁面。

  2. 如果適用，選取您要改善影像鮮明度的顯示器。

  3. 移動亮度數位滑桿來增加（或降低）桌面色彩的清晰度/鮮明度/強度。

相關主題

  • 調整桌面色彩設定


調整桌面的對比度

若要調整桌面的對比度

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面色彩設定以開啟該頁面。

  2. 如果適用，選取您要變更對比度設定的顯示器。

  3. （Windows Vista 和更新的版本）點按使用 NVIDIA 設定選項按鈕。

    4. 備註：應用程式和遊戲仍然可以套用他們本身內建的色彩設定。在這種情況下，其他應用程式控制色彩設定選項按鈕會被選定。

  4. 移動對比度滑桿來增加或降低桌面的對比度。

對比度是指桌面的最亮和最暗部分之間的差異。

相關主題

  • 調整桌面色彩設定


改善您的顯示器上的影像鮮明度

備註：影像銳利化控制選項在 GeForce 8 系列和更新的圖形處理裝置 (GPU) 中無法使用。

改善您的顯示器上的影像鮮明度

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在顯示器之下，點按調整桌面色彩設定值以開啟該頁面。

  2. 如果適用，選取您要改善影像鮮明度的顯示器。

  3. 移動影像鮮明度滑桿以增加或減少您的桌面上的影像鮮明度。

相關主題

  • 調整桌面色彩設定


調整您的桌面中等色調的亮度

若要調整您的桌面上中等色調而不影響陰影和加亮的亮度

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面色彩設定以開啟該頁面。

  2. 如果適用，選取您要變更亮度設定的顯示器。

  3. （Windows Vista 和更新的版本）點按使用 NVIDIA 設定選項按鈕。

    4. 備註：應用程式和遊戲仍然可以套用他們本身內建的色彩設定。在這種情況下，其他應用程式控制色彩設定選項按鈕會被選定。

  4. 移動 Gamma 滑桿以增加或減少您的桌面上的色差補正 (Gamma)。

相關主題

  • 調整桌面色彩設定


補償檢視桌面時昏暗的照明條件

若要補償檢視桌面時昏暗的照明條件

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面色彩設定以開啟該頁面。

  2. 如果適用，選取您要改善影像鮮明度的顯示器。

  3. 移動亮度數位滑桿來增加（或降低）桌面色彩的清晰度/鮮明度/強度。

相關主題

  • 調整桌面色彩設定


減少電視螢幕上的閃爍

若要減少電視螢幕上的閃爍

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面色彩設定以開啟該頁面。

  2. 如果適用，選取您想要減少閃爍的電視。

  3. 移動閃爍過濾滑桿以調整您要套用在電視畫面的閃爍過濾等級。增加閃爍過濾會減少螢幕閃爍。

備註：在使用硬體解碼器來播放 DVD 影片時，建議將閃爍過濾完全關閉（將滑桿移到最左側）。

相關主題

  • 調整桌面色彩設定


使用色彩校正圖表來調整色彩設定值

備註：此控制選項只能在 Windows XP 之下使用。

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在顯示器之下，點按調整桌面色彩設定值以開啟該頁面。

  2. 如果適用，選取您要調整色彩設定值的顯示器。

  3. 按一下圖表標籤。

  4. 按一下頻道清單以便選取一個色彩頻道。 您可以分別選取各個顏色或者選取合成選項所有（亦即預設值）來調整紅色、綠色和藍色頻道。

  5. 當您選取色彩頻道之後，會注意到顏色顯示在色彩校正曲線圖表中。

相關主題

  • 調整桌面色彩設定


若要根據顯示內容改善影像品質

此指示適用於 Windows Vista 和更新版本上支援 AVI 資訊框的 HDMI 顯示器（非視為 DVI） 和圖形處理裝置 (GPU)。

若要根據顯示內容改善影像品質

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面色彩設定以開啟相關頁面。

  2. 如果您透過 HDMI 連接器連接了不只一台 HDTV，請按一下對應於您想要變更的 HDTV 的圖示。

  3. 按一下回報至顯示器的內容類型清單箭頭，然後按一下其中一個可用的選項，以決定驅動程式回報至顯示器的視訊內容類型。

相關主題

  • 調整桌面色彩設定


調整色彩設定參考資料

本節提供有關「色彩設定」的參考資訊。

  • 調整色彩設定


桌面尺寸和位置

您可以使用滑鼠或鍵盤上的方向按鈕來調整桌面的位置，以便更能符合顯示器的大小。這是使用您的實體顯示器上的控制（按鈕）的另一種方法。

為什麼要縮小桌面的尺寸？

如果您的桌面或畫面沒有對齊螢幕的中央，使得邊緣的桌面元素被裁切的話，請縮小高畫質電視 (HDTV) 螢幕上的桌面尺寸。

為什麼要增大桌面的尺寸？

如果您的桌面或畫面沒有填滿整個螢幕，而且桌面的四周看得到黑色的邊框的話，請放大高畫質電視 (HDTV) 螢幕上的桌面尺寸。

為什麼要掃視您的高畫質電視 (HDTV) 上的大型桌面？

如果影像沒有對齊螢幕的中央，使得桌面的一部分或畫面被裁切的話，最好掃視您的桌面。掃視（全景掃描）表示當您將滑鼠移過桌面/畫面被裁切的邊緣部分（例如右、左、上、下緣）時，就會看到被隱藏的部分。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 如果我的螢幕有一部份看起來被「截斷」了，應如何修正問題

  • 使螢幕居中或移動位置

  • 調整電視上的桌面尺寸

  • 重新調整高畫質電視 (HDTV) 桌面尺寸

  • 調整電視或 CRT 上的桌面位置

  • 移動瀏覽 HDTV 上的大型桌面

  • 調整桌面大小 - Windows Vista 及更新版本


修正有一部份看起來被截斷的螢幕

若要修正有一部份看起來被截斷的螢幕

備註：這些指示適用於 Windows XP。對於 Windows Vista 及更新版本，請參閱調整桌面大小 - Windows Vista 及更新版本。

如果您的桌面或圖片在數位顯示器螢幕上看起來被截斷了：

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面尺寸和位置以開啟該頁面。

  2. 點按代表數位平面顯示器的影像。

  3. 選取這些選項其中之一，取決於哪 一個能夠產生您所需要的結果：

  • 使用 NVIDIA 縮放比例

  • 使用我的顯示器的內建縮放比例

如果您的桌面或畫面在類比顯示器 (CRT) 螢幕上看起來被截斷了，請試著執行以下任何一個或兩個程序：

程序 1：

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度以開啟該頁面。

  2. 點按代表 VGA 顯示器的影像。

  3. 從「解析度」方塊中，選取較高的解析度，然後點按套用。

程序 2：

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面尺寸和位置以開啟該頁面。

  2. 點按代表 VGA 顯示器的影像。

  3. 使用所顯示的影像中的方向鍵來調整您的螢幕位置，直到您的桌面/影像的任何一邊都不會再被截斷。

如果您的桌面或畫面在電視或高畫質電視 (HDTV) 螢幕上看起來被截斷了，請試著執行以下任何一個或兩個程序：

程序 1：

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面尺寸和位置以開啟該頁面。

  2. 點按代表高畫質電視 (HDTV) 的影像。

  3. 開啟「重新調整尺寸」使用者介面。

    4. 選取調整桌面大小選項按鈕，然後點按調整桌面大小。

  4. 使用滑桿來調整顯示器的尺寸，直到取的所需的結果，然後點按確定。

程序 2：

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度以開啟該頁面。

  2. 點按代表高畫質電視 (HDTV) 的影像。

  3. 確定連接器類型清單已設定為電視或高畫質電視 (HDTV) 顯示器的正確連接。

    4. 解析度清單會顯示各種高畫質電視 (HDTV) 顯示格式和同等螢幕解析度，例如 480p（720x480 漸進式），480i（720x480 交錯式）等等。選擇一種能夠在螢幕上產生您所想的顯示結果的格式。

  4. 從「解析度」方塊中，選取較高的解析度，然後點按套用。

備註：通常，漸進式格式會產生閃爍較少的穩定畫面。請參閱您的高畫質電視 (HDTV) 使用手冊中有關受支援的顯示格式清單。

相關主題

  • 移動 CRT 螢幕位置

  • 重新調整高畫質電視 (HDTV) 上的桌面尺寸

  • 電視上的桌面尺寸和位置

  • 變更顯示縮放比例


使您的螢幕居中或移動位置

若要使您的螢幕居中或移動位置

備註：這些指示適用於 Windows XP。對於 Windows Vista 及更新版本，請參閱調整桌面大小 - Windows Vista 及更新版本。

使桌面或圖片在您的數位顯示器螢幕上居中或移動位置：

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面尺寸和位置以開啟該頁面。

  2. 點按代表數位平面顯示器的影像。

  3. 選取這些選項其中之一，取決於哪一個能夠產生您所需要的結果：

  • 使用 NVIDIA 縮放比例

  • 使用我的顯示器的內建縮放比例

如果您的桌面或畫面在類比顯示器 (CRT) 螢幕上看起來被截斷了，請試著執行以下任何一個或兩個程序：

程序 1：

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度以開啟該頁面。

  2. 點按代表 VGA 顯示器的影像。

  3. 從「解析度」方塊中，選取較高的解析度，然後點按套用。

程序 2：

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面尺寸和位置以開啟該頁面。

  2. 點按代表 VGA 顯示器的影像。

  3. 使用所顯示的影像中的方向鍵來調整您的螢幕位置，直到您的桌面/影像的任何一邊都不會再被截斷。

如果您的桌面或畫面在電視或高畫質電視 (HDTV) 螢幕上看起來被截斷了，請試著執行以下任何一個或兩個程序：

程序 1：

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面尺寸和位置以開啟該頁面。

  2. 點按代表高畫質電視 (HDTV) 的影像。

  3. 開啟「重新調整尺寸」使用者介面。

    4. 選取調整桌面大小選項按鈕，然後點按調整桌面大小。

  4. 使用滑桿來調整顯示器的尺寸，直到取的所需的結果，然後點按確定。

程序 2：

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按變更解析度以開啟該頁面。

  2. 點按代表高畫質電視 (HDTV) 的影像。

  3. 確定連接器類型清單已設定為電視或高畫質電視 (HDTV) 顯示器的正確連接。

    4. 解析度清單會顯示各種高畫質電視 (HDTV) 顯示格式和同等螢幕解析度，例如 480p（720x480 漸進式），480i（720x480 交錯式）等等。選擇一種能夠在螢幕上產生您所想的顯示結果的格式。

  4. 從「解析度」方塊中，選取較高的解析度，然後點按套用。

備註：通常，漸進式格式會產生閃爍較少的穩定畫面。請參閱您的高傳真電視 (HDTV) 使用手冊中有關受支援的顯示格式清單。

相關主題

  • 移動 CRT 螢幕位置

  • 重新調整高畫質電視 (HDTV) 上的桌面尺寸

  • 電視上的桌面尺寸和位置

  • 變更顯示縮放比例


調整電視上的桌面尺寸

若要調整電視上的桌面尺寸

備註：這些指示適用於 Windows XP。對於 Windows Vista 及更新版本，請參閱調整桌面大小 - Windows Vista 及更新版本。

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面尺寸和位置以開啟相關頁面。

  2. 點按代表電視的影像。

  3. 若要縮小電視螢幕上的桌面尺寸，請繼續按一下影像中標有尺寸：的 (-) 按鈕，直到桌面縮小為您想要的尺寸。

  4. 若要放大電視螢幕上的桌面尺寸，請繼續按一下影像中標有尺寸：的 (+) 按鈕，直到桌面放大為您想要的尺寸。

相關主題

  • 移動 CRT 螢幕位置

  • 重新調整高畫質電視 (HDTV) 上的桌面尺寸

  • 電視上的桌面尺寸和位置

  • 變更顯示縮放比例


重新調整高畫質電視 (HDTV) 桌面尺寸

若要重新調整高畫質電視 (HDTV) 桌面尺寸

備註：這些指示適用於 Windows XP。對於 Windows Vista 及更新版本，請參閱調整桌面大小 - Windows Vista 及更新版本。

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面大小和位置以開啟相關頁面。

  2. 點按代表 HDTV 的影像。

  3. 開啟「調整大小」使用者介面。

    4. 選取調整桌面大小選項按鈕，然後點按調整桌面大小。

  4. 使用滑桿來調整顯示器的尺寸，直到取得所需的結果。

    5. 新的解析度會顯示在滑桿之下。

  5. 點按確定。

    6. 新的解析度會套用並且新增至此顯示器在變更解析度頁面的解析度清單中。解析度也會新增至遊戲或應用程式的解析度清單中，以便您下一次玩遊戲的時候從中選取。

  6. 若要控制驅動程式回報至 HDTV 的桌面尺寸重新調整狀態，請按一下選取要回報至顯示器的桌面尺寸重新調整模式清單箭頭，然後按一下其中一個選項。

此選項僅適用於支援 AVI 資訊框的 HDMI 顯示器 (非視為 DVI) 和圖形處理裝置 GPU。支援的顯示器接著會使用此資訊來調整螢幕，以配合顯示器的大小。

備註：重新調整您的高畫質電視 (HDTV) 桌面尺寸可能導致視訊播放被裁切。

相關主題

  • 移動 CRT 螢幕位置

  • 重新調整高畫質電視 (HDTV) 上的桌面尺寸

  • 電視上的桌面尺寸和位置

  • 變更顯示縮放比例


調整電視或 CRT 上的桌面位置

若要調整電視或 CRT 上的桌面位置

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面尺寸和位置以開啟相關頁面。

  2. 點按代表電視的影像。

  3. 使用下列其中一個步驟，取決於您要將桌面向電視螢幕的右、左、上或下方移動。

Windows Vista 及更新版本：如果適用，請點按位置標籤。

  • 若要將桌面向您的電視螢幕的上方移動，繼續點按顯示在標有「位置：」的影像上的向上鍵 [image] ， 直到您獲得所需的結果。

  • 若要將桌面向您的電視螢幕的下方移動，繼續點按顯示在標有「位置：」的影像上的向下鍵 [image] ， 直到您獲得所需的結果。

  • 若要將桌面向您的電視螢幕的右側移動，繼續點按顯示在標有「位置：」的影像上的向右鍵 [image] ， 直到您獲得所需的結果。

  • 若要將桌面向您的電視螢幕的左側移動，繼續點按顯示在標有「位置：」的影像上的向左鍵 [image] ， 直到您獲得所需的結果。

相關主題

  • 移動 CRT 螢幕位置

  • 重新調整高畫質電視 (HDTV) 上的桌面尺寸

  • 電視上的桌面尺寸和位置

  • 變更顯示縮放比例


全景掃描高畫質電視 (HDTV) 上的大型桌面

若要全景掃描高畫質電視 (HDTV) 上的大型桌面

備註：此控制選項只會出現在 Windows XP 之下。這些步驟所提及的選項是否可以使用，取決於特定的高畫質電視 (HDTV) 組態而定。

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面尺寸和位置以開啟相關頁面。

  2. 點按代表高畫質 (HD) 顯示器的影像。

  3. 選取不要重新調整我的桌面尺寸按鈕。

  4. 選取當我的滑鼠進入此區域時容許全景掃描核選方塊。

  5. 使用滑桿來設定您想要掃視的區域的尺寸（介於較大和較小設定），以查看桌面/畫面被截斷的邊緣。

    預覽視窗會隨著您移動滑桿而顯示全景掃描區域增加或減少。

相關主題

  • 移動 CRT 螢幕位置

  • 重新調整高畫質電視 (HDTV) 上的桌面尺寸

  • 電視上的桌面尺寸和位置

  • 變更顯示縮放比例


調整桌面大小 - Windows Vista 及更新版本

備註：您可以調整受支援顯示器的桌面大小。請參閱調整桌面大小及位置 - Windows Vista 及更新版本中的表格，以取得受支援顯示器類型的清單。將不會顯示不受支援的顯示器類型的調整大小控制項。

調整桌面大小 - Windows Vista 及更新版本

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按調整桌面大小和位置以開啟該頁面。

  2. 點按大小標籤。

  3. 點按第 1 步下方的連結以助於使用您的顯示器硬體，例如您的顯示器或 HDTV 來尋找正確的設定。

    4. NVIDIA 建議先遵循調整桌面大小以適合螢幕大小中的說明指示進行。如果顯示器仍然不能填滿螢幕，或者螢幕的一部分仍然被切掉，那麼您可能需要使用「NVIDIA 控制面板調整大小」控制項來調整顯示器大小，方法如下：

  4. 點按第 2 步下方的啟用重新調整桌面大小核取方塊，然後點按調整大小。

  5. 移動調整大小視窗中的滑桿以調整桌面的大小，直到獲得想要的效果，然後點按確定。

新的解析度會套用並且新增至此顯示器在變更解析度頁面的解析度清單中。調整的解析度和對應的重新整理的頻率以星號 (*) 標明。 您必須選取調整的解析度以及重新整理的頻率以便調整桌面的大小。

解析度也會新增至某些遊戲或程式的解析度清單中，以便您下一次玩遊戲的時候從中選取。如果遊戲沒有列出新的解析度，而您想要套用調整大小，那麼您必須從變更解析度頁面選取調整的解析度以及重新整理的頻率。

相關主題

  • 調整桌面大小及位置 - Windows Vista 及更新版本

  • 調整桌面大小以適合螢幕大小


桌面大小和位置參考資料

本節提供有關移動螢幕和調整尺寸的參考資訊。

  • 移動 CRT 螢幕位置

  • 重新調整高畫質電視 (HDTV) 上的桌面尺寸

  • 電視上的桌面尺寸和位置

  • 變更顯示縮放比例

  • 調整桌面大小及位置 - Windows Vista 及更新版本

  • 調整桌面大小以適合螢幕大小


移動螢幕位置

移動 CRT 螢幕位置

當您點按代表您的類比 (CRT) 顯示器的圖示時，調整螢幕位置控制選項就會出現在調整桌面尺寸和位置頁面之上。

使用方向按鈕來調整螢幕位置。

點按 [image] 按鈕以便在類比顯示器上將桌面或影像向左方移動。使用此選項的理由：

    • 螢幕的左側有一條黑色邊框。

    • 您希望桌面或影像顯示在螢幕上較靠近中央的部位。

    • 桌面或影像的右側延伸出螢幕之外。

點按 [image] 按鈕以便在類比顯示器上將桌面或影像向右方移動。使用此選項的理由：

    • 螢幕的右側有一條黑色邊框。

    • 您希望桌面或影像顯示在螢幕上較靠近中央的部位。

    • 顯示螢幕的左側有一條黑色邊框。

點按 [image] 按鈕以便在類比顯示器上將影像或桌面向上方移動。使用此選項的理由：

    • 螢幕的頂端有一條黑色邊框。

    • 您希望桌面或影像顯示在螢幕上較靠近中央的部位。

    • 桌面的底部延伸出螢幕之外。

點按 [image] 按鈕以便在類比顯示器上將將影像或桌面向下方移動。使用此選項的理由：

    • 螢幕的底部有一條黑色邊框。

    • 您希望桌面或影像顯示在螢幕上較靠近中央的部位。

    • 螢幕的底部有一條黑色邊框。

相關主題

  • 使螢幕居中或移動位置

  • 如果我的螢幕有一部份看起來被「截斷」了，應如何修正問題


重新調整高畫質電視 (HDTV) 上的桌面尺寸

當您點按代表您的高畫質 (HD) 顯示器的圖示時，重新調整高畫質電視 (HDTV) 尺寸控制選項就會出現在調整桌面尺寸和位置頁面之上。

如果您的桌面延伸出可檢視顯示區域之外或影像沒有填滿整個顯示區域，您可以重新調整 HDTV 螢幕上的桌面尺寸。您也可以使用 HDTV 掃視功能來全景掃描可能使用高傳真電視 (HDTV) 的原始解析度的影像來查看延伸出顯示區域之外的區域，或以其他方法重新調整桌面尺寸以滿足您的檢視需求。

新的解析度被套用並且新增至此顯示器在變更解析度頁面的解析度清單中。 解析度也會被新增至遊戲或應用程式的解析度清單中，以便您下一次玩遊戲的時候從中選取。

下列的控制選項只會出現在 Windows XP 之下。

  • 不要重新調整我的桌面尺寸會啟用容許掃視 ... 段落的內容，並且使用高傳真電視 (HDTV) 的原始顯示解析度來顯示您的桌面或影像。

  • 選定當滑鼠進入此區域時容許掃視核選方塊時，可用於全景掃描桌面以檢視可能被 HDTV 螢幕的邊緣截斷的元件。然後您可以使用較大 – 較小掃視區域滑桿來調整滑鼠開始全景掃描桌面的區域。

備註：從此滑桿選取一個數值以變更掃視區域的尺寸，並且動態地反映在頁面右側顯示的掃視區域影像中。

  • 重新調整我的桌面尺寸選項可用於重新調整桌面尺寸以符合 HDTV 螢幕尺寸。

備註：重新調整您的高傳真電視 (HDTV) 桌面尺寸可能導致視訊播放被裁切。

下列的控制選項會出現在 Windows XP 和更新的版本中。

  • 重新調整桌面尺寸按鈕會啟動「重新調整 HDTV 桌面尺寸」視窗，您可以在此重新調整 HDTV 螢幕上的桌面尺寸。右側的影像會以一個可用於調整桌面尺寸的水平滑桿和垂直滑桿來顯示全螢幕重新調整尺寸視窗的預覽。

下列控制項會出現在 Windows Vista 和更新版本中。

  • 選取要回報至顯示器的桌面尺寸重新調整模式：(僅適用於支援 AVI 資訊框的 HDMI 顯示器 (非視為 DVI) 和t圖形處理裝置 GPU)。此設定會決定驅動程式回報至顯示器的桌面尺寸重新調整模式。顯示器接著會根據內部演算法套用本身的尺寸重新調整。

相關主題

  • 掃視 HDTV 上的大型桌面

  • 微調 HDTV 顯示器的更新速率

  • 調整 HDTV 顯示器上所顯示的可見水平像素數目

  • 使用交錯式掃描在我的高傳真電視 (HDTV) 上顯示桌面

  • 重新調整 HDTV 桌面尺寸


TV 上的桌面尺寸和位置

使用調整桌面尺寸和位置頁面來調整您的電視螢幕上的桌面或影像的位置和尺寸。

當您點按代表您的電視的圖示時，這些控制選項會出現在調整桌面尺寸和位置頁面。

位置 - 使用標有「位置：」的影像上的箭頭鍵來調整您的電視螢幕上的桌面或影像的位置。

點按 [image] 按鈕以將桌面或影像向電視螢幕的左側移動。 使用此選項的理由：

    • 螢幕的左側有一條黑色邊框。

    • 您希望桌面或影像顯示在螢幕上較靠近中央的部位。

    • 桌面或影像的右側延伸出螢幕之外。

點按 [image] 按鈕以將桌面或影像向電視螢幕的右側移動。 使用此選項的理由：

    • 螢幕的右側有一條黑色邊框。

    • 您希望桌面或影像顯示在螢幕上較靠近中央的部位。

    • 顯示螢幕的左側有一條黑色邊框。

點按 [image] 按鈕以將桌面或影像向電視螢幕的上方移動。 使用此選項的理由：

    • 螢幕的頂端有一條黑色邊框。

    • 您希望桌面或影像顯示在螢幕上較靠近中央的部位。

    • 桌面的底部延伸出螢幕之外。

點按 [image] 按鈕以將桌面或影像向電視螢幕的下方移動。 使用此選項的理由：

    • 螢幕的底部有一條黑色邊框。

    • 您希望桌面或影像顯示在螢幕上較靠近中央的部位。

    • 螢幕的底部有一條黑色邊框。

尺寸 - 使用標有「尺寸」的影像中的 (+) 和 (-) 按鈕來調整電視螢幕上的桌面或影像的尺寸。

  • 點按(+) 按鈕以增加螢幕上的桌面或影像的尺寸。例如，如果桌面或影像四周有黑色的邊框，而您希望將影像填滿您的螢幕，請使用此按鈕。

  • 點按 (-) 按鈕以縮小螢幕上的桌面或影像的尺寸。如果影像或桌面的一部份延伸出可檢視的螢幕之外，請使用此按鈕。

相關主題

  • 調整電視上的桌面尺寸

  • 重新放置電視上的桌面


調整桌面大小及位置 - Windows Vista 及更新版本

本節說明調整桌面大小及位置頁面及其對 Windows Vista 及更新作業系統的控制項。

下表顯示哪些顯示器類型支援哪些功能：

顯示器類型 | 縮放比例 | 調整大小 | 位置
電視 - 類比（S-Video， 複合） | X | X | X
TV - 類比（複合） | X | X |
VGA（附帶 EDID） | X |  | X
VGA（不附帶 EDID） |  |  | X
數位（DVI、DisplayPort 或 HDMI） | X | X |
數位（HDTV 經由 DVI、DisplayPort 或 HDMI） | X | X |
LVDS（筆記本電腦顯示器） | X |  |

如果功能受支援，調整桌面大小及位置頁面上會顯示對應的標籤。 如果只有一個功能受支援，那麼頁面上只會出現該功能的控制項，而且沒有其他標籤。

縮放比例

縮放比例控制項讓您調整桌面大小以適合螢幕大小。您所指定的組態可能被「調整大小」區段的設定所覆寫。

選取縮放比例模式

外觀比例：此設定會盡可能擴展桌面，同時維持原始影像的相同尺寸比例或外觀比例。可能會出現一些黑色框線，但最好使用此設定以避免造成影像扭曲。

全螢幕：此設定可延展桌面以符合整個顯示器螢幕。

不變更比例：此設定使顯示影像維持原始的大小，並在螢幕上居中產生一個小型但較為清晰的影像。顯示影像的四周可能會出現黑色邊框。

進行縮放比例對象

GPU：這將導致 GPU 將桌面從設定的解析度放大為原生解析度計時。

自動： 此設定結合使用顯示器和 GPU 縮放比例以將桌面從設定的解析度放大為原生解析度計時。

覆寫遊戲和程式所設定的縮放比例模式

當選中此核取方塊時，應用程式無法變更此頁面上所設定的縮放比例模式。

預覽

您可以在「預覽」區段選取解析度和重新整理的頻率，然後預覽影像會顯示全螢幕應用程式如何使用選定的縮放比例組態顯示在螢幕上。可用的重新整理的頻率視選定的縮放比例方法而定。

調整大小

某些顯示器，例如 HDTV，會將顯示器邊緣延伸超過螢幕的可見框線。這種溢出掃描旨在隱藏不適用於檢視器的廣播資料。這導致螢幕有用的部分被隱藏起來用於非廣播內容，例如 Windows 桌面。

調整螢幕大小以便檢視完整內容的最好方法是使用顯示器硬體所提供的控制項。

萬一使用顯示器上的控制項無法取得令人滿意的結果，則可改用「NVIDIA 控制面板」上的調整大小控制項。

位置

使用調整桌面位置下的影像中的箭頭鍵來調整螢幕上的桌面或影像的位置。

相關主題

  • 調整桌面大小 - Windows Vista 及更新版本

  • 縮放桌面比例 - Windows Vista 及更新版本

  • 調整桌面大小以適合螢幕大小

  • 調整電視或 CRT 上的桌面位置


調整桌面大小以適合螢幕大小

很多電視和 HDTV 顯示器溢出掃描（擴大）視訊影像，以便隱藏可能出現在圖片邊緣的成品，例如電視節目的文字和台標。

當檢視其他不需要溢出掃描的內容時，例如遊戲或 Windows 桌面，一些影像可能被切掉。例如，Windows 工作列看起來可能超出螢幕範圍而無法完全看見。

此頁面提供補償溢出掃描，以便在螢幕上可以看見所有內容的指南。

使用顯示器控制項

當您使用 PC 作為來源時，可以使用您的顯示器製造商所提供的控制項設定將溢出掃描關閉來達到最佳效果。

視不同的製造商，這些控制項的識別方法也不同。使用以下準則以幫助您識別正確的控制項並套用適當的設定：

找到並調整典型的控制項

  1. 在遙控器上或是使用者功能表的圖片區段，尋找標為「圖片」、「圖片模式」、 「觀點」或「格式」的設定。

  2. 將其設定為「1:1」、「僅掃描」、「全像素」、「未縮放」或「符合螢幕」。

  3. 如果這沒有用，或者找不到控制項，請參閱下一節。

檢查進階設定

  1. 在使用者功能表的圖片區段，尋找標為「HD 大小」或「顯示區域」的設定。

    2. 該設定可能位於子功能表或「進階」功能表中。

  2. 變更設定選項以查看哪個選項可以取得最佳效果。

  3. 在變更設定之後，您可能需要調整在先前的區段中所做的設定。

  4. 如果您仍然無法獲得想要的效果，請參閱下一節。

指定輸入模式

在某些顯示器上，有輸入模式設定或標籤可以定義顯示器連接，無論用來連接顯示器的電纜類型為何。

  1. 尋找輸入模式設定或標籤，並選取或者在某些情況下輸入「PC」、「HDMI」或「DVI」作為輸入模式。

  2. 在變更設定之後，您可能需要調整在上一節所做的設定。

必要時調整其他元件

如果您正在 PC 和顯示器之間使用接收器或視訊處理器，您也可能需要設定這些元件。

備註：請參閱您的顯示器或設備的使用指南以瞭解如何調整這些設定的詳細資料。

確認調整

當變更設定時，查看桌面的邊緣是否與顯示器的可檢視區域的邊緣完全對齊，或剛好在裡面。例如，工作列的所有邊緣都應該完全可見。

使用 NVidia 控制面板

「NVIDIA 控制面板」可用於調整桌面大小以補償溢出掃描。只有當您使用顯示器上的控制項變更溢出掃描設定之後，需要對顯示器設定進行微調， 或者顯示器沒有控制項可以調整溢出掃描時，才應使用這個方法。

請參閱如何調整桌面大小中的指示說明。


旋轉

NVIDIA「旋轉」功能可用來將您的桌面方向變更為縱向、橫向或反轉模式。如果您已旋轉了實體顯示器，並且需要旋轉桌面來配合您的顯示器的方向的話，這個功能十分有用。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 「橫向」使用我的顯示器

  • 同時旋轉多台顯示器


橫向使用您的顯示器

若要在橫向、縱向或其他模式中使用顯示器

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在顯示器之下，點按旋轉顯示器以開啟該頁面。

  2. 如果您正在使用的顯示器不只一台，請選取您想要旋轉的顯示器。

  3. 預設設定值為無旋轉（橫向），表示根據預設，您的桌面被設定為橫向模式。 如果您想要不同的旋轉設定值，請選取下列其中一種選項：

    • 向左旋轉 90 度（縱向）

    • 向右旋轉 90 度（反縱向）

    • 旋轉 180 度（反橫向）

相關主題

  • 同時旋轉多重顯示器

  • 旋轉顯示畫面


同時旋轉多重顯示器

如果您有多台處於橫向、直向或其他模式的顯示器，並且需要同時旋轉多台顯示器上的桌面/圖片：

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在顯示器之下，點按旋轉顯示器以開啟該頁面。

  2. 如果您正在使用不只一台顯示器，並且想要同時旋轉不只一台顯示器上的桌面，請選取這些顯示器。

  3. 選取旋轉方位。

相關主題

  • 「橫向」使用我的顯示器

  • 旋轉顯示畫面


旋轉顯示器參考資料

本節提供有關旋轉顯示器的參考資訊。

  • 旋轉顯示器


旋轉顯示

NVIDIA「旋轉」功能可用來將您的桌面方向變更為縱向、橫向或反轉模式。如果您已旋轉了實體顯示器，並且需要旋轉桌面來配合您的顯示器的方向的話，這個功能十分有用。

相關主題

  • 「橫向」使用我的顯示器

  • 同時旋轉多台顯示器


顯示器組態

在桌上型電腦上處理連接的顯示器驅動程式（僅限 Windows Vista）

當您將數位顯示器連接至開啟的電腦時 - 也就是所謂的熱插拔操作 - 驅動程式會偵測到顯示器，然後設定多台顯示器模式，並且根據最近連接的顯示器記錄來顯示解析度。如果沒有任何記錄，那麼驅動程式僅套用預設設定。彈出式訊息會出現在系統通知拖盤中，警告您所做的變更，讓您有機會變更設定。這在您切斷連接或熱拔出一台顯示器時也適用。

在您開啟電腦並開機至 Windows Vista 中之後，如果驅動程式偵測到自從上一次 Windows 使用期間之後顯示器連接有所變更的話，也會發生自動顯示器組態。

多台顯示器組態

nView 顯示模式可讓您以多種多重顯示器模式中的一種模式來檢視桌面，以便充分利用與您的電腦連接的顯示器（監視器）。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 使用不只一台顯示器

  • 兩台顯示器都顯示相同的資訊

  • 橫越兩台顯示器延伸桌面

  • 同時使用多台顯示器但是各別獨立操作操作

  • 變更要用來顯示 Windows 工作列、系統登入和對話方塊的顯示器

  • 變更顯示器順序


使用不只一台顯示器

若要使用不只一台顯示器

在 Windows XP 中

  1. 確定您已將想要使用的額外顯示器牢固地連接至安裝在電腦上 NVIDIA 圖形卡的適當接頭。

  2. 確認您的顯示器已插入並且開啟電源。

  3. 從「NVIDIA 控制面板」的導覽樹狀目錄窗格，在顯示器之下，點按設定多台顯示器以開啟該頁面。

  4. 在步驟 1 中，選取多台顯示模式，例如複製、水平擴展、垂直擴展或雙同步顯示(Dualview)。

    5. 備註：「水平」和「垂直跨越」模式只有在 Windows XP 之下才能使用。

  5. 在步驟 2 中，按一下顯示器配對清單並按照您想要使用顯示器的順序來選取顯示器配對。例如：對於顯示器配對 A + B，您可以選擇 A + B 選項或 B + A 選項。

桌面會顯示在所有的顯示器上。

在複製模式中，您的桌面會被複製到每一個顯示器之上；在擴展模式中，桌面會橫跨多台顯示器延伸；而在雙同步顯示模式中，在額外的顯示器之上有額外的桌面空間，您可以單獨設定其組態，向上移動桌面物件或分配應用程式等等。

備註：如果有任何一個顯示器沒有顯示影像，請確定重覆步驟 1 和 2。如果還是不行，請重新啟動電腦並且重覆上述步驟。

在 Windows Vista/Windows 7 之下

  1. 確定您已將想要使用的額外顯示器牢固地連接至安裝在電腦上 NVIDIA 圖形卡的適當接頭。

  2. 確認您的顯示器已插入並且開啟電源。

  3. 從「NVIDIA 控制面板」的導覽樹狀目錄窗格，在顯示器之下，點按設定多台顯示器以開啟該頁面。

    4. 步驟 1下的方塊中列出連接至您系統的所有顯示器，並說明這些顯示器分別連接至哪個圖形處理裝置 (GPU)。

  4. 核選或清除核取方塊以選取您想要使用的顯示器。

    • 您可以在非 SLI 模式中為每個圖形處理裝置 (GPU) 選取最多兩台顯示器。

    • 在有 GeForce 8 系列和更新版的圖形處理裝置 (GPU) 的 SLI 模式中，您可以選取最多兩台連接至相同的 SLI 群組中的圖形處理裝置 (GPU) 的顯示器。在 4 向 SLI 模式中，只有具有兩個顯示器連接器的圖形處理裝置 (GPU) 可以用來驅動顯示器。通常顯示器連接器會在連接至相同圖形處理裝置 (GPU) 的相同槽位上排成一列。

    步驟 2下的方塊中出現圖示，對應於您選定的顯示器。

  5. 點按套用以啟動新的顯示器組態。

    6. 備註：如果有任何一個顯示器沒有顯示影像，請確定重覆步驟 1 和 2。如果還是不行，請重新啟動電腦並且重覆上述步驟。

    顯示器將在延伸模式或複製模式中。延伸模式顯示器以不同的方塊圖示中的數字標明。複製的顯示器以相同的方塊圖示中的數字標明。

  • 若要從延伸模式切換為複製模式，請以滑鼠右鍵按一下其中一個顯示器圖示，再根據要成為主複製顯示器的顯示器，從快顯功能表中按一下 [複製] 選項，然後按一下套用。

  • 若要從複製模式切換為延伸模式，請以滑鼠右鍵按一下顯示器圖示方塊，再按一下在此顯示器上延伸桌面，然後按一下套用。

  • 您可以在延伸模式中點按並拖曳顯示器的圖示以便與顯示器的實際位置相符合。

若要識別某個圖示代表哪個顯示器，用滑鼠右鍵點按顯示器圖示，然後再按識別以查看哪個顯示器與圖示所示的數字相同。您也可以將游標移到圖示上以查看關於顯示器的更多資訊，例如製造商、型號、連接和解析度等。

相關主題

  • 變更要用來顯示我的 Windows 工作列、系統登入和對話方塊的顯示器

  • 設定多台顯示器 (Windows XP)

  • 設定多台顯示器（Windows Vista 或更新的版本）


兩台顯示器都顯示相同的資訊

若要兩台顯示器都顯示相同的資訊

Windows XP

  1. 確定您已將想要使用的額外顯示器牢固地連接至您的電腦上。

  2. 確認您的顯示器已插入並且開啟電源。

  3. 從「NVIDIA 控制面板」的導覽樹狀目錄窗格，在顯示器之下，點按設定多台顯示器以開啟該頁面。

  4. 在步驟 1 中，選取複製選項。

  5. 在步驟 2 中，按一下顯示器配對清單並按照您想要使用顯示器的順序來選取顯示器配對。例如：對於顯示器配對 A + B，您可以選擇 A + B 選項或 B + A 選項。

在兩台顯示器上複製桌面。

備註：如果有任何一個顯示器沒有顯示影像，請確定重覆步驟 1 和 2。如果還是不行，請重新啟動電腦並且重覆上述步驟。

Windows Vista/Windows 7

  1. 確定您已將想要使用的額外顯示器牢固地連接至您的電腦上。

  2. 確認您的顯示器已插入並且開啟電源。

  3. 從「NVIDIA 控制面板」的導覽樹狀目錄窗格，在顯示器之下，點按設定多台顯示器以開啟該頁面。

    4. 步驟 1下的方塊中列出連接至您系統的所有顯示器，並說明這些顯示器分別連接至哪個圖形處理裝置 (GPU)。

  4. 核選或清除核取方塊以選取您想要使用的顯示器。

    • 您可以在非 SLI 模式中為每個圖形處理裝置 (GPU) 選取最多兩台顯示器。

    • 在有 GeForce 8 系列和更新版的圖形處理裝置 (GPU) 的 SLI 模式中，您可以選取最多兩台連接至相同的 SLI 群組中的圖形處理裝置 (GPU) 的顯示器。在 4 向 SLI 模式中，只有具有兩個顯示器連接器的圖形處理裝置 (GPU) 可以用來驅動顯示器。通常顯示器連接器會在連接至相同圖形處理裝置 (GPU) 的相同槽位上排成一列。

    步驟 2下的方塊中出現圖示，對應於您選定的顯示器。

  5. 點按套用以啟動新的顯示器組態。

    • 如果對應於您的顯示器的圖示數字在相同的方塊圖示中，那麼就表示顯示器是複製的。

    • 如果圖示數字在不同的方塊中，請以滑鼠右鍵按一下其中一個顯示器圖示，再根據要成為主複製顯示器的顯示器，從快顯功能表中按一下 [複製] 選項，然後按一下套用。

備註：如果您是使用 SLI 技術，那麼複製模式中的顯示器便無法取得全面的 SLI 加速功能。

備註：如果有任何一個顯示器沒有顯示影像，請確定重覆步驟 1 和 2。如果還是不行，請重新啟動電腦並且重覆上述步驟。

相關主題

  • 使用不只一台顯示器

  • 橫跨兩台顯示器延伸桌面

  • 同時使用多台顯示器但是各別獨立操作操作

  • 變更要用來顯示我的 Windows 工作列、系統登入和對話方塊的顯示器

  • 變更顯示器順序

  • 設定多台顯示器 (Windows XP)

  • 設定多台顯示器（Windows Vista 或更新的版本）

  • 識別顯示器


橫跨兩台顯示器延伸桌面

備註：使用「水平」和「垂直跨越」模式將桌面橫跨在兩台顯示器之上的功能只有在 Windows XP 之下才能使用。

若要橫跨兩台顯示器延伸桌面

  1. 確定您已將想要使用的額外顯示器牢固地連接至您的電腦上。

  2. 確認您的顯示器已插入並且開啟電源。

  3. 從「NVIDIA 控制面板」的導覽樹狀目錄窗格，在顯示器之下，點按設定多台顯示器以開啟該頁面。

  4. 在步驟 1 中，選取水平擴展或是垂直擴展選項。

  5. 在步驟 2 中，按一下顯示器配對清單，並選取對應於顯示器位置的顯示器配對。例如：對於顯示器配對 A + B，您可以選擇 A + B 選項或 B + A 選項。

桌面會橫跨兩台顯示器延伸

備註：如果有任何一個顯示器沒有顯示影像，請確定重覆步驟 1 和 2。如果還是不行，請重新啟動電腦並且重覆上述步驟。

相關主題

  • 使用不只一台顯示器

  • 兩台顯示器都顯示相同的資訊

  • 同時使用多台顯示器但是各別獨立操作操作

  • 變更要用來顯示我的 Windows 工作列、系統登入和對話方塊的顯示器

  • 變更顯示器順序

  • 設定多台顯示器 (Windows XP)

  • 識別顯示器


使用多台顯示器來增加您的桌面尺寸

若要使用多台顯示器來增加您的桌面尺寸並且能夠單獨地設定每一台顯示器的組態

Windows XP

  1. 確定您已將想要使用的額外顯示器牢固地連接至您的電腦上。

  2. 確認您的顯示器已插入並且開啟電源。

  3. 從「NVIDIA 控制面板」的導覽樹狀目錄窗格，在顯示器之下，點按設定多台顯示器以開啟該頁面。

  4. 在步驟 1 中，選取雙同步顯示 (Dualview) 選項。

  5. 在步驟 2 中，按一下顯示器配對清單，並選取對應於顯示器位置的顯示器配對。例如：對於顯示器配對 A + B，您可以選擇 A + B 選項或 B + A 選項。

  6. 桌面背景會顯示在次要顯示器之上。

備註：如果有任何一個顯示器沒有顯示影像，請確定重覆步驟 1 和 2。如果還是不行，請重新啟動電腦並且重覆上述步驟。

Windows Vista

  1. 確定您已將想要使用的額外顯示器牢固地連接至您的電腦上。

  2. 確認您的顯示器已插入並且開啟電源。

  3. 從「NVIDIA 控制面板」的導覽樹狀目錄窗格，在顯示器之下，點按設定多台顯示器以開啟該頁面。

  4. 步驟 1 下的方塊中列出連接至您系統的所有顯示器，並說明這些顯示器分別連接至哪個圖形處理裝置 (GPU)。

  5. 核選或清除核取方塊以選取您想要使用的顯示器。

    • 您可以在非 SLI 模式中為每個圖形處理裝置 (GPU) 選取最多兩台顯示器。

    • 在有 GeForce 8 系列和更新版的圖形處理裝置 (GPU) 的 SLI 模式中，您可以選取最多兩台連接至相同的 SLI 群組中的圖形處理裝置 (GPU) 的顯示器。在 4 向 SLI 模式中，只有具有兩個顯示器連接器的圖形處理裝置 (GPU) 可以用來驅動顯示器。通常顯示器連接器會在連接至相同圖形處理裝置 (GPU) 的相同槽位上排成一列。

    步驟 2下的方塊中出現圖示，對應於您選定的顯示器。

  6. 點按套用以啟動新的顯示器組態。

    • 如果圖示數字在不同的方塊中，那麼就表示顯示器在延伸模式中。

    • 如果對應於您的顯示器的圖示數字在相同的方塊圖示中，請用滑鼠右鍵點按其中一個顯示器圖示，再按彈出式功能表的「複製」選項以清除核取方塊，然後點按套用。

    • 您可以點按並拖曳顯示器的圖示以便與顯示器的實際位置相符合。

備註：如果有任何一個顯示器沒有顯示影像，請確定重覆步驟 1 和 2。如果還是不行，請重新啟動電腦並且重覆上述步驟。

相關主題

  • 使用不只一台顯示器

  • 兩台顯示器都顯示相同的資訊

  • 橫跨兩台顯示器延伸桌面

  • 變更要用來顯示我的 Windows 工作列、系統登入和對話方塊的顯示器

  • 變更顯示器順序

  • 設定多台顯示器 (Windows XP)

  • 識別顯示器

  • 設定多台顯示器（Windows Vista 或更新的版本）


變更用來顯示您的 Windows 工作列、系統登入和對話方塊的顯示器

若要變更用來顯示您的 Windows 工作列、系統登入和對話方塊的顯示器

Windows XP

  1. 確定您已將想要使用的額外顯示器牢固地連接至您的電腦上。

  2. 確認您的顯示器已插入並且開啟電源。

可選方法 1

    1. 從「NVIDIA 控制面板」的導覽樹狀目錄窗格，在顯示器之下，點按 執行多台顯示器精靈以啟動精靈並且提示您通過幾個頁面以便設定您的顯示器。

    2. 如有需要，請點按下一步以完成精靈以在任何頁面上進行任何調整，然後在到達標題為主顯示器的頁面時停止。

    3. 在主顯示器頁面上，選取將要作為「主要」顯示器的顯示器；也就是用來顯示您的 Windows 工作列，系統登入螢幕以及全螢幕應用程式和對話方塊的顯示器。

    4. 點按下一步以完成剩餘的精靈並且進行任何必要的調整。

可選方法 2

    1. 從「NVIDIA 控制面板」的導覽樹狀目錄窗格，在顯示器之下，點按設定多台顯示器以開啟該頁面。

    2. 要選取您想要作為主顯示器的顯示器，請在步驟 3：選取您想要 Windows 作為主顯示器的顯示器清單中選取。

    3. 點按套用。

Windows Vista/Windows 7

  1. 確定您已將想要使用的額外顯示器牢固地連接至您的電腦上。

  2. 確認您的顯示器已插入並且開啟電源。

  3. 從「NVIDIA 控制面板」的導覽樹狀目錄窗格，在顯示器之下，點按設定多台顯示器以開啟該頁面。

  4. 用滑鼠右鍵點按與您想要作為主要（主）顯示器的顯示器相對應的顯示器圖示，點按主要，然後再按套用。

    5. 若要識別某個圖示代表哪個顯示器，用滑鼠右鍵點按顯示器圖示，然後再按識別以查看哪個顯示器與圖示所示的數字相同。您也可以將游標移過一個圖示以查看關於顯示器的更多資訊，例如製造商、型號、連接和解析度等。

    備註：在使用 NVIDIA® Optimus™ 技術並且連接由 NVIDIA 圖形處理裝置 (GPU) 驅動的顯示連接器的筆記型電腦上，當顯示器被設定為主要（主）顯示器時，這些顯示器上的遊戲和視訊效果最佳。 如果您只是將程式視窗拖到 NVIDIA 圖形處理裝置 (GPU) 驅動的顯示器上，還是無法獲得最佳的效能。

相關主題

  • 使用不只一台顯示器

  • 兩台顯示器都顯示相同的資訊

  • 橫跨兩台顯示器延伸桌面

  • 同時使用多台顯示器但是各自不同操作？

  • 變更顯示器順序

  • 設定多台顯示器 (Windows XP)

  • 識別顯示器

  • 設定多台顯示器（Windows Vista 或更新的版本）


變更多重顯示器組態中的顯示器順序

若要變更多重顯示器組態中的顯示器順序

Windows XP

  1. 確定您已將想要使用的額外顯示器牢固地連接至您的電腦上。

  2. 確認您的顯示器已插入並且開啟電源。

  3. 從「NVIDIA 控制面板」的導覽樹狀目錄窗格，在顯示器之下，點按設定多台顯示器以開啟該頁面。

  4. 在步驟 2 中，按一下顯示器配對清單並按照您想要使用顯示器的順序來選取顯示器配對。例如：對於顯示器配對 A + B，您可以選擇 A + B 選項或 B + A 選項。

備註：如果有任何一個顯示器沒有顯示影像，請確定重覆步驟 1 和 2。如果還是不行，請重新啟動電腦並且重覆上述步驟。

Windows Vista/Windows 7

  1. 確定您已將想要使用的額外顯示器牢固地連接至您的電腦上。

  2. 確認您的顯示器已插入並且開啟電源。

  3. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按設定多台顯示器以開啟該頁面。

  4. 點按並拖曳顯示器的圖示以便與顯示器的實際位置相符合。

    5. 若要識別某個圖示代表哪個顯示器，用滑鼠右鍵點按顯示器圖示，然後再按識別以查看哪個顯示器與圖示所示的數字相同。您也可以將游標移到圖示上以查看關於顯示器的更多資訊，例如製造商、型號、連接和解析度等。

備註：如果有任何一個顯示器沒有顯示影像，請確定重覆步驟 1 和 2。如果還是不行，請重新啟動電腦並且重覆上述步驟。

相關主題

  • 使用不只一台顯示器

  • 兩台顯示器都顯示相同的資訊

  • 橫跨兩台顯示器延伸桌面

  • 同時使用多台顯示器但是各別獨立操作

  • 變更要用來顯示我的 Windows 工作列、系統登入和對話方塊的顯示器

  • 設定多台顯示器 (Windows XP)

  • 識別顯示器

  • 設定多台顯示器（Windows Vista 或更新的版本）


遵循設定電視的指導步驟

僅限於在 Windows XP 下可用，此「電視設定精靈」將會指導您執行設定電視組態的步驟，以便與電腦配合使用。

遵循設定電視的指導步驟

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按執行電視設定精靈。

  2. 遵循精靈中的指示來

  • 選取連接器類型

  • 選取 nView 顯示器模式

相關主題

  • 變更國家特定信號格式或電視信號來源

  • 變更高畫質電視 (HDTV) 的格式

  • 電視格式


變更 nView 顯示模式參考資料

本節提供有關 nView 顯示模式的參考資訊。

  • 設定多台顯示器 (Windows XP)

  • 設定多台顯示器（Windows Vista 或更新的版本）

  • 識別顯示器


設定多台顯示器 (Windows XP)

nView 顯示模式可讓您以多種多重顯示器模式中的一種模式來檢視桌面，以便充分利用與您的電腦連接的顯示器（監視器）。

  • 在「單一」模式中，您的桌面會顯示在單一監視器之上。

  • 在「複製」模式中，每一台顯示器上顯示相同的桌面。

  • 在「水平擴展」和「垂直擴展」模式中，桌面會擴展至多台顯示器之上。

備註：「水平」和「垂直跨越」模式只有在 Windows XP 之下才能使用。

  • 在「雙同步顯示」(Dualview) 模式中，您在額外的顯示器之上會有更多桌面空間，並可分別設定顯示器的組態。您可移動桌面項目並將應用程式分配至此額外的顯示器。

備註： 在選取一種 nView 顯示模式來工作前，必須從步驟 2 中的選取顯示器配對組合.. . 清單中選取兩台對應於所用顯示器之實體位置的顯示器。

「主要」顯示器是指您的 Windows 工作列、系統登入訊息和應用程式根據預設的顯示位置。若要將使用的顯示器變更為主顯示器，請在步驟 3：選取您想要 Windows 用作主顯示器的顯示器。

我的顯示器未顯示在清單中：如果您沒有看到您的顯示器列出來，那麼請按一下「我的顯示器未顯示在清單中」以進入「偵測缺少的顯示器」對話方塊。

  • 精確縝密的顯示器偵測：偵測舊型的和無法偵測的顯示器。

  • 強制電視偵測：如果您在「設定多台顯示器」頁面上的顯示器配對清單中看不到連接的電視，可以強制偵測連接的電視。

相關主題

  • 使用不只一台顯示器？

  • 兩台顯示器都顯示相同的資訊？

  • 橫跨兩台顯示器延伸桌面？

  • 同時使用多台顯示器但是各自不同操作？

  • 變更要用來顯示我的 Windows 工作列、系統登入和對話方塊的顯示器？

  • 變更顯示器順序？

  • 識別顯示器


設定多台顯示器 (Windows Vista)

nView 顯示模式可讓您以數種多重顯示器模式中的一種模式來檢視桌面，以便充分利用與您的電腦連接的顯示器（監視器）。

  • 在「單一」模式中，您的桌面會顯示在單一監視器之上。

  • 在「複製」模式中，每一台顯示器上顯示相同的桌面。

  • 在延伸模式中，您在額外的顯示器之上會有更多桌面空間，並可分別設定顯示器的組態。您可移動桌面項目並將應用程式分配至此額外的顯示器。

選取您想要使用的顯示器。

這個段落列出連接至您系統的顯示器，並說明這些顯示器分別連接至哪個圖形處理裝置 (GPU)。請利用這個段落來選取要使用的顯示器。

  • 您可以在非 SLI 模式中為每個圖形處理裝置 (GPU) 選取最多兩台顯示器。

  • 在有 GeForce 8 系列和更新版的圖形處理裝置 (GPU) 的 SLI 模式中，您可以選取最多兩台連接至相同的 SLI 群組中的圖形處理裝置 (GPU) 的顯示器。在 4 向 SLI 模式中，只有具有兩個顯示器連接器的圖形處理裝置 (GPU) 可以用來驅動顯示器。通常顯示器連接器會在連接至相同圖形處理裝置 (GPU) 的相同槽位上排成一列。

排列圖示以與顯示器組態相符合。

這個段落的操作方法與 Windows「顯示設定」頁面十分類似，並且含有其他功能。 其中說明啟用了哪些顯示器及其設定（延伸模式或複製模式），對於與在 SLI 模式之下操作的圖形處理裝置 (GPU) 相連的顯示器，則說明哪個顯示器具備全螢幕應用程式的全面 SLI 加速功能。 這也被稱為「SLI 焦點」顯示器。

您可以在這個段落：

  • 點按並拖曳圖示以與顯示器位置相符合。

  • 用滑鼠右鍵點按一個圖示，然後再按識別以找到相對應的顯示器。

  • 以滑鼠右鍵按一下圖示，然後按一下使此顯示器為 Windows 的主顯示器以將該顯示器指定為主顯示器。

    • 「主要」顯示器是指您的 Windows 工作列、系統登入訊息和應用程式根據預設顯示的位置。

  • 以滑鼠右鍵按一下其中一個顯示器圖示，然後根據要成為主複製顯示器的顯示器，再按快顯功能表中的 [複製] 選項，便可從延伸模式切換為複製模式。

  • 以滑鼠右鍵按一下顯示器圖示方塊，然後按一下在這些顯示器上延伸桌面，便可從複製模式切換為延伸模式。

我的顯示器未顯示

如果清單中未列出您的顯示器，那麼請點按我的顯示器未顯示以開啟「偵測缺少的顯示器」對話方塊。

  • 精確縝密的顯示器偵測：偵測舊型的和無法偵測的顯示器。

  • 強制電視偵測：如果您在顯示器清單中看不到連接的電視，可以強制偵測連接的電視。

相關主題

    • 使用不只一台顯示器？

    • 兩台顯示器都顯示相同的資訊？

    • 同時使用多台顯示器但是各自不同操作？

    • 變更要用來顯示我的 Windows 工作列、系統登入和對話方塊的顯示器？

    • 變更顯示器順序？

    • 識別顯示器


識別顯示器

如果您正在使用多台顯示器並且希望識別您的顯示器 ...

  1. 從「NVIDIA 控制面板」的導覽樹狀目錄窗格，在顯示器之下，點按設定多台顯示器以開啟該頁面。

  2. 點按功能表列的顯示器，然後選取識別顯示器。

    3. 每個使用中的顯示器上出現的數字與 Windows「顯示設定」頁面中所顯示的數字相同。

  3. 在 Windows Vista 或更新的版本環境之下，您可以用滑鼠右鍵點按顯示器圖示，然後再按識別以查看哪個顯示器與圖示所示的數字相同。

    4. 您也可以將游標移到圖示上以查看關於顯示器的更多資訊，例如製造商、型號、連接和解析度等。

相關主題

  • 使用不只一台顯示器？

  • 兩台顯示器都顯示相同的資訊？

  • 橫跨兩台顯示器延伸桌面？

  • 同時使用多台顯示器但是各自不同操作？

  • 變更要用來顯示我的 Windows 工作列、系統登入和對話方塊的顯示器？

  • 變更顯示器順序？

  • 設定多台顯示器 (Windows XP)

  • 設定多台顯示器（Windows Vista 或更新的版本）


HDCP 狀態

高頻寬數位內容保護 (HDCP) 是一種受專利權保護的技術，可以防止經由 DisplayPort、數位視覺介面 (DVI) 或高畫質多媒體介面 (HDMI) 連接來複製數位音訊和視訊內容。

您可以確認您的系統是否具備 HDCP 功能。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 確認系統是否具備 HDCP 功能


確認系統是否具備 HDCP 功能

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按檢視 HDCP 狀態以開啟相關頁面。

  2. 選取與您想要確認是否具備 HDCP 功能的顯示器相對應的圖示。

    3. 頁面會顯示下列三種可能的結果其中的一種：

    • 您的系統具備了 HDCP 功能。

    • 您的系統幾乎具備了 HDCP 功能。

    • 您的系統並不具備 HDCP 功能。

  3. 請務必注意說明阻止或可能使您的系統無法具備 HDCP 功能的狀況的任何錯誤或警示訊息。

  4. 如果您新增或移除顯示器，那麼請退出並重新進入檢視 HDCP 狀態頁面，以便讓它更新並反映出新組態的狀態。

相關主題

  • 檢視 HDCP 狀態


檢視 HDCP 狀態參考資料

本節提供有關「檢視 HDCP 狀態」頁面的參考資訊。

  • 檢視 HDCP 狀態


檢視 HDCP 狀態

本頁面可以說明您的系統是否支援 HDCP。如果您的系統並不具備 HDCP 功能，就會出現錯誤訊息指出問題。

本頁面只有在以下情況才會出現：

  • 系統上至少有一個圖型處理裝置 (GPU) 支援 HDCP。

  • 至少有一台顯示器是透過數位方式連接（透過 DisplayPort 或 HDMI 連接）至其中一個支援 HDCP 的圖形處理裝置 (GPU)。

本頁面開啟時會自動更新。 因此，如果您變更了顯示器組態，那麼您必須先退出，然後重新進入頁面，以便其狀態能夠反應出新的組態。

相關主題

  • 確認系統是否具備 HDCP 功能


數位音效

當連接並啟用 HDMI 或 DisplayPort 顯示器時，受支援圖形卡的數位音效輸出可以設定為與您的顯示器、電視或接收器功能相符合。您可以選取喇叭設定、支援的音訊格式和預設的音效裝置。

有關存取這些控制選項的說明，請參閱如何...。

若要獲得參考資訊，請參閱參考資料。


如何...

  • 在我的圖形卡上設定數位音效


在您的圖形卡上設定數位音效

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在顯示器之下，點按設定數位音效以開啟相關頁面。

  2. 點按變更「Windows 聲音設定」。

「Microsoft Windows 聲音設定」面板會開啟，您即可在其中設定系統音效輸出的組態。

相關主題

  • 設定數位音效


數位音效參考資料

本節提供有關為受支援的圖形卡設定數位音效的參考資訊。

  • 設定數位音效


設定數位音效

您可以利用此頁面來存取作業系統的「聲音設定」面板以便設定系統的音效輸出。頁面隨著受支援的圖形卡出現，並且當連接並啟用 HDMI 或 DisplayPort 顯示器時也會出現。

相關主題

  • 在您的圖形卡上設定數位音效


視訊

視訊功能與類比和數位顯示器的功能十分類似，不過還包括視訊特定的其他功能。

例如，您可以﹕

  • 調整視訊色彩設定

  • 調整視訊影像設定

備註：Optimus 技術系統：

在 NVIDIA® Optimus™ 技術系統上，「NVIDIA 控制面板」視訊設定只對由 NVIDIA GPU 所解碼的視訊有效。 執行視訊時，NVIDIA GPU Activity 圖示中會列出這些設定。

若要調整不是由 NVIDIA GPU 解碼的內容視訊，請使用「Windows 控制台」或您的整合圖形廠商所提供的控制。


視訊色彩設定

使用此頁面的控制項來微調您的顯示器上視訊內容的色彩設定。為了取得最佳效果，當您在進行調整時請播放一段視訊影片以便觀看變更所產生的效果。

  • 有關使用這些功能的說明，請參閱如何...。

  • 如需這些功能的參考資訊，請參閱參考資料。


如何...

  • 調整顯示器上的視訊色彩設定

  • 使視訊亮一點

  • 調整視訊的對比度

  • 調整視訊的紅藍平衡

  • 調整視訊的色彩強度

  • 動態調整視訊的對比度

  • 增強視訊的色彩品質

  • 調整視訊中等色調的亮度

  • 改善視訊中極黑和極白區域的細節


調整顯示器上的視訊色彩設定值

若要調整顯示器上的視訊色彩設定值

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在視訊之下，點按調整視訊色彩設定以開啟該頁面。

  2. 如果適用，選取您用來播放視訊的顯示器。

  3. 有關您要進行的色彩調整類型，請參閱以下各節：

    • 調整我的顯示器上的視訊亮度

    • 調整我的顯示器上的視訊對比度

    • 調整視訊的紅藍平衡

    • 調整視訊的色彩強度

    • 動態調整視訊的對比度

    • 增強視訊的色彩品質

    • 調整我的顯示器上的視訊中等色調 (Gamma) 的亮度

    • 改善視訊中極黑和極白區域的細節


使視訊看起來亮一點

若要使視訊看起來亮一點

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在視訊之下，點按調整視訊色彩設定以開啟該頁面。

  2. 如果適用，選取您用來播放視訊的顯示器。

  3. 在如何進行色彩調整之下，選取用 NVIDIA 設定值。

  4. 點按「色彩」標籤，然後移動亮度滑桿來增加或降低視訊影像的亮度。

  5. 完成之後按一下套用。

相關主題

  • 調整顯示器上的視訊色彩設定值

  • 調整視訊的對比度

  • 調整視訊中等色調的亮度

  • 調整色彩設定值


調整視訊的對比度

若要調整視訊的對比度

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在視訊之下，點按調整視訊色彩設定以開啟該頁面。

  2. 如果適用，選取您用來播放視訊的顯示器。

  3. 在如何進行色彩調整之下，選取用 NVIDIA 設定值。

  4. 點按「色彩」標籤，然後移動對比度滑桿來增加或降低視訊影像的對比度。

  5. 完成之後按一下套用。

相關主題

  • 調整顯示器上的視訊色彩設定值

  • 使視訊亮一點

  • 調整視訊中等色調的亮度

  • 調整色彩設定值


調整視訊的紅藍平衡

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在視訊之下，點按調整視訊色彩設定以開啟該頁面。

  2. 如果適用，選取您用來播放視訊的顯示器。

  3. 在如何進行色彩調整之下，選取用 NVIDIA 設定。

  4. 點按「色彩」標籤，然後移動色相滑桿以調整您的視訊影像的紅藍色彩平衡。

  5. 完成之後點按套用。

相關主題

  • 調整顯示器上的視訊色彩設定

  • 使視訊亮一點

  • 調整視訊的對比度

  • 調整色彩設定


調整視訊的色彩強度

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在視訊之下，點按調整視訊色彩設定以開啟該頁面。

  2. 如果適用，選取您用來播放視訊的顯示器。

  3. 在如何進行色彩調整之下，選取用 NVIDIA 設定。

  4. 點按「色彩」標籤，然後移動飽和度滑桿以增加或降低您的視訊影像的色彩飽和度。

  5. 完成之後點按套用。

相關主題

  • 調整顯示器上的視訊色彩設定

  • 使視訊亮一點

  • 調整視訊的對比度

  • 調整色彩設定


動態調整視訊的對比度

NVIDIA 驅動程式可以動態地調整電影和視訊中的亮度，以便對個別的場景提供較佳的對比度。

動態調整視訊的對比度

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在視訊和電視之下，點按調整視訊色彩設定值以開啟該頁面。

  2. 如果適用，選取您用來播放視訊的顯示器。

  3. 在如何進行色彩調整之下，選取用 NVIDIA 設定值。

  4. 如有必要，請點按「色彩」標籤，然後移動「亮度」、「對比度」、「色相」和「飽和度」滑桿以便為您的視訊取得最佳的基準色彩品質。

  5. 點按「進階」標籤，然後核選動態對比度增強核選方塊。

  6. 完成之後點按套用。

相關主題

  • 調整顯示器上的視訊色彩設定值

  • 使視訊亮一點

  • 調整視訊的對比度

  • 調整色彩設定值


增強您的視訊的色彩品質

NVIDIA 驅動程式可以自動調整電影和視訊中的藍色、綠色和膚色以提供更鮮明的影像。

增強您的視訊的色彩品質

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在視訊之下，點按調整視訊色彩設定以開啟該頁面。

  2. 如果適用，選取您用來播放視訊的顯示器。

  3. 在如何進行色彩調整之下，選取用 NVIDIA 設定值。

  4. 如有必要，請點按「色彩」標籤，然後移動「亮度」、「對比度」、「色相」和「飽和度」滑桿以便為您的視訊取得最佳的基準色彩品質。

  5. 點按「進階」標籤，然後核選色彩增強核選方塊。

  6. 完成之後點按套用。

相關主題

  • 調整顯示器上的視訊色彩設定值

  • 使視訊亮一點

  • 調整視訊的對比度

  • 調整色彩設定值


調整視訊中等色調的亮度

若要調整您的視訊上中等色調而不影響陰影和加亮的亮度

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在視訊之下，點按調整視訊色彩設定以開啟該頁面。

  2. 如果適用，選取您用來播放視訊的顯示器。

  3. 在如何進行色彩調整之下，選取用 NVIDIA 設定值。

  4. 點按 Gamma 標籤。

  5. 移動 Gamma 滑桿或個別的紅、綠和藍滑桿以增加或減少視訊影像的中等色調的亮度而不影響陰影和加亮的亮度。

  6. 完成之後按一下套用。

相關主題

  • 調整顯示器上的視訊色彩設定值

  • 使視訊亮一點

  • 調整視訊的對比度

  • 調整色彩設定值


改善視訊中極黑和極白區域的細節

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在視訊之下，點按調整視訊色彩設定以開啟該頁面。

  2. 如果適用，選取您用來播放視訊的顯示器。

  3. 在如何進行色彩調整之下，選取用 NVIDIA 設定。

  4. 如有必要，請點按「色彩」標籤，然後移動「亮度」、「對比度」、「色相」和「飽和度」滑桿以便為您的視訊取得最佳的基準色彩品質。

  5. 點按「進階」標籤，然後點按動態範圍清單箭頭，然後點按您想要使用的範圍。

    • 有限範圍 (16-235) - 通常很多電視都使用這種範圍。

    • 全範圍 (0-255) - 增加範圍以改善某些視訊內容的黑色和白色區域的細節。

  6. 完成之後點按套用。

相關主題

  • 調整顯示器上的視訊色彩設定

  • 使視訊亮一點

  • 調整視訊的對比度

  • 調整色彩設定


調整視訊色彩設定值參考資料

本節提供有關調整視訊色彩和影像設定值的參考資訊。

  • 調整視訊色彩設定


調整視訊的色彩設定值

使用此頁面的控制項來微調您的顯示器上視訊內容的色彩設定值。選取其中一個測試影像來監控您的變更。為了取得最佳效果，當您在進行調整時請播放一段視訊影片以便觀看變更所產生的效果。

備註：如果您點按使用視訊播放器設定值選項圓鈕，NVIDIA 設定值會被停用，因此您便能透過視訊播放器來控制視訊影像。

色彩

亮度：是指視訊影像的亮度。

對比度：是指視訊影像的最亮和最暗部份之間的差異。

色相：是指視訊影像的色相。

飽和度：是指視訊影像的彩度。

灰度係數 (Gamma)

是指中等色調而不影響陰影和加亮的亮度。

調整整體灰度係數 (Gamma)：選取此選項圓鈕以使用單一控制項來調整視訊的整體灰度係數 (Gamma)。

調整 RGB 頻道：選取此選項圓鈕以單獨調整每個紅、綠或藍色色彩頻道的灰度係數 (Gamma)。

進階

動態範圍﹕ 您可以根據所檢視的內容類型來選取視訊內容的動態範圍（16 至 235 或 0-255）來保留黑色細節和白色巔峰。

動態對比度增強：動態對比度增強可以動態地調整電影和視訊中的亮度，以便對個別的場景提供較佳的對比度。此功能被套用至手動亮度和對比度設定值之上，可能需要調整這些設定值才能獲得最佳功效。

色彩增強：色彩增強功能會調整電影和視訊中的藍色、綠色和膚色以提供更鮮明的影像。

相關主題

  • 調整顯示器上的視訊色彩設定值

  • 使視訊亮一點

  • 調整視訊的對比度

  • 調整視訊中等色調的亮度


視訊影像設定

使用此頁面的控制項來微調您的顯示器上視訊內容的影像設定。您可以選擇使用反影訊、調整邊緣銳度或套用雜訊過濾。

為了取得最佳效果，當您在進行調整時請播放一段視訊影片以便觀看變更所產生的效果。

  • 有關使用這些功能的說明，請參閱如何...。

  • 如需這些功能的參考資訊，請參閱參考資料。


如何...

  • 調整視訊的影像畫質


調整視訊的影像畫質

  1. 從「NVIDIA 控制面板」的巡覽樹狀目錄窗格，在視訊之下，點按調整視訊影像設定以開啟該頁面。

  2. 如果適用，選取您用來播放視訊的顯示器。

  3. 根據需要對每個段落進行下列調整：

  4. 強化邊緣：點按使用視訊播放器設定，或者藉由點按使用 NVIDIA 設定來取代您的撥放器的設定，然後移動滑桿以改善視訊的鮮明度。

  5. 減少雜訊：點按使用視訊播放器設定，或者藉由點按使用 NVIDIA 設定來取代您的撥放器的設定，然後移動滑桿以消除視訊中的斑點。

  6. 非交錯掃描： 核選 使用反影訊核取方塊以改善從 DVD 光碟或高畫質電視 (HDTV) 頻道等媒體播放的影片所轉換過來的視訊畫質。

  7. 網路視訊：核選使用網路視訊增強功能核取方塊可增強全螢幕模式中的 flash 視訊播放。此功能只受特定 NVIDIA 圖形處理裝置 (GPU) 的支援。

相關主題

  • 調整顯示器上的視訊色彩設定


調整視訊的影像設定值參考資料

本節提供有關調整視訊色彩和影像設定值的參考資訊。

  • 調整影像設定


調整視訊的影像設定

使用此頁面的控制項來微調您的顯示器上視訊內容的影像設定。選取其中一個測試影像來監控您的變更。為了取得最佳效果，當您在進行調整時請播放一段視訊影片以便觀看變更所產生的效果。

  • 強化邊緣：可用來增強視訊中的影像邊緣的對比度。

    • 備註：如果您點按使用視訊播放器設定選項圓鈕，NVIDIA 設定會被停用，因此您便能透過視訊播放器來控制視訊影像。

  • 減少雜訊﹕ 可用來過濾視訊中的膺像和斑點。

    • 備註：如果您點按使用視訊播放器設定選項圓鈕，NVIDIA 設定會被停用，因此您便能透過視訊播放器來控制視訊影像。

  • 非交錯掃描： 選取使用反影訊核取方塊以透過從「轉換視訊影片」，例如 DVD 光碟、1080i 高傳真內容等，恢復為原始影像，以提供更精確的電影播放和卓越的畫質。這樣將可利用許多額外的資源。 這樣將可利用許多額外的資源。

  • 網路視訊：選取使用網路視訊增強功能核取方塊可增強全螢幕模式中的 flash 視訊播放。此功能只受特定 NVIDIA 圖形處理裝置 (GPU) 的支援。

相關主題

  • 調整顯示器上的視訊影像畫質

  • 使視訊亮一點


電視和高畫質電視 (HDTV) 設定

電視和高畫質電視 (HDTV) 設定控制選項位於「NVIDIA 控制面板」的顯示器類別頁面。

  • 調整電視色彩設定控制選項目前位於調整桌面色彩設定頁面。

    • 請參閱有關色彩設定的說明。

  • 電視和高畫質電視 (HDTV) 信號和解析度格式控制選項目前位於變更解析度頁面。

    • 請參閱有關 TV/HD 格式的說明。

  • 數位色彩格式控制選項目前位於變更解析度頁面。

    • 請參閱有關 TV/HD 格式的說明。

  • 在電視和高畫質電視 (HDTV) 上變更桌面尺寸和位置的控制選項目前位於調整桌面尺寸和位置頁面。

    • 請參閱有關桌面尺寸和位置的說明。

  • 微調高畫質電視 (HDTV) 像素數目或選取漸進式或交錯式掃描模式的控制選項目前位於變更解析度頁面。

    • 請參閱有關螢幕解析度的說明。


高畫質電視 (HDTV) 上的桌面尺寸和位置

變更高畫質電視 (HDTV) 上的桌面尺寸和位置的控制選項目前位於「NVIDIA 控制面板」的調整桌面尺寸和位置頁面顯示器類別之下。

請參閱桌面尺寸和位置。