Skærm

NVIDIA® nView™ multiskærmsoftware – pakket gratis med NVIDIA® skrivebords-, arbejdsstations-, mobil-, platforms- og multimediesoftwareløsninger – giver en revolutionerende måde at udføre multittasking og gøre behandling af oplysninger nemmere. I stedet for at stable vindue ovenpå vindue inden for rammerne af en enkelt skærm, kan du sprede dit arbejde ud på tværs af flere skærme. Finansanalytikere kan f.eks. have en skærm til hver datastrøm, mens en grafisk designer kan bruge en hel skærm til paletter og en anden til redigering.

Forskellige nView-skærmfunktioner giver dig mulighed for yderligere at manipulere og konfigurere dine skærmindstillinger for at optimere bruget af dine skærme:

  • Skift skærmopløsningen

  • Opret og rediger brugerdefinerede opløsninger

  • Skift skærmskalering

  • Konfigurer Tv/HD-formatet

  • Konfigurer skærmens farvedybde

  • Vælg en opdateringshastighed

  • Juster skrivebordets farveindstillinger

  • Juster skrivebordsstørrelsen og placeringen

  • Rotation (Roter skærmbillede)

  • Konfigurer multi-skærmkonfigurationen

  • Vis HDCP-statussen

  • Indstil digital lyd

BEMÆRKNINGER: Systemer, som bruger NVIDIA's strømbesparende GPU-teknologi:

Særlige skærmmuligheder

Med NVIDIA Kontrolpanel kan du indstille konfigurationer med flere skærme for alle skærme i systemet, inklusive skærme, der er forbundet med grafikprocessorer, som ikke er fra NVIDIA. Du kan f.eks. aktivere Klon-tilstand imellem en skærm, som er forbundet med en NVIDIA GPU og en skærm, der er forbundet med den integrerede grafikprocessor. Dette er en unik NVIDIA-funktion, som ikke er tilgængelig igennem Windows-kontrolpanelet eller det integrerede grafikkontrolpanel.

Visse skærmindstillinger er afhængige af den anvendte grafikprocessor

Visse skærmindstillinger er måske kun tilgængelige direkte fra kontrolpanelet til den grafikprocessor, der driver skærmen.

Selvom du f.eks. kan bruge NVIDIA Kontrolpanel til at konfigurere basisindstillinger for alle skærme, er der visse avancerede funktioner i NVIDIA Kontrolpanel som kun er tilgængelige, hvis skærmene er forbundet med GPU'en. Der kan også være yderligere indstillinger for skærme, som er forbundet med den integrerede grafikprocessor, som kun er tilgængelige i det integrerede grafikkontrolpanel.

©2005 - 2011 NVIDIA Corporation. Alle rettigheder forbeholdes. Skærm, video


Skærmopløsning

Driverhåndtering af tilsluttede skærme på desktopcomputere (kun Windows Vista)

Når du tilslutter en digital skærm til din computer, mens den er tændt – en handling som kaldes for hot-plugging – detekterer driveren skærmen og konfigurerer derefter multi-skærmtilstanden og skærmopløsningen baseret på den nyeste fortegnelse af tilsluttede skærme. Hvis der ikke findes nogen fortegnelse, anvender driveren standardindstillinger. Der vises en pop-up-meddelelse i systemunderrettelsesbakken, der adviserer dig om ændringen, og den giver dig mulighed for at ændre indstillingerne. Dette gør sig også gældende, hvis du frakobler eller udfører hot-unplug af en skærm.

Den automatiske skærmkonfiguration forekommer også, efter du tænder for computeren og starter i Windows Vista, hvis driveren detekterer en ændring i skærmforbindelserne siden den sidste Windows-session.

Kontrolenheder til Skift opløsning

Ved brug af kontrolenhederne under Skift opløsning kan du ændre farveindstillingen, reducere flimmer på skærmen eller justere mængden af oplysninger, som vises på skærmen.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.

Se også Brugerdefineret opløsning for at få oplysninger om oprettelse af brugerdefinerede opløsninger.


Hvordan bruger jeg... Rediger egenskaber for opløsning

Hvordan bruger jeg...

  • Juster skærmopløsningen

  • Vis flere eller færre farver

  • Reducér niveauet af flimmer på skærmen

  • Få tekst til at se større ud

  • Vis skrivebordet på mit HDTV ved brug af interlaced scanning

  • Finjuster opdateringshastigheden til HDTV-skærmen

  • Juster antallet af synlige pixel, som vises på skærmen

  • Vis skærmtilstande, som ikke understøttes af min skærm


Sådan justeres skærmopløsningen

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Skift opløsning under Skærm for at åbne siden Skift opløsning.

  2. Klik på det billede, der repræsenterer den skærm, du vil påvirke.

  3. Hvis der er flere valgmuligheder, klikker du på listepilen Stik og vælger derefter stiktypen til din skærm.

  4. I listefeltet Opløsning ruller du for at finde den opløsning, som du gerne vil angive, og klikker derefter på opløsningen.

  5. Klik på Anvend, når du er færdig.

Bemærk: Forøgelse af skærmopløsningen viser flere oplysninger men i et mindre format. Reducering af skærmopløsningen viser færre oplysninger men i et større format.

Relaterede emner

  • Skift opløsning


Sådan vises flere eller færre farver på skrivebordet

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Skift opløsning under Skærm for at åbne siden Skift opløsning.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du ønsker at ændre opløsningen.

  3. Hvis der er flere valgmuligheder, klikker du på listepilen Stik og vælger derefter stiktypen til din skærm.

  4. Klik på listepilen Farvedybde og derefter på den farvedybde, som du ønsker angivet på dit skrivebord.

  5. Klik på Anvend, når du er færdig.

Bemærk: Forøgelse af farvekvalitet lader dig vise mere fotorealistiske billeder og anbefales til de fleste DTP-programmer og programmer til grafisk illustration.

Relaterede emner

  • Skift opløsning


Reducering af niveauet af flimmer på skærmen

Hvis du benytter en analog eller digital skærm:

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Skift opløsning under Skærm for at åbne siden Skift opløsning.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du ønsker at ændre opløsningen.

  3. Hvis der er flere valgmuligheder, klikker du på listepilen Stik og vælger derefter stiktypen til din skærm.

  4. Fra listen Opdateringshastighed vælger du en højere værdi end 60 Hertz for at reducere skærmflimmer.

    • Den anbefalede indstilling til en analog skærm er minimum 80 Hertz.

    • Den anbefalede indstilling til en digital skærm er minimum 75 Hertz.

Hvis du benytter et fjernsyn eller en HDTV-skræm ved brug af S-Video-, Composite- eller Component-forbindelser:

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordets farveindstillinger under Skærm for at åbne siden.

  2. Flyt glideknappen Flimmerfilter for at justere værdien.

Bemærk: Forøgelse af flimmerfiltret reducerer skærmflimmer.

Relaterede emner

  • Skift opløsning


Sådan får du teksten til at se større ud

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Skift opløsning under Skærm for at åbne siden Skift opløsning.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du ønsker at ændre opløsningen.

  3. Hvis der er flere valgmuligheder, klikker du på listepilen Stik og vælger derefter stiktypen til din skærm.

  4. I listefeltet Opløsning ruller du for at finde den opløsning, som du gerne vil angive, og klikker derefter på opløsningen.

  • En lavere skærmopløsning forøger størrelsen på skærmindholdet, således at teksten ser større ud.

  • En højere skærmopløsning reducerer størrelsen på skærmindholdet, således at teksten ser mindre ud.

Relaterede emner

  • Skift opløsning


Sådan vises skrivebordet på dit HDTV ved brug af interlaced scanning

Sådan vises skrivebordet på dit HDTV ved brug af interlaced eller progressiv scanning

Bemærk: Du skal være en erfaren bruger og have kendskab til koncepter om skærmtiming for at arbejde med brugerdefinerede timinger til HDTV-skærmen.

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du Skift opløsning under Skærm.

  2. Sådan angives interlaced scanning:

    • Fra listen med HD-opløsninger vælger du en opløsning med et "i" suffiks, såsom 1080i, eller

    • Fra listen med brugerdefinerede opløsninger vælger du en brugerdefineret opløsning, der indeholder ordet "interlaced".

  3. Sådan angives progressiv timing:

    • Fra listen med HD-opløsninger vælger du en opløsning med et "p" suffiks, såsom 1080p, eller

    • Fra listen med brugerdefinerede opløsninger vælger du en brugerdefineret opløsning, der indeholder ordet "progressiv".

Du kan oprette brugerdefinerede opløsninger ved brug af proceduren i Opret en brugerdefineret opløsning til et HDTV, idet du sørger for at vælge den korrekte scanningstilstand fra listen Scanningstype i dialogboksen Opret brugerdefinerede opløsninger.

Relaterede emner

  • Finjuster opdateringshastigheden til HDTV-skærmen

  • Juster antallet af synlige vandrette pixel, som vises på HDTV-skærmen

  • Dialogboksen Opret brugerdefinerede opløsninger


Sådan finjusteres opdateringshastigheden for HDTV-skærmen

Sådan finjusteres opdateringshastigheden til skærmen

Opdateringshastighed henviser til hyppigheden, hvorved hele skærmbilledet opdateres. Opdateringshastighed tilkendegiver specifikt, hvor mange gange pr. sekund, at elektronstrålen i billedrøret kører fra toppen til bunden, når der benyttes en CRT (analog skærm). Bemærk: Denne hyppighed er begrænset af skærmens maksimale vandrette scanningshastighed og den aktuelle opløsning, eftersom højere opløsning betyder flere scanningslinjer.

Bemærk: Du skal være en erfaren bruger og have kendskab til koncepter om skærmtiming for at arbejde med brugerdefinerede timinger til HDTV-skærmen.

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du Skift opløsning under Skærm.

  2. Klik på det billede, der repræsenterer den skærm, du vil påvirke.

  3. Foretag dine justeringer enten ved at redigere en eksisterende brugerdefineret opløsning, eller ved at oprette en ny brugerdefineret opløsning.

Redigering af en eksisterende brugerdefineret opløsning

    1. Klik på Brugerdefiner, og vælg derefter den brugerdefinerede opløsning, som du gerne vil redigere, fra den liste som vises i feltet Opløsninger.

    2. Klik på redigeringsikonet eller tryk på Enter på tastaturet.

    3. Fra dialogboksen Rediger brugerdefineret opløsning klikker du på op- eller ned-pilene for at redigere værdierne i feltet Opdateringshastighed (Hz).

    4. Klik på Test, og hvis testen bestås, og du derefter ønsker at gemme den nye tilstand, klikker du på Gem.

Oprettelse af en ny brugerdefineret opløsning

    1. Klik på Brugerdefiner, og derefter på Opret brugerdefinerede opløsninger fra dialogboksen Brugerdefiner.

    2. Fra dialogboksen Opret brugerdefineret opløsning klikker du på op- eller ned-pilene for at redigere værdierne i feltet Opdateringshastighed (Hz).

    3. Klik på Test, og hvis testen bestås, og du derefter ønsker at gemme den nye tilstand, klikker du på Gem.

    Bemærk: Værdien bør ikke overstige skærmens maksimale lodrette scanningsfrekvens.

Relaterede emner

  • Juster antallet af synlige vandrette pixel, som vises på HDTV-skærmen

  • Vis skrivebordet på mit HDTV ved brug af interlaced eller progressiv scanning

  • Dialogboksen Opret brugerdefinerede opløsninger


Sådan justeres antallet af synlige pixel, som vises på skærmen

Bemærk: Du skal være en erfaren bruger og have kendskab til koncepter om skærmtiming for at arbejde med brugerdefinerede timinger til HDTV-skærmen.

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du Skift opløsning under Skærm.

  2. Klik på det billede, der repræsenterer den skærm, du vil påvirke.

  3. Foretag dine justeringer enten ved at redigere en eksisterende brugerdefineret opløsning, eller ved at oprette en ny brugerdefineret opløsning.

Redigering af en eksisterende brugerdefineret opløsning

  1. Klik på Brugerdefiner, og vælg derefter den brugerdefinerede opløsning, som du gerne vil redigere, fra den liste som vises i feltet Opløsninger.

  2. Klik på redigeringsikonet eller tryk på Enter på tastaturet.

  3. Fra dialogboksen Rediger brugerdefineret opløsning klikker du på gruppefeltpilen Timing efter behov for at vise yderligere indstillinger.

  4. Klik på op- eller ned-pilene for at redigere værdierne i feltet Aktive vandrette eller lodrette pixel.

  5. Klik på Test, og hvis testen bestås, og du derefter ønsker at gemme den nye tilstand, klikker du på Gem.

Oprettelse af en ny brugerdefineret opløsning

  1. Klik på Brugerdefiner, og derefter på Opret brugerdefinerede opløsninger fra dialogboksen Brugerdefiner.

  2. Fra dialogboksen Opret brugerdefineret opløsning klikker du på gruppefeltpilen Timing efter behov for at vise yderligere indstillinger.

  3. Klik på op- eller ned-pilene for at redigere værdierne i feltet Aktive vandrette eller lodrette pixel.

  4. Klik på Test, og hvis testen bestås, og du derefter ønsker at gemme den nye tilstand, klikker du på Gem.

Relaterede emner

  • Finjuster opdateringshastigheden til HDTV-skærmen

  • Vis skrivebordet på mit HDTV ved brug af interlaced eller progressiv scanning

  • Dialogboksen Opret brugerdefinerede opløsninger


Sådan vises skærmtilstande, som ikke understøttes af din skærm

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Skift opløsning under Skærm for at åbne siden Skift opløsning.

  2. Hvis det er relevant, vælger du den skærm, hvortil du gerne vil vise yderligere skærmtilstande.

  3. Klik på Brugerdefiner.

  4. Afkryds feltet Aktivér opløsninger, der ikke vises for skærmen.

    5. De ekstra tilstande vises som tilgængelige i feltet Opløsninger.

    ADVARSEL: Dette afkrydsningfelt giver dig mulighed for at vælge skærmtilstande, som ikke kan understøttes korrekt af denne skærm. Dette kan dog forårsage en ubrugelig skærm og/eller beskadiget hardware. Når dette afkrydsningsfelt er valgt, vil ikke understøttede skærme blive vist som valgbare værdier.

  5. Hvis du vil benytte de ekstra tilstande, afkrydser du feltet for hver af de tilstande, som du vil bruge, og klikker derefter på OK.

    6. Tilstandene vises nu på siden Skift opløsning.

  6. På siden Skift opløsning vælger du på den opløsning, som du gerne vil bruge, og klikker derefter på Anvend.

Relaterede emner

  • Siden Brugerdefiner

  • Skift opløsning


Skift opløsning – Reference

Følgende emner giver referenceoplysninger om funktionen Skift opløsning.

  • Skift opløsning

  • Siden Brugerdefiner


Skift opløsning

Ved brug af kontrolenhederne på denne side kan du udføre følgende

  • Ændre farveindstillingen, reducere skærmflimmer samt justere mængden af oplysninger, som vises på skærmen.

  • Ændre højdefinitionsformatet til et HDTV eller angive det landespecifikke signal til et standard definition fjernsyn.

Opløsning: Brug denne kontrolenhed til at indstille skærmopløsningen på den valgte skærm. Efterhånden som du forøger skærmopløsningsværdien, vises der flere oplysninger på skærmen, men oplysningerne reduceres i størrelse. Den aktuelle indstilling vises under glideknappen.

Opdateringshastighed: Benyt denne liste til at indstille opdateringshastigheder for den aktuelt valgte skærm. En højere opdateringshastighed reducerer flimmer på skærmen.

Farvedybde: Brug denne liste til at indstille farvekvaliteten på den valgte skærm. Forøgelse af farvekvalitet lader dig vise mere fotorealistiske billeder og anbefales til de fleste DTP-programmer og programmer til grafisk illustration.

Bemærk: Hvis du er nødt til at indstille farvekvaliteten til 256 farver for at køre et spil eller et andet softwareprogram, der kræver det, skal du højreklikke på programikonet eller navnet på skrivebordet eller Start-menuen og derefter klikke på Egenskaber. Klik på fanebladet Kompatibilitet og vælg derefter afkrydsningsfeltet Kør i 256 farver. Skærmen vil vende tilbage til din standardfarveindstilling, når du lukker programmet.

Stik:Dette tilkendegiver det stik, som GPU'en ser for den valgte skærm.

  • LVDS – laptopskærm gør sig gældende for en notebook-skærm.

  • VGA gør sig gældende for en analog computerskærm.

  • Composite eller S-Video gør sig gældende for en standard definition fjernsynsskærm.

  • Component gør sig gældende for et HDTV med et Component-stik.

  • DVI gør sig gældende for en digital ikke-HD computerskærm.

  • HDMI - HDTV (Windows XP) gør sig gældende for et HDTV med et HDMI-stik.

  • HDMI - HDTV (Lyd aktiveret) (Windows Vista og nyere) gør sig gældende for et HDTV med et HDMI-stik.

    • Vælg denne indstilling, hvis din HDMI-skærm ikke producerer lyd. Hvis det er relevant, skal du sikre dig, at S/PDIF-lydkablet er forbundet med dit NVIDIA-grafikkort.

    Bemærk: Visse HDMI-skærme er ikke kompatible med visse lydformater. Ukompatible skærme kan gå i sort eller svigte under afspilning af indhold.

      • Indstillingen Lyd aktiveret er standarden, når driveren ikke detekterer, at der er tilsluttet en ukompatibel skærm.

      • Indstillingen Lyd deaktiveret er standarden, når driveren detekterer, at der er tilsluttet en ukompatibel skærm.

    Hvis du ønsker at bruge HDMI-lyd med en ukompatibel skærm, skifter du fra indstillingen Lyd deaktiveret til indstillingen Lyd aktiveret, og driveren vil instruere dig i at teste HDMI-lyden med skærmen.

  • HDMI - HDTV (Lyd deaktiveret) (Windows Vista og nyere) gør sig gældende for et HDTV med et HDMI-stik.

    • Vælg denne indstilling, hvis din HDMI-skærm producerer forvrænget lyd.

    Bemærk: Visse HDMI-skærme er ikke kompatible med visse lydformater. Ukompatible skærme kan gå i sort eller svigte under afspilning af indhold.

      • Indstillingen Lyd aktiveret er standarden, når driveren ikke detekterer, at der er tilsluttet en ukompatibel skærm.

      • Indstillingen Lyd deaktiveret er standarden, når driveren detekterer, at der er tilsluttet en ukompatibel skærm.

    Hvis du ønsker at bruge HDMI-lyd med en ukompatibel skærm, skifter du fra indstillingen Lyd deaktiveret til indstillingen Lyd aktiveret, og driveren vil instruere dig i at teste HDMI-lyden med skærmen.

  • DisplayPort gør sig gældende for et HDTV med et DisplayPort-stik.

  • Vælg automatisk gør sig gældende for fjernsyn, som er forbundet til S-Video- eller Composite-stikket, og får driveren til at forsøge på automatisk at detektere, hvilket et er brugt. Du opnår de bedste resultater ved manuelt at vælge den forbindelse, som stemmer overens med din opstilling. Denne indstilling er måske ikke tilgængelig alt efter driverversion og hardwaresupport.

Tv-format: Hvis du benytter et almindeligt fjernsyn og har valgt Composite eller S-Video som dit stik, indeholder listen signalformater, der er baseret på landelokaliteten.

Brugerdefiner: Klik for at åbne dialogboksen Brugerdefiner, som giver dig mulighed for at anvende yderligere opløsninger på din skærm. Dette er praktisk, hvis din skærm kræver en opløsning, som Windows ikke tilbyder.

Relaterede emner

  • Juster skærmopløsningen

  • Vis flere eller færre farver

  • Reducér niveauet af flimmer på skærmen

  • Få teksten til at se større ud

  • Vis skrivebordet på mit HDTV ved brug af interlaced scanning

  • Finjuster opdateringshastigheden til HDTV-skærmen

  • Juster antallet af synlige pixel, som vises på skærmen

  • Vis skærmtilstande, som ikke understøttes af min skærm

  • Dialogboksen Opret brugerdefinerede opløsninger

  • Siden Brugerdefiner


Brugerdefiner

Bemærk: Brug kun denne side, hvis du er en erfaren bruger og har kendskab til skærmtiminger og deres virkninger.

Denne side giver dig mulighed for at anvende brugerdefinerede opløsninger på din skærm. Dette er praktisk, hvis din skærm kræver en opløsning, som Windows ikke tilbyder.

Fra denne side kan du:

  • Oprette en brugerdefineret opløsning.

    • Klik på Opret brugerdefinerede opløsninger og brug derefter dialogboksen Opret brugerdefinerede opløsninger til at angive dine brugerdefinerede timinger. Se Dialogboksen Brugerdefinerede opløsninger for at få en beskrivelse af hver indstilling.

    Den oprettede brugerdefinerede opløsning vises i feltet Opløsninger, er afkrydset, og vises også i feltet Opløsning på siden Skift opløsning.

  • Redigere en eksisterende brugerdefineret opløsning.

    • Fra listefeltet Opløsninger klikker du på den brugerdefinerede opløsning, som du ønsker at redigere, og klikker derefter på redigeringsikonet eller trykker på Enter på tastaturet for at åbne dialogboksen Opret brugerdefinerede opløsninger, hvor du kan redigere indstillingen. Se Dialogboksen Brugerdefinerede opløsninger for at få en beskrivelse af hver indstilling.

  • Slette en eksisterende brugerdefineret opløsning.

    • Fra listefeltet Opløsninger klikker du på den brugerdefinerede opløsning, som du ønsker at slette, og klikker derefter på sletteikonet eller trykker på Delete på tastaturet.

    Bemærk: Du kan ikke slette en brugerdefineret opløsning, hvis den er anvendt i øjeblikket.

  • Aktivér opløsninger, der ikke vises for skærmen.

    • Afkrydsning af dette felt fjerner afkrydsningen i Windows-feltet Skjul de tilstande, denne skærm ikke kan vise. Eventuelle ikke understøttede opløsninger, som er angivet i feltet Opløsning bliver tilgængelig til valg.

Relaterede emner

  • Dialogboksen Opret brugerdefinerede opløsninger

  • Skift opløsning


Brugerdefineret opløsning

Brugerdefinerede opløsninger

Ved at angive brugerdefinerede opløsninger kan du justere timinger til dit NVIDIA GPU-baserede grafikkort for at understøtte en række forskellige skærmtiminger til den bedst opnåelige fleksibilitet til analoge CRT- og DVI-forbindelser.

Bemærk: Brug kun denne funktion, hvis du er en erfaren bruger og har kendskab til skærmtiminger og deres virkninger.

Denne funktion er tilgængelig gennem NVIDIA Kontrolpanel-siden Skift opløsning.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Reducer blankning på mit HDTV

  • Skift timingformularen til mit HDTV

  • Anvend CVT-standardindstillinger (Coordinated Video Timing) på mit HDTV

  • Anvend CVT-RB-indstillinger (Coordinated Video Timing - Reduced Blanking) på mit HDTV

  • Skift tilbage til GTF (General Timing Formula)

  • Anvend DMT-indstillinger (Discrete Monitor Timing) på mit HDTV

  • Opret brugerdefinerede opløsninger til HDTV-skærmen

  • Rediger en brugerdefineret opløsning til HDTV-skærmen

  • Fjern en brugerdefineret opløsning til HDTV-skærmen

  • Anvend en eksisterende brugerdefineret opløsning til HDTV-skærmen


Sådan reduceres blankning på skærmen

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du Skift opløsning under Skærm.

  2. Klik på det billede, der repræsenterer den skærm, du vil påvirke.

  3. Klik på Brugerdefiner, og derefter på Opret brugerdefinerede opløsninger fra dialogboksen Brugerdefiner.

  4. Klik på listepilen Timingstandard og vælg CVT Reduced Blanking.

    5. CVT Reduced Blanking forbedrer CVT-standarden. CVT-RB tilbyder reducerede vandrette og lodrette blankningsperioder og tillader en lavere pixel klokfrekvens og højere billedfrekvenser.

  5. Klik på Test, og hvis testen bestås, og du derefter ønsker at gemme den nye tilstand, klikker du på Gem.

Relaterede emner

  • Dialogboksen Opret brugerdefinerede opløsninger

  • Siden Brugerdefiner


Sådan ændres timingformularen til skærmen

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du Skift opløsning under Skærm.

  2. Klik på det billede, der repræsenterer den skærm, du vil påvirke.

  3. Klik på Brugerdefiner, og derefter på Opret brugerdefinerede opløsninger fra dialogboksen Brugerdefiner.

  4. Klik på listepilen Timingstandard og vælg derefter en af de indstillinger, som er beskrevet nedenfor.

    • Auto fastslår automatisk den bedste standard.

    • GTF (General Timing Formula) er en ældre, men almindelig anvendt timingstandard. Nyere skærme skifter dog til CVT-standarden.

    • DMT (Discrete Monitor Timings) er et sæt af prædefinerede VESA-timinger. VESA opdaterer denne standard hvert år. Hvis DMT-timing er til rådighed til en specifik tilstand, vælger NVIDIA-skærmdriveren normalt den i stedet for GTF (General Timing Formula).

    • CVT (Coordinated Video Timings) blev VESA-standarden i marts 2003. CVT understøtter højere opløsninger bedre end andre timingstandarder.

    • CVT Reduced Blanking (Coordinated Video Timings - Reduced Blanking) forbedrer CVT-standarden. CVT-RB tilbyder reducerede vandrette og lodrette blankningsperioder og tillader en lavere pixel klokfrekvens og højere billedfrekvenser.

    • EDID-timing er den foretrukne timingstandard, som er defineret af skærmens EDID-værdi. EDID er en standarddatastruktur, der definerer skærmens modelnummer, timing og andre indstillinger. Bemærk: Producentdefinerede EDID'er er kun disponible på PnP-kompatible (Plug-and-Play) skærme.

    • Manuel giver dig mulighed for indstille timingparametrene individuelt.

  5. Klik på Test, og hvis testen derefter bestås, og du ønsker at gemme den nye tilstand, klikker du på Gem.

Relaterede emner

  • Dialogboksen Opret brugerdefinerede opløsninger

  • Siden Brugerdefiner


Anvendelse af CVT-standardindstillinger (Coordinated Video Timing) på skærmen

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du Skift opløsning under Skærm.

  2. Klik på det billede, der repræsenterer den skærm, du vil påvirke.

  3. Klik på Brugerdefiner, og derefter på Opret brugerdefinerede opløsninger fra dialogboksen Brugerdefiner.

  4. Klik på listepilen Timingstandard og vælg CVT.

  5. Klik på Test, og hvis testen derefter bestås, og du ønsker at gemme den nye tilstand, klikker du på Gem.

Relaterede emner

  • Dialogboksen Opret brugerdefinerede opløsninger

  • Siden Brugerdefiner


Sådan anvendes CVT-RB-indstillinger (Coordinated Video Timing - Reduced Blanking) på skærmen

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du Skift opløsning under Skærm.

  2. Klik på det billede, der repræsenterer den skærm, du vil påvirke.

  3. Klik på Brugerdefiner, og derefter på Opret brugerdefinerede opløsninger fra dialogboksen Brugerdefiner.

  4. Klik på listepilen Timingstandard og vælg CVT Reduced Blanking.

    5. CVT Reduced Blanking forbedrer CVT-standarden. CVT-RB tilbyder reducerede vandrette og lodrette blankningsperioder og tillader en lavere pixel klokfrekvens og højere billedfrekvenser.

  5. Klik på Test, og hvis testen derefter bestås, og du ønsker at gemme den nye tilstand, klikker du på Gem.

Relaterede emner

  • Dialogboksen Opret brugerdefinerede opløsninger

  • Siden Brugerdefiner


Sådan skifter du tilbage til GTF (General Timing Formula)

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du Skift opløsning under Skærm.

  2. Klik på det billede, der repræsenterer den skærm, du vil påvirke.

  3. Klik på Brugerdefiner, og derefter på Opret brugerdefinerede opløsninger fra dialogboksen Brugerdefiner.

  4. Klik på listepilen Timingstandard og vælg GTF.

    5. General Timing Formula (GTF) er en ældre, men almindelig anvendt timingstandard. Nyere skærme skifter dog til CVT-standarden.

  5. Klik på Test, og hvis testen bestås, og du derefter ønsker at gemme den nye tilstand, klikker du på Gem.

Relaterede emner

  • Dialogboksen Opret brugerdefinerede opløsninger

  • Siden Brugerdefiner


Sådan anvendes DMT-standarder (Discrete Monitor Timing) på skærmen

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du Skift opløsning under Skærm.

  2. Klik på det billede, der repræsenterer den skærm, du vil påvirke.

  3. Klik på Brugerdefiner, og derefter på Opret brugerdefinerede opløsninger fra dialogboksen Brugerdefiner.

  4. Klik på listepilen Timingstandard og vælg GTF.

    5. DMT er et sæt af prædefinerede VESA-timinger. VESA opdaterer denne standard hvert år. Hvis DMT-timing er til rådighed til en specifik tilstand, vælger NVIDIA-skærmdriveren normalt den i stedet for GTF (General Timing Formula).

  5. Klik på Test, og hvis testen bestås, og du derefter ønsker at gemme den nye tilstand, klikker du på Gem.

Relaterede emner

  • Dialogboksen Opret brugerdefinerede opløsninger

  • Siden Brugerdefiner


Oprettelse af brugerdefinerede opløsninger til skærmen

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du Skift opløsning under Skærm.

  2. Klik på det billede, der repræsenterer den skærm, du vil påvirke.

  3. Klik på Brugerdefiner, og derefter på Opret brugerdefinerede opløsninger fra dialogboksen Brugerdefiner.

  4. Udfyld oplysningerne i dialogboksen Brugerdefinerede opløsninger. Yderligere oplysninger om brugerdefinerede opløsninger findes i dialogboksen Opret brugerdefinerede opløsninger.

  5. Klik på Test, og hvis testen derefter bestås, og du ønsker at gemme den nye tilstand, klikker du på Gem.

Bemærk: Du kan også oprette en brugerdefineret opløsning til dit HDTV ved brug af kontrolenheden Tilpas skrivebordets størrelse.

Relaterede emner

  • Dialogboksen Opret brugerdefinerede opløsninger

  • Siden Brugerdefiner


Sådan redigeres brugerdefinerede opløsninger til skærmen

Bemærk: Du skal være en erfaren bruger og have kendskab til koncepter om skærmtiming for at arbejde med brugerdefinerede timinger til skærmen.

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du Skift opløsning under Skærm.

  2. Klik på det billede, der repræsenterer den skærm, du vil påvirke.

  3. Klik på Brugerdefiner, og afkryds derefter feltet Aktivér opløsninger, som ikke vises for skærmen.

  4. Fra den liste, som vises i feltet Opløsninger, vælger du den brugerdefinerede opløsning, som du vil redigere.

  5. Klik på redigeringsikonet eller tryk på Enter på tastaturet.

  6. Rediger parameterne som ønsket. Du kan få en beskrivelse af parameterne i dialogboksen Opret brugerdefinerede opløsninger.

  7. Klik på Test, og hvis testen bestås, og du derefter ønsker at gemme den nye tilstand, klikker du på Gem.

Relaterede emner

  • Dialogboksen Opret brugerdefinerede opløsninger

  • Siden Brugerdefiner


Sådan fjernes en brugerdefineret opløsning fra skærmen

Sådan fjernes en brugerdefineret opløsning fra HDTV-skærmen

Bemærk: Du skal være en erfaren bruger og have kendskab til koncepter om skærmtiming for at arbejde med brugerdefinerede timinger til skærmen.

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du Skift opløsning under Skærm.

  2. Klik på det billede, der repræsenterer den skærm, du vil påvirke.

  3. Klik på Brugerdefiner, og afkryds derefter feltet Aktivér opløsninger, som ikke vises for skærmen.

  4. Fra den liste, som vises i feltet Opløsninger, vælger du den brugerdefinerede opløsning, som du vil fjerne.

  5. Klik på ikonet Slet eller tryk på Delete på tastaturet.

  6. Gentag trin 4 og 5 for hver brugerdefinerede opløsning, som du vil fjerne.

Relaterede emner

  • Dialogboksen Opret brugerdefinerede opløsninger

  • Siden Brugerdefiner


Sådan anvendes en eksisterende brugerdefineret timing til skærmen

Sådan anvendes en eksisterende brugerdefineret opløsning til skærmen

Bemærk: Du skal være en erfaren bruger og have kendskab til koncepter om skærmtiming for at oprette brugerdefinerede timinger til specialskærme, såsom et HDTV. Oprettelse af brugerdefinerede skærmtiminger opretter nye skærmtilstande, som kan benyttes til skærmenheder (såsom HDTV), der muligvis ikke benytter en almindelig Windows-opløsning.

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du Skift opløsning under Skærm.

  2. Klik på det billede, der repræsenterer den skærm, du vil påvirke.

  3. Fra listefeltet Opløsning vælger du på den brugerdefinerede opløsning, som du ønsker at anvende, og klikker derefter på Anvend.

  4. Hvis den brugerdefinerede opløsning ikke er angivet, føjer du den til listen på følgende måde:

    1. Klik på Brugerdefiner, og afkryds derefter feltet Aktivér opløsninger, som ikke vises for skærmen.

    2. Fra den liste, som vises i feltet Opløsninger, klikker du afkrydsningsfeltet ved siden af den brugerdefinerede opløsning, som du vil tilføje, og klikker derefter på OK.

      Den brugerdefinerede opløsning skulle nu blive vist i listefeltet Opløsning.

    3. Fra listefeltet Opløsning vælger du på den brugerdefinerede opløsning, som du ønsker at anvende, og klikker derefter på Anvend.

Relaterede emner

  • Dialogboksen Opret brugerdefinerede opløsninger

  • Siden Brugerdefiner


Administrer brugerdefinerede opløsninger - Reference

Administrer brugerdefinerede opløsninger – Reference

Dette afsnit giver referenceoplysninger til oprettelse af brugerdefinerede opløsninger.

  • Dialogboksen Opret brugerdefinerede opløsninger

  • Siden Brugerdefiner


Dialogboksen Opret brugerdefinerede opløsninger

Denne side giver dig mulighed for at indtaste brugerdefinerede timinger til dit NVIDIA GPU-baserede grafikkort for at understøtte en række forskellige skærmtiminger til den bedst opnåelige fleksibilitet til analoge CRT- og DVI-forbindelser.

Bemærk: Brug kun denne side, hvis du er en erfaren bruger og har kendskab til skærmtiminger og deres effekter.

Skærmtilstand

Vandrette pixel: Indtast det pixelantal, som skal være synlige i en vandret linje.

Lodrette linjer: Indtast det pixelantal, som skal være synlige i en lodret linje.

Farvedybde (bpp): Indtast antallet af bits pr. pixel.

Opdateringshastighed (Hz): Henviser til frekvensen, hvorved hele skærmen opdateres. Opdateringshastighed tilkendegiver specifikt, hvor mange gange pr. sekund, at elektronstrålen i billedrøret kører fra toppen til bunden, når der benyttes en CRT (analog skærm).

Bemærk: Hyppigheden er begrænset af skærmens maksimale vandrette scanningshastighed og den aktuelle opløsning, eftersom en højere opløsning betyder flere scanningslinjer. Værdien bør ikke overstige skærmens maksimale lodrette scanningsfrekvens.

Scanningstype: Henviser til den metode, som bruges til at sende billedet til din skærm.

Interlaced: Henviser til interlaced scanning, hvor lige scanningslinjer tegnes under det første delbillede i et billede og ulige scanningslinjer tegnes under det andet delbillede i billedet. Interlaced scanning resulterer i en højere billedfrekvens, mens det forårsager typisk billedflimmer.

Progressiv: Henviser til progressiv scanning, hvor alle scanningslinjerne opdateres i hvert billede.

Timingparametere

Standard: Klik på listen og vælg Manuel.

Aktive vandrette pixel: Indtast den samme værdi, som de vandrette pixel, der rapporteres af Windows.

Aktive lodrette pixel: Indtast den samme værdi, som de lodrette pixel, der rapporteres af Windows.

Vandret forreces: Angiv den vandrette blankning-periode, som forekommer mellem slutningen på den aktive periode og starten på synkroniseringspulsen.

Lodret forreces: Angiv den lodrette blankning-periode, som forekommer mellem slutningen på den aktive periode og starten på synkroniseringspulsen.

Vandret synkroniseringsbredde: Angiv bredden på den vandrette blankning-periode, hvorunder synkroniseringspulsen udløser vandret genscanning.

Lodret synkroniseringsbredde: Angiv bredden på den lodrette blankning-periode, hvorunder synkroniseringspulsen udløser lodret genscanning.

Vandrette pixel i alt: Maksimum er det totale antal vandrette pixel, som er knyttet til skærmtilstanden.

Lodrette pixel i alt: Maksimum er det totale antal lodrette pixel, som er knyttet til skærmtilstanden.

Vandret synkroniseringspolaritet: Specificer retningen på hurtig, forbigående ændring i udsvinget på et signal fra grundlinien under den vandrette synkroniseringspuls. Hvis den vandrette synkroniseringspolaritet er positiv (+), er værdien af den vandrette synkroniseringspuls højere end grundlinieværdien. Hvis den vandrette synkroniseringspolaritet er negativ (-), er værdien af den vandrette synkroniseringspuls lavere end grundlinieværdien.

Bemærk: Du kan vælge den vandrette synkroniseringspolaritet uafhængigt af den lodrette synkroniseringspolaritet.

Lodret synkroniseringspolaritet: Specificer retningen på hurtig, forbigående ændring i udsvinget på et signal fra en grundlinie under den lodrette synkroniseringspuls. Hvis den lodrette synkroniseringspolaritet er positiv (+), er værdien af den lodrette synkroniseringspuls højere end grundlinieværdien. Hvis den lodrette synkroniseringspolaritet er negativ (-), er værdien af den lodrette synkroniseringspuls lavere end grundlinieværdien.

Bemærk: Du kan vælge den lodrette synkroniseringspolaritet uafhængigt af den vandrette synkroniseringspolaritet.

Vandret opdateringshastighed: Angiv den vandrette scanningshastighed. Den indtastede værdi angiver også den tilsvarende lodrette opdateringshastighed.

Lodret opdateringshastighed: Angiv opdateringshastigheden. Den indtastede værdi angiver også den vandrette opdateringshastighed.

Yderligere oplysninger om HDTV-timinger

EIA-861B timingparametere, såsom de to eksempler, som er angivet nedenfor, er de former for skærmtiminger og tilstande, som du vil skulle vælge eller oprette til brug med en HDTV-skærm.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B henviser til en EIA/CEA-standard (Electronic Industries Alliance), og vil gøre sig gældende for visse 861 højdefinitions-tv-skærme (HDTV). Denne standard består af skærmtiming og formater, der giver grafikkortet mulighed for at tilslutte til digital-tv'er til forbrugere over en DVI-forbindelse og konfigurere sig selv til de optimale indstillinger for den pågældende skærm.

  • -P betyder “progressiv scanning,” hvilket er en metode til at sende et billede til din skærm, hvor alle scanningslinierne opdateres i hver ramme - med andre ord vises alle scanningslinierne sekventielt. Denne metode, som bruges på moderne computerskærme, reducerer generelt flimmer i det viste billede og resulterer i en mere jævn bevægelse for videoer.

  • -I betyder “interlaced scanning,” som er en anden metode til at sende billedet til skærmen, hvor lige scanningslinier tegnes i løbet af det første delbillede i en ramme og ulige scanningslinier tegnes i løbet af det andet delbillede i rammen. En anden måde at forklare denne metode er, at der bruges to passager til at tegne et billede på skærmen. I den første passage males hver anden linie, og i den anden passage tegnes resten af linierne. I modsætning til den “progressive scanningsmetode”, hvor alle scanningslinier opdateres i hver enkelt ramme, resulterer interlaced scanning i en højere billedhastighed, men forårsager normalt billedflimmer.

Relaterede emner

  • Reducer blankning på mit HDTV

  • Skift timingformularen til mit HDTV

  • Anvend CVT-standardindstillinger (Coordinated Video Timing) på mit HDTV

  • Anvend CVT-RB-indstillinger (Coordinated Video Timing - Reduced Blanking) på mit HDTV

  • Skift tilbage til GTF (General Timing Formula)

  • Anvend DMT-indstillinger (Discrete Monitor Timing) på mit HDTV

  • Opret brugerdefinerede opløsninger til HDTV-skærmen

  • Rediger en brugerdefineret opløsning til HDTV-skærmen

  • Fjern en brugerdefineret opløsning til HDTV-skærmen

  • Anvend en eksisterende brugerdefineret opløsning til HDTV-skærmen

  • Skift opløsning

  • Siden Brugerdefiner


Skærmskalering

Kontrolenhederne til fladskærmsskalering findes nu på NVIDIA Kontrolpanel-siden Juster skrivebordsstørrelse og placering. Benyt indstillingerne på denne side til at ændre, hvordan billeder i lavere opløsning skaleres for at passe på fladskærmen.

Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Forhindr fladskærmen i at skalere

  • Brug fladskærmens indbyggede skalering

  • Brug NVIDIA-skalering med fast størrelsesforhold

  • Benyt NVIDIA-skalering til at fylde skærmen

  • Skalér mit skrivebord – Windows Vista og nyere


Sådan forhindres din fladskærm i at skalere

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordets størrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, der repræsenterer din fladskærm, eller ikke-HD digital skærm, som er forbundet med HDMI-, DisplayPort- eller DVI-stikket.

    3. Bemærk: Windows Vista eller nyere: Klik på fanebladet Skalering, hvis det er relevant.

  3. Windows XP: Vælg Skaler ikke.

  4. Windows Vista og nyere: Vælg Ingen skalering.

  5. Klik på Anvend.

Relaterede emner

  • Skift skærmskalering


Sådan bruges fladskærmens indbyggede skalering

Bemærk: Disse instruktioner gør sig gældende for Windows XP. For Windows Vista og nyere se Skalér mit skrivebord – Windows Vista og nyere

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordsstørrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, der repræsenterer din fladskærm, eller ikke-HD digital skærm, som er forbundet med HDMI-, DisplayPort- eller DVI-stikket.

  3. Vælg Brug skærmens indbyggede skalering og klik derefter på Anvend.

Relaterede emner

  • Skift skærmskalering


Sådan bruges NVIDIA-skalering med fast størrelsesforhold

Bemærk: Disse instruktioner gør sig gældende for Windows XP. For Windows Vista og nyere se Skalér mit skrivebord – Windows Vista og nyere

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordsstørrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, der repræsenterer din fladskærm, eller ikke-HD digital skærm, som er forbundet med HDMI-, DisplayPort- eller DVI-stikket.

  3. Vælg Brug NVIDIA-skalering med fast størrelsesforhold, og klik derefter på Anvend.

Relaterede emner

  • Skift skærmskalering


Sådan benyttes NVIDIA-skalering til at fylde skærmen

Bemærk: Disse instruktioner gør sig gældende for Windows XP. For Windows Vista og nyere se Skalér mit skrivebord – Windows Vista og nyere

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordsstørrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, der repræsenterer din fladskærm, eller ikke-HD digital skærm, som er forbundet med HDMI-, DisplayPort- eller DVI-stikket.

  3. Vælg Benyt NVIDIA-skalering, og klik derefter på Anvend.

Relaterede emner

  • Skift skærmskalering


Sådan skaleres skrivebordet – Windows Vista og nyere

Bemærk: Du kan skalere skrivebordet på understøttede skærme. Se tabellen i Juster skrivebordets størrelse og placering – Windows Vista og nyere for at få en liste over de understøttede skærmtyper. Der vil ikke blive vist skaleringskontrolenheder for skærmtyper, der ikke understøttes.

Sådan skaleres skrivebordet – Windows Vista og nyere

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordsstørrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på fanebladet Skalering.

  3. Vælg en skaleringstilstand, og klik derefter på OK:

  4. Størrelsesforhold – Denne indstilling udvider skrivebordet så meget som muligt, samtidigt med at de samme dimensionelle proportioner bevares, eller størrelsesforholdet, som det originale billede. Der kan være nogle sorte rammer, men du vil måske foretrække denne indstilling for at undgå forvrængning af billedet.

  5. Fuld skærm – Denne indstilling strækker skrivebordet til at fylde hele skærmbilledet.

  6. Ingen skalering – Denne indstilling lader skærmbilledet forblive i sin originale størrelse og centrerer det på skærmen, hvilket resulterer i et lille men skarpt billede. Der kan blive vist en sort ramme rundt om skærmbilledet.

Indstilling af skaleringstilstanden er alt, hvad der er nødvendigt i de fleste tilfælde. Hvis du er en erfaren bruger, kan du dog skifte fra standardskaleringsmetoden på følgende måde:

  1. Klik på pilen Udfør skalering på og vælg den ønskede skaleringsmetode.

    • GPU – Dette får GPU'en til at skalere skrivebordet fra den angivne opløsning op til den producentspecifikke opløsningstiming.

    • Automatisk (Skærm) – Denne indstilling bruger en kombination af skærm- og GPU-skalering til at skalere skrivebordet fra den angivne opløsning op til den producentspecifikke opløsningstiming.

  2. Vælg en opløsning og en opdateringshastighed i udkastafsnittet.

    3. Udkastbilledet viser virkningerne af skaleringskonfigurationen på programmer på fuld skærm ved brug af din valgte opløsning og opdateringshastighed.

  3. Klik på OK når du er færdig.

Relaterede emner

  • Juster skrivebordets størrelse og placering – Windows Vista og nyere


Rediger skærmskalering - Reference

Dette afsnit giver referenceoplysninger til skærmskalering.

  • Rediger skærmskalering


Rediger skærmskalering

Kontrolenhederne til skærmskalering vises på siden Juster skrivebordsstørrelse og placering, når du klikker på det ikon, som repræsenterer din fladskærm eller ikke-HD digitalskærm, som er forbundet med HDMI-, DisplayPort- eller DVI-stikket.

Brug disse kontrolenheder til at ændre, hvordan billeder i lavere opløsning skaleres for at passe på skærmen.

Brug NVIDIA-skalering: Skrivebordet strækkes, så det fylder hele skærmen, også selvom størrelsesforholdet ikke er det samme. Har din fladskærm f.eks. en maksimal opløsning på 1400 x 1050, vil et billede med en opløsning på 1024 x 768 blive skaleret, så det vises på skærmen i en opløsning på 1400 x 1050. Brug denne indstilling, hvis du vil have skrivebordet til at se så stort ud som muligt og stadig passe på skærmen.

Brug NVIDIA-skalering med fast størrelsesforhold: Skrivebordet strækkes så meget som muligt, så det passer på skærmen, samtidigt med at billedets størrelsesforhold bevares. Hvis din fladskærm f.eks. har en maksimal opløsning på 1680 x 1050, vil et billede med en opløsning på 1024 x 768 blive skaleret, så det vises på skærmen i en opløsning på 1400 x 1050 med sorte rammer. Du ønsker måske at benytte denne indstilling, hvis skrivebordet ser forvrænget ud.

Brug skærmens indbyggede skalering: Skærmen skalerer det uskalerede billede, som er genereret af det NVIDIA GPU-baserede grafikkort. Benyt denne indstilling, hvis du foretrækker den visuelle kvalitet, som skærmens indbyggede skalering giver.

Skaler ikke: Forhindrer fladskærmen i at skalere. Dette skærmbillede forbliver i sin originale størrelse og centreret på skærmen, hvilket resulterer i et lille men skarpt billede. Der kan blive vist en sort ramme rundt om skærmbilledet. Du ønsker måske at bruge denne indstilling, hvis skrivebordet ser utydeligt ud, når du bruger de andre skaleringsindstillinger.

Relaterede emner

  • Forhindr fladskærmen i at skalere

  • Brug fladskærmens indbyggede skalering

  • Brug NVIDIA-skalering med fast størrelsesforhold

  • Benyt NVIDIA-skalering til at fylde skærmen


Tv/HD-format

Du kan ændre det signalformat, der skal bruges til dit standardfjernsyn eller HDTV (højdefinitions-tv), samt ændre det landespecifikke signal eller HDTV-skærmformatet, hvis du benytter et HDTV.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Skift det landespecifikke signalformat eller signaloprindelsen til fjernsynet

  • Skift HDTV-formatet til mit HDTV

  • Skift HDMI-farveformatet til mit tv

  • Sådan ændres DisplayPort-farveformatet til dit fjernsyn


Sådan ændres det landespecifikke signalformat til dit almindelige fjernsyn

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Skift opløsning under Skærm for at åbne den tilknyttede side.

  2. Angiv listen Stik til dit fjernsynsstik, såsom Composite eller S-Video.

  3. Fra listen Tv-format vælger du signalformatet baseret på din landelokalitet.

Relaterede emner

  • Tv-format


Sådan ændres HDTV-formatet til dit HDTV

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Skift opløsning under Skærm for at åbne den tilknyttede side.

  2. Vælg det fjernsyn, som du vil ændre.

  3. Hvis der er flere valgmuligheder, klikker du på listepilen Stik og vælger derefter stiktypen til din skærm.

  4. Vælg den HP-opløsning, som du vil benytte.

    5. Listen HD-opløsning viser forskellige HDTV-skærmformater med tilsvarende skærmopløsninger såsom 480p (720 x 480 progressiv), 480i (720 x 480 interlaced), osv. Vælg et format, der giver dig det ønskede skærmresultat.

    Bemærk: Progressive formater giver typisk et mere stabilt billede med mindre flimmer. Se brugerhåndbogen til dit HDTV for at få en liste over understøttede skærmformater.

    Bemærk: HD-formater vises f.eks. i Dn-formater i Japan, som vist på denne liste.

    HD-format | Format på det videosignal, som skal transmitteres
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Relaterede emner

  • Tv-format


Sådan ændres HDMI-farveformatet til dit fjernsyn

Disse instruktioner gør sig gældende for fjernsyn, som er forbundet med HDMI-stikket på grafikkortet.

Sådan ændres HDMI-farveformatet til dit fjernsyn

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordets farveindstillinger under Skærm for at åbne den tilknyttede side.

  2. Hvis du har mere end ét fjernsyn tilsluttet gennem HDMI-stikket, klikker du på det ikon, der svarer til det fjernsyn, som du ønsker at ændre.

  3. Klik på listepilen Digitalt farveformat og derefter på det ønskede farveformat.

Relaterede emner

  • Juster skrivebordets farveindstillinger


Sådan ændres DisplayPort-farveformatet til dit fjernsyn

Disse instruktioner gør sig gældende for fjernsyn, som er forbundet med DisplayPort-stikket på grafikkortet.

Sådan ændres DisplayPort-farveformatet til dit fjernsyn

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordets farveindstillinger under Skærm for at åbne den tilknyttede side.

  2. Hvis du har mere end ét fjernsyn tilsluttet gennem DisplayPort-stikket, klikker du på det ikon, som svarer til det fjernsyn, som du ønsker at ændre.

  3. Klik på listepilen Digitalt farveformat og derefter på det ønskede farveformat.

Relaterede emner

  • Juster skrivebordets farveindstillinger


Tv/HD-format – Reference

Dette afsnit giver referenceoplysninger om tv- og HD-format.

  • Tv-format

  • Juster skrivebordets farveindstillinger


Tv-format

Du kan ændre det signalformat, der skal bruges til dit almindelige fjernsyn (tv) eller højdefinitions-tv (HDTV), samt ændre det landespecifikke signal eller HDTV-skærmformatet (hvis du benytter et HDTV).

Stik

  • Et Composite- eller S-Video-stik gør sig gældende for en almindelig fjernsynsskærm

  • Et Component-stik gør sig gældende for et HDTV med et component-stik.

  • Et DVI-stik (Digital) gør sig gældende for et HDTV med et DVI-stik.

  • Et HMDI-stik (Digital) gør sig gældende for et HDTV med et HDMI-stik.

  • Et DisplayPort-stik (Digital) gør sig gældende for et HDTV med et DisplayPort-stik.

  • Vælg automatisk kan benyttes, hvis du ikke er sikker på, hvilket stik du skal vælge.

Signalformat/HD-format

Signalformat. Hvis du benytter et almindeligt fjernsyn og har valgt Composite eller S-Video som dit stik, indeholder listen Signal signalformater, der er baseret på landelokaliteten. På siden Vælg fjernsyns/HDTV-signatformat indstiller du listen Stik til dit fjernsynsstik, såsom Composite eller S-Video. (Hvis indstillingen Vælg automatisk vises, kan du om ønsket vælge det).

HD-format

Hvis du benytter et HDTV og har valgt Component eller DVI (Digital) som dit stik, viser listen HD-format (tilstand) forskellige HDTV-skærmformater med tilsvarende skærmopløsninger såsom 480p (720 x 480 progressiv), 480i (720 x 480 interlaced), osv. Vælg et format, der giver dig det ønskede skærmresultat.

Bemærk: Progressive formater giver typisk et mere stabilt billede med mindre flimmer. Se brugerhåndbogen til dit HDTV for at få en liste over understøttede skærmformater.

Bemærk: Hvis du ikke ved, hvilke HD-formater der skal vælges, klikker du på knappen Hjælp mig med at beslutte, som vil hjælpe dig med at træffe de rigtige valg til din HDTV-skærm.

Relaterede emner

  • Skift det landespecifikke signalformat eller signaloprindelsen til fjernsynet

  • Skift HDTV-formatet til mit HDTV


Juster skrivebordets farveindstillinger

Brug denne side for at bruge forskellige glideknapper til at indstille kontrasten, skarpheden og farvedybden (Digital Vibrance) på skrivebordets billeder. Andre kontrolenheder er tilgængelige alt efter den type skærmtilslutning, som benyttes.

Faneblad med glideknapper

Hvis du flytter glideknapperne Lysstyrke/Kontrast/Gamma, ændres udseendet på de farvede linjer/kurver i grafen i realtid.

Lysstyrke: Brug denne glideknap til at justere skrivebordets lysstyrke. Lysstyrke-værdien kan påvirke gammaområdet.

Digital Vibrance: Du kan kompensere for dårlige belysningsforhold, når du ser på skrivebordet, ved at bruge glideknappen Digital Vibrance til at forøge skarpheden/mætningen/intensiteten på skrivebordsfarverne.

Kontrast: Kontrast henviser til forskellen mellem de lyseste og mørkeste områder af skrivebordet. Brug glideknappen til at justere denne forskel. Kontrast-værdien kan påvirke gammaområdet.

Billedskarphed: Billedskarphed øger billedets skarphed eller kontrast, normalt i kanten af billedet. Du kan forøge kontrasten på billeder, der er en anelse uskarpe.

BEMÆRK: Kontrolenheden til billedskarphed er ikke tilgængelig for GeForce 8-serien og nyere GPU'er.

Gamma: Gamma henviser til mellemtonelysstyrken på skrivebordet uden at påvirke skygger og glanslys. Brug glideknappen Gamma til at justere gammaen på skrivebordet. Det tilgængelige gammaområde afhænger af Lysstyrke- og Kontrast-værdierne.

Nuance: Nuance henviser til basisfarven og gives en værdi fra 0 til 359 grader – hvor f.eks. 0 er rød, 60 er gul, 120 er grøn, 180 er cyan, og 300 er magenta.

BEMÆRK: Nuace-kontrolenheden er kun tilgængelig med GeForce 8-serien og nyere GPU'er.

Flimmerfilter: Flimmerfilteret gør sig gældende for fjernsyn. Benyt glideknappen Flimmerfilter til at justere niveauet af det flimmerfilter, du ønsker anvendt på dit fjernsynsbillede. Forøgelse af flimmerfiltret reducerer skærmflimmer.

Vis grå ramme: Dette afkrydsningsfelt vises, når et fjernsyn er tilsluttet. Når det er afkrydset, erstattes sorte rammer på den ubenyttede del af fjernsynsskærmen med grå rammer for at reducere risikoen for skærmindbrændinger.

Digitalt farveformat: Denne indstilling vises kun, når HDTV'er er forbundet via HDMI- eller DisplayPort-forbindelser, og lader dig vælge det farverum, som ser bedst ud på dit fjernsyn.

Indholdstype rapporteret til skærmen: Denne indstilling gør sig gældende for HDMI-skærme (behandles ikke som DVI), og GPU'er der understøtter AVI InfoFrames på Windows Vista og nyere. Denne indstilling fastslår den type videoindhold, som driveren rapporterer til skærmen. Skærmen vil derefter benytte den relevante videobehandling til at opnå det bedste billedkvalitet.

Fanebladet Graf (kun Windows XP)

For dem, som har erfaring i farvekorrektion ved brug af kurver, giver graffanebladet en mere præcis kontrol over skrivebordets farvebalance.

Farvekanal

Du kan justere kanalerne Rød, Grøn og Blå ved at vælge hver farve separat eller ved at vælge sammensætningsvalget Alle kanaler, som er standardindstillingen.

  • Når du vælger en farvekanal, vises farven i grafen med farvekorrektionskurven.

  • Hvis du flytter glideknapperne Lysstyrke/Kontrast/Gamma, ændres udseendet på de farvede linjer/kurver i grafen i realtid.

Eksempelbillede: Klik for at se et billedeksempel.

Relaterede emner

  • Gør skærmen mere klar

  • Gør skrivebordsfarverne mere mættede, klare og rene

  • Juster kontrasten

  • Forbedr skarpheden af billeder på skærmen

  • Juster farveindstillingerne ved brug af grafen

  • Juster mellemtonelysstyrken på skrivebordet

  • Kompenser for dårlig belysningsforhold

  • Skift DisplayPort-farveformatet til mit tv

  • Skift HDMI-farveformatet til mit tv


Farvedybde

Ved brug af kontrolenhederne Farvedybde, kan du justere skrivebordsfarvernes skarphed/mætning/intensitet.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Konfigurer farvedybde


Sådan konfigureres farvedybde

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Skift opløsning under Skærm for at åbne siden Skift opløsning.

  2. Klik på listepilen Farvedybde og derefter på den farvedybde, som du ønsker angivet på dit skrivebord.

Relaterede emner

  • Konfigurer farvedybde


Konfigurer farvedybde - Reference

Dette afsnit giver referenceoplysninger til Farvedybde.

  • Konfigurer farvedybde


Konfigurer farvedybde

Farvedybde

Brug denne kontrolenhed til at indstille farvekvaliteten til den valgte skærm. Forøgelse af farvedybde lader dig vise mere fotorealistiske billeder og anbefales til de fleste DTP-programmer og programmer til grafisk illustration.

Bemærk: Hvis du er nødt til at indstille farvedybden til 256 farver for at køre et spil eller et andet softwareprogram, der kræver det, skal du højreklikke på programikonet eller navnet på skrivebordet eller Start-menuen og derefter klikke på Egenskaber. Klik på fanebladet Kompatibilitet og vælg derefter afkrydsningsfeltet Kør i 256 farver. Skærmen vil vende tilbage til din standardfarveindstilling, når du lukker programmet.

Relaterede emner

  • Konfigurer farvedybde

  • Skift opløsning


Opdateringsfrekvens

Du kan justere opdateringsfrekvensen – eller frekvensen hvorved skærmen gentegnes – for at reducere skærmflimmer.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Vælg en skærmopdateringshastighed


Sådan vælges en skærmopdateringshastighed

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Skift opløsning under Skærm for at åbne den tilknyttede side.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du ønsker at ændre opdateringshastigheden.

  3. Fra listen Opdateringshastighed klikker du på den opdateringshastighed, som du vil angive.

  4. Til en analog skærm er den anbefalede indstilling minimum 80 Hertz.

  5. Til en digital skærm er den anbefalede indstilling minimum 75 Hertz.

Relateret emne

Opdateringshastighed


Vælg en opdateringshastighed - Reference

Dette afsnit giver referenceoplysninger til valg af en opdateringshastighed.

  • Opdateringshastighed


Opdateringshastighed

Opdateringshastighed er frekvensen, hvorved skærmbilledet gentegnes for at forhindre, at billedet flimrer. Hele billedområdet på de fleste skærme opdateres cirka 60 gange pr. sekund.

Bemærk: Forøgelse af denne opdateringshastighed, eller flimmerfilterværdi, reducerer skærmflimmer. Vælg en værdi, som er højere end 60 Hertz, for at reducere skærmflimmer.

  • Til en analog skærm er den anbefalede indstilling minimum 80 Hertz.

  • Til en digital skærm er den anbefalede indstilling minimum 75 Hertz.

Relateret emne

  • Vælg en skærmopdateringshastighed

  • Skift opløsning


Farveindstillinger

Farveindstillingerne giver dig mulighed for at indstille kontrasten, skarpheden og farvedybden (Digital Vibrance) på skrivebordets billeder.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Optimer min skærm

  • Gør skærmen mere klar

  • Juster kontrasten

  • Juster mellemtonelysstyrken på skrivebordet

  • Forbedr skarpheden af billeder på skærmen

  • Gør skrivebordsfarverne mere mættede, klare og rene

  • Kompenser for dårlig belysning

  • Reducer flimmer på fjernsynsbilledet

  • Juster farveindstillingerne ved brug af grafen

  • Skift HDMI-farveformatet til mit tv

  • Skift DisplayPort-farveformatet til mit tv

  • Forbedr billedkvalitet baseret på skærmindholdet


Sådan optimeres din skærm

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du Kør guiden Optimering af skærm under Skærm.

  2. Følg instruktionerne i guiden for at optimere farveindstillingerne til dine skærme.

Relaterede emner

  • Juster skrivebordets farveindstillinger


Sådan gøres skrivebordet lysere

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordets farveindstillinger under Skærm for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du ønsker at ændre lysstyrkeindstillingen.

  3. (Windows Vista og nyere) Klik på alternativknappen Benyt NVIDIA-indstillinger.

    4. Bemærk: Programmer og spil kan standig anvende deres egne indbyggede farveindstillinger. Når dette sker, bliver alternativknappen Andre programmer styrer farveindstillinger valgt.

  4. Flyt glideknappen Lysstyrke for at forøge eller reducere lysstyrken på skrivebordet.

Relaterede emner

  • Juster skrivebordets farveindstillinger


Sådan bruges Digital Vibrance til at gøre skrivebordets farver mere mættede, klare og rene

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordets farveindstillinger under Skærm for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du ønsker at forbedre skarpheden på billeder.

  3. Flyt glideknappen Digital Vibrance for at forøge (eller reducere) skarpheden/mætningen/intensiteten på skrivebordsfarverne.

Relaterede emner

  • Juster skrivebordets farveindstillinger


Sådan justeres skrivebordets kontrast

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordets farveindstillinger under Skærm for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du ønsker at ændre kontrastindstillingen.

  3. (Windows Vista og nyere) Klik på alternativknappen Benyt NVIDIA-indstillinger.

    4. Bemærk: Programmer og spil kan standig anvende deres egne indbyggede farveindstillinger. Når dette sker, bliver alternativknappen Andre programmer styrer farveindstillinger valgt.

  4. Flyt glideknappen Kontrast for at forøge eller reducere kontrasten på skrivebordet.

Kontrast henviser til forskellen mellem de lyseste og mørkeste områder af skrivebordet.

Relaterede emner

  • Juster skrivebordets farveindstillinger


Forbedring af billeders skarphed på skrivebordet

BEMÆRK: Kontrolenheden til billedskarphed er ikke tilgængelig for GeForce 8-serien og nyere GPU'er.

Forbedring af billeders skarphed på skrivebordet

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Juster skrivebordets farveindstillinger under Skærm for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du ønsker at forbedre skarpheden på billeder.

  3. Flyt glideknappen Billedskarphed for at forøge eller reducere skarpheden på skrivebordets billeder.

Relaterede emner

  • Juster skrivebordets farveindstillinger


Sådan justeres mellemtonelysstyrken på skrivebordet

Justering af mellemtonelysstyrken på skrivebordet uden at påvirke skygger og glanslys

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordets farveindstillinger under Skærm for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du ønsker at ændre lysstyrkeindstillingen.

  3. (Windows Vista og nyere) Klik på alternativknappen Benyt NVIDIA-indstillinger.

    4. Bemærk: Programmer og spil kan standig anvende deres egne indbyggede farveindstillinger. Når dette sker, bliver alternativknappen Andre programmer styrer farveindstillinger valgt.

  4. Flyt glideknappen Gamma for at forøge eller reducere gammaen på skrivebordet.

Relaterede emner

  • Juster skrivebordets farveindstillinger


Sådan kompenseres for dårlige belysningsforhold, når du ser på skrivebordet

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordets farveindstillinger under Skærm for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du ønsker at forbedre skarpheden på billeder.

  3. Flyt glideknappen Digital Vibrance for at forøge (eller reducere) skarpheden/mætningen/intensiteten på skrivebordsfarverne.

Relaterede emner

  • Juster skrivebordets farveindstillinger


Sådan reduceres flimmer på fjernsynsbilledet

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordets farveindstillinger under Skærm for at åbne siden.

  2. Hvis det er relevant, vælger du det fjernsyn, hvorpå du vil reducere flimmer.

  3. Flyt glideknappen Flimmerfilter for at justere niveauet af det flimmerfilter, du ønsker anvendt på dit fjernsynsbillede. Forøgelse af flimmerfiltret reducerer skærmflimmer.

Bemærk: Det anbefales at deaktivere flimmerfiltret (flyt glideknappen helt til venstre) ved afspilning af dvd-film fra en hardwaredekoder.

Relaterede emner

  • Juster skrivebordets farveindstillinger


Justering af farveindstillingerne ved brug af en farvekorrektionsgraf

Bemærk: Denne kontrolenhed er kun tilgængelig under Windows XP.

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet vælger du Juster skrivebordets farveindstillinger under Skærm for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du vil justere farveindstillinger.

  3. Klik på fanebladet Graf.

  4. Klik på listen Kanal for at vælge en farvekanal. Du kan justere kanalerne Rød, Grøn og Blå ved at vælge hver farve separat eller ved at vælge sammensætningsvalget Alle, som er standardindstillingen.

  5. Bemærk, at når du vælger en farvekanal, vises farven i farvekorrektionsgrafen.

Relaterede emner

  • Juster skrivebordets farveindstillinger


Forbedring af billedkvalitet baseret på skærmindholdet

Disse instruktioner gør sig gældende for HDMI-skærme (behandles ikke som DVI), og GPU'er der understøtter AVI InfoFrames på Windows Vista og nyere.

Forbedring af billedkvalitet baseret på skærmindholdet

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordets farveindstillinger under Skærm for at åbne den tilknyttede side.

  2. Hvis du har mere end et HDTV tilsluttet gennem HDMI-stikket, klikker du på det ikon, der svarer til det HDTV, som du ønsker at ændre.

  3. Klik på listepilen Indholdstype som rapporteres til skærmen og klik derefter på en af de ledige indstillinger, der fastslår den type videoindhold, som driveren rapporterer til skærmen.

Relaterede emner

  • Juster skrivebordets farveindstillinger


Juster farveindstillinger - Reference

Dette afsnit giver referenceoplysninger til farveindstillinger.

  • Juster farveindstillinger


Skrivebordsstørrelse og placering

Du kan bruge musen eller piletasterne på tastaturet til at justere skrivebordets placering, således at det passer bedre til skærmen. Dette er et praktisk alternativ til at bruge kontrolenhederne (knapperne) på din fysiske skærm.

Hvorfor reducere størrelsen på skrivebordet?

Du kan reducere størrelsen på skrivebordet på HDTV-skærmen, hvis skrivebordet eller billedet er for stort til skærmen, således at skrivebordselementer beskæres i kanterne.

Hvorfor forstørre skrivebordet?

Du kan forstørre skrivebordet på HDTV-skærmen, hvis skrivebordet eller billedet ikke udfylder hele skærmen, og du ser sorte rammer rundt om skrivebordet.

Hvorfor panorere et stort skrivebord på dit HDTV?

Du ønsker måske at panorere dit skrivebord, hvis billedet er for stort til skærmen, hvilket får dele af skrivebordet eller billedet til at være beskåret. Panorering betyder, at når du flytter musen forbi kanterne (dvs. højre, venstre, top- eller bundkant), hvor skrivebordet/billedet begynder at være beskåret, kan du se de skjulte dele.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Ret min skærm, hvis en del af den virker "afskåret"

  • Centrér eller flyt skærmpositionen

  • Juster skrivebordsstørrelsen på fjernsynet

  • Tilpas HDTV-skrivebordets størrelse

  • Omplacér skrivebordet på mit fjernsyn eller CRT

  • Panorer et stort skrivebord på mit HDTV

  • Tilpas skrivebordets størrelse – Windows Vista og nyere


Sådan rettes din skærm, hvis en del af den virker afskåret

Bemærk: Disse instruktioner gør sig gældende for Windows XP. For Windows Vista og nyere se Tilpas skrivebordets størrelse – Windows Vista og nyere.

Hvis det virker som skrivebordet eller billedet er afskåret på din digitalskærm:

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordsstørrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, som repræsenterer dine digitale fladskærm.

  3. Vælg en af disse indstillinger, alt efter hvad der giver det ønskede resultat:

  • Brug NVIDIA-skalering

  • Brug skærmens indbyggede skalering

Hvis skrivebordet eller billedet ser afskåret ud på din analog skærm (CRT), kan du prøve en af disse procedurer:

Procedure 1:

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Skift opløsning under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, som repræsenterer din VGA-skærm.

  3. Fra feltet Opløsning vælger du en højere opløsning og klikker derefter på Anvend.

Procedure 2:

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordsstørrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, som repræsenterer din VGA-skærm.

  3. Brug piletasterne på det billede, som vises, for at justere skærmbilledets placering, indtil skrivebordet/billedet ikke længere er afskåret i nogen af siderne.

Hvis skrivebordet eller billedet ser afskåret ud på tv'et eller HDTV-skærmen, kan du prøve en af disse procedurer:

Procedure 1:

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordsstørrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, som repræsenterer dit HDTV.

  3. Åbn brugergrænsefladen Tilpas størrelse.

    4. Vælg alternativknappen Tilpas skrivebordets størrelse, og klik derefter på Tilpas skrivebordets størrelse.

  4. Brug glideknapperne til at justere størrelsen på skærmbilledet, indtil du opnår det ønskede resultat, hvorefter du klikker på OK.

Procedure 2:

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Skift opløsning under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, som repræsenterer dit HDTV.

  3. Sørg for, at listen Stiktype er sat til den korrekte forbindelse for tv- eller HDTV-skærmen.

    4. Listen Opløsning viser forskellige HDTV-skærmformater og tilsvarende skærmopløsninger såsom 480p (720 x 480 progressiv), 480i (720 x 480 interlaced), osv. Vælg et format, der giver dig det ønskede skærmresultat til skærmen.

  4. Fra feltet Opløsning vælger du en højere opløsning og klikker derefter på Anvend.

Bemærk: Progressive formater giver typisk et mere stabilt billede med mindre flimmer. Se brugerhåndbogen til dit HDTV for at få en liste over understøttede skærmformater.

Relaterede emner

  • Juster placering af CRT-skærmbillede

  • Tilpas skrivebordets størrelse på HDTV

  • Skrivebordsstørrelse og placering på tv

  • Skift skærmskalering


Sådan centreres eller flyttes skærmbilledets placering

Bemærk: Disse instruktioner gør sig gældende for Windows XP. For Windows Vista og nyere se Tilpas skrivebordets størrelse – Windows Vista og nyere.

Sådan centreres eller flyttes skrivebordet eller billedet på den digitale skærm:

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skærmstørrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, som repræsenterer dine digitale fladskærm.

  3. Vælg en af disse indstillinger, alt efter hvad der giver det ønskede resultat:

  • Brug NVIDIA-skalering

  • Brug skærmens indbyggede skalering

Hvis skrivebordet eller billedet ser afskåret ud på din analog skærm (CRT), kan du prøve en af disse procedurer:

Procedure 1:

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Skift opløsning under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, som repræsenterer din VGA-skærm.

  3. Fra feltet Opløsning vælger du en højere opløsning og klikker derefter på Anvend.

Procedure 2:

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skærmstørrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, som repræsenterer din VGA-skærm.

  3. Brug piletasterne på det billede, som vises, for at justere skærmbilledets placering, indtil skrivebordet/billedet ikke længere er afskåret i nogen af siderne.

Hvis skrivebordet eller billedet ser afskåret ud på tv'et eller HDTV-skærmen, kan du prøve en af disse procedurer:

Procedure 1:

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skærmstørrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, som repræsenterer dit HDTV.

  3. Åbn brugergrænsefladen Tilpas størrelse.

    4. Vælg alternativknappen Tilpas skrivebordets størrelse, og klik derefter på Tilpas skrivebordets størrelse.

  4. Brug glideknapperne til at justere størrelsen på skærmbilledet, indtil du opnår det ønskede resultat, hvorefter du klikker på OK.

Procedure 2:

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Skift opløsning under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, som repræsenterer dit HDTV.

  3. Sørg for, at listen Stiktype er sat til den korrekte forbindelse for tv- eller HDTV-skærmen.

    4. Listen Opløsning viser forskellige HDTV-skærmformater og tilsvarende skærmopløsninger såsom 480p (720 x 480 progressiv), 480i (720 x 480 interlaced), osv. Vælg et format, der giver dig det ønskede skærmresultat til skærmen.

  4. Fra feltet Opløsning vælger du en højere opløsning og klikker derefter på Anvend.

Bemærk: Progressive formater giver typisk et mere stabilt billede med mindre flimmer. Se brugerhåndbogen til dit HDTV for at få en liste over understøttede skærmformater.

Relaterede emner

  • Juster placering af CRT-skærmbillede

  • Tilpas skrivebordets størrelse på HDTV

  • Skrivebordsstørrelse og placering på tv

  • Skift skærmskalering


Sådan justeres skrivebordsstørrelsen på fjernsynet

Bemærk: Disse instruktioner gør sig gældende for Windows XP. For Windows Vista og nyere se Tilpas skrivebordets størrelse – Windows Vista og nyere.

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordsstørrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, som repræsenterer dit fjernsyn.

  3. Du reducerer størrelsen på skrivebordet på fjernsynsskærmen ved at fortsætte med at klikke på knappen (-) på billedet, som hedder Størrelse: indtil skrivebordet er reduceret til den ønskede størrelse.

  4. Du forstørrer størrelsen på skrivebordet på fjernsynsskærmen ved at fortsætte med at klikke på knappen (+) på billedet, som hedder Størrelse: indtil skrivebordet er forstørret til den ønskede størrelse.

Relaterede emner

  • Juster placering af CRT-skærmbillede

  • Tilpas skrivebordets størrelse på HDTV

  • Skrivebordsstørrelse og placering på tv

  • Skift skærmskalering


Sådan tilpasses HDTV-skrivebordets størrelse

Bemærk: Disse instruktioner gør sig gældende for Windows XP. For Windows Vista og nyere se Tilpas skrivebordets størrelse – Windows Vista og nyere.

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordets størrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, som repræsenterer dit HDTV.

  3. Åbn brugergrænsefladen Tilpas størrelse.

    4. Vælg alternativknappen Tilpas skrivebordets størrelse, og klik derefter på Tilpas skrivebordets størrelse.

  4. Brug glideknapperne til at justere størrelsen på skærmbilledet, indtil du opnår det ønskede resultat.

    5. Den nye opløsning tilkendegives under glideknappen.

  5. Klik på OK.

    6. Den nye opløsning anvendes og føjes til listen over opløsninger for denne skærm på siden Skift opløsninger. Opløsningen føjes også til opløsningslisten i spillet eller programmet, hvor du kan vælge den næste gang, du spiller spillet.

  6. Du styrer den skrivebordsskaleringstilstand, som driveren rapporterer til HDTV'et, ved at klikke på listepilen Vælg skrivebordets skaleringstilstand, som rapporteres til skærmen og derefter på en af indstillingerne.

Denne indstilling gør sig kun gældende for HDMI-skærme (behandles ikke som DVI), og GPU'er der understøtter AVI InfoFrames. Understøttede skærme vil derefter bruge oplysningerne til at justere skærmen til den bedste billedpasning.

Bemærk: Videoindhold kan blive beskåret under afspilning, hvis du ændrer størrelsen på HDTV-skrivebordet.

Relaterede emner

  • Juster placering af CRT-skærmbillede

  • Tilpas skrivebordets størrelse på HDTV

  • Skrivebordsstørrelse og placering på tv

  • Skift skærmskalering


Sådan omplaceres skrivebordet på dit fjernsyn eller CRT

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skærmstørrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, som repræsenterer dit fjernsyn.

  3. Benyt et af disse trin, alt efter om du ønkser at flytte skrivebordet til højre, venstre, op eller ned på fjernsynsskærmen.

Windows Vista eller nyere: Klik på fanebladet Placering, hvis det er relevant.

  • Du flytter skrivebordet op på fjernsynsskærmen ved at fortsætte med at klikke på den op-pil [image], som vises på billedet ved navn Position: indtil du opnår de ønskede resultater.

  • Du flytter skrivebordet ned på fjernsynsskærmen ved at fortsætte med at klikke på den ned-pil [image], som vises på billedet ved navn Position: indtil du opnår de ønskede resultater.

  • Du flytter skrivebordet til højre på fjernsynsskærmen ved at fortsætte med at klikke på den højre pil [image], som vises på billedet ved navn Position: indtil du opnår de ønskede resultater.

  • Du flytter skrivebordet til venstre på fjernsynsskærmen ved at fortsætte med at klikke på den venstre pil [image], som vises på billedet ved navn Position: indtil du opnår de ønskede resultater.

Relaterede emner

  • Juster CRT-skærmplacering

  • Tilpas skrivebordets størrelse på HDTV

  • Skrivebordsstørrelse og placering på tv

  • Skift skærmskalering


Sådan panoreres et stort skrivebord på dit HDTV

Bemærk: Denne kontrolenhed vises kun under Windows XP. Tilgængelighed af de indstillinger, som er omtalt i disse trin, afhænger af din specifikke HDTV-konfiguration.

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordsstørrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på det billede, som repræsenterer din HD-skærm.

  3. Vælg knappen Tilpas ikke skrivebordets størrelse.

  4. Vælg afkrydsningsfeltet Tillad panorering, når musen placeres i dette område.

  5. Brug glideknappen til at indstille størrelsen (imellem indstillingerne Større og Mindre) på det område, som du ønsker at panorere for at se de afskårne kanter på skrivebordet/billedet.

    Udkastvinduet viser forøgelse eller reducering af panoreringsområdet, efterhånden som du flytter glideknappen.

Relaterede emner

  • Juster placering af CRT-skærmbillede

  • Tilpas skrivebordets størrelse på HDTV

  • Skrivebordsstørrelse og placering på tv

  • Skift skærmskalering


Sådan tilpasses skrivebordets størrelse – Windows Vista og nyere

Bemærk: Du kan tilpasse skrivebordets størrelse på understøttede skærme. Se tabellen i Juster skrivebordets størrelse og placering – Windows Vista og nyere for at få en liste over de understøttede skærmtyper. Der vil ikke blive vist kontrolenheder til størrelsestilpasning for skærmtyper, der ikke understøttes.

Sådan tilpasses skrivebordets størrelse – Windows Vista og nyere

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster skrivebordsstørrelse og placering under Skærm for at åbne den tilknyttede side.

  2. Klik på fanebladet Størrelse.

  3. Klik på linket under trin 1 for at få hjælp med at finde de korrekte indstillinger ved brug af din skærmhardware, såsom din skærm eller dit HDTV.

    4. NVIDIA anbefaler, at du først følger instruktionerne i Tilpasning af skrivebordets størrelse så det passer til skærmen. Hvis skærmbilledet stadig ikke passer på skærmen, er du måske nødt til at tilpasse skærmbilledets størrelse ved brug af kontrolenhederne Tilpas størrelse i NVIDIA Kontrolpanel på følgende måde:

  4. Klik på afkrydsningsfeltet Aktivér størrelsestilpasning af skrivebord under trin 2, og klik derefter på Tilpas størrelse.

  5. Flyt glideknapperne i vinduet Tilpas størrelse for at justere størrelsen på skrivebordet, indtil du opnår det ønskede resultat, og klik derefter på OK.

Den nye opløsning anvendes og føjes til listen over opløsninger for denne skærm på siden Skift opløsninger. Størrelsestilpassede opløsninger og den tilsvarende opdateringshastighed identificeres med en stjerne (*). Du skal vælge både den størrelsestilpassede opløsning, såvel som opdateringshastigheden for at tilpasse skrivebordets størrelse.

Opløsningen føjes også til listen med opløsninger i visse spil eller programmer, hvor du kan vælge den næste gang, du spiller spillet. Hvis den nye opløsning ikke findes på listen i spillet, er du nødt til at anvende størrelsestilpasning, hvorefter du skal vælge både den størrelsestilpassede opløsning, såvel som opdateringshastigheden fra siden Skift opløsninger.

Relaterede emner

  • Juster skrivebordets størrelse og placering – Windows Vista og nyere

  • Tilpasning af skrivebordets størrelse så det passer til skærmen


Skrivebordsstørrelse og -placering – Reference

Dette afsnit giver referenceoplysninger til flytning og ændring af størrelsen på skærmbilledet.

  • Juster placering af CRT-skærmbillede

  • Tilpas skrivebordets størrelse på HDTV

  • Skrivebordsstørrelse og -placering på tv

  • Skift skærmskalering

  • Juster skrivebordets størrelse og placering – Windows Vista og nyere

  • Tilpasning af skrivebordets størrelse så det passer til skærmen


Juster placering af skærmbillede

Juster placering af CRT-skærmbillede

Kontrolenhederne til justering af skærmbilledets placering vises på siden Juster skrivebordsstørrelse og placering, når du klikker på det ikon, som repræsenterer din analog skærm (CRT).

Brug pileknapperne til at justere skærmbilledets placering.

Klik på knappen [image] for at flytte skrivebordet eller billedet til venstre på analog skærmen. Anvendelsesårsager:

    • Den venstre side af skærmbilledet har en sort kant.

    • Du vil gerne have, at skrivebordet eller billedet skal være mere centreret på skærmen.

    • Den højre side af skrivebordet eller billedet strækker sig uden for skærmen.

Klik på knappen [image] for at flytte skrivebordet eller billedet til højre på analog skærmen. Anvendelsesårsager:

    • Den højre side af skærmbilledet har en sort kant.

    • Du vil gerne have, at skrivebordet eller billedet skal være mere centreret på skærmen.

    • Den venstre side af skærmbilledet har en sort kant.

Kik på knappen [image] for at flytte billedet eller skrivebordet op på din analog skærm. Anvendelsesårsager:

    • Toppen af skærmbilledet har en sort kant.

    • Du vil gerne have, at skrivebordet eller billedet skal være mere centreret på skærmen.

    • Bunden af skrivebordet strækker sig uden for skærmen.

Kik på knappen [image] for at flytte billedet eller skrivebordet ned på din analog skærm. Anvendelsesårsager:

    • Bunden af skærmbilledet har en sort kant.

    • Du vil gerne have, at skrivebordet eller billedet skal være mere centreret på skærmen.

    • Bunden af skærmbilledet har en sort kant.

Relaterede emner

  • Centrér eller flyt skærmbilledets placering

  • Ret min skærm, hvis en del af den virker "afskåret"


Tilpas skrivebordets størrelse på HDTV

Kontrolenheden til tilpasning af HDTV-størrelse vises på siden Juster skrivebordsstørrelse og placering, når du klikker på det ikon, som repræsenterer din HD-skærm.

Du kan tilpasse størrelsen på det skrivebord, som vises på HDTV-skærmen, hvis dit skrivebord strækker sig ud over det synlige skærmområde, eller hvis skrivebordet eller billedet ikke fylder hele skærmområdet. Du kan også bruge HDTV'ets panoreringsfunktion til at panorere et billede, der måske benytter dit HDTV's producentspecifikke opløsning til at se de områder, der strækker sig ud over skærmområdet, eller du kan tilpasse størrelsen på skrivebordet på andre måder til at opfylde dine fremvisningskrav.

Den nye opløsning anvendes og føjes til listen over opløsninger for denne skærm på siden Skift opløsninger. Opløsningen føjes også til opløsningslisten i spillet eller programmet, hvor du kan vælge den næste gang, du spiller spillet.

Følgende kontrolenheder vises kun under Windows XP.

  • Tilpas ikke skrivebordets størrelse aktiverer indholdet i afsnittet Tillad panorering . . . og viser skrivebordet eller billedet ved brug af HPTV'ets producentspecifikke skærmopløsning.

  • Når afkrydsningsfeltet Tillad panorering, når musen placeres i dette område er valgt, har du mulighed for at panorere skrivebordet, så du kan se elementer, der kan være skåret af i kanterne på HDTV-skærmen. Du kan derefter bruge panoreringsområdeglideknappen Større - Mindre til at justere det område, hvor musen begynder at panorere skrivebordet.

Bemærk: Valg af en værdi fra denne glideknap ændrer størrelsen på panoreringsområdet, som reflekteres dynamisk i det panoreringsområdebillede, som vises i den højre side.

  • Indstillingen Tilpas skrivebordets størrelse giver dig mulighed for at tilpasse skrivebordets størrelse til at passe på HDTV-skærmen.

Bemærk: Videoindhold kan blive beskåret under afspilning, hvis du ændrer størrelsen på HDTV-skrivebordet.

Følgende kontrolenheder vises under Windows XP og nyere.

  • Knappen Tilpas skrivebordets størrelse starter vinduet Tilpas HDTV-skrivebordets størrelse, hvor du kan tilpasse skrivebordets størrelse på HDTV-skærmen.

Følgende kontrolenhed vises under Windows Vista og nyere.

  • Vælg skrivebordets skaleringstilstand, som rapporteres til skærmen: (Gør sig kun gældende for HDMI-skærme (behandles ikke som DVI) og GPU'er der understøtter AVI InfoFrames). Denne indstilling fastslår den skrivebordsskaleringstilstand, som driveren rapporterer til skærmen. Skærmen vil derefter anvende dens egen skalering baseret på interne algoritmer.

Relaterede emner

  • Panorer et stort skrivebord på mit HDTV

  • Finjuster opdateringshastigheden til HDTV-skærmen

  • Juster antallet af synlige vandrette pixel, som vises på HDTV-skærmen

  • Vis skrivebordet på mit HDTV ved brug af interlaced scanning

  • Tilpas HDTV-skrivebordets størrelse


Skrivebordsstørrelse og position på tv

Benyt siden Juster skrivebordsstørrelse og placering til at justere placeringen og størrelsen på skrivebordet eller billedet på fjernsynsskærmen.

Disse kontrolenheder vises på siden Juster skrivebordsstørrelse og placering, når du klikker på det ikon, som repræsenterer dit fjernsyn.

Placering - Benyt piletasterne på billedet ved navn Placering: til at justere positionen på skrivebordet eller billedet på fjernsynsskærmen.

Klik på knappen [image] for at flytte skrivebordet eller billedet til venstre på fjernsynsskærmen. Anvendelsesårsager:

    • Den venstre side af skærmen har en sort kant.

    • Du vil gerne have, at skrivebordet eller billedet skal være mere centreret på skærmen.

    • Den højre side af skrivebordet eller billedet strækker sig uden for skærmen.

Klik på knappen [image] for at flytte skrivebordet eller billedet til højre på fjernsynsskærmen. Anvendelsesårsager:

    • Den højre side af skærmen har en sort kant.

    • Du vil gerne have, at skrivebordet eller billedet skal være mere centreret på skærmen.

    • Den venstre side af skærmen har en sort kant.

Klik på knappen [image] for at flytte billedet eller skrivebordet opad på fjernsynsskærmen. Anvendelsesårsager:

    • Toppen af skærmen har en sort kant.

    • Du vil gerne have, at skrivebordet eller billedet skal være mere centreret på skærmen.

    • Bunden af skrivebordet strækker sig uden for skærmen.

Klik på knappen [image] for at flytte billedet eller skrivebordet nedad på fjernsynsskærmen. Anvendelsesårsager:

    • Bunden af skærmen har en sort kant.

    • Du vil gerne have, at skrivebordet eller billedet skal være mere centreret på skærmen.

    • Bunden af skærmen har en sort kant.

Størrelse - Benyt knapperne (+) og (-) i billedet ved navn Størrelse til at justere størrelsen på skrivebordet eller billedet på fjernsynsskærmen.

  • Klik på knappen (+) for at forøge størrelsen på skrivebordet eller billedet på skærmen. Du kan f.eks. bruge denne knap, hvis skrivebordet eller billedet er omgivet af sorte kanter, og du gerne vil udfylde hele skærmen med billedet.

  • Klik på knappen (-) for at reducere størrelsen på skrivebordet eller billedet på skærmen. Du kan bruge denne knap, hvis noget af billedet eller skrivebordet strækker sig uden for skærmens synlige område.

Relaterede emner

  • Juster skrivebordsstørrelsen på mit fjernsyn

  • Omplacér skrivebordet på mit fjernsyn


Juster skrivebordets størrelse og placering – Windows Vista og nyere

Dette afsnit beskriver siden Juster skrivebordets størrelse og placering og dets kontrolenheder til Windows Vista og nyere operativsystemer.

Følgende tabel viser hvilke funktioner, der understøttes baseret på skærmtypen:

SKÆRMTYPE | Skalering | Tilpas størrelse | Placering
TV – analog (S-Video, Composite) | X | X | X
TV – analog (komponent) | X | X |
VGA (med EDID) | X |  | X
VGA (uden EDID) |  |  | X
Digital (DVI, DisplayPort eller HDMI) | X | X |
Digital (HDTV via DVI, DisplayPort eller HDMI) | X | X |
LVDS (notebook-skærm) | X |  |

Hvis funktionen understøttes, er det tilsvarende faneblad tilgængeligt på siden Juster skrivebordets størrelse og placering. Hvis der kun understøttes en funktion, er det kun kontrolenhederne for den pågældende funktion, som vises på siden, og der er ikke andre faneblade.

Skalering

Skaleringskontrolenhederne giver dig mulighed for at justere størrelsen på skrivebordet, så det passer bedst på skærmen. Den konfiguration, som du angiver, kan blive tilsidesat af indstillingerne i afsnittet Tilpas størrelse.

Vælg en skaleringstilstand

Størrelsesforhold: Denne indstilling udvider skrivebordet så meget som muligt, samtidigt med at de samme dimensionelle proportioner bevares, eller størrelsesforholdet, som det originale billede. Der kan være nogle sorte rammer, men du vil måske foretrække denne indstilling for at undgå forvrængning af billedet.

Fuld skærm: Denne indstilling strækker skrivebordet til at fylde hele skærmbilledet.

Ingen skalering: Denne indstilling lader skærmbilledet forblive i sin originale størrelse og centrerer det på skærmen, hvilket resulterer i et lille men skarpt billede. Der kan blive vist en sort ramme rundt om skærmbilledet.

Udfør skalering på

GPU: Dette får GPU'en til at skalere skrivebordet fra den angivne opløsning op til den producentspecifikke opløsningstiming.

Automatisk: Denne indstilling bruger en kombination af skærm- og GPU-skalering til at skalere skrivebordet fra den angivne opløsning op til den producentspecifikke opløsningstiming.

Tilsidesæt den skaleringstilstand, som er angivet af spil og programmer

Når dette felt er afkrydset, kan programmer ikke ændre den skaleringstilstand, som er angivet på denne side.

Udkast

Under afsnittet Udkast kan du vælge en opløsning og opdateringshastighed, og derefter vil udkastbilledet vise, hvordan programmer på fuld skærm vil tage sig ud på skærmen ved brug af den valgte skaleringskonfiguration. De tilgængelige opdateringshastigheder vil afhænge af den valgte skaleringsmetode.

Tilpas størrelse

Visse skærme, såsom HDTV'er, udvider kanterne på skærmbilledet ud over de synlige rammer på skærmen. Denne overscanning er beregnet til at skjule udsendelsesdata, som det ikke er meningen at man skal se. Dette resulterer i, at der skjules nyttige dele af skærmen ved indhold, som ikke er beregnet til udsendelse, såsom Windows-skrivebordet.

Den bedste måde at tilpasse størrelsen på skærmbilledet, så man kan se alt indholdet, er at bruge de kontrolenheder, der stilles til rådighed af skærmhardwaren.

Kontrolenhederne til størrelsestilpasning i NVIDIA Kontrolpanel stilles til rådighed i tilfælde af, at man ikke kan opnå tilfredsstillende resultater ved brug af kontrolenhederne på skærmen.

Placering

Brug pileknapperne i billedet under Juster skrivebordets placering til at justere placeringen af dit skrivebord eller billedet på skærmen.

Relaterede emner

  • Tilpas skrivebordets størrelse – Windows Vista og nyere

  • Skalér mit skrivebord – Windows Vista og nyere

  • Tilpasning af skrivebordets størrelse så det passer til skærmen

  • Omplacér skrivebordet på dit fjernsyn eller CRT


Tilpasning af skrivebordets størrelse så det passer til skærmen

Mange fjernsyn og HDTV-skærme overscanner (forstørrer) videobilledet for at skjule mulige effekter, der kan forekomme i kanterne på billedet, såsom tekst og stationlogoer på fjernsynsudsendelser.

Når der vises andet indhold, hvor der ikke er brug for overscanning, såsom spil eller Windows-skrivebordet, kan noget af billedet bliver skåret af. Windows-proceslinjen kan f.eks. blive vist uden for skærmbilledet, og er måske ikke fuldstændig synlig.

Denne side giver retningslinjer for kompensation for overscanning, således at alt indhold er synligt på skærmen.

Brug af skærmkontrolenhederne

Når du bruger pc'en som en kilde, kan du opnå de bedste resultater ved at bruge de kontrolindstillinger, som stilles til rådighed af skærmproducenten, til at deaktivere overscanning.

Disse kontrolenheder identificeres forskelligt, alt efter producenten. Benyt følgende retningslinjer som en hjælp til at identificere de korrekte kontrolenheder og anvende den korrekte indstilling:

Find og juster de typiske kontrolenheder

  1. Se efter en indstilling ved navn “Picture” (Billede), “P. Mode” (B. tilstand), “Aspect” (Størrelsesforhold) eller “Format” enten på fjernbetjeningen eller fra billedafsnittet i brugermenuen.

  2. Indstil den til “1:1”, “Just Scan” (Juster scanning), “Full Pixel” (Fuld pixel), “Unscaled” (Ikke skaleret), eller “Screen Fit” (Skærmtilpasning).

  3. Hvis dette ikke virker, eller hvis du ikke kan finde kontrolenhederne, kan du se det næste afsnit.

Se efter Avancerede indstillinger

  1. Fra billedafsnittet i brugermenuen ser du efter en indstilling ved navn “HD Size” (HD-størrelse) eller “Display Area” (Skærmområde).

    2. Indstillingen kan være på en undermenu eller en Avanceret-menu.

  2. Skift indstillingsmulighederne for at se, hvad der giver de bedste resultater.

  3. Efter at have ændret indstillingen er du måske nødt til at justere de indstillinger, som blev foretaget i det forrige afsnit.

  4. Hvis du stadig ikke kan opnå de ønskede resultater, bedes du se det næste afsnit.

Angiv inputtilstanden

På visse skærme er der en inputtilstandsindstilling eller en beskrivelse, der definerer skærmforbindelsen, uanset den type kabel, der er forbundet med skærmen.

  1. Se efter inputtilstandsindstillingen eller beskrivelsen og vælg – eller i visse tilfælde indtast – enten “PC”, “HDMI” eller “DVI” for inputtilstanden.

  2. Efter at have ændret indstillingen er du måske nødt til at justere de indstillinger, som blev foretaget i de forrige afsnit.

Juster andre komponenter efter behov

Hvis du bruger en receiver eller en videoprocessor imellem pc'en og skærmen, er du måske også nødt til at konfigurere disse komponenter.

Bemærk: Se brugerhåndbogen til din skærm eller dit udstyr for at få yderligere oplysninger, om hvordan du justerer disse indstillinger.

Bekræftelse af justeringen

Når du ændrer indstillingen, se da efter at kanten af skrivebordet er nøjagtigt på linje med eller lige inden for kanten af det synlige område af skærmbilledet. Alle kanter af proceslinjen skal f.eks. være fuldstændige synlige.

Brug af NVIDIA Kontrolpanel

NVIDIA Kontrolpanel kan bruges til at kompensere for overscanning ved at tilpasse skrivebordets størrelse. Denne metode bør kun bruges, hvis skærmindstillingen trænger til at blive finjusteret, efter du har ændret overscanningsindstillingen ved brug af kontrolenhederne på skærmen, eller hvis skærmen ikke har kontrolenheder til at justere overscanningen.

Se Hvordan skrivebordets størrelse tilpasses for at få instruktioner.


Rotation

NVIDIA-funktionen Roter giver dig mulighed for at ændre retningen på skrivebordet til portræt, landskab og omvendte tilstande. Det er praktisk, hvis du har roteret den fysiske skærm og vil dreje skrivebordet, så det passer til skærmens retning.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Brug min skærm i landskab

  • Roter flere skærme på en gang


Brug af skærmen i landskab

Sådan bruges skærmen i landskab, portræt eller andre tilstande

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Roter skærmbillede under Skærm for at åbne siden.

  2. Hvis du benytter mere end en skærm, skal du vælge det skærmbillede, som du vil rotere.

  3. Standardindstillingen er Ingen rotation (landskab), hvilket betyder, at skrivebordet som standard er sat til tilstanden Landskab. Hvis du ønsker en anden rotationsindstilling, vælger du en af disse indstillinger:

    • 90 grader til venstre (portræt)

    • 90 grader til højre (omvendt portræt)

    • 180 graders rotation (omvendt landskab)

Relaterede emner

  • Roter flere skærme på en gang

  • Roter skærmbillede


Rotation af flere skærme på en gang

Hvis du har flere skærme i landskab, portræt eller andre tilstande, og har brug for rotere skrivebordene/billederne på alle skærmene samtidigt:

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Roter skærmbillede under Skærm for at åbne siden.

  2. Hvis du benytter mere end én skærm og ønsker at rotoere skrivebordet samtidigt på mere end en skærm, vælger du disse skærme.

  3. Vælg rotationsretningen.

Relaterede emner

  • Brug min skærm i landskab

  • Roter skærmbillede


Roter skærmbillede - Reference

Dette afsnit giver referenceoplysninger om rotation af din skærm.

  • Roter skærmbillede


Roter skærmbillede

NVIDIA-funktionen Roter giver dig mulighed for at ændre retningen på skrivebordet til portræt, landskab og omvendte tilstande. Det er nyttigt, hvis du har roteret den fysiske skærm og vil dreje skrivebordet, så det passer til skærmens retning.

Relaterede emner

  • Brug min skærm i landskab

  • Roter flere skærm på en gang


Skærmkonfiguration

Driverhåndtering af tilsluttede skærme – desktopcomputere (kun Windows Vista)

Når du tilslutter en digital skærm til din computer, mens den er tændt – en handling som kaldes for hot-plugging – detekterer driveren skærmen og konfigurerer derefter multi-skærmtilstanden og skærmopløsningen baseret på den nyeste fortegnelse af tilsluttede skærme. Hvis der ikke findes nogen fortegnelse, anvender driveren standardindstillinger. Der vises en pop-up-meddelelse i systemunderrettelsesbakken, der adviserer dig om ændringen, og den giver dig mulighed for at ændre indstillingerne. Dette gør sig også gældende, hvis du frakobler eller udfører hot-unplug af en skærm.

Den automatiske skærmkonfiguration forekommer også, efter du tænder for computeren og starter i Windows Vista, hvis driveren detekterer en ændring i skærmforbindelserne siden den sidste Windows-session.

Multi-skærmkonfiguration

nView-skærmtilstande giver dig mulighed for at se skrivebordet i en af adskillige multi-skærmtilstande for at få størst udbytte af de skærme, som er forbundet med computeren:

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Brug mere end en skærm

  • Vis de samme oplysninger på begge skærme

  • Stræk skrivebordet på tværs af begge skærme

  • Brug flere skærme samtidigt med selvstændig adfærd

  • Skift den skærm, hvorpå Windows-proceslinjen, system logon og dialogbokse vises

  • Skift skærmrækkefølgen


Brug af mere end én skærm

Under Windows XP

  1. Sørg for, at de ekstra skærme, som du ønsker at bruge, er tilsluttet ordentligt til de relevante stik på det NVIDIA-baserede grafikkort, der er installeret på computeren.

  2. Kontrollér, at skærmene er tilsluttede og tændt.

  3. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Opstil flere skærme under Skærm for at åbne siden.

  4. I trin 1 vælger du en flerskærmstilstand såsom Klon, Vandret spredning, Lodret spredning eller Dualview.

    5. BEMÆRK: Tilstandene Vandret og Lodret spredning er kun tilgængelige under Windows XP.

  5. I trin 2 klikker du på skærmparlisten og vælger skærmparrene i den rækkefølge, som du ønsker at bruge dem. F.eks. for skærmpar A + B kan du vælge indstillingen "A + B" eller indstillingen "B + A".

Skrivebordet vises på alle dine skærme.

I tilstanden Klon kopieres skrivebordet på hver skærm. I tilstanden Spredning strækkes skrivebordet på tværs af skærmene, og i tilstanden Dualview har du ekstra skrivebordsplads på den ekstra skærm, som du kan konfigurere selvstændigt, flytte dine skrivebordsgenstande til, distribuere programmer til, osv.

Bemærk: Hvis en af dine skærme ikke viser et billede, skal du sørge for at gentage trin 1 og 2. Hvis dette ikke virker, skal du genstarte computeren og gentage trinnene ovenfor.

Under Windows Vista/Windows 7

  1. Sørg for, at de ekstra skærme, som du ønsker at bruge, er tilsluttet ordentligt til de relevante stik på det NVIDIA-baserede grafikkort, der er installeret på computeren.

  2. Kontrollér, at skærmene er tilsluttede og tændt.

  3. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Opstil flere skærme under Skærm for at åbne siden.

    Feltet under Trin 1 angiver alle de skærme, som er forbundet med dit system, og viser hvilken GPU de er forbundet med.

  4. Afkryds eller fjern afkrydsningen fra felterne for at vælge de skærme, som du ønsker at benytte.

    • I ikke-SLI-tilstande kan du vælge op til to skærme pr. GPU.

    • I SLI-tilstand med GeForce 8-serien og nyere GPU'er kan du vælge op til to skærme, som er forbundet med GPU'er inden for den samme SLI-gruppe. Under 4-vejs SLI-tilstand er det kun GPU'er, der har to skærmstik, som kan bruges til at drive skærme. Skærmstik, som er ud for den samme stikposition, er typisk forbundet med den samme GPU.

      Ikonerne i feltet under Trin 2 vises, svarende til de skærme du har valgt.

  5. Klik på Anvend for at aktivere den nye skærmkonfiguration.

    6. Bemærk: Hvis en af dine skærme ikke viser et billede, skal du sørge for at gentage trin 1 og 2. Hvis dette ikke virker, skal du genstarte computeren og gentage trinnene ovenfor.

    Skærmene vil enten være i udvidet tilstand eller i kloningstilstand. Skærme i udvidet tilstand identificeres af et nummer i separate feltikoner. Klonede skærme identificeres af numre indeni det samme feltikon.

  • Hvis du vil skifte fra udvidet tilstand til kloningstilstand, så højreklik på et af skærmikonerne, klik på indstillingen Klon fra pop-up-menuen baseret på den skærm, som du ønsker skal være den primære Klon-skærm, og klik derefter på Anvend.

  • Hvis du vil skifte fra kloningstilstand til udvidet tilstand, så højreklik på skærmikonfeltet, klik på Udvid skrivebord på denne skærm, og derefter på Anvend.

  • I den udvidede tilstand kan du klikke og trække skærmikonerne, så de passer til den fysiske placering af skærmene.

Du kan identificere, hvilken skærm et ikon repræsenterer ved at højreklikke på ikonet og derefter klikke på Identificer for at se, hvilken skærm viser det samme nummer som ikonet. Du kan også flytte musemarkøren over et ikon for at se flere oplysninger om skærmen, såsom producent, model, forbindelse og opløsning.

Relaterede emner

  • Skift den skærm, hvorpå Windows-proceslinjen, system logon og dialogbokse vises

  • Opstil flere skærme (Windows XP)

  • Opstil flere skærme (Windows Vista og nyere)


Visning af de samme oplysninger på begge skærme

Windows XP

  1. Sørg for, at de ekstra skærme, som du ønsker at bruge med computeren, er tilsluttet ordentligt.

  2. Kontrollér, at skærmene er tilsluttede og tændt.

  3. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Opstil flere skærme under Skærm for at åbne siden.

  4. I trin 1 vælger du indstillingen Klon.

  5. I trin 2 klikker du på skærmparlisten og vælger skærmparrene i den rækkefølge, som du ønsker at bruge dem. F.eks. for skærmpar A + B kan du vælge indstillingen "A + B" eller indstillingen "B + A".

Skrivebordet kopieres på begge skærme.

Bemærk: Hvis en af dine skærme ikke viser et billede, skal du sørge for at gentage trin 1 og 2. Hvis dette ikke virker, skal du genstarte computeren og gentage trinnene ovenfor.

Windows Vista/Windows 7

  1. Sørg for, at de ekstra skærme, som du ønsker at bruge med computeren, er tilsluttet ordentligt.

  2. Kontrollér, at skærmene er tilsluttede og tændt.

  3. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Opstil flere skærme under Skærm for at åbne siden.

    Feltet under Trin 1 angiver alle de skærme, som er forbundet med dit system, og viser hvilken GPU de er forbundet med.

  4. Afkryds eller fjern afkrydsningen fra felterne for at vælge de skærme, som du ønsker at benytte.

    • I ikke-SLI-tilstande kan du vælge op til to skærme pr. GPU.

    • I SLI-tilstand med GeForce 8-serien og nyere GPU'er kan du vælge op til to skærme, som er forbundet med GPU'er inden for den samme SLI-gruppe. Under 4-vejs SLI-tilstand er det kun GPU'er, der har to skærmstik, som kan bruges til at drive skærme. Skærmstik, som er ud for den samme stikposition, er typisk forbundet med den samme GPU.

    Ikonerne i feltet under Trin 2 vises, svarende til de skærme du har valgt.

  5. Klik på Anvend for at aktivere den nye skærmkonfiguration.

    • Hvis de ikonnumre, som svarer til dine skærme, er i det samme feltikon, så er skærmene klonet.

    • Hvis ikonnumrene er i separate felter, så højreklik på et af skærmikonerne, klik derefter på indstillingen Klon fra pop-up-menuen baseret på den skærm, som du ønsker skal være den primære Klon-skærm, og klik derefter på Anvend.

Bemærk: Hvis du benytter SLI-teknologi, vil der ikke blive opnået fuld SLI-acceleration på skærme i kloningstilstand.

Bemærk: Hvis en af dine skærme ikke viser et billede, skal du sørge for at gentage trin 1 og 2. Hvis dette ikke virker, skal du genstarte computeren og gentage trinnene ovenfor.

Relaterede emner

  • Brug mere end en skærm

  • Stræk skrivebordet på tværs af begge skærme

  • Brug flere skærme samtidigt med selvstændig adfærd

  • Skift den skærm, hvorpå Windows-proceslinjen, system logon og dialogbokse vises

  • Skift skærmrækkefølgen

  • Opstil flere skærme (Windows XP)

  • Opstil flere skærme (Windows Vista og nyere)

  • Identificer skærm


Sådan strækkes skrivebordet på tværs af begge skærme

BEMÆRK: Evnen til at strække skrivebordet på tværs af begge skærme ved brug af tilstandene Vandret eller Lodret spredning er kun tilgængelig under Windows XP.

Sådan strækkes skrivebordet på tværs af begge skærme

  1. Sørg for, at de ekstra skærme, som du ønsker at bruge med computeren, er tilsluttet ordentligt.

  2. Kontrollér, at skærmene er tilsluttede og tændte.

  3. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Opstil flere skærme under Skærm for at åbne siden.

  4. I trin 1 vælger du enten indstillingen Vandret spredning eller Lodret spredning.

  5. I trin 2 klikker du på skærmparlisten og vælger de skærmpar, som svarer til positionen på dine skærme. F.eks. for skærmpar A + B kan du vælge indstillingen "A + B" eller indstillingen "B + A", alt efter hvordan dine skærme er placeret.

Skrivebordet strækkes på tværs af begge skærme.

Bemærk: Hvis en af dine skærme ikke viser et billede, skal du sørge for at gentage trin 1 og 2. Hvis dette ikke virker, skal du genstarte computeren og gentage trinnene ovenfor.

Relaterede emner

  • Brug mere end en skærm

  • Vis de samme oplysninger på begge skærme

  • Brug flere skærme samtidigt med selvstændig adfærd

  • Skift den skærm, hvorpå Windows-proceslinjen, system logon og dialogbokse vises

  • Skift skærmrækkefølgen

  • Opstil flere skærme (Windows XP)

  • Identificer skærm


Brug af flere skærme til at forøge skrivebordsstørrelsen

Sådan bruges flere skærme til at forøge skrivebordsstørrelsen, og sådan er du i stand til at konfigurere hver skærm selvstændigt

Windows XP

  1. Sørg for, at de ekstra skærme, som du ønsker at bruge med computeren, er tilsluttet ordentligt.

  2. Kontrollér, at skærmene er tilsluttede og tændt.

  3. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Opstil flere skærme under Skærm for at åbne siden.

  4. I trin 1 vælger du indstillingen Dualview.

  5. I trin 2 klikker du på skærmparlisten og vælger de skærmpar, som svarer til positionen på dine skærme. F.eks. for skærmpar A + B kan du vælge indstillingen "A + B" eller indstillingen "B + A", alt efter hvordan dine skærme er placeret.

  6. Skrivebordsbaggrunden vises på den sekundære skærm.

Bemærk: Hvis en af dine skærme ikke viser et billede, skal du sørge for at gentage trin 1 og 2. Hvis dette ikke virker, skal du genstarte computeren og gentage trinnene ovenfor.

Windows Vista

  1. Sørg for, at de ekstra skærme, som du ønsker at bruge med computeren, er tilsluttet ordentligt.

  2. Kontrollér, at skærmene er tilsluttede og tændt.

  3. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Opstil flere skærme under Skærm for at åbne siden.

  4. Feltet under Trin 1 angiver alle de skærme, som er forbundet med dit system, og viser hvilken GPU de er forbundet med.

  5. Afkryds eller fjern afkrydsningen fra felterne for at vælge de skærme, som du ønsker at benytte.

    • I ikke-SLI-tilstande kan du vælge op til to skærme pr. GPU.

    • I SLI-tilstand med GeForce 8-serien og nyere GPU'er kan du vælge op til to skærme, som er forbundet med GPU'er inden for den samme SLI-gruppe. Under 4-vejs SLI-tilstand er det kun GPU'er, der har to skærmstik, som kan bruges til at drive skærme. Skærmstik, som er ud for den samme stikposition, er typisk forbundet med den samme GPU.

    Ikonerne i feltet under Trin 2 vises, svarende til de skærme du har valgt.

  6. Klik på Anvend for at aktivere den nye skærmkonfiguration.

    • Hvis ikonnumrene er i separate felter, så er skærmene i udvidet tilstand.

    • Hvis de ikonnumre, som svarer til dine skærme, er i det samme feltikon, så højreklikker du på et af skærmikonerne, klikker på indstillingen Klon fra pop-up-menuen for at fjerne afkrydsningen fra feltet, og klikker derefter på Anvend.

    • Du kan klikke og trække skærmikonerne, så de passer til den fysiske placering af skærmene.

Bemærk: Hvis en af dine skærme ikke viser et billede, skal du sørge for at gentage trin 1 og 2. Hvis dette ikke virker, skal du genstarte computeren og gentage trinnene ovenfor.

Relaterede emner

  • Brug mere end en skærm

  • Vis de samme oplysninger på begge skærme

  • Stræk skrivebordet på tværs af begge skærme

  • Skift den skærm, hvorpå Windows-proceslinjen, system logon og dialogbokse vises

  • Skift skærmrækkefølgen

  • Opstil flere skærme (Windows XP)

  • Identificer skærm

  • Opstil flere skærme (Windows Vista og nyere)


Sådan ændres den skærm, hvorpå Windows-proceslinjen vises

Sådan ændres den skærm, hvorpå Windows-proceslinjen, system logon og dialogbokse vises

Windows XP

  1. Sørg for, at de ekstra skærme, som du ønsker at bruge med computeren, er tilsluttet ordentligt.

  2. Kontrollér, at skærmene er tilsluttede og tændte.

Alternativ metode 1

    1. Fra NVIDIA-kontrolpanel-ruden med navigationstræet klikker du på Kør guiden Flere skærme under Skærm for at starte den guide, der leder dig igennem adskillige sider, som lader dig konfigurere dine skærme.

    2. Hvis det er nødvendigt, kan du foretage justeringer på enhver side, når du klikker på Næste for at gå gennem guiden, og derefter stoppe, når du har nået siden ved navn Primære skærm.

    3. På siden Primære skærm vælger du den skærm, der skal være din "primære" skærm. Dette er den skærm, hvor Windows-proceslinjen, system logon-skærmbilledet, programmer på fuld skærm og dialogbokse vises.

    4. Klik på Næste for at gennemgå resten af guiden og foretage de nødvendige justeringer.

Alternativ metode 2

    1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Opstil flere skærme under Skærm for at åbne siden.

    2. Vælg den skærm, du ønsker at benytte som den primære skærm, fra listen i trin 3: Vælg den skærm, Windows skal bruge som den primære.

    3. Klik på Anvend.

Windows Vista/Windows 7

  1. Sørg for, at de ekstra skærme, som du ønsker at bruge med computeren, er tilsluttet ordentligt.

  2. Kontrollér, at skærmene er tilsluttede og tændte.

  3. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Opstil flere skærme under Skærm for at åbne siden.

  4. Højreklik på det skærmikon, som svarer til den skærm, som du ønsker at gøre til den primære skærm, klik på Primær og derefter på Anvend.

    5. Hvis du vil identificere hvilken skærm repræsenteres af et ikon, højreklikker du på ikonet og derefter på Identificer for at se, hvilken skærm viser det samme nummer som ikonet. Du kan også flytte musemarkøren over et ikon for at se flere oplysninger om skærmen, såsom producent, model, tilslutning og opløsning.

    Bemærk: På netbooks, som benytter NVIDIA® Optimus™ teknologi med skærmstik, der drives af NVIDIA GPU'en, opnår du den bedste ydeevne med spil og video, når skærmen er angivet som den primære skærm. Du vil ikke få den bedste ydeevne ved bare at trække programvinduet over til den skærm, som drives af NVIDIA GPU'en.

Relaterede emner

  • Brug mere end en skærm

  • Vis de samme oplysninger på begge skærme

  • Stræk skrivebordet på tværs af begge skærme

  • Brug flere skærme samtidigt med selvstændig adfærd

  • Skift skærmrækkefølgen

  • Opstil flere skærme (Windows XP)

  • Identificer skærm

  • Opstil flere skærme (Windows Vista og nyere)


Ændring af skærmrækkefølgen i en flerskærmskonfiguration

Windows XP

  1. Sørg for, at de ekstra skærme, som du ønsker at bruge med computeren, er tilsluttet ordentligt.

  2. Kontrollér, at skærmene er tilsluttede og tændt.

  3. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Opstil flere skærme under Skærm for at åbne siden.

  4. I trin 2 klikker du på skærmparlisten og vælger skærmparrene i den rækkefølge, som du ønsker at bruge dem. F.eks. for skærmpar A + B kan du vælge indstillingen "A + B" eller indstillingen "B + A".

Bemærk: Hvis en af dine skærme ikke viser et billede, skal du sørge for at gentage trin 1 og 2. Hvis dette ikke virker, skal du genstarte computeren og gentage trinnene ovenfor.

Windows Vista/Windows 7

  1. Sørg for, at de ekstra skærme, som du ønsker at bruge med computeren, er tilsluttet ordentligt.

  2. Kontrollér, at skærmene er tilsluttede og tændt.

  3. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Opstil flere skærme under Skærm for at åbne siden.

  4. Klik og træk skærmikonerne, så de passer til den fysiske placering af skærmene.

    5. Du kan identificere, hvilken skærm et ikon repræsenterer ved at højreklikke på ikonet og derefter klikke på Identificer for at se, hvilken skærm viser det samme nummer som ikonet. Du kan også flytte musemarkøren over et ikon for at se flere oplysninger om skærmen, såsom producent, model, forbindelse og opløsning.

Bemærk: Hvis en af dine skærme ikke viser et billede, skal du sørge for at gentage trin 1 og 2. Hvis dette ikke virker, skal du genstarte computeren og gentage trinnene ovenfor.

Relaterede emner

  • Brug mere end en skærm

  • Vis de samme oplysninger på begge skærme

  • Stræk skrivebordet på tværs af begge skærme

  • Brug flere skærme samtidigt med selvstændig adfærd

  • Skift den skærm, hvorpå Windows-proceslinjen, system logon og dialogbokse vises

  • Opstil flere skærme (Windows XP)

  • Identificer skærm

  • Opstil flere skærme (Windows Vista og nyere)


Sådan følges den trinvise procedure til at indstille dit fjernsyn

Guiden til tv-konfiguration, som kun er tilgængelig under Windows XP, leder dig gennem proceduren til at konfigurere fjernsynet til brug med din computer.

Sådan følges den trinvise procedure til at indstille dit fjernsyn

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Start guide til tv-konfiguration under Skærm.

  2. Følg instruktionerne i guiden for at

  • Vælge stiktypen

  • Vælge nView-skærmtilstanden

Relaterede emner

  • Skift det landespecifikke signalformat eller signaloprindelsen til fjernsynet

  • Skift HDTV-formatet til mit HDTV

  • TV-format


Skift nView-skærmtilstand - Reference

Dette afsnit giver referenceoplysninger til nView-skærmtilstand.

  • Opstil flere skærme (Windows XP)

  • Indstil flere skærme (Windows Vista og nyere)

  • Identificer skærm


Opstil flere skærme (Windows XP)

nView-skærmtilstande giver dig mulighed for at se skrivebordet i en af adskillige multi-skærmtilstande for at få størst udbytte af de skærme, som er forbundet med computeren.

  • I tilstanden Enkelt vises skrivebordet på en enkelt skærm

  • I tilstanden Klon dubleres skrivebordet på hver skærm.

  • I tilstanden Vandret spredning og Lodret spredning strækkes skrivebordet på tværs af skærmene.

BEMÆRK: Tilstandene Vandret og Lodret spredning er kun tilgængelige under Windows XP.

  • I tilstanden Dualview har du ekstra skrivebordsplads på den ekstra skærm, som du kan konfigurere uafhængigt. Du kan flytte skrivebordsgenstandene og distribuere programmer til denne ekstra skærm.

Bemærk: Før du vælger en nView-skærmtilstand at arbejde med fra listen Vælg skærmkombinationen . . . i trin 2 skal du vælge de to skærme, der svarer til den fysiske position på dine skærme.

Den "primære" skærm er, hvor Windows-proceslinjen, system logon-meddelelsen og programmerne som standard vises. Du ændrer den skærm, der skal bruges som den primære, ved at vælge skærmen fra listen i trin 3: Vælg den skærm, som du ønsker, at Windows skal bruge som den primære.

Min skærm er ikke med på listen: Hvis du ikke kan se din skærm på listen, vil et klik på "Min skærm er ikke med på listen" åbne dialogboksen Registrer manglende skærm.

  • Udvidet skærmregistrering: Detekterer ældre og ikke-detekterede skærme.

  • Tvungen tv-registrering: Du kan tvinge detektering af dit tilsluttede fjernsyn, hvis du ikke kan se det på listen med skærmpar på siden Opstil flere skærme.

Relaterede emner

  • Brug mere end en skærm

  • Vis de samme oplysninger på begge skærme

  • Stræk skrivebordet på tværs af begge skærme

  • Brug flere skærme samtidigt med selvstændig adfærd

  • Skift den skærm, hvorpå Windows-proceslinjen, system logon og dialogbokse vises

  • Skift skærmrækkefølgen

  • Identificer skærm


Indstil flere skærme (Windows Vista)

nView-skærmtilstande giver dig mulighed for at se skrivebordet i en af adskillige flerskærmstilstande for at få størst udbytte af de skærme, som er forbundet med computeren.

  • I tilstanden Enkelt vises skrivebordet på en enkelt skærm

  • I tilstanden Klon kopieres skrivebordet på hver skærm.

  • I udvidet tilstand har du ekstra skrivebordsplads på den ekstra skærm, som du kan konfigurere uafhængigt. Du kan flytte skrivebordsgenstandene og distribuere programmer til denne ekstra skærm.

Vælg de skærme, som du vil benytte.

Dette afsnit viser de skærme, som er forbundet med dit system, og viser hvilke GPU'er de er forbundet med. Brug dette afsnit til at vælge hvilke skærme, der skal bruges.

  • I ikke-SLI-tilstande kan du vælge op til to skærme pr. GPU.

  • I SLI-tilstand med GeForce 8-serien og nyere GPU'er kan du vælge op til to skærme, som er forbundet med GPU'er inden for den samme SLI-gruppe. Under 4-vejs SLI-tilstand er det kun GPU'er, der har to skærmstik, som kan bruges til at drive skærme. Skærmstik, som er ud for den samme stikposition, er typisk forbundet med den samme GPU.

Arranger ikonerne, således at de matcher skærmkonfigurationen.

Dette afsnit kører på en måde, der ligner Windows-siden Skærmindstillinger, og inkluderer yderligere funktionsmuligheder. Det viser, hvilke skærme er aktiveret og i hvilken konfiguration (udvidet tilstand eller kloningstilstand), og for skærme som er forbundet med en GPU, der kører i SLI-tilstand, viser det, hvilken skærm har fuld SLI-acceleration for programmer på fuld skærm. Dette kaldes også for "SLI-fokusskærmen".

I dette afsnit kan du udføre følgende

  • Klik og træk ikonerne, således at de matcher positionen på dine skærme.

  • Højreklik på et ikon og klik derefter på Identificer for at finde den tilsvarende skærm.

  • Højreklik på et ikon og klik derefter på Gør denne til Windows' primære skærm for at angive den pågældende skærm som den primære skærm.

    • Den "primære" skærm er, hvor Windows-proceslinjen, system logon-meddelelsen og programmerne som standard vises.

  • Skift fra udvidet tilstand til kloningstilstand ved at højreklikke på en af skærmikonerne, og klik derefter på indstillingen Klon fra pop-up-menuen baseret på den skærm, som du ønsker at gøre til den primære Klon-skærm.

  • Skift fra kloningstilstand til udvidet tilstand ved at højreklikke på skærmikonfeltet og derefter klikke på Udvid skrivebord på disse skærme.

Min skærm vises ikke

Hvis du ikke kan se din skærm på listen, vil et klik på Min skærm vises ikke åbne dialogboksen Registrer manglende skærm.

  • Udvidet skærmregistrering: Detekterer ældre og ikke-detekterede skærme.

  • Tvungen tv-registrering: Du kan tvinge detektering af dit tilsluttede fjernsyn, hvis du ikke kan se det på skærmlisten.

Relaterede emner

    • Brug mere end én skærm

    • Vis de samme oplysninger på begge skærme

    • Brug flere skærme samtidigt med selvstændig adfærd

    • Skift den skærm, hvorpå Windows-proceslinjen, system logon og dialogbokse vises

    • Skift skærmrækkefølgen

    • Identificer skærm


Identificer skærm

Hvis du benytter flere skærme og vil identificere dine skærme ...

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Opstil flere skærme under Skærm for at åbne siden.

  2. Klik på Skærm fra menulinjen og vælg derefter Identificér skærme.

    3. Det nummer, som vises på hver aktive skærm, er det samme nummer, som vises på Windows-siden Skærmindstillinger.

  3. I Windows Vista eller nyere kan du højreklikke på skærmikonet og derefter klikke på Identificer for at se, hvilken skærm viser det samme nummer som ikonet.

    4. Du kan også flytte musemarkøren over et ikon for at se flere oplysninger om skærmen, såsom producent, model, tilslutning og opløsning.

Relaterede emner

  • Brug mere end en skærm

  • Vis de samme oplysninger på begge skærme

  • Stræk skrivebordet på tværs af begge skærme

  • Brug flere skærme samtidigt med selvstændig adfærd

  • Skift den skærm, hvorpå Windows-proceslinjen, system logon og dialogbokse vises

  • Skift skærmrækkefølgen

  • Opstil flere skærme (Windows XP)

  • Opstil flere skærme (Windows Vista og nyere)


HDCP-status

HDCP (High-bandwidth Digital Content Protection) er en kopibeskyttelsesteknologi, der forhindrer kopiering af digital lyd og videoindhold på tværs af DisplayPort-, DVI- (Digital Visual Interface) eller HDMI- (High-Definition Multimedia Interface) forbindelser.

Du kan bekræfte, hvorvidt dit system er HDCP-dygtigt.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger om disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Bekræft om mit system er HDCP-dygtigt


Bekræftelse af om dit system er HDCP-dygtigt

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Vis HDCP-status under Skærm for at åbne den tilknyttede side.

  2. Vælg det ikon, som svarer til den skærm, som du vil bekræfte er HDCP-dygtig.

    3. Siden viser en af tre mulige resultater:

    • Systemet er HDCP-dygtigt.

    • Systemet er næsten HDCP-dygtigt.

    • Systemet er ikke HDCP-dygtigt.

  3. Sørg for, at være opmærksom på eventuelle fejl eller advarselsmeddelelser, der forklarer forhold, som forhindrer eller kunne forhindre dit system i at være HDCP-dygtigt.

  4. Hvis du tilføjer eller fjerner en skærm, skal du afslutte og åbne siden Vis HDCP-status igen, så den vil opdatere til at reflektere statussen på den nye konfiguration.

Relateret emne

  • Vis HDCP-status


Vis HDCP-status – Reference

Dette afsnit giver referenceoplysninger til siden Vis HDCP-status.

  • Vis HDCP-status


Vis HDCP-status

Denne side informerer dig, hvis dit system er HDCP-dygtigt. Hvis dit system ikke er HDCP-dygtigt, identificerer fejlmeddelelser problemet.

Denne side vises kun, når

  • Mindst en GPU i systemet understøtter HDCP.

  • Mindst en skærm er digitalt tilsluttet (via DisplayPort- eller HDMI-forbindelse) til en af de HDCP-understøttende GPU'er.

Siden opdateres, når den åbnes. Derfor, hvis du ændrer en skærmkonfiguration, skal du afslutte og derefter åbne siden igen, for at statussen kan reflektere den nye konfiguration.

Relateret emne

  • Bekræft om dit system er HDCP-dygtigt


Digital lyd

Når en HDMI- eller DisplayPort-skærm er forbundet og aktiveret, kan det digitale lydoutput af understøttede grafikkort konfigureres til at stemme overens med din skærms, dit fjernsyns eller din receivers funktionsmuligheder. Du kan vælge højttaleropstillingen, de understøttede lydformater og standardlydenheden.

Du kan få hjælp til at få adgang til disse kontrolenheder i Hvordan bruger jeg....

Referenceoplysninger findes i Reference.


Hvordan bruger jeg...

  • Indstil digital lyd på mit grafikkort


Indstilling af digital lyd på dit grafikkort

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Indstil digital lyd under Skærm for at åbne den tilknyttede side.

  2. Klik på Skift Windows-lydindstillinger.

Microsoft Windows' lydindstillingspanel åbnes, hvorfra du kan konfigurere systemets lydoutput.

Relateret emne

  • Indstil digital lyd


Digital lyd – Reference

Dette afsnit giver referenceoplysninger om indstilling af digital lyd for understøttede grafikkort.

  • Indstil digital lyd


Indstil digital lyd

Disse sider giver dig adgang til operativsystemets lydindstillingspanel, så du kan konfigurere systemets lydoutput. Siden vises med de understøttede grafikkort, og når en HDMI- eller DisplayPort-skærm er tilsluttet og aktiveret.

Relateret emne

  • Indstil digital lyd på dit grafikkort


Video

Videofunktioner ligner dem, der bruges til analog og digital skærme, men inkluderer funktioner, som er specifikke for video.

Du kan f.eks. udføre følgende:

  • Juster videofarveindstillinger

  • Juster videobilledindstillinger

BEMÆRK: Systemer med Optimus-teknologi:

På systemer med NVIDIA® Optimus™ teknologi, gør NVIDIA Kontrolpanel-videoindstillingerne sig kun gældende for videoer, som dekodes af NVIDIA GPU'en. Når de kører, angives disse under NVIDIA GPU-aktivitetsikonet.

Hvis du vil justere video for indhold, som ikke er dekodet af NVIDIA GPU'en, bruger du Windows Kontrolpanel eller de kontrolenheder, som stilles til rådighed af leverandøren af din integrerede grafikprocessor.


Videofarveindstillinger

Benyt kontrolenhederne på denne side til at finjustere farveindstillingerne for videoindhold på din skærm. Du får de bedste resultater ved at afspille en video, mens du foretager justeringer, så du kan se ændringerne med det samme.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger for disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Juster farveindstillingerne til video på skærmen

  • Gør videoen lysere

  • Juster videoens kontrast

  • Juster videoens rød-blå-balance

  • Juster videoens farveintensitet

  • Juster videoens kontrast dynamisk

  • Forbedr videoens farvekvalitet

  • Juster videoens mellemtonelysstyrke

  • Forbedr detaljer i videoens ekstreme sorte og hvide områder


Justering af farveindstillingerne til video på skærmen

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster videofarveindstillinger under Video for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du afspiller videoen.

  3. Se følgende afsnit for den type farvejustering, som du ønsker at foretage:

    • Juster videoens lysstyrke på skærmen

    • Juster videoens kontrast på skærmen

    • Juster videoens rød-blå-balance

    • Juster videoens farveintensitet

    • Juster videoens kontrast dynamisk

    • Forbedr videoens farvekvalitet

    • Juster videoens mellemtonelysstyrke (gamma) på skærmen

    • Forbedr detaljer i videoens ekstreme sorte og hvide områder


Sådan gøres videoen lysere

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster videofarveindstillinger under Video for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du afspiller videoen.

  3. Vælg Med NVIDIA-indstillingerne under Hvordan foretager du farvejusteringer.

  4. Klik på fanebladet Farve og flyt derefter glideknappen Lysstyrke for at forøge eller reducere videobilledets lysstyrke.

  5. Klik på Anvend, når du er færdig.

Relaterede emner

  • Juster farveindstillingerne til video på skærmen

  • Juster kontrasten på videoen

  • Juster mellemtonelysstyrken på videoen

  • Juster farveindstillinger


Sådan justeres videoens kontrast

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster videofarveindstillinger under Video for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du afspiller videoen.

  3. Vælg Med NVIDIA-indstillingerne under Hvordan foretager du farvejusteringer.

  4. Klik på fanebladet Farve og flyt derefter glideknappen Kontrast for at forøge eller reducere kontrasten på videobilledet.

  5. Klik på Anvend, når du er færdig.

Relaterede emner

  • Juster farveindstillingerne til video på skærmen

  • Gør videoen lysere

  • Juster mellemtonelysstyrken på videoen

  • Juster farveindstillinger


Sådan justeres rød-blå-balancen på videoen

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster videofarveindstillinger under Video for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du afspiller videoen.

  3. Under Hvordan vil du foretage farvejusteringer vælger du Med NVIDIA-indstillingerne.

  4. Klik på fanebladet Farve og flyt derefter glideknappen Nuance for at justere videobilledets rød-blå-farvebalance.

  5. Klik på Anvend, når du er færdig.

Relaterede emner

  • Juster farveindstillingerne til video på skærmen

  • Gør videoen lysere

  • Juster videoens kontrast

  • Juster farveindstillinger


Sådan justeres videoens farveintensitet

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster videofarveindstillinger under Video for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du afspiller videoen.

  3. Under Hvordan vil du foretage farvejusteringer vælger du Med NVIDIA-indstillingerne.

  4. Klik på fanebladet Farve og flyt derefter glideknappen Mætning for at forøge eller reducere farvemætningen på videobilledet.

  5. Klik på Anvend, når du er færdig.

Relaterede emner

  • Juster farveindstillingerne til video på skærmen

  • Gør videoen lysere

  • Juster videoens kontrast

  • Juster farveindstillinger


Dynamisk justering af videoens kontrast

NVIDIA-driveren kan justere lysstyrken dynamisk i film og video for at give en bedre kontrast på basis af hver enkelt scene.

Dynamisk justering af videoens kontrast

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster videofarveindstillinger under Video og fjernsyn for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du afspiller videoen.

  3. Under Hvordan vil du foretage farvejusteringer vælger du Med NVIDIA-indstillingerne.

  4. Hvis det er nødvendigt, klikker du på fanebladet Farve, og flytter derefter glideknapperne Lysstyrke, Kontrast, Nuance og Mætning for at opnå den optimale grundlinjefarvekvalitet til din video.

  5. Klik på fanebladet Avanceret, og afkryds derefter feltet Dynamisk kontrastforbedring.

  6. Klik på Anvend, når du er færdig.

Relaterede emner

  • Juster farveindstillingerne til video på skærmen

  • Gør videoen lysere

  • Juster videoens kontrast

  • Juster farveindstillinger


Forbedring af videoens farvekvalitet

NVIDIA-driveren kan automatisk justere de blå, grønne og hudfarver i film og videoer for at give et mere levende billede.

Forbedring af videoens farvekvalitet

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster videofarveindstillinger under Video for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du afspiller videoen.

  3. Under Hvordan vil du foretage farvejusteringer vælger du Med NVIDIA-indstillingerne.

  4. Hvis det er nødvendigt, klikker du på fanebladet Farve, og flytter derefter glideknapperne Lysstyrke, Kontrast, Nuance og Mætning for at opnå den optimale grundlinjefarvekvalitet til din video.

  5. Klik på fanebladet Avanceret, og afkryds derefter feltet Farveforbedring.

  6. Klik på Anvend, når du er færdig.

Relaterede emner

  • Juster farveindstillingerne til video på skærmen

  • Gør videoen lysere

  • Juster videoens kontrast

  • Juster farveindstillinger


Sådan justeres mellemtonelysstyrken på videoen

Sådan justeres mellemtonelysstyrken på videobilledet uden at påvirke skygger og glanslys

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster videofarveindstillinger under Video for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du afspiller videoen.

  3. Vælg Med NVIDIA-indstillingerne under Hvordan foretager du farvejusteringer.

  4. Klik på fanebladet Gamma.

  5. Flyt glideknappen Gamma eller de individuelle glideknapper for Rød, Grøn og Blå for at forøge eller reducere mellemtonelysstyrken på videobilledet uden at påvirke skygger og glanslys.

  6. Klik på Anvend, når du er færdig.

Relaterede emner

  • Juster farveindstillingerne til video på skærmen

  • Gør videoen lysere

  • Juster kontrasten på videoen

  • Juster farveindstillinger


Sådan forbedres detaljer i videoens ekstreme sorte og hvide områder

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster videofarveindstillinger under Video for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du afspiller videoen.

  3. Under Hvordan vil du foretage farvejusteringer vælger du Med NVIDIA-indstillingerne.

  4. Hvis det er nødvendigt, klikker du på fanebladet Farve, og flytter derefter glideknapperne Lysstyrke, Kontrast, Nuance og Mætning for at opnå den optimale grundlinjefarvekvalitet til din video.

  5. Klik på fanebladet Avanceret, og klik derefter på listepilen Dynamisk område og klik på det ønskede område.

    • Begrænset (16-235) – Bruges typisk af mange fjernsyn.

    • Fuld (0-255) – Forøget område for at give forbedrede detaljer i sorte og hvide områder i noget videoindhold.

  6. Klik på Anvend, når du er færdig.

Relaterede emner

  • Juster farveindstillingerne til video på skærmen

  • Gør videoen lysere

  • Juster videoens kontrast

  • Juster farveindstillinger


Juster videofarveindstillinger – Reference

Dette afsnit giver referenceoplysninger om justering af videofarve- og billedindstillinger.

  • Juster videofarveindstillinger


Juster videofarveindstillinger

Benyt kontrolenhederne på denne side til at finjustere farveindstillingerne til videoindhold på din skærm. Vælg et af testbillederne for at overvåge dine ændringer. Du får de bedste resultater ved at afspille en video, mens du foretager justeringer, så du kan se ændringerne med det samme.

Bemærk: Hvis du klikker på alternativknappen Brug videoafspillerindstillingerne, deaktiveres NVIDIA-indstillingerne, så du kan styre videobilledet gennem videoafspilleren.

Farve

Lysstyrke: Henviser til lysstyrken på videobilledet.

Kontrast: Henviser til forskellen mellem de lyseste og mørkeste områder af videobilledet.

Nuance: Henviser til nuancen på videobilledet.

Mætning: Henviser til farveniveauet på videobilledet.

Gamma

Henviser til mellemtonelysstyrken uden at påvirke skygger og glanslys.

Justér general gamma: Valg af denne alternativknap giver dig mulighed for at justere den generelle gamma med en enkelt kontrolenhed.

Juster RGB-kanaler: Valg af denne alternativknap giver dig mulighed for at justere gammaen individuelt for den røde, grønne eller blå farvekanal.

Avanceret

Dynamisk område: Du kan vælge det dynamiske område (16 til 235 eller 0-255) af videoindeholdet for at bevare de sorte detaljer og hvide spidsværdier baseret på den type indehold, som vises.

Dynamisk kontrastforbedring: Dynamisk kontrastforbedring justere lysstyrken dynamisk i film og video for at give en bedre kontrast på basis af hver enkelt scene. Denne funktion anvendes i tillæg til de manuelle lysstyrke- og kontrastindstillinger, som det kan være nødvendigt at justere for at opnå optimal fordel.

Farveforbedring: Farveforbedring justerer blå, grønne og hudfarver i film og video for at give et mere levende billede.

Relaterede emner

  • Juster farveindstillingerne til video på skærmen

  • Gør videoen lysere

  • Juster videoens kontrast

  • Juster videoens mellemtonelysstyrke


Videobilledindstillinger

Benyt kontrolenhederne på denne side til at finjustere billedindstillingerne for videoindhold på din skærm. Du kan vælge at bruge inverteret filmscanner, justere kantskarphed eller anvende støjfiltrering.

Du får de bedste resultater ved at afspille en video, mens du foretager justeringer, så du kan se ændringerne med det samme.

  • Du kan få hjælp til disse funktioner i Hvordan bruger jeg...

  • Referenceoplysninger for disse funktioner findes i Reference.


Hvordan bruger jeg...

  • Juster farvekvaliteten på videoen


Sådan justeres videoens billedkvalitet

  1. Fra NVIDIA Kontrolpanel-ruden med navigationstræet klikker du på Juster videobilledindstillinger under Video for at åbne siden.

  2. Hvis det er relevant, vælger du den skærm, hvorpå du afspiller videoen.

  3. Foretag følgende justeringer i hvert afsnit efter behov:

  4. Kantforbedring: Klik enten på Benyt videoafspillerindstillingen, eller tilsidesæt afspillerindstillingen ved at klikke på Benyt NVIDIA-indstillingen og flyt derefter glideknappen for at forbedre videoens skarphed.

  5. Støjreduktion: Klik enten på Benyt videoafspillerindstillingen, eller tilsidesæt afspillerindstillingen ved at klikke på Benyt NVIDIA-indstillingen og flyt derefter glideknappen for at fjerne pletter fra videoen.

  6. De-interlacing: Afkryds feltet Benyt inverteret filmscanner for at forbedre billedkvaliteten på videoer, som er konverteret fra film, såsom i dvd'er eller HDTV-kanaler.

  7. Internetvideo: Afkryds feltet Benyt internetvideoforbedring til at forbedre afspilning af flash-video på fuld skærm. Denne funktion understøttes kun på visse NVIDIA GPU'er.

Relaterede emner

  • Juster farveindstillingerne til video på skærmen


Juster videobilledindstillinger – Reference

Dette afsnit giver referenceoplysninger om justering af videofarve- og billedindstillinger.

  • Juster videobilledindstillinger


Juster videobilledindstillinger

Benyt kontrolenhederne på denne side til at finjustere billedindstillingerne til videoindhold på din skærm. Vælg et af testbillederne for at overvåge dine ændringer. Du får de bedste resultater ved at afspille en video, mens du foretager justeringer, så du kan se ændringerne med det samme.

  • Kantforbedring: Giver dig mulighed for at forbedre kontrasten på billedkanterne i videoen.

    • Bemærk: Hvis du klikker på alternativknappen Benyt videoafspillerindstillingen, deaktiveres NVIDIA-indstillingerne, så du kan styre videobilledet gennem videoafspilleren.

  • Støjreduktion: Giver dig mulighed for at filtrere forvrængninger og pletter fra videoen.

    • Bemærk: Hvis du klikker på alternativknappen Benyt videoafspillerindstillingen, deaktiveres NVIDIA-indstillingerne, så du kan styre videobilledet gennem videoafspilleren.

  • De-interlacing: Valg af afkrydsningsfeltet Benyt inverteret filmscanner giver mere nøjagtig filmafspilning og uovertruffen billedkvalitet ved at genoprette originale billeder fra film, som er konverteret til video – f.eks. dvd'er eller 1080i HD-indhold. Denne funktion gør brug af yderligere ressourcer.

  • Internetvideo: Valg af afkrydsningsfeltet Benyt internetvideoforbedring forbedrer afspilning af flash-video på fuld skærm. Denne funktion understøttes kun på visse NVIDIA GPU'er.

Relaterede emner

  • Juster videoens billedkvalitet på skærmen

  • Gør videoen lysere


Tv- og HDTV-indstillinger

Du kan finde kontrolenhederne til Tv- og HDTV-indstillinger under kategorisiderne Skærm i NVIDIA Kontrolpanel.

  • Kontrolenhederne Juster farveindstillinger til tv findes nu på siden Juster skrivebordets farveindstillinger.

    • Hjælp findes i Farveindstillinger.

  • Kontrolenheder til tv- og HDTV-signal samt opløsningsformat findes nu på siden Skift opløsning.

    • Hjælp findes i Tv-/HD-format.

  • Kontrolenheder til Digitalt farveformat findes nu på siden Skift opløsning.

    • Hjælp findes i Tv-/HD-format.

  • Kontrolenhederne til ændring af skrivebordsstørrelsen og placeringen på et tv og HDTV findes nu på siden Juster skrivebordsstørrelse og placering.

    • Du kan få hjælp i Skrivebordsstørrelse og placering.

  • Kontrolenhederne til finjustering af HDTV-pixelnummeret eller til valg af progressiv eller interlaced scanningtilstand findes nu på siden Skift opløsning.

    • Hjælp findes i Skærmopløsning.


Skrivebordsstørrelse og placering på HDTV

Kontrolenhederne til ændring af skrivebordets størrelse og placering på et HDTV findes nu på NVIDIA Kontrolpanel-siden Juster skrivebordsstørrelse og placering under kategorien Skærm.

Se Skrivebordsstørrelse og placering.