Anzeige

Mit der NVIDIA® nView™ Multi-Display-Software – gratis gebündelt mit NVIDIA® Desktop-, Workstation-, Mobil-, Plattform- und Multimedia-Softwarelösungen – werden Multitasking und die Informationsverarbeitung auf revolutionäre Art und Weise vereinfacht. Es ist nicht mehr erforderlich, unzählige Fenster auf dem Anzeigegerät übereinander zu legen, sondern Sie können nun Ihre Arbeit über mehrere Anzeigen verteilen. So können Finanzanalysten jeden Datenstrom auf einem anderen Monitor verfolgen, während Grafiker eine Anzeige für Paletten und eine andere für die Bearbeitung nutzen können.

Anhand der unterschiedlichen nView-Anzeigefunktionen lassen sich die Anzeigeparameter für die optimale Verwendung jeder Anzeige weiter abändern und konfigurieren:

  • Die Bildschirmauflösung ändern

  • Benutzerspezifische Auflösungen erstellen und bearbeiten

  • Anzeigenskalierung ändern

  • Das TV/HD-Format konfigurieren

  • Die Farbtiefe der Anzeige konfigurieren

  • Eine Bildwiederholfrequenz auswählen

  • Die Farbeinstellungen für den Desktop ändern

  • Die Größe und Position des Desktops einstellen

  • Drehung (Anzeige drehen)

  • Mehrere Anzeigekonfigurationen konfigurieren

  • Den HDCP-Status anzeigen

  • Digitales Audio einrichten

HINWEISE: Systeme, die die Energie sparende GPU-Technologie von NVIDIA verwenden:

Besondere Fähigkeiten der Anzeige

Sie können über die NVIDIA Systemsteuerung Multi-Display-Konfigurationen für alle Anzeigen im System einrichten, einschließlich Anzeigen, die an Grafikprozessoren von anderen Herstellern als NVIDIA angeschlossen sind. Sie können beispielsweise den Clone-Modus zwischen einer Anzeige, die an eine NVIDIA GPU angeschlossen ist, und einer an den integrierten Grafikprozessor angeschlossenen Anzeige aktivieren. Hierbei handelt es sich um eine spezielle NVIDIA-Funktion, die in der Windows-Systemsteuerung oder in der Systemsteuerung der integrierten Grafikkarte nicht verfügbar ist.

Einige Anzeigeeinstellungen hängen vom verwendeten Grafikprozessor ab

Einige Anzeigeeinstellungen sind unter Umständen nur in der Systemsteuerung des Grafikprozessors verfügbar, der die Anzeige steuert.

Während Sie beispielsweise über die NVIDIA Systemsteuerung grundlegende Einstellungen für alle Anzeigen konfigurieren können, sind einige erweiterte Funktionen der NVIDIA Systemsteuerung nur dann verfügbar, wenn Anzeigen an die GPU angeschlossen sind. Es können ferner weitere Einstellungen für die an die integrierte Grafikkarte angeschlossenen Anzeigen vorhanden sein, die nur in der Systemsteuerung der integrierten Grafikkarte verfügbar sind.

©2005 - 2011 NVIDIA Corporation. Alle Rechte vorbehalten. Anzeige, Video


Bildschirmauflösung

Treiberhandhabung von angeschlossenen Anzeigen auf Desktop-Computern (nur Windows Vista)

Wenn Sie bei eingeschaltetem Computer eine digitale Anzeige anschließen (ein Vorgang, der als Hotplugging bezeichnet wird), wird die Anzeige vom Treiber erkannt. Der Treiber konfiguriert dann den Mehrfachanzeigemodus und die Auflösung für die Anzeige basierend auf den neuesten Informationen zu den angeschlossenen Anzeigen. Wenn keine Informationen zur Anzeige vorhanden sind, wendet der Treiber die Standardeinstellungen an. Im Infobereich des Systems wird eine Popup-Meldung eingeblendet, die auf die Änderung hinweist. Sie haben dann die Möglichkeit, die Einstellungen zu ändern. Das Gleiche trifft zu, wenn Sie eine Anzeige trennen (auch Hot-Unplugging genannt).

Die automatische Anzeigekonfiguration wird ebenso nach dem Einschalten des Computers und dem Start von Windows Vista ausgeführt, wenn der Treiber eine Änderung der Anzeigeverbindungen seit der letzten Windows-Sitzung feststellt.

Steuerelemente zum Ändern der Auflösung

Mit den Steuerelementen zum Ändern der Auflösung können Sie die Farbeinstellung ändern, Flimmern reduzieren oder die Menge der Informationen ändern, die auf der Anzeige erscheint.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Weitere Hinweise zu diesen Funktionen finden Sie unter Hinweise.

Weitere Hinweise zum Erstellen von benutzerspezifischen Auflösungen finden Sie unter Benutzerspezifische Auflösung.


Auflösungseigenschaften ändern – Wie gehe ich vor...

Wie gehe ich vor...

  • Bildschirmauflösung einstellen

  • Zahl der angezeigten Farben ändern

  • Flimmern des Bildschirms verringern

  • Angezeigten Text vergrößern

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren Pixel auf der Anzeige einstellen

  • Von der Anzeige nicht unterstützte Anzeigemodi anzeigen


Bildschirmauflösung ändern

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf das Bild, das der Anzeige entspricht, für die die Änderungen vorgenommen werden sollen.

  3. Wenn mehrere Optionen zur Verfügung stehen, klicken Sie auf den Listenpfeil Verbindung und wählen Sie dann den Verbindungstyp für Ihre Anzeige.

  4. Scrollen Sie im Listenfeld Auflösung bis zu der Auflösung, die festgelegt werden soll, und klicken Sie dann auf den Wert.

  5. Klicken Sie danach auf Übernehmen.

Hinweis: Die Erhöhung der Auflösung führt dazu, dass mehr Informationen in einem verkleinerten Format angezeigt werden. Die Verringerung der Auflösung führt dazu, dass weniger Informationen in einem größeren Format angezeigt werden.

Verwandte Themen

  • Auflösung ändern


Zahl der auf dem Desktop angezeigten Farben ändern

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern, um die entsprechende Seite zu öffnen.

  2. Wählen Sie gegebenenfalls die Anzeige aus, deren Auflösung Sie ändern möchten.

  3. Wenn mehrere Optionen zur Verfügung stehen, klicken Sie auf den Listenpfeil Verbindung und wählen Sie dann den Verbindungstyp für Ihre Anzeige.

  4. Klicken Sie auf den Listenpfeil Farbtiefe und wählen Sie dann die Farbtiefe aus, die für den Desktop festgelegt werden soll.

  5. Klicken Sie danach auf Übernehmen.

Hinweis: Eine höhere Farbqualität ermöglicht die Anzeige von fotorealistischen Bildern und wird für die meisten DTP- und Grafikanwendungen empfohlen.

Verwandte Themen

  • Auflösung ändern


Flimmern des Bildschirms verringern

Bei Verwendung einer analogen oder digitalen Anzeige:

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern, um die Seite Auflösung ändern zu öffnen.

  2. Wählen Sie gegebenenfalls die Anzeige aus, deren Auflösung Sie ändern möchten.

  3. Wenn mehrere Optionen zur Verfügung stehen, klicken Sie auf den Listenpfeil Verbindung und wählen Sie dann den Verbindungstyp für Ihre Anzeige.

  4. Wählen Sie in der Liste Bildwiederholungsfrequenz einen Wert über 60 Hertz, um das Bildschirmflimmern zu verringern.

    • Für analoge Anzeigen wird eine Bildwiederholfrequenz von mindestens 80 Hertz empfohlen.

    • Für digitale Anzeigen wird eine Bildwiederholfrequenz von mindestens 75 Hertz empfohlen.

Wenn Sie ein Fernsehgerät oder eine HDTV-Anzeige über eine S-Video-, FBAS- oder Komponentenverbindung verwenden:

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Verschieben Sie den Schieberegler Flimmerfilter, um den Wert zu verändern.

Hinweis: Ein höherer Flimmerfilter verringert das Bildschirmflimmern.

Verwandte Themen

  • Auflösung ändern


Text größer anzeigen

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern, um die entsprechende Seite zu öffnen.

  2. Wählen Sie gegebenenfalls die Anzeige aus, deren Auflösung Sie ändern möchten.

  3. Wenn mehrere Optionen zur Verfügung stehen, klicken Sie auf den Listenpfeil Verbindung und wählen Sie dann den Verbindungstyp für Ihre Anzeige.

  4. Scrollen Sie im Listenfeld Auflösung bis zu der Auflösung, die festgelegt werden soll, und klicken Sie dann auf den Wert.

  • Eine niedrigere Bildschirmauflösung vergrößert den Bildschirminhalt und der Text auf dem Bildschirm wird größer angezeigt.

  • Eine höhere Bildschirmauflösung verkleinert den Bildschirminhalt und der Text auf dem Bildschirmtext wird kleiner angezeigt.

Verwandte Themen

  • Auflösung ändern


Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren oder progressiver Abtastung anzeigen

Hinweis: Die Einstellung und Bearbeitung von benutzerspezifischen Timings für die HDTV-Anzeige sollte nur von fortgeschrittenen Benutzern vorgenommen werden, die mit den Timing-Konzepten vertraut sind.

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern.

  2. Zeilensprungverfahren festlegen:

    • Wählen Sie in der Liste mit den HD-Auflösungen eine Auflösung aus, die mit "i" endet, wie z. B. 1080i. Oder:

    • Wählen Sie in der Liste der benutzerspezifischen Auflösungen eine benutzerspezifische Auflösung, die die Bezeichnung "Interlaced" enthält.

  3. Progressives Timing festlegen:

    • Wählen Sie in der Liste mit den HD-Auflösungen eine Auflösung aus, die mit "p" endet, wie z. B. 1080p. Oder:

    • Wählen Sie in der Liste der benutzerspezifischen Auflösungen eine benutzerspezifische Auflösung, die die Bezeichnung "Progressiv" enthält.

Sie können benutzerspezifische Auflösungen mithilfe des Verfahrens erstellen, das unter Benutzerspezifische Auflösung für eine HDTV-Anzeige erstellen beschrieben ist. Achten Sie darauf, den korrekten Abtastmodus in der Liste Scantyp im Dialogfeld Benutzerspezifische Auflösung erstellen auszuwählen.

Verwandte Themen

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

  • Dialogfeld Benutzerspezifische Auflösung erstellen


Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

Bildwiederholfrequenz der Anzeige fein einstellen

Die Bildwiederholfrequenz gibt an, mit welcher Frequenz der gesamte Bildschirm aktualisiert wird. Genauer gesagt gibt die Bildwiederholfrequenz an, wie oft sich der Elektronenstrahl pro Sekunde in der Bildröhre bei einer Kathodenstrahlröhre (CRT, analoges Anzeigegerät) von oben nach unten bewegt. Hinweis: Diese Frequenz wird durch die maximale horizontale Abtastrate und die aktuelle Auflösung der Anzeige eingeschränkt, da eine höhere Auflösung mehr Abtastzeilen bedeutet.

Hinweis: Die Einstellung und Bearbeitung von benutzerspezifischen Timings für die HDTV-Anzeige sollte nur von fortgeschrittenen Benutzern vorgenommen werden, die mit den Timing-Konzepten vertraut sind.

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern.

  2. Klicken Sie auf das Bild, das der Anzeige entspricht, für die die Änderungen vorgenommen werden sollen.

  3. Sie können die Einstellungen vornehmen, indem Sie entweder eine vorhandene benutzerspezifische Auflösung bearbeiten oder eine neue benutzerspezifische Auflösung erstellen.

Vorhandene benutzerspezifische Auflösung bearbeiten

    1. Klicken Sie auf Anpassen, und wählen Sie dann in der Liste, die im Feld Auflösungen erscheint, die benutzerspezifische Auflösung aus, die Sie bearbeiten möchten.

    2. Klicken Sie auf das Bearbeitungssymbol oder drücken Sie die Eingabetaste auf der Tastatur.

    3. Klicken Sie im Dialogfeld Benutzerspezifische Auflösung bearbeiten die Nach-Oben- bzw. Nach-Unten-Pfeile, um die Werte im Drehfeld Bildwiederholfrequenz (Hz) zu bearbeiten.

    4. Klicken Sie auf Test. Wenn der Test erfolgreich abgeschlossen ist und Sie den neuen Modus speichern möchten, klicken Sie auf Speichern.

Eine neue benutzerspezifische Auflösung erstellen

    1. Klicken Sie auf Anpassen und anschließend im Dialogfeld Anpassen auf Benutzerspezifische Auflösung erstellen.

    2. Klicken Sie im Dialogfeld Benutzerspezifische Auflösung erstellen die Nach-Oben- bzw. Nach-Unten-Pfeile, um die Werte im Drehfeld Bildwiederholfrequenz (Hz) zu bearbeiten.

    3. Klicken Sie auf Test. Wenn der Test erfolgreich abgeschlossen ist und Sie den neuen Modus speichern möchten, klicken Sie auf Speichern.

    Hinweis: Der Wert sollte die maximale vertikale Abtastfrequenz der Anzeige nicht überschreiten.

Verwandte Themen

  • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren oder progressiver Abtastung anzeigen

  • Dialogfeld Benutzerspezifische Auflösung erstellen


Zahl der sichtbaren Pixel auf der Anzeige einstellen

Hinweis: Die Einstellung und Bearbeitung von benutzerspezifischen Timings für die HDTV-Anzeige sollte nur von fortgeschrittenen Benutzern vorgenommen werden, die mit den Timing-Konzepten vertraut sind.

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern.

  2. Klicken Sie auf das Bild, das der Anzeige entspricht, für die die Änderungen vorgenommen werden sollen.

  3. Sie können die Einstellungen vornehmen, indem Sie entweder eine vorhandene benutzerspezifische Auflösung bearbeiten oder eine neue benutzerspezifische Auflösung erstellen.

Vorhandene benutzerspezifische Auflösung bearbeiten

  1. Klicken Sie auf Anpassen, und wählen Sie dann in der Liste, die im Feld Auflösungen erscheint, die benutzerspezifische Auflösung aus, die Sie bearbeiten möchten.

  2. Klicken Sie auf das Bearbeitungssymbol oder drücken Sie die Eingabetaste auf der Tastatur.

  3. Klicken Sie im Dialogfeld Benutzerspezifische Auflösung bearbeiten nach Bedarf auf den Pfeil des Gruppenfelds Timing, um die weiteren Einstellungen anzuzeigen.

  4. Klicken Sie auf die Nach-Oben- und Nach-Unten-Pfeile, um die Werte im Drehfeld Aktive horizontale Pixel oder Aktive vertikale Pixel zu bearbeiten.

  5. Klicken Sie auf Test. Wenn der Test erfolgreich abgeschlossen ist und Sie den neuen Modus speichern möchten, klicken Sie auf Speichern.

Eine neue benutzerspezifische Auflösung erstellen

  1. Klicken Sie auf Anpassen und anschließend im Dialogfeld Anpassen auf Benutzerspezifische Auflösung erstellen.

  2. Klicken Sie im Dialogfeld Benutzerspezifische Auflösung erstellen nach Bedarf auf den Pfeil des Gruppenfelds Timing, um die weiteren Einstellungen anzuzeigen.

  3. Klicken Sie auf die Nach-Oben- und Nach-Unten-Pfeile, um die Werte im Drehfeld Aktive horizontale Pixel oder Aktive vertikale Pixel zu bearbeiten.

  4. Klicken Sie auf Test. Wenn der Test erfolgreich abgeschlossen ist und Sie den neuen Modus speichern möchten, klicken Sie auf Speichern.

Verwandte Themen

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren oder progressiver Abtastung anzeigen

  • Dialogfeld Benutzerspezifische Auflösung erstellen


Von der Anzeige nicht unterstützte Anzeigemodi anzeigen

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern, um die entsprechende Seite zu öffnen.

  2. Wählen Sie gegebenenfalls die Anzeige aus, für die weitere Anzeigemodi angezeigt werden sollen.

  3. Klicken Sie auf Anpassen.

  4. Aktivieren Sie das Kontrollkästchen Auflösungen aktivieren, die auf der Anzeige nicht verfügbar sind.

    5. Die zusätzlichen Modi werden im Feld Auflösungen angezeigt.

    WARNUNG: Mit diesem Kontrollkästchen können Sie Anzeigemodi auswählen, die von dieser Anzeige nicht ordnungsgemäß unterstützt werden. Dies kann die Anzeige unbrauchbar machen und/oder die Hardware beschädigen. Wenn dieses Kontrollkästchen ausgewählt ist, werden nicht unterstützte Anzeigen als wählbare Werte angezeigt.

  5. Um die zusätzlichen Modi zu verwenden, aktivieren Sie das Kontrollkästchen für den gewünschten Modus. Klicken Sie anschließend auf OK.

    6. Die Modi werden nun auf der Seite Auflösung ändern angezeigt.

  6. Wählen Sie auf der Seite Auflösung ändern die Auflösung aus, die verwendet werden soll. Klicken Sie dann auf Übernehmen.

Verwandte Themen

  • Seite anpassen

  • Auflösung ändern


Hinweise zum Ändern der Auflösung

Die folgenden Themen bieten Informationen zum Ändern der Bildschirmauflösung.

  • Auflösung ändern

  • Seite anpassen


Auflösung ändern

Mit den Steuerelementen auf dieser Seite können Sie die folgenden Einstellungen vornehmen:

  • Sie können die Farbeinstellung ändern, Bildschirmflimmern reduzieren oder die Menge der Informationen ändern, die auf der Anzeige erscheint.

  • Sie können das High-Definition-Format für ein HDTV-Gerät ändern oder das länderspezifische Signal für ein Fernsehgerät mit Standardauflösung einstellen.

Auflösung: Mit diesem Steuerelement stellen Sie die Bildschirmauflösung für die ausgewählte Anzeige ein. Je höher die Auflösung, desto mehr Informationen lassen sich auf dem Bildschirm darstellen, allerdings erscheinen die Informationen kleiner. Der derzeit eingestellte Wert wird unter dem Schieberegler angegeben.

Bildwiederholfrequenz: Anhand dieser Liste können Sie die Bildwiederholfrequenz für die aktuell ausgewählte Anzeige einstellen. Eine höhere Bildwiederholfrequenz reduziert das Flimmern des Bildschirms.

Farbtiefe: Mit dieser Liste stellen Sie die Farbqualität für die ausgewählte Anzeige ein. Eine höhere Farbqualität ermöglicht die Anzeige von fotorealistischen Bildern und wird für die meisten DTP- und Grafikanwendungen empfohlen.

Hinweis: Falls die Farbqualität für ein Spiel oder ein anderes Softwareprogramm auf 256 Farben eingestellt werden muss, klicken Sie mit der rechten Maustaste auf das Symbol oder den Namen des Programms auf dem Desktop oder im Startmenü und klicken Sie dann auf Eigenschaften. Klicken Sie auf die Registerkarte Kompatibilität und wählen Sie das Kontrollkästchen Mit 256 Farben ausführen aus. Wenn das Programm geschlossen wird, kehrt die Farbanzeige zur Standardeinstellung zurück.

Verbindung: Hiermit wird auf die Verbindung hingewiesen, die die GPU für die ausgewählte Anzeige erkennt.

  • LVDS - Laptop-Anzeige bezieht sich auf die Anzeige eines Notebooks.

  • VGA bezieht sich auf eine analoge PC-Anzeige.

  • FBAS oder S-Video bezieht sich auf die Anzeige eines Fernsehgeräts mit Standardauflösung.

  • Komponente bezieht sich auf ein HDTV-Gerät mit einer Komponentenverbindung.

  • DVI bezieht sich auf eine digitale PC-Anzeige ohne HD.

  • HDMI – HDTV (Windows XP) bezieht sich auf ein HDTV-Gerät mit einer HDMI-Verbindung.

  • HDMI – HDTV (Audio aktiviert) (ab Windows Vista) bezieht sich auf ein HDTV-Gerät mit einer HDMI-Verbindung.

    • Wählen Sie diese Option, wenn die HDMI-Anzeige kein Audio ausgibt. Stellen Sie gegebenenfalls sicher, dass das S/PDIF-Audiokabel an die NVIDIA Grafikkarte angeschlossen ist.

    Hinweis: Einige HDMI-Anzeigen sind mit bestimmten Audioformaten nicht kompatibel. Auf inkompatiblen Anzeigen wird unter Umständen ein leerer Bildschirm angezeigt bzw. bei der Anzeige tritt während der Wiedergabe des Inhalts eine Störung auf.

      • Die Option Audio aktiviert ist die Standardeinstellung, sofern der Treiber nicht feststellt, dass eine inkompatible Anzeige angeschlossen ist.

      • Die Option Audio deaktiviert ist die Standardeinstellung, sofern der Treiber feststellt, dass eine inkompatible Anzeige angeschlossen ist.

    Wenn Sie HDMI-Audio mit einer inkompatiblen Anzeige verwenden möchten, schalten Sie von der Option Audio deaktiviert auf Audio aktiviert um. Anschließend blendet der Treiber Anweisungen zum Testen von HDMI-Audio mit der Anzeige ein.

  • HDMI – HDTV (Audio deaktiviert) (ab Windows Vista) bezieht sich auf ein HDTV-Gerät mit einer HDMI-Verbindung.

    • Wählen Sie diese Option, wenn die Audioausgabe der HDMI-Anzeige verstümmelt ist.

    Hinweis: Einige HDMI-Anzeigen sind mit bestimmten Audioformaten nicht kompatibel. Auf inkompatiblen Anzeigen wird unter Umständen ein leerer Bildschirm angezeigt bzw. bei der Anzeige tritt während der Wiedergabe des Inhalts eine Störung auf.

      • Die Option Audio aktiviert ist die Standardeinstellung, sofern der Treiber nicht feststellt, dass eine inkompatible Anzeige angeschlossen ist.

      • Die Option Audio deaktiviert ist die Standardeinstellung, sofern der Treiber feststellt, dass eine inkompatible Anzeige angeschlossen ist.

    Wenn Sie HDMI-Audio mit einer inkompatiblen Anzeige verwenden möchten, schalten Sie von der Option Audio deaktiviert auf Audio aktiviert um. Anschließend blendet der Treiber Anweisungen zum Testen von HDMI-Audio mit der Anzeige ein.

  • DisplayPort bezieht sich auf ein HDTV-Gerät mit einer DisplayPort-Verbindung.

  • Automatische Auswahl bezieht sich auf Fernsehgeräte, die an einen S-Video- bzw. FBAS-Anschluss angeschlossen sind. Bei Auswahl dieser Funktion versucht der Treiber automatisch die verwendete Verbindung zu erkennen. Wählen Sie die Verbindung, die Ihrem Setup entspricht, manuell aus, um ein optimales Ergebnis zu erzielen. Diese Option ist eventuell nicht verfügbar. Dies ist abhängig von der Treiberversion und der Hardwareunterstützung.

TV-Format:Wenn Sie einen normalen Fernseher benutzen und als Verbindung F-BAS oder S-Video gewählt haben, enthält diese Liste die länderspezifischen Signalformate.

Auflösungen hinzufügen: Klicken Sie auf diese Option, um das Dialogfeld Auflösungen hinzufügen zu öffnen. In diesem Feld können Sie zusätzliche Auflösungen auf die Anzeige anwenden. Dies ist nützlich, wenn Ihre Anzeige eine Auflösung erfordert, die von Windows nicht angeboten wird.

Verwandte Themen

  • Bildschirmauflösung einstellen

  • Zahl der angezeigten Farben ändern

  • Flimmern des Bildschirms verringern

  • Angezeigten Text vergrößern

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren Pixel auf der Anzeige einstellen

  • Von der Anzeige nicht unterstützte Anzeigemodi anzeigen

  • Dialogfeld Benutzerspezifische Auflösung erstellen

  • Seite anpassen


Seite Auflösungen hinzufügen

Hinweis: Diese Seite sollte nur von fortgeschrittenen Benutzern verwendet werden, die sich mit Anzeige-Timings und deren Wirkungen auskennen.

Auf dieser Seite können Sie benutzerspezifische Auflösungen für die Anzeige anwenden. Dies ist nützlich, wenn Ihre Anzeige eine Auflösung erfordert, die von Windows nicht angeboten wird.

Auf dieser Seite können Sie Folgendes durchführen:

  • Sie können eine benutzerspezifische Auflösung erstellen.

    • Klicken Sie auf Benutzerspezifische Auflösung erstellen und geben Sie dann im Dialogfeld Benutzerspezifische Auflösung erstellen die benutzerspezifischen Timings an. Eine Beschreibung jeder Option finden Sie im Dialogfeld Benutzerspezifische Auflösungen.

    Die erstellte benutzerdefinierte Auflösung wird im Feld Auflösungen angezeigt und mit einem Kontrollhäkchen markiert und erscheint außerdem im Feld Auflösungen auf der Seite Auflösung ändern.

  • Sie können eine benutzerspezifische Auflösung bearbeiten.

    • Klicken Sie im Listenfeld Auflösungen auf die benutzerspezifische Auflösung, die bearbeitet werden soll, und klicken Sie dann auf das Bearbeitungssymbol oder drücken Sie die Eingabetaste auf der Tastatur, um das Dialogfeld Benutzerspezifische Auflösung erstellen zu öffnen, in dem die Bearbeitung der Einstellung vorgenommen werden kann. Eine Beschreibung jeder Option finden Sie im Dialogfeld Benutzerspezifische Auflösungen.

  • Sie können eine benutzerspezifische Auflösung löschen.

    • Klicken Sie im Listenfeld Auflösungen auf die benutzerspezifische Auflösung, die gelöscht werden soll, und klicken Sie dann auf das Löschsymbol oder drücken Sie die Tastaturtaste Löschen.

    Hinweis: Eine benutzerspezifische Auflösung, die gerade in Anwendung ist, kann nicht gelöscht werden.

  • Auflösungen aktivieren, die auf der Anzeige nicht verfügbar sind

    • Durch die Aktivierung dieses Kontrollkästchens wird das Windows-Kontrollkästchen Modi ausblenden, die von diesem Monitor nicht angezeigt werden deaktiviert. Alle im Feld Auflösung aufgeführten, nicht unterstützten Auflösungen werden zur Auswahl freigegeben.

Verwandte Themen

  • Dialogfeld Benutzerspezifische Auflösung erstellen

  • Auflösung ändern


Benutzerspezifische Auflösung

Benutzerspezifische Auflösungen

Durch die Angabe benutzerspezifischer Auflösungen können Sie die Timings für Ihre NVIDIA GPU-Grafikkarte einstellen, um die Auswahl verschiedener Timings zu ermöglichen und so eine größtmögliche Flexibilität für Verbindungen mit analogen CRT- und DVI-Geräten zu erhalten.

Hinweis: Diese Funktion sollte nur von fortgeschrittenen Benutzern verwendet werden, die sich mit Anzeigetimings und deren Wirkungen auskennen.

Diese Funktion ist auf der Seite Auflösung ändern in der NVIDIA Systemsteuerung verfügbar.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Weitere Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Austastung (Blanking) auf dem HDTV-Gerät verringern

  • Timing-Formel für das HDTV-Gerät ändern

  • Coordinated Video Timing (CVT)-Standardeinstellungen auf das HDTV-Gerät anwenden

  • Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf das HDTV-Gerät anwenden

  • Zurück zur allgemeinen Timing-Formel wechseln

  • Discrete Monitor Timing-Einstellungen auf das HDTV-Gerät anwenden

  • Benutzerspezifische Auflösungen für meine HDTV-Anzeige erstellen

  • Benutzerspezifische Auflösung für die HDTV-Anzeige bearbeiten

  • Benutzerspezifische Auflösung von der HDTV-Anzeige löschen

  • Vorhandene benutzerspezifische Auflösung auf die HDTV-Anzeige anwenden


Dunkelzeit (Blanking) auf der Anzeige verringern

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern.

  2. Klicken Sie auf das Bild, das der Anzeige entspricht, für die die Änderungen vorgenommen werden sollen.

  3. Klicken Sie auf Anpassen und anschließend im Dialogfeld Anpassen auf Benutzerspezifische Auflösung erstellen.

  4. Klicken Sie auf den Listenpfeil Timing-Standard und wählen Sie CVT – Reduziertes Blanking aus.

    5. CVT – Reduziertes Blanking stellt eine Verbesserung des CVT-Standards dar. CVT-RB bietet reduzierte horizontale und vertikale Dunkelzeiten und ermöglicht einen reduzierten Pixeltakt und höhere Bildfrequenzen.

  5. Klicken Sie auf Test. Wenn der Test erfolgreich abgeschlossen ist und Sie den neuen Modus speichern möchten, klicken Sie auf Speichern.

Verwandte Themen

  • Dialogfeld Benutzerspezifische Auflösung erstellen

  • Seite anpassen


Timing-Formel für das HDTV-Gerät ändern

Timing-Formel für die Anzeige ändern

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern.

  2. Klicken Sie auf das Bild, das der Anzeige entspricht, für die die Änderungen vorgenommen werden sollen.

  3. Klicken Sie auf Anpassen und anschließend im Dialogfeld Anpassen auf Benutzerspezifische Auflösung erstellen.

  4. Klicken Sie auf den Listenpfeil Timing-Standard und wählen Sie dann wie nachfolgend beschrieben eine der Optionen aus.

    • Auto bestimmt automatisch den besten Standard.

    • GTF (Allgemeine Timing-Formel) ist ein älterer, aber weit verbreiteter Timing-Standard. Neuere Anzeigegeräte gehen jedoch immer mehr zum CVT-Standard über.

    • DMT (Discrete Monitor Timings) ist ein Satz von vordefinierten VESA-Timings. Dieser Standard wird jedes Jahr von VESA aktualisiert. Wenn ein DMT-Timing für einen spezifischen Modus verfügbar ist, wird dieses Timing vom NVIDIA-Grafiktreiber normalerweise anstelle der allgemeinen Timing-Formel (GTF) ausgewählt.

    • CVT (Coordinated Video Timings) wurde im März 2003 ein VESA-Standard. CVT unterstützt höhere Auflösungen besser als andere Timing-Standards.

    • CVT – Reduziertes Blanking (Coordinated Video Timings-Reduced Blanking) stellt eine Verbesserung des CVT-Standards dar. CVT-RB bietet reduzierte horizontale und vertikale Austastzeiten und ermöglicht einen reduzierten Pixeltakt und höhere Bildfrequenzen.

    • EDID Timing ist der bevorzugte Timing-Standard, der durch den EDID-Wert der Anzeige definiert wird. EDID ist eine standardmäßige Datenstruktur, die die Modellnummer, das Timing und andere Einstellungen der Anzeige definiert. Hinweis: Durch den Hersteller definierte EDIDs sind nur auf Plug-and-Play-kompatiblen Anzeigen verfügbar.

    • Bei Wahl von „Manuell“ können Sie die Timing-Parameter selbst einstellen.

  5. Klicken Sie auf Test. Wenn der Test erfolgreich abgeschlossen ist und Sie den neuen Modus speichern möchten, klicken Sie auf Speichern.

Verwandte Themen

  • Dialogfeld Benutzerspezifische Auflösung erstellen

  • Seite anpassen


Coordinated Video Timing (CVT)-Standardeinstellungen auf die Anzeige anwenden

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern.

  2. Klicken Sie auf das Bild, das der Anzeige entspricht, für die die Änderungen vorgenommen werden sollen.

  3. Klicken Sie auf Anpassen und anschließend im Dialogfeld Anpassen auf Benutzerspezifische Auflösung erstellen.

  4. Klicken Sie auf den Listenpfeil Timing-Standard und wählen Sie dann CVT aus.

  5. Klicken Sie auf Test. Wenn der Test erfolgreich abgeschlossen ist und Sie den neuen Modus speichern möchten, klicken Sie auf Speichern.

Verwandte Themen

  • Dialogfeld Benutzerspezifische Auflösung erstellen

  • Seite anpassen


Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf die Anzeige anwenden

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern.

  2. Klicken Sie auf das Bild, das der Anzeige entspricht, für die die Änderungen vorgenommen werden sollen.

  3. Klicken Sie auf Anpassen und anschließend im Dialogfeld Anpassen auf Benutzerspezifische Auflösung erstellen.

  4. Klicken Sie auf den Listenpfeil Timing-Standard und wählen Sie CVT – Reduziertes Blanking aus.

    5. CVT – Reduziertes Blanking stellt eine Verbesserung des CVT-Standards dar. CVT-RB bietet reduzierte horizontale und vertikale Dunkelzeiten und ermöglicht einen reduzierten Pixeltakt und höhere Bildfrequenzen.

  5. Klicken Sie auf Test. Wenn der Test erfolgreich abgeschlossen ist und Sie den neuen Modus speichern möchten, klicken Sie auf Speichern.

Verwandte Themen

  • Dialogfeld Benutzerspezifische Auflösung erstellen

  • Seite anpassen


Zur allgemeinen Timing-Formel (GTF) zurückwechseln

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern.

  2. Klicken Sie auf das Bild, das der Anzeige entspricht, für die die Änderungen vorgenommen werden sollen.

  3. Klicken Sie auf Anpassen und anschließend im Dialogfeld Anpassen auf Benutzerspezifische Auflösung erstellen.

  4. Klicken Sie auf den Listenpfeil Timing-Standard und wählen Sie dann GTF aus.

    5. GTF (Allgemeine Timing-Formel) ist ein älterer, aber weit verbreiteter Timing-Standard. Neuere Anzeigegeräte gehen jedoch immer mehr zum CVT-Standard über.

  5. Klicken Sie auf Test. Wenn der Test erfolgreich abgeschlossen ist und Sie den neuen Modus speichern möchten, klicken Sie auf Speichern.

Verwandte Themen

  • Dialogfeld Benutzerspezifische Auflösung erstellen

  • Seite anpassen


Discrete Monitor Timing (DMT)-Standards auf die Anzeige anwenden

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern.

  2. Klicken Sie auf das Bild, das der Anzeige entspricht, für die die Änderungen vorgenommen werden sollen.

  3. Klicken Sie auf Anpassen und anschließend im Dialogfeld Anpassen auf Benutzerspezifische Auflösung erstellen.

  4. Klicken Sie auf den Listenpfeil Timing-Standard und wählen Sie dann GTF aus.

    5. DMT ist ein Satz von vordefinierten VESA-Timings. Dieser Standard wird jedes Jahr von VESA aktualisiert. Wenn ein DMT-Timing für einen spezifischen Modus verfügbar ist, wird dieses Timing vom NVIDIA Grafiktreiber normalerweise anstelle der allgemeinen Timing-Formel (GTF) ausgewählt.

  5. Klicken Sie auf Test. Wenn der Test erfolgreich abgeschlossen ist und Sie den neuen Modus speichern möchten, klicken Sie auf Speichern.

Verwandte Themen

  • Dialogfeld Benutzerspezifische Auflösung erstellen

  • Seite anpassen


Benutzerspezifische Auflösungen für die Anzeige erstellen

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern.

  2. Klicken Sie auf das Bild, das der Anzeige entspricht, für die die Änderungen vorgenommen werden sollen.

  3. Klicken Sie auf Anpassen und anschließend im Dialogfeld Anpassen auf Benutzerspezifische Auflösung erstellen.

  4. Geben Sie alle erforderlichen Angaben im Dialogfeld Benutzerspezifische Auflösungen ein. Weitere Informationen zu benutzerspezifischen Auflösungen finden Sie unter Dialogfeld Benutzerspezifische Auflösung erstellen.

  5. Klicken Sie auf Test. Wenn der Test erfolgreich abgeschlossen ist und Sie den neuen Modus speichern möchten, klicken Sie auf Speichern.

Hinweis: Sie können außerdem mithilfe des Steuerelements Neue Desktop-Größe eine benutzerspezifische Auflösung für das HDTV-Fernsehgerät erstellen.

Verwandte Themen

  • Dialogfeld Benutzerspezifische Auflösung erstellen

  • Seite anpassen


Benutzerspezifische Auflösungen für die Anzeige bearbeiten

Hinweis: Die Einstellung und Bearbeitung von benutzerspezifischen Timings für die Anzeige sollte nur von fortgeschrittenen Benutzern vorgenommen werden, die mit den Timing-Konzepten vertraut sind.

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern.

  2. Klicken Sie auf das Bild, das der Anzeige entspricht, für die die Änderungen vorgenommen werden sollen.

  3. Klicken Sie auf Anpassen, und aktivieren Sie dann das Kontrollkästchen Auflösungen aktivieren, die auf der Anzeige nicht verfügbar sind.

  4. Wählen Sie in der Liste im Feld Auflösungen die benutzerspezifische Auflösung aus, die Sie bearbeiten möchten.

  5. Klicken Sie auf das Bearbeitungssymbol oder drücken Sie die Eingabetaste auf der Tastatur.

  6. Ändern Sie die Parameter nach Wunsch ab. Eine Beschreibung der Parameter finden Sie unter Dialogfeld Benutzerspezifische Auflösung erstellen.

  7. Klicken Sie auf Test. Wenn der Test erfolgreich abgeschlossen ist und Sie den neuen Modus speichern möchten, klicken Sie auf Speichern.

Verwandte Themen

  • Dialogfeld Benutzerspezifische Auflösung erstellen

  • Seite anpassen


Benutzerspezifische Auflösung für die Anzeige entfernen

Benutzerspezifische Auflösungen für die HDTV-Anzeige entfernen

Hinweis: Die Einstellung und Bearbeitung von benutzerspezifischen Timings für die Anzeige sollte nur von fortgeschrittenen Benutzern vorgenommen werden, die mit den Timing-Konzepten vertraut sind.

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern.

  2. Klicken Sie auf das Bild, das der Anzeige entspricht, für die die Änderungen vorgenommen werden sollen.

  3. Klicken Sie auf Anpassen, und aktivieren Sie dann das Kontrollkästchen Auflösungen aktivieren, die auf der Anzeige nicht verfügbar sind.

  4. Wählen Sie in der Liste im Feld Auflösungen die benutzerspezifische Auflösung aus, die Sie entfernen möchten.

  5. Klicken Sie auf das Symbol Löschen oder drücken Sie die Taste Löschen auf der Tastatur.

  6. Wiederholen Sie die Schritte 4 und 5 für alle benutzerspezifischen Auflösungen, die Sie entfernen möchten.

Verwandte Themen

  • Dialogfeld Benutzerspezifische Auflösung erstellen

  • Seite anpassen


Vorhandene benutzerspezifische Auflösung auf die Anzeige anwenden

Hinweis: Benutzerspezifische Timings für besondere Anzeigen wie HDTV-Geräte sollten nur von fortgeschrittenen Benutzern erstellt werden, die mit den Timing-Konzepten vertraut sind. Beim Erstellen von benutzerspezifischen Timings werden neue Anzeigemodi für den Anschluss an Anzeigegeräte (wie HDTV) konfiguriert, die möglicherweise nicht die standardmäßige Windows-Auflösung verwenden.

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern.

  2. Klicken Sie auf das Bild, das der Anzeige entspricht, für die die Änderungen vorgenommen werden sollen.

  3. Wählen Sie im Listenfeld Auflösung die benutzerspezifische Auflösung aus, die angewendet werden soll, und klicken Sie dann auf Übernehmen.

  4. Wenn die benutzerspezifische Auflösung nicht aufgeführt ist, können Sie sie wie folgt der Liste hinzufügen:

    1. Klicken Sie auf Anpassen, und aktivieren Sie dann das Kontrollkästchen Auflösungen aktivieren, die auf der Anzeige nicht verfügbar sind.

    2. Aktivieren Sie in der Liste, die im Feld Auflösungen eingeblendet wird, das Kontrollkästchen neben der benutzerspezifischen Auflösung, die hinzugefügt werden soll, und klicken Sie anschließend auf OK.

      Die benutzerspezifische Auflösung sollte nun im Listenfeld Auflösung vorhanden sein.

    3. Wählen Sie im Listenfeld Auflösung die benutzerspezifische Auflösung aus, die angewendet werden soll, und klicken Sie dann auf Übernehmen.

Verwandte Themen

  • Dialogfeld Benutzerspezifische Auflösung erstellen

  • Seite anpassen


Hinweise zum Erstellen von benutzerspezifischen Auflösungen

Dieser Abschnitt enthält Informationen zum Erstellen benutzerspezifischer Auflösungen.

  • Dialogfeld Benutzerspezifische Auflösung erstellen

  • Seite anpassen


Dialogfeld Benutzerspezifische Auflösung erstellen

Dialogfeld „Benutzerspezifische Auflösungen“

Auf dieser Seite können Sie benutzerspezifische Timings für Ihre NVIDIA GPU-Grafikkarte eingeben, um die Auswahl unterschiedlicher Timings zu ermöglichen und damit eine größtmögliche Flexibilität für den Anschluss von analogen CRT- und von DVI-Geräten zu erhalten.

Hinweis: Diese Seite sollte nur von fortgeschrittenen Benutzern verwendet werden, die sich mit Anzeigetimings und deren Wirkungen auskennen.

Anzeigemodus

Horizontale Pixel: Geben Sie hier die Zahl der Pixel ein, die in einer horizontalen Zeile angezeigt werden sollen.

Vertikale Zeilen: Geben Sie hier die Zahl der Pixel ein, die in einer vertikalen Zeile angezeigt werden sollen.

Farbtiefe (bpp): Geben Sie hier die Zahl der Bit pro Pixel ein.

Bildwiederholfrequenz (Hz): Dieser Wert gibt an, mit welcher Frequenz der gesamte Bildschirm aktualisiert wird (Bildwiederholfrequenz). Genauer gesagt gibt die Bildwiederholfrequenz an, wie oft sich der Elektronenstrahl pro Sekunde in der Bildröhre bei einer Kathodenstrahlröhre (CRT, analoges Anzeigegerät) von oben nach unten bewegt.

Hinweis: Die Frequenz wird durch die maximale horizontale Abtastrate und die aktuelle Auflösung eingeschränkt, da eine höhere Auflösung mehr Abtastzeilen bedeutet. Der Wert sollte die maximale vertikale Abtastfrequenz der Anzeige nicht überschreiten.

Scantyp: Hier wird das Verfahren angezeigt, mit dem das Bild zur Anzeige gesendet wird.

Interlaced: Hiermit ist das Zeilensprungverfahren (Interlaced Scanning) gemeint, bei dem während des ersten Halbbilds in einem Bild gerade Abtastzeilen und während des zweiten Halbbilds in einem Bild ungerade Abtastzeilen gezeichnet werden. Das Zeilensprungverfahren ermöglicht eine höhere Bildfrequenz, ergibt jedoch normalerweise ein Flimmern.

Progressiv: Hiermit ist die progressive Abtastung (Progressive Scanning) gemeint, bei der alle Abtastzeilen im Bild aktualisiert werden.

Timing-Parameter

Standard: Klicken Sie auf die Liste und wählen Sie Manuell.

Aktive horizontale Pixel: Geben Sie denselben Wert ein wie bei den von Windows zurückgegebenen horizontalen Pixeln.

Aktive vertikale Pixel: Geben Sie denselben Wert ein wie bei den von Windows zurückgegebenen vertikalen Pixeln.

Horizontale vordere Schwarzschulter: Geben Sie hier die horizontale Dunkelzeit an, die zwischen dem Ende der aktiven Periode und dem Beginn des Synchronisationsimpulses auftritt.

Vertikale vordere Schwarzschulter: Geben Sie hier die vertikale Dunkelzeit an, die zwischen dem Ende der aktiven Periode und dem Beginn des Synchronisationsimpulses auftritt.

Horizontale Synchronisierungsbreite: Geben Sie hier die Breite der horizontalen Dunkelzeit an, während der der Sychronisationsimpuls eine erneute horizontale Abtastung auslöst.

Vertikale Synchronisierungsbreite: Geben Sie hier die Breite der vertikalen Dunkelzeit an, während der der Sychronisationsimpuls eine erneute vertikale Abtastung auslöst.

Gesamtzahl der horizontalen Pixel: Der Höchstwert ist die Gesamtzahl der dem Anzeigemodus entsprechenden horizontalen Pixel.

Gesamtzahl der vertikalen Pixel: Der Höchstwert ist die Gesamtzahl der dem Anzeigemodus entsprechenden vertikalen Pixel.

Horizontale Synchronisationspolarität: Geben Sie hier die Richtung einer schnellen, vorübergehenden Änderung in der Amplitude eines Signals von der Bezugslinie während des horizontalen Synchronisationsimpulses an. Wenn die horizontale Synchronisationspolarität positiv (+) ist, ist der Wert des horizontalen Synchronisationsimpulses höher als der Bezugslinienwert. Wenn die horizontale Synchronisationspolarität negativ (-) ist, ist der Wert des horizontalen Synchronisationsimpulses geringer als der Bezugslinienwert.

Hinweis: Sie können die horizontale Synchronisationspolarität unabhängig von der vertikalen Synchronisationspolarität auswählen.

Vertikale Synchronisationspolarität: Geben Sie hier die Richtung einer schnellen, vorübergehenden Änderung in der Amplitude eines Signals von der Bezugslinie während des vertikalen Synchronisationsimpulses an. Wenn die vertikale Synchronisationspolarität positiv (+) ist, ist der Wert des vertikalen Synchronisationsimpulses höher als der Bezugslinienwert. Wenn die vertikale Synchronisationspolarität negativ (-) ist, ist der Wert des vertikalen Synchronisationsimpulses geringer als der Bezugslinienwert.

Hinweis: Sie können die vertikale Synchronisationspolarität unabhängig von der horizontalen Synchronisationspolarität auswählen.

Horizontale Bildwiederholfrequenz: Geben Sie hier die horizontale Abtastrate an. Mit dem von Ihnen eingegebenen Wert wird auch die entsprechende vertikale Bildwiederholfrequenz festgelegt.

Vertikale Bildwiederholfrequenz: Geben Sie hier die Bildwiederholfrequenz ein. Mit dem von Ihnen eingegebenen Wert wird auch die entsprechende horizontale Bildwiederholfrequenz festgelegt.

Zusätzliche Hinweise zu HDTV-Timings

EIA-861B-Timing-Parameter wie die beiden unten genannten Beispiele sind typisch für Timings und Modi, die Sie für eine HDTV-Anzeige auswählen oder erstellen müssten.

861B (1920 x 1080 @ 59,94) -I

861B (1920 x 1080 @ 59,94) -P

  • 861B bezieht sich auf einen EIA/CEA (Electronic Industries Alliance)-Standard und trifft auf bestimmte 861 High-Definition-TV-Geräte zu. Dieser Standard beinhaltet Anzeigetimings und -formate zum Anschluss der Grafikkarte mit digitalen Fernsehgeräten der Unterhaltungselektronik über eine DVI-Verbindung, die vom Anwender optimal konfiguriert werden kann.

  • -P bedeutet „progressive Abtastung“. Hierbei handelt es sich um eine Methode, bei der alle Abtastzeilen in jedem Bild aktualisiert werden, d.h. alle Abtastzeilen werden sequentiell angezeigt. Diese Methode wird in modernen Computeranzeigen verwendet und ergibt im angezeigten Bild im Allgemeinen weniger Flimmern und bei Videos einen weicheren Bewegungsablauf.

  • -I bedeutet „Interlaced Scanning“ (Zeilensprungverfahren). Hierbei handelt es sich um eine Methode, bei der die Anzeige im ersten Feld eines Bildes gerade Abtastzeilen und im zweiten Feld des Bildes ungerade Abtastzeilen zeichnet. Anders gesagt wird das Bild auf dem Bildschirm in zwei Durchgängen gezeichnet. In ersten Durchgang wird jede zweite Zeile gezeichnet und im zweiten Durchgang der Rest der Zeilen. Im Gegensatz zur progressiven Abtastung, bei der alle Abtastzeilen in jedem Bild aktualisiert werden, ergibt das Zeilensprungverfahren eine höhere Bildfrequenz, verursacht in der Regel jedoch Bildschirmflimmern.

Verwandte Themen

  • Austastung (Blanking) auf dem HDTV-Gerät verringern

  • Timing-Formel für das HDTV-Gerät ändern

  • Coordinated Video Timing (CVT)-Standardeinstellungen auf das HDTV-Gerät anwenden

  • Coordinated Video Timing - Reduced Blanking (CVT-RB)-Einstellungen auf das HDTV-Gerät anwenden

  • Zurück zur allgemeinen Timing-Formel wechseln

  • Discrete Monitor Timing-Einstellungen auf das HDTV-Gerät anwenden

  • Benutzerspezifische uflösungen für die HDTV-Anzeige erstellen

  • Benutzerspezifische Auflösung für die HDTV-Anzeige bearbeiten

  • Benutzerspezifische Auflösung für die HDTV-Anzeige löschen

  • Vorhandene benutzerspezifische Auflösung auf die HDTV-Anzeige anwenden

  • Auflösung ändern

  • Seite anpassen


Anzeigenskalierung

Die Steuerelemente für die Flachbildschirmskalierung befinden sich nun auf der Seite Desktop-Größe und -Position einstellen in der NVIDIA Systemsteuerung. Anhand der Einstellungen auf dieser Seite können Sie festlegen, wie Bilder mit geringerer Auflösung auf die Größe des Flachbildschirms angepasst werden sollen.

Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

Weitere Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Skalierung des Flachbildschirms verhindern

  • Integrierte Skalierung des Flachbildschirms verwenden

  • NVIDIA Skalierung mit festem Seitenverhältnis verwenden

  • NVIDIA Skalierung zum Ausfüllen der Anzeige verwenden

  • Größe des Desktops skalieren – ab Windows Vista


Skalierung des Flachbildschirms verhindern

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihren Flachbildschirm oder die an den HDMI-, DisplayPort- bzw. DVI-Anschluss angeschlossene nicht HD-fähige Digitalanzeige darstellt.

    3. Hinweis: Windows Vista und neuer: Klicken Sie gegebenenfalls auf die Registerkarte Skalierung.

  3. Windows XP: Wählen Sie Keine Skalierung.

  4. Windows Vista und neuer: Wählen Sie Keine Skalierung.

  5. Klicken Sie auf Übernehmen.

Verwandte Themen

  • Anzeigenskalierung ändern


Die integrierte Skalierung des Flachbildschirms verwenden

Hinweis: Diese Anweisungen beziehen sich auf Windows XP. Anweisungen für Betriebssysteme ab Windows Vista finden Sie unter Größe des Desktops skalieren – ab Windows Vista.

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihren Flachbildschirm oder die an den HDMI-, DisplayPort- bzw. DVI-Anschluss angeschlossene nicht HD-fähige Digitalanzeige darstellt.

  3. Wählen Sie die Option Die integrierte Skalierung der Anzeige verwenden. Klicken Sie anschließend auf Übernehmen.

Verwandte Themen

  • Anzeigenskalierung ändern


NVIDIA Skalierung mit festem Seitenverhältnis verwenden

Hinweis: Diese Anweisungen beziehen sich auf Windows XP. Anweisungen für Betriebssysteme ab Windows Vista finden Sie unter Größe des Desktops skalieren – ab Windows Vista.

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihren Flachbildschirm oder die an den HDMI-, DisplayPort- bzw. DVI-Anschluss angeschlossene nicht HD-fähige Digitalanzeige darstellt.

  3. Wählen Sie NVIDIA Skalierung mit festem Seitenverhältnis verwenden aus und klicken Sie dann auf Übernehmen.

Verwandte Themen

  • Anzeigenskalierung ändern


NVIDIA Skalierung zum Ausfüllen der Anzeige verwenden

Hinweis: Diese Anweisungen beziehen sich auf Windows XP. Anweisungen für Betriebssysteme ab Windows Vista finden Sie unter Größe des Desktops skalieren – ab Windows Vista.

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihren Flachbildschirm oder die an den HDMI-, DisplayPort- bzw. DVI-Anschluss angeschlossene nicht HD-fähige Digitalanzeige darstellt.

  3. Wählen Sie NVIDIA Skalierung verwenden aus und klicken Sie dann auf Übernehmen.

Verwandte Themen

  • Anzeigenskalierung ändern


Desktop skalieren – ab Windows Vista

Hinweis: Sie können den Desktop bei unterstützten Anzeigen skalieren. Eine Liste der unterstützten Anzeigetypen finden Sie in Desktop-Größe und -Position einstellen – ab Windows Vista. Für nicht unterstützte Anzeigetypen werden die Steuerelemente für die Skalierung nicht angezeigt.

Desktop skalieren – ab Windows Vista

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf die Registerkarte Skalierung.

  3. Wählen Sie einen Skalierungsmodus und klicken Sie dann auf OK:

  4. Seitenverhältnis – Mit dieser Einstellung wird der Desktop so weit wie möglich ausgedehnt, wobei dieselben dimensionalen Proportionen (d. h. dasselbe Seitenverhältnis) wie im Originalbild beibehalten werden Dabei kann jedoch ein schwarzer Rahmen auftreten. Diese Einstellung ist dennoch vorzuziehen, um ein Verzerren des Bildes zu verhindern.

  5. Vollbild – Mit dieser Einstellung wird der Desktop so gestreckt, dass er den gesamten Bildschirm ausfüllt.

  6. Keine Skalierung – Bei dieser Einstellung bleibt das angezeigte Bild in Originalgröße erhalten und wird auf dem Bildschirm zentriert. Das Bild ist klein, aber sehr scharf. Eventuell ist das Bild von einem schwarzen Rahmen umgeben.

Mit der Festlegen des Skalierungsmodus ist in den meisten Fällen die Einstellung abgeschlossen. Wenn Sie ein fortgeschrittener Benutzer sind, können Sie wie folgt die standardmäßigen Skalierungsmethoden ändern:

  1. Klicken Sie auf den Pfeil Skalierung vornehmen mit, und wählen Sie die gewünschte Skalierungsmethode aus.

    • GPU – Mit dieser Funktion skaliert die GPU den Desktop von der eingestellten Auflösung auf die systemeigene Auflösung.

    • Automatisch (Anzeige) – Diese Einstellung verwendet eine Kombination aus Anzeige- und GPU-Skalierung, um den Desktop von der eingestellten Auflösung auf die systemeigene Auflösung zu skalieren.

  2. Wählen Sie in der Vorschau eine Auflösung und eine Bildwiederholfrequenz aus.

    3. Im Vorschaubild werden die Effekte der Skalierungskonfiguration bei Vollbild-Anwendungen unter Anwendung der ausgewählten Auflösung und Bildwiederholfrequenz angezeigt.

  3. Klicken Sie auf OK, wenn Sie fertig sind.

Verwandte Themen

  • Desktop-Größe und -Position einstellen – ab Windows Vista


Hinweise zum Ändern der Anzeigenskalierung

Dieser Abschnitt enthält Informationen zur Skalierung der Anzeige.

  • Anzeigenskalierung ändern


Anzeigenskalierung ändern

Die Steuerelemente für die Anzeigeskalierung werden auf der Seite Desktop-Größe und -Position einstellen eingeblendet, wenn Sie auf das Symbol für Ihren an den HDMI-, DisplayPort- bzw. DVI-Anschluss angeschlossenen Flachbildschirm oder Ihre nicht HD-fähige Digitalanzeige klicken.

Mithilfe dieser Steuerelemente können Sie festlegen, wie Bilder mit geringerer Auflösung auf die Größe des Bildschirms angepasst werden können.

NVIDIA-Skalierung verwenden: Diese Funktion dehnt den Desktop über den gesamten Bildschirm aus, auch wenn sich dadurch das Seitenverhältnis ändert. Wenn Ihr Flachbildschirm beispielsweise über eine maximale Auflösung von 1400 x 1050 verfügt, wird ein Bild mit einer Auflösung von 1024 x 768 so skaliert, dass es auf dem Bildschirm mit einer Auflösung von 1400 x 1050 angezeigt wird. Wählen Sie diese Einstellung, wenn der Desktop den gesamten Bildschirm ausfüllen soll.

NVIDIA-Skalierung mit festem Seitenverhältnis verwenden: Der Desktop wird soweit wie möglich auf Bildschirmgröße angepasst, ohne das Seitenverhältnis zu ändern. Wenn Ihr Flachbildschirm beispielsweise über eine maximale Auflösung von 1680 x 1050 verfügt, wird ein Bild mit einer Auflösung von 1024 x 768 so skaliert, dass es auf dem Bildschirm mit einer Auflösung von 1400 x 1050 mit schwarzer Umrandung angezeigt wird. Wählen Sie diese Einstellung, wenn der Desktop verzerrt aussieht.

Die integrierte Skalierung der Anzeige verwenden: Die Anzeige skaliert das unskalierte Bild, das von der GPU-basierten NVIDIA Grafikkarte erstellt wird. Wählen Sie diese Einstellung, wenn Sie die optische Qualität der integrierten Skalierung Ihrer Anzeige bevorzugen.

Keine Skalierung: Verhindert die Skalierung des Flachbildschirms. Das Anzeigenbild bleibt in Originalgröße und wird auf dem Bildschirm zentriert. Das Ergebnis ist ein kleines, aber scharfes Bild. Möglicherweise ist das Anzeigenbild schwarz umrandet. Diese Einstellung ist zu empfehlen, wenn der Desktop nach dem Skalieren verschwommen erscheint.

Verwandte Themen

  • Skalierung des Flachbildschirms verhindern

  • Integrierte Skalierung des Flachbildschirms verwenden

  • NVIDIA-Skalierung mit festem Seitenverhältnis verwenden

  • NVIDIA Skalierung zum Ausfüllen der Anzeige verwenden


TV/HD-Format

Sie können das Signalformat zur Benutzung mit einem normalen Fernseher (TV) oder einem High-Definition-Fernsehgerät (HDTV) sowie das länderspezifische Signal bzw. bei Benutzung eines HDTV das HDTV-Anzeigeformat ändern.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Länderspezifisches Signalformat oder die Signalquelle für den Fernseher ändern

  • HDTV-Format für das HDTV-Gerät ändern

  • HDMI-Farbformat für das Fernsehgerät ändern

  • DisplayPort-Farbformat für das Fernsehgerät ändern


Länderspezifisches Signalformat für Standardfernseher ändern

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern, um die Seite zu öffnen.

  2. Wählen Sie in der Liste Verbindung die für Ihr Fernsehgerät passende Verbindung, wie z. B. FBAS oder S-Video, aus.

  3. Wählen Sie in der Liste TV-Format das in Ihrem Land übliche Signalformat aus.

Verwandte Themen

  • TV-Format


HDTV-Format für das HDTV-Gerät ändern

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern, um die Seite zu öffnen.

  2. Wählen Sie den Fernseher aus, für den die Änderungen vorgenommen werden sollen.

  3. Wenn mehrere Optionen zur Verfügung stehen, klicken Sie auf den Listenpfeil Verbindung und wählen Sie dann den Verbindungstyp für Ihre Anzeige.

  4. Wählen Sie die HD-Auflösung, die verwendet werden soll.

    5. In der Liste mit den HD-Auflösungen werden verschiedene HDTV-Anzeigeformate mit den entsprechenden Bildschirmauflösungen wie 480p (720 x 480 progressiv), 480i (720 x 480 interlaced) usw. angezeigt. Wählen Sie das Format aus, mit dem Sie die besten Ergebnisse erzielen.

    Hinweis: In der Regel ist das Bild bei Formaten mit progressiver Abtastung stabiler und flimmerärmer. Lesen Sie in der Bedienungsanleitung Ihres HDTV-Geräts nach, welche Anzeigenformate unterstützt werden.

    Hinweis: In Japan erscheinen HD-Formate als Dn-Formate (siehe Beispiele in der nachfolgenden Liste).

    HD-Format | Format des übertragenen Videosignals
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Verwandte Themen

  • TV-Format


HDMI-Farbformat für das Fernsehgerät ändern

Diese Anweisungen beziehen sich auf Fernsehgeräte, die an den HDMI-Anschluss an der Grafikkarte angeschlossen sind.

HDMI-Farbformat für das Fernsehgerät ändern

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Farbeinstellungen ändern, um die entsprechende Seite zu öffnen.

  2. Wenn mehr als ein Fernsehgerät über den HDMI-Anschluss angeschlossen ist, klicken Sie auf das Symbol, das dem zu ändernden Fernsehgerät entspricht.

  3. Klicken Sie auf den Listenpfeil Digitales Farbformat und dann auf das Farbformat, das Sie verwenden möchten.

Verwandte Themen

  • Desktop-Farbeinstellungen ändern


DisplayPort-Farbformat für das Fernsehgerät ändern

Diese Anweisungen beziehen sich auf Fernsehgeräte, die an den DisplayPort-Anschluss der Grafikkarte angeschlossen sind.

DisplayPort-Farbformat für das Fernsehgerät ändern

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Farbeinstellungen ändern, um die entsprechende Seite zu öffnen.

  2. Wenn mehr als ein Fernsehgerät über den DisplayPort-Anschluss angeschlossen ist, klicken Sie auf das Symbol, das dem zu ändernden Fernsehgerät entspricht.

  3. Klicken Sie auf den Listenpfeil Digitales Farbformat und dann auf das Farbformat, das Sie verwenden möchten.

Verwandte Themen

  • Desktop-Farbeinstellungen ändern


Hinweise zum TV/HD-Format

Dieser Abschnitt enthält Referenzinformationen zum TV- und HD-Format.

  • TV-Format

  • Desktop-Farbeinstellungen ändern


TV-Format

Sie können das Signalformat zur Benutzung mit einem normalen Fernseher (TV) oder einem High-Definition-Fernsehgerät (HDTV) sowie das länderspezifische Signal bzw. bei Benutzung eines HDTV das HDTV-Anzeigeformat ändern.

Verbindungsstecker

  • Bei einem normalen Fernsehgerät erfolgt der Anschluss mit einem F-BAS- oder S-Video-Stecker.

  • Ein Komponentenstecker dient zum Anschluss an ein HDTV-Gerät mit Komponentenanschluss.

  • Ein DVI- (Digital)-Stecker dient zum Anschluss an ein HDTV-Gerät mit DVI-Anschluss.

  • Ein HMDI- (Digital)-Stecker dient zum Anschluss an ein HDTV-Gerät mit HDMI-Anschluss.

  • Ein DisplayPort- (Digital)-Stecker dient zum Anschluss an ein HDTV-Gerät mit DisplayPort-Anschluss.

  • Falls Sie sich bei der Steckerauswahl nicht sicher sind, wählen Sie die Option „Automatische Auswahl“.

Signalformat/HD-Format

Signalformat: Wenn Sie einen normalen Fernseher benutzen und als Stecker F-BAS oder S-Video gewählt haben, enthält die Signalliste die für Ihr Land zutreffenden Signalformate. Auf der Seite „TV-Signalformat/HDTV-Signalformat auswählen“ stellen Sie die Steckerliste auf die Anschlüsse Ihres Fernsehgeräts ein, d.h. auf F-BAS oder S-Video. (Sie können auch die Option „Automatische Auswahl“ wählen, sofern diese angezeigt wird.)

HD-Format

Falls Sie ein HDTV-Gerät benutzen und als Stecker den Komponenten- oder DVI (Digital)-Stecker gewählt haben, zeigt die Liste mit dem HD-Format (Modus) die verschiedenen HDTV-Anzeigenformate mit den jeweiligen Bildschirmauflösungen wie 480p (720 x 480 progressiv), 480i (720 x 480 interlaced) usw. an. Wählen Sie das Format aus, das die für Sie beste Anzeige ergibt.

Hinweis: In der Regel ist das Bild bei Formaten mit progressiver Abtastung stabiler und flimmerärmer. Lesen Sie in der Bedienungsanleitung Ihres HDTV-Geräts nach, welche Anzeigenformate unterstützt werden.

Hinweis: Wenn Sie nicht wissen, welches HD-Format Sie wählen sollten, klicken Sie auf die Hilfe-Schaltfläche „Entscheidungshilfe“. Diese schrittweise Anleitung hilft Ihnen, die richtige Wahl für Ihr HDTV-Gerät zu treffen.

Verwandte Themen

  • Länderspezifisches Signalformat oder die Signalquelle für den Fernseher ändern

  • HDTV-Format für das HDTV-Gerät ändern


Desktop-Farbeinstellungen ändern

Mit den Schiebereglern auf dieser Seite können Sie den Kontrast, die Schärfe und die Farbtiefe (digitale Farbanpassung) der auf dem Desktop angezeigten Bilder einstellen. Je nach Art der Anzeigenverbindung sind andere Steuerelemente verfügbar.

Registerkarte Schieberegler

Durch Verschieben der Schieberegler „Helligkeit/Kontrast/Gamma“ wird das Erscheinungsbild der farbigen Linie bzw. der Kurven im Graphen in Echtzeit verändert.

Helligkeit: Mit diesem Schieberegler können Sie die Helligkeit des Desktops ändern. Der Helligkeitswert kann sich auf den Gamma-Bereich auswirken.

Digitale Schwingung: Mit diesem Schieberegler können Sie schlechte Lichtverhältnisse beim Betrachten des Desktops ausgleichen, indem Sie die Schärfe, Sattheit und Intensität der Desktop-Farben erhöhen.

Kontrast: Damit ist der Unterschied zwischen den hellsten und den dunkelsten Stellen des Desktops gemeint. Stellen Sie den Kontrast mit diesem Schieberegler ein. Der Kontrastwert kann sich auf den Gamma-Bereich auswirken.

Bildschärfung: Die Bildschärfung erhöht die Klarheit bzw. den Kontrast von Bildern, normalerweise an den Bildrändern. Mit diesem Regler können Sie den Kontrast von Bildern erhöhen, die leicht unscharf sind.

HINWEIS: Das Steuerelement für die Bildschärfe steht für GPUs ab Serie GeForce 8 nicht zur Verfügung.

Gamma: Die Gamma-Einstellung regelt die Helligkeit mittlerer Farbtöne ohne Beeinflussung von Schatten und Glanzlichtern. Stellen Sie den Gamma-Wert des Desktops mit diesem Schieberegler ein. Der verfügbare Gamma-Bereich hängt von den Helligkeits- und Kontrastwerten ab.

Farbton: Mit Farbton ist die Grundfarbe gemeint, die als Wert zwischen 0 und 359 Grad angegeben wird (Beispiel: 0 ist Rot, 60 ist Gelb, 120 ist Grün, 180 ist Cyan und 300 ist Magenta).

HINWEIS: Das Steuerelement für den Farbton ist nur bei GPUs ab Serie GeForce 8 verfügbar.

Flimmerfilter: Der Flimmerfilter wird für Fernsehgeräte eingesetzt. Mit dem Schieberegler Flimmerfilter können Sie festlegen, wie stark das Flimmern des Fernsehbildes reduziert werden soll. Ein höherer Flimmerfilter verringert das Bildschirmflimmern.

Grauen Rand anzeigen: Dieses Kontrollkästchen wird eingeblendet, wenn ein Fernsehgerät angeschlossen ist. Wenn das Kontrollkästchen aktiviert ist, wird der schwarze Rand des ungenutzten Teils des Fernsehgeräts durch einen grauen Rand ersetzt, um die Gefahr von Einbrennen zu verringern.

Digitales Farbformat: Diese Einstellung wird nur eingeblendet, wenn HDTV-Geräte über HDMI- bzw. DisplayPort-Anschlüsse angeschlossen sind. Mit dieser Funktionen können Sie den Farbbereich auswählen, der auf Ihrem Fernsehgerät am besten aussieht.

An die Anzeige gemeldeter Inhaltstyp: Diese Einstellung bezieht sich auf HDMI-Monitore (werden nicht als DVI-Monitore behandelt) und GPUs, die AVI-Infoframes in Betriebssystemen ab Windows Vista unterstützen. Mit dieser Einstellung wird die Art des Videoinhalts festgelegt, den der Treiber der Anzeige meldet. Die Anzeige verwendet dann die entsprechende Videoverarbeitungsmethode, um die beste Anzeigequalität zu erzielen.

Registerkarte Diagramm (nur Windows XP)

Benutzer mit Erfahrung in der Verwendung von Farbkorrekturkurven können über die Registerkarte Diagramm den Farbausgleich auf dem Desktop präzise kontrollieren.

Farbkanal

Sie können die Kanäle Rot, Grün und Blau einstellen, indem Sie jede Farbe einzeln oder die zusammengesetzte Auswahl Alle Kanäle (Standardeinstellung) wählen.

  • Wenn Sie einen Farbkanal wählen, erscheint diese Farbe im Diagramm der Farbkorrekturkurve.

  • Durch Verschieben der Schieberegler Helligkeit/Kontrast/Gamma wird das Erscheinungsbild der farbigen Linie bzw. der Kurven im Graphen in Echtzeit verändert.

Bildvorschau: Klicken Sie auf diese Schaltfläche, um eine Vorschau des Bildes anzuzeigen.

Verwandte Themen

  • Anzeige heller stellen

  • Farben auf dem Desktop satter, heller und klarer stellen

  • Kontrast einstellen

  • Bilder auf meiner Anzeige schärfer stellen

  • Farbeinstellungen mit dem Graphen einstellen

  • Helligkeit der mittleren Farbtöne auf dem Desktop einstellen

  • Schlechte Lichtverhältnisse ausgleichen

  • DisplayPort-Farbformat für das Fernsehgerät ändern

  • HDMI-Farbformat für das Fernsehgerät ändern


Farbtiefe

Mit den Farbtiefereglern können Sie die Schärfe, Sattheit und Intensität der Desktop-Farben einstellen.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Weitere Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Farbtiefe konfigurieren


Farbtiefe konfigurieren

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf den Listenpfeil Farbtiefe und wählen Sie dann die Farbtiefe aus, die für den Desktop festgelegt werden soll.

Verwandte Themen

  • Farbtiefe konfigurieren


Hinweise zum Konfigurieren der Farbtiefe

Dieser Abschnitt enthält Informationen zum Einstellen der Farbtiefe.

  • Farbtiefe konfigurieren


Farbtiefe konfigurieren

Farbtiefe

Mit diesem Steuerelement stellen Sie die Farbqualität für die ausgewählte Anzeige ein. Eine höhere Farbtiefe ermöglicht die Anzeige von fotorealistischen Bildern und wird für die meisten DTP- und Grafikanwendungen empfohlen.

Hinweis: Falls die Farbtiefe für ein Spiel oder ein anderes Softwareprogramm auf 256 Farben eingestellt werden muss, klicken Sie mit der rechten Maustaste auf das Symbol oder den Namen des Programms auf dem Desktop oder im Startmenü und klicken Sie dann auf Eigenschaften. Klicken Sie auf die Registerkarte Kompatibilität und wählen Sie das Kontrollkästchen Mit 256 Farben ausführen aus. Wenn das Programm geschlossen wird, kehrt die Farbanzeige zur Standardeinstellung zurück.

Verwandte Themen

  • Farbtiefe konfigurieren

  • Auflösung ändern


Bildwiederholfrequenz

Sie können die Bildwiederholfrequenz d. h. die Frequenz, mit der der Anzeigebildschirm neu gezeichnet wird, anpassen, um ein Flimmern des Bildes auf der Anzeige zu verhindern.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Bildwiederholfrequenz auswählen


Bildwiederholfrequenz auswählen

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern, um die Seite zu öffnen.

  2. Wählen Sie gegebenenfalls die Anzeige aus, deren Bildwiederholfrequenz Sie ändern möchten.

  3. Klicken Sie in der Liste Bildwiederholfrequenz auf die Bildwiederholfrequenz, die Sie einstellen möchten.

  4. Für analoge Anzeigen wird eine Bildwiederholfrequenz von mindestens 80 Hertz empfohlen.

  5. Für digitale Anzeigen wird eine Bildwiederholfrequenz von mindestens 75 Hertz empfohlen.

Verwandtes Thema

Bildwiederholfrequenz


Hinweise zur Auswahl der Bildwiederholfrequenz

Dieser Abschnitt enthält Referenzinformationen zur Wahl der Bildwiederholfrequenz.

  • Bildwiederholfrequenz


Bildwiederholfrequenz

Die Bildwiederholfrequenz gibt an, mit welcher Frequenz der Anzeigebildschirm neu gezeichnet wird, um ein Flimmern des Bildes zu verhindern. Bei den meisten Monitoren wird der gesamte Bildbereich 60 Mal pro Sekunde neu gezeichnet (aktualisiert).

Hinweis: Eine höhere Bildwiederholfrequenz bzw. ein höherer Flimmerfilter verringert das Bildschirmflimmern. Wählen Sie deshalb einen Wert über 60 Hertz, wenn Sie das Bildschirmflimmern reduzieren möchten.

  • Für analoge Anzeigen wird eine Bildwiederholfrequenz von mindestens 80 Hertz empfohlen.

  • Für digitale Anzeigen wird eine Bildwiederholfrequenz von mindestens 75 Hertz empfohlen.

Verwandtes Thema

  • Bildwiederholfrequenz auswählen

  • Auflösung ändern


Farbeinstellungen

Anhand der Farbeinstellungen können Sie den Kontrast, die Schärfe und die Farbtiefe (digitale Farbanpassung) der auf dem Desktop angezeigten Bilder einstellen.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Weitere Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Meine Anzeige optimieren

  • Anzeige heller stellen

  • Kontrast einstellen

  • Helligkeit der mittleren Farbtöne auf dem Desktop einstellen

  • Bilder auf meiner Anzeige schärfer stellen

  • Farben auf dem Desktop satter, heller und klarer einstellen

  • Schlechte Lichtverhältnisse ausgleichen

  • Flimmern des Fernsehbildes verringern

  • Farbeinstellungen mit dem Graphen einstellen

  • HDMI-Farbformat für das Fernsehgerät ändern

  • DisplayPort-Farbformat für das Fernsehgerät ändern

  • Bildqualität auf der Grundlage des Anzeigeninhalts verbessern


Die Anzeige optimieren

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Assistenten zur Optimierung der Anzeige ausführen.

  2. Folgen Sie den Anleitungen im Assistenten, um die Farbeinstellungen für die Anzeigen zu optimieren.

Verwandte Themen

  • Desktop-Farbeinstellungen ändern


Desktop heller stellen

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie gegebenenfalls die Anzeige aus, deren Helligkeitseinstellung Sie ändern möchten.

  3. (Ab Windows Vista) Klicken Sie auf das Optionsfeld NVIDIA Einstellungen verwenden.

    4. Hinweis: Anwendungen und Spiele können dennoch ihre eigenen integrierten Farbeinstellungen anwenden. Ist dies der Fall, wird das Optionsfeld Andere Anwendungen regeln die Farbeinstellungen aktiviert.

  4. Verschieben Sie den Schieberegler Helligkeit, um den Desktop heller oder dunkler zu stellen.

Verwandte Themen

  • Desktop-Farbeinstellungen ändern


Desktopfarben mit digitaler Farbanpassung satter, heller und klarer einstellen

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie gegebenenfalls die Anzeige aus, deren Bildschärfe Sie verbessern möchten.

  3. Verschieben Sie den Schieberegler Digitale Farbanpassung, um die Schärfe, Sattheit und Intensität der Desktop-Farben zu erhöhen oder zu verringern.

Verwandte Themen

  • Desktop-Farbeinstellungen ändern


Kontrast des Desktops einstellen

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie gegebenenfalls die Anzeige aus, deren Kontrast Sie ändern möchten.

  3. (Ab Windows Vista) Klicken Sie auf das Optionsfeld NVIDIA Einstellungen verwenden.

    4. Hinweis: Anwendungen und Spiele können dennoch ihre eigenen integrierten Farbeinstellungen anwenden. Ist dies der Fall, wird das Optionsfeld Andere Anwendungen regeln die Farbeinstellungen aktiviert.

  4. Verschieben Sie den Schieberegler Kontrast, um den Kontrast des Desktops zu erhöhen oder zu verringern.

Mit Kontrast ist der Unterschied zwischen den hellsten und den dunkelsten Stellen des Desktops gemeint.

Verwandte Themen

  • Desktop-Farbeinstellungen ändern


Bilder auf dem Desktop schärfer stellen

HINWEIS: Das Steuerelement für die Bildschärfe steht für GPUs ab Serie GeForce 8 nicht zur Verfügung.

Bilder auf dem Desktop schärfer stellen

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie im zutreffenden Fall die Anzeige aus, deren Bildschärfe Sie verbessern möchten.

  3. Verschieben Sie den Schieberegler Bildschärfung entsprechend, um die Bildschärfe des Desktops zu erhöhen oder zu verringern.

Verwandte Themen

  • Desktop-Farbeinstellungen ändern


Helligkeit der mittleren Farbtöne auf dem Desktop einstellen

So wird die Helligkeit mittlerer Farbtöne ohne Beeinflussung von Schatten und Glanzlichtern eingestellt:

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie gegebenenfalls die Anzeige aus, deren Helligkeitseinstellung Sie ändern möchten.

  3. (Ab Windows Vista) Klicken Sie auf das Optionsfeld NVIDIA Einstellungen verwenden.

    4. Hinweis: Anwendungen und Spiele können dennoch ihre eigenen integrierten Farbeinstellungen anwenden. Ist dies der Fall, wird das Optionsfeld Andere Anwendungen regeln die Farbeinstellungen aktiviert.

  4. Verschieben Sie den Schieberegler Gamma, um den Gamma-Wert für den Desktop zu erhöhen oder zu verringern.

Verwandte Themen

  • Desktop-Farbeinstellungen ändern


Schlechte Lichtverhältnisse beim Betrachten des Desktops ausgleichen

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie gegebenenfalls die Anzeige aus, deren Bildschärfe Sie verbessern möchten.

  3. Verschieben Sie den Schieberegler Digitale Farbanpassung, um die Schärfe, Sattheit und Intensität der Desktop-Farben zu erhöhen oder zu verringern.

Verwandte Themen

  • Desktop-Farbeinstellungen ändern


Flimmern des Fernsehbildes verringern

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie gegebenenfalls das Fernsehgerät aus, dessen Flimmern Sie verringern möchten.

  3. Mit dem Schieberegler Flimmerfilter können Sie festlegen, wie stark das Flimmern des Fernsehbildes reduziert werden soll. Ein höherer Flimmerfilter verringert das Bildschirmflimmern.

Hinweis: Bei der Wiedergabe von DVD-Filmen von einem Hardware-Dekoder aus empfiehlt es sich, den Flimmerfilter vollständig auszuschalten (Schieberegler ganz nach links schieben).

Verwandte Themen

  • Desktop-Farbeinstellungen ändern


Farbeinstellungen mit der Farbkorrekturkurve ändern

Hinweis: Dieses Steuerelement ist nur unter Windows XP verfügbar.

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie im zutreffenden Fall die Anzeige aus, deren Farbeinstellung Sie ändern möchten.

  3. Klicken Sie auf die Registerkarte Graph.

  4. Klicken Sie auf die Liste Kanal, um einen Farbkanal auszuwählen. Sie können die Kanäle Rot, Grün und Blau einstellen, indem Sie jede Farbe einzeln oder die zusammengesetzte Auswahl (Standardeinstellung) Alle wählen.

  5. Wenn Sie einen Farbkanal wählen, achten Sie darauf, dass die Farbe im nachstehenden Diagramm der Farbkorrekturkurve erscheint.

Verwandte Themen

  • Desktop-Farbeinstellungen ändern


Bildqualität auf der Grundlage des Anzeigeninhalts verbessern

Diese Anweisung bezieht sich auf HDMI-Monitore (werden nicht als DVI-Monitore behandelt) und GPUs, die AVI-Infoframes in Betriebssystemen ab Windows Vista unterstützen.

Bildqualität auf der Grundlage des Anzeigeninhalts verbessern

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Farbeinstellungen ändern, um die entsprechende Seite zu öffnen.

  2. Wenn mehr als ein HDTV-Gerät über den HDMI-Anschluss angeschlossen ist, klicken Sie auf das Symbol, das dem zu ändernden HDTV-Gerät entspricht.

  3. Klicken Sie auf den Listenpfeil An die Anzeige gemeldeter Inhaltstyp und anschließend auf eine der verfügbaren Optionen. Dadurch wird der Typ des Videoinhalts festgelegt, den der Treiber der Anzeige meldet.

Verwandte Themen

  • Desktop-Farbeinstellungen ändern


Hinweise zum Ändern der Farbeinstellungen

Dieser Abschnitt enthält Informationen zu den Farbeinstellungen.

  • Farbeinstellungen ändern


Desktop-Größe und -Position

Verwenden Sie die Maus oder die Pfeiltasten auf der Tastatur, um die Position des Desktops so zu ändern, dass er besser auf die Anzeige passt. Dieses Verfahren ist eine nützliche Alternative zur Bedienung der Regler (Tasten) direkt am Monitor.

Gründe für das Verkleinern des Desktops?

Sie können den Desktop auf dem HDTV-Bildschirm verkleinern, wenn der Desktop bzw. das Bild über den Bildschirm hinausreicht, was dazu führt, dass Desktopelemente an den Rändern abgeschnitten werden.

Gründe für das Vergrößern des Desktops?

Sie können den Desktop auf dem HDTV-Bildschirm vergrößern, wenn der Desktop bzw. das Bild den Bildschirm nicht ausfüllt und deshalb von einem schwarzen Rand umgeben ist.

Gründe für das Schwenken eines großen Desktops auf dem HDTV-Bildschirm?

Sie sollten den Desktop eventuell. neu auf dem Bildschirm anordnen, wenn er über die Bildschirmfläche hinausreicht, was dazu führt, das Teile des Desktops bzw. des Bildes abgeschnitten werden. Beim Schwenken bewegen Sie die Maus über die Ränder hinweg (d. h. nach rechts, links, oben oder unten), an denen der Desktop bzw. das Bild abgeschnitten ist, bis der abgeschnittene Inhalt wieder zu sehen ist.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Weitere Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Bildschirm bei abgeschnittener Anzeige wieder auf normale Größe stellen

  • Anzeige auf dem Bildschirm zentrieren oder verschieben

  • Größe des Desktops auf dem Fernseher ändern

  • Größe des HDTV-Desktops ändern

  • Den Desktop auf dem Fernseher oder dem CRT-Monitor positionieren

  • Großen Desktop auf dem HDTV-Bildschirm schwenken

  • Größe des Desktops ändern – ab Windows Vista


Bildschirm bei abgeschnittener Anzeige auf normale Größe stellen

Hinweis: Diese Anweisungen beziehen sich auf Windows XP. Anweisungen für Betriebssysteme ab Windows Vista finden Sie unter Größe des Desktops ändern – ab Windows Vista.

Gehen Sie folgendermaßen vor, wenn der Desktop oder das Bild auf dem Digitalbildschirm abgeschnitten ist:

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihren digitalen Flachbildschirm darstellt.

  3. Wählen Sie eine der folgenden Optionen (abhängig von dem gewünschten Ergebnis):

  • NVIDIA Skalierung verwenden

  • Die integrierte Skalierung der Anzeige verwenden

Falls der Desktop oder das Bild auf einer analogen Anzeige (CRT) abgeschnitten ist, versuchen Sie, das Problem mit einem oder beiden der folgenden Verfahren zu beheben:

Verfahren 1:

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern, um die Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihre VGA-Anzeige darstellt.

  3. Wählen Sie im Feld Auflösung eine höhere Auflösung und klicken Sie dann auf Übernehmen.

Verfahren 2:

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihre VGA-Anzeige darstellt.

  3. Klicken Sie auf die angezeigten Pfeiltasten, bis der Desktop bzw. das Bild an keiner Seite mehr abgeschnitten ist.

Falls der Desktop oder das Bild auf einem Fernseher oder HDTV-Gerät abgeschnitten ist, versuchen Sie, das Problem mit einem oder beiden der folgenden Verfahren zu beheben:

Verfahren 1:

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihr HDTV-Gerät darstellt.

  3. Öffnen Sie die Benutzerschnittstelle zum Ändern der Größe.

    4. Wählen Sie das Optionsfeld Die Größe des Desktops ändern und klicken Sie dann auf Neue Desktop-Größe.

  4. Mit den Schiebereglern können Sie die Größe der Anzeige einstellen, bis Sie das gewünschte Ergebnis erhalten. Klicken Sie dann auf OK.

Verfahren 2:

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern, um die Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihr HDTV-Gerät darstellt.

  3. Vergewissern Sie sich, dass in der Liste Verbindungstyp der richtige Anschluss für das Fernseh- bzw. HDTV-Gerät eingestellt ist.

    4. In der Liste Auflösung werden verschiedene HDTV-Anzeigeformate und die entsprechenden Bildschirmauflösungen wie 480p (720 x 480 progressiv), 480i (720 x 480 interlaced) usw. angezeigt. Wählen Sie das gewünschte Format aus.

  4. Wählen Sie im Feld Auflösung eine höhere Auflösung und klicken Sie dann auf Übernehmen.

Hinweis: In der Regel ist das Bild bei Formaten mit progressiver Abtastung stabiler und eher flimmerfrei. Lesen Sie in der Bedienungsanleitung Ihres HDTV-Geräts nach, welche Anzeigenformate unterstützt werden.

Verwandte Themen

  • Bildschirmposition der analogen Anzeige verschieben

  • Desktop-Größe auf einem HDTV-Gerät ändern

  • Größe und Position des Desktops auf einem Fernsehgerät

  • Anzeigenskalierung ändern


Anzeige auf dem Bildschirm zentrieren oder verschieben

Hinweis: Diese Anweisungen beziehen sich auf Windows XP. Anweisungen für Betriebssysteme ab Windows Vista finden Sie unter Größe des Desktops ändern – ab Windows Vista.

Gehen Sie folgendermaßen vor, um Ihren Desktop bzw. Ihr Bild auf dem digitalen Bildschirm zu zentrieren oder zu verschieben:

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihren digitalen Flachbildschirm darstellt.

  3. Wählen Sie eine der folgenden Optionen (abhängig von dem gewünschten Ergebnis):

  • NVIDIA Skalierung verwenden

  • Die integrierte Skalierung der Anzeige verwenden

Falls der Desktop oder das Bild auf einer analogen Anzeige (CRT) abgeschnitten ist, versuchen Sie, das Problem mit einem oder beiden der folgenden Verfahren zu beheben:

Verfahren 1:

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern, um die Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihre VGA-Anzeige darstellt.

  3. Wählen Sie im Feld Auflösung eine höhere Auflösung und klicken Sie dann auf Übernehmen.

Verfahren 2:

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihre VGA-Anzeige darstellt.

  3. Klicken Sie auf die angezeigten Pfeiltasten, bis der Desktop bzw. das Bild an keiner Seite mehr abgeschnitten ist.

Falls der Desktop oder das Bild auf einem Fernseher oder HDTV-Gerät abgeschnitten ist, versuchen Sie, das Problem mit einem oder beiden der folgenden Verfahren zu beheben:

Verfahren 1:

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihr HDTV-Gerät darstellt.

  3. Öffnen Sie die Benutzerschnittstelle zum Ändern der Größe.

    4. Wählen Sie das Optionsfeld Größe des Desktops ändern und klicken Sie dann auf Neue Desktop-Größe.

  4. Mit den Schiebereglern können Sie die Größe der Anzeige einstellen, bis Sie das gewünschte Ergebnis erhalten. Klicken Sie dann auf OK.

Verfahren 2:

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Auflösung ändern, um die Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihr HDTV-Gerät darstellt.

  3. Vergewissern Sie sich, dass in der Liste Verbindungstyp der richtige Anschluss für das Fernseh- bzw. HDTV-Gerät eingestellt ist.

    4. In der Liste Auflösung werden verschiedene HDTV-Anzeigeformate und die entsprechenden Bildschirmauflösungen wie 480p (720 x 480 progressiv), 480i (720 x 480 interlaced) usw. angezeigt. Wählen Sie das gewünschte Format aus.

  4. Wählen Sie im Feld Auflösung eine höhere Auflösung und klicken Sie dann auf Übernehmen.

Hinweis: In der Regel ist das Bild bei Formaten mit progressiver Abtastung stabiler und eher flimmerfrei. Lesen Sie in der Bedienungsanleitung Ihres HDTV-Geräts nach, welche Anzeigenformate unterstützt werden.

Verwandte Themen

  • Bildschirmposition der analogen Anzeige verschieben

  • Desktop-Größe auf einem HDTV-Gerät ändern

  • Größe und Position des Desktops auf einem Fernsehgerät

  • Anzeigenskalierung ändern


Größe des Desktops auf dem Fernsehgerät einstellen

Hinweis: Diese Anweisungen beziehen sich auf Windows XP. Anweisungen für Betriebssysteme ab Windows Vista finden Sie unter Größe des Desktops ändern – ab Windows Vista.

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihr Fernsehgerät darstellt.

  3. Wenn Sie den Desktop auf dem Fernseher verkleinern möchten, klicken Sie so lange auf die Minus-Schaltfläche (-) auf dem Bild, das mit Größe: bezeichnet ist, bis der Desktop die gewünschte Größe hat.

  4. Wenn Sie den Desktop auf dem Fernseher vergrößern möchten, klicken Sie so lange auf die Plus-Schaltfläche (+) auf dem Bild, das mit Größe: bezeichnet ist, bis der Desktop die gewünschte Größe hat.

Verwandte Themen

  • Bildschirmposition der analogen Anzeige verschieben

  • Desktop-Größe auf einem HDTV-Gerät ändern

  • Größe und Position des Desktops auf einem Fernsehgerät

  • Anzeigenskalierung ändern


Größe des HDTV-Desktops ändern

Hinweis: Diese Anweisungen beziehen sich auf Windows XP. Anweisungen für Betriebssysteme ab Windows Vista finden Sie unter Größe des Desktops ändern – ab Windows Vista.

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihr HDTV-Gerät darstellt.

  3. Öffnen Sie die Benutzerschnittstelle zum Ändern der Größe.

    4. Wählen Sie das Optionsfeld Größe des Desktops ändern und klicken Sie dann auf Neue Desktop-Größe.

  4. Mit den Schiebereglern können Sie die Größe der Anzeige einstellen, bis Sie das gewünschte Ergebnis erhalten.

    5. Die neue Auflösung wird unterhalb der Schieberegler angezeigt.

  5. Klicken Sie auf OK.

    6. Die neue Auflösung wird übernommen und auf der Seite Auflösung ändern in die Liste der Auflösungen für diese Anzeige aufgenommen. Die Auflösung wird außerdem im Spiel bzw. in der Anwendung in die Liste der Auflösungen aufgenommen, sodass Sie sie beim nächsten Spiel auswählen können.

  6. Um den Status der Desktopgrößenänderung zu steuern, den der Treiber an das HDTV-Gerät meldet, klicken Sie auf den Listenpfeil Den an die Anzeige gemeldeten Desktopgrößenänderungsmodus auswählen und klicken Sie dann auf eine der Optionen.

Diese Option bezieht sich nur auf HDMI-Monitore (werden nicht als DVI-Monitore behandelt) und GPUs, die AVI-Infoframes unterstützen. Unterstützte Monitore verwenden dann die Informationen zur optimalen Anpassung des Bildschirms für die jeweiligen Anzeigeerfordernisse.

Hinweis: Das Verändern der Größe des HDTV-Desktops kann dazu führen, dass die Videowiedergabe abgeschnitten wird.

Verwandte Themen

  • Bildschirmposition der analogen Anzeige verschieben

  • Desktop-Größe auf einem HDTV-Gerät ändern

  • Größe und Position des Desktops auf einem Fernsehgerät

  • Anzeigenskalierung ändern


Desktop auf dem Fernseher oder dem CRT-Monitor positionieren

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihr Fernsehgerät darstellt.

  3. Führen Sie einen der folgenden Schritte aus, je nachdem, ob Sie den Desktop auf dem Fernsehbildschirm nach rechts, links, oben oder unten verschieben möchten.

Ab Windows Vista: Klicken Sie gegebenenfalls auf die Registerkarte Position.

  • Wenn Sie den Desktop auf dem Fernsehbildschirm nach oben verschieben möchten, klicken Sie so lange auf den Aufwärtspfeil [image], der auf dem Bild mit der Bezeichnung „Position:“ erscheint, bis Sie mit dem Ergebnis zufrieden sind.

  • Wenn Sie den Desktop auf dem Fernsehbildschirm nach unten verschieben möchten, klicken Sie so lange auf den Abwärtspfeil [image], der auf dem Bild mit der Bezeichnung „Position:“ erscheint, bis Sie mit dem Ergebnis zufrieden sind.

  • Wenn Sie den Desktop auf dem Fernsehbildschirm nach rechts verschieben möchten, klicken Sie so lange auf den Rechtspfeil [image], der auf dem Bild mit der Bezeichnung „Position:“ erscheint, bis Sie mit dem Ergebnis zufrieden sind.

  • Wenn Sie den Desktop auf dem Fernsehbildschirm nach links verschieben möchten, klicken Sie so lange auf den Linkspfeil [image], der auf dem Bild mit der Bezeichnung „Position:“ erscheint, bis Sie mit dem Ergebnis zufrieden sind.

Verwandte Themen

  • Bildschirmposition der analogen Anzeige verschieben

  • Desktop-Größe auf einem HDTV-Gerät ändern

  • Größe und Position des Desktops auf einem Fernsehgerät

  • Anzeigenskalierung ändern


Großen Desktop auf dem HDTV-Bildschirm schwenken

Hinweis: Dieses Steuerelement wird nur unter Windows XP eingeblendet. Welche der im Folgenden beschriebenen Optionen verfügbar sind, hängt von der jeweiligen HDTV-Konfiguration ab.

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf das Bild, das Ihre HD-Anzeige darstellt.

  3. Wählen Sie die Schaltfläche Die Größe des Desktops nicht ändern.

  4. Aktivieren Sie das Kontrollkästchen Schwenken zulassen, wenn die Maus über den folgenden Bereich geführt wird.

  5. Stellen Sie mit dem Schieberegler die Größe des Bereichs ein (zwischen Größer und Kleiner), in dem geschwenkt werden soll, um die abgeschnittenen Ränder des Desktops bzw. Bilds zu sehen.

    Das Vorschaufenster zeigt den Schwenkbereich an, der größer bzw. kleiner wird, wenn Sie den Schieberegler verstellen.

Verwandte Themen

  • Bildschirmposition der analogen Anzeige verschieben

  • Desktop-Größe auf einem HDTV-Gerät ändern

  • Größe und Position des Desktops auf einem Fernsehgerät

  • Anzeigenskalierung ändern


Größe des Desktops ändern – ab Windows Vista

Hinweis: Sie können die Größe des Desktops bei unterstützten Anzeigen ändern. Eine Liste der unterstützten Anzeigetypen finden Sie in Desktop-Größe und -Position einstellen – ab Windows Vista. Für nicht unterstützte Anzeigetypen werden die Steuerelemente für die Größenänderung nicht angezeigt.

Größe des Desktops ändern – ab Windows Vista

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Desktop-Größe und -Position einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf die Registerkarte Größe.

  3. Klicken Sie auf den Link in Schritt 1, wenn Sie Hilfe beim Einstellen der Werte an der verwendeten Anzeige (Hardware), wie z. B. am Monitor oder HDTV-Fernseher, benötigen.

    4. NVIDIA empfiehlt, zuerst die Anweisungen in Größe des Desktops an Bildschirmgröße anpassen zu befolgen. Wenn sich die Anzeige nicht an die Bildschirmgröße anpassen lässt oder wenn ein Teil des Bildes immer noch abgeschnitten ist, müssen Sie eventuell die Größe der Anzeige über die Größenänderungs-Steuerelemente in der NVIDIA Systemsteuerung wie folgt ändern:

  4. Aktivieren Sie in Schritt 2 das Kontrollkästchen Ändern der Desktop-Größe aktivieren, und klicken Sie dann auf Größe ändern.

  5. Verschieben Sie die Schieberegler im Fenster Größe ändern, um die Größe des Desktops entsprechend anzupassen. Klicken Sie dann auf OK.

Die neue Auflösung wird übernommen und auf der Seite Auflösung ändern in die Liste der Auflösungen für diese Anzeige aufgenommen. Geänderte Auflösungen und die entsprechenden Bildwiederholfrequenzen sind mit einem Sternchen (*) markiert. Sie müssen sowohl die geänderte Auflösung als auch die Bildwiederholfrequenz markieren, um die Größe des Desktops einzustellen.

Die Auflösung wird außerdem in einigen Spielen bzw. Programmen in die Liste der Auflösungen aufgenommen, sodass Sie sie beim nächsten Spiel auswählen können. Wenn Sie die neue Auflösung ändern möchten, sie aber im Spiel nicht aufgeführt wird, müssen Sie sowohl die geänderte Auflösung als auch die Bildwiederholfrequenz auf der Seite Auflösung ändern auswählen.

Verwandte Themen

  • Desktop-Größe und -Position einstellen – ab Windows Vista

  • Größe des Desktops an Bildschirmgröße anpassen


Desktop-Größe und -Position – Hinweis

Dieser Abschnitt enthält Hinweise zum Verschieben und zum Ändern der Größe des Bildschirms.

  • Bildschirmposition der analogen Anzeige verschieben

  • Desktop-Größe auf einem HDTV-Gerät ändern

  • Größe und Position des Desktops auf einem Fernsehgerät

  • Anzeigenskalierung ändern

  • Desktop-Größe und -Position einstellen – ab Windows Vista

  • Größe des Desktops an Bildschirmgröße anpassen


Bildschirmposition verschieben

Bildschirmposition der analogen Anzeige verschieben

Die Steuerelemente zum Einstellen der Bildschirmposition werden auf der Seite Desktop-Größe und -Position einstellen eingeblendet, wenn Sie auf das Symbol klicken, das Ihr analoges Anzeigegerät (CRT) darstellt.

Mit den Pfeiltasten können Sie die Bildschirmposition einstellen.

Klicken Sie auf die Schaltfläche [image] , um den Desktop bzw. das Bild auf der analogen Anzeige nach links zu bewegen. Gründe für dieses Vorgehen:

    • Der Bildschirm hat links einen schwarzen Rand.

    • Der Desktop oder das Bild soll besser auf dem Bildschirm zentriert werden.

    • Der rechte Rand des Desktops oder Bildes reicht über den Bildschirm hinaus.

Klicken Sie auf die Schaltfläche [image] , um den Desktop oder das Bild auf der analogen Anzeige nach rechts zu bewegen. Gründe für dieses Vorgehen:

    • Der Bildschirm hat rechts einen schwarzen Rand.

    • Der Desktop oder das Bild soll besser auf dem Bildschirm zentriert werden.

    • Der Bildschirm hat links einen schwarzen Rand.

Klicken Sie auf die Schaltfläche [image], um das Bild bzw. den Desktop auf der analogen Anzeige nach oben zu bewegen. Gründe für dieses Vorgehen:

    • Der Bildschirm hat oben einen schwarzen Rand.

    • Der Desktop oder das Bild soll besser auf dem Bildschirm zentriert werden.

    • Der untere Rand des Desktop reicht über den Bildschirm hinaus.

Klicken Sie auf die Schaltfläche [image], um das Bild bzw. den Desktop auf der analogen Anzeige nach unten zu bewegen. Gründe für dieses Vorgehen:

    • Der Bildschirm hat unten einen schwarzen Rand.

    • Der Desktop oder das Bild soll besser auf dem Bildschirm zentriert werden.

    • Der Bildschirm hat unten einen schwarzen Rand.

Verwandte Themen

  • Anzeige auf dem Bildschirm zentrieren oder verschieben

  • Bildschirm bei abgeschnittener Anzeige wieder auf normale Größe stellen


Desktop-Größe auf einem HDTV-Gerät ändern

Die Steuerelemente zur Änderung der Desktop-Größe auf einem HDTV-Gerät werden auf der Seite Desktop-Größe und -Position einstellen eingeblendet, wenn Sie auf das Symbol klicken, das Ihre HD-Anzeige darstellt.

Sie können den auf dem HDTV-Bildschirm angezeigten Desktop verkleinern oder vergrößern, wenn er über den sichtbaren Bereich hinausgeht bzw. den sichtbaren Bereich nicht ganz ausfüllt. Anhand der Schwenkfunktion können Sie ein Bild verschieben, das möglicherweise die native Auflösung des HDTV-Geräts verwendet, um Bereiche anzuzeigen, die außerhalb des sichtbaren Bereichs liegen, oder um das Format des Desktops anderweitig für eine optimale Ansicht zu ändern.

Die neue Auflösung wird übernommen und auf der Seite Auflösungen ändern in die Liste der Auflösungen für diese Anzeige aufgenommen. Die Auflösung wird außerdem im Spiel bzw. in der Anwendung in die Liste der Auflösungen aufgenommen, sodass Sie sie beim nächsten Spiel auswählen können.

Die folgenden Steuerelemente werden nur unter Windows XP eingeblendet.

  • Die Option Die Größe des Desktops nicht ändern zeigt den Inhalt des Bereichs Schwenken zulassen . . . an und stellt den Desktop oder das Bild mit der nativen Auflösung des HDTV-Geräts dar.

  • Bei Auswahl des Kontrollkästchens Schwenken zulassen, wenn die Maus über den folgenden Bereich geführt wird kann der Desktop geschwenkt werden, um Elemente sichtbar zu machen, die eventuell hinter den Rändern des HDTV-Bildschirms liegen. Mit dem Schieberegler Größer - Kleiner können Sie den Bereich festlegen, in dem bei Mausbewegung das Schwenken des Desktops beginnt.

Hinweis: Wenn mit diesem Schieberegler ein Wert ausgewählt wird, ändert sich die Größe des Schwenkbereichs, wodurch sich auch die Größe des Schwenkbereichsbilds rechts auf der Seite ändert.

  • Anhand der Option Die Größe des Desktops ändern können Sie den Desktop auf die Größe des HDTV-Bildschirms anpassen..

Hinweis: Das Verändern der Größe des HDTV-Desktops kann dazu führen, dass die Video-Wiedergabe abgeschnitten wird.

Die folgenden Steuerelemente werden unter Windows XP und neueren Betriebssystemen eingeblendet.

  • Durch Klicken auf die Schaltfläche Neue Desktop-Größe wird das Fenster zum Ändern der Desktop-Größe auf einem HDTV-Gerät geöffnet, in dem Sie den Desktop nach Wunsch vergrößern oder verkleinern können. Das Bild auf der rechten Seite zeigt eine Vorschau des Vollbildfensters zum Ändern der Desktop-Größe mit einem horizontalen und einem vertikalen Schieberegler, die zur Größeneinstellung dienen.

Die folgenden Steuerelemente werden unter Windows Vista und neueren Betriebssystemen eingeblendet.

  • Den an die Anzeige gemeldeten Desktopgrößenänderungsmodus auswählen: (Bezieht sich nur auf HDMI-Monitore (werden nicht als DVI-Monitore behandelt) und GPUs, die AVI-Infoframes unterstützen.) Mit dieser Einstellung wird der Desktopgrößenänderungsmodus festgelegt, den der Treiber der Anzeige meldet. Die Anzeige wendet dann auf der Grundlage von internen Algorithmen ihre eigene Größenänderung an.

Verwandte Themen

  • Großen Desktop auf dem HDTV-Bildschirm schwenken

  • Bildwiederholfrequenz der HDTV-Anzeige fein einstellen

  • Zahl der sichtbaren horizontalen Pixel auf der HDTV-Anzeige einstellen

  • Desktop auf dem HDTV-Gerät mittels Zeilensprungverfahren anzeigen

  • Größe des HDTV-Desktops ändern


TV Size Move

Größe und Position des Desktops auf einem Fernsehgerät

Anhand der Einstellungen auf der Seite Desktop-Größe und -Position einstellen können Sie die Position und Größe des Desktops oder Bildes auf dem Fernsehbildschirm ändern.

Diese Steuerelemente werden auf der Seite Desktop-Größe und -Position einstellen eingeblendet, wenn Sie auf das Symbol klicken, das Ihren Fernseher darstellt.

Position - Klicken Sie auf die Pfeiltasten im Bild mit der Bezeichnung „Position:“, um die Anordnung des Desktops oder Bildes auf dem Fernsehbildschirm zu ändern.

Klicken Sie auf die Schaltfläche [image], um den Desktop oder das Bild auf dem Fernsehbildschirm nach links zu verschieben. Gründe für dieses Vorgehen:

    • Der Bildschirm hat links einen schwarzen Rand.

    • Der Desktop oder das Bild soll besser auf dem Bildschirm zentriert werden.

    • Der rechte Rand des Desktops oder Bildes reicht über den Bildschirm hinaus.

Klicken Sie auf die Schaltfläche [image], um den Desktop oder das Bild auf dem Fernsehbildschirm nach rechts zu verschieben. Gründe für dieses Vorgehen:

    • Der Bildschirm hat rechts einen schwarzen Rand.

    • Der Desktop oder das Bild soll besser auf dem Bildschirm zentriert werden.

    • Der Bildschirm hat links einen schwarzen Rand.

Klicken Sie auf die Schaltfläche [image], um das Bild oder den Desktop auf dem Fernsehbildschirm nach oben zu verschieben. Gründe für dieses Vorgehen:

    • Der Bildschirm hat oben einen schwarzen Rand.

    • Der Desktop oder das Bild soll besser auf dem Bildschirm zentriert werden.

    • Der untere Rand des Desktop reicht über den Bildschirm hinaus.

Klicken Sie auf die Schaltfläche [image], um das Bild oder den Desktop auf dem Fernsehbildschirm nach unten zu verschieben. Gründe für dieses Vorgehen:

    • Der Bildschirm hat unten einen schwarzen Rand.

    • Der Desktop oder das Bild soll besser auf dem Bildschirm zentriert werden.

    • Der Bildschirm hat unten einen schwarzen Rand.

Größe – Klicken Sie auf die Schaltfläche (+) und (-) im Bild mit der Bezeichnung „Größe“, um den Desktop bzw. das Bild auf dem Fernsehbildschirm zu vergrößern oder zu verkleinern.

  • Klicken Sie auf die Schaltfläche (+), um den Desktop oder das Bild auf dem Bildschirm zu vergrößern. Dieses Vorgehen ist beispielsweise dann zu empfehlen, wenn der Desktop oder das Bild schwarz umrandet ist und den ganzen Bildschirm ausfüllen soll.

  • Klicken Sie auf die Schaltfläche (-), um den Desktop oder das Bild auf dem Bildschirm zu verkleinern. Dieses Vorgehen ist dann zu empfehlen, wenn das Bild oder der Desktop teilweise über den sichtbaren Bereich hinausgehen.

Verwandte Themen

  • Größe des Desktops auf dem Fernseher ändern

  • Desktop auf dem Fernseher neu anordnen


Desktop-Größe und -Position einstellen – ab Windows Vista

In diesem Abschnitt werden die Seite Desktop-Größe und -Position einstellen und die entsprechenden Steuerelemente für Betriebssysteme ab Windows Vista beschrieben.

In der folgenden Tabelle wird dargestellt, welche Funktionen basierend auf der Art der Anzeige unterstützt werden:

ART DER ANZEIGE | Skalierung | Größe ändern | Position
TV – Analog (S-Video, FBAS) | X | X | X
TV – Analog (Komponente) | X | X |
VGA (mit EDID) | X |  | X
VGA (ohne EDID) |  |  | X
Digital (DVI, DisplayPort oder HDMI) | X | X |
Digital (HDTV über DVI, DisplayPort oder HDMI) | X | X |
LVDS (Notebook-Anzeige) | X |  |

Wenn die Funktion unterstützt wird, steht auf der Seite Desktop-Größe und -Position einstellen die entsprechende Registerkarte zur Verfügung. Wird nur eine Funktion unterstützt, werden nur die Steuerelemente für diese Funktion auf der Seite und keine weiteren Registerkarten eingeblendet.

Skalierung

Mit den Steuerelementen für die Skalierung können Sie die Größe des Desktops so einstellen, dass er optimal auf den Bildschirm passt. Die von Ihnen angegebene Konfiguration kann durch die Einstellungen im Abschnitt Größe ändern außer Kraft gesetzt werden.

Skalierungsmodus auswählen

Seitenverhältnis: Mit dieser Einstellung wird der Desktop so weit wie möglich ausgedehnt, wobei dieselben dimensionalen Proportionen (d. h. dasselbe Seitenverhältnis) wie im Originalbild beibehalten werden. Dabei kann jedoch ein schwarzer Rahmen auftreten. Diese Einstellung ist dennoch vorzuziehen, um ein Verzerren des Bildes zu verhindern.

Vollbildschirm: Mit dieser Einstellung wird der Desktop so gestreckt, dass er den gesamten Bildschirm ausfüllt.

Keine Skalierung: Bei dieser Einstellung bleibt das angezeigte Bild in Originalgröße erhalten und wird auf dem Bildschirm zentriert. Das Bild ist klein, aber sehr scharf. Eventuell ist das Bild von einem schwarzen Rahmen umgeben.

Skalierung vornehmen mit

GPU: Mit dieser Funktion skaliert die GPU den Desktop von der eingestellten Auflösung auf die systemeigene Auflösung.

Automatisch: Diese Einstellung verwendet eine Kombination aus Anzeige- und GPU-Skalierung, um den Desktop von der eingestellten Auflösung auf die systemeigene Auflösung zu skalieren.

Von Spielen und Programmen festgelegten Skalierungsmodus außer Kraft setzen

Bei aktiviertem Kontrollkästchen können Anwendungen an dem auf dieser Seite festgelegten Skalierungsmodus keine Änderungen vornehmen.

Vorschau

Im Abschnitt Vorschau können Sie eine Auflösung und eine Bildwiederholfrequenz auswählen. Im Vorschaubild wird dann unter Verwendung der ausgewählten Skalierungskonfiguration angezeigt, wie Vollbildanwendungen auf dem Bildschirm dargestellt werden. Die verfügbaren Bildwiederholfrequenzen hängen von der ausgewählten Skalierungsmethode ab.

Größe ändern

Bei einigen Anzeigen, wie z. B. bei HDTV-Anzeigen, ragen die Ränder der Anzeige über den sichtbaren Bildschirmrand hinaus. Mit diesem Overscan werden Übertragungsdaten verborgen, die nicht für den Betrachter bestimmt sind. Nützliche Teile des Bildschirms, wie z. B. nicht-TV-spezifische Inhalte wie der Windows-Desktop, werden somit verdeckt.

Um den gesamten Inhalt anzeigen zu können, sollten Sie die Größe des Bildschirms mithilfe der Regler an der verwendeten Anzeige (Hardware) ändern.

In der NVIDIA Systemsteuerung stehen die Steuerelemente zur Größenänderung zur Verfügung, falls mit den Reglern an der Anzeige kein zufriedenstellendes Ergebnis erzielt werden kann.

Position

Mit den Pfeiltasten im Bild unter Position des Desktops einstellen kann die Position des Desktops oder des Bildes auf dem Bildschirm angepasst werden.

Verwandte Themen

  • Größe des Desktops ändern – ab Windows Vista

  • Größe des Desktops skalieren – ab Windows Vista

  • Größe des Desktops an Bildschirmgröße anpassen

  • Desktop auf dem Fernseher oder dem CRT-Monitor positionieren


Größe des Desktops an Bildschirmgröße anpassen

Bei vielen Fernsehern und HDTV-Anzeigen wird das Videobild durch den Overscan vergrößert, damit eventuell an den Rändern des Bildes auftretende Artefakte, wie z. B. Text und Senderlogos, nicht sichtbar sind.

Wenn Inhalte angezeigt werden, bei denen kein Overscan nötig ist, wie z. B. Spiele oder der Windows-Desktop, wird ein Teil des Bildes eventuell abgeschnitten. Die Windows-Taskleiste kann z. B. verschoben werden, sodass sie nicht komplett eingeblendet wird.

Diese Seite enthält Anweisungen zum Ausgleichen des Overscans, damit der gesamte Inhalt auf dem Bildschirm sichtbar ist.

Bildschirmregler verwenden

Wenn Sie den PC als Quelle verwenden, erzielen Sie die besten Ergebnisse, wenn Sie die Overscan-Funktion mithilfe der vom Hersteller der Anzeige bereitgestellten Bildschirmregler deaktivieren.

Diese Regler sind je nach Hersteller unterschiedlich gekennzeichnet. Anhand der folgenden Richtlinien können Sie die richtigen Bildschirmregler bestimmen und die korrekte Einstellung vornehmen:

Typische Regler finden und einstellen

  1. Die Einstellungen für Picture (Bild), P. Mode (Bildmodus), Aspect (Seitenverhältnis) oder Format sind entweder auf der Fernbedienung oder im Abschnitt Bild im Benutzermenü zu finden.

  2. Stellen Sie diese Einstellung auf 1:1, Just Scan (Nur scannen), Full Pixel (Volle Pixel), Unscaled (Nicht skaliert) oder Screen Fit (Bildschirmanpassung) ein.

  3. Falls dies nicht funktioniert oder wenn Sie die Regler nicht finden können, fahren Sie mit dem nächsten Abschnitt fort.

Nach erweiterten Einstellungen suchen

  1. Suchen Sie im Abschnitt Bild im Benutzermenü nach der Einstellung HD Size (HD-Größe) oder Display Area (Anzeigebereich).

    2. Die Einstellung kann sich in einem Untermenü oder im Menü für erweiterte Optionen befinden.

  2. Stellen Sie durch Ändern der Einstellungsoptionen fest, welche Einstellung das beste Ergebnis ergibt.

  3. Sie müssen u. U. nach dem Ändern der Einstellung die im vorherigen Abschnitt vorgenommenen Einstellungen anpassen.

  4. Wenn die gewünschten Ergebnisse immer noch nicht erzielt werden, fahren Sie mit dem nächsten Abschnitt fort.

Eingabemodus angeben

Einige Anzeigen verfügen über eine Eingabemodus-Einstellung bzw. eine Kennzeichnung, mit der die Anzeigeverbindung unabhängig von der Art des an der Anzeige angeschlossenen Kabels definiert wird.

  1. Suchen Sie nach der Einstellungsoption oder Kennzeichnung für den Eingabemodus und wählen Sie entweder PC, HDMI oder DVI als Eingabemodus (in manchen Fällen muss diese Information eingegeben werden).

  2. Sie müssen u. U. nach dem Ändern der Einstellung die in den vorherigen Abschnitten vorgenommenen Einstellungen anpassen.

Andere Komponenten einstellen

Wenn Sie zwischen dem PC und der Anzeige einen Receiver oder einen Videoprozessor zwischenschalten, müssen Sie u. U. auch diese Komponenten konfigurieren.

Hinweis: Weitere Informationen zum Einstellen dieser Einstellungen finden Sie im Benutzerhandbuch der Anzeige bzw. des Geräts.

Einstellung überprüfen

Achten Sie beim Ändern der Einstellung darauf, dass der Desktoprand genau mit dem Rand (oder Innenrand) des sichtbaren Bereichs der Anzeige übereinstimmt. Beispielsweise sollten alle Ränder der Taskleiste komplett sichtbar sein.

NVIDIA Systemsteuerung verwenden

Über die NVIDIA Systemsteuerung kann durch Ändern der Größe des Desktops der Overscan ausgeglichen werden. Diese Methode sollte nur dann angewendet werden, wenn die Anzeigeeinstellung nach Änderung der Overscan-Einstellung über die Regler an der Anzeige optimiert werden muss oder wenn an der Anzeige keine Regler zum Ausgleichen des Overscans vorhanden sind.

Anweisungen hierzu finden Sie unter Größe des Desktops ändern.


Drehung

Mithilfe der NVIDIA Drehfunktionen können Sie den Desktop im Querformat, Hochformat und invertiert anzeigen. Dies ist nützlich, wenn die physische Anzeige gedreht wurde und nun der Desktop gedreht werden muss, um mit der Ausrichtung der Anzeige übereinzustimmen.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Anzeige in das Querformat ändern

  • Mehrere Anzeigen gleichzeitig drehen


Anzeige in das Querformat bringen

Anzeige im Querformat, Hochformat oder in anderen Modi verwenden

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Anzeige drehen, um die Seite zu öffnen.

  2. Falls Sie mit mehreren Anzeigen arbeiten, wählen Sie die Anzeige aus, die gedreht werden soll.

  3. Die Standardeinstellung ist Keine Drehung (Querformat), d.h. der Desktop wird standardmäßig im Querformat angezeigt. Falls Sie eine andere Ausrichtung wünschen, können Sie eine der folgenden Optionen wählen:

    • 90 Grad nach links (Hochformat)

    • 90 Grad nach rechts (Invertiertes Hochformat)

    • 180 Grad Drehung (Invertiertes Querformat)

Verwandte Themen

  • Mehrere Anzeigen gleichzeitig drehen

  • Anzeige drehen


Mehrere Anzeigen gleichzeitig drehen

Falls Sie mehrere Anzeigen im Querformat, Hochformat oder anderen Modi verwenden und die Desktops bzw. Bilder auf allen Anzeigen gleichzeitig drehen müssen, gehen Sie wie folgt vor:

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Anzeige drehen, um die Seite zu öffnen.

  2. Wenn Sie den Desktop auf mehreren Anzeigen gleichzeitig drehen möchten, wählen Sie alle diese Anzeigen aus.

  3. Wählen Sie die Drehrichtung.

Verwandte Themen

  • Anzeige in das Querformat ändern

  • Anzeige drehen


Hinweise zum Drehen der Anzeige

Dieser Abschnitt enthält Referenzinformationen zum Drehen der Anzeige.

  • Anzeige drehen


Anzeige drehen

Mithilfe der NVIDIA Drehfunktionen können Sie den Desktop im Querformat, Hochformat und invertiert anzeigen. Dies ist nützlich, wenn die physische Anzeige gedreht wurde und nun der Desktop gedreht werden muss, um mit der Ausrichtung der Anzeige übereinzustimmen.

Verwandte Themen

  • Anzeige in das Querformat ändern

  • Mehrere Anzeigen gleichzeitig drehen


Anzeigekonfiguration

Treiberhandhabung von angeschlossenen Anzeigen – Desktop-Computer (nur Windows Vista)

Wenn Sie bei eingeschaltetem Computer eine digitale Anzeige anschließen (ein Vorgang, der als Hotplugging bezeichnet wird), wird die Anzeige vom Treiber erkannt. Der Treiber konfiguriert dann den Mehrfachanzeigemodus und die Auflösung für die Anzeige basierend auf den neuesten Informationen zu den angeschlossenen Anzeigen. Wenn keine Informationen zur Anzeige vorhanden sind, wendet der Treiber die Standardeinstellungen an. Im Infobereich des Systems wird eine Popup-Meldung eingeblendet, die auf die Änderung hinweist. Sie haben dann die Möglichkeit, die Einstellungen zu ändern. Das Gleiche trifft zu, wenn Sie eine Anzeige trennen (auch Hot-Unplugging genannt).

Die automatische Anzeigekonfiguration wird ebenso nach dem Einschalten des Computers und dem Start von Windows Vista ausgeführt, wenn der Treiber eine Änderung der Anzeigeverbindungen seit der letzten Windows-Sitzung feststellt.

Konfiguration mehrerer Anzeigen

Mit den nView-Anzeigemodi lässt sich der Desktop auf unterschiedliche Weise auf mehreren Anzeigen darstellen, um die mit dem Computer verbundenen Anzeigen (Monitore) bestmöglich zu nutzen:

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Weitere Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Mehrere Anzeigen verwenden

  • Dieselben Informationen auf beiden Anzeigen darstellen

  • Desktop über beide Anzeigen strecken

  • Mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig verwenden

  • Die Anzeige ändern, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen

  • Anzeigereihenfolge ändern


Mehrere Anzeigen verwenden

Unter Windows XP

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, richtig an der im Computer installierten NVIDIA-Grafikkarte angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Mehrere Anzeigen einrichten, um die Seite zu öffnen.

  4. Wählen Sie in Schritt 1 einen Multi-Display-Modus, wie z. B. Clone, Horizontaler Bereich, Vertikaler Bereich oder Dualview.

    5. HINWEIS: Die horizontalen und vertikalen Bereichsmodi stehen nur unter Windows XP zur Verfügung.

  5. Klicken Sie in Schritt 2 auf die Liste der Anzeigenpaare und wählen Sie das Anzeigenpaar in der gewünschten Reihenfolge aus. Für das Anzeigenpaar A + B können Sie beispielsweise die Reihenfolge A + B oder B + A wählen.

Der Desktop erscheint auf allen Anzeigen.

Im Clone-Modus wird der Desktop auf jeder Anzeige in identischer Form dargestellt. Im Bereich-Modus erstreckt sich der Desktop über mehrere Anzeigen, und im Dualview-Modus steht zusätzlicher Desktop-Platz auf der zweiten Anzeige zur Verfügung. Die zweite Anzeige kann separat konfiguriert werden, und Desktopelemente oder Anwendungen können dorthin verschoben werden.

Hinweis: Falls auf einer der Anzeigen kein Bild zu sehen ist, wiederholen Sie die Schritte 1 und 2. Falls sich das Problem damit nicht beheben lässt, starten Sie den Computer neu und wiederholen Sie dann die oben genannten Schritte.

Unter Windows Vista/Windows 7

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, richtig an der im Computer installierten NVIDIA-Grafikkarte angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Mehrere Anzeigen einrichten, um die Seite zu öffnen.

    4. Im Feld unter Schritt 1 werden alle an das System angeschlossenen Anzeigen aufgelistet. Außerdem wird gezeigt, an welche GPU sie angeschlossen sind.

  4. Aktivieren oder deaktivieren Sie die Kontrollkästchen, um die Anzeigen auszuwählen, die verwendet werden sollen.

    • In Nicht-SLI-Modi können Sie zwei Anzeigen pro GPU auswählen.

    • Im SLI-Modus können Sie bei GPUs ab der Serie GeForce 8 zwei Anzeigen auswählen, die an GPUs in derselben SLI-Gruppe angeschlossen sind. Im 4-Wege-SLI-Modus können nur GPUs mit zwei Anzeigeanschlüssen zum Betreiben von Anzeigen verwendet werden. Üblicherweise sind Anzeigeanschlüsse, die am selben Steckplatz übereinander liegen, mit ein und derselben GPU verbunden.

    Im Kasten unter Schritt 2 werden Symbole eingeblendet, die den ausgewählten Anzeigen entsprechen.

  5. Klicken Sie auf Übernehmen, um die neue Anzeigekonfiguration zu aktivieren.

    6. Hinweis: Falls auf einer der Anzeigen kein Bild zu sehen ist, wiederholen Sie die Schritte 1 und 2. Falls sich das Problem damit nicht beheben lässt, starten Sie den Computer neu und wiederholen Sie dann die oben genannten Schritte.

    Die Anzeigen befinden sich entweder im Erweiterungsmodus oder im Clone-Modus. Im Erweiterungsmodus sind die Anzeigen durch Nummern in separaten Kastensymbolen gekennzeichnet. Geklonte Anzeigen sind durch Nummern in demselben Kastensymbol gekennzeichnet.

  • Um vom Erweiterungsmodus in den Clone-Modus umzuschalten, klicken Sie mit der rechten Maustaste auf eines der Anzeigesymbole. Klicken Sie anschließend im Popup-Menü auf die Option Clone für die Anzeige, die als primäre Clone-Anzeige fungieren soll, und dann auf Übernehmen.

  • Um vom Clone-Modus in den Erweiterungsmodus umzuschalten, klicken Sie mit der rechten Maustaste auf das Anzeigesymbolfeld. Klicken Sie dann auf Desktop auf dieser Anzeige erweitern und anschließend auf Übernehmen.

  • Klicken Sie im Erweiterungsmodus auf die Anzeigesymbole und verschieben Sie sie, damit sie den tatsächlichen Positionen Ihrer Anzeigen entsprechen.

Um festzustellen, welche Anzeige durch ein Symbol dargestellt wird, klicken Sie mit der rechten Maustaste auf das Symbol und klicken Sie dann auf Identifizieren, um zu sehen, bei welcher Anzeige dieselbe Nummer wie für das Symbol eingeblendet wird. Sie können außerdem den Mauscursor über ein Symbol ziehen, um weitere Informationen über die Anzeige, wie z. B. Hersteller, Modell, Anschluss und Auflösung, zu sehen.

Verwandte Themen

  • Die Anzeige ändern, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen

  • Mehrere Anzeigen einrichten (Windows XP)

  • Mehrere Anzeigen einrichten (ab Windows Vista)


Dieselben Informationen auf beiden Anzeigen darstellen

Windows XP

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Mehrere Anzeigen einrichten, um die Seite zu öffnen.

  4. Wählen Sie in Schritt 1 die Option Clone.

  5. Klicken Sie in Schritt 2 auf die Liste der Anzeigenpaare und wählen Sie das Anzeigenpaar in der gewünschten Reihenfolge aus. Für das Anzeigenpaar A + B können Sie beispielsweise die Reihenfolge A + B oder B + A wählen.

Der Desktop erscheint auf beiden Anzeigen in identischer Form.

Hinweis: Falls auf einer der Anzeigen kein Bild zu sehen ist, wiederholen Sie die Schritte 1 und 2. Falls sich das Problem damit nicht beheben lässt, starten Sie den Computer neu und wiederholen Sie dann die oben genannten Schritte.

Windows Vista/Windows 7

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Mehrere Anzeigen einrichten, um die Seite zu öffnen.

    4. Im Feld unter Schritt 1 werden alle an das System angeschlossenen Anzeigen aufgelistet. Außerdem wird gezeigt, an welche GPU sie angeschlossen sind.

  4. Aktivieren oder deaktivieren Sie die Kontrollkästchen, um die Anzeigen auszuwählen, die verwendet werden sollen.

    • In Nicht-SLI-Modi können Sie zwei Anzeigen pro GPU auswählen.

    • Im SLI-Modus können Sie bei GPUs ab der Serie GeForce 8 zwei Anzeigen auswählen, die an GPUs in derselben SLI-Gruppe angeschlossen sind. Im 4-Wege-SLI-Modus können nur GPUs mit zwei Anzeigeanschlüssen zum Betreiben von Anzeigen verwendet werden. Üblicherweise sind Anzeigeanschlüsse, die am selben Steckplatz übereinander liegen, mit ein und derselben GPU verbunden.

    Im Kasten unter Schritt 2 werden Symbole eingeblendet, die den ausgewählten Anzeigen entsprechen.

  5. Klicken Sie auf Übernehmen, um die neue Anzeigekonfiguration zu aktivieren.

    • Wenn sich die Symbolnummern, die Ihren Anzeigen entsprechen, im selben Kastensymbol befinden, sind die Anzeigen geklont.

    • Wenn sich die Symbolnummern in getrennten Feldern befinden, klicken Sie mit der rechten Maustaste auf eines der Anzeigesymbole. Klicken Sie anschließend im Popup-Menü auf die Option Clone für die Anzeige, die als primäre Clone-Anzeige fungieren soll, und dann auf Übernehmen.

Hinweis: Wenn die SLI-Technologie verwendet wird, wird auf Anzeigen im Clone-Modus keine volle SLI-Beschleunigung erreicht.

Hinweis: Falls auf einer der Anzeigen kein Bild zu sehen ist, wiederholen Sie die Schritte 1 und 2. Falls sich das Problem damit nicht beheben lässt, starten Sie den Computer neu und wiederholen Sie dann die oben genannten Schritte.

Verwandte Themen

  • Mehrere Anzeigen verwenden

  • Desktop über beide Anzeigen strecken

  • Mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig verwenden

  • Die Anzeige ändern, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen

  • Anzeigereihenfolge ändern

  • Mehrere Anzeigen einrichten (Windows XP)

  • Mehrere Anzeigen einrichten (ab Windows Vista)

  • Anzeige identifizieren


Desktop über beide Anzeigen strecken

HINWEIS: Die Möglichkeit, den Desktop mithilfe der horizontalen oder vertikalen Bereichsmodi über beide Anzeigen hinweg anzuzeigen, steht nur unter Windows XP zur Verfügung.

Desktop über beide Anzeigen strecken

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Mehrere Anzeigen einrichten, um die Seite zu öffnen.

  4. Wählen Sie in Schritt 1 entweder die Option Horizontaler Bereich oder die Option Vertikaler Bereich aus.

  5. Klicken Sie in Schritt 2 auf die Liste der Anzeigenpaare und wählen das Anzeigenpaar in der gewünschten Position Ihrer Anzeigen aus. Für das Anzeigenpaar A + B können Sie je nach Position Ihrer Anzeigen beispielsweise die Option A + B oder B + A wählen.

Der Desktop erstreckt sich jetzt über beide Anzeigen.

Hinweis: Falls auf einer der Anzeigen kein Bild zu sehen ist, wiederholen Sie die Schritte 1 und 2. Falls sich das Problem damit nicht beheben lässt, starten Sie den Computer neu und wiederholen Sie dann die o.g. Schritte.

Verwandte Themen

  • Mehrere Anzeigen verwenden

  • Dieselben Informationen auf beiden Anzeigen darstellen

  • Mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig verwenden

  • Die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen, ändern

  • Anzeigereihenfolge ändern

  • Mehrere Anzeigen einrichten (Windows XP)

  • Anzeige identifizieren


Mehrere Anzeigen für einen größeren Desktop verwenden

Mehrere Anzeigen für einen größeren Desktop verwenden, die unabhängig voneinander konfiguriert werden können

Windows XP

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Mehrere Anzeigen einrichten, um die Seite zu öffnen.

  4. Wählen Sie in Schritt 1 die Option Dualview.

  5. Klicken Sie in Schritt 2 auf die Liste der Anzeigenpaare und wählen Sie das Anzeigenpaar in der gewünschten Position Ihrer Anzeigen aus. Für das Anzeigenpaar A + B können Sie je nach Position Ihrer Anzeigen beispielsweise die Option A + B oder B + A wählen.

  6. Der Desktop-Hintergrund erscheint auf der zweiten Anzeige.

Hinweis: Falls auf einer der Anzeigen kein Bild zu sehen ist, wiederholen Sie die Schritte 1 und 2. Falls sich das Problem damit nicht beheben lässt, starten Sie den Computer neu und wiederholen Sie dann die oben genannten Schritte.

Windows Vista

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Mehrere Anzeigen einrichten, um die Seite zu öffnen.

  4. Im Feld unter Schritt 1 werden alle an das System angeschlossenen Anzeigen aufgelistet. Außerdem wird gezeigt, an welche GPU sie angeschlossen sind.

  5. Aktivieren oder deaktivieren Sie die Kontrollkästchen, um die Anzeigen auszuwählen, die verwendet werden sollen.

    • In Nicht-SLI-Modi können Sie zwei Anzeigen pro GPU auswählen.

    • Im SLI-Modus können Sie bei GPUs ab der Serie GeForce 8 zwei Anzeigen auswählen, die an GPUs in derselben SLI-Gruppe angeschlossen sind. Im 4-Wege-SLI-Modus können nur GPUs mit zwei Anzeigeanschlüssen zum Betreiben von Anzeigen verwendet werden. Üblicherweise sind Anzeigeanschlüsse, die am selben Steckplatz übereinander liegen, mit ein und derselben GPU verbunden.

    Im Kasten unter Schritt 2 werden Symbole eingeblendet, die den ausgewählten Anzeigen entsprechen.

  6. Klicken Sie auf Übernehmen, um die neue Anzeigekonfiguration zu aktivieren.

    • Wenn die Symbolnummern in separaten Kästen erscheinen, befinden sich die Anzeigen im Erweiterungsmodus.

    • Wenn sich die Symbolnummern, die Ihren Anzeigen entsprechen, im selben Feldsymbol befinden, klicken Sie mit der rechten Maustaste auf eines der Anzeigesymbole und klicken Sie dann im Popup-Menü auf die Option Clone, um das Kontrollkästchen zu deaktivieren. Klicken Sie anschließend auf Übernehmen.

    • Sie können auf die Anzeigesymbole klicken und sie verschieben, damit sie den tatsächlichen Positionen Ihrer Anzeigen entsprechen.

Hinweis: Falls auf einer der Anzeigen kein Bild zu sehen ist, wiederholen Sie die Schritte 1 und 2. Falls sich das Problem damit nicht beheben lässt, starten Sie den Computer neu und wiederholen Sie dann die oben genannten Schritte.

Verwandte Themen

  • Mehrere Anzeigen verwenden

  • Dieselben Informationen auf beiden Anzeigen darstellen

  • Desktop über beide Anzeigen strecken

  • Die Anzeige ändern, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen

  • Anzeigereihenfolge ändern

  • Mehrere Anzeigen einrichten (Windows XP)

  • Anzeige identifizieren

  • Mehrere Anzeigen einrichten (ab Windows Vista)


Anzeige für die Windows-Taskleiste ändern

Anzeige ändern, auf der die Windows-Taskleiste, die Systemanmeldung & die Dialogfelder erscheinen

Windows XP

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

Optionale Methode 1

    1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Mehrfach-Anzeige-Assistent ausführen. Daraufhin wird ein Assistent aufgerufen, der Sie durch mehrere Seiten zur Konfiguration der Anzeigen führt.

    2. Nehmen Sie ggf. Änderungen auf den jeweiligen Seiten vor und klicken Sie dann auf Weiter, bis Sie zur Seite Primäre Anzeige gelangen.

    3. Wählen Sie auf der Seite Primäre Anzeige ein Gerät für die "primäre" Anzeige aus, auf der die Windows-Taskleiste, der Systemanmeldebildschirm, die Vollbildanwendungen und die Dialogfelder erscheinen.

    4. Klicken Sie dann auf Weiter, um mit dem Assistenten fortzufahren und ggf. neue Einstellungen vorzunehmen.

Optionale Methode 2

    1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Mehrere Anzeigen einrichten, um die Seite zu öffnen.

    2. Die als primäre Anzeige gewünschte Anzeige aus der Liste unter Schritt 3 auswählen: Die Anzeige auswählen, die von Windows als primäre Anzeige verwendet werden soll.

    3. Klicken Sie auf Übernehmen.

Windows Vista/Windows 7

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Mehrere Anzeigen einrichten, um die Seite zu öffnen.

  4. Klicken Sie mit der rechten Maustaste auf das Anzeigesymbol, das der Anzeige entspricht, die als Hauptanzeige (primäre Anzeige) fungieren soll. Klicken Sie dann auf Primär und auf Übernehmen.

    5. Um festzustellen, welche Anzeige durch ein Symbol dargestellt wird, klicken Sie mit der rechten Maustaste auf das Symbol und klicken Sie dann auf Identifizieren, um zu sehen, bei welcher Anzeige dieselbe Zahl wie beim Symbol eingeblendet ist. Sie können außerdem den Mauscursor über ein Symbol ziehen, um weitere Informationen über die Anzeige, wie z. B. Hersteller, Modell, Anschluss und Auflösung, zu erfahren.

    Hinweis: Um Spiele und Videos optimal auf Netbooks auszuführen, bei denen die NVIDIA® Optimus™-Technologie mit Anzeigeanschlüssen verwendet wird, die von der NVIDIA GPU gesteuert werden, sollte die Anzeige als primäre Anzeige (Hauptanzeige) festgelegt werden. Sie erhalten keine optimale Leistung, wenn Sie einfach nur das Programmfenster auf die von der NVIDIA GPU-gesteuerte Anzeige verschieben.

Verwandte Themen

  • Mehrere Anzeigen verwenden

  • Dieselben Informationen auf beiden Anzeigen darstellen

  • Desktop über beide Anzeigen strecken

  • Wie verwende ich mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig?

  • Anzeigereihenfolge ändern

  • Mehrere Anzeigen einrichten (Windows XP)

  • Anzeige identifizieren

  • Mehrere Anzeigen einrichten (ab Windows Vista)


Anzeigereihenfolge bei Verwendung mehrerer Anzeigen ändern

Windows XP

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Mehrere Anzeigen einrichten, um die Seite zu öffnen.

  4. Klicken Sie in Schritt 2 auf die Liste der Anzeigenpaare und wählen Sie das Anzeigenpaar in der gewünschten Reihenfolge aus. Für das Anzeigenpaar A + B können Sie beispielsweise die Reihenfolge A + B oder B + A wählen.

Hinweis: Falls auf einer der Anzeigen kein Bild zu sehen ist, wiederholen Sie die Schritte 1 und 2. Falls sich das Problem damit nicht beheben lässt, starten Sie den Computer neu und wiederholen Sie dann die oben genannten Schritte.

Windows Vista/Windows 7

  1. Vergewissern Sie sich, dass alle zusätzlichen Anzeigen, mit denen Sie arbeiten möchten, fest am Computer angeschlossen sind.

  2. Überprüfen Sie, dass die Anzeigen am Stromnetz angeschlossen und eingeschaltet sind.

  3. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Mehrere Anzeigen einrichten, um die Seite zu öffnen.

  4. Klicken Sie auf die Anzeigesymbole und verschieben Sie sie, damit sie den tatsächlichen Positionen Ihrer Anzeigen entsprechen.

    5. Um festzustellen, welche Anzeige durch ein Symbol dargestellt wird, klicken Sie mit der rechten Maustaste auf das Symbol und klicken Sie dann auf Identifizieren, um zu sehen, bei welcher Anzeige dieselbe Nummer wie für das Symbol eingeblendet wird. Sie können außerdem den Mauscursor über ein Symbol ziehen, um weitere Informationen über die Anzeige, wie z. B. Hersteller, Modell, Anschluss und Auflösung, zu sehen.

Hinweis: Falls auf einer der Anzeigen kein Bild zu sehen ist, wiederholen Sie die Schritte 1 und 2. Falls sich das Problem damit nicht beheben lässt, starten Sie den Computer neu und wiederholen Sie dann die oben genannten Schritte.

Verwandte Themen

  • Mehrere Anzeigen verwenden

  • Dieselben Informationen auf beiden Anzeigen darstellen

  • Desktop über beide Anzeigen strecken

  • Mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig verwenden

  • Die Anzeige ändern, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen

  • Mehrere Anzeigen einrichten (Windows XP)

  • Anzeige identifizieren

  • Mehrere Anzeigen einrichten (ab Windows Vista)


Schritte zum Einrichten des Fernsehgeräts

Der Assistent zum Einrichten des Fernsehgeräts ist nur unter Windows XP verfügbar und führt Sie durch die Schritte zur Konfiguration des Fernsehgeräts, das mit dem Computer verwendet wird.

Schritte zum Einrichten des Fernsehgeräts

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Television - Setup-Assistent ausführen.

  2. Folgen Sie den Anleitungen im Assistenten, um

  • die Verbindungsart auszuwählen

  • den nView Anzeigemodus auszuwählen

Verwandte Themen

  • Länderspezifisches Signalformat oder die Signalquelle für den Fernseher ändern

  • HDTV-Format für das HDTV-Gerät ändern

  • TV-Format


Hinweise zum Ändern des nView-Grafikmodus

Dieser Abschnitt enthält Informationen zum nView-Grafikmodus.

  • Mehrere Anzeigen einrichten (Windows XP)

  • Mehrere Anzeigen einrichten (ab Windows Vista)

  • Anzeige identifizieren


Mehrere Anzeigen einrichten (Windows XP)

Mit den nView-Grafikmodi lässt sich der Desktop auf unterschiedliche Weise auf mehreren Anzeigen darstellen, um die mit dem Computer verbundenen Anzeigen (Monitore) bestmöglich zu nutzen:

  • Im einfachen Modus wird der Desktop auf nur einem Monitor angezeigt.

  • Im Clone-Modus wird der Desktop auf jeder Anzeige reproduziert.

  • Im horizontalen und im vertikalen Bereichsmodus erstreckt sich der Desktop über die entsprechenden Anzeigen.

HINWEIS: Die horizontalen und vertikalen Bereichsmodi stehen nur unter Windows XP zur Verfügung.

  • Im Dualview-Modus steht zusätzlicher Desktop-Platz auf der zweiten Anzeige zur Verfügung, die individuell konfiguriert werden kann. Auf diese zweite Anzeige können Sie Desktop-Elemente verschieben und Anwendungen verteilen.

Hinweis: Vor dem Auswählen des gewünschten nView-Grafikmodus aus der Liste Das Anzeigenpaar auswählen. . . unter Schritt 2 müssen zunächst die beiden Anzeigen ausgewählt werden, die mit der physischen Position Ihrer Anzeigen korrespondieren.

Auf der "primären" Anzeige werden standardmäßig die Windows-Taskleiste, die Systemanmeldung und die Anwendungen angezeigt. Zum Ändern der Anzeige in die primäre Anzeige diese aus der Liste unter Schritt 3 auswählen: Die Anzeige auswählen, die von Windows als primäre Anzeige verwendet werden soll.

Meine Anzeige ist nicht in der Liste aufgeführt: Wenn die gewünschte Anzeige nicht in der Liste erscheint, klicken Sie auf „Meine Anzeige ist nicht in der Liste aufgeführt“, um das Dialogfeld „Fehlende Anzeige erkennen“ aufzurufen.

  • Genaue Anzeigenerkennung: Diese Funktion erkennt ältere und nicht erkannte Anzeigen.

  • Fernseher-Erkennung erzwingen: Hiermit können Sie die Erkennung des angeschlossenen Fernsehgeräts erzwingen, falls dieses nicht in der Anzeigenliste auf der Seite für die Einrichtung mehrerer Anzeigen aufgeführt ist.

Verwandte Themen

  • Wie verwende ich mehrere Anzeigen?

  • Wie stelle ich dieselben Informationen auf beiden Anzeigen dar?

  • Wie strecke ich den Desktop über beide Anzeigen?

  • Wie verwende ich mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig?

  • Wie ändere ich die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen?

  • Wie ändere ich die Anzeigereihenfolge?

  • Anzeige identifizieren


Mehrere Anzeigen einrichten (Windows Vista)

Mit den nView-Anzeigemodi lässt sich der Desktop auf unterschiedliche Weise auf mehreren Anzeigen darstellen, um so die mit dem Computer verbundenen Anzeigen (Monitore) bestmöglich zu nutzen.

  • Im einfachen Modus wird der Desktop auf nur einem Monitor angezeigt.

  • Im Clone-Modus wird der Desktop auf jeder Anzeige reproduziert.

  • Im Erweiterungsmodus steht zusätzlicher Desktop-Platz auf der zweiten Anzeige zur Verfügung, die individuell konfiguriert werden kann. Sie können Desktop-Elemente auf dieser zweiten Anzeige platzieren und geöffnete Anwendungen dorthin verschieben.

Wählen Sie die Anzeigen aus, die benutzt werden sollen.

In diesem Abschnitt werden die an das System angeschlossenen Anzeigen aufgelistet. Außerdem wird gezeigt, an welche GPUs sie angeschlossen sind. In diesem Abschnitt können Sie die Anzeigen auswählen, die verwendet werden sollen.

  • In Nicht-SLI-Modi können Sie zwei Anzeigen pro GPU auswählen.

  • Im SLI-Modus können Sie bei GPUs ab der Serie GeForce 8 zwei Anzeigen auswählen, die an GPUs in derselben SLI-Gruppe angeschlossen sind. Im 4-Wege-SLI-Modus können nur GPUs mit zwei Anzeigeanschlüssen zum Betreiben von Anzeigen verwendet werden. Üblicherweise sind Anzeigeanschlüsse, die am selben Steckplatz übereinander liegen, mit ein und derselben GPU verbunden.

Ordnen Sie die Symbole so an, dass sie mit der Anzeigekonfiguration übereinstimmen.

Dieser Abschnitt funktioniert ähnlich wie die Windows-Seite Anzeigeeinstellungen und enthält zusätzliche Funktionen. Es wird angezeigt, welche Anzeigen aktiviert sind und wie sie konfiguriert sind (Erweiterungsmodus oder Clone-Modus). Für Anzeigen, die an eine GPU im SLI-Modus angeschlossen sind, wird angezeigt, welche Anzeige über volle SLI-Beschleunigung für Vollbildanwendungen verfügt. Eine andere Bezeichnung dafür ist "SLI Focus"-Anzeige.

In diesem Abschnitt können Sie folgende Schritte ausführen:

  • Klicken Sie auf die Symbole und verschieben Sie sie so, dass sie der Anzeigeposition entsprechen.

  • Klicken Sie mit der rechten Maustaste auf ein Symbol und klicken Sie dann auf Identifizieren, um die entsprechende Anzeige zu finden.

  • Klicken Sie mit der rechten Maustaste auf ein Symbol und dann auf Diese Anzeige als primäre Windows-Anzeige verwenden, um diese Anzeige als primäre Anzeige festzulegen.

    • Auf der "primären" Anzeige werden standardmäßig die Windows-Taskleiste, die Systemanmeldung und die Anwendungen angezeigt.

  • Schalten Sie durch Klicken mit der rechten Maustaste auf eines der Anzeigensymbole vom Erweiterungsmodus in den Clone-Modus. Klicken Sie anschließend im Popup-Menü auf die Option Clone, je nachdem welche Anzeige als primäre Clone-Anzeige fungieren soll.

  • Klicken Sie mit der rechten Maustaste auf das Anzeigesymbolfeld, und klicken Sie dann auf Desktop auf diesen Anzeigen erweitern, um vom Clone-Modus in den Erweiterungsmodus umzuschalten.

Meine Anzeige wird nicht angezeigt

Wenn die gewünschte Anzeige nicht in der Liste erscheint, klicken Sie auf Meine Anzeige wird nicht angezeigt, um das Dialogfeld Fehlende Anzeige erkennen aufzurufen.

  • Genaue Anzeigenerkennung: Diese Funktion erkennt ältere und nicht erkannte Anzeigen.

  • Fernseher-Erkennung erzwingen: Hiermit können Sie die Erkennung des angeschlossenen Fernsehgeräts erzwingen, falls dieses nicht in der Anzeigenliste aufgeführt ist.

Verwandte Themen

    • Wie verwende ich mehrere Anzeigen?

    • Wie stelle ich dieselben Informationen auf beiden Anzeigen dar?

    • Wie verwende ich gleichzeitig mehrere Anzeigen, die unabhängig voneinander konfiguriert sind?

    • Wie ändere ich die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen?

    • Wie ändere ich die Anzeigereihenfolge?

    • Anzeige identifizieren


Anzeige identifizieren

Gehen Sie folgendermaßen vor, wenn Sie mit mehreren Anzeigen arbeiten und diese identifizieren möchten:

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Mehrere Anzeigen einrichten, um die Seite zu öffnen.

  2. Klicken Sie in der Menüleiste auf Anzeige und wählen Sie dann Anzeigen identifizieren aus.

    3. Die Zahl, die auf jeder aktiven Anzeige erscheint, ist dieselbe Zahl, die auf der Windows-Seite Anzeigeeinstellungen angezeigt wird.

  3. Ab Windows Vista können Sie mit der rechten Maustaste auf das Anzeigesymbol klicken und dann auf Identifizieren klicken, um festzustellen, bei welcher Anzeige dieselbe Zahl wie beim Symbol angezeigt wird.

    4. Sie können außerdem den Mauscursor über ein Symbol ziehen, um weitere Informationen über die Anzeige, wie z. B. Hersteller, Modell, Anschluss und Auflösung, zu erfahren.

Verwandte Themen

  • Wie verwende ich mehrere Anzeigen?

  • Wie stelle ich dieselben Informationen auf beiden Anzeigen dar?

  • Wie strecke ich den Desktop über beide Anzeigen?

  • Wie verwende ich mehrere Anzeigen, die unabhängig voneinander konfiguriert sind, gleichzeitig?

  • Wie ändere ich die Anzeige, auf der die Windows-Taskleiste, die Systemanmeldung und die Dialogfelder erscheinen?

  • Wie ändere ich die Anzeigereihenfolge?

  • Mehrere Anzeigen einrichten (Windows XP)

  • Mehrere Anzeigen einrichten (ab Windows Vista)


HDCP-Status

High-bandwidth Digital Content Protection (Schutzsystem für digitalen Inhalt mit hoher Bandbreite) (HDCP) ist eine Kopierschutz-Technologie, die das Kopieren von digitalen Audio- und Video-Inhalten über DisplayPort-, DVI- (Digital Visual Interface-) oder HDMI- (High-Definition Multimedia Interface)-Anschlüsse verhindert.

Sie können prüfen, ob Ihr System HDCP-fähig ist.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Weitere Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Prüfen, ob mein System HDCP-fähig ist


Prüfen, ob das System HDCP-fähig ist

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf HDCP-Status anzeigen, um die entsprechende Seite zu öffnen.

  2. Wählen Sie das Symbol, das die Anzeige darstellt, für die geprüft werden soll, ob sie HDCP-fähig ist.

    3. Auf der Seite werden drei mögliche Ergebnisse eingeblendet:

    • Ihr System ist HDCP-fähig.

    • Ihr System ist fast HDCP-fähig.

    • Ihr System ist nicht HDCP-fähig.

  3. Beachten Sie alle Fehler- oder Alarmmeldungen, die Zustände beschreiben, die die HDCP-Fähigkeit des Systems verhindern bzw. verhindern können.

  4. Wenn Sie eine Anzeige hinzufügen bzw. entfernen, schließen Sie die Seite HDCP-Status anzeigen und öffnen Sie sie erneut, um die Seite zu aktualisieren und den Status der neuen Konfiguration anzuzeigen.

Verwandtes Thema

  • HDCP-Status anzeigen


HDCP-Status anzeigen – Hinweise

Dieser Abschnitt enthält Informationen zur Seite HDCP-Status anzeigen.

  • HDCP-Status anzeigen


HDCP-Status anzeigen

Auf dieser Seite werden Sie darauf hingewiesen, ob Ihr System HDCP-fähig ist. Wenn Ihr System nicht HDCP-fähig ist, blenden Fehlermeldungen das spezifische Problem ein.

Diese Seite wird nur dann eingeblendet, wenn:

  • Mindestens eine GPU im System HDCP unterstützt.

  • Mindestens eine Anzeige digital (über DisplayPort oder einen HDMI-Anschluss) an eine der GPUs mit HDCP-Unterstützung angeschlossen ist.

Die Seite wird beim Öffnen aktualisiert. Wenn Sie daher Änderungen an einer Anzeigekonfiguration vornehmen, müssen Sie zuerst die Seite schließen und dann erneut öffnen, damit der Status der neuen Konfiguration angezeigt wird.

Verwandtes Thema

  • Prüfen, ob Ihr System HDCP-fähig ist


Digitales Audio

Wenn eine HDMI- bzw. DisplayPort-Anzeige angeschlossen und aktiviert ist, kann der digitale Audioausgang von unterstützten Grafikkarten so konfiguriert werden, dass er den Fähigkeiten der Anzeige, des Fernsehgeräts bzw. des Empfängers entspricht. Sie können das Lautsprecher-Setup, die unterstützten Audioformate und die standardmäßigen Audiogeräte auswählen.

Anleitungen für den Zugriff auf diese Steuerelemente finden Sie unter Wie gehe ich vor....

Weitere Informationen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Digitales Audio auf der Grafikkarte einrichten


Digitales Audio auf der Grafikkarte einrichten

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Anzeige auf Digitales Audio einrichten, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf Windows-Soundeinstellungen ändern.

Das Microsoft Windows-Fenster Soundeinstellungen wird geöffnet. Hier können Sie den Audioausgang des Systems konfigurieren.

Verwandtes Thema

  • Digitales Audio einrichten


Hinweise zum digitalen Audio

Dieser Abschnitt enthält Hinweise zur Einstellung des digitalen Audios für unterstützte Grafikkarten.

  • Digitales Audio einrichten


Digitales Audio einrichten

Über diese Seite können Sie die Seite Soundeinstellungen des Betriebssystems aufrufen, auf der Sie den Audioausgang des Systems konfigurieren können. Diese Seite wird angezeigt, wenn unterstützte Grafikkarten vorhanden und HDMI- bzw. DisplayPort-Anzeigen an diese Grafikkarten angeschlossen und aktiviert sind.

Verwandtes Thema

  • Digitales Audio auf der Grafikkarte einrichten


Video

Videofunktionen ähneln den Funktionen für Analog- und Digitalanzeigen, schließen jedoch zusätzlich videospezifische Funktionen ein.

So ist u. a. Folgendes möglich:

  • Videofarbeinstellungen ändern

  • Videobildeinstellungen ändern

HINWEIS: Systeme mit Optimus-Technologie:

Bei Systemen mit NVIDIA Optimus™-Technologie wirken sich die Videoeinstellungen in der NVIDIA Systemsteuerung nur auf Videos aus, die von der NVIDIA GPU decodiert werden. Die Videos werden während der Wiedergabe im NVIDIA GPU-Aktivitätssymbol aufgeführt.

Passen Sie die Videowiedergabe für Inhalt, der nicht von der NVIDIA GPU decodiert wird, über die Windows-Systemsteuerung oder die Steuerelemente an, die vom Hersteller der integrierten Grafikkarte bereitgestellt werden.


Videofarbeinstellungen

Mit den Steuerelementen auf dieser Seite können Sie die Farbeinstellungen für Videoinhalte auf dem Bildschirm genau festlegen. Um die Änderungen direkt zu überprüfen und optimale Ergebnisse zu erzielen, sollten Sie während der Feineinstellung ein Video abspielen.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Weitere Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Farbeinstellungen für Videos auf der Anzeige ändern

  • Video heller stellen

  • Kontrast für das Video einstellen

  • Rot-blau-Abgleich für das Video einstellen

  • Farbintensität für das Video einstellen

  • Kontrast für das Video dynamisch einstellen

  • Farbqualität für das Video verbessern

  • Helligkeit der mittleren Farbtöne im Video einstellen

  • Details in den extremen Schwarz- und Weißbereichen des Videos verbessern


Farbeinstellungen für Videos auf der Anzeige ändern

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Video auf Video-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie ggf. die Anzeige aus, auf der das Video abgespielt wird.

  3. Lesen Sie die nachfolgenden Abschnitte für die jeweilige Änderung der Farbeinstellung, die Sie vornehmen möchten:

    • Helligkeit von Videos auf der Anzeige einstellen

    • Kontrast von Videos auf der Anzeige einstellen

    • Rot-blau-Abgleich für das Video einstellen

    • Farbintensität für das Video einstellen

    • Kontrast für das Video dynamisch einstellen

    • Farbqualität für das Video verbessern

    • Helligkeit der mittleren Farbtöne (Gamma) im Video auf der Anzeige einstellen

    • Details in den extremen Schwarz- und Weißbereichen des Videos verbessern


Video heller stellen

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Video auf Video-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie ggf. die Anzeige aus, auf der das Video abgespielt wird.

  3. Wählen Sie unter Wie kann ich Farbänderungen vornehmen Mit den NVIDIA-Einstellungen aus.

  4. Klicken Sie auf die Registerkarte Farbe und verschieben Sie den Schieberegler Helligkeit entsprechend, um die Helligkeit des Videobildes zu erhöhen oder zu verringern.

  5. Wenn Sie fertig sind, klicken Sie auf Übernehmen.

Verwandte Themen

  • Farbeinstellungen für Videos auf der Anzeige ändern

  • Kontrast für das Video einstellen

  • Helligkeit der mittleren Farbtöne im Video einstellen

  • Farbeinstellungen ändern


Kontrast des Videos einstellen

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Video auf Video-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie ggf. die Anzeige aus, auf der das Video abgespielt wird.

  3. Wählen Sie unter Wie kann ich Farbänderungen vornehmen Mit den NVIDIA-Einstellungen aus.

  4. Klicken Sie auf die Registerkarte Farbe und verschieben Sie den Schieberegler Kontrast entsprechend, um den Kontrast des Videobildes zu erhöhen oder zu verringern.

  5. Wenn Sie fertig sind, klicken Sie auf Übernehmen.

Verwandte Themen

  • Farbeinstellungen für Videos auf der Anzeige ändern

  • Video heller stellen

  • Helligkeit der mittleren Farbtöne im Video einstellen

  • Farbeinstellungen ändern


Rot-Blau-Abgleich für das Video einstellen

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Video auf Video-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie gegebenenfalls die Anzeige aus, auf der das Video abgespielt wird.

  3. Wählen Sie unter Wie kann ich Farbänderungen vornehmen Mit den NVIDIA Einstellungen aus.

  4. Klicken Sie auf die Registerkarte Farbe und verschieben Sie den SchiebereglerFarbton, um den Rot-Blau-Farbabgleich des Videobildes einzustellen.

  5. Klicken Sie danach auf Übernehmen.

Verwandte Themen

  • Farbeinstellungen für Videos auf der Anzeige ändern

  • Video heller stellen

  • Kontrast für das Video einstellen

  • Farbeinstellungen ändern


Farbintensität des Videos einstellen

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Video auf Video-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie gegebenenfalls die Anzeige aus, auf der das Video abgespielt wird.

  3. Wählen Sie unter Wie kann ich Farbänderungen vornehmen Mit den NVIDIA Einstellungen aus.

  4. Klicken Sie auf die Registerkarte Farbe und verschieben Sie den Schieberegler Sättigung, um die Farbsättigung des Videobildes zu erhöhen oder zu verringern.

  5. Klicken Sie danach auf Übernehmen.

Verwandte Themen

  • Farbeinstellungen für Videos auf der Anzeige ändern

  • Video heller stellen

  • Kontrast für das Video einstellen

  • Farbeinstellungen ändern


Kontrast des Videos dynamisch einstellen

Der NVIDIA Treiber kann die Helligkeit in Spielfilmen und Videofilmen dynamisch anpassen, um in jeder neuen Szene einen optimalen Kontrast zu bieten.

Kontrast des Videos dynamisch einstellen

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Video & Fernsehen auf Video-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie ggf. die Anzeige aus, auf der das Video abgespielt wird.

  3. Wählen Sie unter Wie kann ich Farbänderungen vornehmen Mit den NVIDIA-Einstellungen aus.

  4. Klicken Sie bei Bedarf auf die Registerkarte Farbe und bewegen Sie dann die Schieberegler für Helligkeit, Kontrast, Farbton und Sättigung, um die optimale Ausgangs-Farbqualität für das Video zu erzielen.

  5. Klicken Sie auf die Registerkarte Erweitert und aktivieren Sie dann das Kontrollkästchen Dynamische Kontrastverbesserung.

  6. Klicken Sie danach auf Übernehmen.

Verwandte Themen

  • Farbeinstellungen für Videos auf der Anzeige ändern

  • Video heller stellen

  • Kontrast für das Video einstellen

  • Farbeinstellungen ändern


Farbqualität des Videos verbessern

Der NVIDIA-Treiber kann automatisch blaue, grüne und Hauttöne in Spielfilmen und Videofilmen anpassen, wodurch ein lebendigeres Bild entsteht.

Farbqualität des Videos verbessern

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Video auf Video-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie ggf. die Anzeige aus, auf der das Video abgespielt wird.

  3. Wählen Sie unter Wie kann ich Farbänderungen vornehmen Mit den NVIDIA-Einstellungen aus.

  4. Klicken Sie bei Bedarf auf die Registerkarte Farbe und bewegen Sie dann die Schieberegler für Helligkeit, Kontrast, Farbton und Sättigung, um die optimale Ausgangs-Farbqualität für das Video zu erzielen.

  5. Klicken Sie auf die Registerkarte Erweitert und aktivieren Sie dann das Kontrollkästchen Dynamische Farbverbesserung.

  6. Klicken Sie danach auf Übernehmen.

Verwandte Themen

  • Farbeinstellungen für Videos auf der Anzeige ändern

  • Video heller stellen

  • Kontrast für das Video einstellen

  • Farbeinstellungen ändern


Helligkeit der mittleren Farbtöne im Video einstellen

So wird die Helligkeit mittlerer Farbtöne im Videobild ohne Beeinflussung von Schatten und Glanzlichtern eingestellt

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Video auf Video-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie ggf. die Anzeige aus, auf der das Video abgespielt wird.

  3. Wählen Sie unter Wie kann ich Farbänderungen vornehmen Mit den NVIDIA-Einstellungen aus.

  4. Klicken Sie auf die Registerkarte Gamma.

  5. Verschieben Sie den Schieberegler Gamma oder die einzelnen Schieberegler Rot, Grün und Blau, um die Helligkeit der mittleren Farbtöne im Video zu erhöhen oder zu verringern, ohne dadurch Schatten oder Glanzlichter zu beeinflussen.

  6. Wenn Sie fertig sind, klicken Sie auf Übernehmen.

Verwandte Themen

  • Farbeinstellungen für Videos auf der Anzeige ändern

  • Video heller stellen

  • Kontrast für das Video einstellen

  • Farbeinstellungen ändern


Details in den extremen Schwarz- und Weißbereichen des Videos verbessern

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Video auf Video-Farbeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie gegebenenfalls die Anzeige aus, auf der das Video abgespielt wird.

  3. Wählen Sie unter Wie kann ich Farbänderungen vornehmen Mit den NVIDIA Einstellungen aus.

  4. Klicken Sie bei Bedarf auf die Registerkarte Farbe und bewegen Sie dann die Schieberegler für Helligkeit, Kontrast, Farbton und Sättigung, um die optimale Ausgangs-Farbqualität für das Video zu erzielen.

  5. Klicken Sie auf die Registerkarte Erweitert und dann auf den Listenpfeil Dynamikbereich. Klicken Sie anschließend auf den gewünschten Bereich.

    • Begrenzt (16-235): Kommt normalerweise in vielen Fernsehgeräten zum Einsatz.

    • Voll (0-255): Erweiterter Bereich für verbessertes Detail in den Schwarz- und Weißbereichen von manchen Videoinhalten.

  6. Klicken Sie danach auf Übernehmen.

Verwandte Themen

  • Farbeinstellungen für Videos auf der Anzeige ändern

  • Video heller stellen

  • Kontrast für das Video einstellen

  • Farbeinstellungen ändern


Video-Farbeinstellungen ändern – Hinweis

Dieser Abschnitt enthält Informationen zur Einstellung der Videofarben und Bildqualität.

  • Videofarbeinstellungen ändern


Video-Farbeinstellungen ändern

Mit den Steuerelementen auf dieser Seite können Sie die Farbeinstellungen für Video-Inhalte auf dem Bildschirm fein einstellen. Einen der Testbildschirme zur Überwachung Ihrer Änderungen auswählen. Für optimale Ergebnisse spielen Sie dabei ein Video ab, um das Ergebnis der Feinstellung direkt zu sehen.

Hinweis: Wenn Sie auf das Optionsfeld Mit den Videoplayer-Einstellungen klicken, werden die NVIDIA-Einstellungen deaktiviert, damit Sie das Videobild über den Videoplayer steuern können.

Farbe

Helligkeit: Damit ist die Helligkeit des Videobildes gemeint.

Kontrast: Damit ist der Unterschied zwischen den hellsten und den dunkelsten Stellen des Videobildes gemeint.

Farbton: Damit ist der Farbton des Videobildes gemeint.

Sättigung: Bezieht sich auf die Farbstufe Ihres Videobildes.

Gamma

Gibt die Helligkeit mittlerer Farbtöne ohne Beeinflussung von Schatten und Glanzlichtern an.

Gesamtgammawert ändern: Mit der Auswahl dieses Optionsfeldes können Sie den Gesamtgammawert mit einem einzigen Regler ändern.

RGB-Kanäle ändern: Mit der Auswahl dieses Optionsfeldes können Sie den Gammawert für jeden roten, grünen oder blauen Farbkanal einzeln anpassen.

Erweitert

Dynamikbereich: Sie können den Dynamikbereich (16 bis 235 oder 0-255) eines Videoinhaltes für die Beibehaltung des Schwarzdetails und der Weißspitzen basierend auf der Art des angezeigten Inhalts auswählen.

Dynamische Kontrastverbesserung: Die dynamische Kontrastverbesserung passt die Helligkeit in Spielfilmen und Videofilmen dynamisch an, um in jeder neuen Szene einen optimalen Kontrast zu bieten. Diese Funktion findet zusätzlich zur manuellen Einstellung der Helligkeit und des Kontrastes Anwendung. Diese Einstellungen müssen u. U. angepasst werden, um einen optimalen Nutzen zu erzielen.

Farbverbesserung: Durch die Farbverbesserung werden blaue, grüne und Hauttöne in Spielfilmen und Videofilmen angepasst, wodurch ein lebendigeres Bild entsteht.

Verwandte Themen

  • Farbeinstellungen für Videos auf der Anzeige ändern

  • Video heller stellen

  • Kontrast für das Video einstellen

  • Helligkeit der mittleren Farbtöne im Video einstellen


Videobildeinstellungen

Mit den Steuerelementen auf dieser Seite können Sie die Bildeinstellungen für Videoinhalte auf dem Bildschirm genau festlegen. Sie können hierfür entweder Inverse Telecine verwenden, die Randschärfe anpassen oder Rauschfilterung anwenden.

Um die Änderungen direkt zu überprüfen und optimale Ergebnisse zu erzielen, sollten Sie während der Feineinstellung ein Video abspielen.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Weitere Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor...

  • Bildqualität für das Video einstellen


Bildqualität des Videos einstellen

  1. Klicken Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter Video auf Videobildeinstellungen ändern, um die Seite zu öffnen.

  2. Wählen Sie ggf. die Anzeige aus, auf der das Video abgespielt wird.

  3. Bei Bedarf in jedem Abschnitt die folgenden Änderungen vornehmen:

  4. Randverbesserung: Klicken Sie entweder auf Die Videoplayer-Einstellungen verwenden oder setzen Sie die Einstellungen Ihres Players außer Kraft, indem Sie auf Die NVIDIA-Einstellung verwenden klicken, und bewegen Sie dann den Schieberegler, um die Schärfe des Videos zu verbessern.

  5. Rauschunterdrückung: Klicken Sie entweder auf Die Videoplayer-Einstellungen verwenden oder setzen Sie die Einstellungen Ihres Players außer Kraft, indem Sie auf Die NVIDIA-Einstellung verwenden klicken, und bewegen Sie dann den Schieberegler, um Speckles im Video zu entfernen.

  6. Zeilensprungentfernung: Aktivieren Sie das Kontrollkästchen Inverse Telecine verwenden, um die Bildqualität von Videos, die von Filmen, wie z. B. von DVDs oder HDTV-Kanälen, konvertiert wurden, zu verbessern.

  7. Internet-Video: Klicken Sie auf das Kontrollkästchen Internet-Videoverbesserung verwenden, um die Wiedergabe von Vollbild-Flash-Video zu verbessern. Diese Funktion wird nur von ausgewählten NVIDIA-GPUs unterstützt.

Verwandte Themen

  • Farbeinstellungen für Videos auf der Anzeige ändern


Videobildeinstellungen ändern – Hinweis

Dieser Abschnitt enthält Informationen zur Einstellung der Videofarben und Bildqualität.

  • Videobildeinstellungen ändern


Videobildeinstellungen ändern

Mit den Steuerelementen auf dieser Seite können Sie die Bildeinstellungen für Video-Inhalte auf dem Bildschirm fein einstellen. Wählen Sie einen der Testbildschirme zur Überwachung Ihrer Änderungen aus. Für optimale Ergebnisse spielen Sie dabei ein Video ab, um das Ergebnis der Feinstellung direkt zu sehen.

  • Randverbesserung: Mit dieser Funktion können Sie den Farbkontrast an den Bildrändern des Videos erhöhen.

    • Hinweis: Wenn Sie auf das Optionsfeld Videoplayer-Einstellungen verwenden klicken, werden die NVIDIA-Einstellungen deaktiviert, damit Sie das Videobild über den Videoplayer steuern können.

  • Rauschunterdrückung: Mit dieser Funktion können Sie Artefakte und Speckles aus dem Video herausfiltern.

    • Hinweis: Wenn Sie auf das Optionsfeld Videoplayer-Einstellungen verwenden klicken, werden die NVIDIA-Einstellungen deaktiviert, damit Sie das Videobild über den Videoplayer steuern können.

  • Zeilensprungentfernung: Bei Auswahl des Kontrollkästchens Inverse Telecine verwenden wird für genauere Film-Wiedergabe und überlegene Bildqualität gesorgt, indem ursprüngliche Bilder aus Film, der in Video konvertiert wurde (z. B. DVDs, 1080i HD-Inhalt) wiederhergestellt werden. Diese Funktion nutzt zusätzliche Ressourcen.

  • Internet-Video: Durch Auswahl des Kontrollkästchens Internet-Videoverbesserung verwenden wird die Wiedergabe von Vollbild-Flash-Video verbessert. Diese Funktion wird nur von ausgewählten NVIDIA-GPUs unterstützt.

Verwandte Themen

  • Bildqualität von Videos auf der Anzeige einstellen

  • Video heller stellen


TV- und HDTV-Einstellungen

Die Steuerelemente für die Fernseh- und HDTV-Einstellungen befinden sich auf den Anzeige-Kategorieseiten in der NVIDIA Systemsteuerung.

  • Die Steuerelemente für das Einstellen der Farbeinstellungen für das Fernsehgerät befinden sich jetzt auf der Seite Desktop-Farbeinstellungen ändern.

    • Hilfe hierzu finden Sie unter Farbeinstellungen

  • Die Steuerelemente für die Signal- und Auflösungsformate für Fernsehgeräte und HDTV-Geräte befinden sich jetzt auf der Seite Auflösung ändern.

    • Hilfe hierzu finden Sie unter TV/HD-Format.

  • Die Steuerelemente für das digitale Farbformat befinden sich jetzt auf der Seite Auflösung ändern.

    • Hilfe hierzu finden Sie unter TV/HD-Format.

  • Die Steuerelemente zum Ändern der Größe und Position des Desktops auf einem Fernsehgerät und einem HDTV-Gerät befinden sich jetzt auf der Seite Desktop-Größe und -Position einstellen.

    • Hilfe hierzu finden Sie unter Desktop-Größe und -Position.

  • Die Steuerelemente für das Feineinstellen der HDTV-Pixelzahl oder für die Auswahl des progressiven Abtastmodus oder des Zeilensprungverfahrens befinden sich jetzt auf der Seite Auflösung ändern.

    • Hilfe hierzu finden Sie unter Bildschirmauflösung


Größe und Position des Desktops auf einem HDTV-Gerät

Die Steuerelemente zum Ändern der Desktop-Größe und -Position auf einem HDTV-Gerät befinden sich auf der Seite Desktop-Größe und -Position einstellen der NVIDIA Systemsteuerung unter der Kategorie Anzeige.

Siehe Desktop-Größe und -Position.