Οθόνη

Το λογισμικό πολλών οθόνων NVIDIA® nView™ —δωρεάν με λύσεις λογισμικού επιφάνειας εργασίας, σταθμών εργασίας, φορητότητας, πλατφόρμας και πολυμέσων NVIDIA®— παρέχει έναν επαναστατικό τρόπο για να πραγματοποιούνται πιο εύκολα πολλαπλές εργασίες και επεξεργασία πληροφοριών. Αντί για το στοίβασμα ενός παραθύρου σε παράθυρο εντός των ορίων μίας μονής οθόνης, μπορείτε να επεκτείνετε την εργασία σας σε πολλές οθόνες. Για παράδειγμα, οι οικονομικοί αναλυτές μπορούν να έχουν στη διάθεσή τους μία οθόνη για την παρακολούθηση κάθε ροής δεδομένων, ενώ οι γραφίστες μπορούν να χρησιμοποιούν μια ολόκληρη οθόνη για παλέτες και μία άλλη για επεξεργασία.

Πολλά από τα χαρακτηριστικά της οθόνης nView σάς επιτρέπουν να χειρίζεστε περαιτέρω και να διαμορφώνετε τις ρυθμίσεις οθόνης σας ώστε να βελτιστοποιείται η χρήση των οθονών σας:

  • Αλλαγή Ανάλυσης οθόνης

  • Δημιουργία και επεξεργασία Προσαρμοσμένων αναλύσεων

  • Αλλαγή Κλιμάκωσης οθόνης

  • Διαμόρφωση της Μορφής TV/HD

  • Διαμόρφωσης του Βάθους χρώματος οθόνης

  • Επιλογή Ρυθμού ανανέωσης

  • Αλλαγή Ρυθμίσεων χρώματος επιφάνειας εργασίας

  • Ρύθμιση του Μεγέθους και θέσης επιφάνειας εργασίας

  • Περιστροφή (Περιστρέψτε την οθόνη σας)

  • Διαμόρφωση της πολλαπλής Διαμόρφωσης οθόνης

  • Προβολή της Κατάστασης HDCP

  • Διαμόρφωση Ψηφιακού ήχου

ΣΗΜΕΙΩΣΕΙΣ: Συστήματα που χρησιμοποιούν την τεχνολογία GPU εξοικονόμησης ενέργειας της NVIDIA:

Ειδικές δυνατότητες οθόνης

Με τον Πίνακα Ελέγχου NVIDIA, μπορείτε να ρυθμίσετε διαμορφώσεις πολλών οθονών για όλες τις οθόνες στο σύστημα, συμπεριλαμβανομένων οθονών συνδεδεμένων σε επεξεργαστές γραφικών που δεν ανήκουν στην NVIDIA. Για παράδειγμα, μπορείτε να ενεργοποιήσετε τον τρόπο λειτουργίας Κλώνου μεταξύ μιας οθόνης συνδεδεμένης σε NVIDIA GPU και μιας οθόνης συνδεδεμένης στον ενσωματωμένο επεξεργαστή γραφικών. Αυτή είναι μια μοναδική δυνατότητα NVIDIA που δεν διατίθεται μέσω του πίνακα ελέγχου των Windows ή του ενσωματωμένου πίνακα ελέγχου γραφικών.

Μερικές ρυθμίσεις οθονών εξαρτώνται από τον επεξεργαστή γραφικών που χρησιμοποιείται

Μερικές ρυθμίσεις οθόνης μπορεί να διατίθενται μόνο από εντός του πίνακα ελέγχου του επεξεργαστή γραφικών που οδηγεί την οθόνη.

Για παράδειγμα, ενώ μπορείτε να χρησιμοποιήσετε τον Πίνακα Ελέγχου NVIDIA για να κάνετε βασικές ρυθμίσεις για όλες τις οθόνες, μερικές προηγμένες δυνατότητες του Πίνακα Ελέγχου NVIDIA διατίθενται μόνο αν οι οθόνες είναι συνδεδεμένες στη GPU. Επίσης, μπορεί να υπάρχουν πρόσθετες ρυθμίσεις για οθόνες συνδεδεμένες στα ενσωματωμένα γραφικά που διατίθενται μόνο από τον πίνακα ελέγχου ενσωματωμένων γραφικών.

©2005 - 2011 NVIDIA Corporation. Με επιφύλαξη παντός δικαιώματος. Οθόνη, βίντεο


Ανάλυση οθόνης

Χειρισμός συνδεδεμένων οθόνων από το πρόγραμμα οδήγησης σε επιτραπέζιους υπολογιστές (μόνο Windows Vista)

Όταν συνδέετε μια ψηφιακή οθόνη στον υπολογιστή σας ενώ είναι αναμμένος - μια ενέργεια η οποία είναι γνωστή ως άμεση τοποθέτηση - το πρόγραμμα οδήγησης ανιχνεύει την οθόνη και κατόπιν διαμορφώνει τον τρόπο λειτουργίας πολλών οθονών και την ανάλυση οθόνης με βάση την τρέχουσα καταγραφή των οθονών που είναι συνδεδεμένες. Αν δεν υπάρχει καμία καταγραφή, το πρόγραμμα οδήγησης εφαρμόζει τις προεπιλεγμένες ρυθμίσεις. Εμφανίζεται ένα αναδυόμενο μενού στο εικονίδιο ειδοποίησης του συστήματος που σας ειδοποιεί για την αλλαγή, δίνοντάς σας τη δυνατότητα να αλλάξετε τις ρυθμίσεις. Αυτό ισχύει και αν κάνετε αποσύνδεση, ή άμεση αφαίρεση, μιας οθόνης.

Η αυτόματη διαμόρφωση οθόνης επίσης προκύπτει αφού ενεργοποιήσετε τον υπολογιστή σας και κάνετε εκκίνηση στα Windows Vista αν το πρόγραμμα οδήγησης ανιχνεύσει αλλαγή στις συνδέσεις οθόνης από την τελευταία συνεδρία Windows.

Αλλαγή χειριστηρίων ανάλυσης

Αν χρησιμοποιήσετε τις ρυθμίσεις "Αλλαγή ανάλυσης", μπορείτε να αλλάξετε τη ρύθμιση χρώματος, να μειώσετε το τρεμοπαίξιμο οθόνης ή να ρυθμίσετε την ποσότητα πληροφοριών που εμφανίζονται στην οθόνη σας.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.

Βλ. επίσης Προσαρμοσμένη ανάλυση για πληροφορίες σχετικά με τη δημιουργία προσαρμοσμένης ανάλυσης.


Αλλαγή χαρακτηριστικών ανάλυσης Πώς μπορώ να πραγματοποιήσω...

Πώς μπορώ να πραγματοποιήσω...

  • Ρύθμιση της ανάλυσης της οθόνης μου

  • Εμφάνιση περισσότερων ή λιγότερων χρωμάτων

  • Μείωση της ποσότητας τρεμοπαίγματος στην οθόνη μου

  • Εμφάνιση μεγαλύτερου κειμένου

  • Εμφάνιση της επιφάνειας εργασίας στην HDTV μου με διεμπλεκόμενη σάρωση

  • Λεπτή ρύθμιση του ρυθμού ανανέωσης για την οθόνη HDTV μου

  • Ρύθμιση των αριθμών των ορατών pixel που εμφανίζονται στην οθόνη μου

  • Εμφάνιση τρόπων λειτουργίας οθόνης που δεν υποστηρίζονται από την οθόνη μου


Για να ρυθμίσετε την ανάλυση οθόνης

  1. Από το πλαίσιο του δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην επιλογή Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης για να ανοίξετε τη σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη που θέλετε να επηρεάσετε.

  3. Αν διατίθενται πολλές επιλογές, κάντε κλικ στη λίστα Σύνδεση και κατόπιν επιλέξτε τον τύπο σύνδεσης για την οθόνη σας.

  4. Στο πλαίσιο της λίστας Ανάλυση, κάντε κύλιση για να εντοπίσετε την ανάλυση που θέλετε να ρυθμίσετε και κατόπιν κάντε κλικ στην ανάλυση.

  5. Κάντε κλικ στο Εφαρμογήόταν τελειώσετε.

Σημείωση: Αν αυξήσετε την ανάλυση οθόνης, εμφανίζονται περισσότερες πληροφορίες αλλά σε μικρότερο μέγεθος. Αν μειώσετε την ανάλυση οθόνης, εμφανίζονται λιγότερες πληροφορίες αλλά σε μεγαλύτερο μέγεθος.

Σχετικά θέματα

  • Αλλαγή ανάλυσης


Για να εμφανίσετε περισσότερα ή λιγότερα χρώματα στην επιφάνεια εργασίας σας

  1. Από το πλαίσιο του δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην επιλογή Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία θέλετε να αλλάξετε την ανάλυση.

  3. Αν διατίθενται πολλές επιλογές, κάντε κλικ στη λίστα Σύνδεση και κατόπιν επιλέξτε τον τύπο σύνδεσης για την οθόνη σας.

  4. Κάντε κλικ στο βέλος λίστας Βάθος χρώματος και κατόπιν επιλέξτε το βάθος χρώματος που θέλετε να ορίσετε στην επιφάνεια εργασίας σας.

  5. Κάντε κλικ στο Εφαρμογήόταν τελειώσετε.

Σημείωση: Αν αυξήσετε την ποιότητα χρώματος, μπορείτε να προβάλλετε πιο φωτορεαλιστικές εικόνες. Η ρύθμιση αυτή συνιστάται για τις περισσότερες εφαρμογές ηλεκτρονικής έκδοσης εντύπων και απεικόνισης γραφικών.

Σχετικά θέματα

  • Αλλαγή ανάλυσης


Για να μειώσετε το τρεμοπαίξιμο της οθόνης σας

Στην περίπτωση αναλογικής ή ψηφιακής οθόνης:

  1. Από το πλαίσιο δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην επιλογή Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία θέλετε να αλλάξετε την ανάλυση.

  3. Αν διατίθενται πολλές επιλογές, κάντε κλικ στη λίστα Σύνδεση και κατόπιν επιλέξτε τον τύπο σύνδεσης για την οθόνη σας.

  4. Από τη λίστα Ρυθμός ανανέωσης, επιλέξτε μια τιμή υψηλότερη από 60 Hertz για να μειώσετε το τρεμόπαιγμα οθόνης.

    • Για μια αναλογική οθόνη, η προτεινόμενη ρύθμιση είναι τουλάχιστον 80 Hertz.

    • Για μια ψηφιακή οθόνη, η προτεινόμενη ρύθμιση είναι τουλάχιστον 75 Hertz.

Αν βλέπετε οθόνη τηλεόρασης ή HDTV με χρήση συνδέσεων S-Video, composite ή component:

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας για να ανοίξετε τη σελίδα.

  2. Μετακινήστε το ρυθμιστικό Φίλτρο τρεμοπαίγματος για να ρυθμίσετε την τιμή.

Σημείωση: Αν αυξήσετε το φίλτρο τρεμοπαίγματος, μειώνεται το τρεμόπαιγμα οθόνης.

Σχετικά θέματα

  • Αλλαγή ανάλυσης


Για να κάνετε το κείμενό σας να εμφανίζεται μεγαλύτερο

  1. Από το πλαίσιο του δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην επιλογή Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία θέλετε να αλλάξετε την ανάλυση.

  3. Αν διατίθενται πολλές επιλογές, κάντε κλικ στη λίστα Σύνδεση και κατόπιν επιλέξτε τον τύπο σύνδεσης για την οθόνη σας.

  4. Στο πλαίσιο της λίστας Ανάλυση, κάντε κύλιση για να εντοπίσετε την ανάλυση που θέλετε να ρυθμίσετε και κατόπιν κάντε κλικ στην ανάλυση.

  • Μια χαμηλότερη ανάλυση οθόνης αυξάνει το μέγεθος του περιεχομένου οθόνης ώστε το κείμενο να εμφανίζεται πιο μεγάλο.

  • Μια υψηλότερη ανάλυση οθόνης μειώνει το μέγεθος του περιεχομένου οθόνης ώστε το κείμενο να εμφανίζεται πιο μικρό.

Σχετικά θέματα

  • Αλλαγή ανάλυσης


Για να εμφανίσετε την επιφάνεια εργασίας σας στην HDTV σας με τη χρήση διεμπλεγμένης σάρωσης

Για να εμφανίσετε την επιφάνεια εργασίας σας στην HDTV σας με τη χρήση διεμπλεγμένης ή προοδευτικής σάρωσης

Σημείωση: Πρέπει να είστε έμπειρος χρήστης και να έχετε γνώση των εννοιών χρονισμού οθόνης προκειμένου να εργαστείτε με τους προσαρμοσμένους χρονισμούς για την οθόνη HDTV σας.

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης.

  2. Για να ρυθμίσετε τη διεμπλεκόμενη σάρωση:

    • Από τη λίστα αναλύσεων HD, επιλέξτε την ανάλυση με την κατάληξη "i", όπως 1080i, ή

    • Από τη λίστα των προσαρμοσμένων αναλύσεων, επιλέξτε την προσαρμοσμένη ανάλυση που περιέχει τη λέξη "διεμπλεκόμενο".

  3. Για να ρυθμίσετε τον προοδευτικό χρονισμό:

    • Από τη λίστα αναλύσεων HD, επιλέξτε την ανάλυση με την κατάληξη "p", όπως 1080p, ή

    • Από τη λίστα των προσαρμοσμένων αναλύσεων, επιλέξτε την προσαρμοσμένη ανάλυση που περιέχει τη λέξη "προοδευτικό".

Μπορείτε να δημιουργήσετε προσαρμοσμένες αναλύσεις αν ακολουθήσετε τη διαδικασία στο Δημιουργία προσαρμοσμένης ανάλυσης για HDTV, αφού φροντίσετε να επιλέξετε το σωστό τρόπο λειτουργίας σάρωσης από τη λίστα Τύπος σάρωσης στο παράθυρο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων.

Σχετικά θέματα

  • Λεπτή ρύθμιση του ρυθμού ανανέωσης για την οθόνη HDTV μου

  • Ρύθμιση των αριθμών των ορατών οριζόντιων pixel που εμφανίζονται στην οθόνη HDTV μου

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων


Για να κάνετε λεπτή ρύθμιση του ρυθμού ανανέωσης για την οθόνη HDTV σας

Για να κάνετε λεπτή ρύθμιση του ρυθμού ανανέωσης για την οθόνη σας

Ρυθμός ανανέωσης αναφέρεται στη συχνότητα με την οποία ανανεώνεται ολόκληρη η οθόνη. Συγκεκριμένα, ο ρυθμός ανανέωσης υποδεικνύει πόσες φορές ανά δευτερόλεπτο μετακινείται η δέσμη ηλεκτρονίων στο σωλήνα εικόνας από το πάνω έως το κάτω μέρος σε περίπτωση οθόνης CRT (αναλογική οθόνη). Σημείωση: Η συχνότητα αυτή περιορίζεται από το μέγιστο ρυθμό οριζόντιας σάρωσης της οθόνης και την τρέχουσα ανάλυση, επειδή η υψηλότερη ανάλυση σημαίνει και περισσότερες γραμμές σάρωσης.

Σημείωση: Πρέπει να είστε έμπειρος χρήστης και να έχετε γνώση των εννοιών χρονισμού οθόνης προκειμένου να εργαστείτε με τους προσαρμοσμένους χρονισμούς για την οθόνη HDTV σας.

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη που θέλετε να επηρεάσετε.

  3. Κάντε τις ρυθμίσεις σας είτε με επεξεργασία μιας υπάρχουσας προσαρμοσμένης ανάλυσης ή με δημιουργία μιας νέας προσαρμοσμένης ανάλυσης.

Επεξεργασία υπάρχουσας προσαρμοσμένης ανάλυσης

    1. Κάντε κλικ στην Προσαρμογή και κατόπιν, από τη λίστα που εμφανίζεται στο πλαίσιο Αναλύσεις, επιλέξτε την προσαρμοσμένη ανάλυση που θέλετε να επεξεργαστείτε.

    2. Κάντε κλικ στο εικονίδιο επεξεργασίας ή πατήστε το πλήκτρο Enter στο πληκτρολόγιό σας.

    3. Από το πλαίσιο διαλόγου Επεξεργασία προσαρμοσμένης ανάλυσης, κάντε κλικ στα βέλη πάνω ή κάτω για να επεξεργαστείτε τις τιμές στο πλαίσιο Ρυθμός ανανέωσης (Hz).

    4. Κάντε κλικ στο Δοκιμή και κατόπιν, αν η δοκιμή είναι επιτυχής και θέλετε να αποθηκεύσετε τον νέο τρόπο λειτουργίας, κάντε κλικ στο Αποθήκευση.

Δημιουργία νέας προσαρμοσμένης ανάλυσης

    1. Κάντε κλικ στην Προσαρμογή και κατόπιν στο πλαίσιο διαλόγου Προσαρμογή, κάντε κλικ στη Δημιουργία προσαρμοσμένων αναλύσεων.

    2. Από το πλαίσιο διαλόγου Δημιουργία προσαρμοσμένης ανάλυσης, κάντε κλικ στα βέλη πάνω ή κάτω για να επεξεργαστείτε τις τιμές στο πλαίσιο Ρυθμός ανανέωσης (Hz).

    3. Κάντε κλικ στο Δοκιμή και κατόπιν, αν η δοκιμή είναι επιτυχής και θέλετε να αποθηκεύσετε τον νέο τρόπο λειτουργίας, κάντε κλικ στο Αποθήκευση.

    Σημείωση: Η τιμή αυτή δεν θα πρέπει να υπερβαίνει τη μέγιστη συχνότητα κάθετης σάρωσης της οθόνης.

Σχετικά θέματα

  • Ρύθμιση των αριθμών των ορατών οριζόντιων pixel που εμφανίζονται στην οθόνη HDTV μου

  • Εμφάνιση της επιφάνειας εργασίας στην HDTV μου με διεμπλεκόμενη ή προοδευτική σάρωση

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων


Για να ρυθμίσετε τον αριθμό των ορατών pixel που εμφανίζονται στην οθόνη σας

Σημείωση: Πρέπει να είστε έμπειρος χρήστης και να έχετε γνώση των εννοιών χρονισμού οθόνης προκειμένου να εργαστείτε με τους προσαρμοσμένους χρονισμούς για την οθόνη HDTV σας.

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη που θέλετε να επηρεάσετε.

  3. Κάντε τις ρυθμίσεις σας είτε με επεξεργασία μιας υπάρχουσας προσαρμοσμένης ανάλυσης ή με δημιουργία μιας νέας προσαρμοσμένης ανάλυσης.

Επεξεργασία υπάρχουσας προσαρμοσμένης ανάλυσης

  1. Κάντε κλικ στην Προσαρμογή και κατόπιν, από τη λίστα που εμφανίζεται στο πλαίσιο Αναλύσεις, επιλέξτε την προσαρμοσμένη ανάλυση που θέλετε να επεξεργαστείτε.

  2. Κάντε κλικ στο εικονίδιο επεξεργασίας ή πατήστε το πλήκτρο Enter στο πληκτρολόγιό σας.

  3. Από το πλαίσιο διαλόγου Επεξεργασία προσαρμοσμένης ανάλυσης, κάντε κλικ στο βέλος πλαίσιου ομάδας Χρονισμός όπως απαιτείται για να εμφανίσετε τις πρόσθετες ρυθμίσεις.

  4. Κάντε κλικ στα βέλη πάνω ή κάτω για να επεξεργαστείτε τις τιμές στο πλαίσιο Οριζόντιο ή Κάθετου ενεργού pixel.

  5. Κάντε κλικ στο Δοκιμή και κατόπιν, αν η δοκιμή είναι επιτυχής και θέλετε να αποθηκεύσετε τον νέο τρόπο λειτουργίας, κάντε κλικ στο Αποθήκευση.

Δημιουργία νέας προσαρμοσμένης ανάλυσης

  1. Κάντε κλικ στην Προσαρμογή και κατόπιν στο πλαίσιο διαλόγου Προσαρμογή, κάντε κλικ στη Δημιουργία προσαρμοσμένων αναλύσεων.

  2. Από το πλαίσιο διαλόγου Δημιουργία προσαρμοσμένης ανάλυσης, κάντε κλικ στο βέλος πλαίσιου ομάδας Χρονισμός όπως απαιτείται για να εμφανίσετε τις πρόσθετες ρυθμίσεις.

  3. Κάντε κλικ στα βέλη πάνω ή κάτω για να επεξεργαστείτε τις τιμές στο πλαίσιο Οριζόντιο ή Κάθετου ενεργού pixel.

  4. Κάντε κλικ στο Δοκιμή και κατόπιν, αν η δοκιμή είναι επιτυχής και θέλετε να αποθηκεύσετε τον νέο τρόπο λειτουργίας, κάντε κλικ στο Αποθήκευση.

Σχετικά θέματα

  • Λεπτή ρύθμιση του ρυθμού ανανέωσης για την οθόνη HDTV μου

  • Εμφάνιση της επιφάνειας εργασίας στην HDTV μου με διεμπλεκόμενη ή προοδευτική σάρωση

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων


Για να εμφανίσετε τρόπους λειτουργίας οθόνης που δεν υποστηρίζονται από την οθόνη σας

  1. Από το πλαίσιο του δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην επιλογή Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη για την οποία θέλετε να εκθέσετε τους τρόπους λειτουργίας πρόσθετων οθονών.

  3. Κάντε κλικ στην Προσαρμογή.

  4. Επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση αναλύσεων που δεν εκτίθενται από την οθόνη.

    5. Οι πρόσθετοι τρόποι λειτουργίας εμφανίζονται ως διαθέσιμοι στο πλαίσιο Αναλύσεις.

    ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Αυτό αυτό το πλαίσιο ελέγχου, έχετε τη δυνατότητα να επιλέξετε τρόπους λειτουργίας οθόνης που δεν μπορούν να υποστηριχθούν σωστά από την οθόνη σας. Ωστόσο, μία τέτοια ενέργεια μπορεί να καταστήσει την οθόνη ακατάλληλη για χρήση ή/και να προκαλέσει φθορές στο υλισμικό. Όταν είναι επιλεγμένο αυτό το πλαίσιο ελέγχου, θα εμφανίζονται οι μη υποστηριζόμενες οθόνες ως επιλέξιμες τιμές.

  5. Για να χρησιμοποιήσετε πρόσθετους τρόπους λειτουργίας, σημειώστε το πλαίσιο ελέγχου για οποιονδήποτε από τους τρόπους λειτουργίας που θέλετε να χρησιμοποιήσετε και κατόπιν κάντε κλικ στο OK.

    6. Οι τρόποι λειτουργίας τώρα εμφανίζονται στη σελίδα Αλλαγή ανάλυσης.

  6. Στη σελίδα Αλλαγή ανάλυσης, επιλέξτε την ανάλυση που θέλετε να χρησιμοποιήσετε και κατόπιν κάντε κλικ στο Εφαρμογή.

Σχετικά θέματα

  • Σελίδα Προσαρμογή

  • Αλλαγή ανάλυσης


Αναφορά για την αλλαγή ανάλυσης

Τα ακόλουθα θέματα παρέχουν πληροφορίες αναφοράς σχετικά με το χαρακτηριστικό αλλαγής ανάλυσης.

  • Αλλαγή ανάλυσης

  • Σελίδα Προσαρμογή


Αλλαγή ανάλυσης

Αν χρησιμοποιήσετε τα χειριστήρια σε αυτή τη σελίδα, μπορείτε να:

  • Αλλάξετε τη ρύθμιση χρώματος, να μειώσετε το τρεμόπαιγμα της οθόνης, να ρυθμίσετε την ποσότητα πληροφοριών που εμφανίζονται στην οθόνη.

  • Αλλάξετε τη μορφή υψηλής ευκρίνειας για HDTV ή να ορίσετε σήμα ειδικό της χώρος για τηλεόραση τυπικής ευκρίνειας.

Ανάλυση: Χρησιμοποιήστε αυτό το χειριστήριο για να καθορίσετε την ανάλυση οθόνης για την επιλεγμένη οθόνη. Όταν αυξάνετε την τιμή ανάλυσης της οθόνης, μπορείτε να εμφανίσετε περισσότερες πληροφορίες στην οθόνη σας, αλλά μειώνεται το μέγεθος των πληροφοριών. Η τρέχουσα ρύθμιση εμφανίζεται κάτω από το ρυθμιστικό.

Ρυθμός ανανέωσης: Χρησιμοποιήστε αυτήν τη λίστα για να ορίσετε τους ρυθμούς ανανέωσης για την τρέχουσα επιλεγμένη οθόνη. Ο μεγαλύτερος ρυθμός ανανέωσης ελαττώνει το τρεμόπαιγμα στην οθόνη σας.

Βάθος χρώματος: Χρησιμοποιήστε αυτή τη λίστα για να καθορίσετε την ποιότητα χρώματος για την επιλεγμένη οθόνη. Αν αυξήσετε την ποιότητα χρώματος, μπορείτε να προβάλλετε πιο φωτορεαλιστικές εικόνες. Η επιλογή αυτή συνιστάται για τις περισσότερες εφαρμογές ηλεκτρονικής έκδοσης εντύπων και απεικόνισης γραφικών.

Σημείωση: Αν πρέπει να ρυθμίσετε την ποιότητα χρώματος σε 256 χρώματα για να εκτελέσετε ένα παιχνίδι ή ένα λογισμικό που το απαιτεί, κάντε δεξί κλικ στο εικονίδιο ή στο όνομα του προγράμματος στην επιφάνεια εργασίας ή στο μενού Έναρξη και κατόπιν κάντε κλικ στο Ιδιότητες. Κάντε κλικ στην καρτέλα Συμβατότητα και κατόπιν επιλέξτε το πλαίσιο ελέγχου Εκτέλεση σε 256 χρώματα. Η οθόνη σας θα επιστρέψει στην προεπιλεγμένη ρύθμιση χρώματος όταν κλείσετε το πρόγραμμα.

Σύνδεση:Αυτό υποδεικνύει τη σύνδεση που βλέπει η GPU για την επιλεγμένη οθόνη.

  • LVDS - οθόνη φορητού εφαρμόζεται σε οθόνη φορητού υπολογιστή.

  • VGA εφαρμόζεται σε αναλογική οθόνη PC.

  • Composite ή S-Video εφαρμόζεται σε οθόνη τηλεόρασης τυπικής ευκρίνειας.

  • Component εφαρμόζεται σε HDTV με σύνδεση component.

  • DVI εφαρμόζεται σε ψηφιακή οθόνη PC που δεν είναι HD.

  • Το HDMI - HDTV (Windows XP) εφαρμόζεται σε HDTV με σύνδεση HDMI.

  • Το HDMI - HDTV (Ήχος ενεργοποιημένος) (Windows Vista και νεότερα) εφαρμόζεται σε HDTV με σύνδεση HDMI.

    • Χρησιμοποιήστε την επιλογή αυτή αν η οθόνη HDMI δεν παράγει ήχο. Αν ισχύει, βεβαιωθείτε ότι το καλώδιο ήχου S/PDIF είναι συνδεδεμένο στην κάρτα γραφικών NVIDIA.

    Σημείωση: Μερικές οθόνες HDMI δεν είναι συμβατές με ορισμένες μορφές ήχου. Οι μη συμβατές οθόνες μπορεί να γίνουν κενές ή να παρουσιάσουν δυσλειτουργία κατά τη διάρκεια της αναπαραγωγής περιεχομένου.

      • Η επιλογή Ήχος ενεργοποιημένος είναι η προεπιλογή όταν το πρόγραμμα οδήγησης δεν ανιχνεύει ότι είναι συνδεδεμένη μια ασύμβατη οθόνη.

      • Η επιλογή Ήχος απενεργοποιημένος είναι η προεπιλογή όταν το πρόγραμμα οδήγησης ανιχνεύει ότι είναι συνδεδεμένη μια ασύμβατη οθόνη.

    Αν επιθυμείτε να χρησιμοποιήσετε ήχο HDMI με ασύμβατη οθόνη, αλλάξτε την επιλογή Ήχος απενεργοποιημένος στην επιλογή Ήχος ενεργοποιημένος και το πρόγραμμα οδήγησης θα σας δώσει οδηγίες για τη δοκιμή του ήχου HDMI με την οθόνη.

  • Το HDMI - HDTV (Ήχος απενεργοποιημένος) (Windows Vista και νεότερα) εφαρμόζεται σε HDTV με σύνδεση HDMI.

    • Χρησιμοποιήστε την επιλογή αυτή αν η οθόνη HDMI παράγει καταστραμμένο ήχο.

    Σημείωση: Μερικές οθόνες HDMI δεν είναι συμβατές με ορισμένες μορφές ήχου. Οι μη συμβατές οθόνες μπορεί να μείνουν κενές ή να παρουσιάσουν δυσλειτουργία κατά τη διάρκεια της αναπαραγωγής περιεχομένου.

      • Η επιλογή Ήχος ενεργοποιημένος είναι η προεπιλογή όταν το πρόγραμμα οδήγησης δεν ανιχνεύει ότι είναι συνδεδεμένη μια ασύμβατη οθόνη.

      • Η επιλογή Ήχος απενεργοποιημένος είναι η προεπιλογή όταν το πρόγραμμα οδήγησης ανιχνεύει ότι είναι συνδεδεμένη μια ασύμβατη οθόνη.

    Αν επιθυμείτε να χρησιμοποιήσετε ήχο HDMI με ασύμβατη οθόνη, αλλάξτε την επιλογή Ήχος απενεργοποιημένος στην επιλογή Ήχος ενεργοποιημένος και το πρόγραμμα οδήγησης θα σας δώσει οδηγίες για τη δοκιμή του ήχου HDMI με την οθόνη.

  • DisplayPort εφαρμόζεται σε HDTV με σύνδεση DisplayPort.

  • Η Αυτόματη επιλογή εφαρμόζεται σε τηλεοράσεις συνδεδεμένες στη σύνδεση S-Video ή composite και προκαλεί το πρόγραμμα οδήγησης να προσπαθεί να ανιχνεύσει αυτόματα ποια να χρησιμοποιήσει. Για βέλιστα αποτελέσματα, επιλέξτε χειροκίνητα τη σύνδεση που αντιστοιχεί στη διαμόρφωσή σας. Η επιλογή αυτή μπορεί να μη διατίθεται, ανάλογα με την έκδοση προγράμματος οδήγησης και υποστήριξης υλικολογισμικού.

Μορφή τηλεόρασης: Αν χρησιμοποιείτε τυπική τηλεόραση και επιλέξατε Composite ή S-Video ως σύνδεσή σας, παρατίθενται οι μορφές σημάτων με βάση τη χώρα σας.

Προσαρμογή: Κάντε κλικ για να ανοίξετε το πλαίσιο διαλόγου Προσαρμογή που σας επιτρέπει να εφαρμόσετε πρόσθετες αναλύσεις στην οθόνη σας. Είναι χρήσιμη αν η οθόνη σας απαιτεί ανάλυση που δεν προσφέρουν τα Windows

Σχετικά θέματα

  • Ρύθμιση της ανάλυσης της οθόνης μου

  • Εμφάνιση περισσότερων ή λιγότερων χρωμάτων

  • Μείωση της ποσότητας τρεμοπαίγματος στην οθόνη μου

  • Εμφάνιση μεγαλύτερου κειμένου

  • Εμφάνιση της επιφάνειας εργασίας στην HDTV μου με διεμπλεκόμενη σάρωση

  • Λεπτή ρύθμιση του ρυθμού ανανέωσης για την οθόνη HDTV μου

  • Ρύθμιση των αριθμών των ορατών pixel που εμφανίζονται στην οθόνη μου

  • Εμφάνιση τρόπων λειτουργίας οθόνης που δεν υποστηρίζονται από την οθόνη μου

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων

  • Σελίδα Προσαρμογή


Σελίδα Προσθήκη αναλύσεων

Σημείωση: Χρησιμοποιήστε αυτήν τη σελίδα μόνο αν είστε έμπειρος χρήστης και γνωρίζετε για τους χρονισμούς οθόνης και τις επιδράσεις τους.

Η σελίδα αυτή σας επιτρέπει να εφαρμόσετε προσαρμοσμένες αναλύσεις στην οθόνη σας. Είναι χρήσιμη αν η οθόνη σας απαιτεί ανάλυση που δεν προσφέρουν τα Windows

Από τη σελίδα αυτή μπορείτε να:

  • Δημιουργία προσαρμοσμένης ανάλυσης.

    • Κάντε κλικ στο Δημιουργία προσαρμοσμένης ανάλυσης και κατόπιν χρησιμοποιήστε το πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων για να καθορίσετε τους προσαρμοσμένους χρονισμούς σας. Βλ. Πλαίσιο διαλόγου Προσαρμοσμένες αναλύσεις για μια περιγραφή κάθε επιλογής.

    Η δημιουργημένη προσαρμοσμένη ανάλυση εμφανίζεται στο πλαίσιο "Αναλύσεις", είναι επιλεγμένη και επίσης εμφανίζεται στο πλαίσιο "Ανάλυση" στη σελίδα Αλλαγή ανάλυσης.

  • Επεξεργασία υπάρχουσας προσαρμοσμένες ανάλυσης.

    • Από το πλαίσιο λίστας Αναλύσεις, κάντε κλικ στην προσαρμοσμένη ανάλυση που θέλετε να επεξεργαστείτε και κατόπιν κάντε κλικ στο εικονίδιο επεξεργασίας ή πατήστε το πλήκτρο Enter στο πληκτρολόγιό σας για να ανοίξετε το πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων από το οποίο μπορείτε να επεξεργαστείτε τη ρύθμιση. Βλ. Πλαίσιο διαλόγου Προσαρμοσμένες αναλύσεις για μια περιγραφή κάθε επιλογής.

  • Διαγραφή υπάρχουσας προσαρμοσμένης ανάλυσης.

    • Από το πλαίσιο λίστας Αναλύσεις, κάντε κλικ στην προσαρμοσμένη ανάλυση που θέλετε να διαγράψετε και κατόπιν κάντε κλικ στο εικονίδιο διαγραφής ή πατήστε το πλήκτρο Delete στο πληκτρολόγιό σας.

    Σημείωση: Δεν μπορείτε να διαγράψετε μια προσαρμοσμένη ανάλυση αν εφαρμόζεται επί του παρόντος.

  • Ενεργοποίηση αναλύσεων που δεν εκτίθενται από την οθόνη.

    • Αν επιλέξετε αυτό το πλαίσιο ελέγχου, καταργείται η επιλογή του πλαισίου ελέγχου Απόκρυψη τρόπων λειτουργίας που αυτή η οθόνη δεν μπορεί να εμφανίσει των Windows. Οποιεσδήποτε αναλύσεις που δεν υποστηρίζονται και παρατίθενται στο πλαίσιο Ανάλυση γίνονται διαθέσιμες για επιλογή.

Σχετικά θέματα

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων

  • Αλλαγή ανάλυσης


Προσαρμοσμένη ανάλυση

Προσαρμοσμένες αναλύσεις

Αν καθορίσετε τις προσαρμοσμένες αναλύσεις, μπορείτε να ρυθμίσετε τους χρονισμούς για την κάρτα γραφικών σας που βασίζεται σε NVIDIA GPU προκειμένου να υποστηρίξετε μια ποικιλία από διαφορετικούς χρονισμούς οθόνης για βέλτιστη ευελιξία για συνδέσεις αναλογικών CRT και DVI.

Σημείωση: Χρησιμοποιήστε αυτό το χαρακτηριστικό μόνο αν είστε έμπειρος χρήστης και γνωρίζετε για τους χρονισμούς οθόνης και τις επιδράσεις τους.

Το χαρακτηριστικό αυτό διατίθεται μέσω της σελίδας Αλλαγή ανάλυσης του Πίνακα Ελέγχου NVIDIA.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Μείωση των κενών στην HDTV μου

  • Αλλαγή του τύπου χρονισμού για την HDTV μου

  • Εφαρμογή ρυθμίσεων προτύπου συντονισμένου χρονισμού βίντεο (CVT) στην HDTV μου

  • Εφαρμογή ρυθμίσεων συντονισμένου χρονισμού βίντεο – μειωμένων κενών (CVT-RB) στην HDTV μου

  • Μετάβαση ξανά στον γενικό τύπο χρονισμού

  • Εφαρμογή ρυθμίσεων διακριτού χρονισμού οθόνης στην HDTV μου

  • Δημιουργία προσαρμοσμένων αναλύσεων για την οθόνη HDTV μου

  • Επεξεργασία προσαρμοσμένης ανάλυσης για την οθόνη HDTV μου

  • Αφαίρεση προσαρμοσμένης ανάλυσης για την οθόνη HDTV μου

  • Εφαρμογή υπάρχουσας προσαρμοσμένης ανάλυσης για την οθόνη HDTV μου


Για να μειώσετε τα κενά στην οθόνη σας

Για να μειώσετε τα κενά στην HDTV σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη που θέλετε να επηρεάσετε.

  3. Κάντε κλικ στην Προσαρμογή και κατόπιν στο πλαίσιο διαλόγου Προσαρμογή, κάντε κλικ στη Δημιουργία προσαρμοσμένων αναλύσεων.

  4. Κάντε κλικ στο βέλος λίστας Πρότυπο χρονισμού και επιλέξτε Μειωμένα κενά CVT.

    5. Το CVT μειωμένων κενών βελτιώνει το πρότυπο CVT. Το CVT-RB προσφέρει μειωμένες περιόδους οριζόντιων και κάθετων κενών και επιτρέπει χαμηλότερο ρυθμό ρολογιού pixel και υψηλότερους ρυθμούς καρέ.

  5. Κάντε κλικ στο Δοκιμή και κατόπιν, αν η δοκιμή είναι επιτυχής και θέλετε να αποθηκεύσετε τον νέο τρόπο λειτουργίας, κάντε κλικ στο Αποθήκευση.

Σχετικά θέματα

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων

  • Σελίδα Προσαρμογή


Για να αλλάξετε τον τύπο χρονισμού για την οθόνη σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη που θέλετε να επηρεάσετε.

  3. Κάντε κλικ στην Προσαρμογή και κατόπιν στο πλαίσιο διαλόγου Προσαρμογή, κάντε κλικ στη Δημιουργία προσαρμοσμένων αναλύσεων.

  4. Κάντε κλικ στο βέλος λίστας Πρότυπο χρονισμού και κατόπιν κάντε μία από τις επιλογές, όπως περιγράφονται παρακάτω.

    • Η επιλογή Αυτόματο καθορίζει αυτόματα το καλύτερο πρότυπο.

    • Το GTF (General Timing Formula) είναι παλαιότερο, αλλά χρησιμοποιείται ευρέως ως πρότυπο χρονισμού. Ωστόσο, οι νεότερες οθόνες μεταβαίνουν στο πρότυπο CVT.

    • Το DMT (Discrete Monitor Timings) είναι μια ομάδα από προκαθορισμένους χρονισμούς VESA. Το VESA ενημερώνει αυτό το πρότυπο κάθε χρόνο. Αν είναι διαθέσιμος ο χρονισμός DMT για έναν συγκεκριμένο τρόπο λειτουργίας, το πρόγραμμα οδήγησης οθόνης NVIDIA κανονικά το επιλέγει αντί για το γενικό τύπο χρονισμού (GTF).

    • Το CVT (Coordinated Video Timings) έγινε το πρότυπο VESA το 2003. Το CVT υποστηρίζει τις υψηλότερες αναλύσεις καλύτερα από άλλα πρότυπα χρονισμού.

    • Το CVT μειωμένων κενών (Coordinated Video Timings-Reduced Blanking) βελτιώνει το πρότυπο CVT. Το CVT-RB προσφέρει μειωμένες περιόδους οριζόντιων και κάθετων κενών και επιτρέπει χαμηλότερο ρυθμό ρολογιού pixel και υψηλότερους ρυθμούς καρέ.

    • Το Χρονισμός EDID είναι το προτιμώμενο πρότυπο χρονισμού που ορίζεται από την τιμή EDID της οθόνης. Η επιλογή EDID είναι μια πρότυπη δομή δεδομένων που ορίζει τον αριθμό μοντέλου, το χρονισμό και άλλες ρυθμίσεις της οθόνης. Σημείωση: Τα ορισμένα από τον κατασκευαστή EDID διατίθενται μόνο σε συσκευές συμβατές με την τοποθέτηση και άμεση λειτουργία (PnP).

    • Η επιλογή Χειροκίνητα σάς επιτρέπει να καθορίσετε ξεχωριστά τις παραμέτρους χρονισμού.

  5. Κάντε κλικ στο Δοκιμή και κατόπιν, αν η δοκιμή είναι επιτυχής και θέλετε να αποθηκεύσετε τον νέο τρόπο λειτουργίας, κάντε κλικ στο Αποθήκευση.

Σχετικά θέματα

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων

  • Σελίδα Προσαρμογή


Για να εφαρμόσετε ρυθμίσεις προτύπου συντονισμένου χρονισμού βίντεο (CVT) στην οθόνη σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην Οθόνη, κάντε κλικ στην Αλλαγή ανάλυσης.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη που θέλετε να επηρεάσετε.

  3. Κάντε κλικ στην Προσαρμογή και κατόπιν στο πλαίσιο διαλόγου Προσαρμογή, κάντε κλικ στη Δημιουργία προσαρμοσμένων αναλύσεων.

  4. Κάντε κλικ στο βέλος λίστας Πρότυπο χρονισμού και κατόπιν επιλέξτε CVT.

  5. Κάντε κλικ στη Δοκιμή και κατόπιν, αν η δοκιμή είναι επιτυχής και θέλετε να αποθηκεύσετε τον νέο τρόπο λειτουργίας, κάντε κλικ στην Αποθήκευση.

Σχετικά θέματα

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων

  • Σελίδα Προσαρμογή


Για να εφαρμόσω ρυθμίσεις συντονισμένου χρονισμού βίντεο – μειωμένων κενών (CVT-RB) στην οθόνη μου

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη που θέλετε να επηρεάσετε.

  3. Κάντε κλικ στην Προσαρμογή και κατόπιν στο πλαίσιο διαλόγου Προσαρμογή, κάντε κλικ στη Δημιουργία προσαρμοσμένων αναλύσεων.

  4. Κάντε κλικ στο βέλος λίστας Πρότυπο χρονισμού και επιλέξτε Μειωμένα κενά CVT.

    5. Το CVT μειωμένων κενών βελτιώνει το πρότυπο CVT. Το CVT-RB προσφέρει μειωμένες περιόδους οριζόντιων και κάθετων κενών και επιτρέπει χαμηλότερο ρυθμό ρολογιού pixel και υψηλότερους ρυθμούς καρέ.

  5. Κάντε κλικ στο Δοκιμή και κατόπιν, αν η δοκιμή είναι επιτυχής και θέλετε να αποθηκεύσετε τον νέο τρόπο λειτουργίας, κάντε κλικ στο Αποθήκευση.

Σχετικά θέματα

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων

  • Σελίδα Προσαρμογή


Για να μεταβείτε ξανά στον γενικό τύπο χρονισμού (GTF)

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη που θέλετε να επηρεάσετε.

  3. Κάντε κλικ στην Προσαρμογή και κατόπιν στο πλαίσιο διαλόγου Προσαρμογή, κάντε κλικ στη Δημιουργία προσαρμοσμένων αναλύσεων.

  4. Κάντε κλικ στο βέλος λίστας Πρότυπο χρονισμού και επιλέξτε GTF.

    5. Ο Γενικός τύπος χρονισμού (GTF) είναι παλαιότερος, αλλά χρησιμοποιείται ευρέως ως πρότυπο χρονισμού. Ωστόσο, οι νεότερες οθόνες μεταβαίνουν στο πρότυπο CVT.

  5. Κάντε κλικ στο Δοκιμή και κατόπιν, αν η δοκιμή είναι επιτυχής και θέλετε να αποθηκεύσετε τον νέο τρόπο λειτουργίας, κάντε κλικ στο Αποθήκευση.

Σχετικά θέματα

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων

  • Σελίδα Προσαρμογή


Για να εφαρμόσετε τα πρότυπα διακριτών χρονισμών οθόνης (DMT) στην οθόνη σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη που θέλετε να επηρεάσετε.

  3. Κάντε κλικ στην Προσαρμογή και κατόπιν στο πλαίσιο διαλόγου Προσαρμογή, κάντε κλικ στη Δημιουργία προσαρμοσμένων αναλύσεων.

  4. Κάντε κλικ στο βέλος λίστας Πρότυπο χρονισμού και επιλέξτε GTF.

    5. Το DMT είναι μια ομάδα από προκαθορισμένους χρονισμούς VESA. Το VESA ενημερώνει αυτό το πρότυπο κάθε χρόνο. Αν είναι διαθέσιμος ο χρονισμός DMT για έναν συγκεκριμένο τρόπο λειτουργίας, το πρόγραμμα οδήγησης οθόνης NVIDIA κανονικά το επιλέγει αντί για το γενικό τύπο χρονισμού GTF).

  5. Κάντε κλικ στο Δοκιμή και κατόπιν, αν η δοκιμή είναι επιτυχής και θέλετε να αποθηκεύσετε τον νέο τρόπο λειτουργίας, κάντε κλικ στο Αποθήκευση.

Σχετικά θέματα

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων

  • Σελίδα Προσαρμογή


Για δημιουργία προσαρμοσμένων αναλύσεων για την οθόνη σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην Οθόνη, κάντε κλικ στην Αλλαγή ανάλυσης.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη που θέλετε να επηρεάσετε.

  3. Κάντε κλικ στην Προσαρμογή και κατόπιν στο πλαίσιο διαλόγου Προσαρμογή, κάντε κλικ στη Δημιουργία προσαρμοσμένων αναλύσεων.

  4. Συμπληρώστε τις πληροφορίες στο πλαίσιο διαλόγου Προσαρμοσμένες αναλύσεις. Για περισσότερες πληροφορίες σχετικά με τις προσαρμοσμένες αναλύσεις, βλ. Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων.

  5. Κάντε κλικ στη Δοκιμή και κατόπιν, αν η δοκιμή είναι επιτυχής και θέλετε να αποθηκεύσετε τον νέο τρόπο λειτουργίας, κάντε κλικ στην Αποθήκευση.

Σημείωση: Μπορείτε επίσης να δημιουργήσετε μια προσαρμοσμένη ανάλυση για την HDTV σας αν χρησιμοποιήσετε το χειριστήριο Αλλαγή μεγέθους επιφάνειας εργασίας.

Σχετικά θέματα

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων

  • Σελίδα Προσαρμογή


Για να διορθώσετε τις προσαρμοσμένες αναλύσεις για την οθόνη σας

Σημείωση: Πρέπει να είστε έμπειρος χρήστης και να έχετε γνώση των εννοιών χρονισμού οθόνης προκειμένου να εργαστείτε με τους προσαρμοσμένους χρονισμούς για την οθόνη σας.

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη που θέλετε να επηρεάσετε.

  3. Κάντε κλικ στην Προσαρμογή και κατόπιν σημειώστε το πλαίσιο ελέγχου Ενεργοποίηση αναλύσεων που δεν εκτίθενται από την οθόνη.

  4. Από τη λίστα που εμφανίζεται στο πλαίσιο Αναλύσεις, επιλέξτε την προσαρμοσμένη ανάλυση που θέλετε να επεξεργαστείτε.

  5. Κάντε κλικ στο εικονίδιο επεξεργασίας ή πατήστε το πλήκτρο Enter στο πληκτρολόγιό σας.

  6. Αλλάξτε τις παραμέτρους όπως επιθυμείτε. Για μια περιγραφή των παραμέτων, βλ. Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων.

  7. Κάντε κλικ στο Δοκιμή και κατόπιν, αν η δοκιμή είναι επιτυχής και θέλετε να αποθηκεύσετε τον νέο τρόπο λειτουργίας, κάντε κλικ στο Αποθήκευση.

Σχετικά θέματα

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων

  • Σελίδα Προσαρμογή


Για να αφαιρέσετε την προσαρμοσμένη ανάλυση για την οθόνη σας

Για να αφαιρέσετε την προσαρμοσμένη ανάλυση για την οθόνη HDTV σας

Σημείωση: Πρέπει να είστε έμπειρος χρήστης και να έχετε γνώση των εννοιών χρονισμού οθόνης προκειμένου να εργαστείτε με τους προσαρμοσμένους χρονισμούς για την οθόνη σας.

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη που θέλετε να επηρεάσετε.

  3. Κάντε κλικ στην Προσαρμογή και κατόπιν σημειώστε το πλαίσιο ελέγχου Ενεργοποίηση αναλύσεων που δεν εκτίθενται από την οθόνη.

  4. Από τη λίστα που εμφανίζεται στο πλαίσιο Αναλύσεις, επιλέξτε την προσαρμοσμένη ανάλυση που θέλετε να αφαιρέσετε.

  5. Κάντε κλικ στο εικονίδιο Διαγραφή ή πατήστε το πλήκτρο Delete στο πληκτρολόγιό σας.

  6. Επαναλάβετε τα βήματα 4 και 5 για κάθε προσαρμοσμένη ανάλυση που θέλετε να αφαιρέσετε.

Σχετικά θέματα

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων

  • Σελίδα Προσαρμογή


Για να εφαρμόσετε έναν υπάρχοντα προσαρμοσμένο χρονισμό στην οθόνη σας

Για να εφαρμόσετε μια υπάρχουσα προσαρμοσμένη ανάλυση στην οθόνη σας

Σημείωση: Πρέπει να είστε έμπειρος χρήστης και να έχετε γνώση των εννοιών χρονισμού οθόνης προκειμένου να δημιουργήσετε προσαρμοσμένους χρονισμούς για ειδικές οθόνες, όπως η HDTV. Αν δημιουργήσετε προσαρμοσμένους χρονισμούς οθόνης, δημιουργούνται νέοι τρόποι λειτουργίας οθόνης για σύνδεση στις συσκευές οθόνης (όπως η HDTV) οι οποίες μπορεί να μη χρησιμοποιούν τυπική ανάλυση Windows.

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη που θέλετε να επηρεάσετε.

  3. Στο πλαίσιο λίστας Ανάλυση, επιλέξτε την προσαρμοσμένη ανάλυση που θέλετε να εφαρμόσετε και κατόπιν κάντε κλικ στο Εφαρμογή.

  4. Αν η προσαρμοσμένη ανάλυση δεν παρατίθεται, προσθέστε τη στη λίστα ως εξής:

    1. Κάντε κλικ στην Προσαρμογή και κατόπιν σημειώστε το πλαίσιο ελέγχου Ενεργοποίηση αναλύσεων που δεν εκτίθενται από την οθόνη.

    2. Από τη λίστα που εμφανίζεται στο πλαίσιο Αναλύσεις, κάντε κλικ στο πλαίσιο ελέγχου δίπλα από την προσαρμοσμένη ανάλυση που θέλετε να προσθέσετε και κατόπιν κάντε κλικ στο OK.

      Η προσαρμοσμένη ανάλυση τώρα πρέπει να εμφανίζεται στο πλαίσιο λίστας Ανάλυση.

    3. Στο πλαίσιο λίστας Ανάλυση, επιλέξτε την προσαρμοσμένη ανάλυση που θέλετε να εφαρμόσετε και κατόπιν κάντε κλικ στο Εφαρμογή.

Σχετικά θέματα

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων

  • Σελίδα Προσαρμογή


Αναφορά για τη διαχείριση προσαρμοσμένων αναλύσεων

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για τη δημιουργία προσαρμοσμένων αναλύσεων.

  • Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων

  • Σελίδα Προσαρμογή


Πλαίσιο διαλόγου Δημιουργία προσαρμοσμένων αναλύσεων

Η σελίδα αυτή σας επιτρέπει να εισάγετε προσαρμοσμένους χρονισμούς για την κάρτα γραφικών σας που βασίζεται σε NVIDIA GPU προκειμένου να υποστηρίξετε μια ποικιλία από διαφορετικούς χρονισμούς οθόνης για βέλτιστη ευελιξία για συνδέσεις αναλογικών CRT και DVI.

Σημείωση: Χρησιμοποιήστε αυτήν τη σελίδα μόνο αν είστε έμπειρος χρήστης και γνωρίζετε για τους χρονισμούς οθόνης και τις επιδράσεις τους.

Λειτουργία οθόνης

Οριζόντια πίξελ: Εισάγετε τον αριθμό pixel που θα είναι ορατά σε μία οριζόντια γραμμή.

Κάθετες γραμμές: Εισάγετε τον αριθμό pixel που θα είναι ορατά σε μία κάθετη γραμμή.

Βάθος χρώματος (bpp): Εισάγετε τον αριθμό bit ανά pixel.

Ρυθμός ανανέωσης (Hz): Αναφέρεται στη συχνότητα με την οποία ανανεώνεται ολόκληρη η οθόνη. Συγκεκριμένα, ο ρυθμός ανανέωσης υποδεικνύει πόσες φορές ανά δευτερόλεπτο μετακινείται η δέσμη ηλεκτρονίων στο σωλήνα εικόνας από το πάνω έως το κάτω μέρος σε περίπτωση οθόνης CRT (αναλογική οθόνη).

Σημείωση: Η συχνότητα περιορίζεται από το μέγιστο ρυθμό οριζόντιας σάρωσης της οθόνης και την τρέχουσα ανάλυση, επειδή η υψηλότερη ανάλυση σημαίνει και περισσότερες γραμμές σάρωσης. Η τιμή αυτή δεν θα πρέπει να υπερβαίνει τη μέγιστη συχνότητα κάθετης σάρωσης της οθόνης.

Τύπος σάρωσης: Αναφέρεται στη μέθοδο αποστολής της εικόνας στην οθόνη σας.

Διεμπλεκόμενο: Αναφέρεται σε διεμπλεκόμενη σάρωση, κατά την οποία οι ζυγές γραμμές σάρωσης σχεδιάζονται κατά το πρώτο πεδίο σε ένα καρέ και οι μονές γραμμές σάρωσης σχεδιάζονται κατά το δεύτερο πεδίο στο καρέ. Η διεμπλεκόμενη σάρωση έχει ως αποτέλεσμα υψηλότερο ρυθμό καρέ αλλά συνήθως προκαλεί τρεμόπαιγμα εικόνας.

Προοδευτικό: Αναφέρεται στην προοδευτική σάρωση, κατά την οποία όλες οι γραμμές σάρωσης ενημερώνονται σε κάθε καρέ.

Παράμετροι χρονισμού

Τυπική: Κάντε κλικ στη λίστα και επιλέξτε Χειροκίνητα.

Ενεργά οριζόντια pixel: Εισάγετε τις ίδιες τιμές ως τα οριζόντια pixel που αναφέρουν τα Windows.

Ενεργά κάθετα pixel: Εισάγετε τις ίδιες τιμές ως τα κάθετα pixel που αναφέρουν τα Windows.

Οριζόντιο μπροστινό κενό: Καθορίστε την περίοδο του οριζόντιου κενού που προκύπτει μεταξύ του τέλους της ενεργής περιόδου και της αρχής του παλμού συγχρονισμού.

Κάθετο μπροστινό κενό: Καθορίστε την περίοδο κάθετου κενού που προκύπτει μεταξύ του τέλους της ενεργής περιόδου και της αρχής του παλμού συγχρονισμού.

Πλάτος οριζόντιου συγχρονισμού: Καθορίστε το πλάτος της περιόδου του οριζόντιου κενού κατά την οποία ο παλμός συγχρονισμού ενεργοποιεί την οριζόντια νέα σάρωση.

Πλάτος κάθετου συγχρονισμού: Καθορίστε το πλάτος της περιόδου του κάθετου κενού κατά την οποία ο παλμός συγχρονισμού ενεργοποιεί την κάθετη νέα σάρωση.

Συνολικά οριζόντια pixel: Η επιλογή Μέγιστο είναι τα συνολικά οριζόντια pixel που σχετίζονται με τον τρόπο λειτουργίας οθόνης.

Συνολικά κάθετα pixel: Η επιλογή Μέγιστο είναι τα συνολικά κάθετα pixel που σχετίζονται με τον τρόπο λειτουργίας οθόνης.

Πολικότητα οριζόντιου συγχρονισμού: Καθορίστε την κατεύθυνση της ταχείας, μεταβατικής αλλαγής στο πλάτος ενός σήματος από τη γραμμή βάσης, κατά τη διάρκεια παλμού οριζόντιου συγχρονισμού. Αν η πολικότητα οριζόντιου συγχρονισμού είναι θετική (+), η τιμή του παλμού οριζόντιου συγχρονισμού είναι υψηλότερη από την τιμή της γραμμής βάσης. Αν η πολικότητα οριζόντιου συγχρονισμού είναι αρνητική (-), η τιμή του παλμού οριζόντιου συγχρονισμού είναι χαμηλότερη από την τιμή της γραμμής βάσης.

Σημείωση: Μπορείτε να επιλέξετε την πολικότητα οριζόντιου συγχρονισμού ανεξάρτητα από την πολικότητα κάθετου συγχρονισμού.

Πολικότητα κάθετου συγχρονισμού: Καθορίστε την κατεύθυνση της ταχείας, μεταβατικής αλλαγής στο πλάτος ενός σήματος από τη γραμμή βάσης, κατά τη διάρκεια παλμού κάθετου συγχρονισμού. Αν η πολικότητα κάθετου συγχρονισμού είναι θετική (+), η τιμή του παλμού κάθετου συγχρονισμού είναι υψηλότερη από την τιμή της γραμμής βάσης. Αν η πολικότητα κάθετου συγχρονισμού είναι αρνητική (-), η τιμή του παλμού κάθετου συγχρονισμού είναι χαμηλότερη από την τιμή της γραμμής βάσης.

Σημείωση: Μπορείτε να επιλέξετε την πολικότητα κάθετου συγχρονισμού ανεξάρτητα από την πολικότητα οριζόντιου συγχρονισμού.

Οριζόντιος ρυθμός ανανέωσης: Καθορίστε τον οριζόντιο ρυθμό σάρωσης. Η τιμή που εισάγετε επίσης ρυθμίζει τον αντίστοιχο κάθετο ρυθμό ανανέωσης.

Κάθετος ρυθμός ανανέωσης: Καθορίστε το ρυθμό ανανέωσης. Η τιμή που εισάγετε επίσης ρυθμίζει τον οριζόντιο ρυθμό ανανέωσης.

Πρόσθετες πληροφορίες για τους χρονισμούς HDTV

Οι παράμετροι χρονισμού EIA-861B, όπως τα δύο δείγματα που παρατίθενται παρακάτω, είναι οι τύποι του χρονισμού οθόνης και οι τρόποι λειτουργίας που θα έπρεπε να επιλέξετε ή να δημιουργήσετε για χρήση με μια οθόνη HDTV.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • Το 861B αναφέρεται σε πρότυπο EIA/CEA (Electronic Industries Alliance) και ισχύει σε ορισμένες οθόνες τηλεόρασης υψηλής ευκρίνειας (HDTV) 861. Αυτό το πρότυπο αποτελείται από χρονισμό και μορφές οθόνης που δίνουν τη δυνατότητα στην κάρτα γραφικών να συνδέεται σε καταναλωτικές ψηφιακές τηλεοράσεις πάνω σε σύνδεση DVI και να διαμορφώνεται το ίδιο για τις βέλτιστες ρυθμίσεις αυτής της οθόνης.

  • Το -P σημαίνει «προοδευτική σάρωση», η οποία είναι μια μέθοδος αποστολής μιας εικόνας στην οθόνη σας όπου όλες οι γραμμές σάρωσης ενημερώνονται σε κάθε καρέ –με άλλα λόγια, όλες οι γραμμές σάρωσης εμφανίζονται διαδοχικά. Η μέθοδος αυτή, που χρησιμοποιείται σε σύγχρονες οθόνες υπολογιστών, γενικά μειώνει το τρεμόπαιγμα στην εμφανιζόμενη εικόνα και έχει ως αποτέλεσμα την ομαλότερη κίνηση για βίντεο.

  • Το -I σημαίνει «διεμπλεκόμενη σάρωση», η οποία είναι μια ακόμη μέθοδος αποστολής της εικόνας στην οθόνη σας κατά την οποία οι ζυγές γραμμές σάρωσης σχεδιάζονται κατά το πρώτο πεδίο σε ένα καρέ και οι μονές γραμμές σάρωσης σχεδιάζονται κατά τη διάρκεια του δεύτερου πεδίου στο καρέ. Ένας άλλος τρόπος για την επεξήγηση αυτής της μεθόδου είναι ότι χρησιμοποιούνται δύο περάσματα για το σχεδιασμό μιας εικόνας στην οθόνη. Στο πρώτο πέρασμα σχεδιάζεται κάθε δεύτερη γραμμή και στο δεύτερο πέρασμα σχεδιάζονται οι υπόλοιπες γραμμές. Αντίθετα με τη μέθοδο της «προοδευτικής σάρωσης», όπου ενημερώνονται όλες οι γραμμές σάρωσης σε κάθε καρέ, η διεμπλεκόμενη σάρωση έχει ως αποτέλεσμα υψηλότερο ρυθμό καρέ αλλά συνήθως προκαλεί τρεμοπαίξιμο της οθόνης.

Σχετικά θέματα

  • Μείωση των κενών στην HDTV μου

  • Αλλαγή του τύπου χρονισμού για την HDTV μου

  • Εφαρμογή ρυθμίσεων προτύπου συντονισμένου χρονισμού βίντεο (CVT) στην HDTV μου

  • Εφαρμογή ρυθμίσεων συντονισμένου χρονισμού βίντεο – μειωμένων κενών (CVT-RB) στην HDTV μου

  • Μετάβαση ξανά στον γενικό τύπο χρονισμού

  • Εφαρμογή ρυθμίσεων διακριτού χρονισμού οθόνης στην HDTV μου

  • Δημιουργία προσαρμοσμένων αναλύσεων για την οθόνη HDTV μου

  • Επεξεργασία προσαρμοσμένης ανάλυσης για την οθόνη HDTV μου

  • Αφαίρεση προσαρμοσμένης ανάλυσης για την οθόνη HDTV μου

  • Εφαρμογή υπάρχουσας προσαρμοσμένης ανάλυσης για την οθόνη HDTV μου

  • Αλλαγή ανάλυσης

  • Σελίδα Προσαρμογή


Κλιμάκωση οθόνης

Τα χειριστήρια κλιμάκωσης επίπεδης οθόνης βρίσκονται τώρα στη σελίδα Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας στον Πίνακα Ελέγχου NVIDIA. Χρησιμοποιήστε τις ρυθμίσεις σε αυτήν τη σελίδα για να αλλάξετε τον τρόπο που κλιμακώνονται οι εικόνες χαμηλότερης ανάλυσης για να ταιριάζουν στην επίπεδη οθόνη σας.

Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Αποφυγή της κλιμάκωσης στην επίπεδη οθόνη μου

  • Χρήση της ενσωματωμένης κλιμάκωσης της επίπεδης οθόνης μου

  • Χρήση κλιμάκωσης NVIDIA με σταθερό λόγο διαστάσεων

  • Χρήση κλιμάκωσης NVIDIA για πλήρωση της οθόνης μου

  • Κλιμάκωση της επιφάνειας εργασίας μου - Windows Vista ή νεότερο


Για να εμποδίσετε την κλιμάκωση στην επίπεδη οθόνη σας

  1. Από το τμήμα δένδρο πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την επίπεδη οθόνη σας ή σε ψηφιακή οθόνη που δεν είναι HD και είναι συνδεδεμένη με σύνδεση HDMI, DisplayPort ή DVI.

    3. Σημείωση: Windows Vista ή νεότερο: Αν ισχύει, κάντε κλικ στην καρτέλα Κλιμάκωση.

  3. Windows XP: Επιλέξτε Να μη γίνει κλιμάκωση.

  4. Windows Vista ή νεότερο: Επιλέξτε Καμία κλιμάκωση.

  5. Κάντε κλικ στο Εφαρμογή.

Σχετικά θέματα

  • Αλλαγή κλιμάκωσης οθόνης


Για να χρησιμοποιήσετε την ενσωματωμένη κλιμάκωση της επίπεδης οθόνης σας

Σημείωση: Αυτές οι οδηγίες ισχύουν για Windows XP. Για Windows Vista και νεότερα, βλ. Κλιμάκωση της επιφάνειας εργασίας μου - Windows Vista και νεότερα

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την επίπεδη οθόνη σας ή σε ψηφιακή οθόνη που δεν είναι HD και είναι συνδεδεμένη με σύνδεση HDMI, DisplayPort ή DVI.

  3. Επιλέξτε Χρήση της ενσωματωμένης κλιμάκωσης της οθόνης μου και κάντε κλικ στο Εφαρμογή.

Σχετικά θέματα

  • Αλλαγή κλιμάκωσης οθόνης


Για να χρησιμοποιήσετε κλιμάκωση NVIDIA με σταθερό λόγο διαστάσεων

Σημείωση: Αυτές οι οδηγίες ισχύουν για Windows XP. Για Windows Vista και νεότερα, βλ. Κλιμάκωση της επιφάνειας εργασίας μου - Windows Vista και νεότερα

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την επίπεδη οθόνη σας ή σε ψηφιακή οθόνη που δεν είναι HD και είναι συνδεδεμένη με σύνδεση HDMI, DisplayPort ή DVI.

  3. Επιλέξτε Χρήση κλιμάκωσης NVIDIA με σταθερό λόγο διαστάσεων και κατόπιν κάντε κλικ στο Εφαρμογή.

Σχετικά θέματα

  • Αλλαγή κλιμάκωσης οθόνης


Για να χρησιμοποιήσετε την κλιμάκωση NVIDIA για να γεμίσετε την οθόνη σας

Σημείωση: Αυτές οι οδηγίες ισχύουν για Windows XP. Για Windows Vista και νεότερα, βλ. Κλιμάκωση της επιφάνειας εργασίας μου - Windows Vista και νεότερα

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την επίπεδη οθόνη σας ή σε ψηφιακή οθόνη που δεν είναι HD και είναι συνδεδεμένη με σύνδεση HDMI, DisplayPort ή DVI.

  3. Επιλέξτε Χρήση κλιμάκωσης NVIDIA και κατόπιν κάντε κλικ στο Εφαρμογή.

Σχετικά θέματα

  • Αλλαγή κλιμάκωσης οθόνης


Για την κλιμάκωση της επιφάνειας εργασίας μου - Windows Vista ή νεότερο

Σημείωση: Μπορείτε να εκτελέσετε κλιμάκωση στην επιφάνεια εργασίας για υποστηριζόμενες οθόνες. Ανατρέξτε στον πίνακα στη Ρύθμιση μεγέθους και θέσης της επιφάνειας εργασίας - Windows Vista και νεότερο για τη λίστα των υποστηριζόμενων τύπων οθονών. Τα χειριστήρια κλιμάκωσης δεν εμφανίζονται για τύπους οθονών που δεν υποστηρίζονται.

Για την κλιμάκωση της επιφάνειας εργασίας μου - Windows Vista ή νεότερο

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην καρτέλα Κλιμάκωση.

  3. Επιλέξτε λειτουργία κλιμάκωσης και κατόπιν κάντε κλικ στο OK:

  4. Λόγος διαστάσεων - Αυτή η ρύθμιση επεκτείνει την επιφάνεια εργασίας όσο το δυνατό περισσότερο ενώ διατηρούνται οι ίδιες αναλογίες διαστάσεων, ή λόγος διαστάσεων, με αυτές της πρωτότυπης εικόνας. Ίσως υπάρχουν μερικά μαύρα περιθώρια, αλλά μπορεί να προτιμάτε αυτή τη ρύθμιση προκειμένου να αποφευχθεί η παραμόρφωση της εικόνας.

  5. Πλήρης οθόνη - Αυτή η ρύθμιση επεκτείνει την επιφάνεια εργασίας ώστε να γεμίσει ολόκληρη η οθόνη.

  6. Καμία κλιμάκωση - Αυτή η ρύθμιση διατηρεί την εικόνα οθόνης στο αρχικό της μέγεθος και την κεντράρει στην οθόνη σας, έχοντας ως αποτέλεσμα μια μικρή αλλά ευκρινή εικόνα. Μπορεί να εμφανίζεται ένα μαύρο περιθώριο γύρω από την εικόνα οθόνης.

Η ρύθμιση της λειτουργίας κλιμάκωσης είναι το μόνο που χρειάζεται στις περισσότερες περιπτώσεις. Ωστόσο, αν είστε πεπειραμένος χρήστης, μπορείτε να αλλάξετε την προεπιλεγμένη μέθοδο κλιμάκωσης ως εξής:

  1. Κάντε κλικ στο βέλος Εκτέλεση ενεργούς κλιμάκωσης και επιλέξτε τη μέθοδο κλιμάκωσης που θέλετε να χρησιμοποιήσετε.

    • GPU - Αυτή η ρύθμιση προκαλεί την GPU να κλιμακώνει την επιφάνεια εργασίας από την ορισμένη ανάλυση μέχρι τον εγγενή χρονισμό ανάλυσης.

    • Αυτόματα (Οθόνη) - Αυτή η ρύθμιση χρησιμοποιεί ένα συνδυασμό κλιμάκωσης οθόνης και GPU για την κλιμάκωση της επιφάνειας εργασίας από την ορισμένη ανάλυση μέχρι τον εγγενή χρονισμό ανάλυσης.

  2. Στην ενότητα προεπισκόπησης, επιλέξτε ανάλυση και ρυθμό ανανέωσης.

    3. Η εικόνα προεπισκόπησης δείχνει τις επιδράσεις της διαμόρφωσης κλιμάκωσης σε εφαρμογές πλήρους οθόνης χρησιμοποιώντας την επιλεγμένη ανάλυση και ρυθμό ανανέωσής σας.

  3. Κάντε κλικ στο OK όταν τελειώσετε.

Σχετικά θέματα

  • Ρύθμιση μεγέθους και θέσης της επιφάνειας εργασίας - Windows Vista και νεότερο


Αναφορά για την αλλαγή κλιμάκωσης οθόνης

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για την κλιμάκωση οθόνης.

  • Αλλαγή κλιμάκωσης οθόνης


Αλλαγή κλιμάκωσης οθόνης

Τα χειριστήρια κλιμάκωσης οθόνης εμφανίζονται στη σελίδα Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας όταν κάνετε κλικ στο εικονίδιο που αντιπροσωπεύει την επίπεδη οθόνη σας ή μια ψηφιακή οθόνη που δεν είναι HD και είναι συνδεδεμένη σε σύνδεση HDMI, DisplayPort ή DVI.

Χρησιμοποιήστε αυτούς τους ελέγχους για να αλλάξετε τον τρόπο που κλιμακώνονται οι εικόνες χαμηλότερης ανάλυσης για να ταιριάζουν στην οθόνη σας.

Χρήση κλιμάκωσης NVIDIA: Η επιφάνεια εργασίας σας επεκτείνεται για να ταιριάζει σε ολόκληρη την οθόνη, ακόμη κι αν δεν είναι ίδιος ο λόγος διαστάσεων. Για παράδειγμα αν η επίπεδη οθόνη σας έχει μέγιστη ανάλυση 1400x1050, μια εικόνα με ανάλυση 1024x768 θα κλιμακωθεί ώστε να εμφανιστεί στην οθόνη με ανάλυση 1400x1050. Χρησιμοποιήστε αυτήν τη ρύθμιση αν θέλετε να εμφανίζεται η επιφάνεια εργασίας σας όσο μεγαλύτερη γίνεται, αλλά να χωράει ακόμη στην οθόνη σας.

Χρήση κλιμάκωσης NVIDIA με σταθερό λόγο διαστάσεων: Η επιφάνεια εργασίας επεκτείνεται όσο το δυνατό περισσότερο για να ταιριάζει στην οθόνη σας, ενώ διατηρείται ο λόγος διαστάσεων της εικόνας. Για παράδειγμα, αν η επίπεδη οθόνη σας έχει μέγιστη ανάλυση 1680 x 1050, μια εικόνα με ανάλυση 1024 x 768 θα κλιμακωθεί ώστε να εμφανιστεί στην οθόνη με ανάλυση 1400 x 1050 με μαύρα περιθώρια. Ίσως να θέλετε να χρησιμοποιήσετε αυτήν τη ρύθμιση αν η επιφάνεια εργασίας σας μοιάζει παραμορφωμένη.

Χρήση της ενσωματωμένης κλιμάκωσης της οθόνης μου: Η οθόνη σας κλιμακώνει την ακλιμάκωτη εικόνα που παράγει η κάρτα γραφικών που βασίζεται στην NVIDIA GPU σας. Χρησιμοποιήστε αυτήν τη ρύθμιση αν προτιμάτε την οπτική ποιότητα της ενσωματωμένης κλιμάκωσης της οθόνης σας

Να μη γίνει κλιμάκωση: Εμποδίζει την κλιμάκωση στην επίπεδη οθόνη σας. Αυτή η εικόνα οθόνης παραμένει στο αρχικό της μέγεθος και κεντραρισμένη στην οθόνη σας, έχοντας ως αποτέλεσμα μια μικρή αλλά ευκρινή εικόνα. Μπορεί να εμφανίζεται ένα μαύρο περιθώριο γύρω από την εικόνα οθόνης. Ίσως θέλετε να χρησιμοποιήσετε αυτήν τη ρύθμιση αν η επιφάνεια εργασίας σας εμφανίζεται θολή όταν χρησιμοποιείται οποιαδήποτε άλλη ρύθμιση κλιμάκωσης.

Σχετικά θέματα

  • Αποφυγή της κλιμάκωσης στην επίπεδη οθόνη μου

  • Χρήση της ενσωματωμένης κλιμάκωσης της επίπεδης οθόνης μου

  • Χρήση κλιμάκωσης NVIDIA με σταθερό λόγο διαστάσεων

  • Χρήση κλιμάκωσης NVIDIA για πλήρωση της οθόνης μου


Μορφή τηλεόρασης/HD

Μπορείτε να αλλάξετε τη μορφή σήματος που θα χρησιμοποιείτε για την τυπική τηλεόραση (TV) ή για την τηλεόραση υψηλής ευκρίνειας (HDTV) που διαθέτετε, καθώς και να αλλάξετε το σήμα ειδικό της χώρας, ή τη μορφή οθόνης HDTV (αν χρησιμοποιείτε HDTV).

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Αλλαγή της μορφής σήματος ειδικού της χώρας ή της προέλευσης σήματος για την τηλεόρασή μου

  • Αλλαγή της μορφής HDTV για την HDTV μου

  • Αλλαγή της μορφής χρώματος HDMI για την τηλεόρασή μου

  • Για αλλαγή της μορφής χρώματος DisplayPort για την τηλεόρασή μου


Για να αλλάξετε τη μορφή σήματος ειδικού της χώρας για την τυπική τηλεόρασή σας

  1. Από το πλαίσιο του δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην επιλογή Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης για να ανοίξετε την αντίστοιχη σελίδα.

  2. Ρυθμίστε τη λίστα Σύνδεση στη σύνδεση της τηλεόρασής σας, όπως Composite ή S-Video.

  3. Από τη λίστα Μορφή τηλεόρασης, επιλέξτε τη μορφή σήματος βάση της χώρας σας.

Σχετικά θέματα

  • Μορφή τηλεόρασης


Για να αλλάξετε τη μορφή HDTV για την HDTV σας

  1. Από το πλαίσιο του δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην επιλογή Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης για να ανοίξετε την αντίστοιχη σελίδα.

  2. Επιλέξτε την τηλεόραση που θέλετε να αλλάξετε.

  3. Αν διατίθενται πολλές επιλογές, κάντε κλικ στη λίστα Σύνδεση και κατόπιν επιλέξτε τον τύπο σύνδεσης για την οθόνη σας.

  4. Επιλέξτε την ανάλυση HD που θέλετε να χρησιμοποιήσετε.

    5. Η λίστα ανάλυσης HD εμφανίζει διάφορες μορφές οθόνης HDTV με τις ισοδύναμες αναλύσεις οθόνης, όπως 480p (720x480 προοδευτικό), 480i (720x480 διεμπλεγμένο), κ.ο.κ. Επιλέξτε μια μορφή που σας δίνει τα αποτελέσματα οθόνης που θέλετε.

    Σημείωση: Συνήθως, οι προοδευτικές μορφές παρέχουν σταθερότερη εικόνα με λιγότερο τρεμόπαιγμα. Ανατρέξτε στο εγχειρίδιο κατόχου HDTV για μια λίστα των υποστηριζόμενων μορφών οθόνης.

    Σημείωση: Οι μορφές HD εμφανίζονται σε μορφές Dn στην Ιαπωνία, για παράδειγμα, όπως εμφανίζονται στη λίστα.

    Μορφή HD | Μορφή του σήματος βίντεο που θα μεταδοθεί
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Σχετικά θέματα

  • Μορφή τηλεόρασης


Για αλλαγή της μορφής χρώματος HDMI για την τηλεόρασή μου

Η οδηγία αυτή ισχύει για τηλεοράσεις που είναι συνδεδεμένες σε σύνδεση HDMI στην κάρτα γραφικών.

Για αλλαγή της μορφής χρώματος HDMI για την τηλεόρασή μου

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Αν έχετε περισσότερες από μία τηλεοράσεις συνδεδεμένες μέσω της σύνδεσης HDMI, κάντε κλικ στο εικονίδιο που αντιστοιχεί στην τηλεόραση που θέλετε να αλλάξετε.

  3. Κάντε κλικ στο βέλος λίστας Ψηφιακή μορφή χρώματος και μετά κάντε κλικ στη μορφή χρώματος που θέλετε να χρησιμοποιήσετε.

Σχετικά θέματα

  • Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας


Για αλλαγή της μορφής χρώματος DisplayPort για την τηλεόρασή μου

Η οδηγία αυτή ισχύει για τηλεοράσεις που είναι συνδεδεμένες σε σύνδεση DisplayPort στην κάρτα γραφικών.

Για αλλαγή της μορφής χρώματος DisplayPort για την τηλεόρασή μου

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Αν έχετε περισσότερες από μία τηλεοράσεις συνδεδεμένες μέσω της σύνδεσης DisplayPort, κάντε κλικ στο εικονίδιο που αντιστοιχεί στην τηλεόραση που θέλετε να αλλάξετε.

  3. Κάντε κλικ στο βέλος λίστας Ψηφιακή μορφή χρώματος και μετά κάντε κλικ στη μορφή χρώματος που θέλετε να χρησιμοποιήσετε.

Σχετικά θέματα

  • Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας


Αναφορά για μορφή τηλεόρασης/HD

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για τη μορφή τηλεόρασης και HD.

  • Μορφή τηλεόρασης

  • Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας


Μορφή τηλεόρασης

Μπορείτε να αλλάξετε τη μορφή σήματος που θα χρησιμοποιείτε για την τυπική τηλεόραση (TV) ή για την τηλεόραση υψηλής ευκρίνειας (HDTV) που διαθέτετε, καθώς και να αλλάξετε το σήμα ειδικό της χώρας, ή τη μορφή οθόνης HDTV (αν χρησιμοποιείτε HDTV).

Σύνδεση

  • Η σύνδεση composite ή S-Video εφαρμόζεται σε τυπική οθόνη τηλεόρασης

  • Μια σύνδεση component εφαρμόζεται σε HDTV με σύνδεση component.

  • Μια σύνδεση DVI (ψηφιακή) εφαρμόζεται σε HDTV με σύνδεση DVI.

  • Μια σύνδεση HMDI (ψηφιακή) εφαρμόζεται σε HDTV με σύνδεση HDMI.

  • Μια σύνδεση DisplayPort (ψηφιακή) εφαρμόζεται σε HDTV με σύνδεση DisplayPort.

  • Η αυτόματη επιλογή μπορεί να χρησιμοποιηθεί αν δεν είστε σίγουροι για την επιλογή σύνδεσης που θα κάνετε.

Μορφή σήματος/Μορφή HD

Μορφή σήματος. Αν χρησιμοποιείτε τυπική τηλεόραση και επιλέξατε Composite ή S-Video ως σύνδεσή σας, η λίστα Σήματα περιέχει μορφές σημάτων με βάση τη χώρα σας. Στη σελίδα Επιλογή τηλεόρασης/μορφής σήματος HDTV, ρυθμίστε τη λίστα Σύνδεση στη σύνδεση της τηλεόρασής σας, όπως Composite ή S-Video. (Αν υπάρχει Αυτόματη επιλογή, μπορείτε να την επιλέξετε εάν επιθυμείτε).

Μορφή HD

Αν χρησιμοποιείτε HDTV και επιλέξατε Component ή DVI (ψηφιακή) ως σύνδεσή σας, η λίστα Μορφή HD (τρόπος λειτουργίας) εμφανίζει διάφορες μορφές οθόνης HDTV με ισοδύναμες αναλύσεις οθόνης όπως 480p (720x480 προοδευτική), 480i (720x480 διεμπλεκόμενη) κ.ο.κ. Επιλέξτε μια μορφή που σας δίνει τα αποτελέσματα οθόνης που θέλετε.

Σημείωση: Συνήθως, οι προοδευτικές μορφές παρέχουν σταθερότερη εικόνα με λιγότερο τρεμόπαιγμα. Ανατρέξτε στο εγχειρίδιο κατόχου HDTV για μια λίστα των υποστηριζόμενων μορφών οθόνης.

Σημείωση: Αν δεν γνωρίζετε τις μορφές HD για να επιλέξετε, κάντε κλικ στο κουμπί Βοήθεια για να αποφασίσω, το οποίο θα σας καθοδηγήσει ώστε να κάνετε τις κατάλληλες επιλογές για την οθόνη HDTV σας.

Σχετικά θέματα

  • Αλλαγή της μορφής σήματος ειδικού της χώρας ή της προέλευσης σήματος για την τηλεόρασή μου

  • Αλλαγή της μορφής HDTV για την HDTV μου


Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας

Χρησιμοποιήστε αυτήν τη σελίδα για να χρησιμοποιήσετε διάφορα ρυθμιστικά για να ρυθμίσετε την αντίθεση, την ευκρίνεια και το βάθος χρώματος (ψηφιακή ζωντάνια) των εικόνων στην επιφάνεια εργασίας σας. Διατίθενται άλλοι έλεγχοι ανάλογα με τον τύπο της σύνδεσης οθόνης.

Καρτέλα "Ρυθμιστικά"

Αν μετακινήσετε τα ρυθμιστικά φωτεινότητας/αντίθεσης/γάμα, αλλάζει η εμφάνιση των έγχρωμων γραμμών/καμπυλών στο γράφημα σε πραγματικό χρόνο.

Φωτεινότητα: Χρησιμοποιήστε αυτό το ρυθμιστικό για να ρυθμίσετε τη φωτεινότητα της επιφάνειας εργασίας σας. Η τιμή φωτεινότητας μπορεί να επηρεάζει το εύρος γάμα.

Ψηφιακή ζωντάνια: Για να αντισταθμίσετε για τις συνθήκες κακού φωτισμού όταν προβάλλετε την επιφάνεια εργασίας σας, χρησιμοποιήστε το ρυθμιστικό ψηφιακής ζωντάνιας για να αυξήσετε την ευκρίνεια/πλούτο/ένταση των χρωμάτων της επιφάνειας εργασίας.

Αντίθεση: Η αντίθεση αναφέρεται στη διαφορά μεταξύ των φωτεινότερων και σκοτεινότερων μερών της επιφάνειας εργασίας. Χρησιμοποιήστε το ρυθμιστικό για να ρυθμίσετε αυτήν τη διαφορά. Η τιμή αντίθεσης μπορεί να επηρεάζει το εύρος γάμα.

Ευκρίνεια εικόνας: Η αύξηση ευκρίνειας εικόνας αυξάνει τη σαφήνεια ή την αντίθεση εικόνας, συνήθως στα άκρα των εικόνων. Μπορείτε να αυξήσετε την αντίθεση των εικόνων που εμφανίζονται ελαφρώς εκτός εστίασης.

ΣΗΜΕΙΩΣΗ: Το χειριστήριο ευκρίνειας εικόνας δεν διατίθεται για GPU σειράς GeForce 8 και μεταγενέστερα.

Γάμα: Το γάμα αναφέρει τη φωτεινότητα των μεσαίων τόνων στην επιφάνεια εργασίας σας χωρίς να επηρεάζει τις σκιές και τους τονισμούς. Χρησιμοποιήστε το ρυθμιστικό γάμα για να ρυθμίσετε το γάμα στην επιφάνεια εργασίας σας. Το διαθέσιμο εύρος γάμα εξαρτάται από τις τιμές φωτεινότητας και αντίθεσης.

Απόχρωση: Η απόχρωση αναφέρεται στο βασικό χρώμα και παρέχεται ως τιμή από 0 έως 359 μοίρες - όπου, για παράδειγμα, 0 είναι κόκκινο, 60 είναι κίτρινο, 120 είναι πράσινο, 180 είναι κυανό και 300 είναι ματζέντα.

ΣΗΜΕΙΩΣΗ: Ο έλεγχος απόχρωσης διατίθεται μόνο σε GPU σειράς GeForce 8 και μεταγενέστερα.

Φίλτρο τρεμοπαίγματος: Το φίλτρο τρεμοπαίγματος ισχύει μόνο για τηλεοράσεις. Χρησιμοποιήστε το ρυθμιστικό Φίλτρο τρεμοπαίγματος για να ρυθμίσετε το επίπεδο του φίλτρου τρεμοπαίγματος που θέλετε να εφαρμόσετε στην εικόνα της τηλεόρασής σας. Αν αυξήσετε το φίλτρο τρεμοπαίγματος, μειώνεται το τρεμόπαιγμα οθόνης.

Εμφάνιση γκρίζου περιθωρίου: Αυτό το πλαίσιο ελέγχου εμφανίζεται όταν είναι συνδεδεμένη μια τηλεόραση. Όταν είναι σημειωμένο, τα μαύρα περιθώρια στο αχρησιμοποίητο μέρος της οθόνης τηλεόρασής σας αντικαθιστώνται με γκρίζα περιθώρια για να μειωθεί η πιθανότητα των μόνιμων ειδώλων.

Ψηφιακή μορφή χρώματος: Η ρύθμιση αυτή εμφανίζεται μόνο όταν οι HDTV είναι συνδεδεμένες μέσω συνδέσεων HDMI ή DisplayPort και σας επιτρέπει να επιλέξετε το χώρο χρώματος που εμφανίζεται καλύτερα στην τηλεόρασή σας.

Τύπος περιεχομένου που αναφέρθηκε στην οθόνη: Αυτή η ρύθμιση εφαρμόζεται σε οθόνες HDMI (ο χειρισμός δεν γίνεται ως DVI) και GPU που υποστηρίζουν πλαίσια πληροφοριών AVI σε Windows Vista και μεταγενέστερα. Η ρύθμιση αυτή καθορίζει τον τύπο του περιεχομένου βίντεο που το πρόγραμμα οδήγησης αναφέρει στην οθόνη. Κατόπιν, η οθόνη θα χρησιμοποιήσει την κατάλληλη επεξεργασία βίντεο για να επιτύχει τη βέλτιστη ποιότητα βίντεο.

Καρτέλα «Γράφημα» (μόνο Windows XP)

Για όσους έχουν πείρα στη διόρθωση χρωμάτων με καμπύλες, η καρτέλα «Γράφημα» παρέχει πιο ακριβή έλεγχο στην ισορροπία χρωμάτων της επιφάνειας εργασίας.

Κανάλι χρώματος

Μπορείτε να ρυθμίσετε τα κανάλια κόκκινου, πράσινου και μπλε αν επιλέξετε κάθε χρώμα ξεχωριστά ή αν επιλέξετε τη σύνθετη επιλογή «Όλα τα κανάλια», η οποία είναι και η προεπιλεγμένη ρύθμιση.

  • Όταν επιλέξετε ένα κανάλι χρώματος, το χρώμα εμφανίζεται στο γράφημα της καμπύλης διόρθωσης χρώματος.

  • Αν μετακινήσετε τα ρυθμιστικά φωτεινότητας/αντίθεσης/γάμα, αλλάζει η εμφάνιση των έγχρωμων γραμμών/καμπυλών στο γράφημα σε πραγματικό χρόνο.

Εικόνα προεπισκόπησης: Κάντε κλικ για προεπισκόπηση της εικόνας.

Σχετικά θέματα

  • Καθορισμός φωτεινότερης οθόνης

  • Καθορισμός πλουσιότερων, φωτεινότερων και ευκρινέστερων χρωμάτων της επιφάνειας εργασίας μου

  • Ρύθμιση αντίθεσης

  • Βελτίωση ευκρίνειας των εικόνων στην οθόνη μου

  • Αλλαγή των ρυθμίσεων χρώματος με τη χρήση του γραφήματος

  • Ρύθμιση φωτεινότητας των μεσαίων τόνων της επιφάνειας εργασίας μου

  • Αντιστάθμιση συνθηκών κακού φωτισμού

  • Αλλαγή της μορφής χρώματος DisplayPort για την τηλεόρασή μου

  • Αλλαγή της μορφής χρώματος HDMI για την τηλεόρασή μου


Βάθος χρώματος

Με τις ρυθμίσεις βάθους χρώματος, μπορείτε να προσαρμόσετε την ευκρίνεια/πλούτο/ένταση των χρωμάτων στην επιφάνεια εργασίας.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Διαμόρφωση βάθους χρώματος


Για να διαμορφώσετε το βάθος χρώματος

  1. Από το πλαίσιο του δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην επιλογή Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης για να ανοίξετε τη σελίδα.

  2. Κάντε κλικ στο βέλος λίστας Βάθος χρώματος και κατόπιν επιλέξτε το βάθος χρώματος που θέλετε να ορίσετε στην επιφάνεια εργασίας σας.

Σχετικά θέματα

  • Διαμόρφωση βάθους χρώματος


Αναφορά για τη διαμόρφωση βάθους χρώματος

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για το βάθος χρώματος.

  • Διαμόρφωση βάθους χρώματος


Διαμόρφωση βάθους χρώματος

Βάθος χρώματος

Χρησιμοποιήστε αυτό το χειριστήριο για να καθορίσετε την ποιότητα χρώματος για την επιλεγμένη οθόνη. Αν αυξήσετε το βάθος χρώματος, μπορείτε να προβάλλετε πιο φωτορεαλιστικές εικόνες. Η επιλογή αυτή συνιστάται για τις περισσότερες εφαρμογές ηλεκτρονικής έκδοσης εντύπων και απεικόνισης γραφικών.

Σημείωση: Αν πρέπει να ρυθμίσετε το βάθος χρώματος σε 256 χρώματα για να εκτελέσετε ένα παιχνίδι ή ένα λογισμικό που το απαιτεί, κάντε δεξί κλικ στο εικονίδιο ή στο όνομα του προγράμματος στην επιφάνεια εργασίας ή στο μενού Έναρξη και κατόπιν κάντε κλικ στο Ιδιότητες. Κάντε κλικ στην καρτέλα Συμβατότητα και κατόπιν επιλέξτε το πλαίσιο ελέγχου Εκτέλεση σε 256 χρώματα. Η οθόνη σας θα επιστρέψει στην προεπιλεγμένη ρύθμιση χρώματος όταν κλείσετε το πρόγραμμα.

Σχετικά θέματα

  • Διαμόρφωση βάθους χρώματος

  • Αλλαγή ανάλυσης


Ρυθμός ανανέωσης

Μπορείτε να καθορίσετε το ρυθμό ανανέωσης - ή τη συχνότητα στην οποία επανασχεδιάζεται η οθόνη - προκειμένου να μειώσετε το τρεμόπαιγμα στην οθόνη σας.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Επιλογή ρυθμού ανανέωσης οθόνης


Για να επιλέξετε ρυθμό ανανέωσης οθόνης

  1. Από το πλαίσιο του δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην επιλογή Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης για να ανοίξετε την αντίστοιχη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία θέλετε να αλλάξετε το ρυθμό ανανέωσης.

  3. Από τη λίστα Ρυθμός ανανέωσης, κάντε κλικ στο ρυθμό ανανέωσης που θέλετε να ορίσετε.

  4. Για μια αναλογική οθόνη, η προτεινόμενη ρύθμιση είναι τουλάχιστον 80 Hertz.

  5. Για μια ψηφιακή οθόνη, η προτεινόμενη ρύθμιση είναι τουλάχιστον 75 Hertz.

Σχετικό θέμα

Ρυθμός ανανέωσης


Αναφορά για επιλογή ρυθμού ανανέωσης

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για την επιλογή ρυθμού ανανέωσης.

  • Ρυθμός ανανέωσης


Ρυθμός ανανέωσης

Ο ρυθμός ανανέωσης είναι η συχνότητα με την οποία επανασχεδιάζεται η οθόνη για να εμποδιστεί το τρεμόπαιγμα της εικόνας. Ολόκληρη η περιοχή εικόνας των περισσότερων οθονών ανανεώνεται περίπου 60 φορές το δευτερόλεπτο.

Σημείωση: Αν αυξήσετε αυτόν το ρυθμό ανανέωσης, ή την τιμή φίλτρου τρεμοπαίγματος, μειώνεται το τρεμόπαιγμα οθόνης. Επιλέξτε τιμή υψηλότερη από 60 Hertz για να μειώσετε το τρεμόπαιγμα οθόνης.

  • Για μια αναλογική οθόνη, η προτεινόμενη ρύθμιση είναι τουλάχιστον 80 Hertz.

  • Για μια ψηφιακή οθόνη, η προτεινόμενη ρύθμιση είναι τουλάχιστον 75 Hertz.

Σχετικό θέμα

  • Επιλογή ρυθμού ανανέωσης οθόνης

  • Αλλαγή ανάλυσης


Ρυθμίσεις χρώματος

Οι ρυθμίσεις χρώματος σάς δίνουν τη δυνατότητα να ρυθμίσετε την αντίθεση, την ευκρίνεια και το βάθος χρώματος (ψηφιακή ζωντάνια) των εικόνων στην επιφάνεια εργασίας σας.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Βελτιστοποίηση της οθόνης μου

  • Καθορισμός φωτεινότερης οθόνης

  • Ρύθμιση αντίθεσης

  • Ρύθμιση φωτεινότητας των μεσαίων τόνων της επιφάνειας εργασίας μου

  • Βελτίωση ευκρίνειας των εικόνων στην οθόνη μου

  • Καθορισμός πλουσιότερων, φωτεινότερων και ευκρινέστερων χρωμάτων της επιφάνειας εργασίας μου

  • Αντιστάθμιση για τον κακό φωτισμό

  • Μείωση τρεμοπαίγματος της εικόνας τηλεόρασής μου

  • Αλλαγή των ρυθμίσεων χρώματος με τη χρήση του γραφήματος

  • Αλλαγή της μορφής χρώματος HDMI για την τηλεόρασή μου

  • Αλλαγή της μορφής χρώματος DisplayPort για την τηλεόρασή μου

  • Bελτίωση ποιότητας εικόνας βάσει του περιεχομένου οθόνης


Για βελτιστοποίηση της οθόνης σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Εκτέλεση οδηγού βελτιστοποίησης οθόνης.

  2. Ακολουθήστε τις οδηγίες στον οδηγό για να βελτιστοπιήσετε τις ρυθμίσεις χρώματος για τις οθόνες σας.

Σχετικά θέματα

  • Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας


Για να κάνετε φωτεινότερη την επιφάνεια εργασίας σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία θέλετε να αλλάξετε τη ρύθμιση φωτεινότητας.

  3. (Windows Vista και μεταγενέστερα) Κάντε κλικ στο ραδιοπλήκτρο Χρήση ρυθμίσεων NVIDIA.

    4. Σημείωση: Οι εφαρμογές και τα παιχνίδια μπορούν ακόμη να εφαρμόζουν τις δικές τους ενσωματωμένες ρυθμίσεις χρωμάτων. Όταν προκύψει αυτό, επιλέγεται το ραδιοπλήκτρο Άλλες εφαρμογές ελέγχουν ρυθμίσεις χρωμάτων.

  4. Μετακινήστε το ρυθμιστικό Φωτεινότητα για να αυξήσετε ή να μειώσετε τη φωτεινότητα στην επιφάνεια εργασίας σας.

Σχετικά θέματα

  • Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας


Για να χρησιμοποιήσετε την ψηφιακή ζωντάνια για να κάνετε πλουσιότερα, φωτεινότερα και καθαρότερα τα χρώματα της επιφάνειας εργασίας σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία θέλετε να βελτιώσετε την ευκρίνεια των εικόνων.

  3. Μετακινήστε το ρυθμιστικό Ψηφιακή ζωντάνια για να αυξήσετε (ή να μειώσετε) την ευκρίνεια/πλούτο/ένταση των χρωμάτων επιφάνειας εργασίας σας.

Σχετικά θέματα

  • Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας


Για να ρυθμίσετε την αντίθεση στην επιφάνεια εργασίας σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία θέλετε να αλλάξετε τη ρύθμιση αντίθεσης.

  3. (Windows Vista και μεταγενέστερα) Κάντε κλικ στο ραδιοπλήκτρο Χρήση ρυθμίσεων NVIDIA.

    4. Σημείωση: Οι εφαρμογές και τα παιχνίδια μπορούν ακόμη να εφαρμόζουν τις δικές τους ενσωματωμένες ρυθμίσεις χρωμάτων. Όταν προκύψει αυτό, επιλέγεται το ραδιοπλήκτρο Άλλες εφαρμογές ελέγχουν ρυθμίσεις χρωμάτων.

  4. Μετακινήστε το ρυθμιστικό Αντίθεση για να αυξήσετε ή να μειώσετε την αντίθεση στην επιφάνεια εργασίας σας.

Η αντίθεση αναφέρεται στη διαφορά μεταξύ των φωτεινότερων και σκοτεινότερων μερών της επιφάνειας εργασίας.

Σχετικά θέματα

  • Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας


Για να βελτιώσετε την ευκρίνεια των εικόνων στην επιφάνεια εργασίας σας

ΣΗΜΕΙΩΣΗ: Το χειριστήριο ευκρίνειας εικόνας δεν διατίθεται για GPU σειράς GeForce 8 και μεταγενέστερα.

Για να βελτιώσετε την ευκρίνεια των εικόνων στην επιφάνεια εργασίας σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία θέλετε να βελτιώσετε την ευκρίνεια των εικόνων.

  3. Μετακινήστε το ρυθμιστικό Ευκρίνειας εικόνας για να αυξήσετε ή να μειώσετε την ευκρίνεια των εικόνων στην επιφάνεια εργασίας σας.

Σχετικά θέματα

  • Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας


Για να ρυθμίσετε τη φωτεινότητα των μεσαίων τόνων στην επιφάνεια εργασίας σας

Για να ρυθμίσετε τη φωτεινότητα των μεσαίων τόνων στην επιφάνεια εργασίας σας χωρίς να επηρεάζονται οι σκιές και οι τονισμοί

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία θέλετε να αλλάξετε τη ρύθμιση φωτεινότητας.

  3. (Windows Vista και μεταγενέστερα) Κάντε κλικ στο ραδιοπλήκτρο Χρήση ρυθμίσεων NVIDIA.

    4. Σημείωση: Οι εφαρμογές και τα παιχνίδια μπορούν ακόμη να εφαρμόζουν τις δικές τους ενσωματωμένες ρυθμίσεις χρωμάτων. Όταν προκύψει αυτό, επιλέγεται το ραδιοπλήκτρο Άλλες εφαρμογές ελέγχουν ρυθμίσεις χρωμάτων.

  4. Μετακινήστε το ρυθμιστικό Γάμα για να αυξήσετε ή να μειώσετε το γάμα στην επιφάνεια εργασίας σας.

Σχετικά θέματα

  • Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας


Για να αντισταθμίσετε συνθήκες κακού φωτισμού όταν προβάλλετε την επιφάνεια εργασίας σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία θέλετε να βελτιώσετε την ευκρίνεια των εικόνων.

  3. Μετακινήστε το ρυθμιστικό Ψηφιακή ζωντάνια για να αυξήσετε (ή να μειώσετε) την ευκρίνεια/πλούτο/ένταση των χρωμάτων επιφάνειας εργασίας σας.

Σχετικά θέματα

  • Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας


Για να μειώσετε το τρεμόπαιγμα στην εικόνα της τηλεόρασής σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την τηλεόραση στην οποία θέλετε να μειώσετε το τρεμόπαιγμα.

  3. Μετακινήστε το ρυθμιστικό Φίλτρο τρεμοπαίγματος για να ρυθμίσετε το επίπεδο του φίλτρου τρεμοπαίγματος που θέλετε να εφαρμόσετε στην εικόνα της τηλεόρασής σας. Αν αυξήσετε το φίλτρο τρεμοπαίγματος, μειώνεται το τρεμόπαιγμα οθόνης.

Σημείωση: Συνιστάται να απενεργοποιήσετε το φίλτρο τρεμοπαίγματος (μετακινήστε το ρυθμιστικό ολίσθησης τελείως προς τα αριστερά) για την αναπαραγωγή DVD από τον αποκωδικοποιητή υλισμικού.

Σχετικά θέματα

  • Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας


Για να αλλάξετε τις ρυθμίσεις χρώματος με τη χρήση του γραφήματος διόρθωσης χρώματος

Σημείωση: Το χειριστήριο αυτό διατίθεται μόνο σε Windows XP.

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία θέλετε να αλλάξετε τις ρυθμίσεις χρώματος.

  3. Κάντε κλικ στην καρτέλα Γράφημα.

  4. Κάντε κλικ στη λίστα Κανάλι για να επιλέξετε ένα κανάλι χρώματος. Μπορείτε να ρυθμίσετε τα κανάλια Κόκκινο, Πράσινο και Μπλε αν επιλέξετε κάθε χρώμα ξεχωριστά ή αν επιλέξετε τη σύνθετη επιλογή Όλα, η οποία είναι και η προεπιλεγμένη ρύθμιση.

  5. Όταν επιλέξετε κανάλι χρώματος, παρατηρήστε ότι το χρώμα εμφανίζεται στο γράφημα διόρθωσης χρώματος.

Σχετικά θέματα

  • Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας


Για βελτίωση ποιότητας εικόνας βάσει του περιεχομένου οθόνης

Αυτή η οδηγία εφαρμόζεται σε οθόνες HDMI (ο χειρισμός δεν γίνεται ως DVI) και GPU που υποστηρίζουν πλαίσια πληροφοριών AVI σε Windows Vista και μεταγενέστερα.

Για βελτίωση ποιότητας εικόνας βάσει του περιεχομένου οθόνης

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην Οθόνη, κάντε κλικ στην Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Αν έχετε περισσότερες από μία HDTV συνδεδεμένες μέσω της σύνδεσης HDMI, κάντε κλικ στο εικονίδιο που αντιστοιχεί στην HDTV που θέλετε να αλλάξετε.

  3. Κάντε κλικ στο βέλος λίστας Τύπος περιεχομένου που αναφέρθηκε στην οθόνη και κατόπιν κάντε κλικ σε μία από τις επιλογές που καθορίζει τον τύπο περιεχομένου βίντεο που αναφέρει το πρόγραμμα οδήγησης στην οθόνη.

Σχετικά θέματα

  • Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας


Αναφορά για αλλαγή ρυθμίσεων χρώματος

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για τις ρυθμίσεις χρώματος.

  • Αλλαγή ρυθμίσεων χρώματος


Μέγεθος και θέση επιφάνειας εργασίας

Μπορείτε να χρησιμοποιήσετε το ποντίκι ή τα πλήκτρα βελών στο πληκτρολόγιό σας για να ρυθμίσετε τη θέση της επιφάνειας εργασίας σας ώστε να ταιριάζει καλύτερα στην οθόνη σας. Αυτό είναι ένα χρήσιμο εναλλακτικό της χρήσης των χειριστηρίων (κουμπιά) στην πραγματική συσκευή τηλεόρασής σας.

Γιατί να μειώσετε το μέγεθος της επιφάνειας εργασίας σας;

Μπορείτε να μειώσετε το μέγεθος της επιφάνειας εργασίας σας στην οθόνη HDTV σας αν η επιφάνεια εργασίας ή η εικόνα βγαίνει από την οθόνη με τρόπο ώστε τα στοιχεία της επιφάνειας εργασίας να αποκόπτονται στα άκρα.

Γιατί να μεγεθύνετε την επιφάνεια εργασίας σας;

Μπορείτε να μεγεθύνετε την επιφάνεια εργασίας σας στην οθόνη HDTV σας αν η επιφάνεια εργασίας ή η εικόνα δεν καλύπτει ολόκληρη την οθόνη και βλέπετε μαύρα περιθώρια γύρω από την επιφάνεια εργασίας.

Γιατί να μετακινήσετε παράλληλα μια μεγάλη επιφάνεια εργασίας στην HDTV σας;

Ίσως να θέλετε να μετακινήσετε παράλληλα την επιφάνεια εργασίας σας αν η εικόνα βγαίνει από την οθόνη και έχει ως αποτέλεσμα την αποκοπή μερών της επιφάνειας εργασίας ή της εικόνας σας. Η παράλληλη μετατόπιση σημαίνει ότι όταν μετακινείτε το ποντίκι σας πέρα από τα άκρα (δηλ. δεξί, αριστερό, πάνω ή κάτω άκρο) όπου η επιφάνεια εργασίας/εικόνα ξεκινά να περικόπτεται, μπορείτε να δείτε τα κρυμμένα μέρη.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Επιδιόρθωση της οθόνης μου αν ένα μέρος της είναι "αποκομμένο"

  • Κεντράρισμα ή μετακίνηση της θέσης της οθόνης μου

  • Ρύθμιση του μεγέθους επιφάνειας εργασίας στην τηλεόρασή μου

  • Νέο μέγεθος επιφάνειας εργασίας HDTV

  • Επανατοποθέτηση της επιφάνειας εργασίας στην τηλεόραση ή στην οθόνη CRT μου

  • Παράλληλη μετατόπιση μιας μεγάλης επιφάνειας εργασίας στην HDTV μου

  • Αλλαγή μεγέθους της επιφάνειας εργασίας μου - Windows Vista ή νεότερο


Για να επιδιορθώσετε την οθόνη σας αν ένα μέρος της εμφανίζεται αποκομμένο

Σημείωση: Αυτές οι οδηγίες ισχύουν για Windows XP. Για Windows Vista και νεότερα, βλ. Αλλαγή μεγέθους της επιφάνειας εργασίας μου - Windows Vista και νεότερα.

Αν η επιφάνεια εργασίας ή η εικόνα σας εμφανίζεται αποκομμένη στην ψηφιακή οθόνη σας:

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την ψηφιακή επίπεδη οθόνη σας.

  3. Κάντε οποιαδήποτε από αυτές τις επιλογές, ανάλογα με ποια σας δίνει το αποτέλεσμα που θέλετε:

  • Χρήση κλιμάκωσης NVIDIA

  • Χρήση της ενσωματωμένης κλιμάκωσης της οθόνης μου

Αν η επιφάνεια εργασίας ή η εικόνα σας εμφανίζεται αποκομμένη στην αναλογική οθόνη (CRT) σας, δοκιμάστε μία ή και τις δύο από αυτές τις διαδικασίες:

Διαδικασία 1:

  1. Από το πλαίσιο του δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην επιλογή Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης για να ανοίξετε τη σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη VGA σας.

  3. Από το πλαίσιο Ανάλυση, επιλέξτε υψηλότερη ανάλυση και κατόπιν κάντε κλικ στο Εφαρμογή.

Διαδικασία 2:

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη VGA σας.

  3. Χρησιμοποιήστε τα βέλη πλήκτρων στην εικόνα που εμφανίζεται για να ρυθμίσετε τη θέση της οθόνης σας έως ότου η επιφάνεια εργασίας/εικόνα δεν είναι πλέον αποκομμένη από οποιαδήποτε πλευρά.

Αν η επιφάνεια εργασίας ή η εικόνα σας εμφανίζεται αποκομμένη στην οθόνη της τηλεόρασης ή της HDTV σας, δοκιμάστε μία ή και τις δύο από αυτές τις διαδικασίες:

Διαδικασία 1:

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την HDTV σας.

  3. Ανοίξτε τη διασύνδεση χρήστη για Αλλαγή μεγέθους.

    4. Επιλέξτε το ραδιοπλήκτρο Αλλαγή μεγέθους της επιφάνειας εργασίας μου και κατόπιν κάντε κλικ στο Αλλαγή μεγέθους επιφάνειας εργασίας.

  4. Χρησιμοποιήστε τα ρυθμιστικά για να ρυθμίσετε το μέγεθος της οθόνης ώσπου να έχετε το επιθυμητό αποτέλεσμα και κατόπιν κάντε κλικ στο OK.

Διαδικασία 2:

  1. Από το πλαίσιο του δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην επιλογή Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης για να ανοίξετε τη σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την HDTV σας.

  3. Βεβαιωθείτε ότι η λίστα Τύπος σύνδεσης είναι ρυθμισμένη στη σωστή σύνδεση για την οθόνη της τηλεόρασης ή της HDTV σας.

    4. Η λίστα Ανάλυση εμφανίζει διάφορες μορφές οθόνης HDTV και τις ισοδύναμες αναλύσεις οθόνης, όπως 480p (720x480 προοδευτικό), 480i (720x480 διεμπλεγμένο), κ.ο.κ. Επιλέξτε μια μορφή που σας δίνει τα αποτελέσματα οθόνης που θέλετε στην οθόνη σας.

  4. Από το πλαίσιο Ανάλυση, επιλέξτε υψηλότερη ανάλυση και κατόπιν κάντε κλικ στο Εφαρμογή.

Σημείωση: Συνήθως, οι προοδευτικές μορφές παρέχουν σταθερότερη εικόνα με λιγότερο τρεμόπαιγμα. Ανατρέξτε στο εγχειρίδιο κατόχου HDTV για μια λίστα των υποστηριζόμενων μορφών οθόνης.

Σχετικά θέματα

  • Μετακίνηση θέσης οθόνης CRT

  • Αλλαγή μεγέθους επιφάνειας εργασίας στο HDTV

  • Μέγεθος και θέση επιφάνειας εργασίας σε τηλεόραση

  • Αλλαγή κλιμάκωσης οθόνης


Για να κεντράρετε ή να μετακινήσετε τη θέση της οθόνης σας

Σημείωση: Αυτές οι οδηγίες ισχύουν για Windows XP. Για Windows Vista και νεότερα, βλ. Αλλαγή μεγέθους της επιφάνειας εργασίας μου - Windows Vista και νεότερα.

Για να κεντράρετε ή να μετακινήσετε την επιφάνεια εργασίας ή την εικόνα στην ψηφιακή οθόνη σας:

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την ψηφιακή επίπεδη οθόνη σας.

  3. Κάντε οποιαδήποτε από αυτές τις επιλογές, ανάλογα με ποια σας δίνει το αποτέλεσμα που θέλετε:

  • Χρήση κλιμάκωσης NVIDIA

  • Χρήση της ενσωματωμένης κλιμάκωσης της οθόνης μου

Αν η επιφάνεια εργασίας ή η εικόνα σας εμφανίζεται αποκομμένη στην αναλογική οθόνη (CRT) σας, δοκιμάστε μία ή και τις δύο από αυτές τις διαδικασίες:

Διαδικασία 1:

  1. Από το πλαίσιο του δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην επιλογή Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης για να ανοίξετε τη σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη VGA σας.

  3. Από το πλαίσιο Ανάλυση, επιλέξτε υψηλότερη ανάλυση και κατόπιν κάντε κλικ στο Εφαρμογή.

Διαδικασία 2:

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη VGA σας.

  3. Χρησιμοποιήστε τα βέλη πλήκτρων στην εικόνα που εμφανίζεται για να ρυθμίσετε τη θέση της οθόνης σας έως ότου η επιφάνεια εργασίας/εικόνα δεν είναι πλέον αποκομμένη από οποιαδήποτε πλευρά.

Αν η επιφάνεια εργασίας ή η εικόνα σας εμφανίζεται αποκομμένη στην οθόνη της τηλεόρασης ή της HDTV σας, δοκιμάστε μία ή και τις δύο από αυτές τις διαδικασίες:

Διαδικασία 1:

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την HDTV σας.

  3. Ανοίξτε τη διασύνδεση χρήστη για Αλλαγή μεγέθους.

    4. Επιλέξτε το ραδιοπλήκτρο Αλλαγή μεγέθους της επιφάνειας εργασίας μου και κατόπιν κάντε κλικ στο Αλλαγή μεγέθους επιφάνειας εργασίας.

  4. Χρησιμοποιήστε τα ρυθμιστικά για να ρυθμίσετε το μέγεθος της οθόνης ώσπου να έχετε το επιθυμητό αποτέλεσμα και κατόπιν κάντε κλικ στο OK.

Διαδικασία 2:

  1. Από το πλαίσιο του δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην επιλογή Οθόνη, κάντε κλικ στο Αλλαγή ανάλυσης για να ανοίξετε τη σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την HDTV σας.

  3. Βεβαιωθείτε ότι η λίστα Τύπος σύνδεσης είναι ρυθμισμένη στη σωστή σύνδεση για την οθόνη της τηλεόρασης ή της HDTV σας.

    4. Η λίστα Ανάλυση εμφανίζει διάφορες μορφές οθόνης HDTV και τις ισοδύναμες αναλύσεις οθόνης, όπως 480p (720x480 προοδευτικό), 480i (720x480 διεμπλεγμένο), κ.ο.κ. Επιλέξτε μια μορφή που σας δίνει τα αποτελέσματα οθόνης που θέλετε στην οθόνη σας.

  4. Από το πλαίσιο Ανάλυση, επιλέξτε υψηλότερη ανάλυση και κατόπιν κάντε κλικ στο Εφαρμογή.

Σημείωση: Συνήθως, οι προοδευτικές μορφές παρέχουν σταθερότερη εικόνα με λιγότερο τρεμόπαιγμα. Ανατρέξτε στο εγχειρίδιο κατόχου HDTV για μια λίστα των υποστηριζόμενων μορφών οθόνης.

Σχετικά θέματα

  • Μετακίνηση θέσης οθόνης CRT

  • Αλλαγή μεγέθους επιφάνειας εργασίας στο HDTV

  • Μέγεθος και θέση επιφάνειας εργασίας σε τηλεόραση

  • Αλλαγή κλιμάκωσης οθόνης


Για να ρυθμίσετε το μέγεθος της επιφάνειας εργασίας στην τηλεόρασή σας

Σημείωση: Αυτές οι οδηγίες ισχύουν για Windows XP. Για Windows Vista και νεότερα, βλ. Αλλαγή μεγέθους της επιφάνειας εργασίας μου - Windows Vista και νεότερα.

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την τηλεόρασή σας.

  3. Για να μειώσετε το μέγεθος της επιφάνειας εργασίας σας στην οθόνη τηλεόρασης, συνεχίστε να κάνετε κλικ στο κουμπί (-) στην εικόνα με την επισήμανση Μέγεθος: έως ότου η επιφάνεια εργασίας σας να μειωθεί στο μέγεθος που θέλετε.

  4. Για να μεγεθύνετε το μέγεθος της επιφάνειας εργασίας σας στην οθόνη τηλεόρασης, συνεχίστε να κάνετε κλικ στο κουμπί (+) στην εικόνα με την επισήμανση Μέγεθος: έως ότου η επιφάνεια εργασίας σας αυξηθεί στο μέγεθος που θέλετε.

Σχετικά θέματα

  • Μετακίνηση θέσης οθόνης CRT

  • Αλλαγή μεγέθους επιφάνειας εργασίας στο HDTV

  • Μέγεθος και θέση επιφάνειας εργασίας σε τηλεόραση

  • Αλλαγή κλιμάκωσης οθόνης


Για να αλλάξετε το μέγεθος της επιφάνειας εργασίας HDTV

Σημείωση: Αυτές οι οδηγίες ισχύουν για Windows XP. Για Windows Vista και νεότερα, βλ. Αλλαγή μεγέθους της επιφάνειας εργασίας μου - Windows Vista και νεότερα.

  1. Από το τμήμα δένδρο πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την HDTV σας.

  3. Ανοίξτε τη διασύνδεση χρήστη για Αλλαγή μεγέθους.

    4. Επιλέξτε το ραδιοπλήκτρο Αλλαγή μεγέθους της επιφάνειας εργασίας μου και κατόπιν κάντε κλικ στο Αλλαγή μεγέθους επιφάνειας εργασίας.

  4. Χρησιμοποιήστε τα ρυθμιστικά για να ρυθμίσετε το μέγεθος της οθόνης ώσπου να έχετε το επιθυμητό αποτέλεσμα.

    5. Η νέα ανάλυση υποδεικνύεται κάτω από τα ρυθμιστικά.

  5. Κάντε κλικ στο OK.

    6. Εφαρμόζεται η νέα ανάλυση και προστίθενται στη λίστα αναλύσεων για αυτήν την οθόνη στη σελίδα Αλλαγή αναλύσεων. Η ανάλυση επίσης προστίθεται στη λίστα αναλύσεων εντός του παιχνιδιού ή της εφαρμογής, από όπου μπορείτε να την επιλέξετε την επόμενη φορά που θα παίξετε το παιχνίδι.

  6. Για έλεγχο της κατάστασης αλλαγής μεγέθους επιφάνειας εργασίας που αναφέρει το πρόγραμμα οδήγησης στο HDTV, κάντε κλικ στο βέλος λίστας Επιλογή λειτουργίας αλλαγής μεγέθους επιφάνειας εργασίας που αναφέρεται στην οθόνη και κατόπιν κάντε κλικ σε μία από τις επιλογές.

Η επιλογή αυτή εφαρμόζεται μόνο σε οθόνες HDMI (ο χειρισμός δεν γίνεται ως DVI) και GPU που υποστηρίζουν πλαίσια πληροφορίας AVI. Κατόπιν, οι υποστηριζόμενες οθόνες θα χρησιμοποιούν τις πληροφορίες για να προσαρμόζουν την οθόνη ώστε να ταιριάζει καλύτερη την οθόνη.

Σημείωση: Η αλλαγή του μεγέθους της επιφάνειας εργασίας HDTV σας μπορεί να προκαλέσει την περικοπή της αναπαραγωγής βίντεο.

Σχετικά θέματα

  • Μετακίνηση θέσης οθόνης CRT

  • Αλλαγή μεγέθους επιφάνειας εργασίας στο HDTV

  • Μέγεθος και θέση επιφάνειας εργασίας σε τηλεόραση

  • Αλλαγή κλιμάκωσης οθόνης


Για να επανατοποθετήσετε την επιφάνεια εργασίας στην τηλεόρασή σας ή στην οθόνη CRT

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την τηλεόρασή σας.

  3. Χρησιμοποιήστε ένα από αυτά τα βήματα, ανάλογα αν θέλτε να μετακινήσετε την επιφάνεια εργασίας σας δεξιά, αριστερά, πάνω ή κάτω στην οθόνη της τηλεόρασής σας.

Windows Vista και νεότερο: Αν ισχύει, κάντε κλικ στην καρτέλα Θέση.

  • Για να μετακινήσετε την επιφάνεια εργασίας προς τα πάνω στην οθόνη της τηλεόρασής σας, συνεχίστε να κάνετε κλικ το πάνω βέλος [image] που εμφανίζεται στο εικονίδιο με την επισήμανση Θέση: έως ότου επιτύχετε το επιθυμητό αποτέλεσμα.

  • Για να μετακινήσετε την επιφάνεια εργασίας προς τα κάτω στην οθόνη της τηλεόρασής σας, συνεχίστε να κάνετε κλικ το κάτω βέλος [image] που εμφανίζεται στο εικονίδιο με την επισήμανση Θέση: έως ότου επιτύχετε το επιθυμητό αποτέλεσμα.

  • Για να μετακινήσετε την επιφάνεια εργασίας προς τα δεξιά στην οθόνη της τηλεόρασής σας, συνεχίστε να κάνετε κλικ το δεξιό βέλος [image] που εμφανίζεται στο εικονίδιο με την επισήμανση Θέση: έως ότου επιτύχετε το επιθυμητό αποτέλεσμα.

  • Για να μετακινήσετε την επιφάνεια εργασίας προς τα αριστερά στην οθόνη της τηλεόρασής σας, συνεχίστε να κάνετε κλικ το αριστερό βέλος [image] που εμφανίζεται στο εικονίδιο με την επισήμανση Θέση: έως ότου επιτύχετε το επιθυμητό αποτέλεσμα.

Σχετικά θέματα

  • Μετακίνηση θέσης οθόνης CRT

  • Αλλαγή μεγέθους επιφάνειας εργασίας στο HDTV

  • Μέγεθος και θέση επιφάνειας εργασίας σε τηλεόραση

  • Αλλαγή κλιμάκωσης οθόνης


Για να μετακινήσετε παράλληλα μια μεγάλη επιφάνεια εργασίας στην HDTV σας

Σημείωση: Το χειριστήριο αυτό εμφανίζεται μόνο σε Windows XP. Η διαθεσιμότητα των επιλογών που περιγράφονται στα βήματα αυτά εξαρτάται από τη συγκεκριμένη διαμόρφωση HDTV σας.

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην εικόνα που αντιπροσωπεύει την οθόνη HD σας.

  3. Επιλέξτε το κουμπί Να μην αλλάξει το μέγεθος της επιφάνειας εργασίας μου.

  4. Επιλέξτε το πλαίσιο ελέγχου Να επιτρέπεται η παράλληλη μετατόπιση όταν το ποντίκι μου εισέρχεται σε αυτήν την περιοχή.

  5. Χρησιμοποιήστε το ρυθμιστικό για να καθορίσετε το μέγεθος (μεταξύ των ρυθμίσεων Μεγαλύτερο και Μικρότερο) της περιοχής που θέλετε να μετατοπίσετε παράλληλα για να δείτε τα άκρα της επιφάνειας εργασίας/εικόνας που αποκόπτονται.

    Το παράθυρο προεπισκόπισης εμφανίζει την αύξηση ή μείωση της περιοχής παράλληλης μετατόπισης καθώς μετακινείτε το ρυθμιστικό.

Σχετικά θέματα

  • Μετακίνηση θέσης οθόνης CRT

  • Αλλαγή μεγέθους επιφάνειας εργασίας στο HDTV

  • Μέγεθος και θέση επιφάνειας εργασίας σε τηλεόραση

  • Αλλαγή κλιμάκωσης οθόνης


Για την αλλαγή μεγέθους της επιφάνειας εργασίας μου - Windows Vista ή νεότερο

Σημείωση: Μπορείτε να εκτελέσετε αλλαγή μεγέθους στην επιφάνεια εργασίας για υποστηριζόμενες οθόνες. Ανατρέξτε στον πίνακα στη Ρύθμιση μεγέθους και θέσης της επιφάνειας εργασίας - Windows Vista και νεότερο για τη λίστα των υποστηριζόμενων τύπων οθονών. Τα χειριστήρια αλλαγής μεγέθους δεν εμφανίζονται για τύπους οθονών που δεν υποστηρίζονται.

Για την αλλαγή μεγέθους της επιφάνειας εργασίας μου - Windows Vista ή νεότερο

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στην καρτέλα Μέγεθος.

  3. Κάντε κλικ στο σύνδεσμο στο βήμα 1 για βοήθεια με την εύρεση των σωστών ρυθμίσεων χρησιμοποιώντας το υλισμικό οθόνης σας, όπως την οθόνη ή την HDTV σας.

    4. Η NVIDIA συνιστά να ακολουθήσετε πρώτα τις οδηγίες στην Αλλαγή μεγέθους της επιφάνειας εργασίας σας ώστε να προσαρμόζεται στην οθόνη σας. Αν η οθόνη δεν προσαρμόζεται στην οθόνη σας ή αν μέρος αυτής είναι αποκομμένη, ίσως χρειαστεί να αλλάξετε το μέγεθος της οθόνης σας χρησιμοποιώντας τα χειριστήρια αλλαγής μεγέθους στον Πίνακα Ελέγχου NVIDIA ως εξής:

  4. Κάντε κλικ στο πλαίσιο ελέγχου Ενεργοποίηση αλλαγής μεγέθους επιφάνειας εργασίας στο βήμα 2 και μετά κάντε κλικ στην Αλλαγή μεγέθους.

  5. Μετακινήστε τα ρυθμιστικά στο παράθυρο Αλλαγή μεγέθους για να ρυθμίσετε το μέγεθος της επιφάνειας εργασίας σας ώστε να έχετε το επιθυμητό αποτέλεσμα και κατόπιν κάντε κλικ στο OK.

Εφαρμόζεται η νέα ανάλυση και προστίθενται στη λίστα αναλύσεων για αυτήν την οθόνη στη σελίδα Αλλαγή αναλύσεων. Οι αναλύσεις με αλλαγή μεγέθους και ο αντίστοιχος ρυθμός ανανέωσης αναγνωρίζονται με έναν αστερίσκο (*). Πρέπει να επιλέξετε τόσο την ανάλυση με αλλαγή μεγέθους όσο και το ρυθμό ανανέωσης προκειμένου να αλλάξετε το μέγεθος της επιφάνειας εργασίας σας.

Η ανάλυση επίσης προστίθεται στη λίστα αναλύσεων εντός μερικών παιχνιδιών ή προγραμμάτων, από όπου μπορείτε να την επιλέξετε την επόμενη φορά που θα παίξετε το παιχνίδι. Αν η νέα ανάλυση δεν παρατίθεται στο παιχνίδι και θέλετε να εφαρμόσετε την αλλαγή μεγέθους, πρέπει να επιλέξετε την ανάλυση με αλλαγή μεγέθους καθώς και το ρυθμό ανανέωσης από τη σελίδα Αλλαγή αναλύσεων.

Σχετικά θέματα

  • Ρύθμιση μεγέθους και θέσης της επιφάνειας εργασίας - Windows Vista και νεότερο

  • Αλλαγή μεγέθους της επιφάνειας εργασίας για προσαρμογή στην οθόνη


Αναφορά για μέγεθος και θέση επιφάνειας εργασίας

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για τη μετακίνηση και αλλαγή μεγέθους της οθόνης σας.

  • Μετακίνηση θέσης οθόνης CRT

  • Αλλαγή μεγέθους επιφάνειας εργασίας στο HDTV

  • Μέγεθος και θέση επιφάνειας εργασίας σε τηλεόραση

  • Αλλαγή κλιμάκωσης οθόνης

  • Ρύθμιση μεγέθους και θέσης της επιφάνειας εργασίας - Windows Vista και νεότερο

  • Αλλαγή μεγέθους της επιφάνειας εργασίας για προσαρμογή στην οθόνη


Μετακίνηση της θέσης οθόνης

Μετακίνηση θέσης οθόνης CRT

Τα χειριστήρια αλλαγής θέσης οθόνης εμφανίζονται στη σελίδα Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας όταν κάνετε κλικ στο εικονίδιο που αντιπροσωπεύει την αναλογική (CRT) οθόνη.

Χρησιμοποιήστε τα πλήκτρα βελών για να ρυθμίσετε τη θέση της οθόνης.

Κάντε κλικ στο [image] κουμπί για να μετακινήσετε την επιφάνεια εργασίας ή την εικόνα προς τα αριστερά στην αναλογική οθόνη σας. Λόγοι για χρήση:

    • Η αριστερή πλευρά της οθόνης σας εμφανίζει μαύρο περιθώριο.

    • Θα θέλατε η επιφάνεια εργασίας ή η εικόνα να εμφανίζεται πιο κεντραρισμένη στην οθόνη.

    • Η δεξιά πλευρά της επιφάνειας εργασίας ή η εικόνα επεκτείνεται πέρα από την οθόνη.

Κάντε κλικ στο κουμπί [image] για να μετακινήσετε την επιφάνεια εργασίας ή την εικόνα προς τα δεξιά στην αναλογική οθόνη σας. Λόγοι για χρήση:

    • Η δεξιά πλευρά της οθόνης σας εμφανίζει μαύρο περιθώριο.

    • Θα θέλατε η επιφάνεια εργασίας ή η εικόνα να εμφανίζεται πιο κεντραρισμένη στην οθόνη.

    • Η αριστερή πλευρά της οθόνης σας εμφανίζει μαύρο περιθώριο.

Κάντε κλικ στο κουμπί [image] για να μετακινήσετε προς τα πάνω την εικόνα ή την επιφάνεια εργασίας στην αναλογική οθόνη σας. Λόγοι για χρήση:

    • Το πάνω μέρος της οθόνης σας εμφανίζει μαύρο περιθώριο.

    • Θα θέλατε η επιφάνεια εργασίας ή η εικόνα να εμφανίζεται πιο κεντραρισμένη στην οθόνη.

    • Το κάτω μέρος της επιφάνειας εργασίας επεκτείνεται πέρα από την οθόνη.

Κάντε κλικ στο κουμπί [image] για να μετακινήσετε προς τα κάτω την εικόνα ή την επιφάνεια εργασίας στην αναλογική οθόνη σας. Λόγοι για χρήση:

    • Το κάτω μέρος της οθόνης σας εμφανίζει μαύρο περιθώριο.

    • Θα θέλατε η επιφάνεια εργασίας ή η εικόνα να εμφανίζεται πιο κεντραρισμένη στην οθόνη.

    • Το κάτω μέρος της οθόνης σας εμφανίζει μαύρο περιθώριο.

Σχετικά θέματα

  • Κεντράρισμα ή μετακίνηση της θέσης της οθόνης μου

  • Επιδιόρθωση της οθόνης μου αν ένα μέρος της είναι "αποκομμένο"


Αλλαγή μεγέθους επιφάνειας εργασίας στο HDTV

Τα χειριστήρια αλλαγής μεγέθους HDTV εμφανίζονται στη σελίδα Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας όταν κάνετε κλικ στο εικονίδιο που αντιπροσωπεύει την οθόνη HD σας.

Μπορείτε να αλλάξετε το μέγεθος της επιφάνειας εργασίας που εμφανίζεται στην οθόνη HDTV σας αν η επιφάνεια εργασίας σας επεκτείνεται πέρα από την προβαλλόμενη περιοχή οθόνης ή η επιφάνεια εργασίας ή η εικόνα δεν συμπληρώνει ολόκληρη την περιοχή οθόνης. Μπορείτε επίσης να χρησιμοποιήσετε το χαρακτηριστικό παράλληλης μετατόπισης HDTV για να μετατοπίσετε παράλληλα μια εικόνα που ίσως χρησιμοποιεί την εγγενή ανάλυση της HDTV σας, για να δείτε τις περιοχές που επεκτείνονται πέρα από την περιοχή οθόνης σας ή για να αλλάξετε το μέγεθος της επιφάνειας εργασίας με άλλους τρόπους που ταιριάζουν στις ανάγκες προβολής σας.

Εφαρμόζεται η νέα ανάλυση, ενώ προστίθενται στη λίστα αναλύσεων για αυτήν την οθόνη στη σελίδα Αλλαγή ανάλυσης. Η ανάλυση επίσης προστίθεται στη λίστα αναλύσεων εντός του παιχνιδιού ή της εφαρμογής, από όπου μπορείτε να την επιλέξετε την επόμενη φορά που θα παίξετε το παιχνίδι.

Τα ακόλουθα χειριστήρια εμφανίζονται μόνο σε Windows XP.

  • Η επιλογή Να μην αλλάξει το μέγεθος της επιφάνειας εργασίας μου ενεργοποιεί τα περιεχόμενα της ενότητας Δυνατότητα παράλληλης μετατόπισης. . . και εμφανίζει την επιφάνεια εργασίας ή την εικόνα σας χρησιμοποιώντας την εγγενή ανάλυσης οθόνης της HDTV σας.

  • Το πλαίσιο ελέγχου Να επιτρέπεται η παράλληλη μετατόπιση όταν το ποντίκι μου εισέρχεται σε αυτήν την περιοχή, όταν είναι επιλεγμένο, σας δίνει τη δυνατότητα να μετατοπίζετε παράλληλα την επιφάνεια εργασίας για να προβάλλετε στοιχεία που ίσως να περικόβονται από τα άκρα της οθόνης HDTV σας. Μπορείτε κατόπιν να χρησιμοποιήσετε το ρυθμιστικό περιοχής παράλληλης μετατόπισης Μεγαλύτερη - Μικρότερη για να ρυθμίσετε την περιοχή όπου το ποντίκι ξεκινά να μετατοπίζει παράλληλα την επιφάνεια εργασίας.

Σημείωση: Αν επιλέξετε μια τιμή από το ρυθμιστικό αυτό, αλλάζει το μέγεθος της περιοχής παράλληλης μετατόπισης, η οποία αντανακλάται δυναμικά στην εικόνα περιοχής παράλληλης μετατόπισης που εμφανίζεται στη δεξιά πλευρά της σελίδας.

  • Η επιλογή Να αλλάξει το μέγεθος της επιφάνειας εργασίας μου σάς δίνει τη δυνατότητα να αλλάξετε το μέγεθος της επιφάνειας εργασίας για να ταιριάζει στην οθόνη HDTV σας.

Σημείωση: Η αλλαγή του μεγέθους της επιφάνειας εργασίας HDTV σας μπορεί να προκαλέσει την περικοπή της αναπαραγωγής βίντεο.

Τα ακόλουθα χειριστήρια εμφανίζονται σε Windows XP και μεταγενέστερα.

  • Το κουμπί Νέο μέγεθος επιφάνειας εργασίας εμφανίζει το παράθυρο Νέο μέγεθος επιφάνειας εργασίας HDTV από το οποίο μπορείτε να αλλάξετε το μέγεθος της επιφάνειας εργασίας σας στην οθόνη HDTV σας. Η εικόνα στα δεξιά εμφανίζει μια προεπισκόπηση του παραθύρου αλλαγής μεγέθους πλήρους οθόνης με ένα οριζόντιο ρυθμιστικό και ένα κάθετο ρυθμιστικό που μπορείτε να χρησιμοποιήσετε για να ρυθμίσετε το μέγεθος της επιφάνειας εργασίας.

Το ακόλουθο χειριστήριο εμφανίζεται σε Windows Vista και μεταγενέστερα.

  • Επιλογή λειτουργίας αλλαγής μεγέθους επιφάνειας εργασίας που αναφέρεται στην οθόνη: (Εφαρμόζεται μόνο σε οθόνες HDMI (ο χειρισμός δεν γίνεται ως DVI) και GPU που υποστηρίζουν πλαίσια πληροφορίας AVI). Η ρύθμιση αυτή καθορίζει τη λειτουργία αλλαγής μεγέθους επιφάνειας εργασίας που το πρόγραμμα οδήγησης αναφέρει στην οθόνη. Κατόπιν, η οθόνη εφαρμόζει τη δική της αλλαγή μεγέθους βάσει εσωτερικών αλγόριθμων.

Σχετικά θέματα

  • Παράλληλη μετατόπιση μιας μεγάλης επιφάνειας εργασίας στην HDTV μου

  • Λεπτή ρύθμιση του ρυθμού ανανέωσης για την οθόνη HDTV μου

  • Ρύθμιση του αριθμού των ορατών οριζόντιων pixel που εμφανίζονται στην οθόνη HDTV μου

  • Εμφάνιση της επιφάνειας εργασίας στην HDTV μου με διεμπλεκόμενη σάρωση

  • Νέο μέγεθος επιφάνειας εργασίας HDTV


Μετακίνηση μεγέθους τηλεόρασης

Μέγεθος και θέση επιφάνειας εργασίας σε τηλεόραση

Χρησιμοποιήστε τη σελίδα Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας για να ρυθμίσετε τη θέση και το μέγεθος της επιφάνειας εργασίας ή της εικόνας στην οθόνη της τηλεόρασής σας.

Τα χειριστήρια αυτά εμφανίζονται στη σελίδα Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας όταν κάνετε κλικ στο εικονίδιο που αντιπροσωπεύει την τηλεόρασή σας.

Θέση - Χρησιμοποιήστε τα πλήκτρα βελών στην εικόνα με την επισήμανση Θέση: για να ρυθμίσετε τη θέση της επιφάνειας εργασίας ή της εικόνας σας στην οθόνη της τηλεόρασής σας.

Κάντε κλικ στο κουμπί [image] για να μετακινήσετε την επιφάνεια εργασίας ή την εικόνα προς τα αριστερά στην οθόνη της τηλεόρασής σας. Λόγοι για χρήση:

    • Η αριστερή πλευρά της οθόνης σας εμφανίζει μαύρο περιθώριο.

    • Θα θέλατε η επιφάνεια εργασίας ή η εικόνα να εμφανίζεται πιο κεντραρισμένη στην οθόνη.

    • Η δεξιά πλευρά της επιφάνειας εργασίας ή η εικόνα επεκτείνεται πέρα από την οθόνη.

Κάντε κλικ στο κουμπί [image] για να μετακινήσετε την επιφάνεια εργασίας ή την εικόνα προς τα δεξιά στην οθόνη της τηλεόρασής σας. Λόγοι για χρήση:

    • Η δεξιά πλευρά της οθόνης σας εμφανίζει μαύρο περιθώριο.

    • Θα θέλατε η επιφάνεια εργασίας ή η εικόνα να εμφανίζεται πιο κεντραρισμένη στην οθόνη.

    • Η αριστερή πλευρά της οθόνης σας εμφανίζει μαύρο περιθώριο.

Κάντε κλικ στο κουμπί [image] για να μετακινήσετε προς τα πάνω την εικόνα ή την επιφάνεια εργασίας στην οθόνη της τηλεόρασής σας. Λόγοι για χρήση:

    • Το πάνω μέρος της οθόνης σας εμφανίζει μαύρο περιθώριο.

    • Θα θέλατε η επιφάνεια εργασίας ή η εικόνα να εμφανίζεται πιο κεντραρισμένη στην οθόνη.

    • Το κάτω μέρος της επιφάνειας εργασίας επεκτείνεται πέρα από την οθόνη.

Κάντε κλικ στο κουμπί [image] για να μετακινήσετε προς τα κάτω την εικόνα ή την επιφάνεια εργασίας στην οθόνη της τηλεόρασής σας. Λόγοι για χρήση:

    • Το κάτω μέρος της οθόνης σας εμφανίζει μαύρο περιθώριο.

    • Θα θέλατε η επιφάνεια εργασίας ή η εικόνα να εμφανίζεται πιο κεντραρισμένη στην οθόνη.

    • Το κάτω μέρος της οθόνης σας εμφανίζει μαύρο περιθώριο.

Μέγεθος - Χρησιμοποιήστε τα κουμπιά (+) και (-) στην εικόνα με την επισήμανση Μέγεθος για να ρυθμίσετε το μέγεθος της επιφάνειας εργασίας ή της εικόνας στην οθόνη της τηλεόρασής σας.

  • Κάντε κλικ στο κουμπί (+) για να αυξήσετε το μέγεθος της επιφάνειας εργασίας ή της εικόνας στην οθόνη σας. Μπορείτε να χρησιμοποιήσετε το κουμπί αυτό, για παράδειγμα, αν υπάρχουν μαύρα περιθώρια που περιβάλλουν την επιφάνεια εργασίας ή την εικόνα και θέλετε η εικόνα να γεμίσει την οθόνη σας.

  • Κάντε κλικ στο κουμπί (-) για να μειώσετε το μέγεθος της επιφάνειας εργασίας ή της εικόνας στην οθόνη σας. Μπορείτε να χρησιμοποιήσετε το κουμπί αυτό αν ένα μέρος της εικόνας ή της επιφάνειας εργασίας επεκτείνεται πέρα από την προβαλλόμενη οθόνη.

Σχετικά θέματα

  • Ρύθμιση του μεγέθους επιφάνειας εργασίας στην τηλεόρασή μου

  • Νέα τοποθέτηση της επιφάνειας εργασίας στην τηλεόρασή μου


Ρύθμιση μεγέθους και θέσης της επιφάνειας εργασίας - Windows Vista και νεότερο

Σε αυτή την ενότητα περιγράφεται η σελίδα Ρύθμιση μεγέθους και θέσης της επιφάνειας εργασίας και τα χειριστήριά της για λειτουργικά συστήματα Windows Vista και μεταγενέστερα.

Στον ακόλουθο πίνακα παρουσιάζονται οι δυνατότητες που υποστηρίζονται βάσει του τύπου οθόνης:

ΤΥΠΟΣ ΟΘΟΝΗΣ | Κλιμάκωση | Αλλαγή μεγέθους | Θέση
Τηλεόραση - αναλογική (S-Video, composite) | X | X | X
Τηλεόραση - αναλογική (component) | X | X |
VGA (με EDID) | X |  | X
VGA (χωρίς EDID) |  |  | X
Ψηφιακή (DVI, DisplayPort ή HDMI) | X | X |
Ψηφιακή (HDTV μέσω DVI, DisplayPort ή HDMI) | X | X |
LVDS (φορητός υπολογιστής) | X |  |

Αν η δυνατότητα υποστηρίζεται, η αντίστοιχη καρτέλα διατίθεται στη σελίδα Ρύθμιση μεγέθους και θέσης της επιφάνειας εργασίας. Αν υποστηρίζεται μόνο μια δυνατότητα, στη σελίδα εμφανίζονται μόνο τα χειριστήρια για αυτή τη δυνατότητα και δεν υπάρχουν άλλες καρτέλες.

Κλιμάκωση

Τα χειριστήρια κλιμάκωσης σάς επιτρέπουν να ρυθμίσετε το μέγεθος της επιφάνειας εργασίας που ταιριάζει καλύτερα στην οθόνη σας. Η διαμόρφωση που προσδιορίζεται μπορεί να παρακαμφθεί από τις ρυθμίσεις στην ενότητα «Αλλαγή μεγέθους».

Επιλογή τρόπου λειτουργίας κλιμάκωσης

Λόγος διαστάσεων: Αυτή η ρύθμιση επεκτείνει την επιφάνεια εργασίας όσο το δυνατό περισσότερο ενώ διατηρούνται οι ίδιες αναλογίες διαστάσεων, ή ο λόγος διαστάσεων, με αυτές της πρωτότυπης εικόνας. Ίσως υπάρχουν μερικά μαύρα περιθώρια, αλλά μπορεί να προτιμάτε αυτή τη ρύθμιση προκειμένου να αποφευχθεί η παραμόρφωση της εικόνας.

Πλήρης οθόνη: Αυτή η ρύθμιση επεκτείνει την επιφάνεια εργασίας ώστε να γεμίσει ολόκληρη η οθόνη.

Καμία κλιμάκωση: Αυτή η ρύθμιση διατηρεί την εικόνα οθόνης στο αρχικό της μέγεθος και την κεντράρει στην οθόνη σας, έχοντας ως αποτέλεσμα μια μικρή αλλά ευκρινή εικόνα. Μπορεί να εμφανίζεται ένα μαύρο περιθώριο γύρω από την εικόνα οθόνης.

Εκτέλεση ενεργής κλιμάκωσης

GPU: Αυτή η ρύθμιση προκαλεί την GPU να κλιμακώνει την επιφάνεια εργασίας από την ορισμένη ανάλυση μέχρι τον εγγενή χρονισμό ανάλυσης.

Αυτόματα: Αυτή η ρύθμιση χρησιμοποιεί ένα συνδυασμό κλιμάκωσης οθόνης και GPU για την κλιμάκωση της επιφάνειας εργασίας από την ορισμένη ανάλυση μέχρι τον εγγενή χρονισμό ανάλυσης.

Παράκαμψη λειτουργίας κλιμάκωσης που έχει οριστεί από παιχνίδια και προγράμματα

Όταν είναι επιλεγμένο αυτό το πλαίσιο ελέγχου, οι εφαρμογές δεν είναι δυνατό να αλλάξουν τη λειτουργία κλιμάκωσης που έχει οριστεί σε αυτή τη σελίδα.

Προεπισκόπηση

Στην ενότητα Προεπισκόπηση, μπορείτε να επιλέξετε ανάλυση και ρυθμό ανανέωσης. Μετά, η εικόνα προεπισκόπησης δείχνει τον τρόπο που εμφανίζονται οι εφαρμογές πλήρους οθόνης στην οθόνη, χρησιμοποιώντας την επιλεγμένη διαμόρφωση κλιμάκωσης. Οι διαθέσιμοι ρυθμοί ανανέωσης εξαρτώνται από την επιλεγμένη μέθοδο κλιμάκωσης.

Αλλαγή μεγέθους

Μερικές οθόνες, όπως αυτές των HDTV, επεκτείνουν τα άκρα της οθόνης πέρα από τα ορατά όρια. Αυτή η υπερσάρωση προορίζεται για την απόκρυψη των δεδομένων μετάδοσης που δεν προορίζονται για τον θεατή. Αυτό έχει ως αποτέλεσμα την απόκρυψη χρήσιμων τμημάτων της οθόνης για περιεχόμενο που δεν μεταδίδεται, όπως η επιφάνεια εργασίας των Windows.

Ο καλύτερος τρόπος για να αλλάξετε το μέγεθος της οθόνης, προκειμένου να προβάλλετε ολόκληρο το περιεχόμενό της, είναι να χρησιμοποιήσετε τα χειριστήρια που παρέχονται από το υλισμικό οθόνης.

Τα χειριστήρια αλλαγής οθόνης στον Πίνακα Ελέγχου NVIDIA παρέχονται στην περίπτωση που δεν είναι δυνατή η επίτευξη ικανοποιητικών αποτελεσμάτων χρησιμοποιώντας τα χειριστήρια στην οθόνη.

Θέση

Χρησιμοποιήστε τα κουμπιά βελών στην εικόνα στη Ρύθμιση θέσης επιφάνειας εργασίας για να ρυθμίσετε τη θέση της επιφάνειας εργασίας ή της εικόνας στην οθόνη σας.

Σχετικά θέματα

  • Αλλαγή μεγέθους της επιφάνειας εργασίας μου - Windows Vista ή νεότερο

  • Κλιμάκωση της επιφάνειας εργασίας μου - Windows Vista ή νεότερο

  • Αλλαγή μεγέθους της επιφάνειας εργασίας για προσαρμογή στην οθόνη

  • Επανατοποθέτηση της επιφάνειας εργασίας στην τηλεόραση ή στην οθόνη CRT σας


Αλλαγή μεγέθους της επιφάνειας εργασίας για προσαρμογή στην οθόνη

Πολλές οθόνες τηλεόρασης και τηλεόρασης υψηλής ευκρίνειας υπερσαρώνουν (μεγεθύνουν) την εικόνα βίντεο προκειμένου να αποκρύψουν πιθανά τεχνητά σφάλματα που ίσως εμφανίζονται στα άκρα της εικόνας, όπως κείμενο και λογότυπα σταθμών στα τηλεοπτικά προγράμματα.

Όταν προβάλλεται άλλο περιεχόμενο που δεν απαιτεί υπερσάρωση, όπως παιχνίδια ή η επιφάνεια εργασίας Windows, κάποιο μέρος της εικόνας μπορεί να αποκοπεί. Για παράδειγμα, η γραμμή εργασιών Windows μπορεί να εμφανίζεται εκτός οθόνης και να μην είναι καθόλου ορατή.

Αυτή η σελίδα παρέχει κατευθυντήριες οδηγίες για την αντιστάθμιση της υπερσάρωσης ώστε να είναι ορατό στην οθόνη όλο το περιεχόμενο.

Χρήση των χειριστηρίων οθόνης

Όταν χρησιμοποιείτε τον υπολογιστή ως πηγή, μπορείτε να επιτύχετε τα βέλτιστα αποτελέσματα αν χρησιμοποιήσετε τις ρυθμίσεις χειριστηρίων που παρέχονται από τον κατασκευαστή της οθόνης σας για να απενεργοποιήσετε την υπερσάρωση.

Αυτά τα χειριστήρια αναγνωρίζονται διαφορετικά, ανάλογα με τον κατασκευαστή. Χρησιμοποιήστε τις ακόλουθες κατευθυντήριες οδηγίες για να σας βοηθήσουν να αναγνωρίσετε τα σωστά χειριστήρια και να εφαρμόσετε τη σωστή ρύθμιση:

Εντοπισμός και προσαρμογή συνηθισμένων χειριστηρίων

  1. Είτε από το τηλεχειριστήριο είτε από το τμήμα εικόνας του μενού χρήστη, αναζητήστε μια ρύθμιση που καλείται «Picture», «P. Mode», «Aspect» ή «Format».

  2. Ρυθμίστε τη σε «1:1», «Just Scan», «Full Pixel», «Unscaled» ή «Screen Fit».

  3. Αν δεν τα καταφέρετε, ή αν δεν μπορείτε να βρείτε τα χειριστήρια, διαβάστε την επόμενη ενότητα.

Έλεγχος για προηγμένες ρυθμίσεις

  1. Από το τμήμα φωτογραφιών στο μενού χρήστη, αναζητήστε μια ρύθμιση που καλείται «HD Size» ή «Display Area».

    2. Αυτή η ρύθμιση μπορεί να βρίσκεται εντός υπομενού ή στο μενού με προηγμένες ρυθμίσεις.

  2. Αλλάξτε τις επιλογές ρύθμισης για να δείτε ποιες σας δίνουν τα βέλτιστα αποτελέσματα.

  3. Αφού αλλάξετε τη ρύθμιση, μπορεί να χρειαστεί να αλλάξετε τις ρυθμίσεις που κάνατε στην προηγούμενη ενότητα.

  4. Αν ακόμη δεν είναι δυνατό να επιτύχετε τα αποτελέσματα που θέλετε, διαβάστε την επόμενη ενότητα.

Καθορισμός της λειτουργίας εισόδου

Σε μερικές οθόνες υπάρχει μια ρύθμιση ή ετικέτα λειτουργίας εισόδου που ορίζει τη σύνδεση οθόνης, ανεξάρτητα από τον τύπο καλωδίου που είναι συνδεδεμένο στην οθόνη.

  1. Αναζητήστε για τη ρύθμιση ή ετικέτα λειτουργίας εισόδου και επιλέξτε -ή σε μερικές περιπτώσεις πατήστε Enter- είτε «PC», «HDMI» είτε «DVI» για τη λειτουργία εισόδου.

  2. Αφού αλλάξετε τη ρύθμιση, μπορεί να χρειαστεί να αλλάξετε τις ρυθμίσεις που κάνατε στις προηγούμενες ενότητες.

Αλλαγή άλλων συσκευών αν απαιτείται

Αν χρησιμοποιείτε δέκτη ή επεξεργαστή βίντεο μεταξύ του υπολογιστή και της οθόνης, ίσως χρειαστεί να διαμορφώσετε και αυτές τις συσκευές.

Σημείωση: Για περισσότερες πληροφορίες σχετικά με την αλλαγή αυτών των ρυθμίσεων, ανατρέξτε στον οδηγό χρήσης της οθόνης ή του εξοπλισμού σας.

Επιβεβαίωση της αλλαγής

Όταν αλλάζετε τη ρύθμιση, κοιτάξτε την οθόνη σας ώστε το άκρο της επιφάνειας εργασίας να ευθυγραμμιστεί ακριβώς με το άκρο της προβαλλόμενης περιοχής της οθόνης, ή ακριβώς μέσα σε αυτή. Για παράδειγμα, όλα τα άκρα της γραμμής εργασιών θα πρέπει να είναι εντελώς ορατά.

Χρήση του Πίνακα Ελέγχου NVIDIA

Ο Πίνακας Ελέγχου NVIDIA μπορεί να χρησιμοποιηθεί για την αντιστάθμιση της υπερσάρωσης με αλλαγή του μεγέθους της επιφάνειας εργασίας. Αυτή η μέθοδος θα πρέπει να χρησιμοποιηθεί μόνο αν η ρύθμιση οθόνης απαιτεί λεπτή αλλαγή αφού έχετε αλλάξει τη ρύθμιση υπερσάρωσης με τα χειριστήρια στην οθόνη, ή αν η οθόνη δεν διαθέτει χειριστήρια για την αλλαγή της υπερσάρωσης.

Για οδηγίες, βλ. Τρόπος αλλαγής μεγέθους της επιφάνειας εργασίας μου.


Περιστροφή

Το χαρακτηριστικό Περιστροφή NVIDIA σάς επιτρέπει να αλλάξετε τον προσανατολισμό της επιφάνειας εργασίας σας σε πορτραίτο, οριζόντιο και ανεστραμμένο τρόπο λειτουργίας. Αυτό είναι χρήσιμο αν έχετε περιστρέψει τη φυσική οθόνη σας και πρέπει να περιστρέψετε την επιφάνεια εργασίας για να αντιστοιχεί στον προσανατολισμό της οθόνης σας.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Χρήση της οθόνης μου σε οριζόντια προβολή

  • Ταυτόχρονη περιστροφή πολλαπλών οθονών


Για να χρησιμοποιήσετε την οθόνη σας σε οριζόντιο προσανατολισμό

Για να χρησιμοποιήσετε την οθόνη σε οριζόντιο, πορτραίτο ή άλλους τρόπους λειτουργίας.

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Περιστροφή οθόνης για να ανοίξετε τη σελίδα.

  2. Αν χρησιμοποιείτε περισσότερες από μία οθόνες, επιλέξτε την οθόνη που θέλετε να περιστρέψετε επιλέγοντάς την.

  3. Η προεπιλεγμένη ρύθμιση είναι Καμία περιστροφή (Οριζόντια), γεγονός που σημαίνει ότι από προεπιλογή η επιφάνεια εργασίας σας είναι ρυθμισμένη στον τρόπο λειτουργίας Οριζόντια. Αν θέλετε διαφορετική ρύθμιση περιστροφής, κάντε μία από αυτές τις επιλογές:

    • 90 μοίρες προς τα αριστερά (Πορτραίτο)

    • 90 μοίρες προς τα δεξιά (Ανεστραμμένο πορτραίτο)

    • Περιστροφή 180 μοίρες (Ανεστραμμένος οριζόντιος)

Σχετικά θέματα

  • Ταυτόχρονη περιστροφή πολλών οθονών

  • Περιστροφή οθόνης


Για να περιστρέψετε ταυτόχρονα πολλές οθόνες

Αν έχετε πολλές οθόνες σε οριζόντιο προσανατολισμό, πορτραίτο ή άλλους τρόπους λειτουργίας και χρειάζεστε να περιστρέψετε ταυτόχρονα τις επιφάνειες εργασίας/εικόνες στις πολλές οθόνες:

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Περιστροφή οθόνης για να ανοίξετε τη σελίδα.

  2. Αν χρησιμοποιείτε περισσότερες από μία οθόνες και θέλετε να περιστρέψετε ταυτόχρονα την επιφάνεια εργασίας σε περισσότερες από μία οθόνες, επιλέξτε τις οθόνες αυτές.

  3. Επιλέξτε προσανατολισμό περιστροφής.

Σχετικά θέματα

  • Χρήση της οθόνης μου σε οριζόντια προβολή

  • Περιστροφή οθόνης


Αναφορά για την περιστροφή της οθόνης σας

Η ενότητα αυτή παρέχει πληροφορίες αναφοράς για την περιστροφή της οθόνης σας.

  • Περιστροφή οθόνης


Περιστροφή οθόνης

Το χαρακτηριστικό Περιστροφή NVIDIA σάς δίνει τη δυνατότητα να αλλάξετε τον προσανατολισμό της επιφάνειας εργασίας σας σε πορτραίτο, οριζόντιο και ανεστραμμένο τρόπο λειτουργίας. Αυτό είναι χρήσιμο αν έχετε περιστρέψει τη φυσική οθόνη σας και πρέπει να περιστρέψετε την επιφάνεια εργασίας για να αντιστοιχεί στον προσανατολισμό της οθόνης σας.

Σχετικά θέματα

  • Χρήση της οθόνης μου σε οριζόντια προβολή

  • Ταυτόχρονη περιστροφή πολλαπλών οθονών


Διαμόρφωση οθονών

Χειρισμός συνδεδεμένων οθόνων από το πρόγραμμα οδήγησης - Επιτραπέζιοι υπολογιστές (μόνο Windows Vista)

Όταν συνδέετε μια ψηφιακή οθόνη στον υπολογιστή σας ενώ είναι αναμμένος - μια ενέργεια η οποία είναι γνωστή ως άμεση τοποθέτηση - το πρόγραμμα οδήγησης ανιχνεύει την οθόνη και κατόπιν διαμορφώνει τον τρόπο λειτουργίας πολλών οθονών και την ανάλυση οθόνης με βάση την τρέχουσα καταγραφή των οθονών που είναι συνδεδεμένες. Αν δεν υπάρχει καμία καταγραφή, το πρόγραμμα οδήγησης εφαρμόζει τις προεπιλεγμένες ρυθμίσεις. Εμφανίζεται ένα αναδυόμενο μενού στο εικονίδιο ειδοποίησης του συστήματος που σας ειδοποιεί για την αλλαγή, δίνοντάς σας τη δυνατότητα να αλλάξετε τις ρυθμίσεις. Αυτό ισχύει και αν κάνετε αποσύνδεση, ή άμεση αφαίρεση, μιας οθόνης.

Η αυτόματη διαμόρφωση οθόνης επίσης προκύπτει αφού ενεργοποιήσετε τον υπολογιστή σας και κάνετε εκκίνηση στα Windows Vista αν το πρόγραμμα οδήγησης ανιχνεύσει αλλαγή στις συνδέσεις οθόνης από την τελευταία συνεδρία Windows.

Διαμόρφωση πολλών οθονών

Οι τρόποι λειτουργίας οθόνης nView σάς δίνουν τη δυνατότητα να προβάλλετε την επιφάνεια εργασίας σας με έναν από αρκετούς τρόπους λειτουργίας πολλαπλής οθόνης για να εκμεταλλευτείτε βέλτιστα τις οθόνες που είναι συνδεδεμένες στον υπολογιστή σας:

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Χρήση περισσότερων από μίας οθόνης

  • Και οι δύο οθόνες να εμφανίζουν τις ίδιες πληροφορίες

  • Επέκταση της επιφάνειας εργασίας και στις δύο οθόνες

  • Χρήση πολλαπλών οθονών ταυτόχρονα, αλλά με ανεξάρτητη συμπεριφορά

  • Αλλαγή της οθόνης στην οποία εμφανίζονται η γραμμή εργασιών Windows, η είσοδος στο σύστημα και τα πλαίσια διαλόγου

  • Αλλαγή της σειράς οθονών


Για να χρησιμοποιήσετε περισσότερες από μία οθόνες

Στα Windows XP

  1. Βεβαιωθείτε ότι έχετε συνδέσει με ασφάλεια τις πρόσθετες οθόνες που θέλετε να χρησιμοποιήσετε στις κατάλληλες συνδέσεις στην κάρτα γραφικών που βασίζεται σε NVIDIA και είναι εγκατεστημένη στον υπολογιστή σας.

  2. Βεβαιωθείτε ότι οι οθόνες σας είναι συνδεδεμένες στην πρίζα και είναι ενεργοποιημένες.

  3. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Διαμόρφωση πολλών οθονών για να ανοίξετε τη σελίδα.

  4. Στο βήμα 1, επιλέξτε τρόπο λειτουργίας πολλαπλών οθονών όπως Κλώνος, Οριζόντια επέκταση, Κάθετη επέκταση ή Dualview.

    5. ΣΗΜΕΙΩΣΗ: Οι λειτουργίες οριζόντιας και κάθετης επέκτασης διατίθενται μόνο σε Windows XP.

  5. Στο βήμα 2, κάντε κλικ στη λίστα ζευγών οθόνης και επιλέξτε τα ζεύγη οθονών στη σειρά που θέλετε να τα χρησιμοποιήσετε. Για παράδειγμα, για το ζεύγος οθονών A + B, μπορείτε να κάνετε την επιλογή "A + B" ή την επιλογή "B + A".

Η επιφάνεια εργασίας εμφανίζεται σε όλες τις οθόνες σας.

Σε τρόπο λειτουργίας Κλώνος, δημιουργείται διπλότυπο της επιφάνειας εργασίας σας σε κάθε οθόνη. Σε τρόπο λειτουργίας Επέκταση, η επιφάνεια εργασίας επεκτείνεται στις οθόνες. Σε τρόπο λειτουργίας Dualview, έχετε πρόσθετο χώρο επιφάνειας εργασίας στην πρόσθετη οθόνη, στην οποία μπορείτε να κάνετε διαμόρφωση ανεξάρτητα, να μετακινήσετε τα αντικείμενα επιφάνειας εργασίας, να διανείμετε εφαρμογές, κτλ.

Σημείωση: Αν οποιαδήποτε οθόνη σας δεν εμφανίζει εικόνα, βεβαιωθείτε να επαναλάβετε τα βήματα 1 και 2. Αν αυτό δεν λειτουργήσει, επανεκκινήστε τον υπολογιστή σας και επαναλάβετε τα παραπάνω βήματα.

Σε Windows Vista/Windows 7

  1. Βεβαιωθείτε ότι έχετε συνδέσει με ασφάλεια τις πρόσθετες οθόνες που θέλετε να χρησιμοποιήσετε στις κατάλληλες συνδέσεις στην κάρτα γραφικών που βασίζεται σε NVIDIA και είναι εγκατεστημένη στον υπολογιστή σας.

  2. Βεβαιωθείτε ότι οι οθόνες σας είναι συνδεδεμένες στην πρίζα και είναι ενεργοποιημένες.

  3. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Διαμόρφωση πολλών οθονών για να ανοίξετε τη σελίδα.

    4. Το πλαίσιο κάτω από το Βήμα 1 παραθέτει όλες τις οθόνες που είναι συνδεδεμένες στο σύστημά σας και εμφανίζει με ποια GPU είναι συνδεδεμένες.

  4. Επιλέξτε ή καταργήστε την επιλογή των πλαισίων ελέγχου για να επιλέξετε τις οθόνες που θέλετε να χρησιμοποιήσετε.

    • Σε τρόπους λειτουργίας που δεν είναι SLI, μπορείτε να επιλέξετε έως δύο οθόνες για κάθε GPU.

    • Σε τρόπο λειτουργίας SLI με GPU σειράς GeForce 8 και μεταγενέστερες, μπορείτε να επιλέξετε έως δύο οθόνες συνδεδεμένες σε GPU εντός της ίδιας ομάδας SLI. Σε τρόπο λειτουργίας 4δρομου SLI, μπορούν να χρησιμοποιηθούν μόνο GPU που διαθέτουν δύο συνδέσεις οθονών για την οδήγηση οθονών. Συνήθως, οι συνδέσεις οθονών που βρίσκονται ευθυγραμμισμένες στην ίδια θέση υποδοχής είναι συνδεδεμένες στην ίδια GPU.

    Εμφανίζονται τα εικονίδια στο πλαίσιο κάτω από το Βήμα 2, τα οποία αντιστοιχούν στις οθόνες που έχετε επιλέξει.

  5. Κάντε κλικ στο Εφαρμογή για να ενεργοποιήσετε τη νέα διαμόρφωση οθόνης.

    6. Σημείωση: Αν οποιαδήποτε οθόνη σας δεν εμφανίζει εικόνα, βεβαιωθείτε να επαναλάβετε τα βήματα 1 και 2. Αν αυτό δεν λειτουργήσει, επανεκκινήστε τον υπολογιστή σας και επαναλάβετε τα παραπάνω βήματα.

    Οι οθόνες θα βρίσκονται είτε σε εκτεταμένο τρόπο λειτουργίας ή σε τρόπο λειτουργίας κλώνου. Οι οθόνες στον εκτεταμένο τρόπο λειτουργίας αναγνωρίζονται από τον αριθμό σε ξεχωριστά εικονίδια πλαισίων. Οι κλωνοποιημένες οθόνες αναγνωρίζονται από αριθμούς στο ίδιο εικονίδιο πλαισίου.

  • Για αλλαγή από εκτεταμένη λειτουργία σε λειτουργία κλώνου, κάντε δεξί κλικ σε ένα από τα εικονίδια οθόνης και κατόπιν, από το αναδυόμενο μενού, κάντε κλικ στην επιλογή Κλώνος βάσει της οθόνης που θέλετε να είναι η πρωτεύουσα οθόνη Κλώνος και κατόπιν κάντε κλικ στην Εφαρμογή.

  • Για αλλαγή από τη λειτουργία κλώνου σε εκτεταμένη λειτουργία, κάντε δεξί κλικ στο πλαίσιο εικονιδίου οθόνης, κάντε κλικ στην Επέκταση επιφάνειας εργασίας σε αυτήν την οθόνη και κατόπιν κάντε κλικ στην Εφαρμογή.

  • Σε εκτεταμένη λειτουργία, μπορείτε να κάνετε κλικ και σύρετε τα εικονίδια οθόνης ώστε να αντιστοιχούν στη φυσική θέση των οθονών σας.

Για να αναγνωρίζετε την οθόνη που αντιπροσωπεύεται από ένα εικονίδιο, κάντε δεξί κλικ στο εικονίδιο και μετά κάντε κλικ στο Προσδιορισμός για να δείτε ποια οθόνη εμφανίζει τον ίδιο αριθμό με το εικονίδιο. Μπορείτε επίσης να μετακινήσετε το δρομέα ποντικιού πάνω από ένα εικονίδιο για να δείτε περισσότερες πληροφορίες για την οθόνη, όπως ο κατασκευαστής, το μοντέλο, η σύνδεση και η ανάλυση.

Σχετικά θέματα

  • Αλλαγή της οθόνης στην οποία εμφανίζονται η γραμμή εργασιών Windows, η είσοδος στο σύστημα και τα πλαίσια διαλόγου

  • Διαμόρφωση πολλών οθονών (Windows XP)

  • Διαμόρφωση πολλών οθονών (Windows Vista και μεταγενέστερα)


Για να εμφανίζουν και οι δύο οθόνες τις ίδιες πληροφορίες

Windows XP

  1. Βεβαιωθείτε ότι έχετε συνδέσει με ασφάλεια τις πρόσθετες οθόνες τις οποίες θέλετε να χρησιμοποιήσετε στον υπολογιστή σας.

  2. Βεβαιωθείτε ότι οι οθόνες σας είναι συνδεδεμένες στην πρίζα και είναι ενεργοποιημένες.

  3. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Διαμόρφωση πολλών οθονών για να ανοίξετε τη σελίδα.

  4. Στο βήμα 1, κάντε την επιλογή Κλώνος.

  5. Στο βήμα 2, κάντε κλικ στη λίστα ζευγών οθόνης και επιλέξτε τα ζεύγη οθονών στη σειρά που θέλετε να τα χρησιμοποιήσετε. Για παράδειγμα, για το ζεύγος οθονών A + B, μπορείτε να κάνετε την επιλογή "A + B" ή την επιλογή "B + A".

Δημιουργείται διπλότυπο της επιφάνειας εργασίας και στις δύο οθόνες.

Σημείωση: Αν οποιαδήποτε οθόνη σας δεν εμφανίζει εικόνα, βεβαιωθείτε να επαναλάβετε τα βήματα 1 και 2. Αν αυτό δεν λειτουργήσει, επανεκκινήστε τον υπολογιστή σας και επαναλάβετε τα παραπάνω βήματα.

Windows Vista/Windows 7

  1. Βεβαιωθείτε ότι έχετε συνδέσει με ασφάλεια τις πρόσθετες οθόνες τις οποίες θέλετε να χρησιμοποιήσετε στον υπολογιστή σας.

  2. Βεβαιωθείτε ότι οι οθόνες σας είναι συνδεδεμένες στην πρίζα και είναι ενεργοποιημένες.

  3. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Διαμόρφωση πολλών οθονών για να ανοίξετε τη σελίδα.

    4. Το πλαίσιο κάτω από το Βήμα 1 παραθέτει όλες τις οθόνες που είναι συνδεδεμένες στο σύστημά σας και εμφανίζει με ποια GPU είναι συνδεδεμένες.

  4. Επιλέξτε ή καταργήστε την επιλογή των πλαισίων ελέγχου για να επιλέξετε τις οθόνες που θέλετε να χρησιμοποιήσετε.

    • Σε τρόπους λειτουργίας που δεν είναι SLI, μπορείτε να επιλέξετε έως δύο οθόνες για κάθε GPU.

    • Σε τρόπο λειτουργίας SLI με GPU σειράς GeForce 8 και μεταγενέστερες, μπορείτε να επιλέξετε έως δύο οθόνες συνδεδεμένες σε GPU εντός της ίδιας ομάδας SLI. Σε τρόπο λειτουργίας 4δρομου SLI, μπορούν να χρησιμοποιηθούν μόνο GPU που διαθέτουν δύο συνδέσεις οθονών για την οδήγηση οθονών. Συνήθως, οι συνδέσεις οθονών που βρίσκονται ευθυγραμμισμένες στην ίδια θέση υποδοχής είναι συνδεδεμένες στην ίδια GPU.

    Εμφανίζονται τα εικονίδια στο πλαίσιο κάτω από το Βήμα 2, τα οποία αντιστοιχούν στις οθόνες που έχετε επιλέξει.

  5. Κάντε κλικ στο Εφαρμογή για να ενεργοποιήσετε τη νέα διαμόρφωση οθόνης.

    • Αν οι αριθμοί εικονιδίων που αντιστοιχούν στις οθόνες σας έχουν το ίδιο εικονίδιο πλαισίου, οι οθόνες είναι κλωνοποιημένες.

    • Αν οι αριθμοί εικονιδίων βρίσκονται σε ξεχωριστά πλαίσια, κάντε δεξί κλικ σε ένα από τα εικονίδια οθόνης και κατόπιν, από το αναδυόμενο μενού, κάντε κλικ στην επιλογή Κλώνος βάσει της οθόνης που θέλετε να είναι η πρωτεύουσα οθόνη Κλώνος και κατόπιν κάντε κλικ στην Εφαρμογή.

Σημείωση: Αν χρησιμοποιείτε τεχνολογία SLI, δεν θα επιτευχθεί πλήρη επιτάχυνση SLI σε οθόνες που βρίσκονται σε τρόπο λειτουργίας κλώνου.

Σημείωση: Αν οποιαδήποτε οθόνη σας δεν εμφανίζει εικόνα, βεβαιωθείτε να επαναλάβετε τα βήματα 1 και 2. Αν αυτό δεν λειτουργήσει, επανεκκινήστε τον υπολογιστή σας και επαναλάβετε τα παραπάνω βήματα.

Σχετικά θέματα

  • Χρήση περισσότερων από μίας οθόνης

  • Επέκταση της επιφάνειας εργασίας και στις δύο οθόνες

  • Χρήση πολλαπλών οθονών ταυτόχρονα, αλλά με ανεξάρτητη συμπεριφορά

  • Αλλαγή της οθόνης στην οποία εμφανίζονται η γραμμή εργασιών Windows, η είσοδος στο σύστημα και τα πλαίσια διαλόγου

  • Αλλαγή της σειράς οθονών

  • Διαμόρφωση πολλών οθονών (Windows XP)

  • Διαμόρφωση πολλών οθονών (Windows Vista και μεταγενέστερα)

  • Προσδιορισμός οθόνης


Για να επεκτείνετε την επιφάνεια εργασίας και στις δύο οθόνες

ΣΗΜΕΙΩΣΗ: Στα Windows Vista δεν διατίθεται Η δυνατότητα να επεκτείνετε την επιφάνεια εργασίας και στις δύο οθόνες με τη χρήση των λειτουργιών οριζόντιας ή κάθετης επέκτασης.

Για να επεκτείνετε την επιφάνεια εργασίας και στις δύο οθόνες

  1. Βεβαιωθείτε ότι έχετε συνδέσει με ασφάλεια τις πρόσθετες οθόνες τις οποίες θέλετε να χρησιμοποιήσετε στον υπολογιστή σας.

  2. Βεβαιωθείτε ότι οι οθόνες σας είναι συνδεδεμένες στην πρίζα και είναι ενεργοποιημένες.

  3. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Διαμόρφωση πολλών οθονών για να ανοίξετε τη σελίδα.

  4. Στο βήμα 1, κάντε είτε την επιλογή Οριζόντια επέκταση ή την επιλογή Κάθετη επέκταση.

  5. Στο βήμα 2, κάντε κλικ στη λίστα ζεύγους οθόνης και επιλέξτε το ζεύγος οθονών που αντιστοιχεί στη θέση των οθονών σας. Για παράδειγμα, για το ζεύγος οθονών A + B, μπορείτε να κάνετε την επιλογή "A + B" ή την επιλογή "B + A", ανάλογα με τον τρόπο που είναι τοποθετημένες οι οθόνες σας.

Η επιφάνεια εργασίας επεκτείνεται και στις δύο οθόνες.

Σημείωση: Αν οποιαδήποτε οθόνη σας δεν εμφανίζει εικόνα, βεβαιωθείτε να επαναλάβετε τα βήματα 1 και 2. Αν αυτό δεν λειτουργήσει, επανεκκινήστε τον υπολογιστή σας και επαναλάβετε τα παραπάνω βήματα.

Σχετικά θέματα

  • Χρήση περισσότερων από μίας οθόνης

  • Και οι δύο οθόνες να εμφανίζουν τις ίδιες πληροφορίες

  • Χρήση πολλαπλών οθονών ταυτόχρονα, αλλά με ανεξάρτητη συμπεριφορά

  • Αλλαγή της οθόνης στην οποία εμφανίζονται η γραμμή εργασιών Windows, η είσοδος στο σύστημα και τα πλαίσια διαλόγου

  • Αλλαγή της σειράς οθονών

  • Διαμόρφωση πολλών οθονών (Windows XP)

  • Αναγνώριση οθόνης


Για να χρησιμοποιήσετε πολλαπλές οθόνες ώστε να αυξήσετε το μέγεθος της επιφάνειας εργασίας σας

Για να χρησιμοποιήσετε πολλαπλές οθόνες για να αυξήσετε το μέγεθος της επιφάνειας εργασίας σας και να έχετε τη δυνατότητα να διαμορφώσετε κάθε οθόνη ανεξάρτητα

Windows XP

  1. Βεβαιωθείτε ότι έχετε συνδέσει με ασφάλεια τις πρόσθετες οθόνες τις οποίες θέλετε να χρησιμοποιήσετε στον υπολογιστή σας.

  2. Βεβαιωθείτε ότι οι οθόνες σας είναι συνδεδεμένες στην πρίζα και είναι ενεργοποιημένες.

  3. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Διαμόρφωση πολλών οθονών για να ανοίξετε τη σελίδα.

  4. Στο βήμα 1, κάντε την επιλογή Dualview.

  5. Στο βήμα 2, κάντε κλικ στη λίστα ζεύγους οθόνης και επιλέξτε το ζεύγος οθονών που αντιστοιχεί στη θέση των οθονών σας. Για παράδειγμα, για το ζεύγος οθονών A + B, μπορείτε να κάνετε την επιλογή "A + B" ή την επιλογή "B + A", ανάλογα με τον τρόπο που είναι τοποθετημένες οι οθόνες σας.

  6. Το παρασκήνιο επιφάνειας εργασίας εμφανίζεται στη δευτερεύουσα οθόνη.

Σημείωση: Αν οποιαδήποτε οθόνη σας δεν εμφανίζει εικόνα, βεβαιωθείτε να επαναλάβετε τα βήματα 1 και 2. Αν αυτό δεν λειτουργήσει, επανεκκινήστε τον υπολογιστή σας και επαναλάβετε τα παραπάνω βήματα.

Windows Vista

  1. Βεβαιωθείτε ότι έχετε συνδέσει με ασφάλεια τις πρόσθετες οθόνες τις οποίες θέλετε να χρησιμοποιήσετε στον υπολογιστή σας.

  2. Βεβαιωθείτε ότι οι οθόνες σας είναι συνδεδεμένες στην πρίζα και είναι ενεργοποιημένες.

  3. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Διαμόρφωση πολλών οθονών για να ανοίξετε τη σελίδα.

  4. Το πλαίσιο κάτω από το Βήμα 1 παραθέτει όλες τις οθόνες που είναι συνδεδεμένες στο σύστημά σας και εμφανίζει με ποια GPU είναι συνδεδεμένες.

  5. Επιλέξτε ή καταργήστε την επιλογή των πλαισίων ελέγχου για να επιλέξετε τις οθόνες που θέλετε να χρησιμοποιήσετε.

    • Σε τρόπους λειτουργίας που δεν είναι SLI, μπορείτε να επιλέξετε έως δύο οθόνες για κάθε GPU.

    • Σε τρόπο λειτουργίας SLI με GPU σειράς GeForce 8 και μεταγενέστερες, μπορείτε να επιλέξετε έως δύο οθόνες συνδεδεμένες σε GPU εντός της ίδιας ομάδας SLI. Σε τρόπο λειτουργίας 4δρομου SLI, μπορούν να χρησιμοποιηθούν μόνο GPU που διαθέτουν δύο συνδέσεις οθονών για την οδήγηση οθονών. Συνήθως, οι συνδέσεις οθονών που βρίσκονται ευθυγραμμισμένες στην ίδια θέση υποδοχής είναι συνδεδεμένες στην ίδια GPU.

    Εμφανίζονται τα εικονίδια στο πλαίσιο κάτω από το Βήμα 2, τα οποία αντιστοιχούν στις οθόνες που έχετε επιλέξει.

  6. Κάντε κλικ στο Εφαρμογή για να ενεργοποιήσετε τη νέα διαμόρφωση οθόνης.

    • Αν οι αριθμοί εικονιδίων βρίσκονται σε ξεχωριστά πλαίσια, οι οθόνες βρίσκονται σε εκτεταμένο τρόπο λειτουργίας.

    • Αν οι αριθμοί εικονιδίων που αντιστοιχούν στις οθόνες σας βρίσκονται στο ίδιο εικονίδιο πλαισίου, κάντε δεξί κλικ σε ένα από τα εικονίδια οθόνης, κάντε κλικ στην επιλογή Κλώνος από το αναδυόμενο μενού για να καταργήσετε την επιλογή του πλαισίου ελέγχου και κάντε κλικ στο Εφαρμογή.

    • Μπορείτε να κάνετε κλικ και σύρετε τα εικονίδια οθόνης ώστε να αντιστοιχούν στη φυσική θέση των οθονών σας.

Σημείωση: Αν οποιαδήποτε οθόνη σας δεν εμφανίζει εικόνα, βεβαιωθείτε να επαναλάβετε τα βήματα 1 και 2. Αν αυτό δεν λειτουργήσει, επανεκκινήστε τον υπολογιστή σας και επαναλάβετε τα παραπάνω βήματα.

Σχετικά θέματα

  • Χρήση περισσότερων από μίας οθόνης

  • Και οι δύο οθόνες να εμφανίζουν τις ίδιες πληροφορίες

  • Επέκταση της επιφάνειας εργασίας και στις δύο οθόνες

  • Αλλαγή της οθόνης στην οποία εμφανίζονται η γραμμή εργασιών Windows, η είσοδος στο σύστημα και τα πλαίσια διαλόγου

  • Αλλαγή της σειράς οθονών

  • Διαμόρφωση πολλών οθονών (Windows XP)

  • Προσδιορισμός οθόνης

  • Διαμόρφωση πολλών οθονών (Windows Vista και μεταγενέστερα)


Για να αλλάξετε την οθόνη στην οποία εμφανίζεται η γραμμή εργασιών Windows

Για να αλλάξετε την οθόνη στην οποία εμφανίζεται η γραμμή εργασιών Windows, η είσοδος στο σύστημα και τα πλαίσια διαλόγου

Windows XP

  1. Βεβαιωθείτε ότι έχετε συνδέσει με ασφάλεια τις πρόσθετες οθόνες τις οποίες θέλετε να χρησιμοποιήσετε στον υπολογιστή σας.

  2. Βεβαιωθείτε ότι οι οθόνες σας είναι συνδεδεμένες στην πρίζα και είναι ενεργοποιημένες.

Προαιρετική μέθοδος 1

    1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Εκτέλεση οδηγού πολλών οθονών για να ξεκινήσετε τον οδηγό που σας καθοδηγεί σε αρκετές σελίδες οι οποίες σας επιτρέπουν να διαμορφώσετε τις οθόνες σας.

    2. Αν απαιτείται, κάντε τυχόν ρυθμίσεις σε οποιαδήποτε σελίδα καθώς κάνετε κλικ στο Επόμενο για να προχωράτε στον οδηγό και κατόπιν σταματήστε όταν φτάσετε στη σελίδα με τίτλο Πρωτεύουσα οθόνη.

    3. Στη σελίδα Πρωτεύουσα οθόνη, επιλέξτε την οθόνη που θα είναι η "πρωτεύουσα" οθόνη σας. Αυτή είναι η οθόνη όπου εμφανίζονται η γραμμή εργασιών Windows, η οθόνη εισόδου στο σύστημα, εφαρμογές πλήρους οθόνης και τα πλαίσια διαλόγου.

    4. Κάντε κλικ στο Επόμενο για να προχωρήσετε στον υπόλοιπο οδηγό και να κάνετε τυχόν απαραίτητες ρυθμίσεις.

Προαιρετική μέθοδος 2

    1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Διαμόρφωση πολλών οθονών για να ανοίξετε τη σελίδα.

    2. Επιλέξτε την οθόνη που θέλετε να χρησιμοποιήσετε ως πρωτεύουσα οθόνη από τη λίστα στο βήμα 3: Επιλέξτε την οθόνη που θέλετε τα Windows να χρησιμοποιήσουν ως πρωτεύουσα.

    3. Κάντε κλικ στο Εφαρμογή.

Windows Vista/Windows 7

  1. Βεβαιωθείτε ότι έχετε συνδέσει με ασφάλεια τις πρόσθετες οθόνες τις οποίες θέλετε να χρησιμοποιήσετε στον υπολογιστή σας.

  2. Βεβαιωθείτε ότι οι οθόνες σας είναι συνδεδεμένες στην πρίζα και είναι ενεργοποιημένες.

  3. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Διαμόρφωση πολλών οθονών για να ανοίξετε τη σελίδα.

  4. Κάντε δεξί κλικ στο εικονίδιο οθόνης που αντιστοιχεί στην οθόνη που θέλετε να κάνετε κύρια (πρωτεύουσα) οθόνη, κάντε κλικ στο Πρωτεύουσα και μετά κάντε κλικ στο Εφαρμογή.

    5. Για να αναγνωρίζετε την οθόνη που αντιπροσωπεύεται από ένα εικονίδιο, κάντε δεξί κλικ στο εικονίδιο και μετά κάντε κλικ στο Προσδιορισμός για να δείτε ποια οθόνη εμφανίζει τον ίδιο αριθμό με το εικονίδιο. Μπορείτε επίσης να μετακινήσετε το δρομέα ποντικιού πάνω από ένα εικονίδιο για να δείτε περισσότερες πληροφορίες για την οθόνη, όπως κατασκευαστής, μοντέλο, σύνδεση και ανάλυση.

    Σημείωση: Σε φορητούς υπολογιστές που χρησιμοποιούν τεχνολογία NVIDIA® Optimus™ με συνδέσεις οθονών που οδηγούνται από την NVIDIA GPU, τα παιχνίδια και βίντεο σε αυτές τις οθόνες θα εκτελούνται βέλτιστα όταν η οθόνη είναι ρυθμισμένη ως η κύρια (πρωτεύουσα) οθόνη. Δεν θα έχετε βέλτιστες επιδόσεις αν απλώς σύρετε το παράθυρο προγράμματος πάνω από την οθόνη που οδηγεί η NVIDIA GPU.

Σχετικά θέματα

  • Χρήση περισσότερων από μίας οθόνης

  • Και οι δύο οθόνες να εμφανίζουν τις ίδιες πληροφορίες

  • Επέκταση της επιφάνειας εργασίας και στις δύο οθόνες

  • Χρήση πολλών οθονών ταυτόχρονα, αλλά με ανεξάρτητη συμπεριφορά;

  • Αλλαγή της σειράς οθονών

  • Διαμόρφωση πολλών οθονών (Windows XP)

  • Προσδιορισμός οθόνης

  • Διαμόρφωση πολλών οθονών (Windows Vista και μεταγενέστερα)


Για να αλλάξετε τη σειρά οθονών σε διαμόρφωση πολλαπλών οθονών

Windows XP

  1. Βεβαιωθείτε ότι έχετε συνδέσει με ασφάλεια τις πρόσθετες οθόνες τις οποίες θέλετε να χρησιμοποιήσετε στον υπολογιστή σας.

  2. Βεβαιωθείτε ότι οι οθόνες σας είναι συνδεδεμένες στην πρίζα και είναι ενεργοποιημένες.

  3. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Διαμόρφωση πολλών οθονών για να ανοίξετε τη σελίδα.

  4. Στο βήμα 2, κάντε κλικ στη λίστα ζευγών οθόνης και επιλέξτε τα ζεύγη οθονών στη σειρά που θέλετε να τα χρησιμοποιήσετε. Για παράδειγμα, για το ζεύγος οθονών A + B, μπορείτε να κάνετε την επιλογή "A + B" ή την επιλογή "B + A".

Σημείωση: Αν οποιαδήποτε οθόνη σας δεν εμφανίζει εικόνα, βεβαιωθείτε να επαναλάβετε τα βήματα 1 και 2. Αν αυτό δεν λειτουργήσει, επανεκκινήστε τον υπολογιστή σας και επαναλάβετε τα παραπάνω βήματα.

Windows Vista/Windows 7

  1. Βεβαιωθείτε ότι έχετε συνδέσει με ασφάλεια τις πρόσθετες οθόνες τις οποίες θέλετε να χρησιμοποιήσετε στον υπολογιστή σας.

  2. Βεβαιωθείτε ότι οι οθόνες σας είναι συνδεδεμένες στην πρίζα και είναι ενεργοποιημένες.

  3. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στην Οθόνη, κάντε κλικ στο Διαμόρφωση πολλών οθονών για να ανοίξετε τη σελίδα.

  4. Κάντε κλικ και σύρετε τα εικονίδια οθόνης ώστε να αντιστοιχούν στη φυσική θέση των οθονών σας.

    5. Για να αναγνωρίζετε την οθόνη που αντιπροσωπεύεται από ένα εικονίδιο, κάντε δεξί κλικ στο εικονίδιο και μετά κάντε κλικ στο Προσδιορισμός για να δείτε ποια οθόνη εμφανίζει τον ίδιο αριθμό με το εικονίδιο. Μπορείτε επίσης να μετακινήσετε το δρομέα ποντικιού πάνω από ένα εικονίδιο για να δείτε περισσότερες πληροφορίες για την οθόνη, όπως ο κατασκευαστής, το μοντέλο, η σύνδεση και η ανάλυση.

Σημείωση: Αν οποιαδήποτε οθόνη σας δεν εμφανίζει εικόνα, βεβαιωθείτε να επαναλάβετε τα βήματα 1 και 2. Αν αυτό δεν λειτουργήσει, επανεκκινήστε τον υπολογιστή σας και επαναλάβετε τα παραπάνω βήματα.

Σχετικά θέματα

  • Χρήση περισσότερων από μίας οθόνης

  • Και οι δύο οθόνες να εμφανίζουν τις ίδιες πληροφορίες

  • Επέκταση της επιφάνειας εργασίας και στις δύο οθόνες

  • Χρήση πολλαπλών οθονών ταυτόχρονα, αλλά με ανεξάρτητη συμπεριφορά

  • Αλλαγή της οθόνης στην οποία εμφανίζονται η γραμμή εργασιών Windows, η είσοδος στο σύστημα και τα πλαίσια διαλόγου

  • Διαμόρφωση πολλών οθονών (Windows XP)

  • Προσδιορισμός οθόνης

  • Διαμόρφωση πολλών οθονών (Windows Vista και μεταγενέστερα)


Για τήρηση καθοδηγημένων βημάτων για τη ρύθμιση της τηλεόρασής σας

Ο Οδηγός αρχικών ρυθμίσεων τηλεόρασης διατίθεται μόνο σε Windows XP και σας καθοδηγεί στα βήματα για τη διαμόρφωση της τηλεόρασής σας για χρήση με τον υπολογιστή σας.

Για τήρηση καθοδηγημένων βημάτων για τη ρύθμιση της τηλεόρασής σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Εκτέλεση οδηγού αρχικών ρυθμίσεων τηλεόρασης.

  2. Ακολουθήστε τις οδηγίες στον οδηγό για

  • Επιλογή του τύπου σύνδεσης

  • Επιλογή του τρόπου οθόνης nView

Σχετικά θέματα

  • Αλλαγή της μορφής σήματος ειδικού της χώρας ή της προέλευσης σήματος για την τηλεόρασή μου

  • Αλλαγή της μορφής HDTV για την HDTV μου

  • Μορφή τηλεόρασης


Αναφορά για την αλλαγή τρόπου λειτουργίας οθόνης nView

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για τον τρόπο λειτουργίας οθόνης nView.

  • Διαμόρφωση πολλών οθονών (Windows XP)

  • Διαμόρφωση πολλών οθονών (Windows Vista και μεταγενέστερα)

  • Αναγνώριση οθόνης


Διαμόρφωση πολλών οθονών (Windows XP)

Οι τρόποι λειτουργίας οθόνης nView σάς δίνουν τη δυνατότητα να προβάλλετε την επιφάνεια εργασίας σας με έναν από αρκετούς τρόπους λειτουργίας πολλαπλής οθόνης για να εκμεταλλευτείτε βέλτιστα τις οθόνες που είναι συνδεδεμένες στον υπολογιστή σας.

  • Σε τρόπο λειτουργίας Μονή, η επιφάνεια εργασίας σας εμφανίζεται σε μία μονή οθόνη.

  • Σε τρόπο λειτουργίας Κλώνος, δημιουργείται διπλότυπο της επιφάνειας εργασίας σας σε κάθε οθόνη.

  • Σε τρόπους λειτουργίας Οριζόντια επέκταση και Κάθετη επέκταση, η επιφάνεια εργασίας επεκτείνεται σε όλες τις οθόνες.

ΣΗΜΕΙΩΣΗ: Οι λειτουργίες οριζόντιας και κάθετης επέκτασης διατίθενται μόνο σε Windows XP.

  • Σε τρόπο λειτουργίας Dualview, έχετε πρόσθετο χώρο επιφάνειας εργασίας στην πρόσθετη οθόνη, την οποία μπορείτε να διαμορφώσετε ανεξάρτητα. Μπορείτε να μετακινήσετε τα αντικείμενα επιφάνειας εργασίας και να διανείμετε εφαρμογές σε αυτήν την πρόσθετη οθόνη.

Σημείωση: Πριν επιλέξετε έναν τρόπο λειτουργίας οθόνης nView για να εργαστείτε, από τη λίστα Επιλέξτε το συνδυασμό ζεύγους οθονών. . . στο βήμα 2 πρέπει να επιλέξετε δύο οθόνες που αντιστοιχούν στη φυσική θέση της οθόνης σας.

Η "πρωτεύουσα" οθόνη είναι η οθόνη στην οποία εμφανίζονται κατά προεπιλογή η γραμμή εργασιών Windows, το μήνυμα εισόδου στο σύστημα και οι εφαρμογές. Για να αλλάξετε την οθόνη που χρησιμοποιείτε ως πρωτεύουσα, επιλέξτε την από τη λίστα στο βήμα 3: Επιλέξτε την οθόνη που θέλετε τα Windows να χρησιμοποιήσουν ως πρωτεύουσα.

Η οθόνη μου δεν εμφανίζεται στη λίστα: Αν δεν μπορείτε να δείτε την οθόνη σας στη λίστα και κατόπιν κάνετε κλικ στο Η οθόνη μου δεν εμφανίζεται στη λίστα, θα μεταφερθείτε στο πλαίσιο διαλόγου Ανίχνευση οθόνης που λείπει.

  • Αυστηρός εντοπισμός οθόνης: Ανιχνεύει παλαιότερες και μη ανιχνεύσιμες οθόνες.

  • Εξαναγκασμός ανίχνευσης τηλεόρασης: Μπορείτε να εξαναγκάσετε την ανίχνευση της συνδεδεμένης τηλεόρασής σας αν δεν την είδατε στη λίστα ζευγών οθόνης στη σελίδα Διαμόρφωση πολλών οθονών.

Σχετικά θέματα

  • Χρήση περισσότερων από μία οθόνη;

  • Και οι δύο οθόνες να εμφανίζουν τις ίδιες πληροφορίες;

  • Επέκταση της επιφάνειας εργασίας και στις δύο οθόνες;

  • Χρήση πολλών οθονών ταυτόχρονα, αλλά με ανεξάρτητη συμπεριφορά;

  • Αλλαγή της οθόνης στην οποία εμφανίζονται η γραμμή εργασιών Windows, η είσοδος στο σύστημα και τα πλαίσια διαλόγου;

  • Αλλαγή της σειράς οθονών;

  • Αναγνώριση οθόνης


Διαμόρφωση πολλών οθονών (Windows Vista)

Οι τρόποι λειτουργίας οθόνης nView σάς δίνει τη δυνατότητα να προβάλλετε την επιφάνεια εργασίας σας με έναν από αρκετούς τρόπους λειτουργίας πολλαπλής οθόνης για να εκμεταλλευτείτε βέλτιστα τις οθόνες που είναι συνδεδεμένες στον υπολογιστή σας.

  • Σε τρόπο λειτουργίας Μονή, η επιφάνεια εργασίας σας εμφανίζεται σε μία μονή οθόνη.

  • Σε τρόπο λειτουργίας Κλώνος, δημιουργείται διπλότυπο της επιφάνειας εργασίας σας σε κάθε οθόνη.

  • Σε εκτεταμένο τρόπο λειτουργίας, έχετε πρόσθετο χώρο επιφάνειας εργασίας στην πρόσθετη οθόνη, την οποία μπορείτε να διαμορφώσετε ανεξάρτητα. Μπορείτε να μετακινήσετε τα αντικείμενα επιφάνειας εργασίας και να διανείμετε εφαρμογές σε αυτήν την πρόσθετη οθόνη.

Επιλέξτε τις οθόνες που θέλετε να χρησιμοποιήσετε.

Στην ενότητα αυτή παρατίθενται οι οθόνες που είναι συνδεδεμένες στο σύστημά σας και εμφανίζει σε ποιες GPU είναι συνδεδεμένες. Χρησιμοποιήστε την ενότητα αυτή για να επιλέξετε τις οθόνες που θα χρησιμοποιήσετε.

  • Σε τρόπους λειτουργίας που δεν είναι SLI, μπορείτε να επιλέξετε έως δύο οθόνες για κάθε GPU.

  • Σε τρόπο λειτουργίας SLI με GPU σειράς GeForce 8 και μεταγενέστερες, μπορείτε να επιλέξετε έως δύο οθόνες συνδεδεμένες σε GPU εντός της ίδιας ομάδας SLI. Σε τρόπο λειτουργίας 4δρομου SLI, μπορούν να χρησιμοποιηθούν μόνο GPU που διαθέτουν δύο συνδέσεις οθονών για την οδήγηση οθονών. Συνήθως, οι συνδέσεις οθονών που βρίσκονται ευθυγραμμισμένες στην ίδια θέση υποδοχής είναι συνδεδεμένες στην ίδια GPU.

Τακτοποιήστε τα εικονίδια για να αντιστοιχούν στη διαμόρφωση οθόνης.

Η ενότητα αυτή λειτουργεί με τρόπο παρόμοιο με τη σελίδα Ρυθμίσεις οθόνης των Windows και περιλαμβάνει πρόσθετη λειτουργικότητα. Εμφανίζει ποιες οθόνες είναι ενεργοποιημένες και σε ποια διαμόρφωση (εκτεταμένος τρόπος λειτουργίας ή τρόπος λειτουργίας κλώνου) και για οθόνες συνδεδεμένες σε GPU που λειτουργεί σε τρόπο λειτουργίας SLI, εμφανίζει ποια οθόνη έχει πλήρη επιτάχυνση SLI για εφαρμογές πλήρους οθόνης. Αυτή καλείται επίσης οθόνη «εστίασης SLI».

Σε αυτήν την ενότητα, μπορείτε

  • Να κάνετε κλικ και να σύρετε εικόνες για να ταιριάζουν στη θέση οθόνης σας.

  • Κάνετε δεξί κλικ σε ένα εικονίδιο και μετά να κάνετε κλικ στο Προσδιορισμός για να εντοπίσετε την αντίστοιχη οθόνη.

  • Κάντε δεξί κλικ σε ένα εικονίδιο και κατόπιν κάντε κλικ στην επιλογή Να οριστεί ως πρωτεύουσα οθόνη των Windows για να προσδιορίσετε τη συγκεκριμένη οθόνη ως πρωτεύουσα οθόνη.

    • Η «πρωτεύουσα» οθόνη είναι η οθόνη στην οποία εμφανίζονται κατά προεπιλογή η γραμμή εργασιών Windows, το μήνυμα εισόδου στο σύστημα και οι εφαρμογές.

  • Μπορείτε να αλλάξετε από εκτεταμένη λειτουργία σε λειτουργία κλώνου, αν κάνετε δεξί κλικ σε ένα από τα εικονίδια οθόνης και κατόπιν, από το αναδυόμενο μενού, κάντε κλικ στην επιλογή Κλώνος βάσει της οθόνης που θέλετε να είναι η πρωτεύουσα οθόνη Κλώνος.

  • Μπορείτε να αλλάξετε από λειτουργία κλώνου σε εκτεταμένη λειτουργία αν κάνετε κλικ στο πλαίσιο εικονιδίου οθόνης και κατόπιν κάνετε κλικ στην επιλογή Επέκταση επιφάνειας εργασίας σε αυτές τις οθόνες.

Η οθόνη μου δεν εμφανίζεται

Αν δεν μπορείτε να δείτε την οθόνη σας στη λίστα και κατόπιν κάνετε κλικ στο Η οθόνη μου δεν εμφανίζεται, ανοίγει το παράθυρο διαλόγου Ανίχνευση οθόνης που λείπει.

  • Αυστηρός εντοπισμός οθόνης: Ανιχνεύει παλαιότερες και μη ανιχνεύσιμες οθόνες.

  • Εξαναγκασμός ανίχνευσης τηλεόρασης: Μπορείτε να εξαναγκάσετε την ανίχνευση της συνδεδεμένης τηλεόρασής σας αν δεν μπορείτε να τη δείτε στη λίστα οθονών.

Σχετικά θέματα

    • Χρήση περισσότερων από μία οθόνη;

    • Και οι δύο οθόνες να εμφανίζουν τις ίδιες πληροφορίες;

    • Χρήση πολλών οθονών ταυτόχρονα, αλλά με ανεξάρτητη συμπεριφορά;

    • Αλλαγή της οθόνης στην οποία εμφανίζονται η γραμμή εργασιών Windows, η είσοδος στο σύστημα και τα πλαίσια διαλόγου;

    • Αλλαγή της σειράς οθονών;

    • Προσδιορισμός οθόνης


Προσδιορισμός οθόνης

Αν χρησιμοποιείτε πολλαπλές οθόνες και θέλετε να προσδιορίσετε τις οθόνες σας...

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Διαμόρφωση πολλών οθονών για να ανοίξετε τη σελίδα.

  2. Κάντε κλικ στο Οθόνη από τη γραμμή μενού και κατόπιν επιλέξτε Προσδιορισμός οθονών.

    3. Ο αριθμός που εμφανίζεται σε κάθε ενεργή οθόνη είναι ο ίδιος αριθμός που εμφανίζεται στη σελίδα Ρυθμίσεις οθόνης των Windows.

  3. Στο Windows Vista ή μεταγενέστερα, μπορείτε να κάνετε δεξί κλικ στο εικονίδιο οθόνης και μετά να κάνετε κλικ στο Προσδιορισμός για να δείτε ποια οθόνη εμφανίζει τον ίδιο αριθμό με το εικονίδιο.

    4. Μπορείτε επίσης να μετακινήσετε το δρομέα ποντικιού πάνω από ένα εικονίδιο για να δείτε περισσότερες πληροφορίες για την οθόνη, όπως ο κατασκευαστής, το μοντέλο, η σύνδεση και η ανάλυση.

Σχετικά θέματα

  • Χρήση περισσότερων από μία οθόνη;

  • Και οι δύο οθόνες να εμφανίζουν τις ίδιες πληροφορίες;

  • Επέκταση της επιφάνειας εργασίας και στις δύο οθόνες;

  • Χρήση πολλών οθονών ταυτόχρονα, αλλά με ανεξάρτητη συμπεριφορά;

  • Αλλαγή της οθόνης στην οποία εμφανίζονται η γραμμή εργασιών Windows, η είσοδος στο σύστημα και τα πλαίσια διαλόγου;

  • Αλλαγή της σειράς οθονών;

  • Διαμόρφωση πολλών οθονών (Windows XP)

  • Διαμόρφωση πολλών οθονών (Windows Vista και μεταγενέστερα)


Κατάσταση HDCP

Η Προστασία ψηφιακού περιεχομένου υψηλού ζωνικού εύρους (HDCP - High-bandwidth Digital Content Protection) είναι μια τεχνολογία προστασίας από αντιγραφή που αποτρέπει την αντιγραφή του ψηφιακού περιεχομένου ήχου και βίντεο σε συνδέσεις DisplayPort, Digital Visual Interface (DVI) ή High-Definition Multimedia Interface (HDMI).

Μπορείτε να επιβεβαιώσετε αν το σύστημά σας έχει δυνατότητα HDCP.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Επιβεβαίωση ότι το σύστημά μου έχει δυνατότητα HDCP


Για να επιβεβαιώσετε ότι το σύστημά σας έχει δυνατότητα HDCP

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Προβολή κατάστασης HDCP για να ανοίξετε τη σχετική σελίδα.

  2. Επιλέξτε το εικονίδιο που αντιπροσωπεύει την οθόνη για την οποία θέλετε να επιβεβαιώσετε ότι διαθέτει δυνατότητα HDCP.

    3. Η σελίδα εμφανίζει ένα από τα τρία πιθανά αποτελέσματα:

    • Το σύστημά σας έχει δυνατότητα HDCP.

    • Το σύστημά σας σχεδόν έχει δυνατότητα HDCP.

    • Το σύστημά σας δεν έχει δυνατότητα HDCP.

  3. Βεβαιωθείτε να παρατηρήσετε τυχόν σφάλμα ή μηνύματα προειδοποίησης που επεξηγούν τις συνθήκες που εμποδίζουν ή μπορούν να εμποδίσουν το σύστημά σας από το να έχει δυνατότητα HDCP.

  4. Αν προσθέτετε ή αφαιρείτε μια οθόνη, κάνετε έξοδο και μετά εισέλθετε ξανά στη σελίδα Προβολή κατάστασης HDCP ώστε να ενημερωθεί για να ανταποκρίνεται στην κατάσταση της νέας διαμόρφωσης.

Σχετικά θέματα

  • Προβολή κατάστασης HDCP


Αναφορά για προβολή κατάστασης HDCP

Η ενότητα αυτή παρέχει πληροφορίες αναφοράς για τη σελίδα Προβολή κατάστασης HDCP.

  • Προβολή κατάστασης HDCP


Προβολή κατάστασης HDCP

Η σελίδα αυτή σας πληροφορεί αν το σύστημά σας έχει δυνατότητα HDCP. Αν το σύστημά σας δεν έχει δυνατότητα HDCP, το πρόβλημα αναγνωρίζεται από μηνύματα σφάλματος.

Η σελίδα αυτή εμφανίζεται μόνο όταν

  • Τουλάχιστον ένα GPU στο σύστημα υποστηρίζει HDCP.

  • Τουλάχιστον μία οθόνη είναι ψηφιακά συνδεδεμένη (μέσω σύνδεσης DisplayPort ή HDMI) σε μία από τις GPU που υποστηρίζουν HDCP.

Η σελίδα ενημερώνεται όταν ανοίγει. Συνεπώς, αν αλλάξετε μια διαμόρφωση οθόνης, πρέπει να βγείτε και να εισέλθετε ξανά στη σελίδα για να ανταποκρίνεται η κατάσταση στη νέα διαμόρφωση.

Σχετικά θέματα

  • Επιβεβαίωση ότι το σύστημά σας έχει δυνατότητα HDCP


Ψηφιακός ήχος

Όταν μια οθόνη HDMI ή DisplayPort είναι συνδεδεμένη και ενεργοποιημένη, η έξοδος ψηφιακού ήχου των υποστηριζόμενων καρτών γραφικών μπορούν να διαμορφωθούν ώστε να αντιστοιχούν στις δυνατότητες της οθόνης, τηλεόρασης ή δέκτη που διαθέτετε. Μπορείτε να επιλέξετε τις αρχικές ρυθμίσεις ηχείου, τις υποστηριζόμενες μορφές ήχου και την προεπιλεγμένη συσκευή ήχου.

Για βοήθεια σχετικά με την πρόσβαση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

Για πληροφορίες αναφοράς, ανατρέξτε στο Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Διαμόρφωση του ψηφιακού ήχου στην κάρτα γραφικών μου


Για διαμόρφωση του ψηφιακού ήχου στην κάρτα γραφικών σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Οθόνη, κάντε κλικ στο Διαμόρφωση ψηφιακού ήχου για να ανοίξετε τη σχετική σελίδα.

  2. Κάντε κλικ στο Αλλαγή ρυθμίσεων ήχου των Windows.

Ανοίγει ο πίνακας Ρυθμίσεων ήχου των Microsoft Windows, από τον οποίο μπορείτε να διαμορφώσετε την έξοδο ήχου του συστήματός σας.

Σχετικά θέματα

  • Διαμόρφωση ψηφιακού ήχου


Αναφορά για τον ψηφιακό ήχο

Στην ενότητα αυτή παρέχονται πληροφορίες αναφοράς για τη διαμόρφωση του ψηφιακού ήχου για υποστηριζόμενες κάρτες γραφικών.

  • Διαμόρφωση ψηφιακού ήχου


Διαμόρφωση ψηφιακού ήχου

Από τη σελίδα αυτή μπορείτε να έχετε πρόσβαση στον πίνακα Ρυθμίσεις ήχου του λειτουργικού συστήματος για να μπορείτε να διαμορφώσετε την έξοδο ήχου του συστήματος. Η σελίδα αυτή εμφανίζεται με υποστηριζόμενες κάρτες γραφικών και όταν είναι συνδεδεμένη και ενεργοποιημένη οθόνη HDMI ή DisplayPort.

Σχετικά θέματα

  • Διαμόρφωση του ψηφιακού ήχου στην κάρτα γραφικών σας


Βίντεο

Τα χαρακτηριστικά βίντεο είναι παρόμοια με αυτά για αναλογικές και ψηφιακές οθόνες αλλά περιλαμβάνουν χαρακτηριστικά ειδικά των βίντεο.

Για παράδειγμα, μπορείτε να:

  • Προσαρμόσετε Ρυθμίσεις χρώματος βίντεο

  • Προσαρμόσετε Ρυθμίσεις εικόνας βίντεο

ΣΗΜΕΙΩΣΗ: Συστήματα τεχνολογίας Optimus:

Σε συστήματα με τεχνολογία NVIDIA® Optimus™, οι ρυθμίσεις βίντεο του Πίνακα Ελέγχου NVIDIA ισχύουν μόνο για βίντεο που αποκωδικοποιούνται από την NVIDIA GPU. Όταν εκτελούνται, αυτές παρατίθενται στο εικονίδιο δραστηριότητας NVIDIA GPU.

Για να προσαρμόσετε βίντεο για περιεχόμενο που δεν αποκωδικοποιείται πό την NVIDIA GPU, χρησιμοποιήστε τον Πίνακα Ελέγχου Windows ή τα χειριστήρια που παρέχονται από τον προμηθευτή των ενσωματωμένων γραφικών σας.


Ρυθμίσεις χρωμάτων βίντεο

Χρησιμοποιήστε τα χειριστήρια στη σελίδα αυτή για να κάνετε μικρές αλλαγές των ρυθμίσεων χρώματος για περιεχόμενο βίντεο στην οθόνη σας. Για καλύτερα αποτελέσματα, παίξτε ένα βίντεο όταν κάνετε ρυθμίσεις για να βλέπετε τις αλλαγές καθώς συμβαίνουν.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Αλλαγή των ρυθμίσεων χρώματος του βίντεο στην οθόνη μου

  • Καθορισμός φωτεινότερου βίντεο

  • Ρύθμιση της αντίθεσης του βίντεό μου

  • Ρύθμιση της ισορροπίας κόκκινο-μπλε του βίντεό μου

  • Ρύθμιση της έντασης χρώματος του βίντεό μου

  • Ρύθμιση της αντίθεσης του βίντεό μου δυναμικά

  • Ενίσχυση της ποιότητας χρώματος του βίντεό μου

  • Ρύθμιση φωτεινότητας των μεσαίων τόνων του βίντεό μου

  • Βελτιώστε τις λεπτομέρειες σε περιοχές ακραίου μαύρου και λευκού του βίντεο


Για να αλλάξετε τις ρυθμίσεις χρώματος του βίντεο στην οθόνη σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Βίντεο, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος βίντεο για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία σκοπεύετε να αναπαράγετε το βίντεο.

  3. Ανατρέξτε στις ακόλουθες ενότητες για τον τύπο της ρύθμισης χρώματος που θέλετε να κάνετε:

    • Ρύθμιση της φωτεινότητας του βίντεο στην οθόνη μου

    • Ρύθμιση της αντίθεσης του βίντεο στην οθόνη μου

    • Ρύθμιση της ισορροπίας κόκκινο-μπλε του βίντεό μου

    • Ρύθμιση της έντασης χρώματος του βίντεό μου

    • Ρύθμιση της αντίθεσης του βίντεό μου δυναμικά

    • Ενίσχυση της ποιότητας χρώματος του βίντεό μου

    • Ρύθμιση φωτεινότητας των μεσαίων τόνων (γάμα) βίντεο στην οθόνη μου

    • Βελτίωση των λεπτομερειών σε περιοχές ακραίου μαύρου και λευκού του βίντεο


Για να κάνετε το βίντεό σας να εμφανίζεται φωτεινότερο

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Βίντεο, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος βίντεο για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία σκοπεύετε να αναπαράγετε το βίντεο.

  3. Στο Πώς κάνετε ρυθμίσεις χρώματος, επιλέξτε Με τις ρυθμίσεις NVIDIA.

  4. Κάντε κλικ στην καρτέλα Χρώμα και κατόπιν μετακινήστε το ρυθμιστικό Φωτεινότητα για να αυξήσετε ή να μειώσετε τη φωτεινότητα της εικόνας βίντεό σας.

  5. Κάντε κλικ στο Εφαρμογή όταν τελειώσετε.

Σχετικά θέματα

  • Αλλαγή των ρυθμίσεων χρώματος του βίντεο στην οθόνη μου

  • Ρύθμιση της αντίθεσης του βίντεό μου

  • Ρύθμιση φωτεινότητας των μεσαίων τόνων του βίντεό μου

  • Αλλαγή ρυθμίσεων χρώματος


Για να ρυθμίσετε την αντίθεση του βίντεό σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Βίντεο, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος βίντεο για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία σκοπεύετε να αναπαράγετε το βίντεο.

  3. Στο Πώς κάνετε ρυθμίσεις χρώματος, επιλέξτε Με τις ρυθμίσεις NVIDIA.

  4. Κάντε κλικ στην καρτέλα Χρώμα και κατόπιν μετακινήστε το ρυθμιστικό Αντίθεση για να αυξήσετε ή να μειώσετε την αντίθεση της εικόνας βίντεό σας.

  5. Κάντε κλικ στο Εφαρμογή όταν τελειώσετε.

Σχετικά θέματα

  • Αλλαγή των ρυθμίσεων χρώματος του βίντεο στην οθόνη μου

  • Καθορισμός φωτεινότερου βίντεο

  • Ρύθμιση φωτεινότητας των μεσαίων τόνων του βίντεό μου

  • Αλλαγή ρυθμίσεων χρώματος


Για να ρυθμίσετε την ισορροπία κόκκινου-μπλε στο βίντεό σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Βίντεο, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος βίντεο για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία σκοπεύετε να αναπαράγετε το βίντεο.

  3. Στο Πώς κάνετε ρυθμίσεις χρώματος, επιλέξτε Με τις ρυθμίσεις NVIDIA.

  4. Κάντε κλικ στην καρτέλα Χρώμα και κατόπιν μετακινήστε το ρυθμιστικό Απόχρωση για να ρυθμίσετε την ισορροπία χρώματος κόκκινου-μπλε της εικόνας βίντεό σας.

  5. Κάντε κλικ στο Εφαρμογή όταν τελειώσετε.

Σχετικά θέματα

  • Αλλαγή των ρυθμίσεων χρώματος του βίντεο στην οθόνη μου

  • Καθορισμός φωτεινότερου βίντεο

  • Ρύθμιση της αντίθεσης του βίντεό μου

  • Αλλαγή ρυθμίσεων χρώματος


Για να ρυθμίσετε την ένταση χρώματος του βίντεό σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Βίντεο, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος βίντεο για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία σκοπεύετε να αναπαράγετε το βίντεο.

  3. Στο Πώς κάνετε ρυθμίσεις χρώματος, επιλέξτε Με τις ρυθμίσεις NVIDIA.

  4. Κάντε κλικ στην καρτέλα Χρώμα και κατόπιν μετακινήστε το ρυθμιστικό Κορεσμός για να αυξήσετε ή να μειώσετε τον κορεσμό χρώματος της εικόνας βίντεό σας.

  5. Κάντε κλικ στο Εφαρμογή όταν τελειώσετε.

Σχετικά θέματα

  • Αλλαγή των ρυθμίσεων χρώματος του βίντεο στην οθόνη μου

  • Καθορισμός φωτεινότερου βίντεο

  • Ρύθμιση της αντίθεσης του βίντεό μου

  • Αλλαγή ρυθμίσεων χρώματος


Για να ρυθμίσετε δυναμικά την αντίθεση του βίντεό σας

Το πρόγραμμα οδήγησης NVIDIA μπορεί να ρυθμίσει δυναμικά τη φωτεινότητα σε ταινίες και βίντεο για να παρέχει καλύτερη αντίθεση με βάση τη σκηνή.

Για να ρυθμίσετε δυναμικά την αντίθεση του βίντεό σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Βίντεο και τηλεόραση, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος βίντεο για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία σκοπεύετε να αναπαράγετε το βίντεο.

  3. Στο Πώς κάνετε ρυθμίσεις χρώματος, επιλέξτε Με τις ρυθμίσεις NVIDIA.

  4. Αν απαιτείται, κάντε κλικ στην καρτέλα Χρώμα και μετά μετακινήστε τα ρυθμιστικά Φωτεινότητα, Αντίθεση, Απόχρωση και Κορεσμός για να επιτύχετε τη βέλτιστη ποιότητα χρώματος της γραμμής βάσης για το βίντεό σας.

  5. Κάντε κλικ στη καρτέλα Προηγμένα, και κατόπιν επιλέξτε το πλαίσιο ελέγχου Ενίσχυση δυναμικής αντίθεσης.

  6. Κάντε κλικ στο Εφαρμογή όταν τελειώσετε.

Σχετικά θέματα

  • Αλλαγή των ρυθμίσεων χρώματος του βίντεο στην οθόνη μου

  • Καθορισμός φωτεινότερου βίντεο

  • Ρύθμιση της αντίθεσης του βίντεό μου

  • Αλλαγή ρυθμίσεων χρώματος


Για ενίσχυση της ποιότητας χρώματος του βίντεό σας

Το πρόγραμμα οδήγησης NVIDIA μπορεί να ρυθμίζει αυτόματα το μπλε, το πράσινο και τους τόνους δέρματος σε ταινίες και βίντεο για να παρέχει πιο ζωντανή εικόνα.

Για ενίσχυση της ποιότητας χρώματος του βίντεό σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Βίντεο, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος βίντεο για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία σκοπεύετε να αναπαράγετε το βίντεο.

  3. Στο Πώς κάνετε ρυθμίσεις χρώματος, επιλέξτε Με τις ρυθμίσεις NVIDIA.

  4. Αν απαιτείται, κάντε κλικ στην καρτέλα Χρώμα και μετά μετακινήστε τα ρυθμιστικά Φωτεινότητα, Αντίθεση, Απόχρωση και Κορεσμός για να επιτύχετε τη βέλτιστη ποιότητα χρώματος της γραμμής βάσης για το βίντεό σας.

  5. Κάντε κλικ στη καρτέλα Προηγμένα, και κατόπιν επιλέξτε το πλαίσιο ελέγχου Ενίσχυση χρώματος.

  6. Κάντε κλικ στο Εφαρμογή όταν τελειώσετε.

Σχετικά θέματα

  • Αλλαγή των ρυθμίσεων χρώματος του βίντεο στην οθόνη μου

  • Καθορισμός φωτεινότερου βίντεο

  • Ρύθμιση της αντίθεσης του βίντεό μου

  • Αλλαγή ρυθμίσεων χρώματος


Για να ρυθμίσετε τη φωτεινότητα των μεσαίων τόνων της εικόνας βίντεό σας

Για να ρυθμίσετε τη φωτεινότητα των μεσαίων τόνων στην εικόνα βίντεό σας χωρίς να επηρεάζει τις σκιές και τους τονισμούς.

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Βίντεο, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος βίντεο για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία σκοπεύετε να αναπαράγετε το βίντεο.

  3. Στο Πώς κάνετε ρυθμίσεις χρώματος, επιλέξτε Με τις ρυθμίσεις NVIDIA.

  4. Κάντε κλικ στην καρτέλα Γάμα.

  5. Μετακινήστε το ρυθμιστικό Γάμα για να αυξήσετε ή να μειώσετε τη φωτεινότητα των μεσαίων τόνων στην εικόνα βίντεό σας χωρίς να επηρεάζονται οι σκιές και οι τονισμοί.

  6. Κάντε κλικ στο Εφαρμογή όταν τελειώσετε.

Σχετικά θέματα

  • Αλλαγή των ρυθμίσεων χρώματος του βίντεο στην οθόνη μου

  • Καθορισμός φωτεινότερου βίντεο

  • Ρύθμιση της αντίθεσης του βίντεό μου

  • Αλλαγή ρυθμίσεων χρώματος


Για βελτίωση των λεπτομερειών σε περιοχές ακραίου μαύρου και λευκού του βίντεο

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Βίντεο, κάντε κλικ στο Αλλαγή ρυθμίσεων χρώματος βίντεο για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία σκοπεύετε να αναπαράγετε το βίντεο.

  3. Στο Πώς κάνετε ρυθμίσεις χρώματος, επιλέξτε Με τις ρυθμίσεις NVIDIA.

  4. Αν απαιτείται, κάντε κλικ στην καρτέλα Χρώμα και μετά μετακινήστε τα ρυθμιστικά Φωτεινότητα, Αντίθεση, Απόχρωση και Κορεσμός για να επιτύχετε τη βέλτιστη ποιότητα χρώματος της γραμμής βάσης για το βίντεό σας.

  5. Κάντε κλικ στην καρτέλα Προηγμένα και κατόπιν κάντε κλικ στο βέλος λίστας Δυναμικό εύρος και κάντε κλικ στο εύρος που θέλετε να χρησιμοποιήσετε.

    • Περιορισμένο (16-235) - Χρησιμοποιείται συνήθως από πολλές τηλεοράσεις.

    • Πλήρες (0-255) - Αυξημένο εύρος για βελτιωμένη λεπτομέρεια σε ασπρόμαυρες περιοχές για μερικό περιεχόμενο βίντεο.

  6. Κάντε κλικ στο Εφαρμογή όταν τελειώσετε.

Σχετικά θέματα

  • Αλλαγή των ρυθμίσεων χρώματος του βίντεο στην οθόνη μου

  • Καθορισμός φωτεινότερου βίντεο

  • Ρύθμιση της αντίθεσης του βίντεό μου

  • Αλλαγή ρυθμίσεων χρώματος


Αναφορά για την αλλαγή ρυθμίσεων χρώματος βίντεο

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για την αλλαγή του χρώματος βίντεο και των ρυθμίσεων εικόνας.

  • Αλλαγή ρυθμίσεων χρώματος βίντεο


Αλλαγή ρυθμίσεων χρώματος βίντεο

Χρησιμοποιήστε τα χειριστήρια στη σελίδα αυτή για να κάνετε μικρές αλλαγές των ρυθμίσεων χρώματος για περιεχόμενο βίντεο στην οθόνη σας. Επιλέξτε μία από τις εικόνες δοκιμής για να παρακολουθήσετε τις αλλαγές σας. Για καλύτερα αποτελέσματα, παίξτε ένα βίντεο όταν κάνετε ρυθμίσεις για να βλέπετε τις αλλαγές καθώς συμβαίνουν.

Σημείωση: Αν κάνετε κλικ στο ραδιοπλήκτρο Χρήση των ρυθμίσεων συσκευής αναπαραγωγής βίντεο, οι ρυθμίσεις NVIDIA απενεργοποιούνται ώστε να μπορείτε να ελέγχετε την εικόνα βίντεό σας από τη συσκευή αναπαραγωγής βίντεό που διαθέτετε.

Χρώμα

Φωτεινότητα: Αναφέρεται στη φωτεινότητα της εικόνας βίντεό σας.

Αντίθεση: Αναφέρεται στη διαφορά μεταξύ των φωτεινότερων και σκοτεινότερων μερών της εικόνας βίντεο.

Απόχρωση: Αναφέρεται στην απόχρωση της εικόνας βίντεό σας.

Κορεσμός: Αναφέρεται στο επίπεδο χρώματος της εικόνας βίντεό σας.

Γάμα

Αναφέρεται στη φωτεινότητα των μεσαίων τόνων χωρίς να επηρεάζονται οι σκιές και οι επισημάνσεις.

Ρύθμιση συνολικού γάμα: Αν επιλέξετε αυτό το ραδιοπλήκτρο, μπορείτε να ρυθμίσετε το συνολικό γάμα με ένα μοναδικό χειριστήριο.

Ρύθμιση καναλιών RGB: Αν επιλέξετε αυτό το ραδιοπλήκτρο, μπορείτε να ρυθμίσετε το γάμα για κάθε κανάλι κόκκινο, πράσινο ή μπλε ξεχωριστά.

Προηγμένο

Δυναμικό εύρος: Μπορείτε να επιλέξετε το δυναμικό εύρος (16 έως 235 ή 0 έως 255) του περιεχομένου βίντεο για τη διατήρηση της λεπτομέρειας μαύρου και των κορυφών λευκού βάσει του τύπου του περιεχομένου που προβάλλεται.

Ενίσχυση δυναμικής αντίθεσης: Η δυναμική ενίσχυση αντίθεσης ρυθμίζει δυναμικά τη φωτεινότητα σε ταινίες και βίντεο για να παρέχει καλύτερη αντίθεση με βάση τη σκηνή. Το χαρακτηριστικό αυτό εφαρμόζεται επάνω από τις χειροκίνητες ρυθμίσεις φωτεινότητας και αντίθεσης, οι οποίες μπορεί να χρειαστεί να ρυθμιστούν προκειμένου να επιτύχετε το βέλτιστο όφελος.

Ενίσχυση χρώματος: Η ενίσχυση χρώματος ρυθμίζει το μπλε, το πράσινο και τους τόνους δέρματος σε ταινίες και βίντεο για να παρέχει πιο ζωντανή εικόνα.

Σχετικά θέματα

  • Αλλαγή των ρυθμίσεων χρώματος του βίντεο στην οθόνη μου

  • Καθορισμός φωτεινότερου βίντεο

  • Ρύθμιση της αντίθεσης του βίντεό μου

  • Ρύθμιση φωτεινότητας των μεσαίων τόνων του βίντεό μου


Ρυθμίσεις εικόνας βίντεο

Χρησιμοποιήστε τα χειριστήρια στη σελίδα αυτή για να κάνετε μικρές αλλαγές των ρυθμίσεων εικόνας για περιεχόμενο βίντεο στην οθόνη σας. Μπορείτε να επιλέξετε να χρησιμοποιήσετε ανάστροφο τηλεσινέ, να προσαρμόσετε την ευκρίνεια ακμών ή να εφαρμόσετε φιλτράρισμα θορύβου.

Για καλύτερα αποτελέσματα, παίξτε ένα βίντεο όταν κάνετε ρυθμίσεις για να βλέπετε τις αλλαγές καθώς συμβαίνουν.

  • Για βοήθεια σχετικά με τη χρήση των χαρακτηριστικών αυτών, βλ. Πώς μπορώ να πραγματοποιήσω...

  • Για πληροφορίες αναφοράς σχετικά με τα χαρακτηριστικά αυτά, βλ. Αναφορά.


Πώς μπορώ να πραγματοποιήσω...

  • Ρύθμιση της ποιότητας εικόνας του βίντεό μου


Για να ρυθμίσετε την ποιότητα εικόνας του βίντεό σας

  1. Από το τμήμα δένδρου πλοήγησης του Πίνακα Ελέγχου NVIDIA, στο Βίντεο, κάντε κλικ στο Αλλαγή ρυθμίσεων εικόνας βίντεο για να ανοίξετε τη σελίδα.

  2. Αν ισχύει, επιλέξτε την οθόνη στην οποία σκοπεύετε να αναπαράγετε το βίντεο.

  3. Κάντε τις ακόλουθες ρυθμίσεις σε κάθε ενότητα, όπως απαιτείται:

  4. Βελτίωση άκρου: Είτε κάντε κλικ στο Χρήση ρυθμίσεων της συσκευής αναπαραγωγής βίντεο ή παρακάμψτε τις ρυθμίσεις της συσκευής αναπαραγωγής σας κάνοντας κλικ στο Χρήση ρυθμίσεων NVIDIA και κατόπιν μετακινήστε το ρυθμιστικό για να βελτιώσετε την ευκρίνεια του βίντεό σας.

  5. Μείωση θορύβου: Είτε κάντε κλικ στο Χρήση ρυθμίσεων της συσκευής αναπαραγωγής βίντεο ή παρακάμψτε τις ρυθμίσεις της συσκευής αναπαραγωγής σας κάνοντας κλικ στο Χρήση ρυθμίσεων NVIDIA και κατόπιν μετακινήστε το ρυθμιστικό για να μειώσετε τις μικρές κηλίδες από το βίντεό σας.

  6. Αποδιεμπλοκή: Σημειώστε το πλαίσιο ελέγχου Χρήση ανάστροφου τηλεσινέ για να βελτιώσετε την ποιότητα εικόνας των βίντεο που μετατράπηκαν από ταινία, όπως DVD ή κανάλια HDTV.

  7. Βίντεο Internet: Σημειώστε το πλαίσιο ελέγχου Χρήση εμπλουτισμένου βίντεο internet για νε εμπλουτίσετε την αναπαραγωγή του flash video πλήρους οθόνης. Το χαρακτηριστικό αυτό υποστηρίζεται μόνο σε επιλεγμένες NVIDIA GPU.

Σχετικά θέματα

  • Αλλαγή των ρυθμίσεων χρώματος του βίντεο στην οθόνη μου


Αναφορά για την αλλαγή ρυθμίσεων εικόνας βίντεο

Αυτή η ενότητα παρέχει πληροφορίες αναφοράς για την αλλαγή του χρώματος βίντεο και των ρυθμίσεων εικόνας.

  • Αλλαγή ρυθμίσεων εικόνας βίντεο


Αλλαγή ρυθμίσεων εικόνας βίντεο

Χρησιμοποιήστε τα χειριστήρια στη σελίδα αυτή για να κάνετε μικρές αλλαγές των ρυθμίσεων εικόνας για περιεχόμενο βίντεο στην οθόνη σας. Επιλέξτε μία από τις εικόνες δοκιμής για να παρακολουθήσετε τις αλλαγές σας. Για καλύτερα αποτελέσματα, παίξτε ένα βίντεο όταν κάνετε ρυθμίσεις για να βλέπετε τις αλλαγές καθώς συμβαίνουν.

  • Βελτίωση άκρου: Σας επιτρέπει να βελτιώσετε την αντίθεση χρώματος των ακμών των εικόνων εντός του βίντεό σας.

    • Σημείωση: Αν κάνετε κλικ στο ραδιοπλήκτρο Χρήση των ρυθμίσεων συσκευής αναπαραγωγής βίντεο, οι ρυθμίσεις NVIDIA απενεργοποιούνται ώστε να μπορείτε να ελέγχετε την εικόνα βίντεό σας από τη συσκευή αναπαραγωγής βίντεό που διαθέτετε.

  • Μείωση θορύβου: Σας επιτρέπει να φιλτράρετε τεχνήματα και κηλίδες από το βίντεό σας.

    • Σημείωση: Αν κάνετε κλικ στο ραδιοπλήκτρο Χρήση των ρυθμίσεων συσκευής αναπαραγωγής βίντεο, οι ρυθμίσεις NVIDIA απενεργοποιούνται ώστε να μπορείτε να ελέγχετε την εικόνα βίντεό σας από τη συσκευή αναπαραγωγής βίντεό που διαθέτετε.

  • Αποδιεμπλοκή: Αν επιλέξετε αυτό το πλαίσιο ελέγχου Χρήση ανάστροφου τηλεσινέ, παρέχεται πιο ακριβής αναπαραγωγή ταινιών και ανώτερη ποιότητα εικόνας με ανάκτηση των αρχικών εικόνων από την ταινία που μετατράπηκε σε βίντεο - για παράδειγμα DVD ή περιεχόμενο 1080i HD. Το χαρακτηριστικό αυτό χρησιμοποιεί πρόσθετους πόρους.

  • Βίντεο Internet: Αν επιλέξετε το πλαίσιο ελέγχου Χρήση εμπλουτισμένου βίντεο internet , εμπλουτίζεται η αναπαραγωγή του flash video πλήρους οθόνης. Το χαρακτηριστικό αυτό υποστηρίζεται μόνο σε επιλεγμένες NVIDIA GPU.

Σχετικά θέματα

  • Ρύθμιση της ποιότητας εικόνας του βίντεο στην οθόνη μου

  • Καθορισμός φωτεινότερου βίντεο


Ρυθμίσεις τηλεόρασης και HDTV

Θα βρείτε τα χειριστήρια για τις ρυθμίσεις τηλεόρασης και HDTV στις σελίδες κατηγορίας Οθόνη του Πίνακα Ελέγχου NVIDIA.

  • Τα χειριστήρια για αλλαγή των ρυθμίσεων χρωμάτων τηλεόρασης τώρα βρίσκονται στη σελίδα Αλλαγή ρυθμίσεων χρώματος επιφάνειας εργασίας.

    • Για βοήθεια, βλ. Ρυθμίσεις χρωμάτων.

  • Τα χειριστήρια μορφής σήματος και ανάλυσης τηλεόρασης και HDTV τώρα βρίσκονται στη σελίδα Αλλαγή ανάλυσης.

    • Για βοήθεια, βλ. Μορφή TV/HD.

  • Τα χειριστήρια για μορφή ψηφιακού χρώματος τώρα βρίσκονται στη σελίδα Αλλαγή ανάλυσης.

    • Για βοήθεια, βλ. Μορφή TV/HD.

  • Τα χειριστήρια για αλλαγή του μεγέθους και θέσης επιφάνειας εργασίας στην τηλεόραση και HDTV τώρα βρίσκονται στη σελίδα Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας.

    • Για βοήθεια, βλ. Μέγεθος και θέση επιφάνειας εργασίας.

  • Τα χειριστήρια για το λεπτό συντονισμό του αριθμού pixel HDTV ή για την επιλογή των τρόπων λειτουργίας προοδευτικής ή διεμπλεκόμενης σάρωσης τώρα βρίσκονται στη σελίδα Αλλαή ανάλυσης.

    • Για βοήθεια, βλ. Ανάλυση οθόνης.


Μέγεθος και θέση επιφάνειας εργασίας σε HDTV

Τα χειριστήρια για αλλαγή του μεγέθους και θέσης επιφάνειας εργασίας σε HDTV τώρα βρίσκονται στη σελίδα Ρύθμιση μεγέθους και θέσης επιφάνειας εργασίας του Πίνακα Ελέγχου NVIDIA στην κατηγορία Οθόνη.

Βλ. Μέγεθος και θέση επιφάνειας εργασίας.