Pantalla

El software multipantalla NVIDIA® nView™, que se incluye gratis con el paquete NVIDIA® para escritorio, estación de trabajo, móvil, plataforma y soluciones de software multimedia, proporciona una revolucionaria forma para realizar más fácilmente tareas múltiples y procesar información de modo más sencillo. En lugar de superponer ventana sobre ventana dentro de una única pantalla, podrá distribuir el trabajo en varias pantallas. Por ejemplo, los analistas financieros pueden usar un monitor para seguir cada serie de datos mientras que los diseñadores gráficos pueden emplear toda una pantalla para paletas y otra para edición.

Hay una gran variedad de características de pantallas de nView que permiten manipular y configurar parámetros más detalladamente a fin de optimizar el uso de sus pantallas:

  • Cambiar la Resolución de pantalla

  • Crear y editar Resoluciones personalizadas

  • Cambiar el Ajuste de escala de pantalla

  • Configurar el Formato TV/HD

  • Configurar la Profundidad de color de la pantalla

  • Seleccionar una Frecuencia de actualización

  • Ajustar la Configuración de color del escritorio

  • Ajustar el Tamaño y posición del escritorio

  • Rotación (girar la pantalla)

  • Ajustar la Configuración de pantallas múltiples

  • Ver el Estado HDCP

  • Configurar el Audio digital

NOTAS: Sistemas que utilizan la tecnología GPU de NVIDIA para ahorro de energía:

Capacidades específicas de pantalla

Con el panel de control NVIDIA, puede establecer valores de configuración multipantalla para todas las pantallas del sistema, incluso aquellas conectadas a los procesador de gráficos que no sean de NVIDIA. Por ejemplo, puede habilitar el modo Clonación entre una pantalla conectada a una GPU NVIDIA y otra conectada al procesador de gráficos integrado. Esta es una función única de NVIDIA que no se encuentra disponible en el panel de control de Windows o en el panel de control de gráficos integrado.

Algunos valores de configuración de pantalla dependen del procesador de gráficos utilizado

Algunos valores de configuración de pantalla pueden estar disponibles sólo desde el panel de control del procesador de gráficos que controla la pantalla.

Por ejemplo, aunque que puede utilizar el panel de control NVIDIA para realizar la configuración básica de todas las pantallas, algunas funciones avanzadas del panel de control NVIDIA se encuentran disponibles sólo si las pantallas están conectadas a la GPU. También puede haber valores de configuración adicionales para las pantallas conectadas al procesador de gráficos integrado disponibles sólo en el panel de control de gráficos integrado.

©2005 - 2011 NVIDIA Corporation. Todos los derechos reservados. Pantallas, video


Resolución de pantalla

Cómo administrar el controlador de las pantallas conectadas en equipos de escritorio (sólo Windows Vista)

Cuando conecta una pantalla digital a su equipo mientras está encendido, acción también llamada conexión directa, el controlador detecta la pantalla y luego configura el modo multipantalla y la resolución de la pantalla según el registro reciente de las pantallas conectadas. Si no existe un registro, el controlador aplica los valores de configuración predeterminados. En la bandeja de notificación del sistema, aparece un mensaje emergente que le avisa del cambio y le da la oportunidad de cambiar los valores de configuración. Esto también es aplicable si desconecta, o desconecta directamente, una pantalla.

La configuración automática de la pantalla también ocurre después de encender el equipo e iniciar Windows Vista si el controlador detecta un cambio en las conexiones de pantalla desde la última sesión de Windows.

Controles para el cambio de resolución

Mediante los controles de Cambiar la resolución, puede cambiar la configuración de color, reducir la fluctuación o ajustar la cantidad de información que se ve en la pantalla.

  • Para obtener ayuda acerca del uso de estas características, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas características, consulte Referencia.

Consulte también Resolución personalizada para obtener información sobre cómo crear una resolución personalizada.


Cómo cambio los atributos de resolución

Cómo hacer para...

  • Ajustar la resolución de mi pantalla

  • Mostrar más o menos colores

  • Reducir la cantidad de fluctuación en mi pantalla

  • Hacer que el texto aparezca más grande

  • Mostrar el escritorio en mi HDTV usando exploración entrelazada

  • Ajustar la frecuencia de actualización de mi pantalla HDTV

  • Ajustar el número de pixeles visibles que aparecen en mi pantalla

  • Mostrar los modos de pantalla no compatibles con mi pantalla


Para ajustar la resolución de la pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Si hay múltiples opciones disponibles, haga clic en la flecha de la lista Conector y luego seleccione el tipo de conector para la pantalla.

  4. En la lista Resolución, avance hasta ubicar la resolución que desea establecer y haga clic en la resolución.

  5. Haga clic en Aplicar cuando haya terminado.

Nota: Al aumentar la resolución de la pantalla, aparece más información pero de tamaño más reducido. Al disminuir la resolución de la pantalla, aparece menos información pero de mayor tamaño.

Temas relacionados

  • Cambiar resolución


Para mostrar más o menos colores en el escritorio

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Si corresponde, seleccione la pantalla cuya resolución desea cambiar.

  3. Si hay múltiples opciones disponibles, haga clic en la flecha de la lista Conector y luego seleccione el tipo de conector para la pantalla.

  4. Haga clic en la flecha de lista Profundidad de color y luego seleccione la profundidad de color que desea establecer en el escritorio.

  5. Haga clic en Aplicar cuando haya terminado.

Nota: Al aumentar la calidad de color, se pueden ver imágenes más realistas y se recomienda para la mayoría de las aplicaciones de autoedición y de ilustraciones gráficas.

Temas relacionados

  • Cambiar resolución


Para reducir la cantidad de fluctuación en su pantalla

Si está viendo una pantalla analógica o digital:

  1. En la sección del árbol de navegación del panel del control de NVIDIA, en Pantalla, haga clic en Cambiar resolución para abrir la página Cambiar resolución.

  2. Si corresponde, seleccione la pantalla cuya resolución desea cambiar.

  3. Si hay múltiples opciones disponibles, haga clic en la flecha de la lista Conector y luego seleccione el tipo de conector para la pantalla.

  4. En la lista Frecuencia de regeneración, escoja un valor mayor que 60 Hertz para reducir la fluctuación de la pantalla.

    • Para una pantalla analógica, el ajuste sugerido debe ser como mínimo 80 Hertz.

    • Para una pantalla digital, el ajuste sugerido debe ser como mínimo 75 Hertz.

Si está viendo un televisor o una pantalla HDTV utilizando conexiones S-Video, compuesta o de componente:

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página.

  2. Mueva el deslizador Filtro de fluctuación para ajustar el valor.

Nota: Si aumenta el filtro de fluctuación se reduce la fluctuación en la pantalla.

Temas relacionados

  • Cambiar la resolución


Para hacer que el texto aparezca más grande

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Si corresponde, seleccione la pantalla cuya resolución desea cambiar.

  3. Si hay múltiples opciones disponibles, haga clic en la flecha de la lista Conector y luego seleccione el tipo de conector para la pantalla.

  4. En la lista Resolución, avance hasta ubicar la resolución que desee establecer y haga clic en la resolución.

  • Una resolución de pantalla más baja aumenta el tamaño del contenido de ésta para que el texto aparezca más grande.

  • Una resolución de pantalla más alta disminuye el tamaño del contenido de ésta para que el texto aparezca más pequeño.

Temas relacionados

  • Cambiar resolución


Para mostrar el escritorio en el HDTV usando exploración entrelazada

Para mostrar el escritorio en el HDTV usando exploración entrelazada o progresiva

Nota: Usted debe ser un usuario avanzado y tener conocimientos de conceptos de sincronización de pantallas a fin de poder trabajar con sincronizaciones personalizadas de la pantalla HDTV.

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución.

  2. Para establecer la exploración entrelazada:

    • En la lista de resoluciones HD, seleccione una resolución con sufijo "i", como 1080i, o bien

    • En la lista de resoluciones personalizadas, seleccione una resolución personalizada que contenga la palabra "entrelazada".

  3. Para establecer la sincronización progresiva:

    • En la lista de resoluciones HD, seleccione una resolución con sufijo "p", como 1080p; o bien

    • En la lista de resoluciones personalizadas, seleccione una resolución personalizada que contenga la palabra "progresiva".

Puede crear resoluciones personalizadas mediante el procedimiento descrito en Crear una resolución personalizada para un HDTV, asegurándose de seleccionar el modo correcto de exploración en la lista Tipo de exploración del diálogo Crear resoluciones personalizadas.

Temas relacionados

  • Ajustar la frecuencia de actualización de mi pantalla HDTV

  • Ajustar el número de pixeles horizontales visibles que aparecen en mi pantalla HDTV

  • Cuadro de diálogo Crear resoluciones personalizadas


Para ajustar la frecuencia de actualización de la pantalla HDTV

Para ajustar la frecuencia de actualización de la pantalla

Frecuencia de actualización se refiere a la frecuencia con la que se actualiza toda la pantalla. Específicamente, la frecuencia de actualización indica las veces por segundo que el haz electrónico del tubo de imagen se mueve de la parte superior a la inferior en el caso de una pantalla analógica (CRT). Nota: Esta frecuencia está limitada por la frecuencia de exploración horizontal máxima de la pantalla y la resolución actual, porque la resolución más alta implica más líneas de exploración.

Nota: Usted debe ser un usuario avanzado y tener conocimientos de conceptos de sincronización de pantallas a fin de poder trabajar con sincronizaciones personalizadas de la pantalla HDTV.

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Realice los ajustes editando una resolución personalizada existente o creando una nueva.

Editar una resolución personalizada existente

    1. Haga clic en Personalizar y después en la lista que aparece en el cuadro Resoluciones, seleccione la resolución personalizada que desee editar.

    2. Haga clic en el icono de editar o presione Entrar en el teclado.

    3. En el cuadro de diálogo Editar resolución personalizada, haga clic en las flechas hacia arriba o hacia abajo para editar los valores de cuadro de número Frecuencia de actualización (Hz).

    4. Haga clic en Prueba, si la prueba es satisfactoria y desea guardar el modo nuevo, haga clic en Guardar.

Crear una resolución personalizada nueva

    1. Haga clic en Personalizar, después desde el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

    2. En el cuadro de diálogo Crear resolución personalizada, haga clic en las flechas hacia arriba o hacia abajo para editar los valores de cuadro de número Frecuencia de actualización (Hz).

    3. Haga clic en Prueba, si la prueba es satisfactoria y desea guardar el modo nuevo, haga clic en Guardar.

    Nota: El valor no debe superar la frecuencia de exploración vertical máxima de la pantalla.

Temas relacionados

  • Ajustar el número de pixeles horizontales visibles que aparecen en mi pantalla HDTV

  • Mostrar el escritorio en mi HDTV usando exploración entrelazada o progresiva

  • Cuadro de diálogo Crear resoluciones personalizadas


Para ajustar el número de pixeles visibles que aparecen en su pantalla

Nota: Usted debe ser un usuario avanzado y tener conocimientos de conceptos de sincronización de pantallas a fin de poder trabajar con sincronizaciones personalizadas de su pantalla HDTV.

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Realice los ajustes editando una resolución personalizada existente o creando una nueva.

Editar una resolución personalizada existente

  1. Haga clic en Personalizar y después en la lista que aparece en el cuadro Resoluciones, seleccione la resolución personalizada que desee editar.

  2. Haga clic en el icono de editar o presione Entrar en el teclado.

  3. En el cuadro de diálogo Editar resolución personalizada, haga clic en la flecha del cuadro de grupo Sincronización según sea necesario para mostrar los valores de configuración adicionales.

  4. Haga clic en las flechas hacia arriba o hacia abajo para editar los valores en el cuadro del número de pixeles horizontales o verticales activos.

  5. Haga clic en Prueba, si la prueba es satisfactoria y desea guardar el modo nuevo, haga clic en Guardar.

Crear una resolución personalizada nueva

  1. Haga clic en Personalizar, después desde el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  2. En el cuadro de diálogo Crear resolución personalizada, haga clic en la flecha del cuadro de grupo Sincronización según sea necesario para mostrar los valores de configuración adicionales.

  3. Haga clic en las flechas hacia arriba o hacia abajo para editar los valores en el cuadro del número de pixeles horizontales o verticales activos.

  4. Haga clic en Prueba, si la prueba es satisfactoria y desea guardar el modo nuevo, haga clic en Guardar.

Temas relacionados

  • Ajustar la frecuencia de actualización de mi pantalla HDTV

  • Mostrar el escritorio en mi HDTV usando exploración entrelazada o progresiva

  • Cuadro de diálogo Crear resoluciones personalizadas


Para mostrar los modos de pantalla no compatibles con su pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Si corresponde, seleccione la pantalla para la que desea exponer los modos de pantalla adicionales.

  3. Haga clic en Personalizar.

  4. Seleccione la casilla de verificación Activar resoluciones no expuestas por la pantalla.

    5. Los modos adicionales aparecen como disponibles en el cuadro Resoluciones.

    ADVERTENCIA: Esta casilla de verificación permite seleccionar los modos de pantalla que esta pantalla no puede admitir correctamente. No obstante, esto puede producir una pantalla inutilizable o un hardware dañado. Si se selecciona esta casilla de verificación, las pantallas no compatibles aparecerán como valores seleccionables.

  5. Para utilizar los modos adicionales, marque la casilla de verificación de cualquiera de los modos que desea utilizar y haga clic en Aceptar.

    6. Los modos aparecerán en la página Cambiar resolución.

  6. En la página Cambiar resolución, seleccione la resolución que desea utilizar y haga clic en Aplicar.

Temas relacionados

  • Página Personalizar

  • Cambiar resolución


Referencia sobre el cambio de resolución

Los siguientes temas proporcionan información de referencia sobre la característica Cambiar resolución.

  • Cambiar resolución

  • Página Personalizar


Cambiar la resolución

Utilizando los controles de esta página, puede:

  • Cambiar la configuración de color, reducir la fluctuación y ajustar la cantidad de información que se ve en la pantalla.

  • Cambiar el formato de alta definición para un HDTV o establecer la señal específica del país para un TV de definición estándar.

Resolución: Utilice este control para establecer la resolución de pantalla de la pantalla seleccionada. Al aumentar el valor de la resolución de pantalla, se muestra más información en la pantalla pero el tamaño de la información disminuye. La configuración actual aparece debajo del control deslizante.

Frecuencia de actualización: Utilice esta lista para establecer las frecuencias de actualización para la pantalla seleccionada actualmente. Una frecuencia de actualización más alta reduce la fluctuación de la pantalla.

Profundidad de color: Utilice esta lista para establecer la calidad de color para la pantalla seleccionada. Al aumentar la calidad de color, se pueden ver imágenes más realistas y se recomienda para la mayoría de las aplicaciones de autoedición y de ilustraciones gráficas.

Nota: Si necesita establecer la calidad de color en 256 colores para ejecutar un juego u otro programa de software que lo requiera, haga clic con el botón secundario en el icono o nombre del programa en su escritorio o en el menú Inicio, y luego haga clic en Propiedades. Haga clic en la ficha Compatibilidad y luego seleccione la casilla de verificación Ejecutar en 256 colores. La pantalla volverá a la configuración de color predeterminada al cerrar el programa.

Conector: Esto indica el conector que la GPU ve para la pantalla seleccionada.

  • LVDS - pantalla del portátil es aplicable a una pantalla de equipo portátil.

  • VGA es aplicable a una pantalla de PC analógica.

  • Compuesta o S-Video es aplicable a una pantalla de televisión de definición estándar.

  • Componente es aplicable a un HDTV con un conector componente.

  • DVI es aplicable a una pantalla digital de PC no HD.

  • HDMI - HDTV (Windows XP) puede usarse con un HDTV que cuente con un conector HDMI.

  • HDMI - HDTV (audio habilitado) (Windows Vista y posterior) puede usarse con un HDTV que cuente con un conector HDMI.

    • Seleccione esta opción si su pantalla HDMI no reproduce audio. Si corresponde, asegúrese de que el cable de audio S/PDIF esté conectado a su tarjeta gráfica NVIDIA.

    Nota: Algunas pantallas HDMI son compatibles con ciertos formatos de audio. Las pantallas incompatibles pueden quedarse en blanco o funcionar en forma incorrecta durante la reproducción del contenido.

      • La opción Audio habilitado es la predeterminada cuando el controlador no detecta ninguna pantalla incompatible conectada.

      • La opción Audio deshabilitado es la predeterminada cuando el controlador detecta una pantalla incompatible conectada.

    Si desea usar el audio HDMI con una pantalla incompatible, cambie de la opción Audio deshabilitado a la opción Audio habilitado y el controlador le dará instrucciones para comprobar el audio HDMI con la pantalla.

  • HDMI - HDTV (audio deshabilitado) (Windows Vista y posterior) puede usarse con un HDTV que cuente con un conector HDMI.

    • Seleccione esta opción si su pantalla HDMI reproduce audio que no es comprensible.

    Nota: Algunas pantallas HDMI son compatibles con ciertos formatos de audio. Las pantallas incompatibles pueden quedarse en blanco o funcionar en forma incorrecta durante la reproducción del contenido.

      • La opción Audio habilitado es la predeterminada cuando el controlador no detecta ninguna pantalla incompatible conectada.

      • La opción Audio deshabilitado es la predeterminada cuando el controlador detecta una pantalla incompatible conectada.

    Si desea usar el audio HDMI con una pantalla incompatible, cambie de la opción Audio deshabilitado a la opción Audio habilitado y el controlador le dará instrucciones para comprobar el audio HDMI con la pantalla.

  • DisplayPort es aplicable a un HDTV con un conector DisplayPort.

  • Selección automática es aplicable a los TV conectados al conector S-Video o compuesto, y hace que el controlador intente detectar automáticamente cuál se utiliza. Para obtener los mejores resultados, seleccione manualmente la conexión que coincida con su instalación. Es posible que esta opción no esté disponible, según la versión del controlador y la compatibilidad del hardware.

Formato de TV: Si está utilizando un televisor estándar y ha elegido Compuesto o S-Video como conector, se enumeran los formatos de señal de cada país.

Personalizar: Haga clic para abrir el cuadro de diálogo 'Personalizar' que permite aplicar resoluciones adicionales a su pantalla. Esto resulta útil si su pantalla requiere una resolución que Windows no ofrezca.

Temas relacionados

  • Ajustar la resolución de mi pantalla

  • Mostrar más o menos colores

  • Reducir la cantidad de fluctuación en mi pantalla

  • Hacer que el texto aparezca más grande

  • Mostrar el escritorio en mi HDTV usando exploración entrelazada

  • Ajustar la frecuencia de actualización de mi pantalla HDTV

  • Ajustar el número de pixeles visibles que aparecen en mi pantalla

  • Mostrar los modos de pantalla no compatibles con mi pantalla

  • Cuadro de diálogo Crear resoluciones personalizadas

  • Página Personalizar


Página Agregar resoluciones

Nota: Utilice esta página sólo si es un usuario avanzado y tiene conocimientos sobre las sincronizaciones de pantallas y sus efectos.

Esta página permite aplicar resoluciones personalizadas a su pantalla. Esto es útil si su pantalla necesita una resolución que Windows no ofrece.

En esta página, puede:

  • Crear una resolución personalizada.

    • Haga clic en Crear resolución personalizada y luego utilice el cuadro de diálogo Crear resoluciones personalizadas para especificar las sincronizaciones personalizadas. Consulte Cuadro de diálogo Resoluciones personalizadas para obtener una descripción de cada opción.

    Al seleccionar esta casilla de verificación se anula la selección de la opción Ocultar modos que este monitor no pueda mostrar de Windows. Se podrá seleccionar cualquier resolución incompatible incluida en el cuadro Resolución.

  • Editar una resolución personalizada existente.

    • Desde la lista Resoluciones, haga clic en la resolución personalizada que desea editar y luego en el icono de editar, o bien presione Entrar en el teclado para abrir el cuadro de diálogo Crear resoluciones personalizadas, donde puede editar la configuración. Consulte Cuadro de diálogo Resoluciones personalizadas para obtener una descripción de cada opción.

  • Eliminar una resolución personalizada existente.

    • Desde la lista Resoluciones, haga clic en la resolución personalizada que desea eliminar y luego en el icono Eliminar, o bien presione Eliminar en el teclado.

    Nota: No puede eliminar una resolución personalizada si está actualmente aplicada.

  • Activar resoluciones no expuestas por la pantalla.

    • Al seleccionar esta casilla de verificación, se desactiva la casilla de verificación Ocultar los modos que este monitor no puede mostrar de Windows.

Temas relacionados

  • Cuadro de diálogo Crear resoluciones personalizadas

  • Cambiar resolución


Resolución personalizada

Resoluciones personalizadas

Al especificar las resoluciones personalizadas, puede ajustar las sincronizaciones para la tarjeta de gráficos basada en GPU de NVIDIA, a fin de admitir una gran variedad de diferentes sincronizaciones de pantallas para lograr una flexibilidad avanzada de conexiones CRT y DVI analógicas.

Nota: Utilice esta característica sólo si es un usuario avanzado y tiene conocimientos sobre las sincronizaciones de pantallas y sus efectos.

Esta característica está disponible en la página Cambiar la resolución del panel de control de NVIDIA.

  • Para obtener ayuda acerca del uso de estas características, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas características, consulte Referencia.


Cómo hacer para...

  • Reducir la puesta en blanco en mi HDTV

  • Cambiar la fórmula de sincronización para mi HDTV

  • Aplicar configuración estándar de Sincronización de video coordinado (CVT) a mi HDTV

  • Aplicar configuración de Sincronización de video coordinado - Menos en blanco (CVT-RB) a mi HDTV

  • Volver a la fórmula de sincronización general

  • Aplicar configuración de sincronización discreta del monitor a mi HDTV

  • Crear resoluciones personalizadas para mi pantalla HDTV

  • Editar una resolución personalizada para mi pantalla HDTV

  • Eliminar una resolución personalizada de mi pantalla HDTV

  • Aplicar una resolución personalizada existente a mi pantalla HDTV


Para reducir los períodos en blanco de la pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Haga clic en Personalizar, después desde el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  4. Haga clic en la flecha de la lista Estándar de sincronización y seleccione CVT-RB.

    5. CVT-RB mejora el estándar CVT. CVT-RB ofrece menos períodos en blanco horizontales y verticales, y permite una menor velocidad del reloj de pixeles y frecuencias de tramas más altas.

  5. Haga clic en Prueba, si la prueba es satisfactoria y desea guardar el modo nuevo, haga clic en Guardar.

Temas relacionados

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página Personalizar


Para cambiar la fórmula de sincronización de la pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Haga clic en Personalizar, después desde el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  4. Haga clic en la flecha de la lista Estándar de sincronización y luego seleccione una de las opciones, como se describe a continuación.

    • Auto determina el mejor estándar de manera automática.

    • GTF (Fórmula de sincronización general) es un estándar de sincronización antiguo pero utilizado profusamente. Sin embargo, las pantallas nuevas están comenzando a utilizar el estándar CVT.

    • DMT (Sincronizaciones discretas del monitor) es un conjunto de sincronizaciones VESA predefinidas. VESA actualiza este estándar cada año. Si está disponible la sincronización DMT para un modo específico, el controlador NVIDIA de la pantalla normalmente lo selecciona en vez de la fórmula de sincronización general (GTF).

    • CVT (Sincronizaciones de video coordinado) se convirtió en el estándar VESA en marzo de 2003. CVT admite resoluciones mayores de mejor manera que los demás estándares de sincronización.

    • CVT menos en blanco ( Estándar de sincronizaciones de video coordinado-Menos en blanco) mejora el estándar CVT. CVT-RB ofrece menos períodos en blanco horizontales y verticales, y permite una menor velocidad del reloj de pixeles y mayores frecuencias más altas de tramas.

    • Sincronización EDID es el estándar de sincronización preferido según lo define el valor EDID de la pantalla. EDID es una estructura de datos estándar que define el número de modelo, la sincronización y otras configuraciones de la pantalla. Nota: Hay EDID definidos por el fabricante solamente en pantallas compatibles con Plug-and-Play (PnP).

    • Manual permite fijar individualmente los parámetros de sincronización.

  5. Haga clic en Prueba, si la prueba es satisfactoria y desea guardar el modo nuevo, haga clic en Guardar.

Temas relacionados

  • Cuadro de diálogo Crear resoluciones personalizadas

  • Página Personalizar


Para aplicar la configuración de estándar CVT (sincronización de vídeo coordinado) a su pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar la resolución.

  2. Haga clic en la imagen que representa a la pantalla cuya resolución desea cambiar.

  3. Haga clic en Personalizar, después desde el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  4. Haga clic en la flecha de la lista Estándar de sincronización y seleccione CVT.

  5. Haga clic en Probar, después si la prueba es satisfactoria y desea guardar el nuevo modo, haga clic en Guardar.

Temas relacionados

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página Personalizar


Para aplicar la configuración de sincronización de video coordinado, reducción de puesta en blanco (CVT-RB) a mi pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Haga clic en Personalizar, después desde el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  4. Haga clic en la flecha de la lista Estándar de sincronización y seleccione CVT-RB.

    5. CVT-RB mejora el estándar CVT. CVT-RB ofrece menos períodos en blanco horizontales y verticales, y permite una menor velocidad del reloj de pixeles y frecuencias de tramas más altas.

  5. Haga clic en Prueba, si la prueba es satisfactoria y desea guardar el modo nuevo, haga clic en Guardar.

Temas relacionados

  • Cuadro de diálogo Crear resoluciones personalizadas

  • Página Personalizar


Para volver a la fórmula de sincronización general (GTF)

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Haga clic en Personalizar, después desde el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  4. Haga clic en la flecha de la lista Estándar de sincronización y seleccione GTF.

    5. La fórmula de sincronización general (GTF) es un estándar de sincronización antiguo pero ampliamente utilizado. No obstante, las pantallas actuales están cambiando al estándar CVT.

  5. Haga clic en Prueba, si la prueba es satisfactoria y desea guardar el modo nuevo, haga clic en Guardar.

Temas relacionados

  • Cuadro de diálogo Crear resoluciones personalizadas

  • Página Personalizar


Para aplicar estándares de sincronización discreta del monitor (DMT) en la pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Haga clic en Personalizar, después desde el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  4. Haga clic en la flecha de la lista Estándar de sincronización y seleccione GTF.

    5. DMT es un conjunto de sincronizaciones predefinidas de VESA. VESA actualiza este estándar todos los años. Si la sincronización DMT está disponible para un modo específico, el controlador de pantalla de NVIDIA normalmente la selecciona en lugar de la fórmula de sincronización general (GTF).

  5. Haga clic en Prueba, si la prueba es satisfactoria y desea guardar el modo nuevo, haga clic en Guardar.

Temas relacionados

  • Cuadro de diálogo Crear resoluciones personalizadas

  • Página Personalizar


Para crear resoluciones personalizadas para su pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar la resolución.

  2. Haga clic en la imagen que representa a la pantalla cuya resolución desea cambiar.

  3. Haga clic en Personalizar, después desde el cuadro de diálogo Personalizar, haga clic en Crear resoluciones personalizadas.

  4. Complete la información en el cuadro de diálogo Resoluciones personalizadas. Para obtener más información sobre las resoluciones personalizadas, consulte el Cuadro de diálogo 'Crear resoluciones personalizadas'.

  5. Haga clic en Probar, después si la prueba es satisfactoria y desea guardar el nuevo modo, haga clic en Guardar.

Nota: También puede crear una resolución personalizada para su HDTV utilizando el control Redimensionar escritorio

Temas relacionados

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página Personalizar


Para editar resoluciones personalizadas para la pantalla

Nota: Usted debe ser un usuario avanzado y tener conocimientos de conceptos de sincronización de pantallas a fin de poder trabajar con sincronizaciones personalizadas de la pantalla.

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Haga clic en Personalizar y después, seleccione la casilla de verificación Permitir modos no expuestos por la pantalla.

  4. En la lista que aparece en el cuadro Resoluciones, seleccione la resolución personalizada que desea editar.

  5. Haga clic en el icono de editar o presione Entrar en el teclado.

  6. Cambie los parámetros según desee. Para obtener una descripción de los parámetros, consulte el Cuadro de diálogo Crear resoluciones personalizadas.

  7. Haga clic en Prueba, si la prueba es satisfactoria y desea guardar el modo nuevo, haga clic en Guardar.

Temas relacionados

  • Cuadro de diálogo Crear resoluciones personalizadas

  • Página Personalizar


Para eliminar una resolución personalizada de su pantalla

Para eliminar una resolución personalizada de su pantalla HDTV

Nota: Usted debe ser un usuario avanzado y tener conocimientos de conceptos de sincronización de pantallas a fin de poder trabajar con sincronizaciones personalizadas de la pantalla.

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. Haga clic en Personalizar y después, seleccione la casilla de verificación Permitir modos no expuestos por la pantalla.

  4. En la lista que aparece en el cuadro Resoluciones, seleccione la resolución personalizada que desea eliminar.

  5. Haga clic en el icono Eliminar o presione Eliminar en el teclado.

  6. Repita los pasos 4 y 5 para cada resolución personalizada que desee eliminar.

Temas relacionados

  • Cuadro de diálogo Crear resoluciones personalizadas

  • Página Personalizar


Para aplicar una sincronización personalizada existente a la pantalla

Para aplicar una resolución personalizada existente a la pantalla

Nota: Usted debe ser un usuario avanzado y tener conocimientos de conceptos de sincronización de pantallas a fin de poder crear sincronizaciones personalizadas para pantallas especiales, tales como un HDTV. Al crear sincronizaciones de pantalla personalizadas, se crean nuevos modos de visualización para conectarse a las pantallas (como un HDTV), los cuales pueden no usar una resolución estándar de Windows.

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución.

  2. Haga clic en la imagen que representa la pantalla que desea afectar.

  3. En la lista Resolución, seleccione la resolución personalizada que desea aplicar y haga clic en Aplicar.

  4. Si la resolución personalizada no está en la lista, agréguela de la siguiente forma:

    1. Haga clic en Personalizar y después, seleccione la casilla de verificación Permitir modos no expuestos por la pantalla.

    2. Desde la lista que aparece en el cuadro Resoluciones, haga clic en la casilla de verificación de la resolución personalizada que desea agregar y luego, en Aceptar.

      La resolución personalizada deberá aparecer en la lista Resolución.

    3. En la lista Resolución, seleccione la resolución personalizada que desea aplicar y haga clic en Aplicar.

Temas relacionados

  • Cuadro de diálogo Crear resoluciones personalizadas

  • Página Personalizar


Referencia para administrar resoluciones personalizadas

Esta sección proporciona información de referencia para la creación de resoluciones personalizadas.

  • Cuadro de diálogo 'Crear resoluciones personalizadas'

  • Página Personalizar


Cuadro de diálogo Crear resoluciones personalizadas

Esta página le permite introducir sincronizaciones personalizadas para su tarjeta de gráficos basada en GPU de NVIDIA a fin de compatibilizar una gran variedad de diferentes sincronizaciones de pantalla y así maximizar la flexibilidad para las conexiones DVI y CRT analógicas.

Nota: Use esta página sólo si es un usuario avanzado y tiene conocimientos sobre las sincronizaciones de pantallas y sus efectos.

Modo de pantalla

Pixeles horizontales: Introduzca el número de pixeles visibles en una línea horizontal.

Líneas verticales: Introduzca el número de pixeles visibles en una línea vertical.

Profundidad de color (bpp): Introduzca el número de bits por pixel.

Frecuencia de actualización (Hz): Se refiere a la frecuencia con que se actualiza toda la pantalla. Específicamente, la frecuencia de actualización indica las veces por segundo que el haz electrónico del tubo de imagen se mueve de la parte superior a la inferior en el caso de una pantalla analógica (CRT).

Nota: La frecuencia está limitada por la frecuencia máxima de exploración horizontal de la pantalla y la resolución actual, ya que una resolución más alta implica más líneas de exploración. El valor no debe exceder la frecuencia máxima de exploración vertical de la pantalla.

Tipo de exploración: Se refiere al método de enviar la imagen a la pantalla.

Entrelazada: Se refiere a la exploración entrelazada, en la que las líneas de exploración pares se trazan en el primer campo de una trama y las líneas de exploración impares durante el segundo campo de la trama. La exploración entrelazada produce una frecuencia de tramas más alta, pero generalmente causa fluctuación en la imagen.

Progresiva: Se refiere a la exploración progresiva, en la que todas las líneas de exploración se actualizan en cada trama.

Parámetros de sincronización

Estándar: Haga clic en la lista y seleccione Manual.

Pixeles horizontales activos: Introduzca el mismo valor que los pixeles horizontales que muestra Windows.

Pixeles verticales activos: Introduzca el mismo valor que los pixeles verticales que muestra Windows.

Umbral anterior horizontal: Especifique el período en blanco horizontal que ocurre entre el fin del período activo y el inicio del impulso de sincronización.

Umbral anterior vertical: Especifique el período en blanco vertical que ocurre entre el fin del período activo y el inicio del impulso de sincronización.

Ancho de sincronización horizontal: Especifique el ancho del período en blanco horizontal durante el cual el impulso de sincronización activa una nueva exploración horizontal.

Ancho de sincronización vertical: Especifique el ancho del período en blanco vertical durante el cual el impulso de sincronización activa una nueva exploración vertical.

Pixeles horizontales totales: Máximo es el total de pixeles horizontales asociados con el modo de pantalla.

Pixeles verticales totales: Máximo es el total de pixeles verticales asociados con el modo de pantalla.

Polaridad de sinc. horizontal: Especifique la dirección del cambio rápido y transitorio, en la amplitud de una señal desde la línea base durante el impulso de sincronización horizontal. Si la polaridad de sincronización horizontal es positiva (+), el valor del impulso de sincronización horizontal es más alto que el valor de línea base. Si la polaridad de sincronización horizontal es negativa (-), el valor del impulso de sincronización horizontal es más bajo que el valor de línea base.

Nota: Puede seleccionar la polaridad de sincronización horizontal independientemente de la polaridad de sincronización vertical.

Polaridad de sinc. vertical: Especifique la dirección del cambio rápido, transitorio, en la amplitud de una señal desde una línea base durante el impulso de sincronización vertical. Si la polaridad de sincronización vertical es positiva (+), el valor del impulso de sincronización vertical es más alto que el valor de línea base. Si la polaridad de sincronización vertical es negativa (-), el valor del impulso de sincronización vertical es más bajo que el valor de línea base.

Nota: Puede seleccionar la polaridad de sincronización vertical independientemente de la polaridad de sincronización horizontal.

Frecuencia de actualización horizontal: Especifique la frecuencia de exploración horizontal. El valor que introduce también establece la frecuencia de actualización vertical correspondiente.

Frecuencia de actualización vertical: Especifique la frecuencia de actualización. El valor que introduce también establece la frecuencia de actualización horizontal.

Información adicional sobre la sincronización de HDTV

Los parámetros de sincronización EIA-861B, como los dos ejemplos que aparecen a continuación, son los tipos de sincronización y modos de pantalla que tendría que seleccionar o crear para usar con una pantalla de HDTV.

861B (1920 x 1080 a 59.94) -I

861B (1920 x 1080 a 59.94) -P

  • 861B se refiere a un estándar EIA/CEA (Alianza de Industrias Electrónicas), y se aplica a ciertas pantallas de televisores de alta definición 861 (HDTV). Este estándar consiste en formatos y sincronización de pantalla que permiten que la tarjeta de gráficos se conecte a televisores digitales por medio de una conexión DVI y se configure según los parámetros óptimos de dicha pantalla.

  • -P significa “exploración progresiva”, método que consiste en enviar una imagen a la pantalla de modo que todas las líneas de exploración se actualizan en cada trama; es decir, todas las líneas de exploración aparecen en secuencia. Este método, empleado en las pantallas modernas de computadoras, reduce generalmente el parpadeo en la imagen mostrada y produce un movimiento más coordinado en los videos.

  • -I significa “exploración entrelazada”, otro método que consiste en enviar la imagen a la pantalla de modo que las líneas de exploración pares se dibujan durante el primer campo en una trama y las impares se dibujan durante el segundo campo en la trama. Otra forma de explicar este método es que para pintar cada imagen en la pantalla se usan dos pasadas. En la primera pasada, se va pintando una de cada dos líneas y en la segunda pasada, se pinta el resto. A diferencia del método de "exploración progresiva", donde todas las líneas de exploración se actualizan en cada trama, la exploración entrelazada produce una frecuencia de tramas más alta, pero generalmente puede causar fluctuación en la imagen.

Temas relacionados

  • Reducir la puesta en blanco en mi HDTV

  • Cambiar la fórmula de sincronización para mi HDTV

  • Aplicar configuración estándar de Sincronización de video coordinado (CVT) a mi HDTV

  • Aplicar configuración de Sincronización de video coordinado - Menos en blanco (CVT-RB) a mi HDTV

  • Volver a la fórmula de sincronización general

  • Aplicar configuración de sincronización discreta del monitor a mi HDTV

  • Crear resoluciones personalizadas para mi pantalla HDTV

  • Editar una resolución personalizada para mi pantalla HDTV

  • Eliminar una resolución personalizada de mi pantalla HDTV

  • Aplicar una resolución personalizada existente a mi pantalla HDTV

  • Cambiar la resolución

  • Página Personalizar


Ajuste de escala de pantalla

Los controles de ajuste de escala de la pantalla plana ahora están ubicados en la página Ajustar tamaño y posición del escritorio del panel de control de NVIDIA. Utilice los valores de configuración de esa página para cambiar el ajuste de escala de las imágenes de menor resolución para que se ajusten a su pantalla.

Para obtener ayuda acerca del uso de estas características, consulte Cómo hacer para...

Para obtener información de referencia acerca de estas características, consulte Referencia


Cómo hacer para...

  • Evitar el ajuste de escala en mi pantalla plana

  • Utilizar el ajuste de escala incorporado de mi pantalla plana

  • Utilizar el ajuste de escala de NVIDIA con relación de aspecto fijo

  • Utilizar el ajuste de escala de NVIDIA para llenar mi pantalla

  • Ajustar la escala de mi escritorio: Windows Vista o versión posterior


Para evitar el ajuste de escala en una pantalla plana

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar el tamaño y la posición del escritorio para abrir la página asociada.

  2. Haga clic en la imagen que representa la pantalla plana o la pantalla digital no HD conectada al conector HDMI, DisplayPort o DVI.

    3. Nota: Windows Vista o versión posterior: Si corresponde, haga clic en la pestaña Ajuste de escala.

  3. Windows XP: Seleccione No realizar ajuste de escala.

  4. Windows Vista o versión posterior: Seleccione Sin ajuste de escala.

  5. Haga clic en Aplicar.

Temas relacionados

  • Cambiar el ajuste de escala de la pantalla


Para utilizar el ajuste de escala incorporado de la pantalla plana

Nota: Estas instrucciones corresponden a Windows XP. Para Windows Vista o una versión posterior, consulte Cambiar el tamaño del escritorio: Windows Vista o versión posterior.

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir esta página.

  2. Haga clic en la imagen que representa la pantalla plana o la pantalla digital no HD conectadas al conector HDMI, DisplayPort o DVI.

  3. Seleccione Utilizar el ajuste de escala incorporado de la pantalla y haga clic en Aplicar.

Temas relacionados

  • Cambiar el ajuste de escala de pantalla


Para utilizar el ajuste de escala de NVIDIA con relación de aspecto fijo

Nota: Estas instrucciones corresponden a Windows XP. Para Windows Vista o una versión posterior, consulte Cambiar el tamaño del escritorio: Windows Vista o versión posterior.

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir esta página.

  2. Haga clic en la imagen que representa la pantalla plana o la pantalla digital no HD conectadas al conector HDMI, DisplayPort o DVI.

  3. Seleccione Utilizar ajuste de escala de NVIDIA con relación de aspecto fijo y haga clic en Aplicar.

Temas relacionados

  • Cambiar el ajuste de escala de pantalla


Para utilizar el ajuste de escala de NVIDIA para llenar la pantalla

Nota: Estas instrucciones corresponden a Windows XP. Para Windows Vista o una versión posterior, consulte Cambiar el tamaño del escritorio: Windows Vista o versión posterior.

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir esta página.

  2. Haga clic en la imagen que representa la pantalla plana o la pantalla digital no HD conectadas al conector HDMI, DisplayPort o DVI.

  3. Seleccione Utilizar ajuste de escala de NVIDIA y haga clic en Aplicar.

Temas relacionados

  • Cambiar el ajuste de escala de pantalla


Referencia sobre el cambio de escalamiento de pantalla

Esta sección proporciona información de referencia para el escalamiento de la pantalla.

  • Cambiar el escalamiento de pantalla


Cambiar el escalamiento de pantalla

Los controles de ajuste de escala de la pantalla aparecen en la página Ajustar el tamaño y la posición del escritorio cuando se hace clic en el icono que representa la pantalla plana o la pantalla digital no HD conectadas al conector HDMI, DisplayPort o DVI.

Utilice estos controles para cambiar el ajuste de escala de las imágenes de menor resolución para que se ajusten a su pantalla.

Usar escalamiento de NVIDIA: Se estira el escritorio para que abarque toda la pantalla, aun cuando la relación de aspecto no sea la misma. Por ejemplo, si la pantalla plana tiene una resolución máxima de 1400x1050, una imagen con una resolución de 1024x768 se escalará para aparecer en la pantalla con una resolución de 1400x1050. Use este parámetro si desea que el escritorio aparezca lo más grande posible, pero aún quepa en la pantalla.

Usar escalamiento de NVIDIA con relación de aspecto fijo: Se estira el escritorio lo más posible para caber en la pantalla, pero aún mantiene la relación de aspecto de la imagen. Por ejemplo, si la pantalla plana tiene una resolución máxima de 1680 x 1050, una imagen con una resolución de 1024 x 768 se escalará para aparecer en la pantalla con una resolución de 1400 x 1050 con bordes negros. Se recomienda usar este parámetro si el escritorio aparece distorsionado.

Usar el escalamiento incorporado de mi pantalla: La pantalla dimensionará la imagen no escalada que genera la tarjeta de gráficos basada en GPU de NVIDIA. Use este parámetro si prefiere la calidad visual del escalamiento incorporado de la pantalla

No escalar: Evita el escalamiento en su pantalla plana. La imagen de la pantalla permanece en su tamaño original y centrada en la pantalla, lo que produce una imagen pequeña pero nítida. Puede que aparezca un borde negro alrededor de la imagen de la pantalla. Se recomienda usar este parámetro si el escritorio aparece borroso cuando use cualquiera de los demás parámetros de escalamiento.

Temas relacionados

  • Evitar el ajuste de escala en mi pantalla plana

  • Usar el escalamiento incorporado de mi pantalla plana

  • Usar escalamiento de NVIDIA con relación de aspecto fijo

  • Utilizar el ajuste de escala de NVIDIA para llenar mi pantalla


Formato de TV/HD

Puede cambiar el formato de señal a usar en el televisor estándar (TV) o televisor de alta definición (HDTV) así como cambiar la señal específica del país, o el formato de pantalla HDTV (si está usando un televisor HDTV).

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Cambiar el formato de señal o el origen de señal específico del país de mi televisor

  • Cambiar el formato HDTV de mi HDTV

  • Cambiar el formato de color HDMI de mi TV

  • Para cambiar el formato de color DisplayPort del TV


Para cambiar el formato de la señal específica para su país en un televisor estándar

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Establezca la lista Conector en su conector de televisión, por ejemplo Compuesto o S-Video.

  3. Desde la lista Formato de TV, seleccione el formato de señal correspondiente a su país.

Temas relacionados

  • Formato de TV


Para cambiar el formato HDTV correspondiente a su HDTV

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Seleccione el televisor que desea cambiar.

  3. Si hay múltiples opciones disponibles, haga clic en la flecha de la lista Conector y luego seleccione el tipo de conector para la pantalla.

  4. Seleccione la resolución HD que desea utilizar.

    5. La lista de resoluciones HD muestra varios formatos de pantalla HDTV con resoluciones de pantalla equivalentes, como 480p (720 x 480 progresiva), 480i (720 x 480 entrelazada), y así sucesivamente. Elija un formato que le ofrezca el resultado de pantalla que desee.

    Nota: Generalmente, los formatos progresivos brindan una imagen más estable con menos fluctuaciones. Consulte el manual de su HDTV para encontrar una lista de los formatos de pantalla compatibles.

    Nota: Los formatos HD aparecen en formatos Dn para Japón, por ejemplo, tal como aparece en esta lista.

    Formato HD | Formato de la señal de video que se transmitirá
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Temas relacionados

  • Formato de TV


Para cambiar el formato de color HDMI del TV

Esta instrucción se aplica a los televisores conectados al conector HDMI de la tarjeta de gráficos.

Para cambiar el formato de color HDMI del TV

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir esta página.

  2. Si tiene más de un televisor conectado mediante un conector HDMI, haga clic en el icono correspondiente al televisor que desea cambiar.

  3. Haga clic en la flecha de la lista Formato de color digital y luego, en el formato de color que desea utilizar.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para cambiar el formato de color DisplayPort del TV

Esta instrucción se aplica a los televisores conectados al conector DisplayPort de la tarjeta de gráficos.

Para cambiar el formato de color DisplayPort del TV

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir esta página.

  2. Si tiene más de un TV conectado mediante el conector DisplayPort, haga clic en el icono que corresponda al TV que desea cambiar.

  3. Haga clic en la flecha de la lista Formato de color digital y luego, en el formato de color que desea utilizar.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Referencia sobre el formato de TV/HD

Esta sección proporciona información de referencia sobre el formato de TV y HD.

  • Formato de TV

  • Ajustar la configuración de color del escritorio


Formato de TV

Puede cambiar el formato de señal que se usará en el televisor estándar (TV) o televisor de alta definición (HDTV), así como cambiar la señal específica del país, o el formato de pantalla HDTV (si está usando un televisor HDTV).

Conector

  • Un conector Compuesto o S-Video sirve para una pantalla de televisor estándar.

  • Un conector de componentes sirve para un HDTV con dicho tipo de conector.

  • Un conector DVI (digital) sirve para un HDTV con dicho tipo de conector.

  • Un conector HMDI (digital) sirve para un HDTV con dicho tipo de conector.

  • Un conector DisplayPort (digital) sirve para un HDTV con dicho tipo de conector.

  • Se puede usar la selección automática si no está seguro de la alternativa de conector que debe seleccionar.

Formato de señal/Formato HD

Formato de la señal. Si está usando un televisor estándar y ha escogido un conector Compuesto o S-Video, la lista Señal contendrá los formatos de señal que se usan en su país. En la página Seleccionar formato de señal de televisor/HDTV, elija en la lista de conectores el correspondiente a su televisor, por ej., Compuesto o S-Video. (Si hay una opción de selección automática, puede escogerla si lo desea.)

Formato HD

Si usa un HDTV y como conector ha escogido Componentes o DVI (digital), la lista de formatos (modos) HD muestra diversos formatos de pantalla HDTV con sus resoluciones equivalentes, por ejemplo 480p (720x480 progresiva), 480i (720x480 entrelazada), etc. Escoja un formato que le brinde el resultado de visualización que desee.

Nota: Generalmente, los formatos progresivos brindan una imagen más estable con menos fluctuaciones. Consulte el manual de su HDTV para encontrar una lista de los formatos de pantalla compatibles.

Nota: Si no sabe cuáles formatos HD escoger, haga clic en el botón Ayudarme a decidir, el cual lo guiará en la toma de las decisiones correctas para su pantalla HDTV.

Temas relacionados

  • Cambiar el formato de señal o el origen de señal específico del país de mi televisor

  • Cambiar el formato HDTV de mi HDTV


Ajustar la configuración de color del escritorio

Utilice esta página para usar varios controles deslizantes a fin de establecer el contraste, la nitidez y la profundidad de color (Digital Vibrance) de las imágenes en el escritorio. Otros controles se encuentran disponibles según el tipo de conexión de la pantalla.

Ficha Controles deslizantes

Si se mueven los deslizadores Brillo/Contraste/Gamma cambia el aspecto de la línea/curvas de color en el gráfico de tiempo real.

Brillo: Utilice este control deslizante para ajustar el brillo de su escritorio. El valor del brillo puede afectar el rango de Gamma.

Digital Vibrance: Para compensar las condiciones de iluminación deficiente al ver el escritorio, use el deslizador de Vibración Digital “Digital Vibrance” a fin de aumentar la nitidez/riqueza/intensidad de los colores del escritorio.

Contraste: El contraste se refiere a las diferencias entre las partes más claras y las más oscuras del escritorio. Utilice el control deslizante para ajustar esta diferencia. El valor del contraste puede afectar el rango de Gamma.

Nitidez de imagen: La nitidez de imagen aumenta la claridad o el contraste de la misma, generalmente en los bordes. Puede aumentar el contraste de las imágenes que aparecen ligeramente fuera de foco.

NOTA: El control de nitidez de imagen no está disponible con las GPU de la serie GeForce 8 y posteriores.

Gamma: Gamma se refiere al brillo de los tonos medios en el escritorio sin afectar las sombras y resaltados. Utilice el control deslizante Gamma para ajustar la gamma de su escritorio. El rango de gamma disponible depende de los valores del brillo y del contraste.

Matiz: Matiz se refiere al color base y se ofrece como un valor de 0 a 359 grados, donde, por ejemplo, 0 es rojo, 60 es amarillo, 120 es verde, 180 es cian y 300 es magenta.

NOTA: El control de matiz se encuentra disponible sólo con las GPU de la serie GeForce 8 y posteriores.

Filtro de fluctuación: El filtro de fluctuación se aplica a los TV. Utilice el control deslizante del filtro de fluctuación para ajustar el nivel de dicho filtro que desea aplicar a la imagen del televisor. Al aumentar el filtro de fluctuación, se reduce la fluctuación de la pantalla.

Mostrar bordes grises: Esta casilla de verificación aparece cuando el TV está conectado. Cuando está marcada, los bordes negros de la parte sin utilizar de la pantalla del TV cambian a bordes grises para reducir la probabilidad de quemado de la pantalla.

Formato de color digital: Esta configuración aparece sólo cuando los HDTV están conectados por medio de conexiones HDMI o DisplayPort y le permite elegir el espacio de colores que mejor se vea en su TV.

Tipo de contenido notificado a la pantalla: Esta configuración se aplica a monitores HDMI (no considerados como DVI) y para GPU compatibles con fotogramas de información AVI en Windows Vista y posterior. Esta configuración determina el tipo de contenido de vídeo que el controlador notifica a la pantalla. La pantalla entonces utilizará el procesamiento de vídeo apropiado para obtener la mejor calidad posible de la imagen.

Ficha Gráficos (sólo Windows XP)

Para los usuarios con experiencia en corregir el color mediante curvas, la ficha Gráficos ofrece un control más exacto sobre el equilibrio de color del escritorio.

Canal de color

Puede ajustar los canales de los colores Rojo, Verde y Azul seleccionando cada color por separado o bien seleccionando la opción compuesta "Todos los canales", que constituye la configuración predeterminada.

  • Cuando selecciona un canal de color, el color aparece en el gráfico de la curva de corrección de color.

  • Si se mueven los deslizadores Brillo/Contraste/Gamma cambia el aspecto de la línea/curvas de color en el gráfico de tiempo real.

Vista previa de imagen: Haga clic para ver una vista previa de la imagen.

Temas relacionados

  • Poner mi pantalla más brillante

  • Hacer los colores de mi escritorio más ricos, brillantes y limpios

  • Ajustar el contraste

  • Mejorar la nitidez de las imágenes en mi pantalla

  • Ajustar las configuraciones de color usando el gráfico

  • Ajustar el brillo de los tonos medios en mi escritorio

  • Compensar las condiciones de iluminación deficiente

  • Cambiar el formato de color DisplayPort de mi TV

  • Cambiar el formato de color HDMI de mi TV


Profundidad de color

Mediante los controles de profundidad de color, puede ajustar la nitidez, el brillo y la intensidad de los colores del escritorio.

  • Para obtener ayuda acerca del uso de estas características, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas características, consulte Referencia.


Cómo hacer para...

  • Configurar la profundidad de color


Para configurar la profundidad de color

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Haga clic en la flecha de lista Profundidad de color y luego seleccione la profundidad de color que desea establecer en el escritorio.

Temas relacionados

  • Configurar la profundidad de color


Referencia de configuración de la profundidad de color

Esta sección proporciona información de referencia de la profundidad de color.

  • Configurar la profundidad de color


Configurar la profundidad de color

Profundidad de color

Utilice este control para establecer la calidad de color de la pantalla seleccionada. Al aumentar la profundidad de color, se pueden ver imágenes más realistas y se recomienda para la mayoría de las aplicaciones de autoedición y de ilustraciones gráficas.

Nota: Si necesita establecer la profundidad de color en 256 colores para ejecutar un juego u otro programa de software que lo requiera, haga clic con el botón secundario en el icono o nombre del programa en su escritorio o en el menú Inicio, y luego haga clic en Propiedades. Haga clic en la ficha Compatibilidad y luego seleccione la casilla de verificación Ejecutar en 256 colores. La pantalla volverá a la configuración de color predeterminada al cerrar el programa.

Temas relacionados

  • Configurar la profundidad de color

  • Cambiar la resolución


Frecuencia de regeneración

Puede ajustar la frecuencia de regeneración, es decir, la periodicidad con la que la imagen se vuelve a trazar en la pantalla, a fin de reducir la fluctuación de la imagen.

  • Para obtener ayuda acerca del uso de estas características, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas características, consulte Referencia.


Cómo hacer para...

  • Seleccionar una frecuencia de regeneración de la pantalla


Para seleccionar una frecuencia de actualización de la pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Si corresponde, seleccione la pantalla en la que desea cambiar la frecuencia de actualización.

  3. En la lista Frecuencia de actualización, haga clic en la frecuencia de actualización que desea establecer.

  4. Para una pantalla analógica, se sugiere una configuración mínima de 80 Hz.

  5. Para una pantalla digital, se sugiere una configuración mínima de 75 Hz.

Temas relacionados

  • Frecuencia de actualización


Seleccionar una referencia de la frecuencia de regeneración

Esta sección proporciona información de referencia para seleccionar una frecuencia de regeneración.

  • Frecuencia de regeneración


Frecuencia de regeneración

La frecuencia de regeneración es la periodicidad con la que la imagen se vuelve a trazar en la pantalla para evitar que la imagen fluctúe. En la mayoría de los monitores el área de la imagen se regenera en su totalidad aproximadamente 60 veces por segundo.

Nota: Si se aumenta la frecuencia de regeneración, o el valor del filtro de fluctuación, se reduce la fluctuación de la pantalla. Escoja un valor superior a los 60 Hertz para reducir dicho defecto.

  • Para una pantalla analógica, el ajuste sugerido debe ser como mínimo 80 Hertz.

  • Para una pantalla digital, el ajuste sugerido debe ser como mínimo 75 Hertz.

Tema relacionado

  • Seleccionar una frecuencia de actualización de la pantalla

  • Cambiar la resolución


Configuración de color

La configuración de color permite establecer el contraste, la nitidez y la profundidad de color (Digital Vibrance) de las imágenes en el escritorio.

  • Para obtener ayuda acerca del uso de estas características, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas características, consulte Referencia.


Cómo hacer para...

  • Optimizar mi pantalla

  • Hacer que mi pantalla se vea más brillante

  • Ajustar el contraste

  • Ajustar el brillo de los tonos medios en mi escritorio

  • Mejorar la nitidez de las imágenes en mi pantalla

  • Hacer los colores del escritorio más intensos, brillantes y limpios

  • Compensar una iluminación deficiente

  • Reducir la fluctuación en la imagen de mi televisor

  • Ajustar la configuración de color usando el gráfico

  • Cambiar el formato de color HDMI de mi TV

  • Cambiar el formato de color DisplayPort de mi TV

  • Usar mejorar la calidad de la imagen según el contenido de la pantalla


Para optimizar la pantalla

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ejecutar el asistente de optimización de pantalla.

  2. Siga las instrucciones del asistente para optimizar la configuración de color de las pantallas.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para hacer que el escritorio sea más brillante

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página.

  2. Si corresponde, seleccione la pantalla en la que desea cambiar la configuración de brillo.

  3. (Windows Vista y posterior) Haga clic en el botón Usar configuración de NVIDIA.

    4. Nota: Las aplicaciones y los juegos aún pueden aplicar sus propios valores de configuración del color incorporados. Cuando esto ocurre, se selecciona el botón Otras aplicaciones controlan la configuración del color.

  4. Mueva el control deslizante de Brillo para aumentar o disminuir el brillo del escritorio.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para utilizar Digital Vibrance a fin de hacer los colores del escritorio más intensos, brillantes y limpios

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página.

  2. Si corresponde, seleccione la pantalla en la que desea mejorar la nitidez de las imágenes.

  3. Mueva el control deslizante de Digital Vibrance para aumentar (o disminuir) la nitidez, el brillo o la intensidad de los colores del escritorio.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para ajustar el contraste del escritorio

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página.

  2. Si corresponde, seleccione la pantalla en la que desea cambiar la configuración de contraste.

  3. (Windows Vista y posterior) Haga clic en el botón Usar configuración de NVIDIA.

    4. Nota: Las aplicaciones y los juegos aún pueden aplicar sus propios valores de configuración del color incorporados. Cuando esto ocurre, se selecciona el botón Otras aplicaciones controlan la configuración del color.

  4. Mueva el control deslizante de Contraste para aumentar o disminuir el contraste del escritorio.

El contraste es la diferencia entre las partes más claras y más oscuras del escritorio.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para mejorar la nitidez de imágenes en su escritorio

NOTA: El control de nitidez de imagen no está disponible con las GPU de la serie GeForce 8 y posteriores.

Para mejorar la nitidez de imágenes en su escritorio

  1. En la sección del árbol de navegación del panel del control de NVIDIA, en Pantalla, haga clic en Ajustar configuración de color de escritorio para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual desea mejorar la nitidez de las imágenes.

  3. Mueva el deslizador Nitidez de imagen para aumentar o disminuir la nitidez de las imágenes en el escritorio.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para ajustar el brillo de los tonos medios en su escritorio

Para ajustar el brillo de los tonos medios del escritorio sin afectar las sombras y los puntos brillantes

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página.

  2. Si corresponde, seleccione la pantalla en la que desea cambiar la configuración de brillo.

  3. (Windows Vista y posterior) Haga clic en el botón Usar configuración de NVIDIA.

    4. Nota: Las aplicaciones y los juegos aún pueden aplicar sus propios valores de configuración del color incorporados. Cuando esto ocurre, se selecciona el botón Otras aplicaciones controlan la configuración del color.

  4. Mueva el control deslizante de Gamma para aumentar o disminuir el valor Gamma del escritorio.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para compensar condiciones de iluminación deficientes al ver su escritorio

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página.

  2. Si corresponde, seleccione la pantalla en la que desea mejorar la nitidez de las imágenes.

  3. Mueva el control deslizante de Digital Vibrance para aumentar (o disminuir) la nitidez, el brillo o la intensidad de los colores del escritorio.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para reducir la fluctuación en la imagen del televisor

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página.

  2. Si corresponde, seleccione el TV en el que desea reducir la fluctuación.

  3. Mueva el control deslizante del Filtro de fluctuación para ajustarlo al nivel que desea aplicar a la imagen del televisor. Al aumentar el filtro de fluctuación, se reduce la fluctuación de la pantalla.

Nota: Se recomienda desactivar el filtro de fluctuación (mueva el control deslizante hacia el final del lado izquierdo) para la reproducción de películas en DVD desde un descodificador de hardware.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Para ajustar la configuración de color usando un gráfico de corrección de color

Nota: Este control se encuentra disponible sólo en Windows XP.

  1. En la sección del árbol de navegación del panel del control de NVIDIA, en Pantalla, haga clic en Ajustar configuración de color de escritorio para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual desea ajustar la configuración de color.

  3. Haga clic en la ficha Gráfico.

  4. Haga clic en la lista Canal para seleccionar un canal de color. Puede ajustar los canales Rojo, Verde y Azul seleccionando cada color por separado o bien escogiendo la alternativa compuesta Todo, que es el parámetro predeterminado.

  5. Cuando selecciona un canal de color, observe que este último aparece en el gráfico de corrección de color.

Temas relacionados

  • Ajustar la configuración de color del escritorio

    • ©2005 - 2011 NVIDIA Corporation. Todos los derechos reservados. Pantallas, video


Para mejorar la calidad de la imagen según el contenido de la pantalla

Esta instrucción es aplicable a monitores HDMI (no considerados como DVI) y a GPU compatibles con fotogramas de información AVI en Windows Vista y posterior.

Para mejorar la calidad de la imagen según el contenido de la pantalla

  1. Desde el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar la configuración de color del escritorio para abrir la página asociada.

  2. Si tiene más de un HDTV conectado a través del conector HDMI, haga clic en el icono que corresponda al televisor de alta definición que desea cambiar.

  3. Haga clic en la flecha de la lista Tipo de contenido (ITC) notificado a la pantalla y después en una de las opciones disponibles que determinan el tipo de contenido de vídeo que el controlador notifica a la pantalla.

Temas relacionados

  • Ajustar la configuración de color del escritorio


Referencia sobre el ajuste de la configuración de color

Esta sección proporciona información de referencia sobre la configuración de color.

  • Ajustar la configuración de color


Tamaño y posición del escritorio

Puede utilizar el mouse o las teclas de flecha del teclado para poner su escritorio en una posición que se ajuste mejor a su pantalla. Esto es útil como alternativa a los controles (botones) de la pantalla física.

¿Por qué disminuir el tamaño del escritorio?

Puede reducir el tamaño del escritorio en la pantalla HDTV si el escritorio o la imagen sobrepasa la pantalla de forma que los elementos del escritorio tienen los bordes cortados.

¿Por qué ampliar el escritorio?

Puede ampliar el escritorio en la pantalla HDTV si el escritorio o la imagen no ocupan toda la pantalla y ve bordes negros alrededor del escritorio.

¿Por qué poner en panorámica un escritorio grande en el HDTV?

Es posible que le convenga poner el escritorio en panorámica si la imagen sobrepasa la pantalla y partes del escritorio o de la imagen aparecen recortados. Poner en panorámica significa que al mover el mouse más allá de los bordes (borde derecho, izquierdo, superior o inferior) donde el escritorio o la imagen empiezan a recortarse, se pueden ver las partes ocultas.

  • Para obtener ayuda acerca del uso de estas características, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas características, consulte Referencia.


Cómo hacer para...

  • Componer correctamente mi pantalla si parte de ella aparece "cortada"

  • Centrar o mover la posición de mi pantalla

  • Ajustar el tamaño del escritorio en mi televisor

  • Cambiar el tamaño del escritorio de HDTV

  • Cambiar la posición del escritorio en mi TV o CRT

  • Expandir un escritorio grande en mi HDTV

  • Cambiar el tamaño de mi escritorio: Windows Vista o versión posterior


Para componer correctamente su pantalla si parte de ella aparece cortada

Nota: Estas instrucciones corresponden a Windows XP. Para Windows Vista o una versión posterior, consulte Cambiar el tamaño del escritorio: Windows Vista o versión posterior.

Si el escritorio o la imagen aparecen cortados en la pantalla digital:

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página.

  2. Haga clic en la imagen que representa la pantalla plana digital.

  3. Seleccione una de estas opciones según el resultado que desee:

  • Utilizar el ajuste de escala de NVIDIA

  • Utilizar el ajuste de escala incorporado de mi pantalla

Si el escritorio o la imagen aparece cortado en la pantalla analógica (CRT), intente uno o ambos de estos procedimientos:

Procedimiento 1:

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Haga clic en la imagen que representa la pantalla VGA.

  3. En el cuadro Resolución, seleccione una resolución más alta y haga clic en Aplicar.

Procedimiento 2:

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página.

  2. Haga clic en la imagen que representa la pantalla VGA.

  3. Utilice las teclas de flecha en la imagen que aparece para ajustar la posición de la pantalla hasta que el escritorio o la imagen no estén cortados en ningún lado.

Si el escritorio o la imagen aparecen cortados en la pantalla de TV o HDTV, intente uno o ambos de estos procedimientos:

Procedimiento 1:

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página.

  2. Haga clic en la imagen que representa el HDTV.

  3. Abrir la interfaz de usuario Cambiar el tamaño.

    4. Seleccione el botón de radio Cambiar el tamaño de mi escritorio y después haga clic en Cambiar el tamaño del escritorio.

  4. Utilice los controles deslizantes para ajustar el tamaño de la pantalla hasta obtener el resultado deseado, y luego haga clic en Aceptar.

Procedimiento 2:

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Haga clic en la imagen que representa el HDTV.

  3. Asegúrese de que la lista Tipo de conector esté configurada en la conexión correcta para la pantalla de TV o HDTV.

    4. La lista Resolución muestra varios formatos de pantalla HDTV y resoluciones de pantalla equivalentes, como 480p (720 x 480 progresiva), 480i (720 x 480 entrelazada) y así sucesivamente. Elija un formato que le ofrezca el resultado de pantalla que desee en su pantalla.

  4. En el cuadro Resolución, seleccione una resolución más alta y haga clic en Aplicar.

Nota: Generalmente, los formatos progresivos brindan una imagen más estable con menos fluctuación. Consulte el manual del HDTV para obtener una lista de los formatos de pantalla compatibles.

Temas relacionados

  • Mover la posición de la pantalla CRT

  • Cambiar el tamaño del escritorio en HDTV

  • Tamaño y posición del escritorio en TV

  • Cambiar el ajuste de escala de pantalla


Para centrar o mover la posición de la pantalla

Nota: Estas instrucciones corresponden a Windows XP. Para Windows Vista o una versión posterior, consulte Cambiar el tamaño del escritorio: Windows Vista o versión posterior.

Para centrar o mover el escritorio o la imagen de la pantalla digital:

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página.

  2. Haga clic en la imagen que representa la pantalla plana digital.

  3. Seleccione una de estas opciones según el resultado que desee:

  • Utilizar el ajuste de escala de NVIDIA

  • Utilizar el ajuste de escala incorporado de mi pantalla

Si el escritorio o la imagen aparece cortado en la pantalla analógica (CRT), intente uno o ambos de estos procedimientos:

Procedimiento 1:

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Haga clic en la imagen que representa la pantalla VGA.

  3. En el cuadro Resolución, seleccione una resolución más alta y haga clic en Aplicar.

Procedimiento 2:

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página.

  2. Haga clic en la imagen que representa la pantalla VGA.

  3. Utilice las teclas de flecha en la imagen que aparece para ajustar la posición de la pantalla hasta que el escritorio o la imagen no estén cortados en ningún lado.

Si el escritorio o la imagen aparecen cortados en la pantalla de TV o HDTV, intente uno o ambos de estos procedimientos:

Procedimiento 1:

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir la página.

  2. Haga clic en la imagen que representa el HDTV.

  3. Abra la interfaz de usuario Cambiar el tamaño.

    4. Seleccione el botón de radio Cambiar el tamaño de mi escritorio y después haga clic en Cambiar el tamaño del escritorio.

  4. Utilice los controles deslizantes para ajustar el tamaño de la pantalla hasta obtener el resultado deseado, y luego haga clic en Aceptar.

Procedimiento 2:

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Cambiar resolución para abrir esta página.

  2. Haga clic en la imagen que representa el HDTV.

  3. Asegúrese de que la lista Tipo de conector esté configurada en la conexión correcta para la pantalla de TV o HDTV.

    4. La lista Resolución muestra varios formatos de pantalla HDTV y resoluciones de pantalla equivalentes, como 480p (720 x 480 progresiva), 480i (720 x 480 entrelazada) y así sucesivamente. Elija un formato que le ofrezca el resultado de pantalla que desee en su pantalla.

  4. En el cuadro Resolución, seleccione una resolución más alta y haga clic en Aplicar.

Nota: Generalmente, los formatos progresivos brindan una imagen más estable con menos fluctuación. Consulte el manual del HDTV para obtener una lista de los formatos de pantalla compatibles.

Temas relacionados

  • Mover la posición de la pantalla CRT

  • Cambiar el tamaño del escritorio en HDTV

  • Tamaño y posición del escritorio en TV

  • Cambiar el ajuste de escala de pantalla


Para ajustar el tamaño del escritorio en su televisor

Nota: Estas instrucciones corresponden a Windows XP. Para Windows Vista o una versión posterior, consulte Cambiar el tamaño del escritorio: Windows Vista o versión posterior.

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir esta página.

  2. Haga clic en la imagen que representa su TV.

  3. Para reducir el tamaño del escritorio en la pantalla del televisor, continúe haciendo clic en el botón (-) de la imagen rotulada Tamaño: hasta que el escritorio se reduzca al tamaño que desee.

  4. Para aumentar el tamaño del escritorio en la pantalla del televisor, continúe haciendo clic en el botón (+) de la imagen rotuladaTamaño: hasta que el escritorio se agrande al tamaño que desee.

Temas relacionados

  • Mover la posición de la pantalla CRT

  • Cambiar el tamaño del escritorio en HDTV

  • Tamaño y posición del escritorio en TV

  • Cambiar el ajuste de escala de pantalla


Para cambiar el tamaño del escritorio de HDTV

Nota: Estas instrucciones corresponden a Windows XP. Para Windows Vista o una versión posterior, consulte Cambiar el tamaño del escritorio: Windows Vista o versión posterior.

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar el tamaño y la posición del escritorio para abrir la página asociada.

  2. Haga clic en la imagen que representa su HDTV.

  3. Abrir la interfaz de usuario 'Cambiar el tamaño'.

    4. Seleccione el botón de radio Cambiar el tamaño de mi escritorio y después haga clic en Cambiar el tamaño del escritorio.

  4. Utilice los controles deslizantes para ajustar el tamaño de la pantalla hasta obtener el resultado deseado.

    5. La resolución nueva se indica debajo de los controles deslizantes.

  5. Haga clic en Aceptar.

    6. La nueva resolución se aplica y se agrega a la lista de resoluciones de esta pantalla en la página Cambiar resoluciones. La resolución también se agrega a la lista de resoluciones dentro del juego o de la aplicación, donde puede seleccionarla la próxima vez que inicie el juego.

  6. Para controlar el estado de redimensionamiento del escritorio que el controlador notifica al HDTV, haga clic en la flecha de la lista Seleccionar el modo de redimensionamiento del escritorio notificado a la pantalla y después, seleccione una de las opciones.

Esta opción sólo se aplica a los monitores HDMI, no considerados como DVI, y a las GPU compatibles con fotogramas de información AVI. Los monitores compatibles utilizarán entonces la información para ajustar la pantalla de la forma más adecuada.

Nota: Al cambiar el tamaño del escritorio de HDTV, se puede producir una reproducción cortada del video.

Temas relacionados

  • Mover la posición de la pantalla CRT

  • Cambiar el tamaño del escritorio en HDTV

  • Tamaño y posición del escritorio en TV

  • Cambiar el ajuste de escala de pantalla


Para cambiar la posición del escritorio en su televisor o CRT

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir esta página.

  2. Haga clic en la imagen que representa su TV.

  3. Use uno de estos pasos dependiendo de si desea mover el escritorio a la derecha, izquierda, arriba o abajo en la pantalla de su televisor.

Windows Vista o versión posterior: Si corresponde, haga clic en la pestaña Posición.

  • Para mover el escritorio hacia arriba en la pantalla del televisor, continúe haciendo clic en la flecha ascendente [image] que aparece en la imagen rotulada Posición: hasta lograr el resultado que desee.

  • Para mover el escritorio hacia abajo en la pantalla del televisor, continúe haciendo clic en la flecha descendente [image] que aparece en la imagen rotulada Posición: hasta lograr el resultado que desee.

  • Para mover el escritorio hacia la derecha en la pantalla del televisor, continúe haciendo clic en la flecha derecha [image] que aparece en la imagen rotulada Posición: hasta lograr el resultado que desee.

  • Para mover el escritorio hacia la izquierda en la pantalla del televisor, continúe haciendo clic en la flecha izquierda [image] que aparece en la imagen rotulada Posición: hasta lograr el resultado que desee.

Temas relacionados

  • Mover la posición de la pantalla CRT

  • Cambiar el tamaño del escritorio en HDTV

  • Tamaño y posición del escritorio en TV

  • Cambiar el ajuste de escala de pantalla


Para poner en panorámica un escritorio grande en el HDTV

Nota: Este control aparece sólo en Windows XP. La disponibilidad de las opciones mencionadas en estas instrucciones depende de la configuración específica de su HDTV.

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar tamaño y posición del escritorio para abrir esta página.

  2. Haga clic en la imagen que representa la pantalla HD.

  3. Seleccione el botón No cambiar el tamaño del escritorio.

  4. Seleccione la casilla de verificación de Permitir panorámica cuando el mouse entra en esta región.

  5. Utilice el control deslizante para establecer el tamaño (entre la configuración Más grande y Más pequeño) de la región que desea poner en panorámica para ver los bordes que se han cortado del escritorio o de la imagen.

    La ventana de vista previa muestra la región panorámica aumentada o disminuida a medida que mueve el control deslizante.

Temas relacionados

  • Mover la posición de la pantalla CRT

  • Cambiar el tamaño del escritorio en HDTV

  • Tamaño y posición del escritorio en TV

  • Cambiar el ajuste de escala de pantalla


Referencia sobre el tamaño y la posición del escritorio

Esta sección proporciona información de referencia sobre cómo mover y cambiar el tamaño de la pantalla.

  • Mover la posición de la pantalla CRT

  • Cambiar el tamaño del escritorio en HDTV

  • Tamaño y posición del escritorio en el TV

  • Cambiar el ajuste de escala de pantalla

  • Ajustar el tamaño y la posición del escritorio: Windows Vista o versión posterior

  • Cambiar el tamaño del escritorio para que se ajuste a la pantalla


Mover la posición de la pantalla

Mover la posición de la pantalla CRT

Los controles para ajustar la posición de la pantalla aparecen en la página Ajustar tamaño y posición del escritorio al hacer clic en el icono que representa la pantalla analógica (CRT).

Utilice los botones de flecha para ajustar la posición de la pantalla.

Haga clic en el botón [image] para mover el escritorio o la imagen a la izquierda de la pantalla analógica. Razones de uso:

    • El lado izquierdo de la pantalla tiene un borde negro.

    • Desea que el escritorio o la imagen aparezcan más centrados en la pantalla.

    • El lado derecho del escritorio o de la imagen sobrepasa la pantalla.

Haga clic en el botón [image] para mover el escritorio o la imagen a la derecha de la pantalla analógica. Razones de uso:

    • El lado derecho de la pantalla tiene un borde negro.

    • Desea que el escritorio o la imagen aparezcan más centrados en la pantalla.

    • El lado izquierdo de la pantalla tiene un borde negro.

Haga clic en el botón [image] para mover el escritorio o la imagen hacia arriba de la pantalla analógica. Razones de uso:

    • La parte superior de la pantalla tiene un borde negro.

    • Desea que el escritorio o la imagen aparezcan más centrados en la pantalla.

    • La parte inferior del escritorio sobrepasa la pantalla.

Haga clic en el botón [image] para mover el escritorio o la imagen hacia abajo de la pantalla analógica. Razones de uso:

    • La parte inferior de la pantalla tiene un borde negro.

    • Desea que el escritorio o la imagen aparezcan más centrados en la pantalla.

    • La parte inferior de la pantalla tiene un borde negro.

Temas relacionados

  • Centrar o mover la posición de mi pantalla

  • Componer correctamente mi pantalla si parte de ella aparece "cortada"


Cambiar el tamaño del escritorio en HDTV

Los controles para cambiar el tamaño del escritorio en HDTV aparecen en la página Ajustar tamaño y posición del escritorio al hacer clic en el icono que representa la pantalla HD.

Puede cambiar el tamaño del escritorio que aparece en la pantalla de su HDTV si es que el primero se extiende más allá del área visible de la pantalla, o si el escritorio o imagen no llena toda el área de la pantalla. También puede usar la característica de expansión del HDTV para expandir una imagen que pueda estar utilizando la resolución nativa de su HDTV y así ver las áreas que se extienden más allá del área de visualización, o bien redimensionar el escritorio de alguna otra manera para satisfacer sus necesidades de visualización.

La nueva resolución se aplica y se agrega a la lista de resoluciones de esta pantalla en la página Cambiar resoluciones. La resolución también se agrega a la lista de resoluciones dentro del juego o de la aplicación, donde puede seleccionarla la próxima vez que inicie el juego.

Los siguientes controles aparecen sólo en Windows XP.

  • No redimensionar mi escritorio habilita el contenido de la sección Permitir expansión . . . y muestra su escritorio o imagen usando la resolución nativa de la pantalla de su HDTV.

  • Si está seleccionada la casilla Permitir expansión, cuando el ratón entre en esta región se puede expandir el escritorio para ver los elementos que puedan aparecer con los bordes cortados en la pantalla de su HDTV. También puede usar el deslizador Más grande - Más pequeño de la región de expansión para ajustar la zona donde el ratón comienza a expandir el escritorio.

Nota:Si se selecciona un valor de este deslizador, cambiará el tamaño de la región de expansión, lo cual se refleja dinámicamente en la imagen de la zona de expansión que aparece a la derecha de la página.

  • La opción Redimensionar mi escritorio permite cambiar el tamaño del escritorio para que quepa en la pantalla de su HDTV.

Nota: Redimensionar el escritorio de HDTV puede hacer que la reproducción de video se vea cortada.

Los siguientes controles aparecen en Windows XP y sistemas operativos posteriores.

  • El botón Redimensionar escritorio abre la ventana Redimensionar escritorio en HDTV, en la cual se puede cambiar el tamaño de la pantalla de su HDTV. La imagen de la derecha muestra una vista previa de la ventana de redimensionamiento en pantalla completa con un deslizador horizontal y otro vertical que puede usar para ajustar el tamaño del escritorio.

Los siguientes controles aparecen en Windows Vista y sistemas operativos posteriores.

  • Seleccione el modo de redimensionamiento del escritorio notificado a la pantalla: (Sólo se aplica a los monitores HDMI, no considerados como DVI, y a las GPU compatibles con fotograms de información AVI). Esta configuración determina el modo de redimensionamiento del escritorio que el controlador notifica a la pantalla. Esta pantalla aplicará su propio redimensionamiento según los algoritmos internos.

Temas relacionados

  • Expandir un escritorio grande en mi HDTV

  • Afinar la frecuencia de regeneración de mi pantalla HDTV

  • Ajustar el número de pixeles horizontales visibles que aparecen en mi pantalla HDTV

  • Mostrar el escritorio en mi HDTV usando exploración entrelazada

  • Redimensionar el escritorio de HDTV


Tamaño y posición del escritorio en el TV

Tamaño y posición del escritorio en TV

Utilice la página Ajustar tamaño y posición del escritorio para ajustar la posición y el tamaño del escritorio o de la imagen de la pantalla del televisor.

Estos controles aparecen en la página Ajustar tamaño y posición del escritorio al hacer clic en el icono que representa la TV.

Posición - Use los botones de flecha en la imagen rotulada Posición: para ajustar la posición del escritorio o imagen en la pantalla de su televisor.

Haga clic en el botón [image] para mover el escritorio o imagen a la izquierda en la pantalla de su televisor. Razones para su uso:

    • El lado izquierdo de la pantalla tiene un borde negro.

    • Desea que el escritorio o imagen aparezca más centrado en la pantalla.

    • El lado derecho del escritorio o la imagen se extiende más allá de la pantalla.

Haga clic en el botón [image] para mover el escritorio o imagen a la derecha en la pantalla de su televisor. Razones para su uso:

    • El lado derecho de la pantalla tiene un borde negro.

    • Desea que el escritorio o imagen aparezca más centrado en la pantalla.

    • El lado izquierdo de la pantalla tiene un borde negro.

Haga clic en el botón [image] para mover hacia arriba la imagen o el escritorio en la pantalla de su televisor. Las razones para su uso son:

    • La parte superior de la pantalla tiene un borde negro.

    • Desea que el escritorio o imagen aparezca más centrado en la pantalla.

    • La parte inferior del escritorio se extiende más allá de la pantalla.

Haga clic en el botón [image] para mover hacia abajo la imagen o el escritorio en la pantalla de su televisor Las razones para su uso son:

    • La parte inferior de la pantalla tiene un borde negro.

    • Desea que el escritorio o imagen aparezca más centrado en la pantalla.

    • La parte inferior de la pantalla tiene un borde negro.

Tamaño - Use los botones (+) y (-) en la imagen rotulada Tamaño para regular el porte del escritorio o de la imagen en la pantalla de su televisor.

  • Haga clic en el botón (+) para aumentar el tamaño del escritorio o de la imagen en su pantalla. Por ejemplo, puede usar este botón si hay bordes negros que rodeen el escritorio o la imagen y desea que esta última llene la pantalla.

  • Haga clic en el botón (-) para reducir el tamaño del escritorio o de la imagen en su pantalla. Puede usar este botón si parte de la imagen o del escritorio se extienden más allá de la pantalla visible.

Temas relacionados

  • Ajustar el tamaño del escritorio en mi televisor

  • Reposicionar el escritorio en mi televisor


Giro

La característica de giro de NVIDIA permite cambiar la orientación de la pantalla a vertical, horizontal y a sus respectivos modos invertidos. Esto es útil si ha girado la pantalla física y necesita girar el escritorio para que concuerde con la orientación de su pantalla.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Usar mi pantalla en horizontal

  • Girar múltiples pantallas a la vez


Para usar su pantalla en posición horizontal

Para usar su pantalla dispuesta en forma horizontal, vertical o algún otro modo

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Girar pantalla para abrir la página.

  2. Si usa más de una pantalla, escoja la que va a girar seleccionándola.

  3. El parámetro predeterminado es Sin rotación (Horizontal), lo cual significa que de manera predeterminada el escritorio queda fijo en el modo Horizontal. Si desea un parámetro de rotación distinto, seleccione una de las siguientes opciones:

    • 90 grados a la izquierda (Vertical)

    • 90 grados a la derecha (Vertical invertido)

    • Rotación de 180 grados (Horizontal invertido)

Temas relacionados

  • Girar múltiples pantallas a la vez

  • Girar pantalla


Para girar múltiples pantallas a la vez

Si tiene múltiples pantallas dispuestas en forma horizontal, vertical o algún otro modo, y necesita girar los escritorios/imágenes en las múltiples pantallas a la vez:

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Girar pantalla para abrir la página.

  2. Si está usando más de una pantalla y desea girar simultáneamente el escritorio en más de una, seleccione dichas pantallas.

  3. Seleccione la orientación del giro.

Temas relacionados

  • Usar mi pantalla en horizontal

  • Girar pantalla


Girar la referencia de su pantalla

Referencia sobre girar su pantalla

Esta sección ofrece información de referencia acerca del giro de la pantalla.

  • Girar pantalla


Girar pantalla

La característica de giro de NVIDIA permite cambiar la orientación de la pantalla a vertical, horizontal y a sus respectivos modos invertidos. Esto es útil si ha girado la pantalla física y necesita girar el escritorio para que concuerde con la orientación de su pantalla.

Temas relacionados

  • Usar mi pantalla en horizontal

  • Girar múltiples pantallas a la vez


Configuración de pantalla

Cómo administrar el controlador de las pantallas conectadas en equipos de escritorio (sólo Windows Vista)

Cuando conecta una pantalla digital a su equipo mientras está encendido, acción también llamada conexión directa, el controlador detecta la pantalla y luego configura el modo multipantalla y la resolución de la pantalla según el registro reciente de las pantallas conectadas. Si no existe un registro, el controlador aplica los valores de configuración predeterminados. En la bandeja de notificación del sistema, aparece un mensaje emergente que le avisa del cambio y le da la oportunidad de cambiar los valores de configuración. Esto también es aplicable si desconecta, o desconecta directamente, una pantalla.

La configuración automática de la pantalla también ocurre después de encender el equipo e iniciar Windows Vista si el controlador detecta un cambio en las conexiones de pantalla desde la última sesión de Windows.

Configuración de múltiples pantallas

Los modos de pantalla nView permiten ver el escritorio en uno de los diferentes modos multipantalla para utilizar mejor las pantallas (monitores) que están conectadas a su equipo:

  • Para obtener ayuda acerca del uso de estas características, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas características, consulte Referencia.


Cómo hacer para...

  • Utilizar más de una pantalla

  • Mostrar la misma información en ambas pantallas

  • Estirar el escritorio hasta cubrir ambas pantallas

  • Utilizar varias pantallas al mismo tiempo pero que funcionen de manera independiente

  • Cambiar la pantalla en la cual aparecen mi barra de tareas de Windows, el inicio de sesión en el sistema y los cuadros de diálogo

  • Cambiar el orden de las pantallas


Para usar más de una pantalla

En Windows XP

  1. Asegúrese de conectar firmemente las pantallas adicionales que desee usar a las conexiones correctas en la tarjeta de gráficos basada en NVIDIA instalada en su computadora.

  2. Verifique que las pantallas estén enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Configurar varias pantallas para abrir la página.

  4. En el paso 1, seleccione un modo multipantalla, como por ejemplo Clon, Expansión horizontal, Expansión vertical, o Dualview.

    5. NOTA: Los modos Expansión horizontal y vertical están sólo disponibles en Windows XP.

  5. En el paso 2, haga clic en la lista de pares de pantallas y seleccione el par en el orden en que desea utilizarlas. Por ejemplo, para el par de pantallas A + B, puede elegir la opción A + B o la opción B + A.

El escritorio aparece en todas sus pantallas.

En el modo Clon, el escritorio se duplica en cada pantalla; en el modo Expansión, el escritorio se estira hasta abarcar las pantallas; y en el modo Dualview, tiene un espacio de escritorio extra en la pantalla adicional, el cual puede configurar de manera independiente, o al cual puede mover elementos o distribuir aplicaciones, etc.

Nota: Si una de las pantallas no muestra ninguna imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su computadora y repita los pasos anteriores.

En Windows Vista / Windows 7

  1. Asegúrese de conectar firmemente las pantallas adicionales que desee usar a las conexiones correctas en la tarjeta de gráficos basada en NVIDIA instalada en su computadora.

  2. Verifique que las pantallas estén enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Configurar varias pantallas para abrir la página.

    4. En el cuadro del Paso 1, se enumeran las pantallas conectadas a su sistema y se muestran las GPU a las cuales están conectadas.

  4. Seleccione o deseleccione las casillas de verificación correspondientes a cada pantalla según la desee utilizar o no.

    • En los modos no SLI, puede seleccionar hasta dos pantallas por cada GPU.

    • En el modo SLI con GPU de la serie GeForce 8 y posteriores, puede seleccionar hasta dos pantallas conectadas a GPU del mismo grupo SLI. En el modo SLI de 4 vías, sólo las GPU con dos conectores de pantalla pueden utilizarse para controlar pantallas. Por lo general, los conectores de pantalla alineados en la misma posición de ranura están conectados a la misma GPU.

    En el cuadro del Paso 2, aparecen iconos que corresponden a las pantallas seleccionadas.

  5. Para activar la nueva configuración de pantalla, haga clic en Aplicar.

    6. Nota: Si una de las pantallas no muestra ninguna imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su computadora y repita los pasos anteriores.

    Las pantallas estarán en el modo Extendido o en el modo Clon. Las pantallas en modo Extendido se identifican con números en iconos de cuadro separados. Las pantallas clonadas se identifican con números dentro del mismo icono de cuadro.

  • Para cambiar del modo extendido al modo clon, haga clic con el botón secundario en uno de los iconos de pantalla, en el menú emergente seleccione la opción 'Clonación' según la pantalla que desee que sea la principal de clonación y después, haga clic en Aplicar.

  • Para cambiar del modo clon al extendido, haga clic con el botón secundario en el cuadro del icono de la pantalla y después, en Extender escritorio en esta pantalla y seleccione Aplicar.

  • En el modo extendido, haga clic y arrastre los íconos de pantalla para que coincidan con la posición física de sus pantallas.

Para identificar la pantalla representada por un icono, haga clic con el botón secundario en el icono y luego en Identificar para ver qué pantalla muestra el mismo número que el icono. También puede pasar el cursor del mouse sobre un icono para ver más información sobre la pantalla, tal como: fabricante, modelo, conexión y resolución.

Temas relacionados

  • Cambiar la pantalla en la cual aparecen mi barra de tareas de Windows, el inicio de sesión en el sistema y los cuadros de diálogo

  • Configurar múltiples pantallas (Windows XP)

  • Configurar múltiples pantallas (Windows Vista o posterior)


Para mostrar la misma información en ambas pantallas

Windows XP

  1. Asegúrese de conectar firmemente a su computadora las pantallas adicionales que desea usar.

  2. Verifique que las pantallas estén enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Configurar varias pantallas para abrir la página.

  4. En el paso 1, seleccione la opción Clon.

  5. En el paso 2, haga clic en la lista de pares de pantallas y seleccione el par en el orden en que desea usarlas. Por ejemplo, para el par de pantallas A + B, puede elegir la opción A + B o la opción B + A.

El escritorio se duplica en ambas pantallas.

Nota: Si una de las pantallas no muestra ninguna imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su computadora y repita los pasos anteriores.

Windows Vista / Windows 7

  1. Asegúrese de conectar firmemente a su computadora las pantallas adicionales que desea usar.

  2. Verifique que las pantallas estén enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Configurar varias pantallas para abrir la página.

    4. En el cuadro del Paso 1, se enumeran las pantallas conectadas a su sistema y se muestran las GPU a las cuales están conectadas.

  4. Seleccione o deseleccione las casillas de verificación correspondientes a cada pantalla según la desee utilizar o no.

    • En los modos no SLI, puede seleccionar hasta dos pantallas por cada GPU.

    • En el modo SLI con GPU de la serie GeForce 8 y posteriores, puede seleccionar hasta dos pantallas conectadas a GPU del mismo grupo SLI. En el modo SLI de 4 vías, sólo las GPU con dos conectores de pantalla pueden utilizarse para controlar pantallas. Por lo general, los conectores de pantalla alineados en la misma posición de ranura están conectados a la misma GPU.

    En el cuadro del Paso 2, aparecen iconos que corresponden a las pantallas seleccionadas.

  5. Para activar la nueva configuración de pantalla, haga clic en Aplicar.

    • Si los números de iconos correspondientes a sus pantallas están en el mismo icono de cuadro, entonces las pantallas están clonadas.

    • Si los números de icono están en cuadros separados, haga clic con el botón secundario en uno de los iconos de pantalla, en el menú emergente seleccione la opción 'Clonación' según la pantalla que desee que sea la principal de clonación y después, haga clic en Aplicar.

Nota: Si está utilizando tecnología SLI, no conseguirá la aceleración SLI total en las pantallas en el modo clon.

Nota: Si una de las pantallas no muestra ninguna imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su computadora y repita los pasos anteriores.

Temas relacionados

  • Usar más de una pantalla

  • Estirar el escritorio hasta cubrir ambas pantallas

  • Usar múltiples pantallas al mismo tiempo pero que funcionen de manera independiente

  • Cambiar la pantalla en la cual aparecen mi barra de tareas de Windows, el inicio de sesión en el sistema y los cuadros de diálogo

  • Cambiar el orden de las pantallas

  • Configurar múltiples pantallas (Windows XP)

  • Configurar múltiples pantallas (Windows Vista o posterior)

  • Identificar pantalla


Para estirar el escritorio hasta cubrir ambas pantallas

NOTA: La capacidad para ampliar el escritorio en dos pantallas usando los modos Expansión horizontal y vertical está sólo disponible en Windows XP.

Para estirar el escritorio hasta cubrir ambas pantallas

  1. Asegúrese de haber conectado firmemente a su computadora las pantallas adicionales que desea utilizar.

  2. Verifique que las pantallas estén enchufadas y encendidas.

  3. En el panel del árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

  4. En el paso 1, seleccione la opción Expansión horizontal o Expansión vertical.

  5. En el paso 2, haga clic en la lista de pares de pantallas y seleccione el par que corresponda a la posición de las suyas. Por ejemplo, para el par de pantallas A + B, puede elegir la opción A + B o la opción “B + A”, según cómo estén ubicadas sus pantallas.

El escritorio se estira hasta cubrir ambas pantallas.

Nota: Si alguna de sus pantallas no muestra una imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su computadora y repita las instrucciones anteriores.

Temas relacionados

  • Utilizar más de una pantalla

  • Mostrar la misma información en ambas pantallas

  • Utilizar múltiples pantallas al mismo tiempo pero que funcionen de manera independiente

  • Cambiar la pantalla en la cual aparecen mi barra de tareas de Windows, el inicio de sesión del sistema y los cuadros de diálogo

  • Cambiar el orden de las pantallas

  • Configurar múltiples pantallas (Windows XP)

  • Identificar pantalla


Para usar múltiples pantallas a fin de aumentar el tamaño del escritorio

Para usar múltiples pantallas a fin de aumentar el tamaño del escritorio y poder configurar cada una de ellas en forma independiente

Windows XP

  1. Asegúrese de conectar firmemente a su computadora las pantallas adicionales que desea usar.

  2. Verifique que las pantallas estén enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Configurar varias pantallas para abrir la página.

  4. En el paso 1, seleccione la opción Dualview.

  5. En el paso 2, haga clic en la lista de pares de pantallas y seleccione el par de pantallas que corresponda a la posición de las suyas. Por ejemplo, para el par de pantallas A + B, puede escoger la opción “A + B” o la opción “B + A”, dependiendo de cómo quiere que sus pantallas estén ubicadas.

  6. El fondo del escritorio aparece en la pantalla secundaria.

Nota: Si una de las pantallas no muestra ninguna imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su computadora y repita los pasos anteriores.

Windows Vista

  1. Asegúrese de conectar firmemente a su computadora las pantallas adicionales que desea usar.

  2. Verifique que las pantallas estén enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Configurar varias pantallas para abrir la página.

  4. En el cuadro del Paso 1, se enumeran las pantallas conectadas a su sistema y se muestran las GPU a las cuales están conectadas.

  5. Seleccione o deseleccione las casillas de verificación correspondientes a cada pantalla según la desee utilizar o no.

    • En los modos no SLI, puede seleccionar hasta dos pantallas por cada GPU.

    • En el modo SLI con GPU de la serie GeForce 8 y posteriores, puede seleccionar hasta dos pantallas conectadas a GPU del mismo grupo SLI. En el modo SLI de 4 vías, sólo las GPU con dos conectores de pantalla pueden utilizarse para controlar pantallas. Por lo general, los conectores de pantalla alineados en la misma posición de ranura están conectados a la misma GPU.

      En el cuadro del Paso 2, aparecen iconos que corresponden a las pantallas seleccionadas.

  6. Para activar la nueva configuración de pantalla, haga clic en Aplicar.

    • Si los números de icono están en cuadros separados, las pantallas están en el modo Extendido.

    • Si los números de iconos que corresponden a sus pantallas están en el mismo icono de cuadro, haga clic con el botón secundario en uno de los iconos de pantalla, haga clic en la opción Clonación del menú emergente para desactivar la casilla de verificación y luego haga clic en Aplicar.

    • Puede hacer clic y arrastrar los íconos de pantalla para que coincidan con la posición física de sus pantallas.

Nota: Si una de las pantallas no muestra ninguna imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su computadora y repita los pasos anteriores.

Temas relacionados

  • Usar más de una pantalla

  • Mostrar la misma información en ambas pantallas

  • Estirar el escritorio hasta cubrir ambas pantallas

  • Cambiar la pantalla en la cual aparecen mi barra de tareas de Windows, el inicio de sesión en el sistema y los cuadros de diálogo

  • Cambiar el orden de las pantallas

  • Configurar múltiples pantallas (Windows XP)

  • Identificar pantalla

  • Configurar múltiples pantallas (Windows Vista o posterior)


Para cambiar la pantalla en la cual se verá la barra de herramientas de Windows

Para cambiar la pantalla donde aparecen la barra de tareas de Windows, el inicio de sesión al sistema y los cuadros de diálogo

Windows XP

  1. Asegúrese de haber conectado firmemente a su computadora las pantallas adicionales que desea utilizar.

  2. Verifique que las pantallas estén enchufadas y encendidas.

Método opcional 1

    1. En el panel del árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ejecutar el asistente para múltiples pantallas para iniciar el asistente que lo guiará por diferentes páginas para configurar sus pantallas.

    2. Si es necesario, realice ajustes en cualquiera de las páginas a medida que presiona Siguiente para avanzar en el asistente, y deténgase al llegar a la página Pantalla principal.

    3. En la página Pantalla principal, seleccione la pantalla que será la principal; ésta es la pantalla donde aparecerán la barra de tareas de Windows, la pantalla de inicio de sesión del sistema, las aplicaciones a pantalla completa y los cuadros de diálogo.

    4. Haga clic en Siguiente para avanzar por el resto del asistente y realice los ajustes necesarios.

Método opcional 2

    1. En el panel del árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

    2. Seleccione la pantalla que desea utilizar como principal en la lista del paso 3: Seleccione la pantalla que desea que Windows utilice como principal.

    3. Haga clic en Aplicar.

Windows Vista / Windows 7

  1. Asegúrese de haber conectado firmemente a su computadora las pantallas adicionales que desea utilizar.

  2. Verifique que las pantallas estén enchufadas y encendidas.

  3. En el panel del árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

  4. Haga clic con el botón secundario en el icono de la pantalla correspondiente que desee que sea la principal, seleccione Principal y después Aplicar.

    5. Para identificar la pantalla que representa el icono, haga clic con el botón secundario en el icono y después haga clic en Identificar para ver la pantalla que muestra el mismo número que el icono. También puede mover el cursor del mouse sobre un icono para ver más información sobre la pantalla, tal como: fabricante, modelo, conexión y resolución.

    Nota: En las computadoras portátiles que utilizan tecnología NVIDIA® Optimus™ con conectores de pantalla que funcionan con la GPU de NVIDIA, los juegos y videos en estas pantallas funcionarán mejor cuando la pantalla esté establecida como la principal. No obtendrá el mejor funcionamiento arrastrando simplemente la ventana del programa a la pantalla que funciona con la GPU de NVIDIA.

Temas relacionados

  • Utilizar más de una pantalla

  • Mostrar la misma información en ambas pantallas

  • Estirar el escritorio hasta cubrir ambas pantallas

  • Utilizar múltiples pantallas al mismo tiempo pero que actúen independientemente

  • Cambiar el orden de las pantallas

  • Configurar múltiples pantallas (Windows XP)

  • Identificar pantalla

  • Configurar múltiples pantallas (Windows Vista o posterior)


Para cambiar el orden de las pantallas en una configuración multipantalla

Windows XP

  1. Asegúrese de conectar firmemente a su computadora las pantallas adicionales que desea usar.

  2. Verifique que las pantallas estén enchufadas y encendidas.

  3. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Configurar varias pantallas para abrir la página.

  4. En el paso 2, haga clic en la lista de pares de pantallas y seleccione el par en el orden en que desea usarlas. Por ejemplo, para el par de pantallas A + B, puede elegir la opción A + B o la opción B + A.

Nota: Si una de las pantallas no muestra ninguna imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su computadora y repita los pasos anteriores.

Windows Vista / Windows 7

  1. Asegúrese de haber conectado bien a su computadora las pantallas adicionales que desea utilizar.

  2. Verifique que sus pantallas están enchufadas y encendidas.

  3. En el panel del árbol de navegación del panel de control de NVIDIA, bajo Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

  4. Haga clic y arrastre los íconos de pantalla para que coincidan con la posición física de sus pantallas.

    5. Para identificar la pantalla representada por un icono, haga clic con el botón secundario en el icono y luego en Identificar para ver qué pantalla muestra el mismo número que el icono. También puede pasar el cursor del mouse sobre un icono para ver más información sobre la pantalla, tal como: fabricante, modelo, conexión y resolución.

Nota: Si una de las pantallas no muestra ninguna imagen, asegúrese de repetir los pasos 1 y 2. Si esto no soluciona el problema, reinicie su computadora y repita los pasos anteriores.

Temas relacionados

  • Usar más de una pantalla

  • Mostrar la misma información en ambas pantallas

  • Estirar el escritorio hasta cubrir ambas pantallas

  • Usar múltiples pantallas al mismo tiempo pero que funcionen de manera independiente

  • Cambiar la pantalla en la cual aparecen mi barra de tareas de Windows, el inicio de sesión en el sistema y los cuadros de diálogo

  • Configurar múltiples pantallas (Windows XP)

  • Identificar pantalla

  • Configurar múltiples pantallas (Windows Vista o posterior)


Para seguir los pasos para configurar el TV

El asistente de instalación del televisor, disponible sólo en Windows XP, lo guiará por los pasos para configurar su televisor a fin de usarlo con su equipo.

Para seguir los pasos para configurar el TV

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ejecutar el asistente de configuración del televisor.

  2. Siga las instrucciones del asistente para

  • Seleccionar el tipo de conector

  • Seleccionar el modo de pantalla nView

Temas relacionados

  • Cambiar el formato de señal o el origen de señal específico del país de mi televisor

  • Cambiar el formato HDTV de mi HDTV

  • Formato de TV


Referencia sobre cómo cambiar el modo de pantalla nView

Esta sección proporciona información de referencia sobre el modo de pantalla nView.

  • Configurar múltiples pantallas (Windows XP)

  • Configurar múltiples pantallas (Windows Vista y posteriores)

  • Identificar pantalla


Configurar múltiples pantallas (Windows XP)

Los modos de pantalla de nView permiten ver el escritorio en uno de los diversos modos de multipantalla para utilizar en forma óptima las pantallas (monitores) que están conectadas a su computadora.

  • En el modo Una sola pantalla, el escritorio aparece en un solo monitor.

  • En el modo Clon, su escritorio se duplica en cada pantalla.

  • En los modos Expansión horizontal y Expansión vertical, el escritorio se estira hasta cubrir las pantallas.

NOTA: Los modos Expansión horizontal y vertical están sólo disponibles en Windows XP.

  • En el modo Dualview, tiene más espacio de escritorio en la pantalla adicional, la cual puede configurar independientemente. Puede mover los elementos de su escritorio y distribuir aplicaciones en esta pantalla adicional.

Nota: Antes de seleccionar un modo de pantalla de nView para trabajar, en la lista Seleccionar combinación de par de pantallas . . . de la instrucción 2 debe seleccionar las dos pantallas correspondientes a la posición física de sus pantallas.

La pantalla "principal" es aquélla donde aparecen de manera predeterminada la barra de tareas de Windows, el mensaje de inicio de sesión del sistema y las aplicaciones. Para cambiar la pantalla utilizada como principal, selecciónela en la lista del paso 3: Seleccione la pantalla que desea que Windows utilice como principal.

Mi pantalla no aparece en la lista: Si no puede ver su pantalla en la lista, al hacer clic en Mi pantalla no aparece en la lista se abre el cuadro de diálogo Detectar pantalla faltante.

  • Detección rigurosa de la pantalla: Detecta las pantallas antiguas y no detectadas.

  • Forzar detección de televisión: Puede forzar la detección del televisor conectado si no puede verlo en la lista de pares de pantallas de la página 'Configurar múltiples pantallas'.

Temas relacionados

  • Utilizar más de una pantalla

  • Mostrar la misma información en ambas pantallas

  • Estirar el escritorio hasta cubrir ambas pantallas

  • Utilizar múltiples pantallas al mismo tiempo pero que actúen independientemente

  • Cambiar la pantalla donde aparece mi barra de tareas de Windows, el inicio de sesión del sistema y los cuadros de diálogo

  • Cambiar el orden de las pantallas

  • Identificar pantalla


Configurar varias pantallas (Windows Vista)

Los modos de pantalla de nView permiten ver el escritorio en alguno de los diversos modos multipantalla para usar en forma óptima las pantallas (monitores) que están conectadas a su computadora.

  • En el modo Una sola pantalla, el escritorio aparece en un solo monitor.

  • En el modo Clon, el escritorio se duplica en cada pantalla.

  • En el modo extendido, tiene un espacio de escritorio extra en la pantalla adicional, la cual puede configurar de manera independiente. Puede mover los elementos del escritorio y distribuir las aplicaciones en esta pantalla adicional.

Seleccione las pantallas que desea utilizar.

En esta sección, se enumeran las pantallas conectadas a su sistema y se muestran las GPU a las cuales están conectadas. Utilice esta sección para seleccionar las pantallas que desea utilizar.

  • En los modos no SLI, puede seleccionar hasta dos pantallas por cada GPU.

  • En el modo SLI con GPU de la serie GeForce 8 y posteriores, puede seleccionar hasta dos pantallas conectadas a GPU del mismo grupo SLI. En el modo SLI de 4 vías, sólo las GPU con dos conectores de pantalla pueden utilizarse para controlar pantallas. Por lo general, los conectores de pantalla alineados en la misma posición de ranura están conectados a la misma GPU.

Coloque los íconos de forma que coincidan con su configuración de pantalla.

Esta sección funciona de forma similar a la página 'Configuración de pantalla de Windows' e incluye más funciones. Muestra qué pantallas están activadas y en qué configuración (modo extendido o modo clon) y para pantallas conectadas a una GPU que está funcionando en el modo SLI, muestra qué pantalla tiene aceleración SLI total para aplicaciones de pantalla completa. Ésta también se llama la pantalla "central SLI".

En esta sección

  • Haga clic y arrastre los íconos para que coincidan con la posición de visualización.

  • Haga clic con el botón secundario en el ícono y luego, en Identificar para localizar la pantalla correspondiente.

  • Haga clic con el botón secundario en un icono y a continuación, en Convertir esta pantalla en la pantalla principal de Windows para designar esa pantalla como la principal.

    • La pantalla “primaria” es aquélla en la cual aparecen de manera predeterminada la barra de herramientas de Windows, el mensaje de inicio de sesión del sistema y las aplicaciones.

  • Cambie de modo extendido al modo clonación haciendo clic con el botón secundario en uno de los iconos de la pantalla y desde el menú emergente, haga clic en la opción 'Clonación' según la pantalla que desee que sea la pantalla principal de clonación.

  • Cambie del modo clon al extendido haciendo clic con el botón secundario en el cuadro del icono de la pantalla y después en Extender escritorio en estas pantallas.

Mi pantalla no aparece

Si no puede ver la pantalla en la lista, al hacer clic en Mi pantalla no aparece se abrirá el cuadro de diálogo Detectar pantalla faltante.

  • Detección rigurosa de pantalla: Detecta pantallas antiguas y no detectadas.

  • Forzar detección de televisor: Si en la lista de pantallas no puede ver un televisor conectado, puede forzar su detección.

Temas relacionados

    • Usar más de una pantalla

    • Mostrar la misma información en ambas pantallas

    • Usar múltiples pantallas al mismo tiempo pero que funcionen de manera independiente

    • Cambiar la pantalla en la cual aparecen la barra de tareas de Windows, el inicio de sesión del sistema y los cuadros de diálogo

    • Cambiar el orden de las pantallas

    • Identificar pantalla


Identificar pantalla

Si está utilizando múltiples pantallas y desea identificarlas...

  1. En el panel del árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Configurar múltiples pantallas para abrir la página.

  2. Haga clic en Pantalla en la barra de menú y seleccione Identificar pantallas.

    3. El número que aparece en cada pantalla activa es el mismo que el de la página Configuración de pantalla de Windows.

  3. En Windows Vista o posteriores, puede hacer clic con el botón secundario en el icono de la pantalla y después en Identificar para ver qué pantalla muestra el mismo número que el icono.

    4. También puede mover el cursor del mouse sobre un icono para ver más información sobre la pantalla, tal como: fabricante, modelo, conexión y resolución.

Temas relacionados

  • Utilizar más de una pantalla

  • Mostrar la misma información en ambas pantallas

  • Estirar el escritorio hasta cubrir ambas pantallas

  • Utilizar múltiples pantallas al mismo tiempo pero que actúen independientemente

  • Cambiar la pantalla donde aparece mi barra de tareas de Windows, el inicio de sesión del sistema y los cuadros de diálogo

  • Cambiar el orden de las pantallas

  • Configurar múltiples pantallas (Windows XP)

  • Configurar múltiples pantallas (Windows Vista o posterior)


Estado HDCP

Protección de contenido digital de ancho de banda alto (HDCP) es una tecnología de protección contra copia que evita el copiado del contenido de video y audio digital a través de conexiones DisplayPort, de interfaz visual digital (DVI) o de interfaz multimedia de alta definición (HDMI).

Puede verificar si su sistema es compatible con HDCP.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para obtener información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

  • Verificar si mi sistema es compatible con HDCP


Para verificar si su sistema es compatible con HDCP

  1. Desde el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ver estado HDCP para abrir esta página.

  2. Seleccione el icono que representa la pantalla para la cual desea verificar si es compatible con HDCP.

    3. La página muestra uno de los tres resultados posibles:

    • Su sistema es compatible con HDCP.

    • Su sistema es casi compatible con HDCP.

    • Su sistema no es compatible con HDCP.

  3. Asegúrese de notificar cualquier error o mensaje de alerta que explique condiciones que impidan o puedan impedir que su sistema sea compatible con HDCP.

  4. Si agrega o elimina una pantalla, salga y vuelva a entrar en la página Ver estado HDCP para que se actualice y refleje así el estado de la nueva configuración.

Tema relacionado

  • Ver estado HDCP


Referencia de 'Ver estado HDCP'

Esta sección proporciona información de referencia sobre la página Ver estado HDCP.

  • Ver estado HDCP


Ver estado HDCP

Con esta página se le informa que su sistema es compatible con HDCP. Si su sistema no es compatible con HDCP, aparecerán mensajes de error que identificarán el problema.

Esta página aparece sólo cuando

  • Al menos una GPU del sistema es compatible con HDCP.

  • Al menos una pantalla está conectada digitalmente (por medio de una conexión DisplayPort o HDMI) a una de las GPU compatibles con HDCP.

La página se actualiza cuando se la abre. Por consiguiente, si cambia la configuración de una pantalla, debe salir y volver a entrar en la página para que el estado refleje la nueva configuración.

Tema relacionado

  • Verificar si su sistema es compatible con HDCP


Audio digital

Cuando una pantalla HDMI o DisplayPort está conectada y activada, se puede configurar la salida de audio digital de las tarjetas de gráficos compatibles para que coincidan con las capacidades de su pantalla, televisión o receptor. Puede seleccionar la configuración de los parlantes, los formatos de audio compatibles y el dispositivo de audio predeterminado.

Para obtener ayuda para acceder a estos controles, consulte Cómo hacer para ....

Para obtener información de referencia, consulte Referencia.


Cómo hacer para...

  • Configurar audio digital en mi tarjeta de gráficos


Para configurar audio digital en su tarjeta de gráficos

  1. Desde el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Establecer audio digital para abrir esta página.

  2. Haga clic en Cambiar configuración de sonidos de Windows.

Se abre el panel de configuración de sonido de Microsoft Windows y en él puede configurar la salida de audio de su sistema.

Tema relacionado

  • Configurar audio digital


Referencia de audio digital

En esta sección, se proporciona información de referencia para configurar audio digital para tarjetas de gráficos compatibles.

  • Configurar audio digital


Configurar audio digital

Esta página le permite acceder al panel Configuración de sonido del sistema operativo para poder configurar la salida de audio del sistema. En la página, aparecen las tarjetas de gráficos compatibles y se indica cuando está conectada y activada una pantalla HDMI o DisplayPort.

Tema relacionado

  • Configurar audio digital en su tarjeta de gráficos


Video

Las funciones de video son similares a las de las pantallas analógica y digital pero incluyen funciones específicas de video.

Por ejemplo, puede:

  • Ajustar Configuración de color del video

  • Ajustar Configuración de la imagen de video

NOTA: Sistemas de tecnología Optimus:

En sistemas con la tecnología Optimus™ de NVIDIA, la configuración de video del panel de control de NVIDIA es eficaz sólo para videos que están decodificados por la GPU de NVIDIA. Al ejecutarse, éstos se incluyen en el icono de actividad de la GPU de NVIDIA.

Para ajustar el video con contenido que no está decodificado por la GPU de NVIDIA, utilice el panel de control de Windows o los controles proporcionados por su distribuidor de gráficos integrados.


Configuración de color del video

Utilice los controles de esta página para ajustar la configuración de color del contenido de video de su pantalla. Para obtener óptimos resultados, reproduzca un video mientras realiza ajustes para ver los cambios a medida que los aplica.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas características, consulte Referencia.


Cómo hacer para...

  • Ajustar la configuración de color de video en mi pantalla

  • Hacer que mi video se vea más brillante

  • Ajustar el contraste de mi video

  • Ajustar el balance de rojo y azul de mi video

  • Ajustar la intensidad de color de mi video

  • Ajustar dinámicamente el contraste de mi video

  • Mejorar la calidad de color de mi video

  • Ajustar el brillo de los tonos medios en mi video

  • Mejorar los detalles de las áreas en blanco y negro intenso del video


Para ajustar la configuración de color del video en su pantalla

  1. En el árbol de navegación del panel del control de NVIDIA, en Video, haga clic en Ajustar la configuración de color de video para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el video.

  3. Consulte en las siguientes secciones el tipo de ajuste del color que desea realizar:

    • Ajustar el brillo del video en mi pantalla

    • Ajustar el contraste del video en mi pantalla

    • Ajustar el balance de rojos y azules de mi video

    • Ajustar la intensidad de color de mi video

    • Ajustar dinámicamente el contraste de mi video

    • Mejorar la calidad de color de mi video

    • Ajustar el brillo del video de tonos medios (gamma) en mi pantalla

    • Mejorar los detalles de las áreas en blanco y negro intenso del video


Para que su video aparezca más brillante

  1. En el árbol de navegación del panel del control de NVIDIA, en Video, haga clic en Ajustar la configuración de color de video para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el video.

  3. En ¿Cómo se hacen los ajustes de color?, seleccione Con la configuración de NVIDIA.

  4. Haga clic en la ficha Color y luego mueva el deslizador Brillo para aumentar o disminuir el brillo de la imagen de video.

  5. Haga clic en Aplicar cuando termine.

Temas relacionados

  • Ajustar la configuración de color del video en mi pantalla

  • Ajustar el contraste de mi video

  • Ajustar el brillo de los tonos medios en mi video

  • Ajustar configuración de color


Para ajustar el contraste de su video

  1. En el árbol de navegación del panel del control de NVIDIA, en Video, haga clic en Ajustar la configuración de color de video para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el video.

  3. En ¿Cómo se hacen los ajustes de color?, seleccione Con la configuración de NVIDIA.

  4. Haga clic en la ficha Color y luego mueva el deslizador Contraste para aumentar o disminuir el contraste de la imagen de video.

  5. Haga clic en Aplicar cuando termine.

Temas relacionados

  • Ajustar la configuración de color del video en mi pantalla

  • Hacer que mi video aparezca más brillante

  • Ajustar el brillo de los tonos medios en mi video

  • Ajustar configuración de color


Para ajustar el balance de rojo y azul del video

  1. En el árbol de navegación del panel del control de NVIDIA, en Video, haga clic en Ajustar la configuración de color de video para abrir la página.

  2. Si corresponde, seleccione la pantalla en la que se está reproduciendo el video.

  3. En Cómo hacer ajustes de colores, seleccione Utilizar la configuración de NVIDIA.

  4. Haga clic en la ficha Color y luego mueva el control deslizante de Matiz para ajustar el balance de rojo y azul de la imagen de video.

  5. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Ajustar la configuración de color de video en mi pantalla

  • Hacer que mi video se vea más brillante

  • Ajustar el contraste de mi video

  • Ajustar la configuración de color


Para ajustar la intensidad de color de video

  1. En el árbol de navegación del panel del control de NVIDIA, en Video, haga clic en Ajustar la configuración de color de video para abrir la página.

  2. Si corresponde, seleccione la pantalla en la que se está reproduciendo el video.

  3. En Cómo hacer ajustes de colores, seleccione Utilizar la configuración de NVIDIA.

  4. Haga clic en la ficha Color y luego mueva el control deslizante de Saturación para aumentar o disminuir la saturación de color de la imagen del video.

  5. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Ajustar la configuración de color de video en mi pantalla

  • Hacer que mi video se vea más brillante

  • Ajustar el contraste de mi video

  • Ajustar la configuración de color


Para ajustar dinámicamente el contraste de su video

El controlador NVIDIA puede ajustar dinámicamente el brillo de películas y videos para brindar un mejor contraste entre una escena y otra.

Para ajustar dinámicamente el contraste de su video

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Video y televisión, haga clic en Ajustar configuración de color de video para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el video.

  3. En Cómo hacer ajustes de colores, seleccione Utilizar la configuración NVIDIA.

  4. Si es necesario, haga clic en la ficha Color y luego mueva los controles deslizantes de Brillo, Contraste, Matiz y Saturación para alcanzar la calidad óptima de color de base para su video.

  5. Haga clic en la ficha Avanzado y luego marque la casilla Mejora dinámica del contraste.

  6. Al finalizar, haga clic en Aplicar.

Temas relacionados

  • Ajustar la configuración de color del video en mi pantalla

  • Hacer que mi video se vea más brillante

  • Ajustar el contraste de mi video

  • Ajustar configuración de color


Para mejorar la calidad del color de su video

El controlador NVIDIA puede ajustar automáticamente los tonos azules, verdes y piel de películas y videos para brindar una imagen más intensa.

Para mejorar la calidad del color de su video

  1. En el árbol de navegación del panel del control de NVIDIA, en Video, haga clic en Ajustar la configuración de color de video para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el video.

  3. En Cómo hacer ajustes de colores, seleccione Utilizar la configuración NVIDIA.

  4. Si es necesario, haga clic en la ficha Color y luego mueva los controles deslizantes de Brillo, Contraste, Matiz y Saturación para alcanzar la calidad óptima de color de base para su video.

  5. Haga clic en la ficha Avanzado y luego marque la casilla Mejora del color.

  6. Al finalizar, haga clic en Aplicar.

Temas relacionados

  • Ajustar la configuración de color del video en mi pantalla

  • Hacer que mi video se vea más brillante

  • Ajustar el contraste de mi video

  • Ajustar configuración de color


Para ajustar el brillo de los tonos medios en su video

Para ajustar el brillo de los tonos medios en la imagen de video sin afectar las sombras ni los resaltados

  1. En el árbol de navegación del panel del control de NVIDIA, en Video, haga clic en Ajustar la configuración de color de video para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el video.

  3. En ¿Cómo se hacen los ajustes de color?, seleccione Con la configuración de NVIDIA.

  4. Haga clic en la ficha Gamma.

  5. Mueva el deslizador Gamma o los deslizadores individuales Rojo, Verde y Azul para aumentar o disminuir el brillo de los tonos medios en la imagen de video sin afectar las sombras ni los resaltados.

  6. Haga clic en Aplicar cuando termine.

Temas relacionados

  • Ajustar la configuración de color de video en mi pantalla

  • Hacer que mi video aparezca más brillante

  • Ajustar el contraste de mi video

  • Ajustar configuración de color


Para mejorar los detalles de las áreas en blanco y negro intenso del video

  1. En el árbol de navegación del panel del control de NVIDIA, en Video, haga clic en Ajustar la configuración de color de video para abrir la página.

  2. Si corresponde, seleccione la pantalla en la que se está reproduciendo el video.

  3. En Cómo hacer ajustes de colores, seleccione Utilizar la configuración de NVIDIA.

  4. Si es necesario, haga clic en la ficha Color y luego mueva los controles deslizantes de Brillo, Contraste, Matiz y Saturación para alcanzar la calidad óptima de color de base para su video.

  5. Haga clic en la ficha Avanzado, luego marque la flecha de la lista Rango dinámico y haga clic en el rango que desea utilizar.

    • Limitado (16-235): utilizado habitualmente por numerosos televisores.

    • Completo (0-255): mayor rango para mejores detalles de las áreas en blanco y negro de parte del contenido del video.

  6. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Ajustar la configuración de color de video en mi pantalla

  • Hacer que mi video se vea más brillante

  • Ajustar el contraste de mi video

  • Ajustar la configuración de color


Ajustar la configuración de color de video - Referencia

En esta sección, se ofrece información de referencia para ajustar la configuración de color e imagen de video.

  • Ajustar la configuración de color del video


Ajustar configuración de color de video

Utilice los controles de esta página para ajustar la configuración de color del contenido de video de su pantalla. Seleccione una de las imágenes de prueba para controlar sus cambios. Para obtener óptimos resultados, reproduzca un video mientras realiza ajustes para ver los cambios a medida que los aplica.

Nota: Si hace clic en el botón Utilizar la configuración del reproductor de video, la configuración NVIDIA se desactiva para que usted pueda controlar la imagen de video en su reproductor de video.

Color

Brillo: Se refiere al brillo de la imagen de video.

Contraste: Se refiere a la diferencia entre las partes más claras y más oscuras de la imagen de video.

Matiz: Se refiere al matiz de la imagen de video.

Saturación: Se refiere al nivel de color de la imagen de video.

Gamma

Se refiere al brillo de los tonos medios sin afectar sombras ni resaltados.

Ajustar valor gamma general: Seleccione este botón para ajustar el valor gamma general con un solo control.

Ajustar canales RGB: Seleccione este botón para ajustar individualmente el valor gamma de cada canal rojo, verde o azul.

Avanzado

Rango dinámico: Puede seleccionar el rango dinámico (16 a 235 ó 0 a 255) del contenido del video para conservar los detalles en color negro y los picos en color blanco según el tipo de contenido que se visualiza.

Mejora dinámica del contraste: La mejora dinámica del contraste ajusta dinámicamente el brillo en películas y videos para brindar un mejor contraste entre una escena y otra. Esta función se aplica por sobre las configuraciones manuales de brillo y contraste, que probablemente deban ajustarse para lograr un beneficio óptimo.

Mejora del color: La mejora del color ajusta los tonos azules, verdes y piel en películas y videos para brindar una imagen más intensa.

Temas relacionados

  • Ajustar la configuración de color del video en mi pantalla

  • Hacer que mi video se vea más brillante

  • Ajustar el contraste de mi video

  • Ajustar el brillo de los tonos medios en mi video


Configuración de la imagen de video

Utilice los controles de esta página para ajustar la configuración de imagen para el contenido de video en su pantalla. Puede optar por usar telecine inverso, ajustar la nitidez de los bordes o aplicar un filtro de ruidos.

Para obtener óptimos resultados, reproduzca un video mientras realiza ajustes para ver los cambios a medida que los aplica.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas características, consulte Referencia.


Cómo hacer para...

  • Ajustar la calidad de imagen de mi video


Para ajustar la calidad de imagen de su video

  1. En el árbol de navegación del panel del control de NVIDIA, en Video, haga clic en Ajustar la configuración de la imagen de video para abrir la página.

  2. Si corresponde, seleccione la pantalla en la cual está reproduciendo el video.

  3. Realice los siguientes ajustes en cada sección, según sea necesario:

  4. Mejorar bordes: Haga clic en Utilizar la configuración del reproductor de video o anule la configuración de reproductor haciendo clic en Utilizar configuración de NVIDIA, y a continuación mueva el control deslizante para mejorar la nitidez de su video.

  5. Reducción del ruido: Haga clic en Utilizar la configuración del reproductor de video o anule la configuración de reproductor haciendo clic en Utilizar configuración de NVIDIA, y a continuación mueva el control deslizante para eliminar las manchas de su video.

  6. Eliminar entrelazado: Marque la casilla de verificación Utilizar telecine inverso para mejorar la calidad de imagen de los videos que se han convertido a partir de películas, tal como en DVD o canales de HDTV.

  7. Video Internet: Seleccione la casilla de verificación Utilizar mejora de video Internet para mejorar la reproducción instantánea del video a pantalla completa. Esta función es compatible sólo en algunas GPU de NVIDIA.

Temas relacionados

  • Ajustar la configuración de color de video en mi pantalla


Ajustar la configuración de la imagen de video - Referencia

En esta sección, se ofrece información de referencia para ajustar la configuración de color e imagen de video.

  • Ajustar la configuración de la imagen de video


Ajustar configuración de imagen de video

Utilice los controles de esta página para ajustar la configuración de imagen para el contenido de video en su pantalla. Seleccione una de las imágenes de prueba para controlar sus cambios. Para obtener óptimos resultados, reproduzca un video mientras realiza ajustes para ver los cambios a medida que los aplica.

  • Mejorar bordes: Le permite mejorar el contraste de los bordes de las imágenes de su video.

    • Nota: Si hace clic en el botón Utilizar la configuración del reproductor de video, la configuración de NVIDIA se desactiva de forma que pueda controlar la imagen de video con su reproductor de video.

  • Reducción de ruido: Le permite filtrar artefactos y manchas de su video.

    • Nota: Si hace clic en el botón Utilizar la configuración del reproductor de video, la configuración de NVIDIA se desactiva de forma que pueda controlar la imagen de video con su reproductor de video.

  • Eliminar entrelazado: Al seleccionar la casilla de verificación Utilizar telecine inverso, se obtiene una reproducción de película más precisa y una calidad de imagen superior mediante la recuperación de las imágenes originales de la película convertida en video, por ejemplo, DVD o contenido 1080i HD. Esta función utiliza más recursos.

  • Video Internet: Al seleccionar la casilla de verificación Utilizar mejora de video Internet, se mejora la reproducción instantánea de video a pantalla completa. Esta función es compatible sólo en algunas GPU de NVIDIA.

Temas relacionados

  • Ajustar la calidad de imagen del video en mi pantalla

  • Hacer que mi video se vea más brillante


Configuración de TV y HDTV

Puede encontrar los controles de configuración del TV y HDTV en las páginas de la categoría Pantalla del panel de control de NVIDIA.

  • Los controles para ajustar la configuración de color del televisor ahora están en la página Ajustar la configuración de color del escritorio.

    • Para obtener ayuda, consulte Configuración de color.

  • Los controles del formato de la señal y la resolución del TV y HDTV ahora están en la página Cambiar resolución.

    • Para obtener ayuda, consulte Formato de TV/HD.

  • Los controles de formato de color digital ahora están en la página Cambiar resolución.

    • Para obtener ayuda, consulte Formato de TV/HD.

  • Los controles para cambiar el tamaño y la posición del escritorio en un TV y HDTV ahora están en la página Ajustar tamaño y posición del escritorio.

    • Para obtener ayuda, consulte Tamaño y posición del escritorio.

  • Los controles para ajustar el número de pixeles o seleccionar los modos de exploración progresiva o entrelazada del HDTV ahora están en la página Cambiar resolución.

    • Para obtener ayuda, consulte Resolución de pantalla.


Ajustar el tamaño y la posición del escritorio: Windows Vista o versión posterior

En esta sección se describe la página Ajustar el tamaño y la posición del escritorio y sus controles para el sistema operativo Windows Vista o versiones posteriores.

La siguiente tabla muestra qué funciones son compatibles en función del tipo de pantalla:

TIPO DE PANTALLA | Ajuste de escala | Cambio de tamaño | Posición
TV - analógica (S-Video, compuesta) | X | X | X
TV - analógica (componente) | X | X |
VGA (con EDID) | X |  | X
VGA (sin EDID) |  |  | X
Digital (DVI, DisplayPort o HDMI) | X | X |
Digital (HDTV vía DVI, DisplayPort o HDMI) | X | X |
LVDS (pantalla de la computadora portátil) | X |  |

Si la función es compatible, la pestaña correspondiente está disponible en la página Ajustar el tamaño y la posición del escritorio. Si sólo una función es compatible, sólo los controles de esa función aparecen en la página y no hay otras pestañas.

Ajuste de escala

Los controles de ajuste de escala permiten ajustar el tamaño del escritorio para que se ajuste bien a la pantalla. La configuración que especifique puede reemplazarse por la configuración que se encuentra en la sección 'Cambio de tamaño'.

Seleccione un modo de ajuste de escala

Relación de aspecto: Esta configuración expande el escritorio tanto como sea posible y mantiene las mismas proporciones dimensionales, o la relación de aspecto, que la imagen original. Puede haber algunos bordes negros pero quizás prefiera esta configuración para evitar la distorsión de la imagen.

Pantalla completa: Esta configuración extiende el escritorio hasta llenar toda la pantalla.

Sin ajuste de escala: Esta configuración deja la imagen de la pantalla en su tamaño original y la centra en su pantalla, lo que produce una imagen pequeña pero clara. Quizás aparezca un borde negro alrededor de la imagen de la pantalla.

Realice un ajuste de escala en

GPU: Esto hace que la GPU escale el escritorio desde la resolución establecida hasta la sincronización de resolución nativa.

Automático: Esta configuración utiliza una combinación de pantalla y ajuste de escala de GPU para ajustar la escala del escritorio desde la resolución establecida hasta la sincronización de resolución nativa.

Anule el modo de ajuste de escala establecido por juegos y programas

Cuando esta casilla de verificación está seleccionada, las aplicaciones no pueden cambiar el modo de ajuste de escala establecido en esta página.

Vista previa

En la sección de 'Vista previa' puede seleccionar una resolución y frecuencia de actualización, y después la imagen de vista previa muestra cómo aparecerán las aplicaciones de pantalla completa en la pantalla utilizando la configuración de ajuste de escala seleccionada. La frecuencia de actualización disponible dependerá del método de ajuste de escala seleccionado.

Cambio de tamaño

Algunas pantallas, como las HDTV, extienden los bordes de la pantalla más allá de los bordes visibles de la pantalla. Este sobrebarrido se realiza para ocultar datos de emisión que el espectador no debe ver. Por lo tanto, se ocultan partes útiles de la pantalla para contenido que no es de emisión, tal como el escritorio de Windows.

La mejor forma de cambiar el tamaño de la pantalla para ver todo el contenido es utilizar los controles proporcionados por el hardware de la pantalla.

Los controles del cambio de tamaño en el panel de control de NVIDIA se proporcionan en caso de que no se puedan obtener resultados satisfactorios utilizando los controles en la pantalla.

Posición

Utilice los botones de flecha en la imagen que se encuentra en Ajustar la posición del escritorio para ajustar la posición del escritorio o la imagen de la pantalla.

Temas relacionados

  • Cambiar el tamaño de mi escritorio: Windows Vista o versión posterior

  • Ajustar la escala de mi escritorio: Windows Vista o versión posterior

  • Cambiar el tamaño del escritorio para que se ajuste a la pantalla

  • Cambiar la posición del escritorio en el TV o CRT


Tamaño y posición del escritorio en HDTV

Los controles para cambiar el tamaño y la posición del escritorio en un HDTV ahora están ubicados en la página Ajustar tamaño y posición del escritorio del panel de control de NVIDIA, en la categoría Pantalla.

Consulte Tamaño y posición del escritorio.


Cambiar el tamaño del escritorio para que se ajuste a la pantalla

Muchas pantalla de TV y HDTV realizan sobrebarrido de la imagen de vídeo (la agrandan) para poder ocultar posibles artefactos que puedan aparecer en los bordes de la imagen como texto y logotipos de canales en la programación de TV.

Al visualizar otro contenido que no necesite sobrebarrido como juegos o el escritorio de Windows, es posible que se corte parte de la imagen. Por ejemplo, la barra de tareas de Windows puede aparecer fuera de la pantalla y no es completamente visible.

Esta página proporciona instrucciones para compensar el sobrebarrido para que todo el contenido pueda verse en la pantalla.

Uso de los controles de pantalla

Cuando utiliza el equipo como fuente, puede conseguir mejores resultados si utiliza los valores de configuración de control proporcionados por el fabricante de la pantalla para desactivar el sobrebarrido.

Estos controles se identifican de forma diferente dependiendo del fabricante. Utilice las siguientes instrucciones para poder identificar los controles correctos y aplicar la configuración apropiada:

Buscar y ajustar los controles típicos

  1. En el control remoto o en la sección de la imagen del menú del usuario, busque una configuración llamada “Picture” (imagen), “P. Mode” (modo P), “Aspect” (aspecto) o “Format” (formato).

  2. Elija “1:1”, “Just Scan” (sólo escanear), “Full Pixel” (píxel total), “Unscaled” (sin ajuste de escala) o “Screen Fit” (ajustar a pantalla).

  3. Si esto no funciona o si no puede encontrar los controles, consulte la siguiente sección.

Busque la configuración avanzada

  1. Desde la sección de imagen del menú de usuario, busque una configuración llamada “HD Size” (tamaño HD) o “Display Area” (área de pantalla).

    2. La configuración puede estar en un submenú o en el menú avanzado.

  2. Cambie las opciones de configuración para ver cuál ofrece mejores resultados.

  3. Después de cambiar la configuración, quizás tenga que ajustar los valores elegidos en la sección anterior.

  4. Si todavía no puede conseguir los resultados que desea, consulte la sección siguiente.

Especifique el modo de entrada

En algunas pantallas hay una configuración o etiqueta del modo de entrada que define la conexión de la pantalla independientemente del tipo de cable conectado a la misma.

  1. Busque la configuración o etiqueta del modo de entrada y seleccione (o en algunos casos introduzca) “PC”, “HDMI” o “DVI” para el modo de entrada.

  2. Después de cambiar la configuración, quizás tenga que ajustar los valores elegidos en las secciones anteriores.

Ajuste otros componentes si es necesario

Si está utilizando un receptor o procesador de vídeo entre el equipo y la pantalla, es posible que también tenga que configurar estos componentes.

Nota: Consulte la guía de usuario de la pantalla o el equipo para obtener más detalles sobre cómo ajustar esta configuración.

Verificación del ajuste

Al cambiar la configuración, busque el borde del escritorio para que coincida exactamente con el borde del área visible de la pantalla (o quede en el interior de éste). Todos los bordes de la barra de tareas, por ejemplo, deberán ser completamente visibles.

Uso del Panel de control de NVIDIA

El panel de control de NVIDIA puede utilizarse para compensar el sobrebarrido al cambiar el tamaño del escritorio. Este método deberá utilizarse sólo si debe mejorar la configuración de la pantalla después de haber cambiado la configuración del sobrebarrido utilizando los controles en la pantalla o si ésta no tiene controles para ajustar el sobrebarrido.

Consulte Cómo cambiar el tamaño de mi escritorio para obtener las instrucciones.


Para cambiar el tamaño de mi escritorio: Windows Vista o versión posterior

Nota: Puede cambiar el tamaño del escritorio de pantallas compatibles. Consulte la tabla en Ajustar el tamaño y la posición del escritorio: Windows Vista o versión posterior para obtener la lista de los tipos de pantalla compatibles. Los controles del cambio de tamaño no aparecerán en los tipos de pantalla no compatibles.

Para cambiar el tamaño de mi escritorio: Windows Vista o versión posterior

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar el tamaño y la posición del escritorio para abrir la página.

  2. Haga clic en la pestaña Tamaño.

  3. Haga clic en el enlace que se encuentra en el paso 1 para obtener ayuda para encontrar la configuración correcta utilizando el hardware de la pantalla, tal como su monitor o HDTV.

    4. NVIDIA recomienda seguir primero las instrucciones que se encuentran en Cambiar el tamaño del escritorio para que se ajuste a la pantalla. Si la imagen todavía no se ajusta a su pantalla o si parte de ella está cortada, es posible que tenga que cambiar el tamaño de la pantalla utilizando los controles del cambio de tamaño en el panel de control de NVIDIA de acuerdo con estas instrucciones:

  4. Haga clic en la casilla de verificación Habilitar el cambio de tamaño del escritorio en el paso 2 y después haga clic en Cambiar tamaño.

  5. Mueva el control deslizante en la ventana Cambiar tamaño para ajustar el tamaño de su escritorio hasta obtener el resultado deseado y haga clic en Aceptar.

La nueva resolución se aplica y se agrega a la lista de resoluciones de esta pantalla en la página Cambiar resoluciones. Las resoluciones del cambio de tamaño y la frecuencia de actualización correspondiente están identificadas con un asterisco (*). Debe seleccionar tanto la resolución del cambio de tamaño como la frecuencia de actualización para poder cambiar el tamaño del escritorio.

La resolución también se agrega a la lista de resoluciones dentro de algunos juegos o programas, donde puede seleccionarla la próxima vez que inicie el juego. Si la nueva resolución no está en la lista del juego y desea aplicar el cambio de tamaño, deberá seleccionar tanto la resolución del cambio de tamaño como la frecuencia de actualización en la página Cambiar resoluciones.

Temas relacionados

  • Ajustar el tamaño y la posición del escritorio: Windows Vista o versión posterior

  • Cambiar el tamaño del escritorio para que se ajuste a la pantalla


Para ajustar la escala de mi escritorio: Windows Vista o versión posterior

Nota: Puede ajustar la escala del escritorio de pantallas compatibles. Consulte la tabla en Ajustar el tamaño y la posición del escritorio: Windows Vista o versión posterior para obtener la lista de los tipos de pantalla compatibles. Los controles de ajuste de escala no aparecerán en los tipos de pantalla no compatibles.

Para ajustar la escala de mi escritorio: Windows Vista o versión posterior

  1. En el árbol de navegación del panel de control de NVIDIA, en Pantalla, haga clic en Ajustar el tamaño y la posición del escritorio para abrir la página.

  2. Haga clic en la pestaña Ajuste de escala.

  3. Seleccione un modo de ajuste de escala y haga clic en Aceptar:

  4. Relación de aspecto: Esta configuración expande el escritorio tanto como sea posible y mantiene las mismas proporciones dimensionales, o la relación de aspecto, que la imagen original. Puede haber algunos bordes negros pero quizás prefiera esta configuración para evitar la distorsión de la imagen.

  5. Pantalla completa: Esta configuración extiende el escritorio hasta llenar toda la pantalla.

  6. Sin ajuste de escala: Esta configuración deja la imagen de la pantalla en su tamaño original y la centra en su pantalla, lo que produce una imagen pequeña pero clara. Quizás aparezca un borde negro alrededor de la imagen de la pantalla.

En la mayoría de los casos, lo único que debe hacer es establecer el modo de ajuste de escala. Si es un usuario avanzado, puede cambiar el método de ajuste de escala predeterminado de la siguiente forma:

  1. Haga clic en la flecha Realizar ajuste de escala en y seleccione el método de ajuste de escala que desee utilizar.

    • GPU: Esto hace que la GPU ajuste la escala del escritorio desde la resolución establecida hasta la sincronización de resolución nativa.

    • Automático (pantalla): Esta configuración utiliza una combinación de pantalla y ajuste de escala de GPU para ajustar la escala del escritorio desde la resolución establecida hasta la sincronización de resolución nativa.

  2. En la sección de vista preliminar, seleccione una resolución y frecuencia de actualización.

    3. La imagen de la vista preliminar muestra los efectos de la configuración de ajuste de escala en las aplicaciones de pantalla completa utilizando la resolución y frecuencia de actualización que seleccionó.

  3. Al finalizar, haga clic en Aceptar.

Temas relacionados

  • Ajustar el tamaño y la posición del escritorio: Windows Vista o versión posterior