Näyttö

NVIDIA® nView™ -moninäyttöohjelmisto tulee ilmaiseksi erityyppisille tietokoneille tarkoitettujen NVIDIA®-ohjelmistoratkaisujen mukana ja tarjoaa käänteentekevän tavan useiden toimien samanaikaisen suorittamisen ja tietojen käsittelyn helpottamiseksi. Sinun ei tarvitse pinota ikkunoita toinen toisensa jälkeen yhteen näyttöön, vaan voit levittää työsi useaan eri näyttöön. Esimerkiksi finanssianalyytikot voivat käyttää omaa näyttöä kunkin tietovirran tarkkailuun ja graafiset taiteilijat voivat käyttää yhtä näyttöä pelkästään paleteille ja toista näyttöä editointia varten.

Valittavana on useita erilaisia nView-näyttöominaisuuksia, joiden avulla voit käsitellä ja määrittää näyttöasetuksia näyttöjesi optimaalista käyttöä silmällä pitäen.

  • Näytön tarkkuuden muuttaminen

  • Mukautetun tarkkuuden luominen ja muuttaminen

  • Näytön skaalauksen muuttaminen

  • Televisio- ja teräväpiirtojärjestelmän määrittäminen

  • Näytön värimäärän määrittäminen

  • Virkistystaajuuden valitseminen

  • Työpöydän väriasetuksien säätäminen

  • Työpöydän koon ja sijainnin säätäminen

  • Kierto (näytön kiertäminen)

  • Useiden näyttöjen kokoonpanon määrittäminen

  • HDCP-tilan näyttäminen

  • Digitaaliäänen määrittäminen

HUOMAUTUKSIA: Järjestelmät, jotka käyttävät NVIDIA-grafiikkasuorittimen virransäästöteknologiaa:

Näytön erityisominaisuudet

NVIDIA-ohjauspaneelin avulla voit määrittää useiden näyttöjen kokoonpanoja kaikille järjestelmän näytöille, mukaan lukien näytöt, jotka on kytketty muihin kuin NVIDIAn valmistamiin grafiikkasuorittimiin. Voit esimerkiksi ottaa käyttöön Kloonitilan NVIDIA-grafiikkasuorittimeen kytketyn näytön ja integroituun grafiikkasuorittimeen kytketyn näytön välille. Tämä on ainutlaatuinen NVIDIA-toiminto, joka ei ole käytettävissä Windowsin Ohjauspaneelin tai integroidun grafiikan ohjauspaneelin kautta.

Jotkin näyttöasetukset riippuvat käytössä olevasta grafiikkasuorittimesta

Jotkin näyttöasetukset voivat olla käytettävissä ainoastaan näyttöä ohjaavan grafiikkasuorittimen ohjauspaneelin kautta.

Vaikka voit esimerkiksi määrittää NVIDIA-ohjauspaneelilla kaikkien näyttöjen perusasetuksia, jotkin NVIDIA-ohjauspaneelin lisätoiminnoista ovat käytettävissä ainoastaan, jos näytöt on kytketty grafiikkasuorittimeen. Integroituun grafiikkaan kytketyille näytöille voi olla myös lisäasetuksia, jotka ovat käytettävissä ainoastaan integroidun grafiikan ohjauspaneelin kautta.

©2005 - 2011 NVIDIA Corporation. Kaikki oikeudet pidätetään. Näyttö, video


Näytön tarkkuus

Kytkettyjen näyttöjen ohjaimen käsittely työpöytätietokoneissa (vain Windows Vista)

Kun kytket digitaalinäytön tietokoneeseen tietokoneen ollessa käytössä - toimi, joka tunnetaan myös nimellä hotplug-liitäntä -, ohjain tunnistaa näytön ja määrittää sitten usean näytön tilan ja näyttötarkkuuden liitettyjen näyttöjen viimeisimpien tietojen perusteella. Jos tietoja ei ole olemassa, ohjain käyttää oletusasetuksia. Järjestelmän ilmoituspalkkiin tulee viesti, jossa ilmoitetaan muutoksesta. Näin sinulla on mahdollisuus muuttaa asetuksia. Sama koskee näytön irrottamista tietokoneen ollessa käynnissä.

Näyttömääritykset laaditaan automaattisesti myös tietokoneen ja Windows Vistan käynnistämisen jälkeen, jos ohjain havaitsee muutoksen näyttöliitännöissä edellisen Windows-istunnon jälkeen.

Tarkkuuden muuttamissäätimet

Muuta tarkkuutta -säätimien avulla voit muuttaa väriasetusta, vähentää välkkymistä ja säätää näytössä näkyvän tiedon määrää.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.

Katso myös kohdasta Mukautettu tarkkuus lisätietoa mukautetun tarkkuuden luomisesta.


Tarkkuusattribuuttien muuttamista koskevia ohjeita

Kuinka tapahtuu...

  • Näytön tarkkuuden säätäminen

  • Näytetyn värimäärän suurentaminen tai pienentäminen

  • Näytössä näkyvän välkynnän vähentäminen

  • Tekstin näyttäminen suurempana

  • Työpöydän näyttäminen teräväpiirtotelevisiossa lomitusskannausta käyttäen

  • Teräväpiirtotelevision virkistystaajuuden hienosäätö

  • Näytössä näkyvien kuvapisteiden määrän säätäminen

  • Niiden näyttötilojen näyttäminen, joita näyttö ei tue


Näytön tarkkuuden säätäminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta avataksesi Muuta tarkkuutta -sivun.

  2. Napsauta kuvaa, joka vastaa muutettavaa näyttöä.

  3. Jos useita vaihtoehtoja on käytettävissä, napsauta Liitin-luettelonuolta ja valitse sitten näyttöliittimen tyyppi.

  4. Valitse Tarkkuus-luetteloruudusta tarkkuus, jonka haluat määrittää, ja napsauta sitten tarkkuutta.

  5. Napsauta Käytä, kun olet valmis.

Huomautus: Näytön tarkkuuden lisääminen näyttää enemmän tietoa mutta pienemmässä koossa. Näytön tarkkuuden vähentäminen näyttää vähemmän tietoa mutta suuremmassa koossa.

Aiheeseen liittyviä kohtia

  • Tarkkuuden vaihtaminen


Työpöydän värimäärän suurentaminen tai pienentäminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta avataksesi Muuta tarkkuutta -sivun.

  2. Valitse näyttö, jonka tarkkuutta haluat muuttaa.

  3. Jos useita vaihtoehtoja on käytettävissä, napsauta Liitin-luettelonuolta ja valitse sitten näyttöliittimen tyyppi.

  4. Napsauta Värimäärä-luettelon nuolta ja napsauta sitten värimäärää, jonka haluat määrittää työpöydälle.

  5. Napsauta Käytä, kun olet valmis.

Huomautus:Värinlaatua parantamalla saat kuvat näyttämään todenmukaisemmilta. Tätä suositellaan useimmille julkaisu- ja grafiikkasovelluksille.

Aiheeseen liittyviä kohtia

  • Tarkkuuden vaihtaminen


Näytössä näkyvän välkynnän vähentäminen

Jos katsot analogi- tai digitaalinäyttöä:

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja valitse Muuta tarkkuutta avataksesi Muuta tarkkuutta -sivun.

  2. Valitse näyttö, jonka tarkkuutta haluat muuttaa.

  3. Jos useita vaihtoehtoja on käytettävissä, napsauta Liitin-luettelonuolta ja valitse sitten näyttöliittimen tyyppi.

  4. Valitse Virkistystaajuus-luettelosta arvo, joka on yli 60 Hz, näytön välkynnän vähentämiseksi.

    • Analoginäytöille suositeltu vähimmäisasetus on 80 Hz.

    • Digitaalinäytöille suositeltu vähimmäisasetus on 75 Hz.

Jos katsot televisiota tai teräväpiirtotelevisionäyttöä, joka käyttää S-video-, komposiitti- tai komponenttiliitäntöjä:

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Säädä työpöydän väriasetuksia avataksesi siihen liittyvän sivun.

  2. Säädä arvoa Välkyntäsuodatin-liukusäätimellä.

Huomautus: Välkyntäsuodattimen suurentaminen vähentää näytön välkyntää.

Aiheeseen liittyviä kohtia

  • Tarkkuuden vaihtaminen


Tekstin saaminen näkymään suurempana

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta avataksesi Muuta tarkkuutta -sivun.

  2. Valitse näyttö, jonka tarkkuutta haluat muuttaa.

  3. Jos useita vaihtoehtoja on käytettävissä, napsauta Liitin-luettelonuolta ja valitse sitten näyttöliittimen tyyppi.

  4. Valitse Tarkkuus-luetteloruudusta tarkkuus, jonka haluat määrittää, ja napsauta sitten tarkkuutta.

  • Alhaisempi näyttötarkkuus suurentaa näytön sisällön kokoa ja tekee näin tekstistä suurempaa.

  • Korkeampi näyttötarkkuus pienentää näytön sisällön kokoa ja tekee näin tekstistä pienempää.

Aiheeseen liittyviä kohtia

  • Tarkkuuden vaihtaminen


Työpöydän näyttäminen teräväpiirtotelevisiossa lomitusskannausta käyttäen

Työpöydän näyttäminen teräväpiirtotelevisiossa lomitettua tai progressiivista skannausta käyttäen

Huomautus: Sinun täytyy olla kokenut käyttäjä ja tuntea näytön ajastukseen liittyvät seikat voidaksesi käyttää mukautettuja ajastuksia teräväpiirtotelevisiossasi.

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta.

  2. Lomitetun skannauksen määrittäminen:

    • Valitse teräväpiirtotarkkuuksien luettelosta tarkkuus, jossa on "i"-pääte, kuten 1080i tai

    • valitse mukautettujen tarkkuuksien luettelosta mukautettu tarkkuus, joka sisältää sanan "lomitettu".

  3. Progressiivisen ajastuksen määrittäminen:

    • Valitse teräväpiirtotarkkuuksien luettelosta tarkkuus, jossa on "p"-pääte, kuten 1080p tai

    • valitse mukautettujen tarkkuuksien luettelosta mukautettu tarkkuus, joka sisältää sanan "progressiivinen".

Voit luoda mukautetut tarkkuudet käyttäen kohdassa Mukautetun ajastuksen luominen teräväpiirtotelevisiolle neuvottua menetelmää varmistaen, että oikea skannaustila on valittu Skannaustyyppi-luettelosta Luo mukautetut tarkkuudet -valintaikkunassa.

Aiheeseen liittyviä kohtia

  • Teräväpiirtotelevision virkistystaajuuden hienosäätö

  • Teräväpiirtotelevisiossa näkyvien kuvapisteiden määrän säätäminen vaakasuunnassa

  • Luo mukautetut tarkkuudet -valintaikkuna


Teräväpiirtotelevision virkistystaajuuden hienosäätö

Näytön virkistystaajuuden hienosäätö

Virkistystaajuus tarkoittaa taajuutta, jolla koko näyttö päivitetään. Täsmällisesti ilmaisten virkistystaajuus ilmoittaa, kuinka monta kertaa sekunnissa kuvaputken elektronisäde siirretään ylhäältä alas CRT-analoginäytössä. Huomautus: Tätä taajuutta rajoittaa näytön vaakaskannaustiheyden enimmäismäärä ja nykyinen terävyys, koska suurempi terävyys tarkoittaa enemmän skannausrivejä.

Huomautus: Sinun täytyy olla kokenut käyttäjä ja tuntea näytön ajastukseen liittyvät seikat voidaksesi käyttää mukautettuja ajastuksia teräväpiirtotelevisiossasi.

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta.

  2. Napsauta kuvaa, joka vastaa muutettavaa näyttöä.

  3. Tee muutokset joko muokkaamalla olemassa olevaa mukautettua tarkkuutta tai luomalla uusi mukautettu tarkkuus.

Mukautetun tarkkuuden muokkaaminen

    1. Valitse Mukauta ja valitse sitten Tarkkuudet-valintaikkunassa olevasta luettelosta mukautettu tarkkuus, jota haluat muokata.

    2. Napsauta muokkauskuvaketta tai paina näppäimistönEnter-painiketta.

    3. Napsauta Muokkaa mukautettua tarkkuutta -valintaikkunassa ylä- tai alanuolta muokataksesi Virkistystaajuus (Hz) -ryhmän arvoja.

    4. Napsauta Testi. Jos testi läpäistään ja haluat tallentaa uuden tilan, napsauta Tallenna.

Uuden mukautetun tarkkuuden luominen

    1. Napsauta Mukauta ja napsauta sitten Mukauta-valintaikkunassa Luo mukautetut tarkkuudet.

    2. Napsauta Luo mukautettu tarkkuus -valintaikkunassa ylä- tai alanuolta muokataksesi Virkistystaajuus (Hz) -ryhmän arvoja.

    3. Napsauta Testi. Jos testi läpäistään ja haluat tallentaa uuden tilan, napsauta Tallenna.

    Huomautus: Arvon ei tulisi ylittää näytön pystyskannaustaajuuden enimmäismäärää.

Aiheeseen liittyviä kohtia

  • Teräväpiirtotelevisiossa näkyvien kuvapisteiden määrän säätäminen vaakasuunnassa

  • Työpöydän näyttäminen teräväpiirtotelevisiossa lomitus- tai progressiivista skannausta käyttäen

  • Luo mukautetut tarkkuudet -valintaikkuna


Näytössä näkyvien kuvapisteiden määrän säätäminen

Huomautus: Sinun täytyy olla kokenut käyttäjä ja tuntea näytön ajastukseen liittyvät seikat voidaksesi käyttää mukautettuja ajastuksia teräväpiirtotelevisiossasi.

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta.

  2. Napsauta kuvaa, joka vastaa muutettavaa näyttöä.

  3. Tee muutokset joko muokkaamalla olemassa olevaa mukautettua tarkkuutta tai luomalla uusi mukautettu tarkkuus.

Mukautetun tarkkuuden muokkaaminen

  1. Valitse Mukauta ja valitse sitten Tarkkuudet-valintaikkunassa olevasta luettelosta mukautettu tarkkuus, jota haluat muokata.

  2. Napsauta muokkauskuvaketta tai paina näppäimistönEnter-painiketta.

  3. Napsauta Muokkaa mukautettua tarkkuutta -valintaikkunan Ajastus-ryhmässä nuoliruutua, jotta näet lisäasetukset.

  4. Muokkaa aktiivisten kuvapisteiden määrää vaaka- ja pystysuunnassa napsauttamalla ylä- ja alanuolia.

  5. Napsauta Testi. Jos testi läpäistään ja haluat tallentaa uuden tilan, napsauta Tallenna.

Uuden mukautetun tarkkuuden luominen

  1. Napsauta Mukauta ja napsauta sitten Mukauta-valintaikkunassa Luo mukautetut tarkkuudet.

  2. Napsauta Luo mukautettu tarkkuus -valintaikkunan Ajastus-ryhmässä nuoliruutua, jotta näet lisäasetukset.

  3. Muokkaa aktiivisten kuvapisteiden määrää vaaka- ja pystysuunnassa napsauttamalla ylä- ja alanuolia.

  4. Napsauta Testi. Jos testi läpäistään ja haluat tallentaa uuden tilan, napsauta Tallenna.

Aiheeseen liittyviä kohtia

  • Teräväpiirtotelevision virkistystaajuuden hienosäätö

  • Työpöydän näyttäminen teräväpiirtotelevisiossa lomitus- tai progressiivista skannausta käyttäen

  • Luo mukautetut tarkkuudet -valintaikkuna


Niiden näyttötilojen näyttäminen, joita näyttö ei tue

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta avataksesi Muuta tarkkuutta -sivun.

  2. Valitse soveltuvissa tapauksissa näyttö, jossa haluat näyttää lisänäyttötilat.

  3. Napsauta Mukauta.

  4. Valitse Salli tarkkuudet, joita näyttö ei esitä -valintaruutu.

    5. Lisätilojen tulisi olla käytettävissä Tarkkuudet-ruudussa.

    VAROITUS: Tämän valintamerkin avulla voit määrittää näyttötiloja, joita tämä näyttö ei tue. Tämä voi kuitenkin tehdä kuvan käyttökelvottomaksi ja vahingoittaa laitteistoa. Kun tämä valintaruutu on valittuna, näytöt, joita ei tueta, eivät näy valittavina arvoina.

  5. Käytä lisätiloja valitsemalla sen tilan valintaruutu, jota haluat käyttää, ja napsauta sitten OK.

    6. Tilat näkyvät nyt Muuta tarkkuutta -sivulla.

  6. Valitse Muuta tarkkuutta -sivulla tarkkuus, jota haluat käyttää, ja napsauta sitten Käytä.

Aiheeseen liittyviä kohtia

  • Mukauta-sivu

  • Tarkkuuden vaihtaminen


Tarkkuuden vaihtamista koskevia lisätietoja

Seuraavissa aiheissa on Vaihda tarkkuutta -ominaisuutta koskevia lisätietoja.

  • Tarkkuuden vaihtaminen

  • Mukauta-sivu


Tarkkuuden vaihtaminen

Tämän sivun säätimillä voit

  • muuttaa väriasetusta, vähentää välkkymistä tai säätää näytössä näkyvän tiedon määrää

  • muuttaa teräväpiirtotelevision teräväpiirtomuotoa tai määrittää maakohtaisen signaalin tavalliselle televisiolle

Tarkkuus: Aseta tällä säätimellä valitun näytön näyttötarkkuus. Mitä suurempi näyttötarkkuuden arvo on, sitä enemmän näytölle mahtuu tietoja, mutta tiedot ovat pienemmässä koossa. Käytössä oleva asetus näkyy liukusäätimen alla.

Virkistystaajuus: Aseta tämän luettelon avulla valittuna olevan näytön virkistystaajuudet. Suuri virkistystaajuus vähentää näytön välkkymistä.

Värimäärä: Aseta tämän luettelon avulla valitun näytön värinlaatu. Värinlaatua parantamalla saat kuvat näyttämään todenmukaisemmilta. Tätä suositellaan useimmille julkaisu- ja grafiikkasovelluksille.

Huomautus: Jos joudut asettamaan värinlaaduksi 256 väriä jonkin pelin tai muun sitä edellyttävän ohjelmiston käyttämiseksi, napsauta ohjelman kuvaketta tai nimeä työpöydällä tai Käynnistä-valikossa hiiren kakkospainikkeella ja napsauta sitten Ominaisuudet. Napsauta Yhteensopivuus-välilehteä ja valitse sitten Vain 256 näyttöväriä -valintaruutu. Näyttö palaa oletusväriasetukseen, kun suljet ohjelman.

Liitin:Tämä tarkoittaa liitintä, jonka grafiikkasuoritin näkee valitulle näytölle.

  • LVDS - kannettavan tietokoneen näyttö koskee kannettavan tietokoneen näyttöä.

  • VGA koskee analogista tietokoneen näyttöä.

  • Komposiitti- tai S-video-liitintä käytetään tavallisessa televisiossa.

  • Komponenttiliitintä käytetään komponenttiliittimellä varustetussa teräväpiirtotelevisiossa.

  • DVI koskee digitaalista tietokoneen näyttöä, joka ei ole teräväpiirtonäyttö.

  • HDMI - HDTV -liitintä (Windows XP) käytetään HDMI-liittimellä varustetussa teräväpiirtotelevisiossa.

  • HDMI - HDTV (ääni käytössä) -liitintä (Windows Vista tai uudempi) käytetään HDMI-liittimellä varustetussa teräväpiirtotelevisiossa.

    • Valitse tämä asetus, jos HDMI-näyttö ei tuota ääntä. Varmista soveltuvissa tapauksissa, että S/PDIF-audiokaapeli on kytketty NVIDIA-grafiikkakorttiin.

    Huomautus: Jotkin HDMI-näytöt eivät ole yhteensopivia tiettyjen audiomuotojen kanssa. Yhteensopimattomat näytöt voivat olla tyhjiä tai toimia virheellisesti sisällön toistamisen aikana.

      • Ääni käytössä -vaihtoehto on oletusasetus, kun ohjain ei tunnista, että yhteensopimaton näyttö on kytketty.

      • Ääni poistettu käytöstä -vaihtoehto on oletusasetus, kun ohjain tunnistaa, että yhteensopimaton näyttö on kytketty.

    Jos haluat käyttää HDMI-ääntä yhteensopimattoman näytön kanssa, vaihda Ääni poistettu käytöstä -vaihtoehdosta Ääni käytössä -vaihtoehtoon, jolloin ohjain antaa ohjeet HDMI-äänen testaamiseksi näytön kanssa.

  • HDMI - HDTV (ääni poistettu käytöstä) -liitintä (Windows Vista tai uudempi) käytetään HDMI-liittimellä varustetussa teräväpiirtotelevisiossa.

    • Valitse tämä asetus, jos HDMI-näyttö tuottaa epäselvää ääntä.

    Huomautus: Jotkin HDMI-näytöt eivät ole yhteensopivia tiettyjen audiomuotojen kanssa. Yhteensopimattomat näytöt voivat olla tyhjiä tai toimia virheellisesti sisällön toistamisen aikana.

      • Ääni käytössä -vaihtoehto on oletusasetus, kun ohjain ei tunnista, että yhteensopimaton näyttö on kytketty.

      • Ääni poistettu käytöstä -vaihtoehto on oletusasetus, kun ohjain tunnistaa, että yhteensopimaton näyttö on kytketty.

    Jos haluat käyttää HDMI-ääntä yhteensopimattoman näytön kanssa, vaihda Ääni poistettu käytöstä -vaihtoehdosta Ääni käytössä -vaihtoehtoon, jolloin ohjain antaa ohjeet HDMI-äänen testaamiseksi näytön kanssa.

  • DisplayPort-liitintä käytetään DisplayPort-liittimellä varustetussa teräväpiirtotelevisiossa.

  • Automaattinen valinta koskee televisioita, jotka on liitetty S-video- tai komposiittiliitäntään, ja joka aiheuttaa sen, että ohjain tunnistaa automaattisesti, kumpi on käytössä. Parhaiden tulosten saavuttamiseksi valitse manuaalisesti liitin, joka vastaa asetuksiasi. Tämä asetus ei ehkä ole käytettävissä ohjainversiosta ja laitteistotuesta riippuen.

Televisiojärjestelmä: Jos käytät tavallista televisiota ja olet valinnut liittimeksi komposiitin tai S-Videon, tässä luetellaan maatasi koskevat signaalimuodot.

Mukauta: Tämä avaa Mukauta-valintaikkunan, jossa voit ottaa käyttöön lisätarkkuuksia näyttöäsi varten. Tämä on hyödyllinen toiminto, jos näyttö vaatii tarkkuuden, jota Windows ei tarjoa.

Aiheeseen liittyviä kohtia

  • Näytön tarkkuuden säätäminen

  • Näytetyn värimäärän suurentaminen tai pienentäminen

  • Näytössä näkyvän välkynnän vähentäminen

  • Näkyvän tekstin suurentaminen

  • Työpöydän näyttäminen teräväpiirtotelevisiossa lomitusskannausta käyttäen

  • Teräväpiirtotelevision virkistystaajuuden hienosäätö

  • Näytössä näkyvien kuvapisteiden määrän säätäminen

  • Niiden näyttötilojen näyttäminen, joita näyttö ei tue

  • Luo mukautetut tarkkuudet -valintaikkuna

  • Mukauta-sivu


Mukauta

Huomautus: Käytä tätä sivua vain, jos olet kokenut käyttäjä ja tunnet näytön ajastukset ja niiden vaikutukset.

Tällä sivulla voit ottaa näytössä käyttöön mukautettuja tarkkuuksia. Tämä on hyödyllinen toiminto, jos näyttö vaatii tarkkuuden, jota Windows ei tarjoa.

Tältä sivulta on valittavissa seuraavat toiminnot:

  • Mukautetun tarkkuuden luominen.

    • Napsauta Luo mukautettu tarkkuus ja määritä sitten mukautetut ajastukset Luo mukautetut tarkkuudet -valintaikkunassa. Katso kunkin vaihtoehdon kuvausta kohdasta Mukautetut tarkkuudet -valintaikkuna.

    Luotu mukautettu tarkkuus on merkitty valintamerkillä Tarkkuudet-ruudussa ja se näkyy lisäksi Tarkkuus-ruudussa Muuta tarkkuutta -sivulla.

  • Mukautetun tarkkuuden muokkaaminen.

    • Napsauta Tarkkuudet-luetteloruudussa mukautettua tarkkuutta, jota haluat muokata, ja napsauta sitten muokkauskuvaketta tai paina Enter-näppäintä näppäimistössä, jolloin näyttöön tulee Luo mukautetut tarkkuudet -valintaikkuna, jossa voit muokata asetusta. Katso kunkin vaihtoehdon kuvausta kohdasta Mukautetut tarkkuudet -valintaikkuna.

  • Mukautetun tarkkuuden poistaminen.

    • Valitse Tarkkuudet -luetteloruudusta mukautettu tarkkuus, jonka haluat poistaa, ja napsauta sitten poistokuvaketta tai paina näppäimistön Delete-näppäintä.

    Huomautus: Et voi poistaa mukautettua tarkkuutta, jos se on tällä hetkellä käytössä.

  • Ota käyttöön tarkkuudet, joita näyttö ei esitä.

    • Tämän valintaruudun valitseminen poistaa valinnan Windowsin Piilota tilat, joita monitori ei näytä -valintaruudusta. Kaikki Tarkkuus-ruudussa luetellut ei-tuetut tarkkuudet voidaan nyt valita.

Aiheeseen liittyviä kohtia

  • Luo mukautetut tarkkuudet -valintaikkuna

  • Tarkkuuden vaihtaminen


Mukautettu tarkkuus

Mukautetut tarkkuudet

Määrittämällä mukautetut tarkkuudet voit säätää grafiikkasuorittimella varustetun NVIDIA-näyttökortin ajastuksia ja näin tukea erilaisia näyttöajastuksia, minkä ansiosta analogisten CRT- ja DVI-liitäntöjen tekeminen on erittäin joustavaa.

Huomautus: Käytä tätä toimintoa vain, jos olet kokenut käyttäjä ja tunnet näytön ajastukset ja niiden vaikutukset.

Tämä toiminto on käytettävissä NVIDIA-ohjauspaneelin Muuta tarkkuutta -sivulla.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • lyhennän tyhjennysajan teräväpiirtotelevisiossa

  • muutan teräväpiirtotelevision ajastuskaavan

  • käytän Coordinated Video Timing (CVT) -standardin mukaisia asetuksia teräväpiirtotelevisioon

  • käytän Coordinated Video Timing - Reduced Blanking (CVT-RB) –asetuksia teräväpiirtotelevisioon

  • siirryn takaisin General Timing Formula -asetuksiin

  • käytän Discrete Monitor Timing -asetuksia teräväpiirtotelevisioon

  • luon mukautetut tarkkuudet teräväpiirtotelevisiolle

  • muokkaan teräväpiirtotelevision mukautettua tarkkuutta

  • poistan teräväpiirtotelevision mukautetun tarkkuuden

  • käytän olemassa olevaa mukautettua tarkkuutta teräväpiirtotelevisioon


Tyhjennysajan lyhentäminen näytössä

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta.

  2. Napsauta kuvaa, joka vastaa muutettavaa näyttöä.

  3. Napsauta Mukauta ja napsauta sitten Mukauta-valintaikkunassa Luo mukautetut tarkkuudet.

  4. Napsauta Ajastusstandardi-luettelonuolta ja valitse CVT Reduced Blanking.

    5. CVT-RB parantaa CVT-standardia. CVT-RB tarjoaa lyhyemmän vaaka- ja pystytyhjennysajan ja sallii pienemmän kuvapistekellotaajuuden ja suuremmat kehystaajuudet.

  5. Napsauta Testi. Jos testi läpäistään ja haluat tallentaa uuden tilan, napsauta Tallenna.

Aiheeseen liittyviä kohtia

  • Luo mukautetut tarkkuudet -valintaikkuna

  • Mukauta-sivu


Näytön ajastuskaavan muuttaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta.

  2. Napsauta kuvaa, joka vastaa muutettavaa näyttöä.

  3. Napsauta Mukauta ja napsauta sitten Mukauta-valintaikkunassa Luo mukautetut tarkkuudet.

  4. Napsauta Ajastusstandardi-luettelonuolta ja valitse yksi vaihtoehdoista alla kuvatulla tavalla.

    • Automaattinen määrittää automaattisesti parhaan standardin.

    • GTF (General Timing Formula) on vanhempi mutta laajalti käytetty ajastusstandardi. Uudemmissa näytöissä on kuitenkin siirrytty käyttämään CVT-standardia.

    • DMT (Discrete Monitor Timings) on sarja ennalta asetettuja VESA-ajastuksia. VESA päivittää tämän standardin vuosittain. Jos DMT-ajastus on käytettävissä tietylle järjestelmälle, NVIDIA-näytönohjain tavallisesti valitsee sen General Timing Formula (GTF) -ajastuksen sijasta.

    • CVT (Coordinated Video Timings Standard) muuttui VESA-standardiksi maaliskuussa 2003. CVT tukee suurempia tarkkuuksia paremmin kuin muut ajoitusstandardit.

    • CVT-RB (Coordinated Video Timings Reduced Blanking) -standardi parantaa CVT-standardia. CVT-RB tarjoaa lyhyemmän vaaka- ja pystytyhjennysajan ja sallii pienemmän kuvapistekellotaajuuden ja suuremmat kehystaajuudet.

    • EDID-ajastus on suositeltu ajastusstandardi, joka määräytyy näytön EDID-arvon mukaan. EDID on vakiotietorakenne, joka määrittää näytön mallinumeron, ajastuksen ja muut asetukset. Huomautus: Valmistajan määrittämät EDID-arvot ovat käytettävissä vain Plug-and-Play (PnP) -yhteensopivissa näytöissä.

    • Manuaalinen-valinnan avulla voit asettaa ajastusparametrit itsenäisesti.

  5. Napsauta Testi. Jos testi läpäistään ja haluat tallentaa uuden tilan, napsauta Tallenna.

Aiheeseen liittyviä kohtia

  • Luo mukautetut tarkkuudet -valintaikkuna

  • Mukauta-sivu


Coordinated Video Timing (CVT) -standardin mukaisten asetusten asettaminen näyttöön

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta.

  2. Napsauta kuvaa, joka vastaa muutettavaa näyttöä.

  3. Napsauta Mukauta ja napsauta sitten Mukauta-valintaikkunassa Luo mukautetut tarkkuudet.

  4. Napsauta Ajastusstandardi-luettelonuolta ja valitse sitten CVT.

  5. Napsauta Testi. Jos testi läpäistään ja haluat tallentaa uuden tilan, napsauta Tallenna.

Aiheeseen liittyviä kohtia

  • Luo mukautetut tarkkuudet -valintaikkuna

  • Mukauta-sivu


Coordinated Video Timing - Reduced Blanking (CVT-RB) -asetuksien asettaminen näyttöön

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta.

  2. Napsauta kuvaa, joka vastaa muutettavaa näyttöä.

  3. Napsauta Mukauta ja napsauta sitten Mukauta-valintaikkunassa Luo mukautetut tarkkuudet.

  4. Napsauta Ajastusstandardi-luettelonuolta ja valitse CVT Reduced Blanking.

    5. CVT-RB parantaa CVT-standardia. CVT-RB tarjoaa lyhyemmän vaaka- ja pystytyhjennysajan ja sallii pienemmän kuvapistekellotaajuuden ja suuremmat kehystaajuudet.

  5. Napsauta Testi. Jos testi läpäistään ja haluat tallentaa uuden tilan, napsauta Tallenna.

Aiheeseen liittyviä kohtia

  • Luo mukautetut tarkkuudet -valintaikkuna

  • Mukauta-sivu


Siirtyminen takaisin General Timing Formula (GTF) -asetuksiin

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta.

  2. Napsauta kuvaa, joka vastaa muutettavaa näyttöä.

  3. Napsauta Mukauta ja napsauta sitten Mukauta-valintaikkunassa Luo mukautetut tarkkuudet.

  4. Napsauta Ajastusstandardi-luettelonuolta ja valitse GTF.

    5. General Timing Formula (GTF) on vanhempi mutta laajalti käytetty ajastusstandardi. Uudemmissa näytöissä on kuitenkin siirrytty käyttämään CVT-standardia.

  5. Napsauta Testi. Jos testi läpäistään ja haluat tallentaa uuden tilan, napsauta Tallenna.

Aiheeseen liittyviä kohtia

  • Luo mukautetut tarkkuudet -valintaikkuna

  • Mukauta-sivu


Discrete Monitor Timing (DMT) -standardin asettaminen näyttöön

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta.

  2. Napsauta kuvaa, joka vastaa muutettavaa näyttöä.

  3. Napsauta Mukauta ja napsauta sitten Mukauta-valintaikkunassa Luo mukautetut tarkkuudet.

  4. Napsauta Ajastusstandardi-luettelonuolta ja valitse GTF.

    5. DMT on sarja ennalta asetettuja VESA-ajastuksia. VESA päivittää tämän standardin vuosittain. Jos DMT-ajastus on käytettävissä tietylle järjestelmälle, NVIDIA-näytönohjain tavallisesti valitsee sen General Timing Formula (GTF) -ajastuksen sijasta.

  5. Napsauta Testi. Jos testi läpäistään ja haluat tallentaa uuden tilan, napsauta Tallenna.

Aiheeseen liittyviä kohtia

  • Luo mukautetut tarkkuudet -valintaikkuna

  • Mukauta-sivu


Näytön mukautettujen tarkkuuksien luominen

Näytön mukautettujen tarkkuuksien luomiseksi

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta.

  2. Napsauta kuvaa, joka vastaa muutettavaa näyttöä.

  3. Napsauta Mukauta ja napsauta sitten Mukauta-valintaikkunassa Luo mukautetut tarkkuudet.

  4. Täytä tiedot Mukautetut tarkkuudet -valintaikkunaan. Mukautettuja tarkkuuksia koskevia lisätietoja on kohdassa Luo mukautetut tarkkuudet.

  5. Napsauta Testi. Jos testi läpäistään ja haluat tallentaa uuden tilan, napsauta Tallenna.

Huomautus: Voit myös luoda mukautetun tarkkuuden teräväpiirtotelevisiota varten käyttämällä Muuta työpöydän kokoa -säädintä.

Aiheeseen liittyviä kohtia

  • Luo mukautetut tarkkuudet -valintaikkuna

  • Mukauta-sivu


Näytön mukautettujen tarkkuuksien muokkaaminen

Huomautus: Sinun täytyy olla kokenut käyttäjä ja tuntea näytön ajastukseen liittyvät seikat voidaksesi käyttää mukautettuja ajastuksia näytössäsi.

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta.

  2. Napsauta kuvaa, joka vastaa muutettavaa näyttöä.

  3. Napsauta Mukauta ja valitse sitten Ota käyttöön tarkkuudet, joita näyttö ei esitä -valintaruutu.

  4. Valitse Tarkkuudet-ruudussa olevasta luettelosta mukautettu tarkkuus, jota haluat muokata.

  5. Napsauta muokkauskuvaketta tai paina näppäimistönEnter-painiketta.

  6. Muuta parametrejä tarpeen mukaan. Parametrit on kuvattu kohdassa Luo mukautetut tarkkuudet -valintaikkuna.

  7. Napsauta Testi. Jos testi läpäistään ja haluat tallentaa uuden tilan, napsauta Tallenna.

Aiheeseen liittyviä kohtia

  • Luo mukautetut tarkkuudet -valintaikkuna

  • Mukauta-sivu


Näytön mukautetun tarkkuuden poistaminen

Teräväpiirtotelevision mukautetun tarkkuuden poistaminen

Huomautus: Sinun täytyy olla kokenut käyttäjä ja tuntea näytön ajastukseen liittyvät seikat voidaksesi käyttää mukautettuja ajastuksia näytössäsi.

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta.

  2. Napsauta kuvaa, joka vastaa muutettavaa näyttöä.

  3. Napsauta Mukauta ja valitse sitten Ota käyttöön tarkkuudet, joita näyttö ei esitä -valintaruutu.

  4. Valitse Tarkkuudet-ruudussa olevasta luettelosta mukautettu tarkkuus, jonka haluat poistaa.

  5. Napsauta Poista-kuvaketta tai paina näppäimistön Delete-näppäintä.

  6. Toista vaiheet 4 ja 5 kullekin mukautetulle tarkkuudelle, jonka haluat poistaa.

Aiheeseen liittyviä kohtia

  • Luo mukautetut tarkkuudet -valintaikkuna

  • Mukauta-sivu


Olemassa olevan mukautetun ajastuksen asettaminen näytölle

Olemassa olevan mukautetun tarkkuuden asettaminen näytölle

Huomautus: Sinun täytyy olla kokenut käyttäjä ja tuntea näytön ajastukseen liittyvät seikat voidaksesi luoda mukautettuja ajastuksia teräväpiirtotelevisiota ja muita erikoisnäyttöjä varten. Mukautettujen ajastusten luominen luo uusia näyttötiloja, joiden avulla voidaan kytkeä laitteita (kuten teräväpiirtotelevisioita), jotka eivät ehkä käytä Windowsin vakiotarkkuutta.

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta.

  2. Napsauta kuvaa, joka vastaa muutettavaa näyttöä.

  3. Valitse Tarkkuus-luetteloruudusta mukautettu tarkkuus, jota haluat käyttää, ja napsauta sitten Käytä.

  4. Jos mukautettua tarkkuutta ei ole luettelossa, lisää se luetteloon seuraavasti:

    1. Napsauta Mukauta ja valitse sitten Ota käyttöön tarkkuudet, joita näyttö ei esitä -valintaruutu.

    2. Valitse Tarkkuudet-ruudussa olevasta luettelosta lisättävän mukautetun tarkkuuden vieressä oleva valintaruutu ja napsauta sitten OK.

      Mukautetun tarkkuuden tulisi nyt näkyä Tarkkuus-luetteloruudussa.

    3. Valitse Tarkkuus-luetteloruudusta mukautettu tarkkuus, jota haluat käyttää, ja napsauta sitten Käytä.

Aiheeseen liittyviä kohtia

  • Luo mukautetut tarkkuudet -valintaikkuna

  • Mukauta-sivu


Mukautettujen tarkkuuksien ohjaamista koskevia lisätietoja

Tämä osa sisältää mukautettujen tarkkuuksien luomista koskevia lisätietoja.

  • Luo mukautetut tarkkuudet -valintaikkuna

  • Mukauta-sivu


Luo mukautetut tarkkuudet -valintaikkuna

Tämän sivun avulla voit muuttaa grafiikkasuorittimella varustetun NVIDIA-näyttökortin ajastuksia ja näin tukea erilaisia näyttöajastuksia, minkä ansiosta analogisten CRT- ja DVI-liitäntöjen tekeminen on erittäin joustavaa.

Huomautus: Käytä tätä sivua vain, jos olet kokenut käyttäjä ja tunnet näytön ajastukset ja niiden vaikutukset.

Näyttötila

Vaakasuoria kuvapisteitä: Anna yhdellä vaakarivillä näkyvien kuvapisteiden määrä.

Pystyviivoja: Anna yhdellä pystyrivillä näkyvien kuvapisteiden määrä.

Värimäärä (bpp): Anna bittien määrä kuvapistettä kohden.

Virkistystaajuus (Hz): Tarkoittaa taajuutta, jolla koko näyttö päivittyy. Täsmällisesti ilmaisten virkistystaajuus ilmoittaa, kuinka monta kertaa sekunnissa kuvaputken elektronisäde siirretään ylhäältä alas CRT-analoginäytössä.

Huomautus: Taajuutta rajoittaa näytön vaakaskannaustiheyden enimmäismäärä ja nykyinen tarkkuus, koska suurempi tarkkuus tarkoittaa enemmän skannausrivejä. Arvon ei tulisi ylittää näytön pystyskannaustaajuuden enimmäismäärää.

Skannaustyyppi: Tarkoittaa kuvan näyttöön lähettämismenetelmää.

Lomitettu: määrittää lomitusskannauksen, jossa parilliset skannausrivit piirretään kehyksen ensimmäisen kentän aikana ja parittomat skannausrivit kehyksen toisen kentän aikana. Lomitettu skannaus tuottaa korkeamman kehystaajuuden, mutta aiheuttaa tavallisesti kuvan vilkkumista.

Progressiivinen: Tarkoittaa progressiivista skannausta, jossa kaikki skannausrivit päivitetään kunkin kehyksen myötä.

Ajastusparametrit

Standardi: Napsauta luetteloa ja valitse Manuaalinen.

Aktiivisia kuvapisteitä vaakasuunnassa: Anna sama arvo kuin Windowsin ilmoittama kuvapisteiden määrä vaakasuunnassa.

Aktiivisia kuvapisteitä pystysuunnassa: Anna sama arvo kuin Windowsin ilmoittama kuvapisteiden määrä pystysuunnassa.

Etuporras vaakasuunnassa: Määritä vaakatyhjennysaika, joka kuluu aktiivisen ajan päättymisen ja tahdistuspulssin alun välillä.

Etuporras pystysuunnassa: Määritä pystytyhjennysaika, joka kuluu aktiivisen ajan päättymisen ja tahdistuspulssin alun välillä.

Tahdistusleveys vaakasuunnassa: Määritä leveys vaakatyhjennysajalle, jonka aikana tahdistuspulssi laukaisee vaakasuuntaisen uudelleenskannauksen.

Tahdistusleveys pystysuunnassa: Määritä leveys pystytyhjennysajalle, jonka aikana tahdistuspulssi laukaisee pystysuuntaisen uudelleenskannauksen.

Kuvapisteiden kokonaismäärä vaakasuunnassa: Tarkoittaa näyttötilaan liittyvien kuvapisteiden kokonaismäärää vaakasuunnassa.

Kuvapisteiden kokonaismäärä pystysuunnassa: Tarkoittaa näyttötilaan liittyvien kuvapisteiden kokonaismäärää pystysuunnassa.

Vaakatahdistuspolaarisuus: Määritä signaalin voimakkuuden nopean, väliaikaisen muutoksen suunta peruslinjasta vaakatahdistuspulssin aikana. Jos vaakatahdistuspolaarisuus on positiivinen (+), vaakatahdistuspulssin arvo on suurempi kuin peruslinjan arvo. Jos vaakatahdistuspolaarisuus on negatiivinen (-), vaakatahdistuspulssin arvo on pienempi kuin peruslinjan arvo.

Huomautus: Voit valita vaakatahdistuspolaarisuuden ja pystytahdistuspolaarisuuden erikseen.

Pystytahdistuspolaarisuus: Määritä signaalin voimakkuuden nopean, väliaikaisen muutoksen suunta peruslinjasta pystytahdistuspulssin aikana. Jos pystytahdistuspolaarisuus on positiivinen (+), pystytahdistuspulssin arvo on suurempi kuin peruslinjan arvo. Jos pystytahdistuspolaarisuus on negatiivinen (-), pystytahdistuspulssin arvo on pienempi kuin peruslinjan arvo.

Huomautus: Voit valita pystytahdistuspolaarisuuden ja vaakatahdistuspolaarisuuden erikseen.

Virkistystaajuus vaakasuunnassa: Määritä skannaustaajuus vaakasuunnassa. Antamasi arvo määrittää myös vastaavan virkistystaajuuden pystysuunnassa.

Virkistystaajuus pystysuunnassa: Määritä virkistystaajuus. Antamasi arvo määrittää myös virkistystaajuuden vaakasuunnassa.

Lisätietoja teräväpiirtotelevision ajastuksista

EIA-861B-ajastusparametrit, kuten alla olevat kaksi esimerkkiä, ovat esimerkkejä näytön ajastustyypeistä, jollaiset sinun on valittava tai luotava teräväpiirtotelevision käyttöä varten.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B viittaa EIA/CEA (Electronic Industries Alliance) -standardiin ja tarkoittaa tiettyjä 861-teräväpiirtotelevisioita (HDTV). Tämä standardi koostuu näyttöajastuksista ja -järjestelmistä, joiden avulla grafiikkakortti voidaan liittää digitaalitelevisioihin DVI-liitännän välityksellä ja kortti määrittää asetuksensa kyseiselle näytölle parhaiten sopiviksi.

  • -P tarkoittaa progressiivista skannausta, jossa näyttöön lähetetään kuva, jossa kaikki skannausrivit päivitetään jokaisessa kehyksessä – toisin sanoen kaikki skannausrivit näytetään järjestyksessä. Tätä menetelmää käytetään uusissa tietokonenäytöissä, ja se tuottaa vähemmän näyttökuvan välkyntää ja tasaisemman videokuvan liikkeen.

  • -I tarkoittaa lomitusskannausta, joka on toinen tapa lähettää kuva näyttöön. Kuvassa parilliset skannausrivit piirretään kehyksen ensimmäisen kentän aikana ja parittomat skannausrivit kehyksen toisen kentän aikana. Tämä menetelmä voidaan selittää myös siten, että kukin näytössä oleva kuva piirretään kahdessa vaiheessa. Ensimmäisessä vaiheessa piirretään joka toinen rivi ja toisessa vaiheessa piirretään loput rivit. Toisin kuin progressiivinen skannaus, jossa kaikki skannausrivit päivitetään kussakin kehyksessä, lomitusskannaus saa aikaan suuremman kehystaajuuden mutta aiheuttaa yleensä näytön välkyntää.

Aiheeseen liittyviä kohtia

  • Tyhjennysajan pienentäminen teräväpiirtotelevisiossa

  • Teräväpiirtotelevision ajastuskaavan muuttaminen

  • Coordinated Video Timing (CVT) -standardin mukaisten asetusten käyttäminen teräväpiirtotelevisioon

  • Coordinated Video Timing - Reduced Blanking (CVT-RB) -asetusten käyttäminen teräväpiirtotelevisioon

  • Siirtyminen takaisin General Timing Formula -asetuksiin

  • Discrete Monitor Timing -asetusten käyttäminen teräväpiirtotelevisioon

  • Luo mukautetut tarkkuudet teräväpiirtotelevisiolle

  • Muokkaa teräväpiirtotelevision mukautettua tarkkuutta

  • Poista teräväpiirtotelevision mukautettu tarkkuus

  • Käytä olemassa olevaa mukautettua tarkkuutta teräväpiirtotelevisiossani

  • Tarkkuuden vaihtaminen

  • Mukauta-sivu


Näytön skaalaus

Litteäpaneelin skaalausohjaimet sijaitsevat nyt NVIDIA-ohjauspaneelin Säädä työpöydän kokoa ja sijaintia -sivulla. Muuta tällä sivulla olevilla asetuksilla sitä, miten pienempitarkkuuksiset kuvat skaalataan litteäpaneelinäyttöön sopiviksi.

Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • Litteän näytön skaalauksen estäminen

  • Litteän näytön oman skaalauksen käyttäminen

  • Kuvasuhteeltaan kiinteän NVIDIA-skaalauksen käyttäminen

  • NVIDIA-skaalausominaisuuksien käyttäminen näytön täyttämiseen

  • Työpöydän skaalaus - Windows Vista tai uudempi


Litteän näytön skaalauksen estäminen

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö-kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta HDMI-, DisplayPort- tai DVI-liitännällä kytkettyä litteää näyttöä tai muuta digitaalinäyttöä, joka ei ole teräväpiirtonäyttö, vastaavaa kuvaa.

    3. Huomautus: Windows Vista tai uudempi: Napsauta tarvittaessa Skaalaus-välilehteä.

  3. Windows XP: Valitse Älä skaalaa.

  4. Windows Vista tai uudempi: Valitse Ei skaalausta.

  5. Napsauta Käytä.

Aiheeseen liittyviä kohtia

  • Näytön skaalauksen muuttaminen


Litteän näytön oman skaalauksen käyttäminen

Huomautus: Nämä ohjeet koskevat Windows XP:tä. Katso Windows Vistalle ja uudemmille tiedostoa Työpöydän skaalaus - Windows Vista tai uudempi

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö -kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta HDMI-, DisplayPort- tai DVI-liitännällä kytkettyä litteää näyttöä tai muuta digitaalinäyttöä, joka ei ole teräväpiirtonäyttö, vastaavaa kuvaa.

  3. Valitse Käytä näytön omaa skaalausta ja napsauta sitten Käytä.

Aiheeseen liittyviä kohtia

  • Näytön skaalauksen muuttaminen


Kuvasuhteeltaan kiinteän NVIDIA-skaalauksen käyttäminen

Huomautus: Nämä ohjeet koskevat Windows XP:tä. Katso Windows Vistalle ja uudemmille tiedostoa Työpöydän skaalaus - Windows Vista tai uudempi

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö -kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta HDMI-, DisplayPort- tai DVI-liitännällä kytkettyä litteää näyttöä tai muuta digitaalinäyttöä, joka ei ole teräväpiirtonäyttö, vastaavaa kuvaa.

  3. Valitse Käytä NVIDIA-skaalausta, jonka kuvasuhde on kiinteä ja napsauta sitten Käytä.

Aiheeseen liittyviä kohtia

  • Näytön skaalauksen muuttaminen


NVIDIA-skaalausominaisuuksien käyttäminen näytön täyttämiseen

Huomautus: Nämä ohjeet koskevat Windows XP:tä. Katso Windows Vistalle ja uudemmille kohtaa Työpöydän skaalaus - Windows Vista tai uudempi

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö -kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta HDMI-, DisplayPort- tai DVI-liitännällä kytkettyä litteää näyttöä tai muuta digitaalinäyttöä, joka ei ole teräväpiirtonäyttö, vastaavaa kuvaa.

  3. Valitse Käytä NVIDIA-skaalausta ja napsauta sitten Käytä.

Aiheeseen liittyviä kohtia

  • Näytön skaalauksen muuttaminen


Työpöydän skaalaus - Windows Vista tai uudempi

Huomautus: Voit skaalata tuettujen näyttöjen työpöytää. Katso tuettujen näyttötyyppien luetteloa kohdassa Työpöydän koon ja sijainnin säätäminen - Windows Vista tai uudempi olevasta taulukosta. Skaalausohjaimet eivät näy näyttötyypeille, joita ei tueta.

Työpöydän skaalaus - Windows Vista tai uudempi

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö -kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta Skaalaus-välilehteä.

  3. Valitse skaalaustila ja napsauta sitten OK:

  4. Kuvasuhde - Tämä asetus laajentaa työpöydän mahdollisimman suureksi säilyttäen samalla kuitenkin alkuperäiskuvan mittasuhteet tai kuvasuhteen. Näytössä voi olla mustat reunat, mutta haluat ehkä valita tämän asetuksen kuvan vääristämisen välttämiseksi.

  5. Koko näyttö - Tämä asetus venyttää työpöydän koko näytön kokoiseksi.

  6. Ei skaalausta - Tämä asetus jättää näyttökuvan alkuperäiseen kokoon ja keskittää sen näyttöruutuun, jolloin tuloksena on pienempi, mutta terävämpi kuva. Kuvan ympärillä voi olla musta reunus.

Skaalaustilan määrittäminen on ainoa tarvittava toimi useimmissa tapauksissa. Jos olet kokenut käyttäjä, voit kuitenkin muuttaa oletusskaalausmenetelmän seuraavasti:

  1. Napsauta Skaalauksen suorittaminen -nuolta ja valitse käytettävä skaalausmenetelmä.

    • Grafiikkasuoritin - Tämä aiheuttaa sen, että grafiikkasuoritin skaalaa työpöydän valitusta tarkkuudesta enintään alkuperäistarkkuuden ajoitukseen.

    • Automaattinen (näyttö) - Tämä asetus käyttää näytön ja grafiikkasuorittimen skaalausyhdistelmää, jolloin se skaalaa työpöydän valitusta tarkkuudesta enintään alkuperäistarkkuuden ajoitukseen.

  2. Valitse esikatselussa tarkkuus ja virkistystaajuus.

    3. Esikatselukuvassa esitetään skaalausasetusten vaikutukset koko näytön sovelluksiin valitulla tarkkuudella ja virkistystaajuudella.

  3. Napsauta OK, kun olet valmis.

Aiheeseen liittyviä kohtia

  • Työpöydän koon ja sijainnin säätäminen - Windows Vista tai uudempi


Näytön skaalauksen muuttamista koskevia lisätietoja

Tämä osa sisältää näytön skaalausta koskevia lisätietoja.

  • Näytön skaalauksen muuttaminen


Näytön skaalauksen muuttaminen

Näytön skaalausohjaimet näkyvät Säädä työpöydän kokoa ja sijaintia -sivulla, kun napsautat kuvaketta, joka vastaa litteäpaneelinäyttöäsi tai muuta kuin digitaalista teräväpiirtonäyttöä, joka on liitetty HDMI-, DisplayPort- tai DVI-liitäntään.

Muuta näillä ohjaimilla sitä, miten pienempitarkkuuksiset kuvat skaalataan näyttöön sopiviksi.

Käytä NVIDIA-skaalausta: Työpöytä venytetään koko näyttöruudun kokoiseksi, vaikka kuvasuhde ei olisikaan sama. Jos litteän näytön maksimitarkkuus on esimerkiksi 1400 x 1050, tarkkuuden 1024 x 768 omaava kuva skaalataan näkymään näytöllä tarkkuudella 1400 x 1050. Käytä tätä asetusta, jos haluat työpöytäsi näyttävän mahdollisimman suurelta, mutta mahtuvan kuitenkin yhä näyttöön.

Käytä NVIDIA-skaalausta, jonka kuvasuhde on kiinteä: Työpöytä venytetään mahdollisimman suureksi (näyttöruudun kokoiseksi) säilyttäen samalla kuitenkin kuvasuhteen. Jos litteän näytön maksimitarkkuus on esimerkiksi 1680 x 1050, tarkkuuden 1024 x 768 omaava kuva skaalataan näkymään näytössä tarkkuudella 1400 x 1050 mustien reunojen ympäröimänä. Saatat ehkä haluta käyttää tätä asetusta, jos työpöytä näyttää vääristyneeltä.

Käytä näytön omaa skaalausta: Näyttö skaalaa skaalaamattoman kuvan, jonka NVIDIA-grafiikkasuorittimella varustettu näyttökortti luo. Käytä tätä asetusta, jos pidät enemmän näytön oman skaalauksen kuvalaadusta.

Älä skaalaa: Estää litteän näytön skaalauksen. Näytön kuva on alkuperäisessä koossa ja näyttöruudun keskellä, jolloin kuva on pieni mutta terävä. Kuvan ympärillä voi olla musta reunus. Saatat ehkä haluta käyttää tätä asetusta, jos työpöytä näyttää epäselvältä muita skaalausasetuksia käyttäessäsi.

Aiheeseen liittyviä kohtia

  • Litteäpaneelinäytön skaalauksen estäminen

  • Litteän näytön oman skaalauksen käyttäminen

  • Kuvasuhteeltaan kiinteän NVIDIA-skaalauksen käyttäminen

  • NVIDIA-skaalausominaisuuksien käyttäminen näytön täyttämiseen


Televisio- ja teräväpiirtojärjestelmä

Voit muuttaa tavallisen television tai teräväpiirtotelevision signaalijärjestelmää ja maakohtaista signaalia tai teräväpiirtotelevision käyttämää teräväpiirtojärjestelmää.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • Television maakohtaisen signaalimuodon tai signaalilähteen vaihtaminen

  • Teräväpiirtotelevision (HDTV) järjestelmän vaihtaminen teräväpiirtotelevisioon

  • HDMI-värijärjestelmän vaihtaminen televisioon

  • DisplayPort-värijärjestelmän muuttaminen televisioon


Tavallisen television maakohtaisen signaalimuodon muuttaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta avataksesi siihen liittyvän sivun.

  2. Valitse Liitin-luettelosta television liitintä vastaava asetus, kuten Komposiitti tai S-Video.

  3. Valitse TV-järjestelmä-luettelosta maatasi vastaava signaalijärjestelmä.

Aiheeseen liittyviä kohtia

  • Televisiojärjestelmä


Teräväpiirtotelevision järjestelmän muuttaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta avataksesi siihen liittyvän sivun.

  2. Valitse televisio, jonka asetukset haluat muuttaa.

  3. Jos useita vaihtoehtoja on käytettävissä, napsauta Liitin-luettelonuolta ja valitse sitten näyttöliittimen tyyppi.

  4. Valitse teräväpiirtotarkkuus, jota haluat käyttää.

    5. Teräväpiirtotarkkuusluettelossa on erilaiset teräväpiirtotelevisiojärjestelmät ja niitä vastaavat näyttötarkkuudet, kuten esim. 480p (720x480 progressiivinen) ja 480i (720x480 lomitettu). Valitse järjestelmä, jolla saat haluamasi tulokset.

    Huomautus: Progressiivisilla järjestelmillä saadaan yleensä vakaampi ja vähemmän välkkyvä kuva. Katso tuetut näyttöjärjestelmät teräväpiirtotelevision käyttöoppaasta.

    Huomautus: Teräväpiirtojärjestelmät näkyvät Dn-järjestelminä esimerkiksi Japanissa seuraavan luettelon mukaisesti.

    Teräväpiirtojärjestelmä | Lähetettävän videosignaalin muoto
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Aiheeseen liittyviä kohtia

  • Televisiojärjestelmä


HDMI-värijärjestelmän muuttaminen televisioon

Nämä ohjeet koskevat televisioita, jotka liitetään grafiikkakorttiin HDMI-liitännällä.

HDMI-värijärjestelmän muuttaminen televisioon

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Säädä työpöydän väriasetuksia avataksesi siihen liittyvän sivun.

  2. Jos sinulla on kytkettynä useampia kuin yksi televisio HDMI-liittimellä, napsauta muutettavan television kuvaketta.

  3. Napsauta Digitaalinen värijärjestelmä -luettelon nuolta ja napsauta sitten värijärjestelmää, jota haluat käyttää.

Aiheeseen liittyviä kohtia

  • Työpöydän väriasetuksien säätäminen


DisplayPort-värijärjestelmän muuttaminen televisioon

Nämä ohjeet koskevat televisioita, jotka liitetään grafiikkakorttiin DisplayPort-liitännällä.

DisplayPort-värijärjestelmän muuttaminen televisioon

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Säädä työpöydän väriasetuksia avataksesi siihen liittyvän sivun.

  2. Jos sinulla on kytkettynä useampia kuin yksi televisio DisplayPort-liittimellä, napsauta muutettavan television kuvaketta.

  3. Napsauta Digitaalinen värijärjestelmä -luettelon nuolta ja napsauta sitten värijärjestelmää, jota haluat käyttää.

Aiheeseen liittyviä kohtia

  • Työpöydän väriasetuksien säätäminen


Televisio- ja teräväpiirtojärjestelmää koskevia lisätietoja

Tämä osa sisältää televisio- ja teräväpiirtojärjestelmää koskevia lisätietoja.

  • Televisiojärjestelmä

  • Työpöydän väriasetuksien säätäminen


Televisiojärjestelmä

Voit muuttaa tavallisen television tai teräväpiirtotelevision signaalijärjestelmää ja maakohtaista signaalia tai teräväpiirtotelevision käyttämää teräväpiirtojärjestelmää.

Liitin

  • Komposiitti- tai S-Video-liitintä käytetään tavallisessa televisiossa.

  • Komposiittiliitintä käytetään komposiittiliittimellä varustetussa teräväpiirtotelevisiossa.

  • DVI (digitaali) -liitintä käytetään DVI-liittimellä varustetussa teräväpiirtotelevisiossa.

  • HMDI (digitaali) -liitintä käytetään HDMI-liittimellä varustetussa teräväpiirtotelevisiossa.

  • DisplayPort (digitaali) -liitintä käytetään DisplayPort-liittimellä varustetussa teräväpiirtotelevisiossa.

  • Jos et ole varma, mikä liitin on sopiva, valitse Automaattinen valinta.

Signaalimuoto/teräväpiirtojärjestelmä

Signaalimuoto. Jos käytät tavallista televisiota ja olet valinnut liittimeksi komposiitin tai S-Videon, Signaali-luettelossa on lueteltu maatasi koskevat signaalimuodot. Aseta Liitin-luettelo vastaamaan televisiosi liitintä (kuten Komposiitti tai S-Video) Valitse television/teräväpiirtotelevision signaalimuoto -sivulla. (Jos käytettävissä on Automaattinen valinta -asetus, voit halutessasi valita sen.)

Teräväpiirtojärjestelmä

Jos käytät teräväpiirtotelevisiota ja olet valinnut liittimeksi komponentin tai DVI:n (digitaali), Teräväpiirtojärjestelmä (tila) -luettelossa on erilaiset teräväpiirtotelevisiojärjestelmät ja niitä vastaavat näyttötarkkuudet, kuten esim. 480p (720x480 progressiivinen) ja 480i (720x480 lomitettu). Valitse järjestelmä, jolla saat haluamasi tulokset.

Huomautus: Progressiivisilla järjestelmillä saadaan yleensä vakaampi ja vähemmän välkkyvä kuva. Katso tuetut näyttöjärjestelmät teräväpiirtotelevision käyttöoppaasta.

Huomautus: Jos et tiedä, minkä teräväpiirtojärjestelmän valitset, käynnistä ohjattu valintatoiminto napsauttamalla Auta päättämään -painiketta.

Aiheeseen liittyviä kohtia

  • Teräväpiirtotelevision (HDTV) järjestelmän vaihtaminen teräväpiirtotelevisioon

  • Teräväpiirtotelevision järjestelmän valinnan vaihtaminen


Työpöydän väriasetuksien säätäminen

Käytä tätä sivua työpöydällä näkyvien kuvien kontrastin, terävyyden ja värimäärän (Digitaalinen värikylläisyys) asettamiseen erilaisilla liukusäätimillä. Muita säätimiä on käytettävissä näytön liitännän mukaan.

Liukusäätimet-välilehti

Kirkkaus-/Kontrasti-/Gamma-liukusäätimen siirtäminen muuttaa kaaviossa näkyvän värillisen viivan tai käyrien ulkomuotoa tosiajassa.

Kirkkaus: Tällä liukusäätimellä säädetään työpöydän kirkkautta. Kirkkauden arvo voi vaikuttaa Gamma-arvoon.

Digitaalinen värikylläisyys: Voit kompensoida heikkoja valaistusolosuhteita työpöytää katsellessasi lisäämällä työpöydän värien terävyyttä/kirkkautta/voimakkuutta Digitaalinen värikylläisyys -liukusäätimellä.

Kontrasti: Kontrasti tarkoittaa työpöydän vaaleimpien ja tummimpien alueiden välistä eroa. Tällä liukusäätimellä säädetään tätä eroa. Kontrastin arvo voi vaikuttaa Gamma-arvoon.

Kuvan terävöitys: Kuvan terävöitys selkeyttää kuvaa tai lisää kontrastia erityisesti kuvan laidoilla. Voit lisätä kuvien kontrastia, jos ne näyttävät hieman epätarkoilta.

HUOMAUTUS: Kuvan terävöityssäädin ei ole käytettävissä GeForce 8 -sarjan ja uudemmissa grafiikkasuorittimissa.

Gamma: Gamma tarkoittaa keskisävyjen kirkkautta työpöydällä ilman, että vaikutetaan varjoihin ja valoisiin alueisiin. Gamma-liukusäätimellä säädetään työpöydän gamma-asetusta. Käytettävissä oleva gamma-arvo riippuu Kirkkauden ja Kontrastin arvosta.

Sävy: Sävy viittää perusväriin ja annetaan arvona 0-359 astetta - jossa esimerkiksi 0 on punainen, 60 on keltainen, 120 on vihreä, 180 on syaani ja 300 on magenta.

HUOMAUTUS: Sävyn säädin on käytettävissä vain GeForce 8 -sarjassa ja uudemmissa grafiikkasuorittimissa.

Välkyntäsuodatin: Välkyntäsuodatinta käytetään televisioihin. Välkyntäsuodatin-liukusäätimellä säädetään televisiokuvaan vaikuttavan välkyntäsuodatuksen tasoa. Välkyntäsuodattimen suurentaminen vähentää näytön välkyntää.

Näytä harmaa reunus: Tämä valintaruutu tulee esiin, kun televisio on liitettynä. Kun ruutu on valittu, televisionäytön käyttämättömän osan mustat reunat korvataan harmailla reunoilla näytön polttomahdollisuuden vähentämiseksi.

Digitaalinen värijärjestelmä: Tämä asetus näkyy vain, kun teräväpiirtotelevisiot on liitetty HDMI- tai DisplayPort-liitäntöjen kautta ja antaa käyttäjän valita väritilan, joka näyttää parhaalta televisiossa.

Sisältötyyppi ilmoitettuna näytölle: Tätä asetusta käytetään HDMI-näytöissä (ei käsiteltynä kuten DVI) ja grafiikkasuorittimissa, jotka tukevat AVI-signaaliin sisällytettyjä lisätietoja Windows Vistassa ja uudemmissa versioissa. Tämä asetus määrää videon sisällön tyypin, jonka ohjain raportoi näytölle. Näyttö käyttää sen jälkeen sopivia videon käsittelyalgoritmeja parhaan videolaadun saavuttamiseksi.

Kaavio-välilehti (vain Windows XP)

Ne käyttäjät, joilla on kokemusta värikorjauksesta käyriä käyttäen, voivat ohjata työpöydän väritasapainoa tarkemmin kaavio-välilehden avulla.

Värikanava

Voit säätää punaista, vihreää ja sinistä kanavaa valitsemalla yhden värin kerrallaan tai valitsemalla komposiittivalinnan Kaikki kanavat, joka on oletusasetus.

  • Kun valitset värikanavan, kyseinen väri tulee värikorjauskäyrän kaavioon.

  • Kirkkaus-/Kontrasti-/Gamma-liukusäätimen siirtäminen muuttaa kaaviossa näkyvän värillisen viivan tai käyrien ulkomuotoa tosiajassa.

Kuvan esikatselu: Voit esikatsella kuvaa napsauttamalla tätä.

Aiheeseen liittyviä kohtia

  • Näytön kirkastaminen

  • Työpöydän värien tekeminen vahvemmiksi, kirkkaammiksi ja puhtaammiksi

  • Kontrastin säätäminen

  • Näytössä olevien kuvien tekeminen terävämmiksi

  • Väriasetuksien säätäminen kaaviota käyttämällä

  • Työpöydän keskisävyjen kirkkauden säätäminen

  • Heikon valaistuksen kompensoiminen

  • DisplayPort-värijärjestelmän vaihtaminen televisioon

  • HDMI-värijärjestelmän vaihtaminen televisioon


Värimäärä

Voit säätää työpöydän värien terävyyttä/kirkkautta/voimakkuutta Värimäärä-säätimillä.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • määritän värimäärän


Värimäärän määrittäminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta avataksesi Muuta tarkkuutta -sivun.

  2. Napsauta Värimäärä-luettelon nuolta ja napsauta sitten värimäärää, jonka haluat määrittää työpöydälle.

Aiheeseen liittyviä kohtia

  • Värien määrän määrittäminen


Värimäärän määrittämistä koskevia lisätietoja

Tämä osa sisältää värimäärän määrittämistä koskevia lisätietoja.

  • Värimäärän määrittäminen


Värimäärän määrittäminen

Värimäärä

Aseta tällä säätimellä valitun näytön värinlaatu. Värimäärää parantamalla saat kuvat näyttämään todenmukaisemmilta. Tätä suositellaan useimmille julkaisu- ja grafiikkasovelluksille.

Huomautus: Jos joudut asettamaan värimääräksi 256 väriä jonkin pelin tai muun sitä edellyttävän ohjelmiston käyttämiseksi, napsauta ohjelman kuvaketta tai nimeä työpöydällä tai Käynnistä-valikossa hiiren kakkospainikkeella ja napsauta sitten Ominaisuudet. Napsauta Yhteensopivuus-välilehteä ja valitse sitten Vain 256 näyttöväriä -valintaruutu. Näyttö palaa oletusväriasetukseen, kun suljet ohjelman.

Aiheeseen liittyviä kohtia

  • Värien määrän määrittäminen

  • Tarkkuuden vaihtaminen


Virkistystaajuus

Voit säätää virkistystaajuutta - tai taajuutta, jolla näyttö piirretään uudelleen - kuvan välkkymisen estämiseksi.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • valitsen näytön päivitystaajuuden


Näytön virkistystaajuuden valitseminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, jonka virkistystaajuutta haluat muuttaa.

  3. Valitse virkistystaajuus, jonka haluat määrittää, Virkistystaajuus-luettelosta.

  4. Analoginäytöille suositeltu vähimmäisasetus on 80 Hz.

  5. Digitaalinäytöille suositeltu vähimmäisasetus on 75 Hz.

Aiheeseen liittyvä kohta

Virkistystaajuus


Näytön virkistystaajuuden valintaa koskevia lisätietoja

Tämä osa sisältää näytön virkistystaajuuden valintaa koskevia lisätietoja.

  • Virkistystaajuus


Virkistystaajuus

Virkistystaajuus tarkoittaa taajuutta, jolla näyttö piirretään uudelleen kuvan välkkymisen estämiseksi. Useimpien näyttöjen koko alue päivitetään noin 60 kertaa sekunnissa.

Huomautus: Tämän virkistystaajuuden, tai välkyntäsuodattimen arvon, lisääminen vähentää näytön välkyntää. Vähennä näytön välkyntää valitsemalla arvo, joka on korkeampi kuin 60 Hz.

  • Analoginäytöille suositeltu vähimmäisasetus on 80 Hz.

  • Digitaalinäytöille suositeltu vähimmäisasetus on 75 Hz.

Aiheeseen liittyvä kohta

  • Näytön päivitystaajuuden valitseminen

  • Tarkkuuden vaihtaminen


Väriasetukset

Väriasetusten avulla voit asettaa työpöydällä näkyvien kuvien kontrastin, terävyyden ja värimäärän (Digitaalinen värikylläisyys).

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • Näyttöni optimointi

  • Näytön kirkastaminen

  • Kontrastin säätäminen

  • Työpöydän keskisävyjen kirkkauden säätäminen

  • Näytössä olevien kuvien tekeminen terävämmiksi

  • Työpöydän värien tekeminen voimakkaammiksi, kirkkaammiksi ja puhtaammiksi

  • Heikon valaistuksen kompensoiminen

  • Television kuvan välkynnän vähentäminen

  • Väriasetuksien säätäminen kaaviota käyttämällä

  • HDMI-värijärjestelmän vaihtaminen televisioon

  • DisplayPort-värijärjestelmän vaihtaminen televisioon

  • Käytä asetusta Kuvan laadun parantaminen näytettävän sisällön tyypin mukaan


Näyttöni optimointi

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruudun Näyttö -kohta ja napsauta Suorita ohjattu näytön optimointi.

  2. Noudata toiminnon ohjeita optimoidaksesi näyttöjen väriasetukset.

Aiheeseen liittyviä kohtia

  • Työpöydän väriasetuksien säätäminen


Työpöydän tekeminen kirkkaammaksi

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Säädä työpöydän väriasetuksia avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, jonka kirkkausasetusta haluat muuttaa.

  3. (Windows Vista tai uudempi) Napsauta Käytä NVIDIA-asetuksia -valintanuppia.

    4. Huomautus: Sovellukset ja pelit voivat silti käyttää omia sisään rakennettuja väriasetuksiaan. Kun tämä tapahtuu, Muut sovellukset ohjaavat väriasetuksia -valintanuppi valitaan.

  4. Säädä työpöydän kirkkautta suuremmaksi tai pienemmäksi Kirkkaus-liukusäätimellä.

Aiheeseen liittyviä kohtia

  • Työpöydän väriasetuksien säätäminen


Digitaalisen värikylläisyyden käyttö tekemään työpöydän väreistä voimakkaampia, kirkkaampia ja puhtaampia

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Säädä työpöydän väriasetuksia avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, jonka terävyyttä haluat parantaa.

  3. Säädä työpöydän värien terävyyttä, kirkkautta ja voimakkuutta Digitaalinen värikylläisyys -liukusäätimellä.

Aiheeseen liittyviä kohtia

  • Työpöydän väriasetuksien säätäminen


Työpöydän kontrastin säätäminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Säädä työpöydän väriasetuksia avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, jonka kontrastiasetusta haluat muuttaa.

  3. (Windows Vista tai uudempi) Napsauta Käytä NVIDIA-asetuksia -valintanappia.

    4. Huomautus: Sovellukset ja pelit voivat silti käyttää omia sisään rakennettuja väriasetuksiaan. Kun tämä tapahtuu, Muut sovellukset ohjaavat väriasetuksia -valintanappi valitaan.

  4. Säädä työpöydän kontrastia suuremmaksi tai pienemmäksi Kontrasti-liukusäätimellä.

Kontrasti tarkoittaa työpöydän vaaleimpien ja tummimpien alueiden välistä eroa.

Aiheeseen liittyviä kohtia

  • Työpöydän väriasetuksien säätäminen


Työpöydällä olevien kuvien terävyyden parantaminen

HUOMAUTUS: Kuvan terävöityssäädin ei ole käytettävissä GeForce 8 -sarjan grafiikkasuorittimissa.

Työpöydällä olevien kuvien terävyyden parantaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja valitse Työpöydän väriasetuksien säätäminen kyseisen sivun avaamiseksi.

  2. Valitse näyttö, jonka terävyyttä haluat parantaa.

  3. Säädä työpöydällä näkyvien kuvien terävyyttä suuremmaksi tai pienemmäksi Kuvan terävöitys -liukusäätimellä.

Aiheeseen liittyviä kohtia

  • Työpöydän väriasetuksien säätäminen


Työpöydän keskisävyjen kirkkauden säätäminen

Työpöydän keskisävyjen kirkkauden säätäminen ilman, että vaikutetaan varjoihin ja valoisiin alueisiin

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Säädä työpöydän väriasetuksia avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, jonka kirkkausasetusta haluat muuttaa.

  3. (Windows Vista tai uudempi) Napsauta Käytä NVIDIA-asetuksia -valintanuppia.

    4. Huomautus: Sovellukset ja pelit voivat silti käyttää omia sisään rakennettuja väriasetuksiaan. Kun tämä tapahtuu, Muut sovellukset ohjaavat väriasetuksia -valintanuppi valitaan.

  4. Säädä työpöydän gamma-asetusta suuremmaksi tai pienemmäksi Gamma-liukusäätimellä.

Aiheeseen liittyviä kohtia

  • Työpöydän väriasetuksien säätäminen


Heikon valaistuksen kompensointi työpöytää katseltaessa

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Säädä työpöydän väriasetuksia avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, jonka terävyyttä haluat parantaa.

  3. Säädä työpöydän värien terävyyttä, kirkkautta ja voimakkuutta Digitaalinen värikylläisyys -liukusäätimellä.

Aiheeseen liittyviä kohtia

  • Työpöydän väriasetuksien säätäminen


Television kuvan välkynnän vähentäminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Säädä työpöydän väriasetuksia avataksesi siihen liittyvän sivun.

  2. Valitse tarvittaessa televisio, josta haluat vähentää välkyntää.

  3. Säädä Välkyntäsuodatin-liukusäätimellä televisiokuvaan vaikuttavan välkyntäsuodatuksen tasoa. Välkyntäsuodattimen suurentaminen vähentää näytön välkyntää.

Huomautus: Kun DVD-elokuvaa katsellaan laitteiston dekooderin kautta, on suositeltavaa poistaa välkyntäsuodatin käytöstä (siirrä liukusäädin täysin vasempaan reunaan).

Aiheeseen liittyviä kohtia

  • Työpöydän väriasetuksien säätäminen


Väriasetuksien säätäminen värikorjauskaaviota käyttämällä

Huomautus: Tämä ohjain on käytettävissä ainoastaan Windows XP:ssä.

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja valitse Työpöydän väriasetuksien säätäminen avataksesi kyseisen sivun.

  2. Valitse näyttö, jonka väriasetuksia haluat muuttaa.

  3. Napsauta Kaavio-välilehteä.

  4. Napsauta Kanava-luetteloa värikanavan valitsemiseksi. Voit säätää punaista, vihreää ja sinistä kanavaa valitsemalla yhden värin kerrallaan tai valitsemalla yhdistelmävalinnan Kaikki, joka on oletusasetus.

  5. Kun valitset värikanavan, kyseinen väri tulee värikorjauskaavioon.

Aiheeseen liittyviä kohtia

  • Työpöydän väriasetuksien säätäminen


Kuvan laadun parantaminen näytettävän sisällön tyypin mukaan

Nämä ohjeet koskevat HDMI-näyttöjä (ei käsiteltynä kuten DVI) ja grafiikkasuorittimia, jotka tukevat AVI-signaaliin sisällytettyjä lisätietoja Windows Vistassa ja uudemmissa versioissa.

Kuvan laadun parantaminen näytettävän sisällön tyypin mukaan

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Säädä työpöydän väriasetuksia avataksesi siihen liittyvän sivun.

  2. Jos sinulla on kytkettynä useampia kuin yksi teräväpiirtotelevisio HDMI-liittimellä, napsauta muutettavan teräväpiirtotelevision kuvaketta.

  3. Napsauta Sisällön tyyppitiedot, jotka ilmoitetaan näytölle -luettelonuolta ja napsauta jotakin vaihtoehdoista, jotka määräävät videon sisällön tyypin, jonka ohjain raportoi näytölle.

Aiheeseen liittyviä kohtia

  • Työpöydän väriasetuksien säätäminen


Väriasetuksien säätöä koskevia lisätietoja

Tämä osa sisältää lisätietoja väriasetuksista.

  • Väriasetuksien säätäminen


Työpöydän koko ja sijainti

Voit säätää työpöydän sijaintia näyttöön sopivaksi hiirellä tai näppäimistön nuolinäppäimillä. Tämä on hyödyllinen vaihtoehto näytön omien säätimien käytölle.

Miksi pienentää työpöydän kokoa?

Voit pienentää työpöytäsi kokoa teräväpiirtotelevisiossa, jos työpöytä tai kuva on osaksi ruudun ulkopuolella, niin että työpöydän kohteet leikkautuvat pois reunoilta.

Miksi suurentaa työpöytää?

Voit suurentaa työpöytääsi teräväpiirtotelevisiossa, jos työpöytä tai kuva ei täytä koko näyttöä ja työpöydän ympärillä näkyy musta reunus.

Miksi panoroida suurta työpöytää teräväpiirtotelevisiossa?

Voit ehkä haluta panoroida työpöytää, jos kuva on osaksi näytön ulkopuolella ja osa työpöydästä tai kuvasta leikkautuu pois. Panorointi tarkoittaa sitä, että kun siirrät hiiren kuvaruudun reunan ulkopuolelle (oikea, vasen, ylä- tai alareuna) kohdassa, jossa työpöytä tai kuva alkaa leikkautua pois, voit nähdä piilossa olevat osat.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • Näytön korjaaminen, jos osa siitä näyttää "leikkautuneen pois"

  • Näytön sijainnin keskittäminen tai siirtäminen

  • Työpöydän koon säätäminen televisiossa

  • Teräväpiirtotyöpöydän koon muuttaminen

  • Työpöydän sijainnin muuttaminen televisiossa tai CRT:ssä

  • Suuren työpöydän panorointi teräväpiirtotelevisiossa

  • Työpöydän koon muuttaminen - Windows Vista tai uudempi


Näytön korjaaminen, jos osa siitä näyttää leikkautuneen pois

Huomautus: Nämä ohjeet koskevat Windows XP:tä. Katso Windows Vistalle ja uudemmille kohtaa Työpöydän koon muuttaminen - Windows Vista tai uudempi

Jos työpöytä tai kuva näyttää leikkautuneen osaksi pois digitaalinäytöstä:

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö-kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta kuvaa, joka vastaa digitaalista litteää näyttöä.

  3. Valitse jompikumpi näistä vaihtoehdoista sen mukaan, kummalla saat haluamasi lopputuloksen.

  • Käytä NVIDIA-skaalausta

  • Käytä näytön omaa skaalausta

Jos työpöydästä tai kuvasta leikkautuu osa pois analoginäytössä (CRT), kokeile yhtä tai kumpaakin seuraavista menetelmistä:

Menetelmä 1:

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta avataksesi siihen liittyvän sivun.

  2. Napsauta kuvaketta, joka vastaa VGA-näyttöäsi.

  3. Valitse Tarkkuus-ruudusta korkeampi tarkkuus ja napsauta sitten Käytä.

Menetelmä 2:

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö -kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta kuvaketta, joka vastaa VGA-näyttöäsi.

  3. Säädä näytön sijaintia esiin tulevassa kuvassa olevilla nuolipainikkeilla, kunnes työpöytä tai kuva näkyy kokonaisuudessaan.

Jos työpöydästä tai kuvasta leikkautuu osa pois televisiossa tai teräväpiirtotelevisiossa, kokeile yhtä tai kumpaakin seuraavista menetelmistä:

Menetelmä 1:

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö -kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta kuvaketta, joka vastaa teräväpiirtotelevisiotasi.

  3. Avaa Muuta kokoa -käyttöliittymä.

    4. Valitse Muuta työpöydän kokoa -valintanappi ja napsauta sitten kohtaa Muuta työpöydän kokoa.

  4. Muuta liukusäätimillä työpöydän kokoa, kunnes saavutat haluamasi tuloksen, ja napsauta sitten OK.

Menetelmä 2:

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta avataksesi siihen liittyvän sivun.

  2. Napsauta kuvaketta, joka vastaa teräväpiirtotelevisiotasi.

  3. Varmista, että Liitintyyppi-luettelosta on valittu televisiotasi tai teräväpiirtotelevisiotasi vastaava oikea liitäntä.

    4. Tarkkuus-luettelossa on erilaiset teräväpiirtotelevisiojärjestelmät ja niitä vastaavat näyttötarkkuudet, kuten esim. 480p (720x480 progressiivinen) ja 480i (720x480 lomitettu). Valitse järjestelmä, jolla saat haluamasi tulokset.

  4. Valitse Tarkkuus-ruudusta korkeampi tarkkuus ja napsauta sitten Käytä.

Huomautus: Progressiivisilla järjestelmillä saadaan yleensä vakaampi ja vähemmän välkkyvä kuva. Katso tuetut näyttöjärjestelmät teräväpiirtotelevision käyttöoppaasta.

Aiheeseen liittyviä kohtia

  • CRT-näytön sijainnin siirtäminen

  • Työpöydän koon muuttaminen teräväpiirtotelevisiossa

  • Työpöydän koko ja sijainti televisiossa

  • Näytön skaalauksen muuttaminen


Näytön sijainnin keskittäminen tai siirtäminen

Huomautus: Nämä ohjeet koskevat Windows XP:tä. Katso Windows Vistalle ja uudemmille kohtaa Työpöydän koon muuttaminen - Windows Vista tai uudempi

Työpöydän tai kuvan keskittäminen tai siirtäminen digitaalinäytössä:

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö -kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta kuvaa, joka vastaa digitaalista litteää näyttöä.

  3. Valitse jompikumpi näistä vaihtoehdoista sen mukaan, kummalla saat haluamasi lopputuloksen.

  • Käytä NVIDIA-skaalausta

  • Käytä näytön omaa skaalausta

Jos työpöydästä tai kuvasta leikkautuu osa pois analoginäytössä (CRT), kokeile yhtä tai kumpaakin seuraavista menetelmistä:

Menetelmä 1:

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta avataksesi siihen liittyvän sivun.

  2. Napsauta kuvaketta, joka vastaa VGA-näyttöäsi.

  3. Valitse Tarkkuus-ruudusta korkeampi tarkkuus ja napsauta sitten Käytä.

Menetelmä 2:

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö -kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta kuvaketta, joka vastaa VGA-näyttöäsi.

  3. Säädä näytön sijaintia esiin tulevassa kuvassa olevilla nuolipainikkeilla, kunnes työpöytä tai kuva näkyy kokonaisuudessaan.

Jos työpöydästä tai kuvasta leikkautuu osa pois televisiossa tai teräväpiirtotelevisiossa, kokeile yhtä tai kumpaakin seuraavista menetelmistä:

Menetelmä 1:

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö -kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta kuvaketta, joka vastaa teräväpiirtotelevisiotasi.

  3. Avaa Muuta kokoa -käyttöliittymä.

    4. Valitse Muuta työpöydän kokoa -valintanappi ja napsauta sitten kohtaa Muuta työpöydän kokoa.

  4. Muuta liukusäätimillä työpöydän kokoa, kunnes saavutat haluamasi tuloksen, ja napsauta sitten OK.

Menetelmä 2:

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Muuta tarkkuutta avataksesi siihen liittyvän sivun.

  2. Napsauta kuvaketta, joka vastaa teräväpiirtotelevisiotasi.

  3. Varmista, että Liitintyyppi-luettelosta on valittu televisiotasi tai teräväpiirtotelevisiotasi vastaava oikea liitäntä.

    4. Tarkkuus-luettelossa on erilaiset teräväpiirtotelevisiojärjestelmät ja niitä vastaavat näyttötarkkuudet, kuten esim. 480p (720x480 progressiivinen) ja 480i (720x480 lomitettu). Valitse järjestelmä, jolla saat haluamasi tulokset.

  4. Valitse Tarkkuus-ruudusta korkeampi tarkkuus ja napsauta sitten Käytä.

Huomautus: Progressiivisilla järjestelmillä saadaan yleensä vakaampi ja vähemmän välkkyvä kuva. Katso tuetut näyttöjärjestelmät teräväpiirtotelevision käyttöoppaasta.

Aiheeseen liittyviä kohtia

  • CRT-näytön sijainnin siirtäminen

  • Työpöydän koon muuttaminen teräväpiirtotelevisiossa

  • Työpöydän koko ja sijainti televisiossa

  • Näytön skaalauksen muuttaminen


Työpöydän koon säätäminen televisiossa

Huomautus: Nämä ohjeet koskevat Windows XP:tä. Katso Windows Vistalle ja uudemmille kohtaa Työpöydän koon muuttaminen - Windows Vista tai uudempi

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö -kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta kuvaketta, joka vastaa televisiotasi.

  3. Jos haluat pienentää työpöytäsi kokoa televisiossa, napsauttele Koko:-kuvassa olevaa (-)-painiketta, kunnes työpöytä on pienentynyt haluamaasi kokoon.

  4. Jos haluat suurentaa työpöytäsi kokoa televisiossa, napsauttele Koko:-kuvassa olevaa (+)-painiketta, kunnes työpöytä on suurentunut haluamaasi kokoon.

Aiheeseen liittyviä kohtia

  • CRT-näytön sijainnin siirtäminen

  • Työpöydän koon muuttaminen teräväpiirtotelevisiossa

  • Työpöydän koko ja sijainti televisiossa

  • Näytön skaalauksen muuttaminen


Teräväpiirtotelevision työpöydän koon muuttaminen

Huomautus: Nämä ohjeet koskevat Windows XP:tä. Katso Windows Vistalle ja uudemmille kohtaa Työpöydän koon muuttaminen - Windows Vista tai uudempi.

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö -kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta kuvaketta, joka vastaa teräväpiirtotelevisiotasi.

  3. Avaa Muuta kokoa -käyttöliittymä.

    4. Valitse Muuta työpöydän kokoa -valintanappi ja napsauta sitten kohtaa Muuta työpöydän kokoa.

  4. Muuta liukusäätimillä näytön kokoa, kunnes saavutat haluamasi tuloksen.

    5. Uusi tarkkuus näkyy liukusäätimien alla.

  5. Napsauta OK.

    6. Uusi tarkkuus otetaan käyttöön ja lisätään tämän näytön tarkkuuksien luetteloon Muuta tarkkuutta -sivulla. Tarkkuus lisätään myös pelin tai sovelluksen tarkkuusluetteloon, josta voit valita sen seuraavalla kerralla, kun pelaat peliä.

  6. Säätääksesi työpöydän koon muuttamisen tilaa, jonka ohjain raportoi teräväpiirtotelevisiolle, napsauta Valitse näytölle ilmoitettava työpöydän muuttamisen tila -luettelonuoli ja napsauta jotakin vaihtoehdoista.

Tätä valintaa käytetään vain HDMI-näytöissä (ei käsiteltynä kuten DVI) ja grafiikkasuorittimissa, jotka tukevat AVI-signaaliin sisällytettyjä lisätietoja. Tuetut näytöt käyttävät sen jälkeen tietoa säätääkseen näytön, joka sopii parhaiten näyttöruudulle.

Huomautus: Teräväpiirtotelevision työpöydän koon muuttaminen saattaa aiheuttaa videon toistokuvan leikkautumisen.

Aiheeseen liittyviä kohtia

  • CRT-näytön sijainnin siirtäminen

  • Työpöydän koon muuttaminen teräväpiirtotelevisiossa

  • Työpöydän koko ja sijainti televisiossa

  • Näytön skaalauksen muuttaminen


Työpöydän sijainnin muuttaminen televisiossa tai CRT:ssä

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö-kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta kuvaketta, joka vastaa televisiotasi.

  3. Suorita yksi seuraavista toimenpiteistä sen mukaan, haluatko siirtää työpöytää televisiossa oikealle, vasemmalle, ylös vai alas.

Windows Vista tai uudempi: Napsauta tarvittaessa Sijainti-välilehteä.

  • Jos haluat siirtää työpöytää televisiossa ylöspäin, napsuttele Sijainti:-kuvassa olevaa ylänuolta [image], kunnes saat aikaan haluamasi lopputuloksen.

  • Jos haluat siirtää työpöytää televisiossa alaspäin, napsuttele Sijainti:-kuvassa olevaa alanuolta [image], kunnes saat aikaan haluamasi lopputuloksen.

  • Jos haluat siirtää työpöytää televisiossa oikealle, napsuttele Sijainti:-kuvassa olevaa oikeata nuolta [image], kunnes saat aikaan haluamasi lopputuloksen.

  • Jos haluat siirtää työpöytää televisiossa vasemmalle, napsuttele Sijainti:-kuvassa olevaa vasenta nuolta [image], kunnes saat aikaan haluamasi lopputuloksen.

Aiheeseen liittyviä kohtia

  • CRT-näytön sijainnin siirtäminen

  • Työpöydän koon muuttaminen teräväpiirtotelevisiossa

  • Työpöydän koko ja sijainti televisiossa

  • Näytön skaalauksen muuttaminen


Suuren työpöydän panorointi teräväpiirtotelevisiossa

Huomautus: Tämä ohjain näkyy ainoastaan Windows XP:ssä. Näissä vaiheissa mainittujen asetusten käytettävyys riippuu teräväpiirtotelevisiosi konfiguraatiosta.

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö -kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta kuvaketta, joka vastaa teräväpiirtonäyttöäsi.

  3. Valitse Älä muuta työpöydän kokoa -painike.

  4. Valitse Salli panorointi, kun hiiri tulee kyseiselle alueelle -valintaruutu.

  5. Aseta liukusäätimellä sen alueen koko (Suurempi- ja Pienempi-asetusten välillä), jota haluat panoroida nähdäksesi työpöydän tai kuvan pois leikkautuneet reunat.

    Panoroitavan alueen suureneminen ja pieneneminen näkyvät esikatseluikkunassa, kun siirrät liukusäädintä.

Aiheeseen liittyviä kohtia

  • CRT-näytön sijainnin siirtäminen

  • Työpöydän koon muuttaminen teräväpiirtotelevisiossa

  • Työpöydän koko ja sijainti televisiossa

  • Näytön skaalauksen muuttaminen


Työpöydän koon muuttaminen - Windows Vista tai uudempi

Huomautus: Voit muuttaa tuettujen näyttöjen työpöydän kokoa. Katso tuettujen näyttötyyppien luetteloa kohdassa Työpöydän koon ja sijainnin säätäminen - Windows Vista tai uudempi olevasta taulukosta. Koon muuttamisohjaimet eivät näy näyttötyypeille, joita ei tueta.

Työpöydän koon muuttaminen - Windows Vista tai uudempi

  1. Valitse NVIDIA-ohjauspaneelin navigointipuu-ruudun Näyttö -kohta ja napsauta Säädä näytön kokoa ja sijaintia avataksesi siihen liittyvän sivun.

  2. Napsauta Koko-välilehteä.

  3. Napsauta vaiheessa 1 olevaa linkkiä, jotta löydät oikeat asetukset näyttölaitteistolle, kuten näytölle tai teräväpiirtotelevisiolle.

    4. NVIDIA suosittelee ensin kohdan Työpöydän koon muuttaminen näyttöön sopivaksi ohjeiden noudattamista. Jos näyttö ei edelleenkään täytä näyttöä tai jos sen osa leikkautuu edelleen pois, sinun on ehkä muutettava näytön kokoa NVIDIA-ohjauspaneelin koon muuttamisohjaimilla seuraavasti:

  4. Napsauta Ota käyttöön työpöydän koon muuttaminen -valintaruutu vaiheessa 2, napsauta sitten Muuta kokoa.

  5. Siirrä Muuta kokoa -ikkunan liukusäätimiä ja säädä työpöydän kokoa, kunnes saat haluamasi tuloksen ja napsauta sitten OK.

Uusi tarkkuus otetaan käyttöön ja lisätään tämän näytön tarkkuuksien luetteloon Muuta tarkkuutta -sivulla. Muutetun koon tarkkuudet ja niitä vastaava virkistystaajuus merkitään tähdellä (*). Sinun on valittava sekä muutetun koon tarkkuus että virkistystaajuus työpöydän koon muuttamiseksi.

Tarkkuus lisätään myös joidenkin pelien ja ohjelmien tarkkuusluetteloon, josta voit valita sen seuraavalla kerralla, kun pelaat peliä. Jos uutta tarkkuutta ei ole pelin luettelossa, ja haluat käyttää muutettua kokoa, sinun on valittava sekä muutetun koon tarkkuus että virkistystaajuus Muuta tarkkuudet -sivulta.

Aiheeseen liittyviä kohtia

  • Työpöydän koon ja sijainnin säätäminen - Windows Vista tai uudempi

  • Työpöydän koon muuttaminen näyttöön sopivaksi


Lisätietoja työpöydän koosta ja sijainnista

Tämä osa sisältää näytön siirtämistä tai koon muuttamista koskevia lisätietoja.

  • CRT-näytön sijainnin siirtäminen

  • Työpöydän koon muuttaminen teräväpiirtotelevisiossa

  • Työpöydän koko ja sijainti televisiossa

  • Näytön skaalauksen muuttaminen

  • Työpöydän koon ja sijainnin säätäminen - Windows Vista tai uudempi

  • Työpöydän koon muuttaminen näyttöön sopivaksi


Näytön sijainnin siirtäminen

CRT-näytön sijainnin siirtäminen

Näytön sijainnin muuttamisohjaimet näkyvät Säädä työpöydän kokoa ja sijaintia -sivulla, kun napsautat kuvaketta, joka vastaa analogista (CRT) näyttöä.

Säädä nuolinäppäimillä näytön sijaintia.

Napsauta [image] -painiketta, jos haluat siirtää työpöytää tai kuvaa vasemmalle analogisessa näytössä. Käytön syitä:

    • Näytön vasemmassa reunassa on musta reunus.

    • Haluat työpöydän tai kuvan olevan keskemmällä näyttöä.

    • Työpöydän tai kuvan oikea reuna ulottuu näytön ulkopuolelle.

Napsauta [image] -painiketta, jos haluat siirtää työpöytää tai kuvaa oikealle analogisessa näytössä. Käytön syitä:

    • Näytön oikeassa reunassa on musta reunus.

    • Haluat työpöydän tai kuvan olevan keskemmällä näyttöä.

    • Näytön vasemmassa reunassa on musta reunus.

Napsauta [image] -painiketta, jos haluat siirtää työpöytää tai kuvaa ylöspäin analogisessa näytössä. Käytön syitä:

    • Näytön yläreunassa on musta reunus.

    • Haluat työpöydän tai kuvan olevan keskemmällä näyttöä.

    • Työpöydän tai kuvan alareuna ulottuu näytön ulkopuolelle.

Napsauta [image] -painiketta, jos haluat siirtää työpöytää tai kuvaa alaspäin analogisessa näytössä. Käytön syitä:

    • Näytön alareunassa on musta reunus.

    • Haluat työpöydän tai kuvan olevan keskemmällä näyttöä.

    • Näytön alareunassa on musta reunus.

Aiheeseen liittyviä kohtia

  • Näytön sijainnin keskittäminen tai siirtäminen

  • Näytön korjaaminen, jos osa siitä näyttää "leikkautuneen pois"


Työpöydän koon muuttaminen teräväpiirtotelevisiossa

Teräväpiirtotelevision koon muuttamisohjaimet näkyvät Säädä työpöydän kokoa ja sijaintia -sivulla, kun napsautat kuvaketta, joka vastaa teräväpiirtonäyttöäsi.

Voit muuttaa teräväpiirtotelevisiossa näkyvän työpöydän kokoa, jos työpöytä ulottuu näkyvän alueen ulkopuolelle tai työpöytä tai kuva ei täytä koko näyttöaluetta. Voit käyttää myös teräväpiirtotelevision panorointiominaisuutta näyttöalueen ulkopuolelle ulottuvan, teräväpiirtotelevisiosi alkuperäistarkkuutta mahdollisesti käyttävän kuvan panorointiin tai voit muuttaa työpöydän kokoa muulla tavoin katselutarpeidesi mukaan.

Uusi tarkkuus otetaan käyttöön ja lisätään tämän näytön tarkkuuksien luetteloon Muuta tarkkuutta -sivulla. Tarkkuus lisätään myös pelin tai sovelluksen tarkkuusluettelossa, josta voit valita sen seuraavalla kerralla, kun pelaat peliä.

Seuraavat ohjaimet näkyvät ainoastaan Windows XP:ssä.

  • Älä muuta työpöydän kokoa mahdollistaa kohdassa Salli panorointi . . . olevat valinnat ja näyttää työpöydän tai kuvan teräväpiirtotelevisiosi alkuperäistarkkuutta käyttäen.

  • Jos valitset Salli panorointi, kun hiiri tulee kyseiselle alueelle -valintaruudun, voit panoroida työpöytää nähdäksesi osat, jotka saattavat leikkautua pois teräväpiirtotelevision ruudun laidoilta. Voit säätää panorointialueen Suuremmaksi-Pienemmäksi-liukusäätimellä aluetta, jossa hiiri aloittaa työpöydän panoroinnin.

Huomautus: Arvon muuttaminen tällä liukusäätimellä muuttaa panorointialueen kokoa, mikä näkyy dynaamisesti sivun oikealla puolella olevassa panorointialueen kuvassa.

  • Muuta työpöydän kokoa -valinnan avulla voit muuttaa työpöydän kokoa, niin että se sopii teräväpiirtotelevision näyttöön.

Huomautus: Teräväpiirtotelevision työpöydän koon muuttaminen saattaa aiheuttaa videon toistokuvan leikkautumisen.

Seuraavat ohjaimet näkyvät ainoastaan Windows XP:ssä tai uudemmissa.

  • Muuta työpöydän kokoa -painike avaa ikkunan, jossa voit muuttaa teräväpiirtotelevision näytössä näkyvän työpöydän kokoa. Oikealla olevassa kuvassa näkyy koon muuttamisikkunan esikatselukuva ja yksi vaakaliukusäädin ja yksi pystyliukusäädin, joilla voit muuttaa työpöydän kokoa.

Seuraava säädin näkyy ainoastaan Windows Vista- tai uudemmissa käyttöjärjestelmissä.

  • Valitse näytölle ilmoitettava työpöydän koon muuttamisen tila: (Tätä asetusta käytetään vain HDMI-näytöissä (ei käsiteltynä kuten DVI) ja grafiikkasuorittimissa, jotka tukevat AVI-signaaliin sisällytettyjä lisätietoja). Tämä asetus määrää työpöydän koon muuttamisen tilan, jonka ohjain raportoi näytölle. Näyttö käyttää sen jälkeen sisäisiin algoritmeihin pohjautuvaa, omaa koon muuttamista.

Aiheeseen liittyviä kohtia

  • Suuren työpöydän panorointi teräväpiirtotelevisiossa

  • Teräväpiirtotelevision virkistystaajuuden hienosäätö

  • Teräväpiirtotelevisiossa näkyvien kuvapisteiden määrän säätäminen vaakasuunnassa

  • Työpöydän näyttäminen teräväpiirtotelevisiossa lomitusskannausta käyttäen

  • Teräväpiirtotyöpöydän koon muuttaminen

    • ©2005 - 2011 NVIDIA Corporation. Kaikki oikeudet pidätetään. Näyttö, video


Työpöydän koko ja sijainti televisiossa

Säädä työpöydän tai kuvan kokoa ja sijaintia televisiossa Säädä työpöydän kokoa ja sijaintia -sivun avulla.

Nämä säätimet näkyvät Säädä työpöydän kokoa ja sijaintia -sivulla, kun napsautat kuvaketta, joka vastaa televisiotasi.

Sijainti - Säädä työpöydän tai kuvan sijaintia televisiossa käyttämällä Sijainti:-kuvassa olevia nuolinäppäimiä.

Napsauta [image] -painiketta, jos haluat siirtää työpöytää tai kuvaa vasemmalle televisiossa. Käytön syitä:

    • Näytön vasemmassa reunassa on musta reunus.

    • Haluat työpöydän tai kuvan olevan keskemmällä näyttöä.

    • Työpöydän tai kuvan oikea reuna ulottuu näytön ulkopuolelle.

Napsauta [image] -painiketta, jos haluat siirtää työpöytää tai kuvaa oikealle televisiossa. Käytön syitä:

    • Näytön oikeassa reunassa on musta reunus.

    • Haluat työpöydän tai kuvan olevan keskemmällä näyttöä.

    • Näytön vasemmassa reunassa on musta reunus.

Napsauta [image] -painiketta, jos haluat siirtää työpöytää tai kuvaa ylöspäin televisiossa. Käytön syitä:

    • Näytön yläreunassa on musta reunus.

    • Haluat työpöydän tai kuvan olevan keskemmällä näyttöä.

    • Työpöydän tai kuvan alareuna ulottuu näytön ulkopuolelle.

Napsauta [image] -painiketta, jos haluat siirtää työpöytää tai kuvaa alaspäin televisiossa. Käytön syitä:

    • Näytön alareunassa on musta reunus.

    • Haluat työpöydän tai kuvan olevan keskemmällä näyttöä.

    • Näytön alareunassa on musta reunus.

Koko – Säädä työpöydän tai kuvan kokoa televisiossa käyttämällä Koko-kuvassa olevia painikkeita (+) ja (-).

  • Napsauta (+)-painiketta, jos haluat suurentaa työpöytää tai kuvaa televisiossa. Käytä tätä painiketta esimerkiksi, jos työpöydän tai kuvan ympärillä on mustat kehykset ja haluaisit kuvan täyttävän koko näytön.

  • Napsauta (-)-painiketta, jos haluat pienentää työpöytää tai kuvaa televisiossa. Käytä tätä painiketta, jos osa työpöydästä tai kuvasta ulottuu näytön näkyvän alueen ulkopuolelle.

Aiheeseen liittyviä kohtia

  • Työpöydän koon säätäminen televisiossa

  • Työpöydän sijainnin muuttaminen televisiossa


Työpöydän koon ja sijainnin säätäminen - Windows Vista tai uudempi

Tämä kohta kuvaa Työpöydän koon ja sijainnin säätäminen -sivua ja sen ohjaimia Windows Vista- ja uudemmille käyttöjärjestelmille.

Seuraavassa taulukossa esitetään näyttötyypeittäin, mitä toimintoja tuetaan:

NÄYTÖN TYYPPI | Skaalaus | Koon muuttaminen | Sijainti
TV - analoginen (S-video, yhdistelmä) | X | X | X
TV - analoginen (yhdistelmä) | X | X |
VGA (EDID:llä) | X |  | X
VGA (ilman EDID:tä) |  |  | X
Digitaalinen (DVI, DisplayPort tai HDMI) | X | X |
Digitaalinen (teräväpiirtotelevisio DVI:n kautta, DisplayPort tai HDMI) | X | X |
LVDS (kannettavan tietokoneen näyttö) | X |  |

Jos toimintoa tuetaan, siihen liittyvä välilehti on käytettävissä Työpöydän koon ja sijainnin säätäminen -sivulla. Jos vain yhtä toimintoa tuetaan, ainoastaan kyseisen toiminnon ohjaimet näkyvät sivulla, eikä muita välilehtiä ole käytettävissä.

Skaalaus

Skaalausohjaimilla voit säätää työpöydän kokoa näyttöön sopivaksi. Valitsemasi määritykset voidaan korvata koon muuttamiskohdassa valituilla asetuksilla.

Skaalaustilan valinta

Kuvasuhde: Tämä asetus laajentaa työpöydän mahdollisimman suureksi säilyttäen samalla kuitenkin alkuperäiskuvan mittasuhteet tai kuvasuhteen. Näytössä voi olla mustat reunat, mutta haluat ehkä valita tämän asetuksen kuvan vääristämisen välttämiseksi.

Koko näyttö: Tämä asetus venyttää työpöydän koko näytön kokoiseksi.

Ei skaalausta: Tämä asetus jättää näyttökuvan alkuperäiseen kokoon ja keskittää sen näyttöruutuun, jolloin tuloksena on pienempi, mutta terävämpi kuva. Kuvan ympärillä voi olla musta reunus.

Skaalauksen suorittaminen

Grafiikkasuoritin: Tämä aiheuttaa sen, että grafiikkasuoritin skaalaa työpöydän valitusta tarkkuudesta enintään alkuperäistarkkuuden ajoitukseen.

Automaattinen: Tämä asetus käyttää näytön ja grafiikkasuorittimen skaalausyhdistelmää, jolloin se skaalaa työpöydän valitusta tarkkuudesta enintään alkuperäistarkkuuden ajoitukseen.

Peleissä ja ohjelmissa määritetyn skaalaustilan korvaaminen

Kun tämä ruutu on valittu, sovellukset eivät voi muuttaa tällä sivulla valittua skaalausasetusta.

Esikatselu

Esikatselukohdassa voit valita tarkkuuden ja virkistystaajuuden, esikatselukuvassa esitetään, miten koko näytön sovellukset näkyvät näytössä valituilla skaalausasetuksilla. Käytettävissä olevat virkistystaajuudet riippuvat valitusta skaalausmenetelmästä.

Koon muuttaminen

Jotkin näytöt, kuten teräväpiirtotelevisiot, laajentavat näytön reunat näyttöruudun näkyvien kehysten ulkopuolelle. Tämä yliskannaus on tarkoitettu sellaisten julkaisutietojen piilottamiseksi, joita ei ole tarkoitettu katseluohjelmaa varten. Tämä aiheuttaa sen, että näytön hyödylliset osat piilotetaan ei-julkaistavasta sisällöstä, kuten Windows-työpöydältä.

Paras tapa muuttaa näytön kokoa koko sisällön esittämiseksi on käyttää näyttölaitteiston ohjaimia.

NVIDIA-ohjauspaneelissa on koon muuttamisohjaimet, jos tyydyttäviä tuloksia ei voi säätää näytön ohjaimilla.

Sijainti

Säädä työpöydän tai näyttökuvan sijaintia kohdan Työpöydän sijainnin säätäminen alla olevassa kuvassa olevia nuolipainikkeita.

Aiheeseen liittyviä kohtia

  • Työpöydän koon muuttaminen - Windows Vista tai uudempi

  • Työpöydän skaalaus - Windows Vista tai uudempi

  • Työpöydän koon muuttaminen näyttöön sopivaksi

  • Työpöydän sijainnin muuttaminen televisiossa tai CRT:ssä


Työpöydän koon muuttaminen näyttöön sopivaksi

Monissa televisioissa ja teräväpiirtotelevision näytöissä videokuvaa yliskannataan (suurennetaan) sellaisten mahdollisten artefaktien piilottamiseksi, joita voi esiintyä kuvan reunoilla, kuten televisio-ohjelmoinnin teksti ja asemien logot.

Kun katsellaan muuta sisältöä, joka ei tarvitse yliskannausta, kuten pelit tai Windows-työpöytä, osa kuvasta voidaan leikata pois. Esimerkiksi Windows-tehtäväpalkki voi olla näytön ulkopuolella, eikä se ehkä näy kokonaan.

Tämä sivu sisältää ohjeet yliskannauksen kompensoinnille, joten kaikki sisältö näkyy näytössä.

Näytön ohjainten käyttö

Kun lähteenä on tietokone, voit saavuttaa parhaat tulokset poistamalla yliskannauksen käytöstä näytön valmistajan antamien ohjainasetusten avulla.

Eri valmistajat merkitsevät nämä ohjaimet eri tavalla. Tunnista oikeat ohjaimet ja käytä oikeaa asetusta seuraavien ohjeiden avulla:

Tyypillisten ohjaimien paikantaminen ja säätäminen

  1. Etsi kaukosäätimestä tai käyttäjävalikon kuvista asetusta, jonka nimi on "Kuva", "P.-tila”, "Kuvasuhde” tai "Muoto".

  2. Valitse asetukseksi "1:1", "Pelkkä skannaus", "Kaikki pikselit", "Skaalaamaton" tai "Näyttöön sovitus".

  3. Jos tämä ei toimi tai jos et löydä ohjaimia, katso seuraavaa kohtaa.

Lisäasetusten tarkistus

  1. Etsi käyttäjävalikon kuvista asetusta, jonka nimi on "Teräväpiirtokoko" tai "Näyttöalue".

    2. Tämä asetus voi olla alavalikossa tai Lisäasetukset-valikossa.

  2. Muuta asetusvaihtoehtoja, jotta näet, mikä niistä tuottaa parhaat tulokset.

  3. Kun olet vaihtanut asetuksen, sinun on ehkä säädettävä edellisessä kohdassa säädettyjä asetuksia.

  4. Jos et edelleenkään voi saavuttaa haluamiasi tuloksia, katso seuraavaa kohtaa.

Syöttötilan määrittäminen

Joissakin näytöissä on syöttötila-asetus tai nimike, joka määrittää näyttöyhteyden näyttöön kytketyn kaapelin tyypistä riippumatta.

  1. Etsi syöttötila-asetusta tai nimikettä, ja valitse tai joissakin tapauksissa kirjoita syöttötilaksi joko "PC", "HDMI" tai "DVI".

  2. Kun olet vaihtanut asetuksen, sinun on ehkä säädettävä edellisissä kohdissa säädettyjä asetuksia.

Muiden komponenttien säätäminen tarvittaessa

Jos tietokoneen ja näytön välillä käytetään vastaanotinta tai videosuoritinta, sinun on ehkä myös määritettävä nämä komponentit.

Huomautus: Katso näytön tai laitteen käyttöoppaasta lisätietoa näiden asetuksien säätämisestä.

Säätöjen tarkistaminen

Kun asetusta muutetaan, tarkista että työpöydän reuna on täsmälleen näytön katselualueen kohdalla tai juuri sen sisäpuolella. Kaikkien tehtäväpalkkien reunojen tulisi esimerkiksi olla kokonaan näkyvissä.

NVIDIA-ohjauspaneelin käyttäminen

NVIDIA-ohjauspaneelia voidaan käyttää yliskannauksen kompensoimiseksi muuttamalla työpöydän kokoa. Tätä menetelmää tulisi käyttää ainoastaan, jos näyttöasetusta on hienosäädettävä yliskannausasetuksen muuttamisen jälkeen näytön ohjaimilla tai jos näytössä ei ole ohjaimia yliskannauksen säätämiseen.

Ohjeita on kohdassa Työpöydän koon muuttaminen.


Kierto

NVIDIAn Kierto-ominaisuuksien avulla voit muuttaa työpöydän suunnan pystysuuntaiseksi, vaakasuuntaiseksi tai käänteiseksi. Tämä on hyödyllinen toiminto, jos haluat kääntää näyttöä ja sinun on käännettävä työpöytää näytön kiertokulmaa vastaavaksi.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • kierrän näytttöä vaakasuunnassa

  • kierrän useita näyttöjä samanaikaisesti


Näytön käyttäminen vaakasuunnassa

Näytön käyttäminen vaaka- tai sivusuunnassa tai muussa tilassa

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja valitse Kierrä näyttöä avataksesi siihen liittyvän sivun.

  2. Jos käytät useampaa kuin yhtä näyttöä, valitse näyttö, jota haluat kiertää.

  3. Oletusasetus on Ei kääntöä (vaaka), mikä tarkoittaa, että näytön oletusasetuksena on Vaakasuunta-tila. Jos haluat käyttää jotakin muuta kiertoasetusta, valitse jokin seuraavista vaihtoehdoista:

    • 90 astetta vasemmalle (pysty)

    • 90 astetta oikealle (käänteinen pysty)

    • Kierto 180 astetta (käänteinen vaaka)

Aiheeseen liittyviä kohtia

  • Usean näytön kiertäminen samanaikaisesti

  • Näytön kiertäminen


Usean näytön kiertäminen samanaikaisesti

Jos käytössäsi on useita näyttöjä vaaka-, pysty- tai muissa tiloissa ja haluat kiertää työpöytiä tai kuvia useassa näytössä samanaikaisesti:

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja valitse Kierrä näyttöä siihen liittyvän sivun avaamiseksi.

  2. Jos käytät useampaa kuin yhtä näyttöä ja haluat kiertää työpöytää samanaikaisesti useammassa kuin yhdessä näytössä, valitse kyseiset näytöt.

  3. Valitse kiertosuunta.

Aiheeseen liittyviä kohtia

  • Näytön kiertäminen vaakasuunnassa

  • Näytön kiertäminen


Näytön kiertämistä koskevia lisätietoja

Tämä osa sisältää näytön kiertämistä koskevia lisätietoja.

  • Näytön kiertäminen


Näytön kiertäminen

NVIDIAn Kierto-ominaisuuksien avulla voit muuttaa työpöydän suunnan pystysuuntaiseksi, vaakasuuntaiseksi tai käänteiseksi. Tämä on hyödyllinen toiminto, jos haluat kääntää näyttöä ja sinun on käännettävä työpöytää näytön kiertokulmaa vastaavaksi.

Aiheeseen liittyviä kohtia

  • Näytön kiertäminen vaakasuunnassa

  • Usean näytön kiertäminen samanaikaisesti


Näyttöasetukset

Kytkettyjen näyttöjen ohjaimen käsittely työpöytätietokoneissa (vain Windows Vista)

Kun kytket digitaalinäytön tietokoneeseen tietokoneen ollessa käytössä - toimi, joka tunnetaan myös nimellä hotplug-liitäntä -, ohjain tunnistaa näytön ja määrittää sitten usean näytön tilan ja näyttötarkkuuden liitettyjen näyttöjen viimeisimpien tietojen perusteella. Jos tietoja ei ole olemassa, ohjain käyttää oletusasetuksia. Järjestelmän ilmoituspalkkiin tulee viesti, jossa ilmoitetaan muutoksesta. Näin sinulla on mahdollisuus muuttaa asetuksia. Sama koskee näytön irrottamista tietokoneen ollessa käynnissä.

Näyttömääritykset laaditaan automaattisesti myös tietokoneen ja Windows Vistan käynnistämisen jälkeen, jos ohjain havaitsee muutoksen näyttöliitännöissä edellisen Windows-istunnon jälkeen.

Usean näytön asetukset

nView-näyttötilojen avulla voit katsella työpöytääsi yhdessä useasta moninäyttötilasta ja hyödyntää näin tietokoneeseesi kytkettyinä olevia näyttöjä parhaalla mahdollisella tavalla:

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • Useamman kuin yhden näytön käyttäminen

  • Samojen tietojen näyttäminen kummassakin näytössä

  • Työpöydän ulottaminen kumpaankin näyttöön

  • Usean näytön käyttäminen samanaikaisesti mutta itsenäisesti

  • Näytön muuttaminen, jossa näkyvät Windowsin tehtäväpalkki, järjestelmän sisäänkirjautumisnäyttö ja valintaikkunat

  • Näyttöjen järjestyksen muuttaminen


Useamman kuin yhden näytön käyttäminen

Windows XP

  1. Varmista, että olet kytkenyt haluamasi lisänäytöt tukevasti tietokoneessasi olevan NVIDIA-grafiikkakortin oikeisiin liittimiin.

  2. Varmista, että näytöt on liitetty ja kytketty päälle.

  3. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Useiden näyttöjen asetukset avataksesi sivun.

  4. Valitse vaiheessa 1 usean näytön tila, kuten Klooni, Vaakasuuntainen, Pystysuuntainen tai Dualview.

    5. HUOMAUTUS: Vaakasuuntainen ja Pystysuuntainen ovat käytettävissä ainoastaan Windows XP -käyttöjärjestelmässä.

  5. Napsauta vaiheessa 2 näyttöpariluetteloa ja valitse näytöt siinä järjestyksessä, jossa haluat käyttää niitä. Esimerkiksi näyttöparia A + B käytettäessä voi valita joko vaihtoehdon A + B tai B + A.

Työpöytä tulee näkyviin kaikissa näytöissä.

Klooni-tilassa työpöytä näkyy samana joka näytössä, Jaettu-tilassa työpöytä ulottuu kaikkiin näyttöihin ja Dualview-tilassa käytössäsi on lisänäytössä oleva ylimääräinen työpöytätila, jonka voit asettaa itsenäisesti ja siirtää siihen esim. työpöydän kohteita tai sovelluksia.

Huomautus: Jos jossakin näytöistäsi ei näy kuvaa, toista vaiheet 1 ja 2. Jos tämä ei auta, käynnistä tietokone uudestaan ja toista edellä mainitut vaiheet.

Windows Vista/Windows 7

  1. Varmista, että olet kytkenyt haluamasi lisänäytöt tukevasti tietokoneessasi olevan NVIDIA-grafiikkakortin oikeisiin liittimiin.

  2. Varmista, että näytöt on liitetty ja kytketty päälle.

  3. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Useiden näyttöjen asetukset avataksesi sivun.

    4. Vaiheen 1 alla olevassa ruudussa luetellaan järjestelmään kytketyt näytöt ja esitetään, mihin grafiikkasuorittimiin ne on liitetty.

  4. Valitse valintaruudut tai poista valinnat valitaksesi näytöt, joita haluat käyttää.

    • Muissa kuin SLI-tiloissa voit valita enintään kaksi näyttöä jokaista grafiikkasuoritinta kohden.

    • SLI-tilassa GeForce 8 -sarjan tai sitä uudemmilla grafiikkasuorittimilla voit valita enintään kaksi näyttöä, jotka on liitetty samassa SLI-ryhmässä sijaitseviin grafiikkasuorittimiin. 4-suuntaisessa SLI-tilassa ainoastaan grafiikkasuorittimia, joissa on kaksi näyttöliitäntää, voidaan käyttää näytönohjaimina. Tavallisesti samassa asennossa olevat näyttöliitännät on kytketty samaan grafiikkasuorittimeen.

    Valittujen näyttöjen kuvakkeet tulevat näkyviin vaiheen 2 alla olevassa valintaruudussa.

  5. Aktivoi uusi näyttökokoonpano napsauttamalla Käytä.

    6. Huomautus: Jos jossakin näytöistäsi ei näy kuvaa, toista vaiheet 1 ja 2. Jos tämä ei auta, käynnistä tietokone uudestaan ja toista edellä mainitut vaiheet.

    Näytöt ovat joko laajennetussa tilassa tai kloonitilassa. Laajennetun tilan näytöt on merkitty siten, että niiden numerot ovat erillisissä ruutukuvakkeissa. Kloonitilan näytöt on merkitty siten, että niiden numerot ovat samassa ruutukuvakkeessa.

  • Siirry laajennetusta tilasta kloonitilaan napsauttamalla hiiren oikealla painikkeella yhtä näyttökuvaketta, napsauta sitten esiin tulevasta valikosta Klooni-asetusta, jonka haluat ensisijaiseksi klooninäytöksi ja napsauta sitten Käytä.

  • Vaihda kloonitilasta laajennettuun tilaan napsauttamalla hiiren oikealla painikkeella näytön kuvakeruutua ja napsauttamalla sitten Laajenna työpöytää tässä näytössä, napsauta sitten Käytä.

  • Laajennetussa tilassa voit napsauttaa ja vetää näyttökuvakkeita siten, että ne vastaavat omien näyttöjen fyysistä sijaintia.

Tunnista, mitä näyttöä kukin kuvake vastaa, napsauttamalla hiiren kakkospainikkeella kuvaketta ja napsauttamalla sitten Tunnista, jolloin näet saman numeron kuin kuvakkeessa. Voit myös siirtää hiirikohdistimen kuvakkeen yli nähdäksesi lisätietoja näytöstä, kuten valmistaja, malli, yhteys ja tarkkuus.

Aiheeseen liittyviä kohtia

  • Näytön muuttaminen, jossa näkyvät Windowsin tehtäväpalkki, järjestelmän sisäänkirjautumisnäyttö ja valintaikkunat

  • Useiden näyttöjen asetukset (Windows XP)

  • Useiden näyttöjen asetukset (Windows Vista ja uudempi)


Samojen tietojen näyttäminen kummassakin näytössä

Windows XP

  1. Varmista, että olet kytkenyt haluamasi lisänäytöt kunnolla tietokoneeseen.

  2. Varmista, että näytöt on liitetty ja kytketty päälle.

  3. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Useiden näyttöjen asetukset avataksesi sivun.

  4. Valitse vaiheessa 1 Klooni-vaihtoehto.

  5. Napsauta vaiheessa 2 näyttöpariluetteloa ja valitse näytöt siinä järjestyksessä, jossa haluat käyttää niitä. Esimerkiksi näyttöparia A + B käytettäessä voi valita joko vaihtoehdon A + B tai B + A.

Työpöytä näkyy samana kummassakin näytössä.

Huomautus: Jos jossakin näytöistäsi ei näy kuvaa, toista vaiheet 1 ja 2. Jos tämä ei auta, käynnistä tietokone uudestaan ja toista edellä mainitut vaiheet.

Windows Vista/Windows 7

  1. Varmista, että olet kytkenyt haluamasi lisänäytöt kunnolla tietokoneeseen.

  2. Varmista, että näytöt on liitetty ja kytketty päälle.

  3. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Useiden näyttöjen asetukset avataksesi sivun.

    4. Vaiheen 1 alla olevassa ruudussa luetellaan järjestelmään kytketyt näytöt ja esitetään, mihin grafiikkasuorittimiin ne on liitetty.

  4. Valitse valintaruudut tai poista valinnat valitaksesi näytöt, joita haluat käyttää.

    • Muissa kuin SLI-tiloissa voit valita enintään kaksi näyttöä jokaista grafiikkasuoritinta kohden.

    • SLI-tilassa GeForce 8 -sarjan tai sitä uudemmilla grafiikkasuorittimilla voit valita enintään kaksi näyttöä, jotka on liitetty samassa SLI-ryhmässä sijaitseviin grafiikkasuorittimiin. 4-suuntaisessa SLI-tilassa ainoastaan grafiikkasuorittimia, joissa on kaksi näyttöliitäntää, voidaan käyttää näytönohjaimina. Tavallisesti samassa asennossa olevat näyttöliitännät on kytketty samaan grafiikkasuorittimeen.

    Valittujen näyttöjen kuvakkeet tulevat näkyviin vaiheen 2 alla olevassa valintaruudussa.

  5. Aktivoi uusi näyttökokoonpano napsauttamalla Käytä.

    • Jos näyttöjä vastaavien kuvakkeiden numerot ovat samassa ruutukuvakkeessa, näytöt ovat kloonattuja.

    • Jos kuvakkeen numerot ovat eri ruuduissa, napsauta hiiren oikealla painikkeella yhtä näyttökuvaketta, napsauta sitten esiin tulevasta valikosta Klooni-asetusta, jonka haluat ensisijaiseksi klooninäytöksi ja napsauta sitten Käytä.

Huomautus: Jos käytät SLI-teknologiaa, SLI-täyskiihdytystä ei saavuteta kloonaustilassa olevilla näytöillä.

Huomautus: Jos jossakin näytöistäsi ei näy kuvaa, toista vaiheet 1 ja 2. Jos tämä ei auta, käynnistä tietokone uudestaan ja toista edellä mainitut vaiheet.

Aiheeseen liittyviä kohtia

  • Useamman kuin yhden näytön käyttäminen

  • Työpöydän ulottaminen kumpaankin näyttöön

  • Usean näytön käyttäminen samanaikaisesti mutta itsenäisesti

  • Näytön muuttaminen, jossa näkyvät Windowsin tehtäväpalkki, järjestelmän sisäänkirjautumisnäyttö ja valintaikkunat

  • Näyttöjen järjestyksen muuttaminen

  • Useiden näyttöjen asetukset (Windows XP)

  • Useiden näyttöjen asetukset (Windows Vista ja uudempi)

  • Näytön tunnistaminen


Työpöydän ulottaminen kumpaankin näyttöön

HUOMAUTUS: Työpöydän venyttäminen koko työpöydälle kumpaankin näyttöön Vaakasuuntainen- ja Pystysuuntainen-toiminnoilla on käytettävissä ainoastaan Windows XP -käyttöjärjestelmässä.

Työpöydän ulottaminen kumpaankin näyttöön

  1. Varmista, että olet kytkenyt haluamasi lisänäytöt kunnolla tietokoneeseen.

  2. Varmista, että näytöt on liitetty ja kytketty päälle.

  3. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Useiden näyttöjen asetukset avataksesi sivun.

  4. Valitse vaiheessa 1 Vaakasuuntainen- tai Pystysuuntainen-vaihtoehto.

  5. Napsauta vaiheessa 2 näyttöpariluetteloa ja valitse näytöt niiden sijaintijärjestyksessä. Esimerkiksi näyttöparia A + B käytettäessä voi valita joko vaihtoehdon A + B tai B + A, riippuen näyttöjen sijainnista.

Työpöytä ulottuu kumpaankin näyttöön.

Huomautus: Jos jossakin näytöistäsi ei näy kuvaa, toista vaiheet 1 ja 2. Jos tämä ei auta, käynnistä tietokone uudestaan ja toista edellä mainitut vaiheet.

Aiheeseen liittyviä kohtia

  • Useamman kuin yhden näytön käyttäminen

  • Samojen tietojen näyttäminen kummassakin näytössä

  • Usean näytön käyttäminen samanaikaisesti mutta itsenäisesti

  • Näytön muuttaminen, jossa näkyvät Windowsin tehtäväpalkki, järjestelmän sisäänkirjautumisnäyttö ja valintaikkunat

  • Näyttöjen järjestyksen muuttaminen

  • Useiden näyttöjen asetukset (Windows XP)

  • Näytön tunnistaminen


Usean näytön käyttäminen työpöydän koon suurentamiseksi

Usean näytön käyttäminen työpöydän koon suurentamiseksi ja kunkin näytön itsenäinen määrittäminen

Windows XP

  1. Varmista, että olet kytkenyt haluamasi lisänäytöt kunnolla tietokoneeseen.

  2. Varmista, että näytöt on liitetty ja kytketty päälle.

  3. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Useiden näyttöjen asetukset avataksesi sivun.

  4. Valitse vaiheessa 1 Dualview-vaihtoehto.

  5. Napsauta vaiheessa 2 näyttöpariluetteloa ja valitse näytöt niiden sijaintijärjestyksessä. Esimerkiksi näyttöparia A + B käytettäessä voi valita joko vaihtoehdon A + B tai B + A, riippuen näyttöjen sijainnista.

  6. Työpöytätausta tulee näkyviin toissijaisessa näytössä.

Huomautus: Jos jossakin näytöistäsi ei näy kuvaa, toista vaiheet 1 ja 2. Jos tämä ei auta, käynnistä tietokone uudestaan ja toista edellä mainitut vaiheet.

Windows Vista

  1. Varmista, että olet kytkenyt haluamasi lisänäytöt kunnolla tietokoneeseen.

  2. Varmista, että näytöt on liitetty ja kytketty päälle.

  3. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Useiden näyttöjen asetukset avataksesi sivun.

  4. Vaiheen 1 alla olevassa ruudussa luetellaan järjestelmään kytketyt näytöt ja esitetään, mihin grafiikkasuorittimiin ne on liitetty.

  5. Valitse valintaruudut tai poista valinnat valitaksesi näytöt, joita haluat käyttää.

    • Muissa kuin SLI-tiloissa voit valita enintään kaksi näyttöä jokaista grafiikkasuoritinta kohden.

    • SLI-tilassa GeForce 8 -sarjan tai sitä uudemmilla grafiikkasuorittimilla voit valita enintään kaksi näyttöä, jotka on liitetty samassa SLI-ryhmässä sijaitseviin grafiikkasuorittimiin. 4-suuntaisessa SLI-tilassa ainoastaan grafiikkasuorittimia, joissa on kaksi näyttöliitäntää, voidaan käyttää näytönohjaimina. Tavallisesti samassa asennossa olevat näyttöliitännät on kytketty samaan grafiikkasuorittimeen.

    Valittujen näyttöjen kuvakkeet tulevat näkyviin vaiheen 2 alla olevassa valintaruudussa.

  6. Aktivoi uusi näyttökokoonpano napsauttamalla Käytä.

    • Jos kuvakkeiden numerot ovat eri ruuduissa, näytöt ovat laajennetussa tilassa.

    • Jos näyttöjäsi vastaavat kuvakkeen numerot ovat samassa ruutukuvakkeessa, napsauta sitten hiiren kakkospainikkeella yhtä näyttökuvaketta, poista valinta ruudusta napsauttamalla Klooni-asetusta esiin tulevasta valikosta ja napsauta sitten Käytä.

    • Voit napsauttaa ja vetää näyttökuvakkeita siten, että ne vastaavat omien näyttöjen fyysistä sijaintia.

Huomautus: Jos jossakin näytöistäsi ei näy kuvaa, toista vaiheet 1 ja 2. Jos tämä ei auta, käynnistä tietokone uudestaan ja toista edellä mainitut vaiheet.

Aiheeseen liittyviä kohtia

  • Useamman kuin yhden näytön käyttäminen

  • Samojen tietojen näyttäminen kummassakin näytössä

  • Työpöydän ulottaminen kumpaankin näyttöön

  • Näytön muuttaminen, jossa näkyvät Windowsin tehtäväpalkki, järjestelmän sisäänkirjautumisnäyttö ja valintaikkunat

  • Näyttöjen järjestyksen muuttaminen

  • Useiden näyttöjen asetukset (Windows XP)

  • Näytön tunnistaminen

  • Useiden näyttöjen asetukset (Windows Vista ja uudempi)


Windows-tehtäväpalkin näyttävän näytön vaihtaminen

Sen näytön muuttaminen, jossa näkyvät Windowsin tehtäväpalkki, sisäänkirjautumisnäyttö ja valintaikkunat

Windows XP

  1. Varmista, että olet kytkenyt haluamasi lisänäytöt kunnolla tietokoneeseen.

  2. Varmista, että näytöt on liitetty ja kytketty päälle.

Valinnainen menetelmä 1

    1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Suorita ohjattu useiden näyttöjen toiminto. Toiminto ohjaa sinua usean sivun pituisen näyttöjen määritystoimenpiteen läpi.

    2. Tee tarvitsemasi muutokset kullekin sivulle siirtyessäsi sivulta toiselle Seuraava-kohtaa napsauttamalla ja pysähdy, kun saavutat sivun, jonka otsikkona on Ensisijainen näyttö.

    3. Valitse Ensisijainen näyttö -sivulta näyttö, josta tulee ensisijainen näyttösi. Tämä on se näyttö, johon tulevat Windowsin tehtäväpalkki, järjestelmän sisäänkirjautumisnäyttö, koko näytön sovellukset ja valintaikkunat.

    4. Käy ohjattu toiminto loppuun Seuraava-painiketta napsauttelemalla ja tee samalla tarvittavat muutokset.

Valinnainen menetelmä 2

    1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Useiden näyttöjen asetukset avataksesi sivun.

    2. Valitse näyttö, jota haluat käyttää ensisijaisena näyttönä luettelosta vaiheessa 3: Valitse näyttö, jota haluat Windowsin käyttävän ensisijaisena näyttönä.

    3. Napsauta Käytä.

Windows Vista/Windows 7

  1. Varmista, että olet kytkenyt haluamasi lisänäytöt kunnolla tietokoneeseen.

  2. Varmista, että näytöt on liitetty ja kytketty päälle.

  3. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Useiden näyttöjen asetukset avataksesi sivun.

  4. Napsauta päänäytöksi (ensisijaiseksi näytöksi) valittavaa näyttöä vastaavaa näyttökuvaketta hiiren kakkospainikkeella, napsauta Ensisijainen ja napsauta sitten Käytä.

    5. Tunnista, mitä näyttöä kukin kuvake vastaa, napsauttamalla hiiren kakkospainikkeella kuvaketta ja napsauttamalla sitten Tunnista, jolloin näet saman numeron kuin kuvakkeessa. Voit myös siirtää hiirikohdistimen kuvakkeen yli nähdäksesi lisätietoja näytöstä, kuten valmistaja, malli, yhteys ja tarkkuus.

    Huomautus: Sellaisissa verkkokannettavissa, joissa käytetään NVIDIA® Optimus™ -teknologiaa ja NVIDIA-grafiikkasuorittimen ohjaamia näyttöliitäntöjä, pelit ja videot toimivat parhaiten, kun näyttö on määritetty päänäytöksi (ensisijaiseksi näytöksi). Suorituskyky ei ole paras mahdollinen, jos vain vedät ohjelmaikkunan NVIDIA-grafiikkasuorittimen ohjaaman näytön päälle.

Aiheeseen liittyviä kohtia

  • Useamman kuin yhden näytön käyttäminen

  • Samojen tietojen näyttäminen kummassakin näytössä

  • Työpöydän ulottaminen kumpaankin näyttöön

  • Usean näytön käyttäminen samanaikaisesti mutta itsenäisesti

  • Näyttöjen järjestyksen muuttaminen

  • Useiden näyttöjen asetukset (Windows XP)

  • Näytön tunnistaminen

  • Useiden näyttöjen asetukset (Windows Vista ja uudempi)


Näyttöjen järjestyksen muuttaminen useaa näyttöä käytettäessä

Windows XP

  1. Varmista, että olet kytkenyt haluamasi lisänäytöt kunnolla tietokoneeseen.

  2. Varmista, että näytöt on liitetty ja kytketty päälle.

  3. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Useiden näyttöjen asetukset avataksesi sivun.

  4. Napsauta vaiheessa 2 näyttöpariluetteloa ja valitse näytöt siinä järjestyksessä, jossa haluat käyttää niitä. Esimerkiksi näyttöparia A + B käytettäessä voi valita joko vaihtoehdon A + B tai B + A.

Huomautus: Jos jossakin näytöistäsi ei näy kuvaa, toista vaiheet 1 ja 2. Jos tämä ei auta, käynnistä tietokone uudestaan ja toista edellä mainitut vaiheet.

Windows Vista/Windows 7

  1. Varmista, että olet kytkenyt haluamasi lisänäytöt kunnolla tietokoneeseen.

  2. Varmista, että näytöt on liitetty ja kytketty päälle.

  3. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Useiden näyttöjen asetukset avataksesi sivun.

  4. Napsauta ja vedä näyttökuvakkeita siten, että ne vastaavat omien näyttöjen fyysistä sijaintia.

    5. Tunnista, mitä näyttöä kukin kuvake vastaa, napsauttamalla hiiren kakkospainikkeella kuvaketta ja napsauttamalla sitten Tunnista, jolloin näet saman numeron kuin kuvakkeessa. Voit myös siirtää hiirikohdistimen kuvakkeen yli nähdäksesi lisätietoja näytöstä, kuten valmistaja, malli, yhteys ja tarkkuus.

Huomautus: Jos jossakin näytöistäsi ei näy kuvaa, toista vaiheet 1 ja 2. Jos tämä ei auta, käynnistä tietokone uudestaan ja toista edellä mainitut vaiheet.

Aiheeseen liittyviä kohtia

  • Useamman kuin yhden näytön käyttäminen

  • Samojen tietojen näyttäminen kummassakin näytössä

  • Työpöydän ulottaminen kumpaankin näyttöön

  • Usean näytön käyttäminen samanaikaisesti mutta itsenäisesti

  • Näytön muuttaminen, jossa näkyvät Windowsin tehtäväpalkki, järjestelmän sisäänkirjautumisnäyttö ja valintaikkunat

  • Useiden näyttöjen asetukset (Windows XP)

  • Näytön tunnistaminen

  • Useiden näyttöjen asetukset (Windows Vista ja uudempi)


Ohjattujen vaiheiden seuraaminen television virittämiseksi

Käytettävissä ainoastaan Windows XP:ssä. Television ohjatun asetuksien määrittämisen avulla määrität television tietokoneen kanssa käytettäväksi.

Ohjattujen vaiheiden seuraaminen television virittämiseksi

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruudun Näyttö-kohta ja napsauta Suorita television asetuksien määrittämisen ohjattu toiminto.

  2. Noudata toiminnon ohjeita

  • Valitaksesi liitintyypin

  • Valitaksesi nView-näyttötilan

Aiheeseen liittyviä kohtia

  • Television maakohtaisen signaalimuodon tai signaalilähteen vaihtaminen

  • Teräväpiirtotelevision (HDTV) järjestelmän vaihtaminen teräväpiirtotelevisioon

  • TV-järjestelmä


nView-näyttötilan muuttamista koskevia lisätietoja

Tämä osa sisältää nView-näyttötilan muuttamista koskevia lisätietoja.

  • Useiden näyttöjen asetukset (Windows XP)

  • Useiden näyttöjen asetukset (Windows Vista ja uudempi)

  • Näytön tunnistaminen


Useiden näyttöjen asetukset (Windows XP)

nView-näyttötilojen avulla voit katsella työpöytääsi yhdessä useasta moninäyttötilasta ja hyödyntää näin tietokoneeseesi kytkettyinä olevia näyttöjä parhaalla mahdollisella tavalla:

  • Yksittäistilassa työpöytä näkyy yhdessä näytössä.

  • Kloonitilassa työpöytä näkyy samana joka näytössä.

  • Vaakasuuntaisessa ja Pystysuuntaisessa tilassa työpöytä ulotetaan kaikkiin näyttöihin.

HUOMAUTUS: Vaakasuuntainen ja Pystysuuntainen ovat käytettävissä ainoastaan Windows XP -käyttöjärjestelmässä.

  • Dualview-tilassa käytettävissäsi on lisänäytön tarjoama ylimääräinen työpöytätila, jonka voit määrittää itsenäisesti. Voit siirtää työpöydän kohteita tai sovelluksia tähän lisänäyttöön.

Huomautus: Ennen kuin valitset nView-näyttötilan Valitse näyttöpariyhdistelmä . . -luettelosta vaiheessa 2, sinun on valittava kaksi näyttöä, jotka vastaavat näyttöjesi fyysistä sijaintia.

Ensisijainen näyttö on se näyttö, johon Windowsin tehtäväpalkki, järjestelmän sisäänkirjautumissanoma ja sovellukset tulevat oletusarvoisesti näkyviin. Vaihda ensisijaista näyttöä valitsemalla näyttö luettelosta vaiheessa 3: Valitse näyttö, jota haluat Windowsin käyttävän ensisijaisena näyttönä.

Näyttöni ei näy luettelossa: Jos et näe näyttöäsi luettelossa, Näyttöni ei näy luettelossa -kohdan napsauttaminen siirtää sinut Tunnista puuttuva näyttö -valintaikkunaan.

  • Tarkka näytön tunnistus: Tunnistaa vanhemmat ja tunnistamattomat näytöt.

  • Pakota television tunnistus: Voit pakottaa liitettynä olevan television tunnistuksen, jos et näe sitä näyttöpariluettelossa Useiden näyttöjen asetukset -sivulla.

Aiheeseen liittyviä kohtia

  • Useamman kuin yhden näytön käyttö

  • Samojen tietojen näyttäminen kummassakin näytössä

  • Työpöydän ulottuminen kumpaankin näyttöön

  • Usean näytön käyttäminen samanaikaisesti mutta itsenäisesti

  • Näytön muuttaminen, jossa näkyvät Windowsin tehtäväpalkki, järjestelmän sisäänkirjautumisnäyttö ja valintaikkunat

  • Näyttöjen järjestyksen muuttaminen

  • Näytön tunnistaminen


Useiden näyttöjen asetukset (Windows Vista)

nView-näyttötilojen avulla voit katsella työpöytääsi yhdessä useasta moninäyttötilasta ja hyödyntää näin tietokoneeseesi kytkettyinä olevia näyttöjä parhaalla mahdollisella tavalla:

  • Yksittäistilassa työpöytä näkyy yhdessä näytössä.

  • Kloonitilassa työpöytä näkyy samana joka näytössä.

  • Laajennetussa tilassa käytettävissäsi on lisänäytön tarjoama ylimääräinen työpöytätila, jonka voit määrittää itsenäisesti. Voit siirtää työpöydän kohteita tai sovelluksia tähän lisänäyttöön.

Valitse näytöt, joita haluat käyttää.

Tässä osassa luetellaan järjestelmään kytketyt näytöt ja esitetään, mihin grafiikkasuorittimiin ne on liitetty. Valitse tässä osassa käytettävät näytöt.

  • Muissa kuin SLI-tiloissa voit valita enintään kaksi näyttöä jokaista grafiikkasuoritinta kohden.

  • SLI-tilassa GeForce 8 -sarjan tai sitä uudemmilla grafiikksuorittimilla voit valita enintään kaksi näyttöä, jotka on liitetty samassa SLI-ryhmässä sijaitseviin grafiikkasuorittimiin. 4-suuntaisessa SLI-tilassa ainoastaan grafiikkasuorittimia, joissa on kaksi näyttöliitäntää, voidaan käyttää näytönohjaimina. Tavallisesti samassa asennossa olevat näyttöliitännät on kytketty samaan grafiikkasuorittimeen.

Järjestä kuvakkeet näyttöasetusten mukaisesti.

Tämä osa toimii samalla tavalla kuin Windowsin Näyttöasetukset-sivu ja sisältää lisätoimintoja. Siinä esitetään, mitkä näytöt ovat käytössä ja missä kokoonpanossa (laajennettu tila tai kloonaustila). Grafiikkasuorittimeen kytketyille näytöille, jotka toimivat SLI-tilassa, esitetään missä näytössä on SLI-täyskiihdytys koko näytön sovelluksille. Tätä kutsutaan myös SLI-tarkennusnäytöksi.

Tässä osassa voit:

  • Napsauta ja vedä kuvakkeet näytön sijainnin mukaisesti.

  • Napsauta hiiren kakkospainikkeella kuvaketta ja paikanna sitten kuvaketta vastaava näyttö napsauttamalla Tunnista.

  • Napsauta hiiren oikealla painikkeella kuvaketta ja sen jälkeen napsauta Määritä tämä näyttö Windowsin ensisijaiseksi näytöksi kyseisen näytön määrittämiseksi ensisijaiseksi näytöksi.

    • Ensisijainen näyttö on se näyttö, johon Windowsin tehtäväpalkki, järjestelmän sisäänkirjautumissanoma ja sovellukset tulevat oletusarvoisesti näkyviin.

  • Siirry laajennetusta tilasta kloonitilaan napsauttamalla hiiren oikealla painikkeella yhtä näyttökuvaketta, sen jälkeen esiin tulevassa valikossa napsauta näytön Klooni-asetusta, jonka haluat ensisijaiseksi klooninäytöksi.

  • Vaihda kloonitilasta laajennettuun tilaan napsauttamalla hiiren oikealla painikkeella näytön kuvakeruutua ja napsauttamalla sitten Laajenna työpöytää näissä näytöissä.

Näyttöni ei näy luettelossa

Jos et näe näyttöäsi luettelossa, Näyttöni ei näy luettelossa -kohdan napsauttaminen avaa Tunnista puuttuva näyttö -valintaikkunan.

  • Tarkka näytön tunnistus: Tunnistaa vanhemmat ja tunnistamattomat näytöt.

  • Pakota television tunnistus: Voit pakottaa liitettynä olevan television tunnistuksen, jos et näe sitä näyttöluettelossa.

Aiheeseen liittyviä kohtia

    • Useamman kuin yhden näytön käyttö

    • Samojen tietojen näyttäminen kummassakin näytössä

    • Usean näytön käyttäminen samanaikaisesti mutta itsenäisesti

    • Näytön muuttaminen, jossa näkyvät Windowsin tehtäväpalkki, järjestelmän sisäänkirjautumisnäyttö ja valintaikkunat

    • Näyttöjen järjestyksen muuttaminen

    • Näytön tunnistaminen


Näytön tunnistaminen

Jos käytössä on useita näyttöjä ja haluat tunnistaa näytöt...

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Näyttö ja napsauta Useiden näyttöjen asetukset avataksesi sivun.

  2. Valitse Näyttö valikkoriviltä ja valitse sitten Tunnista näytöt.

    3. Numero, joka näkyy jokaisen aktiivisen näytön vieressä, on sama numero kuin Windowsin Näyttöasetukset-sivulla näkyvä numero.

  3. Windows Vistassa tai uudemmissa versioissa voit napsauttaa hiiren kakkospainikkeella näyttökuvaketta ja napsauttaa sitten Tunnista, jolloin näet saman numeron kuin kuvakkeessa.

    4. Voit myös siirtää hiirikohdistimen kuvakkeen yli nähdäksesi listätietoja näytöstä, kuten valmistaja, malli, yhteys ja tarkkuus.

Aiheeseen liittyviä kohtia

  • Useamman kuin yhden näytön käyttö

  • Samojen tietojen näyttäminen kummassakin näytössä

  • Työpöydän ulottuminen kumpaankin näyttöön

  • Usean näytön käyttäminen samanaikaisesti mutta itsenäisesti

  • Näytön muuttaminen, jossa näkyvät Windowsin tehtäväpalkki, järjestelmän sisäänkirjautumisnäyttö ja valintaikkunat

  • Näyttöjen järjestyksen muuttaminen

  • Useiden näyttöjen asetukset (Windows XP)

  • Useiden näyttöjen asetukset (Windows Vista ja uudempi)


HDCP-tila

HDCP (High-bandwidth Digital Content Protection) on kopiosuojausteknologia, joka estää digitaaliäänen ja -videon kopioinnin DisplayPort-, Digital Visual Interface (DVI)- tai High-Definition Multimedia Interface (HDMI) -liitäntöjen kautta.

Voit tarkistaa, tukeeko järjestelmäsi HDCP:tä.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • Järjestelmän HDCP-tuen tarkistaminen


Järjestelmän HDCP-tuen tarkistaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruudun Näyttö-kohta ja napsauta Näytä HDCP-tila avataksesi siihen liittyvän sivun.

  2. Valitse sitä näyttöä vastaava kuvake, jonka HDCP-valmiuden haluat tarkistaa.

    3. Sivulla näkyy jokin kolmesta mahdollisesta tuloksesta:

    • Järjestelmä tukee HDCP:tä.

    • Järjestelmä on melkein valmis HDCP:tä varten.

    • Järjestelmä ei tue HDCP:tä.

  3. Muista tarkistaa kaikki virhe- tai varoitusviestit, joissa selitetään tiloja, jotka estävät tai voivat estää järjestelmää tukemasta HDCP:tä.

  4. Jos lisäät tai poistat näytön, sulje ja avaa uudelleen Näytä HDCP-tila -sivu, jotta se päivitetään vastaamaan uuden kokoonpanon tilaa.

Aiheeseen liittyviä kohtia

  • Näytä HDCP-tila


Lisätietoja HDCP-tilan näyttämisestä

Tämä osa sisältää lisätietoja Näytä HDCP-tila -sivusta.

  • Näytä HDCP-tila


Näytä HDCP-tila

Tällä sivulla näet, tukeeko järjestelmä HDCP:tä. Jos järjestelmä ei tue HDCP:tä, virheilmoitus tunnistaa ongelman.

Tämä sivu tulee näkyviin ainoastaan, kun

  • vähintään yksi järjestelmän grafiikkasuoritin tukee HDCP:tä

  • vähintään yksi näyttö on kytketty digitaalisesti (DisplayPort- tai HDMI-liitännän kautta) johonkin HDCP:tä tukevista grafiikkasuorittimista.

Sivu päivitetään, kun se avataan. Jos tämän vuoksi vaihdat näyttökokoonpanon, sinun on suljettava ja avattava sivu uudelleen, jotta tila näyttäisi uuden kokoonpanon.

Aiheeseen liittyviä kohtia

  • Järjestelmän HDCP-tuen tarkistaminen


Digitaaliääni

Kun HDMI- tai DisplayPort-näyttö on liitetty ja otettu käyttöön, tuettujen grafiikkakorttien digitaaliäänen tuotto voidaan määrittää näytön, television tai vastaanottimen kykyjä vastaavaksi. Voit valita kaiuttimen asennuksen, tuetut äänimuodot ja äänentoiston oletuslaitteessa.

Katso ohjeita näiden säädinten käytöstä kohdasta Kuinka tapahtuu....

Viitetietoja on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • Digitaaliäänen määritys grafiikkakortilla


Digitaaliäänen määritys grafiikkakortilla

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruudun Näyttö-kohta ja napsauta Digitaaliäänen määrittäminen avataksesi siihen liittyvän sivun.

  2. Napsauta Muuta Windowsin ääniasetuksia.

Esiin tulee Microsoft Windowsin ääniasetusten paneeli, jossa voit määrittää järjestelmän äänentoistoasetukset.

Aiheeseen liittyviä kohtia

  • Digitaaliäänen määrittäminen


Digitaaliäänen viitetiedot

Tässä osassa on lisätietoa digitaaliäänen määrittämisestä tuetuille grafiikkakorteille.

  • Digitaaliäänen määrittäminen


Digitaaliäänen määrittäminen

Näiltä sivuilta pääset käyttämään käyttöjärjestelmän ääniasetusten paneelia määrittääksesi järjestelmän äänentoistoasetukset. Sivu tulee näkyviin tuetuille grafiikkakorteille ja kun HDMI- tai DisplayPort-näyttö on kytketty ja otettu käyttöön.

Aiheeseen liittyviä kohtia

  • Digitaaliäänen määritys grafiikkakortilla


Video

Videotoiminnot ovat samanlaiset analogisille ja digitaalisille näytöille, mutta ne sisältävät erityisesti videoon liittyviä ominaisuuksia.

Voit esimerkiksi:

  • säätää videon väriasetuksia

  • säätää videon kuva-asetuksia

HUOMAUTUS: Optimus-teknologiaa käyttävät järjestelmät:

NVIDIA® Optimus™ -teknologiaa käyttävissä järjestelmissä NVIDIA-ohjauspaneelin videoasetukset ovat käytössä ainoastaan videoille, jotka ovat NVIDIA-grafiikkasuorittimen dekoodaamia. Nämä videot luetellaan käytön aikana NVIDIA-grafiikkasuorittimen käyttökuvakkeessa.

Voit säätää videosisältöä, joka ei ole NVIDIA-grafiikkasuorittimen dekoodaamaa, käyttämällä Windowsin Ohjauspaneelia tai muita integroidun grafiikkasuorittimen valmistajan toimittamia ohjaimia.


Videon väriasetukset

Käytä tällä sivulla olevia säätimiä videon väriasetusten säätämiseen näytössä. Parhaiden tulosten saavuttamiseksi katsele videota säätöjen tekemisen aikana, jotta näet muutokset heti kun ne tapahtuvat.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Lisätietoja.


Kuinka tapahtuu...

  • Videon väriasetusten säätäminen näytössä

  • Videon tekeminen kirkkaammaksi

  • Videon kontrastin säätäminen

  • Videon punaisen ja sinisen tasapainon säätäminen

  • Videon värien voimakkuuden säätäminen

  • Videon kontrastin säätäminen dynaamisesti

  • Videon värien laadun parantaminen

  • Videon keskisävyjen kirkkauden säätäminen

  • Kuvan täysin mustien ja valkoisten alueiden yksityiskohtien parantaminen


Videon väriasetuksien säätäminen näytössä

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Video ja napsauta Säädä videon väriasetuksia avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, josta katsot videota.

  3. Katso haluamaasi värisäätöä koskevia tarkempia tietoja seuraavista kohdista:

    • Videon kirkkauden säätäminen näytössä

    • Videon kontrastin säätäminen näytössä

    • Videon punaisen ja sinisen tasapainon säätäminen

    • Videon värien voimakkuuden säätäminen

    • Videon kontrastin säätäminen dynaamisesti

    • Videon värien laadun parantaminen

    • Videon keskisävyjen kirkkauden (gamman) säätäminen näytössä

    • Kuvan täysin mustien ja valkoisten alueiden yksityiskohtien parantaminen


Videon tekeminen kirkkaammaksi

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Video ja napsauta Säädä videon väriasetuksia avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, josta katsot videota.

  3. Valitse Kuinka säädän värejä -kohdasta NVIDIA-asetuksilla.

  4. Napsauta Väri-välilehteä ja suurenna tai pienennä videokuvan kirkkautta Kirkkaus-liukusäätimellä.

  5. Napsauta Käytä, kun olet valmis.

Aiheeseen liittyviä kohtia

  • Videon väriasetusten säätäminen näytössä

  • Videon kontrastin säätäminen

  • Videon keskisävyjen kirkkauden säätäminen

  • Väriasetuksien säätö


Videon kontrastin säätäminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Video ja napsauta Säädä videon väriasetuksia avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, josta katsot videota.

  3. Valitse Kuinka säädän värejä -kohdasta NVIDIA-asetuksilla.

  4. Napsauta Väri-välilehteä ja suurenna tai pienennä videokuvan kontrastia Kontrasti-liukusäätimellä.

  5. Napsauta Käytä, kun olet valmis.

Aiheeseen liittyviä kohtia

  • Videon väriasetusten säätäminen näytössä

  • Videon tekeminen kirkkaammaksi

  • Videon keskisävyjen kirkkauden säätäminen

  • Väriasetuksien säätö


Videon punaisen ja sinisen tasapainon säätäminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Video ja napsauta Säädä videon väriasetuksia avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, josta katsot videota.

  3. Valitse kohdassa Miten teen värisäädöt NVIDIA-asetuksilla.

  4. Napsauta Väri-välilehteä ja säädä videokuvan punaisen ja sinisen värin tasapainoa Sävy-liukusäätimellä.

  5. Napsauta Käytä, kun olet valmis.

Aiheeseen liittyviä kohtia

  • Videon väriasetusten säätäminen näytössä

  • Videon tekeminen kirkkaammaksi

  • Videon kontrastin säätäminen

  • Väriasetusten säätäminen


Videon värien voimakkuuden säätäminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Video ja napsauta Säädä videon väriasetuksia avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, josta katsot videota.

  3. Valitse kohdassa Miten teen värisäädöt NVIDIA-asetuksilla.

  4. Napsauta Väri-välilehteä ja suurenna tai pienennä videokuvan värikylläisyyttä Värikylläisyys-liukusäätimellä.

  5. Napsauta Käytä, kun olet valmis.

Aiheeseen liittyviä kohtia

  • Videon väriasetusten säätäminen näytössä

  • Videon tekeminen kirkkaammaksi

  • Videon kontrastin säätäminen

  • Väriasetusten säätäminen


Videon kontrastin säätäminen dynaamisesti

NVIDIA-ohjain voi säätää dynaamisesti elokuvien ja videoiden kirkkautta parhaan kontrastin tuottamiseksi kutakin esitettävää kuvaa kohden.

Videon kontrastin säätäminen dynaamisesti

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Video ja televisio ja napsauta Säädä videon väriasetuksia avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, josta katsot videota.

  3. Valitse kohdassa Miten teen värisäädöt NVIDIA-asetuksilla.

  4. Napsauta tarvittaessa Väri-välilehteä ja siirrä sitten kirkkauden, kontrastin, värisävyn ja kylläisyyden liukusäätimiä optimaalisen perusvärilaadun saavuttamiseksi videokuvalle.

  5. Napsauta Lisäasetukset-välilehteä ja valitse sitten Dynaaminen kontrastin tehostus -valintaruutu.

  6. Napsauta Käytä, kun olet valmis.

Aiheeseen liittyviä kohtia

  • Videon väriasetusten säätäminen näytössä

  • Videon tekeminen kirkkaammaksi

  • Videon kontrastin säätäminen

  • Väriasetusten säätäminen


Videon värien laadun parantaminen

NVIDIA-ohjain voi automaattisesti säätää sinistä, vihreää ja ihonväriä elokuvissa ja videoissa mahdollisimman värikkään kuvan tuottamiseksi.

Videon värien laadun parantaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Video ja napsauta Säädä videon väriasetuksia avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, josta katsot videota.

  3. Valitse kohdassa Miten teen värisäädöt NVIDIA-asetuksilla.

  4. Napsauta tarvittaessa Väri-välilehteä ja siirrä sitten kirkkauden, kontrastin, värisävyn ja kylläisyyden liukusäätimiä optimaalisen perusvärilaadun saavuttamiseksi videokuvalle.

  5. Napsauta Lisäasetukset-välilehteä ja valitse sitten Värien tehostus -valintaruutu.

  6. Napsauta Käytä, kun olet valmis.

Aiheeseen liittyviä kohtia

  • Videon väriasetusten säätäminen näytössä

  • Videon tekeminen kirkkaammaksi

  • Videon kontrastin säätäminen

  • Väriasetusten säätäminen


Videon keskisävyjen kirkkauden säätäminen

Videokuvan keskisävyjen kirkkauden säätäminen ilman, että vaikutetaan varjoihin ja valoisiin alueisiin

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Video ja napsauta Säädä videon väriasetuksia avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, josta katsot videota.

  3. Valitse Kuinka säädän värejä -kohdasta NVIDIA-asetuksilla.

  4. Napsauta Gamma-välilehteä.

  5. Suurenna tai pienennä videokuvan keskisävyjen kirkkautta vaikuttamatta varjoihin ja valoisiin alueisiin joko Gamma-liukusäätimellä tai yksittäisillä Punainen-, Vihreä- ja Sininen-liukusäätimillä.

  6. Napsauta Käytä, kun olet valmis.

Aiheeseen liittyviä kohtia

  • Videon väriasetusten säätäminen näytössä

  • Videon tekeminen kirkkaammaksi

  • Videon kontrastin säätäminen

  • Väriasetuksien säätö


Kuvan täysin mustien ja valkoisten alueiden yksityiskohtien parantaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Video ja napsauta Säädä videon väriasetuksia avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, josta katsot videota.

  3. Valitse kohdassa Miten teen värisäädöt NVIDIA-asetuksilla.

  4. Napsauta tarvittaessa Väri-välilehteä ja siirrä sitten kirkkauden, kontrastin, värisävyn ja kylläisyyden liukusäätimiä optimaalisen perusvärilaadun saavuttamiseksi videokuvalle.

  5. Napsauta Lisäasetukset-välilehteä, napsauta sitten Dynaaminen alue -luettelonuolta ja napsauta aluetta, jota haluat käyttää.

    • Rajoitettu (16–235) - Käytetään tavallisesti useissa televisioissa.

    • Täysi (0–255) - Suurempi alue joidenkin videoiden mustien ja valkoisten alueiden yksityiskohtien parantamiseksi.

  6. Napsauta Käytä, kun olet valmis.

Aiheeseen liittyviä kohtia

  • Videon väriasetusten säätäminen näytössä

  • Videon tekeminen kirkkaammaksi

  • Videon kontrastin säätäminen

  • Väriasetusten säätäminen


Videon väriasetuksien säätöä koskevia lisätietoja

Tämä osa sisältää videon väri- ja kuva-asetuksien säätämistä koskevia lisätietoja.

  • Videon väriasetuksien säätö


Videon väriasetusten säätö

Käytä tällä sivulla olevia säätimiä videon väriasetusten säätämiseen näytössä. Valitse jokin testikuvista muutosten tarkkailua varten. Parhaiden tulosten saavuttamiseksi katsele videota säätöjen tekemisen aikana, jotta näet muutokset heti kun ne tapahtuvat.

Huomautus: Jos napsautat Käytä videontoisto-ohjelman asetusta -valintanappia, NVIDIA-asetukset poistetaan käytöstä, jotta voit ohjata näyttökuvaa videonauhurin kautta.

Väri

Kirkkaus: Tarkoittaa videokuvan kirkkautta.

Kontrasti: Tarkoittaa videokuvan vaaleimpien ja tummimpien alueiden välistä eroa.

Sävy: Tarkoittaa videokuvan värisävyä.

Värikylläisyys: Tarkoittaa videokuvan väriastetta.

Gamma

Tarkoittaa keskisävyjen kirkkautta ilman vaikutusta varjoihin ja valoisiin alueisiin.

Säädä kokonaisgammaa: Valitsemalla tämän valintanapin voit säätää kokonaisgamma-asetusta yhdellä säätimellä.

Säädä RGB-kanavia: Valitsemalla tämän valintanapin voit säätää erikseen punaisen, vihreän tai sinisen värikanavan gamma-asetusta.

Lisäasetukset

Dynaaminen alue: Voit valita kuvasisällön dynaamisen alueen (16–235 tai 0–255) mustien yksityiskohtien ja valkoisten huippujen säilyttämiseksi katseltavan sisällön mukaisesti.

Dynaaminen kontrastin tehostus: Dynaaminen kontrastin tehostus säätää dynaamisesti elokuvien ja videoiden kirkkautta parhaan kontrastin tuottamiseksi kutakin esitettävää kuvaa kohden. Tätä toimintoa käytetään manuaalisten kirkkaus- ja kontrastiasetusten päällä, joita voidaan joutua säätämään parhaan mahdollisen tuloksen saavuttamiseksi.

Värien tehostus: Värien tehostus säätää sinistä, vihreää ja ihonväriä elokuvissa ja videoissa mahdollisimman värikkään kuvan tuottamiseksi.

Aiheeseen liittyviä kohtia

  • Videon väriasetusten säätäminen näytössä

  • Videon tekeminen kirkkaammaksi

  • Videon kontrastin säätäminen

  • Videon keskisävyjen kirkkauden säätäminen


Videon kuva-asetukset

Käytä tällä sivulla olevia säätimiä videon kuva-asetusten säätämiseen näytössä. Voit käyttää käänteistä telecine-asetusta, säätää reunojen terävyyttä tai ottaa kohinan suodatuksen käyttöön.

Parhaiden tulosten saavuttamiseksi katsele videota säätöjen tekemisen aikana, jotta näet muutokset heti kun ne tapahtuvat.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Lisätietoja.


Kuinka tapahtuu...

  • Videon kuvanlaadun säätäminen


Videon kuvanlaadun säätäminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Video ja napsauta Säädä videon kuva-asetuksia avataksesi siihen liittyvän sivun.

  2. Valitse näyttö, josta katsot videota.

  3. Tee tarvittaessa seuraavat säädöt kussakin kohdassa:

  4. Reunan tehostus: Napsauta joko Käytä videontoisto-ohjelman asetusta, tai ohita toisto-ohjelman asetukset napsauttamalla Käytä NVIDIA-asetusta ja paranna sen jälkeen videokuvan terävyyttä liukusäädintä siirtämällä.

  5. Kohinan vaimennus: Napsauta joko Käytä videontoisto-ohjelman asetusta, tai ohita toisto-ohjelman asetukset napsauttamalla Käytä NVIDIA-asetusta ja poista sen jälkeen videokuvassa olevia pilkkuja liukusäädintä siirtämällä.

  6. Lomituksen poistaminen: Valitse Käytä käänteistä telecine-asetusta valintaruutu, kun haluat parantaa elokuvista, esimerkiksi DVD-levyiltä tai HD-TV-kanavilta, muutettujen videoiden kuvanlaatua.

  7. Internet-video: Valitse Käytä Internet-videon parannusta -valintaruutu parantaaksesi koko näytön flash-videon toistolaatua. Ainoastaan jotkut NVIDIA-grafiikkasuorittimet tukevat tätä ominaisuutta.

Aiheeseen liittyviä kohtia

  • Videon väriasetusten säätäminen näytössä


Videon kuva-asetusten säätämistä koskevia viitetietoja

Tämä osa sisältää videon väri- ja kuva-asetuksien säätämistä koskevia lisätietoja.

  • Videon kuva-asetusten säätäminen


Videokuvan asetusten säätäminen

Käytä tällä sivulla olevia säätimiä videon kuva-asetusten säätämiseen näytössä. Valitse jokin testikuvista muutosten tarkkailua varten. Parhaiden tulosten saavuttamiseksi katsele videota säätöjen tekemisen aikana, jotta näet muutokset heti kun ne tapahtuvat.

  • Reunan tehostus: Tämän avulla voit parantaa videokuvan reunojen kontrastia.

    • Huomautus: Jos napsautat Käytä videontoisto-ohjelman asetusta -valintanappia, NVIDIA-asetukset poistetaan käytöstä, jotta voit ohjata näyttökuvaa videosoittimen kautta.

  • Kohinan vähennys: Mahdollistaa artefaktien ja pilkkujen suodattamisen pois videokuvasta.

    • Huomautus: Jos napsautat Käytä videontoisto-ohjelman asetusta -valintanappia, NVIDIA-asetukset poistetaan käytöstä, jotta voit ohjata näyttökuvaa videosoittimen kautta.

  • Lomituksen poistaminen: Käytä käänteistä telecine-asetusta -valintaruudun valinta tarjoaa tarkimman elokuvien toiston ja erinomaisen kuvan laadun palauttamalla alkuperäiset kuvat videoksi muutetuista elokuvista (esim. DVD tai 1080i HD). Tämä toiminto käyttää lisäresursseja.

  • Internet-video: Käytä Internet-videon parannusta -valintaruudun valitseminen parantaa koko näytön flash-videon toistolaatua. Ainoastaan jotkut NVIDIA-grafiikkasuorittimet tukevat tätä ominaisuutta.

Aiheeseen liittyviä kohtia

  • Videon kuvanlaadun säätäminen näytössä

  • Videon tekeminen kirkkaammaksi


Television ja teräväpiirtotelevision asetukset

Television ja teräväpiirtotelevision asetusten säätimet sijaitsevat nyt NVIDIA-ohjauspaneelin Näyttö-luokan sivuilla.

  • Television väriasetusten säätimet sijaitsevat nyt Säädä työpöydän väriasetuksia -sivulla.

    • Katso ohjeita kohdasta Väriasetukset.

  • Television ja teräväpiirtotelevision signaalin ja tarkkuuden säätimet sijaitsevat nyt Muuta tarkkuutta -sivulla.

    • Katso ohjeita kohdasta Televisio-/teräväpiirtotelevisiojärjestelmä.

  • Digitaalivärijärjestelmän säätimet sijaitsevat nyt Muuta tarkkuutta -sivulla.

    • Katso ohjeita kohdasta Televisio-/teräväpiirtotelevisiojärjestelmä.

  • Television ja teräväpiirtotelevision työpöydän koon ja sijainnin muuttamiseen käytetyt säätimet sijaitsevat nyt Säädä työpöydän kokoa ja sijaintia -sivulla.

    • Katso ohjeita kohdasta Työpöydän koko ja sijainti.

  • Teräväpiirtotelevision kuvapisteiden määrän hienosäädön tai progressiivisen tai lomitetun skannaustilan valintasäätimet sijaitsevat nyt Muuta tarkkuutta -sivulla.

    • Katso ohjeita kohdasta Näyttötarkkuus.


Työpöydän koko ja sijainti teräväpiirtotelevisiossa

Teräväpiirtotelevision työpöydän koon ja sijainnin muuttamiseen käytetyt säätimet sijaitsevat nyt NVIDIA-ohjauspaneelin Säädä työpöydän kokoa ja sijaintia -sivulla Näyttö-kohdassa.

Katso Työpöydän koko ja sijainti.