Affichage

Les logiciels à plusieurs affichages NVIDIA® nView™ fournis gratuitement avec les solutions logicielles multimédia, plate-forme, mobile, station de travail et bureau NVIDIA® fournissent une méthode révolutionnaire et polyvalente, et facilitent le traitement des informations. Au lieu de travailler fenêtres sur fenêtres dans l'espace confiné d'un seul écran, vous pouvez étendre votre travail sur plusieurs écrans. Par exemple, les analystes financiers peuvent surveiller les données sur un moniteur tandis que les artistes graphiques peuvent utiliser un écran complet pour les palettes et un autre pour la retouche.

De nombreuses fonctions d'affichage nView permettent de mieux gérer et configurer les paramètres d'affichage pour optimiser l'usage des affichages :

  • Modifier la Résolution de l'écran

  • Créer et modifier les Résolutions personnalisées

  • Changer l'échelle de l'écran

  • Configurer le Format téléviseur/HD

  • Configurer la Palette de couleurs de l'écran

  • Sélectionner une Fréquence de rafraîchissement

  • Régler les Paramètres de couleurs du bureau

  • Régler la taille et la position du Bureau

  • Rotation (Pivoter l'affichage)

  • Configurer plusieurs écrans

  • Afficher l’état HDCP

  • Configurer le son numérique

REMARQUES : systèmes utilisant la technologie d'économie d'énergie du processeur graphique de NVIDIA :

Caractéristiques d'affichage particulières

Le Panneau de configuration NVIDIA permet de définir des configurations à plusieurs affichages pour tous les écrans du système, y compris ceux connectés à des processeurs graphiques d'autres fabricants que NVIDIA. Par exemple, vous pouvez activer le mode Clone entre un affichage connecté à un processeur graphique NVIDIA et un autre connecté au processeur graphique intégré. Cette fonctionnalité NVIDIA unique n'existe pas dans le Panneau de configuration Windows ni dans celui du processeur graphique intégré.

Certains paramètres d'affichage dépendent du processeur graphique utilisé

Certains paramètres d'affichage seront peut-être uniquement disponibles dans le panneau de configuration du processeur graphique qui gère l'affichage.

Par exemple, vous pouvez utiliser le Panneau de configuration NVIDIA pour configurer des paramètres de base pour l'ensemble des affichages, tandis que d'autres fonctionnalités avancées du Panneau de configuration NVIDIA ne seront disponibles que si l'affichage est connecté au processeur graphique. De même, certains paramètres liés aux affichages connectés au processeur graphique intégré ne sont peut-être disponibles que dans le panneau de configuration de ce dernier.

©2005 - 2011 NVIDIA Corporation. Tous droits réservés. Affichage, Vidéo


Résolution de l'écran

Gestion des pilotes des écrans connectés sur les ordinateurs de bureau (Windows Vista uniquement)

Lorsque vous connectez un écran numérique à un ordinateur allumé (action également appelée "connexion à chaud"), le pilote détecte l'affichage et configure le mode multi-affichage et la résolution de l'écran en fonction des données récentes concernant les écrans connectés. S'il n'existe aucune donnée, le pilote applique les paramètres par défaut. Un message contextuel apparaît dans la barre de notification système pour signaler le changement et vous donner la possibilité de modifier les paramètres. Le message apparaît également si vous déconnectez un écran "à chaud".

La configuration automatique de l'écran se produit également lorsque vous allumez votre ordinateur et démarrez Windows Vista si le pilote détecte un changement des connexions d'écrans depuis la dernière session Windows.

Commandes de changement de résolution

Utilisez les commandes Changer la résolution pour changer le paramètre de couleur, réduire le scintillement ou régler la quantité d'informations qui apparaissent sur l'affichage.

  • Pour plus d'informations sur ces fonctions, voir Comment...

  • Pour obtenir des informations de référence sur ces fonctions, voir Référence.

Voir également Résolution personnalisée pour plus d'informations sur la création de résolutions personnalisées.


Comment changer les attributs de résolution

Comment...

  • Régler la résolution de mon écran

  • Afficher plus ou moins de couleurs

  • Réduire le scintillement de mon écran

  • Agrandir le texte

  • Afficher le bureau sur le téléviseur HD en utilisant le balayage entrelacé

  • Régler la fréquence de rafraîchissement de l’écran TVHD

  • Régler le nombre de pixels visibles affichés sur l’écran

  • Pour afficher les modes d'affichage non pris en charge par l’écran


Régler la résolution de l'écran

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Changer la résolution pour ouvrir la page correspondante.

  2. Cliquez sur l'image qui représente l'écran que vous voulez modifier.

  3. Si plusieurs choix sont proposés, cliquez sur la liste Connecteur et sélectionnez le type de connecteur de votre écran.

  4. Faites défiler la liste Résolution pour rechercher la résolution souhaitée, puis cliquez sur celle-ci.

  5. Cliquez sur Appliquer lorsque vous avez terminé.

Remarque : l'augmentation de la résolution permet d'afficher plus d'informations mais de plus petite taille. La diminution de la résolution permet d'afficher moins d'informations mais de plus grande taille.

Rubriques connexes

  • Changer la résolution


Pour afficher plus ou moins de couleurs sur le bureau

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Changer la résolution pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'écran dont vous voulez changer la résolution.

  3. Si plusieurs choix sont proposés, cliquez sur la liste Connecteur et sélectionnez le type de connecteur de votre écran.

  4. Cliquez sur la liste Palette de couleurs et sélectionnez la palette de couleurs que vous souhaitez définir sur le bureau.

  5. Cliquez sur Appliquer lorsque vous avez terminé.

Remarque : les images seront plus réalistes avec une qualité de couleurs plus élevée, conseillée avec des applications de PAO ou DAO.

Rubriques connexes

  • Changer la résolution


Pour réduire les sauts d'image à l'écran

Si vous utilisez un affichage analogique ou numérique :

  1. Depuis le volet d'arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Changer la résolution pour ouvrir la page associée.

  2. Au besoin, sélectionnez l'écran dont vous voulez changer la résolution.

  3. Si plusieurs choix sont proposés, cliquez sur la liste Connecteur et sélectionnez le type de connecteur de votre écran.

  4. Sur la liste Fréquence de rafraîchissement, choisissez une valeur supérieure à 60 Hertz pour réduire les sauts d'image.

    • Sur un affichage analogique, le paramètre conseillé est d'au moins 80 Hertz.

    • Sur un affichage numérique, le paramètre conseillé est d'au moins 75 Hertz.

Si votre téléviseur ou écran TVHD utilise des connexions S-vidéo, vidéo composite ou à composantes :

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler les paramètres de couleurs du bureau pour ouvrir la page correspondante.

  2. Déplacez le curseur Filtre antiscintillement pour régler la valeur.

Remarque : un niveau élevé réduit les sauts d'image.

Rubriques connexes

  • Changer la résolution


Agrandir le texte

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Changer la résolution pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'écran dont vous voulez changer la résolution.

  3. Si plusieurs choix sont proposés, cliquez sur la liste Connecteur et sélectionnez le type de connecteur de votre écran.

  4. Faites défiler la liste Résolution pour rechercher la résolution souhaitée, puis cliquez sur celle-ci.

  • Une résolution plus faible de l'écran augmente la taille du contenu pour que le texte apparaisse plus grand.

  • Une résolution plus élevée de l'écran réduit la taille du contenu pour que le texte apparaisse plus petit.

Rubriques connexes

  • Changer la résolution


Afficher le bureau sur l'écran TVHD en utilisant le balayage entrelacé

Afficher le bureau sur l'écran TVHD en utilisant le balayage entrelacé ou progressif

Remarque : vous devez être un utilisateur expérimenté et maîtriser les concepts de synchronisation des écrans pour utiliser les synchronisations personnalisées de l'écran TVHD.

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, cliquez sur Changer la résolution.

  2. Pour configurer le balayage entrelacé :

    • Dans la liste de résolutions HD, sélectionnez une résolution avec un suffixe "i", telle que 1080i, ou

    • Dans la liste des résolutions personnalisées, sélectionnez une résolution personnalisée contenant le mot Entrelacé.

  3. Pour configurer la synchronisation progressive :

    • Dans la liste de résolutions HD, sélectionnez une résolution avec un suffixe "p", telle que 1080p, ou

    • Dans la liste des résolutions personnalisées, sélectionnez une résolution personnalisée contenant le mot "progressif".

Vous pouvez créer des résolutions personnalisées au moyen de la procédure décrite à la rubrique Créer une résolution personnalisée pour un HDTV. Vérifiez que vous sélectionnez le mode de balayage correct dans la liste Balayage de la boîte de dialogue Créer une résolution personnalisée.

Rubriques connexes

  • Régler la fréquence de rafraîchissement de l’écran TVHD

  • Régler le nombre de pixels horizontaux visibles affichés sur l'écran TVHD

  • Boîte de dialogue Créer une résolution personnalisée


Régler la fréquence de rafraîchissement de votre écran TVHD

Régler la fréquence de rafraîchissement de votre écran

La Fréquence de rafraîchissement désigne la fréquence à laquelle l'écran tout entier est actualisé. En d'autres termes, la fréquence de rafraîchissement indique le nombre de fois par seconde où le faisceau d'électrons dans le tube catholique se déplace de haut en bas (écran analogique). Remarque : cette fréquence est limitée par la fréquence de rafraîchissement horizontal et la résolution actuelle de l'écran. Plus la résolution est élevée, plus nombreuses sont les lignes de balayage.

Remarque : vous devez être un utilisateur expérimenté et maîtriser les concepts de synchronisation des écrans pour utiliser les synchronisations personnalisées de l'écran TVHD.

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, cliquez sur Changer la résolution.

  2. Cliquez sur l'image qui représente l'écran que vous voulez modifier.

  3. Effectuez les réglages en modifiant la résolution personnalisée existante ou en créant une nouvelle résolution.

Modification d'une résolution personnalisée existante

    1. Cliquez sur Personnaliser puis, dans la liste qui apparaît dans la zone Résolutions, sélectionnez la résolution personnalisée que vous souhaitez modifier.

    2. Cliquez sur l'icône Modifier ou appuyez sur la touche Entrée du clavier.

    3. Dans la boîte de dialogue Modifier la résolution personnalisée, cliquez sur les flèches Haut ou Bas pour modifier les valeurs dans la zone de sélection numérique Fréquence de rafraîchissement (Hz).

    4. Cliquez sur Tester. Ensuite, si le test réussit et que vous voulez enregistrer le nouveau mode, cliquez sur Enregistrer.

    Création d'une résolution personnalisée

      1. Cliquez sur Personnaliser puis, dans la boîte de dialogue correspondante, cliquez sur Créer une résolution personnalisée.

      2. Dans la boîte de dialogue Créer une résolution personnalisée, cliquez sur les flèches Haut ou Bas pour modifier les valeurs dans la zone de sélection numérique Fréquence de rafraîchissement (Hz).

      3. Cliquez sur Tester. Ensuite, si le test réussit et que vous voulez enregistrer le nouveau mode, cliquez sur Enregistrer.

      Remarque : cette valeur ne doit pas être supérieure à la fréquence de rafraîchissement maximale de l'écran.

      Rubriques connexes

      • Régler le nombre de pixels horizontaux visibles affichés sur l'écran TVHD

      • Afficher le bureau sur le téléviseur HD en utilisant le balayage entrelacé ou progressif

      • Boîte de dialogue Créer une résolution personnalisée


Régler le nombre de pixels visibles affichés sur votre écran

Remarque : vous devez être un utilisateur expérimenté et maîtriser les concepts de synchronisation des écrans pour utiliser les synchronisations personnalisées de l'écran TVHD.

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, cliquez sur Changer la résolution.

  2. Cliquez sur l'image qui représente l'écran que vous voulez modifier.

  3. Effectuez les réglages en modifiant la résolution personnalisée existante ou en créant une nouvelle résolution.

Modification d'une résolution personnalisée existante

  1. Cliquez sur Personnaliser puis, dans la liste qui apparaît dans la zone Résolutions, sélectionnez la résolution personnalisée que vous souhaitez modifier.

  2. Cliquez sur l'icône Modifier ou appuyez sur la touche Entrée du clavier.

  3. Dans la boîte de dialogue Modifier la résolution personnalisée, cliquez sur le groupe Synchronisation pour afficher les paramètres supplémentaires.

  4. Cliquez sur les flèches Haut ou Bas pour modifier les valeurs de la zone de sélection numérique Horizontal ou Vertical.

  5. Cliquez sur Tester. Ensuite, si le test réussit et que vous voulez enregistrer le nouveau mode, cliquez sur Enregistrer.

Création d'une résolution personnalisée

  1. Cliquez sur Personnaliser puis, dans la boîte de dialogue correspondante, cliquez sur Créer une résolution personnalisée.

  2. Dans la boîte de dialogue Créer une résolution personnalisée, cliquez sur le groupe Synchronisation pour afficher les paramètres supplémentaires.

  3. Cliquez sur les flèches Haut ou Bas pour modifier les valeurs de la zone de sélection numérique Horizontal ou Vertical.

  4. Cliquez sur Tester. Ensuite, si le test réussit et que vous voulez enregistrer le nouveau mode, cliquez sur Enregistrer.

Rubriques connexes

  • Régler la fréquence de rafraîchissement de l’écran TVHD

  • Afficher le bureau sur le téléviseur HD en utilisant le balayage entrelacé ou progressif

  • Boîte de dialogue Créer une résolution personnalisée


Pour afficher les modes d'affichage non pris en charge par l'écran

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Changer la résolution pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'écran dont vous voulez exposer les modes d'affichage supplémentaires.

  3. Cliquez sur Personnaliser.

  4. Activez la case Activer des résolutions non exposées par l'écran.

    5. Les modes supplémentaires apparaissent comme disponibles dans la zone Résolutions.

    AVERTISSEMENT : cette case permet de sélectionner les modes d'affichage qui ne sont pas correctement pris en charge par cet écran. Cependant, cette action peut endommager le matériel et l'écran. Lorsque cette case est sélectionnée, les écrans non pris en charge s'affichent comme des valeurs sélectionnables.

  5. Pour utiliser les modes supplémentaires, activez la case d'un des modes que vous voulez utiliser puis cliquez sur OK.

    6. Les modes apparaissent alors dans la page Changer la résolution.

  6. Dans la page Changer la résolution, sélectionnez la résolution que vous voulez utiliser, puis cliquez sur Appliquer.

Rubriques connexes

  • Page Personnaliser

  • Changer la résolution


Changer la résolution - Référence

Les rubriques suivantes présentent des informations de référence sur la fonction Changer la résolution.

  • Changer la résolution

  • Page Personnaliser


Changer la résolution

Les commandes de cette page permettent de :

  • Modifier les paramètres de couleur, réduire le scintillement de l'écran ou régler la quantité d'informations affichées à l'écran.

  • Modifier le format haute définition d'un téléviseur HD ou définir un signal pour un pays donné dans le cas d'un téléviseur de définition standard.

Résolution : utilisez cette commande pour régler la résolution d'écran de l'écran sélectionné. Plus la résolution de l'écran est élevée, plus nombreuses sont les informations affichées à l'écran ; cependant leur taille diminue. Le paramètre actuel est affiché sous le curseur.

Fréquence de rafraîchissement : utilisez cette liste pour régler les fréquences de rafraîchissement de l'écran sélectionné. Plus la fréquence de rafraîchissement est élevée, moins l'écran scintille.

Palette de couleurs : utilisez cette liste pour régler la qualité des couleurs de l'écran sélectionné. Les images seront plus réalistes avec une qualité de couleurs plus élevée, conseillée avec des applications de PAO ou DAO.

Remarque : si un jeu ou autre logiciel nécessite 256 couleurs, cliquez avec le bouton droit sur l'icône ou le nom du programme sur le bureau ou le menu Démarrer, puis cliquez sur Propriétés. Cliquez sur l'onglet Compatibilité, puis cochez la case Exécuter en 256 couleurs. L'écran adopte à nouveau le paramètre de couleur par défaut lorsque le programme est fermé.

Connecteur : indique le connecteur détecté par le processeur graphique pour l'écran sélectionné.

  • LVDS - écran de portable s'applique à l'écran d'un ordinateur portable.

  • VGA s'applique à un écran analogique d'un PC.

  • Composite ou S-Vidéo s'applique à un écran de téléviseur de définition standard.

  • Composant s'applique à un écran TVHD avec un connecteur de composant.

  • DVI s'applique à un écran numérique de PC numérique non HD.

  • HDMI - HDTV (Windows XP) s'applique à un écran TVHD avec connecteur HDMI.

  • HDMI - HDTV (Audio activé) (Windows Vista et ultérieur) s'applique à un écran TVHD avec connecteur HDMI.

    • Sélectionnez cette option si votre écran HDMI n'émet pas de son. Le cas échéant, vérifiez que le câble audio S/PDIF est connecté à votre carte graphique NVIDIA.

    Remarque : Certains écrans HDMI sont incompatibles avec certains formats audio. Les écrans incompatibles peuvent devenir noirs ou ne pas fonctionner lors de la lecture du contenu.

      • L'option Audio activé est la valeur par défaut lorsque le pilote ne détecte pas qu'un écran incompatible est connecté.

      • L'option Audio désactivé est la valeur par défaut lorsque le pilote détecte qu'un écran incompatible est connecté.

    Si vous souhaitez utiliser le son HDMI avec un écran incompatible, passez de l'option Audio désactivé à Audio activé afin que le pilote affiche des instructions de test du son HDMI sur l'écran.

  • HDMI - HDTV (Audio désactivé) (Windows Vista et ultérieur) s'applique à un écran TVHD avec connecteur HDMI.

    • Sélectionnez cette option si votre écran HDMI émet un son distordu.

    Remarque : Certains écrans HDMI sont incompatibles avec certains formats audio. Les écrans incompatibles peuvent devenir noirs ou ne pas fonctionner lors de la lecture du contenu.

      • L'option Audio activé est la valeur par défaut lorsque le pilote ne détecte pas qu'un écran incompatible est connecté.

      • L'option Audio désactivé est la valeur par défaut lorsque le pilote détecte qu'un écran incompatible est connecté.

    Si vous souhaitez utiliser le son HDMI avec un écran incompatible, passez de l'option Audio désactivé à Audio activé afin que le pilote affiche des instructions de test du son HDMI sur l'écran.

  • DisplayPort s'applique à un écran TVHD avec un connecteur DisplayPort.

  • Sélection automatique s'applique aux téléviseurs connectés au connecteur S-Vidéo ou vidéo composite. Si cette option est sélectionnée, le pilote tente de détecter automatiquement lequel utiliser. Pour obtenir de meilleurs résultats, sélectionnez manuellement la connexion qui correspond à votre configuration. Cette option n'est peut-être pas disponible selon la version du pilote et la prise en charge matérielle.

Format de téléviseur : si vous utilisez un téléviseur standard et avez choisi un connecteur Composite ou S-Vidéo, cette liste présente les formats de signaux en fonction de votre emplacement géographique.

Personnaliser : cliquez sur cette option pour ouvrir la boîte de dialogue Personnaliser qui permet d'appliquer des résolutions supplémentaires à votre écran. Cette fonction est utile si votre écran nécessite une résolution non proposée sous Windows.

Rubriques connexes

  • Régler la résolution de mon écran

  • Afficher plus ou moins de couleurs

  • Réduire le scintillement de mon écran

  • Agrandir le texte

  • Afficher le bureau sur le téléviseur HD en utilisant le balayage entrelacé

  • Régler la fréquence de rafraîchissement de l’écran TVHD

  • Régler le nombre de pixels visibles affichés sur l’écran

  • Afficher les modes d'affichage non pris en charge par l’écran

  • Boîte de dialogue Créer une résolution personnalisée

  • Page Personnaliser


Personnaliser

Remarque : utilisez cette page uniquement si vous êtes un utilisateur expérimenté et que vous maîtrisez les synchronisations des écrans et leurs fonctions.

Cette page permet d'appliquer des résolutions personnalisées à l'écran. Cette fonction est utile si votre écran nécessite une résolution non proposée sous Windows.

Dans cette page, vous pouvez :

  • Créer une résolution personnalisée

    • Cliquez sur Créer une résolution personnalisée, puis utilisez la boîte de dialogue correspondante pour préciser les synchronisations personnalisées. Voir Boîte de dialogue Résolutions personnalisées pour plus d'informations sur chaque option.

    La résolution personnalisée créée apparaît dans la zone Résolutions et est cochée ; elle est également affichée dans la zone Résolution de la page Changer la résolution.

  • Modifier une résolution personnalisée

    • Dans la liste Résolutions, cliquez sur la résolution personnalisée à modifier, puis sur l'icône Modifier, ou appuyez sur la touche Entrée du clavier pour ouvrir la boîte de dialogue Créer une résolution personnalisée dans laquelle vous pouvez modifier le paramètre. Voir Boîte de dialogue Résolutions personnalisées pour plus d'informations sur chaque option.

  • Supprimer une résolution personnalisée

    • Dans la liste Résolutions, cliquez sur la résolution personnalisée à supprimer, puis sur l'icône Supprimer, ou appuyez sur la touche Suppr du clavier.

    Remarque : vous ne pouvez pas supprimer une résolution personnalisée en cours d'application.

  • Activer des résolutions non exposées par l'écran.

    • Si vous activez cette case, l'option Masquer les modes que ce moniteur ne peut pas afficher de Windows est désactivée. Les résolutions non prises en charge figurant dans la zone Résolution deviennent disponibles.

Rubriques connexes

  • Boîte de dialogue Créer une résolution personnalisée

  • Changer la résolution


Résolution personnalisée

Résolutions personnalisées

En spécifiant des résolutions personnalisées, vous pouvez régler les synchronisations de la carte graphique en fonction du processeur graphique NVIDIA de façon qu'elle prenne en charge de nombreuses synchronisations pour une convivialité maximale lors de connexions DVI et d'écrans cathodiques.

Remarque : utilisez cette fonction uniquement si vous êtes un utilisateur expérimenté et que vous maîtrisez les synchronisations des écrans et leurs fonctions.

Cette fonction est disponible dans la page Changer la résolution du Panneau de configuration NVIDIA.

  • Pour plus d'informations sur ces fonctions, voir Comment...

  • Pour obtenir des informations de références sur ces fonctions, voir Référence.


Comment...

  • Réduire le vidage sur mon TVHD

  • Changer la formule de synchronisation du TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing (CVT) au TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB) au TVHD

  • Revenir à la formule de synchronisation générale (GTF)

  • Appliquer les paramètres Synchronisation de moniteur discrète au TVHD

  • Créer des résolutions personnalisées pour l'affichage TVHD

  • Modifier une résolution personnalisée pour l'affichage TVHD

  • Supprimer une résolution personnalisée pour l'affichage TVHD

  • Appliquer une résolution personnalisée existante à l'affichage TVHD


Réduire le vidage sur l'écran

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, cliquez sur Changer la résolution.

  2. Cliquez sur l'image qui représente l'écran que vous voulez modifier.

  3. Cliquez sur Personnaliser puis, dans la boîte de dialogue correspondante, cliquez sur Créer une résolution personnalisée.

  4. Cliquez sur la liste Synchronisation normale et sélectionnez Vidage réduit CVT.

    5. CVT - réduction du vidage améliore la norme CVT. CVT-RB réduit les périodes de vidage horizontal et vertical et permet une fréquence d'horloge des pixels plus faible et des fréquences d'image plus élevées.

  5. Cliquez sur Tester. Ensuite, si le test réussit et que vous voulez enregistrer le nouveau mode, cliquez sur Enregistrer.

Rubriques connexes

  • Boîte de dialogue Créer une résolution personnalisée

  • Page Personnaliser


Changer la formule de synchronisation de mon écran

  1. Depuis le volet de navigation du panneau de configuration NVIDIA, sous Affichage, cliquez sur Changer la résolution.

  2. Cliquez sur l'image qui représente l'écran que vous voulez modifier.

  3. Cliquez sur Personnaliser puis, dans la boîte de dialogue correspondante, cliquez sur Créer une résolution personnalisée.

  4. Dans la liste Synchronisation normale, sélectionnez une des options (voir ci-dessous).

    • Auto détermine automatiquement la meilleure norme.

    • GTF (Formule de synchronisation générale) est une norme ancienne mais très utilisée. En revanche, les nouveaux affichages utilisent la norme CVT.

    • DMT (Synchronisation de moniteur discrète) est un jeu de synchronisations VESA prédéfinies. VESA actualise chaque année cette norme. Si la synchronisation DMT est disponible pour un mode spécifique, le pilote d'affichage NVIDIA devrait le sélectionner au lieu de la formule de synchronisation générale (GTF).

    • CVT (Synchronisation vidéo coordonnée) est devenu la norme VESA en mars 2003. CVT prend mieux en charge les résolutions plus élevées que les autres normes de synchronisation.

    • CVT - réduction du vidage (Synchronisations vidéo coordonnée – vidage de l'écran réduit) améliore la norme CVT. CVT-RB réduit les périodes de vidage horizontal et vertical et permet une fréquence d'horloge de pixels plus faible et des fréquences d'image plus élevées.

    • Synchronisation EDID est le mode de synchronisation préféré défini par la valeur Données d'identification d'affichage étendues (EDID) de l'affichage. EDID est une structure de données normalisée qui définit le numéro de modèle, la synchronisation et autres paramètres de l'affichage. Remarque : des EDID définis par le fabricant ne sont disponibles que sur des affichages compatibles avec la fonction Plug-and-Play (PnP).

    • Manuel permet de régler individuellement les paramètres de synchronisation.

  5. Cliquez sur Tester. Ensuite, si le test réussit et que vous voulez enregistrer le nouveau mode, cliquez sur Enregistrer.

Rubriques connexes

  • Boîte de dialogue Créer une résolution personnalisée

  • Page Personnaliser


Appliquer à l'écran les paramètres de la norme CVT (Coordinated Video Timing)

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, cliquez sur Changer la résolution.

  2. Cliquez sur l'image qui représente l'écran que vous voulez modifier.

  3. Cliquez sur Personnaliser puis, dans la boîte de dialogue correspondante, cliquez sur Créer une résolution personnalisée.

  4. Cliquez sur la liste Synchronisation normale et sélectionnez CVT.

  5. Cliquez sur Tester. Si le test réussit et si vous voulez enregistrer le nouveau mode, cliquez sur Enregistrer.

Rubriques connexes

  • Boîte de dialogue Créer une résolution personnalisée

  • Page Personnaliser


Appliquer à l’écran les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB)

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, cliquez sur Changer la résolution.

  2. Cliquez sur l'image qui représente l'écran que vous voulez modifier.

  3. Cliquez sur Personnaliser puis, dans la boîte de dialogue correspondante, cliquez sur Créer une résolution personnalisée.

  4. Cliquez sur la liste Synchronisation normale et sélectionnez Vidage réduit CVT.

    5. CVT - réduction du vidage améliore la norme CVT. CVT-RB réduit les périodes de vidage horizontal et vertical et permet une fréquence d'horloge des pixels plus faible et des fréquences d'image plus élevées.

  5. Cliquez sur Tester. Ensuite, si le test réussit et que vous voulez enregistrer le nouveau mode, cliquez sur Enregistrer.

Rubriques connexes

  • Boîte de dialogue Créer une résolution personnalisée

  • Page Personnaliser


Pour revenir à la formule de synchronisation générale (GTF)

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, cliquez sur Changer la résolution.

  2. Cliquez sur l'image qui représente l'écran que vous voulez modifier.

  3. Cliquez sur Personnaliser puis, dans la boîte de dialogue correspondante, cliquez sur Créer une résolution personnalisée.

  4. Cliquez sur la liste Synchronisation normale et sélectionnez GTF.

    5. La GTF (Formule de synchronisation générale) est une norme ancienne mais très utilisée. Cependant, les nouveaux écrans utilisent la norme CVT.

  5. Cliquez sur Tester. Ensuite, si le test réussit et que vous voulez enregistrer le nouveau mode, cliquez sur Enregistrer.

Rubriques connexes

  • Boîte de dialogue Créer une résolution personnalisée

  • Page Personnaliser


Appliquer les normes DMT (Synchronisation de moniteur discrète) à l'écran

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, cliquez sur Changer la résolution.

  2. Cliquez sur l'image qui représente l'écran que vous voulez modifier.

  3. Cliquez sur Personnaliser puis, dans la boîte de dialogue correspondante, cliquez sur Créer une résolution personnalisée.

  4. Cliquez sur la liste Synchronisation normale et sélectionnez GTF.

    5. DMT est un jeu de synchronisations VESA prédéfinies. VESA actualise cette norme chaque année. Si la synchronisation DMT est disponible pour un mode donné, le pilote d'affichage NVIDIA le sélectionne en principe au lieu de la formule de synchronisation générale (GTF).

  5. Cliquez sur Tester. Ensuite, si le test réussit et que vous voulez enregistrer le nouveau mode, cliquez sur Enregistrer.

Rubriques connexes

  • Boîte de dialogue Créer une résolution personnalisée

  • Page Personnaliser


Créer des résolutions personnalisées pour l'écran

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, cliquez sur Changer la résolution.

  2. Cliquez sur l'image qui représente l'écran que vous voulez modifier.

  3. Cliquez sur Personnaliser puis, dans la boîte de dialogue correspondante, cliquez sur Créer une résolution personnalisée.

  4. Remplissez les informations dans la boîte de dialogue Résolutions personnalisées. Pour plus d'informations sur les résolutions personnalisées, voir Boîte de dialogue Créer des résolutions personnalisées.

  5. Cliquez sur Tester. Si le test réussit et si vous voulez enregistrer le nouveau mode, cliquez sur Enregistrer.

Remarque : vous pouvez également créer une résolution personnalisée pour votre écran TVHD au moyen de la commande Redimensionner le bureau.

Rubriques connexes

  • Boîte de dialogue Créer une résolution personnalisée

  • Page Personnaliser


Modifier des résolutions personnalisées pour l'écran

Remarque : vous devez être un utilisateur expérimenté et maîtriser les concepts de synchronisation des écrans pour utiliser les synchronisations personnalisées de votre écran.

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, cliquez sur Changer la résolution.

  2. Cliquez sur l'image qui représente l'écran que vous voulez modifier.

  3. Cliquez sur Personnaliser, puis activez la case Activer des résolutions non exposées par l'écran.

  4. Sélectionnez la résolution personnalisée à modifier dans la liste qui apparaît dans la zone Résolutions.

  5. Cliquez sur l'icône Modifier ou appuyez sur la touche Entrée du clavier.

  6. Changez les paramètres selon vos besoins. Pour la description des paramètres, voir Boîte de dialogue Créer une résolution personnalisée.

  7. Cliquez sur Tester. Ensuite, si le test réussit et que vous voulez enregistrer le nouveau mode, cliquez sur Enregistrer.

Rubriques connexes

  • Boîte de dialogue Créer une résolution personnalisée

  • Page Personnaliser


Pour supprimer une résolution personnalisée de l'écran

Pour supprimer une résolution personnalisée pour l'affichage HDTV

Remarque : vous devez être un utilisateur expérimenté et maîtriser les concepts de synchronisation des écrans pour utiliser les synchronisations personnalisées de votre écran.

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, cliquez sur Changer la résolution.

  2. Cliquez sur l'image qui représente l'écran que vous voulez modifier.

  3. Cliquez sur Personnaliser, puis activez la case Activer des résolutions non exposées par l'écran.

  4. Sélectionnez la résolution personnalisée à supprimer dans la liste qui apparaît dans la zone Résolutions.

  5. Cliquez sur l'icône Supprimer ou appuyez sur la touche Suppr du clavier.

  6. Recommencez les opérations 4 et 5 pour chaque résolution personnalisée à supprimer.

Rubriques connexes

  • Boîte de dialogue Créer une résolution personnalisée

  • Page Personnaliser


Pour appliquer une synchronisation personnalisée existante à l'écran

Pour appliquer une résolution personnalisée existante à l'écran

Remarque : vous devez être un utilisateur expérimenté et maîtriser les concepts de synchronisation des écrans pour utiliser les synchronisations personnalisées pour des écrans particuliers, tels qu'un écran TVHD. La création de synchronisations personnalisées crée des modes d'affichage pour se connecter à des périphériques d'affichage (tels que TVHD) qui n'utilisent pas une résolution Windows standard.

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, cliquez sur Changer la résolution.

  2. Cliquez sur l'image qui représente l'écran que vous voulez modifier.

  3. Dans la liste Résolution, sélectionnez la résolution personnalisée que vous voulez appliquer, puis cliquez sur Appliquer.

  4. Si la résolution personnalisée ne figure pas dans la liste, ajoutez-la comme suit :

    1. Cliquez sur Personnaliser, puis activez la case Activer des résolutions non exposées par l'écran.

    2. Dans la liste qui apparaît dans la zone Résolutions, cliquez sur la case en regard de la résolution personnalisée que vous souhaitez ajouter. Cliquez ensuite sur OK.

      La résolution personnalisée doit à présent apparaître dans la liste Résolution.

    3. Dans la liste Résolution, sélectionnez la résolution personnalisée que vous voulez appliquer, puis cliquez sur Appliquer.

Rubriques connexes

  • Boîte de dialogue Créer une résolution personnalisée

  • Page Personnaliser


Gérer les résolutions personnalisées - Référence

Cette section présente des informations de référence sur la création de résolutions personnalisées.

  • Boîte de dialogue Créer une résolution personnalisée

  • Page Personnaliser


Boîte de dialogue Créer une résolution personnalisée

Cette page permet de saisir les synchronisations personnalisées de la carte graphique basée sur le processeur graphique NVIDIA afin de prendre en charge de nombreuses synchronisations d'affichage pour une convivialité maximale lors de connexions DVI et TRC analogiques.

Remarque : n'utilisez cette page que si vous êtes un utilisateur expérimenté avec certaines connaissances sur les synchronisations d'affichage et leurs fonctions.

Mode d'affichage

Pixels horizontaux : indiquez le nombre de pixels visibles sur une ligne horizontale.

Lignes verticales : indiquez le nombre de pixels visibles sur une ligne verticale.

Palette de couleurs (bpp) : indiquez le nombre de bits par pixel.

Fréquence de rafraîchissement (Hz) : désigne la fréquence de rafraîchissement de tout l'écran. En d'autres termes, la fréquence de rafraîchissement indique le nombre de fois par seconde le faisceau d'électrons dans le tube catholique se déplace de haut en bas (écran analogique).

Remarque : cette fréquence est limitée par la fréquence de rafraîchissement horizontal et la résolution actuelle de l'écran. Plus la résolution est élevée, plus nombreuses sont les lignes de balayage. Cette valeur ne doit pas être supérieure à la fréquence de rafraîchissement maximale de l'écran.

Balayage : indique la méthode d'envoi de l'image sur votre écran.

Entrelacé : désigne le balayage entrelacé, sur lequel les lignes balayées paires sont affichées dans le premier temps d'une image, puis les lignes impaires dans le second temps de l'image. Le balayage entrelacé accélère la fréquence des images mais peut provoquer un scintillement.

Progressif : désigne le balayage progressif où toutes les lignes de balayage sont mises à jour dans chaque image.

Paramètres de synchronisation

Standard : cliquez sur la liste et sélectionnez Manuelle.

Pixels horizontaux actifs : entrez la valeur correspondant au nombre de pixels horizontaux indiqués par Windows.

Pixels verticaux actifs : entrez la valeur correspondant au nombre de pixels verticaux indiqués par Windows.

Fenêtre avant horizontale : spécifie la période de vidage horizontal qui survient entre la fin de la période active et le début de l'impulsion de synchronisation.

Fenêtre avant verticale : spécifie la période de vidage vertical qui survient entre la fin de la période active et le début de l'impulsion de synchronisation.

Largeur de synchronisation horizontale : spécifie la largeur de la période de vidage horizontal pendant laquelle l'impulsion de synchronisation déclenche le balayage horizontal.

Largeur de synchro verticale : spécifie la largeur de la période de vidage vertical pendant laquelle l'impulsion de synchronisation déclenche le balayage vertical.

Nombre total de pixels horizontaux : le maximum est le nombre total de pixels horizontaux associés au mode d'affichage.

Nombre total de pixels verticaux : le maximum est le nombre total de pixels verticaux associés au mode d'affichage.

Polarité de synchronisation horizontale: Spécifie la direction d'un changement transitoire et rapide dans l'amplitude d'un signal depuis la ligne de base pendant l'impulsion de synchronisation horizontale. Si la polarité de synchronisation horizontale est positive, la valeur de l'impulsion de synchronisation horizontale est plus élevée que celle de la ligne de base. Si la polarité de synchronisation horizontale est négative, la valeur de l'impulsion de synchronisation horizontale est moins élevée que celle de la ligne de base.

Remarque : vous pouvez sélectionner la polarité de synchronisation horizontale indépendamment de la polarité de synchronisation verticale.

Polarité de synchronisation verticale : spécifie la direction d'un changement transitoire et rapide dans l'amplitude d'un signal depuis une ligne de base pendant l'impulsion de synchronisation verticale. Si la polarité de synchronisation verticale est positive, la valeur de l'impulsion de synchronisation verticale est plus élevée que celle de la ligne de base. Si la polarité de synchronisation verticale est négative, la valeur de l'impulsion de synchronisation verticale est moins élevée que celle de la ligne de base.

Remarque : vous pouvez sélectionner la polarité de synchronisation verticale indépendamment de la polarité de synchronisation horizontale.

Fréquence de rafraîchissement horizontale : spécifie la fréquence de balayage horizontal. La valeur indiquée définit également la fréquence correspondante de rafraîchissement vertical.

Fréquence de rafraîchissement vertical : spécifie la fréquence de rafraîchissement. La valeur indiquée définit également la fréquence de rafraîchissement horizontal.

Autres informations sur les synchronisations des téléviseurs HD

Les paramètres de synchronisation EIA-861B, comme l'illustrent les deux exemples ci-dessous, sont des types de synchronisation d'affichage et des modes que vous devrez sélectionner ou créer pour un affichage TVHD.

861B (1 920 x 1 080 à 59,94) -I

861B (1 920 x 1 080 à 59,94) -P

  • 861B est une norme EIA/CEA qui est utilisée avec certains téléviseurs à haute définition (TVHD) 861. Cette norme consiste en formats et synchronisation d'affichage qui permettent à la carte graphique de se connecter à des téléviseurs numériques grand public via une connexion DVI et de configurer automatiquement les meilleurs paramètres.

  • -P signifie "balayage progressif", une méthode d'envoi d'une image, dans laquelle toutes les lignes de balayage sont mises à jour dans chaque image -- En d'autres termes, toutes les lignes de balayage sont affichées de manière séquentielle. Cette méthode, utilisée par les affichages d'ordinateur modernes, réduit généralement les sauts d'images et permet une lecture plus fluide des vidéos.

  • -l fait référence au balayage entrelacé, qui est une méthode pour envoyer l'image à l'affichage sur lequel les lignes balayées paires sont affichées dans un premier temps puis les lignes impaires. La méthode d'affichage à l'écran d'une image se fait en deux phases. Une ligne sur deux est d'abord dessinée dans la première phase, puis lors de la deuxième phase les lignes manquantes sont dessinées. À la différence de l'analyse progressive, où toutes les lignes de balayage sont mises à jour dans chaque image, l'analyse d'entrelacement accélère la fréquence d'images mais peut causer des sauts d'image.

Rubriques connexes

  • Réduire le vidage sur mon TVHD

  • Changer la formule de synchronisation du TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing (CVT) au TVHD

  • Appliquer les paramètres de la norme Coordinated Video Timing - Reduced Blanking (CVT-RB) au TVHD

  • Revenir à la formule de synchronisation générale (GTF)

  • Appliquer les paramètres Synchronisation de moniteur discrète au TVHD

  • Créer des résolutions personnalisées pour l'affichage TVHD

  • Modifier une résolution personnalisée pour l'affichage TVHD

  • Supprimer une résolution personnalisée pour l'affichage TVHD

  • Appliquer une résolution personnalisée existante à l'affichage TVHD

  • Changer la résolution

  • Page Personnaliser


Mise à l'échelle de l'écran

Les commandes de mise à l'échelle d'un écran plat se trouvent maintenant dans la page Régler la taille et la position du Bureau du Panneau de configuration NVIDIA. Utilisez les paramètres de cette page pour changer l'échelle des images faible résolution de façon qu'elles soient contenues dans l'écran.

Pour plus d'informations sur ces fonctions, voir Comment...

Pour obtenir des informations de référence sur ces fonctions, voir Référence.


Comment...

  • Empêcher la mise à l'échelle de mon écran plat

  • Utiliser la mise à l'échelle intégrée de mon écran plat

  • Utiliser une mise à l'échelle NVIDIA avec un rapport largeur/hauteur fixe

  • Utiliser la mise à l'échelle NVIDIA pour remplir mon écran

  • Mettre mon Bureau à l'échelle - Windows Vista et versions ultérieures


Pour empêcher la mise à l'échelle de l'écran plat

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'image qui représente votre écran plat ou un écran numérique HD relié au connecteur HDMI, DisplayPort ou DVI.

    3. Remarque : Windows Vista ou version ultérieure : Éventuellement, cliquez sur l'onglet Mise à l'échelle.

  3. Windows XP : Sélectionnez Ne pas mettre à l'échelle.

  4. Windows Vista ou version ultérieure : Sélectionnez Pas de mise à l'échelle.

  5. Cliquez sur Appliquer.

Rubriques connexes

  • Changer la mise à l'échelle de l'écran


Pour utiliser la mise à l'échelle intégrée de mon écran plat

Remarque : ces instructions s'appliquent à Windows XP. Pour Windows Vista et les versions ultérieures, voir Mettre mon Bureau à l'échelle - Windows Vista et versions ultérieures.

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'image qui représente votre écran plat ou un écran numérique HD relié au connecteur HDMI, DisplayPort ou DVI.

  3. Sélectionnez Utiliser la mise à l'échelle intégrée à l'affichage, puis cliquez sur Appliquer.

Rubriques connexes

  • Changer l'échelle de l’écran


Pour utiliser une échelle NVIDIA avec un rapport largeur/hauteur fixe

Remarque : ces instructions s'appliquent à Windows XP. Pour Windows Vista et les versions ultérieures, voir Mettre mon Bureau à l'échelle - Windows Vista et versions ultérieures.

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'image qui représente votre écran plat ou un écran numérique HD relié au connecteur HDMI, DisplayPort ou DVI.

  3. Sélectionnez Utiliser une mise à l'échelle NVIDIA avec un rapport largeur/hauteur fixe, puis cliquez sur Appliquer.

Rubriques connexes

  • Changer l'échelle de l’écran


Utiliser la mise à l'échelle NVIDIA pour remplir mon écran

Remarque : ces instructions s'appliquent à Windows XP. Pour Windows Vista et les versions ultérieures, voir Mettre mon Bureau à l'échelle - Windows Vista et versions ultérieures.

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'image qui représente votre écran plat ou un écran numérique HD relié au connecteur HDMI, DisplayPort ou DVI.

  3. Sélectionnez Utiliser la mise à l'échelle NVIDIA, puis cliquez sur Appliquer.

Rubriques connexes

  • Changer l'échelle de l’écran


Mettre le Bureau à l'échelle - Windows Vista et versions ultérieures

Remarque : vous pouvez mettre le Bureau à l'échelle pour les écrans pris en charge. Voir le tableau de la page Régler la taille et la position du Bureau - Windows Vista et versions ultérieures pour la liste des types d'écrans pris en charge. Les commandes de mise à l'échelle ne sont pas affichées pour les types d'écrans non pris en charge.

Mettre le Bureau à l'échelle - Windows Vista et versions ultérieures

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'onglet Mise à l'échelle.

  3. Sélectionnez un mode de mise à l'échelle, puis cliquez sur OK.

  4. Rapport largeur/hauteur - Ce paramètre étend le Bureau dans la mesure du possible tout en conservant les mêmes proportions, ou le rapport largeur/hauteur, comme dans l'image d'origine. Des bordures noires peuvent apparaître, mais vous préférerez peut-être ce paramètre pour éviter de déformer les images.

  5. Plein écran - Ce paramètre étend le Bureau sur tout l'écran.

  6. Pas de mise à l'échelle - Ce paramètre conserve la taille d'origine de l'image affichée et la centre sur l'écran, ce qui donne une image petite mais bien plus nette. Un cadre noir peut apparaître autour de l'image affichée.

Dans la plupart des cas, il suffit de configurer la mise à l'échelle. Si vous êtes un utilisateur chevronné, toutefois, vous pouvez modifier la mise à l'échelle par défaut. Procédez comme suit :

  1. Cliquez sur la flèche Effectuer la mise à l'échelle sur et sélectionnez la méthode voulue.

    • Processeur graphique - Si vous choisissez cette option, le processeur graphique met le Bureau à l'échelle de la résolution définie jusqu'à la synchronisation de la résolution native.

    • Automatique (affichage) - Ce paramètre utilise une combinaison de mise à l'échelle de l'affichage et du processeur graphique pout mettre le Bureau à l'échelle de la résolution définie jusqu'à la synchronisation de la résolution native.

  2. Dans la section d'aperçu, sélectionnez une résolution et une fréquence de rafraîchissement.

    3. L'image d'aperçu montre les effets de la configuration de la mise à l'échelle sur les applications en plein écran utilisant vos résolution et fréquence de rafraîchissement.

  3. Cliquez sur OK lorsque vous avez terminé.

Rubriques connexes

  • Régler la taille et la position du Bureau - Windows Vista et versions ultérieures


Changer la référence de mise à l'échelle de l'affichage

Cette section présente les informations sur la référence de la mise à l'échelle de l'affichage.

  • Changer la mise à l'échelle de l'affichage


Changer la mise à l'échelle de l'affichage

Les commandes de mise à l'échelle de l'affichage se trouvent dans la page Régler la taille et la position du Bureau lorsque vous cliquez sur l'icône représentant un écran plat ou un écran numérique non-HD relié à un connecteur HDMI, DisplayPort ou DVI.

Utilisez ces commandes pour changer l'échelle des images faible résolution pour qu'elles soient contenues dans l'écran.

Utiliser la mise à l'échelle NVIDIA : étend le bureau pour qu'il s'affiche sur tout l'écran même si le rapport largeur/hauteur n'est pas le même. Par exemple, si un écran plat a une résolution maximale de 1 400 x 1 050, une image d'une résolution de 1 024 x 768 sera redimensionnée à une résolution de 1 400 x 1 050 sur l'écran. Utilisez ce paramètre si vous voulez agrandir le plus possible le bureau sur tout l'écran.

Utiliser une mise à l'échelle NVIDIA avec un rapport largeur/hauteur fixe : étend le bureau le plus possible pour qu'il prenne tout l'écran mais en conservant le rapport largeur/hauteur de l'image. Par exemple, si un écran plat a une résolution maximale de 1 680 x 1 050, une image d'une résolution de 1 024 x 768 sera redimensionnée à une résolution de 1 400 x 1 050 sur l'écran avec un contour noir. Vous pouvez utiliser ce paramètre si le bureau apparaît déformé.

Utiliser la mise à l'échelle intégrée à l'affichage : l'affichage met à l'échelle l'image non redimensionnée que la carte graphique basée sur le processeur graphique NVIDIA créé. Utilisez ce paramètre si vous préférez la qualité visuelle de la mise à l'échelle intégrée à l'affichage.

Ne pas mettre à l'échelle : empêche la mise à l'échelle de mon écran plat. L'image d'affichage conserve sa taille d'origine et est centrée sur l'écran. Un cadre noir peut apparaître autour de l'image affichée. Vous pouvez utiliser ce paramètre si le bureau apparaît flou lorsque vous utilisez un autre paramètre de mise à l'échelle.

Rubriques connexes

  • Empêcher la mise à l'échelle de l'écran plat

  • Utiliser la mise à l'échelle intégrée de mon écran plat

  • Utiliser une mise à l'échelle NVIDIA avec un rapport largeur/hauteur fixe

  • Utiliser la mise à l'échelle NVIDIA pour remplir l'écran


Format TV/HD

Vous pouvez changer le format de signal à utiliser avec un téléviseur classique (TV) ou à haute résolution (TVHD) et aussi changer le signal pour un pays donné ou le format d'affichage TVHD si vous utilisez un téléviseur à haute définition.

  • Pour de plus amples informations sur l'utilisation de ces fonctions, voir Comment...

  • Pour obtenir de plus amples références sur ces fonctions, reportez-vous à Référence.


Comment...

  • Changer le format ou la source de signal du téléviseur pour un pays donné

  • Changer le format HDTV de mon écran HDTV

  • Changer le format des couleurs HDMI de mon téléviseur

  • Changer le format des couleurs DisplayPort de mon téléviseur


Changer le format du signal d'un téléviseur standard pour un pays donné

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Changer la résolution pour ouvrir la page correspondante.

  2. Définissez dans la liste Connecteur le connecteur de votre téléviseur (ex. Composite ou S-Vidéo).

  3. Dans la liste Format de téléviseur, sélectionnez le format de signal correspondant à votre pays.

Rubriques connexes

  • Format de téléviseur


Pour changer le format TVHD du TVHD

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Changer la résolution pour ouvrir la page correspondante.

  2. Sélectionnez le téléviseur à modifier.

  3. Si plusieurs choix sont proposés, cliquez sur la liste Connecteur et sélectionnez le type de connecteur de votre écran.

  4. Sélectionnez la résolution HD que vous voulez utiliser.

    5. La liste des résolutions HD affiche les formats d'affichage TVHD suivis des résolutions correspondantes. Exemple : 480p (720 x 480 progressif), 480i (720 x 480 entrelacé), etc. Choisissez le format qui vous convient le mieux.

    Remarque : les formats progressifs offrent en général une image plus stable avec moins de saut d'images. Voir le manuel de l'utilisateur du TVHD pour une liste des formats d'affichage pris en charge.

    Remarque : les formats HD s'affichent en formats Dn au Japon, par exemple, comme illustré sur la liste.

    Format HD | Format du signal vidéo à transmettre
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Rubriques connexes

  • Format de téléviseur


Changer le format des couleurs HDMI de mon téléviseur

Ces instructions concernent les téléviseurs connectés au connecteur HDMI de la carte graphique.

Changer le format des couleurs HDMI de mon téléviseur

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler les paramètres de couleurs du bureau pour ouvrir la page correspondante.

  2. Si plusieurs téléviseurs sont connectés au connecteur HDMI, cliquez sur l'icône du téléviseur à changer.

  3. Cliquez sur la flèche de la liste Format de couleur numérique, puis sur le format de couleur à utiliser.

Rubriques connexes

  • Régler les paramètres de couleurs du bureau


Changer le format des couleurs DisplayPort de mon téléviseur

Ces instructions concernent les téléviseurs connectés au connecteur DisplayPort de la carte graphique.

Changer le format des couleurs DisplayPort de mon téléviseur

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler les paramètres de couleurs du bureau pour ouvrir la page correspondante.

  2. Si plusieurs téléviseurs sont connectés au connecteur DisplayPort, cliquez sur l'icône du téléviseur à changer.

  3. Cliquez sur la flèche de la liste Format de couleur numérique, puis sur le format de couleur à utiliser.

Rubriques connexes

  • Régler les paramètres de couleurs du bureau


Format téléviseur/HD - Référence

Cette section présente des informations de référence sur le format des téléviseur et des écrans HD.

  • Format de téléviseur

  • Régler les paramètres de couleurs du bureau


Format de téléviseur

Vous pouvez changer le format de signal à utiliser avec un téléviseur classique (TV) ou à haute résolution (TVHD) et aussi changer le signal pour un pays donné ou le format d'affichage TVHD si vous utilisez un téléviseur à haute définition.

Connecteur

  • Un connecteur Composite ou S-Vidéo est utilisé pour un affichage de téléviseur classique

  • Un connecteur Composant est utilisé sur un TVHD avec un connecteur de composant.

  • Un connecteur DVI (numérique) est utilisé sur un TVHD avec un connecteur DVI.

  • Un connecteur HMDI (numérique) est utilisé sur un TVHD avec un connecteur HDMI.

  • Un connecteur DisplayPort (numérique) est utilisé sur un TVHD avec un connecteur DisplayPort.

  • Autosélection peut être utilisé si vous hésitez sur la connexion à sélectionner.

Format de signal/HD

Format de signal. Si vous utilisez un téléviseur classique et avez choisi un connecteur Composite ou S-Vidéo, la liste Signal présente les formats de signal basés sur votre emplacement géographique. Dans la page Sélectionner le format de signal du téléviseur/TVHD, choisissez dans la liste Connecteur le connecteur de téléviseur utilisé, comme par exemple Composite ou S-Vidéo. (Si l'option Autosélection s'affiche, vous pouvez aussi la sélectionner.)

Format HD

Si vous utilisez un TVHD et un connecteur Composant ou DVI (numérique), la liste Format HD (mode) affiche les formats d'affichage TVHD suivis des résolutions d'écran correspondantes, comme par exemple 480p (720 x 480 progressif), 480i (720 x 480 entrelacé), etc. Choisissez le format qui vous convient le mieux.

Remarque : les formats progressifs offrent en général une image plus stable avec moins de saut d'images. Voir le manuel de l'utilisateur du TVHD pour une liste des formats d'affichage pris en charge.

Remarque : en cas d'hésitation sur les formats HD à choisir, cliquez sur le bouton Aidez-moi à décider pour vous aider à bien paramétrer votre affichage TVHD.

Rubriques connexes

  • Changer le format ou la source de signal du téléviseur pour un pays donné

  • Changer le format HDTV de mon écran HDTV


Régler les paramètres de couleurs du bureau

Utilisez les différents curseurs de cette page pour définir le contraste, la netteté et la palette de couleurs (éclat numérique) des images sur le bureau. D'autres commandes sont disponibles selon le type de connexion de l'écran.

Onglet Curseurs

Le déplacement des curseurs Luminosité/Contraste/Gamma modifie immédiatement l'aspect des courbes/lignes couleur dans le graphique.

Luminosité : utilisez ce curseur pour régler la luminosité du bureau. La valeur utilisée pour la Luminosité peut affecter la plage Gamma.

Éclat numérique : pour compenser des conditions d'un éclairage insuffisant pour visualiser le bureau, utilisez ce curseur pour augmenter la netteté, la richesse et l'intensité des couleurs du bureau.

Contraste : le contraste est la différence entre les zones les plus claires et les plus foncées du bureau. Utilisez ce curseur pour modifier cette différence. La valeur utilisée pour le Contraste peut affecter la plage Gamma.

Lissage d'images : le lissage d'image améliore la clarté de l'image ou le contraste, en général sur les bords des images. Vous pouvez augmenter le contraste des images qui semblent un peu floues.

REMARQUE : la commande de lissage d'image n'est pas disponible avec les processeurs graphiques GeForce 8 et les versions ultérieures.

Gamma : désigne la luminosité des demi-teintes sur le bureau sans affecter les zones ombrées ou éclairées. Utilisez ce curseur pour régler le gamma du bureau. La plage gamma disponible dépend des valeurs Luminosité et Contraste.

Teinte : désigne la couleur de base et est exprimé par une valeur comprise entre 0 et 359 degrés. Par exemple, 0 correspond à rouge, 60 à jaune, 120 à vert, 180 à cyan et 300 à magenta.

REMARQUE : la commande Teinte est disponible uniquement sur la série GeForce 8 et les versions ultérieures de processeurs graphiques.

Filtre antiscintillement : le filtre antiscintillement s'applique aux téléviseurs. Utilisez le curseur Filtre antiscintillement pour régler le niveau de filtre antiscintillement à appliquer à l'image du téléviseur. Un niveau élevé réduit le scintillement des images.

Afficher un bord gris : cette case s'affiche lorsqu'un téléviseur est connecté. Lorsqu'elle est activée, les bords noirs sur la partie inutilisée du téléviseur sont remplacés par des bords gris pour réduire les risques de brûlure de l'écran.

Format de couleur numérique : ce paramètre s'affiche uniquement lorsque des téléviseurs HD sont connectés au moyen de connexions HDMI ou DisplayPort. Il permet de choisir l'espace de couleurs qui offre les meilleurs résultats sur votre téléviseur.

Type de contenu signalé à l'écran : ce paramètre s'applique aux moniteurs HDMI (non traités comme DVI) et aux processeurs graphiques qui prennent en charge les cadres d'informations AVI sous Windows Vista et les versions plus récentes. Ce paramètre détermine le type de contenu vidéo signalé par le pilote à l'affichage. L'écran utilise alors le traitement vidéo approprié pour obtenir une qualité d'affichage optimale.

Onglet Graphique (Windows XP uniquement)

Pour les utilisateurs habitués à corriger les couleurs à l'aide de courbes, l'onglet Graphique permet un contrôle plus précis que la balance de couleurs du bureau.

Canal de couleur

Vous pouvez régler les canaux Rouge, Vert et Bleu en sélectionnant séparément chaque couleur ou le paramètre par défaut Tous les canaux.

  • Lorsque vous sélectionnez un canal de couleur, notez que la couleur apparaît dans le graphique sur la courbe de correction des couleurs.

  • Le déplacement des curseurs Luminosité/Contraste/Gamma modifie immédiatement l'aspect des courbes/lignes couleur dans le graphique.

Aperçu de l'image : cliquez pour afficher un aperçu de l'image.

Rubriques connexes

  • Rendre mon affichage plus lumineux

  • Améliorer la netteté, la luminosité et la vivacité des couleurs de mon bureau

  • Régler le contraste

  • Améliorer la netteté des images sur mon affichage

  • Régler les paramètres de couleur avec le graphique

  • Régler la luminosité des demi-tons sur mon bureau

  • Compenser un éclairage insuffisant

  • Modifier le format des couleurs DisplayPort de mon téléviseur

  • Modifier le format des couleurs HDMI de mon téléviseur


Palette de couleurs

Utilisez les commandes de la Palette de couleurs pour régler la netteté, la richesse et l'intensité des couleurs du bureau.

  • Pour plus d'informations sur ces fonctions, voir Comment...

  • Pour obtenir des références sur ces fonctions, voir Référence.


Comment...

  • Configurer la palette de couleurs


Configurer la palette de couleurs

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Changer la résolution pour ouvrir la page correspondante.

  2. Cliquez sur la liste Palette de couleurs et sélectionnez la palette de couleurs que vous souhaitez définir sur le bureau.

Rubriques connexes

  • Configurer la palette de couleurs


Référence Configurer la palette de couleurs

Cette section présente des informations de référence sur la palette de couleurs.

  • Configurer la palette de couleurs


Configurer la palette de couleurs

Palette de couleurs

Utilisez cette commande pour régler la qualité des couleurs de l'écran sélectionné. Les images seront plus réalistes avec une palette de couleurs plus élevée, conseillée avec des applications de PAO ou DAO.

Remarque : si un jeu ou autre logiciel nécessite 256 couleurs, cliquez avec le bouton droit sur l'icône ou le nom du programme sur le bureau ou le menu Démarrer, puis cliquez sur Propriétés. Cliquez sur l'onglet Compatibilité, puis cochez la case Exécuter en 256 couleurs. L'écran adopte à nouveau le paramètre de couleur par défaut lorsque le programme est fermé.

Rubriques connexes

  • Configurer la palette de couleurs

  • Changer la résolution


Fréquence de rafraîchissement

Vous pouvez régler la fréquence de rafraîchissement (la fréquence à laquelle l'écran d'affichage est retracé) pour réduire l'antiscintillement sur l'affichage.

  • Pour de plus amples informations sur ces fonctions, voir Comment...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment...

  • Sélectionner une fréquence de rafraîchissement de l'écran


Pour sélectionner une fréquence de rafraîchissement

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Changer la résolution pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'écran dont vous voulez changer la fréquence de rafraîchissement.

  3. Dans la liste Fréquence de rafraîchissement, cliquez sur la fréquence de rafraîchissement que vous voulez définir.

  4. Sur un écran analogique, le paramètre conseillé est 80 Hertz au minimum.

  5. Sur un écran numérique, le paramètre conseillé est 75 Hertz au minimum.

Rubrique connexe

Fréquence de rafraîchissement


Sélectionner une référence Fréquence de rafraîchissement

Cette section présente les informations sur la référence de la sélection de la fréquence de rafraîchissement.

  • Fréquence de rafraîchissement


Fréquence de rafraîchissement

La fréquence de rafraîchissement est la fréquence à laquelle l'écran est balayé pour éviter les sauts d'image. Tout l'écran est rafraîchi approximativement 60 fois par seconde.

Remarque : l'augmentation de la fréquence de rafraîchissement, ou valeur de filtre antiscintillement, réduit les sauts d'image. Choisissez une valeur plus élevée que 60 Hertz peut réduire les sauts d'image.

  • Sur un affichage analogique, le paramètre conseillé est d'au moins 80 Hertz.

  • Sur un affichage numérique, le paramètre conseillé est d'au moins 75 Hertz.

Rubrique connexe

  • Sélectionner une fréquence de rafraîchissement

  • Changer la résolution


Paramètres de couleur

Les paramètres de couleurs permettent de régler le contraste, la netteté et la palette de couleurs (éclat numérique) des images du bureau.

  • Pour plus d'informations sur ces fonctions, voir Comment...

  • Pour obtenir des références sur ces fonctions, voir Référence.


Comment...

  • Optimiser mon écran

  • Rendre mon écran plus lumineux

  • Régler le contraste

  • Régler la luminosité des demi-teintes sur mon bureau

  • Améliorer la netteté des images sur mon écran

  • Améliorer la netteté, la luminosité et la netteté des couleurs de mon bureau

  • Compenser un éclairage insuffisant

  • Réduire le scintillement de l'image sur le téléviseur

  • Régler les paramètres de couleur avec le graphique

  • Changer le format des couleurs HDMI de mon téléviseur

  • Changer le format des couleurs DisplayPort de mon téléviseur

  • Améliorer la qualité d'image en fonction du contenu affiché


Optimiser l'affichage

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, cliquez sur Exécuter l'Assistant Optimisation de l'affichage.

  2. Suivez les instructions de l'assistant pour optimiser les couleurs de vos écrans.

Rubriques connexes

  • Régler les paramètres de couleurs du bureau


Rendre le bureau plus lumineux

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, cliquez sur Régler les paramètres de couleur du bureau pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'écran dont vous voulez changer la luminosité.

  3. (Windows Vista et versions ultérieures) Cliquez sur la case Utiliser les paramètres NVIDIA.

    4. Remarque : les applications et les jeux peuvent toujours appliquer leurs paramètres de couleur intégrés. Dans ce cas, la case D'autres applications contrôlent les paramètres de couleur est sélectionnée.

  4. Déplacez le curseur Luminosité pour augmenter ou diminuer la luminosité sur le bureau.

Rubriques connexes

  • Régler les paramètres de couleurs du bureau


Pour utiliser l'éclat numérique afin d'améliorer la netteté, la luminosité et la richesse des couleurs du bureau

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, cliquez sur Régler les paramètres de couleur du bureau pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'écran dont vous voulez améliorer la netteté des images.

  3. Déplacez le curseur Éclat numérique pour augmenter ou diminuer la netteté, la richesse et l'intensité des couleurs du bureau.

Rubriques connexes

  • Régler les paramètres de couleurs du bureau


Régler le contraste sur le bureau

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, cliquez sur Régler les paramètres de couleur du bureau pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'écran dont vous voulez changer le contraste.

  3. (Windows Vista et versions ultérieures) Cliquez sur la case Utiliser les paramètres NVIDIA.

    4. Remarque : les applications et les jeux peuvent toujours appliquer leurs paramètres de couleur intégrés. Dans ce cas, la case D'autres applications contrôlent les paramètres de couleur est sélectionnée.

  4. Déplacez le curseur Contraste pour augmenter ou diminuer le contraste sur le bureau.

Le contraste est la différence entre les zones les plus claires et les plus foncées du bureau.

Rubriques connexes

  • Régler les paramètres de couleurs du bureau


Pour améliorer la netteté des images sur le bureau

REMARQUE : la commande de lissage des images n'est pas disponible avec les processeurs graphiques GeForce 8 et les versions ultérieures.

Pour améliorer la netteté des images sur le bureau

  1. Depuis le volet d'arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler les paramètres de couleur du bureau pour ouvrir la page associée.

  2. Au besoin, sélectionnez l'affichage sur lequel vous voulez améliorer le paramètre de lissage.

  3. Déplacez le curseur Lissage d'images pour augmenter ou diminuer le lissage des images sur le bureau.

Rubriques connexes

  • Régler les paramètres de couleurs du bureau


Régler la luminosité des demi-teintes sur mon bureau

Pour régler la luminosité des demi-teintes sur le bureau sans affecter les zones ombrées ou éclairées.

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, cliquez sur Régler les paramètres de couleur du bureau pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'écran dont vous voulez changer la luminosité.

  3. (Windows Vista et versions ultérieures) Cliquez sur la case Utiliser les paramètres NVIDIA.

    4. Remarque : les applications et les jeux peuvent toujours appliquer leurs paramètres de couleur intégrés. Dans ce cas, la case D'autres applications contrôlent les paramètres de couleur est sélectionnée.

  4. Déplacez le curseur Gamma pour augmenter ou diminuer la valeur du gamma sur le bureau.

Rubriques connexes

  • Régler les paramètres de couleurs du bureau


Compenser un éclairage insuffisant lors de l'affichage du bureau

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, cliquez sur Régler les paramètres de couleur du bureau pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'écran dont vous voulez améliorer la netteté des images.

  3. Déplacez le curseur Éclat numérique pour augmenter ou diminuer la netteté, la richesse et l'intensité des couleurs du bureau.

Rubriques connexes

  • Régler les paramètres de couleurs du bureau


Pour réduire le scintillement de l'image sur le téléviseur

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler les paramètres de couleurs du bureau pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez le téléviseur dont vous voulez réduire le scintillement.

  3. Déplacez le curseur Filtre antiscintillement pour régler le niveau du filtre antiscintillement à appliquer à l'image du téléviseur. Un niveau élevé réduit le scintillement.

Remarque : il est recommandé de désactiver complètement le filtre antiscintillement (déplacer le curseur complètement à gauche) pour la lecture de films DVD sur un décodeur matériel.

Rubriques connexes

  • Régler les paramètres de couleurs du bureau


Pour régler les paramètres couleur avec le graphique de correction des couleurs

Remarque : cette commande est uniquement disponible sous Windows XP.

  1. Depuis le volet d'arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler les paramètres de couleur du bureau pour ouvrir la page associée.

  2. Au besoin, sélectionnez l'affichage sur lequel vous voulez régler les paramètres couleur.

  3. Cliquez sur l'onglet Graphique.

  4. Cliquez sur la liste Canal pour sélectionner un canal de couleur. Vous pouvez régler les canaux Rouge, Vert et Bleu en sélectionnant individuellement chaque couleur ou le paramètre par défaut Tous les canaux.

  5. Lorsque vous sélectionnez un canal de couleur, remarquez que la couleur apparaît dans le graphique sur la courbe de correction des couleurs.

Rubriques connexes

  • Régler les paramètres de couleurs du bureau


Améliorer la qualité d'image en fonction du contenu affiché

Ces instructions s'appliquent aux moniteurs HDMI (non traités comme DVI) et aux processeurs graphiques qui prennent en charge les cadres d'informations AVI sous Windows Vista et les versions plus récentes.

Améliorer la qualité d'image en fonction du contenu affiché

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler les paramètres de couleurs du bureau pour ouvrir la page correspondante.

  2. Si plusieurs affichages HDTV sont connectés au connecteur HDMI, cliquez sur l'icône de l'affichage HDTV à changer.

  3. Cliquez sur la liste Type de contenu signalé à l'écran puis sur une des options disponibles qui détermine le type de contenu vidéo signalé par le pilote à l'affichage.

Rubriques connexes

  • Régler les paramètres des couleurs du bureau


Régler les paramètres de couleurs - Référence

Cette section présente les informations de référence sur les paramètres de couleur.

  • Régler les paramètres des couleurs


Taille et position du bureau

Vous pouvez utiliser la souris ou les touches fléchées du clavier pour régler la position du bureau afin qu'il s'affiche mieux sur l'écran. Il s'agit là d'une autre méthode pratique d'utilisation des touches physiques de l'écran.

Pourquoi réduire la taille de mon bureau ?

Vous pouvez réduire la taille du bureau sur votre écran TVHD si le bureau ou l'image dépasse de l'écran et que certaines parties du bureau sont tronqués sur les bords.

Pourquoi agrandir le bureau ?

Vous pouvez agrandir le bureau sur l'écran TVHD si le bureau ou l'image ne remplit pas tout l'écran ou si vous voyez des bords noirs autour du bureau.

Pourquoi étendre un grand bureau sur votre TVHD ?

Vous pouvez étendre le bureau si l'image dépasse de l'écran entraînant la découpe d'une partie du bureau ou de l'image. Le panoramique (ou extension) signifie que, lorsque vous déplacez la souris sur le bord de l'écran (droit, gauche, haut ou bas) à l'endroit ou le bureau/image est tronqué, la partie non visible s'affiche.

  • Pour plus d'informations sur ces fonctions, voir Comment...

  • Pour obtenir des informations de référence sur ces fonctions, voir Référence.


Comment...

  • Régler mon écran lorsque des parties semblent tronquées

  • Centrer ou déplacer la position de l'écran

  • Régler la taille du bureau sur le téléviseur

  • Redimensionner le bureau du téléviseur HD

  • Repositionner le Bureau sur le téléviseur ou l'écran cathodique

  • Étendre un grand Bureau sur mon téléviseur HD

  • Redimensionner le Bureau - Windows Vista et versions ultérieures


Régler mon écran lorsque des parties semblent tronquées

Remarque : ces instructions s'appliquent à Windows XP. Pour Windows Vista et les versions ultérieures, voir Redimensionner le Bureau - Windows Vista et versions ultérieures.

Si le bureau ou l'image semble tronqué sur votre écran numérique :

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'image qui représente votre écran plat.

  3. Sélectionnez une des options suivantes suivant celle qui donne les meilleurs résultats :

  • Utiliser la mise à l'échelle NVIDIA

  • Utiliser la mise à l'échelle intégrée à l'écran

Si le bureau ou l'image semble tronqué sur l'écran cathodique analogique, essayez une ou les deux procédures suivantes :

Procédure 1 :

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Changer la résolution pour ouvrir la page correspondante.

  2. Cliquez sur l'image représentant votre écran VGA.

  3. Dans la zone Résolution, sélectionnez une résolution plus élevée et cliquez sur Appliquer.

Procédure 2 :

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'image représentant votre écran VGA.

  3. Utilisez les touches fléchées sur l'image qui s'affiche pour régler la position de l'écran jusqu'à ce que le bureau ou l'image ne soit plus tronqué.

Si le bureau ou l'image semble tronqué sur le téléviseur ou l'écran TVHD, essayez une ou les deux procédures suivantes :

Procédure 1 :

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'image représentant votre écran TVHD.

  3. Ouvrez l'interface utilisateur de redimensionnement.

    4. Sélectionnez l'option Redimensionner le Bureau, puis cliquez sur Redimensionner le Bureau.

  4. Utilisez les curseurs pour régler la taille de l'écran jusqu'à obtenir les résultats souhaités, puis cliquez sur OK.

Procédure 2 :

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Changer la résolution pour ouvrir la page correspondante.

  2. Cliquez sur l'image représentant votre écran TVHD.

  3. Vérifiez que la liste Type de connecteur est définie avec la connexion correcte pour le téléviseur ou l'écran TVHD.

    4. La liste Résolution affiche les formats d'affichage TVHD suivis des résolutions d'écran correspondantes. Exemple : 480p (720 x 480 progressif), 480i (720 x 480 entrelacé), etc. Choisissez le format qui vous convient le mieux.

  4. Dans la zone Résolution, sélectionnez une résolution plus élevée et cliquez sur Appliquer.

Remarque : les formats progressifs offrent en général une image plus stable avec moins de scintillement. Voir le manuel de l'utilisateur de l'écran TVHD pour la liste des formats d'affichage pris en charge.

Rubriques connexes

  • Déplacer la position de l'écran cathodique

  • Redimensionner le bureau sur un téléviseur HD

  • Taille et position du bureau sur un téléviseur

  • Changer l'échelle de l’écran


Centrer ou déplacer la position de l'écran

Remarque : ces instructions s'appliquent à Windows XP. Pour Windows Vista et les versions ultérieures, voir Redimensionner le Bureau - Windows Vista et versions ultérieures.

Pour centrer ou déplacer le bureau ou l'image sur votre écran numérique :

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'image qui représente votre écran plat.

  3. Sélectionnez une des options suivantes suivant celle qui donne les meilleurs résultats :

  • Utiliser la mise à l'échelle NVIDIA

  • Utiliser la mise à l'échelle intégrée à l'écran

Si le bureau ou l'image semble tronqué sur l'écran cathodique analogique, essayez une ou les deux procédures suivantes :

Procédure 1 :

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Changer la résolution pour ouvrir la page correspondante.

  2. Cliquez sur l'image représentant votre écran VGA.

  3. Dans la zone Résolution, sélectionnez une résolution plus élevée et cliquez sur Appliquer.

Procédure 2 :

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'image représentant votre écran VGA.

  3. Utilisez les touches fléchées sur l'image qui s'affiche pour régler la position de l'écran jusqu'à ce que le bureau ou l'image ne soit plus tronqué.

Si le bureau ou l'image semble tronqué sur le téléviseur ou l'écran TVHD, essayez une ou les deux procédures suivantes :

Procédure 1 :

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'image représentant votre écran TVHD.

  3. Ouvrez l'interface utilisateur de redimensionnement.

    4. Sélectionnez l'option Redimensionner le Bureau, puis cliquez sur Redimensionner le Bureau.

  4. Utilisez les curseurs pour régler la taille de l'écran jusqu'à obtenir les résultats souhaités, puis cliquez sur OK.

Procédure 2 :

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Changer la résolution pour ouvrir la page correspondante.

  2. Cliquez sur l'image représentant votre écran TVHD.

  3. Vérifiez que la liste Type de connecteur est définie avec la connexion correcte pour le téléviseur ou l'écran TVHD.

    4. La liste Résolution affiche les formats d'affichage TVHD suivis des résolutions d'écran correspondantes. Exemple : 480p (720 x 480 progressif), 480i (720 x 480 entrelacé), etc. Choisissez le format qui vous convient le mieux.

  4. Dans la zone Résolution, sélectionnez une résolution plus élevée et cliquez sur Appliquer.

Remarque : les formats progressifs offrent en général une image plus stable avec moins de scintillement. Voir le manuel de l'utilisateur de l'écran TVHD pour la liste des formats d'affichage pris en charge.

Rubriques connexes

  • Déplacer la position de l'écran cathodique

  • Redimensionner le bureau sur un téléviseur HD

  • Taille et position du bureau sur un téléviseur

  • Changer l'échelle de l’écran


Régler la taille du bureau sur le téléviseur

Remarque : ces instructions s'appliquent à Windows XP. Pour Windows Vista et les versions ultérieures, voir Redimensionner le Bureau - Windows Vista et versions ultérieures.

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'image représentant votre téléviseur.

  3. Pour réduire la taille du bureau sur l'écran du téléviseur, continuez à cliquer sur le bouton (-) de l'image libellé Taille : jusqu'à ce que la taille du bureau vous convienne.

  4. Pour agrandir la taille du bureau sur l'écran du téléviseur, continuez à cliquer sur le bouton (+) de l'image libellé Taille : jusqu'à ce que la taille du bureau vous convienne.

Rubriques connexes

  • Déplacer la position de l'écran cathodique

  • Redimensionner le bureau sur un téléviseur HD

  • Taille et position du bureau sur un téléviseur

  • Changer l'échelle de l’écran


Pour redimensionner le bureau du téléviseur HD

Remarque : ces instructions s'appliquent à Windows XP. Pour Windows Vista et les versions ultérieures, voir Redimensionner le Bureau - Windows Vista et versions ultérieures.

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'image représentant votre téléviseur HD.

  3. Ouvrez l'interface utilisateur Redimensionner.

    4. Sélectionnez l'option Redimensionner le Bureau, puis cliquez sur Redimensionner le Bureau.

  4. Utilisez les curseurs pour régler la taille de l'affichage jusqu'à obtenir les résultats souhaités.

    5. La nouvelle résolution est indiquée sous les curseurs.

  5. Cliquez sur OK.

    6. La nouvelle résolution est appliquée et ajoutée à la liste des résolutions de cet écran dans la page Changer les résolutions. La résolution est également ajoutée à la liste de résolutions dans le jeu ou l'application, où vous pouvez la sélectionner la prochaine fois que vous jouez.

  6. Pour contrôler l'état de redimensionnement du bureau signalé par le pilote à l'affichage HDTV, cliquez sur la liste Sélectionnez le mode de redimensionnement du bureau signalé à l'écran, puis cliquez sur une des options.

Cette option s'applique uniquement aux moniteurs HDMI (non traités comme DVI) et aux processeurs graphiques qui prennent en charge les cadres d'informations AVI. Les moniteurs pris en charge utilisent ensuite ces informations pour régler l'écran afin qu'il s'ajuste au mieux à l'affichage.

Remarque : le redimensionnement du bureau du téléviseur HD peut tronquer la lecture de vidéos.

Rubriques connexes

  • Déplacer la position de l'écran cathodique

  • Redimensionner le bureau sur un téléviseur HD

  • Taille et position du bureau sur un téléviseur

  • Changer l'échelle de l’écran


Repositionner le Bureau sur votre téléviseur ou votre écran cathodique

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'image représentant votre téléviseur.

  3. Utilisez l'une de ces étapes suivant que vous voulez déplacer le bureau vers la gauche, la droite, le haut ou le bas sur l'écran du téléviseur.

Windows Vista ou version ultérieure : le cas échéant, cliquez sur l'onglet Position.

  • Pour déplacer le bureau vers le haut sur l'écran du téléviseur, continuez de cliquer sur la flèche Haut [image] qui s'affiche sur l'image Position : jusqu'à obtention des résultats souhaités.

  • Pour déplacer le bureau vers le bas sur l'écran du téléviseur, continuez de cliquer sur la flèche Bas [image] qui s'affiche sur l'image Position : jusqu'à obtention des résultats souhaités.

  • Pour déplacer le bureau vers la droite sur l'écran du téléviseur, continuez de cliquer sur la flèche Droite [image] qui s'affiche sur l'image Position : jusqu'à obtention des résultats souhaités.

  • Pour déplacer le bureau vers la gauche sur l'écran du téléviseur, continuez de cliquer sur la flèche Gauche [image] qui s'affiche sur l'image Position : jusqu'à obtention des résultats souhaités.

Rubriques connexes

  • Déplacer la position de l'écran cathodique

  • Redimensionner le bureau sur un téléviseur HD

  • Taille et position du bureau sur un téléviseur

  • Changer l'échelle de l’écran


Étendre un grand bureau sur mon téléviseur HD

Remarque : cette commande existe uniquement sous Windows XP. La disponibilité des options présentées dans ces opérations varie suivant la configuration TVHD spécifique.

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'image représentant votre écran HD.

  3. Sélectionnez le bouton Ne pas redimensionner le bureau.

  4. Cochez la case Autoriser le panoramique lorsque la souris est placée sur cette région.

  5. Utilisez le curseur pour régler la taille (entre les paramètres Plus large et Plus petite) de la zone à étirer pour afficher les bords du bureau ou de l'image tronqués.

    La fenêtre d'aperçu présente l'agrandissement ou la réduction de la zone panoramique lorsque vous déplacez le curseur.

Rubriques connexes

  • Déplacer la position de l'écran cathodique

  • Redimensionner le bureau sur un téléviseur HD

  • Taille et position du bureau sur un téléviseur

  • Changer l'échelle de l’écran


Redimensionner le Bureau - Windows Vista et versions ultérieures

Remarque : Vous pouvez redimensionner le Bureau pour les écrans pris en charge. Voir le tableau de la page Régler la taille et la position du Bureau - Windows Vista et versions ultérieures pour la liste des types d'écrans pris en charge. Les commandes de redimensionnement ne sont pas affichées pour les types d'écrans non pris en charge.

Redimensionner le Bureau - Windows Vista et versions ultérieures

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Régler la taille et la position du Bureau pour ouvrir la page correspondante.

  2. Cliquez sur l'onglet Taille.

  3. Cliquez sur le lien sous l'étape 1 pour connaître les paramètres à utiliser en fonction de votre matériel d'affichage (ex. moniteur ou téléviseur HD).

    4. Pour commencer, NVIDIA conseille de suivre les instructions de la page Redimensionner votre Bureau pour qu'il s'ajuste à l'écran. Si l'affichage ne remplit toujours pas l'écran ou si une partie est toujours tronquée, vous devrez peut-être redimensionner l'affichage au moyen des commandes du Panneau de configuration NVIDIA. Procédez comme suit :

  4. Sélectionnez l'option Activer le redimensionnement du Bureau à l'étape 2, puis sur Redimensionner.

  5. Utilisez les curseurs de la fenêtre Redimensionner pour régler la taille du Bureau jusqu'à obtenir les résultats souhaités, puis cliquez sur OK.

La nouvelle résolution est appliquée et ajoutée à la liste des résolutions de cet écran dans la page Changer les résolutions. Les résolutions redimensionnées et la fréquence de rafraîchissement correspondante sont identifiées par un astérisque (*). Vous devez sélectionner à la fois la résolution de redimensionnée et la fréquence de rafraîchissement pour redimensionner le Bureau.

La résolution est également ajoutée à la liste de résolutions dans les jeux ou les programmes dans laquelle vous pouvez la sélectionner la prochaine fois que vous jouez. Si la nouvelle résolution ne figure pas dans le jeu et que vous souhaitez appliquer le redimensionnement, vous devez d'abord sélectionner la résolution redimensionnée et la fréquence de rafraîchissement dans la page Changer la résolution.

Rubriques connexes

  • Régler la taille et la position du Bureau - Windows Vista et versions ultérieures

  • Redimensionner votre Bureau pour qu'il s'ajuste à l'écran


Taille et position du Bureau - Référence

Cette section présente des informations de référence sur le déplacement et le redimensionnement de l'écran.

  • Déplacer la position de l'écran cathodique

  • Redimensionner le bureau sur un téléviseur HD

  • Taille et position du bureau sur un téléviseur

  • Changer l'échelle de l’écran

  • Régler la taille et la position du Bureau - Windows Vista et versions ultérieures

  • Redimensionner votre Bureau pour qu'il s'ajuste à l'écran


Déplacer la position de l'écran

Déplacer la position de l'écran cathodique

Les commandes de positionnement de l'écran se trouvent dans la page Régler la taille et la position du Bureau lorsque vous cliquez sur l'icône représentant votre écran écran analogique.

Utilisez les touches fléchées pour régler la position de l'écran.

Cliquez sur le bouton [image] pour déplacer le bureau ou l'image vers la gauche sur l'écran analogique. Raisons d'utilisation :

    • Le côté gauche de l'écran comporte un bord noir.

    • Vous voulez centrer le bureau ou l'image sur l'écran.

    • Le côté droit du bureau ou de l'image dépasse de l'écran.

Cliquez sur le bouton [image] pour déplacer le bureau ou l'image vers la droite sur l'écran analogique. Raisons d'utilisation :

    • Le côté droit de l'écran comporte un bord noir.

    • Vous voulez centrer le bureau ou l'image sur l'écran.

    • Le côté gauche de l'écran comporte un bord noir.

Cliquez sur le bouton [image] pour déplacer vers le haut le bureau ou l'image sur l'écran analogique. Raisons d'utilisation :

    • Le haut de l'écran comporte un bord noir.

    • Vous voulez centrer le bureau ou l'image sur l'écran.

    • Le bas du bureau dépasse de l'écran.

Cliquez sur le bouton [image] pour déplacer vers le bas le bureau ou l'image sur l'écran analogique. Raisons d'utilisation :

    • Le bas de l'écran comporte un bord noir.

    • Vous voulez centrer le bureau ou l'image sur l'écran.

    • Le bas de l'écran comporte un bord noir.

Rubriques connexes

  • Centrer ou déplacer la position de l'écran

  • Régler mon écran lorsque des parties semblent tronquées


Redimensionner le bureau sur un téléviseur HD

Les commandes de redimensionnement d'un téléviseur HD se trouvent dans la page Régler la taille et la position du Bureau lorsque vous cliquez sur l'icône représentant votre écran HD.

Vous pouvez redimensionner le bureau à l'écran du TVHD s'il dépasse des bords de la zone de visualisation ou si l'image ne tient pas dans toute la zone d'affichage. Vous pouvez aussi utiliser la fonction d'extension (panoramique) du TVHD afin d'étirer une image qui pourrait utiliser la résolution native du TVHD pour afficher les zones cachées ou redimensionner le bureau selon vos besoins.

La nouvelle résolution est appliquée et ajoutée à la liste des résolutions de cet écran dans la page Changer les résolutions. La résolution est également ajoutée à la liste de résolutions dans le jeu ou l'application, où vous pouvez la sélectionner la prochaine fois que vous jouez.

Les commandes suivantes apparaissent uniquement sous Windows XP.

  • L'option Ne pas redimensionner le bureau active les options de la section Autoriser le panoramique . . . et affiche le bureau ou l'image dans la résolution d'affichage native du TVHD.

  • La case à cocher Autoriser le panoramique lorsque la souris est placée sur cette région, lorsqu'elle est cochée, permet d'étirer le bureau pour afficher les éléments tronqués par les bords de l'écran TVHD. Vous pouvez ensuite utiliser le curseur de région de panoramique Plus grand - Plus petit pour régler la région où la souris commence le panoramique du bureau.

Remarque : la sélection d'une valeur de ce curseur change la taille de la région de panoramique, qui se reflète d'une manière dynamique sur l'image sur le côté droit de la page.

  • L'option Redimensionner le bureau permet de redimensionner le bureau pour rentrer dans l'écran du TVHD.

Remarque : le redimensionnement du bureau TVHD peut tronquer la lecture de vidéos.

Les commandes suivantes apparaissent sous Windows XP et les versions ultérieures.

  • Le bouton Redimensionner le bureau affiche la fenêtre Redimensionner le bureau sur le TVHD dans laquelle vous pouvez redimensionner le bureau sur l'écran du TVHD. L'image de droite présente un aperçu de la fenêtre de redimensionnement plein écran dans lequel se trouve un curseur vertical et horizontal pour vous permettre de régler la taille du bureau.

La commande suivante apparaît sous Windows Vista et dans les versions ultérieures.

  • Sélectionnez le mode de redimensionnement du bureau signalé à l'écran : (S'applique uniquement aux moniteurs HDMI (non traités comme DVI) et aux processeurs graphiques qui prennent en charge les cadres d'informations AVI.) Ce paramètre détermine le mode de redimensionnement du bureau signalé par le pilote à l'affichage. L'affichage applique ensuite son propre redimensionnement basé sur des algorithmes internes.

Rubriques connexes

  • Étendre un grand bureau sur le TVHD

  • Régler la fréquence de rafraîchissement du TVHD

  • Régler le nombre de pixels horizontaux visibles affichés sur le TVHD

  • Afficher le bureau sur le TVHD avec balayage entrelacé

  • Redimensionner le bureau du TVHD


Changer la taille du téléviseur

Taille et position du bureau sur un téléviseur

Utilisez la page Régler la taille et la position du Bureau pour redimensionner ou positionner le bureau ou l'image sur l'écran du téléviseur.

Ces commandes se trouvent dans la page Régler la taille et la position du Bureau lorsque vous cliquez sur l'icône représentant votre téléviseur.

Position - Utilisez les boutons fléchés dans l'image Position : pour régler la position du bureau ou de l'image sur l'écran du téléviseur.

Cliquez sur [image] pour déplacer le bureau ou l'image vers la gauche sur l'écran du téléviseur. Raisons d'utilisation :

    • Le côté gauche de l'écran a un bord noir.

    • Vous voulez centrer le bureau ou l'image sur l'écran.

    • Le côté droit du bureau ou de l'image dépasse de l'écran.

Cliquez sur [image] pour déplacer le bureau ou l'image vers la droite sur l'écran du téléviseur. Raisons d'utilisation :

    • Le côté droit de l'écran a un bord noir.

    • Vous voulez centrer le bureau ou l'image sur l'écran.

    • Le côté gauche de l'écran a un bord noir.

Cliquez sur [image] pour déplacer vers le haut le bureau ou l'image sur l'écran du téléviseur. Raisons d'utilisation :

    • Le haut de l'écran a un bord noir.

    • Vous voulez centrer le bureau ou l'image sur l'écran.

    • Le bas du bureau dépasse de l'écran.

Cliquez sur [image] pour déplacer vers le bas le bureau ou l'image sur l'écran du téléviseur. Raisons d'utilisation :

    • Le bas de l'écran a un bord noir.

    • Vous voulez centrer le bureau ou l'image sur l'écran.

    • Le bas de l'écran a un bord noir.

Taille - Utilisez les boutons (+) et (-) dans l'image Taille pour régler la taille du bureau ou de l'image sur l'écran du téléviseur.

  • Cliquez sur le bouton (+) pour agrandir le bureau ou l'image sur l'écran. Vous pouvez utiliser, par exemple, ce bouton s'il y a des bords noirs autour du bureau ou de l'image et que vous voulez agrandir le bureau pour occuper cette zone.

  • Cliquez sur le bouton (-) pour réduire la taille du bureau ou de l'image sur l'écran. Vous pouvez utiliser ce bouton si une partie de l'image ou du bureau n'est pas visible sur l'écran.

Rubriques connexes

  • Régler la taille du bureau sur le téléviseur

  • Repositionner le bureau sur le téléviseur


Régler la taille et la position du Bureau - Windows Vista et versions ultérieures

Cette section décrit la page Régler la taille et la position du Bureau et ses commandes pour Windows Vista et les systèmes d'exploitation ultérieurs.

Le tableau suivant indique les fonctionnalités prises en charge en fonction du type d'affichage :

TYPE D'AFFICHAGE : | Mise à l'échelle | Redimensionnement | Position
Téléviseur - analogique (S-vidéo, composite) | X | X | X
Téléviseur - analogique (composant) | X | X |
VGA (avec EDID) | X |  | X
VGA (sans EDID) |  |  | X
Numérique (DVI, DisplayPort ou HDMI) | X | X |
Numérique (HDTV via DVI, DisplayPort ou HDMI) | X | X |
LVDS (écran d'ordinateur portable) | X |  |

Si la fonctionnalité est prise en charge, l'onglet correspondant est disponible à la page Régler la taille et la position du Bureau. Si une seule fonctionnalité est prise en charge, seules les commandes de cette fonctionnalité sont affichées sur la page ; il n'y a pas d'autre onglet.

Mise à l'échelle

Les commandes de mise à l'échelle permettent de régler la taille du Bureau de façon à s'ajuster au mieux à votre écran. La configuration que vous spécifiez peut être remplacée par les paramètres de la section Redimensionner.

Sélectionner un mode de mise à l'échelle

Rapport hauteur/largeur : Ce paramètre étend le Bureau dans la mesure du possible tout en conservant les mêmes proportions, ou le rapport hauteur/largeur, de l'image d'origine. Des bordures noires peuvent apparaître, mais vous préférerez peut-être ce paramètre pour éviter de déformer les images.

Plein écran : Ce paramètre étend le Bureau sur tout l'écran.

Pas de mise à l'échelle : Ce paramètre conserve la taille d'origine de l'image affichée et la centre sur l'écran, ce qui donne une image petite mais bien plus nette. Un cadre noir peut apparaître autour de l'image affichée.

Effectuer la mise à l'échelle sur

Processeur graphique : Si vous choisissez cette option, le processeur graphique met le Bureau à l'échelle de la résolution définie jusqu'à la synchronisation de la résolution native.

Automatique : Ce paramètre utilise une combinaison de mise à l'échelle de l'affichage et du processeur graphique pout mettre le Bureau à l'échelle de la résolution définie jusqu'à la synchronisation de la résolution native.

Remplacer le mode de mise à l'échelle défini et les programmes

Lorsque cette option est activée, les applications ne peuvent pas modifier le mode de mise à niveau sur cette page.

Aperçu

Sous la section Aperçu, vous pouvez sélectionner une résolution et une fréquence de rafraîchissement ; l'image d'aperçu montre ensuite comment les applications en plein écran apparaîtront sur l'écran si vous utilisez la configuration de mise à l'échelle sélectionnée. Les fréquences de rafraîchissement disponibles dépendent de la méthode de mise à l'échelle sélectionnée.

Redimensionnement

Certains affichages, tels que les téléviseurs HD, étendent les bords de l'affichage au-delà des bordures visibles de l'écran. Ce surbalayage masque les données diffusées qui ne sont pas destinées au téléspectateur. Ainsi, les parties utiles de l'écran sont masquées pour le contenu non diffusé (ex. Bureau Windows).

La meilleure façon de redimensionner l'écran pour voir l'ensemble du contenu est d'utiliser les commandes fournies pour le matériel de l'affichage.

Les commandes de redimensionnement du Panneau de configuration NVIDIA sont fournies pour les cas où il n'est pas possible d'obtenir des résultats satisfaisants au moyen des commandes d'affichage.

Position

Utilisez les touches fléchées de l'image sous Ajustez la position du Bureau pour régler la position du Bureau ou de l'image sur votre écran.

Rubriques connexes

  • Redimensionner le Bureau - Windows Vista et versions ultérieures

  • Mettre mon Bureau à l'échelle - Windows Vista et versions ultérieures

  • Redimensionner votre Bureau pour qu'il s'ajuste à l'écran

  • Repositionner le Bureau sur mon téléviseur ou mon écran cathodique


Redimensionner votre Bureau pour qu'il s'ajuste à l'écran

De nombreux téléviseurs et écrans HD effectuent un surbalayage (agrandissent) l'image de la vidéo afin de masquer les altérations qui peuvent apparaître sur les bords de l'image, telles que le texte et les logos des stations des émissions télévisées.

Lorsque vous regardez un autre type de contenu qui ne nécessite pas de surbalayage, tel que les jeux ou le Bureau Windows, une partie de l'image peut être tronquée. Par exemple, la barre des tâches Windows peut apparaître en-dehors de l'écran et ne pas être totalement visible.

Cette page fournit des instructions pour compenser le surbalayage afin que tout le contenu soit visible sur l'écran.

Utilisation des commandes d'affichage

Lorsque l'ordinateur est la source des images, vous obtenez de meilleurs résultats en utilisant les paramètres de commandes fournis par le fabricant de l'écran pour désactiver le surbalayage.

Ces commandes sont identifiées différemment, en fonction du fabricant. Procédez comme suit pour identifier les commandes correctes et appliquer les paramètres adaptés :

Recherchez et réglez les commandes habituelles

  1. Sur la télécommande ou la section image du menu utilisateur, recherchez le paramètre "Image", "P . Mode", "Aspect" ou "Format".

  2. Configurez-le avec “1:1”, “Just Scan” (Balayage uniquement), “Full Pixel” (Pixel total), “Unscaled” (Non redimensionnée) ou “Screen Fit” (Ajusté à l'écran).

  3. Si vous n'obtenez pas les résultats souhaités ou si vous ne trouvez pas ces commandes, passez à la section suivante.

Recherchez les Paramètres avancés.

  1. Dans la section Image du menu utilisateur, cherchez un paramètre appelé “HD Size” (Taille HD) ou “Display Area” (Zone d'affichage).

    2. Ce paramètre peut se trouver dans un sous-menu ou dans le menu Avancé.

  2. Modifiez les valeurs du paramètre et observez celui qui donne les meilleurs résultats.

  3. Après avoir modifié le paramètre, vous devrez peut-être configurer les paramètres modifiés à la section précédente.

  4. Si vous n'obtenez toujours pas les résultats souhaités, reportez-vous à la section suivante.

Indiquer le mode d'entrée

Sur certains écrans, un paramètre ou libellé de mode d'entrée définit la connexion de l'écran indépendamment du type de câble connecté à l'écran.

  1. Trouvez le paramètre ou le libellé de mode d'entrée et sélectionnez - ou, dans certains cas, entrez - “PC”, “HDMI” ou “DVI” pour le mode d'entrée.

  2. Après avoir modifié le paramètre, vous devrez peut-être configurer les paramètres définis dans les sections précédentes.

Régler les autres composants, si nécessaire

Si vous utilisez un récepteur ou un processeur vidéo entre l'ordinateur et l'écran, vous devrez peut-être également configurer ces composants.

Remarque : voir le guide d'utilisation de votre écran ou de votre matériel pour plus d'informations sur le réglage de ces paramètres.

Vérifier le réglage

Lorsque vous modifiez ce paramètre, alignez le bord du Bureau exactement, ou juste à l'intérieur du bord de la zone d'affichage de votre écran. Tous les bords de la barre des tâches, par exemple, doivent être complètement visibles.

Utilisation du Panneau de configuration NVIDIA

Le Panneau de configuration NVIDIA peut s'utiliser pour compenser le surbalayage en redimensionnant le Bureau. Cette méthode doit être utilisée uniquement si le paramètre d'affichage doit être ajusté après le réglage du paramètre de surbalayage au moyen des commandes de l'écran, ou si celui-ci ne comprend pas de commande de réglage du surbalayage.

Voir Comment redimensionner le Bureau pour connaître la procédure.


Rotation

La fonction de rotation NVIDIA permet de changer l'orientation du bureau : portrait, paysage ou inversé. Cette fonction est utile si vous avez pivoté physiquement l'affichage et que vous avez besoin de faire pivoter le bureau pour qu'il corresponde à l'orientation de l'affichage.

  • Pour de plus amples informations sur ces fonctions, voir Comment...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment...

  • Utiliser mon affichage en orientation paysage

  • Pivoter plusieurs affichages en même temps


Pour utiliser mon affichage en orientation paysage

Pour utiliser mon affichage en orientation paysage, portrait ou d'autres modes

  1. Depuis le volet d'arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Pivoter l'affichage pour ouvrir la page associée.

  2. Si vous utilisez plusieurs affichages, sélectionnez l'affichage à pivoter.

  3. Le paramètre par défaut est Aucune rotation (Paysage), qui signifie que, par défaut, le bureau est réglé au mode Paysage. Si vous voulez utiliser un autre paramètre de rotation, sélectionnez l'une de ces options :

    • 90 degrés vers la gauche (Portrait)

    • 90 degrés vers la droite (Portrait inversé)

    • Paysage inversé (rotation de 180 degrés)

Rubriques connexes

  • Pivoter plusieurs affichages en même temps

  • Pivoter l'affichage


Pour pivoter plusieurs affichages en même temps

Si vous avez plusieurs affichages en orientation paysage, portrait ou autres modes, et que avez besoin de pivoter les bureaux ou les images sur plusieurs affichages en même temps :

  1. Depuis le volet d'arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Pivoter l'affichage pour ouvrir la page associée.

  2. Si vous utilisez plusieurs affichages et voulez pivoter simultanément le bureau sur plusieurs affichages, sélectionnez-les.

  3. Sélectionnez l'orientation de rotation.

Rubriques connexes

  • Utiliser mon affichage en orientation paysage

  • Pivoter l'affichage


Référence Pivoter l'affichage

Cette section présente des informations de référence sur la rotation de l'affichage.

  • Pivoter l'affichage


Pivoter l’affichage

La fonction de rotation NVIDIA permet de changer l'orientation du bureau : portrait, paysage ou inversé. Cette fonction est utile si vous avez pivoté physiquement l'affichage et que vous avez besoin de faire pivoter le bureau pour qu'il corresponde à l'orientation de l'affichage.

Rubriques connexes

  • Utiliser mon affichage en orientation paysage

  • Pivoter plusieurs affichages en même temps


Configuration de l’écran

Gestion des pilotes des écrans connectés - Ordinateurs de bureau (Windows Vista uniquement)

Lorsque vous connectez un écran numérique à un ordinateur allumé (action également appelée "connexion à chaud"), le pilote détecte l'affichage et configure le mode multi-affichage et la résolution de l'écran en fonction des données récentes concernant les écrans connectés. S'il n'existe aucune donnée, le pilote applique les paramètres par défaut. Un message contextuel apparaît dans la barre de notification système pour signaler le changement et vous donner la possibilité de modifier les paramètres. Le message apparaît également si vous déconnectez un écran "à chaud".

La configuration automatique de l'écran se produit également lorsque vous allumez votre ordinateur et démarrez Windows Vista si le pilote détecte un changement des connexions d'écrans depuis la dernière session Windows.

Configuration de plisieurs écrans

Les modes d'affichage nView permettent d'afficher le bureau dans un des modes multi-écrans pour utiliser au mieux les écrans (moniteurs) connectés à l'ordinateur :

  • Pour plus d'informations sur ces fonctions, voir Comment...

  • Pour obtenir des informations de référence sur ces fonctions, voir Référence.


Comment...

  • Utiliser plusieurs écrans

  • Afficher les mêmes informations sur les deux écrans

  • Étendre le bureau sur deux écrans

  • Utiliser simultanément plusieurs écrans qui fonctionnent indépendamment

  • Changer l’écran sur lequel sont affichés la barre des tâches Windows, la connexion au système et les boîtes de dialogues

  • Changer l'ordre des écrans


Pour utiliser plusieurs affichages

Sous Windows XP

  1. Assurez-vous que la connexion des affichages supplémentaires à utiliser avec la carte graphique basée sur le processeur graphique NVIDIA installée dans l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis le volet d'arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Configurer plusieurs affichages pour ouvrir la page associée.

  4. À l'étape 1, sélectionnez un mode multiaffichage tel que Clone, Extension horizontale, Extension verticale ou Dualview.

    5. REMARQUE : les modes d'extension horizontal et vertical sont uniquement disponibles sous Windows XP.

  5. À l'étape 2, cliquez sur la liste de paire d'affichages et sélectionnez la paire à utiliser. Par exemple, pour la paire A + B, vous pouvez choisir l'option A + B ou B + A.

Le bureau s'affiche sur tous les affichages.

Le mode Clone affiche le même bureau sur chaque affichage ; le mode Extension étend le bureau sur les affichages ; et en mode Dualview, vous avez un espace de bureau supplémentaire sur l'affichage secondaire que vous pouvez configurer indépendamment.

Remarque : si l'un des affichages n'affiche pas une image, recommencez les étapes 1 et 2. Si le problème persiste, redémarrez l'ordinateur et recommencez ces étapes.

Sous Windows Vista/Windows 7

  1. Assurez-vous que la connexion des affichages supplémentaires à utiliser avec la carte graphique basée sur le processeur graphique NVIDIA installée dans l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis le volet d'arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Configurer plusieurs affichages pour ouvrir la page associée.

    4. La boîte sous l'étape 1 liste tous les affichages connectés au système et indique à quels processeurs graphiques ils sont connectés.

  4. Cochez ou décochez les cases pour sélectionner les affichages à utiliser.

    • En mode non-SLI, vous pouvez sélectionner jusqu'à deux affichages par processeur graphique.

    • En mode SLI avec les processeurs graphiques de la gamme GeForce 8 et plus récents, vous pouvez sélectionner jusqu'à deux affichages connectés aux processeurs graphiques d'un même groupe SLI. En mode SLI à moins de quatre directions, seuls les processeurs graphiques avec deux connecteurs d'affichage peuvent être utilisés pour contrôler les affichages. De manière générale, les connecteurs d'affichages alignés sur la même position de connecteur sont connectés au même processeur graphique.

    Les icônes dans la boîte sous l'étape 2 s'affichent, correspondant aux affichages sélectionnés.

  5. Cliquez sur Appliquer pour activer la nouvelle configuration d'affichages.

    6. Remarque : si l'un des affichages n'affiche pas une image, recommencez les étapes 1 et 2. Si le problème persiste, redémarrez l'ordinateur et recommencez ces étapes.

    Les affichages seront soit en mode étendu, soit en mode clone. Les affichages en mode étendu sont identifiés par un numéro dans les icônes de boîte séparées. Les affichages clonés sont identifiés par des numéros à l'intérieur de la même icône de boîte.

  • Pour passer du mode étendu au mode clone, cliquez avec le bouton droit sur une des icônes d'affichage puis, dans le menu contextuel, cliquez sur l'option Clone en fonction de l'affichage que vous voulez utiliser comme affichage clone principal. Cliquez ensuite sur Appliquer.

  • Pour passer du mode clone au mode étendu, cliquez avec le bouton droit sur la zone des icônes d'affichages, cliquez sur Etendre le bureau sur cet écran, puis sur Appliquer.

  • En mode étendu, cliquez sur les icônes des affichages puis faites-les glisser aux endroits correspondants à la position des affichages.

Pour identifier quel affichage est représenté par une icône, cliquez avec le bouton droit sur l'icône puis cliquez sur Identifier pour afficher l'affichage doté du même numéro que l'icône. Vous pouvez aussi déplacer le curseur de la souris sur une icône pour afficher de plus amples informations sur cet affichage, comme le fabricant, le modèle, la connexion et la résolution.

Rubriques connexes

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues

  • Configurer plusieurs écrans (Windows XP)

  • Configurer plusieurs écrans (Windows Vista et versions ultérieures)


Pour afficher les mêmes informations sur les deux affichages

Windows XP

  1. Assurez-vous que la connexion des affichages supplémentaires que vous voulez utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis le volet d'arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Configurer plusieurs affichages pour ouvrir la page associée.

  4. À l'étape 1, sélectionnez l'option Clone.

  5. À l'étape 2, cliquez sur la liste de paire d'affichages et sélectionnez la paire à utiliser. Par exemple, pour la paire A + B, vous pouvez choisir l'option A + B ou B + A.

Le bureau est dupliqué sur les deux affichages.

Remarque : si l'un des affichages n'affiche pas une image, recommencez les étapes 1 et 2. Si le problème persiste, redémarrez l'ordinateur et recommencez ces étapes.

Windows Vista/Windows 7

  1. Assurez-vous que la connexion des affichages supplémentaires que vous voulez utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis le volet d'arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Configurer plusieurs affichages pour ouvrir la page associée.

    4. La boîte sous l'étape 1 liste tous les affichages connectés au système et indique à quels processeurs graphiques ils sont connectés.

  4. Cochez ou décochez les cases pour sélectionner les affichages à utiliser.

    • En mode non-SLI, vous pouvez sélectionner jusqu'à deux affichages par processeur graphique.

    • En mode SLI avec les processeurs graphiques de la gamme GeForce 8 et plus récents, vous pouvez sélectionner jusqu'à deux affichages connectés aux processeurs graphiques d'un même groupe SLI. En mode SLI à moins de quatre directions, seuls les processeurs graphiques avec deux connecteurs d'affichage peuvent être utilisés pour contrôler les affichages. De manière générale, les connecteurs d'affichages alignés sur la même position de connecteur sont connectés au même processeur graphique.

    Les icônes dans la boîte sous l'étape 2 s'affichent, correspondant aux affichages sélectionnés.

  5. Cliquez sur Appliquer pour activer la nouvelle configuration d'affichages.

    • Si les numéros d'icône correspondant à vos affichages sont dans la même icône de boîte, les affichages sont alors clonés.

    • Si les numéros des icônes se trouvent dans des zones distinctes, cliquez avec le bouton droit sur une des icônes d'affichage puis, dans le menu contextuel, cliquez sur l'option Clone en fonction de l'affichage que vous voulez utiliser comme affichage clone principal. Cliquez ensuite sur Appliquer.

Remarque : si vous utilisez la technologie SLI, l'accélération intégrale SLI ne sera pas obtenue sur les affichages en mode clone.

Remarque : si l'un des affichages n'affiche pas une image, recommencez les étapes 1 et 2. Si le problème persiste, redémarrez l'ordinateur et recommencez ces étapes.

Rubriques connexes

  • Utiliser plusieurs affichages

  • Étendre le bureau sur les deux affichages

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues

  • Changer l'ordre des affichages

  • Configurer plusieurs écrans (Windows XP)

  • Configurer plusieurs écrans (Windows Vista et versions ultérieures)

  • Identifier l'affichage


Pour étendre le bureau sur les deux affichages

REMARQUE : la possibilité d'étendre le bureau sur les deux écrans avec les modes Extension verticale et Extension horizontale est uniquement disponible sous Windows XP.

Pour étendre le bureau sur les deux affichages

  1. Assurez-vous que la connexion des affichages supplémentaires que vous voulez utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Configurer plusieurs affichages pour ouvrir la page associée.

  4. À l'étape 1, sélectionnez l'option Extension horizontale ou Extension verticale.

  5. À l'étape 2, cliquez sur la liste de paire d'affichages et sélectionnez la paire correspondant à la position de vos affichages. Par exemple, pour la paire A + B, vous pouvez choisir l'option A + B ou B + A suivant la position de vos affichages.

Le bureau est étiré sur les deux affichages.

Remarque : si l'un des affichages n'affiche pas une image, recommencez les étapes 1 et 2. Si le problème persiste, redémarrez l'ordinateur et recommencez ces étapes.

Rubriques connexes

  • Utiliser plusieurs affichages

  • Afficher les mêmes informations sur les deux affichages

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues

  • Changer l'ordre des affichages

  • Configurer plusieurs écrans (Windows XP)

  • Identifier l'affichage


Pour utiliser plusieurs affichages afin d'agrandir la taille du bureau

Pour utiliser plusieurs affichages afin d'agrandir la taille du bureau et pouvoir configurer indépendamment chaque affichage

Windows XP

  1. Assurez-vous que la connexion des affichages supplémentaires que vous voulez utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis le volet d'arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Configurer plusieurs affichages pour ouvrir la page associée.

  4. À l'étape 1, sélectionnez l'option Dualview.

  5. À l'étape 2, cliquez sur la liste de paire d'affichages et sélectionnez la paire correspondant à la position de vos affichages. Par exemple, pour la paire A + B, vous pouvez choisir l'option A + B ou B + A suivant la position de vos affichages.

  6. L'arrière-plan du bureau apparaît sur l'affichage secondaire.

Remarque : si l'un des affichages n'affiche pas une image, recommencez les étapes 1 et 2. Si le problème persiste, redémarrez l'ordinateur et recommencez ces étapes.

Windows Vista

  1. Assurez-vous que la connexion des affichages supplémentaires que vous voulez utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis le volet d'arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Configurer plusieurs affichages pour ouvrir la page associée.

  4. La boîte sous l'étape 1 liste tous les affichages connectés au système et indique à quels processeurs graphiques ils sont connectés.

  5. Cochez ou décochez les cases pour sélectionner les affichages à utiliser.

    • En mode non-SLI, vous pouvez sélectionner jusqu'à deux affichages par processeur graphique.

    • En mode SLI avec les processeurs graphiques de la gamme GeForce 8 et plus récents, vous pouvez sélectionner jusqu'à deux affichages connectés aux processeurs graphiques d'un même groupe SLI. En mode SLI à moins de quatre directions, seuls les processeurs graphiques avec deux connecteurs d'affichage peuvent être utilisés pour contrôler les affichages. De manière générale, les connecteurs d'affichages alignés sur la même position de connecteur sont connectés au même processeur graphique.

    Les icônes dans la boîte sous l'étape 2 s'affichent, correspondant aux affichages sélectionnés.

  6. Cliquez sur Appliquer pour activer la nouvelle configuration d'affichages.

    • Si les numéros d'icône se trouvent dans des boîtes séparées, les affichages sont alors en mode étendu.

    • Si les numéros des icônes correspondant à vos écrans se trouvent dans la même icône, cliquez avec le bouton droit sur une des icônes d'affichage, puis cliquez sur l'option Clone dans le menu contextuel pour désactiver la case et ensuite sur Appliquer.

    • Vous pouvez cliquer sur les icônes des affichages et les faire glisser aux endroits correspondants à la position des affichages.

Remarque : si l'un des affichages n'affiche pas une image, recommencez les étapes 1 et 2. Si le problème persiste, redémarrez l'ordinateur et recommencez ces étapes.

Rubriques connexes

  • Utiliser plusieurs affichages

  • Afficher les mêmes informations sur les deux affichages

  • Étendre le bureau sur les deux affichages

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues

  • Changer l'ordre des affichages

  • Configurer plusieurs écrans (Windows XP)

  • Identifier l'écran

  • Configurer plusieurs écrans (Windows Vista et versions ultérieures)


Pour changer l'affichage sur lequel la barre des tâches de Windows

Pour changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues

Windows XP

  1. Assurez-vous que la connexion des affichages supplémentaires que vous voulez utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

Première méthode facultative

    1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, cliquez sur Exécuter l'Assistant Affichages multiples pour démarrer un assistant qui affiche plusieurs pages pour vous aider à configurer vos affichages.

    2. Au besoin, apportez les modifications nécessaires dans les pages lorsque vous cliquez sur Suivant dans l'assistant puis arrêtez vous à la page Affichage principal.

    3. Dans la page Affichage principal, sélectionnez l'affichage qui sera l'affichage principal ; l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues.

    4. Cliquez sur Suivant pour terminer l'assistant et apportez toutes les modifications nécessaires.

Deuxième méthode facultative

    1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Configurer plusieurs affichages pour ouvrir la page associée.

    2. Sélectionnez l'affichage principal sur la liste à l'étape 3 : Sélectionnez l’affichage principal sous Windows.

    3. Cliquez sur Appliquer.

Windows Vista/Windows 7

  1. Assurez-vous que la connexion des affichages supplémentaires que vous voulez utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Configurer plusieurs affichages pour ouvrir la page associée.

  4. Cliquez avec le bouton droit sur l'icône qui correspond à l'écran à utiliser comme écran principal ; cliquez sur Principal, puis sur Appliquer.

    5. Pour identifier quel affichage est représenté par une icône, cliquez avec le bouton droit sur l'icône puis cliquez sur Identifier pour afficher l'affichage doté du même numéro que l'icône. Vous pouvez aussi déplacer le curseur de la souris sur une icône pour afficher de plus amples informations sur cet affichage, comme le fabricant, le modèle, la connexion et la résolution.

    Remarque : sur les ordinateurs portables utilisant la technologie NVIDIA® Optimus™ et munis de connecteurs d'écran gérés par le processeur graphique NVIDIA, configurez l'écran utilisé pour les jeux et vidéos comme écran principal pour obtenir les performances maximales. Vous n'obtiendrez pas les performances maximales en faisant glisser la fenêtre du programme sur l'écran géré par le processeur graphique NVIDIA.

Rubriques connexes

  • Utiliser plusieurs affichages

  • Afficher les mêmes informations sur les deux affichages

  • Étendre le bureau sur les deux affichages

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment ?

  • Changer l'ordre des affichages

  • Configurer plusieurs écrans (Windows XP)

  • Identifier l'écran

  • Configurer plusieurs écrans (Windows Vista et versions ultérieures)


Pour changer l'ordre des affichages d'une configuration à plusieurs affichages

Windows XP

  1. Assurez-vous que la connexion des affichages supplémentaires que vous voulez utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les affichages sont branchés et allumés.

  3. Depuis le volet d'arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Configurer plusieurs affichages pour ouvrir la page associée.

  4. À l'étape 2, cliquez sur la liste de paire d'affichages et sélectionnez la paire à utiliser. Par exemple, pour la paire A + B, vous pouvez choisir l'option A + B ou B + A.

Remarque : si l'un des affichages n'affiche pas une image, recommencez les étapes 1 et 2. Si le problème persiste, redémarrez l'ordinateur et recommencez ces étapes.

Windows Vista/Windows 7

  1. Vérifiez que la connexion des écrans supplémentaires que vous voulez utiliser avec l'ordinateur est correcte.

  2. Vérifiez que les écrans sont branchés et allumés.

  3. Das l'arborescence du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Configurer plusieurs affichages pour ouvrir la page associée.

  4. Cliquez sur les icônes des affichages puis faites-les glisser aux endroits correspondants à la position des affichages.

    5. Pour identifier quel affichage est représenté par une icône, cliquez avec le bouton droit sur l'icône puis cliquez sur Identifier pour afficher l'affichage doté du même numéro que l'icône. Vous pouvez aussi déplacer le curseur de la souris sur une icône pour afficher de plus amples informations sur cet affichage, comme le fabricant, le modèle, la connexion et la résolution.

Remarque : si l'un des affichages n'affiche pas une image, recommencez les étapes 1 et 2. Si le problème persiste, redémarrez l'ordinateur et recommencez ces étapes.

Rubriques connexes

  • Utiliser plusieurs affichages

  • Afficher les mêmes informations sur les deux affichages

  • Étendre le bureau sur les deux affichages

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogues

  • Configurer plusieurs écrans (Windows XP)

  • Identifier l'écran

  • Configurer plusieurs écrans (Windows Vista et versions ultérieures)


Suivre les instructions pas à pas pour configurer le téléviseur

Disponible uniquement sous Windows XP, cet Assistant vous guide dans la configuration du téléviseur pour l'utilisation avec l'ordinateur.

Suivre les instructions pas à pas pour configurer le téléviseur

  1. Dans le volet de navigation du panneau de configuration NVIDIA, sous Affichage, cliquez sur Exécuter l'Assistant Configuration Téléviseur.

  2. Suivez les instructions de l'assistant pour

  • Sélectionner le type de connecteur

  • Sélectionner le mode d'affichage nView

Rubriques connexes

  • Changer le format ou la source de signal du téléviseur pour un pays donné

  • Changer le format HDTV de mon écran HDTV

  • Format de téléviseur


Changer la référence du mode d'affichage nView

Cette section présente les informations sur la référence du mode d'affichage nView.

  • Configurer plusieurs écrans (Windows XP)

  • Configurer plusieurs écrans (Windows Vista et versions ultérieures)

  • Identifier l'affichage


Configurer plusieurs écrans (Windows XP)

Les modes d'affichage nView permettent d'afficher le bureau sous l'un des modes multiaffichage afin d'utiliser au mieux les affichages (moniteurs) connectés à l'ordinateur :

  • Le mode Affichage unique affiche le bureau sur un seul moniteur.

  • Le mode Clone affiche le même bureau sur chaque affichage.

  • Les modes Extension horizontale ou verticale étendent le bureau sur les affichages.

REMARQUE : les modes d'extension horizontal et vertical sont uniquement disponibles sous Windows XP.

  • En mode Dualview, vous avez un espace de bureau supplémentaire sur l'affichage secondaire que vous pouvez configurer indépendamment. Vous pouvez déplacer les éléments de bureau et disposer les applications sur cet affichage supplémentaire.

Remarque :Avant de sélectionner un mode d'affichage nView, sur la liste Sélectionnez les deux affichages à utiliser . . . à l'étape 2 vous devez sélectionner les deux affichages correspondant à la position physique des affichages.

L'affichage "principal" est celui sur lequel la barre des tâches de Windows, le message d'ouverture de session du système et les applications s'affichent par défaut. Pour changer l'affichage principal, sélectionnez l'affichage sur la liste à l'étape 3 : Sélectionnez l’affichage principal sous Windows.

Mon affichage n'est pas listé : si votre affichage n'est pas listé, cliquez sur Mon affichage n'est pas listé pour afficher la boîte de dialogue Détecter l'affichage manquant.

  • Détection avancée des affichages : détecte les anciens affichages et ceux non détectés.

  • Forcer la détection de téléviseur : vous pouvez forcer la détection du téléviseur connecté s'il n'apparaît pas sur la liste de paire d'affichage dans la page Configurer plusieurs affichages.

Rubriques connexes

  • Utiliser plusieurs affichages ?

  • Afficher les mêmes informations sur les deux affichages ?

  • Étendre le bureau sur les deux affichages ?

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment ?

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogue ?

  • Changer l'ordre des affichages ?

  • Identifier l'affichage


Configurer plusieurs affichages (Windows Vista)

Les modes d'affichage nView permettent d'afficher le bureau sous l'un des modes multiaffichage afin d'utiliser au mieux les affichages (moniteurs) connectés à l'ordinateur :

  • Le mode Affichage unique affiche le bureau sur un seul moniteur.

  • Le mode Clone affiche le même bureau sur chaque affichage.

  • En mode Étendu, vous avez un espace de bureau supplémentaire sur l'affichage secondaire, que vous pouvez configurer indépendamment. Vous pouvez déplacer les éléments de bureau et disposer les applications sur cet affichage supplémentaire.

Sélectionnez les écrans à utiliser.

Cette section liste les affichages connectés au système et indique à quels processeurs graphiques ils sont connectés. Utilisez cette section pour sélectionner les affichages à utiliser.

  • En mode non-SLI, vous pouvez sélectionner jusqu'à deux affichages par processeur graphique.

  • En mode SLI avec les processeurs graphiques de la gamme GeForce 8 et plus récents, vous pouvez sélectionner jusqu'à deux affichages connectés aux processeurs graphiques d'un même groupe SLI. En mode SLI à moins de quatre directions, seuls les processeurs graphiques avec deux connecteurs d'affichage peuvent être utilisés pour contrôler les affichages. De manière générale, les connecteurs d'affichages alignés sur la même position de connecteur sont connectés au même processeur graphique.

Disposez les icônes afin qu'elles correspondent à la configuration de vos affichages.

Cette section fonctionne de manière similaire à la page Paramètres d'affichage de Windows et comporte des fonctionnalités supplémentaires. Elle indique les écrans activés et leur configuration (mode clone ou étendu) ; pour les écrans connectés à un processeur graphique fonctionnant en mode SLI, elle indique l'écran doté de l'accélération SLI intégrale pour les applications plein écran (également appelé écran « centré sur SLI »).

Dans cette section, vous pouvez :

  • Cliquez et faites glisser les icônes pour qu'elles correspondent à la position de votre affichage.

  • Cliquez avec le bouton droit sur une icône, puis cliquez sur Identifier pour trouver l'écran correspondant.

  • Cliquez avec le bouton droit sur une icône puis cliquez sur Cette fenêtre sera l'affichage principal Windows pour désigner l'écran comme affichage principal.

    • L'écran « principal » est celui sur lequel la barre des tâches de Windows, le message d'ouverture de session du système et les applications s'affichent par défaut.

  • Passez du mode étendu au mode clone en cliquant avec le bouton droit sur une des icônes d'affichage puis, dans le menu contextuel, cliquez sur l'option Clone en fonction de l'affichage que vous voulez utiliser comme affichage clone principal.

  • Passez du mode clone au mode étendu en cliquant avec le bouton droit sur la zone d'icônes d'affichages et cliquez ensuite sur Etendre le bureau sur ces écrans.

Mon affichage n'est pas listé

Si votre affichage n'est pas listé, cliquez sur Mon affichage n'est pas listé pour ouvrir la boîte de dialogue Détecter l'affichage manquant.

  • Détection avancée des affichages : détecte les anciens affichages et ceux non détectés.

  • Forcer la détection de téléviseur : vous pouvez forcer la détection du téléviseur connecté s'il n'apparaît pas sur la liste.

Rubriques connexes

    • Utiliser plusieurs affichages ?

    • Afficher les mêmes informations sur les deux affichages ?

    • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment ?

    • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogue ?

    • Changer l'ordre des affichages ?

    • Identifier l'affichage


Identifier l'affichage

Si vous utilisez plusieurs affichages et que vous voulez les identifier ...

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Affichage, sélectionnez Configurer plusieurs affichages pour ouvrir la page associée.

  2. Cliquez sur Affichage dans la barre de menu puis sélectionnez Identifier les affichages.

    3. Le numéro qui s'affiche sur chaque affichage actif est le même numéro qui apparaît dans la page Paramètres d'affichage de Windows.

  3. Sous Windows Vista ou les versions ultérieures, vous pouvez cliquer avec le bouton droit sur l'icône d'affichage, puis sur Identifier pour afficher l'écran portant le même numéro que l'icône.

    4. Vous pouvez aussi déplacer le curseur de la souris sur une icône pour afficher de plus amples informations sur cet affichage, comme le fabricant, le modèle, la connexion et la résolution.

Rubriques connexes

  • Utiliser plusieurs affichages ?

  • Afficher les mêmes informations sur les deux affichages ?

  • Étendre le bureau sur les deux affichages ?

  • Utiliser simultanément plusieurs affichages qui fonctionnent indépendamment ?

  • Changer l'affichage sur lequel sont affichés la barre des tâches de Windows, la connexion au système et les boîtes de dialogue ?

  • Changer l'ordre des affichages ?

  • Configurer plusieurs écrans (Windows XP)

  • Configurer plusieurs écrans (Windows Vista et versions ultérieures)


État HDCP

High-bandwidth Digital Content Protection (HDCP, protection du contenu numérique à grande largeur de bande) est une technologie de protection contre les copies qui empêche la copie de contenu vidéo et audio via les connexions DisplayPort, Digital Visual Interface (DVI, interface visuelle numérique) ou High-Definition Multimedia Interface (HDMI, interface multimédia à haute définition).

Vous pouvez vérifier si votre système est compatible avec la technologie HDCP.

  • Pour de plus amples informations sur ces fonctions, voir Comment...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment...

  • Vérifier si mon système est compatible avec HDCP


Pour vérifier si mon système est compatible avec HDCP

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Affichage, sélectionnez Afficher l’état HDCP pour ouvrir la page correspondante.

  2. Sélectionnez l'icône représentant l'affichage pour lequel vous voulez vérifier la compatibilité avec HDCP.

    3. La page affiche l'un des trois résultats possibles :

    • Votre système est compatible avec la technologie HDCP.

    • Votre système est presque compatible avec la technologie HDCP.

    • Votre système n’est pas compatible avec la technologie HDCP.

  3. Vérifiez l'absence de messages d'erreur ou d'alerte expliquant les conditions qui empêchent ou pourraient empêcher votre système d'être compatible avec HDCP.

  4. Si vous ajoutez ou supprimez un affichage, quittez puis affichez de nouveau la page Afficher l’état de HDCP pour qu'elle actualise l'état de la nouvelle configuration.

Rubrique connexe

  • Afficher l’état de HDCP


Référence relative à Afficher l’état de HDCP

Cette section présente des informations de référence pour la page Afficher l'état de HDCP.

  • Afficher l’état de HDCP


Afficher l’état de HDCP

Cette page indique si votre système est compatible avec la technologie HDCP. Si votre système n'est pas compatible avec la technologie HDCP, des messages d'erreur identifient le problème.

Cette page s'affiche uniquement si

  • Au moins un processeur graphique dans le système est compatible avec HDCP.

  • Au moins un affichage est connecté de manière numérique (connexion via DisplayPort ou HDMI) à l'un des processeurs graphiques compatibles avec HDCP.

La page s'actualise lorsqu'elle est ouverte. Par conséquent, si vous changez une configuration d'affichages, vous devez alors quitter puis ouvrir la page pour que l'état indique la nouvelle configuration.

Rubrique connexe

  • Vérifier si mon système est compatible avec HDCP


Audio numérique

Lorsqu'un affichage HDMI ou DisplayPort est connecté et activé, la sortie audio numérique des cartes graphiques prises en charge peut être configurée pour correspondre aux capacités de l'affichage, du téléviseur ou du récepteur. Vous pouvez sélectionner la configuration de haut-parleurs, les formats audio pris en charge et les périphériques audio par défaut.

Pour obtenir de l'aide sur ces commandes, reportez-vous à la rubrique Comment...

Pour toute référence, voir Références.


Comment...

  • Configurer l'audio numérique sur ma carte graphique


Configurer l'audio numérique sur votre carte graphique

  1. Dans le volet d'arborescence de navigation du Panneau de configuration NVIDIA, sous Affichage, cliquez sur Configuration du son numérique pour ouvrir la page associée.

  2. Cliquez sur Changer les paramètres Son de Windows.

Le panneau Paramètres audio de Microsoft Windows s'ouvre, à partir duquel vous pouvez configurer la sortie audio de votre système.

Rubrique connexe

  • Configurer l'audio numérique


Référence de l'audio numérique

Cette section présente des informations sur la configuration de l'audio numérique pour les cartes graphiques prises en charge.

  • Configurer l'audio numérique


Configurer l'audio numérique

Cette page vous permet d'accéder au panneau Paramètres audio de votre système d'exploitation afin que vous puissiez configurer la sortie audio du système. Elle apparaît avec les cartes graphiques prises en charge, et lorsqu'un affichage HDMI ou DisplayPort est connecté et activé.

Rubrique connexe

  • Configurer l'audio numérique sur votre carte graphique


Vidéo

Les fonctions vidéo sont semblables à celles des écrans analogiques et numériques, mais elles comportent en outre des fonctions propres à la vidéo.

Vous pouvez par exemple :

  • Régler les paramètres des couleurs vidéo

  • Régler les paramètres d'image vidéo

REMARQUE : Systèmes utilisant la technologie Optimus :

Sur les systèmes utilisant la technologie NVIDIA® Optimus™, les paramètres vidéo du Panneau de configuration NVIDIA sont effectifs uniquement pour les vidéos décodées par le processeur graphique NVIDIA. Pendant l'exécution, celles-ci figurent dans la liste de l'icône Activité du processeur graphique NVIDIA.

Pour régler la vidéo de façon à traiter du contenu non décodé par le processeur graphique, utilisez le Panneau de configuration Windows ou les commandes fournies par votre revendeur de graphiques intégrés.


Paramètres de couleur vidéo

Utilisez les options de cette page pour affiner les paramètres de couleur d'une vidéo sur l'affichage. Pour obtenir des résultats optimaux, lisez une vidéo pendant le réglage pour avoir un aperçu des changements en temps réel.

  • Pour plus d'informations sur ces fonctions, voir Comment...

  • Pour des informations de référence sur ces fonctions, voir Référence.


Comment...

  • Régler les paramètres de couleur de la vidéo sur mon écran

  • Rendre la vidéo plus lumineuse

  • Régler le contraste de la vidéo

  • Régler l'équilibre rouge/bleu de la vidéo

  • Régler l'intensité des couleurs de la vidéo

  • Régler le contraste de la vidéo de manière dynamique

  • Améliorer la qualité des couleurs de la vidéo

  • Régler la luminosité des demi-teintes de la vidéo

  • Améliorer les détails dans les zones très noires ou blanches de la vidéo


Pour régler les paramètres de couleur de la vidéo sur mon affichage

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Régler les paramètres de couleur vidéo pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'affichage sur lequel vous voulez lire la vidéo.

  3. Voir les sections suivantes pour le type de réglage couleur à effectuer :

    • Régler la luminosité de la vidéo sur mon affichage

    • Régler le contraste de la vidéo sur mon affichage

    • Régler l'équilibre rouge-bleu de la vidéo

    • Régler l'intensité des couleurs de la vidéo

    • Régler le contraste de la vidéo de manière dynamique

    • Améliorer la qualité des couleurs de la vidéo

    • Régler la luminosité des demi-tons (gamma) de la vidéo sur mon affichage

    • Améliorer les détails dans les zones très noires ou blanches de la vidéo


Pour rendre la vidéo plus lumineuse

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Régler les paramètres de couleur vidéo pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'affichage sur lequel vous voulez lire la vidéo.

  3. Sous Comment régler les couleurs, sélectionnez Avec les paramètres NVIDIA.

  4. Cliquez sur l'onglet Couleur puis déplacez le curseur Luminosité pour augmenter ou diminuer la luminosité de l'image vidéo.

  5. Cliquez sur Appliquer une fois terminé.

Rubriques connexes

  • Régler les paramètres de couleur de la vidéo sur mon affichage

  • Régler le contraste de la vidéo

  • Régler la luminosité des demi-tons de la vidéo

  • Régler les paramètres des couleurs


Pour régler le contraste sur la vidéo

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Régler les paramètres de couleur vidéo pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'affichage sur lequel vous voulez lire la vidéo.

  3. Sous Comment régler les couleurs, sélectionnez Avec les paramètres NVIDIA.

  4. Cliquez sur l'onglet Couleur puis déplacez le curseur Contraste pour augmenter ou diminuer le contraste de l'image vidéo.

  5. Cliquez sur Appliquer une fois terminé.

Rubriques connexes

  • Régler les paramètres de couleur de la vidéo sur mon affichage

  • Rendre la vidéo plus lumineuse

  • Régler la luminosité des demi-tons de la vidéo

  • Régler les paramètres des couleurs


Régler l'équilibre rouge/bleu de la vidéo

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Régler les paramètres de couleur vidéo pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'écran sur lequel vous lisez la vidéo.

  3. Sous Comment régler les couleurs, sélectionnez Avec les paramètres NVIDIA.

  4. Cliquez sur l'onglet Couleur, puis déplacez le curseur Teinte pour régler l'équilibre rouge/bleu de l'image vidéo.

  5. Cliquez sur Appliquer lorsque vous avez terminé.

Rubriques connexes

  • Régler les paramètres de couleur de la vidéo sur mon écran

  • Rendre la vidéo plus lumineuse

  • Régler le contraste de la vidéo

  • Régler les paramètres des couleurs


Régler l'intensité des couleurs de la vidéo

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Régler les paramètres de couleur vidéo pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'écran sur lequel vous lisez la vidéo.

  3. Sous Comment régler les couleurs, sélectionnez Avec les paramètres NVIDIA.

  4. Cliquez sur l'onglet Couleur, puis déplacez le curseur Saturation pour augmenter ou diminuer la saturation des couleurs de l'image vidéo.

  5. Cliquez sur Appliquer lorsque vous avez terminé.

Rubriques connexes

  • Régler les paramètres de couleur de la vidéo sur mon écran

  • Rendre la vidéo plus lumineuse

  • Régler le contraste de la vidéo

  • Régler les paramètres des couleurs


Pour régler le contraste sur la vidéo de manière dynamique

Le pilote NVIDIA peut régler de manière dynamique la luminosité des films et des vidéos pour obtenir un meilleur contraste d’une séquence à l’autre.

Pour régler le contraste sur la vidéo de manière dynamique

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Vidéo & Téléviseur, sélectionnez Régler les paramètres de couleur vidéo pour ouvrir la page associée.

  2. Au besoin, sélectionnez l'affichage sur lequel vous voulez lire la vidéo.

  3. Sous Comment régler les couleurs, sélectionnez Avec les paramètres NVIDIA.

  4. Au besoin, cliquez sur l'onglet Couleur puis déplacez les curseurs Luminosité, Contraste, Teinte et Saturation pour obtenir la meilleure qualité de couleur de la vidéo.

  5. Cliquez sur l'onglet Avancé, puis cochez la case Amélioration de contraste dynamique.

  6. Cliquez sur Appliquer une fois terminé.

Rubriques connexes

  • Régler les paramètres de couleur de la vidéo sur mon affichage

  • Rendre la vidéo plus lumineuse

  • Régler le contraste de la vidéo

  • Régler les paramètres des couleurs


Pour régler la qualité des couleurs sur la vidéo

Le pilote NVIDIA peut régler automatiquement les teintes bleues, vertes et roses dans les films et vidéos pour afficher une qualité d’images plus vive.

Pour régler la qualité des couleurs sur la vidéo

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Régler les paramètres de couleur vidéo pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'affichage sur lequel vous voulez lire la vidéo.

  3. Sous Comment régler les couleurs, sélectionnez Avec les paramètres NVIDIA.

  4. Au besoin, cliquez sur l'onglet Couleur puis déplacez les curseurs Luminosité, Contraste, Teinte et Saturation pour obtenir la meilleure qualité de couleur de la vidéo.

  5. Cliquez sur l'onglet Avancé, puis cochez la case Amélioration des couleurs.

  6. Cliquez sur Appliquer une fois terminé.

Rubriques connexes

  • Régler les paramètres de couleur de la vidéo sur mon affichage

  • Rendre la vidéo plus lumineuse

  • Régler le contraste de la vidéo

  • Régler les paramètres des couleurs


Pour régler la luminosité des demi-tons sur la vidéo

Pour régler la luminosité des demi-tons sur l'image vidéo sans affecter les zones ombrées ou éclairées.

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Régler les paramètres de couleur vidéo pour ouvrir la page associée.

  2. Au besoin, sélectionnez l'affichage sur lequel vous voulez lire la vidéo.

  3. Sous Comment régler les couleurs, sélectionnez Avec les paramètres NVIDIA.

  4. Cliquez sur l'onglet Gamma.

  5. Déplacez le curseur Gamma ou réglez individuellement chaque curseur Rouge, Vert et Bleu pour augmenter ou réduire la luminosité des demi-tons sur l'image vidéo sans affecter les zones ombrées ou éclairées.

  6. Cliquez sur Appliquer une fois terminé.

Rubriques connexes

  • Régler les paramètres de couleur de la vidéo sur mon affichage

  • Rendre la vidéo plus lumineuse

  • Régler le contraste de la vidéo

  • Régler les paramètres des couleurs


Améliorer les détails dans les zones très noires ou blanches de la vidéo

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Régler les paramètres de couleur vidéo pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'écran sur lequel vous lisez la vidéo.

  3. Sous Comment régler les couleurs, sélectionnez Avec les paramètres NVIDIA.

  4. Au besoin, cliquez sur l'onglet Couleur puis déplacez les curseurs Luminosité, Contraste, Teinte et Saturation pour obtenir la meilleure qualité de couleur de la vidéo.

  5. Cliquez sur l'onglet Avancé, puis cliquez sur la flèche de la liste Plage dynamique . Cliquez ensuite sur la plage à utiliser.

    • Limitée (16-235) - utilisée généralement par de nombreux téléviseurs.

    • Complète (0-255) - plage plus élevée pour améliorer les détails des zones noires et blanches de certains contenus vidéo.

  6. Cliquez sur Appliquer lorsque vous avez terminé.

Rubriques connexes

  • Régler les paramètres de couleur de la vidéo sur mon écran

  • Rendre la vidéo plus lumineuse

  • Régler le contraste de la vidéo

  • Régler les paramètres des couleurs


Référence sur Régler les paramètres des couleurs vidéo

Cette section présente les informations sur le réglage des paramètres d'image et de couleurs des vidéos.

  • Régler les paramètres des couleurs vidéo


Régler les paramètres des couleurs vidéo

Utilisez les options de cette page pour affiner les paramètres des couleurs d'une vidéo sur l'affichage. Sélectionnez l’une des images test pour surveiller vos modifications. Pour obtenir les meilleurs résultats, lisez une vidéo pendant le réglage pour apercevoir les changements en temps réel.

Remarque : Si vous cliquez sur le bouton Avec les paramètres du lecteur vidéo, les paramètres NVIDIA sont désactivés pour que vous puissiez contrôler l'image vidéo depuis le lecteur vidéo.

Couleur

Luminosité : fait référence à la luminosité de l'image sur le téléviseur.

Contraste : fait référence à la variation entre les zones les plus claires et les plus foncées de l'image vidéo.

Teinte : fait référence à la teinte de l'image vidéo.

Saturation : fait référence au niveau des couleurs de l'image vidéo.

Gamma

Fait référence à la luminosité des demi-tons sans affecter les zones ombrées ou éclairées.

Régler le gamma général : la sélection de ce bouton de radio permet de régler le gamma général grâce à une seule commande.

Régler les canaux RVB : la sélection de ce bouton de radio permet de régler séparément le gamma de chaque canal rouge, vert et bleu.

Avancé

Plage dynamique : Vous pouvez sélectionner la plage dynamique (16 à 235 ou 0-255) du contenu vidéo en conservant les zones noires et blanches suivant le type de contenu à afficher.

Amélioration du contraste dynamique : l’amélioration du contraste dynamique règle la luminosité des films et des vidéos pour obtenir un meilleur contraste d’une séquence à l’autre. Cette fonction est appliquée en plus des paramètres de contraste et de luminosité manuels, qui doivent être réglés pour obtenir le meilleur réglage possible.

Amélioration des couleurs : l’amélioration des couleurs règle les teintes bleues, vertes et roses dans les films et vidéos pour afficher une qualité d’images plus vive.

Rubriques connexes

  • Régler les paramètres de couleur de la vidéo sur mon affichage

  • Rendre la vidéo plus lumineuse

  • Régler le contraste de la vidéo

  • Régler la luminosité des demi-tons de la vidéo


Paramètres d'image vidéo

Utilisez les options de cette page pour affiner les paramètres de l'image d'une vidéo sur l'affichage. Vous pouvez choisir d'utiliser le téléciné inverse, de régler le lissage des bords ou d'appliquer l'atténuation de bruit.

Pour obtenir des résultats optimaux, lisez une vidéo pendant le réglage pour avoir un aperçu des changements en temps réel.

  • Pour plus d'informations sur ces fonctions, voir Comment...

  • Pour des informations de référence sur ces fonctions, voir Référence.


Comment...

  • Régler la qualité d'image de la vidéo


Pour régler la qualité d'image de la vidéo

  1. Dans le volet de navigation du Panneau de configuration NVIDIA, sous Vidéo, sélectionnez Régler les paramètres d'image vidéo pour ouvrir la page correspondante.

  2. Au besoin, sélectionnez l'affichage sur lequel vous voulez lire la vidéo.

  3. Apportez les modifications suivantes dans chaque section selon les besoins :

  4. Amélioration des bords : Cliquez sur Utiliser le paramètre du lecteur vidéo ou écrasez le paramètre du lecteur en cliquant sur Utiliser le paramètre NVIDIA puis en déplaçant le curseur pour améliorer le lissage de la vidéo.

  5. Atténuation du bruit : Cliquez sur Utiliser le paramètre du lecteur vidéo ou écrasez le paramètre du lecteur en cliquant sur Utiliser le paramètre NVIDIA puis en déplaçant le curseur pour supprimer l'effet de granularité de la vidéo.

  6. Désentrelacement : Cochez la case Utiliser téléciné inversé pour améliorer la qualité d'image des vidéos converties d'un film, comme dans les canaux DVD ou TVHD.

  7. Vidéo Internet : Cochez la case Utiliser l’amélioration vidéo Internet pour améliorer la lecture des vidéos Flash plein écran. Cette fonction n'est prise en charge qu'avec certains processeurs graphiques NVIDIA.

Rubriques connexes

  • Régler les paramètres de couleur de la vidéo sur mon affichage


Référence sur Régler les paramètres d'image vidéo

Cette section présente les informations sur le réglage des paramètres d'image et de couleurs des vidéos.

  • Régler les paramètres d'image vidéo


Régler les paramètres d'image vidéo

Utilisez les options de cette page pour affiner les paramètres de l'image d'une vidéo sur l'affichage. Sélectionnez l’une des images test pour surveiller vos modifications. Pour obtenir les meilleurs résultats, lisez une vidéo pendant le réglage pour apercevoir les changements en temps réel.

  • Amélioration des bords : permet d'améliorer le contraste des couleurs sur les bords des images dans une vidéo.

    • Remarque : Si vous cliquez sur le bouton Utiliser le paramètre du lecteur vidéo, les paramètres NVIDIA sont désactivés pour que vous puissiez contrôler l'image vidéo depuis le lecteur vidéo.

  • Atténuation du bruit : Permet de filtrer les artefacts et l'effet de granularité visibles sur la vidéo.

    • Remarque : Si vous cliquez sur le bouton Utiliser le paramètre du lecteur vidéo, les paramètres NVIDIA sont désactivés pour que vous puissiez contrôler l'image vidéo depuis le lecteur vidéo.

  • Désentrelacement : la sélection de la case Utiliser téléciné inversé permet une lecture de film plus précise et une meilleure qualité d’images en restituant les images d’origine de film converti en vidéo (par ex :DVD, contenu 1080i HD). Cette fonction utilise d’autres ressources.

  • Vidéo Internet : Sélectionnez la case Utiliser l’amélioration vidéo Internet pour améliorer la lecture des vidéos Flash plein écran. Cette fonction n'est prise en charge qu'avec certains processeurs graphiques NVIDIA.

Rubriques connexes

  • Régler la qualité de la vidéo sur mon affichage

  • Rendre la vidéo plus lumineuse


Paramètres du téléviseur et de l'écran TVHD

Les commandes des paramètres de téléviseur et de l'écran HDTV se trouvent à la page de la catégorie Affichage du Panneau de configuration NVIDIA.

  • Les commandes de réglage des paramètres de couleur du téléviseur se trouvent maintenant à la page Régler les paramètres de couleur du bureau.

    • Pour plus d'informations, voir Paramètres de couleurs.

  • Les commandes du signal et du format de résolution du téléviseur et de l'écran TVHD sont à présent situées dans la page Changer la résolution.

    • Pour plus d'informations, voir Formats TV/HD.

  • Les commandes de format des couleurs numériques se trouvent maintenant à la page Changer la résolution.

    • Pour plus d'informations, voir Formats TV/HD.

  • Les commandes de changement de la taille et de la position du bureau sur un téléviseur ou un écran TVHD se trouvent à présent à la page Régler la taille et la position du Bureau.

    • Pour plus d'informations, voir Taille et position du bureau.

  • Les commandes de réglage du nombre de pixels du téléviseur TVHD et de sélection des modes de balayage progressif ou entrelacé se trouvent maintenant à la page Changer la résolution.

    • Pour plus d'informations, voir Résolution de l'écran.


Taille et position du bureau sur un téléviseur HD

Les commandes permettant de changer la taille et la position du bureau sur un écran HD se trouvent dans la page Régler la taille et la position du Bureau du Panneau de configuration NVIDIA sous la catégorie Affichage.

Voir Taille et position du bureau.