התקן תצוגה

התכנה NVIDIA® nView להפעלה משולבת של מספר התקני תצוגה, המצורפת חינם אל יישומי NVIDIA® המיועדים למחשבים אישיים, תחנות עבודה, מחשבים ניידים, פלטפורמות שונות ופתרונות מולטימדיה - נותנת בידך דרך חדשנית לביצוע משימות רבות בו-זמנית ולעיבוד נתונים. במקום לערום חלון על-גבי חלון באזור המוגבל של תצוגה יחידה, באפשרותך לפרוס את אזור עבודתך על-פני מספר התקני תצוגה. למשל, אנליסטים בתחום הפיננסים יכולים להקדיש התקני תצוגה למעקב אחרי תזרימי נתונים שונים ואומנים גרפיים יכולים להשתמש באזור תצוגה אחד להצגת לוחות צבע ובשניה לעריכת עבודתם.

מגוון תכונות התצוגה של nView מאפשרות לשנות ולקבוע את הגדרות התצוגה כך שיהיו אופטימליות לשימוש הרצוי.

  • שנה את רזולוציית התקן התצוגה

  • צור הגדרות רזולוציה מוגדרות אישית

  • שנה את גודל תמונת התצוגה

  • קבע את הגדרות התצורה עבור הפורמט TV/HD

  • קבע את הגדרות התצורה עבור עומק הצבע

  • בחר בתדירות רענון

  • כוונן את הגדרות הצבע עבור שולחן העבודה

  • כוונן את גודל שולחן העבודה ומיקומו

  • סובב (את התצוגה)

  • קבע את ההגדרות עבור תצורת התקן התצוגה

  • הצג את המצב HDCP

  • קבע את הגדרות השמע הדיגיטלי

הערות: מערכות המשתמשות בטכנולוגיה לחיסכון בצריכת החשמל של היחידה לעיבוד גרפי של NVIDIA:

יכולות מיוחדות של התקני תצוגה

בלוח הבקרה של NVIDIA תוכל לקבוע הגדרות ריבוי צגים עבור כל התקני התצוגה המחוברים למערכת, גם עבור התקני תצוגה המחוברים לכרטיסים שאינם מצוידים במעבדים גרפיים מתוצרת NVIDIA. למשל, תוכל להגדיר כזמין את המצב 'שכפול' בין התקן תצוגה, המחובר אל יחידה לעיבוד גרפי מתוצרת NVIDIA, והתקן תצוגה, המחובר למעבד גרפי משולב. תכונה ייחודית זו של NVIDIA אינה זמינה באמצעות לוח הבקרה של מערכת Windows או באמצעות לוח הבקרה של המעבד הגרפי המשולב.

חלק מהגדרות התקן התצוגה תלויות במעבד הגרפי הנמצא בשימוש.

ייתכן גם שחלק מהגדרות התצוגה תהיינה זמינות רק מלוח הבקרה של כרטיס המעבד הגרפי, אליו מחובר התקן התצוגה.

למשל, בעוד שבאפשרותך לקבוע הגדרות בסיסיות עבור כל התקני התצוגה בלוח הבקרה של NVIDIA, חלק מהתכונות המתקדמות של לוח הבקרה של NVIDIA תהיינה זמינות רק אם התקני תצוגה מחוברים אל כרטיס היחידה לעיבוד גרפי. ייתכן גם שהגדרות תצורה נוספות עבור התקני תצוגה המחוברים אל המעבד המשולב תהיינה זמינות רק באמצעות לוח הבקרה של המעבד הגרפי המשולב.

©2005 -2011 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה, וידיאו וטלוויזיה


רזולוציית הצג

אופן הטיפול של מנהל ההתקן בהתקני תצוגה מחוברים - מחשבים אישיים (רק עבור Windows Vista)

כאשר תחבר התקן תצוגה דיגיטלי אל המחשב בעדו פועל - פעולה הידועה כחיבור מהיר - חיבור תוך כדי פעולה של התקן התצוגה יזהה את התקן התצוגה ויקבע את הגדרות התצורה של המצב ריבוי צגים ורזולוציה על-פי הרישום העדכני ביותר של התקני התצוגה המחוברים. אם אין כל רישום זמין, מנהל ההתקן יחיל את הגדרות ברירת המחדל. הודעה מוקפצת תופיע במגש ההודעות של המערכת ותתריע על השינוי, כך שתוכל לשנות את ההגדרות. תהליך זה קורה גם במקרה של ניתוק של התקן תצוגה תוך כדי פעולה.

קביעת הגדרות התצורה באופן אוטומטי פועלת גם אם תפעיל את המחשב ותיכנס אל מערכת ההפעלה Windows Vista, אם מנהל ההתקן יבחין בשינוי בהתקן התצוגה המחובר שחל מאז ההפעלה האחרונה של המערכת.

שנה את פקדי הרזולוציה

פקדי 'שינוי הרזולוציה' מאפשרים לך לשנות את הגדרות הצבע, להפחית את מידת הריצוד בתצוגה, או לקבוע את כמות המידע שיופיע בתצוגה.

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן....

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.

למידע נוסף על אודות ערכי רזולוציה מוגדרים אישית, עיין בפרק ערכי רזולוציות בהגדרה אישית.


כיצד ניתן לשנות את מאפייני הרזולוציה

כיצד ניתן ...

  • לכוונן את רזולוציית הצג

  • להציג את מספר גדול יותר או מספר קטן יותר של צבעים

  • להפחית את מידת הריצוד במסך

  • לגרום לטקסט להיראות גדול יותר

  • להציג את שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • לבצע כוונון עדין של תדירות הרענון עבור התקן HDTV

  • להתאים את מספר הפיקסלים הניתנים לצפייה המוצגים בהתקן התצוגה

  • להציג את מצבי תצוגה שאינם נתמכים על ידי הצג


כדי לכוונן את רזולוצית הצג

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה לחץ על האפשרות שינוי מאפייני רזולוציה כדי לפתוח את העמוד.

  2. לחץ על הסמל שמייצג את התקן התצוגה שאת מאפייני הרזולוציה שלו ברצונך לשנות.

  3. אם האפשרות לבחירה בין מספר אפשרויות שמינה, לחת על חץ הרשימה מחבר ובחר בסוג המחבר עבור התקן התצוגה שברשותך.

  4. בתיבת הרשימה רזולוציות, גלול בכדי לאתר את הרזולוציה שברצונך לקבוע, ולאחר מכן, לחץ על הרזולוציה.

  5. לאחר שתסיים, לחץ על החל.

שים לב: הגדלת ערכי הרזולוציה תגרום להצגת יותר פרטי מידע אודות הרכיב אבל גודל הפרטים יקטן. הקטנת ערך הרזולוציה תגרום להצגת פחות פרטי מידע אודות הרכיב אבל הם ייראו גדולים יותר.

נושאים נוספים בהקשר זה

  • שינוי מאפייני רזולוציה


בכדי להציג מספר גדול או קטן יותר של צבעים בשולחן העבודה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה לחץ על האפשרות שינוי מאפייני רזולוציה כדי לפתוח את העמוד.

  2. בהתאם לצורך, בחר בהתקן התצוגה שאת הגדרות הרזולוציה שלו ברצונך לשנות.

  3. אם יש מספר אפשרות זמינות, לחץ על חץ הרשימה מחבר ובחר בסוג המחבר עבור התקן התצוגה שברשותך.

  4. לחץ על חץ תיבת הרשימה תבנית צבעים דיגיטלית ולאחר מכן לחץ על פורמט הצבעים שבו ברצונך להשתמש.

  5. לאחר שתסיים, לחץ על החל.

שים לב: הגדרת איכות גבוהה מאפשרת להציג תמונות ריאליסטיות יותר, והיא מומלצת לשימוש עבור מרבית היישומים להוצאה לאור שולחנית ואיורים גרפיים.

נושאים נוספים בהקשר זה

  • שינוי מאפייני רזולוציה


כדי להפחית את מידת הריצוד במסך

אם אתה משתמש בצג אנלוגי או בצג דיגיטלי:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות שינוי מאפייני רזולוציה כדי לפתוח את העמוד המשויך.

  2. בהתאם לצורך, בחר בהתקן התצוגה שאת הגדרות הרזולוציה שלו ברצונך לשנות.

  3. אם קיימות מספר אפשרויות זמינות, לחץ על חץ הרשימה מחבר ובחר בסוג המחבר עבור התקן התצוגה שברשותך.

  4. מתוך הרשימה תדירות רענון, בחר בערך גבוה מ- 60 הרץ, כדי להפחית את מידת הריצוד.

    • עבור התקן תצוגה אנלוגי, ההגדרה המומלצת היא לפחות 80 הרץ.

    • עבור התקן תצוגה דיגיטלי, ההגדרה המומלצת היא לפחות 75 הרץ.

אם אתה משתמש במקלט טלוויזיה רגיל או בטלוויזיה מסוג HDTV, המחוברים באמצעות מחבר מסוג S-Video, Composite , או Component:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה לחץ על האפשרות כוונון הגדרות הצבע עבור שולחן העבודה כדי לפתוח את העמוד.

  2. הזז את הזחלן סינון ריצוד כדי לקבוע את הערך.

שים לב: הגדלת ערך סינון הריצוד תפחית את מידת הריצוד.

נושאים נוספים בהקשר זה

  • שינוי מאפייני רזולוציה


כדי לגרום לטקסט להיראות גדול יותר

בכדי לגרום לטקסט להיראות גדול יותר

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה לחץ על האפשרות שינוי מאפייני רזולוציה כדי לפתוח את העמוד.

  2. בהתאם לצורך, בחר בהתקן התצוגה שאת הגדרות הרזולוציה שלו ברצונך לשנות.

  3. אם האפשרות לבחירה בין מספר אפשרויות שמינה, לחת על חץ הרשימה מחבר ובחר בסוג המחבר עבור התקן התצוגה שברשותך.

  4. בתיבת הרשימה רזולוציות, גלול בכדי לאתר את הרזולוציה שברצונך לקבוע, ולאחר מכן, לחץ על הרזולוציה.

  • הגדרת רזולוציה נמוכה יותר מגדילה את רכיבי תמונת התצוגה והטקסט המופיע גדול יותר.

  • הגדרת רזולוציה גבוהה יותר מקטינה את רכיבי תמונת התצוגה והטקסט המופיע קטן יותר.

נושאים נוספים בהקשר זה

  • שינוי מאפייני רזולוציה


בכדי להציג את שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון לסירוגין (בדילוג)

כדי להציג את שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון לסירוגין (בדילוג) או ברענון מתמשך

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציה.

  2. בכדי להגדיר סריקה לסירוגין:

    • מרשימת ערכי הרזולוציה עבור HD, בחר בערך שהסיומת שלו הוא "i", כגון 1080i, או

    • מתוך רשימת ערכי הרזולוציה המוגדרים אישית, בחר ברזולוציה המוגדרת אישית, אשר מכילה את המילה "סריקה לסירוגין (interlaced)".

  3. בכדי לקבוע תזמון מתמשכת:

    • מרשימת ערכי הרזולוציה עבור HD, בחר בערך שהסיומת שלו הוא "p", כגון 1080p, או

    • מתוך רשימת ערכי הרזולוציה המוגדרים אישית, בחר ברזולוציה שכוללת את הביטוי "סריקה מתמשכת (progressive)".

אם יש באפשרותך ליצור ערכי רזולוציה מוגדרים באמצעות ההליך יצירת רזולוציה מוגדרת אישית עבור התקן HDTV, תוך כדי שאתה מוודא שבחרת במצב הסריקה המתאים מתוך הרשימה סוג הסריקה שבתיבת הדו-שיח יצירת ערכי רזולוציה מוגדרים אישית.

נושאים נוספים בהקשר זה

  • ביצוע כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • תיבת הדו-שיח 'יצירת ערכי רזולוציה מוגדרים אישית'


בכדי לכוונן כיוון עדין את תדירות הרענון עבור התקן HDTV

בכדי לכוונן כיוון עדין את תדירות הרענון עבור התקן התצוגה

תדירות רענון היא התדירות שבה מרוענן כל שטח התצוגה. תדירות הרענון, פירושה בעיקר כמה פעמים בשניה נעה קרן האלקטרונים שבשפופרת התמונה מהקצה העליון לקצה התחתון במקרה של צג אנלוגי (CRT). שים לב: תדירות זו מוגבלת על-ידי תדירות הסריקה האופקית המרבית של הצג ועל-ידי רמת הרזולוציה הנמצאת בשימוש, משום שרזולוציה גבוהה יותר, פירושה סריקה של מספר גדול יותר של שורות.

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציה.

  2. לחץ על הסמל שמייצג את התקן התצוגה שאת מאפייני הרזולוציה שלו ברצונך לשנות.

  3. בצע את הכוונונים על-ידי עריכת ערך רזולוצייה שנקבע אישית או על-ידי יצירת ערך רזולוציה קבוע אישית.

עריכת ערך רזולוציה מוגדר אישית

    1. לחץ על התאמה אישית, ולאחר מכן בחר בערך שנקבע אישית שברצונך לערוך מתוך הרשימה שתופיע בתיבה רזולוציות.

    2. לחץ על סמל העריכה, או לחץ על המקש Enter בלוח המקשים.

    3. בתיבת הדו-שיח ערוך רזולוציה מוגדרת אישית, לחץ על החץ למעלה או למטה ליד הערך של תדירות הרענון (הרץ), בכדי לשנות את הגדרות.

    4. לחץ על בדיקה. אם הבדיקה הושלמה בהצלחה וברצונך לשמור את המצב החדש, לחץ על שמירה.

יותר רזולוציה חדשה מוגדרת אישית.

    1. לחץ על התאמה אישית, ולאחר מכן בחר בתיבת הדו-שיח התאמה אישית באפשרות יצירת ערכי רזולוציה בהגדרה אישית.

    2. בתיבת הדו-שיח יצירת ערכי רזולוציה מוגדרים אישית, לחץ על החץ למעלה או למטה ליד הערך של תדירות הרענון (הרץ), בכדי לשנות את ההגדרות.

    3. לחץ על בדיקה. אם הבדיקה הושלמה בהצלחה וברצונך לשמור את המצב החדש, לחץ על שמירה.

    שים לב: הערך אינו יכול לחרוג מהערך המרבי של תדירות הסריקה האנכית של הצג.

נושאים נוספים בהקשר זה

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג או ברענון מתמשך

  • תיבת הדו-שיח 'יצירת ערכי רזולוציה מוגדרים אישית'


בכדי להתאים את מספר הפיקסלים המוצגים בהתקן התצוגה

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה כדי להשתמש בתזמון בהגדרה אישית של התקן התצוגה HDTV.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציה.

  2. לחץ על הסמל שמייצג את התקן התצוגה שאת מאפייני הרזולוציה שלו ברצונך לשנות.

  3. בצע את הכוונונים על-ידי עריכת ערך רזולוצייה מוגדרת אישית קיים, או על-ידי יצירת ערך רזולוציה מוגדר אישית חדש.

עריכת ערך רזולוציה מוגדר אישית קיים

  1. לחץ על התאמה אישית, ולאחר מכן בחר בערך שנקבע אישית שברצונך לערוך מתוך הרשימה שתופיע בתיבה רזולוציות.

  2. לחץ על סמל העריכה, או לחץ על המקש Enter בלוח המקשים.

  3. בתיבת הדו-שיח ערוך רזולוציה מוגדרת אישית, לחץ לפי הצורך על חץ תיבת הקבוצה תזמון, בכדי להציג את ההגדרות הנוספות.

  4. לחץ על החץ כלפי מעלה או על החץ כלפי מטה בכדי לערוך את ערכי הפיקסלים האופקיים או הפיקסלים האנכיים הפעילים בתיבת הערכים המתאימה.

  5. לחץ על בדיקה. אם הבדיקה הושלמה בהצלחה וברצונך לשמור את המצב החדש, לחץ על שמירה.

יצירת ערך רזולוציה מוגדרת אישית חדש.

  1. לחץ על התאמה אישית, ולאחר מכן בחר בתיבת הדו-שיח התאמה אישית באפשרות יצירת ערכי רזולוציה בהגדרה אישית.

  2. בתיבת הדו-שיח יצירת ערכי רזולוציה בהגדרה אישית, לחץ בהתאם לצורך על חץ תיבת הקבוצה תזמון בכדי להציג את ההגדרות הנוספות.

  3. לחץ על החץ כלפי מעלה או על החץ כלפי מטה בכדי לערוך את ערכי פיקסלים האופקיים או הפיקסלים האנכיים הפעילים בתיבת הערכים המתאימה.

  4. לחץ על בדיקה. אם הבדיקה הושלמה בהצלחה וברצונך לשמור את המצב החדש, לחץ על שמירה.

נושאים נוספים בהקשר זה

  • ביצוע כוונון עדין של תדירות הרענון עבור התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג או ברענון מתמשך

  • תיבת הדו-שיח 'יצירת רזולוציות בהגדרה אישית'


בכדי להציג מצבי תצוגה שאינם נתמכים על-ידי הצג

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה לחץ על האפשרות שינוי מאפייני רזולוציה כדי לפתוח את העמוד.

  2. בהתאם לצורך, בחר בהתקן התצוגה שאת מצבי התצוגה הנוספים שלו ברצונך לחשוף.

  3. לחץ על התאמה אישית.

  4. סמן בתיבת הסימון הגדר כזמינות רזולוציות שאינן נחשפות על-ידי התקן התצוגה.

    5. מצבי התצוגה הנוספם יופיעו בתיבה רזולוציות.

    אזהרה: תיבת סימון זו מאפשרת לך לבחור במצבי התצוגה שהתקן תצוגה זה אינו יכול לתמוך בהן כראוי. עם זאת, שימוש באפשרות זו עלול לגרום לנזק לתצוגה ו/או לחומרה. כאשר תיבה זו נבחרת (מסומנת), צגים שאינם נתמכים יופיעו כניתנים לבחירה.

  5. בכדי להשתמש במצבי התצוגה הנוספים, סמן בתיבת הבחירה של כל המצבים שבהם ברצונך להשתמש, ולאחר מכן לחץ על אישור.

    6. מצבי התצוגה יופיעו בעמודשנה מאפייני רזולוציה.

  6. בעמוד שנה מאפייני רזולוציה בחר ברזולוציה שבה ברצונך להשתמש, ולאחר מכן לחץ על החל.

נושאים נוספים בהקשר זה

  • העמוד התאמה אישית

  • שינוי מאפייני רזולוציה


מידע נוסף אודות שינוי הרזולוציה

הנושאים הבאים מציעים מידע נוסף על תכונת שינוי הרזולוציה.

  • שנה מאפייני רזולוציה

  • העמוד 'התאמה אישית'


שינוי מאפייני רזולוציה

באמצעות הבקרים שבעמוד זה תוכל

  • לשנות את הגדרות הצבע, להפחית את מידת הריצוד, או לקבוע את כמות המידע שיופיע בתצוגה.

  • לשנות את פורמט האות HD עבור התקן HDTV או לקבוע אותו לאות טלוויזיה רגיל.

רזולוציה: השתמש בבקר זה כדי להגדיר את רזולוציית התצוגה של התקן התצוגה הנבחר. ככל שערך הרזולוציה שתקבע יהיה גבוה יותר, תוכל להציג תמונה מפורטת יותר, אולם גודל הפרטים יקטן. ההגדרה הנוכחית מוצגת מתחת לזחלן.

תדירות רענון: השתמש ברשימה זו כדי להגדיר את תדירות הרענון של התקן התצוגה הנבחר. תדירות רענון גבוהה יותר תפחית את הריצוד במסך.

עומק הצבע: השתמש ברשימה זו כדי להגדיר את איכות הצבע עבור התקן התצוגה הנבחר. הגדרת איכות גבוהה מאפשרת להציג תמונות ריאליסטיות יותר, והיא מומלצת לשימוש עבור מרבית היישומים להוצאה לאור שולחנית ואיורים גרפיים.

שים לב: אם עליך להגדיר את איכות הצבע ל- 256 צבעים כדי להפעיל משחק או יישום תכנה אחר שהגדרה זו נדרשת להם, לחץ באמצעות הלחיץ הימני של העכבר על סמל היישום או על שמו בשולחן העבודה או בתפריט התחל, ולאחר מכן לחץ על 'מאפיינים'. לחץ על הכרטיסייה 'תאימות', וסמן בתיבת הסימון 'הפעל במצב 256 צבעים'. כאשר תסגור את היישום, יחזור הצג להגדרת ברירת המחדל של הצבעים.

מחבר: מפרט את סוג המחבר שהיחידה לעיבוד גרפי מזהה עבור התקן התצוגה הנבחר.

  • LVDS - תצוגת מחשב נייד מתייחסת להתקן התצוגה של המחשב הנייד.

  • VGA מתייחסת להתקן התצוגה האנלוגי של מחשב אישי.

  • Composite או S-Video מתייחסת לרמת אבחנה סטנדרטית של מקלט טלוויזיה רגיל.

  • Component מתייחסת להתקן HDTV המצויד במחבר מסוג זה.

  • DVI מתייחסת להתקן תצוגה דיגיטלי של מחשב אישי, שאינו תואם לתקן HDTV.

  • HDMI - HDTV (מערכת Windows XP) מתייחס להתקן HDTV המצויד במחבר מסוג HDMI.

  • HDMI - HDTV (השמע מוגדר כזמין) (מערכת Windows Vista ומערכות מתקדמות יותר) מתייחס להתקן HDTV המצויד במחבר מסוג HDMI.

    • בחר באפשרות זו אם התקן התצוגה התואם לתקן HDMI אינו מפיק שמע. אם מתאים, ודא שהכבל לשמע S/PDIF מחובר אל הכרטיס הגרפי מתוצרת NVIDIA.

    שים לב: התקני תצוגה מסוימים, התואמים לתקן HDMI (תקן להעברת אותות וידאו ואודיו ברמת הבחנה גבוהה בין התקני אודיו) אינם תומכים בפורמטים מסוימים של שמע. התקני תצוגה שאינם תואמים עלולים להתרוקן מתמונה בעת הצגה והשמעה של תוכן המורכב מאותות בתקן HDMI, או שפעולתם לא תהיה תקינה.

      • האפשרות השמע זמין היא הגדרת ברירת המחדל כאשר מנהל ההתקן לא מבחין שהתקן התצוגה המחובר אינו תואם לתקן HDMI.

      • האפשרות השמע אינו זמין היא הגדרת ברירת המחדל כאשר מנהל ההתקן מבחין שהתקן התצוגה המחובר אינו תואם לתקן HDMI.

    אם ברצונך להשתמש בשמע בתקן HDMI בהתקן תצוגה שאינו תומך בתקן זה, שנה את הבחירה מהאפשרות השמע אינו זמין לאפשרות השמע זמין ומנהל ההתקן יציג בפניך הוראות לביצוע בדיקה של השמעת אותות השמע בתקן HDMI באמצעות התקן התצוגה.

  • HDMI - HDTV (השמע מוגדר כבלתי זמין) (מערכת Windows Vista ומערכות מתקדמות יותר) מתייחס להתקן HDTV המצויד במחבר מסוג HDMI.

    • בחר באפשרות זו אם התקן התצוגה התואם לתקן HDMI מפיק שמע שאינו ברור.

    שים לב: התקני תצוגה מסוימים, התואמים לתקן HDMI (תקן להעברת אותות וידאו ואודיו ברמת הבחנה גבוהה בין התקני אודיו) אינם תומכים בפורמטים מסוימים של שמע. התקני תצוגה שאינם תואמים עלולים להתרוקן מתמונה בעת הצגה והשמעה של תוכן המורכב מאותות בתקן HDMI, או שפעולתם לא תהיה תקינה.

      • האפשרות השמע זמין היא הגדרת ברירת המחדל כאשר מנהל ההתקן לא מבחין שהתקן התצוגה המחובר אינו תואם לתקן HDMI.

      • האפשרות השמע אינו זמין היא הגדרת ברירת המחדל כאשר מנהל ההתקן מבחין שהתקן התצוגה המחובר אינו תואם לתקן HDMI.

    אם ברצונך להשתמש בשמע בתקן HDMI בהתקן תצוגה שאינו תומך בתקן זה, שנה את הבחירה מהאפשרות השמע אינו זמין לאפשרות השמע זמין ומנהל ההתקן יציג בפניך הוראות לביצוע בדיקה של השמעת אותות השמע בתקן HDMI באמצעות התקן התצוגה.

  • DisplayPort מתייחסת להתקן HDTV המצויד במחבר מסוג זה.

  • בחירה אוטומטית מתייחסת למקלטי טלוויזיה המחוברים אל מחבר מסוג S-Video או Composite, וגורמת למנהל ההתקן לנסות ולהבחין באופן אוטומטי בסוג המחבר הנמצא בשימוש. להפקת האיכות הטובה ביותר, בחר באופן ידני במחבר המתאים להגדרות התצורה של המערכת. בהתאם לגרסת מנהל ההתקן ותמיכת החומרה, ייתכן שאפשרות זו לא תהיה זמינה.

פורמט טלוויזיה:אם אתה משתמש במקלט טלוויזיה רגיל ובחרת במחבר מסוג Composite או במחבר S-Video, רשימת האותות כוללת פורמטים של אות המתאימים למדינה.

התאמה אישית: לחץ בכדי לפתוח את תיבת הדו-שיח 'התאמה אישית', שבה תוכל להחיל רזולוציות נוספות עבור התקן התצוגה. אפשרות זו שימושית במיוחד, אם נדרשת לצג רזולוציה שאינה מוצעת על-ידי מערכת Windows.

נושאים נוספים בהקשר זה

  • כוונון רזולוציית הצג

  • הצגת מספר גדול יותר או מספר קטן יותר של צבעים

  • הפחתת מידת הריצוד במסך

  • כיצד לגרום לטקסט להיראות גדול יותר

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • ביצוע כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים הניתנים לצפייה המוצגים בהתקן התצוגה

  • הצגת מצבי תצוגה שאינם נתמכים על ידי הצג

  • תיבת הדו-שיח 'יצירת רזולוציות בהגדרה אישית'

  • העמוד התאמה אישית


התאם אישית

שים לב: השתמש בעמוד זה רק אם אתה משתמש מנוסה ובעל ידע בתזמון צגים ובטיפול בתוצאות האפשריות של פעולות אלה.

עמוד זה מאפשר להחיל ערכי רזולוציה מוגדרים אישית על התצוגה. אפשרות זו שימושית במיוחד, אם נדרשת לצג רזולוציה שאינה מוצעת על-ידי מערכת Windows.

בעמוד זה תוכל:

  • ליצור רזולוציה מוגדרת אישית.

    • לחץ על יצירת רזולוציות בהגדרה אישית והשתמש בתיבת הדו-שיח בכדי לציין ערכי תזמון שתגדיר אישית. עיין בתיאור של כל אחת מהאפשרויות בתיבת הדו-שיח 'ערכי רזולוציה מוגדרים אישית'.

    הרזולוציה המוגדרת אישית מופיעה בתיבה 'רזולוציות', היא מסומנת ומופיעה גם בתיבה 'רזולוציות' בעמוד שינוי רזולוציה.

  • בכדי לערוך רזולוציה מוגדרת אישית.

    • בתיבת הרשימה 'רזולוציה', לחץ על ערך הרזולוציה שברצונך לערוך, ולחץ על הסמל 'עריכה' או על המקש Enter בלוח המקשים בכדי לפתוח את תיבת הדו-שיח 'יצירת רזולוציות בהגדרה אישית' שבה תוכל לערוך את ההגדרות. עיין בתיאור של כל אחת מהאפשרויות ב תיבת הדו-שיח 'ערכי רזולוציה מוגדרים אישית'.

  • בכדי למחוק רזולוציה מוגדרת אישית.

    • בתיבת הרשימה 'רזולוציות', לחץ על הרזולוציה המוגדרת אישית שברצונך למחוק, ולחץ על סמל המחיקה או על המקש Delete שבלוח המקשים.

    שים לב: לא ניתן למחוק רזולוציה שנקבעה אישית אם היא נמצאת בשימוש.

  • הגדר את האפשרות להצגת רזולוציות נסתרות, שאינן מוצגות על-ידי התקן התצוגה.

    • סימון בתיבה זו ימחק את סימון הבחירה בהסתר מצבים שהצגתם בצג זה אינה אפשרית של מערכת Windows. כל הרזולוציות שאינן נתמכות, המפורטות בתיבה רזולוציות, הופכות לזמינות לבחירה.

נושאים נוספים בהקשר זה

  • תיבת הדו-שיח 'יצירת רזולוציות בהגדרה אישית'

  • שינוי מאפייני רזולוציה


רזולוציה מוגדרת אישית

ערכי רזולוציה מוגדרים אישית

פירוט ערכי רזולוציה מוגדרים אישית מאפשרת לך לקבוע הגדרות תזמון אישיות עבור כרטיס יחידת העיבוד הגרפי מתוצרת NVIDIA, בכדי לתמוך במגוון תזמוני צג שונים שנועדו לאפשר גמישות מרבית בקביעת התזמון עבור מחברי CRT ו- DVI.

שים לב: השתמש במאפיין זה רק אם אתה משתמש מנוסה ובעל ידע בתזמון צגים ובטיפול בתוצאות האפשריות של פעולות אלה.

מאפיין זה זמין באמצעות העמוד שנה מאפייני רזולוציה של לוח הבקרה של NVIDIA.

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן....

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • להפחית את אותות הסרק בהתקן התצוגה מסוג HDTV

  • לשנות את תבנית התזמון עבור התקן התצוגה מסוג HDTV

  • להחיל הגדרות תקן תזמון וידיאו מתואם (CVT) על התקן התצוגה מסוג HDTV

  • להחיל הגדרות הפחתת אותות סרק (RB) של תזמון וידיאו מתואם (CVT) על התקן התצוגה מסוג HDTV

  • לחזור אל תבנית התזמון הרגילה

  • להחיל הגדרות של תזמוני צג נפרדים על התקן התצוגה מסוג HDTV

  • ליצור רזולוציות מוגדרות אישית עבור התקן התצוגה מסוג HDTV

  • לערוך רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • להסיר רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • להחיל רזולוציה מוגדרת אישית קיימת על התקן התצוגה מסוג HDTV


בכדי להפחית את אותות הסרק בהתקן התצוגה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציה.

  2. לחץ על הסמל שמייצג את התקן התצוגה שאת מאפייני הרזולוציה שלו ברצונך לשנות.

  3. לחץ על התאמה אישית, ולאחר מכן בחר בתיבת הדו-שיח התאמה אישית באפשרות יצירת ערכי רזולוציה בהגדרה אישית.

  4. לחץ על חץ הרשימה תקני תזמון ובחר באפשרות הפחתת אותות סרק באמצעות CVT.

    5. הפחתת אותות סרק על-ידי CVT הוא מתכונת משופרת של תקן CVT. התקן CVT-RB (תזמון וידיאו מתואם - מרווח מת מצומצם), מקצר את משך המרווח המת האופקי והאנכי ומאפשר תזמוני שעון נמוכים יותר עבור פיקסלים וגבוהים יותר עבור תדירות הצגת מסגרות.

  5. לחץ על בדיקה. אם הבדיקה הושלמה בהצלחה וברצונך לשמור את המצב החדש, לחץ על שמירה.

נושאים נוספים בהקשר זה

  • תיבת הדו-שיח 'יצירת רזולוציות בהגדרה אישית'

  • העמוד התאמה אישית


בכדי לשנות את נוסחת התזמון עבור התקן התצוגה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציה.

  2. לחץ על הסמל שמייצג את התקן התצוגה שאת מאפייני הרזולוציה שלו ברצונך לשנות.

  3. לחץ על התאמה אישית, ולאחר מכן בחר בתיבת הדו-שיח התאמה אישית באפשרות יצירת ערכי רזולוציה בהגדרה אישית.

  4. לחץ על חץ הרשימה תקני תזמון ובחר באחת מן האפשרויות, כמתואר למטה.

    • ההגדרה באופן אוטומטי קובעת באופן אוטומטי את התקן הטוב ביותר.

    • האפשרות GTF (נוסחת תזמון כללית), היא תקן ישן יותר, אך נפוץ במיוחד. לעומת זאת, צגים חדשים משתמשים בדרך כלל בתקן CVT.

    • DMT (תזמוני צג נפרדים) היא קבוצה של תזמונים מוגדרים מראש עבור VESA, אשר מעדכנת את התקן אחת לשנה. אם תזמון DMT זמין עבור מצב תצוגה מסוים, מנהל התצוגה של NVIDIA יבחר בו בדרך כלל במקום בנוסך התזמון הכללי (GTF).

    • CVT (תקן תזמון וידיאו מתואם) הפך לתקן של איגוד תקני האלקטרוניקה לווידיאו (VESA) בחודש מרץ של שנת 2003. תקן CVT תומך בערכי רזולוציה גבוהים טוב יותר מאשר תקני התזמון האחרים.

    • הפחתת אותות סרק על-ידי CVT תקן תזמון וידיאו מתואם - מרווח מת מצומצם (CVT-RB), הוא מתכונת משופרת של תקן CVT. התקן CVT-RB (תזמון וידיאו מתואם - מרווח מת מצומצם), מקצר את משך המרווח המת האופקי והאנכי ומאפשר תזמוני שעון נמוכים יותר עבור פיקסלים וגבוהים יותר עבור תדירות הצגת מסגרות.

    • תזמון EDID, הוא מצב התזמון המועדף, המוגדר על-ידי הערך של נתוני הזיהוי הנוספים של הצג. EIDID הוא מבנה נתונים תקני, אשר מציין את מספר הדגם של התצוגה, את התזמון, והגדרות אחרות. שים לב: נתוני EDID, המוגדרים על-ידי היצרן, זמינים אך ורק בצגים התואמים לתקן הכנס-הפעל.

    • ההגדרה 'ידני' מאפשרת לך להגדיר את הפרמטרים של התזמון באופן ידני.

  5. לחץ על בדיקה. אם הבדיקה הושלמה בהצלחה וברצונך לשמור את המצב החדש, לחץ על שמירה.

נושאים נוספים בהקשר זה

  • תיבת הדו-שיח 'יצירת ערכי רזולוציות בהגדרה אישית'

  • העמוד התאמה אישית


בכדי להחיל הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן התצוגה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציה.

  2. לחץ על הסמל שמייצג את התקן התצוגה שאת מאפייני הרזולוציה שלו ברצונך לשנות.

  3. לחץ על התאמה אישית, ולאחר מכן בחר בתיבת הדו-שיח התאמה אישית באפשרות יצירת ערכי רזולוציה בהגדרה אישית.

  4. לחץ על חץ הרשימה תקני תזמון ובחר באפשרות CVT.

  5. לחץ על בדיקה. אם הבדיקה הושלמה בהצלחה וברצונך לשמור את המצב החדש, לחץ על שמירה.

נושאים נוספים בהקשר זה

  • תיבת הדו-שיח 'יצירת רזולוציות בהגדרה אישית'

  • העמוד התאמה אישית


בכדי להחיל הגדרות מרווח מת מצומצם (הפחתת אותות סרק) של תזמון וידיאו מתואם (CVT-RB) על התקן התצוגה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציה.

  2. לחץ על הסמל שמייצג את התקן התצוגה שאת מאפייני הרזולוציה שלו ברצונך לשנות.

  3. לחץ על התאמה אישית, ולאחר מכן בחר בתיבת הדו-שיח התאמה אישית באפשרות יצירת ערכי רזולוציה בהגדרה אישית.

  4. לחץ על חץ הרשימה תקני תזמון ובחר באפשרות הפחתת אותות סרק באמצעות CVT.

    5. הפחתת אותות סרק על-ידי CVT הוא מתכונת משופרת של תקן CVT. התקן CVT-RB (תזמון וידיאו מתואם - מרווח מת מצומצם), מקצר את משך המרווח המת האופקי והאנכי ומאפשר תזמוני שעון נמוכים יותר עבור פיקסלים וגבוהים יותר עבור תדירות הצגת מסגרות.

  5. לחץ על בדיקה. אם הבדיקה הושלמה בהצלחה וברצונך לשמור את המצב החדש, לחץ על שמירה.

נושאים נוספים בהקשר זה

  • תיבת הדו-שיח 'יצירת רזולוציות בהגדרה אישית'

  • העמוד התאמה אישית


חזרה אל תבנית התזמון הכללית (GTF)

בכדי לחזור אל תבנית התזמון הכללית (GTF)

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציה.

  2. לחץ על הסמל שמייצג את התקן התצוגה שאת מאפייני הרזולוציה שלו ברצונך לשנות.

  3. לחץ על התאמה אישית, ולאחר מכן בחר בתיבת הדו-שיח התאמה אישית באפשרות יצירת ערכי רזולוציה בהגדרה אישית.

  4. לחץ על חץ הרשימה תקני תזמון ובחר באפשרות GTF.

    5. האפשרות נוסחת תזמון כללית (GTF) , הוא תקן ישן אך נפוץ. יחד עם זאת, צגים חדשים עוברים לתקן CVT.

  5. לחץ על בדיקה. אם הבדיקה הושלמה בהצלחה וברצונך לשמור את המצב החדש, לחץ על שמירה.

נושאים נוספים בהקשר זה

  • תיבת הדו-שיח 'יצירת רזולוציות בהגדרה אישית'

  • העמוד התאמה אישית


כדי להחיל הגדרות של תזמוני צג נפרדים (DMT) על התקן התצוגה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציה.

  2. לחץ על הסמל שמייצג את התקן התצוגה שאת מאפייני הרזולוציה שלו ברצונך לשנות.

  3. לחץ על התאמה אישית, ולאחר מכן בחר בתיבת הדו-שיח התאמה אישית באפשרות יצירת ערכי רזולוציה בהגדרה אישית.

  4. לחץ על חץ הרשימה תקני תזמון ובחר באפשרות GTF.

    5. DMT היא קבוצה של תזמונים מוגדרים מראש על-ידי VESA. VESA מעדכנת את התקן אחת לשנה. אם תזמון DMT זמין עבור מצב תצוגה מסוים, מנהל התצוגה של NVIDIA יבחר בו בדרך כלל במקום בנוסך התזמון הכללי (GTF).

  5. לחץ על בדיקה. אם הבדיקה הושלמה בהצלחה וברצונך לשמור את המצב החדש, לחץ על שמירה.

נושאים נוספים בהקשר זה

  • תיבת הדו-שיח 'יצירת רזולוציות בהגדרה אישית'

  • העמוד התאמה אישית


בכדי ליצור רזולוציות מוגדרות אישית עבור התקן התצוגה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציה.

  2. לחץ על הסמל שמייצג את התקן התצוגה שאת מאפייני הרזולוציה שלו ברצונך לשנות.

  3. לחץ על התאמה אישית, ולאחר מכן בחר בתיבת הדו-שיח התאמה אישית באפשרות יצירת ערכי רזולוציה בהגדרה אישית.

  4. השלם את המידע הנדרש בתיבת הדו-שיח ערכי רזולוציה מוגדרים אישית. למידע נוסף אודות ערכי רזולוציה מוגדרים אישית, עיין בפרק תיבת הדו-שיח 'יצירת ערכי רזולוציה מוגדרים אישית'.

  5. לחץ על בדיקה. אם הבדיקה הושלמה בהצלחה וברצונך לשמור את המצב החדש, לחץ על שמירה.

שים לב: באפשרותך גם ליצור ערכי רזולוציות מוגדרים אישית עבור התקן HDTV באמצעות הבקר שנה את גודל שולחן העבודה .

נושאים נוספים בהקשר זה

  • תיבת הדו-שיח 'יצירת רזולוציות בהגדרה אישית'

  • העמוד 'התאמה אישית'


בכדי לערוך ערכי רזולוציות מוגדרים אישית עבור התקן התצוגה

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה בכדי להשתמש בהגדרות תזמון אישיות של התקן התצוגה.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציה.

  2. לחץ על הסמל שמייצג את התקן התצוגה שאת מאפייני הרזולוציה שלו ברצונך לשנות.

  3. לחץ על התאמה אישית וסמן בתיבת הסימון הגדר כזמינות רזולוציות שאינן נחשפות על ידי התקן התצוגה.

  4. בחר בהגדרת הרזולוציה שברצונך לערוך מתוך הרשימה המופיעה בתיבה רזולוציות.

  5. לחץ על סמל העריכה, או לחץ על המקש Enter בלוח המקשים.

  6. שנה את הפרמטרים בהתאם לרצונך. למידע נוסף אודות הפרמטרים, עיין בפרק תיבת הדו-שיח 'יצירת ערכי רזולוציה מוגדרים אישית'.

  7. לחץ על בדיקה. אם הבדיקה הושלמה בהצלחה וברצונך לשמור את המצב החדש, לחץ על שמירה.

נושאים נוספים בהקשר זה

  • תיבת הדו-שיח 'יצירת ערכי רזולוציה מוגדרים אישית'

  • העמוד התאמה אישית


בכדי להסיר הגדרת רזולוציה אישית שנקבעה עבור התקן התצוגה

כדי להסיר הגדרת רזולוציה אישית עבור התקן תצוגה HDTV

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה בכדי להשתמש בהגדרות תזמון אישיות של התקן התצוגה.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציה.

  2. לחץ על הסמל שמייצג את התקן התצוגה שאת מאפייני הרזולוציה שלו ברצונך לשנות.

  3. לחץ על התאמה אישית וסמן בתיבת הסימון הגדר כזמינות רזולוציות שאינן נחשפות על ידי התקן התצוגה.

  4. מתוך הרשימה המופיעה בתיבה רזולוציות, בחר בהגדרת הרזולוציה שברצונך להסיר.

  5. לחץ על הסמל מחיקה או על המקש Delete (מחיקה) בלוח המקשים.

  6. חזור על ביצוע הצעדים 4 ו- 5 עבור כל הגדרה אישית של תזמון שברצונך למחוק.

נושאים נוספים בהקשר זה

  • תיבת הדו-שיח 'יצירת רזולוציות בהגדרה אישית'

  • העמוד התאמה אישית


כדי להחיל ערך קיים של רזולוציה בהגדרה אישית על התצוגה

שים לב: עליך להיות משתמש מנוסה ובעל ידע בתזמון התקני תצוגה בכדי ליצור תזמונים בהגדרה אישית עבור התקני תצוגה מיוחדים, כמו HDTV. יצירת תזמונים בהגדרה אישית יוצרת מצבי תצוגה חדשים המשויכים אל התקני תצוגה (למשל HDTV), שאינם משתמשים בהגדרות הרזולוציה הסטנדרטיות, הקבועות במערכת Windows.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציה.

  2. לחץ על הסמל שמייצג את התקן התצוגה שאת מאפייני הרזולוציה שלו ברצונך לשנות.

  3. בתיבת הרשימה 'רזולוציות', לחץ על הרזולוציה המוגדרת אישית שברצונך להחיל, ולאחר מכן, לחץ על החל.

  4. אם הרזולוציה המוגדרת אישית אינה ברשימה, הוסף אותה לרשימה באופן הבא:

    1. לחץ על התאמה אישית וסמן בתיבת הסימון הגדר כזמינות רזולוציות שאינן נחשפות על ידי התקן התצוגה.

    2. מתוך הרשימה המופיעה בתיבה רזולוציות, לחץ על תיבת הבחירה שלצד הרזולוציה המוגדרת אישית שאותה ברצונך להוסיף, ולאחר מכן לחץ על אישור.

      ערך הרזולוציה המוגדרת אישית אמור להופיע כעת בתיבת הרשימה 'רזולוציות'.

    3. בתיבת הרשימה 'רזולוציות', לחץ על הרזולוציה המוגדרת אישית שברצונך להחיל, ולאחר מכן, לחץ על החל.

נושאים נוספים בהקשר זה

  • תיבת הדו-שיח 'יצירת רזולוציות בהגדרה אישית'

  • העמוד התאמה אישית


מידע נוסף על אודות ניהול ערכי רזולוציה מוגדרים אישית

פרק זה מספק מידע נוסף אודות יצירת הגדרות רזולוציה מוגדרות אישית.

  • תיבת הדו-שיח 'יצירת רזולוציות בהגדרה אישית'

  • העמוד 'התאמה אישית'


תיבת הדו-שיח 'יצירת רזולוציות בהגדרה אישית'

עמוד זה מאפשר לך לקבוע הגדרות תזמון אישיות עבור כרטיס יחידת העיבוד הגרפי מתוצרת NVIDIA, כדי לתמוך במגוון תזמוני צג שונים, שנועדו לאפשר גמישות מרבית בקביעת התזמון עבור מחברי CRT ו- DVI.

שים לב: השתמש בעמוד זה רק אם אתה משתמש מנוסה ובעל ידע בתזמון צגים ובתוצאות האפשריות של פעולות אלה.

מצב תצוגה

פיקסלים אופקיים: ציין את מספר הפיקסלים הניתנים לצפייה בקו אופקי אחד.

שורות אנכיות: ציין את מספר הפיקסלים הניתנים לצפייה בקו אנכי אחד.

עומק הצבע (סיביות לפיקסל) ציין את מספר הסיביות לפיקסל.

תדירות רענון (הרץ):ההגדרה מתייחסת לתדירות שבה מרוענן כל שטח הצג. במיוחד, תדירות הרענון פירושה בעיקר כמה פעמים בשניה נעה קרן האלקטרונים שבשפופרת התמונה מהקצה העליון לקצה התחתון במקרה של צג אנלוגי (CRT).

שים לב: התדירות מוגבלת על-ידי תדירות הסריקה האופקית המרבית של הצג ועל-ידי הרזולוציה הנמצאת בשימוש, משום שרזולוציה גבוהה יותר, פירושה סריקה של מספר גדול יותר של שורות. הערך אינו יכול לחרוג מהערך המרבי של תדירות הסריקה האנכית של הצג.

סוג הסריקה: ההגדרה מתייחסת לשיטה שבה משוגרת התמונה אל התקן התצוגה.

סריקה לסירוגין:פירושה מצב שבו המערכת הגרפית מציירת קווי סריקה זוגיים במשך השדה הראשון במסגרת, וקווי סריקה לא זוגיים במשך השדה השני של המסגרת. שיטת הסריקה לסירוגין מפיקה תדירות מסגרות גבוהה יותר, אבל גורמת בדרך כלל לריצוד בתמונה.

סריקה מתמשכת: פירושה שכל קווי הסריקה מרועננים עבור כל מסגרת (תמונה).

פרמטרים של תזמון

רגיל לחץ על הרשימה ובחר באפשרות 'ידני'.

פיקסלים אופקיים פעילים. ציין ערך זהה לזה של פיקסלים אנכיים שמדווח במערכת Windows.

פיקסלים אנכיים פעילים: ציין ערך זהה לזה של פיקסלים אנכיים שמדווח במערכת Windows.

מרווח אופקי קדמי. אפשרות זו מצינת את המרווח המת האופקי, המתרחש בין סופה של תקופת פעילות ותחילתה של פעימת סנכרון.

מרווח אנכי קדמי: אפשרות זו מצינת את המרווח המת האנכי, המתרחש בין סופה של תקופת פעילות ותחילתה של פעימת סנכרון.

רוחב אות סנכרון אופקי. אפשרות זו מצינת את משך המרווח המת האופקי, אשר בו גורמת פעימת הסנכרון לפעולת סריקה אופקית מחדש.

רוחב אות סנכרון אנכי. אפשרות זו מצינת את משך המרווח המת האנכי, אשר בו גורמת פעימת הסנכרון לפעולת סריקה אנכית מחדש.

סך כל הפיקסלים האופקיים.ערך המקסימום, הוא סך כל הפיקסלים האופקיים המשוייכים למצב התצוגה.

סך כל הפיקסלים האנכיים:ערך המקסימום, הוא סך כל הפיקסלים האנכיים המשוייכים למצב התצוגה.

קוטביות אות סנכרון אופקי. אפשרות זו מצינת את כיוון השינוי הארעי המהיר במשרעת האות יחסית לבסיס, אשר מתרחש במשך הפעימה לסנכרון אופקי. אם קוטביות הסנכרון האופקי חיובית (+), ערך הפעימה לסנכרון האופקי גבוה מערך קו הבסיס. אם קוטביות הסנכרון האופקי שלילית (-), ערך הפעימה לסנכרון האופקי נמוך מערך קו הבסיס.

שים לב: באפשרותך לבחור בקוטביות הסנכרון האופקי באופן שאינו תלוי בקוטביות הסנכרון האנכי.

קוטביות סנכרון אנכי: מצינת את כיוון השינוי הארעי המהיר במשרעת האות יחסית לבסיס, אשר מתרחש במשך הפעימה לסנכרון אנכי. אם קוטביות הסנכרון האנכי חיובית (+), ערך הפעימה לסנכרון האנכי גבוה מערך קו הבסיס. אם קוטביות הסנכרון האנכי שלילית (-), ערך הפעימה לסנכרון האנכי נמוך מערך קו הבסיס.

שים לב: באפשרותך לבחור בקוטביות הסנכרון האנכי באופן שאינו תלוי בקוטביות הסנכרון האופקי.

,תדירות רענון אופקית: מפרטת את תדירות הסריקה האופקית. הערך שתציין יקבע גם את ערך הרענון האנכי המתאים.

,תדירות רענון אנכית: ציין את ערך תדירות הרענון. הערך שתציין יקבע גם את ערך הרענון האופקי המתאים.

מידע נוסף על אודות תזמון HDTV

ערכי התזמון EIA-861B, כגון שתי הדוגמאות המפורטות למטה, הם סוגי תזמוני צג ומצבים בהם עליך לבחור או ליצור לשימוש בהתקן תצוגה HDTV.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B מתייחס לתקן EIA/CEA וחל על מקלטי טלוויזיה מסוימים מסוג HDTV (טלוויזיה ברמת הבחנה גבוהה) מדגם 861. תקן זה כולל תזמוני צג ופורמטים, אשר מאפשרים לכרטיס הגרפי להתחבר אל מקלטי טלוויזיה דיגיטליים באמצעות מחבר DVI ולקבוע את תצורתו באמצעות הגדרות אופטימליות עבור התקן תצוגה זה.

  • P- פירושו 'סריקה מתמשכת' (שורה אחר שורה), שיטה לשיגור התמונה אל התצוגה, אשר בה מעודכנים כל קווי הסריקה עבור כל מסגרת – או, במילים אחרות, כל קווי הסריקה מוצגים בזה אחר זה. שיטה זו, המשמשת בצגים מודרניים, יוצרת באופן כללי פחות ריצוד בתמונות התצוגה ותנועה חלקה יותר של תמונות וידיאו.

  • I- פירושו 'סריקה לסירוגין', שיטה אשר בה התמונה נשלחת אל התצוגה לסירוגין – ראשית נשלחים אל התצוגה קווי סריקה זוגיים במשך השדה הראשון במסגרת, וקווי סריקה לא זוגיים במשך השדה השני של המסגרת. הסבר נוסף לשיטה זו הוא ששני שלבים נדרשים כדי להציג את התמונה בצג. בשלב הראשון, מופקים בתצוגה הקווים הזוגיים ובשלב השני מופקים בה שאר הקווים. שלא כמו באפשרות 'סריקה מתמשכת' (רענון שורה אחרי שורה), אשר בו כל השורות הנסרקות מעודכנות בכל מסגרת, במצב 'סריקה לסירוגין' תדירות רענון המסגרות גבוהה יותר, אבל עלולה לגרום לריצוד במסך.

נושאים נוספים בהקשר זה

  • הפחתת אותות הסרק בהתקן HDTV

  • שינוי תבנית התזמון עבור התקן HDTV

  • החלת הגדרות של תקן תזמון וידיאו מתואם (CVT) על התקן HDTV

  • החלת הגדרות מרווח מת מצומצם (RB) של תזמון וידיאו מתואם (CVT) על התקן ה- HDTV

  • חזרה אל תבנית התזמון הרגילה

  • החלת הגדרות של תזמוני צג נפרדים על התקן HDTV

  • יצירת רזולוציות מוגדרות אישית עבור התקן תצוגה מסוג HDTV

  • עריכת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • הסרת רזולוציה מוגדרת אישית עבור התקן התצוגה מסוג HDTV

  • החלת רזולוציה מוגדרת אישית קיימת על התקן תצוגה מסוג HDTV

  • שנה מאפייני רזולוציה

  • העמוד התאמה אישית


שינוי גודל התצוגה

בקרי שינוי הגודל של התקן התצוגה השטוח ממוקמים כעת בעמוד 'כוונן את גודלו של שולחן העבודה ומיקומו' של לוח הבקרה של NVIDIA . השתמש בהגדרות שבעמוד זה כדי לשנות את האופן שבו רזולוציות נמוכות יגרמו לשינוי גודל התצוגה ולהתאמתה לשטח הצג השטוח.

לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן....

למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • למנוע את שינוי גודל התצוגה בצג שטוח

  • להשתמש בשיטת שינוי הגודל המובנית של התקן התצוגה השטוח

  • להשתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב

  • להשתמש בתכונה לשינוי גודל התצוגה של NVIDIA בכדי להציג את התמונה במלוא גודל הצג

  • שנה את הגודל היחסי של שולחן העבודה - מערכת Windows Vista ומערכות עדכניות יותר


בכדי למנוע שינוי גודל יחסי של תצוגת צג שטוח

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד.

  2. לחץ על הסמל המייצג את התקן התצוגה השטוח או התקן התצוגה הדיגיטלי שאינו מתאים לתקן HD, המחובר אל מחבר HDMI, DisplayPort, או DVI.

    3. שים לב: במערכת Windows Vista ומערכות עדכניות יותר: באם נדרש, לחץ על הכרטיסייה שינוי גודל יחסי.

  3. Windows XP: בחר באפשרות אל תשנה את הגודל היחסי .

  4. במערכת Windows Vista ומערכות עדכניות יותר: בחר באפשרות ללא שינוי גודל יחסי.

  5. לחץ על הלחיץ החל.

נושאים נוספים בהקשר זה

  • שינוי הגודל היחסי של תמונת התצוגה


בכדי להשתמש בשיטת שינוי הגודל המובנית של התקן התצוגה השטוח

שים לב: הוראות אלה מתייחסות רק למערכת Windows XP. עבור מערכת Windows Vista ומערכות עדכניות יותר, עיין בפרק שנה את הגודל היחסי של שולחן העבודה - מערכת Windows Vista ומערכות עדכניות יותר.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד.

  2. לחץ על הסמל המייצג את התקן התצוגה השטוח או התקן התצוגה הדיגיטלי שאינו מתאים לתקן HD, המחובר אל מחבר HDMI, DisplayPort, או DVI.

  3. בחר באפשרות השתמש בשיטת שינוי הגודל המובנית של התקן התצוגה, ולחץ על החל.

נושאים נוספים בהקשר זה

  • שינוי גודל תמונת התצוגה


בכדי להשתמש בשיטת NVIDIA לשינוי הגודל תוך כדי שמירה על יחס גובה/רוחב קבוע

שים לב: הוראות אלה מתייחסות רק למערכת Windows XP. עבור מערכת Windows Vista ומערכות עדכניות יותר, עיין בפרק שנה את הגודל היחסי של שולחן העבודה - מערכת Windows Vista ומערכות עדכניות יותר.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד.

  2. לחץ על הסמל המייצג את התקן התצוגה השטוח או התקן התצוגה הדיגיטלי שאינו מתאים לתקן HD, המחובר אל מחבר HDMI, DisplayPort, או DVI.

  3. בחר באפשרות השתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב, ולחץ על החל.

נושאים נוספים בהקשר זה

  • שינוי גודל תמונת התצוגה


השתמש בתכונה לשינוי גודל התצוגה של NVIDIA בכדי להציג את התמונה במלוא גודל הצג

שים לב: הוראות אלה מתייחסות רק למערכת Windows XP. עבור מערכת Windows Vista ומערכות עדכניות יותר, עיין בפרק שנה את הגודל היחסי של שולחן העבודה - מערכת Windows Vista ומערכות עדכניות יותר.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד.

  2. לחץ על הסמל המייצג את התקן התצוגה השטוח או התקן התצוגה הדיגיטלי שאינו מתאים לתקן HD, המחובר אל מחבר HDMI, DisplayPort, או DVI.

  3. בחר באפשרות השתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב, ולחץ על החל.

נושאים נוספים בהקשר זה

  • שינוי גודל תמונת התצוגה


בכדי לשנות את הגודל היחסי של גודל שולחן העבודה - מערכת Windows Vista ומערכות עדכניות יותר

שים לב: באפשרותך לשנות את הגודל היחסי של שולחן העבודה המוצג בהתקני תצוגה נתמכים. עיין בטבלה שבפרק כוונן את גודל שולחן העבודה ומיקומו - מערכת Windows Vista ומערכות עדכניות יותר, המציגה רשימה של סוגים של התקני תצוגה נתמכים. בקרי שינוי הגודל היחסי אינם מפורטים עבור סוגים של התקני תצוגה שאינם נתמכים.

בכדי לשנות את הגודל היחסי של גודל שולחן העבודה - מערכת Windows Vista ומערכות עדכניות יותר

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד.

  2. לחץ על הכרטיסייה שינוי גודל יחסי.

  3. בחר במצב שינוי גודל יחסי ולחץ על אישור:

  4. יחס גובה/רוחב - הגדרה זו מגדילה את שולחן העבודה במידה המרבית האפשרית תוך שמירה על יחס הרוחב/גובה של התמונה המקורית. שימוש בהגדרה זו עלול לגרום להופעת מסגרת שחורה מסביב לשטח התצוגה, אולם ייתכן שתעדיף להשתמש בה בכדי להימנע מעוות התמונה.

  5. במלוא שטח הצג - הגדרה זו מותחת את שולחן העבודה כך שימלא את כל שטח הצג של התקן התצוגה.

  6. ללא שינוי גודל יחסי - הגדרה זו מותירה את תמונת התצוגה בצג בגודלה המקורי וממרכזת אותה ולכן התמונה המתקבלת קטנה, אבל חדה במיוחד. ייתכן והתמונה תוקף בשוליים שחורים.

במרבית המקרים, כל שנדרש הוא לקבוע את המצב שינוי גודל יחסי. אם אתה משתמש מנוסה, תוכל לשנות את שיטת ברירת המחדל לשינוי הגודל היחסי באופן הבא:

  1. לחץ על חץ תיבת הרשימה בצע שינוי גודל יחסי באמצעות ובחר בשיטת שינוי הגודל היחסי שבה ברצונך להשתמש.

    • היחידה לעיבוד גרפי - הגדרה זו תגרום ליחידה לעיבוד גרפי לשנות את הגודל היחסי של שולחן העבודה מתזמון הרזולוציה הקבועה לתזמון הרזולוציה המקורית.

    • אוטומטית (התקן התצוגה) - הגדרה זו משתמשת בשילוב של שינוי גודל יחסי באמצעות התקן התצוגה והיחידה לעיבוד גרפי בכדי לשנות את גודל שולחן העבודה מתזמון הרזולוציה הקבועה לתזמון הרזולוציה המקורית.

  2. בחלק 'תצוגה מוקדמת', בחר ברזולוציה ובתדירות רענון.

    3. תמונה מקדימה תציג את השפעת שינוי הגודל היחסי באמצעות הרזולוציה ותדירות הרענון שבחרת על האופן שבו ייראו יישומים, המוצגים בדרך כלל במלוא שטח הצג.

  3. לאחר שתסיים, לחץ על אישור.

נושאים נוספים בהקשר זה

  • כוונן את גודל שולחן העבודה ומיקומו - מערכת Windows Vista ומערכות עדכניות יותר


מידע נוסף אודות שינוי גודל תמונת התצוגה

חלק זה מציע מידע נוסף אודות שינוי גודל התצוגה.

  • שליטה בשינוי גודל תמונת התצוגה


שליטה בשינוי גודל תמונת התצוגה

בקרי שינוי הגודל של התקן התצוגה מופיעים בעמוד כוונן את גודלו של שולחן העבודה ומיקומו כאשר תלחץ על הסמל המייצג את התקן התצוגה השטוח (TFT) או התקן התצוגה הדיגיטלי שאינו מתאים לתקן HD, המחובר אל מחבר HDMI, DisplayPort, או DVI.

השתמש בבקרים אלה בכדי לשנות את האופן שבו רזולוציות נמוכות תגרומנה לשינוי גודל התצוגה ולהתאמתה לשטח הצג.

השתמש בשיטת NVIDIA לשינוי גודל: שולחן העבודה נמתח ונפרס כך שיתאים לכל שטח הצג, גם אם יחס הגובה/רוחב הנוצר שגוי. למשל, אם הרזולוציה המרבית הזמינה לצג השטוח היא 1400x1050, תמונה, שהרזולוציה שלה היא 1024x768, תופיע במסך ברזולוציה 1400x1050. השתמש בהגדרה זו אם ברצונך לגרום לשולחן העבודה להיראות גדול ככל שניתן בגבולות האזור הנצפה של הצג.

השתמש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב: שולחן העבודה נמתח ככל שניתן, כך שיתאים לשטח הצג, תוך שמירה על יחס גובה/רוחב נכון. למשל, אם הרזולוציה המרבית הזמינה לצג השטוח היא 1680x1050, תמונה, שהרזולוציה שלה היא 1024x768, תופיע על בתצוגה ברזולוציה 1400x1050 ומסביבה תופיע מסגרת של שוליים שחורים. תרצה להשתמש בהגדרה זו גם כאשר שולחן העבודה נראה מעוות.

השתמש בשיטת שינוי הגודל המובנית של התקן התצוגה: הצג ישנה את גודל התמונה המקורית, אשר נוצרה על-ידי היחידה לעיבוד גרפי מתוצרת NVIDIA. השתמש בהגדרה זו אם אתה מעדיף את האיכות הוויזואלית של פעולת שינוי הגודל המובנית של הצג.

אל תשנה את הגודל: הגדרה זו מונעת את שינוי הגודל של תצוגת צג שטוח. גודל תמונת התצוגה המקורי יישאר ללא שינוי והתצוגה תמורכז בצג. התמונה תהייה קטנה וחדה. ייתכן והתמונה תוקף בשוליים שחורים. תרצה להשתמש בהגדרה זו אם שולחן העבודה שלך נראה מטושטש כאשר אתה משתמש באיזו מן ההגדרות האחרות לשינוי הגודל.

נושאים נוספים בהקשר זה

    • מנע את שינוי גודל התצוגה בצג שטוח

    • שימוש בשיטת שינוי הגודל המובנית של התקן התצוגה השטוח

    • שימוש בשיטת NVIDIA לשינוי גודל התצוגה תוך כדי שמירה על יחס גובה/רוחב

    • השתמש בתכונה לשינוי גודל התצוגה של NVIDIA בכדי להציג את התמונה במלוא גודל הצג


פורמט טלוויזיה/HDTV

באפשרותך לשנות את פורמט האות לשימוש עבור מקלט טלוויזיה רגיל או עבור טלוויזיה ברמת הבחנה גבוהה (HDTV), כמו גם לשנות את הגדרת אות המדינה או את פורמט התצוגה של HDTV, במידה והתקן מסוג זה נמצא בשימושך.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • לשנות את אות המדינה עבור התקן טלוויזיה

  • לשנות את הפורמט HDTV עבור התקן תצוגה HDTV

  • לשנות את פורמט הצבעים HDMI עבור התקן טלוויזיה

  • לשנות את פורמט הצבעים בתקן DisplayPort עבור התקן טלוויזיה


בכדי לשנות את אות המדינה עבור התקן טלוויזיה רגיל

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שינה מאפייני רזולוציה בכדי לפתוח את העמוד.

  2. בחר ברשימה מחבר עבור סוג מחבר הטלוויזיה שלך, למשל, Composite (אות מעורב) או S-Video.

  3. מתוך הרשימה פורמט טלוויזיה, בחר בפורמט האות בהתאם למדינה בה אתה נמצא.

נושאים נוספים בהקשר זה

  • פורמט טלוויזיה


כדי לשנות את פורמט HDTV עבור התקן HDTV

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שינה מאפייני רזולוציה בכדי לפתוח את העמוד.

  2. בחר בהתקן הטלוויזיה שאת הגדרותיו ברצונך לשנות.

  3. אם האפשרות לבחירה בין מספר אפשרויות שמינה, לחץ על חץ הרשימה מחבר ובחר בסוג המחבר עבור התקן התצוגה שברשותך.

  4. בחר בהגדרת הרזולוציה עבור HD שבה ברצונך להשתמש.

    5. רשימת הפורמטים של HD מפרטת פורמטים שונים עבור HDTV (תצוגת טלוויזיה ברמת אבחנה גבוהה) והגדרות רזולוציה מתאימות, כגון 480p (רענון מתמשך 720x480), או- 480i (רענון בדילוג 720x480), וכו'. בחר בפורמט שמפיק את מראה התצוגה הרצוי לך.

    שים לב: בדרך כלל, פורמטים של רענון מתמשך מפיקים תמונה יציבה יותר ופחות ריצוד. עיין במדריך למשתמש של התקן HDTV, הכולל רשימה של פורמטי התצוגה הנתמכים.

    שים לב: ביפן מוצגים פורמטי HD במסגרת פורמטים של Dn, כמודגם ברשימה זו.

    פורמט HD | פורמט של אות וידיאו לשידור
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

נושאים נוספים בהקשר זה

  • פורמט טלוויזיה


כדי לשנות את פורמט הצבעים בתקן HDMI עבור התקן הטלוויזיה

הוראות אלה נוגעות להתקני טלוויזיה המחוברים אל מחבר HDMI שבכרטיס הגרפי.

כדי לשנות את פורמט הצבעים בתקן HDMI עבור התקן הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על האפשרות כוונון הגדרות הצבע עבור שולחן העבודה בכדי לפתוח את העמוד.

  2. אם יותר מהתקן טלוויזיה אחד מחובר אל המחשב באמצעות מחבר HDMI, לחץ על הסמל המתאים להתקן הטלוויזיה שאותו ברצונך לשנות.

  3. לחץ על חץ תיבת הרשימה תבנית צבעים דיגיטלית ולאחר מכן לחץ על פורמט הצבעים שבו ברצונך להשתמש.

נושאים נוספים בהקשר זה

  • כוונון הגדרות צבע עבור שולחן העבודה


שינוי פורמט הצבעים בתקן DisplayPort עבור התקן טלוויזיה

הוראות אלה נוגעות להתקני טלוויזיה המחוברים אל מחבר DisplayPort שבכרטיס הגרפי.

שינוי פורמט הצבעים בתקן DisplayPort עבור התקן טלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על האפשרות כוונון הגדרות הצבע עבור שולחן העבודה בכדי לפתוח את העמוד.

  2. אם יותר מהתקן טלוויזיה אחד מחובר אל המחשב באמצעות מחבר DisplayPort, לחץ על הסמל המתאים להתקן הטלוויזיה שאותו ברצונך לשנות.

  3. לחץ על חץ תיבת הרשימה תבנית צבעים דיגיטלית ולאחר מכן לחץ על פורמט הצבעים שבו ברצונך להשתמש.

נושאים נוספים בהקשר זה

  • כוונון הגדרות צבע עבור שולחן העבודה


מידע נוסף אודות פורמט טלוויזיה/HD

פרק זה מציע מידע נוסף אודות פורמט טלוויזיה ופורמט HD.

  • פורמט טלוויזיה

  • כוונון הגדרות צבע עבור שולחן העבודה


פורמט טלוויזיה

באפשרותך לשנות את פורמט האות לשימוש עבור מקלט טלוויזיה רגיל או עבור טלוויזיה ברמת הבחנה גבוהה (HDTV), כמו גם לשנות את הגדרת אות המדינה או את פורמט התצוגה של HDTV, במידה והתקן מסוג זה נמצא בשימושך.

מחבר

  • מחבר Composite (אות מעורב) או מחבר S-Video מתאימים למקלט טלוויזיה רגיל.

  • מחבר מסוג Component נדרש להתקן HDTV המצויד בכניסה מסוג זה.

  • מחבר מסוג DVI (דיגיטלי) נדרש עבור התקן HDTV המצויד בכניסה מסוג זה.

  • מחבר מסוג HMDI (דיגיטלי) נדרש עבור התקן HDTV המצויד בכניסה מסוג זה.

  • מחבר מסוג DisplayPort (דיגיטלי) נדרש עבור התקן HDTV המצויד בכניסה מסוג זה.

  • ניתן גם להשתמש באפשרות לבחירה אוטומטית, אם אינך יודע בוודאות באיזה סוג מחבר עליך לבחור.

פורמט האות/פורמט HD

פורמט האות אם אתה משתמש במקלט טלוויזיה רגיל ובחרת במחבר מסוג Composite או S-Video, רשימת האותות כוללת פורמטים של אות המתאימים למיקומך (מדינה). בעמוד 'בחירה בפורמט אות טלוויזיה/התקן HDTV', הגדר את רשימת המחברים בהתאם לסוג מחבר הטלוויזיה שלך, למשל, Composite (אות מעורב) או S-Video. (אם קיימת אפשרות לבחירה אוטומטית, תוכל גם לבחור באפשרות זו).

פורמט HD

אם אתה משתמש בהתקן HDTV ובחרת עבור המחבר בפורמט Component או בפורמט DVI (דיגיטלי), רשימת הפורמטים עבור HD תפרט פורמטים שונים עבור HDTV שמתאימים לרזולוציות 480p (רענון מתמשך 720x480) ורזולוציות 480i (רענון בדילוג 720x480), וכו'. בחר בפורמט שמפיק את מראה התצוגה הרצוי לך.

שים לב: בדרך כלל, פורמטים של רענון מתמשך מפיקים תמונה יציבה יותר ופחות ריצוד. עיין במדריך למשתמש של התקן HDTV, הכולל רשימה של פורמטי התצוגה הנתמכים.

שים לב: אם אינך יודע באילו פורטים של HD לבחור, לחץ על הלחיץ 'עזור לי להחליט', להצגת הנחיות לתהליך בחירת הפורמט המתאים.

נושאים נוספים בהקשר זה

  • שינוי תבנית אות המדינה או מקורו עבור התקן טלוויזיה

  • שינוי פורמט HDTV עבור התקן תצוגה HDTV


כוונן הגדרות צבע עבור שולחן העבודה

בעמוד זה תוכל להשתמש בזחלנים שונים ולהגדיר את הניגודיות, החדות ועומק הצבע (חיות דיגיטלית) של תמונת שולחן העבודה. בקרים אחרים זמינים בהתאם לסוג מחבר התקן התצוגה.

הכרטיסייה זחלנים

הזזת זחלני הבהירות/ניגודיות/גאמה תשנה בזמן אמת את מראה הקווים/קווים מעוקלים הצבעוניים בעקומה.

בהירות: השתמש בזחלן זה כדי לכוונן את מידת הבהירות של שולחן העבודה. ערך הבהירות יכול להשפיע על טווח ערכי הגאמה.

חיות דיגיטלית: כדי לפצות על תנאי תאורה לקויים בעת הצפייה בשולחן העבודה, השתמש בזחלן 'חיות דיגיטלית' כדי לכוונן את מידת חדות המראה/העושר/העצמה של צבעי שולחן העבודה.

ניגודיות: ניגודיות פירושה ההבדל בין החלקים המוארים ביותר והחשוכים ביותר של שולחן העבודה. השתמש בזחלן זה כדי לכוונן את מידת הניגודיות. ערך הניגודיות יכול להשפיע על טווח ערכי הגאמה.

שיפור חדות התמונה: פעולת חידוד התמונה גורמת לתמונה ברורה יותר או מגבירה את רמת הניגודיות, בדרך כלל בשולי התמונה. באפשרותך להגביר את מידת הניגודיות של תמונות שמיקודן אינו חד דיו.

שים לב: בקר חידוד התמונה אינו זמין עבור יחידות לעיבוד גרפי GeForce מסדרה 8 או יחידות עדכניות יותר.

גאמה: גאמה פירושה שיפור רמת הבהירות של גוני הביניים, ללא שינוי בצללים ובהארה. השתמש בזחלן הגאמה בכדי לכוונן את ערך הגאמה של שולחן העבודה. הטווח הזמין של ערכי הגאמה תלוי בערכי הבהירות והניגודיות.

גוון: המונח 'גוון' מתייחס לצבע הבסיסי ומצוין כערך בן 0 עד 359 מעלות - כך שלמשל, 0 מציין אדום, 60 מציין צהוב, 120 מציין ירוק, 180 מציין כחול, ו- 300 מציין אדום.

שים לב:בקר הגוון זמין רק בכרטיסים גרפיים GeForce מסדרה 8 או ביחידות עדכניות יותר.

מסנן ריצוד: מסנן הריצוד חל על מקלטי טלוויזיה. השתמש בזחלן הריצוד בכדי לכוונון את רמת סינון הריצוד שברצונך להחיל על תמונת הטלוויזיה. הגדלת ערך סינון הריצוד תפחית את מידת הריצוד.

הצג שוליים אפורים: תיבת סימון זו מופיעה כאשר מקלט טלוויזיה מחובר אל המערכת. כאשר התיבה מסומנת, מוצג אזור שוליים אפורים בחלקי תצוגת מקלט הטלוויזיה שאינם נמצאים בשימוש בכדי להפחית את הסיכוי לכך שייצרבו במסך.

תבנית צבעים דיגיטלית: הגדרה זו מופיעה רק כאשר התקן HDTV מחובר אל המערכת באמצעות ממשק HDMI או DisplayPort, ומאפשר לך לבחור במרחב הצבעים המפיק את תמונת התצוגה הטובה ביותר במקלט הטלוויזיה.

סוג התוכן המדווח להתקן התצוגה: הגדרה זו מוחלת רק על התקני תצוגה מסוג HDMI (לא מטופלים כ- DVI) ועל היחידות לעיבוד גרפי התומכות במסגרות נתונים מובנות באות AVI. הגדרה זו קובעת את סוג תוכן הווידיאו שמנהל ההתקן מדווח להתקן התצוגה. לאחר מכן, התקן התצוגה ישתמש בעיבוד אות הווידיאו המתאים במטרה להפיק איכות מרבית של תמונת התצוגה.

הכרטיסייה 'עקומות' (מערכת Windows XP בלבד)

למשתמשים המנוסים בתיקון הצבע באמצעות עקומות, מאפשרת הכרטיסייה 'עקומות' בקרה טובה יותר של שיווי המשקל בין הגוונים בשולחן העבודה.

ערוץ הצבע

תוכל לכוונן בנפרד את הערוץ האדום, הירוק או הכחול, על-ידי בחירת כל צבע לחוד, או לבחור בהגדרה 'כל הערוצים' (ברירת המחדל) ולכוונן את כל השלושה ביחד.

  • כאשר תבחר בערוץ צבע, הצבע יוצג בעקומת תיקון הצבע.

  • הזזת זחלני ההארה/ניגודיות/גאמה משנה בזמן אמת את מראה הקווים/קווים מעוקלים הצבעוניים בעקומה.

תצוגה מקדימה: לחץ כדי להציג תצוגה מקדימה.

נושאים נוספים בהקשר זה

  • שיפור תאורת התצוגה

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כוונון את מידת הניגודיות

  • שיפור חדות התמונה המוצגת בתצוגה

  • כוונון הגדרות הצבע באמצעות עקומה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • פיצוי על תאורה לקויה

  • שינוי פורמט הצבע של מחבר DisplayPort עבור התקן טלוויזיה

  • שינוי פורמט הצבעים HDMI עבור התקן טלוויזיה


עומק הצבע

השימוש בפקדי 'עומק הצבע' מאפשר לך לכוון את חדות המראה/עושר/עצמה של צבעי שולחן העבודה.

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן....

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • קביעת הגדרת עומק הצבע


כדי לקבוע את הגדרת עומק הצבע

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה לחץ על האפשרות שינוי מאפייני רזולוציה כדי לפתוח את העמוד.

  2. לחץ על חץ תיבת הרשימה תבנית צבעים דיגיטלית ולאחר מכן לחץ על פורמט הצבעים שבו ברצונך להשתמש.

נושאים נוספים בהקשר זה

  • קביעת הגדרת עומק הצבע


מידע נוסף אודות הגדרת עומק הצבע

פרק זה מציע מידע נוסף אודות הגדרת עומק הצבע.

  • קביעת הגדרת עומק הצבע


קביעת הגדרת עומק הצבע

עומק הצבע

השתמש בבקר זה בכדי להגדיר את איכות הצבע עבור התקן התצוגה הנבחר. הגדרת איכות גבוהה מאפשרת להציג תמונות ריאליסטיות יותר, והיא מומלצת לשימוש עבור מרבית היישומים להוצאה לאור שולחנית ואיורים גרפיים.

שים לב: אם עליך להגדיר את עומק הצבע ל- 256 צבעים כדי להפעיל משחק או יישום תכנה אחר שהגדרה זו נדרשת להם, לחץ באמצעות הלחיץ הימני של העכבר על סמל היישום או על שמו בשולחן העבודה או בתפריט התחל, ולאחר מכן לחץ על 'מאפיינים'. לחץ על הכרטיסייה 'תאימות', וסמן בתיבת הסימון 'הפעל במצב 256 צבעים'. כאשר תסגור את היישום, יחזור הצג להגדרת ברירת המחדל של הצבעים.

נושאים נוספים בהקשר זה

  • קביעת הגדרת עומק הצבע

  • שינוי מאפייני רזולוציה


תדירות רענון

באפשרותך לכוונן את תדירות הרענון - או את התדירות שבה התצוגה של כל אחד מן הצגים מופקת כדי למנוע ריצוד בתמונה.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • בחירה בתדירות רענון


בכדי לבחור בתדירות רענון

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שינה מאפייני רזולוציה בכדי לפתוח את העמוד.

  2. בהתאם לנדרש, בחר בהתקן התצוגה שאת הגדרות הרענון שלו ברצונך לשנות.

  3. ברשימה תדירות רענון, לחץ על ערך תדירות הרענון שבו ברצונך להשתמש.

  4. עבור התקן תצוגה אנלוגי, ההגדרה המומלצת היא לפחות 80 הרץ.

  5. עבור התקן תצוגה דיגיטלי, ההגדרה המומלצת היא לפחות 75 הרץ.

נושאים נוספים בהקשר זה

תדירות רענון


מידע נוסף אודות בחירה בתדירות רענון

פרק זה מספק מידע נוסף אודות בחירת תדירות הרענון.

  • תדירות רענון


תדירות רענון

תדירות רענון היא התדירות שבה התצוגה של כל אחד מן הצגים משוחזרת (מוצגת שנית) כדי למנוע ריצוד בתמונה. כל שטח התמונה של מרבית התקני התצוגה מרועננת בדרך כלל כ-60 פעמים בשניה.

שים לב: הגדלת ערך תדירות הרענון, או ערך סינון הריצוד, תפחית את הריצוד בתצוגה. בחר בערך גבוה מ- 60 הרץ, כדי להפחית את מידת הריצוד.

  • עבור התקן תצוגה אנלוגי, ההגדרה המומלצת היא לפחות 80 הרץ.

  • עבור התקן תצוגה דיגיטלי, ההגדרה המומלצת היא לפחות 75 הרץ.

נושאים נוספים בהקשר זה

  • בחירה בתדירות רענון

  • שינוי מאפייני רזולוציה


הגדרות צבע

תכונת 'הגדרת הצבע' מאפשרת לך לקבוע את מידת הניגודיות, מידת החדות וערך עומק הצבע (חיות דיגיטלית) של תמונת שולחן העבודה.

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן....

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • למטב את איכות התצוגה

  • נושאים נוספים בהקשר זה

  • שיפור תאורת התצוגה

  • כוונון מידת הבהירות של גוני-הביניים בשולחן העבודה

  • שיפור חדות התמונה המוצגת בתצוגה

  • הפיכת צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  • כיצד ניתן לפצות על תאורה לקויה?

  • הפחתת הריצוד בתמונת תצוגת הטלוויזיה

  • כוונון הגדרות הצבע באמצעות עקומה

  • כיצד ניצן לשנות את פורמט הצבעים HDMI עבור התקן טלוויזיה

  • שינוי פורמט הצבע של מחבר DisplayPort עבור התקן טלוויזיה

  • השתמש בכדי לשפר את איכות התמונה בהתאם לתוכן המוצג


בכדי למטב את איכות התצוגה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות הפעל את אשף מיטוב התצוגה.

  2. בצע את הצעדים בהתאם להוראות האשף כדי למטב את הגדרות הצבע עבור הצגים שברשותך

נושאים נוספים בהקשר זה

  • כוונון הגדרות צבע עבור שולחן העבודה


בכדי להגביר את בהירות שולחן העבודה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות כוונון הגדרות הצבע עבור שולחן העבודה כדי לפתוח את העמוד המשויך.

  2. במידת הצורך, בחר בהתקן התצוגה שאת הגדרות ההארה שלו ברצונך לשנות.

  3. (עבור מערכות Windows Vista ומערכות מאוחרות יותר) לחץ על כפתור הרדיו השתמש בהגדרות NVIDIA.

    4. שים לב: יישומים ומשחקים יכולים להמשילך ולהחיל את הגדרות הצבע המובנות שלהם. כאשר דבר זה קורה, כאשר בוחרים בכפתור הרדיו יישומים אחרים שולטים בהגדרות.

  4. הזז את הזחלן הארה כדי להגביר או להפחית את מידת ההארה של שולחן העבודה.

נושאים נוספים בהקשר זה

  • כוונון הגדרות צבע עבור שולחן העבודה


בכדי להשתמש בחיות דיגיטלית במטרה להפוך את צבעי שולחן העבודה לעשירים, עזים ונקיים יותר

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות כוונון הגדרות הצבע עבור שולחן העבודה כדי לפתוח את העמוד.

  2. אם צריך, בחר בהתקן התצוגה שאת חדות תמונת התצוגה שלו ברצונך לשפר.

  3. הזז את הזחלן חיות דיגיטלית כדי להגביר (או להפחית) את מידת חדות המראה/העושר/העצמה של צבעי שולחן העבודה.

נושאים נוספים בהקשר זה

  • כוונון הגדרות צבע עבור שולחן העבודה


כדי להתאים את מידת הניגודיות בתצוגת שולחן העבודה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות כוונון הגדרות הצבע עבור שולחן העבודה כדי לפתוח את העמוד המשויך.

  2. בהתאם לצורך, בחר בהתקן התצוגה שאת הגדרות הניגודיות שלו ברצונך לשנות.

  3. (עבור מערכות Windows Vista ומערכות מאוחרות יותר) לחץ על כפתור הרדיו השתמש בהגדרות NVIDIA.

    4. שים לב: יישומים ומשחקים יכולים להמשילך ולהחיל את הגדרות הצבע המובנות שלהם. כאשר דבר זה קורה, כאשר בוחרים בכפתור הרדיו יישומים אחרים שולטים בהגדרות.

  4. הזז את הזחלן ניגודיות כדי להגביר או להפחית את מידת הניגודיות בשולחן העבודה.

ניגודיות פירושה ההבדל בין החלקים המוארים ביותר והחשוכים ביותר של שולחן העבודה.

נושאים נוספים בהקשר זה

  • כוונון הגדרות צבע עבור שולחן העבודה


כוונון הגדרות צבע עבור שולחן העבודה

שים לב: בקר חידוד התמונה אינו זמין עבור יחידות לעיבוד גרפי GeForce מסדרה 8 או יחידות עדכניות יותר.

כדי לשפר את חדות תמונת שולחן העבודה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות כוונון הגדרות הצבע עבור שולחן העבודה כדי לפתוח את העמוד המשויך.

  2. אם צריך, בחר בהתקן התצוגה שאת חדות תמונת התצוגה שלו ברצונך לשפר.

  3. הזז את הזחלן חדות כדי להגביר או להפחית את ערך החדות של תמונת שולחן העבודה.

נושאים נוספים בהקשר זה

  • כוונון הגדרות צבע עבור שולחן העבודה


בכדי לכוונן את מידת הבהירות של גוני-הביניים בשולחן העבודה

כדי לכוונן את בהירות גוני הביניים של תמונת שולחן העבודה, ללא שינוי בצללים ובהארה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות כוונון הגדרות הצבע עבור שולחן העבודה כדי לפתוח את העמוד המשויך.

  2. במידת הצורך, בחר בהתקן התצוגה שאת הגדרות ההארה שלו ברצונך לשנות.

  3. (עבור מערכות Windows Vista ומערכות מאוחרות יותר) לחץ על כפתור הרדיו השתמש בהגדרות NVIDIA.

    4. שים לב: יישומים ומשחקים יכולים להמשילך ולהחיל את הגדרות הצבע המובנות שלהם. במקרה כזה כפתור הרדיו יישומים אחרים שולטים בהגדרות יהיה כבר לחוץ.

  4. הזז את הזחלן גאמה בכדי להגדיל או להקטין את ערך הגאמה בשולחן העבודה.

נושאים נוספים בהקשר זה

  • כוונון הגדרות צבע עבור שולחן העבודה


בכדי לפצות על תנאי תאורה לקויים בזמן הצפייה בשולחן העבודה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות כוונון הגדרות הצבע עבור שולחן העבודה כדי לפתוח את העמוד המשויך.

  2. אם צריך, בחר בהתקן התצוגה שאת חדות תמונת התצוגה שלו ברצונך לשפר.

  3. הזז את הזחלן חיות דיגיטלית כדי להגביר (או להפחית) את מידת חדות המראה/העושר/העצמה של צבעי שולחן העבודה.

נושאים נוספים בהקשר זה

  • כוונון הגדרות צבע עבור שולחן העבודה


כדי להפחית את מידת הריצוד של תמונת תצוגת הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה לחץ על האפשרות כוונון הגדרות הצבע עבור שולחן העבודה כדי לפתוח את העמוד.

  2. במידת הצורך, בחר בהתקן הטלוויזיה שבו אתה רוצה להפחית את מידת הריצוד המופיעה.

  3. הזז את הזחלן סינון ריצוד כדי לכוונון את רמת סינון הריצוד שברצונך להחיל על תמונת הטלוויזיה. הגדלת ערך סינון הריצוד תפחית את מידת הריצוד.

שים לב: מומלץ להשבית את מסנן הריצוד בעת הקרנת סרטי DVD (הסט את הזחלן אל הקצה השמאלי) מהתקן חומרה ממיר.

נושאים נוספים בהקשר זה

  • כוונון הגדרות צבע עבור שולחן העבודה


כדי לכוונן את הגדרות הצבע באמצעות עקומת תיקון

שים לב: בקר זה זמין רק במערכת ההפעלה Windows XP.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת תצוגה באפשרות כוונון הגדרות הצבע עבור שולחן העבודה, כדי לפתוח את העמוד המשויך.

  2. אם צריך, בחר בהתקן התצוגה שאת הגדרות הצבע שלו ברצונך לכוונן.

  3. לחץ על הכרטיסייה עקומות.

  4. לחץ על הרשימה ערוצים כדי לבחור בערוץ הצבע. באפשרותך לכוונן את הערוץ האדום, הירוק והכחול באמצעות בחירה של כל צבע בנפרד, או על-ידי בחירה משולבת של כולם. זוהי הגדרת ברירת המחדל.

  5. כאשר תבחר בערוץ צבע, הצבע יוצג בעקומת תיקון הצבע.

נושאים נוספים בהקשר זה

  • כוונון הגדרות צבע עבור שולחן העבודה


בכדי לשפר את איכות התמונה בהתאם לתוכן המוצג

הוראה זו חלה רק על התקני תצוגה מסוג HDMI (לא מטופלים כ- DVI) ועל היחידות לעיבוד גרפי התומכות במסגרות נתונים נוספות המובנות באות AVI במערכת Windows Vista ובמערכות עדכניות יותר.

בכדי לשפר את איכות התמונה בהתאם לתוכן המוצג

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על האפשרות כוונון הגדרות הצבע עבור שולחן העבודה בכדי לפתוח את העמוד.

  2. אם יותר מהתקן טלוויזיה אחד מסוג HDTV מחובר אל המחשב באמצעות מחבר HDMI, לחץ על הסמל המתאים להתקן HDTV שאותו ברצונך לשנות.

  3. לחץ על חץ הרשימה סוג התוכן המוצג (שידווח להתקן התצוגה) ולאחר מכן לחץ על אחת מן האפשרויות הזמינות, הקובעות את סוג תוכן הווידיאו שמנהל ההתקן ידווח להתקן התצוגה.

נושאים נוספים בהקשר זה

  • כוונן את הגדרות הצבע עבור שולחן העבודה


מידע נוסף אודות כוונון הגדרות הצבע

פרק זה מספק מידע נוסף אודות הגדרות הצבעים.

  • כוונון הגדרות הצבע


גודל שולחן העבודה ומיקומו

השתמש בעכבר או במקשי החצים של לוח המקשים בכדי לכוונן ולמטב את מיקומו של שולחן העבודה בצג. זוהי דרך חלופית יעילה לשימוש בפקדים הפיזיים (לחיצים) של התקן התצוגה.

לשם מה יש צורך בצמצום שטח שולחן העבודה?

באפשרותך לצמצם את שטח שולחן העבודה בתצוגת התקן HDTV, אם שטח שולחן העבודה או התמונה חורג מגבולות האזור הניתן לצפייה, כך שחלקים ממנו נקטמים.

לשם מה יש צורך להגדיל את שטח שולחן העבודה?

באפשרותך להרחיב את שטח שולחן העבודה בתצוגת התקן HDTV, אם שטח שולחן העבודה או התמונה קטנים מאזור הניתן לצפייה, כך שמוצגת סביבם מסגרת שחורה.

לשם מה יש צורך בתצוגה פנורמית של שולחן העבודה בתצוגת התקן HDTV?

לעתים, כאשר חלק מאזור שולחן העבודה נמצא מעבר לגבול האזור הניתן לצפייה בתצוגה, יש צורך להציג את שולחן העבודה בתצוגה פנורמית. תצוגה פנורמית פירושה שבאפשרותך להניע את מצביע העכבר מעבר לשולי האזור הניתן לצפייה (ימינה, שמאלה, למעלה ולמטה) במקומות בהם נקטמת תמונת שולחן העבודה או התמונה, ולהציג את האזורים המוסתרים.

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן....

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • לתקן את מראה התצוגה אם חלק ממנה "נקטם"

  • למרכז או להזיז את התצוגה בצג

  • לכוונן את גודל שולחן העבודה בתצוגת הטלוויזיה

  • לשנות את גודל שולחן העבודה בתצוגת HDTV

  • למקם מחדש את שולחן העבודה בתצוגת הטלוויזיה

  • להציג את שולחן עבודה גדול בתצוגה פנורמית בהתקן HDTV

  • לשנות את גודל שולחן העבודה - מערכת Windows Vista ומערכות עדכניות יותר


כדי לתקן את מראה התצוגה אם חלק ממנה נקטם

בכדי לתקן את מראה התצוגה אם חלק ממנה נקטם

שים לב: הוראות אלה מתייחסות רק למערכת Windows XP. עבור מערכת Windows Vista ומערכות עדכניות יותר, עיין בפרק שנה את גודל שולחן העבודה - מערכת Windows Vista ומערכות עדכניות יותר.

אם חלקים משולחן העבודה או מהתמונה נקטמו בתצוגת הצג הדיגיטלי:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד.

  2. לחץ על התמונה המייצגת את התקן התצוגה השטוח הדיגיטלי שלך.

  3. מתוך האפשרויות הבאות, בחר בזו שמפיקה את התוצאות הרצויות לך:

  • שיטת NVIDIA לשינוי גודל יחסי של התצוגה

  • השתמש בשיטת שינוי הגודל היחסי המובנית של התקן התצוגה

אם תמונת שולחן העבודה נקטמת בשטח הצג האנלוגי (CRT), נסה אחד מהנהלים הבאים (או את שניהם):

נוהל מס' 1:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציהבכדי לפתוח את העמוד.

  2. לחץ על התמונה המייצגת את התקן התצוגה מטיפוס VGA.

  3. בתיבת הרשימה 'רזולוציות', לחץ על הרזולוציה המוגדרת אישית הגבוהה יותר, ולאחר מכן, לחץ על החל.

נוהל מס' 2:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד.

  2. לחץ על התמונה המייצגת את התקן התצוגה מטיפוס VGA.

  3. השתמש בלחיצי החצים שבתמונה המופיעה כדי לכוונן את מצב התצוגה, עד ששולחן העבודה ייראה במלואו.

אם תמונת שולחן העבודה נקטמת בשטח תצוגת הטלוויזיה או תצוגת HDTV, נסה אחד מהנהלים הבאים (או את שניהם):

נוהל מס' 1:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד.

  2. לחץ על התמונה המייצגת את התקן HDTV.

  3. פתח את ממשק המשתמש לשינוי גודל התצוגה.

    4. בחר בכפתור הרדיו שנה את גודל שולחן העבודה, ולחץ על שנה את גודל שולחן העבודה.

  4. השתמש בזחלנים בכדי להתאים את שטח התצוגה, עד שתגיע לגודל הרצוי, ולאחר מכן לחץ על אישור.

נוהל מס' 2:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציהבכדי לפתוח את העמוד.

  2. לחץ על התמונה המייצגת את התקן HDTV.

  3. ודא שהרשימה סוג המחבר מוגדרת למחבר המתאים לזה של מקלט הטלוויזיה או התקן התצוגה HDTV שברשותך.

    4. הרשימה רזולוציות מפרטת פורמטים שונים של התקני תצוגה עבור HDTV והגדרות רזולוציה מתאימות, כגון 480p (רענון מתמשך 720x480) 480i ,(720x480 רענון בדילוג), וכו'. בחר בפורמט שמפיק את מראה התצוגה הרצוי לך.

  4. בתיבת הרשימה 'רזולוציות', לחץ על הרזולוציה המוגדרת אישית הגבוהה יותר, ולאחר מכן, לחץ על החל.

שים לב: בדרך כלל, פורמטים של רענון מתמשך מפיקים תמונה יציבה יותר ופחות ריצוד. עיין במדריך למשתמש של התקן HDTV, הכולל רשימה של פורמטי התצוגה הנתמכים.

נושאים נוספים בהקשר זה

  • שינוי מיקום התצוגה בצג CRT

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV

  • גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה

  • שינוי הגודל היחסי של תמונת התצוגה


בכדי למרכז או להזיז את מיקום התצוגה בצג

שים לב: הוראות אלה מתייחסות רק למערכת Windows XP. עבור מערכת Windows Vista ומערכות עדכניות יותר, עיין בפרק שנה את גודל שולחן העבודה - מערכת Windows Vista ומערכות עדכניות יותר.

כדי למרכז או להזיז את מיקום שולחן העבודה או תמונת התצוגה בצג הדיגיטלי:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד.

  2. לחץ על התמונה המייצגת את התקן התצוגה השטוח הדיגיטלי שלך.

  3. מתוך האפשרויות הבאות, בחר בזו שמפיקה את התוצאות הרצויות לך:

  • שיטת NVIDIA לשינוי גודל יחסי של התצוגה

  • השתמש בשיטת שינוי הגודל היחסי המובנית של התקן התצוגה

אם תמונת שולחן העבודה נקטמת בשטח הצג האנלוגי (CRT), נסה אחד מהנהלים הבאים (או את שניהם):

נוהל מס' 1:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציהבכדי לפתוח את העמוד.

  2. לחץ על התמונה המייצגת את התקן התצוגה מטיפוס VGA.

  3. בתיבת הרשימה 'רזולוציות', לחץ על הרזולוציה המוגדרת אישית הגבוהה יותר, ולאחר מכן, לחץ על החל.

נוהל מס' 2:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד.

  2. לחץ על התמונה המייצגת את התקן התצוגה מטיפוס VGA.

  3. השתמש בלחיצי החצים שבתמונה המופיעה כדי לכוונן את מצב התצוגה, עד ששולחן העבודה ייראה במלואו.

אם תמונת שולחן העבודה נקטמת בשטח תצוגת הטלוויזיה או תצוגת HDTV, נסה אחד מהנהלים הבאים (או את שניהם):

נוהל מס' 1:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד.

  2. לחץ על התמונה המייצגת את התקן HDTV.

  3. פתח את ממשק המשתמש לשינוי גודל התצוגה.

    4. בחר בכפתור הרדיו שנה את גודל שולחן העבודה, ולחץ על שנה את גודל שולחן העבודה.

  4. השתמש בזחלנים בכדי להתאים את שטח התצוגה, עד שתגיע לגודל הרצוי, ולאחר מכן לחץ על אישור.

נוהל מס' 2:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות שנה מאפייני רזולוציה בכדי לפתוח את העמוד.

  2. לחץ על התמונה המייצגת את התקן HDTV.

  3. ודא שהרשימה סוג המחבר מוגדרת למחבר המתאים לזה של מקלט הטלוויזיה או התקן התצוגה HDTV שברשותך.

    4. הרשימה רזולוציות מפרטת פורמטים שונים של התקני תצוגה עבור HDTV והגדרות רזולוציה מתאימות, כגון 480p (רענון מתמשך 720x480) 480i ,(720x480 רענון בדילוג), וכו'. בחר בפורמט שמפיק את מראה התצוגה הרצוי לך.

  4. בתיבת הרשימה 'רזולוציות', לחץ על הרזולוציה המוגדרת אישית הגבוהה יותר, ולאחר מכן, לחץ על החל.

שים לב: בדרך כלל, פורמטים של רענון מתמשך מפיקים תמונה יציבה יותר ופחות ריצוד. עיין במדריך למשתמש של התקן HDTV, הכולל רשימה של פורמטי התצוגה הנתמכים.

נושאים נוספים בהקשר זה

  • שינוי מיקום התצוגה בצג CRT

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV

  • גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה

  • שינוי הגודל היחסי של תמונת התצוגה


בכדי להתאים את גודל שולחן העבודה בתצוגת טלוויזיה

שים לב: הוראות אלה מתייחסות רק למערכת Windows XP. עבור מערכת Windows Vista ומערכות עדכניות יותר, עיין בפרק שנה את גודל שולחן העבודה - מערכת Windows Vista ומערכות עדכניות יותר.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד המשוייך.

  2. לחץ על התמונה המייצגת את התקן הטלוויזיה.

  3. כדי להקטין את שולחן העבודה המוצג בתצוגת הטלוויזיה, המשך ללחוץ על הלחיץ (-) בתמונה שכותרתה גודל: עד ששטח שולחן העבודה יותאם לגודל הרצוי.

  4. כדי להגדיל את שולחן העבודה המוצג בתצוגת הטלוויזיה, המשך ללחוץ על הלחיץ (+) שבתמונה שכותרתה גודל: עד שטח שולחן העבודה יוגדל, ויותאם לגודל הרצוי. נושאים נוספים בהקשר זהכוונון גודל שולחן העבודה בתצוגת הטלוויזיה

נושאים נוספים בהקשר זה

  • שינוי מיקום התצוגה בצג CRT

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV

  • גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה

  • שינוי הגודל היחסי של תמונת התצוגה


בכדי לשנות את גודל שולחן העבודה בתצוגת HDTV

שים לב: הוראות אלה מתייחסות רק למערכת Windows XP. עבור מערכת Windows Vista ומערכות עדכניות יותר, עיין בפרק שנה את גודל שולחן העבודה - מערכת Windows Vista ומערכות עדכניות יותר.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד המשוייך.

  2. לחץ על התמונה המייצגת את התקן HDTV.

  3. פתח את ממשק המשתמש לשינוי גודל התצוגה.

    4. בחר בכפתור הרדיו שנה את גודל שולחן העבודה, ולחץ על שנה את גודל שולחן העבודה.

  4. השתמש בזחלנים בכדי להתאים את שטח התצוגה, עד שתגיע לגודל הרצוי.

    5. הרזולוציה החדשה מוצגת מתחת לזחלן.

  5. לחץ על אישור.

    6. הרזולוציה החדשה מוחלת ומוספת לרשימת הרזולוציות עבור התקן תצוגה זה בעמוד שנה מאפייני רזולוציה. הרזולוציה מוספת גם אל רשימת הרזולוציות של המשחק או היישום, כך שניתן לבחור בה בפעם הבאה שבה ייעשה שימוש ביישום או במשחק.

  6. בכדי לפקח על מצב שינוי גודל שולחן העבודה עליו מדווח מנהל ההתקן למקלט הטלוויזיה מטיפוס HDTV, לחץ על חץ הרשימה בחר במצב שינוי גודל שולחן העבודה שידווח להתקן התצוגה ולאחר מכן לחץ על אחת מן האפשרויות.

אפשרות זו מוחלת רק על התקני תצוגה מסוג HDMI (לא מטופלים כ- DVI) ועל היחידות לעיבוד גרפי התומכות במסגרות נתונים נוספות, המובנות באות AVI. התקני תצוגה נתמכים ישתמשו במידע זה לכוונון התצוגה כך שתתאים באופן מיטבי לשטח הצג.

שים לב: שינוי גודל שולחן העבודה של תצוגת HDTV עלול לקטום פלט ווידיאו המוצג עליו.

נושאים נוספים בהקשר זה

  • שינוי מיקום התצוגה בצג CRT

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV

  • גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה

  • שינוי הגודל היחסי של תמונת התצוגה


בכדי לשנות את מיקום שולחן העבודה בתצוגת הטלוויזיה או בצג CRT (שפופרת קטודית)

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד.

  2. לחץ על התמונה המייצגת את התקן הטלוויזיה.

  3. השתמש באחד מצעדים אלה, בהתאם לכיוון שבו ברצונך להזיז את מיקום תצוגת התקן הטלוויזיה.

מערכת Windows Vista ומערכות עדכניות יותר: באם נדרש, לחץ על הכרטיסייה מיקום.

  • כדי להזיז את שולחן העבודה כלפי מעלה, בתצוגת הטלוויזיה, המשך ללחוץ על לחיץ החץ למעלה [image], אשר מופיע בתמונה, שכותרתה 'מיקום' עד שתשיג את התוצאה הרצויה.

  • כדי להזיז את שולחן העבודה כלפי מטה, בתצוגת הטלוויזיה, המשך ללחוץ על לחיץ החץ למטה [image], אשר מופיע בתמונה, שכותרתה 'מיקום' עד שתשיג את התוצאה הרצויה.

  • כדי להזיז את שולחן העבודה ימינה, בתצוגת הטלוויזיה, המשך ללחוץ על לחיץ החץ ימינה [image], אשר מופיע בתמונה, שכותרתה 'מיקום' עד שתשיג את התוצאה הרצויה.

  • כדי להזיז את שולחן העבודה שמאלה, בתצוגת הטלוויזיה, המשך ללחוץ על לחיץ החץ שמאלה [image], אשר מופיע בתמונה, שכותרתה 'מיקום' עד שתשיג את התוצאה הרצויה.

נושאים נוספים בהקשר זה

  • שינוי מיקום התצוגה בצג CRT

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV

  • גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה

  • שינוי הגודל היחסי של תמונת התצוגה


בכדי להציג תצוגה פנורמית של שולחן עבודה גדול בתצוגת התקן HDTV

שים לב: בקר זה זמין רק במערכת ההפעלה Windows XP. זמינותן של האפשרויות המוזכרות בצעדים אלה זו תלויה בתצורת HDTV שלך.

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד המשוייך.

  2. לחץ על התמונה המייצגת את התקן התצוגה מטיפוס HD.

  3. בחר בלחיץ אל תשנה את גודל שולחן העבודה.

  4. סמן בתיבת הבחירה אפשר תנועה פנורמית כאשר סמן העכבר נכנס לאזור זה.

  5. השתמש בזחלן בכדי להגדיר את הגודל (בין ההגדרות גדול יותר, לבין קטן יותר) של האזור שברצונך להציג בתצוגה פנורמית בכדי לראות את אזורי השולחן/התמונה שנקטמו.

    חלון התצוגה המקדימה מציג את הגדלת או הקטנת אזור התצוגה הפנורמית בהתאם לכיוון הזזת הזחלן.

נושאים נוספים בהקשר זה

  • שינוי מיקום התצוגה בצג CRT

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV

  • גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה

  • שינוי הגודל היחסי של תמונת התצוגה


בכדי לשנות את גודל שולחן העבודה - מערכת Windows Vista ומערכות עדכניות יותר

שים לב: באפשרותך לשנות את גודל שולחן העבודה המוצג בהתקני תצוגה נתמכים. עיין בטבלה שבפרק כוונן את גודלו של שולחן העבודה ומיקומו - מערכת Windows Vista ומערכות עדכניות יותר, המציגה רשימת של סוגים של התקני תצוגה נתמכים. בקרי שינוי הגודל אינם מפורטים עבור סוגים של התקני תצוגה שאינם נתמכים.

בכדי לשנות את גודל שולחן העבודה - מערכת Windows Vista ומערכות עדכניות יותר

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות כוונון גודל שולחן העבודה ומיקומו בכדי לפתוח את העמוד.

  2. לחץ על הכרטיסייה גודל.

  3. לחץ על הקישור שתחת צעד מספר 1 בכדי לקבל עזרה באיתור ההגדרות המתאימות להתקן התצוגה שברשותך, כמו למשל צג המחשב או מקלט הטלוויזיה מסוג HDTV.

    4. NVIDIA ממליצה לבצע ראשית את ההוראות המפורטות בפרק שינוי גודל שולחן העבודה והתאמתו לשטח הצג. אם תמונת התצוגה אינה ממלאת את כל שטח הצג, או אם היא עדיין קטומה, ייתכן ויהיה עליך לשנות את גודל תמונת התצוגה באמצעות בקרי שינוי הגודל של לוח הבקרה של NVIDIA. פעל באופן הבא:

  4. לחץ וסמן בתיבת הבחירה הגדר את האפשרות לשינוי גודל שולחן העבודה כזמינה שבצעד מספר 2, ולאחר מכן לחץ על שנה גודל.

  5. הזז את הזחלנים שבחלון שנה גודל בכדי לכוונן את גודל שולחן העבודה עד שתגיע לתוצאה הרצויה, ולחץ על אישור.

הרזולוציה החדשה מוחלת ומוספת לרשימת הרזולוציות עבור התקן תצוגה זה בעמוד שנה מאפייני רזולוציה. רזולוציות שבהן שונו הגודל וערכי תדירות הרענון המתאימים מסומנות באמצעות כוכבית (*). עליך לבחור הן ברזולוציה לשינוי הגודל והן בתדירות הרענון בכדי לשנות את גודל שולחן העבודה.

בתכניות ובמשחקים מסוימים הרזולוציה מוספת גם אל רשימת הרזולוציות של המשחק או התכנית, כך שתוכל לבחור בה בפעם הבאה שבה תפעיל את המשחק. אם הרזולוציה החדשה אינה נמצאת ברשימת המשחק וברצונך לבצע שינוי גודל, עליך לבחור הן את הרזולוציה לשינוי הגודל והן את תדירות הרענון מתוך העמוד שנה רזולוציה.

נושאים נוספים בהקשר זה

  • כוונן גודלו של שולחן העבודה ומיקומו - מערכת Windows Vista ומערכות עדכניות יותר

  • שינוי גודל שולחן העבודה והתאמתו לשטח הצג


מידע נוסף על גודל שולחן העבודה ומיקומו

פרק זה מספק מידע נוסף על אודות שינוי גודל התצוגה ושינוי מיקומה בצג.

  • שינוי מיקום התצוגה בצג CRT

  • שינוי גודל שולחן העבודה בתצוגת התקן HDTV

  • גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה

  • שינוי הגודל היחסי של תמונת התצוגה

  • כוונן את גודלו של שולחן העבודה ומיקומו - מערכת Windows Vista ומערכות עדכניות יותר

  • שנה את גודל שולחן העבודה והתאם אותו לשטח הצג


שינוי מיקום התצוגה בצג

שינוי מיקום התצוגה בצג CRT

בקרי שינוי מיקום שולחן העבודה מוצגים בעמוד כוונן את גודלו של שולחן העבודה ומיקומו כאשר תלחץ על הסמל המייצג את התקן התצוגה האנלוגי (CRT).

לחץ על מקשי החצים כדי להתאים את מיקום התצוגה.

לחץ על הלחיץ [image] בכדי להזיז שמאלה את שולחן העבודה או את התמונה בהתקן התצוגה האנלוגי. הסיבות האפשריות לשימוש באפשרות זו הן:

    • פס שחור יופיע בצדו השמאלי של של האזור המוקרן.

    • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

    • צדו הימני של שולחן העבודה או התמונה משתרעים מעבר לגבול האזור הנראה של הצג.

לחץ על הלחיץ [image] בכדי להזיז ימינה את שולחן העבודה או את התמונה בהתקן התצוגה האנלוגי. הסיבות האפשריות לשימוש באפשרות זו הן:

    • פס שחור מופיע בצדו הימני של האזור המוקרן.

    • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

    • פס שחור מופיע בחלק השמאלי של האזור המוקרן.

לחץ על הלחצן [image] בכדי להזיז למעלה את שולחן העבודה או את התמונה כלפי מעלה בהתקן התצוגה האנלוגי. הסיבות האפשריות לשימוש באפשרות זו הן:

    • פס שחור מופיע בצדו העליון של שולחן העבודה שלך.

    • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

    • חלקו התחתון של שולחן העבודה משתרע מעבר לגבול האזור הנראה של הצג.

לחץ על הלחיץ [image] בכדי להזיז למטה את שולחן העבודה או את התמונה כלפי מעלה בהתקן התצוגה האנלוגי. הסיבות האפשריות לשימוש באפשרות זו הן:

    • פס שחור מופיע בחלקו התחתון של האזור המוקרן.

    • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

    • פס שחור מופיע בחלקו התחתון של האזור המוקרן.

נושאים נוספים בהקשר זה

  • בכדי למרכז או להזיז את התצוגה בצג

  • תיקון מראה התצוגה אם חלק ממנה "נקטם"


שינוי גודל שולחן העבודה בתצוגת התקן HDTV

בקרי שינוי גודל שולחן העבודה בהתקן HDTV מוצגים בעמוד כוונן את גודלו של שולחן העבודה ומיקומו כאשר תלחץ על הסמל המייצג את התקן התצוגה HD.

באפשרותך לשנות את גודל שולחן העבודה המוצג בתצוגת התקן HDTV, אם שולחן העבודה משתרע מעבר לגבולות האזור הניתן לצפייה או שתמונת שולחן העבודה אינה ממלאת את מלוא שטח התצוגה. תוכל גם להשתמש בתכונות HDTV כדי להציג את התמונה בתצוגה פנורמית תוך שימוש בהגדרת הרזולוציה המקורית של ההתקן, כדי לראות את האזורים שמתפרסים מעבר לגבולות האזור הניתן לצפייה, או לשנות באופנים אחרים את גודל שולחן העבודה ולהתאימו לשטח התצוגה הניתן לצפייה.

הרזולוציה החדשה מוחלת ומוספת לרשימת הרזולוציות עבור התקן תצוגה זה בעמוד שנה מאפייני רזולוציה. הרזולוציה מוספת גם אל רשימת הרזולוציות של המשחק או היישום, כך שניתן לבחור בה בפעם הבאה שבה ייעשה שימוש ביישום או במשחק.

הבקרים הבאים מוצגים רק במערכת Windows XP.

  • הפקודה אל תשנה את גודל שולחן העבודה הופכת לזמינות את האפשרויות המופיעות תחת אפשר תצוגה פנורמית ומציגה את שולחן העבודה או תמונת התצוגה תוך שימוש בהגדרות הרזולוציה המקוריות השל התקן התצוגה HDTV.

  • סימון בתיבת הבחירה אפשר תצוגה פנורמית כאשר סמן העכבר נכנס לאזור זה מאפשר תצוגה פנורמית של שולחן העבודה כדי לראות את אזורי השולחן והרכיבים שנקטמו על-ידי גבולות האזור הניתן לצפייה של התקן HDTV. תוכל להשתמש בזחלן התצוגה הפנורמית גדול יותר - קטן יותר כדי לקבוע את גודל האזור שבו תגרום תנועת העכבר לתצוגה פנורמית

שים לב: בחירה בערך כלשהו באמצעות זחלן זה תשנה את גודל האזור שיוצג בתצוגה פנורמית, אשר משתקף באופן דינמי בתמונת התצוגה הפנורמית המופיעה בצדו הימני של העמוד.

  • האפשרות שנה את גודל שולחן העבודה מאפשרת לשנות את גודל שולחן העבודה כך שיתאים לגודל תצוגת התקן HDTV.

שים לב: שינוי גודל שולחן העבודה בתצוגת HDTV עלול לקטום פלט ווידיאו המוצג עליו.

הבקרים הבאים מוצגים במערכת Windows XP ובמערכות מאוחרות יותר.

  • הלחיץ שנה את גודל שולחן העבודה פותח את החלון 'שינוי גודל שולחן העבודה בתצוגת HDTV ', אשר בו באפשרותך לשנות את גודל שולחן העבודה בתצוגת HDTV. התמונה שמימין מציגה תצוגה מקדימה של חלון לשינוי גודל שולחן העבודה, המצויד בזחלן אופקי ובזחלן אנכי, אשר מאפשרים לכוונן ולקבוע את גודלו של שולחן העבודה.

הבקרים הבאים מוצגים במערכת Windows Vista ובמערכות עדכניות יותר.

  • בחר במצב שינוי גודל שולחן העבודה שידווח להתקן התצוגה: (אפשרות זו מוחלת רק על התקני תצוגה מסוג HDMI (לא מטופלים כ- DVI) ועל היחידות לעיבוד גרפי התומכות במסגרות נתונים נוספות המובנות באות AVI). הגדרה זו קובעת את מצב שינוי גודל שולחן העבודה שמנהל ההתקן מדווח להתקן התצוגה. התקן התצוגה יחיל את שיטת שינוי הגודל המובנית שלו בהתאם לאלגוריתמים מובנים.

נושאים נוספים בהקשר זה

  • הצגת שולחן העבודה בתצוגה פנורמית בהתקן HDTV

  • כוונון עדין של תדירות הרענון עבור התקן HDTV

  • התאמת מספר הפיקסלים האופקיים הניתנים לצפייה בתצוגת התקן HDTV

  • הצגת שולחן העבודה בתצוגת התקן HDTV תוך שימוש ברענון בדילוג

  • שינוי גודל שולחן העבודה בתצוגת HDTV


מיקום וגודל שולחן העבודה בטלוויזיה

גודל שולחן העבודה ומיקומו בתצוגת הטלוויזיה

השתמש בהגדרות שבעמוד כוונן את גודלו של שולחן העבודה ומיקומו בכדי לכוונן את גודל תמונת שולחן העבודה ומיקומה או תמונת התצוגה בתצוגת הטלוויזיה.

בקרים אלה מוצגים בעמוד כוונן את גודלו של שולחן העבודה ומיקומו כאשר תלחץ על הסמל המייצג את מקלט הטלוויזיה.

מצב השתמש במקשי החצים שבתמונה שכותרתה 'מצב' כדי לכוונן את מצב שולחן העבודה או התמונה בתצוגת הטלוויזיה.

לחץ על הלחיץ [image] כדי להזיז את גודל שולחן העבודה או את התמונה שמאלה בתצוגת הטלוויזיה. הסיבות האפשריות לשימוש באפשרות זו הן:

    • פס שחור מופיע בצדו השמאלי של של האזור המוקרן.

    • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

    • צדו הימני של שולחן העבודה או התמונה משתרעים מעבר לגבול האזור הנראה של הצג.

לחץ על הלחיץ [image] כדי להזיז את שולחן העבודה או את התמונה ימינה בתצוגת הטלוויזיה. הסיבות האפשריות לשימוש באפשרות זו הן:

    • פס שחור מופיע בצדו הימני של האזור המוקרן.

    • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

    • פס שחור מופיע בחלק השמאלי של האזור המוקרן.

לחץ על הלחיץ [image] כדי להזיז את שולחן העבודה או את התמונה כלפי מעלה בתצוגת הטלוויזיה. הסיבות האפשריות לשימוש באפשרות זו הן:

    • פס שחור מופיע בצדו העליון של שולחן העבודה שלך.

    • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

    • חלקו התחתון של שולחן העבודה משתרע מעבר לגבול האזור הנראה של הצג.

    לחץ על הלחיץ [image] כדי להזיז את שולחן העבודה או את התמונה כלפי מטה בתצוגת הטלוויזיה. הסיבות האפשריות לשימוש באפשרות זו הן:

    • פס שחור מופיע בחלקו התחתון של האזור המוקרן.

    • ברצונך להזיז את שולחן העבודה או את התמונה לעבר מרכז התצוגה.

    • פס שחור מופיע בחלקו התחתון של האזור המוקרן.

גודל - השתמש בלחיצים (+) ו- (-) שבתמונה שכותרתה 'גודל' כדי לכוונן את גודל שולחן העבודה או התמונה שבתצוגת הטלוויזיה.

  • לחץ על הלחיץ (+) כדי להגדיל את שטח שולחן העבודה או התמונה בתצוגה. באפשרותך להשתמש בלחיץ זה למשל, אם שוליים שחורים מקיפים את שולחן העבודה או התמונה, וברצונך למתוח אותם למלוא שטח הצג.

  • לחץ על הלחיץ (-) כדי להקטין את שטח שולחן העבודה או התמונה בתצוגה. באפשרותך להשתמש בלחיץ זה אם שולי שולחן העבודה או התמונה מתפרסים מעבר לשטח הניתן לצפייה של הצג.

נושאים נוספים בהקשר זה

  • כוונון גודל שולחן העבודה בתצוגת הטלוויזיה

  • כיצד למקם מחדש את שולחן העבודה בתצוגת הטלוויזיה


כוונן גודל שולחן העבודה ומיקומו - מערכת Windows Vista ומערכות עדכניות יותר

פרק זה מתאר את העמוד כוונן את גודל שולחן העבודה ומיקומו ואת בקריו עבור מערכת Windows Vista ומערכות עדכניות יותר.

הטבלה הבאה מציגה את התכונות הנתמכות בהתאם לסוג התקן התצוגה:

סוג התקן התצוגה | שינוי גודל יחסי | שינוי גודל | מיקום
טלוויזיה - אנלוגי (S-Video, אות מעורב - composite) | X | X | X
טלוויזיה - אנלוגי (אות component) | X | X |
VGA (עם נתוני EDID) | X |  | X
VGA (ללא נתוני EDID) |  |  | X
דיגיטלי (DVI ,DisplayPort או HDMI) | X | X |
דיגיטלי (HDTV באמצעות DVI, DisplayPort או HDMI) | X | X |
LVDS (תצוגת מחשב נייד) | X |  |

אם המאפיין נתמך, הכרטיסייה המתאימה תהיה זמינה בעמוד כוונון גודל שולחן העבודה ומיקומו. אם רק מאפיין אחד נתמך, רק הבקרים עבור מאפיין זה יופיעו בעמוד ולא תהיינה כרטיסיות נוספות.

שינוי גודל יחסי

בקרי שינוי הגודל היחסי מאפשרים לתקן את גודל שולחן העבודה כך שיתאים לשטח הצג. ההגדרה שתציין עשויה להידרס על-ידי ההגדרות עבור 'שינוי גודל'.

בחירה במצב שינוי הגודל היחסי

יחס גובה/רוחב: הגדרה זו מגדילה את שולחן העבודה במידה המרבית האפשרית תוך שמירה על יחסי הגודל (יחס רוחב/גובה), של התמונה המקורית. שימוש בהגדרה זו עלול לגרום להופעת מסגרת שחורה מסביב לשטח התצוגה, אולם ייתכן שתעדיף להשתמש בה בכדי להימנע מעוות התמונה.

במלא שטח הצג: הגדרה זו מותחת את שולחן העבודה כך שימלא את כל שטח הצג של התקן התצוגה.

ללא שינוי גודל יחסי: הגדרה זו מותירה את תמונת התצוגה בצג בגודלה המקורי וממרכזת אותה ולכן התמונה המתקבלת קטנה, אבל חדה במיוחד. ייתכן והתמונה תוקף בשוליים שחורים.

בצע שינוי גודל יחסי:

באמצעות היחידה לעיבוד גרפי: הגדרה זו תגרום ליחידה לעיבוד גרפי לשנות את הגודל היחסי של שולחן העבודה מתזמון הרזולוציה הקבועה לתזמון הרזולוציה המקורית.

אוטומטית: הגדרה זו משתמשת בשילוב של שינוי גודל יחסי באמצעות ההתקן התצוגה והיחידה לעיבוד גרפי בכדי לשנות את גודל שולחן העבודה מתזמון הרזולוציה הקבועה לתזמון הרזולוציה המקורית.

עקוף את מצב שינוי הגודל היחסי, הנקבע על-ידי משחקים ותכניות

כאשר תיבה זו מסומנת, יישומים אינם יכולים לשנות את מצב שינוי הגודל היחסי שנקבע בעמוד זה.

תצוגה מקדימה

תחת החלק 'תצוגה מקדימה', תוכל לבחור ברזולוציה ובתדירות רענון. לאחר מכן תוצג תמונת תצוגה מקדימה, בה תוכל לבחון כיצד ייראו יישומים, המוצגים בדרך כלל במלוא שטח הצג, תוך שימוש בתצורה שנבחרה לשינוי הגודל היחסי. ערכי תדירות הרענון הזמינים תלויים בשיטת שינוי הגודל היחסי הנבחרת.

שינוי גודל

התקי תצוגה מסוימים, כגון טלוויזיות מסוג HDTV, מרחיבים ופורסים את שולי התמונה מעבר לשטח האזור הניתן לצפיה בצג. מצב זה של סריקת יתר נועד להסתיר נתוני שידור שאינם מיועדים להצגה לצופים. הדבר גורם להסתרה של חלקים חשובים של התצוגה עבור תוכן שאינו משודר, כגון שולחן העבודה של מערכת Windows.

הדרך הטובה ביותר לשנות את גודלה של תמונת התצוגה כך שכל התוכן יהיה ניתן לצפייה, היא להשתמש בבקרי החומרה של התקן התצוגה.

בקרי שינוי הגודל שבלוח הבקרה של NVIDIA נועדו לשימוש במקרה שלא ניתן להפיק תוצאה משביעת רצון באמצעות בקרי התקן התצוגה.

מיקום

השתמש בלחיצי החצים שבתמונה מתחת לכוונן את מיקום שולחן העבודה בכדי לכוונן את מיקום שולחן העבודה או התמונה בצג.

נושאים נוספים בהקשר זה

  • שנה את גודל שולחן העבודה - מערכת Windows Vista ומערכות עדכניות יותר

  • שנה את הגודל היחסי של שולחן העבודה - מערכת Windows Vista ומערכות עדכניות יותר

  • שינוי גודל שולחן העבודה והתאמתו לשטח הצג

  • מיקום מחדש של שולחן העבודה בתצוגת הטלוויזיה או בצג CRT (שפופרת קטודית)


שינוי גודל שולחן העבודה והתאמתו לשטח הצג

מקלטי טלוויזיה רבים ומקלטים מסוג HDTV, המשמשים כהתקני תצוגה, מבצעים סריקת יתר של תמונת הווידיאו ומרחיבים אותה בכדי להסתיר מרכיבים שעלולים להופיע בשולי התמונה, כמו טקסט, או לוגו של תחנת השידור.

בעת שמוצגים תכנים אחרים, שאין צורך לבצע בהם סריקת יתר, כגון משחקים או שולחן העבודה של מערכת Windows, חלק מתמונת התצוגה עלול להיקטם. למשל, שורת היישומים של מערכת Windows עלולה להיות מחוץ לשטח המוצג ולכן לא תיראה.

עמוד זה מסביר כיצד ניתן לפצות על פעולת סריקת היתר כך שכל התוכן יוצג.

השימוש בבקרי התקן התצוגה

כאשר אתה משתמש במחשב כבמקור, באפשרותך להפיק תוצאות מיטביות ולבטל את סריקת היתר באמצעות בבקרי ההגדרות של התקן התצוגה.

להתקני התצוגה השונים בקרים שונים, בהתאם ליצרן. השתמש בהנחיות הבאות לזיהוי הבקרים הנדרשים ולהחלת ההגדרות המתאימות:

אתר את הבקרים הסטנדרטיים וכוונן אותם

  1. בשלט רחק או בחלק התמונה של תפריט המשתמש, אתר הגדרה בשם “Picture”, “P. Mode”, “Aspect”, או “Format”.

  2. קבע את הערך ל- “1:1”, “Just Scan”, “Full Pixel”, “Unscaled”, או “Screen Fit”.

  3. אם פעולה זו אינה מניבה את התוצאה הרצויה, או אם אינך מצליח לאתר את הבקרים, עיין בחלק הבא.

חפש הגדרות מתקדמות

  1. מחלק התמונה של תפריט המשתמש, אתר הגדרה בשם “HD Size” או “Display Area”.

    2. ייתכן שההגדרה נמצאת בתפריט משני או בתפריט הגדרות מתקדמות (Advanced).

  2. שנה את ההגדרה ובחר באפשרות המפיקה את התוצאות הטובות ביותר.

  3. לאחר שינוי ההגדרה, ייתכן ותצטרך להתאים את ההגדרות שקבעת בחלק הקודם.

  4. אם התוצאה עדיין אינה משביעת רצון, עיין בחלק הבא.

קבע את מצב הקלט (Input Mode)

בהתקני תצוגה מסוימים יש אפשרות להגדרת מצב הקלט או תווית המגדירה את סוג חיבור התקן התצוגה, בלא תלות בסוג הכבל המחובר אל ההתקן.

  1. אתר את הגדרת מצב הקלט או את תווית סוג החיבור ובחר באפשרות (או הקלד, אם נדרש) “PC”, “HDMI” או “DVI”.

  2. לאחר שינוי ההגדרה, ייתכן ותצטרך להתאים את ההגדרות שקבעת בחלקים הקודמים.

התאם רכיבים אחרים, במידת הצורך

אם אתה משתמש במקלט או במעבד וידיאו, המותקן בין המחשב להתקן התצוגה, ייתכן ויהיה עליך לקבוע את הגדרות התצורה של התקנים אלה:

שים לב: עיין במדריך למשתמש של התקן התצוגה או של ההתקן לפרטים נוספים כיצד יש לכוונן הגדרות אלה.

בדיקת הכוונון

כאשר משנים את ההגדרות, יש להתבונן בגבול שולחן העבודה בכדי לישרו במקביל או קרוב אל קצה אזור הצג הניתן לצפייה. כל גבולות שורת היישומים, למשל, חייבים להיות מוצגים בבירור.

השימוש בלוח הבקרה של NVIDIA

ניתן להשתמש בלוח הבקרה של NVIDIA בכדי לפצות על סריקת יתר ולשנות את גודל תמונת שולחן העבודה. יש להשתמש בשיטה זו רק אם יש צורך בכוונון מדויק של הגדרות התקן התצוגה לאחר שינוי הגדרות סריקת היתר באמצעות הבקרים של התקן התצוגה עצמו, או אם התקן התצוגה אינו מצויד בבקרים המאפשרים כוונון של סריקת יתר.

להוראות, עיין בפרק כיצד לשנות את גודל שולחן העבודה.


סיבוב

מאפייני הסיבוב של NVIDIA מאפשרים לך לשנות את כיוון שולחן העבודה להצגה לאורך, לרוחב ובמהופך. פעולה זו שימושית אם סובבת את הצג הפיזי ועליך לסובב את שולחן העבודה בתצוגה, כך שיתאים לכיוון הצג.

  • לעזרה בשימוש בתכונות אלה, עיין בפרק כיצד ניתן...

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.

    • ©2005 -2011 NVIDIA Corporation. כל הזכויות שמורות. התקן תצוגה, וידיאו וטלוויזיה


כיצד ניתן ...

  • להשתמש בתצוגה במצב אופקי

  • לסובב מספר צגים בבת אחת


כדי להשתמש בתצוגה במצב אופקי

כדי להשתמש בתצוגה במצב אופקי, במצב אנכי, או במצבים אחרים

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות סיבוב התצוגה כדי לפתוח את העמוד המשויך.

  2. אם ברשותך יותר מהתקן תצוגה אחד, בחר בהתקן שאת התצוגה שלו ברצונך לסובב.

  3. הגדרת ברירת המחדל היא ללא סיבוב (לרוחב), ופירושה שכברירת מחדל, שולחן העבודה מוגדר למצב תצוגה לרוחב. אם ברצונך להשתמש בהגדרת סיבוב שונה, בחר בהגדרה המתאימה מתוך הבאות:

    • 90 מעלות שמאלה (לאורך)

    • 90 מעלות ימינה (לאורך, במהופך)

    • 180 מעלות (לרוחב, במהופך)

נושאים נוספים בהקשר זה

  • סיבוב מספר צגים בבת אחת

  • סובב את התצוגה


כדי לסובב מספר צגים בבת אחת

אם ברשותך מספר התקני תצוגה המותקנים במצב תצוגה לרוחב, או במצבים אחרים, ועליך לסובב בבת אחת את כל שולחנות העבודה או את תמונות התצוגה המוצגות בהתקנים השונים:

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות סיבוב התצוגה כדי לפתוח את העמוד.

  2. אם אתה משתמש ביותר מהתקן תצוגה אחד ורוצה לסובב בבת אחת את שולחן העבודה ביותר מאשר התקן תצוגה אחד, בחר בהתקני התצוגה המתאימים.

  3. בחר בכיוון הסיבוב.

נושאים נוספים בהקשר זה

  • שימוש בתצוגה במצב אופקי

  • סובב את התצוגה


מידע נוסף אודות פעולת סיבוב התצוגה

חלק זה מספק מידע נוסף אודות סיבוב התצוגה.

  • סיבוב התצוגה


סיבוב התצוגה

מאפייני הסיבוב של NVIDIA מאפשרים לך לשנות את כיוון שולחן העבודה להצגה לאורך, לרוחב ובמהופך. פעולה זו שימושית אם ברצונך לסובב את הצג הפיזי ועליך לסובב את שולחן העבודה בתצוגה, כך שיתאים לכיוון הצג.

נושאים נוספים בהקשר זה

  • השימוש בתצוגה במצב אופקי

  • סיבוב מספר צגים בבת אחת


תצורת התקן התצוגה

אופן הטיפול של מנהל ההתקן בהתקני תצוגה מחוברים - מחשבים אישיים (רק עבור Windows Vista)

כאשר תחבר התקן תצוגה דיגיטלי אל המחשב בעדו פועל - פעולה הידועה כחיבור מהיר - התקן התצוגה יזהה את התקן התצוגה ויקבע את הגדרות התצורה של המצב ריבוי צגים ואת הרזולוציה על-פי הרישום העדכני ביותר של התקני התצוגה המחוברים. אם אין כל רישום זמין, מנהל ההתקן יחיל את הגדרות ברירת המחדל. הודעה מוקפצת תופיע במגש ההודעות של המערכת ותתריע על השינוי, כך שתוכל לשנות את ההגדרות. תהליך זה מתרחש גם במקרה של ניתוק או חיבור של התקן תצוגה תוך כדי פעולה.

קביעת הגדרות התצורה באופן אוטומטי פועלת גם אם תפעיל את המחשב ותיכנס אל מערכת ההפעלה Windows Vista, אם מנהל ההתקן יבחין בשינוי בהתקן התצוגה המחובר שחל מאז ההפעלה האחרונה של המערכת.

תצורת ריבוי התקני תצוגה

מצבי התצוגה של nView מאפשרים לך לראות את שולחן העבודה במספר מצבים מרובי צגים ולהשתמש באופן הטוב ביותר בצגים המחוברים אל מערכת המחשב:

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן....

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • להשתמש ביותר מהתקן תצוגה אחד

  • להציג תמונה זהה בשני הצגים

  • למתוח ולפרוש את שולחן עבודה על פני שני הצגים

  • להשתמש במקביל במספר צגים, הפועלים באופן עצמאי

  • לשנות את התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

  • לשנות את סדר התקני התצוגה


כדי להשתמש ביותר מהתקן תצוגה אחד

במערכת הפעלה Windows XP

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחברים המתאימים שבכרטיסי המעבדים הגרפיים מתוצרת NVIDIA, המותקנים במחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  4. בצעד מספר 1, בחר במצב ריבוי צגים, למשל, שכפול, פריסה אופקית, פריסה אנכית, או Dualview.

    5. שים לב: המצבים 'פריסה אופקית' ו- 'פריסה אנכית' זמינים רק במערכת ההפעלה Windows XP.

  5. בצעד מספר 2, לחץ על רשימת זוגות הצגים ובחר בזוג התקני התצוגה בסדר שבו ברצונך להשתמש בהם. למשל, עבור זוג הצגים A + B, באפשרותך לבחור באפשרות A + B או באפשרות B + A.

שולחן העבודה יוצג בכל התקני התצוגה.

במצב שכפול,מוצגת אותה תמונת שולחן עבודה בכל אחד מן הצגים. במצב פריסה, שולחן העבודה נמתח על-פני הצגים, ואילו במצב Dualview, מתרחב שטח שולחן העבודה אל הצג השני, הניתן להגדרה בלא תלות בצג הראשי.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

Windows Vista/Windows 7

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחברים המתאימים שבכרטיסי המעבדים הגרפיים מתוצרת NVIDIA, המותקנים במחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

    4. התיבה המופיעה תחת צעד מספר 1 מפרטת את התקני התצוגה המחוברים אל המחשב, ולאילו יחידות לעיבוד גרפי הם מחוברים.

  4. סמן בתיבת הבחירה, או מחק ממנה את הסימון כדי לבחור בהתקני התצוגה בהם ברצונך להשתמש.

    • במצבים שאינם מצבי ממשק SLI תוכל לבחור בשני התקני תצוגה לכל היותר עבור כל יחידה לעיבוד גרפי.

    • במצב ממשק SLI עם יחידות לעיבוד גרפי מסדרה GeForce 8 או מדגמים עדכניים יותר, תוכל לבחור לכל היותר בשני התקני תצוגה המחוברים אל היחידות לעיבוד גרפי השייכות לאותה קבוצת SLI. בממשק SLI לשילוב ארבעה כרטיסים גרפיים, ניתן להשתמש לניהול התקני תצוגה רק ביחידות לעיבוד גרפי המצויידות בשני מחברים. בדרך כלל, מחברים של התקני תצוגה המופיעים זה לצד זה באותו חריץ התקנה, מחוברים אל אותה יחידה לעיבוד גרפי.

    הסמלים בתיבה המופיעה תחת צעד מספר 2 מוצגים בהתאם להתקני התצוגה שבהם בחרת.

  5. לחץ על החל כדי להחיל את התצורה החדשה של התקני התצוגה.

    6. שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

    התקני התצוגה יימצאו במצב פריסה או במצב שכפול. במצב פריסה, הצגים מזוהים באמצעות מספרים בתיבות סמלים נפרדות. התקני תצוגה משוכפלים מזוהים באמצעות מספרים המוצגים באותה תיבת סמלים.

  • בכדי לעבור ממצב 'מורחב' למצב 'שכפול', לחץ באמצעות הלחיץ הימני של העכבר על הסמל של אחד מהתקני התצוגה, ולאחר מכן לחץ על האפשרות 'שכפול' שבתפריט המוקפץ, בהתאם להתקן התצוגה שברצונך לקבוע כהתקן התצוגה הראשי עבור 'שכפול', ולבסוף, לחץ על החל.

  • בכדי לעבור ממצב 'שכפול' למצב 'מורחב', לחץ באמצעות הלחיץ הימני של העכבר על תיבת הסמל של אחד מהתקני התצוגה, לחץ על הרחב את שולחן העבודה לתצוגת התקן זה, ולבסוף לחץ על החל.

  • במצב מורחב, באפשרותך ללחוץ על סמלי הצגים ולגרור אותם כך שיתאימו למיקום הפיזי של התקני התצוגה.

בכדי לזהות את התקן התצוגה שמייצג הסמל, לחץ באמצעות הלחיץ הימני של העכבר על סמל התקן התצוגה, ולאחר מכן, לחץ על זיהוי כדי להציג את המידע איזה התקן תצוגה מציג מספר זהה למספר הסמל. תוכל גם להזיז את סמן העכבר מעל לסמל כדי להציג מידע נוסף על אודות התקן התצוגה; למשל, פרטי היצרן, הדגם, סוג החיבור והרזולוציה.

נושאים נוספים בהקשר זה

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

  • הגדרת ריבוי התקני תצוגה (Windows XP)

  • הגדרת ריבוי התקני תצוגה (במערכת Windows Vista או בגרסה עדכנית יותר)


בכדי להציג תמונה זהה בשני הצגים

Windows XP

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  4. בצעד מספר 1, בחר באפשרות שכפול.

  5. בצעד מספר 2, לחץ על רשימת זוגות הצגים ובחר בזוג התקני התצוגה בסדר שבו ברצונך להשתמש בהם. למשל, עבור זוג הצגים A + B, באפשרותך לבחור באפשרות A + B או באפשרות B + A.

שולחן עבודה זהה מוצג בתצוגות שני התקני התצוגה.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

Windows Vista/Windows 7

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

    4. התיבה המופיעה תחת צעד מספר 1 מפרטת את התקני התצוגה המחוברים אל המחשב, ולאילו יחידות לעיבוד גרפי הם מחוברים.

  4. סמן בתיבת הבחירה, או מחק ממנה את הסימון כדי לבחור בהתקני התצוגה בהם ברצונך להשתמש.

    • במצבים שאינם מצבי ממשק SLI תוכל לבחור בשני התקני תצוגה לכל היותר עבור כל יחידה לעיבוד גרפי.

    • במצב ממשק SLI עם יחידות לעיבוד גרפי מסדרה GeForce 8 או מדגמים עדכניים יותר, תוכל לבחור לכל היותר בשני התקני תצוגה המחוברים אל היחידות לעיבוד גרפי השייכות לאותה קבוצת SLI. בממשק SLI לשילוב ארבעה כרטיסים גרפיים, ניתן להשתמש לניהול התקני תצוגה רק ביחידות לעיבוד גרפי המצויידות בשני מחברים. בדרך כלל, מחברים של התקני תצוגה המופיעים זה לצד זה באותו חריץ התקנה, מחוברים אל אותה יחידה לעיבוד גרפי.

    הסמלים בתיבה המופיעה תחת צעד מספר 2 מוצגים בהתאם להתקני התצוגה שבהם בחרת.

  5. לחץ על החל כדי להחיל את התצורה החדשה של התקן התצוגה.

    • אם מספרי הסמלים המתאימים להתקני התצוגה ממוקמים באותה תיבת סמלים, התקני התצוגה משוכפלים.

    • אם מספרי הסמלים ממוקצים בתיבות נפרדות, לחץ באמצעות הלחיץ הימני של העכבר על אחד מסמלי התקני התצוגה, לאחר מכן, לחץ בתפריט הנפתח על האפשרות 'שכפול', בהתאם להתקן התצוגה שברצונך לקבוע כהתקן התצוגה הראשי למצב 'שכפול', ולבסוף, לחץ על החל.

שים לב: אם אתה משתמש בטכנולוגיית SLI, לא תוכל להפיק האצת SLI מלאה בהתקנים משוכפלים.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • מתיחת שולחן עבודה על פני שני הצגים

  • שימוש במקביל במספר צגים הפועלים באופן עצמאי

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

  • שינוי סדר התקני התצוגה

  • הגדרת ריבוי התקני תצוגה (Windows XP)

  • הגדרת ריבוי התקני תצוגה (במערכת Windows Vista או בגרסה עדכנית יותר)

  • זיהוי התקני תצוגה


כדי למתוח את שולחן עבודה על פני שני צגים

שים לב: היכולת לפרוס את שולחן העבודה על פני שני התקני התצוגה באמצעות המצבים 'פריסה אופקית' או 'פריסה אנכית' זמינה רק במערכת ההפעלה Windows XP.

כדי למתוח את שולחן העבודה על פני שני צגים

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  4. בצעד מספר 1, בחר באפשרות פריסה אופקית או באפשרות פריסה אנכית.

  5. בצעד מספר 2, לחץ על רשימת זוגות התקני התצוגה ובחר בזוג ההתקנים, אשר מתאים לסדר התקני התצוגה שלך. למשל, עבור זוג התקני התצוגה A + B, תוכל לבחור באפשרות "A + B" או באפשרות "B + A", בהתאם לאופן שבו מסודרים תקני התצוגה במערכת.

שולחן העבודה משתרע על פני שני הצגים.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • שימוש במקביל במספר צגים הפועלים באופן עצמאי

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

  • שינוי סדר התקני התצוגה

  • הגדרת ריבוי התקני תצוגה (Windows XP)

  • זיהוי התקני תצוגה


כדי להשתמש בתצורת ריבוי צגים במטרה להגדיל את שטח שולחן העבודה

כדי להשתמש בתצורת ריבוי צגים במטרה להגדיל את שטח שולחן העבודה ולהיות מסוגל לקבוע הגדרות נפרדות עבור כל אחד מהתקני התצוגה

Windows XP

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  4. בצעד מספר 1, בחר באפשרות Dualview .

  5. בצעד מספר 2, לחץ על רשימת זוגות התקני התצוגה ובחר בזוג ההתקנים, אשר מתאים למצב התקני התצוגה שלך. למשל, עבור זוג התקני התצוגה A + B, תוכל לבחור באפשרות "A + B" או באפשרות "B + A", בהתאם לאופן שבו מסודרים תקני התצוגה במערכת.

  6. רקע שולחן העבודה יוצג גם בהתקן התצוגה המשני.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

Windows Vista

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  4. התיבה המופיעה תחת צעד מספר 1 מפרטת את התקני התצוגה המחוברים אל המחשב, ולאילו יחידות לעיבוד גרפי הם מחוברים.

  5. סמן בתיבת הבחירה, או מחק ממנה את הסימון כדי לבחור בהתקני התצוגה בהם ברצונך להשתמש.

    • במצבים שאינם מצבי ממשק SLI תוכל לבחור בשני התקני תצוגה לכל היותר עבור כל יחידה לעיבוד גרפי.

    • במצב ממשק SLI עם יחידות לעיבוד גרפי מסדרה GeForce 8 או מדגמים עדכניים יותר, תוכל לבחור לכל היותר בשני התקני תצוגה המחוברים אל היחידות לעיבוד גרפי השייכות לאותה קבוצת SLI. בממשק SLI לשילוב ארבעה כרטיסים גרפיים, ניתן להשתמש לניהול התקני תצוגה רק ביחידות לעיבוד גרפי המצויידות בשני מחברים. בדרך כלל, מחברים של התקני תצוגה המופיעים זה לצד זה באותו חריץ התקנה, מחוברים אל אותה יחידה לעיבוד גרפי.

    הסמלים בתיבה המופיעה תחת צעד מספר 2 מוצגים בהתאם להתקני התצוגה שבהם בחרת.

  6. לחץ על החל כדי להחיל את התצורה החדשה של התקני התצוגה.

    • אם מספרי הסמלים נמצאים בתיבות נפרדות, התקני התצוגה נמצאים במצב פריסה.

    • אם מספרי הסמלים המתאימים להתקני התצוגה נמצאים באותה תיבת סמלים, לחץ על אחד מסמלי התקני התצוגה באמצעות הלחיץ הימני של העכבר, לחץ על האפשרות 'שכפול', שבתפריט המוקפץ, ולבסוף, לחץ על החל.

    • באפשרותך ללחוץ על סמלי התקני התצוגה ולגרור אותם כך שיתאימו למיקום הפיזי של התקני התצוגה.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • מתיחת שולחן עבודה על פני שני הצגים

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

  • שינוי סדר התקני התצוגה

  • הגדרת ריבוי התקני תצוגה (Windows XP)

  • זיהוי התקני תצוגה

  • הגדרת ריבוי התקני תצוגה (במערכת Windows Vista או בגרסה עדכנית יותר)


בכדי לשנות את התקן התצוגה שבו מופיעה שורת המשימות של Windows

בכדי לשנות את התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

Windows XP

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

שיטה אפשרית 1

    1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת תצוגה על האפשרות הפעל את אשף ריבוי הצגים בכדי להפעיל את האשף, אשר ידריך אותך בכל הצעדים הנדרשים לקביעת הגדרות התקני התצוגה.

    2. בצע את כל הכוונונים הנדרשים בכל אחד מהעמודים, ולחץ בכל פעם על הבא כדי לעבור בין שלבי האשף, והפסק כאשר תגיע אל העמוד שכותרתו צג ראשי.

    3. בעמוד צג ראשי, בחר בהתקן התצוגה שישמש אותך כצג 'ראשי'. זהו הצג שבו מופיע סרגל המשימות של מערכת Windows, מסך הכניסה למערכת, יישומים הניתנים לפתיחה במלא שטח הצג ותיבות דו-שיח.

    4. לחץ על הבא בכדי לעבור בין העמודים הבאים של האשף ובצע את הכוונונים הנדרשים.

שיטה אפשרית 2

    1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

    2. בחר בהתקן התצוגה שבו ברצונך להשתמש כצג ראשי מתוך הרשימה שבצעד מספר 3: בחר בהתקן התצוגה שברצונך שישמש ל- Windows כצג הראשי.

    3. לחץ על החל.

Windows Vista/Windows 7

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  4. לחץ באמצעות הלחיץ הימני של העכבר על הסמל המתאים להתקן התצוגה שברצונך להגדיר כצג ראשי, לחץ על ראשי, ולאחר מכן לחץ על החל.

    5. בכדי לזהות את התקן התצוגה שמייצג הסמל, לחץ באמצעות הלחיץ הימני של העכבר על סמל התקן התצוגה, ולאחר מכן לחץ על זיהוי בכדי להציג את המידע איזה התקן תצוגה מציג מספר זהה למספר הסמל. תוכל גם להזיז את סמן העכבר מעל לסמל כדי להציג מידע נוסף על אודות התקן התצוגה; למשל, פרטי היצרן, הדגם, סוג החיבור והרזולוציה.

    שים לב: במחשבים ניידים זעירים מסוג נטבוק, המשתמשים בטכנולוגיה ™NVIDIA® Optimus, ומצוידים במחברים לחיבור התקני תצוגה, אשר מנוהלים על ידי היחידה לעיבוד גרפי מתוצרת NVIDIA, יפעלו משחקים ותצוגת וידיאו באופן מרבי כאשר התקן התצוגה יוגדר כהתקן התצוגה הראשי. לא ניתן להפיק ביצועים מרביים על-ידי גרירת חלון התכנית אל התקן התצוגה המנוהל על ידי היחידה לעיבוד גרפי מתוצרת NVIDIA.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • מתיחת שולחן עבודה על פני שני הצגים

  • כיצד להשתמש בו-זמנית במספר התקני תצוגה הפועלים באופן עצמאי, ללא תלות זה בזה?

  • שינוי סדר התקני התצוגה

  • הגדרת ריבוי התקני תצוגה (Windows XP)

  • זיהוי התקני תצוגה

  • הגדרת ריבוי התקני תצוגה (במערכת Windows Vista או בגרסה עדכנית יותר)


בכדי לשנות את סדר התקני התצוגה בתצורה מרובת צגים

Windows XP

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה, המחוברים אל המחשב, מחוברים למקור המתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  4. בצעד מספר 2, לחץ על רשימת זוגות הצגים ובחר בזוג התקני התצוגה בסדר שבו ברצונך להשתמש בהם. למשל, עבור זוג הצגים A + B, באפשרותך לבחור באפשרות A + B או באפשרות B + A.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

Windows Vista/Windows 7

  1. ודא שהתקני התצוגה הנוספים מחוברים היטב אל המחשב.

  2. ודא שהתקני התצוגה מחוברים למקור מתח ומופעלים.

  3. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה לחץ על הגדרת ריבוי התקני תצוגה בכדי לפתוח את העמוד.

  4. לחץ על סמלי ההתקני התצוגה וגרור אותם כך שיתאימו לסידור הפיזי של התקני התצוגה.

    5. בכדי לזהות את התקן התצוגה שמייצג הסמל, לחץ באמצעות הלחיץ הימני של העכבר על סמל התקן התצוגה, ולאחר מכן, לחץ על זיהוי כדי להציג את המידע איזה התקן תצוגה מציג מספר זהה למספר הסמל. תוכל גם להזיז את סמן העכבר מעל לסמל כדי להציג מידע נוסף על אודות התקן התצוגה; למשל, פרטי היצרן, הדגם, סוג החיבור והרזולוציה.

שים לב: אם אחד מהתקני התצוגה שלך אינו מציג את התמונה הרצויה, בצע שנית את הצעדים 1 ו- 2. אם הבעיה לא נפתרה, הפעל שנית את המחשב וחזור על צעדים אלה.

נושאים נוספים בהקשר זה

  • שימוש ביותר מהתקן תצוגה אחד

  • הצגת תמונה זהה בשני הצגים

  • מתיחת שולחן עבודה על פני שני הצגים

  • שימוש במקביל במספר צגים הפועלים באופן עצמאי

  • שינוי התקן התצוגה שבו מופיעים סרגל המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח

  • הגדרת ריבוי התקני תצוגה (Windows XP)

  • זיהוי התקני תצוגה

  • הגדרת ריבוי התקני תצוגה (במערכת Windows Vista או בגרסה עדכנית יותר)


כדי לבצע צעדים מונחים לקביעת ההגדרות עבור התקן הטלוויזיה

האשף לקביעת הגדרות הטלוויזיה (זמין רק במערכת Windows XP) ידריך אותך בביצוע הצעדים השונים של קביעת ההגדרות המתאימות עבור שימוש בהתקן הטלוויזיה המחובר אל המחשב.

כדי לבצע צעדים מונחים לקביעת ההגדרות עבור התקן הטלוויזיה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות הפעל את אשף הגדרת תצורת הטלוויזיה.

  2. בצע את הפעולות הנדרשות בהתאם להוראות האשף כדי

  • לבחור בסוג המחבר

  • בכדי לבחור במצב התצוגה nView

נושאים נוספים בהקשר זה

  • בכדי לשנות את אות המדינה עבור התקן טלוויזיה

  • בכדי לשנות את הפורמט HDTV עבור התקן תצוגה HDTV

  • פורמט טלוויזיה


מידע נוסף על אודות שינוי מצב התצוגה nView

חלק זה מציע מידע נוסף על אודות מצב התצוגה nView.

  • הגדרת ריבוי התקני תצוגה (Windows XP)

  • קביעת הגדרות עבור מספר התקני תצוגה (במערכת Windows Vista או בגרסה חדשה יותר)

  • זיהוי התקני תצוגה


הגדרת ריבוי התקני תצוגה (Windows XP)

מצבי התצוגה של nView מאפשרים להציג את שולחן העבודה במספר מצבים מרובי צגים ולהשתמש באופן הטוב ביותר בצגים המחוברים אל המחשב.

  • במצב 'צג יחיד', שולחן העבודה מוצג בצג אחד.

  • במצב 'שכפול', שולחן העבודה מוצג פעמיים, פעם אחת בכל אחד מן הצגים.

  • במצבים 'פריסה אופקית' ו- 'פריסה אנכית', שולחן העבודה מתוח על פני התקני התצוגה.

שים לב: המצבים 'פריסה אופקית' ו- 'פריסה אנכית' זמינים רק במערכת ההפעלה Windows XP.

  • המצב Dualview נותן בידך שולחן עבודה ששטחו המורחב, בהתקן התצוגה השני, ניתן להגדרה באופן עצמאי. באפשרותך להזיז עצמים משולחן העבודה לצג זה ולהעביר אליו יישומים.

שים לב: לפני שתבחר במצב תצוגה nView הרצוי מתוך הרשימה בחר בזוג התקני התצוגה. . . בצעד מספר 2, עליך לבחור בשני הצגים המתאימים למיקום הפיזי של התקני התצוגה.

התקן התצוגה 'הראשי', הוא הצג שבו מוצגים כברירת מחדל, סרגל המשימות של מערכת Windows, מסך הכניסה למערכת והיישומים השונים. כדי לשנות את התקן התצוגה שיישמש כתצוגה הראשית, בחר בהתקן התצוגה מתוך הרשימהשבצעד מספר 3: בחר בהתקן התצוגה שישמש כצג הראשי עבור מערכת Windows.

התקן התצוגה שלי אינו מופיע ברשימה: אם אינך מבחין בהתקן התצוגה שלך ברשימה, לחץ על האפשרות 'התקן התצוגה שלי אינו מופיע ברשימה', אשר תעביר אותך אל תיבת הדו-שיח 'איתור צג חסר'.

  • זיהוי צג במדויק: פעולה זו מזהה צגים ישנים יחסית או צגים קשים לזיהוי.

  • כפה זיהוי התקן טלוויזיה : באפשרותך לכפות הבחנה במקלט הטלוויזיה שחיברת, אם אינך מבחין בו ברשימת זוגות הצגים שבעמוד 'הגדרת ריבוי התקני תצוגה'.

נושאים נוספים בהקשר זה

  • כיצד ניתן להשתמש ביותר מהתקן תצוגה אחד?

  • כיצד ניתן להציג תמונה זהה בשני התקני התצוגה?

  • כיצד ניתן לפרוס את שולחן העבודה על פני שני התקני התצוגה?

  • כיצד ניתן להשתמש בו-זמנית במספר התקני תצוגה הפועלים באופן עצמאי, ללא תלות זה בזה?

  • כיצד ניתן להחליף את התקן התצוגה שבו מופיעים שורת המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח?

  • כיצד ניתן לשנות את סדר התקני התצוגה?

  • זיהוי התקני תצוגה


הגדרת מספר התקני תצוגה (במערכת Windows Vista או בגרסה עדכנית יותר)

מצבי התצוגה של nView מאפשרים להציג את שולחן העבודה במספר מצבים מרובי צגים ולהשתמש באופן הטוב ביותר בצגים המחוברים אל המחשב.

  • במצב 'צג יחיד', שולחן העבודה מוצג בהתקן תצוגה אחד.

  • במצב 'שכפול', מוצג אותו שולחן עבודה בכל אחד מן מהתקני התצוגה.

  • במצב מורחב נוצר שטח נוסף של שולחן העבודה בהתקן התצוגה השני, אשר ניתן להגדרה באופן עצמאי. באפשרותך להזיז עצמים משולחן העבודה לצג זה ולהעביר אליו יישומים.

בחר בהתקני התצוגה שבהם ברצונך להשתמש.

חלק זה מפרט את התקני התצוגה המחוברים אל המחשב, ולאילו יחידות לעיבוד גרפי הם מחוברים. השתמש בחלק זה כדי לבחור בהתקני התצוגה לשימוש.

  • במצבים שאינם מצבי ממשק SLI תוכל לבחור לכל היותר בשני התקני תצוגה עבור כל יחידה לעיבוד גרפי.

  • במצב ממשק SLI עם יחידות לעיבוד גרפי מסדרה GeForce 8 או מדגמים עדכניים יותר, תוכל לבחור לכל היותר בשני התקני תצוגה המחוברים אל היחידות לעיבוד גרפי השייכות לאותה קבוצת SLI. בממשק SLI לשילוב ארבעה כרטיסים גרפיים, ניתן להשתמש לניהול התקני תצוגה רק ביחידות לעיבוד גרפי המצויידות בשני מחברים. בדרך כלל, מחברים של התקני תצוגה שמופיעים זה לצד זה בחריץ התקנה, מחוברים אל אותה יחידה לעיבוד גרפי.

סדר את הסמלים כך שיתאימו לתצורת התקני התצוגה.

חלק זה פועל באופן זהה לעמוד 'הגדרות תצוגה' של מערכת Windows וכולל שימושים נוספים. הוא מציג מידע על הצגים, המוגדרים כזמינים, והתצורה (מצב מורחב או מצב שכפול). עבור התקני התצוגה המחוברים אל יחידות לעיבוד גרפי, המחוברות ביניהן באמצעות ממשק SLI, הוא מציג מידע על התקן התצוגה המואץ האצה מלאה באמצעות טכנולוגיית SLI עבור יישומים, המוצגים במלוא שטח הצג. התקן תצוגה זה נקרא גם 'התקן התצוגה המרכזי לממשק SLI'.

בחלק זה תוכל

  • לחץ על הסמלים וגרור אותם כך שיתאימו למיקום התקני התצוגה.

  • לחץ באמצעות הלחיץ הימני של העכבר על סמל ואז בחר באפשרות זיהוי בכדי לאתר את התקן התצוגה המתאים.

  • לחץ על אחד הסמלים באמצעות הלחיץ הימני של העכבר, ולאחר מכן ללחוץ על קבע התקן תצוגה זה כתצוגה הראשית עבור Windows בכדי להקצות התקן תצוגה זה כצג הראשי.

    • הצג 'הראשי', הוא התקן התצוגה שבו מוצגים כברירת מחדל, סרגל המשימות של מערכת Windows, מסך הכניסה למערכת, והיישומים.

  • עבור ממצב 'מורחב' למצב 'שכפול' באמצעות לחיצה על הלחיץ הימני של העכבר על סמל אחד מהתקני התצוגה. לאחר מכן, לחץ על האפשרות 'שכפול' שבתפריט המוקפץ, בהתאם להתקן התצוגה שברצונך לקבוע כהתקן התצוגה הראשי עבור 'שכפול'.

  • בכדי לעבור ממצב 'שכפול' למצב 'מורחב', לחץ באמצעות הלחיץ הימני של העכבר על תיבת הסמל של אחד מהתקני התצוגה ולחץ על הרחב את שולחן העבודה להתקני תצוגה אלה.

התקן התצוגה שלי אינו מופיע

אם אינך מבחין בהתקן התצוגה שלך ברשימה, לחץ על התקן התצוגה שלי אינו מופיע ופתח את תיבת הדו-שיח 'איתור צג חסר'.

  • זיהוי צג במדויק: פעולה זו מזהה צגים ישנים יחסית או צגים קשים לזיהוי.

  • כפה זיהוי התקן טלוויזיה : באפשרותך לכפות הבחנה במקלט טלוויזיה מחובר, אם הוא אינו נכלל ברשימת התקני התצוגה.

נושאים נוספים בהקשר זה

    • כיצד ניתן להשתמש ביותר מהתקן תצוגה אחד?

    • כיצד ניתן להציג תמונה זהה בשני התקני התצוגה?

    • כיצד ניתן להשתמש בו-זמנית במספר התקני תצוגה הפועלים באופן עצמאי, ללא תלות זה בזה?

    • כיצד ניתן להחליף את התקן התצוגה שבו מופיעים שורת המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח?

    • כיצד ניתן לשנות את סדר התקני התצוגה?

    • זיהוי התקני תצוגה


זיהוי התקני תצוגה

אם אתה משתמש במספר התקני תצוגה ורוצה לזהות אותם…

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, תחת תצוגה, לחץ על הגדרת מספר תצוגות כדי לפתוח את העמוד.

  2. לחץ בסרגל התפריטים על הפקודה תצוגה, ובחר באפשרות זיהוי צגים.

    3. המספר, המופיע על כל התקן תצוגה פעיל, זהה למספר המופיע בעמוד 'הגדרות התצוגה' של מערכת Windows.

  3. במערכת Windows Vista, או במערכות חדשות יותר, באפשרותך ללחוץ באמצעות הלחיץ הימני של העכבר על סמל התקן התצוגה, ולאחר מכן על זיהוי כדי לראות איזה התקן תצוגה מציג מספר זהה למספר הסמל.

    4. תוכל גם להזיז את סמן העכבר מעל לסמל כדי להציג מידע נוסף על אודות התקן התצוגה; למשל, פרטי היצרן, הדגם, סוג החיבור והרזולוציה.

נושאים נוספים בהקשר זה

  • כיצד ניתן להשתמש ביותר מהתקן תצוגה אחד?

  • כיצד ניתן להציג תמונה זהה בשני התקני התצוגה?

  • כיצד ניתן למתוח את שולחן העבודה על פני שני התקני התצוגה?

  • כיצד ניתן להשתמש בו-זמנית במספר התקני תצוגה הפועלים באופן עצמאי, ללא תלות זה בזה?

  • כיצד ניתן להחליף את התקן התצוגה שבו מופיעים שורת המשימות של מערכת Windows, מסך הכניסה למערכת ותיבות הדו-שיח?

  • כיצד ניתן לשנות את סדר התקני התצוגה?

  • הגדרת ריבוי התקני תצוגה (Windows XP)

  • הגדרת ריבוי התקני תצוגה (במערכת Windows Vista או בגרסה עדכנית יותר)


מצב HDCP

(High-bandwidth Digital Content Protection) HDCP היא טכנולוגיה, אשר נועדה למנוע את העתקתו של תוכן שמע או תוכן ווידיאו דיגיטליים באמצעות חיבורים מסוג DisplayPort, ממשק בתקן DVI להעברת וידיאו ברמת אבחנה גבוהה, או ממשק בתקן HDMI להעברת אותות וידיאו ואודיו בין התקני מולטימדיה ברמת אבחנה גבוהה.

באפשרותך לבדוק את מידת התאימות של המערכת לפרוטוקול HDCP.

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן....

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • לבדוק האם המערכת תואמת לפרוטוקול HDCP


בכדי לבדוק האם המערכת תואמת לפרוטוקול HDCP

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות הצגת מצב HDCP כדי לפתוח את העמוד המשויך.

  2. בחר בסמל המייצג את התקן התצוגה שאת מידת תאימותו לפרוטוקול HDCP ברצונך לבדוק.

    3. העמוד מציג אחד מתוך שלוש תוצאות אפשריות:

    • מערכת זו תואמת לפרוטוקול HDCP

    • מערכת זו כמעט תואמת לפרוטוקול HDCP.

    • מערכת זו אינה תואמת לפרוטוקול HDCP.

  3. שים לב במיוחד לכל הודעות השגיאה והאזהרה, אשר מסבירות את התנאים אשר מונעים, או עלולים למנוע מהמערכת להיות תואמת לפרוטוקול HDCP.

  4. אם תוסיף או תסיר התקן תצוגה, עליך ראשית לצאת מהעמוד הצגת מצב HDCP ואז, לשוב ולהיכנס אליו, כדי שיעודכן ויציג את מצבה של התצורה החדשה.

נושאים נוספים בהקשר זה

  • הצגת מצב HDCP


הצגת מצב HDCP - מידע נוסף

חלק זה מספק מידע נוסף אודות העמוד 'הצגת מצב HDCP'.

  • הצגת מצב HDCP


הצגת מצב HDCP

עמוד זה מציין, האם המערכת תואמת לפרוטוקול HDCP. אם המערכת אינה תואמת לפרוטוקול HDCP, יפרטו הודעות השגיאה את הסיבות לכך.

עמוד זה מוצג רק כאשר

  • לפחות יחידה אחת לעיבוד גרפי במערכת תומכת בפרוטוקול HDCP.

  • לפחות התקן תצוגה אחד מחובר דיגיטלית (באמצעות מחבר DisplayPort או מחבר HDMI) אל אחת היחידות לעיבוד גרפי, התומכות בפרוטוקול HDCP.

עמוד זה מעודכן בעת פתיחתו. לכן, אם תשנה את תצורת התקני התצוגה, יהיה עליך לצאת מהעמוד, ולאחר מכן, לשוב ולהיכנס אליו, כדי שיעודכן ויציג את מצבה של התצורה החדשה.

נושאים נוספים בהקשר זה

  • בדיקת מידת התאימות של המערכת לפרוטוקול HDCP


שמע דיגיטלי

כאשר התקן תצוגה התואם לממשק HDMI או DisplayPort מחובר ומוגדר כזמין, ניתן להגדיר את פלט השמע הדיגיטלי מכרטיסים גרפיים נתמכים כך שיתאים ליכולות התקן התצוגה, מקלט הטלוויזיה או המקלט. תוכל לבחור בהגדרות הרמקולים, בפורמטים נתמכים, ובהתקן ברירת המחדל של השמע.

לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן…

למידע נוסף, עיין בפרק מידע נוסף .


כיצד ניתן ...

  • לקבוע בכרטיס הגרפי את הגדרות התצורה עבור שמע דיגיטלי


קביעת הגדרות התצורה עבור שמע דיגיטלי בכרטיס הגרפי

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, לחץ תחת התקן תצוגה על האפשרות הגדרת שמע דיגיטלי כדי לפתוח את העמוד המשויך.

  2. לחץ על שנה את הגדרות ה שמע של מערכת Windows.

לוח קביעת הגדרות השמע של Microsoft Windows נפתח ובו תוכל לקבוע את הגדרות השמע של המערכת.

נושאים נוספים בהקשר זה

  • הגדרת שמע דיגיטלי


מידע נוסף על אודות שמע דיגיטלי

פרק זה מספק מידע נוסף על אודות הגדרת שמע דיגיטלי בכרטיסים גרפיים נתמכים.

  • הגדרת שמע דיגיטלי


הגדרת שמע דיגיטלי

עמוד זה מאפשר לך שימוש בלוח קביעת הגדרות השמע של מערכת ההפעלה בכדי לקבוע את הגדרות התצורה של שמע דיגיטלי. העמוד ייפתח במערכות המצוידות בכרטיסים גרפיים נתמכים, וכאשר התקן עם ממשק HDMI או DisplayPort מחובר וזמין.

נושאים נוספים בהקשר זה

  • קביעת הגדרות התצורה עבור שמע דיגיטלי בכרטיס הגרפי


וידאו

מאפייני וידיאו זהים לאלה של צג אנלוגי וצג דיגיטלי, אבל יכולים לכלול גם תכונות מיוחדות לווידיאו.

לדוגמה, באפשרותך:

  • לכוונן את הגדרות הצבע עבור תצוגת וידיאו

  • להתאים את הגדרות תמונת הווידיאו

שים לב: מערכות המצוידות בטכנולוגיה Optimus:

במערכות המצוידות בטכנולוגיה ™NVIDIA Optimus, הגדרות הווידיאו של לוח הבקרה של NVIDIA מוחלות רק על תוכן וידיאו המקודד על-ידי היחידה לעיבוד גרפי של NVIDIA. כאשר התוכן מוצג, הגדרות וידיאו אלה מפורטות תחת סמל פעילות היחידה לעיבוד גרפי.

בכדי לשנות ולכוונן הגדרות וידיאו עבור תוכן שאינו מקודד על ידי היחידה לעיבוד גרפי של NVIDIA, השתמש בלוח הבקרה של מערכת Windows או בלוח הבקרה של הכרטיס הגרפי המשולב.


הגדרות צבע לתצוגת וידיאו

השתמש בפקדים שבעמוד זה כדי לכוונן את הגדרות הצבע עבור תצוגת וידיאו. כדי להפיק תוצאות מיטביות, הצג את פלט הווידיאו תוך כדי פעולת הכוונון, כך שתוכל לבחון את השינויים הנקבעים.

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן....

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • לכוונן את הגדרות הצבע של תצוגת וידיאו

  • לגרום לתצוגה להיראות מוארת יותר

  • לכוונן את הניגודיות בתצוגת וידיאו

  • לכוונן את האיזון בין אדום לכחול בתצוגת וידיאו

  • לכוונן את עצמת צבעי התמונה בתצוגת וידיאו

  • לכוונן את הניגודיות בתצוגת וידיאו באופן דינמי

  • לשפר את איכות הצבע בתמונת וידיאו

  • לכוונן את מידת הבהירות של גוני-הביניים בווידיאו

  • לשפר את הצגת הפרטים באזורים שחורים ולבנים במיוחד של תצוגת הווידיאו


כוונון הגדרות הצבע של תצוגת וידיאו

כדי לכוונן את הגדרות הצבע של תצוגת וידיאו

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו בכדי לפתוח את העמוד.

  2. בהתאם לצורך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. עיין בפרקים הבאים למידע אודות סוג כוונון הצבע שברצונך לבצע:

  4. כוונון הגדרות הבהירות של תצוגת וידיאו

  5. כוונון הגדרות הניגודיות של תצוגת וידיאו

  6. כוונון האיזון בין אדום לכחול בתצוגת וידיאו

  7. כוונון עצמת צבעי התמונה בתצוגת וידיאו

  8. כוונון הניגודיות בתצוגת וידיאו באופן דינמי

  9. שיפור איכות הצבע בתמונת וידיאו

  10. כוונון מידת הבהירות של גוני-הביניים (גאמה) בווידיאו

  11. שיפור הצגת הפרטים באזורים שחורים ולבנים במיוחד של תצוגת הווידיאו


כוונון הגדרות צבע עבור שולחן העבודה

כדי לגרום לתצוגת וידאו להיראות מוארת יותר

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו בכדי לפתוח את העמוד.

  2. אם צריך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. לחץ על הכרטיסיה 'צבע' והזז את הזחלן הארה כדי להגביר או להפחית את מידת ההארה של תמונת הוידיאו.

  5. לאחר שתסיים, לחץ על החל.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כוונון הניגודיות בתצוגת וידיאו

  • כוונון מידת הבהירות של גוני-הביניים בווידיאו

  • כוונון הגדרות הצבע


כדי לכוונן את מידת הניגודיות בתצוגת וידיאו

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו בכדי לפתוח את העמוד.

  2. אם צריך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. לחץ על הכרטיסיה 'צבע' והזז את הזחלן ניגודיות כדי להגביר או להפחית את מידת הניגודיות של תמונת הווידיאו.

  5. לאחר שתסיים, לחץ על החל.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כוונון מידת הבהירות של גוני-הביניים בווידיאו

  • כוונון הגדרות הצבע


כדי לכוונן את האיזון בין אדום לכחול בתצוגת וידיאו

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו בכדי לפתוח את העמוד.

  2. בהתאם לצורך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. לחץ על הכרטיסיה 'צבע' והזז את הזחלן גוון כדי לכוונן את האיזון בין גוני האדום והכחול בתמונת הוידיאו.

  5. לחץ עלהחל לאחר שתסיים.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כוונן הניגודיות בתצוגת וידיאו

  • כוונון הגדרות הצבע


כדי לכוונן את עצמת הצבע בתצוגת וידיאו

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו בכדי לפתוח את העמוד.

  2. בהתאם לצורך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. לחץ על הכרטיסיה 'צבע' והזז את הזחלן רוויה כדי להגביר או להפחית את מידת הרוויה של צבעי תמונת הוידיאו.

  5. לחץ עלהחל לאחר שתסיים.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כוונן הניגודיות בתצוגת וידיאו

  • כוונון הגדרות הצבע


כוונון מידת הניגודיות בתצוגת וידיאו באופן דינמי

מנהל ההתקן של NVIDIA יכול לכוונן באופן דינמי את את מידת הבהירות בסרטים ופלט וידיאו כדי להפיק ניגודיות משופרת, בכל תמונה ותמונה.

כוונון מידת הניגודיות בתצוגת וידיאו באופן דינמי

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו וטלוויזיה באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו כדי לפתוח את העמוד המשויך.

  2. בהתאם לצורך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. במידת הצורך, לחץ על הכרטיסייה 'צבע', ולאחר מכן הזז את זחלני רמת הבהירות, הניגודיות, הגוון והרוויה כדי להפיק איכות צבע בסיסית מיטבית עבור פלט הווידאו.

  5. לחץ על הכרטיסייה 'מתקדם' וסמן בתיבת הסימון שיפור דינמי של הניגודיות.

  6. לאחר שתסיים,לחץ עלהחל.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כיצד לכוונן את הניגודיות בתצוגת וידיאו

  • כוונון הגדרות הצבע


כוונון הגדרות צבע עבור שולחן העבודה

מנהל ההתקן של NVIDIA יכול לכוונן באופן אוטומטי את גוני הכחול, הירוק וצבע העור בסרטים ובפלט וידיאו כדי לשפר את חיות התמונה.

כוונון הגדרות צבע עבור שולחן העבודה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו בכדי לפתוח את העמוד.

  2. בהתאם לצורך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. במידת הצורך, לחץ על הכרטיסייה 'צבע', ולאחר מכן הזז את זחלני רמת הבהירות, הניגודיות, הגוון והרוויה כדי להפיק איכות צבע בסיסית מיטבית עבור פלט הווידאו.

  5. לחץ על הכרטיסייה 'מתקדם' וסמן בתיבת הסימון שיפור הצבע.

  6. לאחר שתסיים,לחץ עלהחל.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כיצד לכוונן את הניגודיות בתצוגת וידיאו

  • כוונון הגדרות הצבע


כדי לכוונן את מידת הבהירות של גוני-הביניים בתצוגת וידיאו

כדי לכוונן את בהירות גוני הביניים של תמונת הווידיאו, ללא שינוי בצללים ובהארה

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו בכדי לפתוח את העמוד.

  2. אם צריך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. לחץ על הכרטיסייה 'גאמה'.

  5. הזז את הזחלן גאמה או את הזחלנים הנפרדים, האדום, הירוק והכחול כדי להגדיל או לצמצם את מידת הבהירות של גוני הביניים בתצוגת וידיאו, ללא שינוי בהצללה ובהארה.

  6. לאחר שתסיים, לחץ על החל.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כיצד לכוונן את הניגודיות בתצוגת וידיאו

  • כוונון הגדרות הצבע


שיפור הצגת הפרטים באזורים שחורים ולבנים במיוחד של תצוגת הווידיאו

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו באפשרות כוונון הגדרות הצבע עבור תצוגת וידיאו בכדי לפתוח את העמוד.

  2. בהתאם לצורך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. תחת כיצד לבצע שינויים ולכוונן את הגדרות הצבע?, בחר באפשרות באמצעות הגדרות NVIDIA.

  4. במידת הצורך, לחץ על הכרטיסייה 'צבע', ולאחר מכן הזז את זחלני רמת הבהירות, הניגודיות, הגוון והרוויה כדי להפיק איכות צבע בסיסית מיטבית עבור פלט הווידאו.

  5. לחץ על הכרטיסייה 'מתקדם'. לאחר מכן, לחץ תיבת הרשימה תחום דינמי, ואז, לחץ על התחום שבו ברצונך להשתמש.

    • מוגבל (16-235) - תחום זה נמצא בשימוש מקלטי טלוויזיה רבים.

    • מלא (0-255) תחום מורחב במטרה לשפר את הצגת הפרטים באזורים שחורים ולבנים במיוחד של תצוגת הווידיאו.

  6. לחץ עלהחל לאחר שתסיים.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כוונון הניגודיות בתצוגת וידיאו

  • כוונון הגדרות הצבע


מידע נוסף אודות כוונון הגדרות הצבע עבור תצוגת וידיאו

פרק זה מספק מידע נוסף אודות כוונון הגדרות הצבעים עבור תצוגת וידיאו ותמונת התצוגה.

  • כוונון הגדרות צבע עבור תצוגת וידיאו


כוונון הגדרות צבע עבור תצוגת וידיאו

השתמש בפקדים שבעמוד זה כדי לכוונן את הגדרות הצבע עבור תצוגת וידיאו. בחר באחת מתמונות הבדיקה כדי לפקח על השינויים. כדי להפיק תוצאות מיטביות, הצג את פלט הווידיאו תוך כדי פעולת הכוונון, כך שתוכל לבחון את השינויים הנקבעים.

שים לב: אם תלחץ על הכפתור השתמש בהגדרות נגן הווידיאו, הגדרות NVIDIA נקבעות כבלתי זמינות, כך שבאפשרותך לשלוט בתמונת תצוגת הווידיאו באמצעות נגן הווידיאו.

צבע

חדות: רמת החדות של תמונת הווידיאו המוצגת.

ניגודיות: הפרש שבין החלקים הבהירים והחשוכים של תמונת הווידיאו.

גוון: גוני תמונת הווידיאו המוצגת.

רוויה: רמת הצבע של תמונת הווידיאו המוצגת.

גאמה

רמת הבהירות של גוני הביניים, ללא השפעה על הצללה והדגשה.

בצע כוונון כללי של ערך הגאמה: בחירה בכפתור רדיו זה מאפשרת לכוונן את ערך הגאמה הכולל באמצעות בקר יחיד.

כוונון ערוצי RGB: בחירה באפשרות זו מאפשרת לכוונן את ערך הגאמה בנפרד, עבור כל אחד מערוצי הצבע, אדום, ירוק או כחול.

מתקדמת

תחום דינמי: תוכל לבחור בתחום הדינמי (16 עד 235 או 0-255) של תצוגת הווידיאו כדי לשמר את הפרטים בגוני השחור ואת שיאי הלבן המבוססים על סוג הפלט המוצג.

שיפור דינמי של הניגודיות: שיפור דינמי של הניגודיות מכוונן באופן דינמי את מידת הבהירות המשמשת בעת הצגת סרטים ופלט וידיאו כדי להפיק ניגודיות משופרת, בכל תמונה ותמונה. השימוש במאפיין זה נעשה בנוסף לשימוש בבקרה ידנית של הגדרות הבהירות והניגודיות, אשר ייתכן ויהיה צורך לכוונן אותן כדי להפיק תוצאה אופטימלית.

שיפור הצבע: המאפיין לשיפור הצבע מכוונן את גוני הכחול, הירוק וצבע העור בסרטים ובפלט וידיאו ומפיק חיות תמונה משופרת.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר

  • כיצד לכוונן את הניגודיות בתצוגת וידיאו

  • כיצד לכוונן את מידת הבהירות של גוני-הביניים בווידיאו


הגדרות תמונת וידיאו

השתמש בפקדים שבעמוד זה כדי לכוונן את הגדרות התמונה עבור תצוגת וידיאו בצג. באפשרותך לבחור להשתמש בתהליך Telecine להסרת מסגרות מיותרות, לכוונן את מידת החדות של הקצוות, או להחיל פונקציה לסינון הרעש.

כדי להפיק תוצאות מיטביות, הצג את פלט הווידיאו תוך כדי פעולת הכוונון, כך שתוכל לבחון את השינויים הנקבעים.

  • לעזרה בשימוש במאפיינים אלה, עיין בפרק כיצד ניתן....

  • למידע נוסף על תכונות אלה, עיין בפרק מידע נוסף.


כיצד ניתן ...

  • לכוונן את איכות התמונה בתצוגת וידיאו


כוונון איכות התמונה של תצוגת וידיאו

  1. בחלון עץ הניווט של לוח הבקרה של NVIDIA, בחר תחת וידיאו באפשרות כוונון הגדרות הצבע עבור תמונת הווידיאו בכדי לפתוח את העמוד.

  2. בהתאם לצורך, בחר בהתקן התצוגה שבו אתה מציג פלט וידיאו.

  3. בצע את השינויים הבאים בהתאם לצורך:

  4. שיפור קצוות: לחץ על השתמש בהגדרות נגן הווידיאו, או עקוף את הגדרות הנגן באמצעות לחיצה על השתמש בהגדרות NVIDIA, ולאחר מכן, הזז את הזחלן כדי לשפר את החדות של תמונת הווידיאו.

  5. הפחתת רעש: לחץ על השתמש בהגדרות נגן הווידיאו, או עקוף את הגדרות הנגן באמצעות לחיצה על השתמש בהגדרות NVIDIA ולאחר מכן, הזז את הזחלן כדי להסיר כתמים מתמונת הווידיאו.

  6. ביטול סריקה לסירוגין: סמן בתיבת הבחירה השתמש בתהליך telecine מהופך כדי לשפר את איכות תמונת הווידיאו המומרת מסרטים בפורמט DVD או מרשתות HDTV.

  7. וידיאו באינטרנט: בחר בתיבת הבחירה השתמש בשיפור תצוגת וידיאו באינטרנט כדי לשפר את תצוגת וידיאו בפורמט פלאש במלוא שטח הצג. מאפיין זה נתמך רק על-ידי יחידות מסוימות לעיבוד גרפי מתוצרת NVIDIA.

נושאים נוספים בהקשר זה

  • כוונון הגדרות הצבע של תצוגת וידיאו


מידע נוסף אודות כוונון הגדרות תמונת וידיאו

פרק זה מספק מידע נוסף אודות כוונון הגדרות הצבעים עבור תצוגת וידיאו ותמונת התצוגה.

  • התאמת הגדרות תמונת וידיאו


כוונון הגדרות תמונת וידיאו

השתמש בפקדים שבעמוד זה כדי לכוונן את הגדרות התמונה עבור תצוגת וידיאו בצג. בחר באחת מתמונות הבדיקה כדי לפקח על השינויים. כדי להפיק תוצאות מיטביות, הצג את פלט הווידיאו תוך כדי פעולת הכוונון, כך שתוכל לבחון את השינויים הנקבעים.

  • שיפור קצוות: פעולה זו מאפשרת לשפר את ניגודיות הצבעים של אזורי הקצה של תמונת תצוגת הווידיאו.

    • שים לב: אם תלחץ על הכפתור השתמש בהגדרות נגן הווידיאו, הגדרות NVIDIA תיקבענה כבלתי זמינות, כך שבאפשרותך לשלוט בתמונת תצוגת הווידיאו באמצעות נגן הווידיאו.

  • הפחתת רעש: מאפשרת לסנן עיוותים וכתמים המופיעים בתמונת הווידיאו.

    • שים לב: אם תלחץ על הכפתור השתמש בהגדרות נגן הווידיאו, הגדרות NVIDIA תיקבענה כבלתי זמינות, כך שבאפשרותך לשלוט בתמונת תצוגת הווידיאו באמצעות נגן הווידיאו.

  • ביטול סריקה לסירוגין: בחירה בתיבת הבחירה השתמש בתהליך Telecine מהופך מאפשרת תצוגה מדויקת יותר של סרטים ותמונה איכותית יותר, תודות לשחזור התמונות המקוריות מתבנית הסרט שהוסבה לתבנית וידיאו, למשל, תוכן בפורמט DVD או 1080i HD. מאפיין זה משתמש במשאבים נוספים.

  • וידיאו באינטרנט: סימון בתיבת הבחירה השתמש בשיפור תצוגת וידיאו באינטרנט משפרת את תצוגת וידיאו בפורמט Flash במלוא שטח הצג. מאפיין זה נתמך רק על-ידי יחידות מסוימות לעיבוד גרפי מתוצרת NVIDIA.

נושאים נוספים בהקשר זה

  • כוונון הגדרות איכות התמונה של תצוגת וידיאו

  • כיצד לגרום לתצוגה להיראות מוארת יותר


הגדרות טלוויזיה ו- HDTV

באפשרותך למצוא את ההגדרות עבור בקרות התקני הטלוויזיה הרגילה ופורמט HDTV בעמודי הקטגוריה תצוגה של לוח הבקרה של NVIDIA.

  • בקרי כוונון הגדרות הצבע של מקלט הטלוויזיה ממוקמים כעת בעמוד כוונון הגדרות צבע עבור שולחן העבודה.

    • לעזרה, עיין בפרק הגדרות הצבע.

  • בקרי אות הטלוויזיה הרגיל או אות HDTV ופורמט הרזולוציה ממוקמים כעת בעמוד שנה מאפייני רזולוציה.

    • לעזרה, עיין בפרק פורמט TV/HD.

  • בקרי פורמט הצבע הדיגיטלי ממוקמים כעת בעמוד שנה מאפייני רזולוציה.

    • לעזרה, עיין בפרק פורמט TV/HD.

  • הבקרים לשינוי גודל שולחן העבודה ומיקומו בתצוגת טלוויזיה ובתצוגת HDTV ממוקמים כעת בעמוד כוונון גודל התצוגה ומיקומה.

    • לעזרה, עיין בפרק גודל שולחן העבודה ומיקומו.

  • בקרי הכוונון העדין עבור מספר הפיקסלים של פורמט HDTV או בחירה במצב הרענון מתמשך או לסרוגין ממוקמים כעת בעמוד שנה מאפייני רזולוציה.

    • לעזרה, עיין בפרק הגדרות הרזולוציה של התקן התצוגה.


גודל שולחן העבודה ומיקומו בתצוגת HDTV

בקרי שינוי מיקום שולחן העבודה וגודלו בהתקן HDTV ממוקמים כעת בעמוד כוונן את גודלו של שולחן העבודה ומיקומו של לוח הבקרה של NVIDIA, תחת הקטגוריה תצוגה.

עיין בפרק גודל שולחן העבודה ומיקומו.