Megjelenítő

Az NVIDIA® nView™ többmegjelenítős szoftver – mely ingyen mellékelve van az NVIDIA® asztali, munkaállomásos, hordozható számítógépes, platformos és multimédiás szoftvermegoldásaihoz – forradalmian új módon egyszerűsíti le a többfeladatos információfeldolgozást. Ahelyett, hogy az ablakokat egymásra kellene halmoznia egyetlen megjelenítőbe zárva, munkáját több megjelenítőre is kiterjesztheti. A pénzügyi elemzők például külön monitorokon követhetik nyomon az egyes adatfolyamokat, a grafikusművészek pedig egy teljes megjelenítőt használhatnak a palettákhoz, míg a másik megjelenítőn szerkesztik a képet.

Az nView megjelenítési beállítások széles skálája lehetővé teszi, hogy a megjelenítési beállításokat optimálisan konfigurálja:

  • A Képernyőfelbontás módosítása

  • Egyedi felbontások létrehozása és szerkesztése

  • Megjelenítő méretezésének módosítása

  • A TV/HD formátum konfigurálása

  • A megjelenítő színmélységének konfigurálása

  • Frissítési gyakoriság kiválasztása

  • Asztali színbeállítások megadása

  • Asztal méretének és helyzetének beállítása

  • Elforgatás (Megjelenítő elforgatása)

  • Többmegjelenítős konfiguráció beállítása

  • A HDCP állapot megtekintése

  • Digitális hang beállítása

MEGJEGYZÉSEK: Az NVIDIA energiatakarékos GPU technológiáját használó rendszerek:

Speciális megjelenítőképességek

Az NVIDIA Vezérlőpult segítségével többmegjelenítős beállításokat is megadhat a rendszer összes megjelenítője számára, beleértve azokat is, amelyek nem NVIDIA grafikus processzorokhoz csatlakoznak. Például Klón módban működtethet olyan megjelenítőket, amelyek egyike egy NVIDIA GPU-hoz csatlakozik, másika pedig az integrált grafikus processzorhoz. Ez egy olyan egyedi NVIDIA-funkció, amely nem érhető el a Windows vagy az integrált grafikus kártya vezérlőpultján keresztül.

Egyes megjelenítési beállítások a használt grafikus processzortól függnek

Egyes megjelenítési beállítások csak annak a grafikus processzornak a vezérlőpultján keresztül érhetők el, amely a megjelenítőt vezérli.

Míg például az NVIDIA Vezérlőpult segítségével az összes megjelenítő alapvető beállításait megadhatja, az NVIDIA Vezérlőpult bizonyos speciális funkciói csak akkor érhetők el, ha a GPU-hoz megjelenítők csatlakoznak. Az integrált grafikus processzorhoz kapcsolódó megjelenítőkhöz pedig olyan beállítások is létezhetnek, amelyek csak az integrált grasikus processzor vezérlőpultján keresztül érhetők el.

©2005 - 2011 NVIDIA Corporation. Minden jog fenntartva. Megjelenítő, videó


Képernyőfelbontás

A csatlakoztatott megjelenítők kezelése az illesztőprogramban asztali számítógépeken (csak Windows Vista esetén)

Amikor digitális megjelenítőt csatlakoztat a számítógéphez, miközben az be van kapcsolva - ezt működés közben történő csatlakoztatásnak hívjuk -, az illesztőprogram észleli a megjelenítőt, majd a közelmúltban csatlakoztatott megjelenítőkről készített nyilvántartása alapján beállítja a többmegjelenítős módot és a megjelenítőfelbontást. Ha nem létezik ilyen nyilvántartás, akkor az illesztőprogram az alapértelmezett beállításokat alkalmazza. A tálca értesítési területén megjelenik egy felbukkanó üzenet, amely tájékoztat a változásról, és lehetővé teszi a beállítások módosítását. Akkor is ez történik, ha leválaszt egy megjelenítőt (akár működés közben is).

Az automatikus megjelenítőkonfigurálás akkor is megtörténik, amikor bekapcsolja a számítógépet, elindul a Windows Vista, és az illesztőprogram azt észleli, hogy a csatlakoztatott megjelenítők megváltoztak a Windows legutóbbi használata óta.

Felbontás módosítása vezérlők

A Felbontás módosítása vezérlőkkel módosíthatja a színbeállítást, csökkentheti a vibrálást és beállíthatja a megjelenítőn látható információk mennyiségét.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.

Az egyedi felbontások létrehozásával kapcsolatban lásd még az Egyedi felbontás című részt.


Felbontás tulajdonságainak módosítása – Hogyan?

Hogyan?

  • A képernyő felbontásának beállítása

  • Több vagy kevesebb szín megjelenítése

  • A képernyő vibrálásának csökkentése

  • A szöveg méretének megnövelése

  • Az asztal megjelenítése a HDTV-n váltottsoros pásztázással

  • A HDTV megjelenítő frissítési gyakoriságának finomhangolása

  • A megjelenítőn látható képpontok számának beállítása

  • A megjelenítő által nem támogatott megjelenítési módok megjelenítése


A képernyő felbontásának beállítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra a Felbontás módosítása lap megnyitásához.

  2. Kattintson annak a megjelenítőnek a képére, amelynek a felbontását módosítani kívánja.

  3. Ha több választási lehetőség van, kattintson a Csatlakozó lista nyilára, majd válassza ki a megjelenítő csatlakozótípusát.

  4. A Felbontás listában görgessen a beállítani kívánt felbontáshoz, majd kattintson rá.

  5. Ha elkészült, kattintson az Alkalmaz gombra.

Megjegyzés: Ha növeli a megjelenítő felbontását, több információ lesz látható, de kisebb méretben. Ha csökkenti a megjelenítő felbontását, kevesebb információ lesz látható, de nagyobb méretben.

Kapcsolódó témakörök

  • Felbontás módosítása


Több vagy kevesebb szín megjelenítése az asztalon

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra a Felbontás módosítása lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyiknek a felbontását módosítani szeretné.

  3. Ha több választási lehetőség van, kattintson a Csatlakozó lista nyilára, majd válassza ki a megjelenítő csatlakozótípusát.

  4. Kattintson a Színmélység lista nyilára, majd válassza ki az asztalon beállítani kívánt színmélységet.

  5. Ha elkészült, kattintson az Alkalmaz gombra.

Megjegyzés: Ha növeli a színminőséget, fotórealisztikusabb képeket jeleníthet meg. A legtöbb számítógépes kiadványszerkesztő és grafikai alkalmazáshoz magas színminőséget ajánlunk.

Kapcsolódó témakörök

  • Felbontás módosítása


A képernyő vibrálásának csökkentése

Ha analóg vagy digitális megjelenítőt használ:

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Felbontás módosítása parancsra a Felbontás módosítása lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyiknek a felbontását módosítani szeretné.

  3. Ha több választási lehetőség van, kattintson a Csatlakozó lista nyilára, majd válassza ki a megjelenítő csatlakozótípusát.

  4. A Frissítési gyakoriság listában válasszon egy 60 Hz-nél nagyobb értéket a vibrálás csökkentéséhez.

    • Analóg megjelenítő esetében az ajánlott beállítás legalább 80 Hz.

    • Digitális megjelenítő esetében az ajánlott beállítás legalább 75 Hz.

Ha televíziót vagy HDTV megjelenítőt használ S-Video, kompozit vagy komponens csatlakozóval:

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztali színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. A Vibrálásszűrő csúszkát állítsa be a kívánt értékre.

Megjegyzés: A vibrálásszűrő erejének növelése csökkenti a képernyő vibrálását.

Kapcsolódó témakörök

  • Felbontás módosítása


A szöveg felnagyítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra a Felbontás módosítása lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyiknek a felbontását módosítani szeretné.

  3. Ha több választási lehetőség van, kattintson a Csatlakozó lista nyilára, majd válassza ki a megjelenítő csatlakozótípusát.

  4. A Felbontás listában görgessen a beállítani kívánt felbontáshoz, majd kattintson rá.

  • Az alacsonyabb képernyőfelbontás megnöveli a képernyő tartalmának méretét, így a szöveg nagyobb lesz.

  • A magasabb képernyőfelbontás lecsökkenti a képernyő tartalmának méretét, így a szöveg kisebb lesz.

Kapcsolódó témakörök

  • Felbontás módosítása


Az asztal megjelenítése a HDTV-n váltottsoros pásztázással

Az asztal megjelenítése a HDTV-n váltottsoros vagy progresszív pásztázással

Megjegyzés: A HDTV egyedi időzítési beállításait csak tapasztalt, a megjelenítőidőzítés fogalmait ismerő felhasználók módosítsák.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra.

  2. Váltottsoros pásztázás beállítása:

    • A HD felbontások listájából válasszon egy olyan felbontást, amely "i" betűre végződik (pl. 1080i), vagy

    • Az egyedi felbontások listájából válasszon egy olyan egyedi felbontást, amely tartalmazza a "váltottsoros" szót.

  3. Progresszív időzítés beállítása:

    • A HD felbontások listájából válasszon egy olyan felbontást, amely "p" betűre végződik (pl. 1080p), vagy

    • Az egyedi felbontások listájából válasszon egy olyan egyedi felbontást, amely tartalmazza a "progresszív" szót.

Egyedi felbontásokat az Egyedi felbontások létrehozása HDTV-hez című részben ismertetett eljárással hozhat létre. Ilyenkor ügyeljen arra, hogy a helyes pásztázási módot válassza ki az Egyedi felbontások létrehozása párbeszédpanel Pásztázás típusa listájában.

Kapcsolódó témakörök

  • A HDTV megjelenítő frissítési gyakoriságának finomhangolása

  • A HDTV megjelenítőn látható vízszintes képpontok számának beállítása

  • Az Egyedi felbontások létrehozása párbeszédpanel


A HDTV megjelenítő frissítési gyakoriságának finomhangolása

A megjelenítő frissítési gyakoriságának finomhangolása

A Frissítési gyakoriság a teljes képernyő frissítési frekvenciáját jelenti. A frissítési gyakoriság azt mutatja meg, hogy az elektronsugár a képcsőben másodpercenként hányszor fut a képernyő tetejétől az aljáig egy CRT (analóg) megjelenítő esetében. Megjegyzés: Ezt a frekvenciát a megjelenítő maximális vízszintes pásztázási gyakorisága és az aktuális felbontás korlátozza, mert a magasabb felbontás több pásztázott sort jelent.

Megjegyzés: A HDTV egyedi időzítési beállításait csak tapasztalt, a megjelenítőidőzítés fogalmait ismerő felhasználók módosítsák.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra.

  2. Kattintson annak a megjelenítőnek a képére, amelynek a felbontását módosítani kívánja.

  3. A módosításhoz szerkessze valamelyik meglévő egyedi felbontást, vagy hozzon létre egy újat.

Meglévő egyedi felbontás szerkesztése

    1. Kattintson a Testreszabás parancsra, majd a Felbontások listából válassza ki a szerkeszteni kívánt egyedi felbontást.

    2. Kattintson a szerkesztés ikonra, vagy nyomja le az Enter billentyűt.

    3. Az Egyedi felbontás szerkesztése párbeszédpanelen a felfelé vagy lefelé mutató nyilakra kattintva szerkessze az értékeket a Frissítési gyakoriság (Hz) mezőben.

    4. Kattintson a Teszt gombra, majd ha a teszt sikeres, és menteni szeretné az új módot, kattintson a Mentés gombra.

Új egyedi felbontás létrehozása

    1. Kattintson a Testreszabás parancsra, majd a Testreszabás párbeszédpanelen kattintson az Egyedi felbontások létrehozása parancsra.

    2. Az Egyedi felbontás létrehozása párbeszédpanelen a felfelé vagy lefelé mutató nyilakra kattintva szerkessze az értékeket a Frissítési gyakoriság (Hz) mezőben.

    3. Kattintson a Teszt gombra, majd ha a teszt sikeres, és menteni szeretné az új módot, kattintson a Mentés gombra.

    Megjegyzés: Az érték nem haladhatja meg a megjelenítő maximális függőleges pásztázási frekvenciáját.

Kapcsolódó témakörök

  • A HDTV megjelenítőn látható vízszintes képpontok számának beállítása

  • Az asztal megjelenítése a HDTV-n váltottsoros vagy progresszív pásztázással

  • Az Egyedi felbontások létrehozása párbeszédpanel


A megjelenítőn látható képpontok számának beállítása

Megjegyzés: A HDTV egyedi időzítési beállításait csak tapasztalt, a megjelenítőidőzítés fogalmait ismerő felhasználók módosítsák.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra.

  2. Kattintson annak a megjelenítőnek a képére, amelynek a felbontását módosítani kívánja.

  3. A módosításhoz szerkessze valamelyik meglévő egyedi felbontást, vagy hozzon létre egy újat.

Meglévő egyedi felbontás szerkesztése

  1. Kattintson a Testreszabás lehetőségre, majd a Felbontások listából válassza ki a szerkeszteni kívánt egyedi felbontást.

  2. Kattintson a szerkesztés ikonra, vagy nyomja le az Enter billentyűt.

  3. Ha szükséges, az Egyedi felbontás szerkesztése párbeszédpanelen kattintson az Időzítés nyílra a további beállítások megjelenítéséhez.

  4. Kattintson a felfelé vagy lefelé mutató nyílra a Vízszintes vagy Függőleges aktív képpontok mező értékeinek szerkesztéséhez.

  5. Kattintson a Teszt gombra, majd ha a teszt sikeres, és menteni szeretné az új módot, kattintson a Mentés gombra.

Új egyedi felbontás létrehozása

  1. Kattintson a Testreszabás parancsra, majd a Testreszabás párbeszédpanelen kattintson az Egyedi felbontások létrehozása parancsra.

  2. Ha szükséges, az Egyedi felbontás létrehozása párbeszédpanelen kattintson az Időzítés nyílra a további beállítások megjelenítéséhez.

  3. Kattintson a felfelé vagy lefelé mutató nyílra a Vízszintes vagy Függőleges aktív képpontok mező értékeinek szerkesztéséhez.

  4. Kattintson a Teszt gombra, majd ha a teszt sikeres, és menteni szeretné az új módot, kattintson a Mentés gombra.

Kapcsolódó témakörök

  • A HDTV megjelenítő frissítési gyakoriságának finomhangolása

  • Az asztal megjelenítése a HDTV-n váltottsoros vagy progresszív pásztázással

  • Az Egyedi felbontások létrehozása párbeszédpanel


A megjelenítő által nem támogatott megjelenítési módok megjelenítése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra a Felbontás módosítása lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt a megjelenítőt, amelyikhez meg szeretné jeleníteni a további módokat.

  3. Kattintson a Testreszabás gombra.

  4. Jelölje be A megjelenítő által nem mutatott felbontások engedélyezése jelölőnégyzetet.

    5. A további módok elérhetőként jelennek meg a Felbontások listában.

    FIGYELMEZTETÉS: Ez a jelölőnégyzet lehetővé teszi, hogy olyan megjelenítőmódokat is kiválasszon, amelyeket ez a megjelenítő nem támogat megfelelően. Ha ilyen beállítást választ, az a megjelenítő instabilitásához és/vagy a hardver károsodásához vezethet. Ha ez a jelölőnégyzet ki van jelölve, a nem támogatott megjelenítőmódok kiválasztható értékekként jelennek meg.

  5. A további módok használatához jelölje be a jelölőnégyzetet a használni kívánt módokhoz, majd kattintson az OK gombra.

    6. A módok ekkor megjelennek a Felbontás módosítása lapon.

  6. A Felbontás módosítása lapon jelölje ki a használni kívánt felbontást, majd kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Testreszabás lap

  • Felbontás módosítása


Felbontás módosítása – Referencia

A következő témakörök a Felbontás módosítása funkcióval kapcsolatos referenciaadatokat tartalmazzák.

  • Felbontás módosítása

  • Testreszabás lap


Felbontás módosítása

A lapon található vezérlők segítségével a következőket végezheti el:

  • Módosíthatja a színbeállítást, csökkentheti a képernyővibrálást és beállíthatja a megjelenítőn látható információk mennyiségét.

  • Módosíthatja a nagy felbontású formátumot a HDTV számára, vagy beállíthatja az országspecifikus jelet a hagyományos felbontású televízió számára.

Felbontás: Ezzel a vezérlővel beállíthatja a kijelölt megjelenítő képernyőfelbontását. Ha növeli a képernyőfelbontást, a képernyőn több információ jelenik meg, de ezek mérete csökken. Az aktuális beállítás a csúszka alatt látható.

Frissítési gyakoriság: Ezzel a listával beállíthatja a kijelölt megjelenítő frissítési gyakoriságát. Magasabb frissítési gyakoriság esetében kisebb a képernyő vibrálása.

Színmélység: Ezzel a listával beállíthatja a kijelölt megjelenítő színminőségét. Ha növeli a színminőséget, fotórealisztikusabb képeket jeleníthet meg.A legtöbb számítógépes kiadványszerkesztő és grafikai alkalmazáshoz magas színminőséget ajánlunk.

Megjegyzés: Ha a színminőséget 256 színűre kell állítania, mert egy játék vagy szoftver ezt igényli, kattintson jobb gombbal a program ikonjára vagy nevére az asztalon vagy a Start menüben, majd kattintson a Tulajdonságok parancsra. Kattintson a Kompatibilitás fülre, majd jelölje be a Futtatás 256 színben jelölőnégyzetet. A program bezárásakor a megjelenítő visszavált az alapértelmezett színbeállításra.

Csatlakozó:Azt a csatlakozót jelöli, amelyen a GPU a kijelölt megjelenítőt látja.

  • LVDS - laptop megjelenítő: notebook megjelenítőre vonatkozik.

  • VGA: analóg számítógépes megjelenítőre vonatkozik.

  • Kompozit vagy S-Video: hagyományos felbontású televízióra vonatkozik.

  • Komponens: komponens csatlakozóval rendelkező HDTV-re vonatkozik.

  • DVI: digitális nem HD számítógépes megjelenítőre vonatkozik.

  • HDMI - HDTV (Windows XP): HDMI csatlakozóval rendelkező HDTV-re vonatkozik.

  • HDMI - HDTV (Hang engedélyezve) (Windows Vista és újabb): HDMI csatlakozóval rendelkező HDTV-re vonatkozik.

    • Akkor válassza ezt a beállítást, ha a HDMI nem ad hangot. Ha van S/PDIF hangkábel, ellenőrizze, hogy az csatlakozik-e az NVIDIA grafikus kártyához.

    Megjegyzés: Egyes HDMI megjelenítők nem kompatibilisek bizonyos hangformátumokkal. Az inkompatibilis megjelenítők tartalom lejátszáskor elsötétülhetnek vagy hibásan működhetnek.

      • Ha az illesztőprogram nem észlel inkompatibilis csatlakoztatott megjelenítőt, akkor a Hang engedélyezve az alapértelmezett beállítás.

      • Ha az illesztőprogram inkompatibilis csatlakoztatott megjelenítőt észlel, akkor a Hang letiltva az alapértelmezett beállítás.

    Ha a HDMI hangot inkompatibilis megjelenítővel szeretné használni, módosítsa a Hang letiltva beállítást Hang engedélyezve beállításra, majd az illesztőprogram utasításait követve tesztelje a HDMI hangot a megjelenítővel.

  • HDMI - HDTV (Hang letiltva) (Windows Vista és újabb): HDMI csatlakozóval rendelkező HDTV-re vonatkozik.

    • Akkor válassza ezt a beállítást, ha a HDMI hibás hangot ad.

    Megjegyzés: Egyes HDMI megjelenítők nem kompatibilisek bizonyos hangformátumokkal. Az inkompatibilis megjelenítők tartalom lejátszáskor elsötétülhetnek vagy hibásan működhetnek.

      • Ha az illesztőprogram nem észlel inkompatibilis csatlakoztatott megjelenítőt, akkor a Hang engedélyezve az alapértelmezett beállítás.

      • Ha az illesztőprogram inkompatibilis csatlakoztatott megjelenítőt észlel, akkor a Hang letiltva az alapértelmezett beállítás.

    Ha a HDMI hangot inkompatibilis megjelenítővel szeretné használni, módosítsa a Hang letiltva beállítást Hang engedélyezve beállításra, majd az illesztőprogram utasításait követve tesztelje a HDMI hangot a megjelenítővel.

  • DisplayPort: DisplayPort csatlakozóval rendelkező HDTV-re vonatkozik.

  • Automatikus kiválasztás: az S-Video vagy a kompozit csatlakozóval csatlakozó TV-kre vonatkozik, és használatakor az illesztőprogram megpróbálja automatikusan kiválasztani a megfelelő csatlakozót. A legjobb eredmény érdekében manuálisan válassza ki az elrendezésnek megfelelő csatlakozót. Az illesztőprogram verziójától és a hardvertámogatástól függően előfordulhat, hogy ez a beállítás nem áll rendelkezésre.

TV-formátum: Ha hagyományos televíziót használ, és Kompozit vagy S-Video csatlakozót választott, ez a lista az országnak megfelelő jelformátumokat tartalmazza.

Testreszabás: Ide kattintva megnyílik a Testreszabás párbeszédpanel, amelyen további felbontásokat alkalmazhat a megjelenítőre. Ez akkor hasznos, ha a megjelenítő olyan felbontást igényel, amelyet a Windows nem ajánl fel.

Kapcsolódó témakörök

  • A képernyő felbontásának beállítása

  • Több vagy kevesebb szín megjelenítése

  • A képernyő vibrálásának csökkentése

  • A szöveg felnagyítása

  • Az asztal megjelenítése a HDTV-n váltottsoros pásztázással

  • A HDTV megjelenítő frissítési gyakoriságának finomhangolása

  • A megjelenítőn látható képpontok számának beállítása

  • A megjelenítő által nem támogatott megjelenítési módok megjelenítése

  • Az Egyedi felbontások létrehozása párbeszédpanel

  • Testreszabás lap


Testreszabás

Megjegyzés: Ezt a lapot csak akkor használja, ha tapasztalt felhasználó, és ismeri a megjelenítőidőzítéseket, valamint azok hatásait.

Ezen a lapon egyedi felbontásokat állíthat be a megjelenítőhöz. Ez akkor hasznos, ha a megjelenítő olyan felbontást igényel, amelyet a Windows nem ajánl fel.

Ezen a lapon a következőket végezheti el:

  • Egyedi felbontást hozhat létre.

    • Kattintson az Egyedi felbontás létrehozása gombra, majd az Egyedi felbontások létrehozása párbeszédpanelen adja meg az egyedi időzítéseket. Az egyes beállítások ismertetése Az Egyedi felbontások párbeszédpanel részben található.

    A létrehozott egyedi felbontás megjelenik a Felbontások listában, be lesz jelölve, és a Felbontás módosítása lap Felbontások listájában is megjelenik.

  • Szerkeszthet egy meglévő egyedi felbontást.

    • A Felbontások listában kattintson a szerkeszteni kívánt egyedi felbontásra, majd kattintson a szerkesztés ikonra, vagy nyomja le az Enter gombot a billentyűzeten az Egyedi felbontások létrehozása párbeszédpanel megnyitásához, amelyen szerkesztheti a beállításokat. Az egyes beállítások ismertetése Az Egyedi felbontások párbeszédpanel című részben található.

  • Törölhet egy meglévő egyedi felbontást.

    • A Felbontások listában kattintson a törölni kívánt egyedi felbontásra, majd kattintson a törlés ikonra, vagy nyomja le a Delete gombot a billentyűzeten.

    Megjegyzés: Nem törölhet olyan egyedi felbontást, amely jelenleg érvényben van.

  • A megjelenítő által nem mutatott felbontások engedélyezése.

    • Ha bejelöli ezt a négyzetet, a Windows A monitor által meg nem jeleníthető üzemmódok elrejtése négyzetéből törlődik a jelölés. A Felbontás listában látható összes nem támogatott felbontás elérhető és kiválaszthatóvá válik.

Kapcsolódó témakörök

  • Az Egyedi felbontások létrehozása párbeszédpanel

  • Felbontás módosítása


Egyedi felbontás

Egyedi felbontások

Az egyedi felbontások megadásával időzítéseket állíthat be az NVIDIA GPU alapú grafikus kártyához, így számos különböző megjelenítési időzítést támogathat, melyek nagy fokú rugalmasságot biztosítanak az analóg CRT és DVI csatlakozók számára.

Megjegyzés: Ezt a funkciót csak akkor használja, ha tapasztalt felhasználó, és ismeri a megjelenítőidőzítéseket, valamint azok hatásait.

Ez a funkció az NVIDIA Vezérlőpult Felbontás módosítása lapján érhető el.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • Az elsötétedés csökkentése a HDTV-n

  • A HDTV időzítési képletének módosítása

  • A Koordinált videoidőzítés (CVT) szabvány beállításainak alkalmazása a HDTV-re

  • Koordinált videoidőzítés szabvány – csökkentett elsötétedés (CVT-RB) beállítások alkalmazása a HDTV-re

  • Az Általános időzítési képlet visszakapcsolása

  • Diszkrét monitoridőzítési beállítások alkalmazása a HDTV-re

  • Egyedi felbontások létrehozása a HDTV megjelenítőhöz

  • A HDTV megjelenítő egyedi felbontásainak módosítása

  • A HDTV megjelenítő egyedi felbontásainak eltávolítása

  • Létező egyedi felbontás alkalmazása a HDTV megjelenítőre


A kioltás csökkentése a megjelenítőn

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra.

  2. Kattintson annak a megjelenítőnek a képére, amelynek a felbontását módosítani kívánja.

  3. Kattintson a Testreszabás parancsra, majd a Testreszabás párbeszédpanelen kattintson az Egyedi felbontások létrehozása parancsra.

  4. Kattintson az Időzítési szabvány lista nyilára, és válassza a CVT csökkentett kioltás lehetőséget.

    5. A CVT csökkentett kioltás a CVT szabvány továbbfejlesztett változata. A CVT-RB csökkentett vízszintes és függőleges kioltási periódusokat kínál, emellett alacsonyabb képpontóra-sebességet és magasabb képkockasebességeket tesz lehetővé.

  5. Kattintson a Teszt gombra, majd ha a teszt sikeres, és menteni szeretné az új módot, kattintson a Mentés gombra.

Kapcsolódó témakörök

  • Az Egyedi felbontások létrehozása párbeszédpanel

  • Testreszabás lap


A HDTV időzítési képletének módosítása

A megjelenítő időzítési képletének módosítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra.

  2. Kattintson annak a megjelenítőnek a képére, amelynek a felbontását módosítani kívánja.

  3. Kattintson a Testreszabás parancsra, majd a Testreszabás párbeszédpanelen kattintson az Egyedi felbontások létrehozása parancsra.

  4. Kattintson az Időzítési szabvány listára, majd válassza az alábbi lehetőségek egyikét.

    • Automatikus: automatikusan megállapítja a legjobb szabványt.

    • GTF (Általános időzítési képlet): ez egy régebbi, de széles körben használt időzítési szabvány. Az újabb megjelenítők azonban a CVT szabványra váltanak át.

    • DMT (Diszkrét monitoridőzítések): előre definiált VESA időzítések készlete. A VESA ezt a szabványt évente frissíti. Ha egy adott módhoz elérhető a DMT időzítés, az NVIDIA megjelenítő-illesztőprogram rendszerint ezt választja az Általános időzítési képlet (GTF) helyett.

    • CVT (Koordinált videoidőzítések): 2003. márciusában lett VESA szabvány. A CVT jobban támogatja a magasabb felbontásokat, mint a többi időzítési szabvány.

    • CVT csökkentett kioltás (Koordinált videoidőzítések – csökkentet elsötétedés): a CVT szabvány továbbfejlesztése. A CVT-RB csökkentett vízszintes és függőleges kioltási periódusokat kínál, emellett alacsonyabb képpontóra-sebességet és magasabb képkockasebességeket tesz lehetővé.

    • EDID időzítés: ez a megjelenítő EDID értéke által meghatározott preferált időzítési szabvány. Az EDID egy szabványos adatstruktúra, amely meghatározza a megjelenítő modellszámát, időzítését és más beállításait. Megjegyzés: Gyárilag definiált EDID értékek csak Plug-and-Play (PnP) kompatibilis megjelenítőkhöz állnak rendelkezésre.

    • Manuális: lehetővé teszi az időzítési paraméterek külön-külön történő beállítását.

  5. Kattintson a Teszt gombra, majd ha a teszt sikeres, és menteni szeretné az új módot, kattintson a Mentés gombra.

Kapcsolódó témakörök

  • Az Egyedi felbontások létrehozása párbeszédpanel

  • Testreszabás lap


A Koordinált videoidőzítés (CVT) szabvány beállításainak alkalmazása a megjelenítőre

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra.

  2. Kattintson annak a megjelenítőnek a képére, amelynek a felbontását módosítani kívánja.

  3. Kattintson a Testreszabás parancsra, majd a Testreszabás párbeszédpanelen kattintson az Egyedi felbontások létrehozása parancsra.

  4. Kattintson az Időzítési szabvány lista nyilára, és válassza a CVT lehetőséget.

  5. Kattintson a Teszt gombra, majd ha a teszt sikeres, és menteni szeretné az új módot, kattintson a Mentés gombra.

Kapcsolódó témakörök

  • Az Egyedi felbontások létrehozása párbeszédpanel

  • Testreszabás lap


Koordinált videoidőzítés szabvány – csökkentett kioltás (CVT-RB) beállítások alkalmazása a megjelenítőre

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra.

  2. Kattintson annak a megjelenítőnek a képére, amelynek a felbontását módosítani kívánja.

  3. Kattintson a Testreszabás parancsra, majd a Testreszabás párbeszédpanelen kattintson az Egyedi felbontások létrehozása parancsra.

  4. Kattintson az Időzítési szabvány lista nyilára, és válassza a CVT csökkentett kioltás lehetőséget.

    5. A CVT csökkentett kioltás a CVT szabvány továbbfejlesztett változata. A CVT-RB csökkentett vízszintes és függőleges kioltási periódusokat kínál, emellett alacsonyabb képpontóra-sebességet és magasabb képkockasebességeket tesz lehetővé.

  5. Kattintson a Teszt gombra, majd ha a teszt sikeres, és menteni szeretné az új módot, kattintson a Mentés gombra.

Kapcsolódó témakörök

  • Az Egyedi felbontások létrehozása párbeszédpanel

  • Testreszabás lap


Az Általános időzítési képlet (GTF) visszakapcsolása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra.

  2. Kattintson annak a megjelenítőnek a képére, amelynek a felbontását módosítani kívánja.

  3. Kattintson a Testreszabás parancsra, majd a Testreszabás párbeszédpanelen kattintson az Egyedi felbontások létrehozása parancsra.

  4. Kattintson az Időzítési szabvány lista nyilára, és válassza a GTF lehetőséget.

    5. Az Általános időzítési képlet (GTF) egy régebbi, de széles körben használt időzítési szabvány. Az újabb megjelenítők azonban a CVT szabványra váltanak át.

  5. Kattintson a Teszt gombra, majd ha a teszt sikeres, és menteni szeretné az új módot, kattintson a Mentés gombra.

Kapcsolódó témakörök

  • Az Egyedi felbontások létrehozása párbeszédpanel

  • Testreszabás lap


Diszkrét monitoridőzítés (DMT) szabvány alkalmazása a megjelenítőre

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra.

  2. Kattintson annak a megjelenítőnek a képére, amelynek a felbontását módosítani kívánja.

  3. Kattintson a Testreszabás parancsra, majd a Testreszabás párbeszédpanelen kattintson az Egyedi felbontások létrehozása parancsra.

  4. Kattintson az Időzítési szabvány lista nyilára, és válassza a GTF lehetőséget.

    5. A DMT előre definiált VESA időzítések készlete. A VESA ezt a szabványt évente frissíti. Ha egy adott módhoz elérhető a DMT időzítés, az NVIDIA megjelenítő-illesztőprogram rendszerint ezt választja az Általános időzítési képlet (GTF) helyett.

  5. Kattintson a Teszt gombra, majd ha a teszt sikeres, és menteni szeretné az új módot, kattintson a Mentés gombra.

Kapcsolódó témakörök

  • Az Egyedi felbontások létrehozása párbeszédpanel

  • Testreszabás lap


Egyedi felbontások létrehozása a megjelenítőhöz

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra.

  2. Kattintson annak a megjelenítőnek a képére, amelynek a felbontását módosítani kívánja.

  3. Kattintson a Testreszabás parancsra, majd a Testreszabás párbeszédpanelen kattintson az Egyedi felbontások létrehozása parancsra.

  4. Adja meg a megfelelő adatokat az Egyedi felbontások párbeszédpanelen. Az egyedi felbontásokkal kapcsolatos információk Az Egyedi felbontások létrehozása párbeszédpanel című részben találhatók.

  5. Kattintson a Teszt gombra, majd ha a teszt sikeres, és menteni szeretné az új módot, kattintson a Mentés gombra.

Megjegyzés: A HDTV-hez az Asztal átméretezése vezérlővel is létrehozhat egyedi felbontást.

Kapcsolódó témakörök

  • Az Egyedi felbontások létrehozása párbeszédpanel

  • Testreszabás lap


Egyedi felbontások szerkesztése a megjelenítőhöz

Megjegyzés: A megjelenítő egyedi időzítési beállításait csak tapasztalt, a megjelenítőidőzítés fogalmait ismerő felhasználók módosítsák.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra.

  2. Kattintson annak a megjelenítőnek a képére, amelynek a felbontását módosítani kívánja.

  3. Kattintson a Testreszabás parancsra, majd jelölje be A megjelenítő által nem mutatott felbontások engedélyezése jelölőnégyzetet.

  4. A Felbontások listában válassza ki a szerkeszteni kívánt egyedi felbontást.

  5. Kattintson a szerkesztés ikonra, vagy nyomja le az Enter billentyűt.

  6. Módosítsa a paramétereket az igényeknek megfelelően. A paraméterek ismertetése az Egyedi felbontások létrehozása párbeszédpanel című részben található.

  7. Kattintson a Teszt gombra, majd ha a teszt sikeres, és menteni szeretné az új módot, kattintson a Mentés gombra.

Kapcsolódó témakörök

  • Az Egyedi felbontások létrehozása párbeszédpanel

  • Testreszabás lap


A megjelenítő egyedi felbontásának eltávolítása

A HDTV megjelenítő egyedi felbontásának eltávolítása

Megjegyzés: A megjelenítő egyedi időzítési beállításait csak tapasztalt, a megjelenítőidőzítés fogalmait ismerő felhasználók módosítsák.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra.

  2. Kattintson annak a megjelenítőnek a képére, amelynek a felbontását módosítani kívánja.

  3. Kattintson a Testreszabás parancsra, majd jelölje be A megjelenítő által nem mutatott felbontások engedélyezése jelölőnégyzetet.

  4. A Felbontások listában válassza ki az eltávolítani kívánt egyedi felbontást.

  5. Kattintson a Törlés ikonra, vagy nyomja le a Delete billentyűt.

  6. Ismételje meg a 4. és 5. lépést minden eltávolítani kívánt egyedi felbontás esetében.

Kapcsolódó témakörök

  • Az Egyedi felbontások létrehozása párbeszédpanel

  • Testreszabás lap


Létező egyedi felbontás alkalmazása a megjelenítőre

Megjegyzés: Az olyan speciális megjelenítők, mint a HDTV egyedi időzítési beállításait csak tapasztalt, a megjelenítőidőzítés fogalmait ismerő felhasználók módosítsák. Egyedi megjelenítőidőzítések létrehozásával olyan új megjelenítési módokat hozhat létre, amelyeket a nem szabványos Windows felbontásokat alkalmazó megjelenítőeszközök (pl.HDTV) csatlakoztatásához használhat.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra.

  2. Kattintson annak a megjelenítőnek a képére, amelynek a felbontását módosítani kívánja.

  3. A Felbontás listában jelölje ki az alkalmazni kívánt egyedi felbontást, majd kattintson az Alkalmaz gombra.

  4. Ha az egyedi felbontás nem szerepel a listában, adja hozzá a következőképpen:

    1. Kattintson a Testreszabás parancsra, majd jelölje be A megjelenítő által nem mutatott felbontások engedélyezése jelölőnégyzetet.

    2. A Felbontások listában kattintson a hozzáadni kívánt egyedi felbontás melletti jelölőnégyzetre, majd kattintson az OK gombra.

      Az egyedi felbontásnak ekkor meg kell jelennie a Felbontás listában.

    3. A Felbontás listában jelölje ki az alkalmazni kívánt egyedi felbontást, majd kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Az Egyedi felbontások létrehozása párbeszédpanel

  • Testreszabás lap


Egyedi felbontások kezelése – Referencia

Ez a rész az egyedi felbontások létrehozására vonatkozó referenciaadatokat tartalmazza.

  • Az Egyedi felbontások létrehozása párbeszédpanel

  • Testreszabás lap


Az Egyedi felbontások létrehozása párbeszédpanel

Ezen a lapon egyedi időzítéseket állíthat be az NVIDIA GPU alapú grafikus kártyához, és számos különböző megjelenítési időzítést támogathat, melyek nagy fokú rugalmasságot biztosítanak az analóg CRT és DVI csatlakozók számára.

Megjegyzés: Ezt a lapot csak akkor használja, ha tapasztalt felhasználó, és ismeri az egyedi időzítéseket, valamint azok hatásait.

Megjelenítési mód

Vízszintes képpontok: Itt adhatja meg az egy vízszintes sorban látható képpontok számát.

Függőleges sorok: Itt adhatja meg az egy függőleges sorban látható képpontok számát.Bit/képpont:

Színmélység (bit/képpont): Itt adhatja meg az egy képponthoz tartozó bitek számát.

Frissítési gyakoriság (Hz): Azt adja meg, hogy a teljes képernyő másodpercenként hányszor frissül. A frissítési gyakoriság azt mutatja meg, hogy az elektronsugár a képcsőben másodpercenként hányszor fut a képernyő tetejétől az aljáig egy CRT (analóg) megjelenítő esetében.

Megjegyzés: A frekvenciát a megjelenítő maximális vízszintes pásztázási gyakorisága és az aktuális felbontás korlátozza, mert a magasabb felbontás több pásztázott sort jelent. Az érték nem haladhatja meg a megjelenítő maximális függőleges pásztázási frekvenciáját.

Pásztázás típusa: Az a módszer, ahogy a rendszer a képet a megjelenítőre küldi.

Váltottsoros: A váltottsoros pásztázás azt jelenti, hogy a páros sorok kirajzolása a képkocka első fázisában, a páratlan sorok kirajzolása pedig a második fázisában történik. A váltottsoros pásztázás magasabb képkockasebességet eredményez, de rendszerint képvibrálást okoz.

Progresszív: Progresszív pásztázás során minden pásztázott sor minden képkockában frissül.

Időzítési paraméterek

Szabványos: Kattintson a listára és válassza a Manuális értéket.

Aktív vízszintes képpontok: Írja be a Windows által jelentett vízszintes képpontszámot.

Aktív függőleges képpontok: Írja be a Windows által jelentett függőleges képpontszámot.

Vízszintes impulzus elejének időtartama: Itt adhatja meg az aktív periódus vége és a szinkronimpulzus kezdete közti vízszintes kioltási periódust.

Függőleges impulzus elejének időtartama: Itt adhatja meg az aktív periódus vége és a szinkronimpulzus kezdete közti függőleges kioltási periódust.

Vízszintes szinkronjel szélessége: Itt adhatja meg annak a vízszintes kioltási periódusnak a szélességét, mely alatt a szinkronimpulzus kiváltja a vízszintes újrapásztázást.

Függőleges szinkronjel szélessége: Itt adhatja meg annak a függőleges kioltási periódusnak a szélességét, mely alatt a szinkronimpulzus kiváltja a függőleges újrapásztázást.

Teljes vízszintes képpontszám: A maximum a megjelenítési módhoz tartozó teljes vízszintes képpontszám.

Teljes függőleges képpontszám: A maximum a megjelenítési módhoz tartozó teljes függőleges képpontszám.

Vízszintes szinkronizálás polaritása: Itt adhatja meg a gyors, átmeneti változás irányát egy jel amplitúdójában az alapvonaltól a vízszintes szinkronimpulzus ideje alatt. Ha a vízszintes szinkronizálás polaritása pozitív (+), akkor a vízszintes szinkronimpulzus értéke magasabb, mint az alapvonal értéke. Ha a vízszintes szinkronizálás polaritása negatív (-), akkor a vízszintes szinkronimpulzus értéke alacsonyabb, mint az alapvonal értéke.

Megjegyzés: A vízszintes szinkronizálás polaritását a függőleges szinkronizálás polaritásától függetlenül választhatja meg.

Függőleges szinkronizálás polaritása: Itt adhatja meg a gyors, átmeneti változás irányát egy jel amplitúdójában az alapvonaltól a függőleges szinkronimpulzus ideje alatt. Ha a függőleges szinkronizálás polaritása pozitív (+), akkor a függőleges szinkronimpulzus értéke magasabb, mint az alapvonal értéke. Ha a függőleges szinkronizálás polaritása negatív (-), akkor a függőleges szinkronimpulzus értéke alacsonyabb, mint az alapvonal értéke.

Megjegyzés: A függőleges szinkronizálás polaritását a vízszintes szinkronizálás polaritásától függetlenül választhatja meg.

Vízszintes frissítési gyakoriság: A vízszintes pásztázási gyakoriság. A megadott érték a megfelelő függőleges frissítési gyakoriságot is beállítja.

Függőleges frissítési gyakoriság: A frissítési gyakoriság. A megadott érték a megfelelő vízszintes frissítési gyakoriságot is beállítja.

További információk a HDTV időzítéseivel kapcsolatban

Az EIA-861B időzítési paraméterek – mint például az alábbi két példa – azok a megjelenítőidőzítési típusok és módok, amelyeket egy HDTV megjelenítőhöz kell választania vagy létrehoznia.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • A 861B egy EIA/CEA (Elektronikus Iparvállalatok Szövetsége) szabvány, és bizonyos 861-es nagyfelbontású televíziós (HDTV) megjelenítőkre vonatkozik. Ez a szabvány olyan megjelenítésidőzítést és formátumokat tartalmaz, amelyek lehetővé teszik, hogy a grafikus kártya egy Fogyasztói Digitális Televízióhoz csatlakozzon egy DVI csatlakozón keresztül, és a megjelenítő optimális beállításainak megfelelően konfigurálja magát.

  • A -P “progresszív pásztázást” jelent. Ez a mód minden képkockában frissít minden pásztázott sort, azaz a pásztázott sorok egymás után jelennek meg. Ez a módszer, melyet a modern számítógépes megjelenítők használnak, általában csökkenti a megjelenített kép vibrálását, a videókon pedig simább mozgást eredményez.

  • Az -I "váltottsoros pásztázást" jelent. Ez egy másik leképezési mód, melynél a páros sorok kirajzolása a képkocka első mezejének ideje alatt, míg a páratlan sorok kirajzolása a második mező ideje alatt történik. A módszer úgy magyarázható, hogy a megjelenítő egy képet két lépésben rajzol ki. Az első lépésben kirajzol minden második sort, a második lépésben pedig kirajzolja a többi sort. A "progresszív pásztázással" szemben – ahol minden pásztázott sor minden képkockában frissül – a váltottsoros pásztázás nagyobb képkockasebességet biztosít, de rendszerint a kép vibrálását okozza.

Kapcsolódó témakörök

  • Az elsötétedés csökkentése a HDTV-n

  • A HDTV időzítési képletének módosítása

  • A Koordinált videoidőzítés (CVT) szabvány beállításainak alkalmazása a HDTV-re

  • A Koordinált videoidőzítés szabvány – csökkentett elsötétedés (CVT-RB) beállítások alkalmazása a HDTV-re

  • Az Általános időzítési képlet visszakapcsolása

  • A Diszkrét monitoridőzítési beállítások alkalmazása a HDTV-re

  • Egyedi felbontások létrehozása a HDTV megjelenítőhöz

  • A HDTV megjelenítő egyedi felbontásának módosítása

  • A HDTV megjelenítő egyedi felbontásának eltávolítása

  • Létező egyedi felbontás alkalmazása a HDTV megjelenítőre

  • Felbontás módosítása

  • Testreszabás lap


Megjelenítő méretezése

A síkképernyő méretezésének vezérlői mostantól az NVIDIA Vezérlőpult Asztal méretének és helyzetének beállítása lapján találhatók. Ennek a lapnak a beállításaival megadhatja, hogyan méretezze át a rendszer a kisebb felbontású képeket a síkképernyős megjelenítőhöz.

A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A síkképernyős megjelenítő méretezésének letiltása

  • A síkképernyős megjelenítő beépített méretezésének használata

  • Az NVIDIA méretezés használata rögzített oldalaránnyal

  • A képernyő kitöltése NVIDIA méretezés használatával

  • Az asztal méretezése – Windows Vista és újabb


A síkképernyős megjelenítő méretezésének letiltása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a síkképernyő képére vagy a nem HDMI, DisplayPort, illetve DVI csatlakozóval csatlakozó HD digitális megjelenítő képére.

    3. Megjegyzés: Windows Vista és újabb: Ha elérhető, kattintson a Méretezés fülre.

  3. Windows XP: Válassza a Ne méretezzen lehetőséget.

  4. Windows Vista és újabb: Válassza a Nincs méretezés lehetőséget.

  5. Kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Megjelenítő méretezésének módosítása


A síkképernyős megjelenítő beépített méretezésének használata

Megjegyzés: Ezek az utasítások Windows XP rendszerre vonatkoznak. A Windows Vista és újabb rendszerekkel kapcsolatban lásd: Asztal átméretezése - Windows Vista és újabb.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a síkképernyő képére vagy a nem HDMI, DisplayPort, illetve DVI csatlakozóval csatlakozó HD digitális megjelenítő képére.

  3. Válassza A megjelenítő beépített méretarány-beállításának használata lehetőséget, majd kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Megjelenítő méretezésének módosítása


Az NVIDIA méretezés használata rögzített oldalaránnyal

Megjegyzés: Ezek az utasítások Windows XP rendszerre vonatkoznak. A Windows Vista és újabb rendszerekkel kapcsolatban lásd: Asztal átméretezése - Windows Vista és újabb.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a síkképernyő képére vagy a nem HDMI, DisplayPort, illetve DVI csatlakozóval csatlakozó HD digitális megjelenítő képére.

  3. Válassza az NVIDIA méretezés használata rögzített oldalaránnyal lehetőséget, majd kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Megjelenítő méretezésének módosítása


A képernyő kitöltése NVIDIA méretezés használatával

Megjegyzés: Ezek az utasítások Windows XP rendszerre vonatkoznak. A Windows Vista és újabb rendszerekkel kapcsolatban lásd: Asztal átméretezése - Windows Vista és újabb.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a síkképernyő képére vagy a nem HDMI, DisplayPort, illetve DVI csatlakozóval csatlakozó HD digitális megjelenítő képére.

  3. Válassza az NVIDIA méretezés használata lehetőséget, majd kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • Megjelenítő méretezésének módosítása


Az asztal méretezése – Windows Vista és újabb

Megjegyzés: A támogatott megjelenítőtípusok esetében méretezheti az asztalt. A támogatott megjelenítőtípusok listája Az asztal méretének és helyzetének beállítása - Windows Vista és újabb című részben található. A nem támogatott megjelenítőtípusok esetében a méretező vezérlők nem jelennek meg.

Az asztal méretezése – Windows Vista és újabb

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a Méretezés fülre.

  3. Válasszon egy méretezési módot, majd kattintson az OK gombra:

  4. Oldalarány - Ez a beállítás a lehető legnagyobbra növeli az asztal méretét úgy, hogy megtartja az eredeti kép méretarányait vagy oldalarányát. A képernyőn fekete szegélyek jelenhetnek meg, de ez a beállítás nem torzítja el a képet.

  5. Teljes képernyő - Ez a beállítás úgy nyújtja meg az asztalt, hogy az a teljes képernyőt kitöltse.

  6. Nincs méretezés - Ez a beállítás meghagyja a megjelenített kép eredeti méretét, és a képet a képernyő közepére helyezi, aminek az eredménye egy kis méretű, de éles kép lesz. A kép körül fekete keret jelenhet meg.

A legtöbb esetben a méretezési mód beállításánál nincs szükség többre. Ha azonban Ön tapasztalt felhasználó, eltérhet az alapértelmezett méretezési módtól a következőképpen:

  1. Kattintson a Méretezés elvégzésének helye nyílra, és válassza ki a használni kívánt méretezési módot.

    • GPU - Ennek hatására a GPU az asztal felbontást a beállított értékről a natív felbontásra növeli

    • Automatikus (Megjelenítő) - Ez a beállítás a megjelenítő és a GPU méretezésének kombinálásával növeli az asztal felbontását a beállított értékről a natív felbontásra.

  2. Az előnézet részben válasszon ki egy felbontást és egy frissítési gyakoriságot.

    3. Az előnézeti kép bemutatja, hogy a választott felbontás és frissítési gyakoriság milyen hatással lesz a teljes képernyős alkalmazásokra.

  3. Ha befejezte, kattintson az OK gombra.

Kapcsolódó témakörök

  • Az asztal méretének és helyzetének beállítása – Windows Vista és újabb


Megjelenítõ méretarányának módosítása – Referencia

Megjelenítő méretezésének módosítása – Referencia

Ez a rész a megjelenítő méretarányának módosításával kapcsolatos referenciaadatokat tartalmazza.

  • Megjelenítő méretarányának módosítása


Megjelenítő méretezésének módosítása

A megjelenítő-méretarány vezérlők akkor jelennek meg az Asztal méretének és helyzetének beállítása lapon, ha a HDMI, DisplayPort vagy DVI csatlakozóval csatlakozó síkképernyős megjelenítő vagy nem HD digitális megjelenítő ikonjára kattint.

Ezekkel a vezérlőkkel megadhatja, hogy hogyan igazítsa a rendszer a kisebb felbontású képeket a megjelenítőhöz.

NVIDIA méretezés használata: Megnyújtja az asztalt, hogy az kitöltse a megjelenítő teljes képernyőjét, még akkor is, ha az oldalarány nem ugyanaz. Ha például a síkképernyő maximális felbontása 1400x1050, egy 1024x768 felbontású kép úgy lesz átméretezve, hogy a képernyőn 1400x1050 felbontásban jelenjen meg. Akkor használja ezt a beállítást, ha azt szeretné, hogy az asztal a lehető legnagyobb legyen, és kitöltse a teljes képernyőt.

NVIDIA méretezés használata rögzített oldalaránnyal: Megnyújtja az asztalt, hogy az a lehető legnagyobb mértékben kitöltse a megjelenítő képernyőjét, de megtartsa az oldalarányt. Ha például a síkképernyő maximális felbontása 1680 x 1050, egy 1024 x 768 felbontású kép úgy lesz átméretezve, hogy a képernyőn 1400 x 1050 felbontásban jelenjen meg, körülötte pedig fekete keret lesz látható. Ezt a beállítást például akkor használhatja, ha az asztal torzítottnak tűnik.

A megjelenítő beépített méretezésének használata: A megjelenítő állítja be az NVIDIA GPU alapú grafikus kártya által előállított nem méretezett kép méretarányát. Akkor használja ezt a beállítást, ha előnyben részesíti a megjelenítő beépített méretarány-beállításának vizuális minőségét.

Ne méretezzen: Letiltja a síkképernyős megjelenítő méretezését. A megjelenítő képe megtartja eredeti méretét és a képernyő közepére kerül. Így a kép kisebb lesz, de élesebb. A kép körül fekete keret jelenhet meg. Ezt a beállítást akkor érdemes használnia, ha a többi méretarány-beállítás használatakor az asztal elmosódottnak tűnik.

Kapcsolódó témakörök

  • A síkképernyős megjelenítő méretezésének letiltása

  • A síkképernyős megjelenítő beépített méretezésének használata

  • Az NVIDIA méretezés használata rögzített oldalaránnyal

  • A képernyő kitöltése NVIDIA méretezés használatával


TV/HD-formátum

Módosíthatja a szabványos televízió (TV) vagy nagy felbontású televízió (HDTV) által használt jelformátumot, az országspecifikus jelet vagy a HDTV megjelenítési formátumát, ha HDTV-t használ.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A televízió országspecifikus jelformátumának vagy jeleredetének módosítása

  • A HDTV-formátum módosítása

  • A TV HDMI színformátumának módosítása

  • A TV DisplayPort színformátumának módosítása


A szabványos televízió országspecifikus jelformátumának módosítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra a megfelelő lap megnyitásához.

  2. A Csatlakozó listában állítsa be a televízió csatlakozóját (pl. Kompozit vagy S-Video).

  3. A TV-formátum listában válassza ki a jelformátumot az országnak megfelelően.

Kapcsolódó témakörök

  • TV-formátum


A HDTV-formátum módosítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra a megfelelő lap megnyitásához.

  2. Válassza ki a módosítani kívánt televíziót.

  3. Ha több választási lehetőség van, kattintson a Csatlakozó lista nyilára, majd válassza ki a megjelenítő csatlakozótípusát.

  4. Válassza ki a használni kívánt HD felbontást.

    5. A HD felbontás listában különféle HDTV megjelenítőformátumok és az ezeknek megfelelő képernyőfelbontások vannak felsorolva (pl. 480p (720x480 progresszív), 480i (720x480 váltottsoros) stb.). Válassza ki a megfelelő eredményt adó formátumot.

    Megjegyzés: A progresszív formátumok általában stabilabb képet és kisebb vibrálást biztosítanak. A támogatott megjelenítőformátumokkal kapcsolatban olvassa el a HDTV felhasználói kézikönyvét.

    Megjegyzés: A HD-formátumok Japánban Dn formátumokban jelennek meg, például úgy, ahogyan ebben a listában látható.

    HD-formátum | A továbbítandó videojel formátuma
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Kapcsolódó témakörök

  • TV-formátum


A TV HDMI színformátumának módosítása

Ezek az utasítások olyan TV-kre vonatkoznak, amelyek a grafikus kártya HDMI csatlakozójához csatlakoznak.

A TV HDMI színformátumának módosítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztali színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha a HDMI csatlakozón keresztül több TV van csatlakoztatva, kattintson a módosítani kívánt TV-nek megfelelő ikonra.

  3. Kattintson a Digitális színformátum lista nyilára, majd a használni kívánt színformátumra.

Kapcsolódó témakörök

  • Asztali színbeállítások megadása


A TV DisplayPort színformátumának módosítása

Ezek az utasítások olyan TV-kre vonatkoznak, amelyek a grafikus kártya DisplayPort csatlakozójához csatlakoznak.

A TV DisplayPort színformátumának módosítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztali színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha a DisplayPort csatlakozón keresztül több TV van csatlakoztatva, kattintson a módosítani kívánt TV-nek megfelelő ikonra.

  3. Kattintson a Digitális színformátum lista nyilára, majd a használni kívánt színformátumra.

Kapcsolódó témakörök

  • Asztali színbeállítások megadása


TV/HD-formátum – Referencia

Ez a rész a TV- és HD-formátum referenciaadatait tartalmazza.

  • TV-formátum

  • Asztali színbeállítások megadása


TV-formátum

Módosíthatja a szabványos televízió (TV) vagy nagy felbontású televízió (HDTV) által használt jelformátumot, az országspecifikus jelet vagy a HDTV megjelenítési formátumát, ha HDTV-t használ.

Csatlakozó

  • A kompozit vagy S-Video csatlakozót a szabványos televíziómegjelenítők használják.

  • A Komponens csatlakozót a komponens csatlakozóval rendelkező HDTV-k használják.

  • A DVI (digitális) csatlakozót a DVI csatlakozóval rendelkező HDTV-k használják.

  • A HDMI (digitális) csatlakozót a HDMI csatlakozóval rendelkező HDTV-k használják.

  • A Megjelenítőport (digitális) csatlakozót a megjelenítőport csatlakozóval rendelkező HDTV-k használják.

  • Az Automatikus kiválasztás lehetőséget akkor használja, ha nem biztos benne, melyik csatlakozót kell választania.

Jelformátum/HD-formátum

Jelformátum. Ha szabványos televíziót használ, és Kompozit vagy S-Video csatlakozót választott, a Jel lista az országnak megfelelő jelformátumokat tartalmazza. A Válassza ki a televíziós/HDTV jel formátumát lapon állítsa be a Csatlakozó listában a televíziócsatlakozót (például Kompozit vagy S-Video). (Ha van Automatikus kiválasztás lehetőség, azt is választhatja.)

HD-formátum

Ha HDTV-t használ, és a Komponens vagy DVI (digitális) csatlakozót választotta, a HD-formátum (mód) lista megjeleníti a különféle HDTV megjelenítési formátumokat a megfelelő képernyőfelbontásokkal (pl. 480p (720x480 progresszív), 480i (720x480 keresztbe fűzött) stb.). Válassza ki a megfelelő eredményt adó formátumot.

Megjegyzés: A progresszív formátumok általában stabilabb képet és kisebb vibrálást biztosítanak. A támogatott megjelenítőformátumokkal kapcsolatban olvassa el a HDTV felhasználói kézikönyvét.

Megjegyzés: Ha nem tudja, melyik HDTV-formátumot kell választania, kattintson a Segítsen eldönteni gombra, amely segít kiválasztani a megfelelő lehetőséget a HDTV-hez.

Kapcsolódó témakörök

  • A televízió országspecifikus jelformátumának vagy jeleredetének módosítása

  • A HDTV-formátum módosítása


Asztali színbeállítások megadása

Ezen a lapon különféle csúszkákkal megadhatja az asztalon látható képek kontrasztját, élességét és színmélységét (Digital Vibrance). A megjelenítőcsatlakozástól függően más vezérlők is elérhetők.

Csúszkák lap

A Fényerő/Kontraszt/Gamma csúszkákkal valós időben módosíthatja a grafikon színes vonalának/görbéinek megjelenését.

Fényerő: Ezzel a csúszkával beállíthatja az asztal fényerejét. A Fényerő értéke befolyásolhatja a Gamma tartományt.

beállíthatja az asztal fényerejét.

Digital Vibrance: A Digital Vibrance csúszkával növelheti az asztal színeinek élességét/gazdagságát/intenzitását, így kompenzálhatja a helyiség rossz megvilágítási körülményeit.

Kontraszt: A kontraszt az asztal legvilágosabb és legsötétebb részeinek különbsége. Ezzel a csúszkával ezt a különbséget állíthatja be. A Kontraszt értéke befolyásolhatja a Gamma tartományt.

Képélesítés: A képélesítés rendszerint a képek széleinél növeli a képek tisztaságát és kontrasztját. Növelheti vele a kissé homályosnak tűnő képek kontrasztját.

MEGJEGYZÉS: A képélesítő vezérlő a GeForce 8 sorozatú és annál újabb GPU-k esetében nem érhető el.

Gamma: A gamma az asztal középtónusainak fényerejét jelenti, és nem befolyásolja az árnyékos vagy világos területek fényerejét. A Gamma csúszkával az asztal gamma értékét állíthatja be. Az elérhető Gamma tartomány a Fényerő és a Kontraszt értékektől függ.

Árnyalat: Az árnyalat az alapszínt jelenti, és értéke 0-tól 359 fokig terjed, ahol például a 0 a vörös, a 60 a sárga, a 120 a zöld, a 180 a ciánkék, a 300 pedig a magenta.

MEGJEGYZÉS: Az árnyalat vezérlő csak a GeForce 8 sorozatú és annál újabb GPU-k esetén érhető el.

Vibrálásszűrő: A vibrálásszűrő a TV-kre van hatással. A Vibrálásszűrő csúszkával beállíthatja a televízióképre alkalmazott vibrálásszűrés szintjét. A vibrálásszűrő erejének növelése csökkenti a képernyő vibrálását.

Szürke szegély megjelenítése: Ez a jelölőnégyzet akkor jelenik meg, ha TV van csatlakoztatva. Ha be van jelölve, akkor a TV-képernyő nem használt részein látható fekete szegélyt szürke szegély váltja fel, ami csökkenti a képernyő beégésének veszélyét.

Digitális színformátum: Ez a beállítás csak akkor jelenik meg, ha a HDTV-k HDMI vagy DisplayPort csatlakozókon keresztül csatlakoznak, és segítségével kiválaszthatja azt a színteret, amely a legjobban mutat a TV-n.

A megjelenítőnek jelentett tartalomtípus: Ez a beállítás a HDMI monitorokra vonatkozik (amelyeket a rendszer nem DVI-ként kezel), valamint azokra a GPU-kra, amelyek támogatják az AVI infoképkockákat Windows Vista és újabb rendszereken. Ez a beállítás határozza meg, hogy az illesztőprogram milyen videotartalmat jelent a megjelenítőnek. Ez után a megjelenítő a megfelelő videofeldolgozó algoritmusok segítségével optimális videominőséget állít elő.

Grafikon lap (csak Windows XP esetén)

Azok számára, akik ismerik a színkorrekciós görbék használatát, a grafikon lap az asztal színegyensúlyának pontosabb beállítását teszi lehetővé.

Színcsatorna

Beállíthatja a Vörös, Zöld és Kék csatornákat külön-külön úgy, hogy kiválasztja a megfelelő színt, vagy egyszerre, ha a Minden csatorna lehetőséget választja, amely az alapértelmezett beállítás.

  • Amikor kiválaszt egy színcsatornát, a szín megjelenik a színkorrekciós görbe grafikonján.

  • A Fényerő/Kontraszt/Gamma csúszkák mozgatásával valós időben módosíthatja a grafikon színes vonalának/görbéinek megjelenését.

Előnézeti kép: Ide kattintva megtekintheti a kép előnézetét.

Kapcsolódó témakörök

  • A megjelenítő fényerejének megnövelése

  • Az asztal színeinek gazdagabbá, fényesebbé és tisztábbá tétele

  • A kontraszt beállítása

  • A megjelenítőn látható képek élességének növelése

  • Színbeállítások megadása grafikon segítségével

  • Az asztalon látható középtónusok fényerejének beállítása

  • A helyiség rossz fényviszonyainak kompenzálása

  • A TV DisplayPort színformátumának módosítása

  • A TV HDMI színformátumának módosítása


Színmélység

A Színmélység vezérlők segítségével beállíthatja az asztal színeinek élességét/gazdagságát/intenzitását.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A színmélység konfigurálása


Színmélység konfigurálása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra a Felbontás módosítása lap megnyitásához.

  2. Kattintson a Színmélység lista nyilára, majd válassza ki az asztalon beállítani kívánt színmélységet.

Kapcsolódó témakörök

  • A színmélység konfigurálása


Színmélység konfigurálása – Referencia

Ez a rész a Színmélységgel kapcsolatos referenciaadatokat tartalmazza.

  • Színmélység konfigurálása


Színmélység konfigurálása

Színmélység

Ezzel a vezérlővel beállíthatja a kijelölt megjelenítő színminőségét. Ha növeli a színmélységet, fotórealisztikusabb képeket jeleníthet meg. A legtöbb számítógépes kiadványszerkesztő és grafikai alkalmazáshoz nagy színmélységet ajánlunk.

Megjegyzés: Ha a színmélységet 256 színűre kell állítania, mert egy játék vagy szoftver ezt igényli, kattintson jobb gombbal a program ikonjára vagy nevére az asztalon vagy a Start menüben, majd kattintson a Tulajdonságok parancsra. Kattintson a Kompatibilitás fülre, majd jelölje be a Futtatás 256 színben jelölőnégyzetet. A program bezárásakor a megjelenítő visszavált az alapértelmezett színbeállításra.

Kapcsolódó témakörök

  • A színmélység konfigurálása

  • Felbontás módosítása


Frissítési gyakoriság

Ha csökkenteni szeretné a képernyő vibrálását, beállíthatja a frissítési gyakoriságot vagyis a frekvenciát.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • Képernyő frissítési gyakoriságának kiválasztása


Képernyő frissítési gyakoriságának kiválasztása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyiknek a frissítési gyakoriságát módosítani szeretné.

  3. A Frissítési gyakoriság listában kattintson a beállítani kívánt frissítési gyakoriságra.

  4. Analóg megjelenítő esetében az ajánlott beállítás legalább 80 Hz.

  5. Digitális megjelenítő esetében az ajánlott beállítás legalább 75 Hz.

Kapcsolódó témakör

Frissítési gyakoriság


Frissítési gyakoriság kiválasztása – Referencia

Ez a rész a frissítési gyakoriság kiválasztásával kapcsolatos referenciaadatokat tartalmazza.

  • Frissítési gyakoriság


Frissítési gyakoriság

A frissítési gyakoriság az a frekvencia, ahányszor a képernyő másodpercenként kirajzolódik. A legtöbb monitor teljes képernyőterülete másodpercenként körülbelül 60-szor frissül.

Megjegyzés: Ha a frissítési gyakoriságot vagy a vibrálásszűrő értékét növeli, csökken a képernyő vibrálása. A vibrálás csökkentéséhez válasszon 60 Hz-nél magasabb értéket.

  • Analóg megjelenítő esetében az ajánlott beállítás legalább 80 Hz.

  • Digitális megjelenítő esetében az ajánlott beállítás legalább 75 Hz.

Kapcsolódó témakör

  • Képernyő frissítési gyakoriságának kiválasztása

  • Felbontás módosítása


Színbeállítások

A színbeállítások segítségével megadhatja az asztalon látható képek kontrasztját, élességét és színmélységét (Digital Vibrance).

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A megjelenítő optimalizálása

  • A megjelenítő fényerejének növelése

  • A kontraszt beállítása

  • Az asztal középtónusainak fényerő-beállítása

  • A megjelenítőn látható képek élességének növelése

  • Az asztal színeinek gazdagabbá, fényesebbé és tisztábbá tétele

  • A rossz fényviszonyok kompenzálása

  • A televíziókép vibrálásának csökkentése

  • Színbeállítások megadása grafikon segítségével

  • A TV HDMI színformátumának módosítása

  • A TV DisplayPort színformátumának módosítása

  • A képminőség javítása a megjelenítőtartalom alapján


A megjelenítő optimalizálása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson A Megjelenítőoptimalizálás varázsló futtatása parancsra.

  2. A varázsló utasításait követve optimalizálja a megjelenítők színbeállításait.

Kapcsolódó témakörök

  • Asztali színbeállítások megadása


Az asztal fényerejének megnövelése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztali színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyiken módosítani szeretné a fényerőt.

  3. (Windows Vista és újabb) Kattintson az NVIDIA beállítások használata választógombra.

    4. Megjegyzés: Az alkalmazások és játékok továbbra is tudják a saját beépített színbeállításaikat alkalmazni. Ha így történik, akkor A színbeállításokat más alkalmazások vezérlik választógomb automatikusan ki lesz választva.

  4. A Fényerő csúszkával növelheti vagy csökkentheti az asztal fényerejét.

Kapcsolódó témakörök

  • Asztali színbeállítások megadása


Az asztal színeinek gazdagabbá, fényesebbé és tisztábbá tétele a Digital Vibrance segítségével

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztali színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyiken javítani szeretné a képek élességét.

  3. A Digital Vibrance csúszkával növelheti (vagy csökkentheti) az asztal színeinek élességét/gazdagságát/intenzitását.

Kapcsolódó témakörök

  • Asztali színbeállítások megadása


Az asztal kontrasztjának beállítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztali színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyiken módosítani szeretné a kontrasztot.

  3. (Windows Vista és újabb) Kattintson az NVIDIA beállítások használata választógombra.

    4. Megjegyzés: Az alkalmazások és játékok továbbra is tudják a saját beépített színbeállításaikat alkalmazni. Ha így történik, akkor A színbeállításokat más alkalmazások vezérlik választógomb automatikusan ki lesz választva.

  4. A Kontraszt csúszkával növelheti vagy csökkentheti az asztal kontrasztját.

A kontraszt az asztal legvilágosabb és legsötétebb részeinek különbsége.

Kapcsolódó témakörök

  • Asztali színbeállítások megadása


Az asztalon látható képek élességének javítása

MEGJEGYZÉS: A képélesítő vezérlő a GeForce 8 sorozatú és annál újabb GPU-k esetében nem érhető el.

Az asztalon látható képek élességének javítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson az Asztali színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyiken javítani szeretné a képek élességét.

  3. A Képélesítés csúszkával növelheti vagy csökkentheti az asztalon látható képek élességét.

Kapcsolódó témakörök

  • Asztali színbeállítások megadása


Az asztal középtónusainak beállítása

Az asztal középtónusainak beállítása az árnyékos vagy világos területek fényerejének befolyásolása nélkül

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztali színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyiken módosítani szeretné a fényerőt.

  3. (Windows Vista és újabb) Kattintson az NVIDIA beállítások használata választógombra.

    4. Megjegyzés: Az alkalmazások és játékok továbbra is tudják a saját beépített színbeállításaikat alkalmazni. Ha így történik, akkor A színbeállításokat más alkalmazások vezérlik választógomb automatikusan ki lesz választva.

  4. A Gamma csúszkával növelheti vagy csökkentheti az asztal gamma értékét.

Kapcsolódó témakörök

  • Asztali színbeállítások megadása


A rossz fényviszonyok kompenzálása az asztal megtekintésekor

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztali színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyiken javítani szeretné a képek élességét.

  3. A Digital Vibrance csúszkával növelheti (vagy csökkentheti) az asztal színeinek élességét/gazdagságát/intenzitását.

Kapcsolódó témakörök

  • Asztali színbeállítások megadása


A televíziókép vibrálásának csökkentése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztali színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki a TV-t, amelynek vibrálását csökkenteni szeretné.

  3. A Vibrálásszűrő csúszkával beállíthatja a televízióképre alkalmazni kívánt vibrálásszűrés mértékét. A vibrálásszűrő erejének növelése csökkenti a képernyő vibrálását.

Megjegyzés: Javasoljuk, hogy ha DVD-t néz hardveres dekóderrel, kapcsolja ki a vibrálásszűrést (azaz a csúszkát húzza teljesen balra).

Kapcsolódó témakörök

  • Asztali színbeállítások megadása


Színbeállítások megadása színkorrekciós grafikon segítségével

Megjegyzés: Ez a vezérlő csak Windows XP alatt érhető el.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson az Asztali színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyiken módosítani szeretné a színbeállításokat.

  3. Kattintson a Grafikon fülre.

  4. Kattintson a Csatorna listára egy színcsatorna kiválasztásához. A Vörös, Zöld és Kék csatornákat beállíthatja külön-külön, vagy egyszerre úgy, hogy a Minden csatorna lehetőséget választja, amely az alapértelmezett beállítás.

  5. Amikor kiválaszt egy színcsatornát, a szín megjelenik a színkorrekciós görbe grafikonján.

Kapcsolódó témakörök

  • Asztali színbeállítások megadása


A képminőség javítása a megjelenítőtartalom alapján

Ez az utasítás a HDMI monitorokra vonatkozik (amelyeket a rendszer nem DVI-ként kezel), valamint azokra a GPU-kra, amelyek támogatják az AVI infoképkockákat Windows Vista és újabb rendszereken.

A képminőség javítása a megjelenítőtartalom alapján

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztali színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha a HDMI csatlakozón keresztül több HDTV van csatlakoztatva, kattintson a módosítani kívánt HDTV-nek megfelelő ikonra.

  3. Kattintson A megjelenítőnek jelentett tartalomtípus lista nyilára, majd kattintson az elérhető lehetőségek egyikére, melyek meghatározzák, hogy az illesztőprogram milyen videotartalom-típust jelentsen a megjelenítőnek.

Kapcsolódó témakörök

  • Asztali színbeállítások megadása


Színbeállítások megadása – Referencia

Ez a rész a színbeállítások referenciaadatait tartalmazza.

  • Színbeállítások megadása


Asztal mérete és elhelyezkedése

Az asztal helyzetét az egér vagy a billentyűzet nyilainak segítségével is a megjelenítő méretéhez igazíthatja. Ez egy hasznos alternatíva, mely szükségtelenné teszi a megjelenítőn található fizikai kezelőszervek (gombok) használatát.

Mikor érdemes csökkenteni az asztal méretét?

Az asztal méretét akkor érdemes csökkenteni a HDTV képernyőjén, ha az asztal vagy a kép lefut a képernyőről, azaz az asztal széleinél lévő elemek le vannak vágva.

Mikor érdemes növelni az asztal méretét?

Az asztal méretét akkor érdemes növelni a HDTV képernyőjén, ha az asztal vagy a kép nem tölti ki a teljes képernyőt, és az asztal körül fekete keret látható.

Mikor érdemes eltolni az asztalt a HDTV-n?

Az asztalt akkor érdemes eltolni, ha a kép lefut a képernyőről, azaz az asztal vagy a kép egy része le van vágva. Az eltolás azt jelenti, hogy amikor az egeret a széleken túl mozdítja (azaz a jobb, bal, felső vagy alsó szélen túl), oda, ahol az asztal/kép levágása kezdődik, akkor ezek a rejtett részek megjelennek.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A képernyő kijavítása, ha egy része "le van vágva"

  • A képernyő középre igazítása vagy elmozdítása

  • Az asztal méretének beállítása a televízión

  • A HDTV asztal átméretezése

  • Az asztal áthelyezése a TV-n vagy a CRT-n

  • Nagy asztal eltolása a HDTV-n

  • Az asztal átméretezése – Windows Vista és újabb


A képernyő kijavítása, ha egy része le van vágva

Megjegyzés: Ezek az utasítások Windows XP rendszerre vonatkoznak. A Windows Vista és újabb rendszerekkel kapcsolatban lásd: Asztal átméretezése - Windows Vista és újabb.

Ha az asztal vagy a kép le van vágva a digitális megjelenítő képernyőjén:

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a digitális síkképernyőt jelképező képre.

  3. Válasszon egyet az alábbi beállítások közül, attól függően, hogy melyik adja a kívánt eredményt:

  • NVIDIA méretezés használata

  • A megjelenítő beépített méretezésének használata

Ha az asztal vagy a kép szélei le vannak vágva az analóg megjelenítő (CRT) képernyőjén, próbálkozzon a következő eljárásokkal:

1. eljárás:

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a VGA megjelenítő képére.

  3. A Felbontás mezőben válasszon egy magasabb felbontást, majd kattintson az Alkalmaz gombra.

2. eljárás:

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a VGA megjelenítő képére.

  3. A megjelenő képen a nyilak segítségével állítsa be a képernyő helyzetét úgy, hogy az asztal/kép szélei ne legyenek levágva.

Ha az asztal vagy a kép szélei le vannak vágva a TV-n vagy HDTV-n, próbálkozzon a következő eljárásokkal:

1. eljárás:

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a HDTV képére.

  3. Nyissa meg az Átméretezés felhasználói felületet.

    4. Válassza az Asztal átméretezése választógombot, majd kattintson az Asztal átméretezése parancsra.

  4. A csúszkákkal állítsa be a megjelenítő kívánt méretét, majd kattintson az OK gombra.

2. eljárás:

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a HDTV képére.

  3. Ellenőrizze, hogy a Csatlakozó típusa listában a TV vagy a HDTV megjelenítő csatlakozója helyesen van-e beállítva.

    4. A Felbontás listában különféle HDTV megjelenítőformátumok és az ezeknek megfelelő képernyőfelbontások vannak felsorolva (pl. 480p (720x480 progresszív), 480i (720x480 váltottsoros) stb.). Válassza ki a megfelelő eredményt adó formátumot.

  4. A Felbontás mezőben válasszon egy magasabb felbontást, majd kattintson az Alkalmaz gombra.

Megjegyzés: A progresszív formátumok általában stabilabb képet és kisebb vibrálást biztosítanak. A támogatott megjelenítőformátumokkal kapcsolatban olvassa el a HDTV felhasználói kézikönyvét.

Kapcsolódó témakörök

  • CRT képernyő helyzetének mozgatása

  • Az asztal átméretezése a HDTV-n

  • Az asztal mérete és elhelyezkedése a TV-n

  • Megjelenítő méretezésének módosítása


A képernyő középre igazítása vagy elmozdítása

Megjegyzés: Ezek az utasítások Windows XP rendszerre vonatkoznak. A Windows Vista és újabb rendszerekkel kapcsolatban lásd: Asztal átméretezése - Windows Vista és újabb.

Az asztal vagy a kép középre igazítása vagy elmozdítása a digitális megjelenítő képernyőjén:

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a digitális síkképernyőt jelképező képre.

  3. Válasszon egyet az alábbi beállítások közül, attól függően, hogy melyik adja a kívánt eredményt:

  • NVIDIA méretezés használata

  • A megjelenítő beépített méretezésének használata

Ha az asztal vagy a kép szélei le vannak vágva az analóg megjelenítő (CRT) képernyőjén, próbálkozzon a következő eljárásokkal:

1. eljárás:

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a VGA megjelenítő képére.

  3. A Felbontás mezőben válasszon egy magasabb felbontást, majd kattintson az Alkalmaz gombra.

2. eljárás:

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a VGA megjelenítő képére.

  3. A megjelenő képen a nyilak segítségével állítsa be a képernyő helyzetét úgy, hogy az asztal/kép szélei ne legyenek levágva.

Ha az asztal vagy a kép szélei le vannak vágva a TV-n vagy HDTV-n, próbálkozzon a következő eljárásokkal:

1. eljárás:

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a HDTV képére.

  3. Nyissa meg az Átméretezés felhasználói felületet.

    4. Válassza az Asztal átméretezése választógombot, majd kattintson az Asztal átméretezése parancsra.

  4. A csúszkákkal állítsa be a megjelenítő kívánt méretét, majd kattintson az OK gombra.

2. eljárás:

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson a Felbontás módosítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a HDTV képére.

  3. Ellenőrizze, hogy a Csatlakozó típusa listában a TV vagy a HDTV megjelenítő csatlakozója helyesen van-e beállítva.

    4. A Felbontás listában különféle HDTV megjelenítőformátumok és az ezeknek megfelelő képernyőfelbontások vannak felsorolva (pl. 480p (720x480 progresszív), 480i (720x480 váltottsoros) stb.). Válassza ki a megfelelő eredményt adó formátumot.

  4. A Felbontás mezőben válasszon egy magasabb felbontást, majd kattintson az Alkalmaz gombra.

Megjegyzés: A progresszív formátumok általában stabilabb képet és kisebb vibrálást biztosítanak. A támogatott megjelenítőformátumokkal kapcsolatban olvassa el a HDTV felhasználói kézikönyvét.

Kapcsolódó témakörök

  • CRT képernyő helyzetének mozgatása

  • Az asztal átméretezése a HDTV-n

  • Az asztal mérete és elhelyezkedése a TV-n

  • Megjelenítő méretezésének módosítása


Az asztal méretének beállítása a televízión

Megjegyzés: Ezek az utasítások Windows XP rendszerre vonatkoznak. A Windows Vista és újabb rendszerekkel kapcsolatban lásd: Asztal átméretezése - Windows Vista és újabb.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a TV képére.

  3. Ha csökkenteni szeretné az asztal méretét a televízióképernyőn, kattintgasson a (-) gombra a Méret: feliratú képen mindaddig, amíg az asztal a kívánt méretűre nem csökken.

  4. Ha növelni szeretné az asztal méretét a televízióképernyőn, kattintgasson a (+) gombra a Méret: feliratú képen mindaddig, amíg az asztal a kívánt méretűre nem növekszik.

Kapcsolódó témakörök

  • CRT képernyő helyzetének mozgatása

  • Az asztal átméretezése a HDTV-n

  • Az asztal mérete és elhelyezkedése a TV-n

  • Megjelenítő méretezésének módosítása


A HDTV asztal átméretezése

Megjegyzés: Ezek az utasítások Windows XP rendszerre vonatkoznak. A Windows Vista és újabb rendszerekkel kapcsolatban lásd: Asztal átméretezése - Windows Vista és újabb.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a HDTV képére.

  3. Nyissa meg az Átméretezés felhasználói felületet.

    4. Válassza az Asztal átméretezése választógombot, majd kattintson az Asztal átméretezése parancsra.

  4. A csúszkákkal állítsa be a megjelenítő kívánt méretét.

    5. Az új felbontás a csúszkák alatt látható.

  5. Kattintson az OK gombra.

    6. A rendszer alkalmazza az új felbontást, és hozzáadja azt a megjelenítő felbontáslistájához a Felbontások módosítása lapon. A felbontás a játék vagy alkalmazás felbontáslistájába is bekerül, ahonnan szintén kiválaszthatja, amikor legközelebb elindítja a játékot.

  6. Ha szeretné meghatározni, hogy az illesztőprogram milyen asztal-átméretezési állapotot jelentsen a HDTV-nek, kattintson a Válassza ki a megjelenítőnek jelentett átméretezési módot lista nyilára, majd kattintson az egyik lehetőségre.

Ez a beállítás csak HDMI monitorokra vonatkozik (amelyeket a rendszer nem DVI-ként kezel), valamint olyan GPU-kra, amelyek támogatják az AVI infoképkockákat. Ez után a támogatott monitorok ennek az információnak a segítségével állítják be a kéeprnyőt úgy, hogy az a legjobban illeszkedjen a megjelenítőhöz.

Megjegyzés: A HDTV asztal átméretezése a lejátszott videó széleinek levágását okozhatja.

Kapcsolódó témakörök

  • CRT képernyő helyzetének mozgatása

  • Az asztal átméretezése a HDTV-n

  • Az asztal mérete és elhelyezkedése a TV-n

  • Megjelenítő méretezésének módosítása


Az asztal áthelyezése a televízión vagy a CRT-n

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a TV képére.

  3. Kövesse az alábbi lépések valamelyikét, attól függően, hogy jobbra, balra, felfelé vagy lefelé szeretné-e mozgatni az asztalt a televízió képernyőjén.

Windows Vista és újabb: Ha elérhető, kattintson az Elhelyezkedés fülre.

  • Ha az asztalt felfelé szeretné mozgatni a televízió képernyőjén, kattintgasson a felfelé mutató nyílra [image] az Elhelyezkedés: feliratú képen, amíg el nem éri a kívánt eredményt.

  • Ha az asztalt lefelé szeretné mozgatni a televízió képernyőjén, kattintgasson a lefelé mutató nyílra [image] az Elhelyezkedés: feliratú képen, amíg el nem éri a kívánt eredményt.

  • Ha az asztalt jobbra szeretné mozgatni a televízió képernyőjén, kattintgasson a jobbra mutató nyílra [image] az Elhelyezkedés: feliratú képen, amíg el nem éri a kívánt eredményt.

  • Ha az asztalt balra szeretné mozgatni a televízió képernyőjén, kattintgasson a balra mutató nyílra [image] az Elhelyezkedés: feliratú képen, amíg el nem éri a kívánt eredményt.

Kapcsolódó témakörök

  • CRT képernyő helyzetének mozgatása

  • Az asztal átméretezése a HDTV-n

  • Az asztal mérete és elhelyezkedése a TV-n

  • Megjelenítő méretezésének módosítása


Nagy asztal eltolása a HDTV-n

Megjegyzés: Ez a vezérlő csak Windows XP alatt jelenik meg. Az ezekben a lépésekben ismertetett beállítások elérhetősége az adott HDTV-konfigurációtól függ.

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a HD megjelenítő képére.

  3. Válassza a Ne méretezze át az asztalt gombot.

  4. Jelölje be az Eltolás engedélyezése, ha az egér ebbe a tartományba kerül jelölőnégyzetet.

  5. A csúszkával állítsa be (a Nagyobb és Kisebb értékek közt) annak a területnek a méretét, amelyet el szeretne tolni, hogy láthassa az asztal/kép levágott területeit.

    Az előnézeti ablakban láthatja, amint az eltolási terület növekszik vagy csökken a csúszka mozgatása közben.

Kapcsolódó témakörök

  • CRT képernyő helyzetének mozgatása

  • Az asztal átméretezése a HDTV-n

  • Az asztal mérete és elhelyezkedése a TV-n

  • Megjelenítő méretezésének módosítása


Az asztal átméretezése – Windows Vista és újabb

Megjegyzés: A támogatott megjelenítőtípusok esetében átméretezheti az asztalt. A támogatott megjelenítőtípusok listája Az asztal méretének és helyzetének beállítása - Windows Vista és újabb című részben található. A nem támogatott megjelenítőtípusok esetében az átméretező vezérlők nem jelenek meg.

Az asztal átméretezése – Windows Vista és újabb

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő csoportban kattintson az Asztal méretének és helyzetének beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson a Méret fülre.

  3. A megjelenítő készülék (például monitor vagy HDTV) megfelelő beállításának megkereséséhez kattintson az 1. lépés alatti hivatkozásra.

    4. Az NVIDIA azt javasolja, hogy először Az asztal átméretezése a képernyőnek megfelelően részben ismertetett utasításokat hajtsa végre. Ha a megjelenítő még ekkor sem tölti ki a képernyőt, vagy egyes részei le vannak vágva, méretezze át a megjelenítőt az NVIDIA Vezérlőpult Átméretezés vezérlőinek használatával a következő módon:

  4. Kattintson az Asztal átméretezésének engedélyezése jelölőnégyzetre a 2. lépésben, majd kattintson az Átméretezés parancsra.

  5. Az Átméretezés ablakban található csúszkával állítsa be az asztal méretét úgy, hogy a kívánt eredményt kapja, majd kattintson az OK gombra.

A rendszer alkalmazza az új felbontást, és hozzáadja azt a megjelenítő felbontáslistájához a Felbontások módosítása lapon. Az átméretezett felbontásokat és a hozzájuk tartozó frissítési gyakoriságokat egy csillag (*) jelöli. Az asztal átméretezéséhez az átméretezett felbontást és frissítési gyakoriságot is ki kell választania.

A felbontás egyes játékok vagy programok felbontáslistájába is bekerül, ahonnan szintén kiválaszthatja azt, amikor legközelebb elindítja a játékot. Ha az új felbontás nem jelenik meg a játék listájában, de Ön szeretné azt alkalmazni, a Felbontás módosítása lapon ki kell választania mind az átméretezett felbontást, mind a frissítési gyakoriságot.

Kapcsolódó témakörök

  • Az asztal méretének és helyzetének beállítása – Windows Vista és újabb

  • Az asztal átméretezése a képernyőnek megfelelően


Az asztal mérete és elhelyezkedése - Referencia

Ez a rész a képernyő mozgatásával és átméretezésével kapcsolatos referenciaadatokat tartalmazza.

  • CRT képernyő helyzetének mozgatása

  • Az asztal átméretezése a HDTV-n

  • Az asztal mérete és elhelyezkedése a TV-n

  • Megjelenítő méretezésének módosítása

  • Az asztal méretének és helyzetének beállítása – Windows Vista és újabb

  • Az asztal átméretezése a képernyőnek megfelelően


A képernyő helyzetének módosítása

CRT képernyő helyzetének mozgatása

A képernyő helyzetét beállító vezérlők az Asztal méretének és helyzetének beállítása lapon jelennek meg, ha az analóg (CRT) megjelenítő ikonjára kattint.

A nyíl gombokra kattintva beállíthatja a képernyő helyzetét.

Kattintson a [image] gombra, ha az analóg megjelenítő képernyőjén megjelenő asztalt vagy képet balra kívánja elmozdítani. Ekkor használja:

    • A képernyő bal oldalán fekete sáv látható.

    • Szeretné pontosabban középre igazítani az asztalt, illetve képet a képernyőn.

    • Az asztal, illetve a kép jobb oldala lelóg a képernyőről.

Kattintson a [image] gombra, ha az analóg megjelenítő képernyőjén megjelenő asztalt vagy képet jobbra kívánja elmozdítani. Ekkor használja:

    • A képernyő jobb oldalán fekete sáv látható.

    • Szeretné pontosabban középre igazítani az asztalt, illetve képet a képernyőn.

    • A képernyő bal oldalán fekete sáv látható.

Kattintson a [image] gombra a kép vagy az asztal felfelé mozgatásához az analóg megjelenítőn. Ekkor használja:

    • A képernyő tetején fekete sáv látható.

    • Szeretné pontosabban középre igazítani az asztalt, illetve képet a képernyőn.

    • Az asztal alsó része lelóg a képernyőről.

Kattintson a [image] gombra a kép vagy az asztal felfelé mozgatásához az analóg megjelenítőn. Ekkor használja:

    • A képernyő alján fekete sáv látható.

    • Szeretné pontosabban középre igazítani az asztalt, illetve képet a képernyőn.

    • A képernyő alján fekete sáv látható.

Kapcsolódó témakörök

  • A képernyő középre igazítása vagy elmozdítása

  • A képernyő kijavítása, ha egy része "le van vágva"


Az asztal átméretezése a HDTV-n

A HDTV átméretezése vezérlők az Asztal méretének és helyzetének beállítása lapon jelennek meg, ha a HD megjelenítő ikonjára kattint.

A HDTV képernyőjén látható asztalt akkor érdemes átméreteznie, ha az asztal lelóg a képernyő látható területéről, vagy ha az asztal, illetve a kép nem tölti ki a teljes képernyőterületet. A HDTV eltolási funkciójával is eltolhatja a HDTV natív felbontását használó képet, hogy megjelenítse a képernyőről lelógó részeket, vagy másképp is átméretezheti az asztalt az igényeknek megfelelően.

A rendszer alkalmazza az új felbontást, és hozzáadja azt a megjelenítő felbontáslistájához a Felbontások módosítása lapon. A felbontás a játék vagy alkalmazás felbontáslistájába is bekerül, ahonnan szintén kiválaszthatja, amikor legközelebb elindítja a játékot.

A következő vezérlők csak Windows XP alatt jelennek meg.

  • A Ne méretezze át az asztalt lehetőség engedélyezi az Eltolás engedélyezése . . . rész tartalmát, és az asztalt vagy a képet a HDTV natív felbontásában jeleníti meg.

  • Ha az Eltolás engedélyezése, ha az egér ebbe a tartományba kerül jelölőnégyzet be van jelölve, lehetővé teszi az asztal eltolását, így Ön azokat az elemeket is láthatja, amelyeket a HDTV képernyőjének szélei levágnak. Ez után a Nagyobb - Kisebb csúszkával beállíthatja azt a területet, ahol az egér megkezdi az asztal eltolását.

Megjegyzés: Ha a csúszkával kiválaszt egy értéket, megváltozik az eltolási terület mérete, amit a lap jobb oldalán látható eltolási kép dinamikusan tükröz.

  • Az Asztal átméretezése beállítás lehetővé teszi az asztal átméretezését úgy, hogy az kitöltse a HDTV képernyőjét.

Megjegyzés: A HDTV asztal átméretezése a lejátszott videó széleinek levágását okozhatja.

A következő vezérlők csak Windows XP és az annál újabb Windows verziók esetén jelennek meg.

  • Az Asztal átméretezése gomb elindítja a HDTV asztal átméretezése ablakot, amelyen átméretezheti a HDTV képernyőjén látható asztalt. A jobb oldali kép megjeleníti a teljes képernyős átméretezési ablak előnézetét egy vízszintes és egy függőleges csúszkával, melyekkel beállíthatja az asztal méretét.

A következő vezérlő csak Windows Vista és az annál újabb Windows-verziók esetén jelenik meg.

  • Válassza ki a megjelenítőnek jelentett asztal-átméretezési módot: (Csak HDMI monitorokra vonatkozik (amelyeket a rendszer nem DVI-ként kezel), valamint olyan GPU-kra, amelyek támogatják az AVI infoképkockákat.) A beállítás meghatározza azt az asztal-átméretezési módot, amelyet az illesztőprogram a megjelenítőnek jelent. Ez után a megjelenítő a belső algoritmusai alapján a saját átméretezését alkalmazza.

Kapcsolódó témakörök

  • Nagy asztal eltolása a HDTV-n

  • A HDTV megjelenítő frissítési gyakoriságának finomhangolása

  • A HDTV megjelenítőn látható vízszintes képpontok számának beállítása

  • Az asztal megjelenítése a HDTV-n keresztbe fűzött pásztázással

  • A HDTV asztal átméretezése


A TV képének mérete és mozgatása

Az asztal mérete és elhelyezkedése a TV-n

Az Asztal méretének és helyzetének beállítása oldal segítségével beállíthatja a televízió képernyőjén látható asztal, illetve kép helyzetét és méretét.

Ezek a vezérlők az Asztal méretének és helyzetének beállítása lapon jelennek meg, ha a TV ikonjára kattint.

Pozíció - A képben látható Pozíció feliratú nyílgombok a következő célra használhatók: a televízió képernyőjén megjelenő asztal, illetve kép helyzetének beállítása.

Kattintson a [image] gombra az asztal, illetve kép jobbra mozgatásához a televízió képernyőjén. Ezt a gombot a következő esetekben érdemes használnia:

    • A képernyő bal oldalán fekete sáv látható.

    • Szeretné jobban középre igazítani az asztalt, illetve képet a képernyőn.

    • Az asztal, illetve a kép jobb oldala lelóg a képernyőről.

Kattintson a [image] gombra az asztal, illetve kép jobbra mozgatásához a televízió képernyőjén. Ezt a gombot a következő esetekben érdemes használnia:

    • A képernyő jobb oldalán fekete sáv látható.

    • Szeretné jobban középre igazítani az asztalt, illetve képet a képernyőn.

    • Az asztal, illetve a kép bal oldala lelóg a képernyőről.

Kattintson a [image] gombra az asztal, illetve kép felfelé mozgatásához a televízió képernyőjén. Ezt a gombot a következő esetekben érdemes használnia:

    • A képernyő tetején fekete sáv látható.

    • Szeretné jobban középre igazítani az asztalt, illetve képet a képernyőn.

    • Az asztal alsó része lelóg a képernyőről.

Kattintson a [image] gombra a kép vagy az asztal lefelé mozgatásához a televízió képernyőjén. Ezt a gombot a következő esetekben érdemes használnia:

    • A képernyő alján fekete sáv látható.

    • Szeretné jobban középre igazítani az asztalt, illetve képet a képernyőn.

    • Az asztal felső része lelóg a képernyőről.

Méret - Használja a (+) és (-) gombokat, amelyek a képben Méret felirattal vannak ellátva, az asztal illetve kép méretének beállítására a televízió képernyőjén.

  • Kattintson a (+) gombra az asztal, illetve kép méretének növeléséhez a képernyőn. Ez a gomb például olyankor használható, ha az asztalt, illetve a képet fekete sávok veszik körbe, és szeretné, ha a kép kitöltené a képernyőt.

  • Kattintson a (-) gombra az asztal, illetve kép méretének csökkentéséhez a képernyőn. Ez a gomb akkor használható, ha a kép, illetve asztal valamelyik része lelóg a látható képernyőterületről.

Kapcsolódó témakörök

  • Az asztal méretének beállítása a televízión

  • Az asztal áthelyezése a televízión


Az asztal méretének és helyzetének beállítása – Windows Vista és újabb

Ez a szakasz az Asztal méretének és helyzetének beállítása lapot és annak vezérlőit ismerteti Windows Vista és újabb operációs rendszerek esetén.

A következő táblázat a támogatott funkciókat mutatja be a megjelenítőtípusok alapján:

MEGJELENÍTŐTÍPUS | Méretezés | Átméretezés | Elhelyezés
TV - analóg (S-Video, kompozit) | X | X | X
TV - analóg (komponens) | X | X |
VGA (EDID-del) | X |  | X
VGA (EDID nélkül) |  |  | X
Digitális (DVI, DisplayPort vagy HDMI) | X | X |
Digitális (HDTV DVI-n keresztül, DisplayPort vagy HDMI) | X | X |
LVDS (notebook megjelenítő) | X |  |

Ha a funkció támogatott, a megfelelő fül elérhető az Asztal méretének és helyzetének beállítása lapon. Ha csak egy funkció támogatott, akkor csak annak a funkciónak a vezérlői jelennek meg a lapon, és nincs több fül.

Méretezés

A méretezés vezérlők segítségével úgy állíthatja be az asztal méretét, hogy az a legjobban illeszkedjen a képernyőhöz. A megadott beállítást az Átméretezés szakasz beállításai felülírhatják.

Méretezési mód kiválasztása

Oldalarány: Ez a beállítás a lehető legnagyobbra növeli az asztal méretét úgy, hogy megtartja az eredeti kép méretarányait vagy oldalarányát. A képernyőn fekete szegélyek jelenhetnek meg, de ez a beállítás nem torzítja el a képet.

Teljes képernyő: Ez a beállítás úgy nyújtja meg az asztalt, hogy az a teljes képernyőt kitöltse.

Nincs méretezés: Ez a beállítás meghagyja a megjelenített kép eredeti méretét, és a képet a képernyő közepére helyezi, aminek az eredménye egy kis méretű, de éles kép lesz. A kép körül fekete keret jelenhet meg.

Méretezés elvégzésének helye

GPU: Ennek hatására a GPU az asztal felbontást a beállított értékről a natív felbontásra növeli.

Automatikus: Ez a beállítás a megjelenítő és a GPU méretezésének kombinálásával növeli az asztal felbontását a beállított értékről a natív felbontásra.

A játékok és a programok által beállított méretezési mód felülbírálása

Ha ez a négyzet be van jelölve, az alkalmazások nem tudják megváltoztatni az ezen a lapon beállított méretezési módot.

Előnézet

Az Előnézet szakaszban kiválaszthat egy felbontást és egy frissítési gyakoriságot, majd az előnézeti kép megmutatja, hogy a teljes képernyős alkalmazás hogyan fog megjelenni a képernyőn a választott méretezési beállítások esetén. A rendelkezésre álló frissítési gyakoriságok a kiválasztott méretezési módtól függenek.

Átméretezés

Egyes megjelenítők (például a HDTV-k) a megjelenítő széleit a képernyő látható szélein túlra terjesztik ki. Ennek a túlnyújtásnak az a célja, hogy elrejtse azokat a sugárzott adatokat, amelyeket nem a nézőknek szánnak. Így viszont a nem sugárzott tartalomból (például a Windows asztalból) hasznos részek vesznek el.

A képernyő átméretezéséhez és a teljes tartalom megjelenítéséhez a megjelenítő készüléken található vezérlőket érdemes használni.

Az NVIDIA Vezérlőpult átméretező vezérlőit csak akkor kell használni, ha a megjelenítő vezérlőivel nem érhető el kielégítő eredmény.

Elhelyezés

Az Asztal helyzetének beállítása szakaszban található kép alatt lévő nyíl gombokkal állítsa be az asztal vagy a kép helyzetét a képernyőn.

Kapcsolódó témakörök

  • Az asztal átméretezése – Windows Vista és újabb

  • Az asztal méretezése – Windows Vista és újabb

  • Az asztal átméretezése a képernyőnek megfelelően

  • Az asztal áthelyezése a TV-n vagy a CRT-n


Az asztal átméretezése a képernyőnek megfelelően

Sok TV és HDTV megjelenítő túlnyújtja (megnagyítja) a videoképet, hogy elrejtse a tévéműsorokban a kép szélén esetlegesen megjelenő felesleges tartalmakat, például a szövegeket vagy csatornalogókat.

Így azonban a túlnyújtást nem igénylő tartalmak (például a játékok vagy a Windows asztal) megjelenítésekor a kép egy része eltűnhet. Előfordulhat például, hogy a Windows tálca lecsúszik a képernyőről, és nem látható teljesen.

Ez az oldal azt ismerteti, hogy hogyan küszöbölhető ki a túlnyújtás, és hogyan jeleníthető meg minden tartalom a képernyőn.

A megjelenítőn található vezérlők használatával

Ha a számítógépet használja forrásként, úgy érheti el a legjobb eredményt, ha a megjelenítő gyártója által biztosított vezérlőket használja a túlnyújtás kikapcsolásához.

Ezek a vezérlők a gyártótól függően eltérő neveket viselhetnek. A következő útmutató segítséget nyújt a megfelelő vezérlők megkereséséhez és azok helyes beállításához:

A tipikus vezérlők megkeresése és beállítása

  1. A távirányítón vagy a felhasználói menü Kép almenüjében keresse a következő menüparancsok valamelyikét: “Picture”, “P. Mode”, “Aspect” vagy “Format” (“Kép”, “Kép mód”, “Oldalarány” vagy “Formátum”).

  2. A megfelelő vezérlőt állítsa a következők valamelyikére: “1:1”, “Just Scan”, “Full Pixel”, “Unscaled” vagy “Screen Fit” (“1:1”, “Csak pásztázás”, “Összes képpont”, “Nem méretezett” vagy “Képernyőre illesztés”).

  3. Ha ez nem segít, vagy nem találja a megfelelő vezérlőt, olvassa el a következő szakaszt.

Keresse meg a speciális beállításokat (Advanced Settings)

  1. A felhasználói menü képekre vonatkozó részében keresse meg a következő parancsok egyikét: *HD Size* vagy *Display Area* (*HD méret* vagy *Megjelenítési terület*).

    2. Előfordulhat, hogy a beállítás egy almenüben vagy egy speciális (Advanced) menüben található.

  2. A beállítás értékeinek váltogatásával keresse meg a legjobb eredményt nyújtó beállítást.

  3. Előfordulhat, hogy a beállítás módosítása után az előző szakaszban elvégzett beállításokat is módosítania kell.

  4. Ha így sem sikerül elérnie a megfelelő eredményt, olvassa el a következő szakaszt.

A bemeneti mód megadása

Egyes megjelenítőkön van egy bemeneti mód beállítás vagy egy felirat, amely meghatározza a megjelenítőcsatlakozót, a megjelenítőhöz csatlakoztatott kábel típusától függetlenül.

  1. Keresse meg a bemeneti mód beállítását vagy feliratát, és válassza ki (egyes esetekben írja be) a következők valamelyikét: “PC”, “HDMI” vagy “DVI”.

  2. Előfordulhat, hogy a beállítás módosítása után az előző szakaszokban elvégzett beállításokat is módosítania kell.

Szükség esetén egyéb berendezések beállítása

Ha a számítógép és a megjelenítő közt vevőegység vagy videoprocesszor is van, előfordulhat, hogy ezeket is konfigurálnia kell.

Megjegyzés: Ezeknek a beállításoknak a megadásához olvassa el a megjelenítő vagy a berendezés felhasználói útmutatóját.

A beállítás ellenőrzése

A beállítás módosítása közben figyelje meg, hogy az asztal széle mikor kerül pontosan egy vonalba a megjelenítő látható területének szélével (vagy mikor lesz éppen azon belül). Például a tálca mindegyik szélének láthatónak kell lennie.

Az NVIDIA Vezérlőpult használata

Az asztal az NVIDIA Vezérlőpult segítségével is átméretezhető, vagyis a túlnyújtás így is kompenzálható. Ezt a módszert csak akkor használja, ha a megjelenítő vezérlőivel már elvégezte a túlnyújtás beállítását, de az további finomítást igényel, vagy ha a megjelenítőn nincsenek a túlnyújtás beállítására szolgáló vezérlők.

További utasításokért olvassa el Az asztal átméretezése című részt.


Elforgatás

Az NVIDIA Elforgatás funkciója segítségével álló, fekvő és fordított módokba forgathatja az asztalt. Ez akkor hasznos, ha a fizikai megjelenítőt elforgatta, és szeretné elforgatni az asztalt is, hogy az megfeleljen a megjelenítő tájolásának.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A megjelenítő használata fekvő tájolásban

  • Több megjelenítő elforgatása egyszerre


A megjelenítõ használata fekvõ helyzetben

A megjelenítő használata fekvő, álló és más helyzetekben

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Megjelenítő elforgatása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, jelölje ki azt a megjelenítőt, amelyet el szeretne forgatni.

  3. Az alapértelmezett beállítás a Nincs elforgatás (Fekvő), ami azt jelenti, hogy az asztal alapértelmezés szerint Fekvő módban jelenik meg. Ha más elforgatási beállításra van szüksége, válasszon a következő lehetőségek közül:

    • 90 fokkal balra (Álló)

    • 90 fokkal jobbra (Fordított álló)

    • 180 fokos elforgatás (Fordított fekvő)

Kapcsolódó témakörök

  • Több megjelenítő elforgatása egyszerre

  • Megjelenítő elforgatása


Több megjelenítő elforgatása egyszerre

Ha több megjelenítőt használ fekvő, álló vagy egyéb módban, és az asztalokat/képeket egyszerre szeretné elforgatni a megjelenítőkön:

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Megjelenítő elforgatása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, és az asztalt egyszerre több megjelenítőn szeretné elforgatni, jelölje ki a megjelenítőket.

  3. Válassza ki az elforgatás módját.

Kapcsolódó témakörök

  • A megjelenítő használata fekvő tájolásban

  • Megjelenítő elforgatása


Megjelenítő elforgatása – Referencia

Ez a rész a megjelenítő elforgatásával kapcsolatos referenciaadatokat tartalmazza.

  • Megjelenítő elforgatása


Megjelenítő elforgatása

Az NVIDIA Elforgatás funkciója segítségével álló, fekvő és fordított módokba forgathatja az asztalt. Ez akkor hasznos, ha a fizikai megjelenítőt elforgatta, és szeretné elforgatni az asztalt is, hogy az megfeleljen a megjelenítő tájolásának.

Kapcsolódó témakörök

  • A megjelenítő használata fekvő tájolásban

  • Több megjelenítő elforgatása egyszerre


Megjelenítőkonfiguráció

A csatlakoztatott megjelenítők kezelése az illesztőprogramban - Asztali számítógépek (csak Windows Vista esetén)

Amikor digitális megjelenítőt csatlakoztat a számítógéphez, miközben az be van kapcsolva - ezt működés közben történő csatlakoztatásnak hívjuk -, az illesztőprogram észleli a megjelenítőt, majd a közelmúltban csatlakoztatott megjelenítőkről készített nyilvántartása alapján beállítja a többmegjelenítős módot és a megjelenítőfelbontást. Ha nem létezik ilyen nyilvántartás, akkor az illesztőprogram az alapértelmezett beállításokat alkalmazza. A tálca értesítési területén megjelenik egy felbukkanó üzenet, amely tájékoztat a változásról, és lehetővé teszi a beállítások módosítását. Akkor is ez történik, ha leválaszt egy megjelenítőt (akár működés közben is).

Az automatikus megjelenítőkonfigurálás akkor is megtörténik, amikor bekapcsolja a számítógépet, elindul a Windows Vista, és az illesztőprogram azt észleli, hogy a csatlakoztatott megjelenítők megváltoztak a Windows legutóbbi használata óta.

Többmegjelenítős konfiguráció

Az nView megjelenítési módok segítségével a számos többmegjelenítős mód egyikében tekintheti meg az asztalt, így optimálisan kihasználhatja a számítógéphez csatlakoztatott megjelenítőket (monitorokat).

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • Több megjelenítő használata

  • Azonos információk megjelenítése mindkét megjelenítőn

  • Az asztal megnyújtása és kiterjesztése mindkét megjelenítőre

  • Egyszerre több megjelenítő használata, melyek egymástól függetlenül viselkednek

  • A Windows tálcát, a bejelentkező képernyőt és a párbeszédpaneleket tartalmazó megjelenítő módosítása

  • A megjelenítők sorrendjének módosítása


Több megjelenítő használata

Windows XP esetén

  1. Ellenőrizze, hogy a használni kívánt további megjelenítők stabilan csatlakoznak-e a számítógépbe telepített NVIDIA alapú grafikus kártya megfelelő csatlakozójához.

  2. Ellenőrizze, hogy a megjelenítők be vannak-e dugva és be vannak-e kapcsolva.

  3. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Több megjelenítő beállítása parancsra a megfelelő lap megnyitásához.

  4. Az 1. lépésben válasszon egy többmegjelenítős módot (pl. Klón, Vízszintes Span, Függőleges Span vagy Dualview).

    5. MEGJEGYZÉS: A vízszintes és függőleges span módok csak Windows XP rendszerben érhetők el.

  5. A 2. lépésben kattintson a megjelenítőpár listára, és válassza ki a megjelenítőpárt abban a sorrendben, amelyben használni szeretné. Ha például az A + B megjelenítőpárt szeretné használni, választhatja az "A + B" lehetőséget vagy a "B + A" lehetőséget.

Az asztal megjelenik az összes megjelenítőn.

Klón módban az asztal megkettőzve látható a megjelenítőkön; Span módban az asztal megnyúlik és kiterjed a megjelenítőkre; Dualview módban a második megjelenítőn további asztalterület keletkezik, melyet függetlenül konfigurálhat, ráhúzhatja az asztalelemeket, kiterjesztheti rá az alkalmazásokat stb.

Megjegyzés: Ha valamelyik megjelenítőn nem látható kép, ismételje meg az 1. és 2. lépést. Ha ez nem segít, indítsa újra a számítógépet, és ismételje meg a fenti lépéseket.

Windows Vista/Windows 7 alatt

  1. Ellenőrizze, hogy a használni kívánt további megjelenítők stabilan csatlakoznak-e a számítógépbe telepített NVIDIA alapú grafikus kártya megfelelő csatlakozójához.

  2. Ellenőrizze, hogy a megjelenítők be vannak-e dugva és be vannak-e kapcsolva.

  3. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Több megjelenítő beállítása parancsra a megfelelő lap megnyitásához.

    4. Az 1. lépés alatti listában látható a rendszerhez csatlakoztatott összes megjelenítő, valamint hogy az egyes megjelenítők melyik GPU-hoz csatlakoznak.

  4. Jelölje be a használni kívánt megjelenítők négyzeteit.

    • Nem SLI módokban minden GPU-hoz legfeljebb két megjelenítőt választhat.

    • SLI módban GeForce 8 sorozatú és újabb GPU-k esetén legfeljebb két olyan megjelenítőt választhat, amelyek azonos SLI csoportban lévő GPU-khoz csatlakoznak. Négyutas SLI módban csak olyan GPU-k használhatók a megjelenítők vezérlésére, amelyek két megjelenítőcsatlakozóval rendelkeznek. Az azonos bővítőhelyen található csatlakozók általában ugyanahhoz a GPU-hoz csatlakoznak.

    A 2. lépés alatti mezőben megjelennek a kiválasztott megjelenítőknek megfelelő ikonok.

  5. Kattintson az Alkalmaz gombra az új megjelenítőkonfiguráció aktiválásához.

    6. Megjegyzés: Ha valamelyik megjelenítőn nem látható kép, ismételje meg az 1. és 2. lépést. Ha ez nem segít, indítsa újra a számítógépet, és ismételje meg a fenti lépéseket.

    A megjelenítők kiterjesztett vagy klón üzemmódba kerülnek. A kiterjesztett módú megjelenítők azonosítószámai különálló ikonokon jelennek meg. A klón módú megjelenítők azonosítószámai ugyanazon az ikonon jelennek meg.

  • Ha kiterjesztett módról klón módra szeretne váltani, kattintson jobb gombbal valamelyik megjelenítőikonra, a felbukkanó menüben kattintson a Klón parancsra aszerint, hogy melyik megjelenítőt szeretné elsődleges Klón megjelenítőként használni, majd kattintson az Alkalmaz gombra.

  • Ha klón módról kiterjesztett módra szeretne váltani, kattintson jobb gombbal a megjelenítő ikonjára, kattintson az Asztal kiterjesztése erre a megjelenítőre parancsra, majd kattintson az Alkalmaz gombra.

  • Kiterjesztett módban a megjelenítőikonokat húzással úgy rendezheti át, hogy azok megfeleljenek a megjelenítők fizikai helyzetének.

Ha szeretné tudni, hogy melyik ikon melyik megjelenítőnek felel meg, kattintson jobb gombbal az ikonra, majd kattintson az Azonosítás parancsra. Ekkor az ikonhoz tartozó megjelenítőn megjelenik a megfelelő szám. Ha az egérmutatót egy ikon körül mozgatja, további információk jelennek meg a megjelenítőről, például a gyártó, a típus, a csatlakozás és a felbontás.

Kapcsolódó témakörök

  • A Windows tálcát, a bejelentkező képernyőt és a párbeszédpaneleket tartalmazó megjelenítő módosítása

  • Több megjelenítő beállítása (Windows XP)

  • Több megjelenítő beállítása (Windows Vista és újabb)


Azonos információk megjelenítése mindkét megjelenítőn

Windows XP

  1. Ellenőrizze, hogy stabilan csatlakoztatta-e a használni kívánt további megjelenítőket a számítógéphez.

  2. Ellenőrizze, hogy a megjelenítők be vannak-e dugva és be vannak-e kapcsolva.

  3. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Több megjelenítő beállítása parancsra a megfelelő lap megnyitásához.

  4. Az 1. lépésben válassza a Klón módot.

  5. A 2. lépésben kattintson a megjelenítőpár listára, és válassza ki a megjelenítőpárt abban a sorrendben, amelyben használni szeretné. Ha például az A + B megjelenítőpárt szeretné használni, választhatja az "A + B" lehetőséget vagy a "B + A" lehetőséget.

Az asztal ekkor megkettőződik a két megjelenítőn.

Megjegyzés: Ha valamelyik megjelenítőn nem látható kép, ismételje meg az 1. és 2. lépést. Ha ez nem segít, indítsa újra a számítógépet, és ismételje meg a fenti lépéseket.

Windows Vista/Windows 7

  1. Ellenőrizze, hogy stabilan csatlakoztatta-e a használni kívánt további megjelenítőket a számítógéphez.

  2. Ellenőrizze, hogy a megjelenítők be vannak-e dugva és be vannak-e kapcsolva.

  3. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Több megjelenítő beállítása parancsra a megfelelő lap megnyitásához.

    4. Az 1. lépés alatti listában látható a rendszerhez csatlakoztatott összes megjelenítő, valamint hogy az egyes megjelenítők melyik GPU-hoz csatlakoznak.

  4. Jelölje be a használni kívánt megjelenítők négyzeteit.

    • Nem SLI módokban minden GPU-hoz legfeljebb két megjelenítőt választhat.

    • SLI módban GeForce 8 sorozatú és újabb GPU-k esetén legfeljebb két olyan megjelenítőt választhat, amelyek azonos SLI csoportban lévő GPU-khoz csatlakoznak. Négyutas SLI módban csak olyan GPU-k használhatók a megjelenítők vezérlésére, amelyek két megjelenítőcsatlakozóval rendelkeznek. Az azonos bővítőhelyen található csatlakozók általában ugyanahhoz a GPU-hoz csatlakoznak.

    A 2. lépés alatti mezőben megjelennek a kiválasztott megjelenítőknek megfelelő ikonok.

  5. Kattintson az Alkalmaz gombra az új megjelenítőkonfiguráció aktiválásához.

    • Ha a megjelenítőknek megfelelő ikonszámok ugyanabban a mezőben jelennek meg, akkor a megjelenítők klónozva vannak.

    • Ha az ikonszámok különböző mezőkben jelennek meg, kattintson jobb gombbal valamelyik megjelenítőikonra, a felbukkanó menüben kattintson a Klón parancsra aszerint, hogy melyik megjelenítőt szeretné elsődleges Klón megjelenítőként használni, majd kattintson az Alkalmaz gombra.

Megjegyzés: Ha SLI technológiát használ, akkor a klón módban működő megjelenítőkön nem lesz teljes az SLI gyorsítás.

Megjegyzés: Ha valamelyik megjelenítőn nem látható kép, ismételje meg az 1. és 2. lépést. Ha ez nem segít, indítsa újra a számítógépet, és ismételje meg a fenti lépéseket.

Kapcsolódó témakörök

  • Több megjelenítő használata

  • Az asztal megnyújtása és kiterjesztése mindkét megjelenítőre

  • Egyszerre több megjelenítő használata, melyek egymástól függetlenül viselkednek

  • A Windows tálcát, a bejelentkező képernyőt és a párbeszédpaneleket tartalmazó megjelenítő módosítása

  • A megjelenítők sorrendjének módosítása

  • Több megjelenítő beállítása (Windows XP)

  • Több megjelenítő beállítása (Windows Vista és újabb)

  • Megjelenítő azonosítása


Az asztal megnyújtása és kiterjesztése mindkét megjelenítőre

MEGJEGYZÉS: A vízszintes és függőleges span mód segítségével az asztal csak Windows XP alatt nyújtható át egyszerre mindkét képernyőre.

Az asztal megnyújtása és kiterjesztése mindkét megjelenítőre

  1. Ellenőrizze, hogy stabilan csatlakoztatta-e a használni kívánt további megjelenítőket a számítógéphez.

  2. Ellenőrizze, hogy a megjelenítők be vannak-e dugva és be vannak-e kapcsolva.

  3. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Több megjelenítő beállítása parancsra a megfelelő lap megnyitásához.

  4. Az 1. lépésben válassza a Vízszintes Span vagy a Függőleges Span lehetőséget.

  5. A 2. lépésben kattintson a megjelenítőpár listára, és válassza ki a megjelenítőpárt a megjelenítők helyzetének megfelelően. Ha például az A + B megjelenítőpárt szeretné használni, választhatja az "A + B" lehetőséget vagy a "B + A" lehetőséget attól függően, hogy a megjelenítők hogyan helyezkednek el.

Az asztal ekkor megnyúlik és mindkét megjelenítőre kiterjed.

Megjegyzés: Ha valamelyik megjelenítőn nem látható kép, ismételje meg az 1. és 2. lépést. Ha ez nem segít, indítsa újra a számítógépet, és ismételje meg a fenti lépéseket.

Kapcsolódó témakörök

  • Több megjelenítő használata

  • Azonos információk megjelenítése mindkét megjelenítőn

  • Egyszerre több megjelenítő használata, melyek egymástól függetlenül viselkednek

  • A Windows tálcát, a bejelentkező képernyőt és a párbeszédpaneleket tartalmazó megjelenítő módosítása

  • A megjelenítők sorrendjének módosítása

  • Több megjelenítő beállítása (Windows XP)

  • Megjelenítő azonosítása


Az asztal méretének megnövelése több megjelenítővel

Az asztal méretének megnövelése több megjelenítővel, melyeket függetlenül konfigurálhat

Windows XP

  1. Ellenőrizze, hogy stabilan csatlakoztatta-e a használni kívánt további megjelenítőket a számítógéphez.

  2. Ellenőrizze, hogy a megjelenítők be vannak-e dugva és be vannak-e kapcsolva.

  3. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Több megjelenítő beállítása parancsra a megfelelő lap megnyitásához.

  4. Az 1. lépésben válassza a Dualview módot.

  5. A 2. lépésben kattintson a megjelenítőpár listára, és válassza ki a megjelenítőpárt a megjelenítők helyzetének megfelelően. Ha például az A + B megjelenítőpárt szeretné használni, választhatja az "A + B" lehetőséget vagy a "B + A" lehetőséget attól függően, hogy a megjelenítők hogyan helyezkednek el.

  6. Az asztal háttere megjelenik a második megjelenítőn.

Megjegyzés: Ha valamelyik megjelenítőn nem látható kép, ismételje meg az 1. és 2. lépést. Ha ez nem segít, indítsa újra a számítógépet, és ismételje meg a fenti lépéseket.

Windows Vista

  1. Ellenőrizze, hogy stabilan csatlakoztatta-e a használni kívánt további megjelenítőket a számítógéphez.

  2. Ellenőrizze, hogy a megjelenítők be vannak-e dugva és be vannak-e kapcsolva.

  3. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Több megjelenítő beállítása parancsra a megfelelő lap megnyitásához.

  4. Az 1. lépés alatti listában látható a rendszerhez csatlakoztatott összes megjelenítő, valamint hogy az egyes megjelenítők melyik GPU-hoz csatlakoznak.

  5. Jelölje be a használni kívánt megjelenítők négyzeteit.

    • Nem SLI módokban minden GPU-hoz legfeljebb két megjelenítőt választhat.

    • SLI módban GeForce 8 sorozatú és újabb GPU-k esetén legfeljebb két olyan megjelenítőt választhat, amelyek azonos SLI csoportban lévő GPU-khoz csatlakoznak. Négyutas SLI módban csak olyan GPU-k használhatók a megjelenítők vezérlésére, amelyek két megjelenítőcsatlakozóval rendelkeznek. Az azonos bővítőhelyen található csatlakozók általában ugyanahhoz a GPU-hoz csatlakoznak.

    A 2. lépés alatti mezőben megjelennek a kiválasztott megjelenítőknek megfelelő ikonok.

  6. Kattintson az Alkalmaz gombra az új megjelenítőkonfiguráció aktiválásához.

    • Ha az ikonszámok különálló mezőkben jelennek meg, akkor a megjelenítők kiterjesztett módban vannak.

    • Ha a megjelenítőkhöz tartozó ikonszámok ugyanabban az ikonmezőben jelennek meg, kattintson jobb gombbal valamelyik megjelenítőikonra, a felbukkanó menüben törölje a jelet a Klón parancs mellől, majd kattintson az Alkalmaz gombra.

    • A megjelenítőikonokat húzással átrendezheti úgy, hogy azok megfeleljenek a megjelenítők fizikai helyzetének.

Megjegyzés: Ha valamelyik megjelenítőn nem látható kép, ismételje meg az 1. és 2. lépést. Ha ez nem segít, indítsa újra a számítógépet, és ismételje meg a fenti lépéseket.

Kapcsolódó témakörök

  • Több megjelenítő használata

  • Azonos információk megjelenítése mindkét megjelenítőn

  • Az asztal megnyújtása és kiterjesztése mindkét megjelenítőre

  • A Windows tálcát, a bejelentkező képernyőt és a párbeszédpaneleket tartalmazó megjelenítő módosítása

  • A megjelenítők sorrendjének módosítása

  • Több megjelenítő beállítása (Windows XP)

  • Megjelenítő azonosítása

  • Több megjelenítő beállítása (Windows Vista és újabb)


A Windows tálcát tartalmazó megjelenítő módosítása

A Windows tálcát, a bejelentkező képernyőt és a párbeszédpaneleket tartalmazó megjelenítő módosítása

Windows XP

  1. Ellenőrizze, hogy stabilan csatlakoztatta-e a használni kívánt további megjelenítőket a számítógéphez.

  2. Ellenőrizze, hogy a megjelenítők be vannak-e dugva és be vannak-e kapcsolva.

1. módszer

    1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Több megjelenítő használata varázsló parancsra a varázsló elindításához, amely több lapon keresztül segít konfigurálni a megjelenítőket.

    2. Miközben a Tovább gombra kattintva végigmegy a varázslón, végezzen el minden szükséges beállítást a lapokon, majd amikor az Elsődleges megjelenítő laphoz ér, álljon meg.

    3. Az Elsődleges megjelenítő lapon válassza ki az "elsődleges" megjelenítőt. Ez az a megjelenítő, amelyen a Windows tálca, a rendszer bejelentkezési képernyője és a teljes képernyős alkalmazások és párbeszédpanelek meg fognak jelenni.

    4. A Tovább gombra kattintva végezze el a varázsló többi részét, és adjon meg minden szükséges beállítást.

2. módszer

    1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Több megjelenítő beállítása parancsra a megfelelő lap megnyitásához.

    2. Válassza ki a listából az elsődleges megjelenítőként használni kívánt megjelenítőt a 3. lépésben: Válassza ki a Windows által elsődlegesként használt megjelenítőt.

    3. Kattintson az Alkalmaz gombra.

Windows Vista/Windows 7

  1. Ellenőrizze, hogy stabilan csatlakoztatta-e a használni kívánt további megjelenítőket a számítógéphez.

  2. Ellenőrizze, hogy a megjelenítők be vannak-e dugva és be vannak-e kapcsolva.

  3. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Több megjelenítő beállítása parancsra a megfelelő lap megnyitásához.

  4. Kattintson jobb gombbal annak a megjelenítőnek az ikonjára, amelyet fő (elsődleges) megjelenítőként kíván használni, kattintson az Elsődleges parancsra, majd kattintson az Alkalmaz gombra.

    5. Ha szeretné tudni, hogy melyik ikon melyik megjelenítőnek felel meg, kattintson jobb gombbal az ikonra, majd kattintson az Azonosítás parancsra. Ekkor az ikonhoz tartozó megjelenítőn megjelenik a megfelelő szám. Ha az egérmutatót egy ikon körül mozgatja, további információk jelennek meg a megjelenítőről, például a gyártó, a típus, a csatlakozás és a felbontás.

    Megjegyzés: Ha netbookon használja az NVIDIA® Optimus™ technológiát az NVIDIA GPU által vezérelt csatlakozókhoz, a játékok és videók teljesítménye akkor lesz a legjobb az ide kapcsolt megjelenítőn, ha ezt a megjelenítőt állítja be fő (elsődleges) megjelenítőnek. Ha a program ablakát egyszerűen csak áthúzza az NVIDIA GPU által vezérelt megjelenítőre, azzal nem éri el a legjobb teljesítményt.

Kapcsolódó témakörök

  • Több megjelenítő használata

  • Azonos információk megjelenítése mindkét megjelenítőn

  • Az asztal megnyújtása és kiterjesztése mindkét megjelenítőre

  • Egyszerre több megjelenítő használata, melyek egymástól függetlenül viselkednek

  • A megjelenítők sorrendjének módosítása

  • Több megjelenítő beállítása (Windows XP)

  • Megjelenítő azonosítása

  • Több megjelenítő beállítása (Windows Vista és újabb)


Megjelenítő-sorrend módosítása többmegjelenítős konfigurációban

Windows XP

  1. Ellenőrizze, hogy stabilan csatlakoztatta-e a használni kívánt további megjelenítőket a számítógéphez.

  2. Ellenőrizze, hogy a megjelenítők be vannak-e dugva és be vannak-e kapcsolva.

  3. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Több megjelenítő beállítása parancsra a megfelelő lap megnyitásához.

  4. A 2. lépésben kattintson a megjelenítőpár listára, és válassza ki a megjelenítőpárt abban a sorrendben, amelyben használni szeretné. Ha például az A + B megjelenítőpárt szeretné használni, választhatja az "A + B" lehetőséget vagy a "B + A" lehetőséget.

Megjegyzés: Ha valamelyik megjelenítőn nem látható kép, ismételje meg az 1. és 2. lépést. Ha ez nem segít, indítsa újra a számítógépet, és ismételje meg a fenti lépéseket.

Windows Vista/Windows 7

  1. Ellenőrizze, hogy stabilan csatlakoztatta-e a használni kívánt további megjelenítőket a számítógéphez.

  2. Ellenőrizze, hogy a megjelenítők be vannak-e dugva és be vannak-e kapcsolva.

  3. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Több megjelenítő beállítása parancsra a megfelelő lap megnyitásához.

  4. Húzza át a megjelenítőikonokat úgy, hogy azok megfeleljenek a megjelenítők fizikai helyzetének.

    5. Ha szeretné tudni, hogy melyik ikon melyik megjelenítőnek felel meg, kattintson jobb gombbal az ikonra, majd kattintson az Azonosítás parancsra. Ekkor az ikonhoz tartozó megjelenítőn megjelenik a megfelelő szám. Ha az egérmutatót egy ikon körül mozgatja, további információk jelennek meg a megjelenítőről, például a gyártó, a típus, a csatlakozás és a felbontás.

Megjegyzés: Ha valamelyik megjelenítőn nem látható kép, ismételje meg az 1. és 2. lépést. Ha ez nem segít, indítsa újra a számítógépet, és ismételje meg a fenti lépéseket.

Kapcsolódó témakörök

  • Több megjelenítő használata

  • Azonos információk megjelenítése mindkét megjelenítőn

  • Az asztal megnyújtása és kiterjesztése mindkét megjelenítőre

  • Egyszerre több megjelenítő használata, melyek egymástól függetlenül viselkednek

  • A Windows tálcát, a bejelentkező képernyőt és a párbeszédpaneleket tartalmazó megjelenítő módosítása

  • Több megjelenítő beállítása (Windows XP)

  • Megjelenítő azonosítása

  • Több megjelenítő beállítása (Windows Vista és újabb)


A TV beállítása részletes utasítások alapján

A kizárólag Windows XP alatt elérhető Televízióbeállítás varázsló végigvezeti azokon a lépéseken, amelyek segítségével a televíziót beállíthatja a számítógépes használathoz.

A TV beállítása részletes utasítások alapján

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson A Televízióbeállítás varázsló futtatása parancsra.

  2. A varázsló utasításait követve végezze el a következőket:

  • Válassza ki a csatlakozó típusát

  • Válassza ki az nView megjelenítési módot

Kapcsolódó témakörök

  • A televízió országspecifikus jelformátumának vagy jeleredetének módosítása

  • A HDTV-formátum módosítása

  • TV formátum


nView megjelenítési mód módosítása – Referencia

Ez a rész az nView megjelenítési móddal kapcsolatos referenciaadatokat tartalmazza.

  • Több megjelenítő beállítása (Windows XP)

  • Több megjelenítő beállítása (Windows Vista és újabb)

  • Megjelenítő azonosítása


Több megjelenítő beállítása (Windows XP)

Az nView megjelenítési módok segítségével a számos többmegjelenítős mód egyikében tekintheti meg az asztalt, így optimálisan kihasználhatja a számítógéphez csatlakoztatott megjelenítőket (monitorokat).

  • Egymegjelenítős módban az asztal egyetlen monitoron jelenik meg

  • Klón módban az asztal megkettőzve látható a megjelenítőkön.

  • Vízszintes Span és Függőleges Span módban az asztal megnyúlik és kiterjed mindkét megjelenítőre.

MEGJEGYZÉS: A vízszintes és függőleges span módok csak Windows XP rendszerben érhetők el.

  • Dualview módban a második megjelenítőn további asztalterülethez jut, melyet függetlenül konfigurálhat. Az asztal elemeit és az alkalmazásokat áthelyezheti erre a második megjelenítőre.

Megjegyzés: Mielőtt nView megjelenítési módot választ a Megjelenítőpár-kombináció kiválasztása . . . listából a 2. lépésben, ki kell választania a megjelenítők fizikai helyzetének megfelelő két megjelenítőt.

Az "elsődleges" megjelenítő az a megjelenítő, amelyen a Windows tálca, a rendszer bejelentkezési üzenete és az alkalmazások alapértelmezés szerint megjelennek. Ha szeretné módosítani az elsődleges megjelenítőt, válassza ki a megjelenítőt a listából a 3. lépésben: Válassza ki a Windows által elsődlegesként használt megjelenítőt.

A megjelenítőm nem látható a listában: Ha a listában nem látja a megjelenítőt, kattintson A megjelenítőm nem látható a listában lehetőségre. Ekkor megjelenik a Hiányzó megjelenítő észlelése párbeszédpanel.

  • Szigorú megjelenítőészlelés: Észleli a régebbi és a nem észlelt megjelenítőket.

  • Televízióészlelés kényszerítése: Ha a csatlakoztatott televíziót nem látja a megjelenítőpárok listájában a Több megjelenítő beállíátsa lapon, kényszerítheti annak észlelését.

Kapcsolódó témakörök

  • Több megjelenítő használata

  • Azonos információk megjelenítése mindkét megjelenítőn

  • Az asztal megnyújtása és kiterjesztése mindkét megjelenítőre

  • Egyszerre több megjelenítő használata, melyek egymástól függetlenül viselkednek

  • A Windows tálcát, a bejelentkező képernyőt és a párbeszédpaneleket tartalmazó megjelenítő módosítása

  • A megjelenítők sorrendjének módosítása

  • Megjelenítő azonosítása


Több megjelenítő beállítása (Windows Vista)

Az nView megjelenítési módok segítségével a számos többmegjelenítős mód egyikében tekintheti meg az asztalt, így optimálisan kihasználhatja a számítógéphez csatlakoztatott megjelenítőket (monitorokat).

  • Egymegjelenítős módban az asztal egyetlen monitoron jelenik meg

  • Klón módban az asztal megkettőzve látható a megjelenítőkön.

  • Kiterjesztett módban a második megjelenítőn további asztalterülethez jut, melyet függetlenül konfigurálhat. Az asztal elemeit és az alkalmazásokat áthelyezheti erre a második megjelenítőre.

Válassza ki a használni kívánt megjelenítőt.

Ebben a szakaszban láthatja a rendszerhez csatlakoztatott megjelenítők listáját, és hogy azok melyik GPU-hoz csatlakoznak. Ebben a szakaszban választhatja ki a használni kívánt megjelenítőket.

  • Nem SLI módokban minden GPU-hoz legfeljebb két megjelenítőt választhat.

  • SLI módban GeForce 8 sorozatú és újabb GPU-k esetén legfeljebb két olyan megjelenítőt választhat, amelyek azonos SLI csoportban lévő GPU-khoz csatlakoznak. Négyutas SLI módban csak olyan GPU-k használhatók a megjelenítők vezérlésére, amelyek két megjelenítőcsatlakozóval rendelkeznek. Az azonos bővítőhelyen található csatlakozók általában ugyanahhoz a GPU-hoz csatlakoznak.

Rendezze el úgy az ikonokat, hogy azok megfeleljenek a megjelenítőkonfigurációnak.

Ez a szakasz a Windows Megjelenítő beállításai oldalához hasonló, és további funkciókat tartalmaz. Megmutatja, hogy mely megjelenítők vannak engedélyezve és milyen konfigurációban (kiterjesztett mód vagy klón mód), az SLI módban működő GPU-khoz csatlakoztatott megjelenítők esetében pedig megmutatja, hogy melyik megjelenítő rendelkezik teljes SLI gyorsítással a teljes képernyős alkalmazások esetén. Ezt "SLI fókuszmegjelenítőnek" is nevezzük.

Ebben a szakaszban a következőket teheti:

  • Az ikonokat húzással átrendezheti a megjelenítők helyzetének megfelelően.

  • Jobb gombbal rákattinthat egy ikonra, majd az Azonosítás paranccsal megkeresheti az ikonnak megfelelő megjelenítőt.

  • Jobb gombbal rákattinthat egy ikonra, majd az Ez legyen a Windows elsődleges képernyője parancsra kattintva kijelölheti a megjelenítőt elsődleges képernyőként.

    • Az "elsődleges" képernyő az a megjelenítő, amelyen a Windows tálca, a rendszer bejelentkezési üzenete és az alkalmazások alapértelmezés szerint megjelennek.

  • Kattintson jobb gombbal az egyik megjelenítő ikonjára, és váltson kiterjesztett módból klón módba, majd a felbukkanó menüben kattintson a Klón parancsra aszerint, hogy melyik megjelenítőt szeretné elsődleges Klón képernyőként használni.

  • Váltson klón módból kiterjesztett módba úgy, hogy jobb gombbal a megjelenítő ikonjára, majd az Asztal kiterjesztése ezekre a megjelenítőkre parancsra kattint.

A megjelenítőm nem látható

Ha a listában nem látja a megjelenítőt, kattintson A megjelenítőm nem látható a listában lehetőségre. Ekkor megjelenik a Hiányzó megjelenítő észlelése párbeszédpanel.

  • Szigorú megjelenítőészlelés: Észleli a régebbi és a nem észlelt megjelenítőket.

  • Televízióészlelés kényszerítése: Ha a megjelenítők listájában nem látja a csatlakoztatott televíziót, kényszerítheti annak észlelését.

Kapcsolódó témakörök

    • Több megjelenítő használata

    • Azonos információk megjelenítése mindkét megjelenítőn

    • Egyszerre több megjelenítő használata, melyek egymástól függetlenül viselkednek

    • A Windows tálcát, a bejelentkező képernyőt és a párbeszédpaneleket tartalmazó megjelenítő módosítása

    • A megjelenítők sorrendjének módosítása

    • Megjelenítő azonosítása


Megjelenítő azonosítása

Ha több megjelenítőt használ, és szeretné azonosítani a megjelenítőket...

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Több megjelenítő beállítása parancsra a megfelelő lap megnyitásához.

  2. A menüsávban kattintson a Megjelenítő parancsra, majd válassza a Megjelenítők azonosítása parancsot.

    3. Az aktív megjelenítőkön megjelenő számok megegyeznek a Windows Megjelenítési beállítások lapján látható számokkal.

  3. Windows Vista vagy újabb operációs rendszerek esetén jobb gombbal a megjelenítő ikonjára kattintva, majd az Azonosítás parancsot választva láthatja, hogy melyik megjelenítőn jelenik meg ugyanaz a szám, mint az ikonon.

    4. Ha az egérmutatót egy ikon körül mozgatja, további információk jelennek meg a megjelenítőről, például a gyártó, a típus, a csatlakozás és a felbontás.

Kapcsolódó témakörök

  • Több megjelenítő használata

  • Azonos információk megjelenítése mindkét megjelenítőn

  • Az asztal megnyújtása és kiterjesztése mindkét megjelenítőre

  • Egyszerre több megjelenítő használata, melyek egymástól függetlenül viselkednek

  • A Windows tálcát, a bejelentkező képernyőt és a párbeszédpaneleket tartalmazó megjelenítő módosítása

  • A megjelenítők sorrendjének módosítása

  • Több megjelenítő beállítása (Windows XP)

  • Több megjelenítő beállítása (Windows Vista és újabb)


HDCP állapot

A High-bandwidth Digital Content Protection (Nagy sávszélességű digitális tartalom védelme) (HDCP) egy másolásvédelmi technológia, amely megakadályozza a digitális audio- és videotartalom másolását a DisplayPort, Digital Visual Interface (DVI) és a High-Definition Multimedia Interface (HDMI) csatlakozókon keresztül.

Ellenőrizheti, hogy a rendszer HDCP képességű-e.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A rendszer HDCP képességeinek ellenőrzése


A rendszer HDCP képességeinek ellenőrzése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a HDCP állapot megtekintése parancsra a megfelelő lap megnyitásához.

  2. Válassza ki annak a megjelenítőnek az ikonját, amelynek a HDCP képességeit ellenőrizni szeretné.

    3. A lapon három eredmény jelenhet meg:

    • A rendszer HDCP képességű.

    • A rendszer majdnem HDCP képességű.

    • A rendszer nem HDCP képességű.

  3. Olvasson el minden olyan hibaüzenetet vagy riasztást, amely elmagyarázza, hogy milyen okok miatt nem HDCP képességű a rendszer.

  4. Ha egy megjelenítőt hozzáad vagy eltávolít, lépjen ki a HDCP állapot megtekintése lapról, majd lépjen be újra. Ekkor a lap már tükrözi az új konfiguráció állapotát.

Kapcsolódó témakörök

  • HDCP állapot megtekintése


HDCP állapot megtekintése - Referencia

Ez a szakasz a HDCP állapot megtekintése lappal kapcsolatos referenciaadatokat tartalmazza.

  • HDCP állapot megtekintése


HDCP állapot megtekintése

Ennek a lapnak a segítségével megállapíthatja, hogy a rendszere HDCP-képességű-e. Ha a rendszer nem HDCP képességű, hibaüzenetek tájékoztatják a probléma okáról.

Ez a lap csak a következő esetekben jelenik meg:

  • A rendszerben legalább egy GPU támogatja a HDCP-t.

  • Legalább egy megjelenítő digitálisan csatlakozik (DisplayPort vagy HDMI csatlakozón keresztül) az egyik HDCP-t támogató GPU-hoz.

A lap minden megnyitáskor frissül. Ezért ha megváltoztat egy megjelenítőkonfigurációt, ki kell lépnie a lapról, majd újra be kell lépnie, hogy az állapot tükrözze az új konfigurációt.

Kapcsolódó témakörök

  • A rendszer HDCP képességeinek ellenőrzése


Digitális hang

Amikor a rendszerhez HDMI vagy DisplayPort megjelenítő csatlakozik és az engedélyezve van, a támogatott grafikus kártyák digitális hangkimenete úgy konfigurálható, hogy az megfeleljen a megjelenítő, televízió vagy vevőegység képességeinek. Kiválaszthatja a hangszórók beállítását, a támogatott hangformátumokat és az alapértelmezett hangeszközt.

A vezérlők elérésével kapcsolatban lásd a Hogyan című részt.

A referenciaadatokat a Referencia című részben találja.


Hogyan?

  • Digitális hang beállítása a grafikus kártyán


Digitális hang beállítása a grafikus kártyán

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Megjelenítő területen kattintson a Digitális hang beállítása parancsra a megfelelő lap megnyitásához.

  2. Kattintson A Windows hangbeállításainak módosítása parancsra.

Ekkor megnyílik a Windows Hangbeállítások panelje, amelyen konfigurálhatja a rendszer hangkimenetét.

Kapcsolódó témakörök

  • Digitális hang beállítása


Digitális hang - Referencia

Ez a szakasz a digitális hang támogatott grafikus kártyákhoz történő beállításával kapcsolatos referenciaadatokat tartalmazza.

  • Digitális hang beállítása


Digitális hang beállítása

Ezen a lapon találja az operációs rendszer Hangbeállítások panelét, amelyen konfigurálhatja a rendszer hangkimenetét. A lapon megjelennek a támogatott grafikus kártyák, valamint a csatlakoztatott és engedélyezett HDMI és DisplayPort megjelenítők.

Kapcsolódó témakörök

  • Digitális hang beállítása a grafikus kártyán


Videó

A videó funkciók az analóg és digitális megjelenítők funkcióihoz hasonlóak, de videospecifikus funkciókat is tartalmaznak.

A funkciókkal többek közt a következőket végezheti el:

  • Videó színbeállításainak megadása

  • Videó képbeállításainak megadása

MEGJEGYZÉS: Optimus technológiát alkalmazó rendszerek:

Az NVIDIA® Optimus™ technológiát alkalmazó rendszereken az NVIDIA Vezérlőpult videobeállításai csak azokra a videókra vannak hatással, amelyeknek a dekódolását az NVIDIA GPU végzi. Ezeknek a videóknak a listája az NVIDIA GPU tevékenység ikonjával jeleníthető meg.

Ha olyan tartalomhoz szeretne videobeállításokat megadni, amelyet nem az NVIDIA GPU dekódol, használja a Windows Vezérlőpultját vagy az integrált grafikus kártya gyártója által biztosított vezérlőket.


Videó színbeállításai

A lapon látható vezérlők segítségével finomhangolhatja a megjelenítőn látható videotartalom színbeállításait. A legjobb eredmény érdekében a beállítások elvégzése közben játsszon le egy videót, és ellenőrizze a módosítások hatását.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A videolejátszás színbeállításainak megadása a megjelenítőn

  • A videó fényerejének növelése

  • A videó kontrasztjának beállítása

  • A videó vörös-kék egyensúlyának beállítása

  • A videó színintenzitásának beállítása

  • A videó kontrasztjának dinamikus beállítása

  • A videó színminőségének javítása

  • A videó középtónusainak beállítása

  • A videó különösen fekete és fehér területein található részletek javítása


A videólejátszás színbeállításainak megadása a megjelenítőn

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Videó csoportban kattintson a Videó színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyen a videót lejátssza.

  3. A különféle színbeállítás-típusokkal kapcsolatban olvassa el a következő részeket:

    • A videólejátszás fényerejének megadása a megjelenítőn

    • A videólejátszás kontrasztjának megadása a megjelenítőn

    • A videó vörös-kék egyensúlyának beállítása

    • A videó színintenzitásának beállítása

    • A videó kontrasztjának dinamikus beállítása

    • A videó színminőségének javítása

    • A videó középtónusainak beállítása a megjelenítőn

    • A videó különösen fekete és fehér területein található részletek javítása


A videó fényerejének növelése

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Videó csoportban kattintson a Videó színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyen a videót lejátssza.

  3. A Hogyan végzi a színbeállításokat területen válassza Az NVIDIA beállításokkal lehetőséget.

  4. Kattintson a Szín fülre, majd a Fényerő csúszka mozgatásával növelje vagy csökkentse a videókép fényerejét.

  5. Ha elkészült, kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A videólejátszás színbeállításainak megadása a megjelenítőn

  • A videó kontrasztjának beállítása

  • A videó középtónusainak beállítása

  • Színbeállítások megadása


A videó kontrasztjának beállítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Videó csoportban kattintson a Videó színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyen a videót lejátssza.

  3. A Hogyan végzi a színbeállításokat területen válassza Az NVIDIA beállításokkal lehetőséget.

  4. Kattintson a Szín fülre, majd a Kontraszt csúszka mozgatásával növelje vagy csökkentse a videókép kontrasztját.

  5. Ha elkészült, kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A videólejátszás színbeállításainak megadása a megjelenítőn

  • A videó fényerejének növelése

  • A videó középtónusainak beállítása

  • Színbeállítások megadása


A videó vörös-kék egyensúlyának beállítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Videó csoportban kattintson a Videó színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyen a videót lejátssza.

  3. A Hogyan végzi a színbeállításokat területen válassza Az NVIDIA beállításokkal lehetőséget.

  4. Kattintson a Szín fülre, majd az Árnyalat csúszka mozgatásával növelje vagy csökkentse a videokép színtelítettségét.

  5. Ha elkészült, kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A videolejátszás színbeállításainak megadása a megjelenítőn

  • A videó fényerejének növelése

  • A videó kontrasztjának beállítása

  • Színbeállítások megadása


A videó színintenzitásának beállítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Videó csoportban kattintson a Videó színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyen a videót lejátssza.

  3. A Hogyan végzi a színbeállításokat területen válassza Az NVIDIA beállításokkal lehetőséget.

  4. Kattintson a Szín fülre, majd a Telítettség csúszka mozgatásával növelje vagy csökkentse a videokép színtelítettségét.

  5. Ha elkészült, kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A videolejátszás színbeállításainak megadása a megjelenítőn

  • A videó fényerejének növelése

  • A videó kontrasztjának beállítása

  • Színbeállítások megadása


A videó kontrasztjának dinamikus beállítása

Az NVIDIA illesztőprogram képes dinamikusan beállítani a fényerőt a filmekben és videókban, így minden jelenethez megfelelő kontrasztot biztosít.

A videó kontrasztjának dinamikus beállítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Videó és televízió területen kattintson a Videó színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyen a videót lejátssza.

  3. A Hogyan végzi a színbeállításokat területen válassza Az NVIDIA beállításokkal lehetőséget.

  4. Ha szükséges, kattintson a Szín fülre, majd a Fényerő, Kontraszt, Árnyalat és Telítettség csúszkákkal állítsa be a videó optimális alap színminőségét.

  5. Kattintson a Speciális fülre, majd jelölje be a Dinamikus kontrasztjavítás négyzetet.

  6. Ha elkészült, kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A videólejátszás színbeállításainak megadása a megjelenítőn

  • A videó fényerejének növelése

  • A videó kontrasztjának beállítása

  • Színbeállítások megadása


A videó színminőségének javítása

Az NVIDIA illesztőprogram képes automatikusan úgy beállítani a kék és zöld színt, valamint a bőrtónusokat a filmekben és videókban, hogy a kép élénkebb legyen.

A videó színminőségének javítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Videó csoportban kattintson a Videó színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyen a videót lejátssza.

  3. A Hogyan végzi a színbeállításokat területen válassza Az NVIDIA beállításokkal lehetőséget.

  4. Ha szükséges, kattintson a Szín fülre, majd a Fényerő, Kontraszt, Árnyalat és Telítettség csúszkákkal állítsa be a videó optimális alap színminőségét.

  5. Kattintson a Speciális fülre, majd jelölje be a Színjavítás négyzetet.

  6. Ha elkészült, kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A videólejátszás színbeállításainak megadása a megjelenítőn

  • A videó fényerejének növelése

  • A videó kontrasztjának beállítása

  • Színbeállítások megadása


A videó középtónusainak beállítása

A videókép középtónusainak beállítása az árnyékos vagy világos területek fényerejének befolyásolása nélkül

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Videó csoportban kattintson a Videó színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyen a videót lejátssza.

  3. A Hogyan végzi a színbeállításokat területen válassza Az NVIDIA beállításokkal lehetőséget.

  4. Kattintson a Gamma fülre.

  5. A Gamma csúszka vagy külön-külön a Vörös, Zöld és Kék csúszka mozgatásával növelheti vagy csökkentheti a videó középtónusainak fényerejét anélkül, hogy az árnyékos és világos területek fényerejét megváltoztatná.

  6. Ha elkészült, kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A videólejátszás színbeállításainak megadása a megjelenítőn

  • A videó fényerejének növelése

  • A videó kontrasztjának beállítása

  • Színbeállítások megadása


A videó különösen fekete és fehér területein található részletek javítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Videó csoportban kattintson a Videó színbeállítások megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyen a videót lejátssza.

  3. A Hogyan végzi a színbeállításokat területen válassza Az NVIDIA beállításokkal lehetőséget.

  4. Ha szükséges, kattintson a Szín fülre, majd a Fényerő, Kontraszt, Árnyalat és Telítettség csúszkákkal állítsa be a videó optimális alap színminőségét.

  5. Kattintson a Speciális fülre, majd kattintson a Dinamikus tartomány lista nyilára, és kattintson a használni kívánt tartományra.

    • Korlátozott (16-235) - A legtöbb televízió által használt beállítás.

    • Teljes (0-255) - Megnövelt tartomány, amely javítja a részleteket bizonyos videotartalmak fekete és fehér területein.

  6. Ha elkészült, kattintson az Alkalmaz gombra.

Kapcsolódó témakörök

  • A videolejátszás színbeállításainak megadása a megjelenítőn

  • A videó fényerejének növelése

  • A videó kontrasztjának beállítása

  • Színbeállítások megadása


Videó-színbeállítások megadása - Referencia

Ez a rész a videószín- és képbeállítások megadásával kapcsolatos referenciaadatokat tartalmazza.

  • Videó színbeállításainak megadása


Videó színbeállításainak megadása

A lapon látható vezérlők segítségével finomhangolhatja a megjelenítőn látható videótartalom színbeállításait. A módosítások figyeléséhez válasszon egy tesztképet. A legjobb eredmény érdekében a beállítások elvégzése közben játsszon le egy videót, és ellenőrizze a módosítások hatását.

Megjegyzés: Ha A videólejátszó beállításainak használata választógombra kattint, az NVIDIA beállításai le lesznek tiltva, így a videóképet a videólejátszón keresztül állíthatja be.

Szín

Fényerő: A videókép fényereje.

Kontraszt: A videókép legvilágosabb és legsötétebb részei közötti különbség.

Árnyalat: A videókép árnyalata.

Telítettség: A videókép színereje.

Gamma

A középtónusok fényereje az árnyékok és világos részek módosítása nélkül.

Általános gammaszint beállítása: Ha bejelöli ezt a választógombot, egyetlen vezérlővel állíthatja be az általános gammaszintet.

RGB csatornák beállítása: Ha bejelöli ezt a választógombot, külön-külön állíthatja be a vörös, zöld és kék színcsatorna gammaszintjét.

Speciális

Dinamikus tartomány: Kiválaszthatja a videótartalom dinamikus tartományát (16 és 235 vagy 0 és 255 között), így a megjelenített tartalom típusától függően megőrizheti a részleteket a fekete és fehér területeken.

Dinamikus kontrasztjavítás: A dinamikus kontrasztjavítás dinamikusan állítja be a fényerőt a filmekben és videókban, így minden jelenethez megfelelő kontrasztot biztosít. Ez a funkció ráépül a manuális fényerő- és kontrasztbeállításokra, ezért esetleg ezeket is be kell állítani az optimális eredmény eléréséhez.

Színjavítás: A színjavítás úgy állítja be a kék és zöld színt, valamint a bőrtónusokat a filmekben és videókban, hogy a kép élénkebb lesz.

Kapcsolódó témakörök

  • A videólejátszás színbeállításainak megadása a megjelenítőn

  • A videó fényerejének növelése

  • A videó kontrasztjának beállítása

  • A videó középtónusainak beállítása


Videó képbeállításai

A lapon látható vezérlők segítségével finomhangolhatja a megjelenítőn látható videotartalom képbeállításait. Használhat fordított telecine-t, beállíthatja a szélek élességét vagy alkalmazhat zajszűrést.

A legjobb eredmény érdekében a beállítások elvégzése közben játsszon le egy videót, és ellenőrizze a módosítások hatását.

  • A funkciók használatával kapcsolatos segítségért olvassa el a Hogyan? című részt.

  • A funkciókkal kapcsolatos referenciaadatokat a Referencia című részben találja.


Hogyan?

  • A videó képminőségének beállítása


A videó képminőségének beállítása

  1. Az NVIDIA Vezérlőpult navigációs fáján, a Videó csoportban kattintson a Videokép beállításainak megadása parancsra a megfelelő lap megnyitásához.

  2. Ha több megjelenítőt használ, válassza ki azt, amelyen a videót lejátssza.

  3. Szükség szerint végezze el a következő beállításokat:

  4. Éljavítás: Kattintson A videólejátszó beállításának használata lehetőségre, vagy írja felül a lejátszó beállítását Az NVIDIA beállítás használata lehetőségre kattintva, majd a csúszka mozgatásával javítsa a videókép élességét.

  5. Zajcsökkentés: Kattintson A videólejátszó beállításának használata lehetőségre, vagy írja felül a lejátszó beállítását Az NVIDIA beállítás használata lehetőségre kattintva, majd a csúszka mozgatásával távolítsa el a foltokat a videóképről.

  6. Félképek összefésülése: A Fordított telecine használata négyzet bejelölésével javíthatja a filmekből konvertált videók (például DVD-k vagy HDTV csatornák) képminőségét.

  7. Internetes videó: Az Internetes videójavítás használata négyzet bejelölésével javíthatja a teljes képernyős flash videók lejátszását. Ez a funkció csak bizonyos NVIDIA GPU-kon támogatott.

Kapcsolódó témakörök

  • A videólejátszás színbeállításainak megadása a megjelenítőn


Videó képbeállításainak megadása - Referencia

Ez a rész a videószín- és képbeállítások megadásával kapcsolatos referenciaadatokat tartalmazza.

  • Videó képbeállításainak megadása


Videó képbeállításainak megadása

A lapon látható vezérlők segítségével finomhangolhatja a megjelenítőn látható videótartalom képbeállításait. A módosítások figyeléséhez válasszon egy tesztképet. A legjobb eredmény érdekében a beállítások elvégzése közben játsszon le egy videót, és ellenőrizze a módosítások hatását.

  • Éljavítás: Segítségével javíthatja a videóképen látható élek kontrasztját.

    • Megjegyzés: Ha A videólejátszó beállításainak használata választógombra kattint, az NVIDIA beállításai le lesznek tiltva, így a videóképet a videólejátszón keresztül állíthatja be.

  • Zajcsökkentés: Segítségével kiszűrheti a videón látható képhibákat és foltokat.

    • Megjegyzés: Ha A videólejátszó beállításainak használata választógombra kattint, az NVIDIA beállításai le lesznek tiltva, így a videóképet a videólejátszón keresztül állíthatja be.

  • Félképek összefésülése: A Fordított telecine használata jelölőnégyzet bejelölésével még pontosabb filmlejátszást és kiváló képminőséget érhet el olyan videók (pl. DVD-k vagy 1080i HD tartalom) esetében, melyeket filmekből készítettek. Ez a funkció további erőforrásokat használ fel.

  • Internetes videó: Az Internetes videójavítás használata négyzet bejelölésével javíthatja a teljes képernyős flash videók lejátszását. Ez a funkció csak bizonyos NVIDIA GPU-kon támogatott.

Kapcsolódó témakörök

  • A videólejátszás képminőségének megadása a megjelenítőn

  • A videó fényerejének növelése


TV- és HDTV-beállítások

A TV és a HDTV beállításainak vezérlőit az NVIDIA Vezérlőpult Megjelenítő kategóriájának lapjain találja.

  • A televízió színbeállításainak vezérlői mostantól az Asztali színbeállítások megadása lapon találhatók.

    • További segítségért lásd a Színbeállítások című részt.

  • A TV és HDTV jelformátumának és felbontásának vezérlői mostantól a Felbontás módosítása lapon találhatók.

    • További segítségért lásd a TV/HD-formátum című részt.

  • A digitális színformátum vezérlői mostantól a Felbontás módosítása lapon található.

    • További segítségért lásd a TV/HD-formátum című részt.

  • A TV-n és a HDTV-n látható asztal méretét és helyzetét módosító vezérlők mostantól az Asztal méretének és helyzetének beállítása lapon találhatók.

    • További segítségért lásd az Asztal mérete és elhelyezkedése című részt.

  • A HDTV képpontszámának finomhangolásához, illetve a progresszív vagy váltottsoros pásztázás kiválasztásához használható vezérlők mostantól a Felbontás módosítása lapon találhatók.

    • További segítségért lásd a Képernyőfelbontás című részt.


Az asztal mérete és elhelyezkedése a HDTV-n

Az asztal méretének és helyzetének HDTV-n történő módosításához használható vezérlők mostantól az NVIDIA Vezérlőpult Asztal méretének és helyzetének beállítása lapján, a Megjelenítő kategóriában találhatók.

Lásd: Asztal mérete és elhelyezkedése.